Gli archivi di Retilogiche

Maggiori informazioni su questa lista.

Archivio | Vedi ordinato per: | Versione scaricabile
Luglio 2006: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 1 KB ]
Giugno 2006: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 4 KB ]
Maggio 2006: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 8 KB ]
Aprile 2006: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 5 KB ]
Gennaio 2006: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 3 KB ]
Dicembre 2005: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 2 KB ]
Novembre 2005: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 4 KB ]
Ottobre 2005: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 2 KB ]
Settembre 2005: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 1 KB ]
Agosto 2005: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 797 byte ]
Luglio 2005: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 1 KB ]
Giugno 2005: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 1 KB ]
Maggio 2005: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 2 KB ]
Aprile 2005: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 430 byte ]
Marzo 2005: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 1 KB ]
Febbraio 2005: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 1 KB ]
Gennaio 2005: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 2 KB ]
Dicembre 2004: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 2 KB ]
Novembre 2004: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 987 byte ]
Ottobre 2004: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 2 KB ]
Settembre 2004: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 2 KB ]
Agosto 2004: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 1 KB ]
Luglio 2004: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 4 KB ]
Giugno 2004: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 7 KB ]
Maggio 2004: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 5 KB ]
Aprile 2004: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 2 KB ]
Marzo 2004: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 5 KB ]
Febbraio 2004: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 3 KB ]
Gennaio 2004: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 2 KB ]
Dicembre 2003: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 5 KB ]
Novembre 2003: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 1 KB ]
Ottobre 2003: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 6 KB ]
Settembre 2003: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 6 KB ]
Agosto 2003: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 2 KB ]
Luglio 2003: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 5 KB ]
Giugno 2003: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 9 KB ]
Maggio 2003: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 7 KB ]
Aprile 2003: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 6 KB ]
Marzo 2003: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 24 KB ]
Febbraio 2003: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 10 KB ]
Gennaio 2003: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 7 KB ]
Dicembre 2002: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 14 KB ]
Novembre 2002: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 4 KB ]
Ottobre 2002: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 6 KB ]
Settembre 2002: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 7 KB ]
Agosto 2002: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 1 KB ]
Luglio 2002: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 12 KB ]
Giugno 2002: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 10 KB ]
Maggio 2002: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 12 KB ]
Aprile 2002: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 118 KB ]
Marzo 2002: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 13 KB ]
Febbraio 2002: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 1 KB ]
Gennaio 2002: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 6 KB ]
Dicembre 2001: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 31 KB ]
Novembre 2001: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 87 KB ]
Ottobre 2001: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 5 KB ]
Settembre 2001: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 14 KB ]
Luglio 2001: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 39 KB ]
Giugno 2001: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 137 KB ]
Maggio 2001: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 27 KB ]
Aprile 2001: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 20 KB ]
Marzo 2001: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 8 KB ]
Febbraio 2001: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 17 KB ]
Gennaio 2001: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 10 KB ]
Dicembre 2000: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 1 KB ]
Novembre 2000: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 1 KB ]
Ottobre 2000: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 14 KB ]
Settembre 2000: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 11 KB ]
Agosto 2000: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 14 KB ]
Luglio 2000: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 42 KB ]
Giugno 2000: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 67 KB ]
Maggio 2000: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 13 KB ]
Luglio 1993: | [ Thread ] [ Soggetto ] [ Autore ] [ Data ] | [ Testo zippato 1 KB ]


The retilogiche 1993-July Archive by Author

1993-July Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Wed Jul 7 15:59:42 1993
Ending: Thu Jul 8 10:48:43 1993
Messages: 2

  • [retilogiche] prenotazione III appello Marco Infortuna
  • [retilogiche] Fw: prenotazione III appello Marco Infortuna

Last message date: Thu Jul 8 10:48:43 1993
Archived on: Sat Jun 28 16:44:05 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 1993-July Archive by Date

1993-July Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Wed Jul 7 15:59:42 1993
Ending: Thu Jul 8 10:48:43 1993
Messages: 2

  • [retilogiche] prenotazione III appello Marco Infortuna
  • [retilogiche] Fw: prenotazione III appello Marco Infortuna

Last message date: Thu Jul 8 10:48:43 1993
Archived on: Sat Jun 28 16:44:05 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 1993-July Archive by Thread

1993-July Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Wed Jul 7 15:59:42 1993
Ending: Thu Jul 8 10:48:43 1993
Messages: 2

  • [retilogiche] prenotazione III appello Marco Infortuna
  • [retilogiche] Fw: prenotazione III appello Marco Infortuna

Last message date: Thu Jul 8 10:48:43 1993
Archived on: Sat Jun 28 16:44:05 2003

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 1993-July Archive by Subject

1993-July Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Wed Jul 7 15:59:42 1993
Ending: Thu Jul 8 10:48:43 1993
Messages: 2

  • [retilogiche] Fw: prenotazione III appello Marco Infortuna
  • [retilogiche] prenotazione III appello Marco Infortuna

Last message date: Thu Jul 8 10:48:43 1993
Archived on: Sat Jun 28 16:44:05 2003

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-May Archive by Author

2000-May Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Mon May 8 08:32:40 2000
Ending: Wed May 31 10:00:06 2000
Messages: 27

  • [retilogiche]Reti logiche-confirmation of subscription- Alex
  • [retilogiche]Date esami... Michele Berionne
  • [retilogiche]DELLINE Michele Berionne
  • [retilogiche]Interrupt... Michele Berionne
  • [retilogiche]problema "one hot" Armando Chiari
  • [retilogiche]prenotazioni Armando Chiari
  • [retilogiche]Date esami... Armando Chiari
  • [retilogiche]DELLINE Armando Chiari
  • [retilogiche]Interrupt... Armando Chiari
  • [retilogiche]ancora prenotazioni Armando Chiari
  • [retilogiche]Compito dell'inserimento del logo Armando Chiari
  • [retilogiche]problema "one hot" Valerio Gulia
  • [retilogiche] URL Normando Marcolongo
  • [retilogiche]Presentazione Normando Marcolongo
  • [retilogiche]Date esami... Normando Marcolongo
  • [retilogiche]DELLINE Normando Marcolongo
  • [retilogiche]Re:Date Appelli Giovanni Pierandrea
  • [retilogiche]Compito dell'inserimento del logo Giovanni Pierandrea
  • [retilogiche] Pagina Web relativa alla ML Pierpaolo Pierozzi
  • [retilogiche] Programma di simulazione per Linux/Unix Pierpaolo Pierozzi
  • [retilogiche]prenotazioni Francesco Ruffino
  • [retilogiche]ancora prenotazioni Francesco Ruffino
  • [retilogiche]ancora prenotazioni Francesco Ruffino
  • [retilogiche]Problema con simulatore PD32 Alfredo Todini
  • [retilogiche]ancora prenotazioni Alfredo Todini
  • [retilogiche]Presentazione flipflopd@libero.it
  • [retilogiche]Re: retilogiche -- confirmation of subscription -- request 392599 ruggero.nepi@tin.it

Last message date: Wed May 31 10:00:06 2000
Archived on: Wed May 31 10:59:26 2000

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-May Archive by Date

2000-May Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Mon May 8 08:32:40 2000
Ending: Wed May 31 10:00:06 2000
Messages: 27

  • [retilogiche] Pagina Web relativa alla ML Pierpaolo Pierozzi
  • [retilogiche] URL Normando Marcolongo
  • [retilogiche] Programma di simulazione per Linux/Unix Pierpaolo Pierozzi
  • [retilogiche]Presentazione flipflopd@libero.it
  • [retilogiche]Presentazione Normando Marcolongo
  • [retilogiche]problema "one hot" Valerio Gulia
  • [retilogiche]Reti logiche-confirmation of subscription- Alex
  • [retilogiche]prenotazioni Francesco Ruffino
  • [retilogiche]problema "one hot" Armando Chiari
  • [retilogiche]prenotazioni Armando Chiari
  • [retilogiche]Date esami... Michele Berionne
  • [retilogiche]Re: retilogiche -- confirmation of subscription -- request 392599 ruggero.nepi@tin.it
  • [retilogiche]Date esami... Normando Marcolongo
  • [retilogiche]Re:Date Appelli Giovanni Pierandrea
  • [retilogiche]DELLINE Michele Berionne
  • [retilogiche]DELLINE Normando Marcolongo
  • [retilogiche]Date esami... Armando Chiari
  • [retilogiche]DELLINE Armando Chiari
  • [retilogiche]ancora prenotazioni Francesco Ruffino
  • [retilogiche]Interrupt... Michele Berionne
  • [retilogiche]Interrupt... Armando Chiari
  • [retilogiche]ancora prenotazioni Armando Chiari
  • [retilogiche]Compito dell'inserimento del logo Giovanni Pierandrea
  • [retilogiche]Problema con simulatore PD32 Alfredo Todini
  • [retilogiche]ancora prenotazioni Francesco Ruffino
  • [retilogiche]ancora prenotazioni Alfredo Todini
  • [retilogiche]Compito dell'inserimento del logo Armando Chiari

Last message date: Wed May 31 10:00:06 2000
Archived on: Wed May 31 10:59:26 2000

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-May Archive by Thread

2000-May Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon May 8 08:32:40 2000
Ending: Wed May 31 10:00:06 2000
Messages: 27

  • [retilogiche] Pagina Web relativa alla ML Pierpaolo Pierozzi
  • [retilogiche] URL Normando Marcolongo
  • [retilogiche] Programma di simulazione per Linux/Unix Pierpaolo Pierozzi
  • [retilogiche]Presentazione flipflopd@libero.it
    • [retilogiche]Presentazione Normando Marcolongo
  • [retilogiche]problema "one hot" Valerio Gulia
    • [retilogiche]problema "one hot" Armando Chiari
  • [retilogiche]Reti logiche-confirmation of subscription- Alex
  • [retilogiche]prenotazioni Francesco Ruffino
  • [retilogiche]prenotazioni Armando Chiari
    • [retilogiche]ancora prenotazioni Francesco Ruffino
  • [retilogiche]Date esami... Michele Berionne
    • [retilogiche]Date esami... Normando Marcolongo
    • [retilogiche]Date esami... Armando Chiari
  • [retilogiche]Re: retilogiche -- confirmation of subscription -- request 392599 ruggero.nepi@tin.it
  • [retilogiche]Re:Date Appelli Giovanni Pierandrea
  • [retilogiche]DELLINE Michele Berionne
    • [retilogiche]DELLINE Normando Marcolongo
    • [retilogiche]DELLINE Armando Chiari
  • [retilogiche]Interrupt... Michele Berionne
    • [retilogiche]Interrupt... Armando Chiari
  • [retilogiche]ancora prenotazioni Armando Chiari
    • [retilogiche]ancora prenotazioni Francesco Ruffino
  • [retilogiche]Compito dell'inserimento del logo Giovanni Pierandrea
    • [retilogiche]Compito dell'inserimento del logo Armando Chiari
  • [retilogiche]Problema con simulatore PD32 Alfredo Todini
  • [retilogiche]ancora prenotazioni Alfredo Todini

Last message date: Wed May 31 10:00:06 2000
Archived on: Wed May 31 10:59:26 2000

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-May Archive by Subject

2000-May Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon May 8 08:32:40 2000
Ending: Wed May 31 10:00:06 2000
Messages: 27

  • [retilogiche] Pagina Web relativa alla ML Pierpaolo Pierozzi
  • [retilogiche] Programma di simulazione per Linux/Unix Pierpaolo Pierozzi
  • [retilogiche] URL Normando Marcolongo
  • [retilogiche]ancora prenotazioni Francesco Ruffino
  • [retilogiche]ancora prenotazioni Armando Chiari
  • [retilogiche]ancora prenotazioni Francesco Ruffino
  • [retilogiche]ancora prenotazioni Alfredo Todini
  • [retilogiche]Compito dell'inserimento del logo Giovanni Pierandrea
  • [retilogiche]Compito dell'inserimento del logo Armando Chiari
  • [retilogiche]Date esami... Michele Berionne
  • [retilogiche]Date esami... Normando Marcolongo
  • [retilogiche]Date esami... Armando Chiari
  • [retilogiche]DELLINE Michele Berionne
  • [retilogiche]DELLINE Normando Marcolongo
  • [retilogiche]DELLINE Armando Chiari
  • [retilogiche]Interrupt... Michele Berionne
  • [retilogiche]Interrupt... Armando Chiari
  • [retilogiche]prenotazioni Francesco Ruffino
  • [retilogiche]prenotazioni Armando Chiari
  • [retilogiche]Presentazione flipflopd@libero.it
  • [retilogiche]Presentazione Normando Marcolongo
  • [retilogiche]problema "one hot" Valerio Gulia
  • [retilogiche]problema "one hot" Armando Chiari
  • [retilogiche]Problema con simulatore PD32 Alfredo Todini
  • [retilogiche]Re: retilogiche -- confirmation of subscription -- request 392599 ruggero.nepi@tin.it
  • [retilogiche]Re:Date Appelli Giovanni Pierandrea
  • [retilogiche]Reti logiche-confirmation of subscription- Alex

Last message date: Wed May 31 10:00:06 2000
Archived on: Wed May 31 10:59:26 2000

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-June Archive by Author

2000-June Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Fri Jun 2 15:38:03 2000
Ending: Fri Jun 30 21:34:54 2000
Messages: 72

  • [retilogiche]Progetto Alessandro
  • [retilogiche]Progettino PD32 Alessandro
  • [retilogiche]MOVQuick Alessandro
  • [retilogiche]MOVQuick Alessandro
  • [retilogiche] (no subject) Alessandro
  • [retilogiche] RICEVIMENTO Alessandro
  • [retilogiche]SORT Rj,Rk Alex
  • [retilogiche]Settembre Edoardo Amicosante
  • [retilogiche]Inseritore Logo Edoardo Amicosante
  • [retilogiche] Ricevimento Valentina Baistrocchi
  • [retilogiche]Primo appello... Michele Berionne
  • [retilogiche] Re: esercizi di comunicazioni elettriche Michele Berionne
  • [retilogiche] poteva capitare anche a te Enrico Bertini
  • [retilogiche]sincronizzatore-televideo Daniele Bonanni
  • [retilogiche]Registri e temporizzazione. Armando Chiari
  • [retilogiche]3 domande Armando Chiari
  • [retilogiche]Nuovo orario di ricevimento. Armando Chiari
  • [retilogiche]DMAC Armando Chiari
  • [retilogiche]Esercizio sul rallentamento della DMA Armando Chiari
  • [retilogiche]Progetto Armando Chiari
  • [retilogiche]DMAC(blocco Busy Wait) Armando Chiari
  • [retilogiche]Progettino PD32 Armando Chiari
  • [retilogiche]MOVQuick Armando Chiari
  • [retilogiche]Cancellazione della prenotazione Armando Chiari
  • [retilogiche]MOVQuick Armando Chiari
  • [retilogiche]sincronizzatore-televideo Armando Chiari
  • [retilogiche]richieste Armando Chiari
  • [retilogiche]ricevimento Armando Chiari
  • [retilogiche]prima parte lucidi Armando Chiari
  • [retilogiche]Inseritore Logo Armando Chiari
  • [retilogiche]Inserimento logo Armando Chiari
  • [retilogiche] Appello 16\6\2000 Armando Chiari
  • [retilogiche] IF PD32 Interrupt Armando Chiari
  • [retilogiche] Ricevimento studenti. Armando Chiari
  • [retilogiche] Re: Ricevimento studenti del 22/6 Armando Chiari
  • [retilogiche]Logica steering Paolo Craca
  • [retilogiche]Cancellazione della prenotazione Flavio&Ion
  • [retilogiche] Registri abilitati con CLK o OE Giovanni
  • [retilogiche] Tavola di flusso Giovanni
  • [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni) Giovanni
  • [retilogiche] Codici che si mordono la coda Giovanni
  • [retilogiche]Registri e temporizzazione. Normando Marcolongo
  • [retilogiche] Tavola di flusso Massimiliano
  • [retilogiche] programma? Massimiliano
  • [retilogiche] Codici che si mordono la coda Massimiliano
  • [retilogiche] Re: Ricevimento studenti del 22/6 Gianluca Monaco
  • [retilogiche] Risposta a Massimiliano - programma? Gianluca Monaco
  • [retilogiche] Appello del 14/4/2000 (richiesta di Alessandro) Gianluca Monaco
  • [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni) Gianluca Monaco
  • [retilogiche] Precisazioni su quanto detto a Giovanni e Alessandro in risposta ai loro problemi Gianluca Monaco
  • [retilogiche] =?iso-8859-1?Q?R:_=5Bretilogiche=5D_3=B0_appello=3F?= Gianluca Monaco
  • RR: [retilogiche] Codici che si mordono la coda Gianluca Monaco
  • R: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni) Gianluca Monaco
  • R: [retilogiche] Ricevimento - Suggerimento Gianluca Monaco
  • R: [retilogiche] Registri abilitati con CLK o OE Andrea Montanari
  • [retilogiche]Re: primo appello: ora e aula Giovanni Pierandrea
  • R: [retilogiche] Registri abilitati con CLK o OE Riccardo
  • [retilogiche] =?iso-8859-1?Q?3=B0_appello=3F?= Riccardo
  • [retilogiche] poteva capitare anche a te Francesco Ruffino
  • [retilogiche] Appello 16\6\2000 Sallyvan
  • [retilogiche]3 domande Luigi Taglione
  • [retilogiche]DMAC Luigi Taglione
  • [retilogiche]Esercizio sul rallentamento della DMA Luigi Taglione
  • [retilogiche]DMAC(blocco Busy-Wayt) Luigi Taglione
  • [retilogiche]DMAC(blocco Busy Wait) Luigi Taglione
  • [retilogiche]Risposta progetto Luigi Taglione
  • [retilogiche]ricevimento Luigi Taglione
  • [retilogiche] IF PD32 Interrupt Alfredo Todini
  • [retilogiche]richieste marco barcellona
  • [retilogiche]Inserimento logo emiliano
  • [retilogiche]prima parte lucidi sergio scarlata
  • [retilogiche]PROVA sergio scarlata

Last message date: Fri Jun 30 21:34:54 2000
Archived on: Sat Jul 1 14:31:54 2000

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-June Archive by Date

2000-June Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Fri Jun 2 15:38:03 2000
Ending: Fri Jun 30 21:34:54 2000
Messages: 72

  • [retilogiche]Registri e temporizzazione. Normando Marcolongo
  • [retilogiche]Primo appello... Michele Berionne
  • [retilogiche]Re: primo appello: ora e aula Giovanni Pierandrea
  • [retilogiche]Registri e temporizzazione. Armando Chiari
  • [retilogiche]3 domande Luigi Taglione
  • [retilogiche]3 domande Armando Chiari
  • [retilogiche]Nuovo orario di ricevimento. Armando Chiari
  • [retilogiche]DMAC Luigi Taglione
  • [retilogiche]Esercizio sul rallentamento della DMA Luigi Taglione
  • [retilogiche]DMAC Armando Chiari
  • [retilogiche]Esercizio sul rallentamento della DMA Armando Chiari
  • [retilogiche]Progetto Alessandro
  • [retilogiche]DMAC(blocco Busy-Wayt) Luigi Taglione
  • [retilogiche]DMAC(blocco Busy Wait) Luigi Taglione
  • [retilogiche]Risposta progetto Luigi Taglione
  • [retilogiche]Progetto Armando Chiari
  • [retilogiche]DMAC(blocco Busy Wait) Armando Chiari
  • [retilogiche]Progettino PD32 Alessandro
  • [retilogiche]Settembre Edoardo Amicosante
  • [retilogiche]prima parte lucidi sergio scarlata
  • [retilogiche]Progettino PD32 Armando Chiari
  • [retilogiche]Cancellazione della prenotazione Flavio&Ion
  • [retilogiche]MOVQuick Alessandro
  • [retilogiche]MOVQuick Armando Chiari
  • [retilogiche]Cancellazione della prenotazione Armando Chiari
  • [retilogiche]MOVQuick Alessandro
  • [retilogiche]sincronizzatore-televideo Daniele Bonanni
  • [retilogiche]MOVQuick Armando Chiari
  • [retilogiche]sincronizzatore-televideo Armando Chiari
  • [retilogiche]richieste marco barcellona
  • [retilogiche]richieste Armando Chiari
  • [retilogiche]Inserimento logo emiliano
  • [retilogiche]ricevimento Luigi Taglione
  • [retilogiche]ricevimento Armando Chiari
  • [retilogiche]prima parte lucidi Armando Chiari
  • [retilogiche]Inseritore Logo Edoardo Amicosante
  • [retilogiche]Logica steering Paolo Craca
  • [retilogiche]Inseritore Logo Armando Chiari
  • [retilogiche]Inserimento logo Armando Chiari
  • [retilogiche]PROVA sergio scarlata
  • [retilogiche]SORT Rj,Rk Alex
  • [retilogiche] IF PD32 Interrupt Alfredo Todini
  • [retilogiche] Appello 16\6\2000 Sallyvan
  • [retilogiche] Appello 16\6\2000 Armando Chiari
  • [retilogiche] IF PD32 Interrupt Armando Chiari
  • [retilogiche] Ricevimento studenti. Armando Chiari
  • [retilogiche] Re: Ricevimento studenti del 22/6 Gianluca Monaco
  • [retilogiche] Re: Ricevimento studenti del 22/6 Armando Chiari
  • [retilogiche] Tavola di flusso Massimiliano
  • [retilogiche] Registri abilitati con CLK o OE Giovanni
  • [retilogiche] Tavola di flusso Giovanni
  • R: [retilogiche] Registri abilitati con CLK o OE Andrea Montanari
  • [retilogiche] programma? Massimiliano
  • [retilogiche] (no subject) Alessandro
  • [retilogiche] Risposta a Massimiliano - programma? Gianluca Monaco
  • [retilogiche] Appello del 14/4/2000 (richiesta di Alessandro) Gianluca Monaco
  • [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni) Gianluca Monaco
  • [retilogiche] Precisazioni su quanto detto a Giovanni e Alessandro in risposta ai loro problemi Gianluca Monaco
  • [retilogiche] Codici che si mordono la coda Massimiliano
  • R: [retilogiche] Registri abilitati con CLK o OE Riccardo
  • [retilogiche] =?iso-8859-1?Q?3=B0_appello=3F?= Riccardo
  • [retilogiche] =?iso-8859-1?Q?R:_=5Bretilogiche=5D_3=B0_appello=3F?= Gianluca Monaco
  • [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni) Giovanni
  • [retilogiche] Codici che si mordono la coda Giovanni
  • RR: [retilogiche] Codici che si mordono la coda Gianluca Monaco
  • R: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni) Gianluca Monaco
  • [retilogiche] RICEVIMENTO Alessandro
  • [retilogiche] Ricevimento Valentina Baistrocchi
  • R: [retilogiche] Ricevimento - Suggerimento Gianluca Monaco
  • [retilogiche] poteva capitare anche a te Francesco Ruffino
  • [retilogiche] poteva capitare anche a te Enrico Bertini
  • [retilogiche] Re: esercizi di comunicazioni elettriche Michele Berionne

Last message date: Fri Jun 30 21:34:54 2000
Archived on: Sat Jul 1 14:31:54 2000

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-June Archive by Thread

2000-June Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Fri Jun 2 15:38:03 2000
Ending: Fri Jun 30 21:34:54 2000
Messages: 72

  • [retilogiche]Registri e temporizzazione. Normando Marcolongo
  • [retilogiche]Primo appello... Michele Berionne
  • [retilogiche]Re: primo appello: ora e aula Giovanni Pierandrea
  • [retilogiche]Registri e temporizzazione. Armando Chiari
  • [retilogiche]3 domande Luigi Taglione
    • [retilogiche]3 domande Armando Chiari
  • [retilogiche]Nuovo orario di ricevimento. Armando Chiari
  • [retilogiche]DMAC Luigi Taglione
    • [retilogiche]DMAC Armando Chiari
  • [retilogiche]Esercizio sul rallentamento della DMA Luigi Taglione
    • [retilogiche]Esercizio sul rallentamento della DMA Armando Chiari
  • [retilogiche]Progetto Alessandro
    • [retilogiche]Progetto Armando Chiari
  • [retilogiche]DMAC(blocco Busy-Wayt) Luigi Taglione
  • [retilogiche]DMAC(blocco Busy Wait) Luigi Taglione
    • [retilogiche]DMAC(blocco Busy Wait) Armando Chiari
  • [retilogiche]Risposta progetto Luigi Taglione
  • [retilogiche]Progettino PD32 Alessandro
    • [retilogiche]Progettino PD32 Armando Chiari
  • [retilogiche]Settembre Edoardo Amicosante
  • [retilogiche]prima parte lucidi sergio scarlata
    • [retilogiche]prima parte lucidi Armando Chiari
  • [retilogiche]Cancellazione della prenotazione Flavio&Ion
    • [retilogiche]Cancellazione della prenotazione Armando Chiari
  • [retilogiche]MOVQuick Alessandro
    • [retilogiche]MOVQuick Armando Chiari
  • [retilogiche]MOVQuick Alessandro
    • [retilogiche]MOVQuick Armando Chiari
  • [retilogiche]sincronizzatore-televideo Daniele Bonanni
    • [retilogiche]sincronizzatore-televideo Armando Chiari
  • [retilogiche]richieste marco barcellona
    • [retilogiche]richieste Armando Chiari
  • [retilogiche]Inserimento logo emiliano
    • [retilogiche]Inserimento logo Armando Chiari
  • [retilogiche]ricevimento Luigi Taglione
    • [retilogiche]ricevimento Armando Chiari
  • [retilogiche]Inseritore Logo Edoardo Amicosante
    • [retilogiche]Inseritore Logo Armando Chiari
  • [retilogiche]Logica steering Paolo Craca
  • [retilogiche]PROVA sergio scarlata
  • [retilogiche]SORT Rj,Rk Alex
  • [retilogiche] IF PD32 Interrupt Alfredo Todini
    • [retilogiche] IF PD32 Interrupt Armando Chiari
  • [retilogiche] Appello 16\6\2000 Sallyvan
    • [retilogiche] Appello 16\6\2000 Armando Chiari
  • [retilogiche] Ricevimento studenti. Armando Chiari
  • [retilogiche] Re: Ricevimento studenti del 22/6 Gianluca Monaco
    • [retilogiche] Re: Ricevimento studenti del 22/6 Armando Chiari
  • [retilogiche] Tavola di flusso Massimiliano
    • [retilogiche] Tavola di flusso Giovanni
  • [retilogiche] Registri abilitati con CLK o OE Giovanni
    • R: [retilogiche] Registri abilitati con CLK o OE Andrea Montanari
    • R: [retilogiche] Registri abilitati con CLK o OE Riccardo
  • [retilogiche] programma? Massimiliano
  • [retilogiche] (no subject) Alessandro
  • [retilogiche] Risposta a Massimiliano - programma? Gianluca Monaco
  • [retilogiche] Appello del 14/4/2000 (richiesta di Alessandro) Gianluca Monaco
  • [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni) Gianluca Monaco
    • [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni) Giovanni
  • [retilogiche] Precisazioni su quanto detto a Giovanni e Alessandro in risposta ai loro problemi Gianluca Monaco
  • [retilogiche] Codici che si mordono la coda Massimiliano
    • [retilogiche] Codici che si mordono la coda Giovanni
  • [retilogiche] =?iso-8859-1?Q?3=B0_appello=3F?= Riccardo
    • [retilogiche] =?iso-8859-1?Q?R:_=5Bretilogiche=5D_3=B0_appello=3F?= Gianluca Monaco
  • RR: [retilogiche] Codici che si mordono la coda Gianluca Monaco
  • R: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni) Gianluca Monaco
  • [retilogiche] RICEVIMENTO Alessandro
  • [retilogiche] Ricevimento Valentina Baistrocchi
  • R: [retilogiche] Ricevimento - Suggerimento Gianluca Monaco
  • [retilogiche] poteva capitare anche a te Francesco Ruffino
    • [retilogiche] poteva capitare anche a te Enrico Bertini
  • [retilogiche] Re: esercizi di comunicazioni elettriche Michele Berionne

Last message date: Fri Jun 30 21:34:54 2000
Archived on: Sat Jul 1 14:31:54 2000

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-June Archive by Subject

2000-June Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Fri Jun 2 15:38:03 2000
Ending: Fri Jun 30 21:34:54 2000
Messages: 72

  • [retilogiche] (no subject) Alessandro
  • [retilogiche] =?iso-8859-1?Q?3=B0_appello=3F?= Riccardo
  • [retilogiche] =?iso-8859-1?Q?R:_=5Bretilogiche=5D_3=B0_appello=3F?= Gianluca Monaco
  • [retilogiche] Appello 16\6\2000 Sallyvan
  • [retilogiche] Appello 16\6\2000 Armando Chiari
  • [retilogiche] Appello del 14/4/2000 (richiesta di Alessandro) Gianluca Monaco
  • [retilogiche] Codici che si mordono la coda Massimiliano
  • [retilogiche] Codici che si mordono la coda Giovanni
  • [retilogiche] IF PD32 Interrupt Alfredo Todini
  • [retilogiche] IF PD32 Interrupt Armando Chiari
  • [retilogiche] poteva capitare anche a te Francesco Ruffino
  • [retilogiche] poteva capitare anche a te Enrico Bertini
  • [retilogiche] Precisazioni su quanto detto a Giovanni e Alessandro in risposta ai loro problemi Gianluca Monaco
  • [retilogiche] programma? Massimiliano
  • [retilogiche] Re: esercizi di comunicazioni elettriche Michele Berionne
  • [retilogiche] Re: Ricevimento studenti del 22/6 Gianluca Monaco
  • [retilogiche] Re: Ricevimento studenti del 22/6 Armando Chiari
  • [retilogiche] Registri abilitati con CLK o OE Giovanni
  • [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni) Gianluca Monaco
  • [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni) Giovanni
  • [retilogiche] RICEVIMENTO Alessandro
  • [retilogiche] Ricevimento Valentina Baistrocchi
  • [retilogiche] Ricevimento studenti. Armando Chiari
  • [retilogiche] Risposta a Massimiliano - programma? Gianluca Monaco
  • [retilogiche] Tavola di flusso Massimiliano
  • [retilogiche] Tavola di flusso Giovanni
  • [retilogiche]3 domande Luigi Taglione
  • [retilogiche]3 domande Armando Chiari
  • [retilogiche]Cancellazione della prenotazione Flavio&Ion
  • [retilogiche]Cancellazione della prenotazione Armando Chiari
  • [retilogiche]DMAC Luigi Taglione
  • [retilogiche]DMAC Armando Chiari
  • [retilogiche]DMAC(blocco Busy Wait) Luigi Taglione
  • [retilogiche]DMAC(blocco Busy Wait) Armando Chiari
  • [retilogiche]DMAC(blocco Busy-Wayt) Luigi Taglione
  • [retilogiche]Esercizio sul rallentamento della DMA Luigi Taglione
  • [retilogiche]Esercizio sul rallentamento della DMA Armando Chiari
  • [retilogiche]Inserimento logo emiliano
  • [retilogiche]Inserimento logo Armando Chiari
  • [retilogiche]Inseritore Logo Edoardo Amicosante
  • [retilogiche]Inseritore Logo Armando Chiari
  • [retilogiche]Logica steering Paolo Craca
  • [retilogiche]MOVQuick Alessandro
  • [retilogiche]MOVQuick Armando Chiari
  • [retilogiche]MOVQuick Alessandro
  • [retilogiche]MOVQuick Armando Chiari
  • [retilogiche]Nuovo orario di ricevimento. Armando Chiari
  • [retilogiche]prima parte lucidi sergio scarlata
  • [retilogiche]prima parte lucidi Armando Chiari
  • [retilogiche]Primo appello... Michele Berionne
  • [retilogiche]Progettino PD32 Alessandro
  • [retilogiche]Progettino PD32 Armando Chiari
  • [retilogiche]Progetto Alessandro
  • [retilogiche]Progetto Armando Chiari
  • [retilogiche]PROVA sergio scarlata
  • [retilogiche]Re: primo appello: ora e aula Giovanni Pierandrea
  • [retilogiche]Registri e temporizzazione. Normando Marcolongo
  • [retilogiche]Registri e temporizzazione. Armando Chiari
  • [retilogiche]ricevimento Luigi Taglione
  • [retilogiche]ricevimento Armando Chiari
  • [retilogiche]richieste marco barcellona
  • [retilogiche]richieste Armando Chiari
  • [retilogiche]Risposta progetto Luigi Taglione
  • [retilogiche]Settembre Edoardo Amicosante
  • [retilogiche]sincronizzatore-televideo Daniele Bonanni
  • [retilogiche]sincronizzatore-televideo Armando Chiari
  • [retilogiche]SORT Rj,Rk Alex
  • R: [retilogiche] Registri abilitati con CLK o OE Andrea Montanari
  • R: [retilogiche] Registri abilitati con CLK o OE Riccardo
  • R: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni) Gianluca Monaco
  • R: [retilogiche] Ricevimento - Suggerimento Gianluca Monaco
  • RR: [retilogiche] Codici che si mordono la coda Gianluca Monaco

Last message date: Fri Jun 30 21:34:54 2000
Archived on: Sat Jul 1 14:31:54 2000

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-July Archive by Author

2000-July Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Thu Jan 1 01:00:00 1970
Ending: Sun Jul 9 19:16:10 2000
Messages: 35

  • [retilogiche] orario di ricevimento =?iso-8859-1?q?pier=20mario=20pollina?=
  • [retilogiche] Programma d'esame (domanda n°5) =?iso-8859-1?q?the=20web=20joker?=
  • [retilogiche] tlvsync Alessio
  • [retilogiche] ROM e clock con frequenze diverse Enrico Bertini
  • [retilogiche] progetti con DMA Enrico Bertini
  • [retilogiche] 3 appello reti logiche Fabrizio Cassoni
  • [retilogiche] Registri abilitati con CLK o OE Armando Chiari
  • RR: [retilogiche] Codici che si mordono la coda Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Codici che si mordono la coda Armando Chiari
  • [retilogiche] Compiti reintegrati. Armando Chiari
  • [retilogiche] Re: [retilogiche]Settembre Armando Chiari
  • [retilogiche] Re: [retilogiche]Logica steering Armando Chiari
  • [retilogiche] ROM e clock con frequenze diverse Armando Chiari
  • [retilogiche] Operazioni in virgola mobile Armando Chiari
  • [retilogiche] ROM e clock con frequenze diverse Armando Chiari
  • [retilogiche] progetti con DMA Armando Chiari
  • [retilogiche] domande sulla sincronizzazione Armando Chiari
  • [retilogiche] tlvsync Armando Chiari
  • [retilogiche] Ricevimento Armando Chiari
  • [retilogiche] orario di ricevimento Armando Chiari
  • [retilogiche] Sospensione ricevimento. Armando Chiari
  • [retilogiche] ROM e clock con frequenze diverse Giovanni
  • [retilogiche] progetti con DMA Giovanni
  • [retilogiche] ROM e clock con frequenze diverse Giovanni
  • [retilogiche] Sospensione ricevimento. Normando Marcolongo
  • [retilogiche] Il fattaccio del terzo appello Massimiliano Marsico
  • [retilogiche] Programma in assembly x la somma a 4 cifre BCD Gianluca Monaco
  • [retilogiche] Sta volta funziona veramente!!! L'ho testato col simulatore! Gianluca Monaco
  • [retilogiche] progetti con DMA Gianluca Monaco
  • [retilogiche] Operazioni in virgola mobile Fausto Petraccone
  • [retilogiche] richieste_info marco barcellona
  • [retilogiche] domande sulla sincronizzazione mazzyno
  • [retilogiche] Ricevimento mc0736@mclink.it
  • [retilogiche] Ma quante sessioni esistono? Luca B.

Last message date: Sun Jul 9 19:16:10 2000
Archived on: Mon Jul 9 20:56:08 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-July Archive by Date

2000-July Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Thu Jan 1 01:00:00 1970
Ending: Sun Jul 9 19:16:10 2000
Messages: 35

  • [retilogiche] Programma d'esame (domanda n°5) =?iso-8859-1?q?the=20web=20joker?=
  • [retilogiche] 3 appello reti logiche Fabrizio Cassoni
  • [retilogiche] Programma in assembly x la somma a 4 cifre BCD Gianluca Monaco
  • [retilogiche] Il fattaccio del terzo appello Massimiliano Marsico
  • [retilogiche] richieste_info marco barcellona
  • [retilogiche] Sta volta funziona veramente!!! L'ho testato col simulatore! Gianluca Monaco
  • [retilogiche] ROM e clock con frequenze diverse Giovanni
  • [retilogiche] Registri abilitati con CLK o OE Armando Chiari
  • RR: [retilogiche] Codici che si mordono la coda Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Codici che si mordono la coda Armando Chiari
  • [retilogiche] Compiti reintegrati. Armando Chiari
  • [retilogiche] Re: [retilogiche]Settembre Armando Chiari
  • [retilogiche] Re: [retilogiche]Logica steering Armando Chiari
  • [retilogiche] ROM e clock con frequenze diverse Enrico Bertini
  • [retilogiche] ROM e clock con frequenze diverse Armando Chiari
  • [retilogiche] progetti con DMA Enrico Bertini
  • [retilogiche] progetti con DMA Gianluca Monaco
  • [retilogiche] Operazioni in virgola mobile Fausto Petraccone
  • [retilogiche] Operazioni in virgola mobile Armando Chiari
  • [retilogiche] progetti con DMA Giovanni
  • [retilogiche] ROM e clock con frequenze diverse Giovanni
  • [retilogiche] domande sulla sincronizzazione mazzyno
  • [retilogiche] ROM e clock con frequenze diverse Armando Chiari
  • [retilogiche] progetti con DMA Armando Chiari
  • [retilogiche] domande sulla sincronizzazione Armando Chiari
  • [retilogiche] tlvsync Alessio
  • [retilogiche] tlvsync Armando Chiari
  • [retilogiche] orario di ricevimento =?iso-8859-1?q?pier=20mario=20pollina?=
  • [retilogiche] Ricevimento mc0736@mclink.it
  • [retilogiche] Ricevimento Armando Chiari
  • [retilogiche] orario di ricevimento Armando Chiari
  • [retilogiche] Sospensione ricevimento. Armando Chiari
  • [retilogiche] Sospensione ricevimento. Normando Marcolongo
  • [retilogiche] Ma quante sessioni esistono? Luca B.

Last message date: Sun Jul 9 19:16:10 2000
Archived on: Mon Jul 9 20:56:08 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-July Archive by Thread

2000-July Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Thu Jan 1 01:00:00 1970
Ending: Sun Jul 9 19:16:10 2000
Messages: 35

  • [retilogiche] Programma d'esame (domanda n°5) =?iso-8859-1?q?the=20web=20joker?=
  • [retilogiche] 3 appello reti logiche Fabrizio Cassoni
  • [retilogiche] Programma in assembly x la somma a 4 cifre BCD Gianluca Monaco
  • [retilogiche] Il fattaccio del terzo appello Massimiliano Marsico
  • [retilogiche] richieste_info marco barcellona
  • [retilogiche] Sta volta funziona veramente!!! L'ho testato col simulatore! Gianluca Monaco
  • [retilogiche] ROM e clock con frequenze diverse Giovanni
    • [retilogiche] ROM e clock con frequenze diverse Enrico Bertini
      • [retilogiche] ROM e clock con frequenze diverse Armando Chiari
        • [retilogiche] ROM e clock con frequenze diverse Giovanni
        • [retilogiche] ROM e clock con frequenze diverse Armando Chiari
  • [retilogiche] Registri abilitati con CLK o OE Armando Chiari
  • RR: [retilogiche] Codici che si mordono la coda Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Codici che si mordono la coda Armando Chiari
  • [retilogiche] Compiti reintegrati. Armando Chiari
  • [retilogiche] Re: [retilogiche]Settembre Armando Chiari
  • [retilogiche] Re: [retilogiche]Logica steering Armando Chiari
  • [retilogiche] progetti con DMA Enrico Bertini
  • [retilogiche] progetti con DMA Gianluca Monaco
    • [retilogiche] progetti con DMA Giovanni
      • [retilogiche] progetti con DMA Armando Chiari
  • [retilogiche] Operazioni in virgola mobile Fausto Petraccone
    • [retilogiche] Operazioni in virgola mobile Armando Chiari
  • [retilogiche] domande sulla sincronizzazione mazzyno
  • [retilogiche] Ma quante sessioni esistono? Luca B.
  • [retilogiche] domande sulla sincronizzazione Armando Chiari
  • [retilogiche] tlvsync Alessio
    • [retilogiche] tlvsync Armando Chiari
  • [retilogiche] orario di ricevimento =?iso-8859-1?q?pier=20mario=20pollina?=
    • [retilogiche] orario di ricevimento Armando Chiari
  • [retilogiche] Ricevimento mc0736@mclink.it
    • [retilogiche] Ricevimento Armando Chiari
  • [retilogiche] Sospensione ricevimento. Armando Chiari
    • [retilogiche] Sospensione ricevimento. Normando Marcolongo

Last message date: Sun Jul 9 19:16:10 2000
Archived on: Mon Jul 9 20:56:08 2001

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-July Archive by Subject

2000-July Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Thu Jan 1 01:00:00 1970
Ending: Sun Jul 9 19:16:10 2000
Messages: 35

  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] 3 appello reti logiche Fabrizio Cassoni
  • [retilogiche] Codici che si mordono la coda Armando Chiari
  • [retilogiche] Compiti reintegrati. Armando Chiari
  • [retilogiche] domande sulla sincronizzazione mazzyno
  • [retilogiche] domande sulla sincronizzazione Armando Chiari
  • [retilogiche] Il fattaccio del terzo appello Massimiliano Marsico
  • [retilogiche] Operazioni in virgola mobile Fausto Petraccone
  • [retilogiche] Operazioni in virgola mobile Armando Chiari
  • [retilogiche] orario di ricevimento =?iso-8859-1?q?pier=20mario=20pollina?=
  • [retilogiche] orario di ricevimento Armando Chiari
  • [retilogiche] progetti con DMA Enrico Bertini
  • [retilogiche] progetti con DMA Gianluca Monaco
  • [retilogiche] progetti con DMA Giovanni
  • [retilogiche] progetti con DMA Armando Chiari
  • [retilogiche] Programma d'esame (domanda n°5) =?iso-8859-1?q?the=20web=20joker?=
  • [retilogiche] Programma in assembly x la somma a 4 cifre BCD Gianluca Monaco
  • [retilogiche] Re: [retilogiche]Logica steering Armando Chiari
  • [retilogiche] Re: [retilogiche]Settembre Armando Chiari
  • [retilogiche] Registri abilitati con CLK o OE Armando Chiari
  • [retilogiche] Ricevimento mc0736@mclink.it
  • [retilogiche] Ricevimento Armando Chiari
  • [retilogiche] richieste_info marco barcellona
  • [retilogiche] ROM e clock con frequenze diverse Giovanni
  • [retilogiche] ROM e clock con frequenze diverse Enrico Bertini
  • [retilogiche] ROM e clock con frequenze diverse Armando Chiari
  • [retilogiche] ROM e clock con frequenze diverse Giovanni
  • [retilogiche] ROM e clock con frequenze diverse Armando Chiari
  • [retilogiche] Sospensione ricevimento. Armando Chiari
  • [retilogiche] Sospensione ricevimento. Normando Marcolongo
  • [retilogiche] Sta volta funziona veramente!!! L'ho testato col simulatore! Gianluca Monaco
  • [retilogiche] tlvsync Alessio
  • [retilogiche] tlvsync Armando Chiari
  • RR: [retilogiche] Codici che si mordono la coda Armando Chiari
  • [retilogiche] Ma quante sessioni esistono? Luca B.

Last message date: Sun Jul 9 19:16:10 2000
Archived on: Mon Jul 9 20:56:08 2001

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-August Archive by Author

2000-August Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Mon Aug 28 09:18:28 2000
Ending: Tue Aug 29 16:58:49 2000
Messages: 3

  • [retilogiche] (no subject) Valentina Baistrocchi
  • [retilogiche] Riattivazione ricevimento. Armando Chiari
  • [retilogiche] Domande su esercizi Alfredo Todini

Last message date: Tue Aug 29 16:58:49 2000
Archived on: Tue Aug 29 17:46:18 2000

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-August Archive by Date

2000-August Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Mon Aug 28 09:18:28 2000
Ending: Tue Aug 29 16:58:49 2000
Messages: 3

  • [retilogiche] (no subject) Valentina Baistrocchi
  • [retilogiche] Domande su esercizi Alfredo Todini
  • [retilogiche] Riattivazione ricevimento. Armando Chiari

Last message date: Tue Aug 29 16:58:49 2000
Archived on: Tue Aug 29 17:46:18 2000

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-August Archive by Thread

2000-August Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Aug 28 09:18:28 2000
Ending: Tue Aug 29 16:58:49 2000
Messages: 3

  • [retilogiche] (no subject) Valentina Baistrocchi
  • [retilogiche] Domande su esercizi Alfredo Todini
  • [retilogiche] Riattivazione ricevimento. Armando Chiari

Last message date: Tue Aug 29 16:58:49 2000
Archived on: Tue Aug 29 17:46:18 2000

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-August Archive by Subject

2000-August Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Aug 28 09:18:28 2000
Ending: Tue Aug 29 16:58:49 2000
Messages: 3

  • [retilogiche] (no subject) Valentina Baistrocchi
  • [retilogiche] Domande su esercizi Alfredo Todini
  • [retilogiche] Riattivazione ricevimento. Armando Chiari

Last message date: Tue Aug 29 16:58:49 2000
Archived on: Tue Aug 29 17:46:18 2000

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-September Archive by Author

2000-September Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Thu Jan 1 01:00:00 1970
Ending: Mon Sep 11 14:45:37 2000
Messages: 25

  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Codifica con gli stati instabili. Armando Chiari
  • [retilogiche] I: problemi Armando Chiari
  • [retilogiche] data esame Armando Chiari
  • [retilogiche] Precisazione Armando Chiari
  • [retilogiche] aggiornamento SR Armando Chiari
  • [retilogiche] appello del 5/6/2000 Armando Chiari
  • [retilogiche] Data Esame Armando Chiari
  • [retilogiche] (no subject) Normando Marcolongo
  • [retilogiche] I: problemi Laura Martino
  • [retilogiche] I: problemi Laura Martino
  • [retilogiche] Un po' di domande ! Mauro
  • [retilogiche] Routine Assembler Gianluca Pagnini
  • [retilogiche] Codifica con gli stati instabili. Antonella Poggi
  • [retilogiche] data e orario esame definitivi Antonella Poggi
  • [retilogiche] aggiornamento SR Antonella Poggi
  • [retilogiche] richiesta Giulia Ronga
  • [retilogiche] data esame Simona Tafanelli
  • [retilogiche] aggiornamento SR Simona Tafanelli
  • [retilogiche] DMA Gluca Vese
  • [retilogiche] Data Esame areali@interfree.it
  • [retilogiche] (no subject) arsenio_lupin@libero.it
  • [retilogiche] appello del 5/6/2000 gianpio ziaco
  • [retilogiche] Precisazione gianpio ziaco
  • [retilogiche] data esame Armando Chiari

Last message date: Mon Sep 11 14:45:37 2000
Archived on: Tue Jul 2 11:56:07 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-September Archive by Date

2000-September Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Thu Jan 1 01:00:00 1970
Ending: Mon Sep 11 14:45:37 2000
Messages: 25

  • [retilogiche] (no subject) arsenio_lupin@libero.it
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) Normando Marcolongo
  • [retilogiche] Codifica con gli stati instabili. Antonella Poggi
  • [retilogiche] I: problemi Laura Martino
  • [retilogiche] I: problemi Laura Martino
  • [retilogiche] Codifica con gli stati instabili. Armando Chiari
  • [retilogiche] I: problemi Armando Chiari
  • [retilogiche] data esame Simona Tafanelli
  • [retilogiche] appello del 5/6/2000 gianpio ziaco
  • [retilogiche] data esame Armando Chiari
  • [retilogiche] aggiornamento SR Simona Tafanelli
  • [retilogiche] data e orario esame definitivi Antonella Poggi
  • [retilogiche] aggiornamento SR Antonella Poggi
  • [retilogiche] Precisazione gianpio ziaco
  • [retilogiche] Precisazione Armando Chiari
  • [retilogiche] aggiornamento SR Armando Chiari
  • [retilogiche] appello del 5/6/2000 Armando Chiari
  • [retilogiche] Data Esame areali@interfree.it
  • [retilogiche] Data Esame Armando Chiari
  • [retilogiche] Routine Assembler Gianluca Pagnini
  • [retilogiche] richiesta Giulia Ronga
  • [retilogiche] Un po' di domande ! Mauro
  • [retilogiche] DMA Gluca Vese
  • [retilogiche] data esame Armando Chiari

Last message date: Mon Sep 11 14:45:37 2000
Archived on: Tue Jul 2 11:56:07 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-September Archive by Thread

2000-September Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Thu Jan 1 01:00:00 1970
Ending: Mon Sep 11 14:45:37 2000
Messages: 25

  • [retilogiche] (no subject) arsenio_lupin@libero.it
    • [retilogiche] (no subject) Normando Marcolongo
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Codifica con gli stati instabili. Antonella Poggi
    • [retilogiche] Codifica con gli stati instabili. Armando Chiari
  • [retilogiche] I: problemi Laura Martino
  • [retilogiche] I: problemi Laura Martino
    • [retilogiche] I: problemi Armando Chiari
  • [retilogiche] data esame Simona Tafanelli
    • [retilogiche] data esame Armando Chiari
      • [retilogiche] data e orario esame definitivi Antonella Poggi
  • [retilogiche] appello del 5/6/2000 gianpio ziaco
    • [retilogiche] appello del 5/6/2000 Armando Chiari
  • [retilogiche] aggiornamento SR Simona Tafanelli
    • [retilogiche] aggiornamento SR Antonella Poggi
    • [retilogiche] aggiornamento SR Armando Chiari
  • [retilogiche] Precisazione gianpio ziaco
    • [retilogiche] Precisazione Armando Chiari
  • [retilogiche] Data Esame areali@interfree.it
    • [retilogiche] Data Esame Armando Chiari
  • [retilogiche] Routine Assembler Gianluca Pagnini
  • [retilogiche] richiesta Giulia Ronga
  • [retilogiche] Un po' di domande ! Mauro
  • [retilogiche] DMA Gluca Vese

Last message date: Mon Sep 11 14:45:37 2000
Archived on: Tue Jul 2 11:56:07 2002

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-September Archive by Subject

2000-September Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Thu Jan 1 01:00:00 1970
Ending: Mon Sep 11 14:45:37 2000
Messages: 25

  • [retilogiche] (no subject) arsenio_lupin@libero.it
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) Normando Marcolongo
  • [retilogiche] aggiornamento SR Simona Tafanelli
  • [retilogiche] aggiornamento SR Antonella Poggi
  • [retilogiche] aggiornamento SR Armando Chiari
  • [retilogiche] appello del 5/6/2000 gianpio ziaco
  • [retilogiche] appello del 5/6/2000 Armando Chiari
  • [retilogiche] Codifica con gli stati instabili. Antonella Poggi
  • [retilogiche] Codifica con gli stati instabili. Armando Chiari
  • [retilogiche] data e orario esame definitivi Antonella Poggi
  • [retilogiche] data esame Simona Tafanelli
  • [retilogiche] data esame Armando Chiari
  • [retilogiche] Data Esame areali@interfree.it
  • [retilogiche] Data Esame Armando Chiari
  • [retilogiche] DMA Gluca Vese
  • [retilogiche] I: problemi Laura Martino
  • [retilogiche] I: problemi Laura Martino
  • [retilogiche] I: problemi Armando Chiari
  • [retilogiche] Precisazione gianpio ziaco
  • [retilogiche] Precisazione Armando Chiari
  • [retilogiche] richiesta Giulia Ronga
  • [retilogiche] Routine Assembler Gianluca Pagnini
  • [retilogiche] Un po' di domande ! Mauro
  • [retilogiche] data esame Armando Chiari

Last message date: Mon Sep 11 14:45:37 2000
Archived on: Tue Jul 2 11:56:07 2002

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-October Archive by Author

2000-October Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Sun Oct 1 18:37:43 2000
Ending: Thu Oct 12 13:48:45 2000
Messages: 18

  • [retilogiche] richiesta Armando Chiari
  • [retilogiche] Routine Assembler Armando Chiari
  • [retilogiche] SPOSTAMENTO ESAMI! Armando Chiari
  • [retilogiche] Un po' di domande ! Armando Chiari
  • [retilogiche] DMA Armando Chiari
  • [retilogiche] Un po' di domande. Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Cycle Stealing Armando Chiari
  • [retilogiche] Chiarimenti su testi di esame Armando Chiari
  • [retilogiche] clk Armando Chiari
  • [retilogiche] (no subject) Massimiliano
  • [retilogiche] Un po' di domande. Mauro
  • [retilogiche] Routine Assembler Gianluca Pagnini
  • [retilogiche] Cycle Stealing Gianluca Pagnini
  • [retilogiche] Chiarimenti su testi di esame Simona Tafanelli
  • [retilogiche] DMA Gluca Vese
  • [retilogiche] (no subject) arsenio_lupin@libero.it
  • [retilogiche] clk gianpio ziaco

Last message date: Thu Oct 12 13:48:45 2000
Archived on: Thu Oct 12 14:48:25 2000

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-October Archive by Date

2000-October Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Sun Oct 1 18:37:43 2000
Ending: Thu Oct 12 13:48:45 2000
Messages: 18

  • [retilogiche] Chiarimenti su testi di esame Simona Tafanelli
  • [retilogiche] DMA Gluca Vese
  • [retilogiche] richiesta Armando Chiari
  • [retilogiche] (no subject) Massimiliano
  • [retilogiche] Routine Assembler Gianluca Pagnini
  • [retilogiche] Un po' di domande. Mauro
  • [retilogiche] (no subject) arsenio_lupin@libero.it
  • [retilogiche] Cycle Stealing Gianluca Pagnini
  • [retilogiche] Routine Assembler Armando Chiari
  • [retilogiche] SPOSTAMENTO ESAMI! Armando Chiari
  • [retilogiche] Un po' di domande ! Armando Chiari
  • [retilogiche] DMA Armando Chiari
  • [retilogiche] Un po' di domande. Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Cycle Stealing Armando Chiari
  • [retilogiche] Chiarimenti su testi di esame Armando Chiari
  • [retilogiche] clk gianpio ziaco
  • [retilogiche] clk Armando Chiari

Last message date: Thu Oct 12 13:48:45 2000
Archived on: Thu Oct 12 14:48:25 2000

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-October Archive by Thread

2000-October Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Sun Oct 1 18:37:43 2000
Ending: Thu Oct 12 13:48:45 2000
Messages: 18

  • [retilogiche] Chiarimenti su testi di esame Simona Tafanelli
    • [retilogiche] Chiarimenti su testi di esame Armando Chiari
  • [retilogiche] DMA Gluca Vese
  • [retilogiche] richiesta Armando Chiari
  • [retilogiche] (no subject) Massimiliano
  • [retilogiche] Routine Assembler Gianluca Pagnini
    • [retilogiche] Routine Assembler Armando Chiari
  • [retilogiche] Un po' di domande. Mauro
    • [retilogiche] Un po' di domande. Armando Chiari
  • [retilogiche] (no subject) arsenio_lupin@libero.it
  • [retilogiche] Cycle Stealing Gianluca Pagnini
    • [retilogiche] Cycle Stealing Armando Chiari
  • [retilogiche] SPOSTAMENTO ESAMI! Armando Chiari
  • [retilogiche] Un po' di domande ! Armando Chiari
  • [retilogiche] DMA Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] clk gianpio ziaco
    • [retilogiche] clk Armando Chiari

Last message date: Thu Oct 12 13:48:45 2000
Archived on: Thu Oct 12 14:48:25 2000

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-October Archive by Subject

2000-October Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Sun Oct 1 18:37:43 2000
Ending: Thu Oct 12 13:48:45 2000
Messages: 18

  • [retilogiche] (no subject) Massimiliano
  • [retilogiche] (no subject) arsenio_lupin@libero.it
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Chiarimenti su testi di esame Simona Tafanelli
  • [retilogiche] Chiarimenti su testi di esame Armando Chiari
  • [retilogiche] clk gianpio ziaco
  • [retilogiche] clk Armando Chiari
  • [retilogiche] Cycle Stealing Gianluca Pagnini
  • [retilogiche] Cycle Stealing Armando Chiari
  • [retilogiche] DMA Gluca Vese
  • [retilogiche] DMA Armando Chiari
  • [retilogiche] richiesta Armando Chiari
  • [retilogiche] Routine Assembler Gianluca Pagnini
  • [retilogiche] Routine Assembler Armando Chiari
  • [retilogiche] SPOSTAMENTO ESAMI! Armando Chiari
  • [retilogiche] Un po' di domande ! Armando Chiari
  • [retilogiche] Un po' di domande. Mauro
  • [retilogiche] Un po' di domande. Armando Chiari

Last message date: Thu Oct 12 13:48:45 2000
Archived on: Thu Oct 12 14:48:25 2000

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-November Archive by Author

2000-November Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Mon Nov 6 16:30:36 2000
Ending: Sun Nov 12 11:01:23 2000
Messages: 2

  • [retilogiche] Invito al LiMe2000 Normando Marcolongo
  • [retilogiche] [OT] Accesso Gratuito a pubblicazioni "Institute of Physics" Pierpaolo Pierozzi

Last message date: Sun Nov 12 11:01:23 2000
Archived on: Sun Nov 12 13:03:15 2000

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-November Archive by Date

2000-November Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Mon Nov 6 16:30:36 2000
Ending: Sun Nov 12 11:01:23 2000
Messages: 2

  • [retilogiche] Invito al LiMe2000 Normando Marcolongo
  • [retilogiche] [OT] Accesso Gratuito a pubblicazioni "Institute of Physics" Pierpaolo Pierozzi

Last message date: Sun Nov 12 11:01:23 2000
Archived on: Sun Nov 12 13:03:15 2000

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-November Archive by Thread

2000-November Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Nov 6 16:30:36 2000
Ending: Sun Nov 12 11:01:23 2000
Messages: 2

  • [retilogiche] Invito al LiMe2000 Normando Marcolongo
  • [retilogiche] [OT] Accesso Gratuito a pubblicazioni "Institute of Physics" Pierpaolo Pierozzi

Last message date: Sun Nov 12 11:01:23 2000
Archived on: Sun Nov 12 13:03:15 2000

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-November Archive by Subject

2000-November Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Nov 6 16:30:36 2000
Ending: Sun Nov 12 11:01:23 2000
Messages: 2

  • [retilogiche] [OT] Accesso Gratuito a pubblicazioni "Institute of Physics" Pierpaolo Pierozzi
  • [retilogiche] Invito al LiMe2000 Normando Marcolongo

Last message date: Sun Nov 12 11:01:23 2000
Archived on: Sun Nov 12 13:03:15 2000

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-December Archive by Author

2000-December Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Mon Dec 11 11:54:17 2000
Ending: Fri Dec 15 14:11:31 2000
Messages: 2

  • [retilogiche] Ricevimento studenti =?iso-8859-1?q?pier=20mario=20pollina?=
  • [retilogiche] Sito Web Reti Logiche TLC. Armando Chiari

Last message date: Fri Dec 15 14:11:31 2000
Archived on: Fri Dec 15 15:12:01 2000

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-December Archive by Date

2000-December Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Mon Dec 11 11:54:17 2000
Ending: Fri Dec 15 14:11:31 2000
Messages: 2

  • [retilogiche] Ricevimento studenti =?iso-8859-1?q?pier=20mario=20pollina?=
  • [retilogiche] Sito Web Reti Logiche TLC. Armando Chiari

Last message date: Fri Dec 15 14:11:31 2000
Archived on: Fri Dec 15 15:12:01 2000

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-December Archive by Thread

2000-December Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Dec 11 11:54:17 2000
Ending: Fri Dec 15 14:11:31 2000
Messages: 2

  • [retilogiche] Ricevimento studenti =?iso-8859-1?q?pier=20mario=20pollina?=
  • [retilogiche] Sito Web Reti Logiche TLC. Armando Chiari

Last message date: Fri Dec 15 14:11:31 2000
Archived on: Fri Dec 15 15:12:01 2000

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2000-December Archive by Subject

2000-December Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Dec 11 11:54:17 2000
Ending: Fri Dec 15 14:11:31 2000
Messages: 2

  • [retilogiche] Ricevimento studenti =?iso-8859-1?q?pier=20mario=20pollina?=
  • [retilogiche] Sito Web Reti Logiche TLC. Armando Chiari

Last message date: Fri Dec 15 14:11:31 2000
Archived on: Fri Dec 15 15:12:01 2000

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-January Archive by Author

2001-January Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Tue Jan 9 11:19:45 2001
Ending: Fri Jan 26 21:49:30 2001
Messages: 6

  • [retilogiche] Esame del 12/01 Armando Chiari
  • [retilogiche] Molti problemi!! Armando Chiari
  • [retilogiche] GRUPPO DI STUDIO Ettore
  • [retilogiche] Molti problemi!! Pier Mario Pollina
  • [retilogiche] PROBLEMI SU FASTDAS Pier Mario Pollina
  • [retilogiche] Esame del 12/01 Stefano Trovalusci

Last message date: Fri Jan 26 21:49:30 2001
Archived on: Sun Jan 12 15:47:02 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-January Archive by Date

2001-January Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Tue Jan 9 11:19:45 2001
Ending: Fri Jan 26 21:49:30 2001
Messages: 6

  • [retilogiche] Esame del 12/01 Stefano Trovalusci
  • [retilogiche] Esame del 12/01 Armando Chiari
  • [retilogiche] GRUPPO DI STUDIO Ettore
  • [retilogiche] Molti problemi!! Pier Mario Pollina
  • [retilogiche] Molti problemi!! Armando Chiari
  • [retilogiche] PROBLEMI SU FASTDAS Pier Mario Pollina

Last message date: Fri Jan 26 21:49:30 2001
Archived on: Sun Jan 12 15:47:02 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-January Archive by Thread

2001-January Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Tue Jan 9 11:19:45 2001
Ending: Fri Jan 26 21:49:30 2001
Messages: 6

  • [retilogiche] Esame del 12/01 Stefano Trovalusci
    • [retilogiche] Esame del 12/01 Armando Chiari
  • [retilogiche] GRUPPO DI STUDIO Ettore
  • [retilogiche] Molti problemi!! Pier Mario Pollina
    • [retilogiche] Molti problemi!! Armando Chiari
  • [retilogiche] PROBLEMI SU FASTDAS Pier Mario Pollina

Last message date: Fri Jan 26 21:49:30 2001
Archived on: Sun Jan 12 15:47:02 2003

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-January Archive by Subject

2001-January Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Tue Jan 9 11:19:45 2001
Ending: Fri Jan 26 21:49:30 2001
Messages: 6

  • [retilogiche] Esame del 12/01 Stefano Trovalusci
  • [retilogiche] Esame del 12/01 Armando Chiari
  • [retilogiche] GRUPPO DI STUDIO Ettore
  • [retilogiche] Molti problemi!! Pier Mario Pollina
  • [retilogiche] Molti problemi!! Armando Chiari
  • [retilogiche] PROBLEMI SU FASTDAS Pier Mario Pollina

Last message date: Fri Jan 26 21:49:30 2001
Archived on: Sun Jan 12 15:47:02 2003

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-February Archive by Author

2001-February Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Thu Feb 1 12:19:14 2001
Ending: Mon Feb 26 09:00:25 2001
Messages: 18

  • [retilogiche] PROBLEMI SU FASTDAS Armando Chiari
  • [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI" Armando Chiari
  • [retilogiche] Chiarimenti Armando Chiari
  • [retilogiche] Inseritore logo Armando Chiari
  • [retilogiche] Accesso a Ram Armando Chiari
  • [retilogiche] In merito alla soluzione del 4° quesito del 17/06/1999 Armando Chiari
  • [retilogiche] Circa la soluzione del 5° quesito esame 13/10/2000 Armando Chiari
  • [retilogiche] =?iso-8859-1?Q?In_merito_alla_soluzione_del_4=B0_quesito_del__17/06/1999?= Yvan Dama
  • [retilogiche] =?iso-8859-1?Q?Circa_la_soluzione_del_5=B0_quesito_esame_13/10/2000?= Yvan Dama
  • [retilogiche] Chiarimenti Frankie
  • [retilogiche] complimenti Normando Marcolongo
  • [retilogiche] Accesso a Ram Paolo
  • [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI" Pier Mario Pollina
  • [retilogiche] Inseritore logo Pier Mario Pollina
  • [retilogiche] Studiare insieme anvit@libero.it
  • [retilogiche] complimenti retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98 retilogiche@studenti.ing.uniroma1.it

Last message date: Mon Feb 26 09:00:25 2001
Archived on: Mon Feb 26 10:01:01 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-February Archive by Date

2001-February Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Thu Feb 1 12:19:14 2001
Ending: Mon Feb 26 09:00:25 2001
Messages: 18

  • [retilogiche] Chiarimenti Frankie
  • [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI" Pier Mario Pollina
  • [retilogiche] Inseritore logo Pier Mario Pollina
  • [retilogiche] Accesso a Ram Paolo
  • [retilogiche] PROBLEMI SU FASTDAS Armando Chiari
  • [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI" Armando Chiari
  • [retilogiche] Chiarimenti Armando Chiari
  • [retilogiche] Inseritore logo Armando Chiari
  • [retilogiche] =?iso-8859-1?Q?In_merito_alla_soluzione_del_4=B0_quesito_del__17/06/1999?= Yvan Dama
  • [retilogiche] Accesso a Ram Armando Chiari
  • [retilogiche] =?iso-8859-1?Q?Circa_la_soluzione_del_5=B0_quesito_esame_13/10/2000?= Yvan Dama
  • [retilogiche] In merito alla soluzione del 4° quesito del 17/06/1999 Armando Chiari
  • [retilogiche] Circa la soluzione del 5° quesito esame 13/10/2000 Armando Chiari
  • [retilogiche] Studiare insieme anvit@libero.it
  • [retilogiche] complimenti retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] complimenti Normando Marcolongo

Last message date: Mon Feb 26 09:00:25 2001
Archived on: Mon Feb 26 10:01:01 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-February Archive by Thread

2001-February Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Thu Feb 1 12:19:14 2001
Ending: Mon Feb 26 09:00:25 2001
Messages: 18

  • [retilogiche] Chiarimenti Frankie
    • [retilogiche] Chiarimenti Armando Chiari
  • [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI" Pier Mario Pollina
    • [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI" Armando Chiari
  • [retilogiche] Inseritore logo Pier Mario Pollina
    • [retilogiche] Inseritore logo Armando Chiari
  • [retilogiche] Accesso a Ram Paolo
    • [retilogiche] Accesso a Ram Armando Chiari
  • [retilogiche] PROBLEMI SU FASTDAS Armando Chiari
  • [retilogiche] =?iso-8859-1?Q?In_merito_alla_soluzione_del_4=B0_quesito_del__17/06/1999?= Yvan Dama
    • [retilogiche] In merito alla soluzione del 4° quesito del 17/06/1999 Armando Chiari
  • [retilogiche] =?iso-8859-1?Q?Circa_la_soluzione_del_5=B0_quesito_esame_13/10/2000?= Yvan Dama
    • [retilogiche] Circa la soluzione del 5° quesito esame 13/10/2000 Armando Chiari
  • [retilogiche] Studiare insieme anvit@libero.it
  • [retilogiche] complimenti retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] complimenti Normando Marcolongo
  • [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98 retilogiche@studenti.ing.uniroma1.it

Last message date: Mon Feb 26 09:00:25 2001
Archived on: Mon Feb 26 10:01:01 2001

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-February Archive by Subject

2001-February Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Thu Feb 1 12:19:14 2001
Ending: Mon Feb 26 09:00:25 2001
Messages: 18

  • [retilogiche] =?iso-8859-1?Q?Circa_la_soluzione_del_5=B0_quesito_esame_13/10/2000?= Yvan Dama
  • [retilogiche] =?iso-8859-1?Q?In_merito_alla_soluzione_del_4=B0_quesito_del__17/06/1999?= Yvan Dama
  • [retilogiche] Accesso a Ram Paolo
  • [retilogiche] Accesso a Ram Armando Chiari
  • [retilogiche] Chiarimenti Frankie
  • [retilogiche] Chiarimenti Armando Chiari
  • [retilogiche] Circa la soluzione del 5° quesito esame 13/10/2000 Armando Chiari
  • [retilogiche] complimenti retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] complimenti Normando Marcolongo
  • [retilogiche] In merito alla soluzione del 4° quesito del 17/06/1999 Armando Chiari
  • [retilogiche] Inseritore logo Pier Mario Pollina
  • [retilogiche] Inseritore logo Armando Chiari
  • [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] PROBLEMI SU FASTDAS Armando Chiari
  • [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI" Pier Mario Pollina
  • [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI" Armando Chiari
  • [retilogiche] Studiare insieme anvit@libero.it

Last message date: Mon Feb 26 09:00:25 2001
Archived on: Mon Feb 26 10:01:01 2001

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-March Archive by Author

2001-March Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Tue Mar 6 18:53:46 2001
Ending: Thu Mar 29 17:22:29 2001
Messages: 15

  • R: [retilogiche] (no subject) Eleonora Antonelli
  • [retilogiche] (no subject) Armando Chiari
  • R: [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Appello del 26/01/2001 Armando Chiari
  • [retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98 Armando Chiari
  • [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98 Armando Chiari
  • [retilogiche] Appello 13-10-2000 Armando Chiari
  • [retilogiche] (no subject) LUCA
  • [retilogiche] (no subject) LUCA
  • [retilogiche] Appello del 26/01/2001 Francesco Mento
  • [retilogiche] Appello 13-10-2000 Francesco Mento
  • [retilogiche] Progetto LOGO 01-02-2000 Rasputin
  • [retilogiche] Progetto LOGO 01-02-2000 Rasputin
  • [retilogiche] Progetto del 15-07-99 Rasputin
  • [retilogiche] robertinom@libero.it RobertoM

Last message date: Thu Mar 29 17:22:29 2001
Archived on: Thu Mar 29 18:29:01 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-March Archive by Date

2001-March Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Tue Mar 6 18:53:46 2001
Ending: Thu Mar 29 17:22:29 2001
Messages: 15

  • [retilogiche] robertinom@libero.it RobertoM
  • [retilogiche] (no subject) LUCA
  • R: [retilogiche] (no subject) Eleonora Antonelli
  • [retilogiche] (no subject) Armando Chiari
  • R: [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) LUCA
  • [retilogiche] Appello del 26/01/2001 Francesco Mento
  • [retilogiche] Appello del 26/01/2001 Armando Chiari
  • [retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98 Armando Chiari
  • [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98 Armando Chiari
  • [retilogiche] Progetto LOGO 01-02-2000 Rasputin
  • [retilogiche] Progetto LOGO 01-02-2000 Rasputin
  • [retilogiche] Appello 13-10-2000 Francesco Mento
  • [retilogiche] Appello 13-10-2000 Armando Chiari
  • [retilogiche] Progetto del 15-07-99 Rasputin

Last message date: Thu Mar 29 17:22:29 2001
Archived on: Thu Mar 29 18:29:01 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-March Archive by Thread

2001-March Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Tue Mar 6 18:53:46 2001
Ending: Thu Mar 29 17:22:29 2001
Messages: 15

  • [retilogiche] robertinom@libero.it RobertoM
  • [retilogiche] (no subject) LUCA
    • R: [retilogiche] (no subject) Eleonora Antonelli
      • R: [retilogiche] (no subject) Armando Chiari
      • [retilogiche] (no subject) LUCA
    • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Appello del 26/01/2001 Francesco Mento
    • [retilogiche] Appello del 26/01/2001 Armando Chiari
  • [retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98 Armando Chiari
  • [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98 Armando Chiari
  • [retilogiche] Progetto LOGO 01-02-2000 Rasputin
  • [retilogiche] Progetto LOGO 01-02-2000 Rasputin
  • [retilogiche] Appello 13-10-2000 Francesco Mento
    • [retilogiche] Appello 13-10-2000 Armando Chiari
  • [retilogiche] Progetto del 15-07-99 Rasputin

Last message date: Thu Mar 29 17:22:29 2001
Archived on: Thu Mar 29 18:29:01 2001

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-March Archive by Subject

2001-March Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Tue Mar 6 18:53:46 2001
Ending: Thu Mar 29 17:22:29 2001
Messages: 15

  • [retilogiche] (no subject) LUCA
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) LUCA
  • [retilogiche] Appello 13-10-2000 Francesco Mento
  • [retilogiche] Appello 13-10-2000 Armando Chiari
  • [retilogiche] Appello del 26/01/2001 Francesco Mento
  • [retilogiche] Appello del 26/01/2001 Armando Chiari
  • [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98 Armando Chiari
  • [retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98 Armando Chiari
  • [retilogiche] Progetto del 15-07-99 Rasputin
  • [retilogiche] Progetto LOGO 01-02-2000 Rasputin
  • [retilogiche] Progetto LOGO 01-02-2000 Rasputin
  • [retilogiche] robertinom@libero.it RobertoM
  • R: [retilogiche] (no subject) Eleonora Antonelli
  • R: [retilogiche] (no subject) Armando Chiari

Last message date: Thu Mar 29 17:22:29 2001
Archived on: Thu Mar 29 18:29:01 2001

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-April Archive by Author

2001-April Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Mon Apr 2 11:57:14 2001
Ending: Thu Apr 26 16:10:05 2001
Messages: 30

  • [retilogiche] macchine impulsive =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] tavola primitiva =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] tavola primitiva =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] tavola primitiva =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] reti sequenziali sincrone =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] flip flop D edge triggered Bodhi
  • [retilogiche] Appello del 28-06-2000 Armando Chiari
  • [retilogiche] Domande 12/01/2001 Armando Chiari
  • [retilogiche] Progetto LOGO 01-02-2000 Armando Chiari
  • [retilogiche] Progetto del 15-07-99 Armando Chiari
  • [retilogiche] ricevimento supplementare. Armando Chiari
  • [retilogiche] Domande domande domande... Armando Chiari
  • [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg Armando Chiari
  • [retilogiche] Domande 12/01/2001] Armando Chiari
  • [retilogiche] Appello del 14-9-2000 Armando Chiari
  • [retilogiche] macchine impulsive Armando Chiari
  • [retilogiche] reti sequenziali sincrone Armando Chiari
  • [retilogiche] flip flop D edge triggered Armando Chiari
  • [retilogiche] chiarimento! Armando Chiari
  • [retilogiche] tavola primitiva Filippo
  • [retilogiche] tavola primitiva Filippo
  • [retilogiche] tavola primitiva Filippo
  • [retilogiche] Appello del 28-06-2000 Francesco Mento
  • [retilogiche] Appello del 14-9-2000 Francesco Mento
  • [retilogiche] Domande 12/01/2001 Wind Piero
  • [retilogiche] Domande domande domande... Wind Piero
  • [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg Rasputin
  • [retilogiche] Domande 12/01/2001] Simona Tafanelli
  • [retilogiche] (no subject) paolo cesare
  • [retilogiche] chiarimento! paolo cesare

Last message date: Thu Apr 26 16:10:05 2001
Archived on: Thu Apr 26 17:10:01 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-April Archive by Date

2001-April Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Mon Apr 2 11:57:14 2001
Ending: Thu Apr 26 16:10:05 2001
Messages: 30

  • [retilogiche] Appello del 28-06-2000 Francesco Mento
  • [retilogiche] Appello del 28-06-2000 Armando Chiari
  • [retilogiche] Domande 12/01/2001 Wind Piero
  • [retilogiche] Domande 12/01/2001 Armando Chiari
  • [retilogiche] Progetto LOGO 01-02-2000 Armando Chiari
  • [retilogiche] Progetto del 15-07-99 Armando Chiari
  • [retilogiche] (no subject) paolo cesare
  • [retilogiche] macchine impulsive =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] ricevimento supplementare. Armando Chiari
  • [retilogiche] Domande domande domande... Wind Piero
  • [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg Rasputin
  • [retilogiche] Domande 12/01/2001] Simona Tafanelli
  • [retilogiche] Appello del 14-9-2000 Francesco Mento
  • [retilogiche] Domande domande domande... Armando Chiari
  • [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg Armando Chiari
  • [retilogiche] Domande 12/01/2001] Armando Chiari
  • [retilogiche] Appello del 14-9-2000 Armando Chiari
  • [retilogiche] macchine impulsive Armando Chiari
  • [retilogiche] tavola primitiva Filippo
  • [retilogiche] tavola primitiva =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] tavola primitiva =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] tavola primitiva Filippo
  • [retilogiche] tavola primitiva Filippo
  • [retilogiche] tavola primitiva =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] reti sequenziali sincrone =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] reti sequenziali sincrone Armando Chiari
  • [retilogiche] flip flop D edge triggered Bodhi
  • [retilogiche] flip flop D edge triggered Armando Chiari
  • [retilogiche] chiarimento! paolo cesare
  • [retilogiche] chiarimento! Armando Chiari

Last message date: Thu Apr 26 16:10:05 2001
Archived on: Thu Apr 26 17:10:01 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-April Archive by Thread

2001-April Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Apr 2 11:57:14 2001
Ending: Thu Apr 26 16:10:05 2001
Messages: 30

  • [retilogiche] Appello del 28-06-2000 Francesco Mento
    • [retilogiche] Appello del 28-06-2000 Armando Chiari
  • [retilogiche] Domande 12/01/2001 Wind Piero
    • [retilogiche] Domande 12/01/2001 Armando Chiari
  • [retilogiche] Progetto LOGO 01-02-2000 Armando Chiari
  • [retilogiche] Progetto del 15-07-99 Armando Chiari
  • [retilogiche] (no subject) paolo cesare
  • [retilogiche] macchine impulsive =?iso-8859-1?Q?Fernando_Cio=E8?=
    • [retilogiche] ricevimento supplementare. Armando Chiari
      • [retilogiche] Domande domande domande... Wind Piero
        • [retilogiche] Domande domande domande... Armando Chiari
    • [retilogiche] macchine impulsive Armando Chiari
  • [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg Rasputin
    • [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg Armando Chiari
  • [retilogiche] Domande 12/01/2001] Simona Tafanelli
    • [retilogiche] Domande 12/01/2001] Armando Chiari
  • [retilogiche] Appello del 14-9-2000 Francesco Mento
    • [retilogiche] Appello del 14-9-2000 Armando Chiari
  • [retilogiche] tavola primitiva Filippo
    • [retilogiche] tavola primitiva =?iso-8859-1?Q?Fernando_Cio=E8?=
    • [retilogiche] tavola primitiva =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] tavola primitiva Filippo
  • [retilogiche] tavola primitiva Filippo
    • [retilogiche] tavola primitiva =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] reti sequenziali sincrone =?iso-8859-1?Q?Fernando_Cio=E8?=
    • [retilogiche] reti sequenziali sincrone Armando Chiari
  • [retilogiche] flip flop D edge triggered Bodhi
    • [retilogiche] flip flop D edge triggered Armando Chiari
  • [retilogiche] chiarimento! paolo cesare
    • [retilogiche] chiarimento! Armando Chiari

Last message date: Thu Apr 26 16:10:05 2001
Archived on: Thu Apr 26 17:10:01 2001

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-April Archive by Subject

2001-April Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Apr 2 11:57:14 2001
Ending: Thu Apr 26 16:10:05 2001
Messages: 30

  • [retilogiche] (no subject) paolo cesare
  • [retilogiche] Appello del 14-9-2000 Francesco Mento
  • [retilogiche] Appello del 14-9-2000 Armando Chiari
  • [retilogiche] Appello del 28-06-2000 Francesco Mento
  • [retilogiche] Appello del 28-06-2000 Armando Chiari
  • [retilogiche] chiarimento! paolo cesare
  • [retilogiche] chiarimento! Armando Chiari
  • [retilogiche] Domande 12/01/2001 Wind Piero
  • [retilogiche] Domande 12/01/2001 Armando Chiari
  • [retilogiche] Domande 12/01/2001] Simona Tafanelli
  • [retilogiche] Domande 12/01/2001] Armando Chiari
  • [retilogiche] Domande domande domande... Wind Piero
  • [retilogiche] Domande domande domande... Armando Chiari
  • [retilogiche] flip flop D edge triggered Bodhi
  • [retilogiche] flip flop D edge triggered Armando Chiari
  • [retilogiche] macchine impulsive =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] macchine impulsive Armando Chiari
  • [retilogiche] Progetto del 15-07-99 Armando Chiari
  • [retilogiche] Progetto LOGO 01-02-2000 Armando Chiari
  • [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg Rasputin
  • [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg Armando Chiari
  • [retilogiche] reti sequenziali sincrone =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] reti sequenziali sincrone Armando Chiari
  • [retilogiche] ricevimento supplementare. Armando Chiari
  • [retilogiche] tavola primitiva Filippo
  • [retilogiche] tavola primitiva =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] tavola primitiva =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] tavola primitiva Filippo
  • [retilogiche] tavola primitiva Filippo
  • [retilogiche] tavola primitiva =?iso-8859-1?Q?Fernando_Cio=E8?=

Last message date: Thu Apr 26 16:10:05 2001
Archived on: Thu Apr 26 17:10:01 2001

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-May Archive by Author

2001-May Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Thu May 3 18:57:30 2001
Ending: Thu May 31 20:08:45 2001
Messages: 69

  • [retilogiche] cicli =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] (no subject) =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] struttura pipeline sincrona con parallelismo 2x =?iso-8859-1?q?Domenico=20Lattanzi?=
  • [retilogiche] struttura asincrona con parallelismo =?iso-8859-1?q?Domenico=20Lattanzi?=
  • [retilogiche] Cicli macchina, cicli bus e compagnia bella =?iso-8859-1?q?Domenico=20Lattanzi?=
  • [retilogiche] struttura pipeline sincrona con parallelismo 2x Bodhi
  • [retilogiche] struttura asincrona con parallelismo Bodhi
  • [retilogiche] esami Bodhi
  • [retilogiche] interfaccia output busy waiting Bodhi
  • [retilogiche] Interfacce del pd 32 interrupt Bodhi
  • [retilogiche] Scelta dei FF nella sintesi Armando Chiari
  • [retilogiche] struttura pipeline sincrona con parallelismo 2x Armando Chiari
  • [retilogiche] struttura pipeline sincrona con parallelismo 2x Armando Chiari
  • [retilogiche] Pilotare reti autosincronizzanti Armando Chiari
  • [retilogiche] lezione 8-5-2001 Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Sincronizzazione Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] esami Armando Chiari
  • [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING) Armando Chiari
  • [retilogiche] I: Flip Flop Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] esame 3/6/99 tlvsync Armando Chiari
  • [retilogiche] pd32 Armando Chiari
  • [retilogiche] esercizio Armando Chiari
  • [retilogiche] interfaccia output busy waiting Armando Chiari
  • [retilogiche] Progetto STREGRAPH - 17_6_99 Armando Chiari
  • [retilogiche] Cicli macchina, cicli bus e compagnia bella Armando Chiari
  • [retilogiche] Interfacce del pd 32 interrupt Armando Chiari
  • [retilogiche] esame del 12/01/2001 Armando Chiari
  • [retilogiche] dubbio Armando Chiari
  • [retilogiche] indirizzamenti Armando Chiari
  • [retilogiche] ROM Armando Chiari
  • [retilogiche] Esame del 14/04/2000 Armando Chiari
  • [retilogiche] Esame del 15/07/99 Armando Chiari
  • [retilogiche] Informazioni DesignWorks 4........ Armando Chiari
  • [retilogiche] STEGRAPH SERIALE Armando Chiari
  • [retilogiche] (no subject) Gelsomina Chiota
  • R: [retilogiche] lezione 8-5-2001 Emiliano
  • R: [retilogiche] lezione 8-5-2001 Emiliano
  • [retilogiche] Pilotare reti autosincronizzanti Francesco
  • [retilogiche] esame 3/6/99 tlvsync Sebastiano Luciano
  • [retilogiche] Dmac corretto Sebastiano Luciano
  • [retilogiche] dubbio Sebastiano Luciano
  • [retilogiche] STEGRAPH SERIALE Sebastiano Luciano
  • [retilogiche] Scelta dei FF nella sintesi Luciano_76
  • [retilogiche] Informazioni DesignWorks 4........ Luciano_76
  • [retilogiche] Design Works 4 Luciano_76
  • [retilogiche] Sincronizzazione Emilio Madaio
  • [retilogiche] I: Flip Flop Leonardo Querzoni
  • [retilogiche] Progetto STREGRAPH - 17_6_99 Leonardo Querzoni
  • [retilogiche] Istruzioni ipotetiche PD32 Rasputin
  • [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] (no subject) Francesco Taverna
  • Ogg.: [retilogiche] Cicli macchina, cicli bus e compagnia bella Pamela Zambonini
  • [retilogiche] indirizzamenti cristiano_bernardini
  • [retilogiche] (no subject) logic79
  • [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING) logic79
  • [retilogiche] lezione 8-5-2001 michele
  • [retilogiche] cicli michele
  • [retilogiche] pd32 michele
  • [retilogiche] esercizio michele
  • [retilogiche] Conferma retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] esame del 12/01/2001 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ROM retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Esame del 15/07/99 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Esame del 14/04/2000 retilogiche@studenti.ing.uniroma1.it

Last message date: Thu May 31 20:08:45 2001
Archived on: Thu May 31 21:09:00 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-May Archive by Date

2001-May Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Thu May 3 18:57:30 2001
Ending: Thu May 31 20:08:45 2001
Messages: 69

  • [retilogiche] Pilotare reti autosincronizzanti Francesco
  • [retilogiche] Scelta dei FF nella sintesi Luciano_76
  • [retilogiche] struttura pipeline sincrona con parallelismo 2x Bodhi
  • [retilogiche] struttura pipeline sincrona con parallelismo 2x =?iso-8859-1?q?Domenico=20Lattanzi?=
  • [retilogiche] struttura asincrona con parallelismo Bodhi
  • [retilogiche] Scelta dei FF nella sintesi Armando Chiari
  • [retilogiche] struttura pipeline sincrona con parallelismo 2x Armando Chiari
  • [retilogiche] struttura pipeline sincrona con parallelismo 2x Armando Chiari
  • [retilogiche] Pilotare reti autosincronizzanti Armando Chiari
  • [retilogiche] struttura asincrona con parallelismo =?iso-8859-1?q?Domenico=20Lattanzi?=
  • [retilogiche] lezione 8-5-2001 michele
  • [retilogiche] lezione 8-5-2001 Armando Chiari
  • R: [retilogiche] lezione 8-5-2001 Emiliano
  • R: [retilogiche] lezione 8-5-2001 Emiliano
  • [retilogiche] (no subject) Gelsomina Chiota
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Sincronizzazione Emilio Madaio
  • [retilogiche] Sincronizzazione Armando Chiari
  • [retilogiche] Conferma retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) logic79
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] cicli michele
  • [retilogiche] cicli =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] esami Bodhi
  • [retilogiche] esami Armando Chiari
  • [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING) logic79
  • [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING) Armando Chiari
  • [retilogiche] I: Flip Flop Leonardo Querzoni
  • [retilogiche] I: Flip Flop Armando Chiari
  • [retilogiche] (no subject) =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] esame 3/6/99 tlvsync Sebastiano Luciano
  • [retilogiche] pd32 michele
  • [retilogiche] esercizio michele
  • [retilogiche] interfaccia output busy waiting Bodhi
  • [retilogiche] esame 3/6/99 tlvsync Armando Chiari
  • [retilogiche] pd32 Armando Chiari
  • [retilogiche] esercizio Armando Chiari
  • [retilogiche] interfaccia output busy waiting Armando Chiari
  • [retilogiche] Progetto STREGRAPH - 17_6_99 Leonardo Querzoni
  • [retilogiche] Cicli macchina, cicli bus e compagnia bella =?iso-8859-1?q?Domenico=20Lattanzi?=
  • [retilogiche] Dmac corretto Sebastiano Luciano
  • [retilogiche] Progetto STREGRAPH - 17_6_99 Armando Chiari
  • [retilogiche] Cicli macchina, cicli bus e compagnia bella Armando Chiari
  • Ogg.: [retilogiche] Cicli macchina, cicli bus e compagnia bella Pamela Zambonini
  • [retilogiche] Interfacce del pd 32 interrupt Bodhi
  • [retilogiche] Interfacce del pd 32 interrupt Armando Chiari
  • [retilogiche] esame del 12/01/2001 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] esame del 12/01/2001 Armando Chiari
  • [retilogiche] dubbio Sebastiano Luciano
  • [retilogiche] dubbio Armando Chiari
  • [retilogiche] ROM retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Esame del 15/07/99 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Esame del 14/04/2000 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] indirizzamenti cristiano_bernardini
  • [retilogiche] indirizzamenti Armando Chiari
  • [retilogiche] ROM Armando Chiari
  • [retilogiche] Esame del 14/04/2000 Armando Chiari
  • [retilogiche] Esame del 15/07/99 Armando Chiari
  • [retilogiche] STEGRAPH SERIALE Sebastiano Luciano
  • [retilogiche] Informazioni DesignWorks 4........ Luciano_76
  • [retilogiche] Informazioni DesignWorks 4........ Armando Chiari
  • [retilogiche] STEGRAPH SERIALE Armando Chiari
  • [retilogiche] Istruzioni ipotetiche PD32 Rasputin
  • [retilogiche] Design Works 4 Luciano_76

Last message date: Thu May 31 20:08:45 2001
Archived on: Thu May 31 21:09:00 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-May Archive by Thread

2001-May Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Thu May 3 18:57:30 2001
Ending: Thu May 31 20:08:45 2001
Messages: 69

  • [retilogiche] Pilotare reti autosincronizzanti Francesco
    • [retilogiche] Pilotare reti autosincronizzanti Armando Chiari
  • [retilogiche] Scelta dei FF nella sintesi Luciano_76
    • [retilogiche] Scelta dei FF nella sintesi Armando Chiari
  • [retilogiche] struttura pipeline sincrona con parallelismo 2x Bodhi
    • [retilogiche] struttura pipeline sincrona con parallelismo 2x =?iso-8859-1?q?Domenico=20Lattanzi?=
      • [retilogiche] struttura pipeline sincrona con parallelismo 2x Armando Chiari
    • [retilogiche] struttura pipeline sincrona con parallelismo 2x Armando Chiari
  • [retilogiche] struttura asincrona con parallelismo Bodhi
    • [retilogiche] struttura asincrona con parallelismo =?iso-8859-1?q?Domenico=20Lattanzi?=
  • [retilogiche] lezione 8-5-2001 michele
    • R: [retilogiche] lezione 8-5-2001 Emiliano
  • [retilogiche] lezione 8-5-2001 Armando Chiari
    • R: [retilogiche] lezione 8-5-2001 Emiliano
  • [retilogiche] (no subject) Gelsomina Chiota
    • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Sincronizzazione Emilio Madaio
    • [retilogiche] Sincronizzazione Armando Chiari
  • [retilogiche] Conferma retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) logic79
    • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] cicli michele
    • [retilogiche] cicli =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] (no subject) Francesco Taverna
    • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) Francesco Taverna
    • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] esami Bodhi
    • [retilogiche] esami Armando Chiari
  • [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING) logic79
    • [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING) Armando Chiari
  • [retilogiche] I: Flip Flop Leonardo Querzoni
    • [retilogiche] I: Flip Flop Armando Chiari
  • [retilogiche] (no subject) =?iso-8859-1?Q?Fernando_Cio=E8?=
    • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] esame 3/6/99 tlvsync Sebastiano Luciano
    • [retilogiche] esame 3/6/99 tlvsync Armando Chiari
  • [retilogiche] pd32 michele
  • [retilogiche] esercizio michele
  • [retilogiche] interfaccia output busy waiting Bodhi
    • [retilogiche] interfaccia output busy waiting Armando Chiari
  • [retilogiche] pd32 Armando Chiari
  • [retilogiche] esercizio Armando Chiari
  • [retilogiche] Progetto STREGRAPH - 17_6_99 Leonardo Querzoni
    • [retilogiche] Progetto STREGRAPH - 17_6_99 Armando Chiari
  • [retilogiche] Cicli macchina, cicli bus e compagnia bella =?iso-8859-1?q?Domenico=20Lattanzi?=
    • [retilogiche] Cicli macchina, cicli bus e compagnia bella Armando Chiari
  • [retilogiche] Dmac corretto Sebastiano Luciano
  • Ogg.: [retilogiche] Cicli macchina, cicli bus e compagnia bella Pamela Zambonini
  • [retilogiche] Interfacce del pd 32 interrupt Bodhi
    • [retilogiche] Interfacce del pd 32 interrupt Armando Chiari
  • [retilogiche] esame del 12/01/2001 retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] esame del 12/01/2001 Armando Chiari
  • [retilogiche] dubbio Sebastiano Luciano
    • [retilogiche] dubbio Armando Chiari
  • [retilogiche] ROM retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] ROM Armando Chiari
  • [retilogiche] Esame del 15/07/99 retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] Esame del 15/07/99 Armando Chiari
  • [retilogiche] Esame del 14/04/2000 retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] Esame del 14/04/2000 Armando Chiari
  • [retilogiche] indirizzamenti cristiano_bernardini
  • [retilogiche] indirizzamenti Armando Chiari
  • [retilogiche] STEGRAPH SERIALE Sebastiano Luciano
    • [retilogiche] STEGRAPH SERIALE Armando Chiari
  • [retilogiche] Informazioni DesignWorks 4........ Luciano_76
    • [retilogiche] Informazioni DesignWorks 4........ Armando Chiari
  • [retilogiche] Istruzioni ipotetiche PD32 Rasputin
  • [retilogiche] Design Works 4 Luciano_76

Last message date: Thu May 31 20:08:45 2001
Archived on: Thu May 31 21:09:00 2001

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-May Archive by Subject

2001-May Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Thu May 3 18:57:30 2001
Ending: Thu May 31 20:08:45 2001
Messages: 69

  • [retilogiche] Sincronizzazione Emilio Madaio
  • [retilogiche] Sincronizzazione Armando Chiari
  • [retilogiche] (no subject) Gelsomina Chiota
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) logic79
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] cicli michele
  • [retilogiche] cicli =?iso-8859-1?Q?Fernando_Cio=E8?=
  • [retilogiche] Cicli macchina, cicli bus e compagnia bella =?iso-8859-1?q?Domenico=20Lattanzi?=
  • [retilogiche] Cicli macchina, cicli bus e compagnia bella Armando Chiari
  • [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING) logic79
  • [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING) Armando Chiari
  • [retilogiche] Conferma retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Design Works 4 Luciano_76
  • [retilogiche] Dmac corretto Sebastiano Luciano
  • [retilogiche] dubbio Sebastiano Luciano
  • [retilogiche] dubbio Armando Chiari
  • [retilogiche] esame 3/6/99 tlvsync Sebastiano Luciano
  • [retilogiche] esame 3/6/99 tlvsync Armando Chiari
  • [retilogiche] esame del 12/01/2001 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] esame del 12/01/2001 Armando Chiari
  • [retilogiche] Esame del 14/04/2000 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Esame del 14/04/2000 Armando Chiari
  • [retilogiche] Esame del 15/07/99 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Esame del 15/07/99 Armando Chiari
  • [retilogiche] esami Bodhi
  • [retilogiche] esami Armando Chiari
  • [retilogiche] esercizio michele
  • [retilogiche] esercizio Armando Chiari
  • [retilogiche] I: Flip Flop Leonardo Querzoni
  • [retilogiche] I: Flip Flop Armando Chiari
  • [retilogiche] indirizzamenti cristiano_bernardini
  • [retilogiche] indirizzamenti Armando Chiari
  • [retilogiche] Informazioni DesignWorks 4........ Luciano_76
  • [retilogiche] Informazioni DesignWorks 4........ Armando Chiari
  • [retilogiche] Interfacce del pd 32 interrupt Bodhi
  • [retilogiche] Interfacce del pd 32 interrupt Armando Chiari
  • [retilogiche] interfaccia output busy waiting Bodhi
  • [retilogiche] interfaccia output busy waiting Armando Chiari
  • [retilogiche] Istruzioni ipotetiche PD32 Rasputin
  • [retilogiche] lezione 8-5-2001 michele
  • [retilogiche] lezione 8-5-2001 Armando Chiari
  • [retilogiche] pd32 michele
  • [retilogiche] pd32 Armando Chiari
  • [retilogiche] Pilotare reti autosincronizzanti Francesco
  • [retilogiche] Pilotare reti autosincronizzanti Armando Chiari
  • [retilogiche] Progetto STREGRAPH - 17_6_99 Leonardo Querzoni
  • [retilogiche] Progetto STREGRAPH - 17_6_99 Armando Chiari
  • [retilogiche] ROM retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ROM Armando Chiari
  • [retilogiche] Scelta dei FF nella sintesi Luciano_76
  • [retilogiche] Scelta dei FF nella sintesi Armando Chiari
  • [retilogiche] STEGRAPH SERIALE Sebastiano Luciano
  • [retilogiche] STEGRAPH SERIALE Armando Chiari
  • [retilogiche] struttura asincrona con parallelismo Bodhi
  • [retilogiche] struttura asincrona con parallelismo =?iso-8859-1?q?Domenico=20Lattanzi?=
  • [retilogiche] struttura pipeline sincrona con parallelismo 2x Armando Chiari
  • [retilogiche] struttura pipeline sincrona con parallelismo 2x Armando Chiari
  • [retilogiche] struttura pipeline sincrona con parallelismo 2x Bodhi
  • [retilogiche] struttura pipeline sincrona con parallelismo 2x =?iso-8859-1?q?Domenico=20Lattanzi?=
  • Ogg.: [retilogiche] Cicli macchina, cicli bus e compagnia bella Pamela Zambonini
  • R: [retilogiche] lezione 8-5-2001 Emiliano
  • R: [retilogiche] lezione 8-5-2001 Emiliano

Last message date: Thu May 31 20:08:45 2001
Archived on: Thu May 31 21:09:00 2001

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-June Archive by Author

2001-June Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Fri Jun 1 07:54:10 2001
Ending: Sat Jun 30 18:02:41 2001
Messages: 141

  • [retilogiche] progetto:ICONPRO )-: SiMo :-(
  • [retilogiche] soluzioni )-: SiMo :-(
  • [retilogiche] logo Fernando Cioè
  • [retilogiche] in risposta alla domanda del professore Fernando Cioè
  • [retilogiche] Fw: in risposta alla domanda del professore Fernando Cioè
  • [retilogiche] Terminal Count Fernando Cioè
  • [retilogiche] RAM LOCALE Fernando Cioè
  • [retilogiche] dmac stringa Fernando Cioè
  • R: [retilogiche] DMA Francesca Saccà
  • R: [retilogiche] soluzioni Francesca Saccà
  • R: [retilogiche] piccolo dubbio sui cicli macchina... Francesca Saccà
  • [retilogiche] Discam-HW SCO microprogrammato Damiano
  • [retilogiche] Due NOP in microprogramma di PD32 Domenico Lattanzi
  • [retilogiche] I: Flip Flop Andrea
  • [retilogiche] esame Bodhi
  • [retilogiche] Re: tante domande Bodhi
  • [retilogiche] dmac stringa Bodhi
  • [retilogiche] 15/7/99 Bodhi
  • [retilogiche] Istruzioni ipotetiche PD32 Armando Chiari
  • [retilogiche] LOGOVIDEO + DMA Armando Chiari
  • [retilogiche] digimod Armando Chiari
  • [retilogiche] RICEVIMENTO STRAORDINARIO. Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] RICEVIMENTO STRAORDINARIO. Armando Chiari
  • [retilogiche] dispcont:ram locale Armando Chiari
  • [retilogiche] LOGO:inseritore Armando Chiari
  • [retilogiche] logo Armando Chiari
  • [retilogiche] TESTER Armando Chiari
  • [retilogiche] tester Armando Chiari
  • [retilogiche] dubbio Armando Chiari
  • [retilogiche] dma Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] driver Armando Chiari
  • [retilogiche] Alcune domande Armando Chiari
  • [retilogiche] digimod Armando Chiari
  • [retilogiche] Stegraph Seriale Armando Chiari
  • [retilogiche] stegraph Armando Chiari
  • [retilogiche] Mia posta! Armando Chiari
  • [retilogiche] Interfaccia di Input. Armando Chiari
  • [retilogiche] LogoVideo Armando Chiari
  • [retilogiche] ICONPRO Armando Chiari
  • [retilogiche] analizzatore di stati Armando Chiari
  • [retilogiche] soluzioni Armando Chiari
  • [retilogiche] Progetto DMAC-Stringa Armando Chiari
  • [retilogiche] Re: Re: iconpro Armando Chiari
  • [retilogiche] Rom LOGO Armando Chiari
  • R: [retilogiche] DMA Armando Chiari
  • [retilogiche] temporizzazioni sca-sco Armando Chiari
  • [retilogiche] Tlvsync Armando Chiari
  • [retilogiche] PIPE ADDER Armando Chiari
  • [retilogiche] Iconpro - Dubbi Armando Chiari
  • [retilogiche] Due NOP in microprogramma di PD32 Armando Chiari
  • [retilogiche] Peakmon Armando Chiari
  • [retilogiche] Terminal Count Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] mux realizzato con decoder e tri-state Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] RISPONDETEVI! Armando Chiari
  • [retilogiche] Ho dimenticato qualcuno? Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] RAM locale Armando Chiari
  • [retilogiche] stegraph seriale Armando Chiari
  • [retilogiche] Peakmon Armando Chiari
  • [retilogiche] RAM LOCALE Armando Chiari
  • [retilogiche] digimod Armando Chiari
  • [retilogiche] aula? Armando Chiari
  • [retilogiche] Esami del 28-6. Armando Chiari
  • [retilogiche] Dottorino Dott.Luca
  • [retilogiche] Stegraph Seriale Fabio
  • [retilogiche] 2 Dubbi Fabio
  • [retilogiche] tester Filippo
  • [retilogiche] digimod Filippo
  • [retilogiche] digimod Filippo
  • [retilogiche] tlvsync Filippo
  • [retilogiche] stegraph seriale Filippo
  • R: [retilogiche] 2 Dubbi Francesca
  • R: [retilogiche] prova d' esame 6/6/01 Francesca
  • [retilogiche] (no subject) GuidoManette
  • R: [retilogiche] (no subject) Alessandro Iannini
  • R: [retilogiche] (no subject) Alessandro Iannini
  • R: [retilogiche] dmac stringa Alessandro Iannini
  • [retilogiche] 2 Dubbi Tommaso Loreto
  • [retilogiche] Iconpro - Dubbi Luca
  • [retilogiche] Progetti in tempo reale e SCO Luca
  • [retilogiche] DMA LucaP.
  • [retilogiche] digimod LucaP.
  • [retilogiche] prova d' esame 6/6/01 LucaP.
  • [retilogiche] CFR 5/6/2000 LucaP.
  • [retilogiche] contatori down LucaP.
  • [retilogiche] digimod Sebastiano Luciano
  • [retilogiche] I: Dmac corretto Sebastiano Luciano
  • [retilogiche] dispcont:ram locale Sebastiano Luciano
  • [retilogiche] LOGO:inseritore Sebastiano Luciano
  • [retilogiche] dubbio Sebastiano Luciano
  • [retilogiche] analizzatore di stati Sebastiano Luciano
  • [retilogiche] PIPE ADDER Sebastiano Luciano
  • [retilogiche] TESTER Luciano_76
  • [retilogiche] RICHIESTA DI RICEVIMENTO Luciano_76
  • [retilogiche] re:DIGIMOD Luciano_76
  • [retilogiche] ICONPRO Daniele Montanaro
  • [retilogiche] Iconpro Omar
  • [retilogiche] (no subject) Michelangelo Pagano
  • [retilogiche] Tlvsync Riccardo Pizzutilo
  • [retilogiche] aula? Riccardo Pizzutilo
  • [retilogiche] Alcune domande Rasputin
  • [retilogiche] Progetto DMAC-Stringa Rasputin
  • [retilogiche] Mancata prenotazione esami Rasputin
  • [retilogiche] progetto:ICONPRO SiMo
  • [retilogiche] Peakmon Francesco Taverna
  • [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] Peakmon Francesco Taverna
  • [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] RAM locale Francesco Taverna
  • [retilogiche] Analizzatore di stati Studio Troppo
  • [retilogiche] RICHIESTA DI RICEVIMENTO Emilio _
  • [retilogiche] mancata prenotazione esame pippo chennedi
  • [retilogiche] Re: Re: iconpro daveing@libero.it
  • [retilogiche] Rom LOGO daveing@libero.it
  • [retilogiche] Cercasi... diventur@libero.it
  • [retilogiche] stegraph fernandocioe@libero.it
  • [retilogiche] LOGOVIDEO + DMA francesca
  • [retilogiche] INTERFACCIA D I INPUT logic79
  • [retilogiche] IN RISPOSTA AL PROFESSORE(interfaccia input del testo pd32!) logic79
  • [retilogiche] mux realizzato con decoder e tri-state logic79
  • [retilogiche] mux realizzato con decoder e tri-state logic79
  • [retilogiche] piccolo dubbio sui cicli macchina... marco.fratarcangeli@inwind.it
  • Ri:R: [retilogiche] piccolo dubbio sui cicli macchina... marco.fratarcangeli@inwind.it
  • Ri:[retilogiche] 15/7/99 marco.fratarcangeli@inwind.it
  • [retilogiche] temporizzazioni sca-sco mexes@inwind.it
  • [retilogiche] (no subject) michele
  • [retilogiche] 2 dubbi su DISPCONT mrs.potter@libero.it
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] dma retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] driver retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] tante domande retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) silvio romeo
  • [retilogiche] LogoVideo umlaut@libero.it
  • [retilogiche] DMA umlaut@libero.it

Last message date: Sat Jun 30 18:02:41 2001
Archived on: Sun Jul 1 10:28:02 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-June Archive by Date

2001-June Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Fri Jun 1 07:54:10 2001
Ending: Sat Jun 30 18:02:41 2001
Messages: 141

  • [retilogiche] LOGOVIDEO + DMA francesca
  • [retilogiche] Istruzioni ipotetiche PD32 Armando Chiari
  • [retilogiche] LOGOVIDEO + DMA Armando Chiari
  • [retilogiche] digimod Sebastiano Luciano
  • [retilogiche] I: Dmac corretto Sebastiano Luciano
  • [retilogiche] digimod Armando Chiari
  • [retilogiche] RICEVIMENTO STRAORDINARIO. Armando Chiari
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] dispcont:ram locale Sebastiano Luciano
  • [retilogiche] I: Flip Flop Andrea
  • [retilogiche] LOGO:inseritore Sebastiano Luciano
  • [retilogiche] logo Fernando Cioè
  • [retilogiche] TESTER Luciano_76
  • [retilogiche] tester Filippo
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] RICEVIMENTO STRAORDINARIO. Armando Chiari
  • [retilogiche] dispcont:ram locale Armando Chiari
  • [retilogiche] LOGO:inseritore Armando Chiari
  • [retilogiche] logo Armando Chiari
  • [retilogiche] TESTER Armando Chiari
  • [retilogiche] Analizzatore di stati Studio Troppo
  • [retilogiche] tester Armando Chiari
  • [retilogiche] Alcune domande Rasputin
  • [retilogiche] dubbio Sebastiano Luciano
  • [retilogiche] dubbio Armando Chiari
  • [retilogiche] stegraph fernandocioe@libero.it
  • [retilogiche] dma retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Stegraph Seriale Fabio
  • [retilogiche] digimod Filippo
  • [retilogiche] driver retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] dma Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] driver Armando Chiari
  • [retilogiche] Alcune domande Armando Chiari
  • [retilogiche] digimod Armando Chiari
  • [retilogiche] Stegraph Seriale Armando Chiari
  • [retilogiche] stegraph Armando Chiari
  • [retilogiche] progetto:ICONPRO SiMo
  • [retilogiche] INTERFACCIA D I INPUT logic79
  • [retilogiche] Iconpro Omar
  • [retilogiche] RICHIESTA DI RICEVIMENTO Luciano_76
  • [retilogiche] digimod Filippo
  • [retilogiche] re:DIGIMOD Luciano_76
  • R: [retilogiche] 2 Dubbi Francesca
  • [retilogiche] RICHIESTA DI RICEVIMENTO Emilio _
  • [retilogiche] esame Bodhi
  • [retilogiche] in risposta alla domanda del professore Fernando Cioè
  • [retilogiche] Mia posta! Armando Chiari
  • [retilogiche] Interfaccia di Input. Armando Chiari
  • [retilogiche] progetto:ICONPRO )-: SiMo :-(
  • [retilogiche] Fw: in risposta alla domanda del professore Fernando Cioè
  • [retilogiche] IN RISPOSTA AL PROFESSORE(interfaccia input del testo pd32!) logic79
  • [retilogiche] ICONPRO Daniele Montanaro
  • [retilogiche] analizzatore di stati Sebastiano Luciano
  • [retilogiche] LogoVideo umlaut@libero.it
  • [retilogiche] DMA umlaut@libero.it
  • [retilogiche] DMA LucaP.
  • [retilogiche] LogoVideo Armando Chiari
  • [retilogiche] ICONPRO Armando Chiari
  • [retilogiche] analizzatore di stati Armando Chiari
  • [retilogiche] Progetto DMAC-Stringa Rasputin
  • R: [retilogiche] DMA Francesca Saccà
  • [retilogiche] Re: Re: iconpro daveing@libero.it
  • [retilogiche] Rom LOGO daveing@libero.it
  • [retilogiche] Dottorino Dott.Luca
  • [retilogiche] temporizzazioni sca-sco mexes@inwind.it
  • [retilogiche] Tlvsync Riccardo Pizzutilo
  • [retilogiche] tlvsync Filippo
  • [retilogiche] (no subject) GuidoManette
  • [retilogiche] PIPE ADDER Sebastiano Luciano
  • [retilogiche] Iconpro - Dubbi Luca
  • [retilogiche] Peakmon Francesco Taverna
  • [retilogiche] Due NOP in microprogramma di PD32 Domenico Lattanzi
  • [retilogiche] soluzioni )-: SiMo :-(
  • R: [retilogiche] soluzioni Francesca Saccà
  • [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] Peakmon Francesco Taverna
  • [retilogiche] Terminal Count Fernando Cioè
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] (no subject) michele
  • R: [retilogiche] (no subject) Alessandro Iannini
  • [retilogiche] soluzioni Armando Chiari
  • [retilogiche] (no subject) silvio romeo
  • [retilogiche] mux realizzato con decoder e tri-state logic79
  • [retilogiche] mux realizzato con decoder e tri-state logic79
  • [retilogiche] Progetto DMAC-Stringa Armando Chiari
  • [retilogiche] Re: Re: iconpro Armando Chiari
  • [retilogiche] Rom LOGO Armando Chiari
  • R: [retilogiche] DMA Armando Chiari
  • [retilogiche] temporizzazioni sca-sco Armando Chiari
  • [retilogiche] Tlvsync Armando Chiari
  • [retilogiche] PIPE ADDER Armando Chiari
  • [retilogiche] Iconpro - Dubbi Armando Chiari
  • [retilogiche] Due NOP in microprogramma di PD32 Armando Chiari
  • [retilogiche] Peakmon Armando Chiari
  • [retilogiche] Terminal Count Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] mux realizzato con decoder e tri-state Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] RISPONDETEVI! Armando Chiari
  • [retilogiche] Ho dimenticato qualcuno? Armando Chiari
  • [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] 2 Dubbi Fabio
  • [retilogiche] stegraph seriale Filippo
  • [retilogiche] RAM locale Francesco Taverna
  • [retilogiche] 2 Dubbi Tommaso Loreto
  • R: [retilogiche] (no subject) Alessandro Iannini
  • R: [retilogiche] prova d' esame 6/6/01 Francesca
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] RAM locale Armando Chiari
  • [retilogiche] stegraph seriale Armando Chiari
  • [retilogiche] Cercasi... diventur@libero.it
  • [retilogiche] Peakmon Armando Chiari
  • [retilogiche] Mancata prenotazione esami Rasputin
  • [retilogiche] mancata prenotazione esame pippo chennedi
  • [retilogiche] RAM LOCALE Fernando Cioè
  • [retilogiche] digimod LucaP.
  • [retilogiche] RAM LOCALE Armando Chiari
  • [retilogiche] digimod Armando Chiari
  • [retilogiche] prova d' esame 6/6/01 LucaP.
  • [retilogiche] aula? Riccardo Pizzutilo
  • [retilogiche] CFR 5/6/2000 LucaP.
  • [retilogiche] tante domande retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] aula? Armando Chiari
  • [retilogiche] Discam-HW SCO microprogrammato Damiano
  • [retilogiche] 2 dubbi su DISPCONT mrs.potter@libero.it
  • [retilogiche] Re: tante domande Bodhi
  • [retilogiche] contatori down LucaP.
  • [retilogiche] Esami del 28-6. Armando Chiari
  • [retilogiche] dmac stringa Bodhi
  • [retilogiche] piccolo dubbio sui cicli macchina... marco.fratarcangeli@inwind.it
  • R: [retilogiche] piccolo dubbio sui cicli macchina... Francesca Saccà
  • Ri:R: [retilogiche] piccolo dubbio sui cicli macchina... marco.fratarcangeli@inwind.it
  • R: [retilogiche] dmac stringa Alessandro Iannini
  • [retilogiche] dmac stringa Fernando Cioè
  • [retilogiche] (no subject) Michelangelo Pagano
  • [retilogiche] Progetti in tempo reale e SCO Luca
  • [retilogiche] 15/7/99 Bodhi
  • Ri:[retilogiche] 15/7/99 marco.fratarcangeli@inwind.it

Last message date: Sat Jun 30 18:02:41 2001
Archived on: Sun Jul 1 10:28:02 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-June Archive by Thread

2001-June Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Fri Jun 1 07:54:10 2001
Ending: Sat Jun 30 18:02:41 2001
Messages: 141

  • [retilogiche] LOGOVIDEO + DMA francesca
  • [retilogiche] Istruzioni ipotetiche PD32 Armando Chiari
  • [retilogiche] LOGOVIDEO + DMA Armando Chiari
  • [retilogiche] digimod Sebastiano Luciano
    • [retilogiche] digimod Armando Chiari
  • [retilogiche] I: Dmac corretto Sebastiano Luciano
  • [retilogiche] RICEVIMENTO STRAORDINARIO. Armando Chiari
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] dispcont:ram locale Sebastiano Luciano
    • [retilogiche] dispcont:ram locale Armando Chiari
  • [retilogiche] I: Flip Flop Andrea
    • [retilogiche] RICEVIMENTO STRAORDINARIO. Armando Chiari
  • [retilogiche] LOGO:inseritore Sebastiano Luciano
    • [retilogiche] LOGO:inseritore Armando Chiari
  • [retilogiche] logo Fernando Cioè
    • [retilogiche] logo Armando Chiari
  • [retilogiche] TESTER Luciano_76
    • [retilogiche] TESTER Armando Chiari
  • [retilogiche] tester Filippo
    • [retilogiche] tester Armando Chiari
  • [retilogiche] Analizzatore di stati Studio Troppo
  • [retilogiche] Alcune domande Rasputin
    • [retilogiche] Alcune domande Armando Chiari
  • [retilogiche] dubbio Sebastiano Luciano
    • [retilogiche] dubbio Armando Chiari
  • [retilogiche] stegraph fernandocioe@libero.it
  • [retilogiche] dma retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] dma Armando Chiari
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Stegraph Seriale Fabio
    • [retilogiche] Stegraph Seriale Armando Chiari
  • [retilogiche] digimod Filippo
    • [retilogiche] digimod Armando Chiari
  • [retilogiche] driver retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] driver Armando Chiari
  • [retilogiche] stegraph Armando Chiari
  • [retilogiche] progetto:ICONPRO SiMo
  • [retilogiche] INTERFACCIA D I INPUT logic79
  • [retilogiche] Iconpro Omar
  • [retilogiche] RICHIESTA DI RICEVIMENTO Luciano_76
  • [retilogiche] digimod Filippo
  • [retilogiche] re:DIGIMOD Luciano_76
    • [retilogiche] ICONPRO Daniele Montanaro
      • [retilogiche] ICONPRO Armando Chiari
  • [retilogiche] RICHIESTA DI RICEVIMENTO Emilio _
  • [retilogiche] esame Bodhi
  • [retilogiche] in risposta alla domanda del professore Fernando Cioè
  • [retilogiche] Mia posta! Armando Chiari
  • [retilogiche] Interfaccia di Input. Armando Chiari
  • [retilogiche] progetto:ICONPRO )-: SiMo :-(
  • [retilogiche] Fw: in risposta alla domanda del professore Fernando Cioè
  • [retilogiche] IN RISPOSTA AL PROFESSORE(interfaccia input del testo pd32!) logic79
  • [retilogiche] analizzatore di stati Sebastiano Luciano
    • [retilogiche] analizzatore di stati Armando Chiari
  • [retilogiche] LogoVideo umlaut@libero.it
  • [retilogiche] DMA umlaut@libero.it
    • [retilogiche] DMA LucaP.
  • [retilogiche] LogoVideo Armando Chiari
  • [retilogiche] Progetto DMAC-Stringa Rasputin
    • [retilogiche] Progetto DMAC-Stringa Armando Chiari
  • R: [retilogiche] DMA Francesca Saccà
    • R: [retilogiche] DMA Armando Chiari
  • [retilogiche] Re: Re: iconpro daveing@libero.it
  • [retilogiche] Rom LOGO daveing@libero.it
  • [retilogiche] Dottorino Dott.Luca
  • [retilogiche] temporizzazioni sca-sco mexes@inwind.it
  • [retilogiche] Tlvsync Riccardo Pizzutilo
    • [retilogiche] Tlvsync Armando Chiari
  • [retilogiche] tlvsync Filippo
  • [retilogiche] (no subject) GuidoManette
  • [retilogiche] PIPE ADDER Sebastiano Luciano
    • [retilogiche] PIPE ADDER Armando Chiari
  • [retilogiche] Iconpro - Dubbi Luca
    • [retilogiche] Iconpro - Dubbi Armando Chiari
  • [retilogiche] Peakmon Francesco Taverna
    • [retilogiche] Peakmon Armando Chiari
  • [retilogiche] Due NOP in microprogramma di PD32 Domenico Lattanzi
    • [retilogiche] Due NOP in microprogramma di PD32 Armando Chiari
  • [retilogiche] soluzioni )-: SiMo :-(
  • R: [retilogiche] soluzioni Francesca Saccà
  • [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] Peakmon Francesco Taverna
    • [retilogiche] Peakmon Armando Chiari
  • [retilogiche] Terminal Count Fernando Cioè
    • [retilogiche] Terminal Count Armando Chiari
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) Francesco Taverna
    • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) michele
  • R: [retilogiche] (no subject) Alessandro Iannini
  • [retilogiche] soluzioni Armando Chiari
  • [retilogiche] (no subject) silvio romeo
  • [retilogiche] mux realizzato con decoder e tri-state logic79
  • [retilogiche] mux realizzato con decoder e tri-state logic79
    • [retilogiche] mux realizzato con decoder e tri-state Armando Chiari
  • [retilogiche] Re: Re: iconpro Armando Chiari
  • [retilogiche] Rom LOGO Armando Chiari
  • [retilogiche] temporizzazioni sca-sco Armando Chiari
  • [retilogiche] RISPONDETEVI! Armando Chiari
  • [retilogiche] Ho dimenticato qualcuno? Armando Chiari
  • [retilogiche] (no subject) Francesco Taverna
    • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] 2 Dubbi Fabio
    • R: [retilogiche] 2 Dubbi Francesca
    • [retilogiche] 2 Dubbi Tommaso Loreto
  • [retilogiche] stegraph seriale Filippo
    • [retilogiche] stegraph seriale Armando Chiari
  • [retilogiche] RAM locale Francesco Taverna
    • [retilogiche] RAM locale Armando Chiari
  • R: [retilogiche] (no subject) Alessandro Iannini
  • [retilogiche] Cercasi... diventur@libero.it
  • [retilogiche] Mancata prenotazione esami Rasputin
  • [retilogiche] mancata prenotazione esame pippo chennedi
  • [retilogiche] RAM LOCALE Fernando Cioè
    • [retilogiche] RAM LOCALE Armando Chiari
  • [retilogiche] digimod LucaP.
    • [retilogiche] digimod Armando Chiari
  • [retilogiche] prova d' esame 6/6/01 LucaP.
    • R: [retilogiche] prova d' esame 6/6/01 Francesca
  • [retilogiche] aula? Riccardo Pizzutilo
    • [retilogiche] aula? Armando Chiari
  • [retilogiche] CFR 5/6/2000 LucaP.
  • [retilogiche] tante domande retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Discam-HW SCO microprogrammato Damiano
  • [retilogiche] 2 dubbi su DISPCONT mrs.potter@libero.it
  • [retilogiche] Re: tante domande Bodhi
  • [retilogiche] contatori down LucaP.
  • [retilogiche] Esami del 28-6. Armando Chiari
  • [retilogiche] dmac stringa Bodhi
  • [retilogiche] piccolo dubbio sui cicli macchina... marco.fratarcangeli@inwind.it
  • R: [retilogiche] piccolo dubbio sui cicli macchina... Francesca Saccà
  • Ri:R: [retilogiche] piccolo dubbio sui cicli macchina... marco.fratarcangeli@inwind.it
  • R: [retilogiche] dmac stringa Alessandro Iannini
    • [retilogiche] dmac stringa Fernando Cioè
  • [retilogiche] (no subject) Michelangelo Pagano
  • [retilogiche] Progetti in tempo reale e SCO Luca
  • [retilogiche] 15/7/99 Bodhi
  • Ri:[retilogiche] 15/7/99 marco.fratarcangeli@inwind.it

Last message date: Sat Jun 30 18:02:41 2001
Archived on: Sun Jul 1 10:28:02 2001

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-June Archive by Subject

2001-June Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Fri Jun 1 07:54:10 2001
Ending: Sat Jun 30 18:02:41 2001
Messages: 141

  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) GuidoManette
  • [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] (no subject) michele
  • [retilogiche] (no subject) silvio romeo
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] (no subject) Michelangelo Pagano
  • [retilogiche] 15/7/99 Bodhi
  • [retilogiche] 2 Dubbi Fabio
  • [retilogiche] 2 Dubbi Tommaso Loreto
  • [retilogiche] 2 dubbi su DISPCONT mrs.potter@libero.it
  • [retilogiche] Alcune domande Rasputin
  • [retilogiche] Alcune domande Armando Chiari
  • [retilogiche] Analizzatore di stati Studio Troppo
  • [retilogiche] analizzatore di stati Sebastiano Luciano
  • [retilogiche] analizzatore di stati Armando Chiari
  • [retilogiche] aula? Riccardo Pizzutilo
  • [retilogiche] aula? Armando Chiari
  • [retilogiche] Cercasi... diventur@libero.it
  • [retilogiche] CFR 5/6/2000 LucaP.
  • [retilogiche] contatori down LucaP.
  • [retilogiche] digimod Sebastiano Luciano
  • [retilogiche] digimod Armando Chiari
  • [retilogiche] digimod Filippo
  • [retilogiche] digimod Armando Chiari
  • [retilogiche] digimod Filippo
  • [retilogiche] digimod LucaP.
  • [retilogiche] digimod Armando Chiari
  • [retilogiche] Discam-HW SCO microprogrammato Damiano
  • [retilogiche] dispcont:ram locale Sebastiano Luciano
  • [retilogiche] dispcont:ram locale Armando Chiari
  • [retilogiche] dma retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] dma Armando Chiari
  • [retilogiche] DMA umlaut@libero.it
  • [retilogiche] DMA LucaP.
  • [retilogiche] dmac stringa Bodhi
  • [retilogiche] dmac stringa Fernando Cioè
  • [retilogiche] Dottorino Dott.Luca
  • [retilogiche] driver retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] driver Armando Chiari
  • [retilogiche] dubbio Sebastiano Luciano
  • [retilogiche] dubbio Armando Chiari
  • [retilogiche] Due NOP in microprogramma di PD32 Domenico Lattanzi
  • [retilogiche] Due NOP in microprogramma di PD32 Armando Chiari
  • [retilogiche] esame Bodhi
  • [retilogiche] Esami del 28-6. Armando Chiari
  • [retilogiche] Fw: in risposta alla domanda del professore Fernando Cioè
  • [retilogiche] Ho dimenticato qualcuno? Armando Chiari
  • [retilogiche] I: Dmac corretto Sebastiano Luciano
  • [retilogiche] I: Flip Flop Andrea
  • [retilogiche] Iconpro Omar
  • [retilogiche] ICONPRO Daniele Montanaro
  • [retilogiche] ICONPRO Armando Chiari
  • [retilogiche] Iconpro - Dubbi Luca
  • [retilogiche] Iconpro - Dubbi Armando Chiari
  • [retilogiche] IN RISPOSTA AL PROFESSORE(interfaccia input del testo pd32!) logic79
  • [retilogiche] in risposta alla domanda del professore Fernando Cioè
  • [retilogiche] INTERFACCIA D I INPUT logic79
  • [retilogiche] Interfaccia di Input. Armando Chiari
  • [retilogiche] Istruzioni ipotetiche PD32 Armando Chiari
  • [retilogiche] logo Fernando Cioè
  • [retilogiche] logo Armando Chiari
  • [retilogiche] LOGO:inseritore Sebastiano Luciano
  • [retilogiche] LOGO:inseritore Armando Chiari
  • [retilogiche] LogoVideo umlaut@libero.it
  • [retilogiche] LogoVideo Armando Chiari
  • [retilogiche] LOGOVIDEO + DMA francesca
  • [retilogiche] LOGOVIDEO + DMA Armando Chiari
  • [retilogiche] mancata prenotazione esame pippo chennedi
  • [retilogiche] Mancata prenotazione esami Rasputin
  • [retilogiche] Mia posta! Armando Chiari
  • [retilogiche] mux realizzato con decoder e tri-state logic79
  • [retilogiche] mux realizzato con decoder e tri-state logic79
  • [retilogiche] mux realizzato con decoder e tri-state Armando Chiari
  • [retilogiche] Peakmon Francesco Taverna
  • [retilogiche] Peakmon Francesco Taverna
  • [retilogiche] Peakmon Armando Chiari
  • [retilogiche] Peakmon Armando Chiari
  • [retilogiche] piccolo dubbio sui cicli macchina... marco.fratarcangeli@inwind.it
  • [retilogiche] PIPE ADDER Sebastiano Luciano
  • [retilogiche] PIPE ADDER Armando Chiari
  • [retilogiche] Progetti in tempo reale e SCO Luca
  • [retilogiche] Progetto DMAC-Stringa Rasputin
  • [retilogiche] Progetto DMAC-Stringa Armando Chiari
  • [retilogiche] progetto:ICONPRO SiMo
  • [retilogiche] progetto:ICONPRO )-: SiMo :-(
  • [retilogiche] prova d' esame 6/6/01 LucaP.
  • [retilogiche] RAM locale Francesco Taverna
  • [retilogiche] RAM locale Armando Chiari
  • [retilogiche] RAM LOCALE Fernando Cioè
  • [retilogiche] RAM LOCALE Armando Chiari
  • [retilogiche] Re: Re: iconpro daveing@libero.it
  • [retilogiche] Re: Re: iconpro Armando Chiari
  • [retilogiche] Re: tante domande Bodhi
  • [retilogiche] re:DIGIMOD Luciano_76
  • [retilogiche] RICEVIMENTO STRAORDINARIO. Armando Chiari
  • [retilogiche] RICEVIMENTO STRAORDINARIO. Armando Chiari
  • [retilogiche] RICHIESTA DI RICEVIMENTO Luciano_76
  • [retilogiche] RICHIESTA DI RICEVIMENTO Emilio _
  • [retilogiche] RISPONDETEVI! Armando Chiari
  • [retilogiche] Rom LOGO daveing@libero.it
  • [retilogiche] Rom LOGO Armando Chiari
  • [retilogiche] soluzioni )-: SiMo :-(
  • [retilogiche] soluzioni Armando Chiari
  • [retilogiche] stegraph fernandocioe@libero.it
  • [retilogiche] stegraph Armando Chiari
  • [retilogiche] Stegraph Seriale Fabio
  • [retilogiche] Stegraph Seriale Armando Chiari
  • [retilogiche] stegraph seriale Filippo
  • [retilogiche] stegraph seriale Armando Chiari
  • [retilogiche] tante domande retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] temporizzazioni sca-sco mexes@inwind.it
  • [retilogiche] temporizzazioni sca-sco Armando Chiari
  • [retilogiche] Terminal Count Fernando Cioè
  • [retilogiche] Terminal Count Armando Chiari
  • [retilogiche] TESTER Luciano_76
  • [retilogiche] tester Filippo
  • [retilogiche] TESTER Armando Chiari
  • [retilogiche] tester Armando Chiari
  • [retilogiche] Tlvsync Riccardo Pizzutilo
  • [retilogiche] tlvsync Filippo
  • [retilogiche] Tlvsync Armando Chiari
  • R: [retilogiche] (no subject) Alessandro Iannini
  • R: [retilogiche] (no subject) Alessandro Iannini
  • R: [retilogiche] 2 Dubbi Francesca
  • R: [retilogiche] DMA Francesca Saccà
  • R: [retilogiche] DMA Armando Chiari
  • R: [retilogiche] dmac stringa Alessandro Iannini
  • R: [retilogiche] piccolo dubbio sui cicli macchina... Francesca Saccà
  • R: [retilogiche] prova d' esame 6/6/01 Francesca
  • R: [retilogiche] soluzioni Francesca Saccà
  • Ri:[retilogiche] 15/7/99 marco.fratarcangeli@inwind.it
  • Ri:R: [retilogiche] piccolo dubbio sui cicli macchina... marco.fratarcangeli@inwind.it

Last message date: Sat Jun 30 18:02:41 2001
Archived on: Sun Jul 1 10:28:02 2001

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-July Archive by Author

2001-July Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Sun Jul 1 15:33:33 2001
Ending: Thu Jul 26 08:34:25 2001
Messages: 72

  • [retilogiche] cancellazione mailing list )-: SiMo :-(
  • [retilogiche] Come approcciare un progetto? Luca Barb.
  • [retilogiche] Domande varie sulla RAM Luca Barb.
  • [retilogiche] es 12/2/2001 Bodhi
  • [retilogiche] esercizio 2 12/2/2001 Bodhi
  • [retilogiche] es 5 15/7/99 Bodhi
  • [retilogiche] esame 28.6 Bodhi
  • [retilogiche] Novità Armando Chiari
  • [retilogiche] Orario esami di domani. Armando Chiari
  • [retilogiche] Smentita Armando Chiari
  • [retilogiche] Prenotazioni esame. Armando Chiari
  • [retilogiche] Prenotazioni esame. Armando Chiari
  • [retilogiche] Sull'ultimo appello. Armando Chiari
  • Ri:[retilogiche] Versione Elettronica degli appunti.... Armando Chiari
  • [retilogiche] Scusate lo sfogo... Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] I quesiti della Susy Armando Chiari
  • [retilogiche] Replica. Armando Chiari
  • [retilogiche] Esame di Settembre & altro. Armando Chiari
  • R: [retilogiche] Scusate lo sfogo... Armando Chiari
  • R: [retilogiche] I quesiti della Susy Armando Chiari
  • [retilogiche] Facezie nelle e-mail Armando Chiari
  • [retilogiche] Sospensione didattica. Armando Chiari
  • [retilogiche] Smentita Fernando Cioè
  • [retilogiche] Prepararsi per l'appello di Settembre Emanuele
  • [retilogiche] Sull'ultimo appello. Emanuele
  • R: [retilogiche] I quesiti della Susy Emanuele
  • [retilogiche] Come approcciare un progetto? Emiliano
  • [retilogiche] Domande varie sulla RAM Emiliano
  • [retilogiche] clock Emiliano
  • [retilogiche] Orario Esame Emiliano
  • [retilogiche] Versione Elettronica degli appunti.... Stefano Emiliozzi
  • R: [retilogiche] Versione Elettronica degli appunti.... Stefano Emiliozzi
  • [retilogiche] discussione Fabio
  • R: [retilogiche] clock Francesca
  • [retilogiche] Appello dell'11 Luglio 2001 Francesca
  • R: [retilogiche] Ciao Francesca
  • R: [retilogiche] Esame dell'undici Francesca
  • R: [retilogiche] Orario Esame Francesca
  • [retilogiche] I: Esame dell'11.07... Francesca
  • [retilogiche] Scusate lo sfogo... Francesca
  • [retilogiche] Concordo... Francesca
  • R: [retilogiche] Scusate lo sfogo... Francesca
  • [retilogiche] clock LucaP.
  • [retilogiche] cancellazione! Normando Marcolongo
  • [retilogiche] (no subject) Riccardo Pizzutilo
  • R: [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] Esame di Settembre & altro. Francesco Troiano
  • [retilogiche] Errata corrige. Francesco Troiano
  • Ri:[retilogiche] Versione Elettronica degli appunti.... alessia275@inwind.it
  • [retilogiche] reti asincrone impulsive andrea.ferlito@libero.it
  • [retilogiche] Esame dell'undici andrea.ferlito@libero.it
  • [retilogiche] Orario Esame andrea.ferlito@libero.it
  • [retilogiche] Svelato l'arcano andrea.ferlito@libero.it
  • [retilogiche] (no subject) andrea.ferlito@libero.it
  • [retilogiche] I quesiti della Susy andrea.ferlito@libero.it
  • [retilogiche] Facezie nelle e-mail andrea.ferlito@libero.it
  • [retilogiche] cancellazione! paolo cesare
  • [retilogiche] ricevimento diventur@libero.it
  • [retilogiche] I quesiti della Susy diventur@libero.it
  • [retilogiche] Esame di Settembre & altro. diventur@libero.it
  • R: [retilogiche] Svelato l'arcano diventura
  • R: [retilogiche] Versione Elettronica degli appunti.... diventura
  • R: [retilogiche] Versione Elettronica degli appunti.... diventura
  • Ri:[retilogiche] Scusate lo sfogo... marco.fratarcangeli@inwind.it
  • [retilogiche] preparazione per settembre paolo piccirillo
  • [retilogiche] Ricevimento studenti retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] MATERIALE DI STUDIO retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] clock roberta_giorgi@libero.it
  • [retilogiche] Ciao roberta_giorgi@libero.it
  • [retilogiche] =?iso-8859-1?q?Novit=E0?= roberta_giorgi@libero.it
  • [retilogiche] Buone vacanze roberta_giorgi@libero.it

Last message date: Thu Jul 26 08:34:25 2001
Archived on: Thu Jul 26 09:35:01 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-July Archive by Date

2001-July Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Sun Jul 1 15:33:33 2001
Ending: Thu Jul 26 08:34:25 2001
Messages: 72

  • [retilogiche] es 12/2/2001 Bodhi
  • [retilogiche] discussione Fabio
  • [retilogiche] esercizio 2 12/2/2001 Bodhi
  • [retilogiche] es 5 15/7/99 Bodhi
  • R: [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] reti asincrone impulsive andrea.ferlito@libero.it
  • [retilogiche] Come approcciare un progetto? Luca Barb.
  • [retilogiche] Domande varie sulla RAM Luca Barb.
  • R: [retilogiche] clock Francesca
  • [retilogiche] Ricevimento studenti retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Come approcciare un progetto? Emiliano
  • [retilogiche] Domande varie sulla RAM Emiliano
  • [retilogiche] clock roberta_giorgi@libero.it
  • [retilogiche] clock LucaP.
  • [retilogiche] clock Emiliano
  • [retilogiche] esame 28.6 Bodhi
  • [retilogiche] cancellazione mailing list )-: SiMo :-(
  • [retilogiche] Appello dell'11 Luglio 2001 Francesca
  • R: [retilogiche] Ciao Francesca
  • R: [retilogiche] Esame dell'undici Francesca
  • R: [retilogiche] Orario Esame Francesca
  • [retilogiche] I: Esame dell'11.07... Francesca
  • [retilogiche] Ciao roberta_giorgi@libero.it
  • [retilogiche] Esame dell'undici andrea.ferlito@libero.it
  • [retilogiche] Orario Esame andrea.ferlito@libero.it
  • [retilogiche] Orario Esame Emiliano
  • [retilogiche] =?iso-8859-1?q?Novit=E0?= roberta_giorgi@libero.it
  • [retilogiche] Novità Armando Chiari
  • [retilogiche] Orario esami di domani. Armando Chiari
  • [retilogiche] Smentita Fernando Cioè
  • [retilogiche] Svelato l'arcano andrea.ferlito@libero.it
  • [retilogiche] Smentita Armando Chiari
  • [retilogiche] Prenotazioni esame. Armando Chiari
  • [retilogiche] Prenotazioni esame. Armando Chiari
  • R: [retilogiche] Svelato l'arcano diventura
  • [retilogiche] Scusate lo sfogo... Francesca
  • [retilogiche] Versione Elettronica degli appunti.... Stefano Emiliozzi
  • R: [retilogiche] Versione Elettronica degli appunti.... diventura
  • Ri:[retilogiche] Versione Elettronica degli appunti.... alessia275@inwind.it
  • Ri:[retilogiche] Scusate lo sfogo... marco.fratarcangeli@inwind.it
  • [retilogiche] Prepararsi per l'appello di Settembre Emanuele
  • R: [retilogiche] Versione Elettronica degli appunti.... Stefano Emiliozzi
  • [retilogiche] (no subject) Riccardo Pizzutilo
  • [retilogiche] Sull'ultimo appello. Emanuele
  • [retilogiche] (no subject) andrea.ferlito@libero.it
  • [retilogiche] Concordo... Francesca
  • [retilogiche] ricevimento diventur@libero.it
  • R: [retilogiche] Scusate lo sfogo... Francesca
  • [retilogiche] MATERIALE DI STUDIO retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Buone vacanze roberta_giorgi@libero.it
  • [retilogiche] cancellazione! paolo cesare
  • R: [retilogiche] Versione Elettronica degli appunti.... diventura
  • [retilogiche] I quesiti della Susy andrea.ferlito@libero.it
  • [retilogiche] I quesiti della Susy diventur@libero.it
  • [retilogiche] cancellazione! Normando Marcolongo
  • [retilogiche] Sull'ultimo appello. Armando Chiari
  • Ri:[retilogiche] Versione Elettronica degli appunti.... Armando Chiari
  • [retilogiche] Scusate lo sfogo... Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] I quesiti della Susy Armando Chiari
  • [retilogiche] Esame di Settembre & altro. Francesco Troiano
  • [retilogiche] Replica. Armando Chiari
  • [retilogiche] Esame di Settembre & altro. Armando Chiari
  • [retilogiche] Errata corrige. Francesco Troiano
  • [retilogiche] Facezie nelle e-mail andrea.ferlito@libero.it
  • R: [retilogiche] Scusate lo sfogo... Armando Chiari
  • R: [retilogiche] I quesiti della Susy Armando Chiari
  • [retilogiche] Facezie nelle e-mail Armando Chiari
  • [retilogiche] Esame di Settembre & altro. diventur@libero.it
  • [retilogiche] Sospensione didattica. Armando Chiari
  • R: [retilogiche] I quesiti della Susy Emanuele
  • [retilogiche] preparazione per settembre paolo piccirillo

Last message date: Thu Jul 26 08:34:25 2001
Archived on: Thu Jul 26 09:35:01 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-July Archive by Thread

2001-July Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Sun Jul 1 15:33:33 2001
Ending: Thu Jul 26 08:34:25 2001
Messages: 72

  • [retilogiche] es 12/2/2001 Bodhi
  • [retilogiche] discussione Fabio
  • [retilogiche] esercizio 2 12/2/2001 Bodhi
  • [retilogiche] es 5 15/7/99 Bodhi
  • R: [retilogiche] (no subject) Francesco Taverna
  • [retilogiche] reti asincrone impulsive andrea.ferlito@libero.it
  • [retilogiche] Come approcciare un progetto? Luca Barb.
    • [retilogiche] Come approcciare un progetto? Emiliano
  • [retilogiche] Domande varie sulla RAM Luca Barb.
    • [retilogiche] Domande varie sulla RAM Emiliano
  • [retilogiche] Ricevimento studenti retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] clock roberta_giorgi@libero.it
    • R: [retilogiche] clock Francesca
    • [retilogiche] clock LucaP.
      • [retilogiche] clock Emiliano
  • [retilogiche] esame 28.6 Bodhi
  • [retilogiche] cancellazione mailing list )-: SiMo :-(
  • [retilogiche] Appello dell'11 Luglio 2001 Francesca
  • [retilogiche] I: Esame dell'11.07... Francesca
  • [retilogiche] Ciao roberta_giorgi@libero.it
    • R: [retilogiche] Ciao Francesca
  • [retilogiche] Esame dell'undici andrea.ferlito@libero.it
    • R: [retilogiche] Esame dell'undici Francesca
  • [retilogiche] Orario Esame andrea.ferlito@libero.it
    • R: [retilogiche] Orario Esame Francesca
    • [retilogiche] Orario Esame Emiliano
  • [retilogiche] =?iso-8859-1?q?Novit=E0?= roberta_giorgi@libero.it
  • [retilogiche] Novità Armando Chiari
  • [retilogiche] Orario esami di domani. Armando Chiari
  • [retilogiche] Smentita Fernando Cioè
  • [retilogiche] Svelato l'arcano andrea.ferlito@libero.it
    • R: [retilogiche] Svelato l'arcano diventura
  • [retilogiche] Smentita Armando Chiari
  • [retilogiche] Prenotazioni esame. Armando Chiari
  • [retilogiche] Prenotazioni esame. Armando Chiari
  • [retilogiche] Versione Elettronica degli appunti.... Stefano Emiliozzi
    • R: [retilogiche] Versione Elettronica degli appunti.... diventura
  • Ri:[retilogiche] Versione Elettronica degli appunti.... alessia275@inwind.it
  • Ri:[retilogiche] Scusate lo sfogo... marco.fratarcangeli@inwind.it
  • [retilogiche] Prepararsi per l'appello di Settembre Emanuele
  • R: [retilogiche] Versione Elettronica degli appunti.... Stefano Emiliozzi
    • R: [retilogiche] Versione Elettronica degli appunti.... diventura
  • [retilogiche] (no subject) Riccardo Pizzutilo
  • [retilogiche] Sull'ultimo appello. Emanuele
    • [retilogiche] Scusate lo sfogo... Francesca
      • [retilogiche] Scusate lo sfogo... Armando Chiari
        • R: [retilogiche] Scusate lo sfogo... Francesca
        • R: [retilogiche] Scusate lo sfogo... Armando Chiari
    • [retilogiche] Sull'ultimo appello. Armando Chiari
  • [retilogiche] (no subject) andrea.ferlito@libero.it
    • [retilogiche] Concordo... Francesca
  • [retilogiche] ricevimento diventur@libero.it
  • [retilogiche] MATERIALE DI STUDIO retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Buone vacanze roberta_giorgi@libero.it
  • [retilogiche] cancellazione! paolo cesare
    • [retilogiche] cancellazione! Normando Marcolongo
  • [retilogiche] I quesiti della Susy andrea.ferlito@libero.it
  • [retilogiche] I quesiti della Susy diventur@libero.it
  • Ri:[retilogiche] Versione Elettronica degli appunti.... Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] I quesiti della Susy Armando Chiari
    • R: [retilogiche] I quesiti della Susy Emanuele
      • R: [retilogiche] I quesiti della Susy Armando Chiari
  • [retilogiche] Esame di Settembre & altro. Francesco Troiano
    • [retilogiche] Esame di Settembre & altro. Armando Chiari
  • [retilogiche] Replica. Armando Chiari
  • [retilogiche] Errata corrige. Francesco Troiano
  • [retilogiche] Facezie nelle e-mail andrea.ferlito@libero.it
  • [retilogiche] Facezie nelle e-mail Armando Chiari
  • [retilogiche] Esame di Settembre & altro. diventur@libero.it
  • [retilogiche] Sospensione didattica. Armando Chiari
  • [retilogiche] preparazione per settembre paolo piccirillo

Last message date: Thu Jul 26 08:34:25 2001
Archived on: Thu Jul 26 09:35:01 2001

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-July Archive by Subject

2001-July Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Sun Jul 1 15:33:33 2001
Ending: Thu Jul 26 08:34:25 2001
Messages: 72

  • [retilogiche] (no subject) Riccardo Pizzutilo
  • [retilogiche] (no subject) andrea.ferlito@libero.it
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] =?iso-8859-1?q?Novit=E0?= roberta_giorgi@libero.it
  • [retilogiche] Appello dell'11 Luglio 2001 Francesca
  • [retilogiche] Buone vacanze roberta_giorgi@libero.it
  • [retilogiche] cancellazione mailing list )-: SiMo :-(
  • [retilogiche] cancellazione! paolo cesare
  • [retilogiche] cancellazione! Normando Marcolongo
  • [retilogiche] Ciao roberta_giorgi@libero.it
  • [retilogiche] clock roberta_giorgi@libero.it
  • [retilogiche] clock LucaP.
  • [retilogiche] clock Emiliano
  • [retilogiche] Come approcciare un progetto? Luca Barb.
  • [retilogiche] Come approcciare un progetto? Emiliano
  • [retilogiche] Concordo... Francesca
  • [retilogiche] discussione Fabio
  • [retilogiche] Domande varie sulla RAM Luca Barb.
  • [retilogiche] Domande varie sulla RAM Emiliano
  • [retilogiche] Errata corrige. Francesco Troiano
  • [retilogiche] es 12/2/2001 Bodhi
  • [retilogiche] es 5 15/7/99 Bodhi
  • [retilogiche] esame 28.6 Bodhi
  • [retilogiche] Esame dell'undici andrea.ferlito@libero.it
  • [retilogiche] Esame di Settembre & altro. Francesco Troiano
  • [retilogiche] Esame di Settembre & altro. Armando Chiari
  • [retilogiche] Esame di Settembre & altro. diventur@libero.it
  • [retilogiche] esercizio 2 12/2/2001 Bodhi
  • [retilogiche] Facezie nelle e-mail andrea.ferlito@libero.it
  • [retilogiche] Facezie nelle e-mail Armando Chiari
  • [retilogiche] I quesiti della Susy andrea.ferlito@libero.it
  • [retilogiche] I quesiti della Susy diventur@libero.it
  • [retilogiche] I quesiti della Susy Armando Chiari
  • [retilogiche] I: Esame dell'11.07... Francesca
  • [retilogiche] MATERIALE DI STUDIO retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Novità Armando Chiari
  • [retilogiche] Orario Esame andrea.ferlito@libero.it
  • [retilogiche] Orario Esame Emiliano
  • [retilogiche] Orario esami di domani. Armando Chiari
  • [retilogiche] Prenotazioni esame. Armando Chiari
  • [retilogiche] Prenotazioni esame. Armando Chiari
  • [retilogiche] Prepararsi per l'appello di Settembre Emanuele
  • [retilogiche] preparazione per settembre paolo piccirillo
  • [retilogiche] Replica. Armando Chiari
  • [retilogiche] reti asincrone impulsive andrea.ferlito@libero.it
  • [retilogiche] ricevimento diventur@libero.it
  • [retilogiche] Ricevimento studenti retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Scusate lo sfogo... Francesca
  • [retilogiche] Scusate lo sfogo... Armando Chiari
  • [retilogiche] Smentita Fernando Cioè
  • [retilogiche] Smentita Armando Chiari
  • [retilogiche] Sospensione didattica. Armando Chiari
  • [retilogiche] Sull'ultimo appello. Emanuele
  • [retilogiche] Sull'ultimo appello. Armando Chiari
  • [retilogiche] Svelato l'arcano andrea.ferlito@libero.it
  • [retilogiche] Versione Elettronica degli appunti.... Stefano Emiliozzi
  • R: [retilogiche] (no subject) Francesco Taverna
  • R: [retilogiche] Ciao Francesca
  • R: [retilogiche] clock Francesca
  • R: [retilogiche] Esame dell'undici Francesca
  • R: [retilogiche] I quesiti della Susy Armando Chiari
  • R: [retilogiche] I quesiti della Susy Emanuele
  • R: [retilogiche] Orario Esame Francesca
  • R: [retilogiche] Scusate lo sfogo... Francesca
  • R: [retilogiche] Scusate lo sfogo... Armando Chiari
  • R: [retilogiche] Svelato l'arcano diventura
  • R: [retilogiche] Versione Elettronica degli appunti.... diventura
  • R: [retilogiche] Versione Elettronica degli appunti.... Stefano Emiliozzi
  • R: [retilogiche] Versione Elettronica degli appunti.... diventura
  • Ri:[retilogiche] Scusate lo sfogo... marco.fratarcangeli@inwind.it
  • Ri:[retilogiche] Versione Elettronica degli appunti.... alessia275@inwind.it
  • Ri:[retilogiche] Versione Elettronica degli appunti.... Armando Chiari

Last message date: Thu Jul 26 08:34:25 2001
Archived on: Thu Jul 26 09:35:01 2001

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-September Archive by Author

2001-September Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Mon Sep 3 17:12:01 2001
Ending: Thu Sep 27 18:29:31 2001
Messages: 31

  • [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg Andrea
  • [retilogiche] FF S-R, corsa ? Christian Bruccoleri
  • [retilogiche] Temporizzazione Christian Bruccoleri
  • [retilogiche] Terza prova.. Christian Bruccoleri
  • [retilogiche] Aggiornamento sito. Armando Chiari
  • [retilogiche] FF S-R, corsa ? Armando Chiari
  • [retilogiche] Estensione esercizio. Armando Chiari
  • [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg Armando Chiari
  • [retilogiche] Temporizzazione Armando Chiari
  • [retilogiche] L' appello di Ottobre è aperto a tutti Armando Chiari
  • [retilogiche] Tempo reale Armando Chiari
  • [retilogiche] op trasparenza Armando Chiari
  • [retilogiche] Ricevimento straordinario. Armando Chiari
  • [retilogiche] Domanda sull' STT Armando Chiari
  • [retilogiche] accesso in memoria e interfacce Armando Chiari
  • [retilogiche] Terza prova.. Armando Chiari
  • [retilogiche] Domanda sull' STT Stefano Emiliozzi
  • [retilogiche] Tempo reale Francesca
  • R: [retilogiche] op trasparenza Francesca
  • [retilogiche] COMM_PRO - Prova del 28.06.2001 Francesca
  • [retilogiche] L' appello di Ottobre è aperto a tutti Massimiliano
  • [retilogiche] accesso in memoria e interfacce Marco Michelozzi
  • [retilogiche] 2S19990924-D5 Marco Pietrantuono
  • [retilogiche] STEGRAPH SERIALE Marco Pietrantuono
  • [retilogiche] Appello di Ottobre 2001 Marco Pietrantuono
  • [retilogiche] erasmus ele_antonelli@libero.it
  • Ri:[retilogiche] COMM_PRO - Prova del 28.06.2001 marco.fratarcangeli@inwind.it
  • Ri:[retilogiche] Terza prova.. marco.fratarcangeli@inwind.it
  • [retilogiche] op trasparenza retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Celle retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] RE: [retilogiche] Appello di Ottobre 2001 retilogiche@studenti.ing.uniroma1.it

Last message date: Thu Sep 27 18:29:31 2001
Archived on: Thu Sep 27 19:30:01 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-September Archive by Date

2001-September Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Mon Sep 3 17:12:01 2001
Ending: Thu Sep 27 18:29:31 2001
Messages: 31

  • [retilogiche] Tempo reale Francesca
  • R: [retilogiche] op trasparenza Francesca
  • [retilogiche] Aggiornamento sito. Armando Chiari
  • [retilogiche] FF S-R, corsa ? Christian Bruccoleri
  • [retilogiche] FF S-R, corsa ? Armando Chiari
  • [retilogiche] accesso in memoria e interfacce Marco Michelozzi
  • [retilogiche] Estensione esercizio. Armando Chiari
  • [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg Andrea
  • [retilogiche] Temporizzazione Christian Bruccoleri
  • [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg Armando Chiari
  • [retilogiche] Temporizzazione Armando Chiari
  • [retilogiche] Domanda sull' STT Stefano Emiliozzi
  • [retilogiche] L' appello di Ottobre è aperto a tutti Massimiliano
  • [retilogiche] erasmus ele_antonelli@libero.it
  • [retilogiche] L' appello di Ottobre è aperto a tutti Armando Chiari
  • [retilogiche] 2S19990924-D5 Marco Pietrantuono
  • [retilogiche] STEGRAPH SERIALE Marco Pietrantuono
  • [retilogiche] Tempo reale Armando Chiari
  • [retilogiche] op trasparenza retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] op trasparenza Armando Chiari
  • [retilogiche] Ricevimento straordinario. Armando Chiari
  • [retilogiche] Domanda sull' STT Armando Chiari
  • [retilogiche] accesso in memoria e interfacce Armando Chiari
  • [retilogiche] COMM_PRO - Prova del 28.06.2001 Francesca
  • [retilogiche] Celle retilogiche@studenti.ing.uniroma1.it
  • Ri:[retilogiche] COMM_PRO - Prova del 28.06.2001 marco.fratarcangeli@inwind.it
  • [retilogiche] Terza prova.. Christian Bruccoleri
  • Ri:[retilogiche] Terza prova.. marco.fratarcangeli@inwind.it
  • [retilogiche] Terza prova.. Armando Chiari
  • [retilogiche] Appello di Ottobre 2001 Marco Pietrantuono
  • [retilogiche] RE: [retilogiche] Appello di Ottobre 2001 retilogiche@studenti.ing.uniroma1.it

Last message date: Thu Sep 27 18:29:31 2001
Archived on: Thu Sep 27 19:30:01 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-September Archive by Thread

2001-September Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Sep 3 17:12:01 2001
Ending: Thu Sep 27 18:29:31 2001
Messages: 31

  • [retilogiche] Aggiornamento sito. Armando Chiari
  • [retilogiche] FF S-R, corsa ? Christian Bruccoleri
    • [retilogiche] FF S-R, corsa ? Armando Chiari
  • [retilogiche] accesso in memoria e interfacce Marco Michelozzi
    • [retilogiche] accesso in memoria e interfacce Armando Chiari
  • [retilogiche] Estensione esercizio. Armando Chiari
  • [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg Andrea
    • [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg Armando Chiari
  • [retilogiche] Temporizzazione Christian Bruccoleri
    • [retilogiche] Temporizzazione Armando Chiari
  • [retilogiche] Domanda sull' STT Stefano Emiliozzi
    • [retilogiche] Domanda sull' STT Armando Chiari
  • [retilogiche] L' appello di Ottobre è aperto a tutti Massimiliano
    • [retilogiche] L' appello di Ottobre è aperto a tutti Armando Chiari
  • [retilogiche] erasmus ele_antonelli@libero.it
  • [retilogiche] 2S19990924-D5 Marco Pietrantuono
    • [retilogiche] Tempo reale Francesca
      • [retilogiche] Tempo reale Armando Chiari
  • [retilogiche] STEGRAPH SERIALE Marco Pietrantuono
  • [retilogiche] op trasparenza retilogiche@studenti.ing.uniroma1.it
    • R: [retilogiche] op trasparenza Francesca
    • [retilogiche] op trasparenza Armando Chiari
  • [retilogiche] Ricevimento straordinario. Armando Chiari
  • [retilogiche] COMM_PRO - Prova del 28.06.2001 Francesca
  • [retilogiche] Celle retilogiche@studenti.ing.uniroma1.it
  • Ri:[retilogiche] COMM_PRO - Prova del 28.06.2001 marco.fratarcangeli@inwind.it
  • [retilogiche] Terza prova.. Christian Bruccoleri
    • [retilogiche] Terza prova.. Armando Chiari
  • Ri:[retilogiche] Terza prova.. marco.fratarcangeli@inwind.it
  • [retilogiche] Appello di Ottobre 2001 Marco Pietrantuono
    • [retilogiche] RE: [retilogiche] Appello di Ottobre 2001 retilogiche@studenti.ing.uniroma1.it

Last message date: Thu Sep 27 18:29:31 2001
Archived on: Thu Sep 27 19:30:01 2001

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-September Archive by Subject

2001-September Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Sep 3 17:12:01 2001
Ending: Thu Sep 27 18:29:31 2001
Messages: 31

  • [retilogiche] 2S19990924-D5 Marco Pietrantuono
  • [retilogiche] L' appello di Ottobre è aperto a tutti Massimiliano
  • [retilogiche] op trasparenza retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] RE: [retilogiche] Appello di Ottobre 2001 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] accesso in memoria e interfacce Marco Michelozzi
  • [retilogiche] accesso in memoria e interfacce Armando Chiari
  • [retilogiche] Aggiornamento sito. Armando Chiari
  • [retilogiche] Appello di Ottobre 2001 Marco Pietrantuono
  • [retilogiche] Celle retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] COMM_PRO - Prova del 28.06.2001 Francesca
  • [retilogiche] Domanda sull' STT Stefano Emiliozzi
  • [retilogiche] Domanda sull' STT Armando Chiari
  • [retilogiche] erasmus ele_antonelli@libero.it
  • [retilogiche] Estensione esercizio. Armando Chiari
  • [retilogiche] FF S-R, corsa ? Christian Bruccoleri
  • [retilogiche] FF S-R, corsa ? Armando Chiari
  • [retilogiche] L' appello di Ottobre è aperto a tutti Armando Chiari
  • [retilogiche] op trasparenza Armando Chiari
  • [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg Andrea
  • [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg Armando Chiari
  • [retilogiche] Ricevimento straordinario. Armando Chiari
  • [retilogiche] STEGRAPH SERIALE Marco Pietrantuono
  • [retilogiche] Tempo reale Francesca
  • [retilogiche] Tempo reale Armando Chiari
  • [retilogiche] Temporizzazione Christian Bruccoleri
  • [retilogiche] Temporizzazione Armando Chiari
  • [retilogiche] Terza prova.. Christian Bruccoleri
  • [retilogiche] Terza prova.. Armando Chiari
  • R: [retilogiche] op trasparenza Francesca
  • Ri:[retilogiche] COMM_PRO - Prova del 28.06.2001 marco.fratarcangeli@inwind.it
  • Ri:[retilogiche] Terza prova.. marco.fratarcangeli@inwind.it

Last message date: Thu Sep 27 18:29:31 2001
Archived on: Thu Sep 27 19:30:01 2001

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-October Archive by Author

2001-October Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Mon Oct 1 09:12:11 2001
Ending: Wed Oct 24 10:29:10 2001
Messages: 11

  • [retilogiche] Problema combinatorio Andrew
  • [retilogiche] Appello di Ottobre 2001 Armando Chiari
  • [retilogiche] Mia posta. Armando Chiari
  • [retilogiche] Problema combinatorio Armando Chiari
  • [retilogiche] Pipe Adder Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Orari esami ottobre. Armando Chiari
  • [retilogiche] Pipe Adder Francesco
  • [retilogiche] Pipe Adder Francesco
  • [retilogiche] Discussione scritti Francesco
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it

Last message date: Wed Oct 24 10:29:10 2001
Archived on: Wed Oct 24 11:29:01 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-October Archive by Date

2001-October Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Mon Oct 1 09:12:11 2001
Ending: Wed Oct 24 10:29:10 2001
Messages: 11

  • [retilogiche] Appello di Ottobre 2001 Armando Chiari
  • [retilogiche] Problema combinatorio Andrew
  • [retilogiche] Pipe Adder Francesco
  • [retilogiche] Mia posta. Armando Chiari
  • [retilogiche] Problema combinatorio Armando Chiari
  • [retilogiche] Pipe Adder Francesco
  • [retilogiche] Pipe Adder Armando Chiari
  • [retilogiche] Discussione scritti Francesco
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Orari esami ottobre. Armando Chiari

Last message date: Wed Oct 24 10:29:10 2001
Archived on: Wed Oct 24 11:29:01 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-October Archive by Thread

2001-October Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Oct 1 09:12:11 2001
Ending: Wed Oct 24 10:29:10 2001
Messages: 11

  • [retilogiche] Appello di Ottobre 2001 Armando Chiari
  • [retilogiche] Problema combinatorio Andrew
    • [retilogiche] Problema combinatorio Armando Chiari
  • [retilogiche] Pipe Adder Francesco
  • [retilogiche] Mia posta. Armando Chiari
  • [retilogiche] Pipe Adder Francesco
    • [retilogiche] Pipe Adder Armando Chiari
  • [retilogiche] Discussione scritti Francesco
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Orari esami ottobre. Armando Chiari

Last message date: Wed Oct 24 10:29:10 2001
Archived on: Wed Oct 24 11:29:01 2001

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-October Archive by Subject

2001-October Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Oct 1 09:12:11 2001
Ending: Wed Oct 24 10:29:10 2001
Messages: 11

  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Appello di Ottobre 2001 Armando Chiari
  • [retilogiche] Discussione scritti Francesco
  • [retilogiche] Mia posta. Armando Chiari
  • [retilogiche] Orari esami ottobre. Armando Chiari
  • [retilogiche] Pipe Adder Francesco
  • [retilogiche] Pipe Adder Francesco
  • [retilogiche] Pipe Adder Armando Chiari
  • [retilogiche] Problema combinatorio Andrew
  • [retilogiche] Problema combinatorio Armando Chiari

Last message date: Wed Oct 24 10:29:10 2001
Archived on: Wed Oct 24 11:29:01 2001

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-November Archive by Author

2001-November Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Mon Nov 26 18:58:39 2001
Ending: Thu Nov 29 20:24:28 2001
Messages: 4

  • [retilogiche] Re: Genovese Aldo
  • [retilogiche] Re: Armando Chiari
  • [retilogiche] Re: Gabriele Cofanelli
  • [retilogiche] Re: gianpio ziaco

Last message date: Thu Nov 29 20:24:28 2001
Archived on: Thu Nov 29 21:25:03 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-November Archive by Date

2001-November Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Mon Nov 26 18:58:39 2001
Ending: Thu Nov 29 20:24:28 2001
Messages: 4

  • [retilogiche] Re: Genovese Aldo
  • [retilogiche] Re: Armando Chiari
  • [retilogiche] Re: gianpio ziaco
  • [retilogiche] Re: Gabriele Cofanelli

Last message date: Thu Nov 29 20:24:28 2001
Archived on: Thu Nov 29 21:25:03 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-November Archive by Thread

2001-November Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Nov 26 18:58:39 2001
Ending: Thu Nov 29 20:24:28 2001
Messages: 4

  • [retilogiche] Re: Genovese Aldo
    • [retilogiche] Re: Armando Chiari
  • [retilogiche] Re: gianpio ziaco
  • [retilogiche] Re: Gabriele Cofanelli

Last message date: Thu Nov 29 20:24:28 2001
Archived on: Thu Nov 29 21:25:03 2001

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-November Archive by Subject

2001-November Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Nov 26 18:58:39 2001
Ending: Thu Nov 29 20:24:28 2001
Messages: 4

  • [retilogiche] Re: Genovese Aldo
  • [retilogiche] Re: Armando Chiari
  • [retilogiche] Re: gianpio ziaco
  • [retilogiche] Re: Gabriele Cofanelli

Last message date: Thu Nov 29 20:24:28 2001
Archived on: Thu Nov 29 21:25:03 2001

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-December Archive by Author

2001-December Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Mon Dec 3 12:38:11 2001
Ending: Fri Dec 7 15:24:02 2001
Messages: 3

  • [retilogiche] Operatore consenso Andrea Arbore
  • [retilogiche] Re: Problema combinatorio Andrea Arbore
  • [retilogiche] Re: Marco Michelozzi

Last message date: Fri Dec 7 15:24:02 2001
Archived on: Fri Dec 7 16:24:01 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-December Archive by Date

2001-December Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Mon Dec 3 12:38:11 2001
Ending: Fri Dec 7 15:24:02 2001
Messages: 3

  • [retilogiche] Operatore consenso Andrea Arbore
  • [retilogiche] Re: Marco Michelozzi
  • [retilogiche] Re: Problema combinatorio Andrea Arbore

Last message date: Fri Dec 7 15:24:02 2001
Archived on: Fri Dec 7 16:24:01 2001

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-December Archive by Thread

2001-December Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Dec 3 12:38:11 2001
Ending: Fri Dec 7 15:24:02 2001
Messages: 3

  • [retilogiche] Operatore consenso Andrea Arbore
  • [retilogiche] Re: Marco Michelozzi
  • [retilogiche] Re: Problema combinatorio Andrea Arbore

Last message date: Fri Dec 7 15:24:02 2001
Archived on: Fri Dec 7 16:24:01 2001

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2001-December Archive by Subject

2001-December Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Dec 3 12:38:11 2001
Ending: Fri Dec 7 15:24:02 2001
Messages: 3

  • [retilogiche] Operatore consenso Andrea Arbore
  • [retilogiche] Re: Marco Michelozzi
  • [retilogiche] Re: Problema combinatorio Andrea Arbore

Last message date: Fri Dec 7 15:24:02 2001
Archived on: Fri Dec 7 16:24:01 2001

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-January Archive by Author

2002-January Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Sat Jan 5 16:41:09 2002
Ending: Mon Jan 28 19:10:35 2002
Messages: 10

  • [retilogiche] =?iso-8859-1?Q?prossimi_appelli?= =?utf-8?Q?corratib@libero.it?=
  • [retilogiche] Orari esame. Armando Chiari
  • [retilogiche] Laurea honoris causa. Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Appello 30 Gennaio Armando Chiari
  • [retilogiche] Orari appello 30 Gennaio. Armando Chiari
  • [retilogiche] (no subject) Giuliano Sardella
  • [retilogiche] Prox appello Marco Tombesi
  • [retilogiche] gruppo di studio francesco_bucciarelli
  • [retilogiche] Appello 30 Gennaio rai76

Last message date: Mon Jan 28 19:10:35 2002
Archived on: Mon Jan 28 20:11:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-January Archive by Date

2002-January Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Sat Jan 5 16:41:09 2002
Ending: Mon Jan 28 19:10:35 2002
Messages: 10

  • [retilogiche] Prox appello Marco Tombesi
  • [retilogiche] Orari esame. Armando Chiari
  • [retilogiche] gruppo di studio francesco_bucciarelli
  • [retilogiche] =?iso-8859-1?Q?prossimi_appelli?= =?utf-8?Q?corratib@libero.it?=
  • [retilogiche] (no subject) Giuliano Sardella
  • [retilogiche] Laurea honoris causa. Armando Chiari
  • [retilogiche] Appello 30 Gennaio rai76
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Appello 30 Gennaio Armando Chiari
  • [retilogiche] Orari appello 30 Gennaio. Armando Chiari

Last message date: Mon Jan 28 19:10:35 2002
Archived on: Mon Jan 28 20:11:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-January Archive by Thread

2002-January Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Sat Jan 5 16:41:09 2002
Ending: Mon Jan 28 19:10:35 2002
Messages: 10

  • [retilogiche] Prox appello Marco Tombesi
  • [retilogiche] Orari esame. Armando Chiari
  • [retilogiche] gruppo di studio francesco_bucciarelli
  • [retilogiche] =?iso-8859-1?Q?prossimi_appelli?= =?utf-8?Q?corratib@libero.it?=
  • [retilogiche] (no subject) Giuliano Sardella
    • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Laurea honoris causa. Armando Chiari
  • [retilogiche] Appello 30 Gennaio rai76
    • [retilogiche] Appello 30 Gennaio Armando Chiari
  • [retilogiche] Orari appello 30 Gennaio. Armando Chiari

Last message date: Mon Jan 28 19:10:35 2002
Archived on: Mon Jan 28 20:11:01 2002

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-January Archive by Subject

2002-January Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Sat Jan 5 16:41:09 2002
Ending: Mon Jan 28 19:10:35 2002
Messages: 10

  • [retilogiche] (no subject) Giuliano Sardella
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] =?iso-8859-1?Q?prossimi_appelli?= =?utf-8?Q?corratib@libero.it?=
  • [retilogiche] Appello 30 Gennaio rai76
  • [retilogiche] Appello 30 Gennaio Armando Chiari
  • [retilogiche] gruppo di studio francesco_bucciarelli
  • [retilogiche] Laurea honoris causa. Armando Chiari
  • [retilogiche] Orari appello 30 Gennaio. Armando Chiari
  • [retilogiche] Orari esame. Armando Chiari
  • [retilogiche] Prox appello Marco Tombesi

Last message date: Mon Jan 28 19:10:35 2002
Archived on: Mon Jan 28 20:11:01 2002

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-February Archive by Author

2002-February Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Tue Feb 19 16:24:35 2002
Ending: Thu Feb 28 14:09:13 2002
Messages: 5

  • [retilogiche] retilogiche -- confirmation of subscription -- request 162939 angelo polimeno
  • [retilogiche] Inizio lezioni. Armando Chiari
  • [retilogiche] Ci sono io! Simone Felolo
  • [retilogiche] Progetti alessia275@inwind.it
  • [retilogiche] Progetti alessia275@inwind.it

Last message date: Thu Feb 28 14:09:13 2002
Archived on: Thu Feb 28 15:10:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-February Archive by Date

2002-February Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Tue Feb 19 16:24:35 2002
Ending: Thu Feb 28 14:09:13 2002
Messages: 5

  • [retilogiche] Progetti alessia275@inwind.it
  • [retilogiche] Progetti alessia275@inwind.it
  • [retilogiche] Ci sono io! Simone Felolo
  • [retilogiche] Inizio lezioni. Armando Chiari
  • [retilogiche] retilogiche -- confirmation of subscription -- request 162939 angelo polimeno

Last message date: Thu Feb 28 14:09:13 2002
Archived on: Thu Feb 28 15:10:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-February Archive by Thread

2002-February Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Tue Feb 19 16:24:35 2002
Ending: Thu Feb 28 14:09:13 2002
Messages: 5

  • [retilogiche] Progetti alessia275@inwind.it
  • [retilogiche] Progetti alessia275@inwind.it
  • [retilogiche] Ci sono io! Simone Felolo
  • [retilogiche] Inizio lezioni. Armando Chiari
  • [retilogiche] retilogiche -- confirmation of subscription -- request 162939 angelo polimeno

Last message date: Thu Feb 28 14:09:13 2002
Archived on: Thu Feb 28 15:10:01 2002

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-February Archive by Subject

2002-February Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Tue Feb 19 16:24:35 2002
Ending: Thu Feb 28 14:09:13 2002
Messages: 5

  • [retilogiche] Ci sono io! Simone Felolo
  • [retilogiche] Inizio lezioni. Armando Chiari
  • [retilogiche] Progetti alessia275@inwind.it
  • [retilogiche] Progetti alessia275@inwind.it
  • [retilogiche] retilogiche -- confirmation of subscription -- request 162939 angelo polimeno

Last message date: Thu Feb 28 14:09:13 2002
Archived on: Thu Feb 28 15:10:01 2002

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-March Archive by Author

2002-March Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Fri Mar 1 22:26:38 2002
Ending: Thu Mar 28 10:29:25 2002
Messages: 29

  • [retilogiche] Prova per vedere se funziona. =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Prova per vedere se funziona. =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Per il professor chiari.Link rotto! =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Non e' che qualcuno ha fatto cosi'??? =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Per Carlo Paoletti. =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Richiesta. =?iso-8859-1?q?Filippo=20C.=20Ferrara?=
  • [retilogiche] Re: =?iso-8859-1?q?giovanni=20marino?=
  • [retilogiche] Progetto VIDEC Armando Chiari
  • [retilogiche] Per il professor chiari.Link rotto! Armando Chiari
  • [retilogiche] Arrotondamento numeri in complemento a due Armando Chiari
  • [retilogiche] Operatore consenso Armando Chiari
  • [retilogiche] Re: Problema combinatorio Armando Chiari
  • [retilogiche] Richiesta. Armando Chiari
  • [retilogiche] decodificatori e rom Armando Chiari
  • [retilogiche] Non e' che qualcuno ha fatto cosi'??? Armando Chiari
  • [retilogiche] Ricevimento straordinario. Armando Chiari
  • [retilogiche] Prova per vedere se funziona. Emiliano
  • [retilogiche] Arrotondamento numeri in complemento a due Gennaro Galdo
  • [retilogiche] Arrotondamento numeri in complemento a due Gennaro Galdo
  • [retilogiche] Compiti d'esame Gennaro Galdo
  • [retilogiche] Prova per vedere se funziona. Normando Marcolongo
  • [retilogiche] decodificatori e rom Giovanni Marino
  • [retilogiche] retilogiche -- confirmation of subscription -- request 162939 Mino
  • [retilogiche] Compiti d'esame Carlo Paoletti
  • [retilogiche] Progetto VIDEC Simone
  • [retilogiche] =?iso-8859-1?Q?retilogiche=20=2D=2D=20confirmation=20of=20subscription=20=2D=2D=20request=20?= =?iso-8859-1?Q?934545=20?= retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Non e' che qualcuno ha fatto cosi'??? retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] errata corrige retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] =?iso-8859-1?Q?prova=20mailing=20list?= retilogiche@studenti.ing.uniroma1.it

Last message date: Thu Mar 28 10:29:25 2002
Archived on: Thu Mar 28 11:29:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-March Archive by Date

2002-March Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Fri Mar 1 22:26:38 2002
Ending: Thu Mar 28 10:29:25 2002
Messages: 29

  • [retilogiche] retilogiche -- confirmation of subscription -- request 162939 Mino
  • [retilogiche] Re: =?iso-8859-1?q?giovanni=20marino?=
  • [retilogiche] Prova per vedere se funziona. =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Prova per vedere se funziona. Normando Marcolongo
  • [retilogiche] Prova per vedere se funziona. =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Prova per vedere se funziona. Emiliano
  • [retilogiche] Progetto VIDEC Simone
  • [retilogiche] Progetto VIDEC Armando Chiari
  • [retilogiche] Arrotondamento numeri in complemento a due Gennaro Galdo
  • [retilogiche] Arrotondamento numeri in complemento a due Gennaro Galdo
  • [retilogiche] =?iso-8859-1?Q?retilogiche=20=2D=2D=20confirmation=20of=20subscription=20=2D=2D=20request=20?= =?iso-8859-1?Q?934545=20?= retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Per il professor chiari.Link rotto! =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Per il professor chiari.Link rotto! Armando Chiari
  • [retilogiche] Arrotondamento numeri in complemento a due Armando Chiari
  • [retilogiche] Operatore consenso Armando Chiari
  • [retilogiche] Re: Problema combinatorio Armando Chiari
  • [retilogiche] Non e' che qualcuno ha fatto cosi'??? =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Non e' che qualcuno ha fatto cosi'??? retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] errata corrige retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Richiesta. =?iso-8859-1?q?Filippo=20C.=20Ferrara?=
  • [retilogiche] Compiti d'esame Carlo Paoletti
  • [retilogiche] Compiti d'esame Gennaro Galdo
  • [retilogiche] decodificatori e rom Giovanni Marino
  • [retilogiche] Richiesta. Armando Chiari
  • [retilogiche] decodificatori e rom Armando Chiari
  • [retilogiche] Non e' che qualcuno ha fatto cosi'??? Armando Chiari
  • [retilogiche] Per Carlo Paoletti. =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] =?iso-8859-1?Q?prova=20mailing=20list?= retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Ricevimento straordinario. Armando Chiari

Last message date: Thu Mar 28 10:29:25 2002
Archived on: Thu Mar 28 11:29:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-March Archive by Thread

2002-March Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Fri Mar 1 22:26:38 2002
Ending: Thu Mar 28 10:29:25 2002
Messages: 29

  • [retilogiche] retilogiche -- confirmation of subscription -- request 162939 Mino
  • [retilogiche] Re: =?iso-8859-1?q?giovanni=20marino?=
  • [retilogiche] Prova per vedere se funziona. =?iso-8859-1?Q?Daniele_Al=EC?=
    • [retilogiche] Prova per vedere se funziona. Normando Marcolongo
  • [retilogiche] Prova per vedere se funziona. =?iso-8859-1?Q?Daniele_Al=EC?=
    • [retilogiche] Prova per vedere se funziona. Emiliano
  • [retilogiche] Progetto VIDEC Simone
    • [retilogiche] Progetto VIDEC Armando Chiari
      • [retilogiche] Arrotondamento numeri in complemento a due Gennaro Galdo
        • [retilogiche] Arrotondamento numeri in complemento a due Gennaro Galdo
        • [retilogiche] Arrotondamento numeri in complemento a due Armando Chiari
  • [retilogiche] =?iso-8859-1?Q?retilogiche=20=2D=2D=20confirmation=20of=20subscription=20=2D=2D=20request=20?= =?iso-8859-1?Q?934545=20?= retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Per il professor chiari.Link rotto! =?iso-8859-1?Q?Daniele_Al=EC?=
    • [retilogiche] Per il professor chiari.Link rotto! Armando Chiari
  • [retilogiche] Operatore consenso Armando Chiari
  • [retilogiche] Re: Problema combinatorio Armando Chiari
  • [retilogiche] Non e' che qualcuno ha fatto cosi'??? =?iso-8859-1?Q?Daniele_Al=EC?=
    • [retilogiche] Non e' che qualcuno ha fatto cosi'??? retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] errata corrige retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] Non e' che qualcuno ha fatto cosi'??? Armando Chiari
  • [retilogiche] Richiesta. =?iso-8859-1?q?Filippo=20C.=20Ferrara?=
    • [retilogiche] Richiesta. Armando Chiari
  • [retilogiche] Compiti d'esame Carlo Paoletti
    • [retilogiche] Compiti d'esame Gennaro Galdo
  • [retilogiche] decodificatori e rom Giovanni Marino
    • [retilogiche] decodificatori e rom Armando Chiari
  • [retilogiche] Per Carlo Paoletti. =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] =?iso-8859-1?Q?prova=20mailing=20list?= retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Ricevimento straordinario. Armando Chiari

Last message date: Thu Mar 28 10:29:25 2002
Archived on: Thu Mar 28 11:29:01 2002

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-March Archive by Subject

2002-March Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Fri Mar 1 22:26:38 2002
Ending: Thu Mar 28 10:29:25 2002
Messages: 29

  • [retilogiche] =?iso-8859-1?Q?prova=20mailing=20list?= retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] =?iso-8859-1?Q?retilogiche=20=2D=2D=20confirmation=20of=20subscription=20=2D=2D=20request=20?= =?iso-8859-1?Q?934545=20?= retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Arrotondamento numeri in complemento a due Gennaro Galdo
  • [retilogiche] Arrotondamento numeri in complemento a due Gennaro Galdo
  • [retilogiche] Arrotondamento numeri in complemento a due Armando Chiari
  • [retilogiche] Compiti d'esame Carlo Paoletti
  • [retilogiche] Compiti d'esame Gennaro Galdo
  • [retilogiche] decodificatori e rom Giovanni Marino
  • [retilogiche] decodificatori e rom Armando Chiari
  • [retilogiche] errata corrige retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Non e' che qualcuno ha fatto cosi'??? =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Non e' che qualcuno ha fatto cosi'??? retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Non e' che qualcuno ha fatto cosi'??? Armando Chiari
  • [retilogiche] Operatore consenso Armando Chiari
  • [retilogiche] Per Carlo Paoletti. =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Per il professor chiari.Link rotto! =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Per il professor chiari.Link rotto! Armando Chiari
  • [retilogiche] Progetto VIDEC Simone
  • [retilogiche] Progetto VIDEC Armando Chiari
  • [retilogiche] Prova per vedere se funziona. =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Prova per vedere se funziona. Normando Marcolongo
  • [retilogiche] Prova per vedere se funziona. =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Prova per vedere se funziona. Emiliano
  • [retilogiche] Re: =?iso-8859-1?q?giovanni=20marino?=
  • [retilogiche] Re: Problema combinatorio Armando Chiari
  • [retilogiche] retilogiche -- confirmation of subscription -- request 162939 Mino
  • [retilogiche] Ricevimento straordinario. Armando Chiari
  • [retilogiche] Richiesta. =?iso-8859-1?q?Filippo=20C.=20Ferrara?=
  • [retilogiche] Richiesta. Armando Chiari

Last message date: Thu Mar 28 10:29:25 2002
Archived on: Thu Mar 28 11:29:01 2002

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-April Archive by Author

2002-April Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Wed Apr 3 13:49:54 2002
Ending: Wed Apr 24 15:07:45 2002
Messages: 7

  • [retilogiche] Circuito Tally Andrea Arbore
  • [retilogiche] Aule e orari: confermati. Armando Chiari
  • [retilogiche] Ricevimento del 13 aprile. Armando Chiari
  • [retilogiche] Re: Marisa
  • [retilogiche] Re: Marco Michelozzi
  • [retilogiche] Re: Andrea Strambi
  • [retilogiche] Re: anna berti

Last message date: Wed Apr 24 15:07:45 2002
Archived on: Wed Apr 24 16:08:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-April Archive by Date

2002-April Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Wed Apr 3 13:49:54 2002
Ending: Wed Apr 24 15:07:45 2002
Messages: 7

  • [retilogiche] Aule e orari: confermati. Armando Chiari
  • [retilogiche] Re: Marco Michelozzi
  • [retilogiche] Re: anna berti
  • [retilogiche] Re: Andrea Strambi
  • [retilogiche] Re: Marisa
  • [retilogiche] Ricevimento del 13 aprile. Armando Chiari
  • [retilogiche] Circuito Tally Andrea Arbore

Last message date: Wed Apr 24 15:07:45 2002
Archived on: Wed Apr 24 16:08:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-April Archive by Thread

2002-April Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Wed Apr 3 13:49:54 2002
Ending: Wed Apr 24 15:07:45 2002
Messages: 7

  • [retilogiche] Aule e orari: confermati. Armando Chiari
  • [retilogiche] Re: Marco Michelozzi
  • [retilogiche] Re: anna berti
  • [retilogiche] Re: Andrea Strambi
  • [retilogiche] Re: Marisa
  • [retilogiche] Ricevimento del 13 aprile. Armando Chiari
  • [retilogiche] Circuito Tally Andrea Arbore

Last message date: Wed Apr 24 15:07:45 2002
Archived on: Wed Apr 24 16:08:01 2002

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-April Archive by Subject

2002-April Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Wed Apr 3 13:49:54 2002
Ending: Wed Apr 24 15:07:45 2002
Messages: 7

  • [retilogiche] Aule e orari: confermati. Armando Chiari
  • [retilogiche] Circuito Tally Andrea Arbore
  • [retilogiche] Re: Marco Michelozzi
  • [retilogiche] Re: anna berti
  • [retilogiche] Re: Andrea Strambi
  • [retilogiche] Re: Marisa
  • [retilogiche] Ricevimento del 13 aprile. Armando Chiari

Last message date: Wed Apr 24 15:07:45 2002
Archived on: Wed Apr 24 16:08:01 2002

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-May Archive by Author

2002-May Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Sun May 5 11:59:20 2002
Ending: Fri May 31 23:42:34 2002
Messages: 30

  • [retilogiche] Una RAM autoallineante?????? =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] sabato 25 maggio =?iso-8859-1?q?francesca=20costanzo?=
  • [retilogiche] (no subject) Andrea
  • [retilogiche] RAM autoallineante Andrea Arbore
  • [retilogiche] Re: RAM autoallineante: soluzione Andrea Arbore
  • [retilogiche] Esercitazione del 1 giugno. Armando Chiari
  • [retilogiche] Prenotazione all'esame del 4 giugno. Armando Chiari
  • [retilogiche] contatori Gennaro Galdo
  • [retilogiche] X_CODE Gennaro Galdo
  • [retilogiche] DMA + filter.asm Gennaro Galdo
  • [retilogiche] date esame Carlo Paoletti
  • [retilogiche] TLVSYNC Carlo Paoletti
  • [retilogiche] PWM Carlo Paoletti
  • [retilogiche] date esame Carlo Paoletti
  • [retilogiche] date esame Carlo Paoletti
  • [retilogiche] TLVSYNC Carlo Paoletti
  • [retilogiche] Prova Daniele Renzulli
  • [retilogiche] contatori Andrea Strambi
  • [retilogiche] memorie ROM Andrea Strambi
  • [retilogiche] PWM Andrea Strambi
  • [retilogiche] pipeline Andrea Strambi
  • [retilogiche] TLVSYNC Andrea Strambi
  • [retilogiche] X_CODE Andrea Strambi
  • [retilogiche] TLVSYNC Andrea Strambi
  • [retilogiche] STEGRAPH Andrea Strambi
  • [retilogiche] date esame Valeria
  • [retilogiche] date esame Valeria
  • [retilogiche] date esame Valeria
  • [retilogiche] date esame Valeria
  • [retilogiche] Prova retilogiche@studenti.ing.uniroma1.it

Last message date: Fri May 31 23:42:34 2002
Archived on: Sat Jun 1 00:46:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-May Archive by Date

2002-May Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Sun May 5 11:59:20 2002
Ending: Fri May 31 23:42:34 2002
Messages: 30

  • [retilogiche] contatori Andrea Strambi
  • [retilogiche] contatori Gennaro Galdo
  • [retilogiche] memorie ROM Andrea Strambi
  • [retilogiche] PWM Andrea Strambi
  • [retilogiche] sabato 25 maggio =?iso-8859-1?q?francesca=20costanzo?=
  • [retilogiche] Prova Daniele Renzulli
  • [retilogiche] Prova retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] pipeline Andrea Strambi
  • [retilogiche] TLVSYNC Andrea Strambi
  • [retilogiche] date esame Valeria
  • [retilogiche] date esame Carlo Paoletti
  • [retilogiche] TLVSYNC Carlo Paoletti
  • [retilogiche] PWM Carlo Paoletti
  • [retilogiche] date esame Valeria
  • [retilogiche] date esame Carlo Paoletti
  • [retilogiche] date esame Valeria
  • [retilogiche] date esame Carlo Paoletti
  • [retilogiche] date esame Valeria
  • [retilogiche] RAM autoallineante Andrea Arbore
  • [retilogiche] X_CODE Andrea Strambi
  • [retilogiche] X_CODE Gennaro Galdo
  • [retilogiche] TLVSYNC Andrea Strambi
  • [retilogiche] TLVSYNC Carlo Paoletti
  • [retilogiche] Una RAM autoallineante?????? =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] STEGRAPH Andrea Strambi
  • [retilogiche] Re: RAM autoallineante: soluzione Andrea Arbore
  • [retilogiche] Esercitazione del 1 giugno. Armando Chiari
  • [retilogiche] Prenotazione all'esame del 4 giugno. Armando Chiari
  • [retilogiche] (no subject) Andrea
  • [retilogiche] DMA + filter.asm Gennaro Galdo

Last message date: Fri May 31 23:42:34 2002
Archived on: Sat Jun 1 00:46:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-May Archive by Thread

2002-May Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Sun May 5 11:59:20 2002
Ending: Fri May 31 23:42:34 2002
Messages: 30

  • [retilogiche] contatori Andrea Strambi
    • [retilogiche] contatori Gennaro Galdo
  • [retilogiche] memorie ROM Andrea Strambi
  • [retilogiche] PWM Andrea Strambi
    • [retilogiche] PWM Carlo Paoletti
  • [retilogiche] sabato 25 maggio =?iso-8859-1?q?francesca=20costanzo?=
  • [retilogiche] Prova Daniele Renzulli
    • [retilogiche] Prova retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] pipeline Andrea Strambi
  • [retilogiche] TLVSYNC Andrea Strambi
    • [retilogiche] TLVSYNC Carlo Paoletti
  • [retilogiche] date esame Valeria
    • [retilogiche] date esame Carlo Paoletti
      • [retilogiche] date esame Valeria
        • [retilogiche] date esame Carlo Paoletti
        • [retilogiche] date esame Valeria
        • [retilogiche] date esame Carlo Paoletti
        • [retilogiche] date esame Valeria
  • [retilogiche] RAM autoallineante Andrea Arbore
  • [retilogiche] X_CODE Andrea Strambi
    • [retilogiche] X_CODE Gennaro Galdo
  • [retilogiche] TLVSYNC Andrea Strambi
    • [retilogiche] TLVSYNC Carlo Paoletti
  • [retilogiche] Una RAM autoallineante?????? =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] STEGRAPH Andrea Strambi
  • [retilogiche] Re: RAM autoallineante: soluzione Andrea Arbore
  • [retilogiche] Esercitazione del 1 giugno. Armando Chiari
  • [retilogiche] Prenotazione all'esame del 4 giugno. Armando Chiari
  • [retilogiche] (no subject) Andrea
    • [retilogiche] DMA + filter.asm Gennaro Galdo

Last message date: Fri May 31 23:42:34 2002
Archived on: Sat Jun 1 00:46:01 2002

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-May Archive by Subject

2002-May Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Sun May 5 11:59:20 2002
Ending: Fri May 31 23:42:34 2002
Messages: 30

  • [retilogiche] (no subject) Andrea
  • [retilogiche] contatori Andrea Strambi
  • [retilogiche] contatori Gennaro Galdo
  • [retilogiche] date esame Valeria
  • [retilogiche] date esame Carlo Paoletti
  • [retilogiche] date esame Valeria
  • [retilogiche] date esame Carlo Paoletti
  • [retilogiche] date esame Valeria
  • [retilogiche] date esame Carlo Paoletti
  • [retilogiche] date esame Valeria
  • [retilogiche] DMA + filter.asm Gennaro Galdo
  • [retilogiche] Esercitazione del 1 giugno. Armando Chiari
  • [retilogiche] memorie ROM Andrea Strambi
  • [retilogiche] pipeline Andrea Strambi
  • [retilogiche] Prenotazione all'esame del 4 giugno. Armando Chiari
  • [retilogiche] Prova Daniele Renzulli
  • [retilogiche] Prova retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] PWM Andrea Strambi
  • [retilogiche] PWM Carlo Paoletti
  • [retilogiche] RAM autoallineante Andrea Arbore
  • [retilogiche] Re: RAM autoallineante: soluzione Andrea Arbore
  • [retilogiche] sabato 25 maggio =?iso-8859-1?q?francesca=20costanzo?=
  • [retilogiche] STEGRAPH Andrea Strambi
  • [retilogiche] TLVSYNC Andrea Strambi
  • [retilogiche] TLVSYNC Carlo Paoletti
  • [retilogiche] TLVSYNC Andrea Strambi
  • [retilogiche] TLVSYNC Carlo Paoletti
  • [retilogiche] Una RAM autoallineante?????? =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] X_CODE Andrea Strambi
  • [retilogiche] X_CODE Gennaro Galdo

Last message date: Fri May 31 23:42:34 2002
Archived on: Sat Jun 1 00:46:01 2002

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-June Archive by Author

2002-June Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Mon Jun 3 16:56:52 2002
Ending: Fri Jun 28 13:14:41 2002
Messages: 23

  • [retilogiche] prova Aldo Presta
  • [retilogiche] logo inseritore(questa lista è deserta) Aldo Presta
  • [retilogiche] Il prof si è dimenticato della mailing-list,non ci risponde più!! Aldo Presta
  • R: [retilogiche] FloatingPoint-HalfAdder Luigi Russo
  • [retilogiche] AAAIUTO Luigi Russo
  • [retilogiche] (no subject) Andrea
  • [retilogiche] Problema del Memory Controller Andrea Arbore
  • [retilogiche] Esercizio 2S-2000/09/14-D2 Andrea Arbore
  • [retilogiche] divisione di freq Piermario Cecchini
  • [retilogiche] Esame del 4 giugno. Armando Chiari
  • [retilogiche] Sistema di prenotazione esami OK. Armando Chiari
  • [retilogiche] Nuovo orario di ricevimento. Armando Chiari
  • [retilogiche] Orario di ricevimento Armando Chiari
  • [retilogiche] AAA cercasi Giovanni Marino
  • [retilogiche] IEEE Giovanni Marino
  • [retilogiche] mondiali in aula 1 Massimiliano
  • [retilogiche] R: [retilogiche] logo inseritore(questa lista è de serta) Massimiliano Orazi
  • [retilogiche] IEEE Andrea Strambi
  • [retilogiche] FloatingPoint-HalfAdder retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Microprogrammazione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Bit di test retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] divisione di freq retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] macchine impulsive retilogiche@studenti.ing.uniroma1.it

Last message date: Fri Jun 28 13:14:41 2002
Archived on: Fri Jun 28 14:30:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-June Archive by Date

2002-June Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Mon Jun 3 16:56:52 2002
Ending: Fri Jun 28 13:14:41 2002
Messages: 23

  • [retilogiche] Esame del 4 giugno. Armando Chiari
  • [retilogiche] AAA cercasi Giovanni Marino
  • [retilogiche] mondiali in aula 1 Massimiliano
  • [retilogiche] Problema del Memory Controller Andrea Arbore
  • [retilogiche] IEEE Andrea Strambi
  • [retilogiche] IEEE Giovanni Marino
  • [retilogiche] Sistema di prenotazione esami OK. Armando Chiari
  • [retilogiche] FloatingPoint-HalfAdder retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) Andrea
  • [retilogiche] Nuovo orario di ricevimento. Armando Chiari
  • R: [retilogiche] FloatingPoint-HalfAdder Luigi Russo
  • [retilogiche] AAAIUTO Luigi Russo
  • [retilogiche] Esercizio 2S-2000/09/14-D2 Andrea Arbore
  • [retilogiche] prova Aldo Presta
  • [retilogiche] logo inseritore(questa lista è deserta) Aldo Presta
  • [retilogiche] Microprogrammazione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Bit di test retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Orario di ricevimento Armando Chiari
  • [retilogiche] Il prof si è dimenticato della mailing-list,non ci risponde più!! Aldo Presta
  • [retilogiche] divisione di freq retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] divisione di freq Piermario Cecchini
  • [retilogiche] macchine impulsive retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] R: [retilogiche] logo inseritore(questa lista è de serta) Massimiliano Orazi

Last message date: Fri Jun 28 13:14:41 2002
Archived on: Fri Jun 28 14:30:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-June Archive by Thread

2002-June Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Jun 3 16:56:52 2002
Ending: Fri Jun 28 13:14:41 2002
Messages: 23

  • [retilogiche] Esame del 4 giugno. Armando Chiari
  • [retilogiche] AAA cercasi Giovanni Marino
  • [retilogiche] mondiali in aula 1 Massimiliano
  • [retilogiche] Problema del Memory Controller Andrea Arbore
  • [retilogiche] IEEE Andrea Strambi
    • [retilogiche] IEEE Giovanni Marino
  • [retilogiche] Sistema di prenotazione esami OK. Armando Chiari
  • [retilogiche] FloatingPoint-HalfAdder retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) Andrea
  • [retilogiche] Nuovo orario di ricevimento. Armando Chiari
    • [retilogiche] logo inseritore(questa lista è deserta) Aldo Presta
      • [retilogiche] R: [retilogiche] logo inseritore(questa lista è de serta) Massimiliano Orazi
  • R: [retilogiche] FloatingPoint-HalfAdder Luigi Russo
  • [retilogiche] AAAIUTO Luigi Russo
  • [retilogiche] Esercizio 2S-2000/09/14-D2 Andrea Arbore
    • [retilogiche] prova Aldo Presta
  • [retilogiche] Microprogrammazione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Bit di test retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Orario di ricevimento Armando Chiari
    • [retilogiche] Il prof si è dimenticato della mailing-list,non ci risponde più!! Aldo Presta
  • [retilogiche] divisione di freq retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] divisione di freq Piermario Cecchini
  • [retilogiche] macchine impulsive retilogiche@studenti.ing.uniroma1.it

Last message date: Fri Jun 28 13:14:41 2002
Archived on: Fri Jun 28 14:30:01 2002

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-June Archive by Subject

2002-June Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Mon Jun 3 16:56:52 2002
Ending: Fri Jun 28 13:14:41 2002
Messages: 23

  • [retilogiche] (no subject) Andrea
  • [retilogiche] macchine impulsive retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] R: [retilogiche] logo inseritore(questa lista è de serta) Massimiliano Orazi
  • [retilogiche] AAA cercasi Giovanni Marino
  • [retilogiche] AAAIUTO Luigi Russo
  • [retilogiche] Bit di test retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] divisione di freq retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] divisione di freq Piermario Cecchini
  • [retilogiche] Esame del 4 giugno. Armando Chiari
  • [retilogiche] Esercizio 2S-2000/09/14-D2 Andrea Arbore
  • [retilogiche] FloatingPoint-HalfAdder retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] IEEE Andrea Strambi
  • [retilogiche] IEEE Giovanni Marino
  • [retilogiche] Il prof si è dimenticato della mailing-list,non ci risponde più!! Aldo Presta
  • [retilogiche] logo inseritore(questa lista è deserta) Aldo Presta
  • [retilogiche] Microprogrammazione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] mondiali in aula 1 Massimiliano
  • [retilogiche] Nuovo orario di ricevimento. Armando Chiari
  • [retilogiche] Orario di ricevimento Armando Chiari
  • [retilogiche] Problema del Memory Controller Andrea Arbore
  • [retilogiche] prova Aldo Presta
  • [retilogiche] Sistema di prenotazione esami OK. Armando Chiari
  • R: [retilogiche] FloatingPoint-HalfAdder Luigi Russo

Last message date: Fri Jun 28 13:14:41 2002
Archived on: Fri Jun 28 14:30:01 2002

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-July Archive by Author

2002-July Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Tue Jul 2 10:33:27 2002
Ending: Sun Jul 28 20:54:49 2002
Messages: 24

  • [retilogiche] data quarto appello =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] digimod e varie =?iso-8859-1?q?gemma=20adami?=
  • [retilogiche] testi esami =?iso-8859-1?q?gemma=20adami?=
  • [retilogiche] data esame =?iso-8859-1?q?gemma=20adami?=
  • R: [retilogiche] bonus Armando Chiari
  • [retilogiche] Date esami. Armando Chiari
  • [retilogiche] bonus Claudio FRANCIONI
  • [retilogiche] data quarto appello G.T.
  • [retilogiche] NON MOLLATE!!! G.T.
  • R: [retilogiche] bonus Massimiliano Orazi
  • [retilogiche] RETTIFICHE LOGO Massimiliano Orazi
  • R: [retilogiche] digimod e varie Massimiliano Orazi
  • [retilogiche] bonus Marco Raccah
  • [retilogiche] www.smishop.it SMISHOP
  • [retilogiche] data esame Andrea Strambi
  • [retilogiche] NON MOLLATE!!! Andrea Strambi
  • [retilogiche] bonus Valeria
  • [retilogiche] prova Alessandro Vitaletti
  • [retilogiche] dma paco
  • [retilogiche] data quarto appello paco
  • [retilogiche] testi esami paco
  • [retilogiche] RAV AntiVirus scan results retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] RAV AntiVirus scan results retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Informazione retilogiche@studenti.ing.uniroma1.it

Last message date: Sun Jul 28 20:54:49 2002
Archived on: Sun Jul 28 21:55:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-July Archive by Date

2002-July Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Tue Jul 2 10:33:27 2002
Ending: Sun Jul 28 20:54:49 2002
Messages: 24

  • [retilogiche] bonus Marco Raccah
  • [retilogiche] prova Alessandro Vitaletti
  • R: [retilogiche] bonus Massimiliano Orazi
  • [retilogiche] RETTIFICHE LOGO Massimiliano Orazi
  • R: [retilogiche] bonus Armando Chiari
  • [retilogiche] dma paco
  • [retilogiche] digimod e varie =?iso-8859-1?q?gemma=20adami?=
  • R: [retilogiche] digimod e varie Massimiliano Orazi
  • [retilogiche] bonus Claudio FRANCIONI
  • [retilogiche] bonus Valeria
  • [retilogiche] RAV AntiVirus scan results retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] RAV AntiVirus scan results retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] data quarto appello paco
  • [retilogiche] data quarto appello G.T.
  • [retilogiche] data quarto appello =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] testi esami =?iso-8859-1?q?gemma=20adami?=
  • [retilogiche] testi esami paco
  • [retilogiche] data esame Andrea Strambi
  • [retilogiche] data esame =?iso-8859-1?q?gemma=20adami?=
  • [retilogiche] Date esami. Armando Chiari
  • [retilogiche] NON MOLLATE!!! Andrea Strambi
  • [retilogiche] NON MOLLATE!!! G.T.
  • [retilogiche] www.smishop.it SMISHOP
  • [retilogiche] Informazione retilogiche@studenti.ing.uniroma1.it

Last message date: Sun Jul 28 20:54:49 2002
Archived on: Sun Jul 28 21:55:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-July Archive by Thread

2002-July Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Tue Jul 2 10:33:27 2002
Ending: Sun Jul 28 20:54:49 2002
Messages: 24

  • [retilogiche] bonus Marco Raccah
    • R: [retilogiche] bonus Massimiliano Orazi
      • R: [retilogiche] bonus Armando Chiari
      • [retilogiche] bonus Claudio FRANCIONI
        • [retilogiche] bonus Valeria
  • [retilogiche] prova Alessandro Vitaletti
  • [retilogiche] RETTIFICHE LOGO Massimiliano Orazi
  • [retilogiche] dma paco
  • [retilogiche] digimod e varie =?iso-8859-1?q?gemma=20adami?=
    • R: [retilogiche] digimod e varie Massimiliano Orazi
  • [retilogiche] RAV AntiVirus scan results retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] RAV AntiVirus scan results retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] data quarto appello paco
    • [retilogiche] data quarto appello G.T.
    • [retilogiche] data quarto appello =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] testi esami =?iso-8859-1?q?gemma=20adami?=
    • [retilogiche] testi esami paco
  • [retilogiche] data esame Andrea Strambi
  • [retilogiche] data esame =?iso-8859-1?q?gemma=20adami?=
  • [retilogiche] Date esami. Armando Chiari
  • [retilogiche] NON MOLLATE!!! Andrea Strambi
    • [retilogiche] NON MOLLATE!!! G.T.
  • [retilogiche] www.smishop.it SMISHOP
  • [retilogiche] Informazione retilogiche@studenti.ing.uniroma1.it

Last message date: Sun Jul 28 20:54:49 2002
Archived on: Sun Jul 28 21:55:01 2002

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-July Archive by Subject

2002-July Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Tue Jul 2 10:33:27 2002
Ending: Sun Jul 28 20:54:49 2002
Messages: 24

  • [retilogiche] bonus Marco Raccah
  • [retilogiche] bonus Claudio FRANCIONI
  • [retilogiche] bonus Valeria
  • [retilogiche] data esame Andrea Strambi
  • [retilogiche] data esame =?iso-8859-1?q?gemma=20adami?=
  • [retilogiche] data quarto appello paco
  • [retilogiche] data quarto appello G.T.
  • [retilogiche] data quarto appello =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] Date esami. Armando Chiari
  • [retilogiche] digimod e varie =?iso-8859-1?q?gemma=20adami?=
  • [retilogiche] dma paco
  • [retilogiche] Informazione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] NON MOLLATE!!! Andrea Strambi
  • [retilogiche] NON MOLLATE!!! G.T.
  • [retilogiche] prova Alessandro Vitaletti
  • [retilogiche] RAV AntiVirus scan results retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] RAV AntiVirus scan results retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] RETTIFICHE LOGO Massimiliano Orazi
  • [retilogiche] testi esami =?iso-8859-1?q?gemma=20adami?=
  • [retilogiche] testi esami paco
  • [retilogiche] www.smishop.it SMISHOP
  • R: [retilogiche] bonus Massimiliano Orazi
  • R: [retilogiche] bonus Armando Chiari
  • R: [retilogiche] digimod e varie Massimiliano Orazi

Last message date: Sun Jul 28 20:54:49 2002
Archived on: Sun Jul 28 21:55:01 2002

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-August Archive by Author

2002-August Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Sun Aug 18 10:00:10 2002
Ending: Sat Aug 31 10:54:41 2002
Messages: 6

  • [retilogiche] (no subject) Bodhi
  • [retilogiche] (no subject) Emanuele Carlo
  • [retilogiche] Ricevimeto Damiano Cimignolo
  • [retilogiche] Informazione Claudio FRANCIONI
  • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Valeria
  • [retilogiche] progetto del 16/07/2002 Valeria

Last message date: Sat Aug 31 10:54:41 2002
Archived on: Sat Aug 31 11:54:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-August Archive by Date

2002-August Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Sun Aug 18 10:00:10 2002
Ending: Sat Aug 31 10:54:41 2002
Messages: 6

  • [retilogiche] (no subject) Emanuele Carlo
  • [retilogiche] Informazione Claudio FRANCIONI
  • [retilogiche] (no subject) Bodhi
  • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Valeria
  • [retilogiche] Ricevimeto Damiano Cimignolo
  • [retilogiche] progetto del 16/07/2002 Valeria

Last message date: Sat Aug 31 10:54:41 2002
Archived on: Sat Aug 31 11:54:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-August Archive by Thread

2002-August Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Sun Aug 18 10:00:10 2002
Ending: Sat Aug 31 10:54:41 2002
Messages: 6

  • [retilogiche] (no subject) Emanuele Carlo
  • [retilogiche] Informazione Claudio FRANCIONI
  • [retilogiche] (no subject) Bodhi
  • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Valeria
  • [retilogiche] Ricevimeto Damiano Cimignolo
  • [retilogiche] progetto del 16/07/2002 Valeria

Last message date: Sat Aug 31 10:54:41 2002
Archived on: Sat Aug 31 11:54:01 2002

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-August Archive by Subject

2002-August Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Sun Aug 18 10:00:10 2002
Ending: Sat Aug 31 10:54:41 2002
Messages: 6

  • [retilogiche] (no subject) Emanuele Carlo
  • [retilogiche] (no subject) Bodhi
  • [retilogiche] Informazione Claudio FRANCIONI
  • [retilogiche] progetto del 16/07/2002 Valeria
  • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Valeria
  • [retilogiche] Ricevimeto Damiano Cimignolo

Last message date: Sat Aug 31 10:54:41 2002
Archived on: Sat Aug 31 11:54:01 2002

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-September Archive by Author

2002-September Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Sun Sep 1 11:53:27 2002
Ending: Mon Sep 30 10:13:55 2002
Messages: 17

  • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] DISCUSIONE ESAME =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] ricevimento =?iso-8859-1?q?gemma=20adami?=
  • R: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Eleonora Antonelli
  • [retilogiche] PIPELINE SINCRONA X3 (MA ANCHE LE ALTRE) Aquilante
  • [retilogiche] Ricevimento. Armando Chiari
  • [retilogiche] Prossimo appello d'esame. Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] AULA ESAME! Armando Chiari
  • [retilogiche] Appello di ottobre Armando Chiari
  • [retilogiche] Appello di ottobre Stefano Emiliozzi
  • [retilogiche] progetto del 16/07/2002 Claudio FRANCIONI
  • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Claudio FRANCIONI
  • [retilogiche] Dispense sistemi operativi Luca
  • R: [retilogiche] Appello di ottobre Massimiliano
  • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Valeria
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it

Last message date: Mon Sep 30 10:13:55 2002
Archived on: Mon Sep 30 11:14:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-September Archive by Date

2002-September Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Sun Sep 1 11:53:27 2002
Ending: Mon Sep 30 10:13:55 2002
Messages: 17

  • [retilogiche] progetto del 16/07/2002 Claudio FRANCIONI
  • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Claudio FRANCIONI
  • [retilogiche] PIPELINE SINCRONA X3 (MA ANCHE LE ALTRE) Aquilante
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
  • R: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Eleonora Antonelli
  • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Valeria
  • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] ricevimento =?iso-8859-1?q?gemma=20adami?=
  • [retilogiche] Ricevimento. Armando Chiari
  • [retilogiche] Dispense sistemi operativi Luca
  • [retilogiche] Prossimo appello d'esame. Armando Chiari
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] AULA ESAME! Armando Chiari
  • [retilogiche] DISCUSIONE ESAME =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] Appello di ottobre Stefano Emiliozzi
  • R: [retilogiche] Appello di ottobre Massimiliano
  • [retilogiche] Appello di ottobre Armando Chiari

Last message date: Mon Sep 30 10:13:55 2002
Archived on: Mon Sep 30 11:14:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-September Archive by Thread

2002-September Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Sun Sep 1 11:53:27 2002
Ending: Mon Sep 30 10:13:55 2002
Messages: 17

  • [retilogiche] progetto del 16/07/2002 Claudio FRANCIONI
  • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Claudio FRANCIONI
    • R: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Eleonora Antonelli
      • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Valeria
        • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] PIPELINE SINCRONA X3 (MA ANCHE LE ALTRE) Aquilante
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] ricevimento =?iso-8859-1?q?gemma=20adami?=
    • [retilogiche] Dispense sistemi operativi Luca
  • [retilogiche] Ricevimento. Armando Chiari
  • [retilogiche] Prossimo appello d'esame. Armando Chiari
  • [retilogiche] AULA ESAME! Armando Chiari
    • [retilogiche] DISCUSIONE ESAME =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] Appello di ottobre Stefano Emiliozzi
    • R: [retilogiche] Appello di ottobre Massimiliano
    • [retilogiche] Appello di ottobre Armando Chiari

Last message date: Mon Sep 30 10:13:55 2002
Archived on: Mon Sep 30 11:14:01 2002

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-September Archive by Subject

2002-September Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Sun Sep 1 11:53:27 2002
Ending: Mon Sep 30 10:13:55 2002
Messages: 17

  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) Armando Chiari
  • [retilogiche] Appello di ottobre Stefano Emiliozzi
  • [retilogiche] Appello di ottobre Armando Chiari
  • [retilogiche] AULA ESAME! Armando Chiari
  • [retilogiche] DISCUSIONE ESAME =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] Dispense sistemi operativi Luca
  • [retilogiche] PIPELINE SINCRONA X3 (MA ANCHE LE ALTRE) Aquilante
  • [retilogiche] progetto del 16/07/2002 Claudio FRANCIONI
  • [retilogiche] Prossimo appello d'esame. Armando Chiari
  • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Claudio FRANCIONI
  • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Valeria
  • [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] ricevimento =?iso-8859-1?q?gemma=20adami?=
  • [retilogiche] Ricevimento. Armando Chiari
  • R: [retilogiche] Appello di ottobre Massimiliano
  • R: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002 Eleonora Antonelli

Last message date: Mon Sep 30 10:13:55 2002
Archived on: Mon Sep 30 11:14:01 2002

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-October Archive by Author

2002-October Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Tue Oct 1 18:56:12 2002
Ending: Wed Oct 30 17:14:55 2002
Messages: 19

  • [retilogiche] busy waiting =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] l'esame c'è il 30 o il 31? =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_busy_waiting?= =?utf-8?Q?djdanilo@libero.it?=
  • [retilogiche] busy waiting Aquilante
  • [retilogiche] ESAME Aquilante
  • [retilogiche] Ricevimento Armando Chiari
  • [retilogiche] Condividi i tuoi files con Grokster Armando Chiari
  • [retilogiche] Data esame. Armando Chiari
  • [retilogiche] ricevimento Armando Chiari
  • [retilogiche] Data esame. Armando Chiari
  • [retilogiche] Re: [retilogiche] l'esame =?iso-8859-1?Q?c'=E8?= il 30 o il 31? Armando Chiari
  • [retilogiche] MODIFICA DATA ESAME. Armando Chiari
  • [retilogiche] Condividi i tuoi files con Grokster News Day
  • [retilogiche] Condividi i tuoi files con Grokster News Day
  • [retilogiche] (no subject) Roberta Goffi
  • [retilogiche] =?iso-8859-1?Q?Re:_=5Bretilogiche=5D_l'esame_c'=E8_il_30_o_il_31=3F?= Valeria
  • [retilogiche] Ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Soluzione appello del 28-6-2001 (S-DES) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento davide top

Last message date: Wed Oct 30 17:14:55 2002
Archived on: Wed Oct 30 18:09:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-October Archive by Date

2002-October Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Tue Oct 1 18:56:12 2002
Ending: Wed Oct 30 17:14:55 2002
Messages: 19

  • [retilogiche] Ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Ricevimento Armando Chiari
  • [retilogiche] Soluzione appello del 28-6-2001 (S-DES) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Condividi i tuoi files con Grokster News Day
  • [retilogiche] Condividi i tuoi files con Grokster Armando Chiari
  • [retilogiche] (no subject) Roberta Goffi
  • [retilogiche] ricevimento davide top
  • [retilogiche] Data esame. Armando Chiari
  • [retilogiche] ricevimento Armando Chiari
  • [retilogiche] Condividi i tuoi files con Grokster News Day
  • [retilogiche] Data esame. Armando Chiari
  • [retilogiche] busy waiting =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] busy waiting Aquilante
  • [retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_busy_waiting?= =?utf-8?Q?djdanilo@libero.it?=
  • [retilogiche] l'esame c'è il 30 o il 31? =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] =?iso-8859-1?Q?Re:_=5Bretilogiche=5D_l'esame_c'=E8_il_30_o_il_31=3F?= Valeria
  • [retilogiche] Re: [retilogiche] l'esame =?iso-8859-1?Q?c'=E8?= il 30 o il 31? Armando Chiari
  • [retilogiche] MODIFICA DATA ESAME. Armando Chiari
  • [retilogiche] ESAME Aquilante

Last message date: Wed Oct 30 17:14:55 2002
Archived on: Wed Oct 30 18:09:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-October Archive by Thread

2002-October Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Tue Oct 1 18:56:12 2002
Ending: Wed Oct 30 17:14:55 2002
Messages: 19

  • [retilogiche] Ricevimento retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] Ricevimento Armando Chiari
  • [retilogiche] Soluzione appello del 28-6-2001 (S-DES) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Condividi i tuoi files con Grokster News Day
    • [retilogiche] Condividi i tuoi files con Grokster Armando Chiari
  • [retilogiche] (no subject) Roberta Goffi
  • [retilogiche] ricevimento davide top
    • [retilogiche] ricevimento Armando Chiari
  • [retilogiche] Data esame. Armando Chiari
  • [retilogiche] Condividi i tuoi files con Grokster News Day
  • [retilogiche] Data esame. Armando Chiari
    • [retilogiche] busy waiting =?iso-8859-1?q?Aldo=20Presta?=
      • [retilogiche] busy waiting Aquilante
  • [retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_busy_waiting?= =?utf-8?Q?djdanilo@libero.it?=
    • [retilogiche] l'esame c'è il 30 o il 31? =?iso-8859-1?q?Aldo=20Presta?=
      • [retilogiche] =?iso-8859-1?Q?Re:_=5Bretilogiche=5D_l'esame_c'=E8_il_30_o_il_31=3F?= Valeria
        • [retilogiche] Re: [retilogiche] l'esame =?iso-8859-1?Q?c'=E8?= il 30 o il 31? Armando Chiari
  • [retilogiche] MODIFICA DATA ESAME. Armando Chiari
  • [retilogiche] ESAME Aquilante

Last message date: Wed Oct 30 17:14:55 2002
Archived on: Wed Oct 30 18:09:01 2002

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-October Archive by Subject

2002-October Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Tue Oct 1 18:56:12 2002
Ending: Wed Oct 30 17:14:55 2002
Messages: 19

  • [retilogiche] (no subject) Roberta Goffi
  • [retilogiche] =?iso-8859-1?Q?Re:_=5Bretilogiche=5D_l'esame_c'=E8_il_30_o_il_31=3F?= Valeria
  • [retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_busy_waiting?= =?utf-8?Q?djdanilo@libero.it?=
  • [retilogiche] busy waiting =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] busy waiting Aquilante
  • [retilogiche] Condividi i tuoi files con Grokster News Day
  • [retilogiche] Condividi i tuoi files con Grokster Armando Chiari
  • [retilogiche] Condividi i tuoi files con Grokster News Day
  • [retilogiche] Data esame. Armando Chiari
  • [retilogiche] Data esame. Armando Chiari
  • [retilogiche] ESAME Aquilante
  • [retilogiche] l'esame c'è il 30 o il 31? =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] MODIFICA DATA ESAME. Armando Chiari
  • [retilogiche] Re: [retilogiche] l'esame =?iso-8859-1?Q?c'=E8?= il 30 o il 31? Armando Chiari
  • [retilogiche] Ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Ricevimento Armando Chiari
  • [retilogiche] ricevimento davide top
  • [retilogiche] ricevimento Armando Chiari
  • [retilogiche] Soluzione appello del 28-6-2001 (S-DES) retilogiche@studenti.ing.uniroma1.it

Last message date: Wed Oct 30 17:14:55 2002
Archived on: Wed Oct 30 18:09:01 2002

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-November Archive by Author

2002-November Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Fri Nov 8 12:20:01 2002
Ending: Mon Nov 25 12:47:41 2002
Messages: 8

  • [retilogiche] (no subject) =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] CERCO COLLEGA PER STUDIARE RETI LOGICHE =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] cancellazione dalla mail list =?iso-8859-1?q?gemma=20adami?=
  • [retilogiche] kSAT Andrea Arbore
  • [retilogiche] seconda prova scritta 17/01/2000 domanda 1 Armando Chiari
  • [retilogiche] Ricevimento. Armando Chiari
  • [retilogiche] seconda prova scritta 17/01/2000 domanda 1 Roberto
  • [retilogiche] seconda prova scritta 17/01/2000 domanda 1 retilogiche@studenti.ing.uniroma1.it

Last message date: Mon Nov 25 12:47:41 2002
Archived on: Mon Nov 25 15:37:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-November Archive by Date

2002-November Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Fri Nov 8 12:20:01 2002
Ending: Mon Nov 25 12:47:41 2002
Messages: 8

  • [retilogiche] seconda prova scritta 17/01/2000 domanda 1 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] seconda prova scritta 17/01/2000 domanda 1 Roberto
  • [retilogiche] seconda prova scritta 17/01/2000 domanda 1 Armando Chiari
  • [retilogiche] cancellazione dalla mail list =?iso-8859-1?q?gemma=20adami?=
  • [retilogiche] (no subject) =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] CERCO COLLEGA PER STUDIARE RETI LOGICHE =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] Ricevimento. Armando Chiari
  • [retilogiche] kSAT Andrea Arbore

Last message date: Mon Nov 25 12:47:41 2002
Archived on: Mon Nov 25 15:37:01 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-November Archive by Thread

2002-November Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Fri Nov 8 12:20:01 2002
Ending: Mon Nov 25 12:47:41 2002
Messages: 8

  • [retilogiche] seconda prova scritta 17/01/2000 domanda 1 retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] seconda prova scritta 17/01/2000 domanda 1 Roberto
    • [retilogiche] seconda prova scritta 17/01/2000 domanda 1 Armando Chiari
  • [retilogiche] cancellazione dalla mail list =?iso-8859-1?q?gemma=20adami?=
  • [retilogiche] (no subject) =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] CERCO COLLEGA PER STUDIARE RETI LOGICHE =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] Ricevimento. Armando Chiari
  • [retilogiche] kSAT Andrea Arbore

Last message date: Mon Nov 25 12:47:41 2002
Archived on: Mon Nov 25 15:37:01 2002

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-November Archive by Subject

2002-November Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Fri Nov 8 12:20:01 2002
Ending: Mon Nov 25 12:47:41 2002
Messages: 8

  • [retilogiche] (no subject) =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] cancellazione dalla mail list =?iso-8859-1?q?gemma=20adami?=
  • [retilogiche] CERCO COLLEGA PER STUDIARE RETI LOGICHE =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] kSAT Andrea Arbore
  • [retilogiche] Ricevimento. Armando Chiari
  • [retilogiche] seconda prova scritta 17/01/2000 domanda 1 retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] seconda prova scritta 17/01/2000 domanda 1 Roberto
  • [retilogiche] seconda prova scritta 17/01/2000 domanda 1 Armando Chiari

Last message date: Mon Nov 25 12:47:41 2002
Archived on: Mon Nov 25 15:37:01 2002

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-December Archive by Author

2002-December Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Fri Dec 6 11:32:45 2002
Ending: Fri Dec 27 10:33:53 2002
Messages: 6

  • [retilogiche] S-DES : tempo di calcolo del blocco DES-STAGE Massimiliano Boi
  • [retilogiche] Ricevimento. Armando Chiari
  • [retilogiche] FF di sinncronizzazione e di rilevamento di START Massy
  • [retilogiche] Conferma iscrizione dreamer
  • [retilogiche] Logica steering - circuito tally dreamer
  • [retilogiche] soldi legali retilogiche@studenti.ing.uniroma1.it

Last message date: Fri Dec 27 10:33:53 2002
Archived on: Fri Dec 27 11:31:03 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-December Archive by Date

2002-December Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Fri Dec 6 11:32:45 2002
Ending: Fri Dec 27 10:33:53 2002
Messages: 6

  • [retilogiche] Conferma iscrizione dreamer
  • [retilogiche] Logica steering - circuito tally dreamer
  • [retilogiche] soldi legali retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] FF di sinncronizzazione e di rilevamento di START Massy
  • [retilogiche] Ricevimento. Armando Chiari
  • [retilogiche] S-DES : tempo di calcolo del blocco DES-STAGE Massimiliano Boi

Last message date: Fri Dec 27 10:33:53 2002
Archived on: Fri Dec 27 11:31:03 2002

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-December Archive by Thread

2002-December Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Fri Dec 6 11:32:45 2002
Ending: Fri Dec 27 10:33:53 2002
Messages: 6

  • [retilogiche] Conferma iscrizione dreamer
  • [retilogiche] Logica steering - circuito tally dreamer
  • [retilogiche] soldi legali retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] FF di sinncronizzazione e di rilevamento di START Massy
  • [retilogiche] Ricevimento. Armando Chiari
  • [retilogiche] S-DES : tempo di calcolo del blocco DES-STAGE Massimiliano Boi

Last message date: Fri Dec 27 10:33:53 2002
Archived on: Fri Dec 27 11:31:03 2002

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2002-December Archive by Subject

2002-December Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Fri Dec 6 11:32:45 2002
Ending: Fri Dec 27 10:33:53 2002
Messages: 6

  • [retilogiche] Conferma iscrizione dreamer
  • [retilogiche] FF di sinncronizzazione e di rilevamento di START Massy
  • [retilogiche] Logica steering - circuito tally dreamer
  • [retilogiche] Ricevimento. Armando Chiari
  • [retilogiche] S-DES : tempo di calcolo del blocco DES-STAGE Massimiliano Boi
  • [retilogiche] soldi legali retilogiche@studenti.ing.uniroma1.it

Last message date: Fri Dec 27 10:33:53 2002
Archived on: Fri Dec 27 11:31:03 2002

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-January Archive by Author

2003-January Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Tue Jan 7 16:30:34 2003
Ending: Thu Jan 23 21:17:42 2003
Messages: 16

  • [retilogiche] correzione =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] GRUPPO DI STUDIO =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] MIXER Valentina Capone
  • [retilogiche] Esame di domani. Armando Chiari
  • [retilogiche] Prossimo appello d'esame. Armando Chiari
  • [retilogiche] Re: retilogiche digest, Vol 1 #326 - 3 msgs Mauro Dollari
  • [retilogiche] spiegazioni Speroniero Gianluca
  • [retilogiche] URGENT BUSINESS TRUSTEE NZANGA JOSEPH MOBUTU.
  • [retilogiche] URGENT BUSINESS TRUSTEE NZANGA JOSEPH MOBUTU.
  • [retilogiche] correzione M.Concetta Palumbo
  • [retilogiche] testo M.Concetta Palumbo
  • [retilogiche] Data esame e aula del primo appello Roberto
  • [retilogiche] Esame Roberto
  • [retilogiche] Fw: esame del 14/02/2002 Valeria
  • [retilogiche] per il prof. Chiari: prove scritte appelli 2002/2003 antonella chirichiello
  • [retilogiche] esame di domani massimo lo cicero

Last message date: Thu Jan 23 21:17:42 2003
Archived on: Thu Jan 23 22:18:15 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-January Archive by Date

2003-January Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Tue Jan 7 16:30:34 2003
Ending: Thu Jan 23 21:17:42 2003
Messages: 16

  • [retilogiche] spiegazioni Speroniero Gianluca
  • [retilogiche] Data esame e aula del primo appello Roberto
  • [retilogiche] Esame Roberto
  • [retilogiche] Esame di domani. Armando Chiari
  • [retilogiche] esame di domani massimo lo cicero
  • [retilogiche] correzione M.Concetta Palumbo
  • [retilogiche] correzione =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] GRUPPO DI STUDIO =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] Re: retilogiche digest, Vol 1 #326 - 3 msgs Mauro Dollari
  • [retilogiche] URGENT BUSINESS TRUSTEE NZANGA JOSEPH MOBUTU.
  • [retilogiche] URGENT BUSINESS TRUSTEE NZANGA JOSEPH MOBUTU.
  • [retilogiche] Prossimo appello d'esame. Armando Chiari
  • [retilogiche] testo M.Concetta Palumbo
  • [retilogiche] MIXER Valentina Capone
  • [retilogiche] Fw: esame del 14/02/2002 Valeria
  • [retilogiche] per il prof. Chiari: prove scritte appelli 2002/2003 antonella chirichiello

Last message date: Thu Jan 23 21:17:42 2003
Archived on: Thu Jan 23 22:18:15 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-January Archive by Thread

2003-January Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Tue Jan 7 16:30:34 2003
Ending: Thu Jan 23 21:17:42 2003
Messages: 16

  • [retilogiche] spiegazioni Speroniero Gianluca
  • [retilogiche] Data esame e aula del primo appello Roberto
  • [retilogiche] Esame Roberto
  • [retilogiche] Esame di domani. Armando Chiari
  • [retilogiche] esame di domani massimo lo cicero
  • [retilogiche] correzione M.Concetta Palumbo
    • [retilogiche] correzione =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] GRUPPO DI STUDIO =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] Re: retilogiche digest, Vol 1 #326 - 3 msgs Mauro Dollari
  • [retilogiche] URGENT BUSINESS TRUSTEE NZANGA JOSEPH MOBUTU.
  • [retilogiche] URGENT BUSINESS TRUSTEE NZANGA JOSEPH MOBUTU.
  • [retilogiche] Prossimo appello d'esame. Armando Chiari
  • [retilogiche] testo M.Concetta Palumbo
  • [retilogiche] MIXER Valentina Capone
  • [retilogiche] Fw: esame del 14/02/2002 Valeria
  • [retilogiche] per il prof. Chiari: prove scritte appelli 2002/2003 antonella chirichiello

Last message date: Thu Jan 23 21:17:42 2003
Archived on: Thu Jan 23 22:18:15 2003

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-January Archive by Subject

2003-January Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Tue Jan 7 16:30:34 2003
Ending: Thu Jan 23 21:17:42 2003
Messages: 16

  • [retilogiche] correzione M.Concetta Palumbo
  • [retilogiche] correzione =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] Data esame e aula del primo appello Roberto
  • [retilogiche] Esame Roberto
  • [retilogiche] esame di domani massimo lo cicero
  • [retilogiche] Esame di domani. Armando Chiari
  • [retilogiche] Fw: esame del 14/02/2002 Valeria
  • [retilogiche] GRUPPO DI STUDIO =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] MIXER Valentina Capone
  • [retilogiche] per il prof. Chiari: prove scritte appelli 2002/2003 antonella chirichiello
  • [retilogiche] Prossimo appello d'esame. Armando Chiari
  • [retilogiche] Re: retilogiche digest, Vol 1 #326 - 3 msgs Mauro Dollari
  • [retilogiche] spiegazioni Speroniero Gianluca
  • [retilogiche] testo M.Concetta Palumbo
  • [retilogiche] URGENT BUSINESS TRUSTEE NZANGA JOSEPH MOBUTU.
  • [retilogiche] URGENT BUSINESS TRUSTEE NZANGA JOSEPH MOBUTU.

Last message date: Thu Jan 23 21:17:42 2003
Archived on: Thu Jan 23 22:18:15 2003

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-February Archive by Author

2003-February Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Sat Feb 1 16:53:57 2003
Ending: Fri Feb 28 23:09:27 2003
Messages: 26

  • [retilogiche] Aiuto! =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] Testo del compito X_CODE Massimiliano Boi
  • [retilogiche] DISCAM Valentina Capone
  • R: [retilogiche] Testo del compito X_CODE Valentina Capone
  • R: R: [retilogiche] Testo del compito X_CODE Valentina Capone
  • [retilogiche] Esame di domani. Armando Chiari
  • [retilogiche] Esame di domani. Armando Chiari
  • [retilogiche] (no subject) Stefania Corsi
  • [retilogiche] =?iso-8859-1?Q?cerco_testi_esame_(2=B0_parte)?= Francesco
  • [retilogiche] Urgent Assistance Emmerson Goche
  • [retilogiche] THANKS BASHER MOBUTU
  • [retilogiche] Download Temi Esame Mario
  • [retilogiche] Re: retilogiche digest, Vol 1 #344 - 2 msgs Mino
  • [retilogiche] (no subject) M.Concetta Palumbo
  • [retilogiche] (no subject) Valeria
  • [retilogiche] appello febbraio antonella chirichiello
  • [retilogiche] Prossimo appello antonella chirichiello
  • [retilogiche] data e luogo esame del 13/2 antonella chirichiello
  • [retilogiche] Scritto del 13/2 antonella chirichiello
  • [retilogiche] Prossimo appello megalux
  • [retilogiche] appello febbraio retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] data e luogo esame per gli studenti del professor Chiari(tlc)? retilogiche@studenti.ing.uniroma1.it
  • Rif: R: [retilogiche] Testo del compito X_CODE retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • Rif: R: R: [retilogiche] Testo del compito X_CODE retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] conferma richiesta retilogiche@studenti.ing.uniroma1.it

Last message date: Fri Feb 28 23:09:27 2003
Archived on: Thu Mar 6 00:10:02 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-February Archive by Date

2003-February Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Sat Feb 1 16:53:57 2003
Ending: Fri Feb 28 23:09:27 2003
Messages: 26

  • [retilogiche] appello febbraio retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] DISCAM Valentina Capone
  • [retilogiche] appello febbraio antonella chirichiello
  • [retilogiche] Prossimo appello megalux
  • [retilogiche] Prossimo appello antonella chirichiello
  • [retilogiche] data e luogo esame del 13/2 antonella chirichiello
  • [retilogiche] data e luogo esame per gli studenti del professor Chiari(tlc)? retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Esame di domani. Armando Chiari
  • [retilogiche] Esame di domani. Armando Chiari
  • [retilogiche] (no subject) M.Concetta Palumbo
  • [retilogiche] (no subject) Valeria
  • [retilogiche] Urgent Assistance Emmerson Goche
  • [retilogiche] Scritto del 13/2 antonella chirichiello
  • [retilogiche] Testo del compito X_CODE Massimiliano Boi
  • [retilogiche] THANKS BASHER MOBUTU
  • R: [retilogiche] Testo del compito X_CODE Valentina Capone
  • Rif: R: [retilogiche] Testo del compito X_CODE retilogiche@studenti.ing.uniroma1.it
  • R: R: [retilogiche] Testo del compito X_CODE Valentina Capone
  • [retilogiche] =?iso-8859-1?Q?cerco_testi_esame_(2=B0_parte)?= Francesco
  • [retilogiche] Aiuto! =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • Rif: R: R: [retilogiche] Testo del compito X_CODE retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Re: retilogiche digest, Vol 1 #344 - 2 msgs Mino
  • [retilogiche] (no subject) Stefania Corsi
  • [retilogiche] conferma richiesta retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Download Temi Esame Mario

Last message date: Fri Feb 28 23:09:27 2003
Archived on: Thu Mar 6 00:10:02 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-February Archive by Thread

2003-February Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Sat Feb 1 16:53:57 2003
Ending: Fri Feb 28 23:09:27 2003
Messages: 26

  • [retilogiche] appello febbraio retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] appello febbraio antonella chirichiello
  • [retilogiche] DISCAM Valentina Capone
  • [retilogiche] Prossimo appello megalux
    • [retilogiche] Prossimo appello antonella chirichiello
  • [retilogiche] data e luogo esame del 13/2 antonella chirichiello
  • [retilogiche] data e luogo esame per gli studenti del professor Chiari(tlc)? retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Esame di domani. Armando Chiari
  • [retilogiche] Esame di domani. Armando Chiari
  • [retilogiche] (no subject) M.Concetta Palumbo
    • [retilogiche] (no subject) Valeria
  • [retilogiche] Urgent Assistance Emmerson Goche
  • [retilogiche] Scritto del 13/2 antonella chirichiello
  • [retilogiche] Testo del compito X_CODE Massimiliano Boi
    • R: [retilogiche] Testo del compito X_CODE Valentina Capone
  • [retilogiche] THANKS BASHER MOBUTU
  • Rif: R: [retilogiche] Testo del compito X_CODE retilogiche@studenti.ing.uniroma1.it
    • R: R: [retilogiche] Testo del compito X_CODE Valentina Capone
  • [retilogiche] =?iso-8859-1?Q?cerco_testi_esame_(2=B0_parte)?= Francesco
    • [retilogiche] Aiuto! =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • Rif: R: R: [retilogiche] Testo del compito X_CODE retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Re: retilogiche digest, Vol 1 #344 - 2 msgs Mino
  • [retilogiche] (no subject) Stefania Corsi
  • [retilogiche] conferma richiesta retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Download Temi Esame Mario

Last message date: Fri Feb 28 23:09:27 2003
Archived on: Thu Mar 6 00:10:02 2003

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-February Archive by Subject

2003-February Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Sat Feb 1 16:53:57 2003
Ending: Fri Feb 28 23:09:27 2003
Messages: 26

  • [retilogiche] (no subject) M.Concetta Palumbo
  • [retilogiche] (no subject) Valeria
  • [retilogiche] (no subject) Stefania Corsi
  • [retilogiche] =?iso-8859-1?Q?cerco_testi_esame_(2=B0_parte)?= Francesco
  • [retilogiche] Aiuto! =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] appello febbraio retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] appello febbraio antonella chirichiello
  • [retilogiche] conferma richiesta retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] data e luogo esame del 13/2 antonella chirichiello
  • [retilogiche] data e luogo esame per gli studenti del professor Chiari(tlc)? retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] DISCAM Valentina Capone
  • [retilogiche] Download Temi Esame Mario
  • [retilogiche] Esame di domani. Armando Chiari
  • [retilogiche] Esame di domani. Armando Chiari
  • [retilogiche] Prossimo appello megalux
  • [retilogiche] Prossimo appello antonella chirichiello
  • [retilogiche] Re: retilogiche digest, Vol 1 #344 - 2 msgs Mino
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Scritto del 13/2 antonella chirichiello
  • [retilogiche] Testo del compito X_CODE Massimiliano Boi
  • [retilogiche] THANKS BASHER MOBUTU
  • [retilogiche] Urgent Assistance Emmerson Goche
  • R: [retilogiche] Testo del compito X_CODE Valentina Capone
  • R: R: [retilogiche] Testo del compito X_CODE Valentina Capone
  • Rif: R: [retilogiche] Testo del compito X_CODE retilogiche@studenti.ing.uniroma1.it
  • Rif: R: R: [retilogiche] Testo del compito X_CODE retilogiche@studenti.ing.uniroma1.it

Last message date: Fri Feb 28 23:09:27 2003
Archived on: Thu Mar 6 00:10:02 2003

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-March Archive by Author

2003-March Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Thu Mar 6 01:14:31 2003
Ending: Mon Mar 31 11:24:17 2003
Messages: 39

  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Download_Temi_di_Esame?= =?iso-8859-1?Q?andrea.allegretti@inwind.it?=
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_esame_aprile?= =?iso-8859-1?Q?andrea.allegretti@inwind.it?=
  • [retilogiche] =?iso-8859-1?Q?Info?= =?iso-8859-1?Q?daniele.renzulli?=
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_(no_subject)?= =?iso-8859-1?Q?maxtot@libero.it?=
  • [retilogiche] Mai più ricevimento!!!! =?iso-8859-1?q?Armando=20Chiari?=
  • [retilogiche] Mai più temi d'esame svolti!! =?iso-8859-1?q?Armando=20Chiari?=
  • [retilogiche] Semplificazione tramite mappe di Kernaugh =?iso-8859-1?q?francesca=20costanzo?=
  • [retilogiche] Semplificazione tramite mappe di Kernaugh Brunella
  • [retilogiche] esercizio d'esame Brunella
  • [retilogiche] (no subject) Cesare
  • [retilogiche] Semplificazione tramite mappe di Kernaugh Armando Chiari
  • [retilogiche] Informazione Armando Chiari
  • [retilogiche] Semplificazione mappe di Karnaugh (DIM) Armando Chiari
  • [retilogiche] Porte Logiche Armando Chiari
  • [retilogiche] lezione Armando Chiari
  • [retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_una_curiosit=E0?= Armando Chiari
  • [retilogiche] appello di aprile Simone & Davide
  • [retilogiche] esame aprile Simone & Davide
  • [retilogiche] =?iso-8859-1?Q?una_curiosit=E0?= Marco Infortuna
  • [retilogiche] (no subject) Manuela
  • [retilogiche] ultimi due messaggi falsi Massimiliano
  • [retilogiche] Info Mino
  • [retilogiche] Re: retilogiche digest, Vol 1 #361 - 1 msg Mino
  • [retilogiche] Semplificazione tramite mappe di Kernaugh Stefano Pacifico
  • [retilogiche] Lezione venerdi' 14 Marzo Stefano Pacifico
  • [retilogiche] Semplificazione mappe di Karnaugh (DIM) Stefano Pacifico
  • [retilogiche] Porte Logiche Daniele Renzulli
  • [retilogiche] ROM Daniele Renzulli
  • R: [retilogiche] Porte Logiche Danilo Spada
  • [retilogiche] Semplificazione tramite mappe di Kernaugh Stefano
  • [retilogiche] Download Temi di Esame Vincenzo Suraci
  • [retilogiche] esercizio d'esame Vincenzo Suraci
  • [retilogiche] esame 14/02/2002 Valeria
  • [retilogiche] info lezione @:-) Marco Venanzi
  • [retilogiche] Funzioni di commutazione elisa
  • [retilogiche] Semplificazione tramite mappe di Kernaugh elisa
  • [retilogiche] Funzioni di commutazione mauandsons
  • [retilogiche] Informazione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] lezione retilogiche@studenti.ing.uniroma1.it

Last message date: Mon Mar 31 11:24:17 2003
Archived on: Tue Apr 1 17:13:03 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-March Archive by Date

2003-March Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Thu Mar 6 01:14:31 2003
Ending: Mon Mar 31 11:24:17 2003
Messages: 39

  • [retilogiche] Download Temi di Esame Vincenzo Suraci
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Download_Temi_di_Esame?= =?iso-8859-1?Q?andrea.allegretti@inwind.it?=
  • [retilogiche] Funzioni di commutazione mauandsons
  • [retilogiche] (no subject) Cesare
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_(no_subject)?= =?iso-8859-1?Q?maxtot@libero.it?=
  • [retilogiche] Mai più ricevimento!!!! =?iso-8859-1?q?Armando=20Chiari?=
  • [retilogiche] Mai più temi d'esame svolti!! =?iso-8859-1?q?Armando=20Chiari?=
  • [retilogiche] ultimi due messaggi falsi Massimiliano
  • [retilogiche] Info Mino
  • [retilogiche] Funzioni di commutazione elisa
  • [retilogiche] Semplificazione tramite mappe di Kernaugh Stefano
  • [retilogiche] Semplificazione tramite mappe di Kernaugh =?iso-8859-1?q?francesca=20costanzo?=
  • [retilogiche] Semplificazione tramite mappe di Kernaugh Stefano Pacifico
  • [retilogiche] Semplificazione tramite mappe di Kernaugh elisa
  • [retilogiche] Semplificazione tramite mappe di Kernaugh Armando Chiari
  • [retilogiche] Informazione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Semplificazione tramite mappe di Kernaugh Brunella
  • [retilogiche] Lezione venerdi' 14 Marzo Stefano Pacifico
  • [retilogiche] Semplificazione mappe di Karnaugh (DIM) Stefano Pacifico
  • [retilogiche] Informazione Armando Chiari
  • [retilogiche] Semplificazione mappe di Karnaugh (DIM) Armando Chiari
  • [retilogiche] Porte Logiche Daniele Renzulli
  • R: [retilogiche] Porte Logiche Danilo Spada
  • [retilogiche] Porte Logiche Armando Chiari
  • [retilogiche] appello di aprile Simone & Davide
  • [retilogiche] esame aprile Simone & Davide
  • [retilogiche] info lezione @:-) Marco Venanzi
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_esame_aprile?= =?iso-8859-1?Q?andrea.allegretti@inwind.it?=
  • [retilogiche] =?iso-8859-1?Q?Info?= =?iso-8859-1?Q?daniele.renzulli?=
  • [retilogiche] lezione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] lezione Armando Chiari
  • [retilogiche] =?iso-8859-1?Q?una_curiosit=E0?= Marco Infortuna
  • [retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_una_curiosit=E0?= Armando Chiari
  • [retilogiche] esercizio d'esame Brunella
  • [retilogiche] esercizio d'esame Vincenzo Suraci
  • [retilogiche] Re: retilogiche digest, Vol 1 #361 - 1 msg Mino
  • [retilogiche] esame 14/02/2002 Valeria
  • [retilogiche] (no subject) Manuela
  • [retilogiche] ROM Daniele Renzulli

Last message date: Mon Mar 31 11:24:17 2003
Archived on: Tue Apr 1 17:13:03 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-March Archive by Thread

2003-March Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Thu Mar 6 01:14:31 2003
Ending: Mon Mar 31 11:24:17 2003
Messages: 39

  • [retilogiche] Download Temi di Esame Vincenzo Suraci
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Download_Temi_di_Esame?= =?iso-8859-1?Q?andrea.allegretti@inwind.it?=
  • [retilogiche] Funzioni di commutazione mauandsons
    • [retilogiche] Funzioni di commutazione elisa
  • [retilogiche] (no subject) Cesare
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_(no_subject)?= =?iso-8859-1?Q?maxtot@libero.it?=
  • [retilogiche] Mai più ricevimento!!!! =?iso-8859-1?q?Armando=20Chiari?=
  • [retilogiche] Mai più temi d'esame svolti!! =?iso-8859-1?q?Armando=20Chiari?=
    • [retilogiche] ultimi due messaggi falsi Massimiliano
  • [retilogiche] Info Mino
    • [retilogiche] Semplificazione tramite mappe di Kernaugh Stefano
      • [retilogiche] Semplificazione tramite mappe di Kernaugh =?iso-8859-1?q?francesca=20costanzo?=
        • [retilogiche] Semplificazione tramite mappe di Kernaugh Stefano Pacifico
        • [retilogiche] Semplificazione tramite mappe di Kernaugh elisa
        • [retilogiche] Semplificazione tramite mappe di Kernaugh Armando Chiari
        • [retilogiche] Semplificazione tramite mappe di Kernaugh Brunella
  • [retilogiche] Informazione retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] Informazione Armando Chiari
  • [retilogiche] Lezione venerdi' 14 Marzo Stefano Pacifico
  • [retilogiche] Semplificazione mappe di Karnaugh (DIM) Stefano Pacifico
    • [retilogiche] Semplificazione mappe di Karnaugh (DIM) Armando Chiari
  • [retilogiche] Porte Logiche Daniele Renzulli
    • R: [retilogiche] Porte Logiche Danilo Spada
    • [retilogiche] Porte Logiche Armando Chiari
  • [retilogiche] appello di aprile Simone & Davide
  • [retilogiche] esame aprile Simone & Davide
  • [retilogiche] info lezione @:-) Marco Venanzi
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_esame_aprile?= =?iso-8859-1?Q?andrea.allegretti@inwind.it?=
  • [retilogiche] =?iso-8859-1?Q?Info?= =?iso-8859-1?Q?daniele.renzulli?=
  • [retilogiche] lezione retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] lezione Armando Chiari
  • [retilogiche] =?iso-8859-1?Q?una_curiosit=E0?= Marco Infortuna
    • [retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_una_curiosit=E0?= Armando Chiari
  • [retilogiche] esercizio d'esame Brunella
    • [retilogiche] esercizio d'esame Vincenzo Suraci
  • [retilogiche] Re: retilogiche digest, Vol 1 #361 - 1 msg Mino
  • [retilogiche] esame 14/02/2002 Valeria
  • [retilogiche] (no subject) Manuela
  • [retilogiche] ROM Daniele Renzulli

Last message date: Mon Mar 31 11:24:17 2003
Archived on: Tue Apr 1 17:13:03 2003

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-March Archive by Subject

2003-March Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Thu Mar 6 01:14:31 2003
Ending: Mon Mar 31 11:24:17 2003
Messages: 39

  • [retilogiche] (no subject) Cesare
  • [retilogiche] (no subject) Manuela
  • [retilogiche] =?iso-8859-1?Q?Info?= =?iso-8859-1?Q?daniele.renzulli?=
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_(no_subject)?= =?iso-8859-1?Q?maxtot@libero.it?=
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Download_Temi_di_Esame?= =?iso-8859-1?Q?andrea.allegretti@inwind.it?=
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_esame_aprile?= =?iso-8859-1?Q?andrea.allegretti@inwind.it?=
  • [retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_una_curiosit=E0?= Armando Chiari
  • [retilogiche] =?iso-8859-1?Q?una_curiosit=E0?= Marco Infortuna
  • [retilogiche] appello di aprile Simone & Davide
  • [retilogiche] Download Temi di Esame Vincenzo Suraci
  • [retilogiche] esame 14/02/2002 Valeria
  • [retilogiche] esame aprile Simone & Davide
  • [retilogiche] esercizio d'esame Brunella
  • [retilogiche] esercizio d'esame Vincenzo Suraci
  • [retilogiche] Funzioni di commutazione mauandsons
  • [retilogiche] Funzioni di commutazione elisa
  • [retilogiche] Info Mino
  • [retilogiche] info lezione @:-) Marco Venanzi
  • [retilogiche] Informazione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Informazione Armando Chiari
  • [retilogiche] lezione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] lezione Armando Chiari
  • [retilogiche] Lezione venerdi' 14 Marzo Stefano Pacifico
  • [retilogiche] Mai più ricevimento!!!! =?iso-8859-1?q?Armando=20Chiari?=
  • [retilogiche] Mai più temi d'esame svolti!! =?iso-8859-1?q?Armando=20Chiari?=
  • [retilogiche] Porte Logiche Daniele Renzulli
  • [retilogiche] Porte Logiche Armando Chiari
  • [retilogiche] Re: retilogiche digest, Vol 1 #361 - 1 msg Mino
  • [retilogiche] ROM Daniele Renzulli
  • [retilogiche] Semplificazione mappe di Karnaugh (DIM) Stefano Pacifico
  • [retilogiche] Semplificazione mappe di Karnaugh (DIM) Armando Chiari
  • [retilogiche] Semplificazione tramite mappe di Kernaugh Stefano
  • [retilogiche] Semplificazione tramite mappe di Kernaugh =?iso-8859-1?q?francesca=20costanzo?=
  • [retilogiche] Semplificazione tramite mappe di Kernaugh Stefano Pacifico
  • [retilogiche] Semplificazione tramite mappe di Kernaugh elisa
  • [retilogiche] Semplificazione tramite mappe di Kernaugh Armando Chiari
  • [retilogiche] Semplificazione tramite mappe di Kernaugh Brunella
  • [retilogiche] ultimi due messaggi falsi Massimiliano
  • R: [retilogiche] Porte Logiche Danilo Spada

Last message date: Mon Mar 31 11:24:17 2003
Archived on: Tue Apr 1 17:13:03 2003

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-April Archive by Author

2003-April Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Wed Apr 2 21:40:22 2003
Ending: Tue Apr 29 13:25:31 2003
Messages: 9

  • [retilogiche] (no subject) Daniele Ali
  • [retilogiche] VIRUS LETALE Massimiliano Boi
  • [retilogiche] Esame di aprile. Armando Chiari
  • [retilogiche] ricevimento Armando Chiari
  • [retilogiche] =?iso-8859-1?Q?Venerd=EC_NO_ponte?= Marco Infortuna
  • [retilogiche] (no subject) Simone
  • [retilogiche] Re: retilogiche digest, Vol 1 #370 - 1 msg Simone
  • [retilogiche] chiarimenti sui comparatori Vincenzo Suraci
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it

Last message date: Tue Apr 29 13:25:31 2003
Archived on: Mon May 19 10:53:02 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-April Archive by Date

2003-April Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Wed Apr 2 21:40:22 2003
Ending: Tue Apr 29 13:25:31 2003
Messages: 9

  • [retilogiche] chiarimenti sui comparatori Vincenzo Suraci
  • [retilogiche] Esame di aprile. Armando Chiari
  • [retilogiche] VIRUS LETALE Massimiliano Boi
  • [retilogiche] (no subject) Daniele Ali
  • [retilogiche] (no subject) Simone
  • [retilogiche] =?iso-8859-1?Q?Venerd=EC_NO_ponte?= Marco Infortuna
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Re: retilogiche digest, Vol 1 #370 - 1 msg Simone
  • [retilogiche] ricevimento Armando Chiari

Last message date: Tue Apr 29 13:25:31 2003
Archived on: Mon May 19 10:53:02 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-April Archive by Thread

2003-April Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Wed Apr 2 21:40:22 2003
Ending: Tue Apr 29 13:25:31 2003
Messages: 9

  • [retilogiche] chiarimenti sui comparatori Vincenzo Suraci
  • [retilogiche] Esame di aprile. Armando Chiari
  • [retilogiche] VIRUS LETALE Massimiliano Boi
  • [retilogiche] (no subject) Daniele Ali
  • [retilogiche] (no subject) Simone
  • [retilogiche] =?iso-8859-1?Q?Venerd=EC_NO_ponte?= Marco Infortuna
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] ricevimento Armando Chiari
  • [retilogiche] Re: retilogiche digest, Vol 1 #370 - 1 msg Simone

Last message date: Tue Apr 29 13:25:31 2003
Archived on: Mon May 19 10:53:02 2003

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-April Archive by Subject

2003-April Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Wed Apr 2 21:40:22 2003
Ending: Tue Apr 29 13:25:31 2003
Messages: 9

  • [retilogiche] (no subject) Daniele Ali
  • [retilogiche] (no subject) Simone
  • [retilogiche] =?iso-8859-1?Q?Venerd=EC_NO_ponte?= Marco Infortuna
  • [retilogiche] chiarimenti sui comparatori Vincenzo Suraci
  • [retilogiche] Esame di aprile. Armando Chiari
  • [retilogiche] Re: retilogiche digest, Vol 1 #370 - 1 msg Simone
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento Armando Chiari
  • [retilogiche] VIRUS LETALE Massimiliano Boi

Last message date: Tue Apr 29 13:25:31 2003
Archived on: Mon May 19 10:53:02 2003

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-May Archive by Author

2003-May Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Fri May 2 08:44:54 2003
Ending: Fri May 30 13:17:43 2003
Messages: 25

  • [retilogiche] =?iso-8859-1?Q?LATCH_D?= =?iso-8859-1?Q?claudio1977@libero.it?=
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_(no_subject)?= =?iso-8859-1?Q?maxtot@libero.it?=
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Re:[retilogiche]_(no_subject)?= =?iso-8859-1?Q?maxtot@libero.it?=
  • [retilogiche] lezione =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] appello di giugno =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] Ricevimento?? Daniele Calisi
  • [retilogiche] lezioni Daniele Calisi
  • [retilogiche] (no subject) Stefania Corsi
  • [retilogiche] (no subject) Stefania Corsi
  • R: [retilogiche] lezione 02/05 Giulia
  • [retilogiche] Alee Essenziali Daniele Renzulli
  • [retilogiche] (no subject) Gianluca Rizzo
  • [retilogiche] lezione Gianluca Rocchi
  • [retilogiche] Re: retilogiche digest, Vol 1 #378 - 1 msg Simone
  • [retilogiche] lezione Simone
  • [retilogiche] appello di giugno Valeria
  • [retilogiche] (no subject) Valeria
  • [retilogiche] lezione 02/05 mauandsons
  • [retilogiche] lezione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it

Last message date: Fri May 30 13:17:43 2003
Archived on: Fri May 30 14:12:02 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-May Archive by Date

2003-May Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Fri May 2 08:44:54 2003
Ending: Fri May 30 13:17:43 2003
Messages: 25

  • [retilogiche] lezione =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] lezione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] lezione 02/05 mauandsons
  • R: [retilogiche] lezione 02/05 Giulia
  • [retilogiche] (no subject) Stefania Corsi
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_(no_subject)?= =?iso-8859-1?Q?maxtot@libero.it?=
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Re:[retilogiche]_(no_subject)?= =?iso-8859-1?Q?maxtot@libero.it?=
  • [retilogiche] Alee Essenziali Daniele Renzulli
  • [retilogiche] =?iso-8859-1?Q?LATCH_D?= =?iso-8859-1?Q?claudio1977@libero.it?=
  • [retilogiche] Re: retilogiche digest, Vol 1 #378 - 1 msg Simone
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] appello di giugno Valeria
  • [retilogiche] appello di giugno =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) Gianluca Rizzo
  • [retilogiche] Ricevimento?? Daniele Calisi
  • [retilogiche] lezione Simone
  • [retilogiche] lezione Gianluca Rocchi
  • [retilogiche] (no subject) Stefania Corsi
  • [retilogiche] lezioni Daniele Calisi
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) Valeria

Last message date: Fri May 30 13:17:43 2003
Archived on: Fri May 30 14:12:02 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-May Archive by Thread

2003-May Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Fri May 2 08:44:54 2003
Ending: Fri May 30 13:17:43 2003
Messages: 25

  • [retilogiche] lezione =?iso-8859-1?q?Aldo=20Presta?=
    • [retilogiche] lezione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] lezione 02/05 mauandsons
    • R: [retilogiche] lezione 02/05 Giulia
  • [retilogiche] (no subject) Stefania Corsi
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_(no_subject)?= =?iso-8859-1?Q?maxtot@libero.it?=
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Re:[retilogiche]_(no_subject)?= =?iso-8859-1?Q?maxtot@libero.it?=
  • [retilogiche] Alee Essenziali Daniele Renzulli
  • [retilogiche] =?iso-8859-1?Q?LATCH_D?= =?iso-8859-1?Q?claudio1977@libero.it?=
  • [retilogiche] Re: retilogiche digest, Vol 1 #378 - 1 msg Simone
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] appello di giugno Valeria
    • [retilogiche] appello di giugno =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) Gianluca Rizzo
  • [retilogiche] Ricevimento?? Daniele Calisi
  • [retilogiche] lezione Simone
    • [retilogiche] lezione Gianluca Rocchi
  • [retilogiche] (no subject) Stefania Corsi
  • [retilogiche] lezioni Daniele Calisi
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] (no subject) Valeria

Last message date: Fri May 30 13:17:43 2003
Archived on: Fri May 30 14:12:02 2003

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-May Archive by Subject

2003-May Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Fri May 2 08:44:54 2003
Ending: Fri May 30 13:17:43 2003
Messages: 25

  • [retilogiche] (no subject) Stefania Corsi
  • [retilogiche] (no subject) Gianluca Rizzo
  • [retilogiche] (no subject) Stefania Corsi
  • [retilogiche] (no subject) retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] (no subject) Valeria
  • [retilogiche] =?iso-8859-1?Q?LATCH_D?= =?iso-8859-1?Q?claudio1977@libero.it?=
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_(no_subject)?= =?iso-8859-1?Q?maxtot@libero.it?=
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Re:[retilogiche]_(no_subject)?= =?iso-8859-1?Q?maxtot@libero.it?=
  • [retilogiche] Alee Essenziali Daniele Renzulli
  • [retilogiche] appello di giugno Valeria
  • [retilogiche] appello di giugno =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] lezione =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] lezione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] lezione Simone
  • [retilogiche] lezione Gianluca Rocchi
  • [retilogiche] lezione 02/05 mauandsons
  • [retilogiche] lezioni Daniele Calisi
  • [retilogiche] Re: retilogiche digest, Vol 1 #378 - 1 msg Simone
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] ricevimento retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Ricevimento?? Daniele Calisi
  • R: [retilogiche] lezione 02/05 Giulia

Last message date: Fri May 30 13:17:43 2003
Archived on: Fri May 30 14:12:02 2003

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-June Archive by Author

2003-June Archives by Author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Sun Jun 1 11:38:09 2003
Ending: Mon Jun 30 18:25:35 2003
Messages: 23

  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_prossima_lezione?= =?iso-8859-1?Q?Ale?=
  • [retilogiche] Richiesta di ricevimento... =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] =?iso-8859-1?Q?Fwd:esami?= =?iso-8859-1?Q?anto-confa?=
  • [retilogiche] (no subject) =?iso-8859-1?Q?cosf?=
  • [retilogiche] prova =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] Esame =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] Lezioni: pre-requisito? Alex
  • [retilogiche] Richiesta informazioni Brunella
  • [retilogiche] x cosimo Stefania Corsi
  • [retilogiche] per brunella Stefania Corsi
  • [retilogiche] x Stefania il lucido mancante Cosimo
  • [retilogiche] Re: retilogiche digest, Vol 1 #390 - 1 msg Mino
  • [retilogiche] Re: retilogiche digest, Vol 1 #397 - 1 msg Patrizio Paggi
  • [retilogiche] Fwd:esami Emiliano Pallotti
  • [retilogiche] Info Daniele Renzulli
  • [retilogiche] Esame Daniele Renzulli
  • [retilogiche] Re: retilogiche digest, Vol 1 #396 - 1 msg Daniele Renzulli
  • [retilogiche] indirizzamento assoluto Simone
  • [retilogiche] orario esame del 9 Valeria
  • [retilogiche] Richiesta informazioni Valeria
  • [retilogiche] prossima lezione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Lezioni: pre-requisito? retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Lezioni: pre-requisito? retilogiche@studenti.ing.uniroma1.it

Last message date: Mon Jun 30 18:25:35 2003
Archived on: Mon Jun 30 18:26:02 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-June Archive by Date

2003-June Archives by Date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Sun Jun 1 11:38:09 2003
Ending: Mon Jun 30 18:25:35 2003
Messages: 23

  • [retilogiche] prossima lezione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_prossima_lezione?= =?iso-8859-1?Q?Ale?=
  • [retilogiche] orario esame del 9 Valeria
  • [retilogiche] Re: retilogiche digest, Vol 1 #390 - 1 msg Mino
  • [retilogiche] =?iso-8859-1?Q?Fwd:esami?= =?iso-8859-1?Q?anto-confa?=
  • [retilogiche] indirizzamento assoluto Simone
  • [retilogiche] Fwd:esami Emiliano Pallotti
  • [retilogiche] (no subject) =?iso-8859-1?Q?cosf?=
  • [retilogiche] prova =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] Info Daniele Renzulli
  • [retilogiche] x cosimo Stefania Corsi
  • [retilogiche] x Stefania il lucido mancante Cosimo
  • [retilogiche] Esame Daniele Renzulli
  • [retilogiche] Esame =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] Richiesta di ricevimento... =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Re: retilogiche digest, Vol 1 #396 - 1 msg Daniele Renzulli
  • [retilogiche] Lezioni: pre-requisito? Alex
  • [retilogiche] Richiesta informazioni Brunella
  • [retilogiche] Re: retilogiche digest, Vol 1 #397 - 1 msg Patrizio Paggi
  • [retilogiche] Richiesta informazioni Valeria
  • [retilogiche] per brunella Stefania Corsi
  • [retilogiche] Lezioni: pre-requisito? retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Lezioni: pre-requisito? retilogiche@studenti.ing.uniroma1.it

Last message date: Mon Jun 30 18:25:35 2003
Archived on: Mon Jun 30 18:26:02 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-June Archive by Thread

2003-June Archives by Thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Sun Jun 1 11:38:09 2003
Ending: Mon Jun 30 18:25:35 2003
Messages: 23

  • [retilogiche] prossima lezione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_prossima_lezione?= =?iso-8859-1?Q?Ale?=
  • [retilogiche] orario esame del 9 Valeria
  • [retilogiche] Re: retilogiche digest, Vol 1 #390 - 1 msg Mino
  • [retilogiche] =?iso-8859-1?Q?Fwd:esami?= =?iso-8859-1?Q?anto-confa?=
    • [retilogiche] Fwd:esami Emiliano Pallotti
  • [retilogiche] indirizzamento assoluto Simone
  • [retilogiche] (no subject) =?iso-8859-1?Q?cosf?=
  • [retilogiche] prova =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] Info Daniele Renzulli
  • [retilogiche] x cosimo Stefania Corsi
  • [retilogiche] x Stefania il lucido mancante Cosimo
  • [retilogiche] Esame Daniele Renzulli
    • [retilogiche] Esame =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] Richiesta di ricevimento... =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Re: retilogiche digest, Vol 1 #396 - 1 msg Daniele Renzulli
  • [retilogiche] Lezioni: pre-requisito? Alex
    • [retilogiche] Lezioni: pre-requisito? retilogiche@studenti.ing.uniroma1.it
    • [retilogiche] Lezioni: pre-requisito? retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Richiesta informazioni Brunella
    • [retilogiche] Richiesta informazioni Valeria
  • [retilogiche] Re: retilogiche digest, Vol 1 #397 - 1 msg Patrizio Paggi
  • [retilogiche] per brunella Stefania Corsi

Last message date: Mon Jun 30 18:25:35 2003
Archived on: Mon Jun 30 18:26:02 2003

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche 2003-June Archive by Subject

2003-June Archives by Subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Sun Jun 1 11:38:09 2003
Ending: Mon Jun 30 18:25:35 2003
Messages: 23

  • [retilogiche] (no subject) =?iso-8859-1?Q?cosf?=
  • [retilogiche] =?iso-8859-1?Q?Fwd:esami?= =?iso-8859-1?Q?anto-confa?=
  • [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_prossima_lezione?= =?iso-8859-1?Q?Ale?=
  • [retilogiche] Esame Daniele Renzulli
  • [retilogiche] Esame =?iso-8859-1?q?Andrea=20Santori?=
  • [retilogiche] Fwd:esami Emiliano Pallotti
  • [retilogiche] indirizzamento assoluto Simone
  • [retilogiche] Info Daniele Renzulli
  • [retilogiche] Lezioni: pre-requisito? Alex
  • [retilogiche] Lezioni: pre-requisito? retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] Lezioni: pre-requisito? retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] orario esame del 9 Valeria
  • [retilogiche] per brunella Stefania Corsi
  • [retilogiche] prossima lezione retilogiche@studenti.ing.uniroma1.it
  • [retilogiche] prova =?iso-8859-1?q?Aldo=20Presta?=
  • [retilogiche] Re: retilogiche digest, Vol 1 #390 - 1 msg Mino
  • [retilogiche] Re: retilogiche digest, Vol 1 #396 - 1 msg Daniele Renzulli
  • [retilogiche] Re: retilogiche digest, Vol 1 #397 - 1 msg Patrizio Paggi
  • [retilogiche] Richiesta di ricevimento... =?iso-8859-1?Q?Daniele_Al=EC?=
  • [retilogiche] Richiesta informazioni Brunella
  • [retilogiche] Richiesta informazioni Valeria
  • [retilogiche] x cosimo Stefania Corsi
  • [retilogiche] x Stefania il lucido mancante Cosimo

Last message date: Mon Jun 30 18:25:35 2003
Archived on: Mon Jun 30 18:26:02 2003

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.05 (Mailman edition).


The retilogiche July 2003 Archive by author

July 2003 Archives by author

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

Starting: Tue Jul 1 10:37:35 CET 2003
Ending: Thu Jul 31 23:14:04 CET 2003
Messages: 21

  • [retilogiche] testi appelli giugno-luglio Voodoo Chile
  • Re:[retilogiche] Ricevimento andrea.allegretti
  • [retilogiche] ultimo appello geppy4g
  • [retilogiche] Lezioni: pre-requisito? Andrea Santori
  • [retilogiche] testi_appelli_giugno-luglio Andrea Santori
  • [retilogiche] ricevimento Daniele Calisi
  • [retilogiche] ultimo appello Armando Chiari
  • [retilogiche] Ricevimento straordinario. Armando Chiari
  • [retilogiche] lucidi mancanti Cosimo
  • R: [retilogiche] testi appelli giugno-luglio Pier Luigi Del Cotto
  • [retilogiche] Ricevimento Emiliano
  • Fw: Re:[retilogiche] Ricevimento Emiliano
  • R: [retilogiche] Lezioni: pre-requisito? Stefano Pacifico
  • [retilogiche] testi di esame Emiliano Pallotti
  • [retilogiche] Ricevimento Daniele Renzulli
  • [retilogiche] Ricevimento Daniele Renzulli
  • R: [retilogiche] Lezioni: pre-requisito? Danilo Spada
  • R: R: [retilogiche] Lezioni: pre-requisito? Danilo Spada
  • [retilogiche] esame Gabriele _-^-_-^-_
  • [retilogiche] testi di esame andrea.allegretti at inwind.it
  • [retilogiche] testi di esame andrea.allegretti at inwind.it

Last message date: Thu Jul 31 23:14:04 CET 2003
Archived on: Thu Jul 31 21:14:32 CET 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]

    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.09 (Mailman edition).


The retilogiche July 2003 Archive by date

July 2003 Archives by date

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

Starting: Tue Jul 1 10:37:35 CET 2003
Ending: Thu Jul 31 23:14:04 CET 2003
Messages: 21

  • R: [retilogiche] Lezioni: pre-requisito? Danilo Spada
  • R: [retilogiche] Lezioni: pre-requisito? Stefano Pacifico
  • R: R: [retilogiche] Lezioni: pre-requisito? Danilo Spada
  • [retilogiche] Lezioni: pre-requisito? Andrea Santori
  • [retilogiche] ricevimento Daniele Calisi
  • [retilogiche] esame Gabriele _-^-_-^-_
  • [retilogiche] testi appelli giugno-luglio Voodoo Chile
  • [retilogiche] testi_appelli_giugno-luglio Andrea Santori
  • R: [retilogiche] testi appelli giugno-luglio Pier Luigi Del Cotto
  • [retilogiche] Ricevimento Daniele Renzulli
  • [retilogiche] lucidi mancanti Cosimo
  • [retilogiche] ultimo appello geppy4g
  • [retilogiche] ultimo appello Armando Chiari
  • [retilogiche] Ricevimento straordinario. Armando Chiari
  • [retilogiche] Ricevimento Daniele Renzulli
  • [retilogiche] Ricevimento Emiliano
  • Re:[retilogiche] Ricevimento andrea.allegretti
  • Fw: Re:[retilogiche] Ricevimento Emiliano
  • [retilogiche] testi di esame andrea.allegretti at inwind.it
  • [retilogiche] testi di esame Emiliano Pallotti
  • [retilogiche] testi di esame andrea.allegretti at inwind.it

Last message date: Thu Jul 31 23:14:04 CET 2003
Archived on: Thu Jul 31 21:14:32 CET 2003

  • Messages sorted by:
        [ thread ]
    [ subject ]
    [ author ]
  • More info on this list...

This archive was generated by Pipermail 0.09 (Mailman edition).


The retilogiche July 2003 Archive by thread

July 2003 Archives by thread

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

Starting: Tue Jul 1 10:37:35 CET 2003
Ending: Thu Jul 31 23:14:04 CET 2003
Messages: 21

  • R: [retilogiche] Lezioni: pre-requisito? Danilo Spada
    • R: [retilogiche] Lezioni: pre-requisito? Stefano Pacifico
      • R: R: [retilogiche] Lezioni: pre-requisito? Danilo Spada
  • [retilogiche] Lezioni: pre-requisito? Andrea Santori
  • [retilogiche] ricevimento Daniele Calisi
  • [retilogiche] esame Gabriele _-^-_-^-_
  • [retilogiche] testi appelli giugno-luglio Voodoo Chile
    • [retilogiche] testi_appelli_giugno-luglio Andrea Santori
    • R: [retilogiche] testi appelli giugno-luglio Pier Luigi Del Cotto
  • [retilogiche] Ricevimento Daniele Renzulli
  • [retilogiche] lucidi mancanti Cosimo
  • [retilogiche] ultimo appello geppy4g
    • [retilogiche] ultimo appello Armando Chiari
  • [retilogiche] Ricevimento straordinario. Armando Chiari
  • [retilogiche] Ricevimento Daniele Renzulli
  • [retilogiche] Ricevimento Emiliano
  • Re:[retilogiche] Ricevimento andrea.allegretti
  • Fw: Re:[retilogiche] Ricevimento Emiliano
  • [retilogiche] testi di esame andrea.allegretti at inwind.it
    • [retilogiche] testi di esame Emiliano Pallotti
  • [retilogiche] testi di esame andrea.allegretti at inwind.it

Last message date: Thu Jul 31 23:14:04 CET 2003
Archived on: Thu Jul 31 21:14:32 CET 2003

  • Messages sorted by:

    [ subject ]
    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.09 (Mailman edition).


The retilogiche July 2003 Archive by subject

July 2003 Archives by subject

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

Starting: Tue Jul 1 10:37:35 CET 2003
Ending: Thu Jul 31 23:14:04 CET 2003
Messages: 21

  • Re:[retilogiche] Ricevimento andrea.allegretti
  • [retilogiche] testi appelli giugno-luglio Voodoo Chile
  • [retilogiche] ultimo appello geppy4g
  • [retilogiche] esame Gabriele _-^-_-^-_
  • [retilogiche] Lezioni: pre-requisito? Andrea Santori
  • [retilogiche] lucidi mancanti Cosimo
  • [retilogiche] ricevimento Daniele Calisi
  • [retilogiche] Ricevimento Daniele Renzulli
  • [retilogiche] Ricevimento Daniele Renzulli
  • [retilogiche] Ricevimento Emiliano
  • [retilogiche] Ricevimento straordinario. Armando Chiari
  • [retilogiche] testi di esame andrea.allegretti at inwind.it
  • [retilogiche] testi di esame Emiliano Pallotti
  • [retilogiche] testi di esame andrea.allegretti at inwind.it
  • [retilogiche] testi_appelli_giugno-luglio Andrea Santori
  • [retilogiche] ultimo appello Armando Chiari
  • Fw: Re:[retilogiche] Ricevimento Emiliano
  • R: [retilogiche] Lezioni: pre-requisito? Danilo Spada
  • R: [retilogiche] Lezioni: pre-requisito? Stefano Pacifico
  • R: [retilogiche] testi appelli giugno-luglio Pier Luigi Del Cotto
  • R: R: [retilogiche] Lezioni: pre-requisito? Danilo Spada

Last message date: Thu Jul 31 23:14:04 CET 2003
Archived on: Thu Jul 31 21:14:32 CET 2003

  • Messages sorted by:
        [ thread ]

    [ author ]
    [ date ]
  • More info on this list...

This archive was generated by Pipermail 0.09 (Mailman edition).


L'archivio Agosto 2003 della lista Retilogiche ordinato per autore

Archivio Agosto 2003 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Sab 16 Ago 2003 16:27:29 CET
Data fine: Gio 28 Ago 2003 13:54:16 CET
Messaggi: 5

  • [retilogiche] Sulla minimizz. macchine parz. spec. Daniele Calisi
  • [Retilogiche] (senza oggetto) Marco Infortuna
  • [retilogiche] Esame Settembre Daniele Renzulli
  • [retilogiche] Esame Settembre Gianluca Rocchi
  • [retilogiche] ricevimento andrea.allegretti a inwind.it

Data dell'ultimo messaggio: Gio 28 Ago 2003 13:54:16 CET
Archiviato il: Mer 3 Set 2003 08:23:15 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Agosto 2003 della lista Retilogiche ordinato per data

Archivio Agosto 2003 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Sab 16 Ago 2003 16:27:29 CET
Data fine: Gio 28 Ago 2003 13:54:16 CET
Messaggi: 5

  • [Retilogiche] (senza oggetto) Marco Infortuna
  • [retilogiche] ricevimento andrea.allegretti a inwind.it
  • [retilogiche] Esame Settembre Daniele Renzulli
  • [retilogiche] Esame Settembre Gianluca Rocchi
  • [retilogiche] Sulla minimizz. macchine parz. spec. Daniele Calisi

Data dell'ultimo messaggio: Gio 28 Ago 2003 13:54:16 CET
Archiviato il: Mer 3 Set 2003 08:23:15 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Agosto 2003 della lista Retilogiche ordinato per thread

Archivio Agosto 2003 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Sab 16 Ago 2003 16:27:29 CET
Data fine: Gio 28 Ago 2003 13:54:16 CET
Messaggi: 5

  • [Retilogiche] (senza oggetto) Marco Infortuna
  • [retilogiche] ricevimento andrea.allegretti a inwind.it
  • [retilogiche] Esame Settembre Daniele Renzulli
    • [retilogiche] Esame Settembre Gianluca Rocchi
  • [retilogiche] Sulla minimizz. macchine parz. spec. Daniele Calisi

Data dell'ultimo messaggio: Gio 28 Ago 2003 13:54:16 CET
Archiviato il: Mer 3 Set 2003 08:23:15 CET

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Agosto 2003 della lista Retilogiche ordinato per soggetto

Archivio Agosto 2003 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Sab 16 Ago 2003 16:27:29 CET
Data fine: Gio 28 Ago 2003 13:54:16 CET
Messaggi: 5

  • [Retilogiche] (senza oggetto) Marco Infortuna
  • [retilogiche] Esame Settembre Daniele Renzulli
  • [retilogiche] Esame Settembre Gianluca Rocchi
  • [retilogiche] ricevimento andrea.allegretti a inwind.it
  • [retilogiche] Sulla minimizz. macchine parz. spec. Daniele Calisi

Data dell'ultimo messaggio: Gio 28 Ago 2003 13:54:16 CET
Archiviato il: Mer 3 Set 2003 08:23:15 CET

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Settembre 2003 della lista Retilogiche ordinato per autore

Archivio Settembre 2003 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 1 Set 2003 12:04:29 CET
Data fine: Lun 29 Set 2003 11:55:37 CET
Messaggi: 29

  • [Retilogiche] (senza oggetto) Ale ..
  • [Retilogiche] facciamo un gruppo di studio Giancarlo Massari
  • [retilogiche] compatibilità tra stati Daniele Calisi
  • [retilogiche] Ricevimento Daniele Calisi
  • [Retilogiche] Risolvere il Lock-Out Daniele Calisi
  • [Retilogiche] Minimizzare Macch. Parz. Spec. Daniele Calisi
  • [Retilogiche] Risolvere il Lock-Out Daniele Calisi
  • [Retilogiche] Minimizzare Macch. Parz. Spec. Daniele Calisi
  • [Retilogiche] Ricevimento martedì 16? Daniele Calisi
  • [Retilogiche] Ricevimento. Armando Chiari
  • [Retilogiche] Prossimo esame. Armando Chiari
  • [Retilogiche] (senza oggetto) Armando Chiari
  • [Retilogiche] Data esame: 17/9. Armando Chiari
  • [Retilogiche] (senza oggetto) Armando Chiari
  • [Retilogiche] (senza oggetto) Marco Infortuna
  • [Retilogiche] Re: Digest di Retilogiche, Volume 1, Numero 2 Marco Infortuna
  • [Retilogiche] (senza oggetto) Marco Infortuna
  • [Retilogiche] conferma dati esame per mercoledì Marco Infortuna
  • [Retilogiche] esame di ottobre ANTONIO DI PIETRO
  • [Retilogiche] Esame Daniele Renzulli
  • [Retilogiche] Risolvere il Lock-Out Gianluca Rocchi
  • [Retilogiche] (senza oggetto) andrea.allegretti a inwind.it
  • Re:[Retilogiche] conferma dati esame per mercoledì andrea.allegretti a inwind.it
  • [Retilogiche] esercizio 25-10-2001 cinzia.alta a virgilio.it
  • [Retilogiche] (senza oggetto) e.pallotti a inwind.it
  • [Retilogiche] progettoPWM marco_dicapua a virgilio.it
  • [Retilogiche] (senza oggetto) marco_dicapua a virgilio.it
  • [Retilogiche] (senza oggetto) vale.pride a libero.it
  • [Retilogiche] (senza oggetto) vale.pride a libero.it

Data dell'ultimo messaggio: Lun 29 Set 2003 11:55:37 CET
Archiviato il: Lun 29 Set 2003 09:53:43 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Settembre 2003 della lista Retilogiche ordinato per data

Archivio Settembre 2003 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Lun 1 Set 2003 12:04:29 CET
Data fine: Lun 29 Set 2003 11:55:37 CET
Messaggi: 29

  • [retilogiche] compatibilità tra stati Daniele Calisi
  • [retilogiche] Ricevimento Daniele Calisi
  • [Retilogiche] (senza oggetto) Marco Infortuna
  • [Retilogiche] (senza oggetto) andrea.allegretti a inwind.it
  • [Retilogiche] progettoPWM marco_dicapua a virgilio.it
  • [Retilogiche] Risolvere il Lock-Out Daniele Calisi
  • [Retilogiche] Minimizzare Macch. Parz. Spec. Daniele Calisi
  • [Retilogiche] (senza oggetto) vale.pride a libero.it
  • [Retilogiche] Ricevimento. Armando Chiari
  • [Retilogiche] Prossimo esame. Armando Chiari
  • [Retilogiche] Re: Digest di Retilogiche, Volume 1, Numero 2 Marco Infortuna
  • [Retilogiche] (senza oggetto) Marco Infortuna
  • [Retilogiche] (senza oggetto) marco_dicapua a virgilio.it
  • [Retilogiche] (senza oggetto) Armando Chiari
  • [Retilogiche] (senza oggetto) vale.pride a libero.it
  • [Retilogiche] Data esame: 17/9. Armando Chiari
  • [Retilogiche] esercizio 25-10-2001 cinzia.alta a virgilio.it
  • [Retilogiche] Esame Daniele Renzulli
  • [Retilogiche] (senza oggetto) e.pallotti a inwind.it
  • [Retilogiche] Risolvere il Lock-Out Daniele Calisi
  • [Retilogiche] Minimizzare Macch. Parz. Spec. Daniele Calisi
  • [Retilogiche] Risolvere il Lock-Out Gianluca Rocchi
  • [Retilogiche] Ricevimento martedì 16? Daniele Calisi
  • [Retilogiche] esame di ottobre ANTONIO DI PIETRO
  • [Retilogiche] conferma dati esame per mercoledì Marco Infortuna
  • Re:[Retilogiche] conferma dati esame per mercoledì andrea.allegretti a inwind.it
  • [Retilogiche] facciamo un gruppo di studio Giancarlo Massari
  • [Retilogiche] (senza oggetto) Ale ..
  • [Retilogiche] (senza oggetto) Armando Chiari

Data dell'ultimo messaggio: Lun 29 Set 2003 11:55:37 CET
Archiviato il: Lun 29 Set 2003 09:53:43 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Settembre 2003 della lista Retilogiche ordinato per thread

Archivio Settembre 2003 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 1 Set 2003 12:04:29 CET
Data fine: Lun 29 Set 2003 11:55:37 CET
Messaggi: 29

  • [retilogiche] compatibilità tra stati Daniele Calisi
  • [retilogiche] Ricevimento Daniele Calisi
  • [Retilogiche] (senza oggetto) Marco Infortuna
  • [Retilogiche] (senza oggetto) andrea.allegretti a inwind.it
    • [Retilogiche] facciamo un gruppo di studio Giancarlo Massari
  • [Retilogiche] progettoPWM marco_dicapua a virgilio.it
  • [Retilogiche] Risolvere il Lock-Out Daniele Calisi
    • [Retilogiche] Risolvere il Lock-Out Gianluca Rocchi
  • [Retilogiche] Minimizzare Macch. Parz. Spec. Daniele Calisi
  • [Retilogiche] (senza oggetto) vale.pride a libero.it
  • [Retilogiche] Ricevimento. Armando Chiari
  • [Retilogiche] Prossimo esame. Armando Chiari
  • [Retilogiche] Re: Digest di Retilogiche, Volume 1, Numero 2 Marco Infortuna
  • [Retilogiche] (senza oggetto) Marco Infortuna
  • [Retilogiche] (senza oggetto) marco_dicapua a virgilio.it
    • [Retilogiche] (senza oggetto) Armando Chiari
  • [Retilogiche] (senza oggetto) vale.pride a libero.it
  • [Retilogiche] Data esame: 17/9. Armando Chiari
  • [Retilogiche] esercizio 25-10-2001 cinzia.alta a virgilio.it
  • [Retilogiche] Esame Daniele Renzulli
  • [Retilogiche] (senza oggetto) e.pallotti a inwind.it
  • [Retilogiche] Risolvere il Lock-Out Daniele Calisi
  • [Retilogiche] Minimizzare Macch. Parz. Spec. Daniele Calisi
  • [Retilogiche] Ricevimento martedì 16? Daniele Calisi
  • [Retilogiche] esame di ottobre ANTONIO DI PIETRO
  • [Retilogiche] conferma dati esame per mercoledì Marco Infortuna
  • Re:[Retilogiche] conferma dati esame per mercoledì andrea.allegretti a inwind.it
  • [Retilogiche] (senza oggetto) Ale ..
    • [Retilogiche] (senza oggetto) Armando Chiari

Data dell'ultimo messaggio: Lun 29 Set 2003 11:55:37 CET
Archiviato il: Lun 29 Set 2003 09:53:43 CET

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Settembre 2003 della lista Retilogiche ordinato per soggetto

Archivio Settembre 2003 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 1 Set 2003 12:04:29 CET
Data fine: Lun 29 Set 2003 11:55:37 CET
Messaggi: 29

  • Re:[Retilogiche] conferma dati esame per mercoledì andrea.allegretti a inwind.it
  • [Retilogiche] (senza oggetto) Marco Infortuna
  • [Retilogiche] (senza oggetto) andrea.allegretti a inwind.it
  • [Retilogiche] (senza oggetto) vale.pride a libero.it
  • [Retilogiche] (senza oggetto) Marco Infortuna
  • [Retilogiche] (senza oggetto) marco_dicapua a virgilio.it
  • [Retilogiche] (senza oggetto) Armando Chiari
  • [Retilogiche] (senza oggetto) vale.pride a libero.it
  • [Retilogiche] (senza oggetto) e.pallotti a inwind.it
  • [Retilogiche] (senza oggetto) Ale ..
  • [Retilogiche] (senza oggetto) Armando Chiari
  • [retilogiche] compatibilità tra stati Daniele Calisi
  • [Retilogiche] conferma dati esame per mercoledì Marco Infortuna
  • [Retilogiche] Ricevimento martedì 16? Daniele Calisi
  • [Retilogiche] Data esame: 17/9. Armando Chiari
  • [Retilogiche] Esame Daniele Renzulli
  • [Retilogiche] esame di ottobre ANTONIO DI PIETRO
  • [Retilogiche] esercizio 25-10-2001 cinzia.alta a virgilio.it
  • [Retilogiche] facciamo un gruppo di studio Giancarlo Massari
  • [Retilogiche] Minimizzare Macch. Parz. Spec. Daniele Calisi
  • [Retilogiche] Minimizzare Macch. Parz. Spec. Daniele Calisi
  • [Retilogiche] progettoPWM marco_dicapua a virgilio.it
  • [Retilogiche] Prossimo esame. Armando Chiari
  • [Retilogiche] Re: Digest di Retilogiche, Volume 1, Numero 2 Marco Infortuna
  • [retilogiche] Ricevimento Daniele Calisi
  • [Retilogiche] Ricevimento. Armando Chiari
  • [Retilogiche] Risolvere il Lock-Out Daniele Calisi
  • [Retilogiche] Risolvere il Lock-Out Daniele Calisi
  • [Retilogiche] Risolvere il Lock-Out Gianluca Rocchi

Data dell'ultimo messaggio: Lun 29 Set 2003 11:55:37 CET
Archiviato il: Lun 29 Set 2003 09:53:43 CET

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Ottobre 2003 della lista Retilogiche ordinato per autore

Archivio Ottobre 2003 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 3 Ott 2003 15:13:59 CET
Data fine: Mar 28 Ott 2003 01:31:17 CET
Messaggi: 16

  • [Retilogiche] risposta a domanda D5 esame 25.10.03, 2.prova "A" Giancarlo Massari
  • [Retilogiche] trovato paio di occhiali Alessio
  • [Retilogiche] Data esame ottobre. Armando Chiari
  • [Retilogiche] Uso registri PD32 Armando Chiari
  • [Retilogiche] è confermata la data dell'esame? Voodoo Chile
  • [Retilogiche] richiesta di aiuto! Stefania Corsi
  • [Retilogiche] esame andrea.allegretti a inwind.it
  • [Retilogiche] appelli andrea.allegretti a inwind.it
  • [Retilogiche] ciao a tutti!!! andrea.allegretti a inwind.it
  • [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 1 glitch74
  • [Retilogiche] Codifica degli stati glitch74
  • [Retilogiche] Domanda? glitch74
  • [Retilogiche] Appelli/Richiesta di aiuto glitch74
  • [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 8 glitch74
  • [Retilogiche] Uso registri PD32 marco_dicapua a virgilio.it
  • [Retilogiche] ci sono modifiche alla data dell'esame? oinos a tele2.it

Data dell'ultimo messaggio: Mar 28 Ott 2003 01:31:17 CET
Archiviato il: Mar 28 Ott 2003 00:26:45 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Ottobre 2003 della lista Retilogiche ordinato per data

Archivio Ottobre 2003 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Ven 3 Ott 2003 15:13:59 CET
Data fine: Mar 28 Ott 2003 01:31:17 CET
Messaggi: 16

  • [Retilogiche] esame andrea.allegretti a inwind.it
  • [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 1 glitch74
  • [Retilogiche] Codifica degli stati glitch74
  • [Retilogiche] appelli andrea.allegretti a inwind.it
  • [Retilogiche] Domanda? glitch74
  • [Retilogiche] richiesta di aiuto! Stefania Corsi
  • [Retilogiche] Appelli/Richiesta di aiuto glitch74
  • [Retilogiche] Data esame ottobre. Armando Chiari
  • [Retilogiche] è confermata la data dell'esame? Voodoo Chile
  • [Retilogiche] ci sono modifiche alla data dell'esame? oinos a tele2.it
  • [Retilogiche] Uso registri PD32 marco_dicapua a virgilio.it
  • [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 8 glitch74
  • [Retilogiche] Uso registri PD32 Armando Chiari
  • [Retilogiche] trovato paio di occhiali Alessio
  • [Retilogiche] ciao a tutti!!! andrea.allegretti a inwind.it
  • [Retilogiche] risposta a domanda D5 esame 25.10.03, 2.prova "A" Giancarlo Massari

Data dell'ultimo messaggio: Mar 28 Ott 2003 01:31:17 CET
Archiviato il: Mar 28 Ott 2003 00:26:45 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Ottobre 2003 della lista Retilogiche ordinato per thread

Archivio Ottobre 2003 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 3 Ott 2003 15:13:59 CET
Data fine: Mar 28 Ott 2003 01:31:17 CET
Messaggi: 16

  • [Retilogiche] esame andrea.allegretti a inwind.it
  • [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 1 glitch74
  • [Retilogiche] Codifica degli stati glitch74
  • [Retilogiche] appelli andrea.allegretti a inwind.it
  • [Retilogiche] Domanda? glitch74
  • [Retilogiche] richiesta di aiuto! Stefania Corsi
  • [Retilogiche] Appelli/Richiesta di aiuto glitch74
  • [Retilogiche] Data esame ottobre. Armando Chiari
  • [Retilogiche] è confermata la data dell'esame? Voodoo Chile
  • [Retilogiche] ci sono modifiche alla data dell'esame? oinos a tele2.it
  • [Retilogiche] Uso registri PD32 marco_dicapua a virgilio.it
    • [Retilogiche] Uso registri PD32 Armando Chiari
  • [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 8 glitch74
  • [Retilogiche] trovato paio di occhiali Alessio
  • [Retilogiche] ciao a tutti!!! andrea.allegretti a inwind.it
  • [Retilogiche] risposta a domanda D5 esame 25.10.03, 2.prova "A" Giancarlo Massari

Data dell'ultimo messaggio: Mar 28 Ott 2003 01:31:17 CET
Archiviato il: Mar 28 Ott 2003 00:26:45 CET

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Ottobre 2003 della lista Retilogiche ordinato per soggetto

Archivio Ottobre 2003 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 3 Ott 2003 15:13:59 CET
Data fine: Mar 28 Ott 2003 01:31:17 CET
Messaggi: 16

  • [Retilogiche] è confermata la data dell'esame? Voodoo Chile
  • [Retilogiche] appelli andrea.allegretti a inwind.it
  • [Retilogiche] Appelli/Richiesta di aiuto glitch74
  • [Retilogiche] ci sono modifiche alla data dell'esame? oinos a tele2.it
  • [Retilogiche] ciao a tutti!!! andrea.allegretti a inwind.it
  • [Retilogiche] Codifica degli stati glitch74
  • [Retilogiche] Data esame ottobre. Armando Chiari
  • [Retilogiche] Domanda? glitch74
  • [Retilogiche] esame andrea.allegretti a inwind.it
  • [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 1 glitch74
  • [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 8 glitch74
  • [Retilogiche] richiesta di aiuto! Stefania Corsi
  • [Retilogiche] risposta a domanda D5 esame 25.10.03, 2.prova "A" Giancarlo Massari
  • [Retilogiche] trovato paio di occhiali Alessio
  • [Retilogiche] Uso registri PD32 marco_dicapua a virgilio.it
  • [Retilogiche] Uso registri PD32 Armando Chiari

Data dell'ultimo messaggio: Mar 28 Ott 2003 01:31:17 CET
Archiviato il: Mar 28 Ott 2003 00:26:45 CET

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Novembre 2003 della lista Retilogiche ordinato per autore

Archivio Novembre 2003 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 3 Nov 2003 19:24:28 CET
Data fine: Mar 4 Nov 2003 15:54:11 CET
Messaggi: 2

  • [Retilogiche] considerazioni...comunque utili ! F&F
  • [Retilogiche] considerazioni...comunque utili ! djdanilo a libero.it

Data dell'ultimo messaggio: Mar 4 Nov 2003 15:54:11 CET
Archiviato il: Mar 4 Nov 2003 14:49:46 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Novembre 2003 della lista Retilogiche ordinato per data

Archivio Novembre 2003 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Lun 3 Nov 2003 19:24:28 CET
Data fine: Mar 4 Nov 2003 15:54:11 CET
Messaggi: 2

  • [Retilogiche] considerazioni...comunque utili ! F&F
  • [Retilogiche] considerazioni...comunque utili ! djdanilo a libero.it

Data dell'ultimo messaggio: Mar 4 Nov 2003 15:54:11 CET
Archiviato il: Mar 4 Nov 2003 14:49:46 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Novembre 2003 della lista Retilogiche ordinato per thread

Archivio Novembre 2003 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 3 Nov 2003 19:24:28 CET
Data fine: Mar 4 Nov 2003 15:54:11 CET
Messaggi: 2

  • [Retilogiche] considerazioni...comunque utili ! F&F
  • [Retilogiche] considerazioni...comunque utili ! djdanilo a libero.it

Data dell'ultimo messaggio: Mar 4 Nov 2003 15:54:11 CET
Archiviato il: Mar 4 Nov 2003 14:49:46 CET

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Novembre 2003 della lista Retilogiche ordinato per soggetto

Archivio Novembre 2003 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 3 Nov 2003 19:24:28 CET
Data fine: Mar 4 Nov 2003 15:54:11 CET
Messaggi: 2

  • [Retilogiche] considerazioni...comunque utili ! F&F
  • [Retilogiche] considerazioni...comunque utili ! djdanilo a libero.it

Data dell'ultimo messaggio: Mar 4 Nov 2003 15:54:11 CET
Archiviato il: Mar 4 Nov 2003 14:49:46 CET

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Dicembre 2003 della lista Retilogiche ordinato per autore

Archivio Dicembre 2003 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mar 2 Dic 2003 19:12:27 CET
Data fine: Mer 24 Dic 2003 13:15:04 CET
Messaggi: 11

  • [Retilogiche] date Massimo Andreozzi
  • [Retilogiche] date2 Massimo Andreozzi
  • [Retilogiche] ricevimento prof. Chiari Massimo Andreozzi
  • [Retilogiche] considerazioni...comunque utili ! Giovanni A
  • [Retilogiche] Memory Controller Andrea Arbore
  • [Retilogiche] ricevimento prof. Chiari Armando Chiari
  • [Retilogiche] Prossimi appelli d'esame. Armando Chiari
  • [Retilogiche] Variazione Appelli V.O. Cica
  • R: [Retilogiche] Prossimi appelli d'esame. Pier Luigi Del Cotto
  • [Retilogiche] Variazione Appelli V.O. Francesco
  • [Retilogiche] RE: Digest di Retilogiche, Volume 4, Numero 6 lele_martini a virgilio.it

Data dell'ultimo messaggio: Mer 24 Dic 2003 13:15:04 CET
Archiviato il: Mer 24 Dic 2003 13:15:07 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Dicembre 2003 della lista Retilogiche ordinato per data

Archivio Dicembre 2003 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Mar 2 Dic 2003 19:12:27 CET
Data fine: Mer 24 Dic 2003 13:15:04 CET
Messaggi: 11

  • [Retilogiche] Memory Controller Andrea Arbore
  • [Retilogiche] date Massimo Andreozzi
  • [Retilogiche] date2 Massimo Andreozzi
  • [Retilogiche] ricevimento prof. Chiari Massimo Andreozzi
  • [Retilogiche] ricevimento prof. Chiari Armando Chiari
  • [Retilogiche] Prossimi appelli d'esame. Armando Chiari
  • R: [Retilogiche] Prossimi appelli d'esame. Pier Luigi Del Cotto
  • [Retilogiche] Variazione Appelli V.O. Francesco
  • [Retilogiche] Variazione Appelli V.O. Cica
  • [Retilogiche] considerazioni...comunque utili ! Giovanni A
  • [Retilogiche] RE: Digest di Retilogiche, Volume 4, Numero 6 lele_martini a virgilio.it

Data dell'ultimo messaggio: Mer 24 Dic 2003 13:15:04 CET
Archiviato il: Mer 24 Dic 2003 13:15:07 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Dicembre 2003 della lista Retilogiche ordinato per thread

Archivio Dicembre 2003 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mar 2 Dic 2003 19:12:27 CET
Data fine: Mer 24 Dic 2003 13:15:04 CET
Messaggi: 11

  • [Retilogiche] Memory Controller Andrea Arbore
    • [Retilogiche] date Massimo Andreozzi
    • [Retilogiche] date2 Massimo Andreozzi
    • [Retilogiche] ricevimento prof. Chiari Massimo Andreozzi
      • [Retilogiche] ricevimento prof. Chiari Armando Chiari
  • [Retilogiche] Prossimi appelli d'esame. Armando Chiari
    • R: [Retilogiche] Prossimi appelli d'esame. Pier Luigi Del Cotto
  • [Retilogiche] Variazione Appelli V.O. Francesco
  • [Retilogiche] Variazione Appelli V.O. Cica
  • [Retilogiche] considerazioni...comunque utili ! Giovanni A
  • [Retilogiche] RE: Digest di Retilogiche, Volume 4, Numero 6 lele_martini a virgilio.it

Data dell'ultimo messaggio: Mer 24 Dic 2003 13:15:04 CET
Archiviato il: Mer 24 Dic 2003 13:15:07 CET

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Dicembre 2003 della lista Retilogiche ordinato per soggetto

Archivio Dicembre 2003 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mar 2 Dic 2003 19:12:27 CET
Data fine: Mer 24 Dic 2003 13:15:04 CET
Messaggi: 11

  • [Retilogiche] considerazioni...comunque utili ! Giovanni A
  • [Retilogiche] date Massimo Andreozzi
  • [Retilogiche] date2 Massimo Andreozzi
  • [Retilogiche] Memory Controller Andrea Arbore
  • [Retilogiche] Prossimi appelli d'esame. Armando Chiari
  • [Retilogiche] RE: Digest di Retilogiche, Volume 4, Numero 6 lele_martini a virgilio.it
  • [Retilogiche] ricevimento prof. Chiari Massimo Andreozzi
  • [Retilogiche] ricevimento prof. Chiari Armando Chiari
  • [Retilogiche] Variazione Appelli V.O. Francesco
  • [Retilogiche] Variazione Appelli V.O. Cica
  • R: [Retilogiche] Prossimi appelli d'esame. Pier Luigi Del Cotto

Data dell'ultimo messaggio: Mer 24 Dic 2003 13:15:04 CET
Archiviato il: Mer 24 Dic 2003 13:15:07 CET

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Gennaio 2004 della lista Retilogiche ordinato per autore

Archivio Gennaio 2004 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 19 Gen 2004 10:21:23 CET
Data fine: Sab 31 Gen 2004 14:35:38 CET
Messaggi: 11

  • [Retilogiche] (senza oggetto) Ale
  • [Retilogiche] Aula esame. Armando Chiari
  • [Retilogiche] (senza oggetto) Simona Civita
  • [Retilogiche] Ricevimento Marilena Colaci
  • R: Re:[Retilogiche] (senza oggetto) Pier Luigi Del Cotto
  • [Retilogiche] 2S_2000_10_13 glitch74
  • [Retilogiche] Orali Reti maxtot a libero.it
  • [Retilogiche] gruppi di studio ruggero russo
  • [Retilogiche] ricevimento professore ruggero russo
  • [Retilogiche] (senza oggetto) emanuele da sacco
  • [Retilogiche] Orali Reti valeria

Data dell'ultimo messaggio: Sab 31 Gen 2004 14:35:38 CET
Archiviato il: Sab 31 Gen 2004 14:36:52 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Gennaio 2004 della lista Retilogiche ordinato per data

Archivio Gennaio 2004 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Lun 19 Gen 2004 10:21:23 CET
Data fine: Sab 31 Gen 2004 14:35:38 CET
Messaggi: 11

  • [Retilogiche] (senza oggetto) emanuele da sacco
  • [Retilogiche] gruppi di studio ruggero russo
  • [Retilogiche] Aula esame. Armando Chiari
  • [Retilogiche] Orali Reti maxtot a libero.it
  • [Retilogiche] Orali Reti valeria
  • [Retilogiche] 2S_2000_10_13 glitch74
  • [Retilogiche] ricevimento professore ruggero russo
  • [Retilogiche] (senza oggetto) Simona Civita
  • [Retilogiche] Ricevimento Marilena Colaci
  • [Retilogiche] (senza oggetto) Ale
  • R: Re:[Retilogiche] (senza oggetto) Pier Luigi Del Cotto

Data dell'ultimo messaggio: Sab 31 Gen 2004 14:35:38 CET
Archiviato il: Sab 31 Gen 2004 14:36:52 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Gennaio 2004 della lista Retilogiche ordinato per thread

Archivio Gennaio 2004 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 19 Gen 2004 10:21:23 CET
Data fine: Sab 31 Gen 2004 14:35:38 CET
Messaggi: 11

  • [Retilogiche] (senza oggetto) emanuele da sacco
  • [Retilogiche] gruppi di studio ruggero russo
  • [Retilogiche] Aula esame. Armando Chiari
  • [Retilogiche] Orali Reti maxtot a libero.it
    • [Retilogiche] Orali Reti valeria
  • [Retilogiche] 2S_2000_10_13 glitch74
  • [Retilogiche] ricevimento professore ruggero russo
  • [Retilogiche] (senza oggetto) Simona Civita
  • [Retilogiche] Ricevimento Marilena Colaci
  • [Retilogiche] (senza oggetto) Ale
    • R: Re:[Retilogiche] (senza oggetto) Pier Luigi Del Cotto

Data dell'ultimo messaggio: Sab 31 Gen 2004 14:35:38 CET
Archiviato il: Sab 31 Gen 2004 14:36:52 CET

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Gennaio 2004 della lista Retilogiche ordinato per soggetto

Archivio Gennaio 2004 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 19 Gen 2004 10:21:23 CET
Data fine: Sab 31 Gen 2004 14:35:38 CET
Messaggi: 11

  • [Retilogiche] (senza oggetto) emanuele da sacco
  • [Retilogiche] (senza oggetto) Simona Civita
  • [Retilogiche] (senza oggetto) Ale
  • [Retilogiche] 2S_2000_10_13 glitch74
  • [Retilogiche] Aula esame. Armando Chiari
  • [Retilogiche] gruppi di studio ruggero russo
  • [Retilogiche] Orali Reti maxtot a libero.it
  • [Retilogiche] Orali Reti valeria
  • [Retilogiche] Ricevimento Marilena Colaci
  • [Retilogiche] ricevimento professore ruggero russo
  • R: Re:[Retilogiche] (senza oggetto) Pier Luigi Del Cotto

Data dell'ultimo messaggio: Sab 31 Gen 2004 14:35:38 CET
Archiviato il: Sab 31 Gen 2004 14:36:52 CET

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Febbraio 2004 della lista Retilogiche ordinato per autore

Archivio Febbraio 2004 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 9 Feb 2004 13:18:04 CET
Data fine: Dom 29 Feb 2004 15:56:26 CET
Messaggi: 17

  • [Retilogiche] data esame aprile Luca Minotti
  • [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8 Luca Minotti
  • [Retilogiche] Testi delle prove d'esame Marco M
  • [Retilogiche] gruppi di studio Sergio Casale
  • [Retilogiche] Aula esame: 4. Armando Chiari
  • [Retilogiche] Ricevimento Armando Chiari
  • [Retilogiche] Testi delle prove d'esame Pier Luigi Del Cotto
  • [Retilogiche] gruppi di studio Francesco
  • R: [Retilogiche] Ricevimento Federica Russo
  • [Retilogiche] Testi delle prove d'esame StPaoli
  • [Retilogiche] gruppi di studio michele domanico
  • [Retilogiche] Testi delle prove d'esame elisa
  • [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8 lele_martini a virgilio.it
  • [Retilogiche] Ricevimento maxtot a libero.it
  • [Retilogiche] aula esame valeria
  • [Retilogiche] aula esame valeria
  • [Retilogiche] aula esame valeria

Data dell'ultimo messaggio: Dom 29 Feb 2004 15:56:26 CET
Archiviato il: Dom 29 Feb 2004 15:56:32 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Febbraio 2004 della lista Retilogiche ordinato per data

Archivio Febbraio 2004 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Lun 9 Feb 2004 13:18:04 CET
Data fine: Dom 29 Feb 2004 15:56:26 CET
Messaggi: 17

  • [Retilogiche] aula esame valeria
  • [Retilogiche] aula esame valeria
  • [Retilogiche] aula esame valeria
  • [Retilogiche] Aula esame: 4. Armando Chiari
  • [Retilogiche] Testi delle prove d'esame StPaoli
  • [Retilogiche] Testi delle prove d'esame Marco M
  • [Retilogiche] Testi delle prove d'esame Pier Luigi Del Cotto
  • [Retilogiche] Testi delle prove d'esame elisa
  • [Retilogiche] gruppi di studio michele domanico
  • [Retilogiche] gruppi di studio Francesco
  • [Retilogiche] gruppi di studio Sergio Casale
  • [Retilogiche] Ricevimento maxtot a libero.it
  • [Retilogiche] Ricevimento Armando Chiari
  • R: [Retilogiche] Ricevimento Federica Russo
  • [Retilogiche] data esame aprile Luca Minotti
  • [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8 lele_martini a virgilio.it
  • [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8 Luca Minotti

Data dell'ultimo messaggio: Dom 29 Feb 2004 15:56:26 CET
Archiviato il: Dom 29 Feb 2004 15:56:32 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Febbraio 2004 della lista Retilogiche ordinato per thread

Archivio Febbraio 2004 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 9 Feb 2004 13:18:04 CET
Data fine: Dom 29 Feb 2004 15:56:26 CET
Messaggi: 17

  • [Retilogiche] aula esame valeria
  • [Retilogiche] aula esame valeria
  • [Retilogiche] aula esame valeria
  • [Retilogiche] Aula esame: 4. Armando Chiari
  • [Retilogiche] Testi delle prove d'esame StPaoli
    • [Retilogiche] Testi delle prove d'esame Marco M
      • [Retilogiche] Testi delle prove d'esame Pier Luigi Del Cotto
        • [Retilogiche] Testi delle prove d'esame elisa
  • [Retilogiche] gruppi di studio michele domanico
    • [Retilogiche] gruppi di studio Francesco
    • [Retilogiche] gruppi di studio Sergio Casale
  • [Retilogiche] Ricevimento maxtot a libero.it
    • [Retilogiche] Ricevimento Armando Chiari
    • R: [Retilogiche] Ricevimento Federica Russo
  • [Retilogiche] data esame aprile Luca Minotti
  • [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8 lele_martini a virgilio.it
    • [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8 Luca Minotti

Data dell'ultimo messaggio: Dom 29 Feb 2004 15:56:26 CET
Archiviato il: Dom 29 Feb 2004 15:56:32 CET

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Febbraio 2004 della lista Retilogiche ordinato per soggetto

Archivio Febbraio 2004 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 9 Feb 2004 13:18:04 CET
Data fine: Dom 29 Feb 2004 15:56:26 CET
Messaggi: 17

  • [Retilogiche] aula esame valeria
  • [Retilogiche] aula esame valeria
  • [Retilogiche] aula esame valeria
  • [Retilogiche] Aula esame: 4. Armando Chiari
  • [Retilogiche] data esame aprile Luca Minotti
  • [Retilogiche] gruppi di studio michele domanico
  • [Retilogiche] gruppi di studio Francesco
  • [Retilogiche] gruppi di studio Sergio Casale
  • [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8 lele_martini a virgilio.it
  • [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8 Luca Minotti
  • [Retilogiche] Ricevimento maxtot a libero.it
  • [Retilogiche] Ricevimento Armando Chiari
  • [Retilogiche] Testi delle prove d'esame StPaoli
  • [Retilogiche] Testi delle prove d'esame Marco M
  • [Retilogiche] Testi delle prove d'esame Pier Luigi Del Cotto
  • [Retilogiche] Testi delle prove d'esame elisa
  • R: [Retilogiche] Ricevimento Federica Russo

Data dell'ultimo messaggio: Dom 29 Feb 2004 15:56:26 CET
Archiviato il: Dom 29 Feb 2004 15:56:32 CET

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Marzo 2004 della lista Retilogiche ordinato per autore

Archivio Marzo 2004 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 1 Mar 2004 14:03:56 CET
Data fine: Mer 31 Mar 2004 14:56:02 CET
Messaggi: 14

  • [Retilogiche] Microistruzioni Sergio Casale
  • R: [Retilogiche] Ricevimento Armando Chiari
  • [Retilogiche] Esame rinviato! Armando Chiari
  • [Retilogiche] appelli dopo aprile? Francesco
  • [Retilogiche] Appello Simone Gabrielli
  • [Retilogiche] Reti Logiche VO Elettronica Paolo
  • [Retilogiche] appelli dopo aprile? Gabriele _-^-_-^-_
  • [Retilogiche] (senza oggetto) giovanna.garritano
  • [Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 1 lele_martini a virgilio.it
  • [Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 7 lele_martini a virgilio.it
  • [Retilogiche] Aula esame paolis a infinito.it
  • [Retilogiche] Consigli per l'esame rughero a supereva.it
  • [Retilogiche] Appello sergio.casale a inwind.it
  • [Retilogiche] aula esame valeria

Data dell'ultimo messaggio: Mer 31 Mar 2004 14:56:02 CET
Archiviato il: Mer 31 Mar 2004 14:55:39 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Marzo 2004 della lista Retilogiche ordinato per data

Archivio Marzo 2004 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Lun 1 Mar 2004 14:03:56 CET
Data fine: Mer 31 Mar 2004 14:56:02 CET
Messaggi: 14

  • [Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 1 lele_martini a virgilio.it
  • R: [Retilogiche] Ricevimento Armando Chiari
  • [Retilogiche] (senza oggetto) giovanna.garritano
  • [Retilogiche] appelli dopo aprile? Gabriele _-^-_-^-_
  • [Retilogiche] appelli dopo aprile? Francesco
  • [Retilogiche] aula esame valeria
  • [Retilogiche] Aula esame paolis a infinito.it
  • [Retilogiche] Esame rinviato! Armando Chiari
  • [Retilogiche] Consigli per l'esame rughero a supereva.it
  • [Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 7 lele_martini a virgilio.it
  • [Retilogiche] Microistruzioni Sergio Casale
  • [Retilogiche] Appello Simone Gabrielli
  • [Retilogiche] Appello sergio.casale a inwind.it
  • [Retilogiche] Reti Logiche VO Elettronica Paolo

Data dell'ultimo messaggio: Mer 31 Mar 2004 14:56:02 CET
Archiviato il: Mer 31 Mar 2004 14:55:39 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Marzo 2004 della lista Retilogiche ordinato per thread

Archivio Marzo 2004 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 1 Mar 2004 14:03:56 CET
Data fine: Mer 31 Mar 2004 14:56:02 CET
Messaggi: 14

  • [Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 1 lele_martini a virgilio.it
  • R: [Retilogiche] Ricevimento Armando Chiari
  • [Retilogiche] (senza oggetto) giovanna.garritano
  • [Retilogiche] appelli dopo aprile? Gabriele _-^-_-^-_
    • [Retilogiche] appelli dopo aprile? Francesco
  • [Retilogiche] aula esame valeria
  • [Retilogiche] Aula esame paolis a infinito.it
  • [Retilogiche] Esame rinviato! Armando Chiari
  • [Retilogiche] Consigli per l'esame rughero a supereva.it
  • [Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 7 lele_martini a virgilio.it
  • [Retilogiche] Microistruzioni Sergio Casale
  • [Retilogiche] Appello Simone Gabrielli
  • [Retilogiche] Appello sergio.casale a inwind.it
  • [Retilogiche] Reti Logiche VO Elettronica Paolo

Data dell'ultimo messaggio: Mer 31 Mar 2004 14:56:02 CET
Archiviato il: Mer 31 Mar 2004 14:55:39 CET

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Marzo 2004 della lista Retilogiche ordinato per soggetto

Archivio Marzo 2004 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 1 Mar 2004 14:03:56 CET
Data fine: Mer 31 Mar 2004 14:56:02 CET
Messaggi: 14

  • [Retilogiche] (senza oggetto) giovanna.garritano
  • [Retilogiche] appelli dopo aprile? Gabriele _-^-_-^-_
  • [Retilogiche] appelli dopo aprile? Francesco
  • [Retilogiche] Appello Simone Gabrielli
  • [Retilogiche] Appello sergio.casale a inwind.it
  • [Retilogiche] aula esame valeria
  • [Retilogiche] Aula esame paolis a infinito.it
  • [Retilogiche] Consigli per l'esame rughero a supereva.it
  • [Retilogiche] Esame rinviato! Armando Chiari
  • [Retilogiche] Microistruzioni Sergio Casale
  • [Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 1 lele_martini a virgilio.it
  • [Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 7 lele_martini a virgilio.it
  • [Retilogiche] Reti Logiche VO Elettronica Paolo
  • R: [Retilogiche] Ricevimento Armando Chiari

Data dell'ultimo messaggio: Mer 31 Mar 2004 14:56:02 CET
Archiviato il: Mer 31 Mar 2004 14:55:39 CET

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Aprile 2004 della lista Retilogiche ordinato per autore

Archivio Aprile 2004 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mar 6 Apr 2004 09:10:54 CET
Data fine: Lun 26 Apr 2004 23:04:46 CET
Messaggi: 11

  • [Retilogiche] date esami? Luca Minotti
  • [Retilogiche] esame giugno Luca Minotti
  • [Retilogiche] orario esame ? Andrea Ciarini
  • [Retilogiche] Aiuto soluzione esame 25-10-2003 Prova B Andrea Conte
  • [Retilogiche] Gruppo Studio Francesco
  • [Retilogiche] Esame Simone Gabrielli
  • [Retilogiche] Ricevimento Massimo
  • [Retilogiche] proposta per gruppo di studio elisa
  • [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 4 giovanna.garritano
  • [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 6 giovanna.garritano
  • [Retilogiche] date esami? glitch74

Data dell'ultimo messaggio: Lun 26 Apr 2004 23:04:46 CET
Archiviato il: Lun 26 Apr 2004 22:05:05 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Aprile 2004 della lista Retilogiche ordinato per data

Archivio Aprile 2004 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Mar 6 Apr 2004 09:10:54 CET
Data fine: Lun 26 Apr 2004 23:04:46 CET
Messaggi: 11

  • [Retilogiche] date esami? glitch74
  • [Retilogiche] date esami? Luca Minotti
  • [Retilogiche] Esame Simone Gabrielli
  • [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 4 giovanna.garritano
  • [Retilogiche] proposta per gruppo di studio elisa
  • [Retilogiche] Aiuto soluzione esame 25-10-2003 Prova B Andrea Conte
  • [Retilogiche] esame giugno Luca Minotti
  • [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 6 giovanna.garritano
  • [Retilogiche] orario esame ? Andrea Ciarini
  • [Retilogiche] Ricevimento Massimo
  • [Retilogiche] Gruppo Studio Francesco

Data dell'ultimo messaggio: Lun 26 Apr 2004 23:04:46 CET
Archiviato il: Lun 26 Apr 2004 22:05:05 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Aprile 2004 della lista Retilogiche ordinato per thread

Archivio Aprile 2004 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mar 6 Apr 2004 09:10:54 CET
Data fine: Lun 26 Apr 2004 23:04:46 CET
Messaggi: 11

  • [Retilogiche] date esami? glitch74
    • [Retilogiche] date esami? Luca Minotti
  • [Retilogiche] Esame Simone Gabrielli
  • [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 4 giovanna.garritano
  • [Retilogiche] proposta per gruppo di studio elisa
  • [Retilogiche] Aiuto soluzione esame 25-10-2003 Prova B Andrea Conte
  • [Retilogiche] esame giugno Luca Minotti
  • [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 6 giovanna.garritano
  • [Retilogiche] orario esame ? Andrea Ciarini
  • [Retilogiche] Ricevimento Massimo
    • [Retilogiche] Gruppo Studio Francesco

Data dell'ultimo messaggio: Lun 26 Apr 2004 23:04:46 CET
Archiviato il: Lun 26 Apr 2004 22:05:05 CET

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Aprile 2004 della lista Retilogiche ordinato per soggetto

Archivio Aprile 2004 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mar 6 Apr 2004 09:10:54 CET
Data fine: Lun 26 Apr 2004 23:04:46 CET
Messaggi: 11

  • [Retilogiche] Aiuto soluzione esame 25-10-2003 Prova B Andrea Conte
  • [Retilogiche] date esami? glitch74
  • [Retilogiche] date esami? Luca Minotti
  • [Retilogiche] Esame Simone Gabrielli
  • [Retilogiche] esame giugno Luca Minotti
  • [Retilogiche] Gruppo Studio Francesco
  • [Retilogiche] orario esame ? Andrea Ciarini
  • [Retilogiche] proposta per gruppo di studio elisa
  • [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 4 giovanna.garritano
  • [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 6 giovanna.garritano
  • [Retilogiche] Ricevimento Massimo

Data dell'ultimo messaggio: Lun 26 Apr 2004 23:04:46 CET
Archiviato il: Lun 26 Apr 2004 22:05:05 CET

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Maggio 2004 della lista Retilogiche ordinato per autore

Archivio Maggio 2004 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 10 Maggio 2004 19:18:19 CET
Data fine: Dom 30 Maggio 2004 18:13:44 CET
Messaggi: 14

  • [Retilogiche] Prossimi esami Marco M
  • [Retilogiche] Prossimi esami Francesco
  • [Retilogiche] Re: Digest di Retilogiche, Volume 9, Numero 6 Giovanna.garritano
  • [Retilogiche] Ricevimento Massimo
  • [Retilogiche] Prossimi esami Massimo
  • [Retilogiche] Appello straordinario di giugno Massimo
  • [Retilogiche] Re:Appello straordinario Massimo
  • [Retilogiche] Re:Appello straordinario Luca Pietropaolo
  • [Retilogiche] Prossimi esami Gabriele _-^-_-^-_
  • [Retilogiche] Ricevimento bobpianca a fastwebnet.it
  • [Retilogiche] Prossimi esami elisa
  • [Retilogiche] 2S_2000_06_28_D2 glitch74
  • [Retilogiche] RE: Digest di Retilogiche, Volume 9, Numero 1 lele_martini a virgilio.it
  • [Retilogiche] Prossimi esami valeria

Data dell'ultimo messaggio: Dom 30 Maggio 2004 18:13:44 CET
Archiviato il: Dom 30 Maggio 2004 18:13:43 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Maggio 2004 della lista Retilogiche ordinato per data

Archivio Maggio 2004 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Lun 10 Maggio 2004 19:18:19 CET
Data fine: Dom 30 Maggio 2004 18:13:44 CET
Messaggi: 14

  • [Retilogiche] Ricevimento Massimo
  • [Retilogiche] Ricevimento bobpianca a fastwebnet.it
  • [Retilogiche] RE: Digest di Retilogiche, Volume 9, Numero 1 lele_martini a virgilio.it
  • [Retilogiche] Prossimi esami Gabriele _-^-_-^-_
  • [Retilogiche] Prossimi esami Massimo
  • [Retilogiche] Prossimi esami Marco M
  • [Retilogiche] Prossimi esami elisa
  • [Retilogiche] Prossimi esami valeria
  • [Retilogiche] Prossimi esami Francesco
  • [Retilogiche] 2S_2000_06_28_D2 glitch74
  • [Retilogiche] Appello straordinario di giugno Massimo
  • [Retilogiche] Re:Appello straordinario Luca Pietropaolo
  • [Retilogiche] Re: Digest di Retilogiche, Volume 9, Numero 6 Giovanna.garritano
  • [Retilogiche] Re:Appello straordinario Massimo

Data dell'ultimo messaggio: Dom 30 Maggio 2004 18:13:44 CET
Archiviato il: Dom 30 Maggio 2004 18:13:43 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Maggio 2004 della lista Retilogiche ordinato per thread

Archivio Maggio 2004 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 10 Maggio 2004 19:18:19 CET
Data fine: Dom 30 Maggio 2004 18:13:44 CET
Messaggi: 14

  • [Retilogiche] Ricevimento Massimo
  • [Retilogiche] Ricevimento bobpianca a fastwebnet.it
  • [Retilogiche] RE: Digest di Retilogiche, Volume 9, Numero 1 lele_martini a virgilio.it
  • [Retilogiche] Prossimi esami Gabriele _-^-_-^-_
    • [Retilogiche] Prossimi esami Massimo
      • [Retilogiche] Prossimi esami Marco M
        • [Retilogiche] Prossimi esami elisa
        • [Retilogiche] Prossimi esami valeria
        • [Retilogiche] Prossimi esami Francesco
  • [Retilogiche] 2S_2000_06_28_D2 glitch74
  • [Retilogiche] Appello straordinario di giugno Massimo
  • [Retilogiche] Re:Appello straordinario Luca Pietropaolo
    • [Retilogiche] Re:Appello straordinario Massimo
  • [Retilogiche] Re: Digest di Retilogiche, Volume 9, Numero 6 Giovanna.garritano

Data dell'ultimo messaggio: Dom 30 Maggio 2004 18:13:44 CET
Archiviato il: Dom 30 Maggio 2004 18:13:43 CET

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Maggio 2004 della lista Retilogiche ordinato per soggetto

Archivio Maggio 2004 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 10 Maggio 2004 19:18:19 CET
Data fine: Dom 30 Maggio 2004 18:13:44 CET
Messaggi: 14

  • [Retilogiche] 2S_2000_06_28_D2 glitch74
  • [Retilogiche] Appello straordinario di giugno Massimo
  • [Retilogiche] Prossimi esami Gabriele _-^-_-^-_
  • [Retilogiche] Prossimi esami Massimo
  • [Retilogiche] Prossimi esami Marco M
  • [Retilogiche] Prossimi esami elisa
  • [Retilogiche] Prossimi esami valeria
  • [Retilogiche] Prossimi esami Francesco
  • [Retilogiche] RE: Digest di Retilogiche, Volume 9, Numero 1 lele_martini a virgilio.it
  • [Retilogiche] Re: Digest di Retilogiche, Volume 9, Numero 6 Giovanna.garritano
  • [Retilogiche] Re:Appello straordinario Luca Pietropaolo
  • [Retilogiche] Re:Appello straordinario Massimo
  • [Retilogiche] Ricevimento Massimo
  • [Retilogiche] Ricevimento bobpianca a fastwebnet.it

Data dell'ultimo messaggio: Dom 30 Maggio 2004 18:13:44 CET
Archiviato il: Dom 30 Maggio 2004 18:13:43 CET

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Giugno 2004 della lista Retilogiche ordinato per autore

Archivio Giugno 2004 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Gio 3 Giu 2004 11:37:57 CET
Data fine: Lun 28 Giu 2004 16:39:41 CET
Messaggi: 21

  • [Retilogiche] Appelli di Luglio Alessandro
  • [Retilogiche] qualche quesito... Angelo
  • [Retilogiche] appello di giugno. Angelo
  • [Retilogiche] appello di giugno. Angelo
  • [Retilogiche] Appello esame. Armando Chiari
  • [Retilogiche] Esame del 7-6. Armando Chiari
  • [Retilogiche] Re: Digest di Retilogiche, Volume 10, Numero 11 Giovanna.garritano
  • [Retilogiche] Appello esame. Massimo
  • [Retilogiche] Orale di RETI LOGICHE S.Paoli
  • [Retilogiche] seconda prova Stefano
  • [Retilogiche] Appelli di Luglio cosf a libero.it
  • [Retilogiche] Appelli di Luglio cosf a libero.it
  • [Retilogiche] appello di giugno. elisa
  • Fwd: Re: [Retilogiche] appello di giugno. elisa
  • [Retilogiche] Appello esame. elisa.cesarei a tin.it
  • [Retilogiche] Appelli di Luglio fabriziopungi a katamail.com
  • [Retilogiche] Appelli di Luglio friomax a libero.it
  • [Retilogiche] (senza oggetto) friomax a libero.it
  • [Retilogiche] aula? glitch74
  • [Retilogiche] Appelli di Luglio rossi.agnese a libero.it
  • [Retilogiche] Orale di RETI LOGICHE leonia toscano

Data dell'ultimo messaggio: Lun 28 Giu 2004 16:39:41 CET
Archiviato il: Lun 28 Giu 2004 16:39:47 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Giugno 2004 della lista Retilogiche ordinato per data

Archivio Giugno 2004 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Gio 3 Giu 2004 11:37:57 CET
Data fine: Lun 28 Giu 2004 16:39:41 CET
Messaggi: 21

  • [Retilogiche] Appello esame. Armando Chiari
  • [Retilogiche] Appello esame. elisa.cesarei a tin.it
  • [Retilogiche] Esame del 7-6. Armando Chiari
  • [Retilogiche] Appello esame. Massimo
  • [Retilogiche] Orale di RETI LOGICHE S.Paoli
  • [Retilogiche] Orale di RETI LOGICHE leonia toscano
  • [Retilogiche] qualche quesito... Angelo
  • [Retilogiche] appello di giugno. Angelo
  • [Retilogiche] appello di giugno. elisa
  • [Retilogiche] appello di giugno. Angelo
  • [Retilogiche] aula? glitch74
  • Fwd: Re: [Retilogiche] appello di giugno. elisa
  • [Retilogiche] seconda prova Stefano
  • [Retilogiche] Appelli di Luglio cosf a libero.it
  • [Retilogiche] Appelli di Luglio Alessandro
  • [Retilogiche] Appelli di Luglio fabriziopungi a katamail.com
  • [Retilogiche] Appelli di Luglio cosf a libero.it
  • [Retilogiche] Appelli di Luglio rossi.agnese a libero.it
  • [Retilogiche] Appelli di Luglio friomax a libero.it
  • [Retilogiche] Re: Digest di Retilogiche, Volume 10, Numero 11 Giovanna.garritano
  • [Retilogiche] (senza oggetto) friomax a libero.it

Data dell'ultimo messaggio: Lun 28 Giu 2004 16:39:41 CET
Archiviato il: Lun 28 Giu 2004 16:39:47 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Giugno 2004 della lista Retilogiche ordinato per thread

Archivio Giugno 2004 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Gio 3 Giu 2004 11:37:57 CET
Data fine: Lun 28 Giu 2004 16:39:41 CET
Messaggi: 21

  • [Retilogiche] Appello esame. Armando Chiari
    • [Retilogiche] Appello esame. elisa.cesarei a tin.it
      • [Retilogiche] Appello esame. Massimo
  • [Retilogiche] Esame del 7-6. Armando Chiari
  • [Retilogiche] Orale di RETI LOGICHE S.Paoli
    • [Retilogiche] Orale di RETI LOGICHE leonia toscano
  • [Retilogiche] qualche quesito... Angelo
    • [Retilogiche] appello di giugno. Angelo
      • [Retilogiche] appello di giugno. elisa
        • [Retilogiche] appello di giugno. Angelo
  • [Retilogiche] aula? glitch74
  • Fwd: Re: [Retilogiche] appello di giugno. elisa
  • [Retilogiche] seconda prova Stefano
  • [Retilogiche] Appelli di Luglio cosf a libero.it
    • [Retilogiche] Appelli di Luglio Alessandro
  • [Retilogiche] Appelli di Luglio fabriziopungi a katamail.com
  • [Retilogiche] Appelli di Luglio cosf a libero.it
  • [Retilogiche] Appelli di Luglio rossi.agnese a libero.it
  • [Retilogiche] Appelli di Luglio friomax a libero.it
  • [Retilogiche] Re: Digest di Retilogiche, Volume 10, Numero 11 Giovanna.garritano
  • [Retilogiche] (senza oggetto) friomax a libero.it

Data dell'ultimo messaggio: Lun 28 Giu 2004 16:39:41 CET
Archiviato il: Lun 28 Giu 2004 16:39:47 CET

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Giugno 2004 della lista Retilogiche ordinato per soggetto

Archivio Giugno 2004 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Gio 3 Giu 2004 11:37:57 CET
Data fine: Lun 28 Giu 2004 16:39:41 CET
Messaggi: 21

  • [Retilogiche] (senza oggetto) friomax a libero.it
  • [Retilogiche] Appelli di Luglio cosf a libero.it
  • [Retilogiche] Appelli di Luglio Alessandro
  • [Retilogiche] Appelli di Luglio fabriziopungi a katamail.com
  • [Retilogiche] Appelli di Luglio cosf a libero.it
  • [Retilogiche] Appelli di Luglio rossi.agnese a libero.it
  • [Retilogiche] Appelli di Luglio friomax a libero.it
  • [Retilogiche] appello di giugno. Angelo
  • [Retilogiche] appello di giugno. elisa
  • [Retilogiche] appello di giugno. Angelo
  • [Retilogiche] Appello esame. Armando Chiari
  • [Retilogiche] Appello esame. elisa.cesarei a tin.it
  • [Retilogiche] Appello esame. Massimo
  • [Retilogiche] aula? glitch74
  • [Retilogiche] Esame del 7-6. Armando Chiari
  • [Retilogiche] Orale di RETI LOGICHE S.Paoli
  • [Retilogiche] Orale di RETI LOGICHE leonia toscano
  • [Retilogiche] qualche quesito... Angelo
  • [Retilogiche] Re: Digest di Retilogiche, Volume 10, Numero 11 Giovanna.garritano
  • [Retilogiche] seconda prova Stefano
  • Fwd: Re: [Retilogiche] appello di giugno. elisa

Data dell'ultimo messaggio: Lun 28 Giu 2004 16:39:41 CET
Archiviato il: Lun 28 Giu 2004 16:39:47 CET

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Luglio 2004 della lista Retilogiche ordinato per autore

Archivio Luglio 2004 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Gio 1 Lug 2004 19:56:00 CET
Data fine: Lun 12 Lug 2004 15:25:27 CET
Messaggi: 13

  • [Retilogiche] (senza oggetto) Alessandro
  • [Retilogiche] (senza oggetto) Alessandro
  • [Retilogiche] Consiglio Andrea Ciarini
  • [Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 1 Giovanna.garritano
  • [Retilogiche] appello 13 luglio Giovanna.garritano
  • [Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 5 Giovanna.garritano
  • [Retilogiche] (senza oggetto) cosf a libero.it
  • [Retilogiche] (senza oggetto) cosf a libero.it
  • [Retilogiche] (senza oggetto) djdanilo a libero.it
  • [Retilogiche] (senza oggetto) djdanilo a libero.it
  • [Retilogiche] (senza oggetto) elisa
  • [Retilogiche] richiesta info elisa
  • [Retilogiche] richiesta info fabriziopungi a katamail.com

Data dell'ultimo messaggio: Lun 12 Lug 2004 15:25:27 CET
Archiviato il: Lun 12 Lug 2004 14:25:31 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Luglio 2004 della lista Retilogiche ordinato per data

Archivio Luglio 2004 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Gio 1 Lug 2004 19:56:00 CET
Data fine: Lun 12 Lug 2004 15:25:27 CET
Messaggi: 13

  • [Retilogiche] (senza oggetto) cosf a libero.it
  • [Retilogiche] (senza oggetto) elisa
  • [Retilogiche] (senza oggetto) cosf a libero.it
  • [Retilogiche] (senza oggetto) Alessandro
  • [Retilogiche] (senza oggetto) djdanilo a libero.it
  • [Retilogiche] (senza oggetto) djdanilo a libero.it
  • [Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 1 Giovanna.garritano
  • [Retilogiche] appello 13 luglio Giovanna.garritano
  • [Retilogiche] Consiglio Andrea Ciarini
  • [Retilogiche] richiesta info fabriziopungi a katamail.com
  • [Retilogiche] richiesta info elisa
  • [Retilogiche] (senza oggetto) Alessandro
  • [Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 5 Giovanna.garritano

Data dell'ultimo messaggio: Lun 12 Lug 2004 15:25:27 CET
Archiviato il: Lun 12 Lug 2004 14:25:31 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Luglio 2004 della lista Retilogiche ordinato per thread

Archivio Luglio 2004 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Gio 1 Lug 2004 19:56:00 CET
Data fine: Lun 12 Lug 2004 15:25:27 CET
Messaggi: 13

  • [Retilogiche] (senza oggetto) cosf a libero.it
    • [Retilogiche] (senza oggetto) elisa
  • [Retilogiche] (senza oggetto) cosf a libero.it
    • [Retilogiche] (senza oggetto) Alessandro
  • [Retilogiche] (senza oggetto) djdanilo a libero.it
  • [Retilogiche] (senza oggetto) djdanilo a libero.it
  • [Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 1 Giovanna.garritano
  • [Retilogiche] appello 13 luglio Giovanna.garritano
  • [Retilogiche] Consiglio Andrea Ciarini
    • [Retilogiche] (senza oggetto) Alessandro
  • [Retilogiche] richiesta info fabriziopungi a katamail.com
    • [Retilogiche] richiesta info elisa
  • [Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 5 Giovanna.garritano

Data dell'ultimo messaggio: Lun 12 Lug 2004 15:25:27 CET
Archiviato il: Lun 12 Lug 2004 14:25:31 CET

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Luglio 2004 della lista Retilogiche ordinato per soggetto

Archivio Luglio 2004 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Gio 1 Lug 2004 19:56:00 CET
Data fine: Lun 12 Lug 2004 15:25:27 CET
Messaggi: 13

  • [Retilogiche] (senza oggetto) cosf a libero.it
  • [Retilogiche] (senza oggetto) elisa
  • [Retilogiche] (senza oggetto) cosf a libero.it
  • [Retilogiche] (senza oggetto) Alessandro
  • [Retilogiche] (senza oggetto) djdanilo a libero.it
  • [Retilogiche] (senza oggetto) djdanilo a libero.it
  • [Retilogiche] (senza oggetto) Alessandro
  • [Retilogiche] appello 13 luglio Giovanna.garritano
  • [Retilogiche] Consiglio Andrea Ciarini
  • [Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 1 Giovanna.garritano
  • [Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 5 Giovanna.garritano
  • [Retilogiche] richiesta info fabriziopungi a katamail.com
  • [Retilogiche] richiesta info elisa

Data dell'ultimo messaggio: Lun 12 Lug 2004 15:25:27 CET
Archiviato il: Lun 12 Lug 2004 14:25:31 CET

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Agosto 2004 della lista Retilogiche ordinato per autore

Archivio Agosto 2004 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 27 Ago 2004 14:45:36 CET
Data fine: Mar 31 Ago 2004 16:45:03 CET
Messaggi: 5

  • [Retilogiche] Esame del 20/9 Alessandro
  • [Retilogiche] Esame del 20/9 Gabriele _-^-_-^-_
  • [Retilogiche] Esame del 20/9 Gabriele _-^-_-^-_
  • [Retilogiche] Esame del 20/9 scury.menny a tiscali.it
  • [Retilogiche] Esame del 20/9 scury.menny a tiscali.it

Data dell'ultimo messaggio: Mar 31 Ago 2004 16:45:03 CET
Archiviato il: Mar 31 Ago 2004 15:45:31 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Agosto 2004 della lista Retilogiche ordinato per data

Archivio Agosto 2004 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Ven 27 Ago 2004 14:45:36 CET
Data fine: Mar 31 Ago 2004 16:45:03 CET
Messaggi: 5

  • [Retilogiche] Esame del 20/9 scury.menny a tiscali.it
  • [Retilogiche] Esame del 20/9 Gabriele _-^-_-^-_
  • [Retilogiche] Esame del 20/9 Alessandro
  • [Retilogiche] Esame del 20/9 Gabriele _-^-_-^-_
  • [Retilogiche] Esame del 20/9 scury.menny a tiscali.it

Data dell'ultimo messaggio: Mar 31 Ago 2004 16:45:03 CET
Archiviato il: Mar 31 Ago 2004 15:45:31 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Agosto 2004 della lista Retilogiche ordinato per thread

Archivio Agosto 2004 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 27 Ago 2004 14:45:36 CET
Data fine: Mar 31 Ago 2004 16:45:03 CET
Messaggi: 5

  • [Retilogiche] Esame del 20/9 scury.menny a tiscali.it
  • [Retilogiche] Esame del 20/9 Gabriele _-^-_-^-_
    • [Retilogiche] Esame del 20/9 Alessandro
  • [Retilogiche] Esame del 20/9 Gabriele _-^-_-^-_
    • [Retilogiche] Esame del 20/9 scury.menny a tiscali.it

Data dell'ultimo messaggio: Mar 31 Ago 2004 16:45:03 CET
Archiviato il: Mar 31 Ago 2004 15:45:31 CET

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Agosto 2004 della lista Retilogiche ordinato per soggetto

Archivio Agosto 2004 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 27 Ago 2004 14:45:36 CET
Data fine: Mar 31 Ago 2004 16:45:03 CET
Messaggi: 5

  • [Retilogiche] Esame del 20/9 scury.menny a tiscali.it
  • [Retilogiche] Esame del 20/9 Gabriele _-^-_-^-_
  • [Retilogiche] Esame del 20/9 Alessandro
  • [Retilogiche] Esame del 20/9 Gabriele _-^-_-^-_
  • [Retilogiche] Esame del 20/9 scury.menny a tiscali.it

Data dell'ultimo messaggio: Mar 31 Ago 2004 16:45:03 CET
Archiviato il: Mar 31 Ago 2004 15:45:31 CET

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Settembre 2004 della lista Retilogiche ordinato per autore

Archivio Settembre 2004 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 1 Set 2004 09:07:44 CET
Data fine: Mer 29 Set 2004 15:53:21 CET
Messaggi: 9

  • [Retilogiche] info Appello di ottobre Alessio
  • [Retilogiche] Informazioni appello Ottobre Francesco
  • [Retilogiche] Appello Ottobre Gianluca Rizzo
  • [Retilogiche] aula esame Cosimo Sfrecola
  • [Retilogiche] esame di settembre Davide Toppetta
  • [Retilogiche] aula esame andrea.allegretti a inwind.it
  • [Retilogiche] Informazioni appello Ottobre josephrm a inwind.it
  • [Retilogiche] Informazioni appello Ottobre leoniatos a virgilio.it
  • [Retilogiche] Esercizio D3 2s200040213 paolis a infinito.it

Data dell'ultimo messaggio: Mer 29 Set 2004 15:53:21 CET
Archiviato il: Mer 29 Set 2004 14:50:12 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Settembre 2004 della lista Retilogiche ordinato per data

Archivio Settembre 2004 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Mer 1 Set 2004 09:07:44 CET
Data fine: Mer 29 Set 2004 15:53:21 CET
Messaggi: 9

  • [Retilogiche] esame di settembre Davide Toppetta
  • [Retilogiche] Informazioni appello Ottobre josephrm a inwind.it
  • [Retilogiche] Informazioni appello Ottobre Francesco
  • [Retilogiche] Informazioni appello Ottobre leoniatos a virgilio.it
  • [Retilogiche] aula esame Cosimo Sfrecola
  • [Retilogiche] aula esame andrea.allegretti a inwind.it
  • [Retilogiche] Appello Ottobre Gianluca Rizzo
  • [Retilogiche] info Appello di ottobre Alessio
  • [Retilogiche] Esercizio D3 2s200040213 paolis a infinito.it

Data dell'ultimo messaggio: Mer 29 Set 2004 15:53:21 CET
Archiviato il: Mer 29 Set 2004 14:50:12 CET

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Settembre 2004 della lista Retilogiche ordinato per thread

Archivio Settembre 2004 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 1 Set 2004 09:07:44 CET
Data fine: Mer 29 Set 2004 15:53:21 CET
Messaggi: 9

  • [Retilogiche] esame di settembre Davide Toppetta
  • [Retilogiche] Informazioni appello Ottobre josephrm a inwind.it
    • [Retilogiche] Informazioni appello Ottobre Francesco
    • [Retilogiche] Informazioni appello Ottobre leoniatos a virgilio.it
      • [Retilogiche] aula esame Cosimo Sfrecola
  • [Retilogiche] aula esame andrea.allegretti a inwind.it
  • [Retilogiche] Appello Ottobre Gianluca Rizzo
  • [Retilogiche] info Appello di ottobre Alessio
  • [Retilogiche] Esercizio D3 2s200040213 paolis a infinito.it

Data dell'ultimo messaggio: Mer 29 Set 2004 15:53:21 CET
Archiviato il: Mer 29 Set 2004 14:50:12 CET

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Settembre 2004 della lista Retilogiche ordinato per soggetto

Archivio Settembre 2004 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 1 Set 2004 09:07:44 CET
Data fine: Mer 29 Set 2004 15:53:21 CET
Messaggi: 9

  • [Retilogiche] Appello Ottobre Gianluca Rizzo
  • [Retilogiche] aula esame Cosimo Sfrecola
  • [Retilogiche] aula esame andrea.allegretti a inwind.it
  • [Retilogiche] esame di settembre Davide Toppetta
  • [Retilogiche] Esercizio D3 2s200040213 paolis a infinito.it
  • [Retilogiche] info Appello di ottobre Alessio
  • [Retilogiche] Informazioni appello Ottobre josephrm a inwind.it
  • [Retilogiche] Informazioni appello Ottobre Francesco
  • [Retilogiche] Informazioni appello Ottobre leoniatos a virgilio.it

Data dell'ultimo messaggio: Mer 29 Set 2004 15:53:21 CET
Archiviato il: Mer 29 Set 2004 14:50:12 CET

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


The Retilogiche Ottobre 2004 Archive by autore

Ottobre 2004 Archives by autore

  • Messages sorted by:
        [ thread ]
    [ soggetto ]

    [ data ]
  • More info on this list...

Starting: Ven 1 Ott 2004 17:40:16 CEST
Ending: Gio 21 Ott 2004 20:41:52 CEST
Messages: 11

  • [Retilogiche] info Alessio
  • [Retilogiche] info Alessio
  • R: [Retilogiche] Domanda sull'ultimo compito d'esame Alessio
  • [Retilogiche] X Gabriele Fanelli Mauro Dollari
  • [Retilogiche] Domanda sull'ultimo compito d'esame Mauro Dollari
  • [Retilogiche] info Gabriele Fanelli
  • [Retilogiche] (senza oggetto) fabriziopungi a katamail.com
  • [Retilogiche] ricevimento fabriziopungi a katamail.com
  • [Retilogiche] ricevimento fabriziopungi a katamail.com
  • [Retilogiche] (senza oggetto) josephrm a inwind.it
  • [Retilogiche] informazioni sui prossimi appelli mario7102 a inwind.it

Last message date: Gio 21 Ott 2004 20:41:52 CEST
Archived on: Gio 21 Ott 2004 20:41:49 CEST

  • Messages sorted by:
        [ thread ]
    [ soggetto ]

    [ data ]
  • More info on this list...

This archive was generated by Pipermail 0.09 (Mailman edition).


The Retilogiche Ottobre 2004 Archive by data

Ottobre 2004 Archives by data

  • Messages sorted by:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • More info on this list...

Starting: Ven 1 Ott 2004 17:40:16 CEST
Ending: Gio 21 Ott 2004 20:41:52 CEST
Messages: 11

  • [Retilogiche] (senza oggetto) josephrm a inwind.it
  • [Retilogiche] (senza oggetto) fabriziopungi a katamail.com
  • [Retilogiche] informazioni sui prossimi appelli mario7102 a inwind.it
  • [Retilogiche] info Alessio
  • [Retilogiche] ricevimento fabriziopungi a katamail.com
  • [Retilogiche] ricevimento fabriziopungi a katamail.com
  • [Retilogiche] info Alessio
  • [Retilogiche] info Gabriele Fanelli
  • [Retilogiche] X Gabriele Fanelli Mauro Dollari
  • [Retilogiche] Domanda sull'ultimo compito d'esame Mauro Dollari
  • R: [Retilogiche] Domanda sull'ultimo compito d'esame Alessio

Last message date: Gio 21 Ott 2004 20:41:52 CEST
Archived on: Gio 21 Ott 2004 20:41:49 CEST

  • Messages sorted by:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • More info on this list...

This archive was generated by Pipermail 0.09 (Mailman edition).


L'archivio Ottobre 2004 della lista Retilogiche ordinato per thread

Archivio Ottobre 2004 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 1 Ott 2004 17:40:16 CET
Data fine: Ven 1 Ott 2004 19:16:19 CET
Messaggi: 2

  • [Retilogiche] (senza oggetto) josephrm a inwind.it
  • [Retilogiche] (senza oggetto) fabriziopungi a katamail.com

Data dell'ultimo messaggio: Ven 1 Ott 2004 19:16:19 CET
Archiviato il: Ven 1 Ott 2004 18:13:13 CET

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


The Retilogiche Ottobre 2004 Archive by soggetto

Ottobre 2004 Archives by soggetto

  • Messages sorted by:
        [ thread ]

    [ autore ]
    [ data ]
  • More info on this list...

Starting: Ven 1 Ott 2004 17:40:16 CEST
Ending: Gio 21 Ott 2004 20:41:52 CEST
Messages: 11

  • [Retilogiche] (senza oggetto) josephrm a inwind.it
  • [Retilogiche] (senza oggetto) fabriziopungi a katamail.com
  • [Retilogiche] Domanda sull'ultimo compito d'esame Mauro Dollari
  • [Retilogiche] info Alessio
  • [Retilogiche] info Alessio
  • [Retilogiche] info Gabriele Fanelli
  • [Retilogiche] informazioni sui prossimi appelli mario7102 a inwind.it
  • [Retilogiche] ricevimento fabriziopungi a katamail.com
  • [Retilogiche] ricevimento fabriziopungi a katamail.com
  • [Retilogiche] X Gabriele Fanelli Mauro Dollari
  • R: [Retilogiche] Domanda sull'ultimo compito d'esame Alessio

Last message date: Gio 21 Ott 2004 20:41:52 CEST
Archived on: Gio 21 Ott 2004 20:41:49 CEST

  • Messages sorted by:
        [ thread ]

    [ autore ]
    [ data ]
  • More info on this list...

This archive was generated by Pipermail 0.09 (Mailman edition).


The Retilogiche Ottobre 2004 Archive by thread

Ottobre 2004 Archives by thread

  • Messages sorted by:

    [ soggetto ]
    [ autore ]
    [ data ]
  • More info on this list...

Starting: Ven 1 Ott 2004 17:40:16 CEST
Ending: Gio 21 Ott 2004 20:41:52 CEST
Messages: 11

  • [Retilogiche] (senza oggetto) josephrm a inwind.it
  • [Retilogiche] (senza oggetto) fabriziopungi a katamail.com
  • [Retilogiche] informazioni sui prossimi appelli mario7102 a inwind.it
  • [Retilogiche] info Alessio
  • [Retilogiche] ricevimento fabriziopungi a katamail.com
  • [Retilogiche] ricevimento fabriziopungi a katamail.com
  • [Retilogiche] info Alessio
    • [Retilogiche] info Gabriele Fanelli
  • [Retilogiche] X Gabriele Fanelli Mauro Dollari
  • [Retilogiche] Domanda sull'ultimo compito d'esame Mauro Dollari
    • R: [Retilogiche] Domanda sull'ultimo compito d'esame Alessio

Last message date: Gio 21 Ott 2004 20:41:52 CEST
Archived on: Gio 21 Ott 2004 20:41:49 CEST

  • Messages sorted by:

    [ soggetto ]
    [ autore ]
    [ data ]
  • More info on this list...

This archive was generated by Pipermail 0.09 (Mailman edition).


The Retilogiche Novembre 2004 Archive by autore

Novembre 2004 Archives by autore

  • Messages sorted by:
        [ thread ]
    [ soggetto ]

    [ data ]
  • More info on this list...

Starting: Mar 16 Nov 2004 18:05:53 CEST
Ending: Lun 29 Nov 2004 19:20:31 CEST
Messages: 3

  • [Retilogiche] Gruppo per fare progetti Fabio
  • [Retilogiche] Informazioni sui prossimi appelli Gianni Parlatore
  • [Retilogiche] Gruppo per fare progetti ireire79 a libero.it

Last message date: Lun 29 Nov 2004 19:20:31 CEST
Archived on: Lun 29 Nov 2004 19:20:36 CEST

  • Messages sorted by:
        [ thread ]
    [ soggetto ]

    [ data ]
  • More info on this list...

This archive was generated by Pipermail 0.09 (Mailman edition).


The Retilogiche Novembre 2004 Archive by data

Novembre 2004 Archives by data

  • Messages sorted by:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • More info on this list...

Starting: Mar 16 Nov 2004 18:05:53 CEST
Ending: Lun 29 Nov 2004 19:20:31 CEST
Messages: 3

  • [Retilogiche] Informazioni sui prossimi appelli Gianni Parlatore
  • [Retilogiche] Gruppo per fare progetti ireire79 a libero.it
  • [Retilogiche] Gruppo per fare progetti Fabio

Last message date: Lun 29 Nov 2004 19:20:31 CEST
Archived on: Lun 29 Nov 2004 19:20:36 CEST

  • Messages sorted by:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • More info on this list...

This archive was generated by Pipermail 0.09 (Mailman edition).


The Retilogiche Novembre 2004 Archive by thread

Novembre 2004 Archives by thread

  • Messages sorted by:

    [ soggetto ]
    [ autore ]
    [ data ]
  • More info on this list...

Starting: Mar 16 Nov 2004 18:05:53 CEST
Ending: Lun 29 Nov 2004 19:20:31 CEST
Messages: 3

  • [Retilogiche] Informazioni sui prossimi appelli Gianni Parlatore
  • [Retilogiche] Gruppo per fare progetti ireire79 a libero.it
    • [Retilogiche] Gruppo per fare progetti Fabio

Last message date: Lun 29 Nov 2004 19:20:31 CEST
Archived on: Lun 29 Nov 2004 19:20:36 CEST

  • Messages sorted by:

    [ soggetto ]
    [ autore ]
    [ data ]
  • More info on this list...

This archive was generated by Pipermail 0.09 (Mailman edition).


The Retilogiche Novembre 2004 Archive by soggetto

Novembre 2004 Archives by soggetto

  • Messages sorted by:
        [ thread ]

    [ autore ]
    [ data ]
  • More info on this list...

Starting: Mar 16 Nov 2004 18:05:53 CEST
Ending: Lun 29 Nov 2004 19:20:31 CEST
Messages: 3

  • [Retilogiche] Gruppo per fare progetti ireire79 a libero.it
  • [Retilogiche] Gruppo per fare progetti Fabio
  • [Retilogiche] Informazioni sui prossimi appelli Gianni Parlatore

Last message date: Lun 29 Nov 2004 19:20:31 CEST
Archived on: Lun 29 Nov 2004 19:20:36 CEST

  • Messages sorted by:
        [ thread ]

    [ autore ]
    [ data ]
  • More info on this list...

This archive was generated by Pipermail 0.09 (Mailman edition).


L'archivio Dicembre 2004 della lista Retilogiche ordinato per autore

Archivio Dicembre 2004 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 1 Dic 2004 08:49:49 CEST
Data fine: Ven 17 Dic 2004 22:37:41 CEST
Messaggi: 9

  • [Retilogiche] Compiti d' esame Reti Logiche Alex
  • [Retilogiche] Re:prenotazione appello 11 gennaio Michele Gimondo
  • [Retilogiche] Compiti d' esame Reti Logiche Marco
  • Rif: [Retilogiche] Progetto Commutatore PCM Marco
  • [Retilogiche] Prenotazione appello 11 gennaio Gianni Parlatore
  • [Retilogiche] Progetto Commutatore PCM S.Paoli
  • [Retilogiche] risposta per Fabio:appelli ireire79 a libero.it
  • [Retilogiche] Re:prenotazione appello 11 gennaio ireire79 a libero.it
  • Rif: [Retilogiche] Progetto Commutatore PCM rossi.agnese a libero.it

Data dell'ultimo messaggio: Ven 17 Dic 2004 22:37:41 CEST
Archiviato il: Ven 17 Dic 2004 22:37:45 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Dicembre 2004 della lista Retilogiche ordinato per data

Archivio Dicembre 2004 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Mer 1 Dic 2004 08:49:49 CEST
Data fine: Ven 17 Dic 2004 22:37:41 CEST
Messaggi: 9

  • [Retilogiche] risposta per Fabio:appelli ireire79 a libero.it
  • [Retilogiche] Compiti d' esame Reti Logiche Marco
  • [Retilogiche] Compiti d' esame Reti Logiche Alex
  • [Retilogiche] Prenotazione appello 11 gennaio Gianni Parlatore
  • [Retilogiche] Progetto Commutatore PCM S.Paoli
  • Rif: [Retilogiche] Progetto Commutatore PCM Marco
  • [Retilogiche] Re:prenotazione appello 11 gennaio ireire79 a libero.it
  • [Retilogiche] Re:prenotazione appello 11 gennaio Michele Gimondo
  • Rif: [Retilogiche] Progetto Commutatore PCM rossi.agnese a libero.it

Data dell'ultimo messaggio: Ven 17 Dic 2004 22:37:41 CEST
Archiviato il: Ven 17 Dic 2004 22:37:45 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Dicembre 2004 della lista Retilogiche ordinato per thread

Archivio Dicembre 2004 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 1 Dic 2004 08:49:49 CEST
Data fine: Ven 17 Dic 2004 22:37:41 CEST
Messaggi: 9

  • [Retilogiche] risposta per Fabio:appelli ireire79 a libero.it
  • [Retilogiche] Compiti d' esame Reti Logiche Marco
    • [Retilogiche] Compiti d' esame Reti Logiche Alex
  • [Retilogiche] Prenotazione appello 11 gennaio Gianni Parlatore
  • [Retilogiche] Progetto Commutatore PCM S.Paoli
    • Rif: [Retilogiche] Progetto Commutatore PCM Marco
  • [Retilogiche] Re:prenotazione appello 11 gennaio ireire79 a libero.it
    • [Retilogiche] Re:prenotazione appello 11 gennaio Michele Gimondo
  • Rif: [Retilogiche] Progetto Commutatore PCM rossi.agnese a libero.it

Data dell'ultimo messaggio: Ven 17 Dic 2004 22:37:41 CEST
Archiviato il: Ven 17 Dic 2004 22:37:45 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Dicembre 2004 della lista Retilogiche ordinato per soggetto

Archivio Dicembre 2004 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 1 Dic 2004 08:49:49 CEST
Data fine: Ven 17 Dic 2004 22:37:41 CEST
Messaggi: 9

  • [Retilogiche] Compiti d' esame Reti Logiche Marco
  • [Retilogiche] Compiti d' esame Reti Logiche Alex
  • [Retilogiche] Prenotazione appello 11 gennaio Gianni Parlatore
  • [Retilogiche] Progetto Commutatore PCM S.Paoli
  • [Retilogiche] Re:prenotazione appello 11 gennaio ireire79 a libero.it
  • [Retilogiche] Re:prenotazione appello 11 gennaio Michele Gimondo
  • [Retilogiche] risposta per Fabio:appelli ireire79 a libero.it
  • Rif: [Retilogiche] Progetto Commutatore PCM Marco
  • Rif: [Retilogiche] Progetto Commutatore PCM rossi.agnese a libero.it

Data dell'ultimo messaggio: Ven 17 Dic 2004 22:37:41 CEST
Archiviato il: Ven 17 Dic 2004 22:37:45 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Gennaio 2005 della lista Retilogiche ordinato per autore

Archivio Gennaio 2005 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Gio 13 Gen 2005 13:10:34 CEST
Data fine: Lun 17 Gen 2005 10:28:59 CEST
Messaggi: 5

  • Re: [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ? Alex
  • [Retilogiche] date appelli Francesco
  • [Retilogiche] appelli Michele Gimondo
  • [Retilogiche] appelli Giovanna.garritano
  • [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ? Stefano

Data dell'ultimo messaggio: Lun 17 Gen 2005 10:28:59 CEST
Archiviato il: Lun 17 Gen 2005 10:29:05 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Gennaio 2005 della lista Retilogiche ordinato per data

Archivio Gennaio 2005 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Gio 13 Gen 2005 13:10:34 CEST
Data fine: Lun 17 Gen 2005 10:28:59 CEST
Messaggi: 5

  • [Retilogiche] appelli Giovanna.garritano
  • [Retilogiche] appelli Michele Gimondo
  • [Retilogiche] date appelli Francesco
  • [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ? Stefano
  • Re: [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ? Alex

Data dell'ultimo messaggio: Lun 17 Gen 2005 10:28:59 CEST
Archiviato il: Lun 17 Gen 2005 10:29:05 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Gennaio 2005 della lista Retilogiche ordinato per thread

Archivio Gennaio 2005 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Gio 13 Gen 2005 13:10:34 CEST
Data fine: Lun 17 Gen 2005 10:28:59 CEST
Messaggi: 5

  • [Retilogiche] appelli Giovanna.garritano
    • [Retilogiche] appelli Michele Gimondo
  • [Retilogiche] date appelli Francesco
    • [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ? Stefano
      • Re: [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ? Alex

Data dell'ultimo messaggio: Lun 17 Gen 2005 10:28:59 CEST
Archiviato il: Lun 17 Gen 2005 10:29:05 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Gennaio 2005 della lista Retilogiche ordinato per soggetto

Archivio Gennaio 2005 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Gio 13 Gen 2005 13:10:34 CEST
Data fine: Lun 17 Gen 2005 10:28:59 CEST
Messaggi: 5

  • Re: [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ? Alex
  • [Retilogiche] appelli Giovanna.garritano
  • [Retilogiche] appelli Michele Gimondo
  • [Retilogiche] date appelli Francesco
  • [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ? Stefano

Data dell'ultimo messaggio: Lun 17 Gen 2005 10:28:59 CEST
Archiviato il: Lun 17 Gen 2005 10:29:05 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Febbraio 2005 della lista Retilogiche ordinato per autore

Archivio Febbraio 2005 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Dom 6 Feb 2005 22:41:22 CEST
Data fine: Lun 14 Feb 2005 23:59:23 CEST
Messaggi: 4

  • [Retilogiche] Preparare l'esame del 3 marzo Alex
  • [Retilogiche] Compito Appello Gennaio (VO) Pascali Pierluigi
  • [Retilogiche] Preparare l'esame del 3 marzo fandwick
  • [Retilogiche] RE: Preparare l'esame del 3 marzo udini a tiscali.it

Data dell'ultimo messaggio: Lun 14 Feb 2005 23:59:23 CEST
Archiviato il: Lun 14 Feb 2005 23:59:28 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Febbraio 2005 della lista Retilogiche ordinato per data

Archivio Febbraio 2005 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Dom 6 Feb 2005 22:41:22 CEST
Data fine: Lun 14 Feb 2005 23:59:23 CEST
Messaggi: 4

  • [Retilogiche] Preparare l'esame del 3 marzo fandwick
  • [Retilogiche] Preparare l'esame del 3 marzo Alex
  • [Retilogiche] Compito Appello Gennaio (VO) Pascali Pierluigi
  • [Retilogiche] RE: Preparare l'esame del 3 marzo udini a tiscali.it

Data dell'ultimo messaggio: Lun 14 Feb 2005 23:59:23 CEST
Archiviato il: Lun 14 Feb 2005 23:59:28 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Febbraio 2005 della lista Retilogiche ordinato per thread

Archivio Febbraio 2005 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Dom 6 Feb 2005 22:41:22 CEST
Data fine: Lun 14 Feb 2005 23:59:23 CEST
Messaggi: 4

  • [Retilogiche] Preparare l'esame del 3 marzo fandwick
    • [Retilogiche] Preparare l'esame del 3 marzo Alex
  • [Retilogiche] Compito Appello Gennaio (VO) Pascali Pierluigi
    • [Retilogiche] RE: Preparare l'esame del 3 marzo udini a tiscali.it

Data dell'ultimo messaggio: Lun 14 Feb 2005 23:59:23 CEST
Archiviato il: Lun 14 Feb 2005 23:59:28 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Febbraio 2005 della lista Retilogiche ordinato per soggetto

Archivio Febbraio 2005 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Dom 6 Feb 2005 22:41:22 CEST
Data fine: Lun 14 Feb 2005 23:59:23 CEST
Messaggi: 4

  • [Retilogiche] Compito Appello Gennaio (VO) Pascali Pierluigi
  • [Retilogiche] Preparare l'esame del 3 marzo fandwick
  • [Retilogiche] Preparare l'esame del 3 marzo Alex
  • [Retilogiche] RE: Preparare l'esame del 3 marzo udini a tiscali.it

Data dell'ultimo messaggio: Lun 14 Feb 2005 23:59:23 CEST
Archiviato il: Lun 14 Feb 2005 23:59:28 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Marzo 2005 della lista Retilogiche ordinato per autore

Archivio Marzo 2005 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mar 1 Mar 2005 14:53:17 CEST
Data fine: Mer 30 Mar 2005 18:29:23 CEST
Messaggi: 7

  • [Retilogiche] Prossimi appelli. Federica
  • [Retilogiche] Prossimi appelli. Pascali Pierluigi
  • [Retilogiche] ORA e AULA Chiari Gianluca Rizzo
  • [Retilogiche] prossimi appelli Daniela Vittiglio
  • [Retilogiche] ORA e AULA Chiari gianni_parlatore a libero.it
  • [Retilogiche] Esame giuseppe
  • [Retilogiche] prossimi appelli gianni parlatore

Data dell'ultimo messaggio: Mer 30 Mar 2005 18:29:23 CEST
Archiviato il: Mer 30 Mar 2005 18:30:38 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Marzo 2005 della lista Retilogiche ordinato per data

Archivio Marzo 2005 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Mar 1 Mar 2005 14:53:17 CEST
Data fine: Mer 30 Mar 2005 18:29:23 CEST
Messaggi: 7

  • [Retilogiche] ORA e AULA Chiari Gianluca Rizzo
  • [Retilogiche] ORA e AULA Chiari gianni_parlatore a libero.it
  • [Retilogiche] Esame giuseppe
  • [Retilogiche] Prossimi appelli. Federica
  • [Retilogiche] Prossimi appelli. Pascali Pierluigi
  • [Retilogiche] prossimi appelli Daniela Vittiglio
  • [Retilogiche] prossimi appelli gianni parlatore

Data dell'ultimo messaggio: Mer 30 Mar 2005 18:29:23 CEST
Archiviato il: Mer 30 Mar 2005 18:30:38 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Marzo 2005 della lista Retilogiche ordinato per thread

Archivio Marzo 2005 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mar 1 Mar 2005 14:53:17 CEST
Data fine: Mer 30 Mar 2005 18:29:23 CEST
Messaggi: 7

  • [Retilogiche] ORA e AULA Chiari Gianluca Rizzo
  • [Retilogiche] ORA e AULA Chiari gianni_parlatore a libero.it
  • [Retilogiche] Esame giuseppe
  • [Retilogiche] Prossimi appelli. Federica
    • [Retilogiche] Prossimi appelli. Pascali Pierluigi
  • [Retilogiche] prossimi appelli Daniela Vittiglio
    • [Retilogiche] prossimi appelli gianni parlatore

Data dell'ultimo messaggio: Mer 30 Mar 2005 18:29:23 CEST
Archiviato il: Mer 30 Mar 2005 18:30:38 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Marzo 2005 della lista Retilogiche ordinato per soggetto

Archivio Marzo 2005 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mar 1 Mar 2005 14:53:17 CEST
Data fine: Mer 30 Mar 2005 18:29:23 CEST
Messaggi: 7

  • [Retilogiche] Esame giuseppe
  • [Retilogiche] ORA e AULA Chiari Gianluca Rizzo
  • [Retilogiche] ORA e AULA Chiari gianni_parlatore a libero.it
  • [Retilogiche] prossimi appelli Daniela Vittiglio
  • [Retilogiche] prossimi appelli gianni parlatore
  • [Retilogiche] Prossimi appelli. Federica
  • [Retilogiche] Prossimi appelli. Pascali Pierluigi

Data dell'ultimo messaggio: Mer 30 Mar 2005 18:29:23 CEST
Archiviato il: Mer 30 Mar 2005 18:30:38 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Aprile 2005 della lista Retilogiche ordinato per autore

Archivio Aprile 2005 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 11 Apr 2005 10:59:56 CEST
Data fine: Lun 18 Apr 2005 10:05:34 CEST
Messaggi: 2

  • [Retilogiche] prossimi appelli Giovanna.garritano
  • [Retilogiche] Appello 14 aprile dawson7480 a tin.it

Data dell'ultimo messaggio: Lun 18 Apr 2005 10:05:34 CEST
Archiviato il: Lun 18 Apr 2005 10:05:39 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Aprile 2005 della lista Retilogiche ordinato per data

Archivio Aprile 2005 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Lun 11 Apr 2005 10:59:56 CEST
Data fine: Lun 18 Apr 2005 10:05:34 CEST
Messaggi: 2

  • [Retilogiche] Appello 14 aprile dawson7480 a tin.it
  • [Retilogiche] prossimi appelli Giovanna.garritano

Data dell'ultimo messaggio: Lun 18 Apr 2005 10:05:34 CEST
Archiviato il: Lun 18 Apr 2005 10:05:39 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Aprile 2005 della lista Retilogiche ordinato per thread

Archivio Aprile 2005 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 11 Apr 2005 10:59:56 CEST
Data fine: Lun 18 Apr 2005 10:05:34 CEST
Messaggi: 2

  • [Retilogiche] Appello 14 aprile dawson7480 a tin.it
  • [Retilogiche] prossimi appelli Giovanna.garritano

Data dell'ultimo messaggio: Lun 18 Apr 2005 10:05:34 CEST
Archiviato il: Lun 18 Apr 2005 10:05:39 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Aprile 2005 della lista Retilogiche ordinato per soggetto

Archivio Aprile 2005 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 11 Apr 2005 10:59:56 CEST
Data fine: Lun 18 Apr 2005 10:05:34 CEST
Messaggi: 2

  • [Retilogiche] Appello 14 aprile dawson7480 a tin.it
  • [Retilogiche] prossimi appelli Giovanna.garritano

Data dell'ultimo messaggio: Lun 18 Apr 2005 10:05:34 CEST
Archiviato il: Lun 18 Apr 2005 10:05:39 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Maggio 2005 della lista Retilogiche ordinato per autore

Archivio Maggio 2005 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 2 Maggio 2005 11:06:14 CEST
Data fine: Mar 31 Maggio 2005 17:58:21 CEST
Messaggi: 8

  • [Retilogiche] Prossimi esami? Federica
  • [Retilogiche] progetti Patrizia Ferrara
  • [Retilogiche] materiale Pascali Pierluigi
  • [Retilogiche] Prossimi esami? fed.erica a infinito.it
  • [Retilogiche] materiale leoleti a tiscali.it
  • [Retilogiche] Esame gianni parlatore
  • [Retilogiche] Esami pl
  • [Retilogiche] Esame pl

Data dell'ultimo messaggio: Mar 31 Maggio 2005 17:58:21 CEST
Archiviato il: Mar 31 Maggio 2005 17:58:31 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Maggio 2005 della lista Retilogiche ordinato per data

Archivio Maggio 2005 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Lun 2 Maggio 2005 11:06:14 CEST
Data fine: Mar 31 Maggio 2005 17:58:21 CEST
Messaggi: 8

  • [Retilogiche] Prossimi esami? Federica
  • [Retilogiche] Prossimi esami? fed.erica a infinito.it
  • [Retilogiche] materiale leoleti a tiscali.it
  • [Retilogiche] materiale Pascali Pierluigi
  • [Retilogiche] Esami pl
  • [Retilogiche] progetti Patrizia Ferrara
  • [Retilogiche] Esame pl
  • [Retilogiche] Esame gianni parlatore

Data dell'ultimo messaggio: Mar 31 Maggio 2005 17:58:21 CEST
Archiviato il: Mar 31 Maggio 2005 17:58:31 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Maggio 2005 della lista Retilogiche ordinato per thread

Archivio Maggio 2005 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 2 Maggio 2005 11:06:14 CEST
Data fine: Mar 31 Maggio 2005 17:58:21 CEST
Messaggi: 8

  • [Retilogiche] Prossimi esami? Federica
    • [Retilogiche] Prossimi esami? fed.erica a infinito.it
    • [Retilogiche] materiale leoleti a tiscali.it
      • [Retilogiche] materiale Pascali Pierluigi
  • [Retilogiche] Esami pl
  • [Retilogiche] progetti Patrizia Ferrara
  • [Retilogiche] Esame pl
  • [Retilogiche] Esame gianni parlatore

Data dell'ultimo messaggio: Mar 31 Maggio 2005 17:58:21 CEST
Archiviato il: Mar 31 Maggio 2005 17:58:31 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Maggio 2005 della lista Retilogiche ordinato per soggetto

Archivio Maggio 2005 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 2 Maggio 2005 11:06:14 CEST
Data fine: Mar 31 Maggio 2005 17:58:21 CEST
Messaggi: 8

  • [Retilogiche] Esame pl
  • [Retilogiche] Esame gianni parlatore
  • [Retilogiche] Esami pl
  • [Retilogiche] materiale leoleti a tiscali.it
  • [Retilogiche] materiale Pascali Pierluigi
  • [Retilogiche] progetti Patrizia Ferrara
  • [Retilogiche] Prossimi esami? Federica
  • [Retilogiche] Prossimi esami? fed.erica a infinito.it

Data dell'ultimo messaggio: Mar 31 Maggio 2005 17:58:21 CEST
Archiviato il: Mar 31 Maggio 2005 17:58:31 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Giugno 2005 della lista Retilogiche ordinato per autore

Archivio Giugno 2005 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 3 Giu 2005 11:52:20 CEST
Data fine: Mar 7 Giu 2005 16:43:53 CEST
Messaggi: 5

  • [Retilogiche] Info esame Carlo
  • [Retilogiche] esame Patrizia Ferrara
  • [Retilogiche] ESAME Patrizia Ferrara
  • [Retilogiche] Esame paolo
  • R: [Retilogiche] esame pl

Data dell'ultimo messaggio: Mar 7 Giu 2005 16:43:53 CEST
Archiviato il: Mar 7 Giu 2005 16:43:57 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Giugno 2005 della lista Retilogiche ordinato per data

Archivio Giugno 2005 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Ven 3 Giu 2005 11:52:20 CEST
Data fine: Mar 7 Giu 2005 16:43:53 CEST
Messaggi: 5

  • [Retilogiche] Info esame Carlo
  • [Retilogiche] esame Patrizia Ferrara
  • R: [Retilogiche] esame pl
  • [Retilogiche] Esame paolo
  • [Retilogiche] ESAME Patrizia Ferrara

Data dell'ultimo messaggio: Mar 7 Giu 2005 16:43:53 CEST
Archiviato il: Mar 7 Giu 2005 16:43:57 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Giugno 2005 della lista Retilogiche ordinato per thread

Archivio Giugno 2005 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 3 Giu 2005 11:52:20 CEST
Data fine: Mar 7 Giu 2005 16:43:53 CEST
Messaggi: 5

  • [Retilogiche] Info esame Carlo
  • [Retilogiche] esame Patrizia Ferrara
    • R: [Retilogiche] esame pl
  • [Retilogiche] Esame paolo
  • [Retilogiche] ESAME Patrizia Ferrara

Data dell'ultimo messaggio: Mar 7 Giu 2005 16:43:53 CEST
Archiviato il: Mar 7 Giu 2005 16:43:57 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Giugno 2005 della lista Retilogiche ordinato per soggetto

Archivio Giugno 2005 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 3 Giu 2005 11:52:20 CEST
Data fine: Mar 7 Giu 2005 16:43:53 CEST
Messaggi: 5

  • [Retilogiche] esame Patrizia Ferrara
  • [Retilogiche] Esame paolo
  • [Retilogiche] ESAME Patrizia Ferrara
  • [Retilogiche] Info esame Carlo
  • R: [Retilogiche] esame pl

Data dell'ultimo messaggio: Mar 7 Giu 2005 16:43:53 CEST
Archiviato il: Mar 7 Giu 2005 16:43:57 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Luglio 2005 della lista Retilogiche ordinato per autore

Archivio Luglio 2005 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 8 Lug 2005 12:47:09 CEST
Data fine: Dom 17 Lug 2005 10:01:57 CEST
Messaggi: 5

  • [Retilogiche] Notizie dell'esame del 18 Luglio? Federica
  • R: [Retilogiche] Notizie dell'esame del 18 Luglio? Federica
  • [Retilogiche] rintracciare il professore Ettore Gambetti
  • [Retilogiche] esame del 18 Giovanna.garritano
  • [Retilogiche] Notizie dell'esame del 18 Luglio? Fabrizio Marini

Data dell'ultimo messaggio: Dom 17 Lug 2005 10:01:57 CEST
Archiviato il: Dom 17 Lug 2005 10:02:08 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Luglio 2005 della lista Retilogiche ordinato per data

Archivio Luglio 2005 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Ven 8 Lug 2005 12:47:09 CEST
Data fine: Dom 17 Lug 2005 10:01:57 CEST
Messaggi: 5

  • [Retilogiche] rintracciare il professore Ettore Gambetti
  • [Retilogiche] esame del 18 Giovanna.garritano
  • [Retilogiche] Notizie dell'esame del 18 Luglio? Federica
  • [Retilogiche] Notizie dell'esame del 18 Luglio? Fabrizio Marini
  • R: [Retilogiche] Notizie dell'esame del 18 Luglio? Federica

Data dell'ultimo messaggio: Dom 17 Lug 2005 10:01:57 CEST
Archiviato il: Dom 17 Lug 2005 10:02:08 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Luglio 2005 della lista Retilogiche ordinato per thread

Archivio Luglio 2005 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 8 Lug 2005 12:47:09 CEST
Data fine: Dom 17 Lug 2005 10:01:57 CEST
Messaggi: 5

  • [Retilogiche] rintracciare il professore Ettore Gambetti
  • [Retilogiche] esame del 18 Giovanna.garritano
  • [Retilogiche] Notizie dell'esame del 18 Luglio? Federica
    • [Retilogiche] Notizie dell'esame del 18 Luglio? Fabrizio Marini
      • R: [Retilogiche] Notizie dell'esame del 18 Luglio? Federica

Data dell'ultimo messaggio: Dom 17 Lug 2005 10:01:57 CEST
Archiviato il: Dom 17 Lug 2005 10:02:08 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Luglio 2005 della lista Retilogiche ordinato per soggetto

Archivio Luglio 2005 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 8 Lug 2005 12:47:09 CEST
Data fine: Dom 17 Lug 2005 10:01:57 CEST
Messaggi: 5

  • [Retilogiche] esame del 18 Giovanna.garritano
  • [Retilogiche] Notizie dell'esame del 18 Luglio? Federica
  • [Retilogiche] Notizie dell'esame del 18 Luglio? Fabrizio Marini
  • [Retilogiche] rintracciare il professore Ettore Gambetti
  • R: [Retilogiche] Notizie dell'esame del 18 Luglio? Federica

Data dell'ultimo messaggio: Dom 17 Lug 2005 10:01:57 CEST
Archiviato il: Dom 17 Lug 2005 10:02:08 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Agosto 2005 della lista Retilogiche ordinato per autore

Archivio Agosto 2005 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Gio 25 Ago 2005 10:20:42 CEST
Data fine: Ven 26 Ago 2005 22:37:56 CEST
Messaggi: 2

  • [Retilogiche] (senza oggetto) danieleluciano1980
  • [Retilogiche] Esami paolo

Data dell'ultimo messaggio: Ven 26 Ago 2005 22:37:56 CEST
Archiviato il: Ven 26 Ago 2005 22:37:22 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Agosto 2005 della lista Retilogiche ordinato per data

Archivio Agosto 2005 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Gio 25 Ago 2005 10:20:42 CEST
Data fine: Ven 26 Ago 2005 22:37:56 CEST
Messaggi: 2

  • [Retilogiche] (senza oggetto) danieleluciano1980
  • [Retilogiche] Esami paolo

Data dell'ultimo messaggio: Ven 26 Ago 2005 22:37:56 CEST
Archiviato il: Ven 26 Ago 2005 22:37:22 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Agosto 2005 della lista Retilogiche ordinato per thread

Archivio Agosto 2005 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Gio 25 Ago 2005 10:20:42 CEST
Data fine: Ven 26 Ago 2005 22:37:56 CEST
Messaggi: 2

  • [Retilogiche] (senza oggetto) danieleluciano1980
  • [Retilogiche] Esami paolo

Data dell'ultimo messaggio: Ven 26 Ago 2005 22:37:56 CEST
Archiviato il: Ven 26 Ago 2005 22:37:22 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Agosto 2005 della lista Retilogiche ordinato per soggetto

Archivio Agosto 2005 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Gio 25 Ago 2005 10:20:42 CEST
Data fine: Ven 26 Ago 2005 22:37:56 CEST
Messaggi: 2

  • [Retilogiche] (senza oggetto) danieleluciano1980
  • [Retilogiche] Esami paolo

Data dell'ultimo messaggio: Ven 26 Ago 2005 22:37:56 CEST
Archiviato il: Ven 26 Ago 2005 22:37:22 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Settembre 2005 della lista Retilogiche ordinato per autore

Archivio Settembre 2005 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 7 Set 2005 08:03:54 CEST
Data fine: Mar 20 Set 2005 14:02:12 CEST
Messaggi: 4

  • [Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 1 Patrizia Ferrara
  • [Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 3 fandwick
  • [Retilogiche] appello francesca
  • [Retilogiche] appello leoleti a tiscali.it

Data dell'ultimo messaggio: Mar 20 Set 2005 14:02:12 CEST
Archiviato il: Mar 20 Set 2005 14:02:20 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Settembre 2005 della lista Retilogiche ordinato per data

Archivio Settembre 2005 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Mer 7 Set 2005 08:03:54 CEST
Data fine: Mar 20 Set 2005 14:02:12 CEST
Messaggi: 4

  • [Retilogiche] appello leoleti a tiscali.it
  • [Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 1 Patrizia Ferrara
  • [Retilogiche] appello francesca
  • [Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 3 fandwick

Data dell'ultimo messaggio: Mar 20 Set 2005 14:02:12 CEST
Archiviato il: Mar 20 Set 2005 14:02:20 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Settembre 2005 della lista Retilogiche ordinato per thread

Archivio Settembre 2005 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 7 Set 2005 08:03:54 CEST
Data fine: Mar 20 Set 2005 14:02:12 CEST
Messaggi: 4

    • [Retilogiche] appello leoleti a tiscali.it
      • [Retilogiche] appello francesca
  • [Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 1 Patrizia Ferrara
  • [Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 3 fandwick

Data dell'ultimo messaggio: Mar 20 Set 2005 14:02:12 CEST
Archiviato il: Mar 20 Set 2005 14:02:20 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Settembre 2005 della lista Retilogiche ordinato per soggetto

Archivio Settembre 2005 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 7 Set 2005 08:03:54 CEST
Data fine: Mar 20 Set 2005 14:02:12 CEST
Messaggi: 4

  • [Retilogiche] appello leoleti a tiscali.it
  • [Retilogiche] appello francesca
  • [Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 1 Patrizia Ferrara
  • [Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 3 fandwick

Data dell'ultimo messaggio: Mar 20 Set 2005 14:02:12 CEST
Archiviato il: Mar 20 Set 2005 14:02:20 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Ottobre 2005 della lista Retilogiche ordinato per autore

Archivio Ottobre 2005 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 7 Ott 2005 17:22:08 CEST
Data fine: Mer 19 Ott 2005 18:08:13 CEST
Messaggi: 8

  • R: [Retilogiche] temi d'esame(damis) Manu ...
  • [Retilogiche] temi d'esame(damis) Cesare
  • [Retilogiche] Vendo lucidi di quest'anno Luca
  • [Retilogiche] (senza oggetto) danieleluciano1980
  • [Retilogiche] temi d'esame(damis) letizia leo
  • R: [Retilogiche] temi d'esame(damis) paolo
  • R: [Retilogiche] temi d'esame(damis) paolo
  • [Retilogiche] Comipiti di esame damis sammartini

Data dell'ultimo messaggio: Mer 19 Ott 2005 18:08:13 CEST
Archiviato il: Mer 19 Ott 2005 18:08:22 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Ottobre 2005 della lista Retilogiche ordinato per data

Archivio Ottobre 2005 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Ven 7 Ott 2005 17:22:08 CEST
Data fine: Mer 19 Ott 2005 18:08:13 CEST
Messaggi: 8

  • [Retilogiche] Vendo lucidi di quest'anno Luca
  • [Retilogiche] Comipiti di esame damis sammartini
  • [Retilogiche] temi d'esame(damis) letizia leo
  • R: [Retilogiche] temi d'esame(damis) paolo
  • [Retilogiche] temi d'esame(damis) Cesare
  • R: [Retilogiche] temi d'esame(damis) paolo
  • R: [Retilogiche] temi d'esame(damis) Manu ...
  • [Retilogiche] (senza oggetto) danieleluciano1980

Data dell'ultimo messaggio: Mer 19 Ott 2005 18:08:13 CEST
Archiviato il: Mer 19 Ott 2005 18:08:22 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Ottobre 2005 della lista Retilogiche ordinato per thread

Archivio Ottobre 2005 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 7 Ott 2005 17:22:08 CEST
Data fine: Mer 19 Ott 2005 18:08:13 CEST
Messaggi: 8

  • [Retilogiche] Vendo lucidi di quest'anno Luca
  • [Retilogiche] Comipiti di esame damis sammartini
  • [Retilogiche] temi d'esame(damis) letizia leo
    • R: [Retilogiche] temi d'esame(damis) paolo
  • [Retilogiche] temi d'esame(damis) Cesare
    • R: [Retilogiche] temi d'esame(damis) paolo
    • R: [Retilogiche] temi d'esame(damis) Manu ...
  • [Retilogiche] (senza oggetto) danieleluciano1980

Data dell'ultimo messaggio: Mer 19 Ott 2005 18:08:13 CEST
Archiviato il: Mer 19 Ott 2005 18:08:22 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Ottobre 2005 della lista Retilogiche ordinato per soggetto

Archivio Ottobre 2005 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Ven 7 Ott 2005 17:22:08 CEST
Data fine: Mer 19 Ott 2005 18:08:13 CEST
Messaggi: 8

  • [Retilogiche] (senza oggetto) danieleluciano1980
  • [Retilogiche] Comipiti di esame damis sammartini
  • [Retilogiche] temi d'esame(damis) letizia leo
  • [Retilogiche] temi d'esame(damis) Cesare
  • [Retilogiche] Vendo lucidi di quest'anno Luca
  • R: [Retilogiche] temi d'esame(damis) paolo
  • R: [Retilogiche] temi d'esame(damis) paolo
  • R: [Retilogiche] temi d'esame(damis) Manu ...

Data dell'ultimo messaggio: Mer 19 Ott 2005 18:08:13 CEST
Archiviato il: Mer 19 Ott 2005 18:08:22 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Novembre 2005 della lista Retilogiche ordinato per autore

Archivio Novembre 2005 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 9 Nov 2005 12:12:19 CEST
Data fine: Mar 29 Nov 2005 14:13:24 CEST
Messaggi: 10

  • [Retilogiche] Re: Temi svolti d'esame Manu ...
  • [Retilogiche] Esame Giulia
  • [Retilogiche] Esame Giulia
  • [Retilogiche] Fw: Esame R.L. Vecchio Ordinamento. Giulia
  • [Retilogiche] Esame cicciobello.rut a inwind.it
  • [Retilogiche] Esame cicciobello.rut a inwind.it
  • [Retilogiche] Temi svolti d'esame cicciobello.rut a inwind.it
  • [Retilogiche] Temi svolti d'esame damisolo_1_minuto
  • [Retilogiche] Temi svolti d'esame paolo
  • [Retilogiche] Re: Temi svolti d'esame paolo

Data dell'ultimo messaggio: Mar 29 Nov 2005 14:13:24 CEST
Archiviato il: Mar 29 Nov 2005 16:03:15 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Novembre 2005 della lista Retilogiche ordinato per data

Archivio Novembre 2005 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Mer 9 Nov 2005 12:12:19 CEST
Data fine: Mar 29 Nov 2005 14:13:24 CEST
Messaggi: 10

  • [Retilogiche] Esame Giulia
  • [Retilogiche] Esame cicciobello.rut a inwind.it
  • [Retilogiche] Esame Giulia
  • [Retilogiche] Esame cicciobello.rut a inwind.it
  • [Retilogiche] Temi svolti d'esame damisolo_1_minuto
  • [Retilogiche] Temi svolti d'esame paolo
  • [Retilogiche] Temi svolti d'esame cicciobello.rut a inwind.it
  • [Retilogiche] Re: Temi svolti d'esame Manu ...
  • [Retilogiche] Re: Temi svolti d'esame paolo
  • [Retilogiche] Fw: Esame R.L. Vecchio Ordinamento. Giulia

Data dell'ultimo messaggio: Mar 29 Nov 2005 14:13:24 CEST
Archiviato il: Mar 29 Nov 2005 16:03:15 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Novembre 2005 della lista Retilogiche ordinato per thread

Archivio Novembre 2005 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 9 Nov 2005 12:12:19 CEST
Data fine: Mar 29 Nov 2005 14:13:24 CEST
Messaggi: 10

  • [Retilogiche] Esame Giulia
  • [Retilogiche] Esame cicciobello.rut a inwind.it
    • [Retilogiche] Esame Giulia
  • [Retilogiche] Esame cicciobello.rut a inwind.it
  • [Retilogiche] Temi svolti d'esame damisolo_1_minuto
    • [Retilogiche] Temi svolti d'esame paolo
  • [Retilogiche] Temi svolti d'esame cicciobello.rut a inwind.it
    • [Retilogiche] Re: Temi svolti d'esame Manu ...
      • [Retilogiche] Re: Temi svolti d'esame paolo
  • [Retilogiche] Fw: Esame R.L. Vecchio Ordinamento. Giulia

Data dell'ultimo messaggio: Mar 29 Nov 2005 14:13:24 CEST
Archiviato il: Mar 29 Nov 2005 16:03:15 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Novembre 2005 della lista Retilogiche ordinato per soggetto

Archivio Novembre 2005 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 9 Nov 2005 12:12:19 CEST
Data fine: Mar 29 Nov 2005 14:13:24 CEST
Messaggi: 10

  • [Retilogiche] Esame Giulia
  • [Retilogiche] Esame cicciobello.rut a inwind.it
  • [Retilogiche] Esame Giulia
  • [Retilogiche] Esame cicciobello.rut a inwind.it
  • [Retilogiche] Fw: Esame R.L. Vecchio Ordinamento. Giulia
  • [Retilogiche] Re: Temi svolti d'esame Manu ...
  • [Retilogiche] Re: Temi svolti d'esame paolo
  • [Retilogiche] Temi svolti d'esame damisolo_1_minuto
  • [Retilogiche] Temi svolti d'esame paolo
  • [Retilogiche] Temi svolti d'esame cicciobello.rut a inwind.it

Data dell'ultimo messaggio: Mar 29 Nov 2005 14:13:24 CEST
Archiviato il: Mar 29 Nov 2005 16:03:15 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Dicembre 2005 della lista Retilogiche ordinato per autore

Archivio Dicembre 2005 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mar 13 Dic 2005 19:41:17 CEST
Data fine: Lun 26 Dic 2005 17:16:04 CEST
Messaggi: 8

  • [Retilogiche] Esame Giulia
  • [Retilogiche] temi d'esame Giulia
  • [Retilogiche] Programma d'esame Vecchio Ordinamento. Sera
  • [Retilogiche] programma v.o. francesca
  • [Retilogiche] programma v.o. letizia leo
  • [Retilogiche] temi d'esame letizia leo
  • [Retilogiche] appelli letizia leo
  • [Retilogiche] sito letizia leo

Data dell'ultimo messaggio: Lun 26 Dic 2005 17:16:04 CEST
Archiviato il: Lun 26 Dic 2005 17:16:17 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Dicembre 2005 della lista Retilogiche ordinato per data

Archivio Dicembre 2005 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Mar 13 Dic 2005 19:41:17 CEST
Data fine: Lun 26 Dic 2005 17:16:04 CEST
Messaggi: 8

  • [Retilogiche] Programma d'esame Vecchio Ordinamento. Sera
  • [Retilogiche] programma v.o. letizia leo
  • [Retilogiche] Esame Giulia
  • [Retilogiche] programma v.o. francesca
  • [Retilogiche] temi d'esame letizia leo
  • [Retilogiche] appelli letizia leo
  • [Retilogiche] temi d'esame Giulia
  • [Retilogiche] sito letizia leo

Data dell'ultimo messaggio: Lun 26 Dic 2005 17:16:04 CEST
Archiviato il: Lun 26 Dic 2005 17:16:17 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Dicembre 2005 della lista Retilogiche ordinato per thread

Archivio Dicembre 2005 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mar 13 Dic 2005 19:41:17 CEST
Data fine: Lun 26 Dic 2005 17:16:04 CEST
Messaggi: 8

  • [Retilogiche] Programma d'esame Vecchio Ordinamento. Sera
  • [Retilogiche] programma v.o. letizia leo
    • [Retilogiche] programma v.o. francesca
  • [Retilogiche] Esame Giulia
  • [Retilogiche] temi d'esame letizia leo
    • [Retilogiche] temi d'esame Giulia
  • [Retilogiche] appelli letizia leo
  • [Retilogiche] sito letizia leo

Data dell'ultimo messaggio: Lun 26 Dic 2005 17:16:04 CEST
Archiviato il: Lun 26 Dic 2005 17:16:17 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Dicembre 2005 della lista Retilogiche ordinato per soggetto

Archivio Dicembre 2005 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mar 13 Dic 2005 19:41:17 CEST
Data fine: Lun 26 Dic 2005 17:16:04 CEST
Messaggi: 8

  • [Retilogiche] appelli letizia leo
  • [Retilogiche] Esame Giulia
  • [Retilogiche] Programma d'esame Vecchio Ordinamento. Sera
  • [Retilogiche] programma v.o. letizia leo
  • [Retilogiche] programma v.o. francesca
  • [Retilogiche] sito letizia leo
  • [Retilogiche] temi d'esame letizia leo
  • [Retilogiche] temi d'esame Giulia

Data dell'ultimo messaggio: Lun 26 Dic 2005 17:16:04 CEST
Archiviato il: Lun 26 Dic 2005 17:16:17 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Gennaio 2006 della lista Retilogiche ordinato per autore

Archivio Gennaio 2006 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mar 24 Gen 2006 08:47:41 CEST
Data fine: Ven 27 Gen 2006 12:35:58 CEST
Messaggi: 5

  • [Retilogiche] OT:petizione ESAME VO cicciobello.rut a inwind.it
  • [Retilogiche] EsameDiStatoIngeneria VO Leggete letizia leo
  • [Retilogiche] Appelli fine gennaio - febbraio p.pascali a libero.it
  • [Retilogiche] EsameDiStatoIngeneria VO Leggete paolo
  • [Retilogiche] OT:petizione ESAME VO penelope.s a tiscali.it

Data dell'ultimo messaggio: Ven 27 Gen 2006 12:35:58 CEST
Archiviato il: Ven 27 Gen 2006 12:36:17 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Gennaio 2006 della lista Retilogiche ordinato per data

Archivio Gennaio 2006 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Mar 24 Gen 2006 08:47:41 CEST
Data fine: Ven 27 Gen 2006 12:35:58 CEST
Messaggi: 5

  • [Retilogiche] EsameDiStatoIngeneria VO Leggete letizia leo
  • [Retilogiche] EsameDiStatoIngeneria VO Leggete paolo
  • [Retilogiche] OT:petizione ESAME VO penelope.s a tiscali.it
  • [Retilogiche] OT:petizione ESAME VO cicciobello.rut a inwind.it
  • [Retilogiche] Appelli fine gennaio - febbraio p.pascali a libero.it

Data dell'ultimo messaggio: Ven 27 Gen 2006 12:35:58 CEST
Archiviato il: Ven 27 Gen 2006 12:36:17 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Gennaio 2006 della lista Retilogiche ordinato per thread

Archivio Gennaio 2006 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mar 24 Gen 2006 08:47:41 CEST
Data fine: Ven 27 Gen 2006 12:35:58 CEST
Messaggi: 5

  • [Retilogiche] EsameDiStatoIngeneria VO Leggete letizia leo
    • [Retilogiche] EsameDiStatoIngeneria VO Leggete paolo
  • [Retilogiche] OT:petizione ESAME VO penelope.s a tiscali.it
  • [Retilogiche] OT:petizione ESAME VO cicciobello.rut a inwind.it
  • [Retilogiche] Appelli fine gennaio - febbraio p.pascali a libero.it

Data dell'ultimo messaggio: Ven 27 Gen 2006 12:35:58 CEST
Archiviato il: Ven 27 Gen 2006 12:36:17 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Gennaio 2006 della lista Retilogiche ordinato per soggetto

Archivio Gennaio 2006 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mar 24 Gen 2006 08:47:41 CEST
Data fine: Ven 27 Gen 2006 12:35:58 CEST
Messaggi: 5

  • [Retilogiche] Appelli fine gennaio - febbraio p.pascali a libero.it
  • [Retilogiche] EsameDiStatoIngeneria VO Leggete letizia leo
  • [Retilogiche] EsameDiStatoIngeneria VO Leggete paolo
  • [Retilogiche] OT:petizione ESAME VO penelope.s a tiscali.it
  • [Retilogiche] OT:petizione ESAME VO cicciobello.rut a inwind.it

Data dell'ultimo messaggio: Ven 27 Gen 2006 12:35:58 CEST
Archiviato il: Ven 27 Gen 2006 12:36:17 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Aprile 2006 della lista Retilogiche ordinato per autore

Archivio Aprile 2006 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 5 Apr 2006 15:09:58 CEST
Data fine: Sab 29 Apr 2006 10:52:23 CEST
Messaggi: 14

  • R: [Retilogiche] (senza oggetto) Federica
  • [Retilogiche] Altro appello. Federica
  • R: Re:R: [Retilogiche] (senza oggetto) PP
  • [Retilogiche] Correzione compiti del 28 mancata. PP
  • R: [Retilogiche] (senza oggetto) Sera
  • R: Re:R: [Retilogiche] (senza oggetto) Sera
  • [Retilogiche] Altro appello. Sera
  • R: [Retilogiche] (senza oggetto) federusso a inwind.it
  • R: [Retilogiche] (senza oggetto) fina79 a libero.it
  • [Retilogiche] (senza oggetto) p.pascali a libero.it
  • [Retilogiche] Esame p.pascali a libero.it
  • [Retilogiche] (senza oggetto) paola
  • R: Re:R: [Retilogiche] (senza oggetto) paolapompei a virgilio.it
  • [Retilogiche] Esame paolapompei a virgilio.it

Data dell'ultimo messaggio: Sab 29 Apr 2006 10:52:23 CEST
Archiviato il: Sab 29 Apr 2006 10:52:45 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Aprile 2006 della lista Retilogiche ordinato per data

Archivio Aprile 2006 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Mer 5 Apr 2006 15:09:58 CEST
Data fine: Sab 29 Apr 2006 10:52:23 CEST
Messaggi: 14

  • [Retilogiche] (senza oggetto) paola
  • [Retilogiche] (senza oggetto) p.pascali a libero.it
  • R: [Retilogiche] (senza oggetto) Federica
  • R: [Retilogiche] (senza oggetto) fina79 a libero.it
  • R: [Retilogiche] (senza oggetto) federusso a inwind.it
  • R: [Retilogiche] (senza oggetto) Sera
  • R: Re:R: [Retilogiche] (senza oggetto) paolapompei a virgilio.it
  • R: Re:R: [Retilogiche] (senza oggetto) PP
  • R: Re:R: [Retilogiche] (senza oggetto) Sera
  • [Retilogiche] Altro appello. Federica
  • [Retilogiche] Altro appello. Sera
  • [Retilogiche] Correzione compiti del 28 mancata. PP
  • [Retilogiche] Esame paolapompei a virgilio.it
  • [Retilogiche] Esame p.pascali a libero.it

Data dell'ultimo messaggio: Sab 29 Apr 2006 10:52:23 CEST
Archiviato il: Sab 29 Apr 2006 10:52:45 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Aprile 2006 della lista Retilogiche ordinato per thread

Archivio Aprile 2006 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 5 Apr 2006 15:09:58 CEST
Data fine: Sab 29 Apr 2006 10:52:23 CEST
Messaggi: 14

  • [Retilogiche] (senza oggetto) paola
  • [Retilogiche] (senza oggetto) p.pascali a libero.it
    • R: [Retilogiche] (senza oggetto) Federica
  • R: [Retilogiche] (senza oggetto) fina79 a libero.it
  • R: [Retilogiche] (senza oggetto) federusso a inwind.it
    • R: [Retilogiche] (senza oggetto) Sera
  • R: Re:R: [Retilogiche] (senza oggetto) paolapompei a virgilio.it
    • R: Re:R: [Retilogiche] (senza oggetto) PP
      • R: Re:R: [Retilogiche] (senza oggetto) Sera
        • [Retilogiche] Altro appello. Federica
        • [Retilogiche] Altro appello. Sera
        • [Retilogiche] Correzione compiti del 28 mancata. PP
  • [Retilogiche] Esame paolapompei a virgilio.it
  • [Retilogiche] Esame p.pascali a libero.it

Data dell'ultimo messaggio: Sab 29 Apr 2006 10:52:23 CEST
Archiviato il: Sab 29 Apr 2006 10:52:45 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Aprile 2006 della lista Retilogiche ordinato per soggetto

Archivio Aprile 2006 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 5 Apr 2006 15:09:58 CEST
Data fine: Sab 29 Apr 2006 10:52:23 CEST
Messaggi: 14

  • [Retilogiche] (senza oggetto) paola
  • [Retilogiche] (senza oggetto) p.pascali a libero.it
  • [Retilogiche] Altro appello. Federica
  • [Retilogiche] Altro appello. Sera
  • [Retilogiche] Correzione compiti del 28 mancata. PP
  • [Retilogiche] Esame paolapompei a virgilio.it
  • [Retilogiche] Esame p.pascali a libero.it
  • R: [Retilogiche] (senza oggetto) Federica
  • R: [Retilogiche] (senza oggetto) fina79 a libero.it
  • R: [Retilogiche] (senza oggetto) federusso a inwind.it
  • R: [Retilogiche] (senza oggetto) Sera
  • R: Re:R: [Retilogiche] (senza oggetto) paolapompei a virgilio.it
  • R: Re:R: [Retilogiche] (senza oggetto) PP
  • R: Re:R: [Retilogiche] (senza oggetto) Sera

Data dell'ultimo messaggio: Sab 29 Apr 2006 10:52:23 CEST
Archiviato il: Sab 29 Apr 2006 10:52:45 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Maggio 2006 della lista Retilogiche ordinato per autore

Archivio Maggio 2006 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 3 Maggio 2006 20:14:08 CEST
Data fine: Mer 31 Maggio 2006 17:18:48 CEST
Messaggi: 14

  • [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 4 *GiuSe*
  • [Retilogiche] mi associo *GiuSe*
  • [Retilogiche] (senza oggetto) Francesco DelMu
  • [Retilogiche] (senza oggetto) Francesco DelMu
  • [Retilogiche] primo passo Francesco DelMu
  • [Retilogiche] Inoltra: Re: alla cortese attenzione del Prof. Cioffi Francesco DelMu
  • [Retilogiche] quando il secondo appello? e perchè non 3??? Francesco DelMu
  • R: [Retilogiche] (senza oggetto) Federica
  • [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 5 Gianluca Ferro
  • [Retilogiche] Esame Paola Pompei
  • [Retilogiche] primo passo Damiano Trotta
  • [Retilogiche] Ricevimento Chiari diiorio a dis.uniroma1.it
  • [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 2 fandwick
  • [Retilogiche] Appelli 2005-2006 svolti. federusso a inwind.it

Data dell'ultimo messaggio: Mer 31 Maggio 2006 17:18:48 CEST
Archiviato il: Mer 31 Maggio 2006 17:19:03 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Maggio 2006 della lista Retilogiche ordinato per data

Archivio Maggio 2006 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Mer 3 Maggio 2006 20:14:08 CEST
Data fine: Mer 31 Maggio 2006 17:18:48 CEST
Messaggi: 14

  • [Retilogiche] (senza oggetto) Francesco DelMu
  • R: [Retilogiche] (senza oggetto) Federica
  • [Retilogiche] Esame Paola Pompei
  • [Retilogiche] (senza oggetto) Francesco DelMu
  • [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 2 fandwick
  • [Retilogiche] primo passo Francesco DelMu
  • [Retilogiche] primo passo Damiano Trotta
  • [Retilogiche] Inoltra: Re: alla cortese attenzione del Prof. Cioffi Francesco DelMu
  • [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 4 *GiuSe*
  • [Retilogiche] mi associo *GiuSe*
  • [Retilogiche] Appelli 2005-2006 svolti. federusso a inwind.it
  • [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 5 Gianluca Ferro
  • [Retilogiche] Ricevimento Chiari diiorio a dis.uniroma1.it
  • [Retilogiche] quando il secondo appello? e perchè non 3??? Francesco DelMu

Data dell'ultimo messaggio: Mer 31 Maggio 2006 17:18:48 CEST
Archiviato il: Mer 31 Maggio 2006 17:19:03 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Maggio 2006 della lista Retilogiche ordinato per thread

Archivio Maggio 2006 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 3 Maggio 2006 20:14:08 CEST
Data fine: Mer 31 Maggio 2006 17:18:48 CEST
Messaggi: 14

  • [Retilogiche] (senza oggetto) Francesco DelMu
    • R: [Retilogiche] (senza oggetto) Federica
  • [Retilogiche] Esame Paola Pompei
  • [Retilogiche] (senza oggetto) Francesco DelMu
  • [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 2 fandwick
  • [Retilogiche] primo passo Francesco DelMu
    • [Retilogiche] primo passo Damiano Trotta
  • [Retilogiche] Inoltra: Re: alla cortese attenzione del Prof. Cioffi Francesco DelMu
  • [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 4 *GiuSe*
  • [Retilogiche] mi associo *GiuSe*
  • [Retilogiche] Appelli 2005-2006 svolti. federusso a inwind.it
  • [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 5 Gianluca Ferro
  • [Retilogiche] Ricevimento Chiari diiorio a dis.uniroma1.it
  • [Retilogiche] quando il secondo appello? e perchè non 3??? Francesco DelMu

Data dell'ultimo messaggio: Mer 31 Maggio 2006 17:18:48 CEST
Archiviato il: Mer 31 Maggio 2006 17:19:03 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Maggio 2006 della lista Retilogiche ordinato per soggetto

Archivio Maggio 2006 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Mer 3 Maggio 2006 20:14:08 CEST
Data fine: Mer 31 Maggio 2006 17:18:48 CEST
Messaggi: 14

  • [Retilogiche] (senza oggetto) Francesco DelMu
  • [Retilogiche] (senza oggetto) Francesco DelMu
  • [Retilogiche] quando il secondo appello? e perchè non 3??? Francesco DelMu
  • [Retilogiche] Appelli 2005-2006 svolti. federusso a inwind.it
  • [Retilogiche] Esame Paola Pompei
  • [Retilogiche] Inoltra: Re: alla cortese attenzione del Prof. Cioffi Francesco DelMu
  • [Retilogiche] mi associo *GiuSe*
  • [Retilogiche] primo passo Francesco DelMu
  • [Retilogiche] primo passo Damiano Trotta
  • [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 2 fandwick
  • [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 4 *GiuSe*
  • [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 5 Gianluca Ferro
  • [Retilogiche] Ricevimento Chiari diiorio a dis.uniroma1.it
  • R: [Retilogiche] (senza oggetto) Federica

Data dell'ultimo messaggio: Mer 31 Maggio 2006 17:18:48 CEST
Archiviato il: Mer 31 Maggio 2006 17:19:03 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Giugno 2006 della lista Retilogiche ordinato per autore

Archivio Giugno 2006 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Gio 1 Giu 2006 12:56:31 CEST
Data fine: Mar 6 Giu 2006 21:51:48 CEST
Messaggi: 13

  • [Retilogiche] Compito 5 giugno 2006 Francesco DelMu
  • [Retilogiche] Anche io! Federica
  • R: [Retilogiche] esame di reti logiche Federica
  • [Retilogiche] RE: e perchè non 3? ci_palma a virgilio.it
  • [Retilogiche] Appelli diiorio a dis.uniroma1.it
  • [Retilogiche] Tutto ciò è ingiusto diiorio a dis.uniroma1.it
  • [Retilogiche] Assembler diiorio a dis.uniroma1.it
  • [Retilogiche] Re: Digest di Retilogiche, Volume 32, Numero 2 fandwick
  • [Retilogiche] Anche io! p.pascali a libero.it
  • [Retilogiche] esame di reti logiche stefpiccoli a tiscali.it
  • [Retilogiche] esame di reti logiche stepho
  • [Retilogiche] esame di reti logiche stepho
  • [Retilogiche] Compito 5 giugno 2006 vegeta0 a libero.it

Data dell'ultimo messaggio: Mar 6 Giu 2006 21:51:48 CEST
Archiviato il: Mar 6 Giu 2006 21:52:11 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Giugno 2006 della lista Retilogiche ordinato per data

Archivio Giugno 2006 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Gio 1 Giu 2006 12:56:31 CEST
Data fine: Mar 6 Giu 2006 21:51:48 CEST
Messaggi: 13

  • [Retilogiche] RE: e perchè non 3? ci_palma a virgilio.it
  • [Retilogiche] Appelli diiorio a dis.uniroma1.it
  • [Retilogiche] Anche io! Federica
  • [Retilogiche] Re: Digest di Retilogiche, Volume 32, Numero 2 fandwick
  • [Retilogiche] Anche io! p.pascali a libero.it
  • [Retilogiche] Tutto ciò è ingiusto diiorio a dis.uniroma1.it
  • [Retilogiche] esame di reti logiche stepho
  • [Retilogiche] esame di reti logiche stepho
  • [Retilogiche] esame di reti logiche stefpiccoli a tiscali.it
  • R: [Retilogiche] esame di reti logiche Federica
  • [Retilogiche] Compito 5 giugno 2006 vegeta0 a libero.it
  • [Retilogiche] Compito 5 giugno 2006 Francesco DelMu
  • [Retilogiche] Assembler diiorio a dis.uniroma1.it

Data dell'ultimo messaggio: Mar 6 Giu 2006 21:51:48 CEST
Archiviato il: Mar 6 Giu 2006 21:52:11 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Giugno 2006 della lista Retilogiche ordinato per thread

Archivio Giugno 2006 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Gio 1 Giu 2006 12:56:31 CEST
Data fine: Mar 6 Giu 2006 21:51:48 CEST
Messaggi: 13

  • [Retilogiche] RE: e perchè non 3? ci_palma a virgilio.it
  • [Retilogiche] Appelli diiorio a dis.uniroma1.it
  • [Retilogiche] Re: Digest di Retilogiche, Volume 32, Numero 2 fandwick
    • [Retilogiche] Anche io! Federica
  • [Retilogiche] Anche io! p.pascali a libero.it
  • [Retilogiche] Tutto ciò è ingiusto diiorio a dis.uniroma1.it
  • [Retilogiche] esame di reti logiche stepho
  • [Retilogiche] esame di reti logiche stepho
  • [Retilogiche] esame di reti logiche stefpiccoli a tiscali.it
    • R: [Retilogiche] esame di reti logiche Federica
  • [Retilogiche] Compito 5 giugno 2006 vegeta0 a libero.it
    • [Retilogiche] Compito 5 giugno 2006 Francesco DelMu
  • [Retilogiche] Assembler diiorio a dis.uniroma1.it

Data dell'ultimo messaggio: Mar 6 Giu 2006 21:51:48 CEST
Archiviato il: Mar 6 Giu 2006 21:52:11 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Giugno 2006 della lista Retilogiche ordinato per soggetto

Archivio Giugno 2006 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Gio 1 Giu 2006 12:56:31 CEST
Data fine: Mar 6 Giu 2006 21:51:48 CEST
Messaggi: 13

  • [Retilogiche] RE: e perchè non 3? ci_palma a virgilio.it
  • [Retilogiche] Anche io! Federica
  • [Retilogiche] Anche io! p.pascali a libero.it
  • [Retilogiche] Appelli diiorio a dis.uniroma1.it
  • [Retilogiche] Assembler diiorio a dis.uniroma1.it
  • [Retilogiche] Compito 5 giugno 2006 vegeta0 a libero.it
  • [Retilogiche] Compito 5 giugno 2006 Francesco DelMu
  • [Retilogiche] esame di reti logiche stepho
  • [Retilogiche] esame di reti logiche stepho
  • [Retilogiche] esame di reti logiche stefpiccoli a tiscali.it
  • [Retilogiche] Re: Digest di Retilogiche, Volume 32, Numero 2 fandwick
  • [Retilogiche] Tutto ciò è ingiusto diiorio a dis.uniroma1.it
  • R: [Retilogiche] esame di reti logiche Federica

Data dell'ultimo messaggio: Mar 6 Giu 2006 21:51:48 CEST
Archiviato il: Mar 6 Giu 2006 21:52:11 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Luglio 2006 della lista Retilogiche ordinato per autore

Archivio Luglio 2006 ordinato per autore

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 3 Lug 2006 09:10:36 CEST
Data fine: Ven 21 Lug 2006 15:13:03 CEST
Messaggi: 4

  • [Retilogiche] Esame 17/7 Mazzy
  • [Retilogiche] Appelli svolti Daniele Menniti
  • [Retilogiche] reti locighe:news ci_palma a virgilio.it
  • [Retilogiche] Cerco colleghi per preparare esame vito sansanelli

Data dell'ultimo messaggio: Ven 21 Lug 2006 15:13:03 CEST
Archiviato il: Ven 21 Lug 2006 15:35:00 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]

    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Luglio 2006 della lista Retilogiche ordinato per data

Archivio Luglio 2006 ordinato per data

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Data inizio: Lun 3 Lug 2006 09:10:36 CEST
Data fine: Ven 21 Lug 2006 15:13:03 CEST
Messaggi: 4

  • [Retilogiche] Appelli svolti Daniele Menniti
  • [Retilogiche] Cerco colleghi per preparare esame vito sansanelli
  • [Retilogiche] Esame 17/7 Mazzy
  • [Retilogiche] reti locighe:news ci_palma a virgilio.it

Data dell'ultimo messaggio: Ven 21 Lug 2006 15:13:03 CEST
Archiviato il: Ven 21 Lug 2006 15:35:00 CEST

  • Messaggi ordinati per:
        [ thread ]
    [ soggetto ]
    [ autore ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Luglio 2006 della lista Retilogiche ordinato per thread

Archivio Luglio 2006 ordinato per thread

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 3 Lug 2006 09:10:36 CEST
Data fine: Ven 21 Lug 2006 15:13:03 CEST
Messaggi: 4

  • [Retilogiche] Appelli svolti Daniele Menniti
  • [Retilogiche] Cerco colleghi per preparare esame vito sansanelli
  • [Retilogiche] Esame 17/7 Mazzy
  • [Retilogiche] reti locighe:news ci_palma a virgilio.it

Data dell'ultimo messaggio: Ven 21 Lug 2006 15:13:03 CEST
Archiviato il: Ven 21 Lug 2006 15:35:00 CEST

  • Messaggi ordinati per:

    [ soggetto ]
    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


L'archivio Luglio 2006 della lista Retilogiche ordinato per soggetto

Archivio Luglio 2006 ordinato per soggetto

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Data inizio: Lun 3 Lug 2006 09:10:36 CEST
Data fine: Ven 21 Lug 2006 15:13:03 CEST
Messaggi: 4

  • [Retilogiche] Appelli svolti Daniele Menniti
  • [Retilogiche] Cerco colleghi per preparare esame vito sansanelli
  • [Retilogiche] Esame 17/7 Mazzy
  • [Retilogiche] reti locighe:news ci_palma a virgilio.it

Data dell'ultimo messaggio: Ven 21 Lug 2006 15:13:03 CEST
Archiviato il: Ven 21 Lug 2006 15:35:00 CEST

  • Messaggi ordinati per:
        [ thread ]

    [ autore ]
    [ data ]
  • Altre informazioni su questa lista...

Questo archivio è stato generato da Pipermail 0.09 (Mailman edition).


[retilogiche] Fw: prenotazione III appello

Marco Infortuna retilogiche@studenti.ing.uniroma1.it
Thu, 8 Jul 1993 11:48:43 +0200

  • Previous message: [retilogiche] prenotazione III appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000D_01B80F85.D51B6CE0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Gentile Professore Chiari,
le scrivo a nome di tre miei colleghi impossibilitati a iscriversi al =
III appello, che si terr=E0 il 3 luglio.
Mi hanno chiesto di mandarle questa email per essere iscritti all'esame.
I loro nomi sono:

Stefania   Giardino          09108998
Marco      Venanzi           09108315
Francesco Paoli               09109156

La prego di inviarmi una conferma.
La ringrazio anticipatamente.

Distinti saluti,
MARCO INFORTUNA

------=_NextPart_000_000D_01B80F85.D51B6CE0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000></FONT>&nbsp;</DIV>
<DIV style=3D"FONT: 10pt arial"><FONT face=3D"Comic Sans MS" =
color=3D#ff0000=20
size=3D3></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>Gentile Professore=20
Chiari,</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>le scrivo a nome di =
tre miei=20
colleghi impossibilitati a iscriversi al&nbsp;III appello, che si =
terr=E0 il 3=20
luglio.</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>Mi hanno chiesto di =
mandarle=20
questa email per essere iscritti all'esame.</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>I loro nomi =
sono:</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>Stefania&nbsp;&nbsp;=20
Giardino&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
09108998</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS"=20
color=3D#ff0000>Marco&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
Venanzi&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
09108315</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>Francesco=20
Paoli&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp;=20
09109156</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>La prego di inviarmi =
una=20
conferma.</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>La ringrazio=20
anticipatamente.</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>Distinti =
saluti,</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>MARCO=20
INFORTUNA</FONT></DIV></BODY></HTML>

------=_NextPart_000_000D_01B80F85.D51B6CE0--

  • Previous message: [retilogiche] prenotazione III appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]


[retilogiche] prenotazione III appello

Marco Infortuna retilogiche@studenti.ing.uniroma1.it
Wed, 7 Jul 1993 16:59:42 +0200

  • Next message: [retilogiche] Fw: prenotazione III appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0007_01B80EE8.1C4D05E0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Gentile Professore Chiari,
le scrivo a nome di tre miei colleghi impossibilitati a iscriversi al =
III appello, che si terr=E0 il 3 luglio.
Mi hanno chiesto di mandarle questa email per essere iscritti all'esame.
I loro nomi sono:

Stefania   Giardino          09108998
Marco      Venanzi           09108315
Francesco Paoli               09109156

La prego di inviarmi una conferma.
La ringrazio anticipatamente.

Distinti saluti,
MARCO INFORTUNA

------=_NextPart_000_0007_01B80EE8.1C4D05E0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>Gentile Professore=20
Chiari,</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>le scrivo a nome di =
tre miei=20
colleghi impossibilitati a iscriversi al&nbsp;III appello, che si =
terr=E0 il 3=20
luglio.</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>Mi hanno chiesto di =
mandarle=20
questa email per essere iscritti all'esame.</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>I loro nomi =
sono:</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>Stefania&nbsp;&nbsp;=20
Giardino&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
09108998</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS"=20
color=3D#ff0000>Marco&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
Venanzi&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
09108315</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>Francesco=20
Paoli&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp;=20
09109156</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>La prego di inviarmi =
una=20
conferma.</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>La ringrazio=20
anticipatamente.</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>Distinti =
saluti,</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" color=3D#ff0000>MARCO=20
INFORTUNA</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01B80EE8.1C4D05E0--

  • Next message: [retilogiche] Fw: prenotazione III appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Pagina Web relativa alla ML

Pierpaolo Pierozzi pipolo@ieee.ing.uniroma1.it
Mon, 8 May 2000 09:32:40 +0200 (CEST)

  • Next message: [retilogiche] URL
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
  This message is in MIME format.  The first part should be readable text,
  while the remaining parts are likely unreadable without MIME-aware tools.
  Send mail to mime@docserver.cac.washington.edu for more info.

--1687673625-243923730-957771160=:23480
Content-Type: TEXT/PLAIN; charset=US-ASCII

Salve a tutti,
come promesso (ma con "epico" ritardo) ho preparato una semplice
paginetta web da utilizzare come pagina principale di riferimento alla
mailing list.
Se avete consigli, comunicatemeli e apportero' i dovuti cambiamenti.

            Pierpaolo

--1687673625-243923730-957771160=:23480
Content-Type: TEXT/html; name="retilogiche-t.html"
Content-Transfer-Encoding: BASE64
Content-ID: <Pine.LNX.3.96.1000508093240.23480B@ieee.ing.uniroma1.it>
Content-Description: paginetta
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--1687673625-243923730-957771160=:23480--

  • Next message: [retilogiche] URL
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Programma di simulazione per Linux/Unix

Pierpaolo Pierozzi pipolo@ieee.ing.uniroma1.it
Tue, 9 May 2000 15:53:25 +0200 (CEST)

  • Previous message: [retilogiche] URL
  • Next message: [retilogiche]Presentazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Girovagando per internet alla ricerca di informazioni "interessanti",
ho trovato questo simulatore/editor grafico per sistemi digitali.
Poiche' sembra molto carino (nonostante sia scritto in TCL/TK!),
ho pensato di segnalarlo sulla Mailing list.
La URL e'
http://www.cs.cmu.edu/~hansen/tkgate/

  • Previous message: [retilogiche] URL
  • Next message: [retilogiche]Presentazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] URL

Normando Marcolongo normando@studenti.ing.uniroma1.it
Tue, 9 May 2000 14:53:15 +0200 (CEST)

  • Previous message: [retilogiche] Pagina Web relativa alla ML
  • Next message: [retilogiche] Programma di simulazione per Linux/Unix
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Mi sono dimenticato dipostare nel messagio di ieri l'URL del corso (dove
vanno a finire tutte le cose scaricate in ftp secondo quanto detto nel
post di ieri):

http://studenti.ing.uniroma1.it/corsi/retilogiche/

Saluti!
Normando.

--
Normando [enemy] Marcolongo (iW6OWQ) [] normando@studenti.ing.uniroma1.it
LUGRoma - IEEE S.B. Roma - ALU - ??? [] (AX.25) IW6OWQ@IW7BNO.IPUG.ITA.EU

  • Previous message: [retilogiche] Pagina Web relativa alla ML
  • Next message: [retilogiche] Programma di simulazione per Linux/Unix
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Presentazione

flipflopd@libero.it flipflopd@libero.it
Fri, 19 May 2000 11:43:23 +0200

  • Previous message: [retilogiche] Programma di simulazione per Linux/Unix
  • Next message: [retilogiche]Presentazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao=20a=20tutti=20sono=20felice=20di=20questa=20mailing=20list=20era=20p=
roprio=20quello=20di=20=0D=0Acui=20avevamo=20bisogno.Giuro=20la=20notte=20=
mi=20svegliavo=20e=20mi=20chiedevo:"Chi=20la=20=0D=0Afar=E0=20la=20mailin=
g=20list?".Per=20fortuna=20un=20buon=20uomo=20si=20=E8=20adoperato=20e=20=
ha=20=0D=0Asalvato=20la=20vita=20di=20molti.La=20prima=20domanda=20che=20=
mi=20viene=20spontanea=20e=20che=20=0D=0Ami=20tormenta:"Chi=20=E8=20quell=
o=20che=20si=20siede=20tutte=20le=20mattine=20sulla=20cattedra?"=0D=0AAsp=
ettando=20la=20risposta=20di=20qualcuno=20ciao.=0D=0A=0A=0A=

  • Previous message: [retilogiche] Programma di simulazione per Linux/Unix
  • Next message: [retilogiche]Presentazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Presentazione

Normando Marcolongo normando@studenti.ing.uniroma1.it
Fri, 19 May 2000 11:44:33 +0200 (CEST)

  • Previous message: [retilogiche]Presentazione
  • Next message: [retilogiche]problema "one hot"
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
On Fri, 19 May 2000, flipflopd@libero.it wrote:

> Ciao a tutti sono felice di questa mailing list era proprio quello di=20
> cui avevamo bisogno.Giuro la notte mi svegliavo e mi chiedevo:"Chi la=20
> far=E0 la mailing list?".Per fortuna un buon uomo si =E8 adoperato e ha=
=20
> salvato la vita di molti.La prima domanda che mi viene spontanea e che=20

Benvenuto... per ora siamo tipo in 6. Solo stamattina ci sono state 4
adesioni.

> mi tormenta:"Chi =E8 quello che si siede tutte le mattine sulla cattedra?=
"
> Aspettando la risposta di qualcuno ciao.
>=20

Non lo conosco personalmente... :-)

Torno a studiare... stasera vi faccio sapere a quanti siamo
arrivati.=20

Buono studio/lavoro a tutti. Normando.

--
Normando [enemy] Marcolongo (iW6OWQ) [] normando@studenti.ing.uniroma1.it
LUGRoma - IEEE S.B. Roma - ALU - ??? [] (AX.25) IW6OWQ@IW7BNO.IPUG.ITA.EU

  • Previous message: [retilogiche]Presentazione
  • Next message: [retilogiche]problema "one hot"
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]problema "one hot"

Valerio Gulia gulia@tiscalinet.it
Fri, 19 May 2000 11:57:53 +0200

  • Previous message: [retilogiche]Presentazione
  • Next message: [retilogiche]problema "one hot"
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Buongiorno,
nella tabella 5.6 a pagina 96 del libro "Reti Sequenziali", non ho capito
perchè sono state messe due "v" nella colonna relativa all'ingresso 00 per
gli stati rispettivamente a-c a-d.....perchè non ci sono 2 don't care? E'
solo un errore tipografico? O sono io che non ho capito qualcosa? (più
probabile).

  • Previous message: [retilogiche]Presentazione
  • Next message: [retilogiche]problema "one hot"
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Reti logiche-confirmation of subscription-

Alex alexmalga@tiscalinet.it
Fri, 19 May 2000 22:17:10 +0200

  • Previous message: [retilogiche]problema "one hot"
  • Next message: [retilogiche]prenotazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000B_01BFC1DF.FA0A25A0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

confirm 373255

------=_NextPart_000_000B_01BFC1DF.FA0A25A0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2014.210" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2>confirm 373255<BR><BR></FONT></DIV></BODY></HTML>

------=_NextPart_000_000B_01BFC1DF.FA0A25A0--

  • Previous message: [retilogiche]problema "one hot"
  • Next message: [retilogiche]prenotazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]prenotazioni

Francesco Ruffino elfranco@tiscalinet.it
Mon, 22 May 2000 11:19:42 +0200

  • Previous message: [retilogiche]Reti logiche-confirmation of subscription-
  • Next message: [retilogiche]prenotazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Vale ancora la regola che proibisce, a chi si e' *prenotato* per piu'
di 2 volte, di fare l'esame?

grazie

Francesco Ruffino

E-mail: elfranco@tiscalinet.it
Internet: http://web.tiscalinet.it/efferre/
PgP Key: visit my home page | ICQ UIN: 5471984

  • Previous message: [retilogiche]Reti logiche-confirmation of subscription-
  • Next message: [retilogiche]prenotazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]problema "one hot"

Armando Chiari chiari@dis.uniroma1.it
Mon, 22 May 2000 11:27:42 +0200

  • Previous message: [retilogiche]problema "one hot"
  • Next message: [retilogiche]Reti logiche-confirmation of subscription-
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 11.57 19/05/00 +0200, you wrote:
>Buongiorno,
>nella tabella 5.6 a pagina 96 del libro "Reti Sequenziali", non ho capito
>perch=E8 sono state messe due "v" nella colonna relativa all'ingresso 00=
 per
>gli stati rispettivamente a-c a-d.....perch=E8 non ci sono 2 don't care? E'
>solo un errore tipografico? O sono io che non ho capito qualcosa? (pi=F9
>probabile).

Si tratta di un errore di stampa (come avevo detto peraltro anche a=20
lezione, forse rispondendo alla stessa domanda di qualcuno in una delle=20
prime file...). Ad un'osservazione pi=F9 attenta, si pu=F2 notare anche che=
=20
nella riga b-c colonna 11 =E8 utilizzato un trattino con un carattere ancora=
=20
diverso, portando a tre i simboli (i.e. caratteri ASCII...) utilizzati per=
=20
indicare la condizione non specificata! Cose che capitano anche in casa=20
McGrawHill!

Prof. A. Chiari

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]problema "one hot"
  • Next message: [retilogiche]Reti logiche-confirmation of subscription-
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]prenotazioni

Armando Chiari chiari@dis.uniroma1.it
Mon, 22 May 2000 11:48:04 +0200

  • Previous message: [retilogiche]prenotazioni
  • Next message: [retilogiche]ancora prenotazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 11.19 22/05/00 +0200, you wrote:
>Vale ancora la regola che proibisce, a chi si e' *prenotato* per piu'
>di 2 volte, di fare l'esame?

Confermo quanto ho anticipato il primo giorno di scuola...
Ricordo che l'accesso all'esame =E8 condizionato dalla disponibilit=E0=20
individuale di almeno un "gettone". All'inizio di ogni sessione vengono=20
ricostituiti due gettoni per allievo. Un gettone viene "speso" al momento=20
della prenotazione (scadenza: una settimana prima dell'esame), e non pu=F2=
=20
essere recuperato se non per motivi validi, che vanno dichiarati=20
espressamente via e-mail o di persona al sottoscritto, non oltre il giorno=
=20
dell'esame.

Ovviamente =E8 appena il caso di notare che i gettoni sono personali e non=
=20
cedibili.

Ricordo anche che la finalit=E0 di questo accorgimento =E8 quella di=
 facilitare=20
una gestione appropriata delle aule (quantit=E0, capacit=E0, orario), e=
 ridurre=20
il rischio che ad esempio a fronte di 200 prenotazioni ci si possa=20
ritrovare in 50, divisi in due gruppi nelle aule 33 e 38!

Buono studio a tutti!

Prof. A. Chiari

>grazie
>
>
>Francesco Ruffino
>
>E-mail: elfranco@tiscalinet.it
>Internet: http://web.tiscalinet.it/efferre/
>PgP Key: visit my home page | ICQ UIN: 5471984
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]prenotazioni
  • Next message: [retilogiche]ancora prenotazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Re: retilogiche -- confirmation of subscription -- request 392599

ruggero.nepi@tin.it ruggero.nepi@tin.it
Mon, 22 May 2000 20:38:53 +0200

  • Previous message: [retilogiche]Date esami...
  • Next message: [retilogiche]Re:Date Appelli
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
confirm 392599

  • Previous message: [retilogiche]Date esami...
  • Next message: [retilogiche]Re:Date Appelli
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Date esami...

Michele Berionne berionne@worldonline.it
22 May 2000 13:30:12 +0100

  • Previous message: [retilogiche]ancora prenotazioni
  • Next message: [retilogiche]Date esami...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,

anche se non e' proprio una domanda "tecnica", riguarda pur sempre reti
logiche...

Sono gia' note le date degli appelli?

Grazie,

    berionne@worldonline.it
  +---------------------------------------------------------------+
  |   BASIC programmers never die, they GOSUB and don't RETURN.   |
  +---------------------------------------------------------------+
    ALPCA 8154    http://utenti.worldonline.it/berionne/Roma.html

  • Previous message: [retilogiche]ancora prenotazioni
  • Next message: [retilogiche]Date esami...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Date esami...

Normando Marcolongo normando@studenti.ing.uniroma1.it
Tue, 23 May 2000 18:52:51 +0200 (CEST)

  • Previous message: [retilogiche]Date esami...
  • Next message: [retilogiche]Date esami...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
On 22 May 2000, Michele Berionne wrote:

> Salve a tutti,
>
> anche se non e' proprio una domanda "tecnica", riguarda pur sempre reti
> logiche...
>
> Sono gia' note le date degli appelli?

A occhio andrei su www.dis.uniroma1.it seguire il link Exam Reservation
e inizierei la procedura di prenotazione senza alla fine confermare, viene
visualizzata una data che e' sempre indicativa... e' un buon inizio.

>
> Grazie,
>

Per cosi' poco... :-)

CIAO!
--
Normando [enemy] Marcolongo (iW6OWQ) [] normando@studenti.ing.uniroma1.it
LUGRoma - IEEE S.B. Roma - ALU - ??? [] (AX.25) IW6OWQ@IW7BNO.IPUG.ITA.EU

  • Previous message: [retilogiche]Date esami...
  • Next message: [retilogiche]Date esami...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Re:Date Appelli

Giovanni Pierandrea giopi@mailcity.com
Tue, 23 May 2000 17:55:57 +0100

  • Previous message: [retilogiche]Re: retilogiche -- confirmation of subscription -- request 392599
  • Next message: [retilogiche]DELLINE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
>From: "Michele Berionne" <berionne@worldonline.it>
>To: "Reti Logiche" <retilogiche@studenti.ing.uniroma1.it>
>Subject: [retilogiche]Date esami...

>Sono gia' note le date degli appelli?

Appello          Inizio e fine prenotazioni
05/06/2000      01/5/2000-29/05/2000
14/06/2000      30/5/2000-07/06/2000
28/06/2000      08/6/2000-21/06/2000
11/07/2000      22/6/2000-04/07/2000

Get your FREE Email at http://mailcity.lycos.com
Get your PERSONALIZED START PAGE at http://my.lycos.com

  • Previous message: [retilogiche]Re: retilogiche -- confirmation of subscription -- request 392599
  • Next message: [retilogiche]DELLINE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]DELLINE

Michele Berionne berionne@worldonline.it
23 May 2000 22:54:39 +0100

  • Previous message: [retilogiche]Re:Date Appelli
  • Next message: [retilogiche]DELLINE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,

ho una domanda relativa ad un esercizio di esame proposto negli ultimi
anni, anche se non ricordo esattamente in che data, riguardante un
dispositivo di ritardo funzionante con una RAM da 1 Kbyte pilotata in modo
circolare con due puntatori, in modo da riproporre in uscita l'ingresso
ritardato di un tempo T programmabile e moltiplicato per un fattore,
anch'esso programmabile, pari a uno dei seguenti valori: 0.25, 0.5, 0.75,
1, 1.25, 1.5 e 1.75.

La questione non riguarda tanto l'esercizio, quanto piuttosto il formato
dei dati, numeri di 8 bit, che codificano un segnale vocale. La mia
interpretazione e' che questi vadano intesi come numeri relativi e magari
codificati in complemento a due (tra -128 e 127), mentre altri ragazzi
hanno optato per una codifica del solo valore assoluto (da 0 a 255).
Ovviamente questo cambia la rete che deve effettuare il prodotto
(realizzato con "shifter" e sommatore).

Quale e' la giusta interpretazione?

Un'altra domanda, riguardo il sequenziatore MSI con la doppia possibilita'
di un salto allo stato s0 e allo stato s1. La soluzione proposta prevede la
codifica di s0 con i bit 111...111 e lo stato s0 con i bit 000...000,
utilizzando poi un segnale in uscita dal MUX che viene sdoppiato in N
segnali uguali. Non sarebbe piu' semplice codificare lo stato s0 con i bit
000.000 e lo stato s1 con i bit 000.001 e mettere, in ingresso alle porte
di caricamento del contatore tutti zeri cablati con il solo bit 0 o 1 nella
posizione meno significativa?
E ancora, perche' non sostituire i MUX in ingresso che comandano i segnali
di CE e LE con una rete AND-OR, inserendo in ingresso agli AND i segnali
che normalmente entrerebbero nel MUX e le uscite del decodificatore finale?
Questo permetterebbe di risparmiare il MUX di ingresso (il MUX implica un
decodificatore che, pero' e' gia' presente nello schema...)... cosi', e' la
mia idea.

Michele

    berionne@worldonline.it
  +---------------------------------------------------------------+
  |   BASIC programmers never die, they GOSUB and don't RETURN.   |
  +---------------------------------------------------------------+
    ALPCA 8154    http://utenti.worldonline.it/berionne/Roma.html

  • Previous message: [retilogiche]Re:Date Appelli
  • Next message: [retilogiche]DELLINE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]DELLINE

Normando Marcolongo normando@studenti.ing.uniroma1.it
Wed, 24 May 2000 09:14:16 +0200 (CEST)

  • Previous message: [retilogiche]DELLINE
  • Next message: [retilogiche]DELLINE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
On 23 May 2000, Michele Berionne wrote:

> Salve a tutti,

CIAO!

>
> La questione non riguarda tanto l'esercizio, quanto piuttosto il formato
> dei dati, numeri di 8 bit, che codificano un segnale vocale. La mia
> interpretazione e' che questi vadano intesi come numeri relativi e magari
> codificati in complemento a due (tra -128 e 127), mentre altri ragazzi
> hanno optato per una codifica del solo valore assoluto (da 0 a 255).
> Ovviamente questo cambia la rete che deve effettuare il prodotto
> (realizzato con "shifter" e sommatore).
>

Se con valore assoluto intendi la intera forma d'onda traslata (aggiunta
di offset) in modo da essere sempre positiva questa rappresentazione e'
secondo me completamente equivalente alla tua.
Se pero' devi moltiplicare questa rappresnetazione, probabilmente,
diventa meno ragionevole: viene moltiplicato anche l'offset (la continua
sovrapposta per pensare in analogico) e cosi' facendo si rischia si
saturare la dinamica... spero diessere nel giusto e soprattutto di essermi
spiegato bene!

In sostanza ho detto che, IMHO, hai ragione tu!

Normando

--
Normando [enemy] Marcolongo (iW6OWQ) [] normando@studenti.ing.uniroma1.it
LUGRoma - IEEE S.B. Roma - ALU - ??? [] (AX.25) IW6OWQ@IW7BNO.IPUG.ITA.EU

  • Previous message: [retilogiche]DELLINE
  • Next message: [retilogiche]DELLINE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Date esami...

Armando Chiari chiari@dis.uniroma1.it
Wed, 24 May 2000 13:46:38 +0200

  • Previous message: [retilogiche]Date esami...
  • Next message: [retilogiche]Re: retilogiche -- confirmation of subscription -- request 392599
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 13.30 22/05/00 +0100, you wrote:
>Salve a tutti,
>
>anche se non e' proprio una domanda "tecnica", riguarda pur sempre reti
>logiche...
>
>Sono gia' note le date degli appelli?

Le date previste per i prossimi appelli (prove scritte) sono:
giugno: 5, 14, 28;
luglio: 11;
settembre: 14.

Buono studio a tutti!

Prof. A. Chiari

>Grazie,
>
>
>     berionne@worldonline.it
>   +---------------------------------------------------------------+
>   |   BASIC programmers never die, they GOSUB and don't RETURN.   |
>   +---------------------------------------------------------------+
>     ALPCA 8154    http://utenti.worldonline.it/berionne/Roma.html
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]Date esami...
  • Next message: [retilogiche]Re: retilogiche -- confirmation of subscription -- request 392599
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]DELLINE

Armando Chiari chiari@dis.uniroma1.it
Wed, 24 May 2000 15:41:04 +0200

  • Previous message: [retilogiche]DELLINE
  • Next message: [retilogiche]Interrupt...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 22.54 23/05/00 +0100, you wrote:
>Salve a tutti,
>
>ho una domanda relativa ad un esercizio di esame proposto negli ultimi
>anni, anche se non ricordo esattamente in che data, riguardante un
>dispositivo di ritardo funzionante con una RAM da 1 Kbyte pilotata in modo
>circolare con due puntatori, in modo da riproporre in uscita l'ingresso
>ritardato di un tempo T programmabile e moltiplicato per un fattore,
>anch'esso programmabile, pari a uno dei seguenti valori: 0.25, 0.5, 0.75,
>1, 1.25, 1.5 e 1.75.
>
>La questione non riguarda tanto l'esercizio, quanto piuttosto il formato
>dei dati, numeri di 8 bit, che codificano un segnale vocale. La mia
>interpretazione e' che questi vadano intesi come numeri relativi e magari
>codificati in complemento a due (tra -128 e 127), mentre altri ragazzi
>hanno optato per una codifica del solo valore assoluto (da 0 a 255).
>Ovviamente questo cambia la rete che deve effettuare il prodotto
>(realizzato con "shifter" e sommatore).
>
>Quale e' la giusta interpretazione?

La moltiplicazione in virgola fissa tra dati a 8 bit (8.0) e una costante=20
espressa nel formato X.XX (1.2) produce risultati nel formato 9.2 (parte=20
fissa.parte frazionaria). Inoltre, poich=E9 le costanti sono appena 8, i=20
risultati possibili sono 256 x 8, cio=E8 2K. Questi numeri suggeriscono=20
l'opportunit=E0 (=3D semplificazione) di effettuare la  moltiplicazione con=
 il=20
metodo tabellare, piuttosto che cablato, mediante una ROM. La ROM avr=E0 11=
=20
(=3D8+3) bit di ingresso (linee di indirizzo) e 8 bit di uscita (linee=
 dati),=20
che rappresentano il valore (arrotondato) degli 11 (=3D9+2) bit di prodotto.=
=20
Naturalmente nella ROM andranno memorizzati i valori dei prodotti tra le=20
costanti e i campioni, a cui potr=E0 essere attribuita una qualunque=
 codifica=20
(il progetto HW non ne risulta influenzato).
Naturalmente in una prova d'esame non sarebbe richiesta la descrizione il=20
contenuto della ROM, sarebbe sufficiente un'indicazione sull'allocazione=20
interna dei dati.

>Un'altra domanda, riguardo il sequenziatore MSI con la doppia possibilita'
>di un salto allo stato s0 e allo stato s1. La soluzione proposta prevede la
>codifica di s0 con i bit 111...111 e lo stato s0 con i bit 000...000,
>utilizzando poi un segnale in uscita dal MUX che viene sdoppiato in N
>segnali uguali. Non sarebbe piu' semplice codificare lo stato s0 con i bit
>000.000 e lo stato s1 con i bit 000.001 e mettere, in ingresso alle porte
>di caricamento del contatore tutti zeri cablati con il solo bit 0 o 1 nella
>posizione meno significativa?

S=EC, =E8 possibile fare anche cos=EC. La struttura che vi ho presentato =E8=
 un=20
caso particolare di un sequenziatore pi=F9 generale, ed =E8 suscettibile di=
=20
diverse implementazioni; questa ed altre cose ho detto a lezione in=20
proposito, ad esempio che il vantaggio di codificare con tutti 0 e tutti 1=
=20
i due stati di ritorno =E8 di poter utilizzare un contatore (pi=F9 compatto)=
=20
dotato di ingressi di reset e preset (sincroni) invece degli ingressi di LE=
=20
e di dato esterno; di questa duplice possibilit=E0 ho voluto tenere conto=
 nel=20
presentarvi una rete predisposta per funzionare in entrambi i casi.

>E ancora, perche' non sostituire i MUX in ingresso che comandano i segnali
>di CE e LE con una rete AND-OR, inserendo in ingresso agli AND i segnali
>che normalmente entrerebbero nel MUX e le uscite del decodificatore finale?
>Questo permetterebbe di risparmiare il MUX di ingresso (il MUX implica un
>decodificatore che, pero' e' gia' presente nello schema...)... cosi', e' la
>mia idea.
E' possibile fare anche cos=EC; infatti, dal punto di vista logico le due=20
soluzioni sono equivalenti e in effetti nei  miei esempi trover=E0 talvolta=
=20
qualche semplificazione di quel tipo; tuttavia, la soluzione con i MUX =E8=
=20
pi=F9 compatta e non soltanto da un punto di vista notazionale; lo =E8=
 spesso=20
anche nelle realizzazioni tecniche, per il fatto che l'uso di MUX integrati=
=20
porta a strutture pi=F9 regolari rispetto alle logiche sparse (del resto,=20
questo =E8 il vantaggio dei componenti MSI su quelli SSI!); un ulteriore=20
aspetto a favore dei MUX, spesso non trascurabile nelle implementazioni su=
=20
scheda e ancor di pi=F9 nei circuiti integrati, =E8 che debbono essere=20
trasportati (problema del "routing", anche questo citato pi=F9 volte a=20
lezione) indietro verso la rete di ingresso N fili (prelevati dal=20
contatore) piuttosto che 2^N (prelevati dal decodificatore).

Prof. A. Chiari

>Michele
>
>
>     berionne@worldonline.it
>   +---------------------------------------------------------------+
>   |   BASIC programmers never die, they GOSUB and don't RETURN.   |
>   +---------------------------------------------------------------+
>     ALPCA 8154    http://utenti.worldonline.it/berionne/Roma.html
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]DELLINE
  • Next message: [retilogiche]Interrupt...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]ancora prenotazioni

Francesco Ruffino elfranco@tiscalinet.it
Thu, 25 May 2000 18:20:28 +0200

  • Previous message: [retilogiche]prenotazioni
  • Next message: [retilogiche]Date esami...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
> >Vale ancora la regola che proibisce, a chi si e' *prenotato* per piu' di
> >2 volte, di fare l'esame?
>
> Confermo quanto ho anticipato il primo giorno di scuola...

La ringrazio per la sua tempestiva risposta. Sento pero' la
necessita' di manifestare il mio disappunto.
Le chiedo perche' solo per il corso di Reti Logiche e' stato
necessario stabilire regole cosi' restrittive (e svantaggiose per noi
studenti!) quando, ovviamente, il problema del reperimento delle
aule riguarda tutti i corsi (si pensi per esempio ad Elettronica, o a
Teoria dei Segnali).

grazie

Francesco Ruffino
elfranco@tiscalinet.it

  • Previous message: [retilogiche]prenotazioni
  • Next message: [retilogiche]Date esami...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Interrupt...

Michele Berionne berionne@worldonline.it
25 May 2000 21:45:53 +0100

  • Previous message: [retilogiche]DELLINE
  • Next message: [retilogiche]Interrupt...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve,

Innanzi tutto voglio ringraziare per la risposta avuta alle mie precedenti
domande.

Anche oggi ho un quesito per la mailing list... eh, studiando e ripassando
vengono alcuni dubbi!! :-)

Il dubbio si riferisce alle micro-operazioni effettuati al riconoscimento
di un segnale di interrupt.
Nei lucidi distribuiti come prima cosa viene posto ad uno la linea IACK,
quindi preso l'IVN dall'I/ODB e poi memorizzato in TEMP2 per poter
procedere al push del contenuto di PC e SR.
Perche', invece, non invertire l'ordine delle operazioni? Ovvero,
memorizzare nello stack il contenuto del PC e dello SR, quindi alzare ad 1
la linea IACK e leggere l'IVN.
In questo modo si eviterebbe di dover memorizzare l'indirizzo di memoria
del device in TEMP2 per poi andarlo nuovamente a leggere, ma lo si potrebbe
mettere direttamente nel PC, risparmiando un'operazione.
Inoltre mi chiedo se e' necessario abbassare la linea IACK dopo aver letto
l'IVN, dal momento che questo, negli schemi logici visti, rimane sul bus
fino a quando il segnale IACK non e' riportato a 0.

Grazie,

Michele

    berionne@worldonline.it
  +---------------------------------------------------------------+
  |   BASIC programmers never die, they GOSUB and don't RETURN.   |
  +---------------------------------------------------------------+
    ALPCA 8154    http://utenti.worldonline.it/berionne/Roma.html

  • Previous message: [retilogiche]DELLINE
  • Next message: [retilogiche]Interrupt...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Interrupt...

Armando Chiari chiari@dis.uniroma1.it
Fri, 26 May 2000 14:31:28 +0200

  • Previous message: [retilogiche]Interrupt...
  • Next message: [retilogiche]ancora prenotazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 21.45 25/05/00 +0100, you wrote:
>Salve,
>
>Innanzi tutto voglio ringraziare per la risposta avuta alle mie precedenti
>domande.
>
>Anche oggi ho un quesito per la mailing list... eh, studiando e ripassando
>vengono alcuni dubbi!! :-)
>
>Il dubbio si riferisce alle micro-operazioni effettuati al riconoscimento
>di un segnale di interrupt.
>Nei lucidi distribuiti come prima cosa viene posto ad uno la linea IACK,
>quindi preso l'IVN dall'I/ODB e poi memorizzato in TEMP2 per poter
>procedere al push del contenuto di PC e SR.
>Perche', invece, non invertire l'ordine delle operazioni? Ovvero,
>memorizzare nello stack il contenuto del PC e dello SR, quindi alzare ad 1
>la linea IACK e leggere l'IVN.
>In questo modo si eviterebbe di dover memorizzare l'indirizzo di memoria
>del device in TEMP2 per poi andarlo nuovamente a leggere, ma lo si potrebbe
>mettere direttamente nel PC, risparmiando un'operazione.

In linea di principio la sequenza proposta appare consistente. Tuttavia, la=
=20
periferica potrebbe stare aspettando l'IACK da microistruzione, per=20
procedere ad alltre attivit=E0; perci=F2 una politica corretta prevede che=
 il=20
micro la liberi appena possibile, andando a prelevare l'IVN "come prima=20
cosa", rimandando le proprie attivit=E0 interne.

>Inoltre mi chiedo se e' necessario abbassare la linea IACK dopo aver letto
>l'IVN, dal momento che questo, negli schemi logici visti, rimane sul bus
>fino a quando il segnale IACK non e' riportato a 0.

Naturalmente ha ragione.  Nella sequenza occorre introdurre la=20
micro-operazione IACK <- 0
dopo la I/ODB -> IODR.
Inoltre, la micro-operazione seguente dovrebbe essere corretta nella:
I/ODR x 4 --> MAR
La versione corretta =E8 stata gi=E0 inclusa nella versione aggiornata dei=
=20
lucidi (che mi auguro di pubblicare integralmente entro qualche settimana).

Prof. A. Chiari

>Grazie,
>
>Michele
>
>
>     berionne@worldonline.it
>   +---------------------------------------------------------------+
>   |   BASIC programmers never die, they GOSUB and don't RETURN.   |
>   +---------------------------------------------------------------+
>     ALPCA 8154    http://utenti.worldonline.it/berionne/Roma.html
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]Interrupt...
  • Next message: [retilogiche]ancora prenotazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]ancora prenotazioni

Armando Chiari chiari@dis.uniroma1.it
Fri, 26 May 2000 19:17:27 +0200

  • Previous message: [retilogiche]Interrupt...
  • Next message: [retilogiche]ancora prenotazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 18.20 25/05/00 +0200, you wrote:
> > >Vale ancora la regola che proibisce, a chi si e' *prenotato* per piu'=
 di
> > >2 volte, di fare l'esame?
> >
> > Confermo quanto ho anticipato il primo giorno di scuola...
>
>La ringrazio per la sua tempestiva risposta. Sento pero' la
>necessita' di manifestare il mio disappunto.
>Le chiedo perche' solo per il corso di Reti Logiche e' stato
>necessario stabilire regole cosi' restrittive (e svantaggiose per noi
>studenti!) quando, ovviamente, il problema del reperimento delle
>aule riguarda tutti i corsi (si pensi per esempio ad Elettronica, o a
>Teoria dei Segnali).

La doppia seduta dell'esame scritto di R.L. richiede la disponibilit=E0=
 delle=20
aule praticamente per l'intera giornata. E nel solo mese e mezzo di=20
giugno-luglio sono allocati ben quattro appelli.
Lo scorso anno, con la stessa regola, abbiamo dovuto svolgere le prove=20
scritte quasi sempre in due aule (tra le pi=F9 capienti), spesso=
 sovraffollate!

Prof. A. Chiari

>grazie
>
>Francesco Ruffino
>elfranco@tiscalinet.it
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]Interrupt...
  • Next message: [retilogiche]ancora prenotazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Compito dell'inserimento del logo

Giovanni Pierandrea giopi@mailcity.com
Sun, 28 May 2000 15:07:41 +0100

  • Previous message: [retilogiche]ancora prenotazioni
  • Next message: [retilogiche]Compito dell'inserimento del logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]

Nel compito sull'inserimento del logo l'immagine e' grande 288 righe per 720 colonne. Il logo e' grande 32 per 32. Il PD32 ci comunica le coordinate del punto in alto a sinistra a partire dal quale collocare il logo. Pero' sicuramente non vogliamo che si veda soltanto parte del logo, per cui la riga che il PD32 ci comunica puo' essere al massimo 288-32=256. Dunque, in questa ipotesi, per contenere questa informazione dovrebbero bastare 8 bit invece di 9. Questa interpretazione e'' corretta secondo voi?

Get your FREE Email at http://mailcity.lycos.com
Get your PERSONALIZED START PAGE at http://my.lycos.com

  • Previous message: [retilogiche]ancora prenotazioni
  • Next message: [retilogiche]Compito dell'inserimento del logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Problema con simulatore PD32

Alfredo Todini mc0736@mclink.it
Mon, 29 May 2000 17:27:29 +0200

  • Previous message: [retilogiche]Compito dell'inserimento del logo
  • Next message: [retilogiche]ancora prenotazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000D_01BFC993.2A7A5920
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ho un problema con il simulatore PD32. Il programma reverse.asm, che =
dovrebbe trasferire i bit di R0 in R1 in odine inverso, non funziona (R1 =
rimane a zero). Cio' accade perche' sul simulatore l'istruzione:
rcrl #1,r1
non funziona correttamente, in quanto il contenuto del carry NON viene =
spostato nel bit piu' significativo di r1. Facendo alcune prove mi sono =
reso conto che con il simulatore le istruzioni rcrb, rcrw funzionano =
correttamente, ma non la rcrl.
Vorrei sapere se qualcuno e' riuscito a far girare il programma reverse. =
Io comunque ho provato ad eseguire il simulatore su macchine diverse =
(Windows 98, Windows 3.1) e il risultato e' sempre lo stesso.

Grazie.

Alfredo Todini
mc0736@mclink.it

------=_NextPart_000_000D_01BFC993.2A7A5920
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.3013.2600" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ho un problema con il simulatore PD32. =
Il programma=20
reverse.asm, che dovrebbe trasferire i bit di R0 in R1 in odine inverso, =
non=20
funziona (R1 rimane a zero). Cio' accade perche' sul simulatore=20
l'istruzione:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>rcrl #1,r1</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>non funziona correttamente, in quanto =
il contenuto=20
del carry NON viene spostato nel bit piu' significativo di r1. Facendo =
alcune=20
prove mi sono reso conto che con il simulatore le istruzioni rcrb, rcrw=20
funzionano correttamente, ma non la rcrl.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Vorrei sapere se qualcuno e' riuscito a =
far girare=20
il programma reverse. Io comunque ho provato ad eseguire il simulatore =
su=20
macchine diverse (Windows 98, Windows 3.1) e il risultato e' sempre lo=20
stesso.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Grazie.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Alfredo Todini</FONT></DIV>
<DIV><FONT face=3DArial size=3D2><A=20
href=3D"mailto:mc0736@mclink.it">mc0736@mclink.it</A></FONT></DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_000D_01BFC993.2A7A5920--

  • Previous message: [retilogiche]Compito dell'inserimento del logo
  • Next message: [retilogiche]ancora prenotazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]ancora prenotazioni

Francesco Ruffino elfranco@tiscalinet.it
Mon, 29 May 2000 19:05:35 +0200

  • Previous message: [retilogiche]ancora prenotazioni
  • Next message: [retilogiche]Compito dell'inserimento del logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
> La doppia seduta dell'esame scritto di R.L. richiede la disponibilit=E0
> delle aule praticamente per l'intera giornata. E nel solo mese e mezzo d=
i
> giugno-luglio sono allocati ben quattro appelli. Lo scorso anno, con la
> stessa regola, abbiamo dovuto svolgere le prove scritte quasi sempre in
> due aule (tra le pi=F9 capienti), spesso sovraffollate!

Perche', allora, non effettuare le due prove in giorni diversi, anche
consecutivi.
Si ridurrebbe l'affollamento delle aule ed eviteremmo di dover
sostenere un'unica seduta d'esame di 6 ore!

Invito i miei colleghi a dare la loro opinione.

Francesco Ruffino
elfranco@tiscalinet.it

  • Previous message: [retilogiche]ancora prenotazioni
  • Next message: [retilogiche]Compito dell'inserimento del logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]ancora prenotazioni

Alfredo Todini mc0736@mclink.it
Mon, 29 May 2000 21:01:33 +0200

  • Previous message: [retilogiche]Problema con simulatore PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Sono pienamente d'accordo. Due prove di reti logiche in una sola giornata
sono un peso notevole; per quanto ne so questo non accade per nessun altro
esame. Mi e' capitato invece molte volte di sostenere esami con due prove
scritte, in giornate diverse. Si potrebbe fare cosi' anche per reti logiche.

Alfredo Todini
mc0736@mclink.it

----- Original Message -----
From: "Francesco Ruffino" <elfranco@tiscalinet.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Monday, May 29, 2000 7:05 PM
Subject: Re: [retilogiche]ancora prenotazioni

> La doppia seduta dell'esame scritto di R.L. richiede la disponibilità
> delle aule praticamente per l'intera giornata. E nel solo mese e mezzo di
> giugno-luglio sono allocati ben quattro appelli. Lo scorso anno, con la
> stessa regola, abbiamo dovuto svolgere le prove scritte quasi sempre in
> due aule (tra le più capienti), spesso sovraffollate!

Perche', allora, non effettuare le due prove in giorni diversi, anche
consecutivi.
Si ridurrebbe l'affollamento delle aule ed eviteremmo di dover
sostenere un'unica seduta d'esame di 6 ore!

Invito i miei colleghi a dare la loro opinione.

Francesco Ruffino
elfranco@tiscalinet.it

_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche]Problema con simulatore PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Compito dell'inserimento del logo

Armando Chiari chiari@dis.uniroma1.it
Wed, 31 May 2000 11:00:06 +0200

  • Previous message: [retilogiche]Compito dell'inserimento del logo
  • Next message: [retilogiche]Problema con simulatore PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 15.07 28/05/00 +0100, you wrote:
>
>Nel compito sull'inserimento del logo l'immagine e' grande 288 righe per=20
>720 colonne. Il logo e' grande 32 per 32. Il PD32 ci comunica le=20
>coordinate del punto in alto a sinistra a partire dal quale collocare il=20
>logo. Pero' sicuramente non vogliamo che si veda soltanto parte del logo,=
=20
>per cui la riga che il PD32 ci comunica puo' essere al massimo 288-32=3D256=
.=20
>Dunque, in questa ipotesi, per contenere questa informazione dovrebbero=20
>bastare 8 bit invece di 9. Questa interpretazione e'' corretta secondo voi?

La sua interpretazione =E8 corretta; ricordo anche qualche soluzione di=20
questo tipo in quell'appello d'esame. A questo proposito vorrei aggiungere=
=20
qualche commento:
- il logo non viene praticamente mai allocato sulla prima (n=E9 sull'ultima)=
=20
decina di righe, perch=E9 queste sono normalmente mascherate dal monitor ad=
=20
opera del costruttore del televisore (per di pi=F9 in misura variabile con=
=20
gli esemplari).
- nella mia soluzione ho considerato un logo di dimensioni 16x16, invece=20
delle 32x32 richieste dal testo: naturalmente questo cambia la larghezza=20
degli indirizzi della ROM (appronter=F2 la versione esatta quanto prima);=20
inoltre, mi impone di codificare le righe con 9 bit;
- nella mia soluzione ho trovato pi=F9 comodo disporre delle coordinate del=
=20
vertice disposto a sud-est invece di quello a nord-ovest: in questo modo,=20
infatti, ho potuto utilizzare un solo contatore per ciascuna coordinata,=20
pi=F9 una doppia decodifica degli stati 16 e 0. Tuttavia, per mantenere=20
questo assetto ho bisogno di 9 bit di conteggio delle righe.
- la coppia di coordinate pu=F2 essere comodamente codificata con due word=
=20
(il SW ha accesso alle singole coordinate X e Y) allineate in una longword=
=20
(il SW trasferisce la coppia di coordinate con un singolo accesso alla=20
periferica); da questo punto di vista, avere 18 o 19 bit significativi =E8=
=20
praticamente indifferente;
- infine: in un caso reale, il logo dovrebbe poter essere anche eliminato=20
dall'immagine; a questo scopo, potrebbe essere assegnato un codice tra=20
quelli non utilizzati dalle coordinate (ad es. il bit 31 a 1); inoltre,=20
dovrebbe poter essere "trasparente" in qualche punto; a questo scopo, ai=20
pixel del logo potrebbe essere assegnato un codice (ad es. 000h) che=20
andrebbe ovviamente precluso (con una maschera HW) ai pixel dell'immagine=20
(ad es.: un pixel di valore 000h potrebbe essere forzato al valore 001h:=20
neanche l'osservatore pi=F9 attento potrebbe apprezzare una tale=20
variazione!). Queste due modifiche possono essere un esercizio interessante.

Buono studio a tutti!

Prof. A. Chiari

>Get your FREE Email at http://mailcity.lycos.com
>Get your PERSONALIZED START PAGE at http://my.lycos.com
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]Compito dell'inserimento del logo
  • Next message: [retilogiche]Problema con simulatore PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Registri e temporizzazione.

Normando Marcolongo normando@studenti.ing.uniroma1.it
Fri, 2 Jun 2000 16:38:03 +0200 (CEST)

  • Next message: [retilogiche]Primo appello...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Non riesco a vederci chiaro nella termporizzazione dei registri.
Ci sono due parametri caratteristici:

- tf (tempo massimo di commutazione del registro);
- tsetup (tempo di setup del registro).

Come vanno interpretati? C'e' un vincolo che il ck deve rispettare?

Grazie! Normando.

--
Normando [enemy] Marcolongo (iW6OWQ) [] normando@studenti.ing.uniroma1.it

  • Next message: [retilogiche]Primo appello...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Primo appello...

Michele Berionne berionne@worldonline.it
2 Jun 2000 23:25:31 +0100

  • Previous message: [retilogiche]Registri e temporizzazione.
  • Next message: [retilogiche]Re: primo appello: ora e aula
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve,

non avendo modo di andare all'universita' in questi giorni, qualcuno puo'
cortesemente dirmi ora e, eventualmente, aula del primo appello di Reti
Logiche?

Grazie

Michele

    berionne@worldonline.it
  +---------------------------------------------------------------+
  |   BASIC programmers never die, they GOSUB and don't RETURN.   |
  +---------------------------------------------------------------+
    ALPCA 8154    http://utenti.worldonline.it/berionne/Roma.html

  • Previous message: [retilogiche]Registri e temporizzazione.
  • Next message: [retilogiche]Re: primo appello: ora e aula
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Re: primo appello: ora e aula

Giovanni Pierandrea giopi@mailcity.com
Sat, 03 Jun 2000 17:12:52 +0100

  • Previous message: [retilogiche]Primo appello...
  • Next message: [retilogiche]Registri e temporizzazione.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]

--

>From: "Michele Berionne" <berionne@worldonline.it>
>non avendo modo di andare all'universita' in questi giorni, qualcuno puo'
>cortesemente dirmi ora e, eventualmente, aula del primo appello di Reti
>Logiche?
>

5 giugno, ore 9.00, aula 24.

Send FREE Greetings for Father's Day--or any day!
Click here: http://www.whowhere.lycos.com/redirects/fathers_day.rdct

  • Previous message: [retilogiche]Primo appello...
  • Next message: [retilogiche]Registri e temporizzazione.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Registri e temporizzazione.

Armando Chiari chiari@dis.uniroma1.it
Mon, 05 Jun 2000 10:52:45 +0200

  • Previous message: [retilogiche]Re: primo appello: ora e aula
  • Next message: [retilogiche]3 domande
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 16.38 02/06/00 +0200, you wrote:
>Non riesco a vederci chiaro nella termporizzazione dei registri.
>Ci sono due parametri caratteristici:
>
>- tf (tempo massimo di commutazione del registro);
>- tsetup (tempo di setup del registro).
>
>Come vanno interpretati? C'e' un vincolo che il ck deve rispettare?

Dipendentemente dalla sensibilit=E0 al livello o al fronte di CK, i=
 parametri=20
temporali del registro e del segnale CK sono legati dalle relazioni 1 e 2=20
rispettivamente del par. 6.1 (pag. 131) del testo "Reti sequenziali".
Inoltre, accanto ai due parametri tf e tsetup, ricordo che abbiamo discusso=
=20
anche del parametro thold, che trover=E0 nella relazione 2 (edge-triggered=
=20
flip-flop).

Tuttavia, ricordo anche l'interpretazione dei suddetti parametri temporali=
=20
nel caso pi=F9 frequente delle reti LLC con registri edge-triggered:

- tsetup =E8 il tempo di guardia minimo che deve essere rispettato dal=20
momento in cui il vettore di ingresso al registro =E8 stabile fino alla=20
transizione di CK a cui il registro =E8 sensibile;
- tf =E8 il ritardo che intercorre tra l'applicazione della transizione di=
 CK=20
(a cui il registro =E8 sensibile) e l'aggiornamento delle linee di uscita=
 del=20
registro;
- thold =E8 il tempo di guardia che deve essere rispettato tra la=
 transizione=20
di CK (a cui il registro =E8 sensibile) e la variazione degli ingressi a=20
livello del registro.

Inoltre, ricordo anche che:

-  tf e tsetup entrano come contributi additivi nel calcolo del tempo di=20
ciclo minimo (o frequenza massima) di CK, assieme ai tempi di calcolo delle=
=20
reti combinatorie interposte tra i registri; thold =E8 normalmente pi=F9=20
modesto di tsetup (grazie ad accorgimenti costruttivi) ed anche di treg ed=
=20
=E8 per questo motivo, rafforzato dal ritardo delle reti combinatorie=20
interposte tra registri, che l'equazione vincolare di thold =E8=20
intrinsecamente soddisfatta senza interventi espliciti del progettista.

Prof. A. Chiari

>Grazie! Normando.
>
>--
>Normando [enemy] Marcolongo (iW6OWQ) [] normando@studenti.ing.uniroma1.it
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]Re: primo appello: ora e aula
  • Next message: [retilogiche]3 domande
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]3 domande

Luigi Taglione fred.suillo@katamail.com
5 Jun 2000 18:16:19 +0200

  • Previous message: [retilogiche]Registri e temporizzazione.
  • Next message: [retilogiche]3 domande
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
1) Come si accede alle celle di memoria  della memoria FIFO?

2)Nell' esercizio di esame dove si chiedeva di definire le microistruzioni atte a realizzare l'istruzione MOVQuick byte,dest come si realizza il caricamento del contenuto di IR in TEMP2?(c'è bisogno di abilitare il 3-state d'uscita del MDR o i dati sono gia presenti sul bus visto che l'istruzione precedente  è stata MDR->IR)

3)Nella seconda prova scritta dell'appello del 5-6-2000
cosa si intende per:"descrivere" il sistema di allineamento...(domanda D5)

___________________________________________________
Se vuoi un indirizzo di posta elettronica gratuito,
iscriviti a http://www.katamail.com

  • Previous message: [retilogiche]Registri e temporizzazione.
  • Next message: [retilogiche]3 domande
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]3 domande

Armando Chiari chiari@dis.uniroma1.it
Mon, 05 Jun 2000 18:43:52 +0200

  • Previous message: [retilogiche]3 domande
  • Next message: [retilogiche]Nuovo orario di ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 18.16 05/06/00 +0200, you wrote:
>1) Come si accede alle celle di memoria  della memoria FIFO?

Della memoria FIFO ho descritto soltanto il comportamento ingresso-uscita;=
=20
ho anche aggiunto che internamente pu=F2 essere realizzata sulla base di un=
=20
modulo RAM gestito come un buffer circolare (richiede un doppio puntatore=20
alle locazioni scritta e letta pi=F9 recentemente). Pertanto alle celle=
 della=20
memoria FIFO si pu=F2 accedere soltanto sequenzialmente.

>2)Nell' esercizio di esame dove si chiedeva di definire le microistruzioni=
=20
>atte a realizzare l'istruzione MOVQuick byte,dest come si realizza il=20
>caricamento del contenuto di IR in TEMP2?(c'=E8 bisogno di abilitare il=20
>3-state d'uscita del MDR o i dati sono gia presenti sul bus visto che=20
>l'istruzione precedente  =E8 stata MDR->IR)

Dovrebbe notare che una volta rimosso il segnale MRD il codice operativo=20
dell'istruzione non =E8 pi=F9 disponibile sul bus; al termine della fase di=
=20
fetch =E8 invece disponibile in MDR e al termine della fase di decodifica =
=E8=20
copiato anche in IR. Pu=F2 immaginare pertanto di prelevare il campo K del=
=20
codice operativo dell'istruzione immaginaria MOVquick da MDR (prima che=20
questo venga riutilizzato, naturalmente). Inoltre, per semplicit=E0 potrebbe=
=20
supporre che dest sia un registro, come ho suggerito a lezione, ed evitare=
=20
di distinguere la casistica associata a una destinazione pi=F9 generale.

>3)Nella seconda prova scritta dell'appello del 5-6-2000
>cosa si intende per:"descrivere" il sistema di allineamento...(domanda D5)

Il giorno 5-6-2000 =E8 oggi. Naturalmente non possiamo discutere di un=20
esercizio oggetto di un esame odierno; osservo anche che non potrei=20
comunque farlo, in quanto il frammento del testo riportato da lei non=20
corrisponde al testo di esame che ho personalmente predisposto per l'esame=
=20
odierno.

Prof. A. Chiari

>___________________________________________________
>Se vuoi un indirizzo di posta elettronica gratuito,
>iscriviti a http://www.katamail.com
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]3 domande
  • Next message: [retilogiche]Nuovo orario di ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Nuovo orario di ricevimento.

Armando Chiari chiari@fub.it
Tue, 06 Jun 2000 10:41:40 +0200

  • Previous message: [retilogiche]3 domande
  • Next message: [retilogiche]DMAC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
In accordo con la disponibilit=E0 delle aule presso il DIS, a partire da=20
questa (in effetti dalla scorsa) settimana il nuovo orario di ricevimento =
=E8:
GIOVEDI' ore 16.00-18.00
presso il DIS (Dipartimento di Informatica e Sistemistica)
Via Salaria 113
2=B0 piano, aula C3.

Dopo le tante richieste, vi aspetto numerosi (nell'aula, per cortesia, non=
=20
nei corridoi)!

Prof. A. Chiari

  • Previous message: [retilogiche]3 domande
  • Next message: [retilogiche]DMAC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]DMAC

Luigi Taglione fred.suillo@katamail.com
6 Jun 2000 18:59:09 +0200

  • Previous message: [retilogiche]Nuovo orario di ricevimento.
  • Next message: [retilogiche]DMAC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Dai lucidi"Al termine del trasferimento del blocco dei dati in DMA,la periferica lancia una richiesta di interrupt al microprocessore".Perche'?Non bastava il "rilascio"del MBR?Una richiesta di interrupt non prevede un Acknowledgement e quindi un'ulteriore acquisizione del bus?

___________________________________________________
Se vuoi un indirizzo di posta elettronica gratuito,
iscriviti a http://www.katamail.com

  • Previous message: [retilogiche]Nuovo orario di ricevimento.
  • Next message: [retilogiche]DMAC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Esercizio sul rallentamento della DMA

Luigi Taglione fred.suillo@katamail.com
6 Jun 2000 19:05:21 +0200

  • Previous message: [retilogiche]DMAC
  • Next message: [retilogiche]Esercizio sul rallentamento della DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Dato l'esercizio svolto a lezione"Determinare il rallentamento di una CPU PD32 che esegue un ciclo-macchina ogni 2microsec..."nel momento in cui trasferisce i dati(cioe' nei primi 2microsec.)la DMA non ha prodotto solo 28 bit(tanti se ne producono in 16-2 microsec.)?
Grazie a tutti/e!

___________________________________________________
Se vuoi un indirizzo di posta elettronica gratuito,
iscriviti a http://www.katamail.com

  • Previous message: [retilogiche]DMAC
  • Next message: [retilogiche]Esercizio sul rallentamento della DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]DMAC

Armando Chiari chiari@dis.uniroma1.it
Tue, 06 Jun 2000 19:50:48 +0200

  • Previous message: [retilogiche]DMAC
  • Next message: [retilogiche]Esercizio sul rallentamento della DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 18.59 06/06/00 +0200, you wrote:
>Dai lucidi"Al termine del trasferimento del blocco dei dati in DMA,la=20
>periferica lancia una richiesta di interrupt al microprocessore".Perche'?

Questa =E8 una FAQ!
Il micro deve essere informato dell'avvenuto trasferimento per poter=20
disporre dei dati e quindi passare a elaborazioni successive, che=20
presuppongono lo spostamento dei dati. Ad esempio, l'acceleratore=20
steganografico al termine della produzione del testo nascosto nell'immagine=
=20
interrompe il micro, che nel driver trover=E0 le istruzioni che tra l'altro=
=20
provvederanno forse a provocare l'aggiornamento di una interfaccia grafica=
=20
d'utente (ad es.: Operazione completata con successo! Vuoi codificare un=20
altro testo? S/N).

>Non bastava il "rilascio"del MBR?

No, purtroppo. Le ricordo che la richiesta e quindi la cessione dei bus di=
=20
sistema pu=F2 avvenire in qualunque ciclo macchina, e dunque il micro pu=F2=
=20
essere "sospeso" in qualunque punto (=3Distruzione) del programma (anche=20
all'interno di un ciclo-istruzione!), che riprender=E0 ad elaborare appena=
=20
riottenuto l'uso dei bus: il flusso del programma prosegue "inconsapevole"=
=20
(=3Dsenza memoria) di essere passato per uno stato di sospensione; per=
 questa=20
ragione il micro non pu=F2 condizionare il controllo del suo programma alla=
=20
cessione (o al recupero) dei bus.

>Una richiesta di interrupt non prevede un Acknowledgement e quindi=20
>un'ulteriore acquisizione del bus?

No! Il riconoscimento dell'interrupt avviene sotto lo stretto controllo del=
=20
micro, il quale non rilascia i bus (anche perch=E9 nessuno gli chiede di=20
farlo!). Il segnale INTA viene usato spesso dal livello dell'hardware=20
(talvolta anche dal firmware, come ho mostrato in diversi esempi) per=20
forzare l'IVN sul bus dati I/O in modo combinatorio, via un buffer 3-state.=
=20
Consiglio di rivedere i dettagli della sequenza delle micro-operazioni=20
relative alla fase di riconoscimento dell'interruzione, da me commentate=20
dettagliatamente in aula e naturalmente distribuite nelle dispense!

Prof. A. Chiari

>___________________________________________________
>Se vuoi un indirizzo di posta elettronica gratuito,
>iscriviti a http://www.katamail.com
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]DMAC
  • Next message: [retilogiche]Esercizio sul rallentamento della DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Esercizio sul rallentamento della DMA

Armando Chiari chiari@dis.uniroma1.it
Tue, 06 Jun 2000 20:00:40 +0200

  • Previous message: [retilogiche]Esercizio sul rallentamento della DMA
  • Next message: [retilogiche]Progetto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.05 06/06/00 +0200, you wrote:
>Dato l'esercizio svolto a lezione"Determinare il rallentamento di una CPU
>PD32 che esegue un ciclo-macchina ogni 2microsec..."nel momento in cui
>trasferisce i dati(cioe' nei primi 2microsec.)la DMA non ha prodotto solo
>28 bit(tanti se ne producono in 16-2 microsec.)?
>Grazie a tutti/e!

No, li ha prodotti tutti e 32, in quanto l'accesso in DMA avviene in
parallelo alla produzione dei dati (ricorda il progetto FASTDAS?); quando i
32 bit sono stati assemblati (=prodotti e impacchettati in un registro),
vengono passati in un sol colpo (in parallelo, da registro) in un registro
che li congela per mantenerli stabili sul data bus nel ciclo di scrittura;
mentre questo avviene, e avviene in 1 ciclo-macchina, visto che la
periferica deve emulare il processore per poter parlare di bus stealing,
l'interfaccia di acquisizione della periferica produce i primi 4 bit del
nuovo pacchetto.

Prof. A. Chiari

>___________________________________________________
>Se vuoi un indirizzo di posta elettronica gratuito,
>iscriviti a http://www.katamail.com
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]Esercizio sul rallentamento della DMA
  • Next message: [retilogiche]Progetto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Progetto

Alessandro alessandro.parigi@tin.it
Wed, 7 Jun 2000 18:33:43 +0200

  • Previous message: [retilogiche]Esercizio sul rallentamento della DMA
  • Next message: [retilogiche]Progetto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01BFD0AE.E89AA8C0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Dato il progetto in cui si chiedeva di monitorare sedici canali ho dei =
dubbi riguardo:
- sul diagramma di flusso della routine di gestione canale, e =
precisamente non mi =E8 chiaro come fa a verificare il superamento della =
soglia per tre cicli consecutivi, inoltre non mi =E8 chiaro perch=E9 la =
prima volta in cui viene verificata la variabile V e viene trovata =
uguale ad 1non si attiva l'allarme.
- per quanto riguarda la SCA sulle mie fotocopie non sono indicati i due =
bit che entrano nei registri di "allarme".
Grazie.

------=_NextPart_000_0005_01BFD0AE.E89AA8C0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#c0dcc0>
<DIV><FONT face=3DArial size=3D2>Dato il progetto in cui si chiedeva di =
monitorare=20
sedici canali ho dei dubbi riguardo:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>- sul diagramma di flusso della routine =
di gestione=20
canale, e precisamente non mi =E8 chiaro come fa a verificare il =
superamento della=20
soglia per tre cicli consecutivi, inoltre non mi =E8 chiaro perch=E9 la =
prima volta=20
in cui viene verificata la variabile V e viene trovata uguale ad 1non si =
attiva=20
l'allarme.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>- per quanto riguarda la SCA sulle mie =
fotocopie=20
non sono indicati i due bit che entrano nei registri di =
"allarme".</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01BFD0AE.E89AA8C0--

  • Previous message: [retilogiche]Esercizio sul rallentamento della DMA
  • Next message: [retilogiche]Progetto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]DMAC(blocco Busy-Wayt)

Luigi Taglione fred.suillo@katamail.com
7 Jun 2000 19:11:40 +0200

  • Previous message: [retilogiche]Progetto
  • Next message: [retilogiche]DMAC(blocco Busy Wait)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
___________________________________________________
Se vuoi un indirizzo di posta elettronica gratuito,
iscriviti a http://www.katamail.com

  • Previous message: [retilogiche]Progetto
  • Next message: [retilogiche]DMAC(blocco Busy Wait)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]DMAC(blocco Busy Wait)

Luigi Taglione fred.suillo@katamail.com
7 Jun 2000 19:24:24 +0200

  • Previous message: [retilogiche]DMAC(blocco Busy-Wayt)
  • Next message: [retilogiche]DMAC(blocco Busy Wait)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Una alternativa all'utilizzo di un AND tra IOWR-ADDR3,per svincolare la gestione del FF di H.S. da un addr specifico è un AND tra START e uno tra ADDRi,dove START è un segnale inviato al quarto out fatto dalla CPU.Perchè?Usare direttamente START nel ck è corretto?

Dove é possibile trovare una copia del testo del progetto del primo app.? Grazie.

___________________________________________________
Se vuoi un indirizzo di posta elettronica gratuito,
iscriviti a http://www.katamail.com

  • Previous message: [retilogiche]DMAC(blocco Busy-Wayt)
  • Next message: [retilogiche]DMAC(blocco Busy Wait)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Risposta progetto

Luigi Taglione fred.suillo@katamail.com
7 Jun 2000 19:34:24 +0200

  • Previous message: [retilogiche]DMAC(blocco Busy Wait)
  • Next message: [retilogiche]Progettino PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Per quanto riguarda la prima domanda le prove da superare non devono essere consecutive ma come dice il testo successive.
Ti faccio notare che se nel primo test di V (s7) è 1 gia stavo in allarme e ci rimango.

___________________________________________________
Se vuoi un indirizzo di posta elettronica gratuito,
iscriviti a http://www.katamail.com

  • Previous message: [retilogiche]DMAC(blocco Busy Wait)
  • Next message: [retilogiche]Progettino PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Progetto

Armando Chiari chiari@dis.uniroma1.it
Thu, 08 Jun 2000 10:14:25 +0200

  • Previous message: [retilogiche]Progetto
  • Next message: [retilogiche]DMAC(blocco Busy-Wayt)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_3377328==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

At 18.33 07/06/00 +0200, you wrote:
>Dato il progetto in cui si chiedeva di monitorare sedici canali ho dei=20
>dubbi riguardo:
>- sul diagramma di flusso della routine di gestione canale, e precisamente=
=20
>non mi =E8 chiaro come fa a verificare il superamento della soglia per tre=
=20
>cicli consecutivi,

Non =E8 richiesto che i cicli siano consecutivi; nel testo viene specificato=
=20
pi=F9 genericamente "successivi", cio=E8 =E8 sufficiente che la soglia venga=
=20
superata per tre volte dopo l'ultimo azzeramento per emettere l'allarme.

>inoltre non mi =E8 chiaro perch=E9 la prima volta in cui viene verificata=
 la=20
>variabile V e viene trovata uguale ad 1non si attiva l'allarme.

Perch=E9 la verifica del raggiungimento di 3 superamenti della soglia viene=
=20
eseguita subito dopo l'incremento del contatore, e quindi eventualmente=20
viene attivato l'allarme. Quando nel ciclo successivo trover=E0 V a 1=20
l'allarme =E8 stato gi=E0 attivato.

>- per quanto riguarda la SCA sulle mie fotocopie non sono indicati i due=20
>bit che entrano nei registri di "allarme".
>Grazie.

Potrebbe procurarsi la fotocopia singola in copisteria o da un collega. Se=
=20
avesse difficolt=E0, cercher=F2 di riprodurgliela personalmente.

Prof. A. Chiari

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm=20
--=====================_3377328==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

At 18.33 07/06/00 +0200, you wrote:

Dato il progetto =
in
cui si chiedeva di monitorare sedici canali ho dei dubbi
riguardo:

- sul diagramma di flusso della routine di gestione canale, e
precisamente non mi =E8 chiaro come fa a verificare il superamento della
soglia per tre cicli consecutivi,

Non =E8 richiesto che i cicli siano consecutivi; nel testo viene
specificato pi=F9 genericamente "successivi", cio=E8 =E8 sufficien=
te
che la soglia venga superata per tre volte dopo l'ultimo azzeramento per
emettere l'allarme.

inoltre non mi =
=E8
chiaro perch=E9 la prima volta in cui viene verificata la variabile V e
viene trovata uguale ad 1non si attiva
l'allarme.

Perch=E9 la verifica del raggiungimento di 3 superamenti della soglia viene
eseguita subito dopo l'incremento del contatore, e quindi eventualmente
viene attivato l'allarme. Quando nel ciclo successivo trover=E0 V a 1
l'allarme =E8 stato gi=E0 attivato.

- per quanto
riguarda la SCA sulle mie fotocopie non sono indicati i due bit che
entrano nei registri di "allarme".

Grazie.

Potrebbe procurarsi la fotocopia singola in copisteria o da un collega.
Se avesse difficolt=E0, cercher=F2 di riprodurgliela personalmente.

Prof. A. Chiari

Armando Chiari

Fondazione Ugo Bordoni

Multimedia Communications Division

Phones: +39 06 5480 2136

            =
;
+39 06 5958 2680

Fax:       +39 06 5480 4401

E-mail: chiari@fub.it

chiari@dis.uniroma1.it

URL's:
http://www.fub.it

[retilogiche]Progetto

  •  Next message: [retilogiche]DMAC(blocco Busy-Wayt)
    •

  •  Messages sorted by:
              [ date ]
              [ thread ]
              [ subject ]

    •


[retilogiche]DMAC(blocco Busy Wait)

Armando Chiari chiari@dis.uniroma1.it
Thu, 08 Jun 2000 10:38:36 +0200

  • Previous message: [retilogiche]DMAC(blocco Busy Wait)
  • Next message: [retilogiche]Risposta progetto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.24 07/06/00 +0200, you wrote:
>Una alternativa all'utilizzo di un AND tra IOWR-ADDR3,per svincolare la=20
>gestione del FF di H.S. da un addr specifico =E8 un AND tra START e uno tra=
=20
>ADDRi,dove START =E8 un segnale inviato al quarto out fatto dalla=
 CPU.Perch=E8?

il segnale START verr=E0 emesso dalla CPU (per esplicita volont=E0 del=20
programmatore, che avr=E0 avuto cura di scrivere l'istruzione START dev_addr=
=20
nel programma) dopo la scrittura di tutti i dati che servono alla=20
periferica per INIZIARE a lavorare. Poich=E9 tali dati vengono=20
necessariamente caricati nei registri di interfaccia mediante istruzioni=20
OUT dirette ai rispettivi indirizzi, la START pu=F2 utilizzare uno qualunque=
=20
degli indirizzi "spesi" per le istruzioni OUT di caricamento (IOWR) dei=20
registri, quindi senza dover utilizzare un nuovo indirizzo.

>Usare direttamente START nel ck =E8 corretto?

No, purtroppo; infatti, il segnale START viene emesso durante l'esecuzione=
=20
dell'istruzione START Dev_addr, dove Dev_addr pu=F2 essere uno qualunque=20
degli indirizzi utilizzati dai dispositivi di interfaccia del micro;=20
pertanto, il dispositivo (flip-flop) destinatario deve essere identificato=
=20
per evitare che venga aggiornato ad ogni esecuzione dell'istruzione START.

>Dove =E9 possibile trovare una copia del testo del progetto del primo app.?=
=20
>Grazie.

Oltre che dai suoi colleghi, in occasione del ricevimento penso di portarne=
=20
una copia con me.

Prof. A. Chiari

>___________________________________________________
>Se vuoi un indirizzo di posta elettronica gratuito,
>iscriviti a http://www.katamail.com
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]DMAC(blocco Busy Wait)
  • Next message: [retilogiche]Risposta progetto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Progettino PD32

Alessandro alessandro.parigi@tin.it
Thu, 8 Jun 2000 18:22:33 +0200

  • Previous message: [retilogiche]Risposta progetto
  • Next message: [retilogiche]Progettino PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000D_01BFD176.83AD9300
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Dato il progetto in cui si chiede tenendo conto dello SCA del PD32 di =
costruire un programma che implementi AVRG  e un programma che =
implementi SORT
Chiedo:
- nel AVRG non potevamo usare un microlinguaggio 2 che =E8 pi=F9 adatto =
a grafi lineari, visto che non avevamo salti, si risparmierebbe una =
colonna nella ROM?
- nel SORT come facciamo al livello hardware a testare il bit N?
Grazie

------=_NextPart_000_000D_01BFD176.83AD9300
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#c0dcc0>
<DIV><FONT face=3DArial size=3D2>Dato il progetto in cui si chiede =
tenendo conto=20
dello SCA del PD32 di costruire un programma che implementi AVRG&nbsp; e =
un=20
programma che implementi SORT</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Chiedo:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>- nel AVRG non potevamo usare un =
microlinguaggio 2=20
che =E8 pi=F9 adatto a&nbsp;grafi lineari, visto che&nbsp;non avevamo =
salti, si=20
risparmierebbe&nbsp;una colonna nella ROM?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>- nel SORT come facciamo al livello =
hardware a=20
testare il bit N?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie</FONT></DIV></BODY></HTML>

------=_NextPart_000_000D_01BFD176.83AD9300--

  • Previous message: [retilogiche]Risposta progetto
  • Next message: [retilogiche]Progettino PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Settembre

Edoardo Amicosante il_geco@katamail.com
8 Jun 2000 19:12:31 +0200

  • Previous message: [retilogiche]Progettino PD32
  • Next message: [retilogiche]prima parte lucidi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Se uno studente si "brucia" le due possibilità di esame entro il 4^appello di luglio,può presentarsi all'appello di settembre e considerarlo come  appello della sessione invernale?
Grazie e buon lavoro a tutti!!

___________________________________________________
Se vuoi un indirizzo di posta elettronica gratuito,
iscriviti a http://www.katamail.com

  • Previous message: [retilogiche]Progettino PD32
  • Next message: [retilogiche]prima parte lucidi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]prima parte lucidi

sergio scarlata 30440855@infinito.it
Thu, 08 Jun 2000 23:04:57 +0200

  • Previous message: [retilogiche]Settembre
  • Next message: [retilogiche]prima parte lucidi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

--Boundary_(ID_4bvXaz1onnIP2LtesxObBQ)
Content-type: text/plain; charset=iso-8859-1
Content-transfer-encoding: quoted-printable

  ----- Original Message -----=20
  From: sergio scarlata=20
  To: retilogiche-request@studenti.ing.uniroma1.it=20
  Sent: Thursday, June 08, 2000 10:53 PM
  Subject: prima parte lucidi

  DOMANDA1
  pag. 3.9 lucidi prima parte:Hamming=20
  m=3Dn+k    Data la relazione tra n e k  per k=3D2 perch=E9 ho h=3D2, =
ed inoltre perch=E9  h=3D2 implica un codice di parit=E0?

  DOMANDA2
  pag. 3.4 lucidi prima parte
  se ho un numero dispari di parole intermedie tra due parole di codice, =
quella centrale non la posso attribuire ne a O1 ne a O2.Quindi lavorando =
con h=3D4,se la ricevo mi verranno rivelati due errori di inversione di =
un bit?

  DOMANDA3
  pag. 3.2 lucidi prima parte
  perch=E9 1) codici irridondanti: h=3D1,  2) codici irridondanti:h =
maggiore di 1, 3)n=3Dm+1 implica h=3D2?

  DOMANDA4
  pag. 2.16 lucidi prima parte
  Nell' esempio  perch=E9 ho quei due intervalli in cui =E8 compreso N, =
ed inoltre perch=E9 i due intervalli si intersecano?
                                                                         =
                            =20
  =20
                                                                         =
                           Mauro Scarlata

--Boundary_(ID_4bvXaz1onnIP2LtesxObBQ)
Content-type: text/html; charset=iso-8859-1
Content-transfer-encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#c8e0d8>
<DIV>&nbsp;</DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A href=3D"mailto:30440855@infinito.it" =
title=3D30440855@infinito.it>sergio=20
  scarlata</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  href=3D"mailto:retilogiche-request@studenti.ing.uniroma1.it"=20
  =
title=3Dretilogiche-request@studenti.ing.uniroma1.it>retilogiche-request@=
studenti.ing.uniroma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Thursday, June 08, 2000 =
10:53=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> prima parte =
lucidi</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>DOMANDA1</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>pag. 3.9 lucidi prima parte:Hamming =
</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>m=3Dn+k&nbsp;&nbsp;&nbsp; Data la =
relazione tra=20
  n&nbsp;e k&nbsp; per k=3D2 perch=E9 ho h=3D2, ed inoltre =
perch=E9&nbsp; h=3D2 implica un=20
  codice di parit=E0?</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>DOMANDA2</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>pag. 3.4 lucidi prima =
parte</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>se ho un numero dispari di parole =
intermedie tra=20
  due parole di codice, quella centrale non la posso attribuire ne a O1 =
ne a=20
  O2.Quindi lavorando con h=3D4,se la ricevo mi verranno rivelati due =
errori di=20
  inversione di un bit?</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>DOMANDA3</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>pag. 3.2 lucidi prima =
parte</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>perch=E9 1) codici irridondanti: =
h=3D1,&nbsp; 2)=20
  codici irridondanti:h maggiore di 1, 3)n=3Dm+1 implica =
h=3D2?</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>DOMANDA4</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>pag. 2.16 lucidi prima =
parte</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Nell' esempio&nbsp; perch=E9 ho quei =
due intervalli=20
  in cui =E8 compreso N, ed inoltre perch=E9 i due intervalli si=20
  intersecano?</FONT></DIV>
  <DIV><FONT face=3DArial=20
  =
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp;&nbsp;=20
  </FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial=20
  =
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;=20
  Mauro Scarlata</FONT></DIV></BLOCKQUOTE></BODY></HTML>

--Boundary_(ID_4bvXaz1onnIP2LtesxObBQ)--

  • Previous message: [retilogiche]Settembre
  • Next message: [retilogiche]prima parte lucidi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Progettino PD32

Armando Chiari chiari@dis.uniroma1.it
Fri, 09 Jun 2000 10:46:12 +0200

  • Previous message: [retilogiche]Progettino PD32
  • Next message: [retilogiche]Settembre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_91698042==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

At 18.22 08/06/00 +0200, you wrote:
>Dato il progetto in cui si chiede tenendo conto dello SCA del PD32 di=20
>costruire un programma che implementi AVRG  e un programma che implementi=
 SORT
>Chiedo:
>- nel AVRG non potevamo usare un microlinguaggio 2 che =E8 pi=F9 adatto a=
=20
>grafi lineari, visto che non avevamo salti, si risparmierebbe una colonna=
=20
>nella ROM?

La soluzione che ho proposto =E8 quella che mi interessava mettere in=20
evidenza nel momento della presentazione; naturalmente questo non esclude=20
possibili alternative (tutto quello che pu=F2 fare con il microlinguaggio di=
=20
tipo 2 pu=F2 farlo anche con il tipo 3). Inoltre, ricordo che i=20
microprogrammi relativi agli esercizi di quel tipo vanno intesi come=20
frammenti da inserire in microprogrammi pi=F9 complessi, in cui non =E8=
 affatto=20
detto che il microlinguaggio di tipo 2 sia sufficiente.

>- nel SORT come facciamo al livello hardware a testare il bit N?

Il bit N(egative) viene emesso dall'ALU ed =E8 anche registrato nello SR;=20
pertanto =E8 una delle variabili di condizione, accessibile dallo SCO.

Prof. A. Chiari

>Grazie

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm=20
--=====================_91698042==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

At 18.22 08/06/00 +0200, you wrote:

Dato il progetto =
in
cui si chiede tenendo conto dello SCA del PD32 di costruire un programma
che implementi AVRG  e un programma che implementi SORT

Chiedo:

- nel AVRG non potevamo usare un microlinguaggio 2 che =E8 pi=F9 adatto a
grafi lineari, visto che non avevamo salti, si risparmierebbe una colonna
nella ROM?

La soluzione che ho proposto =E8 quella che mi interessava mettere in
evidenza nel momento della presentazione; naturalmente questo non esclude
possibili alternative (tutto quello che pu=F2 fare con il microlinguaggio
di tipo 2 pu=F2 farlo anche con il tipo 3). Inoltre, ricordo che i
microprogrammi relativi agli esercizi di quel tipo vanno intesi come
frammenti da inserire in microprogrammi pi=F9 complessi, in cui non =E8
affatto detto che il microlinguaggio di tipo 2 sia sufficiente.

- nel SORT come
facciamo al livello hardware a testare il bit=20
N?

Il bit N(egative) viene emesso dall'ALU ed =E8 anche registrato nello SR;
pertanto =E8 una delle variabili di condizione, accessibile dallo=20
SCO.

Prof. A. Chiari

Grazie

Armando Chiari

Fondazione Ugo Bordoni

Multimedia Communications Division

Phones: +39 06 5480 2136

            =
;
+39 06 5958 2680

Fax:       +39 06 5480 4401

E-mail: chiari@fub.it

chiari@dis.uniroma1.it

URL's:
http://www.fub.it

[retilogiche]Progettino PD32

  •  Next message: [retilogiche]Settembre
    •

  •  Messages sorted by:
              [ date ]
              [ thread ]
              [ subject ]

    •


[retilogiche]Cancellazione della prenotazione

Flavio&Ion flaion@libero.it
Fri, 9 Jun 2000 11:04:22 +0200

  • Previous message: [retilogiche]prima parte lucidi
  • Next message: [retilogiche]Cancellazione della prenotazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_00AB_01BFD202.784DDEC0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Vorrei chiedere al professore se =E9 possibile cancellare la =
prenotazione del 14-06-2000, nonostante sia scaduta il =
7-06-2000.Purtroppo ho tentato di farlo l'ultimo giorno ma ho avuto =
problemi nel collegarmi al sito.
La ringrazio anticipatamente ( numero matricola: 09100185).

------=_NextPart_000_00AB_01BFD202.784DDEC0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN">

Vorrei chiedere al professore se =
é=20
possibile cancellare la prenotazione del 14-06-2000, nonostante sia =
scaduta il=20
7-06-2000.Purtroppo ho tentato di farlo l'ultimo giorno ma ho avuto =
problemi nel=20
collegarmi al sito.

La ringrazio anticipatamente ( =
numero matricola:=20
09100185).

------=_NextPart_000_00AB_01BFD202.784DDEC0--

  • Previous message: [retilogiche]prima parte lucidi
  • Next message: [retilogiche]Cancellazione della prenotazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]MOVQuick

Alessandro alessandro.parigi@tin.it
Fri, 9 Jun 2000 11:11:38 +0200

  • Previous message: [retilogiche]Cancellazione della prenotazione
  • Next message: [retilogiche]MOVQuick
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01BFD203.7B1A01A0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

In merito all'esercizio di esame in cui si deve implementare MOVQuick =
non mi =E8 chiaro:
- sul bus interno vengono attestati solo gli 8 bit del campo K o tutto =
l'IR?
- nel primo caso come faccio a caricare IR in T2?
- se poi effettuo lo shift a destra, non perdo l'indirizzo di dest?

------=_NextPart_000_0005_01BFD203.7B1A01A0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#c0dcc0>
<DIV><FONT face=3DArial size=3D2>In merito all'esercizio di esame in cui =
si deve=20
implementare MOVQuick non mi =E8 chiaro:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>- sul bus interno vengono attestati =
solo gli 8 bit=20
del campo K o tutto l'IR?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>- nel primo caso come faccio a caricare =
IR in=20
T2?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>- se poi effettuo lo shift a destra, =
non perdo=20
l'indirizzo di dest?</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01BFD203.7B1A01A0--

  • Previous message: [retilogiche]Cancellazione della prenotazione
  • Next message: [retilogiche]MOVQuick
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]MOVQuick

Armando Chiari chiari@dis.uniroma1.it
Fri, 09 Jun 2000 11:23:55 +0200

  • Previous message: [retilogiche]MOVQuick
  • Next message: [retilogiche]MOVQuick
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_93961233==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

At 11.11 09/06/00 +0200, you wrote:
>In merito all'esercizio di esame in cui si deve implementare MOVQuick non=
=20
>mi =E8 chiaro:
>- sul bus interno vengono attestati solo gli 8 bit del campo K o tutto=
 l'IR?
>- nel primo caso come faccio a caricare IR in T2?
>- se poi effettuo lo shift a destra, non perdo l'indirizzo di dest?

Questa =E8 un'altra FAQ! Ricordo di avere risposto a questa domanda;=
 potrebbe=20
consultare l'elenco delle mail precedenti sul server? Troverebbe la=20
risposta e magari anche altre questioni gi=E0 affrontate.

Prof. A. Chiari
Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm=20
--=====================_93961233==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

At 11.11 09/06/00 +0200, you wrote:

In merito
all'esercizio di esame in cui si deve implementare MOVQuick non mi =E8
chiaro:

- sul bus interno vengono attestati solo gli 8 bit del campo K o tutto
l'IR?

- nel primo caso come faccio a caricare IR in T2?

- se poi effettuo lo shift a destra, non perdo l'indirizzo di
dest?

Questa =E8 un'altra FAQ! Ricordo di avere risposto a questa domanda;
potrebbe consultare l'elenco delle mail precedenti sul server? Troverebbe
la risposta e magari anche altre questioni gi=E0 affrontate.

Prof. A. Chiari

Armando Chiari

Fondazione Ugo Bordoni

Multimedia Communications Division

Phones: +39 06 5480 2136

            =
;
+39 06 5958 2680

Fax:       +39 06 5480 4401

E-mail: chiari@fub.it

chiari@dis.uniroma1.it

URL's:
http://www.fub.it

[retilogiche]MOVQuick

  •  Next message: [retilogiche]MOVQuick
    •

  •  Messages sorted by:
              [ date ]
              [ thread ]
              [ subject ]

    •


[retilogiche]Cancellazione della prenotazione

Armando Chiari chiari@dis.uniroma1.it
Fri, 09 Jun 2000 13:01:37 +0200

  • Previous message: [retilogiche]Cancellazione della prenotazione
  • Next message: [retilogiche]MOVQuick
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_99823995==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

At 11.04 09/06/00 +0200, you wrote:
>Vorrei chiedere al professore se =E9 possibile cancellare la prenotazione=
=20
>del 14-06-2000, nonostante sia scaduta il 7-06-2000.Purtroppo ho tentato=20
>di farlo l'ultimo giorno ma ho avuto problemi nel collegarmi al sito.
>La ringrazio anticipatamente ( numero matricola: 09100185).

E' preferibile che le richieste di cancellazione siano indirizzate a me=20
(chiari@dis.uniroma1.it), piuttosto che alla mailing list del corso.=20
Inoltre, =E8 anche bene che compaia il nome accanto alla matricola. Potrebbe=
=20
confermarmi il suo nome?

Prof. A. Chiari

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm=20
--=====================_99823995==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

At 11.04 09/06/00 +0200, you wrote:

Vorrei chiedere al professore se
=E9 possibile cancellare la prenotazione del 14-06-2000, nonostante sia
scaduta il 7-06-2000.Purtroppo ho tentato di farlo l'ultimo giorno ma ho
avuto problemi nel collegarmi al sito.

La ringrazio anticipatamente ( numero matricola:
09100185).

E' preferibile che le richieste di cancellazione siano indirizzate a me
(chiari@dis.uniroma1.it), piuttosto che alla mailing list del corso.
Inoltre, =E8 anche bene che compaia il nome accanto alla matricola.
Potrebbe confermarmi il suo nome?

Prof. A. Chiari

Armando Chiari

Fondazione Ugo Bordoni

Multimedia Communications Division

Phones: +39 06 5480 2136

            =
;
+39 06 5958 2680

Fax:       +39 06 5480 4401

E-mail: chiari@fub.it

chiari@dis.uniroma1.it

URL's:
http://www.fub.it

[retilogiche]Cancellazione della prenotazione

  •  Next message: [retilogiche]MOVQuick
    •

  •  Messages sorted by:
              [ date ]
              [ thread ]
              [ subject ]

    •


[retilogiche]MOVQuick

Alessandro alessandro.parigi@tin.it
Sat, 10 Jun 2000 11:59:36 +0200

  • Previous message: [retilogiche]MOVQuick
  • Next message: [retilogiche]MOVQuick
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01BFD2D3.58F5CF20
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

 Buongiorno,ho seguito il suo consiglio di andare a consultare =
l'archivio del server, ma sono accessibili solo i mesi di maggio e =
giugno, e la risposta non l'ho trovata. Non escludo un eventuale mia =
incapacit=E0 nel consultare l'archivio.
Posso comunque venire al ricevimento la prossima settimana per avere =
delucidazioni.
Grazie per le risposte fornite.

------=_NextPart_000_0005_01BFD2D3.58F5CF20
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#c0dcc0>
<DIV><FONT face=3DArial size=3D2>&nbsp;Buongiorno,ho seguito il suo =
consiglio di=20
andare a consultare l'archivio del server, ma sono accessibili solo i =
mesi di=20
maggio e giugno, e la risposta non l'ho trovata. Non escludo un =
eventuale mia=20
incapacit=E0 nel consultare l'archivio.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Posso comunque venire al ricevimento la =
prossima=20
settimana per avere delucidazioni.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie per le risposte=20
fornite.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01BFD2D3.58F5CF20--

  • Previous message: [retilogiche]MOVQuick
  • Next message: [retilogiche]MOVQuick
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]sincronizzatore-televideo

Daniele Bonanni never.n@katamail.com
11 Jun 2000 13:01:52 +0200

  • Previous message: [retilogiche]MOVQuick
  • Next message: [retilogiche]sincronizzatore-televideo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
non mi è ben chiaro come mai nell'estrattore il contatore di colonne decodifichi il bit 183(=23*8-1).Non siamo interessati al bit0 del byte 21 (=22*8-1  visto che i bit nel byte scorrono a partire dal + al -pesante)? grazie.

___________________________________________________
Se vuoi un indirizzo di posta elettronica gratuito,
iscriviti a http://www.katamail.com

  • Previous message: [retilogiche]MOVQuick
  • Next message: [retilogiche]sincronizzatore-televideo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]MOVQuick

Armando Chiari chiari@dis.uniroma1.it
Mon, 12 Jun 2000 11:43:00 +0200

  • Previous message: [retilogiche]MOVQuick
  • Next message: [retilogiche]sincronizzatore-televideo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_8545155==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

At 11.59 10/06/00 +0200, you wrote:
>  Buongiorno,ho seguito il suo consiglio di andare a consultare l'archivio=
=20
> del server, ma sono accessibili solo i mesi di maggio e giugno, e la=20
> risposta non l'ho trovata. Non escludo un eventuale mia incapacit=E0 nel=
=20
> consultare l'archivio.
>Posso comunque venire al ricevimento la prossima settimana per avere=20
>delucidazioni.
>Grazie per le risposte fornite.

Da una mia mail del 5 giugno a questa mailing-list (rispondendo a un suo=20
collega):

>2)Nell' esercizio di esame dove si chiedeva di definire le microistruzioni=
=20
>atte a realizzare l'istruzione MOVQuick byte,dest come si realizza il=20
>caricamento del contenuto di IR in TEMP2?(c'=E8 bisogno di abilitare il=20
>3-state d'uscita del MDR o i dati sono gia presenti sul bus visto che=20
>l'istruzione precedente  =E8 stata MDR->IR)

Dovrebbe notare che una volta rimosso il segnale MRD il codice operativo=20
dell'istruzione non =E8 pi=F9 disponibile sul bus; al termine della fase di=
=20
fetch =E8 invece disponibile in MDR e al termine della fase di decodifica =
=E8=20
copiato anche in IR. Pu=F2 immaginare pertanto di prelevare il campo K del=
=20
codice operativo dell'istruzione immaginaria MOVquick da MDR (prima che=20
questo venga riutilizzato, naturalmente). Inoltre, per semplicit=E0 potrebbe=
=20
supporre che dest sia un registro, come ho suggerito a lezione, ed evitare=
=20
di distinguere la casistica associata a una destinazione pi=F9 generale.
*****************************************

Aggiungo per la sua domanda specifica che pu=F2 trattare i 32 bit DELLA=
 COPIA=20
IN T2 di IR con scalamenti, senza alterare il dato originale (IR, MDR) che=
=20
ovviamente potr=E0 ricaricare in T2 e riutilizzare nelle microistruzioni=20
successive.

Naturalmente la incoraggio a scrivere di nuovo se non fosse tutto chiaro,=20
prima di venire fisicamente al ricevimento.

Prof. A. Chiari

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm=20
--=====================_8545155==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

At 11.59 10/06/00 +0200, you wrote:

 Buongiorno,=
ho
seguito il suo consiglio di andare a consultare l'archivio del server, ma
sono accessibili solo i mesi di maggio e giugno, e la risposta non l'ho
trovata. Non escludo un eventuale mia incapacit=E0 nel consultare
l'archivio.

Posso comunque venire al ricevimento la prossima settimana per avere
delucidazioni.

Grazie per le risposte fornite.

Da una mia mail del 5 giugno a questa mailing-list (rispondendo a un suo
collega):

2)Nell' esercizio di esame dove si chiedeva di
definire le microistruzioni atte a realizzare l'istruzione MOVQuick
byte,dest come si realizza il caricamento del contenuto di IR in
TEMP2?(c'=E8 bisogno di abilitare il 3-state d'uscita del MDR o i dati sono
gia presenti sul bus visto che l'istruzione precedente  =E8 stata
MDR->IR)

Dovrebbe notare che una volta rimosso il segnale MRD il codice operativo
dell'istruzione non =E8 pi=F9 disponibile sul bus; al termine della fase di
fetch =E8 invece disponibile in MDR e al termine della fase di decodifica =
=E8
copiato anche in IR. Pu=F2 immaginare pertanto di prelevare il campo K del
codice operativo dell'istruzione immaginaria MOVquick da MDR (prima che
questo venga riutilizzato, naturalmente). Inoltre, per semplicit=E0
potrebbe supporre che dest sia un registro, come ho suggerito a lezione,
ed evitare di distinguere la casistica associata a una destinazione pi=F9
generale.

*****************************************

Aggiungo per la sua domanda specifica che pu=F2 trattare i 32 bit DELLA
COPIA IN T2 di IR con scalamenti, senza alterare il dato originale (IR,
MDR) che ovviamente potr=E0 ricaricare in T2 e riutilizzare nelle
microistruzioni successive.

Naturalmente la incoraggio a scrivere di nuovo se non fosse tutto chiaro,
prima di venire fisicamente al ricevimento.

Prof. A. Chiari

Armando Chiari

Fondazione Ugo Bordoni

Multimedia Communications Division

Phones: +39 06 5480 2136

            =
;
+39 06 5958 2680

Fax:       +39 06 5480 4401

E-mail: chiari@fub.it

chiari@dis.uniroma1.it

URL's:
http://www.fub.it

[retilogiche]MOVQuick

  •  Next message: [retilogiche]sincronizzatore-televideo
    •

  •  Messages sorted by:
              [ date ]
              [ thread ]
              [ subject ]

    •


[retilogiche]sincronizzatore-televideo

Armando Chiari chiari@dis.uniroma1.it
Mon, 12 Jun 2000 11:52:03 +0200

  • Previous message: [retilogiche]sincronizzatore-televideo
  • Next message: [retilogiche]richieste
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 13.01 11/06/00 +0200, you wrote:
>non mi =E8 ben chiaro come mai nell'estrattore il contatore di colonne=20
>decodifichi il bit 183(=3D23*8-1).Non siamo interessati al bit0 del byte 21=
=20
>(=3D22*8-1  visto che i bit nel byte scorrono a partire dal + al -pesante)?=
=20
>grazie.
Immagino che si stia riferendo al progetto TLVIDEO. Secondo la specifica,=20
ad ogni nuovo secondo dobbiamo inviare l'INTERO CODICE TEMPORALE (32 bit)=20
al micro; per questa ragione ho predisposto una decodifica che consente il=
=20
rilevamento dell'intera stringa a 32 bit, da caricarsi nel registro di=20
interfaccia. Cionondimeno, l'analisi dell'evento "nuovo secondo" viene=20
condotta sul bit da lei correttamente identificato mediante la porta XOR=20
che confronta tale bit con quello del codice temporale memorizzato=20
precedentemente.

Prof. A. Chiari

>___________________________________________________
>Se vuoi un indirizzo di posta elettronica gratuito,
>iscriviti a http://www.katamail.com
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]sincronizzatore-televideo
  • Next message: [retilogiche]richieste
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]richieste

marco barcellona tttt@jumpy.it
Mon, 12 Jun 2000 14:11:01 +0200

  • Previous message: [retilogiche]sincronizzatore-televideo
  • Next message: [retilogiche]richieste
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
volevo sapere dal professore se era possibile reperire i testi delle =

prime e seconde prove degli appelli della sessione corrente=2EL=27anno =

scorso il testo del compito veniva distribuito dagli stessi professori =

durante la prima prova=3A volevo sapere se funziona ancora cos=EC=2E

grazie

  • Previous message: [retilogiche]sincronizzatore-televideo
  • Next message: [retilogiche]richieste
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]richieste

Armando Chiari chiari@dis.uniroma1.it
Mon, 12 Jun 2000 14:20:28 +0200

  • Previous message: [retilogiche]richieste
  • Next message: [retilogiche]Inserimento logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 14.11 12/06/00 +0200, you wrote:
>volevo sapere dal professore se era possibile reperire i testi delle
>prime e seconde prove degli appelli della sessione corrente.L'anno
>scorso il testo del compito veniva distribuito dagli stessi professori
>durante la prima prova: volevo sapere se funziona ancora cos=EC.
>
>grazie

E' una mia abitudine dare una copia del testo al termine della prova cui si=
=20
riferisce, a chi ne fa richiesta. Inoltre, in occasione del ricevimento=20
normalmente ho con me una copia degli ultimi testi, che gli interessati=20
possono eventualmente fotocopiare (in copisteria).

Prof. A. Chiari

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]richieste
  • Next message: [retilogiche]Inserimento logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]ricevimento

Luigi Taglione fred.suillo@katamail.com
12 Jun 2000 19:11:16 +0200

  • Previous message: [retilogiche]Inserimento logo
  • Next message: [retilogiche]ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
volevo sapere se per questa settimana è confermato il nuovo orario di ricevimento .grazie.

___________________________________________________
Se vuoi un indirizzo di posta elettronica gratuito,
iscriviti a http://www.katamail.com

  • Previous message: [retilogiche]Inserimento logo
  • Next message: [retilogiche]ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]ricevimento

Armando Chiari chiari@dis.uniroma1.it
Mon, 12 Jun 2000 19:17:43 +0200

  • Previous message: [retilogiche]ricevimento
  • Next message: [retilogiche]Inseritore Logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.11 12/06/00 +0200, you wrote:
>volevo sapere se per questa settimana =E8 confermato il nuovo orario di=20
>ricevimento .grazie.

E' confermato, nonostante gli esami il giorno prima (scritti) e il giorno=20
dopo (orali)!

Prof. A. Chiari

>___________________________________________________
>Se vuoi un indirizzo di posta elettronica gratuito,
>iscriviti a http://www.katamail.com
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]ricevimento
  • Next message: [retilogiche]Inseritore Logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]prima parte lucidi

Armando Chiari chiari@dis.uniroma1.it
Tue, 13 Jun 2000 11:45:15 +0200

  • Previous message: [retilogiche]prima parte lucidi
  • Next message: [retilogiche]Cancellazione della prenotazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_9098970==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

At 23.04 08/06/00 +0200, you wrote:
>
>>----- Original Message -----
>>From: <mailto:30440855@infinito.it>sergio scarlata
>>To:=20
>><mailto:retilogiche-request@studenti.ing.uniroma1.it>retilogiche-request@s=
=20
>>tudenti.ing.uniroma1.it
>>Sent: Thursday, June 08, 2000 10:53 PM
>>Subject: prima parte lucidi
>>
>>DOMANDA1
>>pag. 3.9 lucidi prima parte:Hamming
>>m=3Dn+k    Data la relazione tra n e k  per k=3D2 perch=E9 ho h=3D2,

Questa domanda non mi =E8 chiara; comunque, prover=F2 a riassumere i=
 concetti=20
chiave di questo tema: in un codice irridondante si ha k=3D0 e h=3D1;=
 ponendo=20
k=3D1 e usando il bit di controllo in modo appropriato, cio=E8 in modo da=20
incrementare la minima distanza  (secondo la metrica di Hamming) tra due=20
parole qualsiansi del nuovo codice, si riesce effettivamente a separare due=
=20
qualsiansi parole di codice di almeno due bit, e perci=F2 h=3D2. Non le=
 sfugga=20
l'almeno, che sottolinea che 2 =E8 la distanza MINIMA tra tutte le coppie di=
=20
parole del codice; questo vale, del resto, anche per il codice=20
irridondante, in cui h=3D1 non esclude ovviamente che tra due particolari=20
parole del codice si possa misurare una distanza maggiore, al limite pari=20
al numero dei bit del codice irridondante: ad esempio, pensi al codice=20
binario generato su 4 bit: 0000, 0001, .., 1110, 1111; ecco, tra 0000 e=20
0001 la distanza vale 1, e questo caratterizza l'intero codice, ma tra 0000=
=20
e 1111 la distanza =E8 4 (la massima possibile per questo codice, che =E8=20
appunto a 4 bit).

>>ed inoltre perch=E9  h=3D2 implica un codice di parit=E0?
>>
Continuando la trattazione del caso k=3D1 e perci=F2 h=3D2, il modo di=20
allontanare le coppie di parole del codice irridondante a n bit avendo a=20
disposizione 1 bit in pi=F9 (quello di controllo) pu=F2 essere apprezzato=
 sulla=20
MK a n+1 bit, come ho mostrato a lezione (anticipando la notazione della=20
MK, tradizionalmente introdotta per supportare la sintesi delle funzioni=20
binarie combinatorie); con tale rappresentazione grafica =E8 evidente che=20
l'unico modo di disporre 2^n oggetti in 2^(n+1) caselle in modo da avere=20
h=3D2 =E8 secondo una scacchiera; pur nell'ambito di questo unico modo=20
operativo, sono date due possibilit=E0, a seconda che venga assegnata una=20
casella (a sua scelta, per semplicit=E0 quella etichettata con tutti 0)=20
oppure una adiacente al primo oggetto: questa duplice possibilit=E0 genera=
=20
due scacchiere complementari sulla stessa MK, ed =E8 facile vedere che le=
 due=20
disposizioni corrispondono una al codice di parit=E0 pari, l'altra=20
evidentemente al codice di parit=E0 dispari.
Una nota che =E8 appena il caso di far notare: ovviamente se invece del modo=
=20
pi=F9 appropriato di utilizzare il bit di controllo, consistente appunto=20
nella separazione di due parole del codice di almeno 2 bit, il bit di=20
controllo viene assegnato con lo stesso valore a due parole adiacenti (h=3D1=
)=20
del codice irridondante, allora le due parole resteranno adiacenti anche=20
nel codice (inutilmente, potremmo dire) ridondante e non si potr=E0=20
pretendere nessun beneficio dalla disponibilit=E0 del bit di controllo, in=
=20
quanto utilizzato certamente male.

>>DOMANDA2
>>pag. 3.4 lucidi prima parte
>>se ho un numero dispari di parole intermedie tra due parole di codice,=20
>>quella centrale non la posso attribuire ne a O1 ne a O2.Quindi lavorando=
=20
>>con h=3D4,se la ricevo mi verranno rivelati due errori di inversione di un=
 bit?
>>

S=EC, =E8 cos=EC; nel caso da lei proposto h=3D4 potr=E0 utilizzare il=
 codice in uno=20
dei due modi alternativi:
- rivelazione di 1, 2 o 3 errori;
- correzione di un singolo errore e rivelazione di due errori (si parla di=
=20
rivelazione di un bit errato in eccesso).
Questa seconda opzione =E8 il vantaggio che pu=F2 avere da h=3D4 piuttosto=
 che h=3D3.

>>DOMANDA3
>>pag. 3.2 lucidi prima parte
>>perch=E9 1) codici irridondanti: h=3D1,  2) codici irridondanti:h maggiore=
 di=20
>>1, 3)n=3Dm+1 implica h=3D2?
>>

Credo di averglielo spiegato sopra.

>>DOMANDA4
>>pag. 2.16 lucidi prima parte
>>Nell' esempio  perch=E9 ho quei due intervalli in cui =E8 compreso N, ed=
=20
>>inoltre perch=E9 i due intervalli si intersecano?
>>

Quei due intervalli si riferiscono all'insieme di definizione=20
dell'aritmetica di lavoro: nel primo caso intendo che i numeri sono non=20
negativi, e quindi i valori possibili sono quelli dell'intervallo=20
specificato; nel secondo caso intendo riferirmi alla rappresentazione in=20
complemento a 2, ed i valori rappresentabili sono quelli indicati con il=20
secondo intervallo.

Spero di essere stato chiaro. Se cos=EC non fosse, la incoraggio a porre=20
altre domande, anche nell'orario di ricevimento.

Prof. A. Chiari

>>=20
 >>
>
>>=20
 >>                        Mauro Scarlata
=0AArmando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm=20
--=====================_9098970==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

At 23.04 08/06/00 +0200, you wrote:

----- Original Message -----

From: sergio scarlata

To: retilogiche-re=
quest@studenti.ing.uniroma1.it

Sent: Thursday, June 08, 2000 10:53 PM

Subject: prima parte lucidi

DOMANDA1

pag. 3.9 lucidi prima parte:Hamming

m=3Dn+k    Data la relazione tra n e k  per k=3D2 perch=
=E9 ho h=3D2,

Questa domanda non mi =E8 chiara; comunque, prover=F2 a riassumere i=
 concetti chiave di questo tema: in un codice irridondante si ha k=3D0 e=
 h=3D1; ponendo k=3D1 e usando il bit di controllo in modo appropriato, cio=
=E8 in modo da incrementare la minima distanza  (secondo la metrica di=
 Hamming) tra due parole qualsiansi del nuovo codice, si riesce=
 effettivamente a separare due qualsiansi parole di codice di almeno due=
 bit, e perci=F2 h=3D2. Non le sfugga l'almeno, che sottolinea che 2 =E8 la=
 distanza MINIMA tra tutte le coppie di parole del codice; questo vale, del=
 resto, anche per il codice irridondante, in cui h=3D1 non esclude=
 ovviamente che tra due particolari parole del codice si possa misurare una=
 distanza maggiore, al limite pari al numero dei bit del codice=
 irridondante: ad esempio, pensi al codice binario generato su 4 bit: 0000,=
 0001, .., 1110, 1111; ecco, tra 0000 e 0001 la distanza vale 1, e questo=
 caratterizza l'intero codice, ma tra 0000 e 1111 la distanza =E8 4 (la=
 massima possibile per questo codice, che =E8 appunto a 4 bit).

ed inoltre perch=E9  h=3D2 implica un codice di=
 parit=E0?

Continuando la trattazione del caso k=3D1 e=
 perci=F2 h=3D2, il modo di allontanare le coppie di parole del codice=
 irridondante a n bit avendo a disposizione 1 bit in pi=F9 (quello di=
 controllo) pu=F2 essere apprezzato sulla MK a n+1 bit, come ho mostrato a=
 lezione (anticipando la notazione della MK, tradizionalmente introdotta per=
 supportare la sintesi delle funzioni binarie combinatorie); con tale=
 rappresentazione grafica =E8 evidente che l'unico modo di disporre 2^n=
 oggetti in 2^(n+1) caselle in modo da avere h=3D2 =E8 secondo una=
 scacchiera; pur nell'ambito di questo unico modo operativo, sono date due=
 possibilit=E0, a seconda che venga assegnata una casella (a sua scelta, per=
 semplicit=E0 quella etichettata con tutti 0) oppure una adiacente al primo=
 oggetto: questa duplice possibilit=E0 genera due scacchiere complementari=
 sulla stessa MK, ed =E8 facile vedere che le due disposizioni corrispondono=
 una al codice di parit=E0 pari, l'altra evidentemente al codice di parit=E0=
 dispari.

Una nota che =E8 appena il caso di far notare: ovviamente se invece del modo=
 pi=F9 appropriato di utilizzare il bit di controllo, consistente appunto=
 nella separazione di due parole del codice di almeno 2 bit, il bit di=
 controllo viene assegnato con lo stesso valore a due parole adiacenti (h=3D=
1) del codice irridondante, allora le due parole resteranno adiacenti anche=
 nel codice (inutilmente, potremmo dire) ridondante e non si potr=E0=
 pretendere nessun beneficio dalla disponibilit=E0 del bit di controllo, in=
 quanto utilizzato certamente male.

DOMANDA2

pag. 3.4 lucidi prima parte

se ho un numero dispari di parole intermedie tra due parole di codice,=
 quella centrale non la posso attribuire ne a O1 ne a O2.Quindi lavorando=
 con h=3D4,se la ricevo mi verranno rivelati due errori di inversione di un=
 bit?

S=EC, =E8 cos=EC; nel caso da lei proposto h=3D4 potr=E0 utilizzare il=
 codice in uno dei due modi alternativi:

- rivelazione di 1, 2 o 3 errori;

- correzione di un singolo errore e rivelazione di due errori (si parla di=
 rivelazione di un bit errato in eccesso).

Questa seconda opzione =E8 il vantaggio che pu=F2 avere da h=3D4 piuttosto=
 che h=3D3.

DOMANDA3

pag. 3.2 lucidi prima parte

perch=E9 1) codici irridondanti: h=3D1,  2) codici irridondanti:h=
 maggiore di 1, 3)n=3Dm+1 implica h=3D2?

Credo di averglielo spiegato sopra.

DOMANDA4

pag. 2.16 lucidi prima parte

Nell' esempio  perch=E9 ho quei due intervalli in cui =E8 compreso N,=
 ed inoltre perch=E9 i due intervalli si intersecano?

Quei due intervalli si riferiscono all'insieme di definizione=
 dell'aritmetica di lavoro: nel primo caso intendo che i numeri sono non=
 negativi, e quindi i valori possibili sono quelli dell'intervallo=
 specificato; nel secondo caso intendo riferirmi alla rappresentazione in=
 complemento a 2, ed i valori rappresentabili sono quelli indicati con il=
 secondo intervallo.

Spero di essere stato chiaro. Se cos=EC non fosse, la incoraggio a porre=
 altre domande, anche nell'orario di ricevimento.

Prof. A. Chiari

           &nbs=
p;            &n=
bsp;            =
            &nbs=
p;            &n=
bsp;            =
            &nbs=
p;

           =
            &nbs=
p;            &n=
bsp;            =
            &nbs=
p;            &n=
bsp;            =
           Mauro=
 Scarlata

Armando Chiari

Fondazione Ugo Bordoni

Multimedia Communications Division

Phones: +39 06 5480 2136

            =
; +39 06 5958 2680

Fax:       +39 06 5480 4401

E-mail: chiari@fub.it

          =
 chiari@dis.uniroma1.it

URL's: [retilogiche]prima parte lucidi

  •  Next message: [retilogiche]Cancellazione della prenotazione
    •

  •  Messages sorted by:
              [ date ]
              [ thread ]
              [ subject ]

    •


[retilogiche]Inseritore Logo

Edoardo Amicosante il_geco@katamail.com
13 Jun 2000 12:04:27 +0200

  • Previous message: [retilogiche]ricevimento
  • Next message: [retilogiche]Inseritore Logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Visto che il segnale video va aggiornato 50 volte al secondo(ossia ogni 20 ms.),come posso acquisire un'immagine composta da 720*288 campioni(=207360)con un clock di 10MHZ(1 colpo ogni 100ns.)per un tempo totale di 20.736 ms.?(visto che il clock è sincronizzato con Vin)

___________________________________________________
Se vuoi un indirizzo di posta elettronica gratuito,
iscriviti a http://www.katamail.com

  • Previous message: [retilogiche]ricevimento
  • Next message: [retilogiche]Inseritore Logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Inserimento logo

emiliano emiliano@altavista.it
Mon, 12 Jun 2000 17:05:56 +0200

  • Previous message: [retilogiche]richieste
  • Next message: [retilogiche]Inserimento logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
vorremmo alcuni chiarimenti sul tema di esame del 1-2-2000. In
particolare riguardo l`indirizzamento dei banchi di rom: perche`
considera il logo di 16x16 elementi, anziche` di 32x32 come e` riportato
nel testo.

Grazie mille.

  • Previous message: [retilogiche]richieste
  • Next message: [retilogiche]Inserimento logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Logica steering

Paolo Craca p.craca@libero.it
Wed, 14 Jun 2000 11:51:20 +0200

  • Previous message: [retilogiche]Inseritore Logo
  • Next message: [retilogiche]PROVA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Quali sono le peculiarità della logica steering rispetto ai generici
circuiti ad interruttori ?
Quando si fa ricorso alla logica steering dinamica ?

Grazie.

  • Previous message: [retilogiche]Inseritore Logo
  • Next message: [retilogiche]PROVA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Inseritore Logo

Armando Chiari chiari@dis.uniroma1.it
Wed, 14 Jun 2000 13:56:17 +0200

  • Previous message: [retilogiche]Inseritore Logo
  • Next message: [retilogiche]Logica steering
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 12.04 13/06/00 +0200, you wrote:
>Visto che il segnale video va aggiornato 50 volte al secondo(ossia ogni 20=
=20
>ms.),come posso acquisire un'immagine composta da 720*288=20
>campioni(=3D207360)con un clock di 10MHZ(1 colpo ogni 100ns.)per un tempo=
=20
>totale di 20.736 ms.?(visto che il clock =E8 sincronizzato con Vin)
>
Ha perfettamente ragione. Il valore 10 MHz =E8 stato approssimato per=
 difetto=20
(sarebbe 10.368 MHz) per semplificare i calcoli. Nella realt=E0, il segnale=
=20
video a quella risoluzione (di immagine) viene campionato alla velocit=E0 di=
=20
13.5 MHz, per includere i cosiddetti intervalli di cancellazione (sia=20
orizzontali, sia verticali).

Tutto questo l'ho anticipato a lezione, quando ho presentato il progetto.

Prof. A. Chiari

>___________________________________________________
>Se vuoi un indirizzo di posta elettronica gratuito,
>iscriviti a http://www.katamail.com
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]Inseritore Logo
  • Next message: [retilogiche]Logica steering
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]Inserimento logo

Armando Chiari chiari@dis.uniroma1.it
Wed, 14 Jun 2000 14:08:30 +0200

  • Previous message: [retilogiche]Inserimento logo
  • Next message: [retilogiche]ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 17.05 12/06/00 +0200, you wrote:
>vorremmo alcuni chiarimenti sul tema di esame del 1-2-2000. In
>particolare riguardo l`indirizzamento dei banchi di rom: perche`
>considera il logo di 16x16 elementi, anziche` di 32x32 come e` riportato
>nel testo.

Avete ragione. Come ho gi=E0 fatto notare a qualcuno nell'orario di=
 ricevimento,
quando l'ho risolto non avevo sott'occhio il testo, e ho ricordato 16=20
invece di 32 (Voi all'esame il testo ce l'avete, quindi non siete=20
autorizzati a cambiare le specifiche!!).
Mi sembra una buona occasione per incoraggiarvi (se proprio ce n'=E8=
 bisogno)=20
a dimensionare i componenti per supportare le dimensioni specificate.

Prof. A. Chiari

>Grazie mille.
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche]Inserimento logo
  • Next message: [retilogiche]ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]PROVA

sergio scarlata 30440855@infinito.it
Wed, 14 Jun 2000 20:38:16 +0200

  • Previous message: [retilogiche]Logica steering
  • Next message: [retilogiche]SORT Rj,Rk
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
E-MAIL DI PROVA: IGNORATELA
Scusate ma ho dei problemi nella lettura del materiale della e-mail list.
èèèèèèèèè

  • Previous message: [retilogiche]Logica steering
  • Next message: [retilogiche]SORT Rj,Rk
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche]SORT Rj,Rk

Alex alexmalaga@tiscalinet.it
Thu, 15 Jun 2000 10:03:38 +0200

  • Previous message: [retilogiche]PROVA
  • Next message: [retilogiche] IF PD32 Interrupt
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01BFD6B0.FA26D3E0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Buongiorno,
vorrei sapere se il segnale Wsr (cfr. fig.15 pag.35 del testo PD32) =E8 =
l'ingresso di abilitazione al caricamento di STATUS REGISTER; il dubbio =
mi viene analizzando l'esercizio (proposto in aula) in cui si chiede di =
definire la sequenza di microistruzioni che interpreti l'istruzione =
ipotetica SORT Rj ,Rk ed osservando che c'=E8 un test su N nello stato =
S2: nello stato S2 non si dovrebbe anche abilitare il caricamento di SR  =
per poi testarne il contenuto (test su N) nello stato successivo?

------=_NextPart_000_0005_01BFD6B0.FA26D3E0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2014.210" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2>Buongiorno,</FONT></DIV>
<DIV><FONT size=3D2>vorrei sapere se il segnale</FONT><FONT size=3D2> =
Wsr (cfr.=20
fig.15 pag.35 del testo PD32) =E8 l'ingresso di abilitazione al =
caricamento di=20
STATUS REGISTER; il dubbio mi viene analizzando l'esercizio (proposto in =
aula)=20
in cui si chiede di definire la sequenza di microistruzioni che=20
interpreti</FONT><FONT size=3D2> l'istruzione ipotetica SORT Rj =
,Rk&nbsp;ed=20
osservando che c'=E8&nbsp;un test su N nello stato S2: nello stato S2 =
non si=20
dovrebbe anche abilitare il caricamento di SR&nbsp; per poi testarne il=20
contenuto (test su N) nello stato successivo?</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01BFD6B0.FA26D3E0--

  • Previous message: [retilogiche]PROVA
  • Next message: [retilogiche] IF PD32 Interrupt
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] IF PD32 Interrupt

Alfredo Todini mc0736@mclink.it
Fri, 16 Jun 2000 09:46:59 +0200

  • Previous message: [retilogiche]SORT Rj,Rk
  • Next message: [retilogiche] IF PD32 Interrupt
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0006_01BFD777.D127F4C0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Confrontando il modo in cui e' stata realizzata l'interfaccia interrupt =
nel progetto STEGRAPH e in FASTDAS mi sono venuti dei dubbi.
Perche' in STEGRAPH il flip-flop che raccoglie la richiesta di interrupt =
e' azionato da un set di tipo asincrono, mentre in FASTDAS da un set di =
tipo sincrono ?
Perche' in STEGRAPH INTA non resetta immediatamente il flip-flop (che =
viene resettato sul fronte negativo di INTA) mentre in FASTDAS c'e' un =
CLR asincrono immediato ?
Non mi e' chiaro se si tratta di due scelte equivalenti e =
intercambiabili, oppure se c'e' un motivo preciso per cui e' stata =
scelta una implementazione diversa.
Grazie.

Alfredo Todini

------=_NextPart_000_0006_01BFD777.D127F4C0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.3013.2600" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Confrontando il modo in cui e' stata =
realizzata=20
l'interfaccia interrupt nel progetto STEGRAPH e in FASTDAS mi sono =
venuti dei=20
dubbi.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Perche' in STEGRAPH il flip-flop che =
raccoglie la=20
richiesta di interrupt e' azionato da un set di tipo asincrono, mentre =
in=20
FASTDAS da un set di tipo sincrono ?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Perche' in STEGRAPH INTA non resetta =
immediatamente=20
il flip-flop (che viene resettato sul fronte negativo di INTA) mentre in =
FASTDAS=20
c'e' un CLR asincrono immediato ?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Non mi e' chiaro se si tratta di due =
scelte=20
equivalenti e intercambiabili, oppure se c'e' un motivo preciso per cui =
e' stata=20
scelta una implementazione diversa.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Alfredo =
Todini</FONT></DIV></BODY></HTML>

------=_NextPart_000_0006_01BFD777.D127F4C0--

  • Previous message: [retilogiche]SORT Rj,Rk
  • Next message: [retilogiche] IF PD32 Interrupt
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello 16\6\2000

Sallyvan sallyvan@tiscalinet.it
Fri, 16 Jun 2000 20:20:50 +0200

  • Previous message: [retilogiche] IF PD32 Interrupt
  • Next message: [retilogiche] Appello 16\6\2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000A_01BFD7D0.5D5FEBC0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

16/06/2000

Spronato alla "trasparenza" dallo stesso professor Chiari mi accingo ad =
esporre le mie considerazioni sul recente appello (16/06/2000).Il =
messaggio =E8 rivolto a tutte quelle persone che come me sono convinte =
che un "buon" progetto sia il lasciapassare per l'orale.Scervellarsi per =
cercare di fare un progetto "funzionale",ottimizzato ecc. ecc. =E8 =
perfettamente inutile! Gi=E0 perch=E8 ci si pu=F2 assicurare un ottimo =
voto,tra 25 e 28, con un buon orale ed un progetto realizzato con un =
numero di ck>=3D2.Allora perch=E8 perdere 2 ore del compito per studiare =
le temporizzazioni se ci=F2 non viene considerato?perch=E8 cercare di =
minimizzare l'hardware ,complicandosi spesso la vita,se in sede di esame =
una prova di teoria ottima vale un 28? Eppure,a detta dello stesso =
professore, manipolare una linea di ck o usare + ck tra loro sfasati va =
assolutamente evitato ;questo perch=E8 se un progetto "normale" ha buone =
possibilit=E0 di non funzionare, uno con ck sfasati certamente non =
funziona (parole del professore). =20
Al contempo siamo stati tutti lieti,me compreso ( tengo a =
sottolinearlo),di riscontrare una certa tolleranza del professore nei =
confronti di questi errori; purtroppo per=F2 questa generosit=E0 non si =
=E8 tradotta in una maggiore considerazione degli elaborati  funzionanti =
con un solo ck.
A fronte di un ottimo corso, la delusione suscitata dalle valutazioni in =
sede di esame mi ha spinto a scrivere la presente lettera.
Spero che le mie considerazioni vengano tenute in conto.

                                                                         =
                I suoi studenti
                                                                         =
                      =20
                                                                         =
               Maurizio e Luigi

------=_NextPart_000_000A_01BFD7D0.5D5FEBC0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>16/06/2000</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Spronato alla "trasparenza" dallo =
stesso professor=20
Chiari mi accingo ad esporre le mie considerazioni sul recente appello=20
(16/06/2000).Il messaggio =E8 rivolto a tutte quelle persone =
che&nbsp;come=20
me&nbsp;sono convinte che un&nbsp;"buon" progetto&nbsp;sia il=20
lasciapassare&nbsp;per l'orale.Scervellarsi per cercare di fare un =
progetto=20
"funzionale",ottimizzato ecc. ecc. =E8 perfettamente inutile! Gi=E0 =
perch=E8 ci si pu=F2=20
assicurare un ottimo voto,tra 25 e 28, con un buon orale ed un progetto=20
realizzato con un numero di ck&gt;=3D2.Allora perch=E8 perdere 2 ore del =
compito per=20
studiare le temporizzazioni se ci=F2 non viene considerato?perch=E8 =
cercare di=20
minimizzare l'hardware ,complicandosi spesso la vita,se in sede di esame =
una=20
prova di teoria ottima vale un 28? Eppure,a detta dello stesso =
professore,=20
manipolare una linea di ck o usare + ck tra loro sfasati va =
assolutamente=20
evitato ;questo perch=E8 se un progetto "normale" ha buone possibilit=E0 =
di non=20
funzionare, uno con ck sfasati certamente non funziona (parole del=20
professore).&nbsp; </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Al contempo siamo stati tutti lieti,me=20
compreso&nbsp;( tengo a sottolinearlo),di riscontrare una certa =
tolleranza del=20
professore&nbsp;nei confronti di questi errori; purtroppo per=F2=20
questa&nbsp;generosit=E0 non si =E8 tradotta in una maggiore =
considerazione degli=20
elaborati&nbsp; funzionanti con un solo ck.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>A fronte di un ottimo corso, la =
delusione suscitata=20
dalle valutazioni in sede di esame mi ha spinto a scrivere la presente=20
lettera.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Spero che le mie considerazioni vengano =
tenute in=20
conto.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial=20
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;I=20
suoi studenti</FONT></DIV>
<DIV><FONT face=3DArial=20
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
</FONT></DIV>
<DIV><FONT face=3DArial=20
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;=20
Maurizio e Luigi</FONT></DIV></BODY></HTML>

------=_NextPart_000_000A_01BFD7D0.5D5FEBC0--

  • Previous message: [retilogiche] IF PD32 Interrupt
  • Next message: [retilogiche] Appello 16\6\2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello 16\6\2000

Armando Chiari chiari@dis.uniroma1.it
Mon, 19 Jun 2000 19:42:26 +0200

  • Previous message: [retilogiche] Appello 16\6\2000
  • Next message: [retilogiche] Ricevimento studenti.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_383349515==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

At 20.20 16/06/00 +0200, you wrote:
>16/06/2000
>
>Spronato alla "trasparenza" dallo stesso professor Chiari mi accingo ad=20
>esporre le mie considerazioni sul recente appello (16/06/2000).Il=20
>messaggio =E8 rivolto a tutte quelle persone che come me sono convinte che=
=20
>un "buon" progetto sia il lasciapassare per l'orale.Scervellarsi per=20
>cercare di fare un progetto "funzionale",ottimizzato ecc. ecc. =E8=20
>perfettamente inutile! Gi=E0 perch=E8 ci si pu=F2 assicurare un ottimo=
 voto,tra=20
>25 e 28, con un buon orale ed un progetto realizzato con un numero di=20
>ck>=3D2.Allora perch=E8 perdere 2 ore del compito per studiare le=20
>temporizzazioni se ci=F2 non viene considerato?perch=E8 cercare di=
 minimizzare=20
>l'hardware ,complicandosi spesso la vita,se in sede di esame una prova di=
=20
>teoria ottima vale un 28? Eppure,a detta dello stesso professore,=20
>manipolare una linea di ck o usare + ck tra loro sfasati va assolutamente=
=20
>evitato ;questo perch=E8 se un progetto "normale" ha buone possibilit=E0 di=
=20
>non funzionare, uno con ck sfasati certamente non funziona (parole del=20
>professore).
>Al contempo siamo stati tutti lieti,me compreso ( tengo a=20
>sottolinearlo),di riscontrare una certa tolleranza del professore nei=20
>confronti di questi errori; purtroppo per=F2 questa generosit=E0 non si =E8=
=20
>tradotta in una maggiore considerazione degli elaborati  funzionanti con=20
>un solo ck.
>A fronte di un ottimo corso, la delusione suscitata dalle valutazioni in=20
>sede di esame mi ha spinto a scrivere la presente lettera.
>Spero che le mie considerazioni vengano tenute in conto.
>
>=20
 >               I suoi studenti
                                                                            =
=20

                                                                            =
=20
              Maurizio e Luigi
=0A
Non =E8 soltanto per il richiamo nella firma esplicitamente riferito a me=
 che=20
sento il dovere, in verit=E0 per la prima volta dall'istituzione di questa=
=20
mailing-list, di intervenire per correggere qualche affermazione che=20
ritengo fuorviante per i "miei" studenti, specialmente se impegnati nella=20
preparazione dell'esame.
Naturalmente fare un buon progetto, impostato sulle metodologie di=20
progettazione che ho illustrato in aula e che continuo a raccomandare ed=20
esemplificare nei ricevimenti, non =E8 "perfettamente inutile"; al=
 contrario,=20
=E8 una condizione necessaria per accedere ad una valutazione di livello=20
elevato; purtroppo (si convincano anche di questo gli autori del messaggio)=
=20
non costituisce anche una condizione sufficiente, in quanto =E8 appena il=20
caso di sottolineare che la valutazione deve essere riferita globalmente ad=
=20
una duplice prova, comprensiva sia della parte progettuale, sia di quella=20
teorica.
Confermo che "manipolare una linea di ck o usare + ck tra loro sfasati"=20
andava "assolutamente evitato" nel progetto dell'appello appena trascorso e=
=20
ho dato atto agli autori del messaggio di avere dato prova di padroneggiare=
=20
la metodologia di progettazione sincrona, ma ricordo anche che vanno=20
assolutamente conosciuti il modello strutturale di una rete=20
autosincronizzante, la struttura di uno shifter o la potenza espressiva di=
=20
un microlinguaggio di tipo 2, per tacer della disposizione in memoria di=20
un'istruzione PD32. Specialmente quando tali temi ricalcano esempi discussi=
=20
in dettaglio a lezione.
A posteriori non ritengo di avere espresso una "tolleranza" particolare nei=
=20
confronti di certi errori (a fronte di 21 candidati, sono stati=20
verbalizzati 16 esami TLC), n=E9 di avere penalizzato chi si =E8 trovato a=
=20
discutere un elaborato con problemi di sincronizzazione per primo.
Inoltre, forse agli autori del messaggio =E8 sfuggito che l'elaborato che ha=
=20
meritato il 28 (l'unico dell'appello per TLC) non =E8 stato corretto, n=E9=
=20
valutato da me; in quel caso mi sono limitato a sintetizzare un voto sulla=
=20
base della duplice valutazione degli elaborati (progetto e teoria)=20
quantificata da un mio collega della commissione d'esame.
Per concludere, diversamente dai suggerimenti degli autori del messaggio,=20
personalmente non posso che raccomandare ancora una volta lo studio della=20
parte teorica e l'esercizio della capacit=E0 progettuale secondo i criteri=
=20
discussi in aula, perch=E9 =E8 su quegli elementi che saranno fondate le=20
valutazioni, more solito. Con buona pace di Maurizio e Luigi.

Buono studio a tutti!

Prof. A. Chiari

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm=20
--=====================_383349515==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

At 20.20 16/06/00 +0200, you wrote:

16/06/2000

Spronato alla "trasparenza" dallo
stesso professor Chiari mi accingo ad esporre le mie considerazioni sul
recente appello (16/06/2000).Il messaggio =E8 rivolto a tutte quelle
persone che come me sono convinte che un "buon" progetto sia il
lasciapassare per l'orale.Scervellarsi per cercare di fare un progetto
"funzionale",ottimizzato ecc. ecc. =E8 perfettamente inutile! Gi=
=E0
perch=E8 ci si pu=F2 assicurare un ottimo voto,tra 25 e 28, con un buon oral=
e
ed un progetto realizzato con un numero di ck>=3D2.Allora perch=E8 perder=
e
2 ore del compito per studiare le temporizzazioni se ci=F2 non viene
considerato?perch=E8 cercare di minimizzare l'hardware ,complicandosi
spesso la vita,se in sede di esame una prova di teoria ottima vale un 28?
Eppure,a detta dello stesso professore, manipolare una linea di ck o
usare + ck tra loro sfasati va assolutamente evitato ;questo perch=E8 se un
progetto "normale" ha buone possibilit=E0 di non funzionare, uno
con ck sfasati certamente non funziona (parole del professore).

Al contempo siamo stati tutti lieti,me compreso ( tengo a
sottolinearlo),di riscontrare una certa tolleranza del professore nei
confronti di questi errori; purtroppo per=F2 questa generosit=E0 non si =E8
tradotta in una maggiore considerazione degli elaborati  funzionanti
con un solo ck.

A fronte di un ottimo corso, la delusione suscitata dalle valutazioni in
sede di esame mi ha spinto a scrivere la presente lettera.

Spero che le mie considerazioni vengano tenute in conto.

       &nbs=
p;            &n=
bsp;            =
            &nbs=
p;            &n=
bsp;            =
            &nbs=
p;
I suoi studenti

            &nbs=
p;            &n=
bsp;            =
            &nbs=
p;            &n=
bsp;            =
            &nbs=
p;

            &nbs=
p;            &n=
bsp;            =
            &nbs=
p;            &n=
bsp;            =

Maurizio e Luigi

Non =E8 soltanto per il richiamo nella firma esplicitamente riferito a me
che sento il dovere, in verit=E0 per la prima volta dall'istituzione di
questa mailing-list, di intervenire per correggere qualche affermazione
che ritengo fuorviante per i "miei" studenti, specialmente se
impegnati nella preparazione dell'esame.

Naturalmente fare un buon progetto, impostato sulle metodologie di
progettazione che ho illustrato in aula e che continuo a raccomandare ed
esemplificare nei ricevimenti, non =E8 "perfettamente inutile";
al contrario, =E8 una condizione necessaria per accedere ad una valutazione
di livello elevato; purtroppo (si convincano anche di questo gli autori
del messaggio) non costituisce anche una condizione sufficiente, in
quanto =E8 appena il caso di sottolineare che la valutazione deve essere
riferita globalmente ad una duplice prova, comprensiva sia della parte
progettuale, sia di quella teorica.

Confermo che "manipolare una linea di ck o usare
+ ck tra loro sfasati" andava "assolutamente evitato" nel
progetto dell'appello appena trascorso e ho dato atto agli autori del
messaggio di avere dato prova di padroneggiare la metodologia di
progettazione sincrona, ma ricordo anche che vanno assolutamente
conosciuti il modello strutturale di una rete autosincronizzante, la
struttura di uno shifter o la potenza espressiva di un microlinguaggio di
tipo 2, per tacer della disposizione in memoria di un'istruzione PD32.
Specialmente quando tali temi ricalcano esempi discussi in dettaglio a
lezione.

A posteriori non ritengo di avere espresso una
"tolleranza" particolare nei confronti di certi errori (a
fronte di 21 candidati, sono stati verbalizzati 16 esami TLC), n=E9 di
avere penalizzato chi si =E8 trovato a discutere un elaborato con problemi
di sincronizzazione per primo.

Inoltre, forse agli autori del messaggio =E8 sfuggito che l'elaborato che
ha meritato il 28 (l'unico dell'appello per TLC) non =E8 stato corretto, n=
=E9
valutato da me; in quel caso mi sono limitato a sintetizzare un voto
sulla base della duplice valutazione degli elaborati (progetto e teoria)
quantificata da un mio collega della commissione d'esame.

Per concludere, diversamente dai suggerimenti degli autori del messaggio,
personalmente non posso che raccomandare ancora una volta lo studio della
parte teorica e l'esercizio della capacit=E0 progettuale secondo i criteri
discussi in aula, perch=E9 =E8 su quegli elementi che saranno fondate le
valutazioni, more solito. Con buona pace di Maurizio e=20
Luigi.

Buono studio a tutti!

Prof. A. Chiari

Armando Chiari

Fondazione Ugo Bordoni

Multimedia Communications Division

Phones: +39 06 5480 2136

            =
;
+39 06 5958 2680

Fax:       +39 06 5480 4401

E-mail: chiari@fub.it

chiari@dis.uniroma1.it

URL's:
http://www.fub.it

[retilogiche] Appello 16\6\2000

  •  Next message: [retilogiche] Ricevimento studenti.
    •

  •  Messages sorted by:
              [ date ]
              [ thread ]
              [ subject ]

    •


[retilogiche] IF PD32 Interrupt

Armando Chiari chiari@dis.uniroma1.it
Mon, 19 Jun 2000 19:49:40 +0200

  • Previous message: [retilogiche] IF PD32 Interrupt
  • Next message: [retilogiche] Appello 16\6\2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_383696082==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 09.46 16/06/00 +0200, you wrote:
>Confrontando il modo in cui e' stata realizzata l'interfaccia interrupt
>nel progetto STEGRAPH e in FASTDAS mi sono venuti dei dubbi.
>Perche' in STEGRAPH il flip-flop che raccoglie la richiesta di interrupt
>e' azionato da un set di tipo asincrono, mentre in FASTDAS da un set di
>tipo sincrono ?
>Perche' in STEGRAPH INTA non resetta immediatamente il flip-flop (che
>viene resettato sul fronte negativo di INTA) mentre in FASTDAS c'e' un CLR
>asincrono immediato ?
>Non mi e' chiaro se si tratta di due scelte equivalenti e intercambiabili,
>oppure se c'e' un motivo preciso per cui e' stata scelta una
>implementazione diversa.

Sono scelte intercambiabili; ve ne ho presentate una varietà nei progetti
risolti.

Prof. A. Chiari

>Grazie.
>
>Alfredo Todini

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm
--=====================_383696082==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 09.46 16/06/00 +0200, you wrote:

Confrontando il modo
in cui e' stata realizzata l'interfaccia interrupt nel progetto STEGRAPH
e in FASTDAS mi sono venuti dei dubbi.

Perche' in STEGRAPH il flip-flop che raccoglie la richiesta di interrupt
e' azionato da un set di tipo asincrono, mentre in FASTDAS da un set di
tipo sincrono ?

Perche' in STEGRAPH INTA non resetta immediatamente il flip-flop (che
viene resettato sul fronte negativo di INTA) mentre in FASTDAS c'e' un
CLR asincrono immediato ?

Non mi e' chiaro se si tratta di due scelte equivalenti e
intercambiabili, oppure se c'e' un motivo preciso per cui e' stata scelta
una implementazione diversa.

Sono scelte intercambiabili; ve ne ho presentate una varietà nei progetti
risolti.

Prof. A. Chiari

Grazie.

Alfredo Todini

Armando Chiari

Fondazione Ugo Bordoni

Multimedia Communications Division

Phones: +39 06 5480 2136

+39 06 5958 2680

Fax:       +39 06 5480 4401

E-mail: chiari@fub.it

chiari@dis.uniroma1.it

URL's:
http://www.fub.it

http://www.fub.it/cost230/welcome.htm

--=====================_383696082==_.ALT--

  • Previous message: [retilogiche] IF PD32 Interrupt
  • Next message: [retilogiche] Appello 16\6\2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento studenti.

Armando Chiari chiari@fub.it
Tue, 20 Jun 2000 17:12:53 +0200

  • Previous message: [retilogiche] Appello 16\6\2000
  • Next message: [retilogiche] Re: Ricevimento studenti del 22/6
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Giovedì prossimo, 22 giugno, sarò impegnato in una conferenza e quindi non
potrò ricevervi. Per lo stesso motivo da domani fino al rientro (settimana
prossima) non potrò accedere alla mailing-list.

Buono studio a tutti.

Prof. A. Chiari

  • Previous message: [retilogiche] Appello 16\6\2000
  • Next message: [retilogiche] Re: Ricevimento studenti del 22/6
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: Ricevimento studenti del 22/6

Gianluca Monaco gianluca.monaco@tin.it
Tue, 20 Jun 2000 17:45:25 +0200

  • Previous message: [retilogiche] Ricevimento studenti.
  • Next message: [retilogiche] Re: Ricevimento studenti del 22/6
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
E chi ha dei dubbi sul progetto del 5/6/2000
e deve sostenere l'esame il 28/6 come può
fare a contattarla??? :-(
                                  Gianluca.

  • Previous message: [retilogiche] Ricevimento studenti.
  • Next message: [retilogiche] Re: Ricevimento studenti del 22/6
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: Ricevimento studenti del 22/6

Armando Chiari chiari@dis.uniroma1.it
Tue, 20 Jun 2000 17:54:06 +0200

  • Previous message: [retilogiche] Re: Ricevimento studenti del 22/6
  • Next message: [retilogiche] Tavola di flusso
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 17.45 20/06/00 +0200, you wrote:
>E chi ha dei dubbi sul progetto del 5/6/2000
>e deve sostenere l'esame il 28/6 come può
>fare a contattarla??? :-(
>                                   Gianluca.

Può usare la mailing-list :-) e se non bastasse può sempre rivolgersi agli
altri docenti.

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche] Re: Ricevimento studenti del 22/6
  • Next message: [retilogiche] Tavola di flusso
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Tavola di flusso

Massimiliano massi.mm@tiscalinet.it
Thu, 22 Jun 2000 10:33:38 +0200

  • Previous message: [retilogiche] Re: Ricevimento studenti del 22/6
  • Next message: [retilogiche] Tavola di flusso
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0027_01BFDC35.53CEC360
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti,

non riesco a capire come =E8 stata costruita la tavola di flusso =
relativa ad un flip flop D positive edge triggered a pag. 87 del libro =
di Reti sequenziali, potete aiutarmi?

Grazie,=20
   Massimiliano

"videmus nunc per speculum et in aenigmate"

------=_NextPart_000_0027_01BFDC35.53CEC360
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve&nbsp;a tutti,</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>non riesco a capire come =E8 stata =
costruita la=20
tavola di flusso relativa ad un flip flop D&nbsp;positive edge triggered =
a pag.=20
87 del libro di Reti sequenziali, potete aiutarmi?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Grazie, </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; Massimiliano</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>"videmus nunc per speculum et in=20
aenigmate"</FONT></DIV></BODY></HTML>

------=_NextPart_000_0027_01BFDC35.53CEC360--

  • Previous message: [retilogiche] Re: Ricevimento studenti del 22/6
  • Next message: [retilogiche] Tavola di flusso
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Registri abilitati con CLK o OE

Giovanni giopedone77@yahoo.com
Thu, 22 Jun 2000 21:00:07 +0200

  • Previous message: [retilogiche] Tavola di flusso
  • Next message: R: [retilogiche] Registri abilitati con CLK o OE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000B_01BFDC8C.D87BFE00
Content-Type: multipart/alternative;
    boundary="----=_NextPart_001_000C_01BFDC8C.D87BFE00"

------=_NextPart_001_000C_01BFDC8C.D87BFE00
Content-Type: text/plain;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

ciao a tutti,=20
c'=E8 una cosa che non mi =E8 molto chiara.
=20
Io ho un dato sul bus I/O che devo usare. Quando la periferica =E8 =
selezionata con address ed =E8 presente il segnale di write (o read), il =
registro fa passare il dato.
=20
Ebbene, le due soluzioni nella figura (spero che si veda), sono entrambe =
valide?

Inoltre, non ho ben capito perch=E8 nel primo disegno la porta AND =
attestata sul CLK ha l'uscita negata

Grazie mille,
ciao,
Giovanni

------=_NextPart_001_000C_01BFDC8C.D87BFE00
Content-Type: text/html;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dwindows-1252" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2919.6307" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial>ciao a tutti, </FONT></DIV>
<DIV><FONT face=3DArial>c'=E8 una cosa che non mi =E8 molto =
chiara.</FONT></DIV>
<DIV><FONT face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial>Io ho un dato sul bus I/O che devo usare. Quando =
la=20
periferica =E8 selezionata con address ed =E8 presente il segnale di =
write (o read),=20
il registro fa passare il dato.</FONT></DIV>
<DIV><FONT face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial>Ebbene,&nbsp;le due soluzioni nella figura =
(spero che si=20
veda), sono entrambe valide?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial>Inoltre, non ho ben capito perch=E8 nel primo =
disegno la=20
porta AND attestata sul CLK ha l'uscita negata</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial><IMG align=3Dbaseline alt=3D"" border=3D0 =
hspace=3D0=20
src=3D"cid:000a01bfdc7c$14c87480$0100000a@bart"></FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial>Grazie mille,</FONT></DIV>
<DIV><FONT face=3DArial>ciao,</FONT></DIV>
<DIV><FONT face=3DArial>Giovanni</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_001_000C_01BFDC8C.D87BFE00--

------=_NextPart_000_000B_01BFDC8C.D87BFE00
Content-Type: image/jpeg;
    name="registri.jpg"
Content-Transfer-Encoding: base64
Content-ID: <000a01bfdc7c$14c87480$0100000a@bart>
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------=_NextPart_000_000B_01BFDC8C.D87BFE00--

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

  • Previous message: [retilogiche] Tavola di flusso
  • Next message: R: [retilogiche] Registri abilitati con CLK o OE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Tavola di flusso

Giovanni giopedone77@yahoo.com
Thu, 22 Jun 2000 21:11:43 +0200

  • Previous message: [retilogiche] Tavola di flusso
  • Next message: [retilogiche] Registri abilitati con CLK o OE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0017_01BFDC8E.77890B40
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

  non riesco a capire come =E8 stata costruita la tavola di flusso =
relativa ad un flip flop D positive edge triggered a pag. 87 del libro =
di Reti sequenziali, potete aiutarmi?

  Ciao,
  provo a spiegare io.

  Prima di tutto la tavola di flusso =E8 primitiva, quindi su ogni riga =
c'=E8 un solo stato stabile, e sulle caselle adiacenti ad esso ci sono =
stati instabili. Sulle caselle non adiacenti ci sono -.

  Si parte scrivendo lo stato A, che corrisponde a  ingressi entrambi 0 =
e uscita 0. Poi si mettono gli stati instabili nelle caselle adiacenti, =
B e C.
  Quindi si passa allo stato B, e si fa la stessa cosa.
  Quando serve si aggiungono nuovi stati (nuove lettere)
  Per fare questo si devono considerare le transizioni degli ingressi =
*e* l'uscita che queste transizioni comportano.

  Per esempio, dallo stato stabile B (D,ck=3D01, Q=3D0) se D commuta a =
1, passo nello stato D, che ha ancora uscita 0.
  Invece dallo stato stabile C (D,ck=3D10, Q=3D0) se ck commuta da 0 a =
1, passo nello stato E, che ha ingressi 11 come lo stato D, *ma* =
l'uscita =E8 1.

  Si procede in questo modo fino a esaurire tutti gli stati.

  Spero di aver dato qualche suggerimento utile per chiarire :-)

  Ciao,
  Giovanni

------=_NextPart_000_0017_01BFDC8E.77890B40
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2919.6307" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV><FONT face=3DArial size=3D2>non riesco a capire come =E8 stata =
costruita la=20
  tavola di flusso relativa ad un flip flop D&nbsp;positive edge =
triggered a=20
  pag. 87 del libro di Reti sequenziali, potete aiutarmi?</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Ciao,</FONT></DIV>
  <DIV><FONT face=3DArial>provo a spiegare io.</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Prima di tutto la tavola di flusso =E8 =
primitiva, quindi=20
  su ogni riga c'=E8 un solo stato stabile, e sulle caselle adiacenti ad =
esso ci=20
  sono stati instabili. Sulle caselle non adiacenti ci sono =
-.</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Si parte scrivendo lo stato A, =
che&nbsp;corrisponde a =20
  ingressi entrambi 0 e uscita 0. Poi si mettono gli stati instabili =
nelle=20
  caselle adiacenti, B e C.</FONT></DIV>
  <DIV><FONT face=3DArial>Quindi si passa allo stato B, e si fa la =
stessa=20
  cosa</FONT><FONT face=3DArial>.</FONT></DIV>
  <DIV><FONT face=3DArial>Quando serve si aggiungono nuovi stati (nuove=20
  lettere)</FONT></DIV>
  <DIV><FONT face=3DArial>Per fare questo si devono considerare le =
transizioni=20
  degli ingressi&nbsp;*e* l'uscita che queste transizioni=20
  comportano.</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Per esempio, dallo stato stabile B (D,ck=3D01, =
Q=3D0) se D=20
  commuta a 1, passo nello stato D, che ha ancora uscita 0.</FONT></DIV>
  <DIV><FONT face=3DArial>Invece dallo stato stabile C (D,ck=3D10, =
Q=3D0) se ck=20
  commuta da 0 a 1, passo nello stato E, che ha ingressi 11 come lo =
stato D,=20
  *ma* l'uscita =E8 1.</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Si procede in questo modo fino a esaurire =
tutti gli=20
  stati.</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Spero di aver dato qualche suggerimento utile =
per=20
  chiarire :-)</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT =
face=3DArial>Ciao,<BR>Giovanni</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0017_01BFDC8E.77890B40--

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

  • Previous message: [retilogiche] Tavola di flusso
  • Next message: [retilogiche] Registri abilitati con CLK o OE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] programma?

Massimiliano massi.mm@tiscalinet.it
Fri, 23 Jun 2000 14:19:28 +0200

  • Previous message: R: [retilogiche] Registri abilitati con CLK o OE
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0088_01BFDD1E.0A9ECD40
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Grazie a Michele e a Giovanni per le risposte, sono state molto chiare, =
e in effetti la cosa era molto semplice.
Ho un' altro dubbio, anche se di tutt'altro genere: esiste un programma =
dettagliato del corso? Ho trovato solo quello del prof. Baldoni che =
per=F2 =E8 troppo generico, e le dispense rilasciate dal Prof.Chiari =
(mai incontrato un prof cos=EC preparato e disponibile) non coprono =
tutto il programma.
Grazie,
 Massimiliano

------=_NextPart_000_0088_01BFDD1E.0A9ECD40
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Grazie a Michele e a Giovanni per le =
risposte, sono=20
state molto chiare, e in effetti la cosa era molto =
semplice.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ho un' altro dubbio, anche se di =
tutt'altro genere:=20
esiste un programma dettagliato del corso? Ho trovato solo quello del =
prof.=20
Baldoni che per=F2 =E8 troppo generico, e le dispense rilasciate dal =
Prof.Chiari=20
(mai incontrato un prof cos=EC preparato e disponibile) non coprono =
tutto il=20
programma.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie,</FONT></DIV>
<DIV><FONT face=3DArial =
size=3D2>&nbsp;Massimiliano</FONT></DIV></BODY></HTML>

------=_NextPart_000_0088_01BFDD1E.0A9ECD40--

  • Previous message: R: [retilogiche] Registri abilitati con CLK o OE
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Alessandro alessandro.parigi@tin.it
Fri, 23 Jun 2000 17:41:18 +0200

  • Previous message: [retilogiche] programma?
  • Next message: [retilogiche] Risposta a Massimiliano - programma?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01BFDD3A.3CCA5D40
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Facendo riferimento all'appello 14/4/2000 vorrei se possibile dei =
chiarimenti soprattutto riguardanti l'interpretazione del testo:
-la stringa che dobbiamo trovare in memoria ipotizzo di conoscerla =
all'interno dell'interfaccia che devo costruire?
-riguardo gli indirizzi che mi vengono passati non conosco a priori le =
loro dimensioni in termini di bit, sostanzialmente lavoro sempre come se =
fosse un unico indirizzo a 32 bit, chiaramente andr=F2 ad incrementare =
solo la parte pi=F9 significativa?
-in questo caso utilizzo un interfaccia busy wait per il trasferimento =
dati PD32 - interfaccia, e poi lavoro in DMA?
La ringrazio anticipatamente.
P.S. il ricevimento della prox settimana =E8 gioved=EC alle 16?

------=_NextPart_000_0005_01BFDD3A.3CCA5D40
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#c0dcc0>
<DIV><FONT face=3DArial size=3D2>Facendo riferimento all'appello =
14/4/2000 vorrei se=20
possibile dei chiarimenti soprattutto riguardanti l'interpretazione del=20
testo:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>-la stringa che dobbiamo trovare in =
memoria=20
ipotizzo di conoscerla all'interno dell'interfaccia che devo=20
costruire?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>-riguardo gli indirizzi che mi vengono =
passati non=20
conosco a priori le loro dimensioni in termini di bit, sostanzialmente =
lavoro=20
sempre come se fosse un unico indirizzo a 32 bit, chiaramente andr=F2 ad =

incrementare solo la parte pi=F9 significativa?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>-in questo caso utilizzo un interfaccia =
busy wait=20
per il trasferimento dati PD32 - interfaccia, e poi lavoro in =
DMA?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>La ringrazio =
anticipatamente.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>P.S. il ricevimento della prox =
settimana =E8 gioved=EC=20
alle 16?</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01BFDD3A.3CCA5D40--

  • Previous message: [retilogiche] programma?
  • Next message: [retilogiche] Risposta a Massimiliano - programma?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Risposta a Massimiliano - programma?

Gianluca Monaco gianluca.monaco@tin.it
Fri, 23 Jun 2000 18:46:31 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Appello del 14/4/2000 (richiesta di Alessandro)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
- Domanda -

Ho un' altro dubbio, anche se di tutt'altro genere: esiste un programma
dettagliato del corso? Ho trovato solo quello del prof. Baldoni che però è
troppo generico, e le dispense rilasciate dal Prof.Chiari (mai incontrato un
prof così preparato e disponibile) non coprono tutto il programma.
Grazie,
 Massimiliano

- Risposta -

Il programma dettagliato del corso del prof. A. Chiari è disponibile al
seguente link (clickaci sopra, ché a riscriverlo ci metti un secolo!):

http://studenti.ing.uniroma1.it/corsi/retilogiche/RL-TLCargomenti.html

Ciao a tutti...

             Gianluca

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Appello del 14/4/2000 (richiesta di Alessandro)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello del 14/4/2000 (richiesta di Alessandro)

Gianluca Monaco gianluca.monaco@tin.it
Fri, 23 Jun 2000 21:44:50 +0200

  • Previous message: [retilogiche] Risposta a Massimiliano - programma?
  • Next message: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
-----Messaggio originale-----
Da: Alessandro
Inviato: venerdì 23 giugno 2000 17.41
A: retilogiche@studenti.ing.uniroma1.it
Oggetto: [retilogiche] (no subject)

> Facendo riferimento all'appello 14/4/2000 vorrei se possibile dei
> chiarimenti soprattutto riguardanti l'interpretazione del testo:

Essendo il Prof. A.Chiari fuori Roma dovrai accontentarti dei miei
suggerimenti e di quelli che gli altri iscritti alla mailing list
vorranno e sapranno darti! Ma ATTENZIONE! Prendi quanto segue con
riserva e non come oro colato; non vorrei portarti in errore in
buona fede.

> -la stringa che dobbiamo trovare in memoria ipotizzo di conoscerla
> all'interno dell'interfaccia che devo costruire?

La stringa è in RAM e il PD32 ci dà la sua posizione del primo byte
(lettera) e la sua lunghezza (max 16 byte!) tramite l'interfaccia di
I/O in busy waiting.

> -riguardo gli indirizzi che mi vengono passati non conosco a priori le
> loro dimensioni in termini di bit, sostanzialmente lavoro sempre come
> se fosse un unico indirizzo a 32 bit, chiaramente andrò ad incrementa-
> re solo la parte più significativa?

??? Sinceramente non ho ben capito quello che intendi dire ma provo a
risponderti ugualmente, in maniera più generica.

Allora, il PD32 ci passa gli indirizzi di stringa e di inizio e fine
blocco. Questi sono tutti a 32 bit e dovendo accedere ai dati, un byte
alla volta dovrò usare i 2 meno significativi x selezionare un solo
Memory Bank ad ogni accesso in RAM e gli altri 30 bit per puntare alla
la riga di memoria. Inoltre per scandire tutto il blocco di memoria
assegnato dovrò usare 2 contatori, uno modulo 4M e l'altro mod 1K (il
primo precaricato con i 22 bit più significativi dell'indirizzo del
blocco iniziale, il secondo con i 10 meno significativi), altrimenti
si può usare un contatore a 32 bit (mod 4G!), ma col vantaggio di po-
terlo usare anche per caricare la stringa (infatti nell'altro caso si
dovranno usare altri 2 contatori differenti per caricare la stringa)!
Come se non bastasse, le 2 soluzioni comportano anche un'altro conta-
tore a 10 bit per fare il test sul burst da 1k, che non può essere,
almeno a prima vista, quello già presente nel primo approccio risolu-
tivo perché precaricato ad un numero non noto a priori!
...Scegli tu la strada che ti sembra più adatta, e scusami se forse ti
ho detto più di quanto avresti voluto sapere!

> -in questo caso utilizzo un interfaccia busy wait per il trasferimento
> dati PD32 - interfaccia, e poi lavoro in DMA?

L'interfacciamento col PD32 è in parte simile a quello delle periferiche
STEGRAPH e MOVE BLOCK, viste a lezione, con la differenza che qui nel
busy/waiting è presente sia un interfaccia di output che di input (deve
restituire i dati al micro dopo l'interruzione)!

> La ringrazio anticipatamente.

Prego. Spero d'esserti stato d'aiuto e se vorrai altri chiarimenti, puoi
trovarmi in aula 9 tutti i giorni (tranne domani!) se non è occupata da
esami.

> P.S. il ricevimento della prox settimana è giovedì alle 16?

Credo di sì, ma non mi sono informato perché spero di passare l'esame
mercoledì 28! :-)

Saluti a tutti.

   Gianluca

  • Previous message: [retilogiche] Risposta a Massimiliano - programma?
  • Next message: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni)

Gianluca Monaco gianluca.monaco@tin.it
Fri, 23 Jun 2000 23:26:47 +0200

  • Previous message: [retilogiche] Appello del 14/4/2000 (richiesta di Alessandro)
  • Next message: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0000_01BFDD6A.80013D60
Content-Type: multipart/alternative;
    boundary="----=_NextPart_001_0001_01BFDD6A.80013D60"

------=_NextPart_001_0001_01BFDD6A.80013D60
Content-Type: text/plain;
    charset="Windows-1252"
Content-Transfer-Encoding: 8bit

-----Messaggio originale-----
Da: Giovanni
Inviato: giovedì 22 giugno 2000 21.00
A: retilogiche@studenti.ing.uniroma1.it
Oggetto: Registri abilitati con CLK o OE

ciao a tutti,
c'è una cosa che non mi è molto chiara.

Ciao! Beh, visto che nessuno ti risponde, ci proverò io a darti una mano!

 Io ho un dato sul bus I/O che devo usare. Quando la periferica è
selezionata con address ed è presente il segnale di write (o read), il
registro fa passare il dato.

Ebbene, le due soluzioni nella figura (spero che si veda), sono entrambe
valide?

Assolutamente no! Nel senso che sono valide, ma con scopi e applicazioni ben
diverse...
Il primo tipo di soluzione potremmo definirla "general purpose", e non dà
problemi in nessun caso (più o meno!), in quanto è il PD32 che si preoccupa
sia di generare i dati da inserire nel registro che di memorizzarli,
pilotandone il clock. A voler essere precisi il primo tipo di pilotaggio è
caratteristico delle periferiche di output con interfacciamento busy
waiting, mentre il secondo "deve" essere usato per quelle di input, in
quanto la possibilità di disabilitarne l'uscita permette alla periferica di
non scrivere sul IODB quando non le compete.
Per intenderci, un registro pilotato sul clock dal PD32 non può essere usato
in scrittura sull'IODB (il caso di IORD!) se non avendo interposto un
3-state tra i due, ma questo dovrà comunque essere pilotato dal PD32 e in
questo modo però si ha di nuovo a che fare con un caso simile a quello con
OE!
Per concludere ti faccio notare, invece, che il sistema di pilotaggio del
PD32 sul OE potrebbe essere usato in una periferica di output, ma si va
incontro ad un grosso rischio, dovuto al fatto che sta volta è la periferica
stessa che si deve preoccupare di scrivere il dato sul registro nel momento
in cui il micro glielo rende disponibile. Questo modo d'operare però è
fortemente sconsigliabile: pensa solo al caso in cui il clock del PD32 e
quello della periferica hanno durata fortemente diversa, per esempio la
periferica sia 10 volte più lenta del processore, e che , come in STEGRAPH,
vi siano vari dati da scambiare. Il PD32 scrive sul bus d'I/O il primo dato
e dopo 3 cicli passa a trasferire un'altro dato (non è proprio vero:
bisognerebbe ipotizzare che questo sia già disponibile nei suoi registri
interni e che non sia ancora da prelevare in memoria!), ma essendo il clock
di periferica troppo lento, il primo dato è andato perso.
Ecco perché la procedura di scambio di dati tramite busy waiting è
radicalmente diversa. E' per forza il micro che si occupa di trasferire i
dati nei registri e alla fine comunica alla periferica di output che questi
sono pronti (DATA_READY), e, inoltre, non potrà riscriverne altri finché non
riceve un HANDSHAKE da questa. Al contrario, quando si tratta di scambiare
dati da una periferica di input al PD32, dovrà essere per forza di cose
questa (se non si vuole incorrere in rischi di stabilità del dato da
comunicare) a preoccuparsi di scrivere i dati nei registri, e poi con
un'interrupt comunicherà al micro l'avvenuta memorizzazione, il quale potrà
prelevarlo tramite il driver d'interruzione.

Inoltre, non ho ben capito perchè nel primo disegno la porta AND attestata
sul CLK ha l'uscita negata

Il segnale sul clock del primo registro in figura arriva negato per dare il
tempo ai segali che arrivano agli ingressi D0..3 di stabilizzarsi. Pensa al
caso di una periferica di output. Il PD32 mette in contemporanea sul IODB il
dato da fornire alla periferica e sull'IOAB l'indirizzo con cui hai
codificato il registro, poi asserisce il segnale di IOWR sul IOCB. Allora è
buona norma fare in modo che il registro venga scritto il più tardi
possibile rispetto all'arrivo del segnale di dati, cioè sulla discesa (al
termine!) del segnale di IOWR, quando gli ingressi D0..3 si sono ormai
sicuramente stabilizzati. In pratica il registro legge i dati sul fronte
negativo del clock (si comporta come un negative edge triggered, pur non
essendolo!).

Spero di averti chiarito le idee e concludo avvertendo anche te di non prend
ere quanto ho scritto come oro colato. Non ho la presunzione d'essere un
professore nella materia...quindi ti consiglio, se ne avrai occasione, di
chiarire i tuoi dubbi direttamente con Chiari, perché non vorrei essere la
causa del tuo "male"!

Alla prox ..... Gianluca

------=_NextPart_001_0001_01BFDD6A.80013D60
Content-Type: text/html;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dwindows-1252" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2722.2800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV align=3Dleft class=3DOutlookMessageHeader dir=3Dltr><FONT =
face=3DTahoma><FONT=20
size=3D2>-----Messaggio originale-----<BR><B>Da:</B> =
Giovanni<BR><B>Inviato:</B>=20
gioved=EC 22 giugno 2000 21.00<BR><B>A:</B>=20
retilogiche@studenti.ing.uniroma1.it<BR><B>Oggetto:</B> Registri =
abilitati con=20
CLK o OE<BR><FONT face=3DArial></FONT><FONT size=3D2><SPAN=20
class=3D420404619-23062000>&nbsp;&nbsp;</SPAN><BR></FONT></FONT></FONT></=
DIV>
<DIV><FONT face=3DArial>ciao a tutti, </FONT></DIV>
<DIV><FONT face=3DArial>c'=E8 una cosa che non mi =E8 molto =
chiara.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2><SPAN=20
class=3D420404619-23062000></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN =
class=3D420404619-23062000>Ciao!=20
Beh, visto che nessuno ti risponde, ci prover=F2 io a darti una=20
mano!</SPAN></FONT></DIV>
<DIV><FONT face=3DArial><SPAN class=3D420404619-23062000><FONT=20
size=3D2></FONT></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial><SPAN =
class=3D420404619-23062000>&nbsp;</SPAN></FONT></DIV>
<DIV><FONT face=3DArial><SPAN class=3D420404619-23062000>&nbsp;</SPAN>Io =
ho un dato=20
sul bus I/O che devo usare. Quando la periferica =E8 selezionata con =
address ed =E8=20
presente il segnale di write (o read), il registro fa passare il=20
dato.</FONT></DIV>
<DIV><FONT face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial>Ebbene,&nbsp;le due soluzioni nella figura =
(spero che si=20
veda), sono entrambe valide?</FONT></DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
class=3D420404619-23062000></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
class=3D420404619-23062000>Assolutamente no! Nel senso che sono valide, =
ma con=20
scopi e applicazioni ben diverse...</SPAN></FONT></DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN =
class=3D420404619-23062000>Il=20
primo tipo di soluzione potremmo definirla "general purpose", e non d=E0 =
problemi=20
in nessun caso (pi=F9 o meno!), in quanto =E8 il PD32 che si preoccupa =
sia di=20
generare i dati da inserire&nbsp;nel registro&nbsp;che di memorizzarli,=20
pilotandone il clock. A voler essere precisi il primo tipo di pilotaggio =
=E8=20
caratteristico delle periferiche di output con interfacciamento busy =
waiting,=20
mentre il secondo "deve" essere usato per quelle di input, in quanto la=20
possibilit=E0 di&nbsp;disabilitarne l'uscita permette alla periferica di =
non=20
scrivere sul IODB quando non&nbsp;le compete.</SPAN></FONT></DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN =
class=3D420404619-23062000>Per=20
intenderci, un registro pilotato sul clock dal PD32 non pu=F2 essere =
usato in=20
scrittura sull'IODB (il caso di IORD!) se non avendo interposto un =
3-state tra i=20
due,&nbsp;ma questo dovr=E0 comunque essere pilotato dal PD32 e in=20
questo&nbsp;modo per=F2 si ha di nuovo a che fare&nbsp;con un caso =
simile a quello=20
con OE!</SPAN></FONT></DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN =
class=3D420404619-23062000>Per=20
concludere ti faccio notare, invece, che il sistema di pilotaggio del =
PD32 sul=20
OE potrebbe essere usato in una periferica di output, ma si va incontro =
ad un=20
grosso rischio, dovuto al fatto che sta volta =E8 la periferica stessa =
che si deve=20
preoccupare di scrivere il dato sul registro nel momento&nbsp;in cui il =
micro=20
glielo rende disponibile. Questo modo d'operare per=F2 =E8 fortemente=20
sconsigliabile: pensa solo al caso in cui il clock del PD32 e quello =
della=20
periferica hanno durata fortemente diversa, per esempio la periferica =
sia 10=20
volte pi=F9 lenta del processore, e che , come in STEGRAPH, vi siano =
vari dati da=20
scambiare. Il PD32 scrive sul bus d'I/O il primo dato e&nbsp;dopo 3 =
cicli passa=20
a trasferire un'altro dato (non =E8 proprio vero: bisognerebbe =
ipotizzare che=20
questo sia gi=E0 disponibile nei suoi registri interni e che non sia =
ancora=20
da&nbsp;prelevare in memoria!), ma essendo il clock di periferica troppo =
lento,=20
il primo dato =E8 andato perso.</SPAN></FONT></DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN =
class=3D420404619-23062000>Ecco=20
perch=E9 la procedura di scambio di dati tramite busy waiting =E8 =
radicalmente=20
diversa. E' per forza il micro che si occupa di trasferire i dati nei =
registri e=20
alla fine comunica alla <U>periferica di output</U> che questi sono =
pronti=20
(DATA_READY), e, inoltre, non potr=E0 riscriverne altri finch=E9 non =
riceve un=20
HANDSHAKE da questa. Al contrario, quando si tratta di scambiare dati da =
una=20
<U>periferica di input</U> al PD32, dovr=E0 essere per forza di cose =
questa (se=20
non si vuole incorrere in rischi di stabilit=E0 del dato da comunicare) =
a=20
preoccuparsi di scrivere i dati nei registri, e poi con un'interrupt =
comunicher=E0=20
al micro l'avvenuta memorizzazione, il quale potr=E0 prelevarlo tramite =
il driver=20
d'interruzione.</SPAN></FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial><IMG align=3Dbaseline alt=3D"" border=3D0 =
hspace=3D0=20
src=3D"cid:000a01bfdc7c$14c87480$0100000a@bart"></FONT></DIV>
<DIV><FONT face=3DArial>Inoltre, non ho ben capito perch=E8 nel primo =
disegno la=20
porta AND attestata sul CLK ha l'uscita negata</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN =
class=3D420404619-23062000>Il=20
segnale sul clock del primo registro in figura arriva negato per dare il =
tempo=20
ai segali che arrivano agli ingressi D0..3 di stabilizzarsi. Pensa al =
caso di=20
una periferica di output. Il&nbsp;PD32 mette in contemporanea sul IODB =
il dato=20
da fornire alla periferica e sull'IOAB l'indirizzo con cui hai =
codificato il=20
registro,&nbsp;poi asserisce il segnale di IOWR sul IOCB. Allora =E8 =
buona norma=20
fare in modo che il registro venga scritto il pi=F9 tardi possibile =
rispetto=20
all'arrivo del segnale di dati, cio=E8 sulla discesa (al termine!) del =
segnale di=20
IOWR, quando gli ingressi D0..3 si sono ormai sicuramente stabilizzati. =
In=20
pratica il registro legge i dati sul fronte negativo del clock (si =
comporta come=20
un negative edge triggered, pur non essendolo!).</SPAN></FONT></DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
class=3D420404619-23062000></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
class=3D420404619-23062000></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D4><SPAN =
class=3D420404619-23062000>Spero=20
di averti chiarito le idee e concludo avvertendo anche te di non =
prendere quanto=20
ho scritto come oro colato. Non ho la presunzione d'essere un=20
professore&nbsp;nella materia...quindi ti consiglio, se ne avrai =
occasione, di=20
chiarire i tuoi dubbi direttamente con Chiari, perch=E9 non vorrei =
essere la causa=20
del tuo "male"!</SPAN></FONT></DIV>
<DIV><FONT color=3D#0000ff face=3DArial><SPAN=20
class=3D420404619-23062000></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#0000ff face=3DArial><SPAN=20
class=3D420404619-23062000></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#0000ff face=3DArial><SPAN =
class=3D420404619-23062000>Alla prox=20
..... Gianluca </SPAN></FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_001_0001_01BFDD6A.80013D60--

------=_NextPart_000_0000_01BFDD6A.80013D60
Content-Type: image/jpeg;
    name="registri.jpg"
Content-Transfer-Encoding: base64
Content-ID: <000a01bfdc7c$14c87480$0100000a@bart>
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------=_NextPart_000_0000_01BFDD6A.80013D60--

  • Previous message: [retilogiche] Appello del 14/4/2000 (richiesta di Alessandro)
  • Next message: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Precisazioni su quanto detto a Giovanni e Alessandro in risposta ai loro problemi

Gianluca Monaco gianluca.monaco@tin.it
Sat, 24 Jun 2000 17:40:11 +0200

  • Previous message: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni)
  • Next message: [retilogiche] Codici che si mordono la coda
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Mi preme fare delle osservazioni e alcune precisazioni su quanto detto nelle
mie e-mail precedenti, in risposta a Giovanni e Alessandro.

Innanzi tutto, volevo chiarire che la scelta di usare 2 contatori più
"piccoli" anziché uno a 32 bit è ininfluente nel progetto 14/4/2000: è la
somma che fa il totale! Ovvero, faccio notare esplicitamente che il costo
economico delle 2 strade è praticamente lo stesso, in quanto il numero dei
componenti dipende all'incirca dal numero di flip flop usati (mi riferisco
solo al costo dei contatori presenti e non al progetto in toto!) e quindi,
in ultima analisi, dal numero di bit totali, che sono e devono essere sempre
32! Quindi la scelta (comunque soggettiva) della strada da intraprendere
dipenderà da altri fattori e problematiche di progetto che si trovano
durante l'analisi...

ATTENZIONE: questo è quello che ho capito io. Se pensate che sia in errore
comunicatemelo e, possibilmente, argomentate il perché portandomi delle
prove di validità della vostra tesi. Sarò ben felice di cambiare idea, se
questa è sbagliata!

Inoltre, in riferimento a quanto detto a Giovanni sulla sua seconda domanda
(registro abilitato con NAND sul CLK), non vorrei che con la mia ultima
affermazione, dettata più dalla volontà di semplificare il concetto espresso
in precedenza, sia stato forviante, rischiando di banalizzare e vanificare
quanto ho scritto.
Quando ho detto che in pratica il registro legge i dati sul fronte negativo
del clock (si comporta come un negative edge triggered, pur non essendolo!),
non intendevo dire che si comporta come un normale registro edge triggered
(spero di non complicarti le cose!). Semplicemente il registro è in tutto e
per tutto asservito al PD32; non è affatto alimentato dal segnale di clock
della periferica, anzi sull'ingresso CLK non è affatto presente un segnale
di clock d'alcun tipo (periodico per definizione!); a comandarlo è la
negazione del segnale di IOWR, ed il registro, essendo composto di flip flop
positive edge triggered, memorizzerà il dato presente al suo ingresso solo
durante la transizione dell'IOWR da 1 a 0, in quanto gli si presenta negata.
Sul perché di questo accorgimento mi sono già espresso nella lettera
precedente, alla quale rimando chi volesse saperne di più.

Grazie dell'attenzione e buono studio.

Sono ancora disponibile per maggiori delucidazioni (sempre da prendere con
riserva: non sono un luminare in materia!) lunedì e martedì in aula 9 o 11,
se non sono occupate da esami.

    Gianluca.

  • Previous message: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni)
  • Next message: [retilogiche] Codici che si mordono la coda
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Codici che si mordono la coda

Massimiliano massi.mm@tiscalinet.it
Sat, 24 Jun 2000 19:26:16 +0200

  • Previous message: [retilogiche] Precisazioni su quanto detto a Giovanni e Alessandro in risposta ai loro problemi
  • Next message: [retilogiche] Codici che si mordono la coda
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0015_01BFDE12.1149F3A0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti,

 ho due domande da fare:

1)perch=E8 nella seconda parte dello scritto continuano ad uscire =
domande sui codici ciclici?Non sono assolutamente un argomento =
difficile,specialmente se si =E8 gi=E0 sostenuto l'esame di =
Comunicazioni Elettriche, in cui sono trattati con dettaglio, ma nelle =
dispense di Chiari mi sembra che non  ci siano e sul libro di Reti =
Sequenziali c'=E8 una striminzita paginetta.Per di pi=F9 nel programma =
dettagliato del corso (grazie ancora a Gianluca e Michele per avermi =
indicato la pagina) non sono citati, a meno che non siano inclusi =
implicitamente nei codici autocorrettori. Insomma sono in programma o =
no?

2)ho un problema con i contatori: a pag 24 della Parte 5 delle dispense =
di Chiari viene presentato un esempio di contatore mod 16.
Se ho capito bene ha questa dinamica: ad ogni colpo di clock il FF =
passano alla disposizione successiva secondo la normale rappresentazione =
binaria e il TC si alza quando tutti i FF hanno uscita Q=3D1, ma se =E8 =
cos=EC allora si ha: 0000-0001-0010.....-1111 e il TC si alza al =
quindicesimo colpo di clock, non al sedicesimo,e poi correttamente si =
alza ogni 16 colpi di clock. Probabilmente =E8 una domanda ridicola e la =
risposta sar=E0 semplicissima, ma non riesco a trovarla.

Grazie,
 Massimiliano

P.S. Rileggendo la mia scorsa e-mail ho trovato un raccapricciante =
errore di ortogafia, me ne scuso con tutti e vi giuro che star=F2 tutta =
la notte in ginocchio sui ceci.

------=_NextPart_000_0015_01BFDE12.1149F3A0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve a tutti,</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;ho due domande da =
fare:</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>1)perch=E8 nella seconda parte dello =
scritto=20
continuano ad uscire domande sui codici ciclici?Non sono assolutamente =
un=20
argomento difficile,specialmente se si =E8 gi=E0 sostenuto l'esame di =
Comunicazioni=20
Elettriche,&nbsp;in cui sono trattati con dettaglio, ma nelle dispense =
di Chiari=20
mi sembra che non&nbsp; ci siano e sul libro di Reti Sequenziali c'=E8 =
una=20
striminzita paginetta.Per di pi=F9 nel programma dettagliato del corso =
(grazie=20
ancora a Gianluca e Michele per avermi indicato la pagina)&nbsp;non sono =
citati,=20
a meno che non siano inclusi implicitamente nei codici autocorrettori. =
Insomma=20
sono in programma o no?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>2)ho un problema con i contatori: a pag =
24 della=20
Parte 5 delle dispense di Chiari viene presentato un esempio di =
contatore mod=20
16.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Se ho capito bene ha questa dinamica: =
ad ogni colpo=20
di clock il FF passano alla disposizione successiva secondo la normale=20
rappresentazione binaria e il TC si alza quando tutti i FF hanno uscita =
Q=3D1, ma=20
se =E8 cos=EC allora si ha: 0000-0001-0010.....-1111 e il TC si alza=20
al&nbsp;quindicesimo colpo di clock, non al sedicesimo,e poi=20
correttamente&nbsp;si alza ogni&nbsp;16 colpi di clock. Probabilmente =
=E8 una=20
domanda ridicola e la risposta sar=E0 semplicissima, ma non riesco a=20
trovarla.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Grazie,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;Massimiliano</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>P.S. Rileggendo la =
mia&nbsp;scorsa&nbsp;e-mail ho=20
trovato un raccapricciante errore di ortogafia, me ne scuso con tutti e =
vi giuro=20
che star=F2 tutta la notte in ginocchio sui ceci.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0015_01BFDE12.1149F3A0--

  • Previous message: [retilogiche] Precisazioni su quanto detto a Giovanni e Alessandro in risposta ai loro problemi
  • Next message: [retilogiche] Codici che si mordono la coda
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Registri abilitati con CLK o OE

Riccardo rick76@inwind.it
Sat, 24 Jun 2000 19:27:56 +0200

  • Previous message: R: [retilogiche] Registri abilitati con CLK o OE
  • Next message: [retilogiche] programma?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0009_01BFDE12.4D3BB740
Content-Type: multipart/alternative;
    boundary="----=_NextPart_001_000A_01BFDE12.4D4C8020"

------=_NextPart_001_000A_01BFDE12.4D4C8020
Content-Type: text/plain;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

  ciao a tutti,=20
  c'=E8 una cosa che non mi =E8 molto chiara.
  =20
  Io ho un dato sul bus I/O che devo usare. Quando la periferica =E8 =
selezionata con address ed =E8 presente il segnale di write (o read), il =
registro fa passare il dato.
  =20
  Ebbene, le due soluzioni nella figura (spero che si veda), sono =
entrambe valide?

  Inoltre, non ho ben capito perch=E8 nel primo disegno la porta AND =
attestata sul CLK ha l'uscita negata

  Questa =E8 la mia interpretazione:

  La prima soluzione =E8 sicuramente corretta nel caso di interfaccia di =
OUTPUT, che riceve dati da PD32:
  Il registro =E8 collegato all' IODB , da cui riceve i dati , che va a =
memorizzare quando sia realmente chiamato a farlo, ovvero quando l' =
indirizzo su IOAB =E8 il suo e quando si debba scrivere (IOWRITE alto).
  Il fatto che ci sia una negazione prima del clock serve a leggere i =
dati ,sicuramente stabilizzati, non appena si abbassa il segnale di =
IOWRITE.

  L'altra soluzione cos=EC come =E8 rappresentata non funziona =
correttamente, secondo me, perch=E8 carica i dati ad ogni colpo di =
clock, senza sapere se essi siano effettivamente destinati a quella =
periferica e senza aver ricevuto alcuna abilitazione a  scriverli. Il =
pilotaggio dell' OE, a quel punto, sbagliato, ti dice solo quando =
portare fuori i dati, probabilmente sbagliati.
  Se invece si sostistuisce , sempre relativamente alla seconda =
soluzione, al segnale di IOWRITE quello di IOREAD allora si ottiene una =
interfaccia di INPUT, che manda i dati a PD32 correttamente, col CK del =
PD32 e quando esso dia abilitazione a farlo !
  (vedi TLVSYNC 2/6)

  Se trovate la mia interpretazione sbagliata correggetemi per favore.
  Ciao a tutti.
  Riccardo.

  Grazie mille,
  ciao,
  Giovanni

------=_NextPart_001_000A_01BFDE12.4D4C8020
Content-Type: text/html;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dwindows-1252" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000080 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV><FONT face=3DArial>ciao a tutti, </FONT></DIV>
  <DIV><FONT face=3DArial>c'=E8 una cosa che non mi =E8 molto =
chiara.</FONT></DIV>
  <DIV><FONT face=3DArial></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Io ho un dato sul bus I/O che devo usare. =
Quando la=20
  periferica =E8 selezionata con address ed =E8 presente il segnale di =
write (o=20
  read), il registro fa passare il dato.</FONT></DIV>
  <DIV><FONT face=3DArial></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Ebbene,&nbsp;le due soluzioni nella figura =
(spero che si=20
  veda), sono entrambe valide?</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Inoltre, non ho ben capito perch=E8 nel primo =
disegno la=20
  porta AND attestata sul CLK ha l'uscita negata</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial><IMG align=3Dbaseline alt=3D"" border=3D0 =
hspace=3D0=20
  src=3D"cid:000801bfde01$891bd760$0100007f@z3a8w8"></FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Graphite Light">Questa =E8 la mia=20
  interpretazione:</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT color=3D#000080 face=3D"Graphite Light">La prima soluzione =
=E8=20
  sicuramente corretta nel caso di interfaccia di OUTPUT, che riceve =
dati da=20
  PD32:</FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Graphite Light">Il registro =E8 =
collegato all'=20
  IODB , da cui riceve i dati , che va a memorizzare quando sia =
realmente=20
  chiamato a farlo, ovvero quando l' indirizzo su IOAB =E8 il suo e =
quando si=20
  debba scrivere (IOWRITE alto).</FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Graphite Light">Il fatto che ci sia =
una=20
  negazione prima del clock serve&nbsp;a leggere i dati ,sicuramente=20
  stabilizzati, non appena si abbassa il segnale di =
IOWRITE.</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT color=3D#000080 face=3D"Graphite Light">L'altra soluzione =
cos=EC come =E8=20
  rappresentata non funziona correttamente, secondo me, perch=E8 carica =
i dati ad=20
  ogni colpo di clock, senza sapere se essi siano effettivamente =
destinati a=20
  quella periferica e senza aver ricevuto alcuna abilitazione a&nbsp; =
scriverli.=20
  Il pilotaggio dell' OE, a quel punto, sbagliato, ti dice solo quando =
portare=20
  fuori i dati, probabilmente sbagliati.</FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Graphite Light">Se invece si =
sostistuisce ,=20
  sempre relativamente alla seconda soluzione, al segnale di IOWRITE =
quello di=20
  IOREAD allora si ottiene una interfaccia di INPUT, che manda i dati a =
PD32=20
  correttamente, col CK del PD32 e quando esso dia abilitazione a farlo=20
  !</FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Graphite Light">(vedi TLVSYNC =
2/6)</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT color=3D#000080 face=3D"Graphite Light">Se trovate la mia=20
  interpretazione sbagliata correggetemi per favore.</FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Graphite Light">Ciao a =
tutti.</FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Graphite =
Light">Riccardo.</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Grazie mille,</FONT></DIV>
  <DIV><FONT face=3DArial>ciao,</FONT></DIV>
  <DIV><FONT face=3DArial>Giovanni</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_001_000A_01BFDE12.4D4C8020--

------=_NextPart_000_0009_01BFDE12.4D3BB740
Content-Type: image/jpeg;
    name="registri.jpg"
Content-Transfer-Encoding: base64
Content-ID: <000801bfde01$891bd760$0100007f@z3a8w8>
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------=_NextPart_000_0009_01BFDE12.4D3BB740--

  • Previous message: R: [retilogiche] Registri abilitati con CLK o OE
  • Next message: [retilogiche] programma?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?3=B0_appello=3F?=

Riccardo rick76@inwind.it
Sun, 25 Jun 2000 14:24:10 +0200

  • Previous message: [retilogiche] Codici che si mordono la coda
  • Next message: [retilogiche] =?iso-8859-1?Q?R:_=5Bretilogiche=5D_3=B0_appello=3F?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0020_01BFDEB1.07A82160
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Qualcuno gentilmente potrebbe dirmi data, orario ed aula del terzo =
appello di Reti Logiche (TLC) ?
Grazie.
Riccardo.

------=_NextPart_000_0020_01BFDEB1.07A82160
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#000080 face=3D"Graphite Light">Qualcuno gentilmente =
potrebbe=20
dirmi data, orario ed aula del terzo appello di Reti Logiche (TLC)=20
?</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Graphite Light">Grazie.</FONT></DIV>
<DIV><FONT color=3D#000080=20
face=3D"Graphite Light">Riccardo.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0020_01BFDEB1.07A82160--

  • Previous message: [retilogiche] Codici che si mordono la coda
  • Next message: [retilogiche] =?iso-8859-1?Q?R:_=5Bretilogiche=5D_3=B0_appello=3F?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Registri abilitati con CLK o OE

Andrea Montanari vmontanari@tiscalinet.it
Thu, 22 Jun 2000 22:24:44 +0200

  • Previous message: [retilogiche] Registri abilitati con CLK o OE
  • Next message: R: [retilogiche] Registri abilitati con CLK o OE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0011_01BFDC98.AAC462C0
Content-Type: multipart/alternative;
    boundary="----=_NextPart_001_0012_01BFDC98.AAC462C0"

------=_NextPart_001_0012_01BFDC98.AAC462C0
Content-Type: text/plain;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

  ----- Original Message -----=20
  From: Giovanni=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Thursday, June 22, 2000 9:00 PM
  Subject: [retilogiche] Registri abilitati con CLK o OE

  ciao a tutti,=20
  c'=E8 una cosa che non mi =E8 molto chiara.
  =20
  Io ho un dato sul bus I/O che devo usare. Quando la periferica =E8 =
selezionata con address ed =E8 presente il segnale di write (o read), il =
registro fa passare il dato.
  =20
  Ebbene, le due soluzioni nella figura (spero che si veda), sono =
entrambe valide?

  Inoltre, non ho ben capito perch=E8 nel primo disegno la porta AND =
attestata sul CLK ha l'uscita negata

  Grazie mille,
  ciao,
  Giovanni

  Ciao, sono Alessandro
  Provo a risponderti io.
  Le soluzioni sono entambe valide, per=F2 mi sembra necessaria una =
precisazione.Nel caso dell'interfacciamento di un segnale esterno sono =
possibili 2 opportunit=E0:utilizzare due registri, oppure uno solo.
  Nel primo caso uno  dei 2 registri ha il CLK pilotato da un segnale =
esterno(IOWR, nel nostro caso): i dati esterni vengono acquisiti =
dall'IODB sul fronte positivo del CLK .Il secondo registro(o shift =
register,o contatore) =E8 pilotato dal CLK del nostro sistema ed abilita =
l' acquisizione dei dati esterni con una abilitazione SINCRONA (LE).
  Nel secondo caso, invece, c'=E8 un unico registro pilotato con il CLK =
del nostro sistema , abilitato ad acquisire il dato esterno con una =
abilitazione ASINCRONA (LD)!
  La differenza principale tra i 2 tipi di interfacce =E8 rappresentata =
dal fatto che il primo consente la parallellizzazione della fornitura =
del dato dall' esterno ed il suo consumo da parte del nostro sistema =
mentre il secondo richiede la sequenzializzazione delle suddette =
operazioni.
  Comunque queste cose sono mostrate chiaramente nelle interfacce di =
output(parte 7 bis dei lucidi).
  Sempre l=EC giustifica la presenza del NAND con la necessit=E0 di =
stabilizzare il dato alla porta d'ingresso del registro.=20
  Spero che questa spiegazione ti convinca, altrimenti fammi sapere!
  Ciao
                                                 Alessandro

------=_NextPart_001_0012_01BFDC98.AAC462C0
Content-Type: text/html;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dwindows-1252" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>&nbsp;</DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A href=3D"mailto:giopedone77@yahoo.com"=20
  title=3Dgiopedone77@yahoo.com>Giovanni</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  href=3D"mailto:retilogiche@studenti.ing.uniroma1.it"=20
  =
title=3Dretilogiche@studenti.ing.uniroma1.it>retilogiche@studenti.ing.uni=
roma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Thursday, June 22, 2000 =
9:00=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] Registri =
abilitati=20
  con CLK o OE</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial>ciao a tutti, </FONT></DIV>
  <DIV><FONT face=3DArial>c'=E8 una cosa che non mi =E8 molto =
chiara.</FONT></DIV>
  <DIV><FONT face=3DArial></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Io ho un dato sul bus I/O che devo usare. =
Quando la=20
  periferica =E8 selezionata con address ed =E8 presente il segnale di =
write (o=20
  read), il registro fa passare il dato.</FONT></DIV>
  <DIV><FONT face=3DArial></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Ebbene,&nbsp;le due soluzioni nella figura =
(spero che si=20
  veda), sono entrambe valide?</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Inoltre, non ho ben capito perch=E8 nel primo =
disegno la=20
  porta AND attestata sul CLK ha l'uscita negata</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial><IMG align=3Dbaseline alt=3D"" border=3D0 =
hspace=3D0=20
  src=3D"cid:001001bfdc87$e72ac9e0$0100007f@montanari"></FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Grazie mille,</FONT></DIV>
  <DIV><FONT face=3DArial>ciao,</FONT></DIV>
  <DIV><FONT face=3DArial>Giovanni</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>Ciao, sono Alessandro</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Provo a risponderti io.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Le soluzioni sono entambe valide, =
per=F2 mi sembra=20
  necessaria una precisazione.Nel caso dell'interfacciamento di un =
segnale=20
  esterno sono possibili 2 opportunit=E0:utilizzare due registri, oppure =
uno=20
  solo.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Nel primo caso uno&nbsp; dei 2 =
registri ha=20
  il&nbsp;CLK pilotato da un segnale esterno(IOWR, nel nostro caso): i =
dati=20
  esterni vengono&nbsp;acquisiti dall'IODB sul fronte positivo del =
CLK&nbsp;.Il=20
  secondo registro(o shift register,o contatore) =E8 pilotato dal CLK =
del nostro=20
  sistema ed abilita l' acquisizione dei dati esterni con una =
abilitazione=20
  SINCRONA (LE).</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Nel secondo caso, invece, c'=E8 un =
unico registro=20
  pilotato con il CLK del nostro sistema , abilitato ad acquisire il =
dato=20
  esterno con una abilitazione ASINCRONA (LD)!</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>La differenza principale tra i 2 tipi =
di=20
  interfacce =E8 rappresentata dal fatto che il primo consente la=20
  parallellizzazione della fornitura del dato dall' esterno ed il suo =
consumo da=20
  parte del nostro sistema mentre il secondo richiede la =
sequenzializzazione=20
  delle suddette operazioni.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Comunque queste cose sono mostrate =
chiaramente=20
  nelle interfacce di output(parte 7 bis dei lucidi).</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Sempre l=EC giustifica la presenza =
del NAND con la=20
  necessit=E0 di stabilizzare il dato alla porta d'ingresso del =
registro.=20
  </FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Spero che questa spiegazione ti =
convinca,=20
  altrimenti fammi sapere!</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Ciao</FONT></DIV>
  <DIV><FONT face=3DArial=20
  =
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
  Alessandro</FONT></DIV>
  <DIV>&nbsp;</DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_001_0012_01BFDC98.AAC462C0--

------=_NextPart_000_0011_01BFDC98.AAC462C0
Content-Type: image/jpeg;
    name="registri.jpg"
Content-Transfer-Encoding: base64
Content-ID: <001001bfdc87$e72ac9e0$0100007f@montanari>

/9j/4AAQSkZJRgABAQEAZABkAAD/2wBDAAMCAgMCAgMDAwMEAwMEBQgFBQQEBQoHBwYIDAoMDAsK
CwsNDhIQDQ4RDgsLEBYQERMUFRUVDA8XGBYUGBIUFRT/wAALCAEOAV4BAREA/8QAHwAAAQUBAQEB
AQEAAAAAAAAAAAECAwQFBgcICQoL/8QAtRAAAgEDAwIEAwUFBAQAAAF9AQIDAAQRBRIhMUEGE1Fh
ByJxFDKBkaEII0KxwRVS0fAkM2JyggkKFhcYGRolJicoKSo0NTY3ODk6Q0RFRkdISUpTVFVWV1hZ
WmNkZWZnaGlqc3R1dnd4eXqDhIWGh4iJipKTlJWWl5iZmqKjpKWmp6ipqrKztLW2t7i5usLDxMXG
x8jJytLT1NXW19jZ2uHi4+Tl5ufo6erx8vP09fb3+Pn6/9oACAEBAAA/AP1Toooooooooooooooo
oooooooorlPir8Qrf4TfDjxH4zvdL1DWbDQbKTULu00vyTcGCMbpXQTSRodiBnILgkIQoZiFPn/x
a/at8N/BTQr3VfE+g+IIYdK0W31rW4reO2lfR0uWkis4ZsT4klnuIZYF+zmVFdN0jxxFZDlah+1/
ZWvjuy8IWXw38Ya3rV35Eca6ZdaLJEJ5Ir53t2kOohRLE2l6lFIM4WS0dckNGX1Yf2o9P1i8vY/D
fgXxh4utI9F0bXrK90e3sympWuqTCK0aFJbmOVOVnZzOkSxpbSs5UbC/FWX7eWmajHoTQfCP4kO+
v6ZNrGiwGHSVm1a1itbe7ka0jOoB7hhDdwt5cQZyfMUKWhlVPqCiiiiiiiiiiiiiiiiiiiiiiiii
iiiiiiiiiiiiivL/AIpN4d+Lth4o+D11qniHSbzWNONrf3Gk6VLmO0nR92LmW2ktlWVEmi3HnO9V
IkUbc/4ifsv+FfizbfZfF+oaxrdje6ZZ6Vr9q80UC+IYrSR5rRroxRI0TRTyyzA2jW4ZpCrh4wqL
yuq/sNeBde1XSr3VtU1jWUtNTXVbux1SDTru01WUNdSMtzDLaMhVptR1SYiMRlXv5NhRYrVbftfC
nwFfwhrup6xbfEPxhe3994ZsfDHnajJY3LxJaLIILsO1qXkuQ89zKzSs6O9w+5CojVOUH7IcVroX
hPStN+K/xA0WPwz4Zn8JWNzp0mlxXAsJmiL5l+wFll221qiyoVZRbIwIdpHf6Aoooooooooooooo
oooooooooooooooooooooooorg9G/wCS6eL/APsW9F/9KtVrvKKKKKKKKKKKKKKKKKKKKKKKKKKK
KKKKKKKKKKKKKKKK4PRv+S6eL/8AsW9F/wDSrVa7yiiiiiiiiiiiiiiiiiiiiivP/gf4p1Txh4L1
K/1e6+13cPibxDp6SeWqYgttZvbaBMKAPlhhjXPU7ckkkkmi+KdUu/j74y8Ny3W/RdP8M6HqFtbe
Wo8ue4utWjmfcBuO5bWAYJIGzgAlsnxL8U6p4f8AGnwnsLC6+z2mueJp9P1CPy1bz4F0bU7kJkgl
f31tC2VwfkxnBIJ+0L4p1TwN8AviX4k0S6+xa1o/hnU9Qsbny1k8meK1kkjfa4KthlBwwIOOQRXo
FFedfFT4lXXgDU9Et0fSLe01OOaJrvVb+C2FrKJLcLMVlmjaWNI5J3ZI8sxWNcpu3V1ng3VLzXPC
ul6hfC2FzdW6zFrOQPE6sMq6lWZRuUhiqu6qSQJJAA7bNFFFFFFeKa7401HQfGt1p2p+NJdIsk1q
YObpbOIw6XLpgaO4y8XEcd6RCkrZUu3luZGwK7n4P+MovHfw18O6r/altq1+9hbjUJraRG2XRhRp
UcJwjgtkpgYz0FdlRRRXB6N/yXTxf/2Lei/+lWq13lFFFFY1x408PWeovp8+u6ZBfpcQ2r2sl5Gs
qzTAtDGVJyHcAlVxlgDjNaVpe29/E0trPFcxrI8ReFwwDoxR1yO6srKR2IIPIrhvHXx38GfDXxVY
+HvEV7qFhf3dk+pLMujXs1nFaxuqTXE13HC0EMUReMyPI6rEsiM5VXUn0Ciuf0rx5o2teMtf8K2s
9x/buhQ2tzfW81lPCqxXIk8iSOR0CTKxhmXdEzBWjdWwwIroKKKKKKKKK8q8UfEvxx/wtPVPBvg3
wh4f1v8AsvRbDV7u913xHPpv/H3PexJHGkVjc7tv2FyWLL99QAcE1z/jX4zfEX4a6VFqfi/QvhP4
V02WYW0d5rfxLubOF5SrMIw8mkKCxVHO3OcKT2NZXweHxh8NeCAumeFvhv4h03VdT1PxBa6laePL
zyZYtQv7i/TYy6QwdVW5ChwcOFDADdgVNF1L4txfH3xlfxeE/h/NrU/hnQ4LnSP+Ez1Bfs0CXWrN
DP5x0ba/mtJOuwcp9nyeJFo8Wat8U/G3iP4carFofwvh/sPxNdy20KfEG6k/tC6TTtSsprNCNJGJ
Y/MndgAzL9lkUqMMVqfGvxZ8RfG3g3xf8LtQ0/4T+Htd8S+H57FYbn4jXJuYYr0mxiuBbtpKs6me
ZI15AeRlQHcwr0v/AISP43/9E8+H/wD4Xl9/8pqyfEXxU+KfgaLSr/xJ8P8AwfDot1rWl6RcTaX4
yurm4h+230FmsiRPpUSvta4VipkXIU85r0XxP4Svtf1nTb6z8QXOgfZLe4hdrGztZJ5fMaIgCSeK
TYg8o5VQNxKEn5ADp+HNAt/DGkx2Fs8sqiSWeSacgyTTSyNLLI2AFBeR3YhQFG7ChQABp0UUUUUU
UUUUUVwejf8AJdPF/wD2Lei/+lWq13lFFFFcB4s8Aahrni4X1tNbLYXf9lfa2lZhLB9gvHu08tAp
EnmmTYcsmwDcPMztF34UeGNQ8JeFfsWq2OmWV+1w8sn9lTtLC+QMbd0UZREAEUcZ3bIool3tt44b
43/APXPjD4qiuI/Fmn6N4bn8M6n4U1HT20V7i8mtdRe3N48Nz9qRIpdlrCsZaGRUYuzLKCFXirz9
hvRobH4twaTeaPE/xA8Qad4iupdX0ifUBLLb6kdQeC8ia7WK4gZ2eJUiS3IibEjTN857XUv2cf7U
8VeA9a/tfT9O/wCEbsrC0+z6XpHkLafZXMmNJPnH+zorjPkXMeJvOtUih3Js3nyDxJ/wTh0bxfpW
uWWta1o+ppdTaXPb+boU8JvZbJdRT7Vq8kF7HLf3cyalI0lxHJbFpYY3Kld0be1aV+z1Y2f7S+v/
ABbu4PC93cX+mWtjZqvhxU1OylhWRDcC/MzFmkjnkifESExx26ZxEd/sFFFFFFFFfP8Aq/xO0D4b
/tT+NTr0moW8d54M8OiGa10m7u4t632uBYmeGJ1SWRnSOKNiHmkdY4ldyFrn/wBqDxTZa/qvw50y
zj1jRr7WNM1DWLXX7LQPENzqVrbxNYq9o9rpUtrexLKbqF382RY1a0jWSJpDGY8rU/FHhrW/2I0u
NS8H2+paQPEEOiy6Ze6ZfzLc3cfiNbL7fcWDk3k7PcoLySzldppmZ4ZJHd2kNv8AZA0zQNG+KfxK
tNI0HT9Fu/7F0KW4OjeBrvwbZyoZ9UEeNOugZWlBWTdc+YUkVo0CoYHL+afs/a54X1j4k/B3xLb+
ELfTT4omkuNNtLPwfruijSmk0i8niEmpzymz1Vbe2WazgRYlVIpy1sIYkMR1v2gfiLpWja/8YjN4
at77R/DGpx6xq2l3HgvW9XGuXUWiWcjt/atvILXTlltHSykjkjkQRCV5lkiuHjP1/wCLPH/h3wLc
+H4PEGrW+kvr+ppo2mG5JVbi9eOSSOANjCs6wuF3Ebm2oMsyqfH/AIqfFXwh8WfhdHe+DPEen+KL
DTfiB4T0+5vdLmE9uJ/7b0mYokq5STCTxklCwBJUncrAfQFFFFFFFFef+KfiXqi67deHfBPhr/hL
tetNovp7i/Wx0vS3ZRIkV3c7ZJBK8R3LHBDM674WlWKOaORsr/hI/jf/ANE8+H//AIXl9/8AKaj/
AISP43/9E8+H/wD4Xl9/8pqP+Ej+N/8A0Tz4f/8AheX3/wApq1fhJ8Q9c8cy+MbDxJoOn+H9a8M6
0ukXEOl6o+o2826xtLxZEle3gb7t4qlTHwUPJBr0CiuD0b/kuni//sW9F/8ASrVa7yiiiiiiiiii
iiiiiiiiivj/AOPOieEfEH7RPjGz8Tx+MHu/+EM8PT6U/hqy8Q3lvBdRahrEkM11Do7oX8uZIZEE
ro2UYxMpDMPa/wBk7/k1j4N/9iZo3/pDDXqtFFFeKftTf8IZe+GvCuiePP8AhMLjw/rmtSabJp3g
77az6hu02+dre6jsf9JltjHHIzJEDl0iLjyw9eF+A47bTfg94z0LSbjWG8MaH8YPCWn6DY63b6lb
zadp4u/DkkVqIdRd7iNU8xuG2qxJdERHVR9v0UUUUUV4p8e/jvZ+FNC13wx4avdQXx9eeRoemX1p
o1xd2Gl6rfNHBZG8uhC9tBskubeZo5W3mN0IjfzI1f1Xwt4W0vwXoVro+j2v2Swt9xVWkaV3d2Ly
SySOS8sruzu8jlnd3ZmZmYk61FFfOvhDSfiLf/Fr44yeEfFXhfQ9NHi21WS31vw1c6lM0v8Awj+k
ZcSR6hbgLtKDbsJBBO45AHoWnaD8XovM+3+OfBNznGz7N4MvIdvXOc6q+e3p+NXP7G+J3/Q3+Ev/
AAlbr/5ZVY8G+Ddd0rxZrfiDxBrenate6jZWdgkemaZJZRxR28ly4JD3ExZmN03cABRxXaUUVU1b
VrHQNKvdT1O9t9O02yhe5ury7lWKGCJFLPI7sQFVVBJYkAAEmvNf7A1z40f6fq2peIPB3gx+LLQd
OnfTNR1KPqLm9nQLdWuWCNHbwyQyKqn7QWMr20B/wzT4R/6C/wAQP/Dj+If/AJOo/wCGafCP/QX+
IH/hx/EP/wAnUf8ADNPhH/oL/ED/AMOP4h/+TqP2ZnuP+FXXFvcX+oan9h8TeJNPhuNUvpr248i3
1u+ghR5pmeR9kUaIC7E4Uc16rRRRRRRRRRXlX/DJ3wQ/6I38P/8Awl7H/wCNV5VovwYuPBX7U/jJ
PhAPB/w2tIvBmhm8sP8AhG5prO6eW+1b979ntb20i80C3VfMkWRwvyqyAuH+lPCegf8ACKeFdG0T
+0tQ1n+zbKGy/tHVp/PvLry0CebPJgb5W27mbAyxJxzWtVSPVrGbVbjTI723fUraGK5ns1lUzRRS
NIscjJnKq7QyhWIwTG4Gdpxborz/AOMPgDxJ49s/DJ8L+Lv+ESv9G1qLVnaWC5nt79EhmQW08dvd
WzvFvljkKGQoxhUOjqSK81+NXgG+i+DNzZeN9Wt/Gtx4h8c+FpNRt3smi0wRNrWlW5toLSWWYxwN
HEGeNpHDSSzvwJNi9r/wyd8EP+iN/D//AMJex/8AjVbP/ChPhj/0Tnwl/wCCO1/+N0f8KE+GP/RO
fCX/AII7X/43R/woT4Y/9E58Jf8Agjtf/jdH/ChPhj/0Tnwl/wCCO1/+N0f8KE+GP/ROfCX/AII7
X/43WTP+yr8FLmaSab4P+ApZZGLvI/hiyZmYnJJJi5Jrzz4sfs3af4D8Ca/rHw0TUNAsNMvbTxjJ
8O/DOn2a6drl/p0tvcpEsYtmnilnFjBCPIdVDBXMUjGQS/RWk6tY6/pVlqemXtvqOm3sKXNreWkq
ywzxOoZJEdSQyspBDAkEEEVboor518IeP9d8K/Fr442mmfDXxR4xt38W2srX2iXOlRwxsfD+kAxk
Xd7A+4BQchCuGGGJyB6Fp3xV8T33med8G/G2n7cY+03mhnfnPTy9SbpjvjrVz/hY3iD/AKJb4t/8
CtI/+T6P+FjeIP8Aolvi3/wK0j/5Po/4WN4g/wCiW+Lf/ArSP/k+j/hY3iD/AKJb4t/8CtI/+T6r
ah8UfEtlCrw/B/xpfsW2mO3u9EDAYPPz6iox+OeeleX/AB0+JfiPxT8P18N6n8J/GHhvRfEetaN4
e1S/1S70Z7f7Bfana2l3C/2bUJZl82CeWINGhZTIGBQjev0rRRRXzV8Ev2evhZ458L+Idb8SfDTw
f4g1q68Z+KvtGo6poNrc3E23X79F3yPGWbCqqjJ4CgdBR8QP2a/Bfh34mfB7VPBPwN8PtHpniZtQ
1bVNC0jSrP7FAtlcwxPJveKR9tzcW84EauR9lZgN6xq3mvxL/Z2+IPirXNV0SLwfb3mm+JdT1Ox8
U+Irs2l3DqVjdatFfaZcPA1zDPcrYWlu1gdzwT2oui1kZPLBrJX4O+PPG/i2/wDEXi34F3E3iq50
zw9Z3niW7/4R8TaoNOvrptTLiK7JjbU9OMNqYRmLMht5ZBbx+aeV0P8AZJ8YSaf8ILIfBXR9Mt9J
h0ix1a31/TdI1Wxgu4dPv7fU9SmtI7+MTrdSXemtvSTzn/ssPJHmC3SXV+Hn7N+q2E/iy+8R/s2a
xrmsaxDI0dxrHiPRIplH/CMtZXaS6jayi6nnv7szxyM6iIm5W62xShwe1tPgFq8Hhf4GWg+Cu698
M+Jr29jllvtOiGhWr6/b3HmzwRT+WJZrZTdk2DBY57ZYFjFrNLbn7Vooooryrw5/ydP8Q/8AsTPD
X/pdrteaftx2eg6xpXhHTddk0fTkea5uItV8X6nY2OgxlFjUwyNfWF/btdv5gaEfZxL5cN5sljXz
Ulq6HrvnfshXyy6P4g8N+H9IvbSz07UdL8TfZhqVrHc2xe/S+t40NnpDTGcGWGKNU0+MywwxRmOJ
Kn7Jt8198aPGN/o0Nvrvh6/8P2EF34i0nx7deL9Ntrq2ublobVL+7xK88iXkzyW6oEt1igcs5vMJ
5/8ADDXbG6+KHgL/AIRq0uNauYPEEmoDwnafEFdQ1TSTcJcQzXWuabPaD+z2tLa8vBMYpjLNePEl
w91PL546D9oHVfCFj8WPFKatpunz62l7Y3KtqPiwaZ4pvoI4LaQWXh+zW1d7u2d0PlJ58Z/tHz3i
aCeGK4T6/wDCeo6prHhXRr/W9I/4R/WrqyhnvtI+0rc/YZ2QNJB5yYWTYxK714bbkcGuA/aW/wCS
daR/2OfhP/1IdOr1WiiiiiiivNNW8FeKvBmq3uq/DmXR5LO+me7v/CeuNLb2k907EvPbXUSyGyZ2
dpZV8idJXXcFhklnmkq/8JH8b/8Aonnw/wD/AAvL7/5TUf8ACR/G/wD6J58P/wDwvL7/AOU1H/CR
/G//AKJ58P8A/wALy+/+U1Wvgx4S8VaBffEDWfF9no+nal4n8QJqsdjomoy38MESabY2YUzSW8BL
FrN2x5YADgZPNel0UUUUVynxV8C/8LL+HHiPwwl9/ZV3qVlJFZ6osXmvp11jdb3kY3KfNgmEcyEM
rK8alWUgEHgXx1/wlX27TdSsf7D8V6VsXVNGaXzfJ37vLnhk2r51tLscxzBV3bHR1jlimij6uiiv
mr4JfDTxH4g8L+Ib+w+LHjDwzaTeM/FWzS9LtNGe3gxr9+p2G40+WU7iCx3SNyxxgYA9q8C+DdX8
Jfbv7V8d+IPGv2jZ5f8AbsGnRfZtu7Pl/Y7S3zu3DO/d9xcbfmz1dFFFFFFFFFeVeKPhp44/4Wnq
njLwb4v8P6J/ami2GkXdlrvhyfUv+PSe9lSSN4r6227vtzgqVb7ikEZIo/4Rz43/APRQ/h//AOEH
ff8Ay5rlPhpq/wAb/iJ4cvNV/wCE1+H+n/Z9a1bSPJ/4Qi+l3fYtRuLLzM/2wuN/2fftx8u/blsZ
Jpur/G/UPin4h8G/8Jr8P4/7I0XTNX+2/wDCEXx837XPfxeXs/tj5dn2DO7cd3m4wNuWPGWr/G/w
l4j8CaV/wmvw/u/+Eo1qTSPO/wCEIvk+zbNOvL3zMf2wd+fsezblf9Zuz8uCfFjV/jf8L/hZ4y8Z
f8Jr8P8AU/8AhHdFvdX+xf8ACEX0X2j7PA8vl7/7Ybbu2Y3bTjOcHpXV/wDCOfG//oofw/8A/CDv
v/lzWT4i+FfxT8cxaVYeJPiB4Pm0W11rS9XuIdL8G3VtcTfYr6C8WNJX1WVU3NbqpYxtgMeM17XR
RRRRRRRRRRRRRRRRRRXKeOvhb4Y+JH2GTXdM86/0/f8AYNVs7iWz1Gw37fN+zXkDJPB5gRVfy3Xe
uVbKkg8r/wAM0+Ef+gv8QP8Aw4/iH/5Oo/4Zp8I/9Bf4gf8Ahx/EP/ydR/wzT4R/6C/xA/8ADj+I
f/k6u18B+A9G+GvhmDQNAguINNimuLkC7vZ7yZ5Z53nmkead3kkZ5ZZHLMxOWNdBRRRRRRRRRRRR
Xmn7Pmk32i+A9Vt9QsriwuH8W+J7lYrmJo2aKXXb+WKQBgCVeN0dW6MrKRkEGjQNJvof2kvHWpyW
Vwmm3PhLw9bQXjRMIZZY7zWmkjV8YZkWaIsoOQJEJxuGT4saTfaj48+DFxaWVxdW9h4tuLm8lhiZ
1tojoWrRCSQgYRTJLGm44G6RB1YAn7Tek32v/s2/FfTNMsrjUdSvfCWrW1rZ2kTSzTyvZyqkaIoJ
ZmYgBQCSSAK9Looooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo
oooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo
oooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo
oooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo
ooooooooooooooooooooooooooooooooooooooooooooooooooooooorz/WvFOqWnx98G+G4rrZo
uoeGdc1C5tvLU+ZPb3WkxwvuI3Dat1OMAgHfyCQuD44eKdU8H+C9Nv8ASLr7JdzeJvD2nvJ5avmC
51mytp0wwI+aGaRc9RuyCCAR6BXn/wCz14p1Txz8Avhp4k1u6+261rHhnTNQvrny1j86eW1jkkfa
gCrlmJwoAGeABR8NPFOqeIPGnxYsL+6+0Wmh+JoNP0+Py1XyIG0bTLkpkAFv31zM2WyfnxnAAHoF
Znie9uNN8Natd2k9ja3dvaTSwz6o5S0jdUJVpmHIjBALEdADXnXwg+K2s/ETxBq8M9tpkmlQ+bJH
Pp97aTNar5xFvHL5F3OXeSLLFtsSq0TAb9wK+sUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUVxXxh
8fX3w18EHWdM0m31vUpdT0zSrWxu71rOF5b2/t7NGeZYpSiq1wGJEbHCkAc1z/8Awkfxv/6J58P/
APwvL7/5TV5V4X+IXjj4wfFPS/GXg1Pg/wCKv+Ea0W/0i7stC+Jc99s+3T2UqSSPFpR8vH9nOApX
59zEEbCDq/HDUvi3qngvTYdX8J/D/RLRfE3h6dLn/hM9QuN88es2UkEG1dGyPOmWOHf0Tzd54U12
snjn4ww6rb6ZJ4J+G6alcwy3MFm3xBvBNLFG0aySKn9jZZUaaIMwGAZEBxuGfP8A4c+LPiL8Ff2e
fBUeoaf8J5PCegeH9NsV8V3PxGubWxuolhihiuBI2klFWU7CvzkHeoBbIJ1vh0PjDpmtePtd0/wt
8N9Zt/EviA3zfZvHl4VtJbeytdOlty66QwZlk09933SrMyEZQk9r/wAJH8b/APonnw//APC8vv8A
5TVd8C+J9R+NXwj1WW/0+y8N6vcXGs6BPbxSjVLaCa1vLmxZwZIohPGWgL7XjXIbaR1rotC8Etpe
srqt/rup+Ib+K3ktbebUVt0+zxyMjSKoghiB3GKIksGI8sbduWz01FFFFFFFFFFFFFFFFFFFFFFF
FFFFFFFFFFeP/tWanDovwltNQuEuJLe08W+FriRLS2kuZmVfEGnsQkUas8jYHCIpZjgAEkCjxr8c
vCWrfBf4meILTSbjxZpHh7w/eXuoaZqulXNnaX6pbTNLZmS4g2OwMUkM0YDtC4aOVFcFK8q/Zo1K
PRfjQNAvJ9Y8S6lqPh+9vrfWtf0HxPpk2nxW9zZJLbw/25dXJkWdrqF3+ztGFNpH5gk3RGPyrU7X
wNf/ABBTW4PAej6c6/FOG2M9t8OtROptep4oWBrk+KJA1ttkuFMzRBBiN2s1ZG2yD1X9pe70rxB8
aDoEmkW8GpaX4fstR/tr/hBtb8TzOZ7m9SAx/wBlzQmyntWtp3huXYyqbybyGh/fGS3rHj/SNE/Z
7/Zv1rw94c/sP7f/AGd/wjkP2HUfEX/CP79BvHH+iWrJcX+22E1tyy487zm/1WD2v7I2sadeeEvF
ulafo1vpZ0LxA2nzz2+h3uiC9ZrGzuEf7Bes09sscVxFbRxu7KIrWLytkXlxp1Xhn9pT4XeM7nwX
a6H450fVL7xjCbnQ7G2n33N3Esc8jyGH78aqLW4VmkVQskTRtiT5aq/s0/8AJOtX/wCxz8Wf+pDq
Neq0UUUUUUUUUUUUV5/rXxD1zTfjj4X8DwaDp9xousaLf6vLrMmqPHcW/wBkkt4njW1Fuyvlr21w
xmXgykgFFEniulftv3GseNvDfh5PB+n2P/CSeGYPF2mXl/rcwQ2V9cwWWkRSrFZyMlzPd3MccyAN
Hbod6zT8qD4I/to658ZNWi0hPBXh+x1q8sobmz0u08WPd3UXn6RDqdvcXkX2FGt7FluI7ZroCTbc
OkaxuGDVab9qP4o3/hL4Z67ovwd0fVE8d6ZBeadC3jTyS11LY39+topax5YW1lHueTy0Et0iAsqP
KO1+BPxr8cfFnWNUXWPh9p/h/QdOvdV0mbVrLXJ7vF/Y3i2zRCOaytvMil/fOk0LSKPJZH2SZQe1
0UUUUUUUUUUUUUUV4p+2F9j/AOFIN/aH9ofYP+Em8M/aP7J+0fbPL/t6w3eR9m/f+bjO3yf3m7Gz
5sVwH7KWieHNC+Pvxfh8Jx+ILfQZtF0G7ht/E1lrNveRyS3WsyTljqrmaXfM0spkjVIy0rDaZBI7
/VVFFFFfBXwdj8B23xa+Bfir4cXHxIt7zxnNt8Tah40t/EHneIYk8P3slq9zdXDiwnaMxhgsSyAk
q0DJHGwf6g/Zp/5J1q//AGOfiz/1IdRr1WiiiiiiiiiiiiiuU1H4Y6BqvxH0jx3cR6gfEmk2U2n2
kserXcdukEpBlRrVZRA+4qhJeMkmKI5zFHt5X/hlz4YD5l8M7Jl+SC5S/ulntIRzFbW8ol329tC4
WWG2iKwwTRxTRJHLGjqaR+y/8OfD8t2+l6RqGnfaL06gqWmu6hElpP8AYZtPD2qLOFtdtpO8CCAI
ERIQoXyYtlqw/Z18DaZpXgDTbW11iCx8BzG48PQr4i1HFo20oA3+kZmURs8SpNvVYneJQI2ZSfDv
9nXwN8LPEP8Abnh+11gakIby3STVPEWo6ksa3VwlzdFI7q4kRGlmiSR3UBmYZJOTn0uiiiiiiiii
iiiiiuK8a/BD4dfErVYtT8X+AfC/irUooRbR3mt6NbXkyRBmYRh5EYhQzuducZYnua8K/aZ/Zj+G
mjfC63n8IfD/AMH+D/Eknibw3bWWuaXoUdpcWby63YxF0ltTBOvDkHypo3wSA6k5HuvgHwn4q0jV
dW1fxf4rt/EOpXsNvaR22k2EunabbRQtMwdLaS5uCJ3adxJL5gDrFAuweWS3a1U1PVrHRbZLjUL2
3sLd5obZZbmVY1aWWRYoowWIBZ5HRFXqzMoGSQKt0UV4p8JPgx8QPA9n4R0zxR8UP+Eq0rw3vmR7
exvYL/VJ2hliLX9zcahc+fF+/kl8oIgEiQFCiRCM8r8Ev2evhZ458L+Idb8SfDTwf4g1q68Z+Kvt
Go6poNrc3E23X79F3yPGWbCqqjJ4CgdBXtXgX4T+B/hf9u/4Q3wb4f8ACX27Z9r/ALC0uCy+0bN2
zzPKRd23e+M5xubHU11dFFFFFFcNL8WbK21mTTrjRtXiaLU7jSnmWGOYCWKzF4pCRyNI4khyUCoW
yNrKpIB6bw5r9v4n0mO/tkliUySwSQzgCSGaKRopY2wSpKSI6kqSp25UsCCdOiivLfFfhHQta/aD
8FXuoaLp1/ewaBqk0Vzc2kckkckN3pxhdWYEhozLKVI5UyPjG459Sooooooooooooooooooooryr
9pb/AJJ1pH/Y5+E//Uh06u1+IV7Dp3gDxLd3FhrGqW8GmXMslj4eaRdSuVWJiY7UxujidgMIUdW3
FcMDgj5A/Y+TTPCPxQ/s7wpZ+F/FqatC66prHw/8RaTc6botrGjur3yafpWnI88sxgjt1kWZ9pvG
jaFUmE3P/FLVUuPGOp2OiHUPEvi+x8ZxajY+E9T+KV8fEF7Pb6wlzHCvh5wtnDYt5QMc7ORDYlLw
q7JsPqv7UviLS9C+Kej3Ems6f4R1q10Um01vxN49bwtZuZJ2Kiyb7LcrdSwtCHuLdlEDrLZfaI7k
LAIKmsyaTpP7KHwot/E/gu40jw9p00Gnw+HviLqdvaad9ihtbmGyfxFMIJY4VeJIJhH5TbL57SPg
jcO1/ZD13+0NC8R2GnaPjw7a3v2iDxNaeJv7d03V7qdpJLhbG4McTSxQr9nWSdo1aW5e68wyzpPP
N9AV5V+zT/yTrV/+xz8Wf+pDqNeq0UUUUUUVyd78ObK68Qz6xFf31ncSSNdLHAYzHFeG2+yi7Xej
HzBB+7CsTFxkxlvmrZ8NaBb+FtBstJtHlkt7WPy0aYjJHXoAFUc8IgVFGFRVUBRp0UVwes/8l08I
f9i3rX/pVpVd5RRRRRVLUta0/Rfsv9oX9tY/a7hLW3+0zLH50zZ2xpuI3OcHCjk4qHTvE+javZ2N
3YatY3tpfyNFaT29ykkdw6hyyxsCQ5AjkJAzjY3oa06KKKKKKKKKKKK4r4w+Ab74leCDo2matb6J
qUWp6ZqtrfXdk15Cktlf294ivCssRdWa3CkCRThiQeK5/wD4Rz43/wDRQ/h//wCEHff/AC5rlNS1
f436f8U/D3g3/hNfh/J/a+i6nq/23/hCL4eV9knsIvL2f2x82/7fnduG3ysYO7KnxL1f43/Dvw5Z
6r/wmvw/1D7RrWk6R5P/AAhF9Ft+26jb2XmZ/ths7PtG/bj5tm3K5yOr/wCEc+N//RQ/h/8A+EHf
f/LmuU+E+r/G/wCKHws8G+Mv+E1+H+mf8JFotlq/2L/hCL6X7P8AaIEl8vf/AGwu7bvxu2jOM4HS
jwbq/wAb/FviPx3pX/Ca/D+0/wCEX1qPSPO/4Qi+f7Tv06zvfMx/bA2Y+2bNuW/1e7PzYFbX779o
zT/iToPhnT/FHwvvLLUbKe/lv7nwvqMEkMcE0EcwWJdScO2LmJly6hiHBKYBb1T4PeAb74a+CBo2
p6tb63qUup6nqt1fWlk1nC8t7f3F46pC0spRVa4KgGRjhQSea1fGvjzRvh9pUV/rU9wqTzC2t7ax
sp727upSrN5cFtAjyzMESRysaMVSORzhUYjivC37UHw58a+L7Xw3our6hfX91etp9tcroWoLYXE4
tDeBI71oBbvutV89CshEkZV0LKyk+q0UUUVz/jX4heFfhrpUWp+L/E2j+FdNlmFtHea3fxWcLylW
YRh5GUFiqOduc4Unsa4r/hrH4If9Fk+H/wD4VFj/APHaP+Gsfgh/0WT4f/8AhUWP/wAdo/4ax+CH
/RZPh/8A+FRY/wDx2vStJ1ax1/SrLU9MvbfUdNvYUubW8tJVlhnidQySI6khlZSCGBIIIIq3XB6z
/wAl08If9i3rX/pVpVd5RRRRRXP+OdAuPEnh42to8SXcN3aX8KzkrHI9vcx3CxswBKhzEFLANt3Z
2tjafNJPgvr8PizwXr9rqMX2jT9Tu7/ULc3SiGBLie5lkjt91q7MT9rZHbdF5iwR5VW2NF7XXyr+
1T/wkP8AwtPTP+EU/wCFgf29/wAIZq39lf2B/bH9j/2759r/AGP9q8n/AEH7/wBt3/af3Wzb9o/d
+XVq8+MHxx0mx+Lcup+HtHgfRfEGnWfhyPTfDGsajN/Zc+pGGW7njjIS+ZbIpcbLKUshDLKI2/dj
tdS+JvxAtPFXgOxsNB/tfTNUsrCa6u/7AvbX7e8zlbxsu5GkfZIQtz5V5ve48z7PGVljZj4Bf/E3
9ofStd8eeKPDeg/6fd/2At7pPiXQNfm0vQjt1VbuC1iieV76WN002J7rTovIl8xZjEq75R9FaV44
8dan+0vr/hQtb23gTS9Mtb6OabwhqKNdyyLIs1vHqjTi1Zom+zS/LGxZZ3jADQyOPYKKKKKKKKK8
01/Sb6b9pLwLqcdlcPptt4S8Q2094sTGGKWS80Vo42fGFZ1hlKqTkiNyM7Tg/aD0m+1rwHpVvp9l
cX9wni3wxctFbRNIyxRa7YSyyEKCQqRo7s3RVVicAE16XXmn7Mmk32gfs2/CjTNTsrjTtSsvCWk2
11Z3cTRTQSpZxK8bowBVlYEFSAQQQaPhPpN9p3jz4z3F3ZXFrb3/AItt7mzlmiZFuYhoWkxGSMkY
dRJFIm4ZG6Nx1UgX9Z/5Lp4Q/wCxb1r/ANKtKrvK4r4neAb7xrH4cvtG1a30bxD4c1M6rplzfWTX
tp5rWtxaOs8CyxPIphu5sBZUIfy2JYKUbyr4GfsueIvgV4rebSfG2jzeGJprRbu0HhcJqt7ZWelJ
p1jaTX5uWBWNYopyUgTdL5pURpK0dfRVFFFcp8TvHX/CuvCEmrpY/wBpXct7ZaXZ2rS+Skl1eXcN
pbiSTaxji86ePe4V2VNxVHICmr4K+F9j4b1WXxLqxt9f8e3kJgvvEstqscxiLK32W3BLG3tFZV2W
6sRkb3aWZ5JZO1oor5f/AGZP2g/C+i/s2/CjT7jSvHElxaeEtJt5HtPAOu3MLMtnEpKSx2TJIuRw
6MVYYIJBBr16z+Onhu/tknj03xiqPnAm8Ea1E/BxyrWgI6dxWfpniWHxp8ZtAvdO07XIrKx0DVYb
i51PQ72wjWSW404xoGuIkDMwhkOFycIa9Sooooooooooooooooooooooooooori/GXg3XdV8WaJ4
g8P63p2k3unWV5YPHqemSXscsdxJbOSAlxCVZTar3IIY8VX/ALG+J3/Q3+Ev/CVuv/llR/Y3xO/6
G/wl/wCErdf/ACyo/sb4nf8AQ3+Ev/CVuv8A5ZUf2N8Tv+hv8Jf+Erdf/LKj+xvid/0N/hL/AMJW
6/8AllR/Y3xO/wChv8Jf+Erdf/LKqeo6D8XpfL+weOfBNtjO/wC0+DLybd0xjGqpjv6/hXnvjXSf
iLpHxJ+DWqeNPFXhfV/D1p4tdZW0fw1c6YbaWbSNStrd5Z5dQuECvNPFAqlFLy3EKhskK30VRRRX
lX7J3/JrHwb/AOxM0b/0hhr1WiiiiiivP/FPinVPE2u3Xg7wddfZL+32jW/EKxrKmiI6h1ijVwUl
vnRlZI2DJEjrNMrK0EN1lf8ADN/hy5/e6h4j+IGoX8nzXF5/wnms2nnyHlpPJtrqKCLccnZDHHGu
cIiqAoP+GafCP/QX+IH/AIcfxD/8nUf8M0+Ef+gv8QP/AA4/iH/5Orn9E8FW3w1/aS8JaZo2seKJ
9N1Xwlrtzd2et+KNS1aF5YLzR1hkCXdxKEZVuJhuUA4kIOa91ooooooooooooooooooooooooorn
/Hngqx+IPhmfRb+W4tkaa3u4Lu0ZRNa3VvOlxbTpuVkLRzRRSBXVkYoA6upZTxX/AAvTS/h9/wAS
v4r6jp/gvU4PlGu3oaz0LUx/BJb3UpMUcrgMTZySmdDHLjzYkW4kP+Gsfgh/0WT4f/8AhUWP/wAd
o/4ax+CH/RZPh/8A+FRY/wDx2j/hrH4If9Fk+H//AIVFj/8AHa80/Zk/Zk+D2v8A7Nvwo1PU/hR4
H1HUr3wlpNzdXl34cs5Zp5Xs4meR3aMlmZiSWJJJJJrufA+hTfBPVfGOjeGfhZeJ4ZvNWS/02Lww
NLtLKOM2NrHIFhe5hKN50UxPyAEnOTmur/4WN4g/6Jb4t/8AArSP/k+j/hY3iD/olvi3/wACtI/+
T6P+FjeIP+iW+Lf/AAK0j/5Po/4WN4g/6Jb4t/8AArSP/k+j/hY3iD/olvi3/wACtI/+T6xv+Fye
Lv8AohPxA/8AA7w9/wDLWqn7L97N4h8EeI/FGoWFxp2u694t1yXUYLtozMjWt/Np1vG4id4g0VrY
2sJMbFWMJbc7Mzt7BRRXhXxZ+HvhX4lftJfDfTPF/hnR/FWmxeEvElzHZ63YRXkKSi80NRIEkVgG
Cu43YzhiO5rqtJ/Zk+D2garZanpnwo8D6dqVlMlza3lp4cs4poJUYMkiOsYKsrAEMCCCARXFXfxi
8caL/wALW+2TeH7z+x/Gej+EdB8jTJ4fs/8AaP8AZ2y4u83L/aPK/taLKR+Rv+zPho/OHlcr4T/a
q8SeJfiFD4ZddPtrRf7S8MXuvRaDczadYeIoL+5tLZ57gXIiiinFtG32CR0uA2oWCRyziZpIuf8A
Bf7R/wAYfGl98K9Gj1LwPY6l4y0zSdZnvm8N3ksNtFqOm6reRwLD/aKktC2jSq0hkxILtCEi8k+d
yiftv/E7UfBfirxHZQeF4DBph1fTtPu/D9+sNtCfDsOuqj37XaQ3k4R2tDbwiObBN5sEUTxH1W9+
MPxZ8Nar4Ttda174bk3XiC1sNYsUspo9Ss7e4bSUSKS2jv5xDOsl/JE0kb3MYa601iEimlmi9A+D
nxH8VeLPiX8SNA8Rah4XvLHRpo5NJXw9FL5otXu7+AGeUyyJIwNn5LgCJ0uLe7RovLEMs3sFFFFF
FFFFFFFFFFFFFFFFFFFFFFFFFFFeVaN/xZ7x3r1tqX7rwl4v1pb7S72P5LXTL+aKGKSxlTpF9puE
e4SYfLLcXc0bhJnhN16rRRXhXxZ8M6j4q/aS+G9ppnizWPB1wnhLxJK19okVlJNIovNDBjIu7edN
pLA5CBsqMMBkHqtJ+E/ijTtVsru4+M/jjVLeCZJZLG7s9CWG5VWBMbmPTEcKwGCUdWwThgcEdBY/
CfwPpn/CT/Y/Bvh+0/4Sjf8A295GlwJ/a+/fv+14T9/u82XPmbs+Y+fvHOVffs9fCzVLOW0vfhp4
Pu7Sb7L5kE+g2ro/2aFoLXKmPB8mFmjjz9xGKrgEiqkn7Mnwem0q30yT4UeB3022mluYLNvDlmYY
pZFjWSRU8vCs6wxBmAyRGgOdoxb1L9nr4Waz/av2/wCGng++/ta9XUtQ+06DayfbLoeZi4mzGfMl
HnzYdst+9k5+Y5NN/Z6+Fmjf2V9g+Gng+x/sm9bUtP8As2g2sf2O6Pl5uIcRjy5T5EOXXDfuo+fl
GOg8N/D3wr4O1XWtT0Dwzo+h6lrc32nVLzTbCK3mv5dzt5k7ooMrbpJDuYk5dj3NdBRRRRRRRRRR
RRRRRRRRRRRRRRRRRRRRRVTVtJsdf0q90zU7K31HTb2F7a6s7uJZYZ4nUq8bowIZWUkFSCCCQa81
/wCGZvBMXyWlx4w0q0XiGw0nxzrdjZ2yfwxQW8N4kUMSjCrHGqoigKqgACj/AIZp8I/9Bf4gf+HH
8Q//ACdR/wAM0+Ef+gv8QP8Aw4/iH/5OrV8HfAvwp4G8VJ4ksG8QXutR2U2nxXOu+J9T1byYJXik
lSNbu4lVNzW8JJUAny15xXoFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
FFFFFFFFFFFFFf/Z

------=_NextPart_000_0011_01BFDC98.AAC462C0--

  • Previous message: [retilogiche] Registri abilitati con CLK o OE
  • Next message: R: [retilogiche] Registri abilitati con CLK o OE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?R:_=5Bretilogiche=5D_3=B0_appello=3F?=

Gianluca Monaco gianluca.monaco@tin.it
Mon, 26 Jun 2000 21:03:57 +0200

  • Previous message: [retilogiche] =?iso-8859-1?Q?3=B0_appello=3F?=
  • Next message: RR: [retilogiche] Codici che si mordono la coda
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0000_01BFDFB2.0BCCB100
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

Mercoledì 28/6 ore 9.00 aula 24/38.... non è ben specificato quale sia la
divisione delle aule. Ci vediamo lì!
Un CIAO a tutti della lista...
      Gianluca
  -----Messaggio originale-----
  Da: retilogiche-admin@studenti.ing.uniroma1.it
[mailto:retilogiche-admin@studenti.ing.uniroma1.it]Per conto di Riccardo
  Inviato: domenica 25 giugno 2000 14.24
  A: retilogiche@studenti.ing.uniroma1.it
  Oggetto: [retilogiche] 3° appello?

  Qualcuno gentilmente potrebbe dirmi data, orario ed aula del terzo appello
di Reti Logiche (TLC) ?
  Grazie.
  Riccardo.

------=_NextPart_000_0000_01BFDFB2.0BCCB100
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2722.2800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
class=3D480490019-26062000>Mercoled=EC 28/6 ore 9.00 aula 24/38.... non =
=E8 ben=20
specificato quale sia la divisione delle aule. Ci vediamo=20
l=EC!</SPAN></FONT></DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN =
class=3D480490019-26062000>Un=20
CIAO a tutti della lista...</SPAN></FONT></DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
class=3D480490019-26062000>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
Gianluca</SPAN></FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #0000ff 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px">
  <DIV align=3Dleft class=3DOutlookMessageHeader dir=3Dltr><FONT =
face=3DTahoma=20
  size=3D2>-----Messaggio originale-----<BR><B>Da:</B>=20
  retilogiche-admin@studenti.ing.uniroma1.it=20
  [mailto:retilogiche-admin@studenti.ing.uniroma1.it]<B>Per conto di=20
  </B>Riccardo<BR><B>Inviato:</B> domenica 25 giugno 2000 =
14.24<BR><B>A:</B>=20
  retilogiche@studenti.ing.uniroma1.it<BR><B>Oggetto:</B> [retilogiche] =
3=B0=20
  appello?<BR><BR></DIV></FONT>
  <DIV><FONT color=3D#000080 face=3D"Graphite Light">Qualcuno =
gentilmente potrebbe=20
  dirmi data, orario ed aula del terzo appello di Reti Logiche (TLC)=20
  ?</FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Graphite =
Light">Grazie.</FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Graphite Light">Riccardo.<FONT =
color=3D#0000ff=20
  face=3DArial size=3D2><SPAN=20
  class=3D480490019-26062000>&nbsp;</SPAN></FONT></FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Graphite Light"><FONT =
color=3D#0000ff face=3DArial=20
  size=3D2><SPAN=20
class=3D480490019-26062000>&nbsp;</SPAN></FONT></FONT></DIV></BLOCKQUOTE>=
</BODY></HTML>

------=_NextPart_000_0000_01BFDFB2.0BCCB100--

  • Previous message: [retilogiche] =?iso-8859-1?Q?3=B0_appello=3F?=
  • Next message: RR: [retilogiche] Codici che si mordono la coda
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Codici che si mordono la coda

Giovanni giopedone77@yahoo.com
Tue, 27 Jun 2000 12:46:46 +0200

  • Previous message: [retilogiche] Codici che si mordono la coda
  • Next message: [retilogiche] =?iso-8859-1?Q?3=B0_appello=3F?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_00FE_01BFE035.C1148820
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

  2)ho un problema con i contatori: a pag 24 della Parte 5 delle =
dispense di Chiari viene presentato un esempio di contatore mod 16.
  Se ho capito bene ha questa dinamica: ad ogni colpo di clock il FF =
passano alla disposizione successiva secondo la normale rappresentazione =
binaria e il TC si alza quando tutti i FF hanno uscita Q=3D1, ma se =E8 =
cos=EC allora si ha: 0000-0001-0010.....-1111 e il TC si alza al =
quindicesimo colpo di clock, non al sedicesimo,e poi correttamente si =
alza ogni 16 colpi di clock. Probabilmente =E8 una domanda ridicola e la =
risposta sar=E0 semplicissima, ma non riesco a trovarla.

  Ciao,
  da quello che ho studiato sulle dispense e sul libro (puoi confrontare =
pag. 136 di reti sequenziali, dove c'=E8 un cont. modulo 10) mi sembra =
che le cose stiano cos=EC:
  il TC si alza quando si arriva nell'ultimo stato del conteggio, che =
sarebbe 15 per un CNT mod 16.
  Se tu vuoi contare i colpi di clock, credo che devi contare anche il =
clock che pone il contatore nello stato iniziale 0000.

  Quindi sarebbe:
  1 colpo di ck - 0000
  2 colpi di ck - 0001
  ........
  16 colpi di ck - 1111 -  TC va a 1

  Se ho commesso errori per favore correggetemi.

  Ciao,
  Giovanni

------=_NextPart_000_00FE_01BFE035.C1148820
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2919.6307" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>2)ho un problema con i contatori: a =
pag 24 della=20
  Parte 5 delle dispense di Chiari viene presentato un esempio di =
contatore mod=20
  16.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Se ho capito bene ha questa dinamica: =
ad ogni=20
  colpo di clock il FF passano alla disposizione successiva secondo la =
normale=20
  rappresentazione binaria e il TC si alza quando tutti i FF hanno =
uscita Q=3D1,=20
  ma se =E8 cos=EC allora si ha: 0000-0001-0010.....-1111 e il TC si =
alza=20
  al&nbsp;quindicesimo colpo di clock, non al sedicesimo,e poi=20
  correttamente&nbsp;si alza ogni&nbsp;16 colpi di clock. Probabilmente =
=E8 una=20
  domanda ridicola e la risposta sar=E0 semplicissima, ma non riesco a=20
  trovarla.</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Ciao,</FONT></DIV>
  <DIV><FONT face=3DArial>da quello che ho studiato sulle dispense e sul =
libro=20
  (puoi confrontare pag. 136 di reti sequenziali, dove c'=E8 un cont. =
modulo 10)=20
  mi sembra che le cose stiano cos=EC:</FONT></DIV>
  <DIV><FONT face=3DArial>il TC si alza quando si arriva nell'ultimo =
stato del=20
  conteggio, che sarebbe 15 per un CNT mod 16.</FONT></DIV>
  <DIV><FONT face=3DArial>Se tu vuoi contare i colpi di clock, credo che =
devi=20
  contare anche il clock che pone il contatore nello stato iniziale=20
  0000.</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Quindi sarebbe:</FONT></DIV>
  <DIV><FONT face=3DArial>1 colpo di ck - 0000</FONT></DIV>
  <DIV><FONT face=3DArial>2 colpi di ck - 0001</FONT></DIV>
  <DIV><FONT face=3DArial>........</FONT></DIV>
  <DIV><FONT face=3DArial>16 colpi di ck - 1111 -&nbsp; TC va a =
1</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Se ho commesso errori per favore=20
  correggetemi.</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Ciao,<BR>Giovanni</FONT></DIV>
  <DIV>&nbsp;</DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_00FE_01BFE035.C1148820--

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

  • Previous message: [retilogiche] Codici che si mordono la coda
  • Next message: [retilogiche] =?iso-8859-1?Q?3=B0_appello=3F?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni)

Giovanni giopedone77@yahoo.com
Tue, 27 Jun 2000 12:46:42 +0200

  • Previous message: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni)
  • Next message: [retilogiche] Precisazioni su quanto detto a Giovanni e Alessandro in risposta ai loro problemi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_00F5_01BFE035.BED9DA60
Content-Type: text/plain;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

Ciao,=20
volevo ringraziare Gianluca, Michele, Alessandro e Riccardo per le loro =
preziose spiegazione, che adesso mi hanno chiarito le cose!

Mentre stavo studiando le vostre risposte mi sono anche fatto uno schema =
della temporizzazione dei vari segnali in gioco per una periferica di =
input e output.
Volevo chiedervi se avevate tali temporizzazioni disegnate in formato =
elettronico in modo che potessi confrontarle con le mie. Magari penso di =
disegnarle col programma dei circuiti e postarle per farvele vedere.

Grazie ancora,
ciao,
Giovanni

------=_NextPart_000_00F5_01BFE035.BED9DA60
Content-Type: text/html;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dwindows-1252" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2919.6307" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial>Ciao, </FONT></DIV>
<DIV><FONT face=3DArial>volevo ringraziare Gianluca, Michele, Alessandro =
e=20
Riccardo per le loro preziose spiegazione, che adesso mi hanno chiarito =
le=20
cose!</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial>Mentre stavo studiando le vostre risposte mi =
sono anche=20
fatto uno schema della temporizzazione dei vari segnali in gioco per una =

periferica di input e output.</FONT></DIV>
<DIV><FONT face=3DArial>Volevo chiedervi se avevate tali temporizzazioni =
disegnate=20
in formato elettronico in modo che potessi confrontarle con le mie. =
Magari penso=20
di disegnarle col programma dei circuiti e postarle per farvele=20
vedere.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial>Grazie ancora,</FONT></DIV>
<DIV><FONT face=3DArial>ciao,</FONT></DIV>
<DIV><FONT face=3DArial>Giovanni</FONT></DIV></BODY></HTML>

------=_NextPart_000_00F5_01BFE035.BED9DA60--

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

  • Previous message: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni)
  • Next message: [retilogiche] Precisazioni su quanto detto a Giovanni e Alessandro in risposta ai loro problemi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


RR: [retilogiche] Codici che si mordono la coda

Gianluca Monaco gianluca.monaco@tin.it
Tue, 27 Jun 2000 14:07:55 +0200

  • Previous message: [retilogiche] =?iso-8859-1?Q?R:_=5Bretilogiche=5D_3=B0_appello=3F?=
  • Next message: R: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0008_01BFE041.17505560
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

-----Messaggio originale-----
Da: retilogiche-admin@studenti.ing.uniroma1.it
[mailto:retilogiche-admin@studenti.ing.uniroma1.it]Per conto di Giovanni
Inviato: martedì 27 giugno 2000 12.47
A: retilogiche@studenti.ing.uniroma1.it
Oggetto: Re: [retilogiche] Codici che si mordono la coda

  2)ho un problema con i contatori: a pag 24 della Parte 5 delle dispense di
Chiari viene presentato un esempio di contatore mod 16.
  Se ho capito bene ha questa dinamica: ad ogni colpo di clock il FF passano
alla disposizione successiva secondo la normale rappresentazione binaria e
il TC si alza quando tutti i FF hanno uscita Q=1, ma se è così allora si ha:
0000-0001-0010.....-1111 e il TC si alza al quindicesimo colpo di clock, non
al sedicesimo,e poi correttamente si alza ogni 16 colpi di clock.
Probabilmente è una domanda ridicola e la risposta sarà semplicissima, ma
non riesco a trovarla.

  Ciao,
  da quello che ho studiato sulle dispense e sul libro (puoi confrontare
pag. 136 di reti sequenziali, dove c'è un cont. modulo 10) mi sembra che le
cose stiano così:
  il TC si alza quando si arriva nell'ultimo stato del conteggio, che
sarebbe 15 per un CNT mod 16.
  Se tu vuoi contare i colpi di clock, credo che devi contare anche il clock
che pone il contatore nello stato iniziale 0000.

  Quindi sarebbe:
  1 colpo di ck - 0000
  2 colpi di ck - 0001
  ........
  16 colpi di ck - 1111 -  TC va a 1

  Se ho commesso errori per favore correggetemi.

  Concordo con quanto detto da Giovanni e aggiungo che la prima volta che il
contatore inizia a contare, ovvero qundo accendo la "macchina", non si sa
minimamente in che configurazione i flip flop si posizionano all'accensione,
quindi si deve per forza di cose inizializzarli a 0 ponendo basso il segnale
di CLR asincrono. Quindi, se, effettivamente, il tuo problema è quello di
"costruire" un contatore che porti il TC a 1 dopo 16 colpi di clock anche la
prima volta, puoi risolverlo generando in maniera "sincrona" (nel senso di
periodica) il segnale di CLR che così ti recupererà il colpo di clock
"mancante" all'appello!

  Spero che questo mio ulteriore suggerimento ti sia stato d'aiuto.

  Saluti a tutti... Gianluca

  PS: Mi spiace ma non mi sento di entrare in merito alla prima domanda...
La mia risposta potrebbe, altrimenti, sembrare una captatio benevolentiae
nei confronti di Chiari!

------=_NextPart_000_0008_01BFE041.17505560
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2722.2800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>&nbsp;</DIV>
<DIV align=3Dleft class=3DOutlookMessageHeader dir=3Dltr><FONT =
face=3DTahoma=20
size=3D2>-----Messaggio originale-----<BR><B>Da:</B>=20
retilogiche-admin@studenti.ing.uniroma1.it=20
[mailto:retilogiche-admin@studenti.ing.uniroma1.it]<B>Per conto di=20
</B>Giovanni<BR><B>Inviato:</B> marted=EC 27 giugno 2000 =
12.47<BR><B>A:</B>=20
retilogiche@studenti.ing.uniroma1.it<BR><B>Oggetto:</B> Re: =
[retilogiche] Codici=20
che si mordono la coda<BR><BR></FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>2)ho un problema con i contatori: a =
pag 24 della=20
  Parte 5 delle dispense di Chiari viene presentato un esempio di =
contatore mod=20
  16.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Se ho capito bene ha questa dinamica: =
ad ogni=20
  colpo di clock il FF passano alla disposizione successiva secondo la =
normale=20
  rappresentazione binaria e il TC si alza quando tutti i FF hanno =
uscita Q=3D1,=20
  ma se =E8 cos=EC allora si ha: 0000-0001-0010.....-1111 e il TC si =
alza=20
  al&nbsp;quindicesimo colpo di clock, non al sedicesimo,e poi=20
  correttamente&nbsp;si alza ogni&nbsp;16 colpi di clock. Probabilmente =
=E8 una=20
  domanda ridicola e la risposta sar=E0 semplicissima, ma non riesco a=20
  trovarla.</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Ciao,</FONT></DIV>
  <DIV><FONT face=3DArial>da quello che ho studiato sulle dispense e sul =
libro=20
  (puoi confrontare pag. 136 di reti sequenziali, dove c'=E8 un cont. =
modulo 10)=20
  mi sembra che le cose stiano cos=EC:</FONT></DIV>
  <DIV><FONT face=3DArial>il TC si alza quando si arriva nell'ultimo =
stato del=20
  conteggio, che sarebbe 15 per un CNT mod 16.</FONT></DIV>
  <DIV><FONT face=3DArial>Se tu vuoi contare i colpi di clock, credo che =
devi=20
  contare anche il clock che pone il contatore nello stato iniziale=20
  0000.</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Quindi sarebbe:</FONT></DIV>
  <DIV><FONT face=3DArial>1 colpo di ck - 0000</FONT></DIV>
  <DIV><FONT face=3DArial>2 colpi di ck - 0001</FONT></DIV>
  <DIV><FONT face=3DArial>........</FONT></DIV>
  <DIV><FONT face=3DArial>16 colpi di ck - 1111 -&nbsp; TC va a =
1</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Se ho commesso errori per favore=20
  correggetemi.</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
  class=3D990133811-27062000>Concordo con quanto detto da Giovanni e =
aggiungo che=20
  la prima volta che il contatore inizia a contare, ovvero qundo accendo =
la=20
  "macchina",&nbsp;non si sa minimamente in che configurazione i flip =
flop si=20
  posizionano all'accensione, quindi si deve per forza di cose =
inizializzarli a=20
  0 ponendo basso il segnale di CLR asincrono. Quindi, se, =
effettivamente, il=20
  tuo problema =E8 quello di "costruire" un contatore che porti il TC a =
1 dopo 16=20
  colpi di clock anche la prima volta, puoi risolverlo generando in =
maniera=20
  "sincrona" (nel senso di periodica) il segnale di CLR che cos=EC ti =
recuperer=E0=20
  il colpo di clock "mancante" all'appello!</SPAN></FONT></DIV>
  <DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
  class=3D990133811-27062000></SPAN></FONT>&nbsp;</DIV>
  <DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
  class=3D990133811-27062000></SPAN></FONT>&nbsp;</DIV>
  <DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
  class=3D990133811-27062000>Spero che questo mio ulteriore suggerimento =
ti sia=20
  stato d'aiuto.</SPAN></FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
  class=3D990133811-27062000>Saluti a tutti... =
Gianluca</SPAN></FONT></DIV>
  <DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
  class=3D990133811-27062000></SPAN></FONT>&nbsp;</DIV>
  <DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN =
class=3D990133811-27062000>PS:=20
  Mi spiace ma non mi sento di entrare in merito alla prima domanda... =
La mia=20
  risposta potrebbe, altrimenti, sembrare una <EM>captatio benevolentiae =

  </EM>nei confronti di =
Chiari!</SPAN></FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0008_01BFE041.17505560--

  • Previous message: [retilogiche] =?iso-8859-1?Q?R:_=5Bretilogiche=5D_3=B0_appello=3F?=
  • Next message: R: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni)

Gianluca Monaco gianluca.monaco@tin.it
Tue, 27 Jun 2000 14:08:00 +0200

  • Previous message: RR: [retilogiche] Codici che si mordono la coda
  • Next message: [retilogiche] RICEVIMENTO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000C_01BFE041.19F75980
Content-Type: text/plain;
    charset="Windows-1252"
Content-Transfer-Encoding: 8bit

-----Messaggio originale-----
Da: retilogiche-admin@studenti.ing.uniroma1.it
[mailto:retilogiche-admin@studenti.ing.uniroma1.it]Per conto di Giovanni
Inviato: martedì 27 giugno 2000 12.47
A: retilogiche@studenti.ing.uniroma1.it
Oggetto: Re: [retilogiche] Registri abilitati con CLK o OE (richiesta di
Giovanni)

Ciao,
volevo ringraziare Gianluca, Michele, Alessandro e Riccardo per le loro
preziose spiegazione, che adesso mi hanno chiarito le cose!

Mentre stavo studiando le vostre risposte mi sono anche fatto uno schema
della temporizzazione dei vari segnali in gioco per una periferica di input
e output.

???   Non mi è ben chiaro di che temporizzazioni parli (il clock della
periferica in generale è diverso da quello del PD32). Dal punto di vista
della periferica che riceve il dato, i segnali arrivano in un momento
qualsiasi (come se fossero stati generati in maniera asincrona, e sottolineo
"come se" xché le cose non stanno effettivamente così!), e poi vengono, per
forza di cose, ricampionati, prima o poi, in registri che "sottostanno" al
clock di periferica. Lo stesso (il viceversa!) vale negli altri casi.

Volevo chiedervi se avevate tali temporizzazioni disegnate in formato
elettronico in modo che potessi confrontarle con le mie. Magari penso di
disegnarle col programma dei circuiti e postarle per farvele vedere.

Cmq, se vorrai inviarle al mio indirizzo sarò lieto di dargli uno sguardo e
mandarti la mia interpretazione al più presto (probabilmente non prima di
giovedì, xché domani ho l'esame!).

Grazie ancora,
ciao,
Giovanni

ciao a te....Gianluca

------=_NextPart_000_000C_01BFE041.19F75980
Content-Type: text/html;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dwindows-1252" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2722.2800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>&nbsp;</DIV>
<DIV align=3Dleft class=3DOutlookMessageHeader dir=3Dltr><FONT =
face=3DTahoma=20
size=3D2>-----Messaggio originale-----<BR><B>Da:</B>=20
retilogiche-admin@studenti.ing.uniroma1.it=20
[mailto:retilogiche-admin@studenti.ing.uniroma1.it]<B>Per conto di=20
</B>Giovanni<BR><B>Inviato:</B> marted=EC 27 giugno 2000 =
12.47<BR><B>A:</B>=20
retilogiche@studenti.ing.uniroma1.it<BR><B>Oggetto:</B> Re: =
[retilogiche]=20
Registri abilitati con CLK o OE (richiesta di =
Giovanni)<BR><BR></FONT></DIV>
<DIV><FONT face=3DArial>Ciao, </FONT></DIV>
<DIV><FONT face=3DArial>volevo ringraziare Gianluca, Michele, Alessandro =
e=20
Riccardo per le loro preziose spiegazione, che adesso mi hanno chiarito =
le=20
cose!</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial>Mentre stavo studiando le vostre risposte mi =
sono anche=20
fatto uno schema della temporizzazione dei vari segnali in gioco per una =

periferica di input e output.<FONT color=3D#0000ff size=3D2><SPAN=20
class=3D620595411-27062000>&nbsp;</SPAN></FONT></FONT></DIV>
<DIV><FONT face=3DArial><FONT color=3D#0000ff size=3D2><SPAN=20
class=3D620595411-27062000></SPAN></FONT></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial><FONT color=3D#0000ff size=3D2><SPAN=20
class=3D620595411-27062000>???</SPAN></FONT></FONT><FONT color=3D#0000ff =
face=3DArial=20
size=3D2><SPAN class=3D620595411-27062000>&nbsp;&nbsp; Non mi =E8 ben =
chiaro di che=20
temporizzazioni parli (il clock della periferica in generale =E8 diverso =
da quello=20
del PD32). Dal punto di vista della periferica che riceve il dato, i =
segnali=20
arrivano in un momento qualsiasi (<U>come se</U> fossero stati generati =
in=20
maniera asincrona, e sottolineo "come se" xch=E9 le cose non stanno =
effettivamente=20
cos=EC!), e poi vengono, per forza di cose, ricampionati, prima o poi, =
in registri=20
che "sottostanno" al clock di periferica. Lo stesso (il viceversa!) vale =
negli=20
altri casi.</SPAN></FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial>Volevo chiedervi se avevate tali temporizzazioni =
disegnate=20
in formato elettronico in modo che potessi confrontarle con le mie. =
Magari penso=20
di disegnarle col programma dei circuiti e postarle per farvele=20
vedere.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN =
class=3D620595411-27062000>Cmq,=20
se vorrai inviarle al mio indirizzo sar=F2 lieto di dargli uno sguardo e =
mandarti=20
la mia interpretazione al pi=F9 presto (probabilmente non prima di =
gioved=EC, xch=E9=20
domani ho l'esame!).</SPAN></FONT></DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
class=3D620595411-27062000></SPAN></FONT>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial>Grazie ancora,</FONT></DIV>
<DIV><FONT face=3DArial>ciao,</FONT></DIV>
<DIV><FONT face=3DArial>Giovanni<FONT color=3D#0000ff size=3D2><SPAN=20
class=3D620595411-27062000>&nbsp;</SPAN></FONT></FONT></DIV>
<DIV><FONT face=3DArial><FONT color=3D#0000ff size=3D2><SPAN=20
class=3D620595411-27062000></SPAN></FONT></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial><FONT color=3D#0000ff size=3D2><SPAN=20
class=3D620595411-27062000>ciao a=20
te....Gianluca&nbsp;</SPAN></FONT></FONT></DIV></BODY></HTML>

------=_NextPart_000_000C_01BFE041.19F75980--

  • Previous message: RR: [retilogiche] Codici che si mordono la coda
  • Next message: [retilogiche] RICEVIMENTO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] RICEVIMENTO

Alessandro alessandro.parigi@tin.it
Tue, 27 Jun 2000 20:04:31 +0200

  • Previous message: R: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni)
  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01BFE072.E7F749E0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Visto che gioved=EC 29 =E8 festa volevamo sapere quando e se riceveva =
questa settimana.
Grazie

------=_NextPart_000_0005_01BFE072.E7F749E0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#c0dcc0>
<DIV><FONT face=3DArial size=3D2>Visto che gioved=EC 29 =E8 festa =
volevamo sapere quando=20
e se riceveva questa settimana.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01BFE072.E7F749E0--

  • Previous message: R: [retilogiche] Registri abilitati con CLK o OE (richiesta di Giovanni)
  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento

Valentina Baistrocchi mail4@mcseurope.com
Wed, 28 Jun 2000 09:15:14 +0200

  • Previous message: [retilogiche] RICEVIMENTO
  • Next message: R: [retilogiche] Ricevimento - Suggerimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Anche a me piacerebbe sapere la data del prossimo ricevimento vista la =
festivit=E0 che capita proprio di giovedi.
Grazie
Valentina

  • Previous message: [retilogiche] RICEVIMENTO
  • Next message: R: [retilogiche] Ricevimento - Suggerimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Ricevimento - Suggerimento

Gianluca Monaco g.monaco@tiscalinet.it
Wed, 28 Jun 2000 20:54:12 +0200

  • Previous message: [retilogiche] Ricevimento
  • Next message: [retilogiche] poteva capitare anche a te
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0000_01BFE143.03BC6540
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

-----Messaggio originale-----
Da:                Valentina Baistrocchi
Inviato:         mercoledì 28 giugno 2000 9.15
A:                  retilogiche@studenti.ing.uniroma1.it
Oggetto:      [retilogiche] Ricevimento

Anche a me piacerebbe sapere la data del prossimo ricevimento vista la
festività che capita proprio di giovedi.
Grazie
Valentina

Ciao Valentina!
Più che una risposta il mio vuole essere un consiglio: se non hai niente di
"meglio" da fare, prendi in considerazione di venire lunedì 3/7 alle 9.00 in
via Salaria, alla discussione orale del terzo appello. Lì, come ha sempre
suggerito di fare il professore, potrai ricevere una copia del progetto di
oggi, assistere agli orali (e farti un'idea di come si svolgono e in che
consistono) e soprattutto al loro termine, tempo permettendo, potrai provare
a sottoporre i tuoi dubbi a Chiari o, comunque, ricevere delucidazioni sulla
data del prossimo ricevimento.

Buon fine settimana a te e a tutti della lista

  Gianluca

------=_NextPart_000_0000_01BFE143.03BC6540
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD><TITLE></TITLE>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2722.2800" name=3DGENERATOR></HEAD>
<BODY><BR><BR>
<P><FONT size=3D2>-----Messaggio originale-----</FONT><FONT=20
size=3D2><BR>Da:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
Valentina=20
Baistrocchi<BR>Inviato:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
mercoled=EC 28 giugno 2000=20
9.15<BR>A:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
retilogiche@studenti.ing.uniroma1.it<BR>Oggetto:&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;=20
[retilogiche] Ricevimento<BR><BR><FONT face=3D"Courier New">Anche a me =
piacerebbe=20
sapere la data del prossimo ricevimento vista la festivit=E0 che capita =
proprio di=20
giovedi.<BR>Grazie<BR>Valentina<BR></FONT></FONT></P>
<P><FONT size=3D2><FONT face=3D"Courier New"><BR><FONT =
color=3D#0000ff>Ciao=20
Valentina!<BR>Pi=F9 che una risposta il mio vuole essere un consiglio: =
se non hai=20
niente di "meglio" da fare, prendi in considerazione di venire luned=EC =
3/7 alle=20
9.00 in via Salaria, alla discussione orale del terzo appello. L=EC, =
come ha=20
sempre suggerito di fare il professore, potrai ricevere una copia del =
progetto=20
di oggi, assistere agli orali (e farti un'idea di come si svolgono e in =
che=20
consistono) e soprattutto al loro termine, tempo permettendo, potrai =
provare a=20
sottoporre i tuoi dubbi a Chiari o, comunque, ricevere delucidazioni =
sulla data=20
del prossimo ricevimento.</FONT></FONT></FONT></P>
<P><FONT color=3D#0000ff face=3D"Courier New" size=3D2>Buon fine =
settimana a te e a=20
tutti della lista</FONT></P>
<P><FONT color=3D#0000ff face=3D"Courier New" size=3D2>&nbsp;=20
Gianluca</FONT></P></BODY></HTML>

------=_NextPart_000_0000_01BFE143.03BC6540--

  • Previous message: [retilogiche] Ricevimento
  • Next message: [retilogiche] poteva capitare anche a te
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] poteva capitare anche a te

Francesco Ruffino elfranco@tiscalinet.it
Fri, 30 Jun 2000 18:02:38 +0200

  • Previous message: R: [retilogiche] Ricevimento - Suggerimento
  • Next message: [retilogiche] poteva capitare anche a te
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Poteva capitare anche a te di sostenere l'esame di Reti Logiche il
28 Giugno 2000.

Poteva capitare anche a te di consegnare regolarmente nelle mani
del Prof. Bartoloni la tua soluzione della prima prova e poteva
capitare a te che lui la dimentichi sulla cattedra.

Invece e' capitato a me, e ad altri 5 sfortunati.
Ora e' molto difficile convincere i professori di questo corso della
regolarita' della nostro esame; in una parola, vogliono annullarci il
compito!
Io sto scrivendo a questa ML nella speranza di trovare qualcuno
che mi conosce e che mi ha visto consegnare il compito.
Spero che sia disposto a testimoniarlo.

Vorrei entare in contatto con gli altri 5 studenti, che non conosco,
ma che riconoscerei (se li vedessi...), io domani (sabato) saro' in
facolta', possiamo incontrarci.
C'erano due ragazze nell'aula 38, che sono rimaste durante
l'intervallo a ripassare, loro sanno che nessuno ha notato (e
"manipolato") quei 6 compiti. Vi prego di farlo presente al prof.
Chiari, lunedi'.

Se puoi aiutarmi, ti prego di scrivere subito alla mia e-mail o su
questa lista o di telefonarmi, ma prima di lunedi', quando c'e' la
correzione!

potrebbe capitare ancora...

Francesco Ruffino

Tel: 06/85302347
E-mail: elfranco@tiscalinet.it
Internet: http://web.tiscalinet.it/efferre/
PgP Key: visit my home page | ICQ UIN: 5471984

  • Previous message: R: [retilogiche] Ricevimento - Suggerimento
  • Next message: [retilogiche] poteva capitare anche a te
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] poteva capitare anche a te

Enrico Bertini enbertini@tin.it
Fri, 30 Jun 2000 21:14:22 +0200

  • Previous message: [retilogiche] poteva capitare anche a te
  • Next message: [retilogiche] Re: esercizi di comunicazioni elettriche
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Poteva capitare anche a me ma fortunatamente ho scelto un altro appello, ci=
=F2
vuol dire che io non ti posso aiutare. Per=F2 sinceramente questo episodio
come studente mi da fastidio un bel po'. In genere non amo la gente che si
lamenta e qui da noi in facolt=E0 la lamentela =E9 routine, per=F2 questo =E9 un
altro conto. Io Francesco ti conosco e so quindi che sei in buona fede
(d'altronde solo uno stupido pu=F2 pensare di 'svoltare' il compito di reti
logiche facendo sparire e riapparire 5 compiti) ma questo ovviamente conta
zero.
Il punto =E9 che =E9 inammissibile che accada quello che =E9 successo a te; tutti
sappiamo che questo =E8 notoriamente un esame difficile e impegnativo, e farl=
o
costa duro lavoro. Veder trattato cos=EC il prodotto dei propri sforzi non fa
affatto piacere.
Il professore chiede a voi come mai i compiti sono li sulla cattedra ma in
verit=E0 dovreste essere voi a chiedere a lui la stessa cosa.
Sapere di aver consegnato il compito nelle sue mani equivale a sapere che i=
l
proprio compito non =E8 stato trattato con la dovuta cura, non importa cosa =E8
successo dopo.
Mi dispiace davvero di sapere che succedono cose come queste nella nostra
facolt=E0 che reputo con orgoglio una facolt=E0 seria.
Spero che le cose vadano per il meglio e che non accadano pi=F9 episodi
spiacevoli come questo.
                                        Enrico Bertini

  • Previous message: [retilogiche] poteva capitare anche a te
  • Next message: [retilogiche] Re: esercizi di comunicazioni elettriche
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: esercizi di comunicazioni elettriche

Michele Berionne berionne@worldonline.it
Fri, 30 Jun 2000 22:34:54 +0200

  • Previous message: [retilogiche] poteva capitare anche a te
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao!

>> Se sei di Roma ho un libretto con una serie di esercizi proposti in
>> appelli precedenti con i risultati, utili per controllare che si sia
>> fatto bene. Per quanto mi riguarda te lo puoi venire a prendere quando

> Ciao, grazie per la risposta, io sono di Modena quindi un po' lontano per
> venirli a prendere, se il libretto non e' troppo grosso potresti
> spedirmelo in prioritaria? Mi faresti un grosso favore, anche se i testi
> cambiano ce ne saranno di simili, mi basta questo!

Credimi, non e' nulla di eccezionale e non credo valga neanche la pena
spedirtelo per posta. In ogni caso domani non sono in casa e, quindi, non
potrei mandartelo prima di lunedi. Se ti interessa davvero fammelo sapere e
lunedi mattina andro' all'ufficio postale.

Michele

    berionne@worldonline.it
  +---------------------------------------------------------------+
  |   BASIC programmers never die, they GOSUB and don't RETURN.   |
  +---------------------------------------------------------------+
    ALPCA 8154    http://utenti.worldonline.it/berionne/Roma.html

  • Previous message: [retilogiche] poteva capitare anche a te
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Programma d'esame (domanda n°5)

=?iso-8859-1?q?the=20web=20joker?= the_web_joker@yahoo.it
Sat, 1 Jul 2000 14:26:01 +0200 (CEST)

  • Next message: [retilogiche] 3 appello reti logiche
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti!

Potete aiutarmi? Sto provando a scrivere il programma
in assembler che è stato dato all'orale del 28/6
(quinto quesito). Ma, non riesco a farlo perché il
PD32 non ha registri sufficienti? Come posso ovviare a
questo problema? C'è un modo per sfruttarne di meno?
Sono io che ho fatto un programma troppo "esoso" di
risorse? Se qualcuno ha già approntato una soluzione,
potrebbe inviarmela?

Vi ringrazio fin d'ora,

Marco.

______________________________________________________________________
Do You Yahoo!?
Il tuo indirizzo gratis e per sempre @yahoo.it su http://mail.yahoo.it

  • Next message: [retilogiche] 3 appello reti logiche
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] 3 appello reti logiche

Fabrizio Cassoni cassoni@tiscalinet.it
Sat, 1 Jul 2000 14:35:26 +0200

  • Previous message: [retilogiche] Programma d'esame (domanda n°5)
  • Next message: [retilogiche] Programma in assembly x la somma a 4 cifre BCD
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Sono uno dei sei studenti che al 3° appello hanno consegnato il compito
nelle mani del prof. Bartoloni (finalmente so il suo nome) e si ritrovano
ora a dover giustificare la regolarità del proprio elaborato. Ho letto
l'e-mail del mio collega che, arrivato proprio all'inizio della prova orale,
non sapeva la dinamica precisa del fatto. Vi faccio leggere l'e-mail che ho
mandato giovedì al prof. Chiari, che vi chiarirà le idee sull'accaduto. Non
ho ancora ricevuto una risposta, probabilmente perché il prof. è fuori Roma.

Salve prof, sono uno studente del suo corso che è andato a fare l'esame il
28/6/2000; la volevo informare di un episodio accaduto.
Dopo la prova scritta, cioè il progetto, consegno il compito nelle mani del
vostro rappresentante (controllore dello scritto) e vado a pranzo come
d'altronde tutti gli altri miei colleghi: nel momento in cui ritorno a
prendere posto, alle ore 15 scarse, per affrontare la prova orale, un
ragazzo si accorge di alcuni fogli a terra sotto il suo banco: li raccoglie
e "urla": i fogli per terra sono dei compiti in classe, cioè dei progetti
"scivolati" al vostro rappresentante. Si crea una gran folla intorno, io
capisco l'accaduto dopo qualche minuto e, gran fortuna, tra quei compiti
scivolati c'è anche il mio!Può immaginare, suppongo, il mio stato d'animo:
nel frattempo arriva l'altro vostro rappresentante (controllore dell' orale)
a cui viene spiegata la situazione.
La ricostruzione è la seguente: al momento della consegna, il vostro
rappresentante si alza e si reca a metà aula 38 per ritirare gli elaborati:
è in questo momento che io e altre persone gli consegniamo nelle mani i
compiti. Quindi il vostro rappresentante appoggia i compiti su un banco
vuoto (l'occupante aveva già consegnato e era andato fuori, quando ritornerà
per il compito orale si accorgerà dei fogli per terra): aspetta che altre
persone finiscano di consegnare. E' probabilmente in questo momento che
alcuni compiti, slittano a terra senza che nessuno se ne accorga (i banchi
dell'aula 38 sono in discesa).
I compiti "scivolati" (n. 6) sono stati ritirati dal secondo vostro
rappresentante che li porterà spiegando la situazione.
Quello che volevo comunicarle prof, è che dietro quei compiti "scivolati"
c'è la fatica di mesi di lavoro, di un corso senza mai mancare ad una
lezione e di cassette sbobinate a raffica.  Il fatto accaduto le può essere
testimoniato da tutta l'aula 38. Arrivederci al 3 luglio.

Distinti saluti

Inoltre ho un discreto numero di colleghi che mi aspettavano e hanno visto
il momento in cui ho consegnato nelle mani del prof. Bartoloni il mio
elaborato. Con gli stessi sono andato a pranzo e a ripassare per la prova
orale: questi possono testimoniare la mia completa inconsapevolezza di
quello che stava per accadere. E' molto fastidioso passare per una persona
disonesta.

Fabrizio Cassoni

  • Previous message: [retilogiche] Programma d'esame (domanda n°5)
  • Next message: [retilogiche] Programma in assembly x la somma a 4 cifre BCD
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Programma in assembly x la somma a 4 cifre BCD

Gianluca Monaco g.monaco@tiscalinet.it
Sat, 1 Jul 2000 14:36:45 +0200

  • Previous message: [retilogiche] 3 appello reti logiche
  • Next message: [retilogiche] Il fattaccio del terzo appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Eccoti subito accontentato, Marco (the web joker!!!).
Sei fortunato xché avevo già approntato una soluzione via e-mail
per un amico. Quindi te la riciclo bellamente, sperando che tu ci
capisca qualcosa dei miei commenti!

____________________________________________________________________

; CONSIDERAZIONI PRELIMINARI:
; Data la penuria di registri interni nel PD32 sono costretto
; ad usare lo stack (che serve da registro aggiuntivo) almeno
; per tenere memoria del Carry e, quando necessario, dell'SR.

Subroutine:
    MOVB   #0h,(VF)     ; Realizzazione dell'istruzione CLRVF (???)
                  ; Per capirne di più si veda quanto detto
                  ; in occasione della routine Trabocco.
                          ; Potrei usare un intero byte e il main ne
                          ; leggerà un solo bit con le istruzioni:
                          ; MOVB (VF),R0
                          ; ASRL 1,R0
                          ; JC oppure JNC Routine

    XORL   R2,R2	  ; Inizializza la somma a 0
    MOVL   #Fh,R6	  ; Maschera per leggere solo 4 bit
    MOVL   #Ah,R5	  ; Il nibble 10 mi serve in caso di
                  ; riporti.
    MOVL   #9h,R4	  ; Serve per controllare se c'è un riporto
    MOVL   #1h,R3	  ; In R3 c'è il nibble di riporto!

    PUSH   R3		  ; Salva nello stack il riporto (ho carenza di registri)
    XORL   R3,R3	  ; e lo mette a 0 per la prima somma.

Loop:
    JSR	 Carica	  ; Inizia la somma della n-esima cifra BCD
    JSR    Shifta	  ; con n da 1 a 4 xché finché R4 non va a 0
    JSR    Conta	  ; completamente, cicla su Loop
    JNC    Loop 	  ; (ci impiega 4 cicli!)

    ASRW   1,R3		  ; Unico modo per fare test su singolo bit in PD32(???)
    JC     Trabocco
    MOVW   R2,(DEC2)	  ; Metto la somma all'indirizzo di destinazione!
    RET			  ; Torna al programma che lo ha chiamato.

Carica:
    MOVW  (DEC0),R0	  ; Carica le 4 cifre BCD dalla memoria.
    MOVW  (DEC1),R1
    RET

Shifta:
    ANDL     R6,R0	  ; Mantiene solo i 4 bit che mi interessano
    ANDL     R6,R1	  ; delle cifre prelevate
    ROLW     4,R6	  ; Ruota la maschera per la prossima somma!
    RET

Conta:
    ADDW     R3,R1	  ; Sommo l'eventuale riporto della somma precedente
    ADDW     R0,R1	  ; eseguo la somma
    CMPW     R4,R1	  ; faccio il test sul riporto
    PUSHSR		  ; Devo salvare lo stato di SR x avere disponibile
    JNN      Carry	  ; la stessa configurazione al secondo test (JN)
    JN       Not_Carry  ; che altrimenti verrebbe modificata dalla
                  ; subroutine Carry!

    LSLW      4,R4	  ; Sposta il 9 (1001) sul prossimo nibble BCD
                  ; L'operazione è su word xché alla fine deve
                  ; porre il bit c dello status register a 1
                  ; per uscire dal Loop (il quarto shift mette
    RET			  ; l'ultimo bit di 1001 nel carry out dell'ALU!)

Carry:
    SUBW     R5,R1	  ; Sottrae 10 al nibble che ha traboccato!
    POPSR			  ; Per poter rendere disponibile il riporto
    POP      R3		  ; devo far "avanzare" lo stack pointer!!!
    PUSHSR		  ; sono quindi stato costretto ad aggiungere
                  ; questa coppia di POPSR/PUSHSR per recuperare R3!
    LSLW     4,R5	  ; Avanzando R5(val=10) e R3(riporto) ho modificato
    ROLW     4,R3	  ; lo Status Register dell'ALU, che dovrò ripristinare
    POPSR			  ; tramite quest'ultima POPSR!!!
    PUSH     R3		  ; Necessaria se la prossima volta non ho riporto!
    RET

Not_Carry:
    LSLW     4,R5	  ; Valgono dualmente gli stessi ragionamenti fatti
    POPSR			  ; per la subroutine Carry
    POP      R3
    PUSHSR
    ROLW     4,R3	  ; Devo comunque avanzare la maschera del riporto
    POPSR			  ; anche se in questo caso non si è verificato!
    PUSH     R3
    MOVL     #0h,R3     ; Azzera il riporto
    RET

Trabocco:
; 	Non ho ben capito se il testo d'esame chiedesse di settare il bit V di
;	oVerflow del registro di stato con l'accoppiata SETV/CLRV o un bit a
; 	parte contenuto in un byte di memoria all'indirizzo VF!
;	In questo caso x realizzare l'struzione SETVF (???) potrei usare un
;	intero byte in memoria lasciando al programma che chiama la subroutine
;	il compito di leggerlo shiftando di un bit il dato caricato e testando
;	il carry dell'ALU (si veda quanto detto all'inizio), ovvero:

    MOVB     #1h,(VF)  ; Sarà il programma principale a preoccuparsi
    RET			 ; di leggerne solo un bit!

; ATTENZIONE: il programma non è stato ancora testato dall'assemblatore
; quindi non posso garantire che sia realmente corretto anche se a prima
; vista...non credo di aver commesso errori!!!

____________________________________________________________________________

             Ciao!

            Gianluca

  • Previous message: [retilogiche] 3 appello reti logiche
  • Next message: [retilogiche] Il fattaccio del terzo appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Il fattaccio del terzo appello

Massimiliano Marsico massi.mm@tiscalinet.it
Sun, 2 Jul 2000 14:12:47 +0200

  • Previous message: [retilogiche] Programma in assembly x la somma a 4 cifre BCD
  • Next message: [retilogiche] richieste_info
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,

io non ero presente al terzo appello,quindi non ho assistito in prima
persona ai fatti, ma a sentire voci diverse mi sembra che siano chiare
alcune cose:

1) non è ravvisibile nè nei sei studenti interessati nè nel prof. in
questione un comportamento doloso: non si vede cosa ci sia da guadagnare a
cacciarsi in una situazione del genere.

2) non si può più stabilire di chi sia la colpa dell'accaduto, se del prof.
che non ha vigilato con attenzione all' operazione di consegna degli
elaborati, o degli studenti che, accalcandosi, possono aver creato
confusione. In ogni caso ricordo che un esame universitario è un atto
procedurale amministrativo il cui svolgimento è disciplinato da norme
giuridiche alla cui applicazione tutti i partecipanti, esaminatori ed
esaminandi, sono comunque tenuti, e che, se disattese, possono portare
anche a conseguenze di natura penale (ovviamente non è questo il caso,
spero).

se le cose stanno così, ovvero se non possiamo più ricostruire l'accaduto,
è evidente a tutti che si può agire soltanto con gli strumenti della
ragionevolezza e del buon senso e dimenticare quanto è successo. Infatti,
se nessuno conosce i fatti, chi potrebbe agire senza sbagliare? Per fortuna
il porf. Chiari mi è sempre sembrato, per quel poco che l'ho conosciuto,
persona capace e intelligente non solo per capacità professionali ma anche
e soprattuto umane, e sono sicuro che si confermerà tale anche in questa
occasione.

Se qualcuno ha tempo e voglia, mi piacerebbe conoscere la conclusione della
vicenda,

Saluti e buono studio a tutti!

Massimiliano

  • Previous message: [retilogiche] Programma in assembly x la somma a 4 cifre BCD
  • Next message: [retilogiche] richieste_info
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] richieste_info

marco barcellona tttt@jumpy.it
Sun, 02 Jul 2000 15:19:57 +0200

  • Previous message: [retilogiche] Il fattaccio del terzo appello
  • Next message: [retilogiche] Sta volta funziona veramente!!! L'ho testato col simulatore!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

----3b107dc377d92e34
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

la richiesta =E8 contenuta nell=27allegato

 GRAZIE=2E

----3b107dc377d92e34
Content-Type: message/rfc822
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="I
 informazioni_modalit=?ISO-8859-1?Q?=E0?=_prenotazione.eml"
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----3b107dc377d92e34--

  • Previous message: [retilogiche] Il fattaccio del terzo appello
  • Next message: [retilogiche] Sta volta funziona veramente!!! L'ho testato col simulatore!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Sta volta funziona veramente!!! L'ho testato col simulatore!

Gianluca Monaco g.monaco@tiscalinet.it
Sun, 2 Jul 2000 17:49:41 +0200

  • Previous message: [retilogiche] richieste_info
  • Next message: [retilogiche] ROM e clock con frequenze diverse
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ho simulato il programma che vi avevo mandato in risposta alla richiesta di
Marco e, ahimè!, ho dovuto metterci mano ampiamente x farlo funzionare.
Questa che vi mando è l'ultima versione, corretta (sta volta è passata al
simulatore del PD32!).
Ciao a tutti. Gianluca
_____________________________________

; Si comincia!

    ORG  400h

    DEC0 EQU 1000h
    DEC1 EQU 1200h
    DEC2 EQU 2000h
    VF   EQU 2200h

    NUM0 EQU 1974h	; Cambiando i numeri si possono
    NUM1 EQU 9964h	; effettuare test diversi

    CODE

; Programmino di test della subroutine
; per fare la somma di 4 cifre BCD

Main:
    MOVW #NUM0,DEC0
    MOVW #NUM1,DEC1
    JSR SommaBCD

    MOVB VF,R0
      ASRW #1,R0
    JC Boom
    HALT

Boom:
;	Dovrà dare comunicazione dell'avvenuto
;	trabocco BCD, x esempio settando al max
; 	possibile il risultato BCD!!!

    MOVW #9999h,DEC2
    HALT

; Inizio subroutine richiesta all'esame!

SommaBCD:
; Realizzazione della pseudo-istruzione CLRVF:
; uso un intero byte e il Main ne legge solo un bit.
; Per capirne di più si veda quanto detto
; in occasione della routine Trabocco.

    MOVB #0h,VF		; Setto il trabocco sull'ultima cifra BCD a 0

    XORW R2,R2  	; Resetto la somma a 0
    MOVW #0Fh,R6	; Maschera x il nibble BCD
    MOVW #0Ah,R5	; 10 serve x il test sul riporto
    MOVW #1h,R4		; registro d'appoggio x riporto
    XORW R3,R3		; registro x il riporto

Loop:
    JSR Carica		; Inizia la somma della n-esima cifra BCD
    JSR Shifta		; con n da 1 a 4 xché finché R4 non va a 0
    JSR Conta		; completamente, cicla su Loop
    JNC Loop		; (ci impiega 4 cicli!)

    ASRW #1,R3		; Controlla se si è verificato il
    JC Trabocco		; trabocco nell'ultima cifra BCD
    MOVW R2,DEC2	; Metto la somma all'indirizzo di destinazione!
    RET			; Torna al programma che lo ha chiamato.

Carica:
    MOVW DEC0,R0	; Carica le 4 cifre BCD dalla memoria.
    MOVW DEC1,R1
    RET

Shifta:
    ANDW R6,R0		; Mantiene solo il nibble che interessa
    ANDW R6,R1		; delle cifre prelevate
    ROLW #4,R6		; Ruota la maschera per la prossima somma!
    RET

Conta:
    ADDW R3,R1		; Somma il riporto del ciclo precedente
    ADDW R0,R1		; Somma i 2 numeri BCD
    CMPW R5,R1		; Vede se c'è stato riporto
    CLRC			; Serve affinché cicli 4 volte!
    JNN Rip
    ADDW R1,R2		; Effettua la somma BCD
    MOVW #0h,R3		; Non c'è riporto
    LSLW #4,R5
    ROLW #4,R4		; Devo comunque avanzare la maschera del riporto
    RET			; anche se in questo caso non si è verificato!

Rip:
    SUBW R5,R1
    ADDW R1,R2		; Effettua la somma BCD
    LSLW #4,R5
    ROLW #4,R4
    MOVW R4,R3		; C'è stato riporto
    RET			; ATTENZIONE: ritorna a Loop!

Trabocco:
; 	Non ho ben capito se il testo d'esame chiedesse di settare il bit V di
;	oVerflow del registro di stato con l'accoppiata SETV/CLRV o un bit a
; 	parte contenuto in un byte di memoria all'indirizzo VF!
;	In questo caso x realizzare la pseudo-istruzione SETVF faccio uso d'un
;	intero byte in memoria lasciando al programma che chiama la subroutine
;	il compito di leggerlo shiftando di un bit il dato caricato e testando
;	il carry dell'ALU (si veda quanto detto all'inizio), ovvero:

    MOVB #1h,VF
    RET

    END

______________________________________

Speriamo di non aver combinato guai pure sta volta!

  • Previous message: [retilogiche] richieste_info
  • Next message: [retilogiche] ROM e clock con frequenze diverse
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ROM e clock con frequenze diverse

Giovanni giopedone77@yahoo.com
Mon, 3 Jul 2000 12:24:53 +0200

  • Previous message: [retilogiche] Sta volta funziona veramente!!! L'ho testato col simulatore!
  • Next message: [retilogiche] ROM e clock con frequenze diverse
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_001E_01BFE4E9.B11DDB20
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ciao,
ho un p=F2 di confusione su come "fare andare d'accordo" una ROM con =
tempo di accesso 200ns e un circuito con CK 50Mhz (T=3D20ns) quindi 10 =
volte pi=F9 veloce.

In particolare mi riferisco al progetto d'esame del 15-7-99 (il Tester)
Il circuito doveva, tra le altre cose, accedere in lettura ai dati in =
ROM.

Come va gestito questo problema?

Spero possiate aiutarmi.
Grazie,
Giovanni

------=_NextPart_000_001E_01BFE4E9.B11DDB20
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2919.6307" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial>Ciao,</FONT></DIV>
<DIV><FONT face=3DArial>ho un p=F2 di confusione su come "fare andare =
d'accordo" una=20
ROM con tempo di accesso 200ns e un circuito con CK 50Mhz (T=3D20ns) =
quindi 10=20
volte pi=F9 veloce.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial>In particolare mi riferisco al progetto d'esame =
del=20
15-7-99 (il Tester)</FONT></DIV>
<DIV>
<DIV><FONT face=3DArial>Il circuito doveva, tra le altre =
cose,&nbsp;accedere in=20
lettura ai&nbsp;dati in ROM.</FONT></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV><FONT face=3DArial>Come va gestito questo problema?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial>Spero possiate aiutarmi.</FONT></DIV>
<DIV><FONT face=3DArial>Grazie,</FONT></DIV>
<DIV><FONT face=3DArial>Giovanni</FONT></DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_001E_01BFE4E9.B11DDB20--

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

  • Previous message: [retilogiche] Sta volta funziona veramente!!! L'ho testato col simulatore!
  • Next message: [retilogiche] ROM e clock con frequenze diverse
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Registri abilitati con CLK o OE

Armando Chiari chiari@dis.uniroma1.it
Tue, 04 Jul 2000 12:16:45 +0200

  • Previous message: [retilogiche] ROM e clock con frequenze diverse
  • Next message: RR: [retilogiche] Codici che si mordono la coda
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_7848815==_
Content-Type: multipart/related;
    type="multipart/alternative";
    boundary="=====================_7848815==_.REL"

--=====================_7848815==_.REL
Content-Type: multipart/alternative;
    boundary="=====================_7848826==_.ALT"

--=====================_7848826==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 21.00 22/06/00 +0200, you wrote:
>ciao a tutti,
>c'è una cosa che non mi è molto chiara.
>
>Io ho un dato sul bus I/O che devo usare. Quando la periferica è
>selezionata con address ed è presente il segnale di write (o read), il
>registro fa passare il dato.
>
>Ebbene, le due soluzioni nella figura (spero che si veda), sono entrambe
>valide?
>
>Inoltre, non ho ben capito perchè nel primo disegno la porta AND attestata
>sul CLK ha l'uscita negata
>
>
>
>
>registri.jpg
>
>
>
>
>Grazie mille,
>ciao,
>Giovanni
>
>

Ho potuto notare le sue domande soltanto ora che sono appena rientrato da
impegni esterni. Ho anche notato con piacere che in assenza di una mia
pronta risposta la mailing list ha finalmente ospitato svariati commenti,
che hanno anche tentato di estendere il dominio applicativo dei due
frammenti di interfaccia di I/O accennati nelle due figure.
Qualche nota integrativa:
Il primo schema (parzialmente configurato) supporta il trasferimento di un
dato dal micro ad una periferica (di output): le linee D del registro sono
collegate all' I/O DB, mentre le linee di uscita sono collegate ai circuiti
utlizzatori dello SCA della periferica; la porta NAND è stata motivata già
negli interventi precedenti: consente di sfruttare tutto il tempo
disponibile (due cicli di clock del processore) per stabilizzare il dato
prima di acquisirlo nel registro; se un ciclo di clock del processore è
sufficiente per questo, va bene anche una porta AND. Il pilotaggio
dell'ingresso di trigger del registro consente al micro di scrivere il dato
nel registro secondo la propria temporizzazione (istruzione OUT dato, reg);
l'uscita del registro verrà letta, cioè utilizzata, elaborata dalla
periferica nel proprio dominio temporale, naturalmente dopo che la
periferica avrà trovato attiva la segnalazione del flip-flop di handshake
(non disegnato nella figura) associato al registro.
Il secondo schema va invece corretto, destinandolo ad un uso complementare
a quello precedente: stavolta è la periferica (di input) che scrive (CK)
nel registro, il quale viene letto dal processore mediante l'attivazione
dell'ingresso di output enable collegato alla linea IORD (ecco la
correzione) decodificata. Anche in questo caso il registro è normalmente
accompagnato da un flip-flop di handshake.
Per quanto riguarda le temporizzazioni, gli appunti integrativi ne
includono svariati esempi commentati, anche all'interno dei progetti.
Naturalmente possiamo discutere di eventuali dubbi residui anche nel
ricevimento.

Prof. A. Chiari

--=====================_7848826==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 21.00 22/06/00 +0200, you wrote:

ciao a tutti,

c'è una cosa che non mi è molto chiara.

Io ho un dato sul bus I/O che devo usare. Quando la
periferica è selezionata con address ed è presente il segnale di write (o
read), il registro fa passare il dato.

Ebbene, le due soluzioni nella figura (spero che si
veda), sono entrambe valide?

Inoltre, non ho ben capito perchè nel primo disegno la
porta AND attestata sul CLK ha l'uscita negata

Grazie mille,

ciao,

Giovanni

Ho potuto notare le sue domande soltanto ora che sono appena rientrato da
impegni esterni. Ho anche notato con piacere che in assenza di una mia
pronta risposta la mailing list ha finalmente ospitato svariati commenti,
che hanno anche tentato di estendere il dominio applicativo dei due
frammenti di interfaccia di I/O accennati nelle due figure.

Qualche nota integrativa:

Il primo schema (parzialmente configurato) supporta il trasferimento di
un dato dal micro ad una periferica (di output): le linee D del registro
sono collegate all' I/O DB, mentre le linee di uscita sono collegate ai
circuiti utlizzatori dello SCA della periferica; la porta NAND è stata
motivata già negli interventi precedenti: consente di sfruttare tutto il
tempo disponibile (due cicli di clock del processore) per stabilizzare il
dato prima di acquisirlo nel registro; se un ciclo di clock del
processore è sufficiente per questo, va bene anche una porta AND. Il
pilotaggio dell'ingresso di trigger del registro consente al micro di
scrivere il dato nel registro secondo la propria temporizzazione
(istruzione OUT dato, reg); l'uscita del registro verrà letta, cioè
utilizzata, elaborata dalla periferica nel proprio dominio temporale,
naturalmente dopo che la periferica avrà trovato attiva la segnalazione
del flip-flop di handshake (non disegnato nella figura) associato al
registro.

Il secondo schema va invece corretto, destinandolo ad un uso
complementare a quello precedente: stavolta è la periferica (di input)
che scrive (CK) nel registro, il quale viene letto dal processore
mediante l'attivazione dell'ingresso di output enable collegato alla
linea IORD (ecco la correzione) decodificata. Anche in questo caso il
registro è normalmente accompagnato da un flip-flop di handshake.

Per quanto riguarda le temporizzazioni, gli appunti integrativi ne
includono svariati esempi commentati, anche all'interno dei progetti.
Naturalmente possiamo discutere di eventuali dubbi residui anche nel
ricevimento.

Prof. A. Chiari

--=====================_7848826==_.ALT--

--=====================_7848815==_.REL
Content-Type: image/jpeg; name="registri.jpg";
 x-mac-type="4A504547"; x-mac-creator="4A565752"
Content-ID: <.0>
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="registri.jpg"

/9j/4AAQSkZJRgABAQEAZABkAAD/2wBDAAMCAgMCAgMDAwMEAwMEBQgFBQQEBQoHBwYIDAoMDAsK
CwsNDhIQDQ4RDgsLEBYQERMUFRUVDA8XGBYUGBIUFRT/wAALCAEOAV4BAREA/8QAHwAAAQUBAQEB
AQEAAAAAAAAAAAECAwQFBgcICQoL/8QAtRAAAgEDAwIEAwUFBAQAAAF9AQIDAAQRBRIhMUEGE1Fh
ByJxFDKBkaEII0KxwRVS0fAkM2JyggkKFhcYGRolJicoKSo0NTY3ODk6Q0RFRkdISUpTVFVWV1hZ
WmNkZWZnaGlqc3R1dnd4eXqDhIWGh4iJipKTlJWWl5iZmqKjpKWmp6ipqrKztLW2t7i5usLDxMXG
x8jJytLT1NXW19jZ2uHi4+Tl5ufo6erx8vP09fb3+Pn6/9oACAEBAAA/AP1Toooooooooooooooo
oooooooorlPir8Qrf4TfDjxH4zvdL1DWbDQbKTULu00vyTcGCMbpXQTSRodiBnILgkIQoZiFPn/x
a/at8N/BTQr3VfE+g+IIYdK0W31rW4reO2lfR0uWkis4ZsT4klnuIZYF+zmVFdN0jxxFZDlah+1/
ZWvjuy8IWXw38Ya3rV35Eca6ZdaLJEJ5Ir53t2kOohRLE2l6lFIM4WS0dckNGX1Yf2o9P1i8vY/D
fgXxh4utI9F0bXrK90e3sympWuqTCK0aFJbmOVOVnZzOkSxpbSs5UbC/FWX7eWmajHoTQfCP4kO+
v6ZNrGiwGHSVm1a1itbe7ka0jOoB7hhDdwt5cQZyfMUKWhlVPqCiiiiiiiiiiiiiiiiiiiiiiiii
iiiiiiiiiiiiivL/AIpN4d+Lth4o+D11qniHSbzWNONrf3Gk6VLmO0nR92LmW2ktlWVEmi3HnO9V
IkUbc/4ifsv+FfizbfZfF+oaxrdje6ZZ6Vr9q80UC+IYrSR5rRroxRI0TRTyyzA2jW4ZpCrh4wqL
yuq/sNeBde1XSr3VtU1jWUtNTXVbux1SDTru01WUNdSMtzDLaMhVptR1SYiMRlXv5NhRYrVbftfC
nwFfwhrup6xbfEPxhe3994ZsfDHnajJY3LxJaLIILsO1qXkuQ89zKzSs6O9w+5CojVOUH7IcVroX
hPStN+K/xA0WPwz4Zn8JWNzp0mlxXAsJmiL5l+wFll221qiyoVZRbIwIdpHf6Aoooooooooooooo
oooooooooooooooooooooooorg9G/wCS6eL/APsW9F/9KtVrvKKKKKKKKKKKKKKKKKKKKKKKKKKK
KKKKKKKKKKKKKKKK4PRv+S6eL/8AsW9F/wDSrVa7yiiiiiiiiiiiiiiiiiiiiivP/gf4p1Txh4L1
K/1e6+13cPibxDp6SeWqYgttZvbaBMKAPlhhjXPU7ckkkkmi+KdUu/j74y8Ny3W/RdP8M6HqFtbe
Wo8ue4utWjmfcBuO5bWAYJIGzgAlsnxL8U6p4f8AGnwnsLC6+z2mueJp9P1CPy1bz4F0bU7kJkgl
f31tC2VwfkxnBIJ+0L4p1TwN8AviX4k0S6+xa1o/hnU9Qsbny1k8meK1kkjfa4KthlBwwIOOQRXo
FFedfFT4lXXgDU9Et0fSLe01OOaJrvVb+C2FrKJLcLMVlmjaWNI5J3ZI8sxWNcpu3V1ng3VLzXPC
ul6hfC2FzdW6zFrOQPE6sMq6lWZRuUhiqu6qSQJJAA7bNFFFFFFeKa7401HQfGt1p2p+NJdIsk1q
YObpbOIw6XLpgaO4y8XEcd6RCkrZUu3luZGwK7n4P+MovHfw18O6r/altq1+9hbjUJraRG2XRhRp
UcJwjgtkpgYz0FdlRRRXB6N/yXTxf/2Lei/+lWq13lFFFFY1x408PWeovp8+u6ZBfpcQ2r2sl5Gs
qzTAtDGVJyHcAlVxlgDjNaVpe29/E0trPFcxrI8ReFwwDoxR1yO6srKR2IIPIrhvHXx38GfDXxVY
+HvEV7qFhf3dk+pLMujXs1nFaxuqTXE13HC0EMUReMyPI6rEsiM5VXUn0Ciuf0rx5o2teMtf8K2s
9x/buhQ2tzfW81lPCqxXIk8iSOR0CTKxhmXdEzBWjdWwwIroKKKKKKKKK8q8UfEvxx/wtPVPBvg3
wh4f1v8AsvRbDV7u913xHPpv/H3PexJHGkVjc7tv2FyWLL99QAcE1z/jX4zfEX4a6VFqfi/QvhP4
V02WYW0d5rfxLubOF5SrMIw8mkKCxVHO3OcKT2NZXweHxh8NeCAumeFvhv4h03VdT1PxBa6laePL
zyZYtQv7i/TYy6QwdVW5ChwcOFDADdgVNF1L4txfH3xlfxeE/h/NrU/hnQ4LnSP+Ez1Bfs0CXWrN
DP5x0ba/mtJOuwcp9nyeJFo8Wat8U/G3iP4carFofwvh/sPxNdy20KfEG6k/tC6TTtSsprNCNJGJ
Y/MndgAzL9lkUqMMVqfGvxZ8RfG3g3xf8LtQ0/4T+Htd8S+H57FYbn4jXJuYYr0mxiuBbtpKs6me
ZI15AeRlQHcwr0v/AISP43/9E8+H/wD4Xl9/8pqyfEXxU+KfgaLSr/xJ8P8AwfDot1rWl6RcTaX4
yurm4h+230FmsiRPpUSvta4VipkXIU85r0XxP4Svtf1nTb6z8QXOgfZLe4hdrGztZJ5fMaIgCSeK
TYg8o5VQNxKEn5ADp+HNAt/DGkx2Fs8sqiSWeSacgyTTSyNLLI2AFBeR3YhQFG7ChQABp0UUUUUU
UUUUUVwejf8AJdPF/wD2Lei/+lWq13lFFFFcB4s8Aahrni4X1tNbLYXf9lfa2lZhLB9gvHu08tAp
EnmmTYcsmwDcPMztF34UeGNQ8JeFfsWq2OmWV+1w8sn9lTtLC+QMbd0UZREAEUcZ3bIool3tt44b
43/APXPjD4qiuI/Fmn6N4bn8M6n4U1HT20V7i8mtdRe3N48Nz9qRIpdlrCsZaGRUYuzLKCFXirz9
hvRobH4twaTeaPE/xA8Qad4iupdX0ifUBLLb6kdQeC8ia7WK4gZ2eJUiS3IibEjTN857XUv2cf7U
8VeA9a/tfT9O/wCEbsrC0+z6XpHkLafZXMmNJPnH+zorjPkXMeJvOtUih3Js3nyDxJ/wTh0bxfpW
uWWta1o+ppdTaXPb+boU8JvZbJdRT7Vq8kF7HLf3cyalI0lxHJbFpYY3Kld0be1aV+z1Y2f7S+v/
ABbu4PC93cX+mWtjZqvhxU1OylhWRDcC/MzFmkjnkifESExx26ZxEd/sFFFFFFFFfP8Aq/xO0D4b
/tT+NTr0moW8d54M8OiGa10m7u4t632uBYmeGJ1SWRnSOKNiHmkdY4ldyFrn/wBqDxTZa/qvw50y
zj1jRr7WNM1DWLXX7LQPENzqVrbxNYq9o9rpUtrexLKbqF382RY1a0jWSJpDGY8rU/FHhrW/2I0u
NS8H2+paQPEEOiy6Ze6ZfzLc3cfiNbL7fcWDk3k7PcoLySzldppmZ4ZJHd2kNv8AZA0zQNG+KfxK
tNI0HT9Fu/7F0KW4OjeBrvwbZyoZ9UEeNOugZWlBWTdc+YUkVo0CoYHL+afs/a54X1j4k/B3xLb+
ELfTT4omkuNNtLPwfruijSmk0i8niEmpzymz1Vbe2WazgRYlVIpy1sIYkMR1v2gfiLpWja/8YjN4
at77R/DGpx6xq2l3HgvW9XGuXUWiWcjt/atvILXTlltHSykjkjkQRCV5lkiuHjP1/wCLPH/h3wLc
+H4PEGrW+kvr+ppo2mG5JVbi9eOSSOANjCs6wuF3Ebm2oMsyqfH/AIqfFXwh8WfhdHe+DPEen+KL
DTfiB4T0+5vdLmE9uJ/7b0mYokq5STCTxklCwBJUncrAfQFFFFFFFFef+KfiXqi67deHfBPhr/hL
tetNovp7i/Wx0vS3ZRIkV3c7ZJBK8R3LHBDM674WlWKOaORsr/hI/jf/ANE8+H//AIXl9/8AKaj/
AISP43/9E8+H/wD4Xl9/8pqP+Ej+N/8A0Tz4f/8AheX3/wApq1fhJ8Q9c8cy+MbDxJoOn+H9a8M6
0ukXEOl6o+o2826xtLxZEle3gb7t4qlTHwUPJBr0CiuD0b/kuni//sW9F/8ASrVa7yiiiiiiiiii
iiiiiiiiivj/AOPOieEfEH7RPjGz8Tx+MHu/+EM8PT6U/hqy8Q3lvBdRahrEkM11Do7oX8uZIZEE
ro2UYxMpDMPa/wBk7/k1j4N/9iZo3/pDDXqtFFFeKftTf8IZe+GvCuiePP8AhMLjw/rmtSabJp3g
77az6hu02+dre6jsf9JltjHHIzJEDl0iLjyw9eF+A47bTfg94z0LSbjWG8MaH8YPCWn6DY63b6lb
zadp4u/DkkVqIdRd7iNU8xuG2qxJdERHVR9v0UUUUUV4p8e/jvZ+FNC13wx4avdQXx9eeRoemX1p
o1xd2Gl6rfNHBZG8uhC9tBskubeZo5W3mN0IjfzI1f1Xwt4W0vwXoVro+j2v2Swt9xVWkaV3d2Ly
SySOS8sruzu8jlnd3ZmZmYk61FFfOvhDSfiLf/Fr44yeEfFXhfQ9NHi21WS31vw1c6lM0v8Awj+k
ZcSR6hbgLtKDbsJBBO45AHoWnaD8XovM+3+OfBNznGz7N4MvIdvXOc6q+e3p+NXP7G+J3/Q3+Ev/
AAlbr/5ZVY8G+Ddd0rxZrfiDxBrenate6jZWdgkemaZJZRxR28ly4JD3ExZmN03cABRxXaUUVU1b
VrHQNKvdT1O9t9O02yhe5ury7lWKGCJFLPI7sQFVVBJYkAAEmvNf7A1z40f6fq2peIPB3gx+LLQd
OnfTNR1KPqLm9nQLdWuWCNHbwyQyKqn7QWMr20B/wzT4R/6C/wAQP/Dj+If/AJOo/wCGafCP/QX+
IH/hx/EP/wAnUf8ADNPhH/oL/ED/AMOP4h/+TqP2ZnuP+FXXFvcX+oan9h8TeJNPhuNUvpr248i3
1u+ghR5pmeR9kUaIC7E4Uc16rRRRRRRRRRXlX/DJ3wQ/6I38P/8Awl7H/wCNV5VovwYuPBX7U/jJ
PhAPB/w2tIvBmhm8sP8AhG5prO6eW+1b979ntb20i80C3VfMkWRwvyqyAuH+lPCegf8ACKeFdG0T
+0tQ1n+zbKGy/tHVp/PvLry0CebPJgb5W27mbAyxJxzWtVSPVrGbVbjTI723fUraGK5ns1lUzRRS
NIscjJnKq7QyhWIwTG4Gdpxborz/AOMPgDxJ49s/DJ8L+Lv+ESv9G1qLVnaWC5nt79EhmQW08dvd
WzvFvljkKGQoxhUOjqSK81+NXgG+i+DNzZeN9Wt/Gtx4h8c+FpNRt3smi0wRNrWlW5toLSWWYxwN
HEGeNpHDSSzvwJNi9r/wyd8EP+iN/D//AMJex/8AjVbP/ChPhj/0Tnwl/wCCO1/+N0f8KE+GP/RO
fCX/AII7X/43R/woT4Y/9E58Jf8Agjtf/jdH/ChPhj/0Tnwl/wCCO1/+N0f8KE+GP/ROfCX/AII7
X/43WTP+yr8FLmaSab4P+ApZZGLvI/hiyZmYnJJJi5Jrzz4sfs3af4D8Ca/rHw0TUNAsNMvbTxjJ
8O/DOn2a6drl/p0tvcpEsYtmnilnFjBCPIdVDBXMUjGQS/RWk6tY6/pVlqemXtvqOm3sKXNreWkq
ywzxOoZJEdSQyspBDAkEEEVboor518IeP9d8K/Fr442mmfDXxR4xt38W2srX2iXOlRwxsfD+kAxk
Xd7A+4BQchCuGGGJyB6Fp3xV8T33med8G/G2n7cY+03mhnfnPTy9SbpjvjrVz/hY3iD/AKJb4t/8
CtI/+T6P+FjeIP8Aolvi3/wK0j/5Po/4WN4g/wCiW+Lf/ArSP/k+j/hY3iD/AKJb4t/8CtI/+T6r
ah8UfEtlCrw/B/xpfsW2mO3u9EDAYPPz6iox+OeeleX/AB0+JfiPxT8P18N6n8J/GHhvRfEetaN4
e1S/1S70Z7f7Bfana2l3C/2bUJZl82CeWINGhZTIGBQjev0rRRRXzV8Ev2evhZ458L+Idb8SfDTw
f4g1q68Z+KvtGo6poNrc3E23X79F3yPGWbCqqjJ4CgdBR8QP2a/Bfh34mfB7VPBPwN8PtHpniZtQ
1bVNC0jSrP7FAtlcwxPJveKR9tzcW84EauR9lZgN6xq3mvxL/Z2+IPirXNV0SLwfb3mm+JdT1Ox8
U+Irs2l3DqVjdatFfaZcPA1zDPcrYWlu1gdzwT2oui1kZPLBrJX4O+PPG/i2/wDEXi34F3E3iq50
zw9Z3niW7/4R8TaoNOvrptTLiK7JjbU9OMNqYRmLMht5ZBbx+aeV0P8AZJ8YSaf8ILIfBXR9Mt9J
h0ix1a31/TdI1Wxgu4dPv7fU9SmtI7+MTrdSXemtvSTzn/ssPJHmC3SXV+Hn7N+q2E/iy+8R/s2a
xrmsaxDI0dxrHiPRIplH/CMtZXaS6jayi6nnv7szxyM6iIm5W62xShwe1tPgFq8Hhf4GWg+Cu698
M+Jr29jllvtOiGhWr6/b3HmzwRT+WJZrZTdk2DBY57ZYFjFrNLbn7Vooooryrw5/ydP8Q/8AsTPD
X/pdrteaftx2eg6xpXhHTddk0fTkea5uItV8X6nY2OgxlFjUwyNfWF/btdv5gaEfZxL5cN5sljXz
Ulq6HrvnfshXyy6P4g8N+H9IvbSz07UdL8TfZhqVrHc2xe/S+t40NnpDTGcGWGKNU0+MywwxRmOJ
Kn7Jt8198aPGN/o0Nvrvh6/8P2EF34i0nx7deL9Ntrq2ublobVL+7xK88iXkzyW6oEt1igcs5vMJ
5/8ADDXbG6+KHgL/AIRq0uNauYPEEmoDwnafEFdQ1TSTcJcQzXWuabPaD+z2tLa8vBMYpjLNePEl
w91PL546D9oHVfCFj8WPFKatpunz62l7Y3KtqPiwaZ4pvoI4LaQWXh+zW1d7u2d0PlJ58Z/tHz3i
aCeGK4T6/wDCeo6prHhXRr/W9I/4R/WrqyhnvtI+0rc/YZ2QNJB5yYWTYxK714bbkcGuA/aW/wCS
daR/2OfhP/1IdOr1WiiiiiiivNNW8FeKvBmq3uq/DmXR5LO+me7v/CeuNLb2k907EvPbXUSyGyZ2
dpZV8idJXXcFhklnmkq/8JH8b/8Aonnw/wD/AAvL7/5TUf8ACR/G/wD6J58P/wDwvL7/AOU1H/CR
/G//AKJ58P8A/wALy+/+U1Wvgx4S8VaBffEDWfF9no+nal4n8QJqsdjomoy38MESabY2YUzSW8BL
FrN2x5YADgZPNel0UUUUVynxV8C/8LL+HHiPwwl9/ZV3qVlJFZ6osXmvp11jdb3kY3KfNgmEcyEM
rK8alWUgEHgXx1/wlX27TdSsf7D8V6VsXVNGaXzfJ37vLnhk2r51tLscxzBV3bHR1jlimij6uiiv
mr4JfDTxH4g8L+Ib+w+LHjDwzaTeM/FWzS9LtNGe3gxr9+p2G40+WU7iCx3SNyxxgYA9q8C+DdX8
Jfbv7V8d+IPGv2jZ5f8AbsGnRfZtu7Pl/Y7S3zu3DO/d9xcbfmz1dFFFFFFFFFeVeKPhp44/4Wnq
njLwb4v8P6J/ami2GkXdlrvhyfUv+PSe9lSSN4r6227vtzgqVb7ikEZIo/4Rz43/APRQ/h//AOEH
ff8Ay5rlPhpq/wAb/iJ4cvNV/wCE1+H+n/Z9a1bSPJ/4Qi+l3fYtRuLLzM/2wuN/2fftx8u/blsZ
Jpur/G/UPin4h8G/8Jr8P4/7I0XTNX+2/wDCEXx837XPfxeXs/tj5dn2DO7cd3m4wNuWPGWr/G/w
l4j8CaV/wmvw/u/+Eo1qTSPO/wCEIvk+zbNOvL3zMf2wd+fsezblf9Zuz8uCfFjV/jf8L/hZ4y8Z
f8Jr8P8AU/8AhHdFvdX+xf8ACEX0X2j7PA8vl7/7Ybbu2Y3bTjOcHpXV/wDCOfG//oofw/8A/CDv
v/lzWT4i+FfxT8cxaVYeJPiB4Pm0W11rS9XuIdL8G3VtcTfYr6C8WNJX1WVU3NbqpYxtgMeM17XR
RRRRRRRRRRRRRRRRRRXKeOvhb4Y+JH2GTXdM86/0/f8AYNVs7iWz1Gw37fN+zXkDJPB5gRVfy3Xe
uVbKkg8r/wAM0+Ef+gv8QP8Aw4/iH/5Oo/4Zp8I/9Bf4gf8Ahx/EP/ydR/wzT4R/6C/xA/8ADj+I
f/k6u18B+A9G+GvhmDQNAguINNimuLkC7vZ7yZ5Z53nmkead3kkZ5ZZHLMxOWNdBRRRRRRRRRRRR
Xmn7Pmk32i+A9Vt9QsriwuH8W+J7lYrmJo2aKXXb+WKQBgCVeN0dW6MrKRkEGjQNJvof2kvHWpyW
Vwmm3PhLw9bQXjRMIZZY7zWmkjV8YZkWaIsoOQJEJxuGT4saTfaj48+DFxaWVxdW9h4tuLm8lhiZ
1tojoWrRCSQgYRTJLGm44G6RB1YAn7Tek32v/s2/FfTNMsrjUdSvfCWrW1rZ2kTSzTyvZyqkaIoJ
ZmYgBQCSSAK9Looooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo
oooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo
oooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo
oooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo
ooooooooooooooooooooooooooooooooooooooooooooooooooooooorz/WvFOqWnx98G+G4rrZo
uoeGdc1C5tvLU+ZPb3WkxwvuI3Dat1OMAgHfyCQuD44eKdU8H+C9Nv8ASLr7JdzeJvD2nvJ5avmC
51mytp0wwI+aGaRc9RuyCCAR6BXn/wCz14p1Txz8Avhp4k1u6+261rHhnTNQvrny1j86eW1jkkfa
gCrlmJwoAGeABR8NPFOqeIPGnxYsL+6+0Wmh+JoNP0+Py1XyIG0bTLkpkAFv31zM2WyfnxnAAHoF
Znie9uNN8Natd2k9ja3dvaTSwz6o5S0jdUJVpmHIjBALEdADXnXwg+K2s/ETxBq8M9tpkmlQ+bJH
Pp97aTNar5xFvHL5F3OXeSLLFtsSq0TAb9wK+sUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUVxXxh
8fX3w18EHWdM0m31vUpdT0zSrWxu71rOF5b2/t7NGeZYpSiq1wGJEbHCkAc1z/8Awkfxv/6J58P/
APwvL7/5TV5V4X+IXjj4wfFPS/GXg1Pg/wCKv+Ea0W/0i7stC+Jc99s+3T2UqSSPFpR8vH9nOApX
59zEEbCDq/HDUvi3qngvTYdX8J/D/RLRfE3h6dLn/hM9QuN88es2UkEG1dGyPOmWOHf0Tzd54U12
snjn4ww6rb6ZJ4J+G6alcwy3MFm3xBvBNLFG0aySKn9jZZUaaIMwGAZEBxuGfP8A4c+LPiL8Ff2e
fBUeoaf8J5PCegeH9NsV8V3PxGubWxuolhihiuBI2klFWU7CvzkHeoBbIJ1vh0PjDpmtePtd0/wt
8N9Zt/EviA3zfZvHl4VtJbeytdOlty66QwZlk09933SrMyEZQk9r/wAJH8b/APonnw//APC8vv8A
5TVd8C+J9R+NXwj1WW/0+y8N6vcXGs6BPbxSjVLaCa1vLmxZwZIohPGWgL7XjXIbaR1rotC8Etpe
srqt/rup+Ib+K3ktbebUVt0+zxyMjSKoghiB3GKIksGI8sbduWz01FFFFFFFFFFFFFFFFFFFFFFF
FFFFFFFFFFeP/tWanDovwltNQuEuJLe08W+FriRLS2kuZmVfEGnsQkUas8jYHCIpZjgAEkCjxr8c
vCWrfBf4meILTSbjxZpHh7w/eXuoaZqulXNnaX6pbTNLZmS4g2OwMUkM0YDtC4aOVFcFK8q/Zo1K
PRfjQNAvJ9Y8S6lqPh+9vrfWtf0HxPpk2nxW9zZJLbw/25dXJkWdrqF3+ztGFNpH5gk3RGPyrU7X
wNf/ABBTW4PAej6c6/FOG2M9t8OtROptep4oWBrk+KJA1ttkuFMzRBBiN2s1ZG2yD1X9pe70rxB8
aDoEmkW8GpaX4fstR/tr/hBtb8TzOZ7m9SAx/wBlzQmyntWtp3huXYyqbybyGh/fGS3rHj/SNE/Z
7/Zv1rw94c/sP7f/AGd/wjkP2HUfEX/CP79BvHH+iWrJcX+22E1tyy487zm/1WD2v7I2sadeeEvF
ulafo1vpZ0LxA2nzz2+h3uiC9ZrGzuEf7Bes09sscVxFbRxu7KIrWLytkXlxp1Xhn9pT4XeM7nwX
a6H450fVL7xjCbnQ7G2n33N3Esc8jyGH78aqLW4VmkVQskTRtiT5aq/s0/8AJOtX/wCxz8Wf+pDq
Neq0UUUUUUUUUUUUV5/rXxD1zTfjj4X8DwaDp9xousaLf6vLrMmqPHcW/wBkkt4njW1Fuyvlr21w
xmXgykgFFEniulftv3GseNvDfh5PB+n2P/CSeGYPF2mXl/rcwQ2V9cwWWkRSrFZyMlzPd3MccyAN
Hbod6zT8qD4I/to658ZNWi0hPBXh+x1q8sobmz0u08WPd3UXn6RDqdvcXkX2FGt7FluI7ZroCTbc
OkaxuGDVab9qP4o3/hL4Z67ovwd0fVE8d6ZBeadC3jTyS11LY39+topax5YW1lHueTy0Et0iAsqP
KO1+BPxr8cfFnWNUXWPh9p/h/QdOvdV0mbVrLXJ7vF/Y3i2zRCOaytvMil/fOk0LSKPJZH2SZQe1
0UUUUUUUUUUUUUUV4p+2F9j/AOFIN/aH9ofYP+Em8M/aP7J+0fbPL/t6w3eR9m/f+bjO3yf3m7Gz
5sVwH7KWieHNC+Pvxfh8Jx+ILfQZtF0G7ht/E1lrNveRyS3WsyTljqrmaXfM0spkjVIy0rDaZBI7
/VVFFFFfBXwdj8B23xa+Bfir4cXHxIt7zxnNt8Tah40t/EHneIYk8P3slq9zdXDiwnaMxhgsSyAk
q0DJHGwf6g/Zp/5J1q//AGOfiz/1IdRr1WiiiiiiiiiiiiiuU1H4Y6BqvxH0jx3cR6gfEmk2U2n2
kserXcdukEpBlRrVZRA+4qhJeMkmKI5zFHt5X/hlz4YD5l8M7Jl+SC5S/ulntIRzFbW8ol329tC4
WWG2iKwwTRxTRJHLGjqaR+y/8OfD8t2+l6RqGnfaL06gqWmu6hElpP8AYZtPD2qLOFtdtpO8CCAI
ERIQoXyYtlqw/Z18DaZpXgDTbW11iCx8BzG48PQr4i1HFo20oA3+kZmURs8SpNvVYneJQI2ZSfDv
9nXwN8LPEP8Abnh+11gakIby3STVPEWo6ksa3VwlzdFI7q4kRGlmiSR3UBmYZJOTn0uiiiiiiiii
iiiiiuK8a/BD4dfErVYtT8X+AfC/irUooRbR3mt6NbXkyRBmYRh5EYhQzuducZYnua8K/aZ/Zj+G
mjfC63n8IfD/AMH+D/Eknibw3bWWuaXoUdpcWby63YxF0ltTBOvDkHypo3wSA6k5HuvgHwn4q0jV
dW1fxf4rt/EOpXsNvaR22k2EunabbRQtMwdLaS5uCJ3adxJL5gDrFAuweWS3a1U1PVrHRbZLjUL2
3sLd5obZZbmVY1aWWRYoowWIBZ5HRFXqzMoGSQKt0UV4p8JPgx8QPA9n4R0zxR8UP+Eq0rw3vmR7
exvYL/VJ2hliLX9zcahc+fF+/kl8oIgEiQFCiRCM8r8Ev2evhZ458L+Idb8SfDTwf4g1q68Z+Kvt
Go6poNrc3E23X79F3yPGWbCqqjJ4CgdBXtXgX4T+B/hf9u/4Q3wb4f8ACX27Z9r/ALC0uCy+0bN2
zzPKRd23e+M5xubHU11dFFFFFFcNL8WbK21mTTrjRtXiaLU7jSnmWGOYCWKzF4pCRyNI4khyUCoW
yNrKpIB6bw5r9v4n0mO/tkliUySwSQzgCSGaKRopY2wSpKSI6kqSp25UsCCdOiivLfFfhHQta/aD
8FXuoaLp1/ewaBqk0Vzc2kckkckN3pxhdWYEhozLKVI5UyPjG459Sooooooooooooooooooooryr
9pb/AJJ1pH/Y5+E//Uh06u1+IV7Dp3gDxLd3FhrGqW8GmXMslj4eaRdSuVWJiY7UxujidgMIUdW3
FcMDgj5A/Y+TTPCPxQ/s7wpZ+F/FqatC66prHw/8RaTc6botrGjur3yafpWnI88sxgjt1kWZ9pvG
jaFUmE3P/FLVUuPGOp2OiHUPEvi+x8ZxajY+E9T+KV8fEF7Pb6wlzHCvh5wtnDYt5QMc7ORDYlLw
q7JsPqv7UviLS9C+Kej3Ems6f4R1q10Um01vxN49bwtZuZJ2Kiyb7LcrdSwtCHuLdlEDrLZfaI7k
LAIKmsyaTpP7KHwot/E/gu40jw9p00Gnw+HviLqdvaad9ihtbmGyfxFMIJY4VeJIJhH5TbL57SPg
jcO1/ZD13+0NC8R2GnaPjw7a3v2iDxNaeJv7d03V7qdpJLhbG4McTSxQr9nWSdo1aW5e68wyzpPP
N9AV5V+zT/yTrV/+xz8Wf+pDqNeq0UUUUUUVyd78ObK68Qz6xFf31ncSSNdLHAYzHFeG2+yi7Xej
HzBB+7CsTFxkxlvmrZ8NaBb+FtBstJtHlkt7WPy0aYjJHXoAFUc8IgVFGFRVUBRp0UVwes/8l08I
f9i3rX/pVpVd5RRRRRVLUta0/Rfsv9oX9tY/a7hLW3+0zLH50zZ2xpuI3OcHCjk4qHTvE+javZ2N
3YatY3tpfyNFaT29ykkdw6hyyxsCQ5AjkJAzjY3oa06KKKKKKKKKKKK4r4w+Ab74leCDo2matb6J
qUWp6ZqtrfXdk15Cktlf294ivCssRdWa3CkCRThiQeK5/wD4Rz43/wDRQ/h//wCEHff/AC5rlNS1
f436f8U/D3g3/hNfh/J/a+i6nq/23/hCL4eV9knsIvL2f2x82/7fnduG3ysYO7KnxL1f43/Dvw5Z
6r/wmvw/1D7RrWk6R5P/AAhF9Ft+26jb2XmZ/ths7PtG/bj5tm3K5yOr/wCEc+N//RQ/h/8A+EHf
f/LmuU+E+r/G/wCKHws8G+Mv+E1+H+mf8JFotlq/2L/hCL6X7P8AaIEl8vf/AGwu7bvxu2jOM4HS
jwbq/wAb/FviPx3pX/Ca/D+0/wCEX1qPSPO/4Qi+f7Tv06zvfMx/bA2Y+2bNuW/1e7PzYFbX779o
zT/iToPhnT/FHwvvLLUbKe/lv7nwvqMEkMcE0EcwWJdScO2LmJly6hiHBKYBb1T4PeAb74a+CBo2
p6tb63qUup6nqt1fWlk1nC8t7f3F46pC0spRVa4KgGRjhQSea1fGvjzRvh9pUV/rU9wqTzC2t7ax
sp727upSrN5cFtAjyzMESRysaMVSORzhUYjivC37UHw58a+L7Xw3our6hfX91etp9tcroWoLYXE4
tDeBI71oBbvutV89CshEkZV0LKyk+q0UUUVz/jX4heFfhrpUWp+L/E2j+FdNlmFtHea3fxWcLylW
YRh5GUFiqOduc4Unsa4r/hrH4If9Fk+H/wD4VFj/APHaP+Gsfgh/0WT4f/8AhUWP/wAdo/4ax+CH
/RZPh/8A+FRY/wDx2vStJ1ax1/SrLU9MvbfUdNvYUubW8tJVlhnidQySI6khlZSCGBIIIIq3XB6z
/wAl08If9i3rX/pVpVd5RRRRRXP+OdAuPEnh42to8SXcN3aX8KzkrHI9vcx3CxswBKhzEFLANt3Z
2tjafNJPgvr8PizwXr9rqMX2jT9Tu7/ULc3SiGBLie5lkjt91q7MT9rZHbdF5iwR5VW2NF7XXyr+
1T/wkP8AwtPTP+EU/wCFgf29/wAIZq39lf2B/bH9j/2759r/AGP9q8n/AEH7/wBt3/af3Wzb9o/d
+XVq8+MHxx0mx+Lcup+HtHgfRfEGnWfhyPTfDGsajN/Zc+pGGW7njjIS+ZbIpcbLKUshDLKI2/dj
tdS+JvxAtPFXgOxsNB/tfTNUsrCa6u/7AvbX7e8zlbxsu5GkfZIQtz5V5ve48z7PGVljZj4Bf/E3
9ofStd8eeKPDeg/6fd/2At7pPiXQNfm0vQjt1VbuC1iieV76WN002J7rTovIl8xZjEq75R9FaV44
8dan+0vr/hQtb23gTS9Mtb6OabwhqKNdyyLIs1vHqjTi1Zom+zS/LGxZZ3jADQyOPYKKKKKKKKK8
01/Sb6b9pLwLqcdlcPptt4S8Q2094sTGGKWS80Vo42fGFZ1hlKqTkiNyM7Tg/aD0m+1rwHpVvp9l
cX9wni3wxctFbRNIyxRa7YSyyEKCQqRo7s3RVVicAE16XXmn7Mmk32gfs2/CjTNTsrjTtSsvCWk2
11Z3cTRTQSpZxK8bowBVlYEFSAQQQaPhPpN9p3jz4z3F3ZXFrb3/AItt7mzlmiZFuYhoWkxGSMkY
dRJFIm4ZG6Nx1UgX9Z/5Lp4Q/wCxb1r/ANKtKrvK4r4neAb7xrH4cvtG1a30bxD4c1M6rplzfWTX
tp5rWtxaOs8CyxPIphu5sBZUIfy2JYKUbyr4GfsueIvgV4rebSfG2jzeGJprRbu0HhcJqt7ZWelJ
p1jaTX5uWBWNYopyUgTdL5pURpK0dfRVFFFcp8TvHX/CuvCEmrpY/wBpXct7ZaXZ2rS+Skl1eXcN
pbiSTaxji86ePe4V2VNxVHICmr4K+F9j4b1WXxLqxt9f8e3kJgvvEstqscxiLK32W3BLG3tFZV2W
6sRkb3aWZ5JZO1oor5f/AGZP2g/C+i/s2/CjT7jSvHElxaeEtJt5HtPAOu3MLMtnEpKSx2TJIuRw
6MVYYIJBBr16z+Onhu/tknj03xiqPnAm8Ea1E/BxyrWgI6dxWfpniWHxp8ZtAvdO07XIrKx0DVYb
i51PQ72wjWSW404xoGuIkDMwhkOFycIa9Sooooooooooooooooooooooooooori/GXg3XdV8WaJ4
g8P63p2k3unWV5YPHqemSXscsdxJbOSAlxCVZTar3IIY8VX/ALG+J3/Q3+Ev/CVuv/llR/Y3xO/6
G/wl/wCErdf/ACyo/sb4nf8AQ3+Ev/CVuv8A5ZUf2N8Tv+hv8Jf+Erdf/LKj+xvid/0N/hL/AMJW
6/8AllR/Y3xO/wChv8Jf+Erdf/LKqeo6D8XpfL+weOfBNtjO/wC0+DLybd0xjGqpjv6/hXnvjXSf
iLpHxJ+DWqeNPFXhfV/D1p4tdZW0fw1c6YbaWbSNStrd5Z5dQuECvNPFAqlFLy3EKhskK30VRRRX
lX7J3/JrHwb/AOxM0b/0hhr1WiiiiiivP/FPinVPE2u3Xg7wddfZL+32jW/EKxrKmiI6h1ijVwUl
vnRlZI2DJEjrNMrK0EN1lf8ADN/hy5/e6h4j+IGoX8nzXF5/wnms2nnyHlpPJtrqKCLccnZDHHGu
cIiqAoP+GafCP/QX+IH/AIcfxD/8nUf8M0+Ef+gv8QP/AA4/iH/5Orn9E8FW3w1/aS8JaZo2seKJ
9N1Xwlrtzd2et+KNS1aF5YLzR1hkCXdxKEZVuJhuUA4kIOa91ooooooooooooooooooooooooorn
/Hngqx+IPhmfRb+W4tkaa3u4Lu0ZRNa3VvOlxbTpuVkLRzRRSBXVkYoA6upZTxX/AAvTS/h9/wAS
v4r6jp/gvU4PlGu3oaz0LUx/BJb3UpMUcrgMTZySmdDHLjzYkW4kP+Gsfgh/0WT4f/8AhUWP/wAd
o/4ax+CH/RZPh/8A+FRY/wDx2j/hrH4If9Fk+H//AIVFj/8AHa80/Zk/Zk+D2v8A7Nvwo1PU/hR4
H1HUr3wlpNzdXl34cs5Zp5Xs4meR3aMlmZiSWJJJJJrufA+hTfBPVfGOjeGfhZeJ4ZvNWS/02Lww
NLtLKOM2NrHIFhe5hKN50UxPyAEnOTmur/4WN4g/6Jb4t/8AArSP/k+j/hY3iD/olvi3/wACtI/+
T6P+FjeIP+iW+Lf/AAK0j/5Po/4WN4g/6Jb4t/8AArSP/k+j/hY3iD/olvi3/wACtI/+T6xv+Fye
Lv8AohPxA/8AA7w9/wDLWqn7L97N4h8EeI/FGoWFxp2u694t1yXUYLtozMjWt/Np1vG4id4g0VrY
2sJMbFWMJbc7Mzt7BRRXhXxZ+HvhX4lftJfDfTPF/hnR/FWmxeEvElzHZ63YRXkKSi80NRIEkVgG
Cu43YzhiO5rqtJ/Zk+D2garZanpnwo8D6dqVlMlza3lp4cs4poJUYMkiOsYKsrAEMCCCARXFXfxi
8caL/wALW+2TeH7z+x/Gej+EdB8jTJ4fs/8AaP8AZ2y4u83L/aPK/taLKR+Rv+zPho/OHlcr4T/a
q8SeJfiFD4ZddPtrRf7S8MXuvRaDczadYeIoL+5tLZ57gXIiiinFtG32CR0uA2oWCRyziZpIuf8A
Bf7R/wAYfGl98K9Gj1LwPY6l4y0zSdZnvm8N3ksNtFqOm6reRwLD/aKktC2jSq0hkxILtCEi8k+d
yiftv/E7UfBfirxHZQeF4DBph1fTtPu/D9+sNtCfDsOuqj37XaQ3k4R2tDbwiObBN5sEUTxH1W9+
MPxZ8Nar4Ttda174bk3XiC1sNYsUspo9Ss7e4bSUSKS2jv5xDOsl/JE0kb3MYa601iEimlmi9A+D
nxH8VeLPiX8SNA8Rah4XvLHRpo5NJXw9FL5otXu7+AGeUyyJIwNn5LgCJ0uLe7RovLEMs3sFFFFF
FFFFFFFFFFFFFFFFFFFFFFFFFFFeVaN/xZ7x3r1tqX7rwl4v1pb7S72P5LXTL+aKGKSxlTpF9puE
e4SYfLLcXc0bhJnhN16rRRXhXxZ8M6j4q/aS+G9ppnizWPB1wnhLxJK19okVlJNIovNDBjIu7edN
pLA5CBsqMMBkHqtJ+E/ijTtVsru4+M/jjVLeCZJZLG7s9CWG5VWBMbmPTEcKwGCUdWwThgcEdBY/
CfwPpn/CT/Y/Bvh+0/4Sjf8A295GlwJ/a+/fv+14T9/u82XPmbs+Y+fvHOVffs9fCzVLOW0vfhp4
Pu7Sb7L5kE+g2ro/2aFoLXKmPB8mFmjjz9xGKrgEiqkn7Mnwem0q30yT4UeB3022mluYLNvDlmYY
pZFjWSRU8vCs6wxBmAyRGgOdoxb1L9nr4Waz/av2/wCGng++/ta9XUtQ+06DayfbLoeZi4mzGfMl
HnzYdst+9k5+Y5NN/Z6+Fmjf2V9g+Gng+x/sm9bUtP8As2g2sf2O6Pl5uIcRjy5T5EOXXDfuo+fl
GOg8N/D3wr4O1XWtT0Dwzo+h6lrc32nVLzTbCK3mv5dzt5k7ooMrbpJDuYk5dj3NdBRRRRRRRRRR
RRRRRRRRRRRRRRRRRRRRRVTVtJsdf0q90zU7K31HTb2F7a6s7uJZYZ4nUq8bowIZWUkFSCCCQa81
/wCGZvBMXyWlx4w0q0XiGw0nxzrdjZ2yfwxQW8N4kUMSjCrHGqoigKqgACj/AIZp8I/9Bf4gf+HH
8Q//ACdR/wAM0+Ef+gv8QP8Aw4/iH/5OrV8HfAvwp4G8VJ4ksG8QXutR2U2nxXOu+J9T1byYJXik
lSNbu4lVNzW8JJUAny15xXoFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
FFFFFFFFFFFFFf/Z
--=====================_7848815==_.REL--

--=====================_7848815==_
Content-Type: text/plain; charset="us-ascii"; format=flowed

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm
--=====================_7848815==_--

  • Previous message: [retilogiche] ROM e clock con frequenze diverse
  • Next message: RR: [retilogiche] Codici che si mordono la coda
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


RR: [retilogiche] Codici che si mordono la coda

Armando Chiari chiari@dis.uniroma1.it
Tue, 04 Jul 2000 13:10:47 +0200

  • Previous message: [retilogiche] Registri abilitati con CLK o OE
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_11091810==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 14.07 27/06/00 +0200, you wrote:
>
>-----Messaggio originale-----
>Da: retilogiche-admin@studenti.ing.uniroma1.it
>[mailto:retilogiche-admin@studenti.ing.uniroma1.it]Per conto di Giovanni
>Inviato: martedì 27 giugno 2000 12.47
>A: retilogiche@studenti.ing.uniroma1.it
>Oggetto: Re: [retilogiche] Codici che si mordono la coda
>
>>
>>2)ho un problema con i contatori: a pag 24 della Parte 5 delle dispense
>>di Chiari viene presentato un esempio di contatore mod 16.
>>Se ho capito bene ha questa dinamica: ad ogni colpo di clock il FF
>>passano alla disposizione successiva secondo la normale rappresentazione
>>binaria e il TC si alza quando tutti i FF hanno uscita Q=1, ma se è così
>>allora si ha: 0000-0001-0010.....-1111 e il TC si alza al quindicesimo
>>colpo di clock, non al sedicesimo,e poi correttamente si alza ogni 16
>>colpi di clock. Probabilmente è una domanda ridicola e la risposta sarà
>>semplicissima, ma non riesco a trovarla.
>>
>>
>>Ciao,
>>da quello che ho studiato sulle dispense e sul libro (puoi confrontare
>>pag. 136 di reti sequenziali, dove c'è un cont. modulo 10) mi sembra che
>>le cose stiano così:
>>il TC si alza quando si arriva nell'ultimo stato del conteggio, che
>>sarebbe 15 per un CNT mod 16.
>>Se tu vuoi contare i colpi di clock, credo che devi contare anche il
>>clock che pone il contatore nello stato iniziale 0000.
>>
>>Quindi sarebbe:
>>1 colpo di ck - 0000
>>2 colpi di ck - 0001
>>........
>>16 colpi di ck - 1111 -  TC va a 1
>>
>>
>>Se ho commesso errori per favore correggetemi.
>>
>>
>>Concordo con quanto detto da Giovanni e aggiungo che la prima volta che
>>il contatore inizia a contare, ovvero qundo accendo la "macchina", non si
>>sa minimamente in che configurazione i flip flop si posizionano
>>all'accensione, quindi si deve per forza di cose inizializzarli a 0
>>ponendo basso il segnale di CLR asincrono. Quindi, se, effettivamente, il
>>tuo problema è quello di "costruire" un contatore che porti il TC a 1
>>dopo 16 colpi di clock anche la prima volta, puoi risolverlo generando in
>>maniera "sincrona" (nel senso di periodica) il segnale di CLR che così ti
>>recupererà il colpo di clock "mancante" all'appello!
>>
>>
>>Spero che questo mio ulteriore suggerimento ti sia stato d'aiuto.
>>
>>Saluti a tutti... Gianluca
>>
>>PS: Mi spiace ma non mi sento di entrare in merito alla prima domanda...
>>La mia risposta potrebbe, altrimenti, sembrare una captatio benevolentiae
>>nei confronti di Chiari!

Appena rientrato da impegni esterni, posso intervenire soltanto adesso sul
suo quesito, con una nota a complemento di quanto già è stato commentato
negli interventi precedenti (che noto con favore ed incoraggio ad
intensificare).
La sua preoccupazione riguarda il transitorio, che normalmente viene
gestito con l'applicazione del reset asincrono; è chiaro che in questo modo
il conteggio viene inizializzato a 0, quindi senza passare per la
transizione 15->0. Da quel momento in poi dovranno essere applicati 15
impulsi di clock (soltanto) prima di vedere (per la prima volta) TC a 1, o,
se preferisce, 16 impulsi di clock prima di vedere lo stato del contatore
tornare a 0.
In condizioni normali si provvede ad applicare il reset asincrono (che
prevale sull'azione del clock) per più di un ciclo di clock; dopo il
ritorno a riposo del reset, come ciclo iniziale (0..15) del contatore potrà
essere preso l'intervallo di durata 16 Tck, in cui il contatore descrive
tutti i 16 stati: 0, 1, .., 15.
Se anche nella prima scansione ha bisogno di contare 16 eventi (colpi di
clock) con segnalazione sul Terminal Count (stato 15), allora può
inizializzare il contatore a 15 (avendo cura di ignorare il TC questa prima
volta!) ed aspettare che TC torni a 1 a segnalare appunto il conteggio di
16 colpi di clock.

Prof. A. Chiari

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm
--=====================_11091810==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 14.07 27/06/00 +0200, you wrote:

-----Messaggio originale-----

Da: retilogiche-admin@studenti.ing.uniroma1.it
[mailto:retilogiche-admin@studenti.ing.uniroma1.it]Per
conto di Giovanni

Inviato: martedì 27 giugno 2000 12.47

A: retilogiche@studenti.ing.uniroma1.it

Oggetto: Re: [retilogiche] Codici che si mordono la coda

2)ho un problema con i contatori: a pag 24
della Parte 5 delle dispense di Chiari viene presentato un esempio di
contatore mod 16.

Se ho capito bene ha questa dinamica: ad ogni colpo di clock il FF
passano alla disposizione successiva secondo la normale rappresentazione
binaria e il TC si alza quando tutti i FF hanno uscita Q=1, ma se è così
allora si ha: 0000-0001-0010.....-1111 e il TC si alza al quindicesimo
colpo di clock, non al sedicesimo,e poi correttamente si alza ogni 16
colpi di clock. Probabilmente è una domanda ridicola e la risposta sarà
semplicissima, ma non riesco a trovarla.

Ciao,

da quello che ho studiato sulle dispense e sul libro (puoi confrontare
pag. 136 di reti sequenziali, dove c'è un cont. modulo 10) mi sembra che
le cose stiano così:

il TC si alza quando si arriva nell'ultimo stato del conteggio, che
sarebbe 15 per un CNT mod 16.

Se tu vuoi contare i colpi di clock, credo che devi contare anche il
clock che pone il contatore nello stato iniziale 0000.

Quindi sarebbe:

1 colpo di ck - 0000

2 colpi di ck - 0001

........

16 colpi di ck - 1111 -  TC va a 1

Se ho commesso errori per favore
correggetemi.

Concordo con quanto detto da
Giovanni e aggiungo che la prima volta che il contatore inizia a contare,
ovvero qundo accendo la "macchina", non si sa minimamente in
che configurazione i flip flop si posizionano all'accensione, quindi si
deve per forza di cose inizializzarli a 0 ponendo basso il segnale di CLR
asincrono. Quindi, se, effettivamente, il tuo problema è quello di
"costruire" un contatore che porti il TC a 1 dopo 16 colpi di
clock anche la prima volta, puoi risolverlo generando in maniera
"sincrona" (nel senso di periodica) il segnale di CLR che così
ti recupererà il colpo di clock "mancante"
all'appello!

Spero che questo mio ulteriore
suggerimento ti sia stato d'aiuto.

Saluti a tutti...
Gianluca

PS: Mi spiace ma non mi sento
di entrare in merito alla prima domanda... La mia risposta potrebbe,
altrimenti, sembrare una captatio benevolentiae nei confronti di
Chiari!

Appena rientrato da impegni esterni, posso intervenire soltanto adesso
sul suo quesito, con una nota a complemento di quanto già è stato
commentato negli interventi precedenti (che noto con favore ed incoraggio
ad intensificare).

La sua preoccupazione riguarda il transitorio, che normalmente viene
gestito con l'applicazione del reset asincrono; è chiaro che in questo
modo il conteggio viene inizializzato a 0, quindi senza passare per la
transizione 15->0. Da quel momento in poi dovranno essere applicati 15
impulsi di clock (soltanto) prima di vedere (per la prima volta) TC a 1,
o, se preferisce, 16 impulsi di clock prima di vedere lo stato del
contatore tornare a 0.

In condizioni normali si provvede ad applicare il reset asincrono (che
prevale sull'azione del clock) per più di un ciclo di clock; dopo il
ritorno a riposo del reset, come ciclo iniziale (0..15) del contatore
potrà essere preso l'intervallo di durata 16 Tck, in cui il contatore
descrive tutti i 16 stati: 0, 1, .., 15.

Se anche nella prima scansione ha bisogno di contare 16 eventi (colpi di
clock) con segnalazione sul Terminal Count (stato 15), allora può
inizializzare il contatore a 15 (avendo cura di ignorare il TC questa
prima volta!) ed aspettare che TC torni a 1 a segnalare appunto il
conteggio di 16 colpi di clock.

Prof. A. Chiari

Armando Chiari

Fondazione Ugo Bordoni

Multimedia Communications Division

Phones: +39 06 5480 2136

+39 06 5958 2680

Fax:       +39 06 5480 4401

E-mail: chiari@fub.it

chiari@dis.uniroma1.it

URL's:
http://www.fub.it

http://www.fub.it/cost230/welcome.htm

--=====================_11091810==_.ALT--

  • Previous message: [retilogiche] Registri abilitati con CLK o OE
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari chiari@dis.uniroma1.it
Tue, 04 Jul 2000 13:41:21 +0200

  • Previous message: RR: [retilogiche] Codici che si mordono la coda
  • Next message: [retilogiche] Codici che si mordono la coda
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_12925005==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 17.41 23/06/00 +0200, you wrote:
>Facendo riferimento all'appello 14/4/2000 vorrei se possibile dei
>chiarimenti soprattutto riguardanti l'interpretazione del testo:
>-la stringa che dobbiamo trovare in memoria ipotizzo di conoscerla
>all'interno dell'interfaccia che devo costruire?

No. La stringa è scritta in memoria (fuori dal blocco di ricerca), a
partire da un indirizzo che il processore passa alla periferica. Pertanto,
la periferica dovrà leggere la stringa dalla RAM.

>-riguardo gli indirizzi che mi vengono passati non conosco a priori le
>loro dimensioni in termini di bit, sostanzialmente lavoro sempre come se
>fosse un unico indirizzo a 32 bit, chiaramente andrò ad incrementare solo
>la parte più significativa?

Gli indirizzi di memoria sono sempre a 32 bit. Per semplicità, può supporre
che gli indirizzi iniziali di tutti i dati di riferimento siano multipli di
4 (allineati sulla longword).

>-in questo caso utilizzo un interfaccia busy wait per il trasferimento
>dati PD32 - interfaccia, e poi lavoro in DMA?

Sì.

>La ringrazio anticipatamente.
>P.S. il ricevimento della prox settimana è giovedì alle 16?

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm
--=====================_12925005==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 17.41 23/06/00 +0200, you wrote:

Facendo riferimento
all'appello 14/4/2000 vorrei se possibile dei chiarimenti soprattutto
riguardanti l'interpretazione del testo:

-la stringa che dobbiamo trovare in memoria ipotizzo di conoscerla
all'interno dell'interfaccia che devo costruire?

No. La stringa è scritta in memoria (fuori dal blocco di ricerca), a
partire da un indirizzo che il processore passa alla periferica.
Pertanto, la periferica dovrà leggere la stringa dalla RAM.

-riguardo gli
indirizzi che mi vengono passati non conosco a priori le loro dimensioni
in termini di bit, sostanzialmente lavoro sempre come se fosse un unico
indirizzo a 32 bit, chiaramente andrò ad incrementare solo la parte più
significativa?

Gli indirizzi di memoria sono sempre a 32 bit. Per semplicità, può
supporre che gli indirizzi iniziali di tutti i dati di riferimento siano
multipli di 4 (allineati sulla longword).

-in questo caso
utilizzo un interfaccia busy wait per il trasferimento dati PD32 -
interfaccia, e poi lavoro in DMA?

Sì.

La ringrazio
anticipatamente.

P.S. il ricevimento della prox settimana è giovedì alle
16?

Armando Chiari

Fondazione Ugo Bordoni

Multimedia Communications Division

Phones: +39 06 5480 2136

+39 06 5958 2680

Fax:       +39 06 5480 4401

E-mail: chiari@fub.it

chiari@dis.uniroma1.it

URL's:
http://www.fub.it

http://www.fub.it/cost230/welcome.htm

--=====================_12925005==_.ALT--

  • Previous message: RR: [retilogiche] Codici che si mordono la coda
  • Next message: [retilogiche] Codici che si mordono la coda
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Codici che si mordono la coda

Armando Chiari chiari@dis.uniroma1.it
Tue, 04 Jul 2000 14:00:14 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Compiti reintegrati.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_14058830==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 19.26 24/06/00 +0200, you wrote:
>Salve a tutti,
>
>  ho due domande da fare:
>
>1)perchè nella seconda parte dello scritto continuano ad uscire domande
>sui codici ciclici?Non sono assolutamente un argomento
>difficile,specialmente se si è già sostenuto l'esame di Comunicazioni
>Elettriche, in cui sono trattati con dettaglio, ma nelle dispense di
>Chiari mi sembra che non  ci siano e sul libro di Reti Sequenziali c'è una
>striminzita paginetta.Per di più nel programma dettagliato del corso
>(grazie ancora a Gianluca e Michele per avermi indicato la pagina) non
>sono citati, a meno che non siano inclusi implicitamente nei codici
>autocorrettori. Insomma sono in programma o no?
>

In quali compiti d'esame di Reti Logiche ha notato domande sui codici ciclici?
Nel programma dettagliato del corso che ho pubblicato sulle pagine Web
ospitate dal server studenti non può trovarli citati, in quanto
semplicemente non li ho trattati a lezione.
Trovo curioso anche che lei si meravigli di trovare domande su argomenti
non "difficili".

>2)ho un problema con i contatori: a pag 24 della Parte 5 delle dispense di
>Chiari viene presentato un esempio di contatore mod 16.
>Se ho capito bene ha questa dinamica: ad ogni colpo di clock il FF passano
>alla disposizione successiva secondo la normale rappresentazione binaria e
>il TC si alza quando tutti i FF hanno uscita Q=1, ma se è così allora si
>ha: 0000-0001-0010.....-1111 e il TC si alza al quindicesimo colpo di
>clock, non al sedicesimo,e poi correttamente si alza ogni 16 colpi di
>clock. Probabilmente è una domanda ridicola e la risposta sarà
>semplicissima, ma non riesco a trovarla.
>

Ho già risposto a questa domanda posta in un'altra sua mail.

Prof. A. Chiari

>Grazie,
>  Massimiliano
>
>P.S. Rileggendo la mia scorsa e-mail ho trovato un raccapricciante errore
>di ortogafia, me ne scuso con tutti e vi giuro che starò tutta la notte in
>ginocchio sui ceci.
>

...cotti, spero, per così poco! Potrei allora suggerirle di lasciarne
qualcuno, crudo, da usare dopo la correzione del compito di Reti Logiche!

Prof. A. Chiari

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm
--=====================_14058830==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 19.26 24/06/00 +0200, you wrote:

Salve a
tutti,

 ho due domande da fare:

1)perchè nella seconda parte dello scritto
continuano ad uscire domande sui codici ciclici?Non sono assolutamente un
argomento difficile,specialmente se si è già sostenuto l'esame di
Comunicazioni Elettriche, in cui sono trattati con dettaglio, ma nelle
dispense di Chiari mi sembra che non  ci siano e sul libro di Reti
Sequenziali c'è una striminzita paginetta.Per di più nel programma
dettagliato del corso (grazie ancora a Gianluca e Michele per avermi
indicato la pagina) non sono citati, a meno che non siano inclusi
implicitamente nei codici autocorrettori. Insomma sono in programma o
no?

In quali compiti d'esame di Reti Logiche ha notato domande sui codici
ciclici?

Nel programma dettagliato del corso che ho pubblicato sulle pagine Web
ospitate dal server studenti non può trovarli citati, in quanto
semplicemente non li ho trattati a lezione.

Trovo curioso anche che lei si meravigli di trovare domande su argomenti
non "difficili".

2)ho un problema con
i contatori: a pag 24 della Parte 5 delle dispense di Chiari viene
presentato un esempio di contatore mod 16.

Se ho capito bene ha questa dinamica: ad ogni colpo di clock il FF
passano alla disposizione successiva secondo la normale rappresentazione
binaria e il TC si alza quando tutti i FF hanno uscita Q=1, ma se è così
allora si ha: 0000-0001-0010.....-1111 e il TC si alza al quindicesimo
colpo di clock, non al sedicesimo,e poi correttamente si alza ogni 16
colpi di clock. Probabilmente è una domanda ridicola e la risposta sarà
semplicissima, ma non riesco a trovarla.

Ho già risposto a questa domanda posta in un'altra sua mail.

Prof. A. Chiari

Grazie,

 Massimiliano

P.S. Rileggendo la mia scorsa e-mail ho trovato
un raccapricciante errore di ortogafia, me ne scuso con tutti e vi giuro
che starò tutta la notte in ginocchio sui ceci.

...cotti, spero, per così poco! Potrei allora suggerirle di lasciarne
qualcuno, crudo, da usare dopo la correzione del compito di Reti Logiche!

Prof. A. Chiari

Armando Chiari

Fondazione Ugo Bordoni

Multimedia Communications Division

Phones: +39 06 5480 2136

+39 06 5958 2680

Fax:       +39 06 5480 4401

E-mail: chiari@fub.it

chiari@dis.uniroma1.it

URL's:
http://www.fub.it

http://www.fub.it/cost230/welcome.htm

--=====================_14058830==_.ALT--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Compiti reintegrati.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Compiti reintegrati.

Armando Chiari chiari@fub.it
Tue, 04 Jul 2000 18:27:09 +0200

  • Previous message: [retilogiche] Codici che si mordono la coda
  • Next message: [retilogiche] Re: [retilogiche]Settembre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Appena rientrato da impegni esterni, ho appreso direttamente in commissione
d'esame di R.L. dell'inconveniente relativo ai cinque o sei compiti (tre
del mio corso) raccolti a tempo differito. Adesso ho anche notato che nella
mailing list sono tempestivamente apparsi alcuni messaggi a supporto della
chiarificazione dell'episodio, e allora mi sembra opportuna qualche breve
riflessione.
Dalle descrizioni riportate dagli assistenti che curavano la raccolta dei
compiti, dagli autori degli elaborati in questione e da altri studenti che
partecipavano alle prove d'esame, è sembrato che si sia trattato
semplicemente di un banale contrattempo, presumibilmente causato dall'avere
appoggiato la pila dei compiti su un banco appena inclinato, dal quale i
primi cinque o sei elaborati sono appunto scivolati a terra e notati poco
dopo, quando quello stesso banco stava per essere nuovamente occupato
all'inizio della seconda prova.
Constatata la palese buona fede dei candidati, gli elaborati sono stati
reintegrati e ammessi alla discussione con tutti gli altri.
Personalmente se da una parte mi sono rallegrato (almeno quanto voi) del
buon esito della discussione chiarificatrice, dall'altra però desidero far
notare che ogni volta, e dico ogni volta, che ho personalmente presenziato
alle prove scritte, alla scadenza del tempo consentito ho dovuto come
minimo iterare l'esortazione, più volte e a voce alta, a consegnare gli
elaborati (la bella, la brutta copia, scritta a penna o a matita, in
formato letter o landscape, su fogli bianchi o a quadretti), talvolta ho
dovuto persino affannarmi a raccogliere di persona i singoli compiti, banco
per banco.
Ricordo che nelle prove d'esame non sono previsti minuti di recupero, né un
tempo supplementare per mettere a segno una risposta improbabile. Per il
futuro, inviterei tutti i candidati a una maggiore puntualità nella
consegna degli elaborati presso la cattedra allo scadere del tempo programmato.

Come sempre, buono studio a tutti!

Prof. A. Chiari

  • Previous message: [retilogiche] Codici che si mordono la coda
  • Next message: [retilogiche] Re: [retilogiche]Settembre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: [retilogiche]Settembre

Armando Chiari chiari@dis.uniroma1.it
Tue, 04 Jul 2000 18:29:22 +0200

  • Previous message: [retilogiche] Compiti reintegrati.
  • Next message: [retilogiche] Re: [retilogiche]Logica steering
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.12 08/06/00 +0200, you wrote:
>Se uno studente si "brucia" le due possibilità di esame entro il 4^appello
>di luglio,può presentarsi all'appello di settembre e considerarlo
>come  appello della sessione invernale?
>Grazie e buon lavoro a tutti!!

Lo scorso anno è stato possibile, perciò sarà così anche quest'anno.

Prof. A. Chiari

>___________________________________________________
>Se vuoi un indirizzo di posta elettronica gratuito,
>iscriviti a http://www.katamail.com
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche] Compiti reintegrati.
  • Next message: [retilogiche] Re: [retilogiche]Logica steering
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: [retilogiche]Logica steering

Armando Chiari chiari@dis.uniroma1.it
Tue, 04 Jul 2000 19:23:26 +0200

  • Previous message: [retilogiche] Re: [retilogiche]Settembre
  • Next message: [retilogiche] progetti con DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 11.51 14/06/00 +0200, you wrote:
>Quali sono le peculiarit=E0 della logica steering rispetto ai generici
>circuiti ad interruttori ?

La logica a pass-transistor, per la regolarit=E0 e compattezza, =E8=
 orientata=20
all'implementazione di funzioni di selezione, quali  i multiplexer e i=20
circuiti tally, le memorie e i flip-flop (in una forma che non ho potuto=20
mostrare a lezione).

>Quando si fa ricorso alla logica steering dinamica ?

I vantaggi principali della logica dinamica rispetto alle versioni statiche=
=20
sono riconducibili a ragioni di livello elettrico (non logico), e possono=20
essere identificati nei punti seguenti:
- riduzione dell'area di silicio;
- riduzione delle capacit=E0 parassite, quindi velocit=E0 pi=F9 elevate;
- riduzione, al limite eliminazione, dei glitch.

Prof. A. Chiari

>Grazie.
>
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche] Re: [retilogiche]Settembre
  • Next message: [retilogiche] progetti con DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ROM e clock con frequenze diverse

Enrico Bertini enbertini@tin.it
Wed, 05 Jul 2000 09:49:18 +0200

  • Previous message: [retilogiche] ROM e clock con frequenze diverse
  • Next message: [retilogiche] ROM e clock con frequenze diverse
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
> Questo messaggio  in formato MIME. PoichŽ il sistema di messaggistica non riconosce
questo formato, il messaggio o parte di esso pu˜ non essere leggibile.

--MS_Mac_OE_3045635358_145952_MIME_Part
Content-type: text/plain; charset="ISO-8859-1"
Content-transfer-encoding: quoted-printable

Il giorno 3-07-2000 12:24, Giovanni, giopedone77@yahoo.com ha scritto:

Ciao,
ho un p=F2 di confusione su come "fare andare d'accordo" una ROM con tempo di
accesso 200ns e un circuito con CK 50Mhz (T=3D20ns) quindi 10 volte pi=F9
veloce.
=20
In particolare mi riferisco al progetto d'esame del 15-7-99 (il Tester)
Il circuito doveva, tra le altre cose, accedere in lettura ai dati in ROM.
=20
Come va gestito questo problema?
=20
Spero possiate aiutarmi.
Grazie,
Giovanni
=20

Ho fatto ieri questo compito (un po' difficilotto devo dire) e personalment=
e
ho fatto queste riflessioni.
Il circ. lavora a 50Mhz =E8 quindi questa la frequenza con la quale lo SH
scala i dati. Poich=E9 le ROM a disposizione hanno un t.a.=3D200ns =E8 ovvio che
ci deve essere una certa foma di parallelismo, a meno che non si voglia far
rallentare il circuito di 10 volte! Poich=E8 dobbiamo fare 64K cicli di test
da 128bit, avremmo bisogno di 64K indirizzi di una ROM a 128bit. In realt=E0
invece abbiamo ROM a 8 bit, quindi possiamo utilizzare un banco di 4 ROM ch=
e
restituiscono dati a 32 bit. In questo modo se fai i calcoli avando 256K
indirizzi a 32bit =E8 come averne 64K a 128bit.
Per poter far assestare il banco di ROM cos=EC dimensionato bisogna far in
modo di sfruttare il tempo dovuto allo scalamento dei 128bit nello shift
reg. per far assestare il dato uscente dalle ROM.

Spero di esserti stato utile.

Enrico

--MS_Mac_OE_3045635358_145952_MIME_Part
Content-type: text/html; charset="ISO-8859-1"
Content-transfer-encoding: quoted-printable

Re: [retilogiche] ROM e clock con frequenze diverse

Il giorno 3-07-2000 12:24, Giovanni, giopedone77@yahoo.com ha scritto:

Ciao,

ho un p=F2 di confusione su come "fare andare d'accordo" una ROM co=
n tempo di accesso 200ns e un circuito con CK 50Mhz (T=3D20ns) quindi 10 volte=
 pi=F9 veloce.

In particolare mi riferisco al progetto d'esame del 15-7=
-99 (il Tester)

Il circuito doveva, tra le altre cose, accedere in lettura ai dati in ROM.<=
BR>

Come va gestito questo problema?

Spero possiate aiutarmi.

Grazie,

Giovanni

Ho fatto ieri questo compito (un po' difficilotto devo dire) e personalment=
e ho fatto queste riflessioni.

Il circ. lavora a 50Mhz =E8 quindi questa la frequenza con la quale lo SH sca=
la i dati. Poich=E9 le ROM a disposizione hanno un t.a.=3D200ns =E8 ovvio che ci d=
eve essere una certa foma di parallelismo, a meno che non si voglia far rall=
entare il circuito di 10 volte! Poich=E8 dobbiamo fare 64K cicli di test da 12=
8bit, avremmo bisogno di 64K indirizzi di una ROM a 128bit. In realt=E0 invece=
 abbiamo ROM a 8 bit, quindi possiamo utilizzare un banco di 4 ROM che resti=
tuiscono dati a 32 bit. In questo modo se fai i calcoli avando 256K indirizz=
i a 32bit =E8 come averne 64K a 128bit.

Per poter far assestare il banco di ROM cos=EC dimensionato bisogna far in mo=
do di sfruttare il tempo dovuto allo scalamento dei 128bit nello shift reg. =
per far assestare il dato uscente dalle ROM.

Spero di esserti stato utile.

Enrico

--MS_Mac_OE_3045635358_145952_MIME_Part--

  • Previous message: [retilogiche] ROM e clock con frequenze diverse
  • Next message: [retilogiche] ROM e clock con frequenze diverse
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ROM e clock con frequenze diverse

Armando Chiari chiari@dis.uniroma1.it
Wed, 05 Jul 2000 10:40:02 +0200

  • Previous message: [retilogiche] ROM e clock con frequenze diverse
  • Next message: [retilogiche] ROM e clock con frequenze diverse
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_3961247==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 09.49 05/07/00 +0200, you wrote:
>Il giorno 3-07-2000 12:24, Giovanni, giopedone77@yahoo.com ha scritto:
>>Ciao,
>>ho un pò di confusione su come "fare andare d'accordo" una ROM con tempo
>>di accesso 200ns e un circuito con CK 50Mhz (T=20ns) quindi 10 volte più
>>veloce.
>>
>>In particolare mi riferisco al progetto d'esame del 15-7-99 (il Tester)
>>Il circuito doveva, tra le altre cose, accedere in lettura ai dati in ROM.
>>
>>Come va gestito questo problema?
>>
>>Spero possiate aiutarmi.
>>Grazie,
>>Giovanni
>>
>>
>>
>>
>>Ho fatto ieri questo compito (un po' difficilotto devo dire) e
>>personalmente ho fatto queste riflessioni.
>>Il circ. lavora a 50Mhz è quindi questa la frequenza con la quale lo SH
>>scala i dati. Poiché le ROM a disposizione hanno un t.a.=200ns è ovvio
>>che ci deve essere una certa foma di parallelismo, a meno che non si
>>voglia far rallentare il circuito di 10 volte! Poichè dobbiamo fare 64K
>>cicli di test da 128bit, avremmo bisogno di 64K indirizzi di una ROM a
>>128bit. In realtà invece abbiamo ROM a 8 bit, quindi possiamo utilizzare
>>un banco di 4 ROM che restituiscono dati a 32 bit. In questo modo se fai
>>i calcoli avando 256K indirizzi a 32bit è come averne 64K a 128bit.
>>Per poter far assestare il banco di ROM così dimensionato bisogna far in
>>modo di sfruttare il tempo dovuto allo scalamento dei 128bit nello shift
>>reg. per far assestare il dato uscente dalle ROM.
>>
>>Spero di esserti stato utile.
>>
>>Enrico
>
>
>Quest'ultimo intervento ha identificato la necessità di parallelizzare
>l'accesso alla ROM (tA=200 ns deve essere reso compatibile con Tck=20 ns),
>ma va corretto nella conclusione; infatti, il grado di parallelismo della
>ROM deve essere quantificato tenendo conto del rapporto tra i due tempi
>200ns / 20ns = 10, cioè mentre la ROM prepara un nuovo dato (il cui numero
>di bit è appunto la grandezza da daterminare) lo shift-register riesce a
>scalare 10 bit; questa considerazione, unita alla disponibilità di moduli
>di ROM a 8 bit di dato, porta alla conclusione che il parallelismo dei
>dati presentati dalla ROM allo shift-register deve essere almeno di 16 bit
>(8 < 10 < 16). Inoltre, aumentare tale larghezza (a 24, 32, ..., 128 bit!)
>provoca soltanto un allungamento dello shift-register, in cambio di nessun
>beneficio. Quindi, in conclusione, il banco di ROM dovrà avere larghezza
>esattamente pari a 16 bit, così come lo shift-register; la profondità ne è
>una conseguenza: 64K x 128 = 256 K x 32 = (256 K x 8) x 4 = (256 K x 8) x
>2 x 2, cioè il banco sarà organizzato come una matrice di 2 x 2 chip di
>256 Kbyte ognuno, avendo cura di estendere sia il dato, sia l'indirizzo.
>Ci saranno due banchi identici di questo tipo, uno contenente gli stimoli,
>l'altro le risposte attese.
>
>I passi successivi sono l'allocazione dei dati nella ROM, l'organizzazione
>dei contatori di indirizzamento e quindi l'individuazione della logica di
>confronto.
>
>Prof. A. Chiari
>
>
>Armando Chiari
>Fondazione Ugo Bordoni
>Multimedia Communications Division
>Phones: +39 06 5480 2136
>              +39 06 5958 2680
>Fax:       +39 06 5480 4401
>E-mail: chiari@fub.it
>            chiari@dis.uniroma1.it
>URL's: http://www.fub.it
>           http://www.fub.it/cost230/welcome.htm
--=====================_3961247==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 09.49 05/07/00 +0200, you wrote:

Il giorno 3-07-2000 12:24, Giovanni,
giopedone77@yahoo.com ha scritto:

Ciao,

ho un pò di confusione su come "fare andare d'accordo" una
ROM con tempo di accesso 200ns e un circuito con CK 50Mhz (T=20ns) quindi
10 volte più veloce.

In particolare mi riferisco al progetto d'esame del 15-7-99 (il
Tester)

Il circuito doveva, tra le altre cose, accedere in lettura ai dati in
ROM.

Come va gestito questo problema?

Spero possiate aiutarmi.

Grazie,

Giovanni

Ho fatto ieri questo compito (un po' difficilotto devo dire) e
personalmente ho fatto queste riflessioni.

Il circ. lavora a 50Mhz è quindi questa la frequenza con la quale lo SH
scala i dati. Poiché le ROM a disposizione hanno un t.a.=200ns è ovvio
che ci deve essere una certa foma di parallelismo, a meno che non si
voglia far rallentare il circuito di 10 volte! Poichè dobbiamo fare 64K
cicli di test da 128bit, avremmo bisogno di 64K indirizzi di una ROM a
128bit. In realtà invece abbiamo ROM a 8 bit, quindi possiamo utilizzare
un banco di 4 ROM che restituiscono dati a 32 bit. In questo modo se fai
i calcoli avando 256K indirizzi a 32bit è come averne 64K a 128bit.

Per poter far assestare il banco di ROM così dimensionato bisogna far in
modo di sfruttare il tempo dovuto allo scalamento dei 128bit nello shift
reg. per far assestare il dato uscente dalle ROM.

Spero di esserti stato utile.

Enrico

Quest'ultimo intervento ha identificato la necessità di parallelizzare
l'accesso alla ROM (tA=200 ns deve essere reso compatibile con Tck=20
ns), ma va corretto nella conclusione; infatti, il grado di parallelismo
della ROM deve essere quantificato tenendo conto del rapporto tra i due
tempi 200ns / 20ns = 10, cioè mentre la ROM prepara un nuovo dato (il cui
numero di bit è appunto la grandezza da daterminare) lo shift-register
riesce a scalare 10 bit; questa considerazione, unita alla disponibilità
di moduli di ROM a 8 bit di dato, porta alla conclusione che il
parallelismo dei dati presentati dalla ROM allo shift-register deve
essere almeno di 16 bit (8 < 10 < 16). Inoltre, aumentare tale
larghezza (a 24, 32, ..., 128 bit!) provoca soltanto un allungamento
dello shift-register, in cambio di nessun beneficio. Quindi, in
conclusione, il banco di ROM dovrà avere larghezza esattamente pari a 16
bit, così come lo shift-register; la profondità ne è una conseguenza: 64K
x 128 = 256 K x 32 = (256 K x 8) x 4 = (256 K x 8) x 2 x 2, cioè il banco
sarà organizzato come una matrice di 2 x 2 chip di 256 Kbyte ognuno,
avendo cura di estendere sia il dato, sia l'indirizzo.

Ci saranno due banchi identici di questo tipo, uno contenente gli
stimoli, l'altro le risposte attese.

I passi successivi sono l'allocazione dei dati nella ROM,
l'organizzazione dei contatori di indirizzamento e quindi
l'individuazione della logica di confronto.

Prof. A. Chiari

Armando Chiari

Fondazione Ugo Bordoni

Multimedia Communications Division

Phones: +39 06 5480 2136

+39 06 5958 2680

Fax:       +39 06 5480 4401

E-mail: chiari@fub.it

chiari@dis.uniroma1.it

URL's:
http://www.fub.it

http://www.fub.it/cost230/welcome.htm

--=====================_3961247==_.ALT--

  • Previous message: [retilogiche] ROM e clock con frequenze diverse
  • Next message: [retilogiche] ROM e clock con frequenze diverse
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] progetti con DMA

Enrico Bertini enbertini@tin.it
Wed, 05 Jul 2000 23:50:06 +0200

  • Previous message: [retilogiche] Re: [retilogiche]Logica steering
  • Next message: [retilogiche] progetti con DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
L' interfaccia busy waiting che in genere viene progettata nei device che
fanno uso di DMA =E8 sempre gestita in modo che si attivi una segnale sotto
richiesta del PD32 e che questo segnale venga resettato dal device alle fin=
e
del trasferimento di tutti i blocchi di dati necessari, sia che si usi una
tecnica a burst o cycle steeling. In realta per=F2 il processore non sta in
attesa durante tutto questo periodo quindi non =E8 un vero e proprio busy
waiting. In sostanza mi sembra di aver capito che il processore far=E0 un tes=
t
del F-F di handshake ogni volta che arriva una interruzione. E' corretto o
c'=E9 qualcosa che non ho capito?

Nel progetto DMA-MoveBlock ho alcuni dubbi sul flow chart:

-nello stato S4 i task MR e LD sono contemporanei perch=E9 l'effettivo load
verr=E0 effettuato al ck successivo?

-nello stato S8 viene incrementato il contatore che tiene conto del numero
di byte trasmessi e successivamente viene fatto un controllo sul TC* di
questo contatore. Per poter effettuare questo controllo non dovrei inserire
prima uno stato NOP in modo che il contatore possa arrivare all'effettivo
terminal count?

  • Previous message: [retilogiche] Re: [retilogiche]Logica steering
  • Next message: [retilogiche] progetti con DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] progetti con DMA

Gianluca Monaco gianluca.monaco@tin.it
Thu, 6 Jul 2000 14:45:26 +0200

  • Previous message: [retilogiche] progetti con DMA
  • Next message: [retilogiche] progetti con DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0000_01BFE758.D2BCF380
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

-----Messaggio originale-----
Da: Enrico Bertini
Inviato: mercoledì 5 luglio 2000 23.50
A: retilogiche@studenti.ing.uniroma1.it
Oggetto: [retilogiche] progetti con DMA

L' interfaccia busy waiting che in genere viene progettata nei device che
fanno uso di DMA è sempre gestita in modo che si attivi una segnale sotto
richiesta del PD32 e che questo segnale venga resettato dal device alle fine
del trasferimento di tutti i blocchi di dati necessari, sia che si usi una
tecnica a burst o cycle steeling. In realta però il processore non sta in
attesa durante tutto questo periodo quindi non è un vero e proprio busy
waiting. In sostanza mi sembra di aver capito che il processore farà un test
del F-F di handshake ogni volta che arriva una interruzione. E' corretto o
c'é qualcosa che non ho capito?

Il protocollo busy waiting prevede che il PD32, prima di passare i dati alla
periferica controlli se questa è pronta a riceverli, se ciò non si verifica
continua a fare il test sul Flip-Flop di STATUS finché questa non si libera,
e solo allora avvierà il trasferimento dei dati. Quindi, per fare un esempio
che a te dovrebbe essere noto, in STEGRAPH alla prima "chiamata" verso la
periferica, in teoria, non ci dovrebbero essere problemi, e i dati vengono
trasferiti in modo regolare. Ma se ora il PD32 volesse steganografare
un'altra immagine, supponendo che i dati da trasferire siano già stati
caricati nei registri interni del micro ancor prima di attivare la
periferica la prima volta (altrimenti l'esempio sarebbe poco felice, dato
che  STEGRAPH lavora in modalità DMA burst!), deve attendere comunque la
fine del processo iniziato precedentemente, e si potrà accorgere di tale
termine solo facendo il "polling" sul F-F di handshake!

Nel progetto DMA-MoveBlock ho alcuni dubbi sul flow chart:

-nello stato S4 i task MR e LD sono contemporanei perché l'effettivo load
verrà effettuato al ck successivo?

??? Lo stato successivo, ovvero S5, è presente solo nel caso in cui il tempo
di accesso al dato (cioè il tempo che intercorre tra il  momento in cui
viene posto l'indirizzo della cella di memoria da leggere e l'istante in cui
il dato che la RAM ha messo sull'MDB è stabile) è maggiore di un tempo di
ciclo della periferica. In tal caso infatti l'indirizzo del dato deve essere
mantenuto stabilmente sul MAB per ovviare che, cambiandolo, il dato sull'MDB
non sia più stabile... (in tal caso però io avrei lasciato alto il segnale
di MR e di conseguenza quello di LD!) ???

-nello stato S8 viene incrementato il contatore che tiene conto del numero
di byte trasmessi e successivamente viene fatto un controllo sul TC* di
questo contatore. Per poter effettuare questo controllo non dovrei inserire
prima uno stato NOP in modo che il contatore possa arrivare all'effettivo
terminal count?

Fare il controllo di EOB nella stessa microistruzione in cui il contatore
viene incrementato vuol dire eseguirlo sul valore non ancora aggiornato di
TC/EOB. Ora, farlo sul valore aggiornato o meno non ha grossa influenza sul
progetto se non in casi "limite", per esempio se la lunghezza di blocco da
trasferire fosse stata nulla io avrei comunque eseguito un trasferimento...
Ma ti faccio anche notare che se invece avessi fatto il test sulla variabile
aggiornata avrei sprecato uno stato per non fare assolutamente niente con
conseguente rallentamento dello SCO. Diverso è il caso successivo (S9), in
cui sono obbligato ad introdurre una NOP (che tra l'altro non sarà tale xché
devo comunque "tener giù" il MBR, in quanto, in caso di burst, salto ad S3 e
non ad S2 e quindi, non ri-eseguendo un controllo sull'MBG, non posso
permettermi di rilasciare il bus!) per effettuare due test consecutivi che
altrimenti nel micro-linguaggio di tipo 3 non si potrebbero fare. Se può
esserti utile x capire questa tecnica di programmazione, puoi provare a
ragionare invertendo i 2 blocchi nel diagramma (come se si eseguisse prima
il CASE e poi il TASK). Cioè messa in questi termini, la cosa funziona così:
prima mi chiedo se sono arrivato alla fine del blocco da trasferire, se la
risposta è NO, incremento il contatore e reitero su S3,  se invece la
risposta è SI, incremento lo stesso il contatore, che tanto non mi servirà
più (e in tal modo è come se lo resettassi per la prossima volta!), e
avverto il micro con un'interruzione.

Scusa se sono stato un po' contorto: spero tu abbia capito comunque quanto
ho scritto...
Ciao, Gianluca.

------=_NextPart_000_0000_01BFE758.D2BCF380
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD><TITLE></TITLE>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2722.2800" name=3DGENERATOR></HEAD>
<BODY>
<P><FONT size=3D2>-----Messaggio originale-----<BR>Da: Enrico =
Bertini<BR>Inviato:=20
mercoled=EC 5 luglio 2000 23.50<BR>A:=20
retilogiche@studenti.ing.uniroma1.it<BR>Oggetto: [retilogiche] progetti =
con=20
DMA<BR><BR><BR><FONT face=3DArial>L' interfaccia busy waiting che in =
genere viene=20
progettata nei device che fanno uso di DMA =E8 sempre gestita in modo =
che si=20
attivi una segnale sotto richiesta del PD32 e che questo segnale venga =
resettato=20
dal device alle fine del trasferimento di tutti i blocchi di dati =
necessari, sia=20
che si usi una tecnica a burst o cycle steeling. In realta per=F2 il =
processore=20
non sta in<BR>attesa durante tutto questo periodo quindi non =E8 un vero =
e proprio=20
busy waiting. In sostanza mi sembra di aver capito che il processore =
far=E0 un=20
test del F-F di handshake ogni volta che arriva una interruzione. E' =
corretto o=20
c'=E9 qualcosa che non ho capito?<BR><BR></FONT><FONT color=3D#0000ff>Il =
protocollo=20
busy waiting prevede che il PD32, prima di passare i dati alla =
periferica=20
controlli se questa =E8 pronta a riceverli, se ci=F2 non si verifica =
continua a fare=20
il test sul Flip-Flop di STATUS finch=E9 questa non si libera, e solo =
allora=20
avvier=E0 il trasferimento dei dati. Quindi, per fare un esempio che a =
te dovrebbe=20
essere noto, in STEGRAPH alla prima "chiamata" verso la periferica, in =
teoria,=20
non ci dovrebbero essere problemi, e i dati vengono trasferiti in modo =
regolare.=20
Ma se ora il PD32 volesse steganografare un'altra immagine, supponendo =
che i=20
dati da trasferire siano&nbsp;gi=E0 stati caricati nei registri interni =
del micro=20
ancor prima di attivare la periferica&nbsp;la prima volta (altrimenti =
l'esempio=20
sarebbe poco felice, dato che&nbsp; STEGRAPH lavora in modalit=E0 DMA =
burst!),=20
deve attendere comunque la fine del processo iniziato precedentemente, e =
si=20
potr=E0 accorgere di tale termine solo facendo il "polling" sul F-F di=20
handshake!<BR><BR></FONT><FONT face=3DArial>Nel progetto DMA-MoveBlock =
ho alcuni=20
dubbi sul flow chart:<BR><BR>-nello stato S4 i task MR e LD sono =
contemporanei=20
perch=E9 l'effettivo load verr=E0 effettuato al ck =
successivo?</FONT></FONT></P>
<P><FONT size=3D2><FONT face=3DArial><FONT color=3D#0000ff face=3D"Times =
New Roman">???=20
Lo stato successivo, ovvero S5, =E8 presente solo nel caso in cui il =
tempo di=20
accesso al dato (cio=E8 il tempo che intercorre tra il&nbsp; momento in =
cui viene=20
posto l'indirizzo della cella di memoria da leggere e l'istante in cui =
il dato=20
che la RAM ha messo sull'MDB =E8 stabile) =E8 maggiore di un tempo di =
ciclo della=20
periferica. In tal caso infatti l'indirizzo del dato deve essere =
mantenuto=20
stabilmente sul MAB per ovviare che, cambiandolo, il dato sull'MDB non =
sia pi=F9=20
stabile... (in tal caso per=F2 io avrei lasciato alto il segnale di MR e =
di=20
conseguenza quello di LD!) ???</FONT><BR><BR>-nello stato S8 viene =
incrementato=20
il contatore che tiene conto del numero di byte trasmessi e =
successivamente=20
viene fatto un controllo sul TC* di questo contatore. =
</FONT></FONT><FONT=20
size=3D2><FONT face=3DArial>Per poter effettuare questo controllo non =
dovrei=20
inserire prima uno stato NOP in modo che il contatore possa arrivare=20
all'effettivo terminal count?</FONT></FONT></P>
<P><FONT size=3D2><FONT color=3D#0000ff>Fare il controllo di EOB nella =
stessa=20
microistruzione in cui il contatore viene incrementato vuol dire =
eseguirlo sul=20
valore non ancora aggiornato di TC/EOB. Ora, farlo sul valore aggiornato =
o meno=20
non ha grossa influenza sul progetto se non in casi "limite", per =
esempio se la=20
lunghezza di blocco da trasferire fosse stata nulla io avrei comunque =
eseguito=20
un trasferimento...</FONT></FONT><FONT size=3D2><FONT color=3D#0000ff> =
Ma ti faccio=20
anche notare che se invece avessi fatto il test sulla variabile =
aggiornata avrei=20
sprecato uno</FONT></FONT><FONT size=3D2><FONT =
color=3D#0000ff>&nbsp;stato per non=20
fare assolutamente niente con conseguente rallentamento dello SCO. =
Diverso =E8 il=20
caso successivo (S9), in cui sono obbligato ad introdurre una NOP (che =
tra=20
l'altro non sar=E0 tale xch=E9 devo comunque "tener gi=F9" il MBR, in =
quanto, in caso=20
di burst, salto ad S3 e non ad S2 e quindi, non ri-eseguendo un =
controllo=20
sull'MBG, non posso permettermi di rilasciare il bus!) per effettuare =
due test=20
consecutivi che altrimenti nel micro-linguaggio di tipo 3 non si =
potrebbero=20
fare. </FONT></FONT><FONT size=3D2><FONT color=3D#0000ff>Se pu=F2 =
esserti utile x=20
capire questa tecnica di programmazione, puoi provare a ragionare =
invertendo i 2=20
blocchi nel diagramma (come se si eseguisse prima il&nbsp;CASE e poi il =
TASK).=20
Cio=E8&nbsp;messa in questi termini, la cosa funziona cos=EC:&nbsp;prima =
mi chiedo=20
se sono arrivato alla fine del blocco da trasferire, se la risposta =E8 =
NO,=20
incremento il contatore e reitero su S3,  se invece la risposta =E8 SI, =
incremento=20
lo stesso il contatore, che tanto non mi servir=E0 pi=F9 (e in tal modo =
=E8 come se lo=20
resettassi per la prossima volta!),&nbsp;e avverto il micro con=20
un'interruzione.<BR></FONT></FONT></P>
<P><FONT size=3D2><FONT color=3D#0000ff size=3D3>Scusa se sono stato un =
po' contorto:=20
spero tu abbia capito comunque&nbsp;quanto ho scritto...<BR>Ciao,=20
Gianluca.</FONT></FONT></P>
<P><FONT size=3D2><FONT color=3D#0000ff=20
face=3DArial>&nbsp;</P></FONT></FONT></BODY></HTML>

------=_NextPart_000_0000_01BFE758.D2BCF380--

  • Previous message: [retilogiche] progetti con DMA
  • Next message: [retilogiche] progetti con DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Operazioni in virgola mobile

Fausto Petraccone fpetrac@tiscalinet.it
Thu, 6 Jul 2000 18:55:07 +0200 (CEST)

  • Previous message: [retilogiche] progetti con DMA
  • Next message: [retilogiche] Operazioni in virgola mobile
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
sul libro Reti Combinatorie a pg 22 nel esempio 29, il risultato dell
esponente e` -8, non dovrebbe essere -31 #1110001b ?

infatti, se ho interpretato correttamente, devo:  ([-2^(-15) * 21^(-5)])^2
= [+2^(-30) * 411^(-10)] che normalizato (traslare fino a che il primo uno
della mantissa in binario non sia nella posizione 2^(-1) e riportare sull
esponente la variazione ) [+2^(-31) * 411^(-9)]

grazie
---
Fausto Petraccone <fpetrac@tiscalinet.it>

  • Previous message: [retilogiche] progetti con DMA
  • Next message: [retilogiche] Operazioni in virgola mobile
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Operazioni in virgola mobile

Armando Chiari chiari@dis.uniroma1.it
Fri, 07 Jul 2000 10:24:51 +0200

  • Previous message: [retilogiche] Operazioni in virgola mobile
  • Next message: [retilogiche] domande sulla sincronizzazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 18.55 06/07/00 +0200, you wrote:

>sul libro Reti Combinatorie a pg 22 nel esempio 29, il risultato dell
>esponente e` -8, non dovrebbe essere -31 #1110001b ?
>
>infatti, se ho interpretato correttamente, devo:  ([-2^(-15) * 21^(-5)])^2
>= [+2^(-30) * 411^(-10)] che normalizato (traslare fino a che il primo uno
>della mantissa in binario non sia nella posizione 2^(-1) e riportare sull
>esponente la variazione ) [+2^(-31) * 411^(-9)]

Ha ragione. Ho fatto notare la correzione anche a lezione.

Prof. A. Chiari

>grazie
>---
>Fausto Petraccone <fpetrac@tiscalinet.it>
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche] Operazioni in virgola mobile
  • Next message: [retilogiche] domande sulla sincronizzazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] progetti con DMA

Giovanni giopedone77@yahoo.com
Fri, 7 Jul 2000 19:52:36 +0200

  • Previous message: [retilogiche] progetti con DMA
  • Next message: [retilogiche] progetti con DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0020_01BFE84C.E6574220
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

  L' interfaccia busy waiting che in genere viene progettata nei device =
che fanno uso di DMA =E8 sempre gestita in modo che si attivi una =
segnale sotto richiesta del PD32 e che questo segnale venga resettato =
dal device alle fine del trasferimento di tutti i blocchi di dati =
necessari, sia che si usi una tecnica a burst o cycle steeling. In =
realta per=F2 il processore non sta in
  attesa durante tutto questo periodo quindi non =E8 un vero e proprio =
busy waiting. In sostanza mi sembra di aver capito che il processore =
far=E0 un test del F-F di handshake ogni volta che arriva una =
interruzione. E' corretto o c'=E9 qualcosa che non ho capito?

  Il protocollo busy waiting prevede che il PD32, prima di passare i =
dati alla periferica controlli se questa =E8 pronta a riceverli, se =
ci=F2 non si verifica continua a fare il test sul Flip-Flop di STATUS =
finch=E9 questa non si libera, e solo allora avvier=E0 il trasferimento =
dei dati. Quindi, per fare un esempio che a te dovrebbe essere noto, in =
STEGRAPH alla prima "chiamata" verso la periferica, in teoria, non ci =
dovrebbero essere problemi, e i dati vengono trasferiti in modo =
regolare. Ma se ora il PD32 volesse steganografare un'altra immagine, =
supponendo che i dati da trasferire siano gi=E0 stati caricati nei =
registri interni del micro ancor prima di attivare la periferica la =
prima volta (altrimenti l'esempio sarebbe poco felice, dato che  =
STEGRAPH lavora in modalit=E0 DMA burst!), deve attendere comunque la =
fine del processo iniziato precedentemente, e si potr=E0 accorgere di =
tale termine solo facendo il "polling" sul F-F di handshake!

  ciao,
  a questo proposito volevo fare una domanda/osservazione.
  La parte busy waiting di un DMAC non serve perch=E8 il PD32 possa =
passare alla periferica gli indirizzi alle zone di memoria sorgente e =
destinazione?

  Nei casi in cui la periferica DMAC conosce gi=E0 tali indirizzi =
perch=E8 sono fissi, la parte busy waiting non =E8 superflua?

  Giovanni

------=_NextPart_000_0020_01BFE84C.E6574220
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD><TITLE></TITLE>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2919.6307" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <P><FONT size=3D2><FONT face=3DArial>L' interfaccia busy waiting che =
in genere=20
  viene progettata nei device che fanno uso di DMA =E8 sempre gestita in =
modo che=20
  si attivi una segnale sotto richiesta del PD32 e che questo segnale =
venga=20
  resettato dal device alle fine del trasferimento di tutti i blocchi di =
dati=20
  necessari, sia che si usi una tecnica a burst o cycle steeling. In =
realta per=F2=20
  il processore non sta in<BR>attesa durante tutto questo periodo quindi =
non =E8=20
  un vero e proprio busy waiting. In sostanza mi sembra di aver capito =
che il=20
  processore far=E0 un test del F-F di handshake ogni volta che arriva =
una=20
  interruzione. E' corretto o c'=E9 qualcosa che non ho=20
  capito?<BR><BR></FONT><FONT color=3D#0000ff>Il protocollo busy waiting =
prevede=20
  che il PD32, prima di passare i dati alla periferica controlli se =
questa =E8=20
  pronta a riceverli, se ci=F2 non si verifica continua a fare il test =
sul=20
  Flip-Flop di STATUS finch=E9 questa non si libera, e solo allora =
avvier=E0 il=20
  trasferimento dei dati. Quindi, per fare un esempio che a te dovrebbe =
essere=20
  noto, in STEGRAPH alla prima "chiamata" verso la periferica, in =
teoria, non ci=20
  dovrebbero essere problemi, e i dati vengono trasferiti in modo =
regolare. Ma=20
  se ora il PD32 volesse steganografare un'altra immagine, supponendo =
che i dati=20
  da trasferire siano&nbsp;gi=E0 stati caricati nei registri interni del =
micro=20
  ancor prima di attivare la periferica&nbsp;la prima volta (altrimenti=20
  l'esempio sarebbe poco felice, dato che&nbsp; STEGRAPH lavora in =
modalit=E0 DMA=20
  burst!), deve attendere comunque la fine del processo iniziato=20
  precedentemente, e si potr=E0 accorgere di tale termine solo facendo =
il=20
  "polling" sul F-F di handshake!<BR><BR></FONT></FONT><FONT =
size=3D2><FONT=20
  color=3D#0000ff></FONT></FONT></P>
  <P><FONT size=3D2><FONT face=3DArial =
size=3D3>ciao,<BR></FONT></FONT><FONT=20
  face=3DArial>a questo proposito volevo fare una =
domanda/osservazione.<BR>La=20
  parte busy waiting di un DMAC non serve perch=E8 il PD32 possa passare =
alla=20
  periferica gli indirizzi alle zone di memoria sorgente e=20
  destinazione?</FONT></P>
  <P><FONT face=3DArial>Nei casi in cui la periferica DMAC conosce gi=E0 =
tali=20
  indirizzi perch=E8 sono fissi, la parte busy waiting non =E8 =
superflua?</FONT></P>
  <P><FONT face=3DArial>Giovanni</FONT></P></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0020_01BFE84C.E6574220--

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

  • Previous message: [retilogiche] progetti con DMA
  • Next message: [retilogiche] progetti con DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ROM e clock con frequenze diverse

Giovanni giopedone77@yahoo.com
Fri, 7 Jul 2000 19:54:39 +0200

  • Previous message: [retilogiche] ROM e clock con frequenze diverse
  • Next message: [retilogiche] ROM e clock con frequenze diverse
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0025_01BFE84D.2F1E3D60
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

volevo ringraziare il professore e tutti quanti mi hanno risposto su =
questo argomento e riguardo i registri d'interfaccia nelle due =
configurazioni di input e output.
Credo che adesso ho le idee molto pi=F9 precise! :-)

L'appello della settimana prossima =E8 mercoled=EC 12 alle 9, aule 24 e =
38. Esatto?

Giovanni

------=_NextPart_000_0025_01BFE84D.2F1E3D60
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2919.6307" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial>volevo ringraziare il professore e tutti quanti =
mi hanno=20
risposto su questo argomento e&nbsp;riguardo i registri d'interfaccia =
nelle due=20
configurazioni di input e output.</FONT></DIV>
<DIV><FONT face=3DArial>Credo che adesso ho le idee molto pi=F9 precise! =

:-)</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial>L'appello della settimana prossima =E8 =
mercoled=EC 12 alle 9,=20
aule 24 e 38. Esatto?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial>Giovanni</FONT></DIV></BODY></HTML>

------=_NextPart_000_0025_01BFE84D.2F1E3D60--

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

  • Previous message: [retilogiche] ROM e clock con frequenze diverse
  • Next message: [retilogiche] ROM e clock con frequenze diverse
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] domande sulla sincronizzazione

mazzyno mazzyno@tiscalinet.it
Sun, 9 Jul 2000 16:53:12 +0200 (CEST)

  • Previous message: [retilogiche] Operazioni in virgola mobile
  • Next message: [retilogiche] Ma quante sessioni esistono?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A voi alcune domande su come poter ottenere un diverso valore di clk da un altro assegnato da Massimiliano Sparro.

1) Avendo un clk di 100MHz per il PD32 e dovendo usarne uno di 50 MHz per una periferica posso utilizzare in maniera opportuna il LE od il CE di un contatore/registro interno alla periferica, utilizzando il clk a 100MHz per entrambi. Nel caso avessi bisogno di un clk più lento per il PD32 ed uno più veloce per la periferica utilizzo l'ingresso di WAIT del processore?
2) In generale, per ottenere un clk più lento, posso usare un contatore sfruttandone il terminal count? La linea è idonea per essere usata come clk o potrebbe presentare spike indesiderati? In questo caso come potrei renderla idonea allo scopo?
3) In alternativa al contatore si possono usare flip-flop T in cascata con l'uscita di uno collegata all'ingresso del successivo? Anche in questo caso la linea finale è utilizzabile direttamente come clk?
4) Se il rapporto fra due clk non è intero, come posso ricavare uno dall'altro?

Buon lavoro e grazie anticipatamente.

--
TiscaliFreeNet, libero accesso ad Internet.
http://www.tiscalinet.it

  • Previous message: [retilogiche] Operazioni in virgola mobile
  • Next message: [retilogiche] Ma quante sessioni esistono?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ROM e clock con frequenze diverse

Armando Chiari chiari@dis.uniroma1.it
Mon, 10 Jul 2000 15:34:47 +0200

  • Previous message: [retilogiche] ROM e clock con frequenze diverse
  • Next message: [retilogiche] Registri abilitati con CLK o OE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.54 07/07/00 +0200, you wrote:
>volevo ringraziare il professore e tutti quanti mi hanno risposto su
>questo argomento e riguardo i registri d'interfaccia nelle due
>configurazioni di input e output.
>Credo che adesso ho le idee molto più precise! :-)
>
>L'appello della settimana prossima è mercoledì 12 alle 9, aule 24 e 38.
>Esatto?
>

E' esatto! Buono studio a tutti e arrivederci all'esame!

Prof. A. Chiari

>Giovanni

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche] ROM e clock con frequenze diverse
  • Next message: [retilogiche] Registri abilitati con CLK o OE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] progetti con DMA

Armando Chiari chiari@dis.uniroma1.it
Mon, 10 Jul 2000 15:39:11 +0200

  • Previous message: [retilogiche] progetti con DMA
  • Next message: [retilogiche] Operazioni in virgola mobile
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_20661189==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 19.52 07/07/00 +0200, you wrote:

>>L' interfaccia busy waiting che in genere viene progettata nei device che
>>fanno uso di DMA è sempre gestita in modo che si attivi una segnale sotto
>>richiesta del PD32 e che questo segnale venga resettato dal device alle
>>fine del trasferimento di tutti i blocchi di dati necessari, sia che si
>>usi una tecnica a burst o cycle steeling. In realta però il processore
>>non sta in
>>attesa durante tutto questo periodo quindi non è un vero e proprio busy
>>waiting. In sostanza mi sembra di aver capito che il processore farà un
>>test del F-F di handshake ogni volta che arriva una interruzione. E'
>>corretto o c'é qualcosa che non ho capito?
>>
>>Il protocollo busy waiting prevede che il PD32, prima di passare i dati
>>alla periferica controlli se questa è pronta a riceverli, se ciò non si
>>verifica continua a fare il test sul Flip-Flop di STATUS finché questa
>>non si libera, e solo allora avvierà il trasferimento dei dati. Quindi,
>>per fare un esempio che a te dovrebbe essere noto, in STEGRAPH alla prima
>>"chiamata" verso la periferica, in teoria, non ci dovrebbero essere
>>problemi, e i dati vengono trasferiti in modo regolare. Ma se ora il PD32
>>volesse steganografare un'altra immagine, supponendo che i dati da
>>trasferire siano già stati caricati nei registri interni del micro ancor
>>prima di attivare la periferica la prima volta (altrimenti l'esempio
>>sarebbe poco felice, dato che  STEGRAPH lavora in modalità DMA burst!),
>>deve attendere comunque la fine del processo iniziato precedentemente, e
>>si potrà accorgere di tale termine solo facendo il "polling" sul F-F di
>>handshake!
>>
>>ciao,
>>a questo proposito volevo fare una domanda/osservazione.
>>La parte busy waiting di un DMAC non serve perchè il PD32 possa passare
>>alla periferica gli indirizzi alle zone di memoria sorgente e destinazione?
>>
>>Nei casi in cui la periferica DMAC conosce già tali indirizzi perchè sono
>>fissi, la parte busy waiting non è superflua?

Occorre considerare che anche e almeno l'avvio delle operazioni viene
comandato dal microprocessore attraverso una scrittura (IOWR oppure START)
sull'I/O del DMAC, che quindi necessita di una pur minima interfaccia.

Prof. A. Chiari

>>Giovanni

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm
--=====================_20661189==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 19.52 07/07/00 +0200, you wrote:

L'
interfaccia busy waiting che in genere viene progettata nei device che
fanno uso di DMA è sempre gestita in modo che si attivi una segnale sotto
richiesta del PD32 e che questo segnale venga resettato dal device alle
fine del trasferimento di tutti i blocchi di dati necessari, sia che si
usi una tecnica a burst o cycle steeling. In realta però il processore
non sta in

attesa durante tutto questo periodo quindi non è un vero e proprio busy
waiting. In sostanza mi sembra di aver capito che il processore farà un
test del F-F di handshake ogni volta che arriva una interruzione. E'
corretto o c'é qualcosa che non ho capito?

Il protocollo busy waiting prevede
che il PD32, prima di passare i dati alla periferica controlli se questa
è pronta a riceverli, se ciò non si verifica continua a fare il test sul
Flip-Flop di STATUS finché questa non si libera, e solo allora avvierà il
trasferimento dei dati. Quindi, per fare un esempio che a te dovrebbe
essere noto, in STEGRAPH alla prima "chiamata" verso la
periferica, in teoria, non ci dovrebbero essere problemi, e i dati
vengono trasferiti in modo regolare. Ma se ora il PD32 volesse
steganografare un'altra immagine, supponendo che i dati da trasferire
siano già stati caricati nei registri interni del micro ancor prima di
attivare la periferica la prima volta (altrimenti l'esempio sarebbe poco
felice, dato che  STEGRAPH lavora in modalità DMA burst!), deve
attendere comunque la fine del processo iniziato precedentemente, e si
potrà accorgere di tale termine solo facendo il "polling" sul
F-F di handshake!

ciao,

a questo proposito volevo fare una domanda/osservazione.

La parte busy waiting di un DMAC non serve perchè il PD32 possa passare
alla periferica gli indirizzi alle zone di memoria sorgente e
destinazione?

Nei casi in cui la periferica DMAC conosce già tali indirizzi perchè sono
fissi, la parte busy waiting non è superflua?

Occorre considerare che anche e almeno l'avvio delle operazioni viene
comandato dal microprocessore attraverso una scrittura (IOWR oppure
START) sull'I/O del DMAC, che quindi necessita di una pur minima
interfaccia.

Prof. A. Chiari

Giovanni

Armando Chiari

Fondazione Ugo Bordoni

Multimedia Communications Division

Phones: +39 06 5480 2136

+39 06 5958 2680

Fax:       +39 06 5480 4401

E-mail: chiari@fub.it

chiari@dis.uniroma1.it

URL's:
http://www.fub.it

http://www.fub.it/cost230/welcome.htm

--=====================_20661189==_.ALT--

  • Previous message: [retilogiche] progetti con DMA
  • Next message: [retilogiche] Operazioni in virgola mobile
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] domande sulla sincronizzazione

Armando Chiari chiari@dis.uniroma1.it
Mon, 10 Jul 2000 15:59:07 +0200

  • Previous message: [retilogiche] Ma quante sessioni esistono?
  • Next message: [retilogiche] tlvsync
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 16.53 09/07/00 +0200, you wrote:
>A voi alcune domande su come poter ottenere un diverso valore di clk da un
>altro assegnato da Massimiliano Sparro.
>
>1) Avendo un clk di 100MHz per il PD32 e dovendo usarne uno di 50 MHz per
>una periferica posso utilizzare in maniera opportuna il LE od il CE di un
>contatore/registro interno alla periferica, utilizzando il clk a 100MHz
>per entrambi.

... ammesso che debbano essere sincronizzati; altrimenti può usarne due
diversi. Questa scelta dipende dalle specifiche del progetto.

>Nel caso avessi bisogno di un clk più lento per il PD32 ed uno più veloce
>per la periferica utilizzo l'ingresso di WAIT del processore?

Per fare cosa? In generale WAIT viene usato per rallentare l'accesso del
processore alla periferica.
Anche qui, se si avessero maggiori dettagli del problema, si potrebbe
discuterne più in profondità.

>2) In generale, per ottenere un clk più lento, posso usare un contatore
>sfruttandone il terminal count? La linea è idonea per essere usata come
>clk o potrebbe presentare spike indesiderati?

Certamente può presentare spike (ricorda la simulazione proprio di questo
caso?)

>In questo caso come potrei renderla idonea allo scopo?

l'uscita può essere "ripulita" da un flip-flop di sincronizzazione, la cui
uscita può essere utilizzata per pilotare dispositivi esterni, come memorie
(es. MWR) o processori (es. MBR). Se invece la linea è destinata ad un uso
interno, allora può essere terminata senza risincronizzazioni sugli
ingressi di abilitazione (al caricamento, al conteggio, allo
scalamento,...) di registri sincroni con lo stesso clock.

>3) In alternativa al contatore si possono usare flip-flop T in cascata con
>l'uscita di uno collegata all'ingresso del successivo?

Quale ingresso? Se intende l'ingresso di clock, la risposta è NO. Infatti,
se facesse così otterrebbe un contatore asincrono ("ripple"), che le
farebbe perdere ogni riferimento temporale nei confronti del clock di
sistema. Per inciso, l'uso di contatori di questo tipo è limitato alla
divisione di frequenza.
Se invece intende l'ingresso T, allora ricade nel caso dei contatori
sincroni tradizionali.

>Anche in questo caso la linea finale è utilizzabile direttamente come clk?

A questo punto credo di averle già risposto.

>4) Se il rapporto fra due clk non è intero, come posso ricavare uno
>dall'altro?

A Reti Logiche ci accontentiamo di mantenere tale rapporto intero! Già
sarebbe difficile ottenere un rapporto (tra le frequenze) intero dispari
con un duty-cycle del 50%! Problemi di questo tipo vengono normalmente
affrontati con circuiti particolari ad aggancio di fase (PLL).

Prof. A. Chiari

>Buon lavoro e grazie anticipatamente.
>
>--
>TiscaliFreeNet, libero accesso ad Internet.
>http://www.tiscalinet.it
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche] Ma quante sessioni esistono?
  • Next message: [retilogiche] tlvsync
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] tlvsync

Alessio mi7436@mclink.it
Mon, 10 Jul 2000 23:25:22 +0200

  • Previous message: [retilogiche] domande sulla sincronizzazione
  • Next message: [retilogiche] tlvsync
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_005C_01BFEAC6.1E492EC0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Qando tlvsync inizia il suo lavoro,dobbiamo ipotizzare che il flip flop =
d in cui e' memorizzato
il bit da confrontare, sia comunque gia' stato caricato in precedenza?
Mi spiego meglio: quel flip flop e' abilitato al caricamento con un LE =
sincrono;
come facciamo  a fare il primo caricamento del flip flop,se comunque =
quel caricamento=20
presuppone un confronto tra 2 bit ? Un bit sara' sicuramente quello =
spillato dalle out del
sipo,ma l'altro?
Probabilmente la domanda e' su una particolarita' che va al di fuori =
delle specifiche=20
del progetto (oppure non ho capito bene come funziona la periferica!)

Comunque grazie in anticipo a chiunque mi risponda...

Alessio.

------=_NextPart_000_005C_01BFEAC6.1E492EC0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2>Qando tlvsync inizia il suo lavoro,dobbiamo =
ipotizzare che il=20
flip flop d in cui e' memorizzato</FONT></DIV>
<DIV><FONT size=3D2>il bit da confrontare, sia comunque gia' stato =
caricato in=20
precedenza?</FONT></DIV>
<DIV><FONT size=3D2>Mi spiego meglio: quel flip flop e' abilitato al =
caricamento=20
con un LE sincrono;</FONT></DIV>
<DIV><FONT size=3D2>come facciamo&nbsp; a fare il primo caricamento del=20
flip&nbsp;flop,se comunque quel caricamento </FONT></DIV>
<DIV><FONT size=3D2>presuppone un confronto tra 2 bit ? Un bit sara' =
sicuramente=20
quello spillato dalle out del</FONT></DIV>
<DIV><FONT size=3D2>sipo,ma l'altro?</FONT></DIV>
<DIV><FONT size=3D2>Probabilmente la domanda e' su una particolarita' =
che va al di=20
fuori delle specifiche </FONT></DIV>
<DIV><FONT size=3D2>del progetto (oppure non ho capito bene come =
funziona la=20
periferica!)</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Comunque grazie in anticipo a chiunque mi=20
risponda...</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>Alessio.</FONT></DIV></BODY></HTML>

------=_NextPart_000_005C_01BFEAC6.1E492EC0--

  • Previous message: [retilogiche] domande sulla sincronizzazione
  • Next message: [retilogiche] tlvsync
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] tlvsync

Armando Chiari chiari@dis.uniroma1.it
Tue, 11 Jul 2000 10:47:44 +0200

  • Previous message: [retilogiche] tlvsync
  • Next message: [retilogiche] orario di ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_3928966==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 23.25 10/07/00 +0200, you wrote:
>Qando tlvsync inizia il suo lavoro,dobbiamo ipotizzare che il flip flop d
>in cui e' memorizzato
>il bit da confrontare, sia comunque gia' stato caricato in precedenza?
>Mi spiego meglio: quel flip flop e' abilitato al caricamento con un LE
>sincrono;
>come facciamo  a fare il primo caricamento del flip flop,se comunque quel
>caricamento
>presuppone un confronto tra 2 bit ? Un bit sara' sicuramente quello
>spillato dalle out del
>sipo,ma l'altro?

l'altro può essere azzerato dal clear asincrono (altrimenti assumerà un
valore logico ben definito, ma qui non predicibile, e comunque indifferente
ai fini di quel che segue) e verrà confrontato dopo l'arrivo del primo
codice temporale; ne potrà risultare un'equivocazione relativamente al
primo secondo, che al massimo comporta il ritardo di 1 secondo
nell'acquisizione del (primo) codice temporale da parte del micro.

Prof. A. Chiari

>Probabilmente la domanda e' su una particolarita' che va al di fuori delle
>specifiche
>del progetto (oppure non ho capito bene come funziona la periferica!)
>
>Comunque grazie in anticipo a chiunque mi risponda...
>
>Alessio.

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm
--=====================_3928966==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 23.25 10/07/00 +0200, you wrote:

Qando tlvsync inizia il suo
lavoro,dobbiamo ipotizzare che il flip flop d in cui e'
memorizzato

il bit da confrontare, sia comunque gia' stato caricato in
precedenza?

Mi spiego meglio: quel flip flop e' abilitato al caricamento con un LE
sincrono;

come facciamo  a fare il primo caricamento del flip flop,se comunque
quel caricamento

presuppone un confronto tra 2 bit ? Un bit sara' sicuramente quello
spillato dalle out del

sipo,ma l'altro?

l'altro può essere azzerato dal clear asincrono (altrimenti assumerà un
valore logico ben definito, ma qui non predicibile, e comunque
indifferente ai fini di quel che segue) e verrà confrontato dopo l'arrivo
del primo codice temporale; ne potrà risultare un'equivocazione
relativamente al primo secondo, che al massimo comporta il ritardo di 1
secondo nell'acquisizione del (primo) codice temporale da parte del
micro.

Prof. A. Chiari

Probabilmente la domanda e' su
una particolarita' che va al di fuori delle specifiche

del progetto (oppure non ho capito bene come funziona la
periferica!)

Comunque grazie in anticipo a chiunque mi
risponda...

Alessio.

Armando Chiari

Fondazione Ugo Bordoni

Multimedia Communications Division

Phones: +39 06 5480 2136

+39 06 5958 2680

Fax:       +39 06 5480 4401

E-mail: chiari@fub.it

chiari@dis.uniroma1.it

URL's:
http://www.fub.it

http://www.fub.it/cost230/welcome.htm

--=====================_3928966==_.ALT--

  • Previous message: [retilogiche] tlvsync
  • Next message: [retilogiche] orario di ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento

mc0736@mclink.it mc0736@mclink.it
Wed, 12 Jul 2000 18:04:14 +0100

  • Previous message: [retilogiche] orario di ricevimento
  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Vorrei sapere se domani 13 luglio ci sara' ricevimento.
Grazie.

Alfredo Todini

  • Previous message: [retilogiche] orario di ricevimento
  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] orario di ricevimento

=?iso-8859-1?q?pier=20mario=20pollina?= piermariopollina@yahoo.it
Wed, 12 Jul 2000 18:21:43 +0200 (CEST)

  • Previous message: [retilogiche] tlvsync
  • Next message: [retilogiche] orario di ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Vorrei sapere se l'orario di ricevimento viene
modificato per la restante parte del mese di luglio ed
inoltre se è possibile conoscere, sin da ora, quello
per il mese di settembre.

Grazie.

______________________________________________________________________
Do You Yahoo!?
Il tuo indirizzo gratis e per sempre @yahoo.it su http://mail.yahoo.it

  • Previous message: [retilogiche] tlvsync
  • Next message: [retilogiche] orario di ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento

Armando Chiari chiari@dis.uniroma1.it
Thu, 13 Jul 2000 09:21:50 +0200

  • Previous message: [retilogiche] Ricevimento
  • Next message: [retilogiche] Sospensione ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 18.04 12/07/00 +0100, you wrote:
>Vorrei sapere se domani 13 luglio ci sara' ricevimento.
>Grazie.
>
>Alfredo Todini
>

A partire dal primo pomeriggio ci saranno esami.

Prof. A. Chiari

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche] Ricevimento
  • Next message: [retilogiche] Sospensione ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] orario di ricevimento

Armando Chiari chiari@dis.uniroma1.it
Thu, 13 Jul 2000 09:24:24 +0200

  • Previous message: [retilogiche] orario di ricevimento
  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 18.21 12/07/00 +0200, you wrote:
>Vorrei sapere se l'orario di ricevimento viene
>modificato per la restante parte del mese di luglio ed
>inoltre se è possibile conoscere, sin da ora, quello
>per il mese di settembre.
>
>Grazie.
>

Non sono previste variazioni, ma sospensioni per il periodo delle vacanze.
Annuncerò le date di sospensione e di ripresa dei ricevimenti su questa
mailing list.

Prof. A. Chiari

>______________________________________________________________________
>Do You Yahoo!?
>Il tuo indirizzo gratis e per sempre @yahoo.it su http://mail.yahoo.it
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche] orario di ricevimento
  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Sospensione ricevimento.

Armando Chiari chiari@fub.it
Fri, 21 Jul 2000 11:02:58 +0200

  • Previous message: [retilogiche] Ricevimento
  • Next message: [retilogiche] Sospensione ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati comunico che a partire dalla prossima settimana il
ricevimento studenti sarà sospeso per le vacanze estive; il ripristino è
previsto a partire da giovedì 31 agosto (dipartimento permettendo):
comunque ne darò conferma con un analogo messaggio su questa mailing list
(server studenti permettendo) qualche giorno prima.

Naturalmente nel frattempo gli interessati potranno continuare a utilizzare
la mailing list per comunicare (anche da mari e monti, perché no?), fino a
comunicazione contraria da parte dell'amministratore del server, Normando
Marcolongo; a lui e a quanti lo hanno aiutato va il ringraziamento mio e,
ne sono certo, di tutti gli interessati per l'opera prestata con tanta
disponibilità e professionalità.

Buono studio e buone vacanze a tutti!

Prof. A. Chiari

  • Previous message: [retilogiche] Ricevimento
  • Next message: [retilogiche] Sospensione ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Sospensione ricevimento.

Normando Marcolongo normando@studenti.ing.uniroma1.it
Fri, 21 Jul 2000 15:19:19 +0200 (CEST)

  • Previous message: [retilogiche] Sospensione ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
On Fri, 21 Jul 2000, Armando Chiari wrote:

> Naturalmente nel frattempo gli interessati potranno continuare a utilizza=
re=20
> la mailing list per comunicare (anche da mari e monti, perch=E9 no?), fin=
o a=20
> comunicazione contraria da parte dell'amministratore del server, Normando=
=20
> Marcolongo; a lui e a quanti lo hanno aiutato va il ringraziamento mio e,=
=20
> ne sono certo, di tutti gli interessati per l'opera prestata con tanta=20
> disponibilit=E0 e professionalit=E0.

Per quanto mi riguarda e' solo un piacere avere in funzione la mailing
list. Durante i mesi estivi, pero', il server riceve solo cure remote e
nel caso cio' non dovesse bastare in caso di gravi problemi (peraltro
molto rari) bisognera' aspettare l'intervento umano. Assicuro a tutti, per
quanto la condizione di volontari ci permette, il migliore funzionamento
possibile del sistema... ma prima di meta' agosto dubito che qualcuno
ricominci a studiare :-)).

Facciamo, allora, un po' di nomi... il piacere di collaborare al
progettino della mailing list lo hanno avuto, oltre al sottoscritto:

Pierpaolo Pierozzi il vero ideatore dell proposta, e Salvatore Falco mio
collaboratore nell'amministrazione del Server Studenti (una splendida
macchina IBM su cui gira l'instancabile Linux, donataci dalla Presidenza).
Da parte di queste persone non posso che rispondere al ringraziamento: per
cosi' poco!!

Ricordate, infine, che per ogni problema con la mailing list potete
scrivere a: retilogiche-owner@studenti.ing.uniroma1.it. Non vi
preoccupate: io o Pierpaolo vi risponderemo entro qualche giorno.

E facendomi portavoce di tutti i partecipanti ringrazio il prof. Chiari
(...non vi preoccupate: ho gia' fatto l'esame :-) ) per l'impegno che ha
profuso per questo servizio e per l'attenzione che dedica a noi studenti.

>=20
> Buono studio e buone vacanze a tutti!
>=20

Grazie!!

Normando.
--
Normando [enemy] Marcolongo (iW6OWQ) [] normando@studenti.ing.uniroma1.it

  • Previous message: [retilogiche] Sospensione ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ma quante sessioni esistono?

Luca B. retilogiche@studenti.ing.uniroma1.it
Sun, 9 Jul 2000 20:16:10 +0200

  • Previous message: [retilogiche] domande sulla sincronizzazione
  • Next message: [retilogiche] domande sulla sincronizzazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Una domanda: quante sessioni esistono durante l'anno? Sessione estiva e
invernale, oppure sessione estiva, invernale e autunnale? Quali appelli
rientrano in ogni sessione?
Grazie e in bocca al lupo a tutti!

Luca

  • Previous message: [retilogiche] domande sulla sincronizzazione
  • Next message: [retilogiche] domande sulla sincronizzazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Valentina Baistrocchi mail4@mcseurope.com
Mon, 28 Aug 2000 10:18:28 +0200

  • Next message: [retilogiche] Domande su esercizi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000D_01C010D9.4F1CA980
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

------=_NextPart_000_000D_01C010D9.4F1CA980
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2014.210" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_000D_01C010D9.4F1CA980--

  • Next message: [retilogiche] Domande su esercizi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Domande su esercizi

Alfredo Todini mc0736@mclink.it
Mon, 28 Aug 2000 16:58:57 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Riattivazione ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0012_01C01111.41755A60
Content-Type: multipart/alternative;
    boundary="----=_NextPart_001_0013_01C01111.417E8220"

------=_NextPart_001_0013_01C01111.417E8220
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ho da porre due domande relative agli esercizi di esame.

Il quesito 3 del 2 luglio 98 chiede di sintetizzare una rete asincrona a =
due ingressi x e y, che si deve comportare nel modo seguente: sul fronte =
positivo di x (y) viene campionato e trasferito in uscita il valore di y =
(x). Nel testo dell'esercizio si consiglia di utilizzare il flip-flop T =
generalizzato.=20
E' naturalmente possibile risolvere questo esercizio come rete asincrona =
con FF T generalizzato, come descritto nel paragrafo 6.6 del libro.
Pero' mi sembra che in questo caso, sebbene non vi sia distinzione tra =
variabili a livello e variabili impulsive, sia possibile utilizzare la =
tecnica descritta nel par. 6.4 (reti a ingressi misti con ingressi di =
clock sovrapposti). Infatti quando si presenta il fronte positivo di x, =
l'ingresso corrispondente del FF generalizzato non dipende da x; ho =
ottenuto percio' questo circuito:

Vorrei sapere se questa e' una soluzione valida e rispondente al =
quesito.

Il quesito 5 del 4-2-99 riguarda un PD32 con clock di 100ns e ciclo =
macchina di 3 periodi di clock. Si chiede di determinare (in base al =
tipo di istruzione macchina corrente) il tempo massimo di risposta =
(emissione del segnale INTA) dall'istante di richiesta di una =
interruzione. Penso si debba assumere che nel frattempo non vi siano =
richieste MBR, altrimenti l'INTA puo' essere ritardato in modo non =
prevedibile. Anche con questa assunzione pero' ho trovato la soluzione =
un po' problematica. Si dice che il ciclo macchina ha 3 periodi di =
clock, e questo corrisponde ad un accesso alla memoria; ma e' possibile =
che un ciclo macchina comprenda due cicli di bus, perche' un dato di 32 =
bit non e' allineato e occorrono due accessi in memoria. Inoltre non mi =
e' chiaro il concetto di ciclo macchina, almeno come viene usato in =
questo quesito; ciclo macchina infatti e' l'insieme delle attivita' che =
fanno riferimento ad un accesso ad un oggetto esterno, come la memoria. =
Ma quando si esegue una istruzione vengono eseguite anche =
microistruzioni che riguardano operazioni interne, ed il loro numero, e =
quindi il numero di cicli di clock, puo' variare a seconda della =
istruzione corrente. Il numero di cicli di clock puo' poi variare a =
seconda dell'indirizzamento, ad esempio nell'indirizzamento per =
spiazzamento e' richiesto un ulteriore accesso in memoria. Si presentano =
quindi molte situazioni diverse; vanno analizzate tutte ?

Grazie.

PS: ho gia' inviato questo messaggio, ma non so se e' stato ritrasmesso =
perche' non appare nell'archivio, quindi lo invio una seconda volta.

------=_NextPart_001_0013_01C01111.417E8220
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.600" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>
<DIV><FONT face=3DArial size=3D2>Ho da porre due domande relative agli =
esercizi di=20
esame.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Il quesito 3 del 2 luglio 98 chiede di =
sintetizzare=20
una rete asincrona a due ingressi x e y, che si deve comportare nel modo =

seguente: sul fronte positivo di x (y) viene campionato e trasferito in =
uscita=20
il valore di y (x). Nel testo dell'esercizio si consiglia di utilizzare =
il=20
flip-flop T generalizzato. </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>E' naturalmente possibile risolvere =
questo=20
esercizio come rete asincrona con FF T generalizzato, come descritto nel =

paragrafo 6.6 del libro.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Pero' mi sembra che in questo caso, =
sebbene non vi=20
sia distinzione tra variabili a livello e variabili impulsive, sia =
possibile=20
utilizzare la tecnica descritta nel par. 6.4 (reti a ingressi misti con =
ingressi=20
di clock sovrapposti). Infatti quando si presenta il fronte positivo di =
x,=20
l'ingresso corrispondente del FF generalizzato non dipende da x; ho =
ottenuto=20
percio' questo circuito:</FONT></DIV>
<DIV><IMG alt=3D"" hspace=3D0 =
src=3D"cid:001101c01100$7ddbc180$d5c7a7d5@mc0736"=20
align=3Dbaseline border=3D0></DIV>
<DIV>
<DIV><FONT face=3DArial size=3D2>Vorrei sapere se questa e' una =
soluzione valida e=20
rispondente al quesito.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Il quesito 5 del 4-2-99 riguarda un =
PD32 con clock=20
di 100ns e ciclo macchina di 3 periodi di clock. Si chiede di =
determinare (in=20
base al tipo di istruzione macchina corrente) il tempo massimo di =
risposta=20
(emissione del segnale INTA) dall'istante di richiesta di una =
interruzione.=20
Penso si debba assumere che nel frattempo non vi siano richieste MBR, =
altrimenti=20
l'INTA puo' essere ritardato in modo non prevedibile. Anche con questa=20
assunzione pero' ho trovato la soluzione un po' problematica. Si dice =
che il=20
ciclo macchina ha 3 periodi di clock, e questo corrisponde ad un accesso =
alla=20
memoria; ma e' possibile che un ciclo macchina comprenda due cicli di =
bus,=20
perche' un dato di 32 bit non e' allineato e occorrono due accessi in =
memoria.=20
Inoltre non mi e' chiaro il concetto di ciclo macchina, almeno come =
viene usato=20
in questo quesito; ciclo macchina infatti e' l'insieme delle attivita' =
che fanno=20
riferimento ad un accesso ad un oggetto esterno, come la memoria. Ma =
quando si=20
esegue una istruzione vengono eseguite anche microistruzioni che =
riguardano=20
operazioni interne, ed il loro numero, e quindi il numero di cicli di =
clock,=20
puo' variare a seconda della istruzione corrente. Il numero di cicli di =
clock=20
puo' poi variare a seconda dell'indirizzamento, ad esempio =
nell'indirizzamento=20
per spiazzamento e' richiesto un ulteriore accesso in memoria. Si =
presentano=20
quindi molte situazioni diverse; vanno analizzate tutte ?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>Grazie.</DIV>
<DIV>&nbsp;</DIV>
<DIV>PS: ho gia' inviato questo messaggio, ma non so se e' stato =
ritrasmesso=20
perche' non appare nell'archivio, quindi lo invio una seconda=20
volta.</DIV></DIV></FONT></DIV></BODY></HTML>

------=_NextPart_001_0013_01C01111.417E8220--

------=_NextPart_000_0012_01C01111.41755A60
Content-Type: image/jpeg;
    name="ff2.jpg"
Content-Transfer-Encoding: base64
Content-ID: <001101c01100$7ddbc180$d5c7a7d5@mc0736>
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------=_NextPart_000_0012_01C01111.41755A60--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Riattivazione ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Riattivazione ricevimento.

Armando Chiari chiari@fub.it
Tue, 29 Aug 2000 17:58:49 +0200

  • Previous message: [retilogiche] Domande su esercizi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati comunico che a partire da giovedì 31 agosto verrà
riattivato il ricevimento studenti, secondo le modalità e nei luoghi e
tempi consueti.

Prof. A. Chiari

  • Previous message: [retilogiche] Domande su esercizi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

arsenio_lupin@libero.it arsenio_lupin@libero.it
Tue, 5 Sep 2000 09:50:42 +0200

  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Saleve sto preparando reti logiche; volevo chiedere se e' da preparare
per l'esame   l'argomento  "PLA folding" che e' a pag .116 e seguenti
del 1=B0 libro;  inoltre volevo sapere se occorre preparare  anche
la "codifica STT minima".
Se potete rispondetemi!!
Ciao Marco

  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari chiari@dis.uniroma1.it
Tue, 05 Sep 2000 10:58:05 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Codifica con gli stati instabili.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 09.50 05/09/00 +0200, you wrote:
>Saleve sto preparando reti logiche; volevo chiedere se e' da preparare
>per l'esame   l'argomento  "PLA folding" che e' a pag .116 e seguenti
>del 1° libro;

No: non è incluso nel programma didattico.

>inoltre volevo sapere se occorre preparare  anche
>la "codifica STT minima".

No: anche tale argomento è escluso.

Più in generale è possibile verificare il programma dettagliato del corso
presso un'apposita pagina Web del sito del corso, all'indirizzo:
http://studenti.ing.uniroma1.it/corsi/retilogiche/RL-TLCargomenti.html

Prof. A. Chiari

>Se potete rispondetemi!!
>Ciao Marco
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Codifica con gli stati instabili.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Normando Marcolongo normando@studenti.ing.uniroma1.it
Tue, 5 Sep 2000 13:14:16 +0200 (CEST)

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
On Tue, 5 Sep 2000, arsenio_lupin@libero.it wrote:

> Saleve sto preparando reti logiche; volevo chiedere se e' da preparare
> per l'esame   l'argomento  "PLA folding" che e' a pag .116 e seguenti
> del 1=B0 libro;  inoltre volevo sapere se occorre preparare  anche
> la "codifica STT minima".

Sono sicuro che il PLA folding non e' in programma. La codifica STT minima
invece s=EC.

Normando.
--
Normando [enemy] Marcolongo (iW6OWQ) [] normando@studenti.ing.uniroma1.it

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Codifica con gli stati instabili.

Antonella Poggi antonella.poggi@tin.it
Wed, 6 Sep 2000 10:05:23 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Codifica con gli stati instabili.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000E_01C017E9.F942D760
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ciao a tutti!
Ho svolto ieri l'esercizio D3 del 12-7-2000 e siccome ho trovato tre =
soluzioni distinte mi chiedevo se fossero tutte corrette. In particolare =
sono praticamente certa delle soluzioni ottenute inserendo 1 e 2 stati =
instabili ma mi chiedevo se si potesse risolvere il problema non =
inserendo alcuno stato instabile aggiuntivo e sfruttando l'instabilit=E0 =
degli stati B e C rispettivamente per gli ingressi 11 e 00. Pi=F9 =
precisamente, sarebbe stato corretto modificare la tabella data con =
quella che segue?
      S
     0
     01
     11
     10
    =20
      A
     A
     A
     B
     B
    =20
      B
     B
     D
     D
     B
    =20
      C
     A
     A
     C
     C
    =20
      D
     C
     D
     D
     C
    =20

In questo modo gli stati potrebbero essere codificati con sole due =
variabili, in modo adiacente...

Spero possiate aiutarmi... Intanto buono studio a tutti!!!

Antonella.
 =20

------=_NextPart_000_000E_01C017E9.F942D760
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>Ciao a tutti!</DIV>
<DIV>Ho svolto ieri l'esercizio D3 del 12-7-2000 e siccome ho trovato =
tre=20
soluzioni distinte mi chiedevo se fossero tutte corrette. In particolare =

sono&nbsp;praticamente certa delle soluzioni ottenute inserendo 1 e 2 =
stati=20
instabili ma mi chiedevo se si potesse risolvere il problema non =
inserendo=20
alcuno stato instabile aggiuntivo e sfruttando l'instabilit=E0 degli =
stati B e C=20
rispettivamente per gli ingressi 11 e 00. Pi=F9 precisamente, sarebbe =
stato=20
corretto modificare la tabella data con quella che segue?</DIV>
<DIV>
<DIV>
<TABLE border=3D1 borderColor=3D#634800 cellPadding=3D2 cellSpacing=3D1 =
width=3D341>
  <TBODY>
  <TR>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>S</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>0</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>01</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>11</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>10</FONT></P></TD></TR>
  <TR>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>A</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>A</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>A</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>B</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>B</FONT></P></TD></TR>
  <TR>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>B</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>B</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>D</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>D</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>B</FONT></P></TD></TR>
  <TR>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>C</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>A</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>A</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>C</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>C</FONT></P></TD></TR>
  <TR>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>D</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>C</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>D</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>D</FONT></P></TD>
    <TD height=3D17 width=3D"20%"><FONT color=3D#000000 face=3DArial =
size=3D2>
      <P align=3Dcenter>C</FONT></P></TD></TR></TBODY></TABLE></DIV>
<DIV>In questo modo gli stati potrebbero essere codificati con sole due=20
variabili, in modo adiacente...</DIV></DIV>
<DIV>&nbsp;</DIV>
<DIV>Spero possiate aiutarmi... Intanto buono studio a tutti!!!</DIV>
<DIV>&nbsp;</DIV>
<DIV>Antonella.</DIV>
<DIV>&nbsp; </DIV></BODY></HTML>

------=_NextPart_000_000E_01C017E9.F942D760--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Codifica con gli stati instabili.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] I: problemi

Laura Martino laurettam@tiscalinet.it
Wed, 6 Sep 2000 13:13:20 +0200

  • Previous message: [retilogiche] Codifica con gli stati instabili.
  • Next message: [retilogiche] I: problemi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0024_01C01804.3A912360
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

-----Messaggio Originale-----=20
Da: Laura Martino=20
A: retilogiche-request@studenti.ing.uniroma1.it=20
Data invio: mercoled=EC 6 settembre 2000 8.58
Oggetto: problemi

DUBBI  sulla seconda prova dell'appello del 4-02-99.
=20
esercizio
4) descrivere la struttura e la temporizzazione di un sistema di =
controllo monosequenziale in cui il passaggio  dal task Ti al task Ti+1 =
e' condizionato da una varianile  Xk  dipendente dal task  Ti

 per evitare un loop combinatorio ho deciso di utilizzare  uno sco di =
tipo moore e non mealy , quindi ho  risolto con uno sco microprogrammato =
di moore con micro linguaggio di tipo 3. E giusto, o devo =
necessariamente usare un msi????

esercizio
5) un processore pd32 funziona con clock di 100nsec e ciclo macchina di =
3 periodi di ck .determinare in base al tipo di istruzione macchina =
corrente il tempo max di risposta (emissione di INTA) dall'istante di =
richiesta.

Il microprocessore al termine di ogni ciclo istruzione verifica se =
irq(negata) =3D0. se arriva prima , cmq termina l'esecuzione =
dell'istruzione corrente presente in IR (da 0 a n cicli macchina)  e poi =
risponde alla richiesta salvando prima PC e SR nello stack e poi =
mandando iack, e quindi inta.
il mio problema e' che non so quanti cicli macchina compie l'istruzione =
, da quando arriva la richiesta, prima di terminare.
quindi non sono in grado di dare un risultato numerico.
inoltre, devo inserire anche i cicli che impiega per salvare PC e SR nel =
tempo che mi chiede di calcolare?????

Grazie per eventuali risposte

Laura

( a che ora e' il ricevimento?? e' domani, vero??')

------=_NextPart_000_0024_01C01804.3A912360
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT: 10pt arial">-----Messaggio Originale-----=20
<DIV style=3D"BACKGROUND: #e4e4e4; font-color: black"><B>Da:</B> <A=20
href=3D"mailto:laurettam@tiscalinet.it" =
title=3Dlaurettam@tiscalinet.it>Laura=20
Martino</A> </DIV>
<DIV><B>A:</B> <A =
href=3D"mailto:retilogiche-request@studenti.ing.uniroma1.it"=20
title=3Dretilogiche-request@studenti.ing.uniroma1.it>retilogiche-request@=
studenti.ing.uniroma1.it</A>=20
</DIV>
<DIV><B>Data invio:</B> mercoled=EC 6 settembre 2000 8.58</DIV>
<DIV><B>Oggetto:</B> problemi</DIV></DIV>
<DIV><BR></DIV>
<DIV><FONT size=3D2>DUBBI&nbsp; sulla seconda prova dell'appello del=20
4-02-99.</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;</FONT></DIV>
<DIV><FONT size=3D2>esercizio</FONT></DIV>
<DIV><FONT size=3D2>4) descrivere la struttura e la temporizzazione di =
un sistema=20
di controllo monosequenziale in cui il passaggio&nbsp; dal task Ti al =
task Ti+1=20
e' condizionato da una varianile&nbsp; Xk&nbsp; dipendente dal =
task&nbsp;=20
Ti</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>&nbsp;per evitare un loop combinatorio ho deciso di=20
utilizzare&nbsp; uno sco di tipo moore e non mealy&nbsp;,</FONT><FONT =
size=3D2>=20
quindi ho&nbsp; risolto con uno sco microprogrammato di moore con micro=20
linguaggio di tipo 3. E giusto, o devo necessariamente usare un=20
msi????</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>esercizio</FONT></DIV>
<DIV><FONT size=3D2>5) un processore pd32 funziona con clock di 100nsec =
e ciclo=20
macchina di 3 periodi di ck .determinare in base al tipo di istruzione =
macchina=20
corrente il tempo max di risposta (emissione di INTA) dall'istante di=20
richiesta.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>Il microprocessore al termine di ogni&nbsp;ciclo =
istruzione=20
verifica se irq(negata) =3D0. se arriva prima , cmq termina l'esecuzione =

dell'istruzione corrente presente in IR (da 0 a n cicli macchina)&nbsp; =
e poi=20
risponde alla richiesta salvando prima&nbsp;PC e SR nello stack e poi =
mandando=20
iack, e quindi inta.</FONT></DIV>
<DIV><FONT size=3D2>il mio problema e' che non so quanti cicli macchina =
compie=20
l'istruzione&nbsp;, da quando arriva la richiesta, prima di=20
terminare.</FONT></DIV>
<DIV><FONT size=3D2>quindi non sono in grado di dare un risultato=20
numerico.</FONT></DIV>
<DIV><FONT size=3D2>inoltre, devo inserire anche i cicli che impiega per =
salvare=20
PC e SR nel tempo che mi chiede di calcolare?????</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>Grazie per eventuali risposte</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>Laura</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>( a che ora e' il ricevimento?? e' domani,=20
vero??')</FONT></DIV></BODY></HTML>

------=_NextPart_000_0024_01C01804.3A912360--

  • Previous message: [retilogiche] Codifica con gli stati instabili.
  • Next message: [retilogiche] I: problemi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] I: problemi

Laura Martino laurettam@tiscalinet.it
Wed, 6 Sep 2000 13:14:14 +0200

  • Previous message: [retilogiche] I: problemi
  • Next message: [retilogiche] I: problemi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0036_01C01804.5A49DDA0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

-----Messaggio Originale-----=20
Da: Laura Martino=20
A: retilogiche@studenti.ing.uniroma1.it=20
Data invio: mercoled=EC 6 settembre 2000 13.13
Oggetto: I: problemi

-----Messaggio Originale-----=20
Da: Laura Martino=20
A: retilogiche-request@studenti.ing.uniroma1.it=20
Data invio: mercoled=EC 6 settembre 2000 8.58
Oggetto: problemi

DUBBI  sulla seconda prova dell'appello del 4-02-99.
=20
esercizio
4) descrivere la struttura e la temporizzazione di un sistema di =
controllo monosequenziale in cui il passaggio  dal task Ti al task Ti+1 =
e' condizionato da una varianile  Xk  dipendente dal task  Ti

 per evitare un loop combinatorio ho deciso di utilizzare  uno sco di =
tipo moore e non mealy , quindi ho  risolto con uno sco microprogrammato =
di moore con micro linguaggio di tipo 3. E giusto, o devo =
necessariamente usare un msi????

esercizio
5) un processore pd32 funziona con clock di 100nsec e ciclo macchina di =
3 periodi di ck .determinare in base al tipo di istruzione macchina =
corrente il tempo max di risposta (emissione di INTA) dall'istante di =
richiesta.

Il microprocessore al termine di ogni ciclo istruzione verifica se =
irq(negata) =3D0. se arriva prima , cmq termina l'esecuzione =
dell'istruzione corrente presente in IR (da 0 a n cicli macchina)  e poi =
risponde alla richiesta salvando prima PC e SR nello stack e poi =
mandando iack, e quindi inta.
il mio problema e' che non so quanti cicli macchina compie l'istruzione =
, da quando arriva la richiesta, prima di terminare.
quindi non sono in grado di dare un risultato numerico.
inoltre, devo inserire anche i cicli che impiega per salvare PC e SR nel =
tempo che mi chiede di calcolare?????

Grazie per eventuali risposte

Laura

( a che ora e' il ricevimento?? e' domani, vero??')

------=_NextPart_000_0036_01C01804.5A49DDA0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT: 10pt arial">-----Messaggio Originale-----=20
<DIV style=3D"BACKGROUND: #e4e4e4; font-color: black"><B>Da:</B> <A=20
href=3D"mailto:laurettam@tiscalinet.it" =
title=3Dlaurettam@tiscalinet.it>Laura=20
Martino</A> </DIV>
<DIV><B>A:</B> <A href=3D"mailto:retilogiche@studenti.ing.uniroma1.it"=20
title=3Dretilogiche@studenti.ing.uniroma1.it>retilogiche@studenti.ing.uni=
roma1.it</A>=20
</DIV>
<DIV><B>Data invio:</B> mercoled=EC 6 settembre 2000 13.13</DIV>
<DIV><B>Oggetto:</B> I: problemi</DIV></DIV>
<DIV><BR></DIV>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT: 10pt arial">-----Messaggio Originale-----=20
<DIV style=3D"BACKGROUND: #e4e4e4; font-color: black"><B>Da:</B> <A=20
href=3D"mailto:laurettam@tiscalinet.it" =
title=3Dlaurettam@tiscalinet.it>Laura=20
Martino</A> </DIV>
<DIV><B>A:</B> <A =
href=3D"mailto:retilogiche-request@studenti.ing.uniroma1.it"=20
title=3Dretilogiche-request@studenti.ing.uniroma1.it>retilogiche-request@=
studenti.ing.uniroma1.it</A>=20
</DIV>
<DIV><B>Data invio:</B> mercoled=EC 6 settembre 2000 8.58</DIV>
<DIV><B>Oggetto:</B> problemi</DIV></DIV>
<DIV><BR></DIV>
<DIV><FONT size=3D2>DUBBI&nbsp; sulla seconda prova dell'appello del=20
4-02-99.</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;</FONT></DIV>
<DIV><FONT size=3D2>esercizio</FONT></DIV>
<DIV><FONT size=3D2>4) descrivere la struttura e la temporizzazione di =
un sistema=20
di controllo monosequenziale in cui il passaggio&nbsp; dal task Ti al =
task Ti+1=20
e' condizionato da una varianile&nbsp; Xk&nbsp; dipendente dal =
task&nbsp;=20
Ti</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>&nbsp;per evitare un loop combinatorio ho deciso di=20
utilizzare&nbsp; uno sco di tipo moore e non mealy&nbsp;,</FONT><FONT =
size=3D2>=20
quindi ho&nbsp; risolto con uno sco microprogrammato di moore con micro=20
linguaggio di tipo 3. E giusto, o devo necessariamente usare un=20
msi????</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>esercizio</FONT></DIV>
<DIV><FONT size=3D2>5) un processore pd32 funziona con clock di 100nsec =
e ciclo=20
macchina di 3 periodi di ck .determinare in base al tipo di istruzione =
macchina=20
corrente il tempo max di risposta (emissione di INTA) dall'istante di=20
richiesta.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>Il microprocessore al termine di ogni&nbsp;ciclo =
istruzione=20
verifica se irq(negata) =3D0. se arriva prima , cmq termina l'esecuzione =

dell'istruzione corrente presente in IR (da 0 a n cicli macchina)&nbsp; =
e poi=20
risponde alla richiesta salvando prima&nbsp;PC e SR nello stack e poi =
mandando=20
iack, e quindi inta.</FONT></DIV>
<DIV><FONT size=3D2>il mio problema e' che non so quanti cicli macchina =
compie=20
l'istruzione&nbsp;, da quando arriva la richiesta, prima di=20
terminare.</FONT></DIV>
<DIV><FONT size=3D2>quindi non sono in grado di dare un risultato=20
numerico.</FONT></DIV>
<DIV><FONT size=3D2>inoltre, devo inserire anche i cicli che impiega per =
salvare=20
PC e SR nel tempo che mi chiede di calcolare?????</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>Grazie per eventuali risposte</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>Laura</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>( a che ora e' il ricevimento?? e' domani,=20
vero??')</FONT></DIV></BODY></HTML>

------=_NextPart_000_0036_01C01804.5A49DDA0--

  • Previous message: [retilogiche] I: problemi
  • Next message: [retilogiche] I: problemi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Codifica con gli stati instabili.

Armando Chiari chiari@dis.uniroma1.it
Wed, 06 Sep 2000 17:21:01 +0200

  • Previous message: [retilogiche] Codifica con gli stati instabili.
  • Next message: [retilogiche] I: problemi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_14832175==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 10.05 06/09/00 +0200, you wrote:
>Ciao a tutti!
>Ho svolto ieri l'esercizio D3 del 12-7-2000 e siccome ho trovato tre
>soluzioni distinte mi chiedevo se fossero tutte corrette. In particolare
>sono praticamente certa delle soluzioni ottenute inserendo 1 e 2 stati
>instabili ma mi chiedevo se si potesse risolvere il problema non inserendo
>alcuno stato instabile aggiuntivo e sfruttando l'instabilità degli stati B
>e C rispettivamente per gli ingressi 11 e 00. Più precisamente, sarebbe
>stato corretto modificare la tabella data con quella che segue?
>
>
>In questo modo gli stati potrebbero essere codificati con sole due
>variabili, in modo adiacente...
>
>Spero possiate aiutarmi... Intanto buono studio a tutti!!!
>
>Antonella.
>

La soluzione indicata è valida, ed il procedimento elegante. Dal confronto
tra i due diagrammi degli stati può essere apprezzata l'eliminazione dei
cicli dispari nel passaggio dalla macchina originale a quella modificata,
entrambe con quattro stati!

Prof. A. Chiari
Armando Chiari
Fondazione Ugo Bordoni
Multimedia Communications Division
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm
--=====================_14832175==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 10.05 06/09/00 +0200, you wrote:

Ciao a tutti!

Ho svolto ieri l'esercizio D3 del 12-7-2000 e siccome ho trovato tre
soluzioni distinte mi chiedevo se fossero tutte corrette. In particolare
sono praticamente certa delle soluzioni ottenute inserendo 1 e 2 stati
instabili ma mi chiedevo se si potesse risolvere il problema non
inserendo alcuno stato instabile aggiuntivo e sfruttando l'instabilità
degli stati B e C rispettivamente per gli ingressi 11 e 00. Più
precisamente, sarebbe stato corretto modificare la tabella data con
quella che segue?

In questo modo gli stati potrebbero essere codificati con sole due
variabili, in modo adiacente...

Spero possiate aiutarmi... Intanto buono studio a tutti!!!

Antonella.

La soluzione indicata è valida, ed il procedimento elegante. Dal
confronto tra i due diagrammi degli stati può essere apprezzata
l'eliminazione dei cicli dispari nel passaggio dalla macchina originale a
quella modificata, entrambe con quattro stati!

Prof. A. Chiari

Armando Chiari

Fondazione Ugo Bordoni

Multimedia Communications Division

Phones: +39 06 5480 2136

+39 06 5958 2680

Fax:       +39 06 5480 4401

E-mail: chiari@fub.it

chiari@dis.uniroma1.it

URL's:
http://www.fub.it

http://www.fub.it/cost230/welcome.htm

--=====================_14832175==_.ALT--

  • Previous message: [retilogiche] Codifica con gli stati instabili.
  • Next message: [retilogiche] I: problemi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] I: problemi

Armando Chiari chiari@dis.uniroma1.it
Wed, 06 Sep 2000 17:54:22 +0200

  • Previous message: [retilogiche] I: problemi
  • Next message: [retilogiche] data esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_16790902==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 13.14 06/09/00 +0200, you wrote:
>
>-----Messaggio Originale-----
>Da: <mailto:laurettam@tiscalinet.it>Laura Martino
>A:
><mailto:retilogiche@studenti.ing.uniroma1.it>retilogiche@studenti.ing.uniro
>ma1.it
>Data invio: mercoledì 6 settembre 2000 13.13
>Oggetto: I: problemi
>
>
>-----Messaggio Originale-----
>Da: <mailto:laurettam@tiscalinet.it>Laura Martino
>A:
><mailto:retilogiche-request@studenti.ing.uniroma1.it>retilogiche-request@st
>udenti.ing.uniroma1.it
>Data invio: mercoledì 6 settembre 2000 8.58
>Oggetto: problemi
>
>DUBBI  sulla seconda prova dell'appello del 4-02-99.
>
>esercizio
>4) descrivere la struttura e la temporizzazione di un sistema di controllo
>monosequenziale in cui il passaggio  dal task Ti al task Ti+1 e'
>condizionato da una varianile  Xk  dipendente dal task  Ti
>
>
>
>  per evitare un loop combinatorio ho deciso di utilizzare  uno sco di
> tipo moore e non mealy , quindi ho  risolto con uno sco microprogrammato
> di moore con micro linguaggio di tipo 3. E giusto, o devo necessariamente
> usare un msi????
>
>

Il task può cambiare da Ti a Ti+1 mediante una variazione dello stato;
pertanto, stando al testo, la variazione dello stato è condizionata dai bit
TASK (analogamente ai bit di selezione SEL), oltre che dai bit di ingresso
esterni. Sulla base del modello di Moore, si può impostare la struttura su
componenti MSI o LSI; la prima soluzione sembra più adatta al carattere
monosequenziale dello SCO.

>
>esercizio
>5) un processore pd32 funziona con clock di 100nsec e ciclo macchina di 3
>periodi di ck .determinare in base al tipo di istruzione macchina corrente
>il tempo max di risposta (emissione di INTA) dall'istante di richiesta.
>
>
>
>
>Il microprocessore al termine di ogni ciclo istruzione verifica se
>irq(negata) =0. se arriva prima , cmq termina l'esecuzione dell'istruzione
>corrente presente in IR (da 0 a n cicli macchina)  e poi risponde alla
>richiesta salvando prima PC e SR nello stack e poi mandando iack, e quindi
>inta.
>il mio problema e' che non so quanti cicli macchina compie l'istruzione ,
>da quando arriva la richiesta, prima di terminare.
>quindi non sono in grado di dare un risultato numerico.
>inoltre, devo inserire anche i cicli che impiega per salvare PC e SR nel
>tempo che mi chiede di calcolare?????
>

Questo secondo quesito è stato discusso recentemente (28-29 agosto) nella
mailing list, che consiglio di consultare per una prima risposta.

>Grazie per eventuali risposte
>
>Laura
>
>( a che ora e' il ricevimento?? e' domani, vero??')

Il ricevimento è pianificato per domani, giovedì.

Prof. A. Chiari

--=====================_16790902==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 13.14 06/09/00 +0200, you wrote:

-----Messaggio Originale-----

Da: Laura Martino

A: retilogiche@studenti.ing.uniroma1.it

Data invio: mercoledì 6 settembre 2000 13.13

Oggetto: I: problemi

-----Messaggio Originale-----

Da: Laura Martino

A: retilogiche-request@studenti.ing.uniroma1.it

Data invio: mercoledì 6 settembre 2000 8.58

Oggetto: problemi

DUBBI  sulla seconda prova dell'appello del 4-02-99.

esercizio

4) descrivere la struttura e la temporizzazione di un sistema di controllo monosequenziale in cui il passaggio  dal task Ti al task Ti+1 e' condizionato da una varianile  Xk  dipendente dal task  Ti

 per evitare un loop combinatorio ho deciso di utilizzare  uno sco di tipo moore e non mealy , quindi ho  risolto con uno sco microprogrammato di moore con micro linguaggio di tipo 3. E giusto, o devo necessariamente usare un msi????

Il task può cambiare da Ti a Ti+1 mediante una variazione dello stato; pertanto, stando al testo, la variazione dello stato è condizionata dai bit TASK (analogamente ai bit di selezione SEL), oltre che dai bit di ingresso esterni. Sulla base del modello di Moore, si può impostare la struttura su componenti MSI o LSI; la prima soluzione sembra più adatta al carattere monosequenziale dello SCO.

esercizio

5) un processore pd32 funziona con clock di 100nsec e ciclo macchina di 3 periodi di ck .determinare in base al tipo di istruzione macchina corrente il tempo max di risposta (emissione di INTA) dall'istante di richiesta.

Il microprocessore al termine di ogni ciclo istruzione verifica se irq(negata) =0. se arriva prima , cmq termina l'esecuzione dell'istruzione corrente presente in IR (da 0 a n cicli macchina)  e poi risponde alla richiesta salvando prima PC e SR nello stack e poi mandando iack, e quindi inta.

il mio problema e' che non so quanti cicli macchina compie l'istruzione , da quando arriva la richiesta, prima di terminare.

quindi non sono in grado di dare un risultato numerico.

inoltre, devo inserire anche i cicli che impiega per salvare PC e SR nel tempo che mi chiede di calcolare?????

Questo secondo quesito è stato discusso recentemente (28-29 agosto) nella mailing list, che consiglio di consultare per una prima risposta.

Grazie per eventuali risposte

Laura

( a che ora e' il ricevimento?? e' domani, vero??')

Il ricevimento è pianificato per domani, giovedì.

Prof. A. Chiari

--=====================_16790902==_.ALT--

  • Previous message: [retilogiche] I: problemi
  • Next message: [retilogiche] data esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] data esame

Simona Tafanelli halloweens@usa.net
10 Sep 00 09:43:41 MDT

  • Previous message: [retilogiche] I: problemi
  • Next message: [retilogiche] data esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti
avrei due domande da porre:
1)sono passata sabato all'universita x la conferma della data di esame,ma=

nella relativa bacheca il foglio con le aule,giorni di esame,ecc,non
c'era;lavorando non ho la possibilit=E0 di poter ripassare in facolt=E0,s=
arei
quindi grata se mi potete far sapere la data precisa.
2)nel testo di esame  del 15/07/99 parlando di una rom con tempo di acces=
so di
200 nsec e di frequenza di clock pari a 50Mhz,bisogna considerare una
struttura di parallelismo di pipeline di 1 fattore 10?
Grazie.
Tafanelli Simona

____________________________________________________________________
Get free email and a permanent address at http://www.netaddress.com/?N=3D=
1

  • Previous message: [retilogiche] I: problemi
  • Next message: [retilogiche] data esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] appello del 5/6/2000

gianpio ziaco ciglione@tiscalinet.it
Mon, 11 Sep 2000 13:26:54 +0200

  • Previous message: [retilogiche] data e orario esame definitivi
  • Next message: [retilogiche] appello del 5/6/2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0004_01C01BF3.F3D80F80
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

1: il ck =E8 di 400Mhz?
2: dato il rapporto tra tempo di accesso alla rom e ck della =
periferica(se giusto)=3D30ns/2.5ns=3D12 =E8 giusto usare uno =
shift-register=20
    da 16 bit per parallelizzare rom e periferica?
3: e come va inizializzato il primo accesso alla rom? deve essere fatto =
prima di avviare il  calcolo?
4: a che serve sapere il ck del pd32?

------=_NextPart_000_0004_01C01BF3.F3D80F80
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN">

1: il ck è di =
400Mhz?

2: dato il rapporto tra tempo di =
accesso alla=20
rom e ck della periferica(se giusto)=3D30ns/2.5ns=3D12 è giusto =
usare uno=20
shift-register

    da 16 bit per =
parallelizzare=20
rom e periferica?

3: e come va inizializzato il primo =
accesso alla=20
rom? deve essere fatto prima di avviare il  calcolo?

4: a che serve sapere il ck del=20
pd32?

------=_NextPart_000_0004_01C01BF3.F3D80F80--

  • Previous message: [retilogiche] data e orario esame definitivi
  • Next message: [retilogiche] appello del 5/6/2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] aggiornamento SR

Simona Tafanelli halloweens@usa.net
11 Sep 00 11:10:15 MDT

  • Previous message: [retilogiche] appello del 5/6/2000
  • Next message: [retilogiche] aggiornamento SR
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Non riesco capire xch=E8 in due esempi svolti sul libro "il processore PD=
322 a
pag. 106 ed a pag.54,si esegue l'aggiornamento dello SR .
il primo esempio riguarda una serie di somme e l'aggiornamento dello SR v=
iene
eseguito con l'istruzione
  ADDb #0,R1
Nel secondo caso lo effettua in un esercizio x il controllo della parit=E0=
 con
l'istruzione
   ANDb R3,R3
sono necessarie?xch=E8?

____________________________________________________________________
Get free email and a permanent address at http://www.netaddress.com/?N=3D=
1

  • Previous message: [retilogiche] appello del 5/6/2000
  • Next message: [retilogiche] aggiornamento SR
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] data e orario esame definitivi

Antonella Poggi antonella.poggi@tin.it
Wed, 13 Sep 2000 17:43:25 +0200

  • Previous message: [retilogiche] data esame
  • Next message: [retilogiche] appello del 5/6/2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao!
So che l'esame era previsto per domani, ma non conosco ancora esattamente n=
=E9
l'ora n=E9 l'aula... Non =E8 che qualcuno di voi potrebbe aiutarmi?
Grazie e in bocca al lupo a tutti!
Antonella.

  • Previous message: [retilogiche] data esame
  • Next message: [retilogiche] appello del 5/6/2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] aggiornamento SR

Antonella Poggi antonella.poggi@tin.it
Wed, 13 Sep 2000 21:11:54 +0200

  • Previous message: [retilogiche] aggiornamento SR
  • Next message: [retilogiche] aggiornamento SR
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Il giorno 11-09-2000 19:10, Simona Tafanelli, halloweens@usa.net ha scritto=
:

> Non riesco capire xch? in due esempi svolti sul libro "il processore PD32=
2 a
> pag. 106 ed a pag.54,si esegue l'aggiornamento dello SR .
> il primo esempio riguarda una serie di somme e l'aggiornamento dello SR v=
iene
> eseguito con l'istruzione
> ADDb #0,R1
> Nel secondo caso lo effettua in un esercizio x il controllo della parit? =
con
> l'istruzione
> ANDb R3,R3
> sono necessarie?xch??
>=20
> ____________________________________________________________________
> Get free email and a permanent address at http://www.netaddress.com/?N=3D1
>=20
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Le istruzioni da te citate sono necessarie perch=E9 l'istruzione di salto che
segue ognuna di loro =E8 condizionata dal valore di uno dei bits significativ=
i
dello SR (i primi sei:I,P,V,Z,N,C), bits che rivelano informazioni
sull'ultima operazione eseguita dall'ALU o dallo SHIFTER. E' quindi
necessario che le istruzioni predette di salto siano precedute da
un'operazione che coinvolga o l'ALU o lo SHIFTER.  =20

  • Previous message: [retilogiche] aggiornamento SR
  • Next message: [retilogiche] aggiornamento SR
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Precisazione

gianpio ziaco ciglione@tiscalinet.it
Mon, 18 Sep 2000 16:00:03 +0200

  • Previous message: [retilogiche] aggiornamento SR
  • Next message: [retilogiche] Precisazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0004_01C02189.816FD540
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Desidererei avere una risposta precisa per quanto riguarda la situazione =
esame ottobbre.
Ho sostenuto il quarto appello a luglio e quello di settembre,posso =
sostenere quello di ottobbre?se dovesse andare male posso poi rifarlo al =
primo appello di gennaio?
La prego se possibile di rispondere il piu' presto possibile perche' in =
caso di risposta negativa preparerei un altro esame.
La ringrazio per l' attenzione.=20

------=_NextPart_000_0004_01C02189.816FD540
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN">

Desidererei avere una risposta =
precisa per=20
quanto riguarda la situazione esame ottobbre.

Ho sostenuto il quarto appello a =
luglio e quello=20
di settembre,posso sostenere quello di ottobbre?se dovesse andare male =
posso poi=20
rifarlo al primo appello di gennaio?

La prego se =
possibile di=20
rispondere il piu' presto possibile perche' in caso di risposta negativa =

preparerei un altro esame.

La ringrazio per l'=20
attenzione.

------=_NextPart_000_0004_01C02189.816FD540--

  • Previous message: [retilogiche] aggiornamento SR
  • Next message: [retilogiche] Precisazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Precisazione

Armando Chiari chiari@dis.uniroma1.it
Tue, 19 Sep 2000 14:42:51 +0200

  • Previous message: [retilogiche] Precisazione
  • Next message: [retilogiche] Data Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_16681098==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 16.00 18/09/00 +0200, you wrote:
>Desidererei avere una risposta precisa per quanto riguarda la situazione
>esame ottobbre.
>Ho sostenuto il quarto appello a luglio e quello di settembre,posso
>sostenere quello di ottobbre?

Sì.

>se dovesse andare male posso poi rifarlo al primo appello di gennaio?

Sì.

>La prego se possibile di rispondere il piu' presto possibile perche' in
>caso di risposta negativa preparerei un altro esame.
>La ringrazio per l' attenzione.

Buono studio!

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
--=====================_16681098==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 16.00 18/09/00 +0200, you wrote:

Desidererei avere una risposta
precisa per quanto riguarda la situazione esame ottobbre.

Ho sostenuto il quarto appello a luglio e quello di settembre,posso
sostenere quello di ottobbre?

Sì.

se dovesse andare male posso poi
rifarlo al primo appello di gennaio?

Sì.

La prego se possibile di
rispondere il piu' presto possibile perche' in caso di risposta negativa
preparerei un altro esame.

La ringrazio per l' attenzione.

Buono studio!

Prof. Armando Chiari

chiari@dis.uniroma1.it

Tel:    06 5480 2136

        06 5958
2680

--=====================_16681098==_.ALT--

  • Previous message: [retilogiche] Precisazione
  • Next message: [retilogiche] Data Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] aggiornamento SR

Armando Chiari chiari@dis.uniroma1.it
Tue, 19 Sep 2000 15:22:00 +0200

  • Previous message: [retilogiche] aggiornamento SR
  • Next message: [retilogiche] Precisazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 11.10 11/09/00 -0600, you wrote:
>Non riesco capire xchè in due esempi svolti sul libro "il processore PD322 a
>pag. 106 ed a pag.54,si esegue l'aggiornamento dello SR .
>il primo esempio riguarda una serie di somme e l'aggiornamento dello SR viene
>eseguito con l'istruzione
>   ADDb #0,R1

L'obiettivo è quello di verificare se il contenuto di r1 è 0; la tecnica
scelta è quella di sommare 0 a R3 e poi eseguire il test sul bit Z. Il
risultato dell'istruzione ADDB #0,R1 è di non alterare il contenuto di R1 e
di aggiornare il bit Z dipendentemente dal valore di R1 (R1=0 => Z<-1; R1=1
=> Z<-0). A questo punto segue l'istruzione di salto condizionato dal bit Z.

>Nel secondo caso lo effettua in un esercizio x il controllo della parità con
>l'istruzione
>    ANDb R3,R3

In questo secondo caso si vuole verificare e quindi controllare la parità
del registro R3: la tecnica proposta è quella di eseguire l'AND sul byte di
R3 con se stesso; infatti, così non si altera il contenuto di R3 e si
trasferisce l'informazione di parità nello SR; a questo punto segue
l'istruzione di salto condizionato dal bit P.

In entrambi i casi la tecnica (molto) usata è quella di eseguire una
istruzione di tipo logico-aritmetico sul registro in modo da non alterarne
il valore e però influenzare lo SR. E' importante comprendere come questo
possa accadere in quanto viene coinvolta l'ALU, che è in grado di alterare
i bit dello SR. Vale la pena di notare che le istruzioni di spostamento
dati (MOV), in quanto non coinvolgono l'ALU, non possono modificare i bit
dello SR.

>sono necessarie?xchè?

A questo punto dovrebbe esserle chiara la ragione delle istruzioni in
questione.

Prof. A. Chiari

>____________________________________________________________________
>Get free email and a permanent address at http://www.netaddress.com/?N=1
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680

  • Previous message: [retilogiche] aggiornamento SR
  • Next message: [retilogiche] Precisazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] appello del 5/6/2000

Armando Chiari chiari@dis.uniroma1.it
Tue, 19 Sep 2000 15:57:13 +0200

  • Previous message: [retilogiche] appello del 5/6/2000
  • Next message: [retilogiche] aggiornamento SR
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_21144124==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 13.26 11/09/00 +0200, you wrote:
>1: il ck è di 400Mhz?

Certo, in quanto quella è la velocità più elevata nella periferica.

>2: dato il rapporto tra tempo di accesso alla rom e ck della periferica(se
>giusto)=30ns/2.5ns=12 è giusto usare uno shift-register
>     da 16 bit per parallelizzare rom e periferica?

Si può usare quella soluzione (che personalmente preferisco, in quanto
richiede una sola porta XOR a due ingressi all'uscita dello SR), o anche
una classica struttura di tipo pipeline, con due chip di ROM a 8 bit di dato.

>3: e come va inizializzato il primo accesso alla rom? deve essere fatto
>prima di avviare il  calcolo?

Il primo accesso alla ROM va ovviamente inizializzato prima di lanciare la
cifratura; ad esempio si può inizializzare il contatore di indirizzi a 0 se
la prima parola h0 è memorizzata all'indirizzo 3; un altro modo può essere
quello di può inizializzare il contatore di indirizzi a 253 se la prima
parola h0 è memorizzata all'indirizzo 0.

>4: a che serve sapere il ck del pd32?

La periferica deve leggere la memoria in DMA alla frequenza di 400 / 8
MByte/s = 50 MB/s; i problemi da affrontare sono:
1- la memoria è sufficientemente veloce?
2- se sì, l'accesso in DMA è più efficiente con lo stealing o a burst?

1- Il fatto poi che un PD32 con un clock a 150 MHz e un ciclo di lettura
standard a 3 cicli di clock riesce a leggere la memoria significa che 50
(=150/3) Mega accessi al secondo sono possibili per la memoria, che quindi
è sufficientemente veloce per fornire appunto 50 MB/s alla periferica
operante in DMA.

2- La periferica deve trasmettere i dati serializzati senza soluzione di
continuità; d'altra parte abbiamo appena riconosciuto che leggere i dati
alla velocità di 50 MB/s dalla memoria corrisponde a una successione
ininterrotta di cicli di lettura (ciascuno di 3 tick del clock) in memoria;
ne consegue che i bus di sistema vanno presi e utilizzati per tutto  il
blocco dei dati, cioè l'accesso in DMA deve essere a burst.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
--=====================_21144124==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 13.26 11/09/00 +0200, you wrote:

1: il ck è di
400Mhz?

Certo, in quanto quella è la velocità più elevata nella periferica.

2: dato il rapporto tra tempo di
accesso alla rom e ck della periferica(se giusto)=30ns/2.5ns=12 è giusto
usare uno shift-register

    da 16 bit per parallelizzare rom e
periferica?

Si può usare quella soluzione (che personalmente preferisco, in quanto
richiede una sola porta XOR a due ingressi all'uscita dello SR), o anche
una classica struttura di tipo pipeline, con due chip di ROM a 8 bit di
dato.

3: e come va inizializzato il
primo accesso alla rom? deve essere fatto prima di avviare il
calcolo?

Il primo accesso alla ROM va ovviamente inizializzato prima di lanciare
la cifratura; ad esempio si può inizializzare il contatore di indirizzi a
0 se la prima parola h0 è memorizzata all'indirizzo 3; un altro modo può
essere quello di può inizializzare il contatore di indirizzi a 253 se la
prima parola h0 è memorizzata all'indirizzo 0.

4: a che serve sapere il ck del
pd32?

La periferica deve leggere la memoria in DMA alla frequenza di 400 / 8
MByte/s = 50 MB/s; i problemi da affrontare sono:

1- la memoria è sufficientemente veloce?

2- se sì, l'accesso in DMA è più efficiente con lo stealing o a
burst?

1- Il fatto poi che un PD32 con un clock a 150 MHz e un ciclo di lettura
standard a 3 cicli di clock riesce a leggere la memoria significa che 50
(=150/3) Mega accessi al secondo sono possibili per la memoria, che
quindi è sufficientemente veloce per fornire appunto 50 MB/s alla
periferica operante in DMA.

2- La periferica deve trasmettere i dati serializzati senza soluzione di
continuità; d'altra parte abbiamo appena riconosciuto che leggere i dati
alla velocità di 50 MB/s dalla memoria corrisponde a una successione
ininterrotta di cicli di lettura (ciascuno di 3 tick del clock) in
memoria; ne consegue che i bus di sistema vanno presi e utilizzati per
tutto  il blocco dei dati, cioè l'accesso in DMA deve essere a
burst.

Prof. Armando Chiari

chiari@dis.uniroma1.it

Tel:    06 5480 2136

        06 5958
2680

--=====================_21144124==_.ALT--

  • Previous message: [retilogiche] appello del 5/6/2000
  • Next message: [retilogiche] aggiornamento SR
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Data Esame

areali@interfree.it areali@interfree.it
26 Sep 2000 14:42:07 -0000

  • Previous message: [retilogiche] Precisazione
  • Next message: [retilogiche] Data Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Vorrei sapere se è stata fissata la data dell'appello di Ottobre.
Grazie mille
                                 AReali

-----------------------------------------------------

Salve, il messaggio che hai ricevuto
è stato inviato per mezzo del sistema
di web mail interfree. Se anche tu vuoi
una casella di posta free visita il
sito http://club.interfree.it
Ti aspettiamo!

-----------------------------------------------------

  • Previous message: [retilogiche] Precisazione
  • Next message: [retilogiche] Data Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Data Esame

Armando Chiari chiari@dis.uniroma1.it
Wed, 27 Sep 2000 13:47:06 +0200

  • Previous message: [retilogiche] Data Esame
  • Next message: [retilogiche] Routine Assembler
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 14.42 26/09/00 +0000, you wrote:

>Vorrei sapere se è stata fissata la data dell'appello di Ottobre.
>Grazie mille
>                                  AReali

La data prevista è il 12 ottobre; orari e aule da definire.

Prof. A. Chiari

>-----------------------------------------------------
>
>Salve, il messaggio che hai ricevuto
>è stato inviato per mezzo del sistema
>di web mail interfree. Se anche tu vuoi
>una casella di posta free visita il
>sito http://club.interfree.it
>Ti aspettiamo!
>
>-----------------------------------------------------
>
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680

  • Previous message: [retilogiche] Data Esame
  • Next message: [retilogiche] Routine Assembler
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Routine Assembler

Gianluca Pagnini gianluca.pagnini@tiscalinet.it
Thu, 28 Sep 2000 23:54:12 +0200

  • Previous message: [retilogiche] Data Esame
  • Next message: [retilogiche] richiesta
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0057_01C029A7.666A65A0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Dato il seguente esercizio:=20

Nella memoria PD32 a partire dall'indirizzo SAMPLE sono allocati N (< =
64k) bytes che rappresentano i valori dei campioni acquisiti tramite un =
convertitore analogico-digitale a 8 bit. Si richiede di scrivere una =
routine assembler PD32 che produca l'istogramma dei campioni (numero di =
occorrenze di ciascun valore nell'insieme dato), da disporre in 256 word =
a partire dall'indirizzo HYSTO.

L'ho risolto in modo leggermente diverso da quello proposto a lezione. =
Vorrei sapere se =E8 corretto.

    org 400h

;COSTANTI
    STACK     equ 2800h
    N             equ 65535
    HYSTO    equ 1000h
    SAMPLE  equ 1200h   =20

;CODICE
    code

MAIN:
;inizializzazione stack
    movl #STACK, R7
    seti

;inizializzazione del buffer HYSTO
    movl #HYSTO, R0
INIZIALIZZA:
    movl #0, (R0)+
    cmpl #HYSTO+512, R0
    jnz INIZIALIZZA

;inizializzazione registri
    movl #SAMPLE, R0
    xorl R1, R1
    xorl R2, R2

;ciclo di aggiornamento
AGGIORNA:=20
    mvlb (R0)+, R1
    lsll #1, R1
    mvlw HYSTO(R1), R2
    addb #1, R2
    movw R2, HYSTO(R1)
    cmpl #SAMPLE+N, R0
    jnz AGGIORNA

    halt
   =20
    end

Ringrazio per l'attenzione.

------=_NextPart_000_0057_01C029A7.666A65A0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.600" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#d8d0c8>
<DIV><FONT size=3D2>Dato il seguente esercizio: </FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Nella memoria PD32 a partire dall'indirizzo SAMPLE =
sono=20
allocati N (&lt; 64k) bytes che rappresentano i valori dei campioni =
acquisiti=20
tramite un convertitore analogico-digitale a 8 bit. Si richiede di =
scrivere una=20
routine assembler PD32 che produca l'istogramma dei campioni (numero di=20
occorrenze di ciascun valore nell'insieme dato), da disporre in 256 word =
a=20
partire dall'indirizzo HYSTO.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>L'ho risolto in modo leggermente diverso da quello =
proposto a=20
lezione. Vorrei sapere se =E8 corretto.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; org 400h</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>;COSTANTI</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; STACK&nbsp;&nbsp;&nbsp;&nbsp; equ =

2800h</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp;=20
N&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
 equ=20
65535</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;HYSTO&nbsp;&nbsp;&nbsp; equ=20
1000h</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; SAMPLE&nbsp; equ =
1200h&nbsp;&nbsp;&nbsp;=20
</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>;CODICE</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; code</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>MAIN:</FONT></DIV>
<DIV><FONT size=3D2>;inizializzazione stack</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; movl #STACK, R7</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; seti</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>;inizializzazione del buffer HYSTO</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; movl #HYSTO, R0</FONT></DIV>
<DIV><FONT size=3D2>INIZIALIZZA:</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; movl #0, (R0)+</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; cmpl #HYSTO+512, R0</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; jnz INIZIALIZZA</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>;inizializzazione registri</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; movl #SAMPLE, R0</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; xorl R1, R1</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; xorl R2, R2</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>;ciclo di aggiornamento</FONT></DIV>
<DIV><FONT size=3D2>AGGIORNA: </FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; mvlb (R0)+, R1</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; lsll #1, R1</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; mvlw HYSTO(R1), R2</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; addb #1, R2</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; movw R2, HYSTO(R1)</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; cmpl #SAMPLE+N, R0</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; jnz AGGIORNA</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; halt</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; </FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; end</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Ringrazio per =
l'attenzione.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0057_01C029A7.666A65A0--

  • Previous message: [retilogiche] Data Esame
  • Next message: [retilogiche] richiesta
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] richiesta

Giulia Ronga giuliaronga@tiscalinet.it
Fri, 29 Sep 2000 10:27:56 +0200

  • Previous message: [retilogiche] Routine Assembler
  • Next message: [retilogiche] Un po' di domande !
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C029FF.EEAD2DA0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Siamo 3 studenti del suo corso che, dopo aver provato l'esame due volte, =
trovano difficolt=E0 nella risoluzione dei progetti.Data l'enorme =
affluenza durante il suo orario di ricevimento, chiediamo se fosse =
possibile avere un incontro ulteriore nei tempi e nei modi  che a lei =
fanno pi=F9 comodo. Grazie per l'attenzione:Giulia Ronga,Enrico =
Bertel=E0,Libero Guadagni

------=_NextPart_000_0007_01C029FF.EEAD2DA0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.600" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Siamo 3 studenti del suo corso che, =
dopo aver=20
provato l'esame due volte, trovano difficolt=E0 nella risoluzione dei=20
progetti.Data l'enorme affluenza durante il suo orario di ricevimento, =
chiediamo=20
se fosse possibile avere un incontro ulteriore nei tempi e nei =
modi&nbsp; che a=20
lei fanno pi=F9 comodo. Grazie per l'attenzione:Giulia Ronga,Enrico =
Bertel=E0,Libero=20
Guadagni</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C029FF.EEAD2DA0--

  • Previous message: [retilogiche] Routine Assembler
  • Next message: [retilogiche] Un po' di domande !
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Un po' di domande !

Mauro ilio.duit@tiscalinet.it
Fri, 29 Sep 2000 14:18:31 +0200

  • Previous message: [retilogiche] richiesta
  • Next message: [retilogiche] DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
1) Quale e' il criterio per la scelta del microlinguaggio ?
2) Che cos'e' il FIRMWARE, oltre ad essere un livello di astrazione
superiore all'hardware ?
3) Se utilizzo PRESET e CLEAR asincroni in un F/F, questi sono
prioritari rispetto a clock ? Se si, ad esempio con il preset, il F/F
viene settato a 1 prima dell'arrivo del successivo clock ?
4) Nelle soluzioni dei progetti, spesso si usa un contatore degli
indirizzi di mem del PD32 che incrementa l'indirizzo di 1 unita' anche
quando devo memorizzare LW(32 bit). E' corretto ? Se si, perche' ?
5) Cfr. STEGRAPH.  Il PD32 conosce i sottoindirizzi SAR, MAR, DR della
periferica ?
6) DMA: quando alzo il MWR, la scrittura in memoria avviene con i tempi
del ck del PD32 oppure del ck della periferica ?

  • Previous message: [retilogiche] richiesta
  • Next message: [retilogiche] DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] DMA

Gluca Vese glvese@hotmail.com
Fri, 29 Sep 2000 15:45:16 GMT

  • Previous message: [retilogiche] Un po' di domande !
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
E' possibile affermare che il ciclo di accesso in memoria in DMA di una
periferica ha durata pari a tre colpi del CLK piu' lento tra il suo e quello
del micro?
Mi spiego con degli esempi:
-se il micro ha tempo di ciclo pari a 600nsec(Tck di 200ns),mentre la
periferica ha Tck pari a 800ns,un ciclo di scrittura durera'2400ns?Sara'
possibile ,in presenza di un microprogramma,eseguire questo ciclo,con
3microistruzioni consecutive nello sco della periferica?
-se il micro ha tempo di ciclo pari a 600ns,mentre la periferica ha Tck100ns
un ciclo di scrittura durera'600ns,ma in presenza di un micro programma
dovra' essere inserito uno stato ozioso dopo ognuna delle 3
microistruzioni?Se,invece,il ilTck del micro non e' multiplo di quello della
periferica,il numero di stati oziosi da introdurre sara' da calcolare?
-se il micro e' sincrono con la periferica il ciclo avviene in 600ns e si
puo' eseguire con 3 microistruzioni consecutive?
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://profiles.msn.com.

  • Previous message: [retilogiche] Un po' di domande !
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] data esame

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 11 Sep 2000 15:45:37 +0200

  • Previous message: [retilogiche] data esame
  • Next message: [retilogiche] data e orario esame definitivi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 09.43 10/09/00 -0600, you wrote:
>Ciao a tutti
>avrei due domande da porre:
>1)sono passata sabato all'universita x la conferma della data di esame,ma
>nella relativa bacheca il foglio con le aule,giorni di esame,ecc,non
>c'era;lavorando non ho la possibilità di poter ripassare in facoltà,sarei
>quindi grata se mi potete far sapere la data precisa.

Non ho ancora avuto le informazioni sugli orari e le aule; il giorno delle
prove scritte dovrebbe essere (da confermare) il 14 settembre (giovedì
prossimo); la correzione (discussione orale) dovrebbe essere il giorno
seguente.

>2)nel testo di esame  del 15/07/99 parlando di una rom con tempo di accesso di
>200 nsec e di frequenza di clock pari a 50Mhz,bisogna considerare una
>struttura di parallelismo di pipeline di 1 fattore 10?
>Grazie.
>Tafanelli Simona

No, perché se è vero che il rapporto da lei citato è 10, occorre anche
considerare che le memorie sono organizzate a byte; pertanto il fattore di
parallelismo (numero di bit) F va determinato in modo che sia: 20 F > 200
da cui F>10 che significa F=16; in definitiva ci vogliono due moduli di
memoria in parallelo (per due, per tenere conto della capacità totale
richiesta) e la larghezza dei registri a scalamento precaricabili di
interfaccia deve essere di 16 bit.
L'esercizio in questione è stato discusso qualche tempo fa in questa
mailing list, che la invito a consultare.

Prof. A. Chiari

>____________________________________________________________________
>Get free email and a permanent address at http://www.netaddress.com/?N=1
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680

  • Previous message: [retilogiche] data esame
  • Next message: [retilogiche] data e orario esame definitivi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Chiarimenti su testi di esame

Simona Tafanelli halloweens@usa.net
1 Oct 00 11:37:43 MDT

  • Next message: [retilogiche] Chiarimenti su testi di esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Vorrei poter avere dei chiarimenti su alcuni testi di esame che mi sono
risultati poco chiari:
1)testo del 18/02/99  DELLINE

    nel punto 1 il ritardo =E8 dato solo dall'offset tra i due puntatori,=
oppure
devo moltiplicare tale valore con un valore passato dal micro e compreso =
tra 1
e128?

2)secondo appello di giugno 99 TRAPANO

     dal dato sull'escursione,300mm,io ho il nujm. edi bit della x e dell=
a
y?dalla precisione che info ottengo?

3)appello del 16/04/98   ECOSCAN

     la frequenza di 20Mhz mi da il clock della periferica,ma la precisio=
ne
dello 0.1% cosa mi comporta?
Ringrazio anticipatamente
  =

       =

    =

____________________________________________________________________
Get free email and a permanent address at http://www.netaddress.com/?N=3D=
1

  • Next message: [retilogiche] Chiarimenti su testi di esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] DMA

Gluca Vese glvese@hotmail.com
Tue, 03 Oct 2000 09:33:18 GMT

  • Previous message: [retilogiche] Chiarimenti su testi di esame
  • Next message: [retilogiche] richiesta
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Non avendo ricevuto risposte,inoltro nuovamente il quesito:

>E' possibile affermare che il ciclo di accesso in memoria in DMA di una
>periferica ha durata pari a tre colpi del CLK piu' lento tra il suo e
>quello
>del micro?
>Mi spiego con degli esempi:
>-se il micro ha tempo di ciclo pari a 600nsec(Tck di 200ns),mentre la
>periferica ha Tck pari a 800ns,un ciclo di scrittura durera'2400ns?Sara'
>possibile ,in presenza di un microprogramma,eseguire questo ciclo,con
>3microistruzioni consecutive nello sco della periferica?
>-se il micro ha tempo di ciclo pari a 600ns,mentre la periferica ha
>Tck100ns
>un ciclo di scrittura durera'600ns,ma in presenza di un micro programma
>dovra' essere inserito uno stato ozioso dopo ognuna delle 3
>microistruzioni?Se,invece,il ilTck del micro non e' multiplo di quello
>della
>periferica,il numero di stati oziosi da introdurre sara' da calcolare?
>-se il micro e' sincrono con la periferica il ciclo avviene in 600ns e si
>puo' eseguire con 3 microistruzioni consecutive?
>_________________________________________________________________________
>Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
>
>Share information about yourself, create your own public profile at
>http://profiles.msn.com.
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://profiles.msn.com.

  • Previous message: [retilogiche] Chiarimenti su testi di esame
  • Next message: [retilogiche] richiesta
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] richiesta

Armando Chiari chiari@dis.uniroma1.it
Tue, 03 Oct 2000 18:04:12 +0200

  • Previous message: [retilogiche] DMA
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_26688774==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 10.27 29/09/00 +0200, you wrote:
>Siamo 3 studenti del suo corso che, dopo aver provato l'esame due volte,
>trovano difficoltà nella risoluzione dei progetti.Data l'enorme affluenza
>durante il suo orario di ricevimento, chiediamo se fosse possibile avere
>un incontro ulteriore nei tempi e nei modi  che a lei fanno più comodo.
>Grazie per l'attenzione:Giulia Ronga,Enrico Bertelà,Libero Guadagni

Va bene. Come primo intervento, visto che siamo saturati sull'orario di
chiusura dell'incontro di giovedì, proviamo ad anticiparne l'inizio.
Propongo di vederci giovedì 5 alle 15.00, con l'obiettivo di dedicarvi
un'ora in più. Se al termine dell'incontro ci fossero ancora richieste
inespresse, dubbi fondamentali, aspetti problematici ed altre esigenze di
questo tipo, possiamo vedere di fissare un ulteriore incontro
(straordinario) prima dell'esame.
A presto!
Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
--=====================_26688774==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 10.27 29/09/00 +0200, you wrote:

Siamo 3 studenti del
suo corso che, dopo aver provato l'esame due volte, trovano difficoltà
nella risoluzione dei progetti.Data l'enorme affluenza durante il suo
orario di ricevimento, chiediamo se fosse possibile avere un incontro
ulteriore nei tempi e nei modi  che a lei fanno più comodo. Grazie
per l'attenzione:Giulia Ronga,Enrico Bertelà,Libero
Guadagni

Va bene. Come primo intervento, visto che siamo saturati sull'orario di
chiusura dell'incontro di giovedì, proviamo ad anticiparne l'inizio.
Propongo di vederci giovedì 5 alle 15.00, con l'obiettivo di dedicarvi
un'ora in più. Se al termine dell'incontro ci fossero ancora richieste
inespresse, dubbi fondamentali, aspetti problematici ed altre esigenze di
questo tipo, possiamo vedere di fissare un ulteriore incontro
(straordinario) prima dell'esame.

A presto!

Prof. Armando Chiari

chiari@dis.uniroma1.it

Tel:    06 5480 2136

        06 5958
2680

--=====================_26688774==_.ALT--

  • Previous message: [retilogiche] DMA
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Massimiliano massi.mm@tiscalinet.it
Tue, 3 Oct 2000 23:39:47 +0200

  • Previous message: [retilogiche] richiesta
  • Next message: [retilogiche] Routine Assembler
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_005B_01C02D93.3740A600
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Superato finalmente l'esame, e quindi al di sopra di ogni sospetto di =
captatio benevolentiae , mi sembra doveroso ringraziare il prof. Chiari =
per la disponibilit=E0.

Massimiliano

------=_NextPart_000_005B_01C02D93.3740A600
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Superato finalmente l'esame, e quindi =
al di sopra=20
di ogni sospetto di captatio benevolentiae , mi sembra doveroso =
ringraziare il=20
prof. Chiari per la disponibilit=E0.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Massimiliano</FONT></DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_005B_01C02D93.3740A600--

  • Previous message: [retilogiche] richiesta
  • Next message: [retilogiche] Routine Assembler
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Routine Assembler

Gianluca Pagnini gianluca.pagnini@tiscalinet.it
Wed, 4 Oct 2000 15:39:14 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Routine Assembler
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0047_01C02E19.3FF8BD60
Content-Type: text/plain;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

Dato il seguente esercizio:=20

Nella memoria PD32 a partire dall'indirizzo SAMPLE sono allocati N (< =
64k) bytes che rappresentano i valori dei campioni acquisiti tramite un =
convertitore analogico-digitale a 8 bit. Si richiede di scrivere una =
routine assembler PD32 che produca l'istogramma dei campioni (numero di =
occorrenze di ciascun valore nell'insieme dato), da disporre in 256 word =
a partire dall'indirizzo HYSTO.

L'ho risolto in modo leggermente diverso da quello proposto a lezione. =
Vorrei sapere se =E8 corretto.

    org 400h

;COSTANTI
    STACK     equ 2800h
    N             equ 65535
    HYSTO    equ 1000h
    SAMPLE  equ 1200h   =20

;CODICE
    code

MAIN:
;inizializzazione stack
    movl #STACK, R7
    seti

;inizializzazione del buffer HYSTO
    movl #HYSTO, R0
INIZIALIZZA:
    movl #0, (R0)+
    cmpl #HYSTO+512, R0
    jnz INIZIALIZZA

;inizializzazione registri
    movl #SAMPLE, R0
    xorl R1, R1
    xorl R2, R2

;ciclo di aggiornamento
AGGIORNA:=20
    mvlb (R0)+, R1
    lsll #1, R1
    mvlw HYSTO(R1), R2
    addb #1, R2
    movw R2, HYSTO(R1)
    cmpl #SAMPLE+N, R0
    jnz AGGIORNA

    halt
   =20
    end

Ringrazio per l'attenzione.

------=_NextPart_000_0047_01C02E19.3FF8BD60
Content-Type: text/html;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dwindows-1252">
<META content=3D"MSHTML 5.50.4134.600" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#d8d0c8>
<DIV><FONT size=3D2>
<DIV><FONT size=3D2>Dato il seguente esercizio: </FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Nella memoria PD32 a partire dall'indirizzo SAMPLE =
sono=20
allocati N (&lt; 64k) bytes che rappresentano i valori dei campioni =
acquisiti=20
tramite un convertitore analogico-digitale a 8 bit. Si richiede di =
scrivere una=20
routine assembler PD32 che produca l'istogramma dei campioni (numero di=20
occorrenze di ciascun valore nell'insieme dato), da disporre in 256 word =
a=20
partire dall'indirizzo HYSTO.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>L'ho risolto in modo leggermente diverso da quello =
proposto a=20
lezione. Vorrei sapere se =E8 corretto.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; org 400h</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>;COSTANTI</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; STACK&nbsp;&nbsp;&nbsp;&nbsp; equ =

2800h</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp;=20
N&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
 equ=20
65535</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;HYSTO&nbsp;&nbsp;&nbsp; equ=20
1000h</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; SAMPLE&nbsp; equ =
1200h&nbsp;&nbsp;&nbsp;=20
</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>;CODICE</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; code</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>MAIN:</FONT></DIV>
<DIV><FONT size=3D2>;inizializzazione stack</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; movl #STACK, R7</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; seti</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>;inizializzazione del buffer HYSTO</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; movl #HYSTO, R0</FONT></DIV>
<DIV><FONT size=3D2>INIZIALIZZA:</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; movl #0, (R0)+</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; cmpl #HYSTO+512, R0</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; jnz INIZIALIZZA</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>;inizializzazione registri</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; movl #SAMPLE, R0</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; xorl R1, R1</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; xorl R2, R2</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>;ciclo di aggiornamento</FONT></DIV>
<DIV><FONT size=3D2>AGGIORNA: </FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; mvlb (R0)+, R1</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; lsll #1, R1</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; mvlw HYSTO(R1), R2</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; addb #1, R2</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; movw R2, HYSTO(R1)</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; cmpl #SAMPLE+N, R0</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; jnz AGGIORNA</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; halt</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; </FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp;&nbsp; end</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Ringrazio per=20
l'attenzione.</FONT></DIV></FONT></DIV></BODY></HTML>

------=_NextPart_000_0047_01C02E19.3FF8BD60--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Routine Assembler
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Un po' di domande.

Mauro ilio.duit@tiscalinet.it
Sat, 07 Oct 2000 00:43:41 +0200

  • Previous message: [retilogiche] Routine Assembler
  • Next message: [retilogiche] Un po' di domande.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio per il prof. Chiari.

Salve professor Chiari, siamo due studenti del corso di Reti Logiche e
poiche' non abbiamo avuto risposte positive ad una nostra e-mail
precedentemente sottoposta agli iscritti della mailing-list, le
chiederemmo se potesse rispondere alle nostre domande, in modo da
fugarci qualche dubbio.

1) Quale e' il criterio per la scelta del microlinguaggio ?
2) Che cos'e' il FIRMWARE, oltre ad essere un livello di astrazione
superiore all'hardware ?
3) Se utilizzo PRESET e CLEAR asincroni in un F/F, questi sono
prioritari rispetto a clock ? Se si, ad esempio con il preset, il F/F
viene settato a 1 prima dell'arrivo del successivo clock ?
4) Nelle soluzioni dei progetti, spesso si usa un contatore degli
indirizzi di mem del PD32 che incrementa l'indirizzo di 1 unita' anche
quando devo memorizzare LW(32 bit). E' corretto ? Se si, perche' ?
5) Cfr. STEGRAPH.  Il PD32 conosce i sottoindirizzi SAR, MAR, DR della
periferica ?
6) DMA: quando alzo il MWR, la scrittura in memoria avviene con i tempi
del ck del PD32 oppure del ck della periferica ?
7) Nelle dispense distribuite c'e' un esercizio nel quale e' richiesta
l'implementazione
dell'istruzione MOVQuick  byte, dest tramite microistruzioni .Potrebbe
spiegarci
se si intende per microistruzioni quelle relative agli spostamenti MOVB
ASLL ecc,
oppure se si tratta di quelle PC-> MAR ecc ?

Grazie in anticipo, aspettiamo una sua risposta.

Mauro Palomba, Flavio Ponzo.

  • Previous message: [retilogiche] Routine Assembler
  • Next message: [retilogiche] Un po' di domande.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

arsenio_lupin@libero.it arsenio_lupin@libero.it
Sun, 8 Oct 2000 21:06:51 +0200

  • Previous message: [retilogiche] Un po' di domande.
  • Next message: [retilogiche] Cycle Stealing
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Due domande su altrettanti progetti d'esame:
28/06/2000
Quanto vale T, cioe' quanto vale l'intervallo tra due impulsi in
trasmissione sulla linea di uscita?
14/09/2000
Quale e' la frequenza massima di acquisizione(cioe'la freq. con la
quale il convertitore a/d produce campioni)?

ciao e grazie anticipatamente a chiunque mi risponde...
Marco Materozzi

  • Previous message: [retilogiche] Un po' di domande.
  • Next message: [retilogiche] Cycle Stealing
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Cycle Stealing

Gianluca Pagnini gianluca.pagnini@tiscalinet.it
Mon, 9 Oct 2000 09:25:35 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Cycle Stealing
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_000B_01C031D2.E0D19A60
Content-Type: text/plain;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

Alcuni dubbi sul cycle stealing.

1) Il cycle stealing =E8 possibile solo con periferiche che hanno lo =
stesso clock o un clock pi=F9 veloce di quello del PD32.Giusto?

2) Se il PD32 e la periferica condividono lo stesso clock, non =E8 =
necessario ricampionare il segnale MBG e posso pensare di utilizzarlo =
direttamente per avviare il ciclo di accesso in memoria, come segnale di =
output enable per mandare gli indirizzi sul MAB? Posso inoltre =
disattivare l' MBR non appena ricevuto il bus, perch=E9 tanto so che il =
processore eseguir=E0 il test sull'MBR solo alla fine del ciclo macchina =
e quindi riuscir=F2 in ogni caso a completare l'accesso in memoria? In =
questo modo, mi sembra, sottraggo i bus al processore esattamente per 3 =
periodi di clock, e quindi per un ciclo macchina.

3) Se invece la periferica non ha lo stesso clock del PD32, ma =E8 pi=F9 =
veloce, devo comunque ricampionare l'MBG, e quindi perdo un colpo di =
clock. A questo punto, anche se poi emulo il PD32 ed impiego esattamente =
3 periodi T del PD32 per fare il mio accesso in memoria, devo per forza =
disattivare i bus soltanto dopo aver terminato l'accesso in memoria (i =
calcoli fatti al punto 2 mi sembra che non valgano pi=F9), per non =
correre il rischio che il PD32 riprenda i bus prima che la periferica =
abbia terminato di leggere/scrivere in memoria.
In questo caso, allora,  anche se effettivamente la periferica fa un =
solo accesso in memoria e utilizza i bus per un tempo equivalente a un =
ciclo macchina del PD32, mi sembra che, contando anche i tempi necessari =
per il rilascio ed il "recupero" del bus da parte del PD32, ci sia un =
tempo aggiuntivo in cui il PD32 non pu=F2 usare i bus. (Mi sembra in =
pratica che si perda un altro ciclo macchina, complessivamente). Si =
tratta allora di un cycle-stealing "improprio"?

Inoltre, quando nei progetti si valuta il rallentamento del processore a =
causa di una periferica che opera in cycle-stealing, va tenuto in conto =
anche questo tempo perso nelle operazioni di ricampionamento dell'MBG e =
nel rilascio/recupero dei bus o solo il tempo in cui effettivamente la =
periferica sta usando i bus per accedere in memoria?

Ringrazio per la cortese attenzione.

------=_NextPart_000_000B_01C031D2.E0D19A60
Content-Type: text/html;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dwindows-1252">
<META content=3D"MSHTML 5.50.4134.600" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#d8d0c8>
<DIV><FONT size=3D2>Alcuni dubbi sul cycle stealing.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>1) Il cycle stealing =E8 possibile solo con =
periferiche che=20
hanno lo stesso clock o un clock pi=F9 veloce di quello del=20
PD32.Giusto?</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>2) Se il PD32 e la periferica condividono lo stesso =
clock, non=20
=E8 necessario ricampionare il segnale MBG e posso pensare di =
utilizzarlo=20
direttamente per avviare il ciclo di accesso in memoria, come segnale di =
output=20
enable per mandare gli indirizzi sul MAB? Posso inoltre disattivare l' =
MBR non=20
appena ricevuto il bus, perch=E9 tanto so che il processore eseguir=E0 =
il test=20
sull'MBR solo alla fine del ciclo macchina e quindi riuscir=F2 in ogni =
caso a=20
completare l'accesso in memoria? In questo modo, mi sembra, sottraggo i =
bus al=20
processore esattamente per 3 periodi di clock, e quindi per un ciclo=20
macchina.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>3) Se invece la periferica non ha lo stesso clock =
del PD32, ma=20
=E8 pi=F9 veloce,&nbsp;devo comunque ricampionare l'MBG, e quindi perdo =
un colpo di=20
clock. A questo punto, anche se poi emulo il PD32 ed impiego esattamente =
3=20
periodi T del PD32 per fare il mio accesso in memoria, devo per=20
forza&nbsp;disattivare i bus soltanto dopo aver terminato l'accesso in =
memoria=20
(i calcoli fatti al punto 2 mi sembra che non valgano pi=F9), per non=20
correre&nbsp;il rischio che il&nbsp;PD32 riprenda i bus prima che la =
periferica=20
abbia terminato di leggere/scrivere in memoria.</FONT></DIV>
<DIV><FONT size=3D2>In questo caso, allora, &nbsp;anche se =
effettivamente&nbsp;la=20
periferica fa&nbsp;un solo accesso in memoria e utilizza i bus per un =
tempo=20
equivalente a un ciclo&nbsp;macchina del PD32, mi sembra che, contando =
anche i=20
tempi necessari per il rilascio ed il&nbsp;"recupero" del bus da parte=20
del&nbsp;PD32, ci sia un tempo aggiuntivo in cui il PD32 non pu=F2 usare =
i bus.=20
(Mi sembra in pratica che si perda un altro ciclo macchina, =
complessivamente).=20
Si tratta allora di un cycle-stealing&nbsp;"improprio"?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>Inoltre,&nbsp;quando nei progetti si valuta il =
rallentamento=20
del processore a causa di una periferica che opera in cycle-stealing, va =
tenuto=20
in conto anche questo tempo perso nelle operazioni di ricampionamento =
dell'MBG e=20
nel rilascio/recupero dei bus o solo il tempo in cui effettivamente la=20
periferica sta usando i bus per accedere in memoria?</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Ringrazio per la cortese=20
attenzione.</FONT></DIV></BODY></HTML>

------=_NextPart_000_000B_01C031D2.E0D19A60--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Cycle Stealing
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Routine Assembler

Armando Chiari chiari@dis.uniroma1.it
Tue, 10 Oct 2000 11:00:55 +0200

  • Previous message: [retilogiche] Routine Assembler
  • Next message: [retilogiche] Un po' di domande.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_7036678==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 15.39 04/10/00 +0200, you wrote:
>Dato il seguente esercizio:
>
>Nella memoria PD32 a partire dall'indirizzo SAMPLE sono allocati N (< 64k)
>bytes che rappresentano i valori dei campioni acquisiti tramite un
>convertitore analogico-digitale a 8 bit. Si richiede di scrivere una
>routine assembler PD32 che produca l'istogramma dei campioni (numero di
>occorrenze di ciascun valore nell'insieme dato), da disporre in 256 word a
>partire dall'indirizzo HYSTO.
>
>L'ho risolto in modo leggermente diverso da quello proposto a lezione.
>Vorrei sapere se è corretto.
>
>     org 400h
>
>;COSTANTI
>     STACK     equ 2800h
>     N             equ 65535
>     HYSTO    equ 1000h
>     SAMPLE  equ 1200h
>
>;CODICE
>     code
>
>MAIN:
>;inizializzazione stack
>     movl #STACK, R7
>     seti
>
>;inizializzazione del buffer HYSTO
>     movl #HYSTO, R0
>INIZIALIZZA:
>     movl #0, (R0)+
>     cmpl #HYSTO+512, R0
>     jnz INIZIALIZZA
>
>;inizializzazione registri
>     movl #SAMPLE, R0
>     xorl R1, R1
>     xorl R2, R2
>
>;ciclo di aggiornamento
>AGGIORNA:
>     mvlb (R0)+, R1
>     lsll #1, R1
>     mvlw HYSTO(R1), R2
>     addb #1, R2
>     movw R2, HYSTO(R1)
>     cmpl #SAMPLE+N, R0
>     jnz AGGIORNA
>
>     halt
>
>     end
>
>
>Ringrazio per l'attenzione.

Tra i due programmi ho notato il differente uso dell'indirizzamento di R0,
il puntatore all'area SAMPLE: con spiazzamento nel mio, indiretto con
postincremento nel suo. La scelta comporta un diverso test sul fine
conteggio, più compatto nel suo programma. Per questa ragione la  sua
soluzione è preferibile, ed infatti è quella che ho implementato
inizialmente, ma che ho dovuto subito cambiare perché il (mio) simulatore
PD32 non supporta l'istruzione
cmpl #SAMPLE+N, R0
In particolare l'assemblatore non supporta l'addizione SOMMA+N.
Di questo inconveniente e naturalmente della soluzione con R0 mosso con
postincremento ho parlato a lezione proprio quando ho presentato questo
esercizio!

Ancora: ho passato il suo programma al simulatore, e oltre alla
segnalazione di cui sopra l'assemblatore si indigna per l'uso
dell'etichetta INIZIALIZZA, perché più lunga di otto caratteri. Forse lei
ha una versione del simulatore più recente di quella che ho utilizzato io?

Per il resto non mi sembra di aver notato altre diversità.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
--=====================_7036678==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 15.39 04/10/00 +0200, you wrote:

Dato il seguente esercizio:

Nella memoria PD32 a partire dall'indirizzo SAMPLE sono allocati N (<
64k) bytes che rappresentano i valori dei campioni acquisiti tramite un
convertitore analogico-digitale a 8 bit. Si richiede di scrivere una
routine assembler PD32 che produca l'istogramma dei campioni (numero di
occorrenze di ciascun valore nell'insieme dato), da disporre in 256 word
a partire dall'indirizzo HYSTO.

L'ho risolto in modo leggermente diverso da quello proposto a lezione.
Vorrei sapere se è corretto.

    org 400h

;COSTANTI

    STACK     equ 2800h

N
equ 65535

    HYSTO    equ 1000h

    SAMPLE  equ 1200h

;CODICE

    code

MAIN:

;inizializzazione stack

    movl #STACK, R7

    seti

;inizializzazione del buffer HYSTO

    movl #HYSTO, R0

INIZIALIZZA:

    movl #0, (R0)+

    cmpl #HYSTO+512, R0

    jnz INIZIALIZZA

;inizializzazione registri

    movl #SAMPLE, R0

    xorl R1, R1

    xorl R2, R2

;ciclo di aggiornamento

AGGIORNA:

    mvlb (R0)+, R1

    lsll #1, R1

    mvlw HYSTO(R1), R2

    addb #1, R2

    movw R2, HYSTO(R1)

    cmpl #SAMPLE+N, R0

    jnz AGGIORNA

    halt

    end

Ringrazio per l'attenzione.

Tra i due programmi ho notato il differente uso dell'indirizzamento di
R0, il puntatore all'area SAMPLE: con spiazzamento nel mio, indiretto con
postincremento nel suo. La scelta comporta un diverso test sul fine
conteggio, più compatto nel suo programma. Per questa ragione la
sua soluzione è preferibile, ed infatti è quella che ho implementato
inizialmente, ma che ho dovuto subito cambiare perché il (mio) simulatore
PD32 non supporta l'istruzione

cmpl #SAMPLE+N, R0

In particolare l'assemblatore non supporta l'addizione
SOMMA+N.

Di questo inconveniente e naturalmente della soluzione con R0 mosso con
postincremento ho parlato a lezione proprio quando ho presentato questo
esercizio!

Ancora: ho passato il suo programma al simulatore, e oltre alla
segnalazione di cui sopra l'assemblatore si indigna per l'uso
dell'etichetta INIZIALIZZA, perché più lunga di otto caratteri. Forse lei
ha una versione del simulatore più recente di quella che ho utilizzato
io?

Per il resto non mi sembra di aver notato altre diversità.

Prof. Armando Chiari

chiari@dis.uniroma1.it

Tel:    06 5480 2136

        06 5958
2680

--=====================_7036678==_.ALT--

  • Previous message: [retilogiche] Routine Assembler
  • Next message: [retilogiche] Un po' di domande.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] SPOSTAMENTO ESAMI!

Armando Chiari chiari@fub.it
Tue, 10 Oct 2000 12:11:42 +0200

  • Previous message: [retilogiche] Cycle Stealing
  • Next message: [retilogiche] Un po' di domande !
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli iscritti all'appello di ottobre rigiro la comunicazione appena
ricevuta:

LE PROVE SCRITTE SONO STATE SPOSTATE AL GIORNO 13 ORE 9 AULE 1 E 12; AULA
38 ORE 15.

L'associazione candidati-aule verrà curata direttamente sul posto venerdì
mattina (orientativamente: TLC Aula 1; INF-EL Aula 12).

Per gli interessati: cercherò (sciopero dei trasporti) di essere in
dipartimento per le spiegazioni giovedì 12, al solito.

Buono studio a tutti!
Armando Chiari
Fondazione Ugo Bordoni
Phones: +39 06 5480 2136
              +39 06 5958 2680
Fax:       +39 06 5480 4401
E-mail: chiari@fub.it
            chiari@dis.uniroma1.it
URL's: http://www.fub.it
           http://www.fub.it/cost230/welcome.htm

  • Previous message: [retilogiche] Cycle Stealing
  • Next message: [retilogiche] Un po' di domande !
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Un po' di domande !

Armando Chiari chiari@dis.uniroma1.it
Tue, 10 Oct 2000 12:44:10 +0200

  • Previous message: [retilogiche] SPOSTAMENTO ESAMI!
  • Next message: [retilogiche] DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 14.18 29/09/00 +0200, you wrote:
>1) Quale e' il criterio per la scelta del microlinguaggio ?

Un microlinguaggio può essere preferito per la semplicità dell'hardware (1
o più variabili di test), per la sequenzialità delle microistruzioni
(contatore o registro?), per la velocità di esecuzione di un task.

>2) Che cos'e' il FIRMWARE, oltre ad essere un livello di astrazione
>superiore all'hardware ?

E' un termine che può essere usato per indicare il complesso dei
microprogrammi, o anche un microprogramma specifico caricato in una ROM.

>3) Se utilizzo PRESET e CLEAR asincroni in un F/F, questi sono
>prioritari rispetto a clock ? Se si, ad esempio con il preset, il F/F
>viene settato a 1 prima dell'arrivo del successivo clock ?

Sì! Questo si verifica perchè Set e Clear asincroni agiscono sui livelli di
uscita del flip-flop.

>4) Nelle soluzioni dei progetti, spesso si usa un contatore degli
>indirizzi di mem del PD32 che incrementa l'indirizzo di 1 unita' anche
>quando devo memorizzare LW(32 bit). E' corretto ? Se si, perche' ?

E' corretto perché la memoria del PD32 è organizzata a banchi (4 moduli) e
quindi il contatore incrementa l'indirizzo di riga, e i quattro byte della
long-word vengono selezionati (in lettura/scrittura) con i segnali Mb0..3.

>5) Cfr. STEGRAPH.  Il PD32 conosce i sottoindirizzi SAR, MAR, DR della
>periferica ?

Che intende per "sottoindirizzo"?
Il PD32 conosce gli indirizzi (di Output) dei registri SAR, MAR e del
registro in cui memorizza il numero delle unità di informazione da
trasferire. Mi sembra abbastanza ovvio.

>6) DMA: quando alzo il MWR, la scrittura in memoria avviene con i tempi
>del ck del PD32 oppure del ck della periferica ?

Le ricordo che in DMA il processore è in uno stato di sospensione, e non
può intervenire sulla memoria in alcun modo. il segnale MWR deve essere
azionato  dalla periferica, che lo muoverà con i tempi dati dal proprio clock.

Prof. Armando Chiari

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680

  • Previous message: [retilogiche] SPOSTAMENTO ESAMI!
  • Next message: [retilogiche] DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] DMA

Armando Chiari chiari@dis.uniroma1.it
Tue, 10 Oct 2000 13:13:24 +0200

  • Previous message: [retilogiche] Un po' di domande !
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 15.45 29/09/00 +0000, you wrote:
>E' possibile affermare che il ciclo di accesso in memoria in DMA di una
>periferica ha durata pari a tre colpi del CLK piu' lento tra il suo e
>quello del micro?

No. Il ciclo di accesso in memoria in DMA di una periferica ha durata pari
a tre colpi del proprio CLK, l'unico di cui dispone. Questo è vero per la
scrittura, che deve essere eseguita su tre cicli di clock per separare
l'impulso del segnale MWR dalle variazioni sulle linee di dato e indirizzo.
Invece la lettura può essere eseguita da una periferica anche in due o
anche un solo ciclo di clock, se la memoria è sufficientemente veloce (i.e.
tA è inferiore a un periodo del clock). Il fatto che il PD32 impiega tre
cicli del suo clock a leggere da memoria non può precludere a una
periferica di avere un suo ciclo di lettura diverso.

>Mi spiego con degli esempi:
>-se il micro ha tempo di ciclo pari a 600nsec(Tck di 200ns),mentre la
>periferica ha Tck pari a 800ns,un ciclo di scrittura durera'2400ns?

Eseguito dal micro, durerà 600x3=1800ns;
eseguito dalla periferica, durerà 800x3=2400ns.

>Sara' possibile ,in presenza di un microprogramma,eseguire questo
>ciclo,con 3microistruzioni consecutive nello sco della periferica?

E' del tutto normale farlo! Solo in questo modo impiegherà 800x3=2400ns.

>-se il micro ha tempo di ciclo pari a 600ns,mentre la periferica ha
>Tck100ns un ciclo di scrittura durera'600ns,ma in presenza di un micro
>programma dovra' essere inserito uno stato ozioso dopo ognuna delle 3
>microistruzioni?

Credo di averle già risposto in generale. Nel caso specifico la periferica
potrà impiegare anche soltanto 100x3=300ns SE LA MEMORIA E'
SUFFICIENTEMENTE VELOCE. Infatti, il fatto che il PD32 impieghi 600ns a
scrivere in memoria può significare che il suo clock è stato dimensionato a
200ns di periodo perchè la memoria ha un tempo di ciclo di poco inferiore a
600ns, oppure per altri motivi, pur avendo la memoria un tempo di ciclo
inferiore per esempio a 300ns.
Ora, faccia attenzione al fatto che quando nel testo di un problema si
specifica solo il tempo di ciclo di accesso (scrittura/lettura) in memoria
di un PD32, e non si aggiunge altro, l'unica deduzione lecita è che la
memoria abbia un tempo di ciclo (di scrittura/lettura) pari a quel dato, e
non inferiore. Pertanto, se una periferica volesse usare quella memoria (in
DMA), dovrebbe adeguare la propria velocità al tempo di ciclo della
memoria: allora, se la periferica è più veloce (del PD32) dovrà introdurre
degli stati oziosi, se invece è più lenta non ci sono problemi
naturalmente, eccetto che la periferica non potrà operare uno stealing vero
e proprio nei confronti del processore, in quanto in memoria spende un
tempo maggiore di un ciclo macchina del processore.

>Se,invece,il ilTck del micro non e' multiplo di quello della periferica,il
>numero di stati oziosi da introdurre sara' da calcolare?

Ormai dovrebbe avere chiaro il modo di procedere anche in questo caso.

>-se il micro e' sincrono con la periferica il ciclo avviene in 600ns e si
>puo' eseguire con 3 microistruzioni consecutive?

Questo è il caso meno problematico, ovviamente, in quanto i due cicli di
accesso, del processore e della periferica, possono essere identici.

Prof. A. Chiari

>_________________________________________________________________________
>Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
>
>Share information about yourself, create your own public profile at
>http://profiles.msn.com.
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680

  • Previous message: [retilogiche] Un po' di domande !
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Un po' di domande.

Armando Chiari chiari@dis.uniroma1.it
Tue, 10 Oct 2000 13:26:51 +0200

  • Previous message: [retilogiche] Un po' di domande.
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 00.43 07/10/00 +0200, you wrote:
>Messaggio per il prof. Chiari.
>
>Salve professor Chiari, siamo due studenti del corso di Reti Logiche e
>poiche' non abbiamo avuto risposte positive ad una nostra e-mail
>precedentemente sottoposta agli iscritti della mailing-list, le
>chiederemmo se potesse rispondere alle nostre domande, in modo da
>fugarci qualche dubbio.
>
>1) Quale e' il criterio per la scelta del microlinguaggio ?
>2) Che cos'e' il FIRMWARE, oltre ad essere un livello di astrazione
>superiore all'hardware ?
>3) Se utilizzo PRESET e CLEAR asincroni in un F/F, questi sono
>prioritari rispetto a clock ? Se si, ad esempio con il preset, il F/F
>viene settato a 1 prima dell'arrivo del successivo clock ?
>4) Nelle soluzioni dei progetti, spesso si usa un contatore degli
>indirizzi di mem del PD32 che incrementa l'indirizzo di 1 unita' anche
>quando devo memorizzare LW(32 bit). E' corretto ? Se si, perche' ?
>5) Cfr. STEGRAPH.  Il PD32 conosce i sottoindirizzi SAR, MAR, DR della
>periferica ?
>6) DMA: quando alzo il MWR, la scrittura in memoria avviene con i tempi
>del ck del PD32 oppure del ck della periferica ?

A queste domande ho già risposto nel frattempo.

>7) Nelle dispense distribuite c'e' un esercizio nel quale e' richiesta
>l'implementazione
>dell'istruzione MOVQuick  byte, dest tramite microistruzioni .Potrebbe
>spiegarci
>se si intende per microistruzioni quelle relative agli spostamenti MOVB
>ASLL ecc,
>oppure se si tratta di quelle PC-> MAR ecc ?

L'istruzione ipotetica (non implementata nel PD32) MOVQuick va risolta
nella sequenza delle micro-operazioni come discusso in aula. Quindi sono
del secondo tipo da voi elencato.

Prof. A. Chiari

>Grazie in anticipo, aspettiamo una sua risposta.
>
>Mauro Palomba, Flavio Ponzo.
>
>
>
>
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680

  • Previous message: [retilogiche] Un po' di domande.
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari chiari@dis.uniroma1.it
Tue, 10 Oct 2000 13:36:40 +0200

  • Previous message: [retilogiche] DMA
  • Next message: [retilogiche] clk
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 21.06 08/10/00 +0200, you wrote:
>Due domande su altrettanti progetti d'esame:
>28/06/2000
>Quanto vale T, cioe' quanto vale l'intervallo tra due impulsi in
>trasmissione sulla linea di uscita?

T=512xTck, dove Tck=1/32MHz=31.25ns.
Cioè T=16micros.

>14/09/2000
>Quale e' la frequenza massima di acquisizione(cioe'la freq. con la
>quale il convertitore a/d produce campioni)?

L'ADC impiega non meno di 5ns a produrre un dato, che deve essere
presentato in ingresso a un registro con tempo di set-updi 1ns; pertanto
l'operazione di acquisire un valore dal convertitore richiede 5+1=6ns.
Facendo i calcoli su tutti gli altri percorsi dei dati nelle altre sezioni
del progetto si trova che questo tempo non viene mai superato, quindi può
essere considerato il tempo (minimo) di ciclo del clock.

Prof. A. Chiari

>ciao e grazie anticipatamente a chiunque mi risponde...
>Marco Materozzi
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680

  • Previous message: [retilogiche] DMA
  • Next message: [retilogiche] clk
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Cycle Stealing

Armando Chiari chiari@dis.uniroma1.it
Tue, 10 Oct 2000 15:54:19 +0200

  • Previous message: [retilogiche] Cycle Stealing
  • Next message: [retilogiche] SPOSTAMENTO ESAMI!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_24643321==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 09.25 09/10/00 +0200, you wrote:
>Alcuni dubbi sul cycle stealing.
>
>1) Il cycle stealing è possibile solo con periferiche che hanno lo stesso
>clock o un clock più veloce di quello del PD32.Giusto?

Giusto! Diversamente la periferica impegna la memoria per un tempo maggiore
del ciclo-macchina del processore.
>
>2) Se il PD32 e la periferica condividono lo stesso clock, non è
>necessario ricampionare il segnale MBG e posso pensare di utilizzarlo
>direttamente per avviare il ciclo di accesso in memoria, come segnale di
>output enable per mandare gli indirizzi sul MAB?

Sì, è corretto.

>Posso inoltre disattivare l' MBR non appena ricevuto il bus, perché tanto
>so che il processore eseguirà il test sull'MBR solo alla fine del ciclo
>macchina e quindi riuscirò in ogni caso a completare l'accesso in memoria?
>In questo modo, mi sembra, sottraggo i bus al processore esattamente per 3
>periodi di clock, e quindi per un ciclo macchina.

No. Il motivo è che quando il processore cede i bus (fine di un ciclo
macchina) nelle microistruzioni successive (in cui eventualmente esegue i
task interni conseguenti sul dato prelevato nel ciclo-macchina:
trasferimenti tra registri, ecc.) continua a eseguire il campionamento del
segnale MBR e se lo trova a riposo provvede a disabilitare MBG. Pertanto
MBR deve essere mantenuto attivo (richiesta del bus) per tutto il tempo in
cui il bus è in uso alla periferica.
Le attività interne seguono nello stesso ciclo-macchina la
lettura/scrittura del dato cui si riferiscono. Per comodità di
rappresentazione talvolta tali attività vengono accorpate in un intervallo
della durata di un ciclo-macchina, che segue il ciclo-macchina vero e
proprio a cui le attività interne si riferiscono. Talvolta, soprattutto nei
calcoli del rallentamento del processore ad opera di una periferica-DMAC,
si introduce l'ipotesi semplificativa di trascurare del tutto tali attività
interne (ogni ciclo macchina coincide con un ciclo di bus a tre periodi di
clock ed è preceduto e seguito da altri cicli di bus).

>3) Se invece la periferica non ha lo stesso clock del PD32, ma è più
>veloce, devo comunque ricampionare l'MBG, e quindi perdo un colpo di
>clock. A questo punto, anche se poi emulo il PD32 ed impiego esattamente 3
>periodi T del PD32 per fare il mio accesso in memoria, devo per forza
>disattivare i bus soltanto dopo aver terminato l'accesso in memoria (i
>calcoli fatti al punto 2 mi sembra che non valgano più), per non correre
>il rischio che il PD32 riprenda i bus prima che la periferica abbia
>terminato di leggere/scrivere in memoria.
>In questo caso, allora,  anche se effettivamente la periferica fa un solo
>accesso in memoria e utilizza i bus per un tempo equivalente a un ciclo
>macchina del PD32, mi sembra che, contando anche i tempi necessari per il
>rilascio ed il "recupero" del bus da parte del PD32, ci sia un tempo
>aggiuntivo in cui il PD32 non può usare i bus.

E' così, nel caso in cui la memoria abbia un tempo di ciclo pari al ciclo
di bus (non macchina) del processore.

>(Mi sembra in pratica che si perda un altro ciclo macchina,
>complessivamente). Si tratta allora di un cycle-stealing "improprio"?

Da quanto detto sopra dovrebbe avere chiaro ora che il processore non
perderebbe per questo l'equivalente di un intero ciclo di bus (non
macchina) in più.
L'ipotesi che la periferica abbia un clock a velocità più alta dei quello
del processore diventa favorevole per lo stealing se si aggiunge
l'ulteriore ipotesi che la memoria abbia un tempo di ciclo compatibile con
un accesso a tre cicli di clock della periferica.
>
>Inoltre, quando nei progetti si valuta il rallentamento del processore a
>causa di una periferica che opera in cycle-stealing, va tenuto in conto
>anche questo tempo perso nelle operazioni di ricampionamento dell'MBG e
>nel rilascio/recupero dei bus o solo il tempo in cui effettivamente la
>periferica sta usando i bus per accedere in memoria?

In quel tipo di esercizi si fa l'ipotesi semplificativa che ogni ciclo
macchina includa sia gli accessi in memoria, sia le attività interne che ne
conseguono, vale a dire si suppone che il processore acceda alla memoria in
tutti i cicli macchina, tutti di durata tre periodi di clock. Ovviamente
questa è una situazione-limite, perché in realtà il processore spenderà
alcuni periodi della durata anche maggiore di tre cicli di clock in
attività interne in certe istruzioni, e di conseguenza non avendo bisogno
dei bus non viene rallentato affatto in quel particolare accesso in DMA (da
cui appunto il nome di bus o cycle-stealing). Pertanto, la stima del
rallentamento risulta calcolata per il caso peggiore e in definitiva si
ottiene in realtà il limite superiore del rallentamento. Questo modo di
ragionare è necessario, in quanto l'effettiva presentazione degli accessi
in memoria da parte del processore dipende dal particolare programma
applicativo.

Prof. A. Chiari
>
>Ringrazio per la cortese attenzione.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
--=====================_24643321==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 09.25 09/10/00 +0200, you wrote:

Alcuni dubbi sul cycle
stealing.

1) Il cycle stealing è possibile solo con periferiche che
hanno lo stesso clock o un clock più veloce di quello del
PD32.Giusto?

Giusto! Diversamente la periferica impegna la memoria per un tempo
maggiore del ciclo-macchina del processore.

2) Se il PD32 e la periferica condividono lo stesso clock,
non è necessario ricampionare il segnale MBG e posso pensare di
utilizzarlo direttamente per avviare il ciclo di accesso in memoria, come
segnale di output enable per mandare gli indirizzi sul MAB?

Sì, è corretto.

Posso inoltre disattivare l' MBR
non appena ricevuto il bus, perché tanto so che il processore eseguirà il
test sull'MBR solo alla fine del ciclo macchina e quindi riuscirò in ogni
caso a completare l'accesso in memoria? In questo modo, mi sembra,
sottraggo i bus al processore esattamente per 3 periodi di clock, e
quindi per un ciclo macchina.

No. Il motivo è che quando il processore cede i bus (fine di un ciclo
macchina) nelle microistruzioni successive (in cui eventualmente esegue i
task interni conseguenti sul dato prelevato nel ciclo-macchina:
trasferimenti tra registri, ecc.) continua a eseguire il campionamento
del segnale MBR e se lo trova a riposo provvede a disabilitare MBG.
Pertanto MBR deve essere mantenuto attivo (richiesta del bus) per tutto
il tempo in cui il bus è in uso alla periferica.

Le attività interne seguono nello stesso ciclo-macchina la
lettura/scrittura del dato cui si riferiscono. Per comodità di
rappresentazione talvolta tali attività vengono accorpate in un
intervallo della durata di un ciclo-macchina, che segue il ciclo-macchina
vero e proprio a cui le attività interne si riferiscono. Talvolta,
soprattutto nei calcoli del rallentamento del processore ad opera di una
periferica-DMAC, si introduce l'ipotesi semplificativa di trascurare del
tutto tali attività interne (ogni ciclo macchina coincide con un ciclo di
bus a tre periodi di clock ed è preceduto e seguito da altri cicli di
bus).

3) Se invece la periferica non ha
lo stesso clock del PD32, ma è più veloce, devo comunque ricampionare
l'MBG, e quindi perdo un colpo di clock. A questo punto, anche se poi
emulo il PD32 ed impiego esattamente 3 periodi T del PD32 per fare il mio
accesso in memoria, devo per forza disattivare i bus soltanto dopo aver
terminato l'accesso in memoria (i calcoli fatti al punto 2 mi sembra che
non valgano più), per non correre il rischio che il PD32 riprenda i bus
prima che la periferica abbia terminato di leggere/scrivere in
memoria.

In questo caso, allora,  anche se effettivamente la periferica fa un
solo accesso in memoria e utilizza i bus per un tempo equivalente a un
ciclo macchina del PD32, mi sembra che, contando anche i tempi necessari
per il rilascio ed il "recupero" del bus da parte del PD32, ci
sia un tempo aggiuntivo in cui il PD32 non può usare i bus.

E' così, nel caso in cui la memoria abbia un tempo di ciclo pari al ciclo
di bus (non macchina) del processore.

(Mi sembra in pratica che si
perda un altro ciclo macchina, complessivamente). Si tratta allora di un
cycle-stealing "improprio"?

Da quanto detto sopra dovrebbe avere chiaro ora che il processore non
perderebbe per questo l'equivalente di un intero ciclo di bus (non
macchina) in più.

L'ipotesi che la periferica abbia un clock a velocità più alta dei quello
del processore diventa favorevole per lo stealing se si aggiunge
l'ulteriore ipotesi che la memoria abbia un tempo di ciclo compatibile
con un accesso a tre cicli di clock della periferica.

Inoltre, quando nei progetti si valuta il rallentamento del
processore a causa di una periferica che opera in cycle-stealing, va
tenuto in conto anche questo tempo perso nelle operazioni di
ricampionamento dell'MBG e nel rilascio/recupero dei bus o solo il tempo
in cui effettivamente la periferica sta usando i bus per accedere in
memoria?

In quel tipo di esercizi si fa l'ipotesi semplificativa che ogni ciclo
macchina includa sia gli accessi in memoria, sia le attività interne che
ne conseguono, vale a dire si suppone che il processore acceda alla
memoria in tutti i cicli macchina, tutti di durata tre periodi di clock.
Ovviamente questa è una situazione-limite, perché in realtà il processore
spenderà alcuni periodi della durata anche maggiore di tre cicli di clock
in attività interne in certe istruzioni, e di conseguenza non avendo
bisogno dei bus non viene rallentato affatto in quel particolare accesso
in DMA (da cui appunto il nome di bus o cycle-stealing). Pertanto, la
stima del rallentamento risulta calcolata per il caso peggiore e in
definitiva si ottiene in realtà il limite superiore del rallentamento.
Questo modo di ragionare è necessario, in quanto l'effettiva
presentazione degli accessi in memoria da parte del processore dipende
dal particolare programma applicativo.

Prof. A. Chiari

Ringrazio per la cortese
attenzione.

Prof. Armando Chiari

chiari@dis.uniroma1.it

Tel:    06 5480 2136

        06 5958
2680

--=====================_24643321==_.ALT--

  • Previous message: [retilogiche] Cycle Stealing
  • Next message: [retilogiche] SPOSTAMENTO ESAMI!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Chiarimenti su testi di esame

Armando Chiari chiari@dis.uniroma1.it
Tue, 10 Oct 2000 17:37:50 +0200

  • Previous message: [retilogiche] Chiarimenti su testi di esame
  • Next message: [retilogiche] DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_30854532==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 11.37 01/10/00 -0600, you wrote:
>Vorrei poter avere dei chiarimenti su alcuni testi di esame che mi sono
>risultati poco chiari:
>1)testo del 18/02/99  DELLINE
>
>     nel punto 1 il ritardo è dato solo dall'offset tra i due puntatori,oppure
>devo moltiplicare tale valore con un valore passato dal micro e compreso tra 1
>e128?

La specifica sul ritardo ingresso-uscita programmabile nel range 1-128mS a
passi di 125uS comporta che il ritardo può essere codificato con 10 bit
(128ms / 125 us = 1024). Un byte da scrivere è disponibile ogni 125 us
(accumulo di 8 bit a velocità 64Kbit/s), pertanto ci sarà un contatore mod8
nella periferica che segnalerà con il TC la raccolta di un byte (campione)
in un registro SIPO, pronto per essere scritto nella RAM. L'offset tra i
puntatori di scrittura e lettura sarà a 10 bit, quelli necessari e
sufficienti per indirizzare una memoria da 1 KB.

>2)secondo appello di giugno 99 TRAPANO
>
>      dal dato sull'escursione,300mm,io ho il nujm. edi bit della x e della
>y?dalla precisione che info ottengo?

L'indeterminazione specificata di 0.01mm al più su 300mm comporta che le
coordinate dovranno essere riferite ad un quantum di 0.01mm al più e
pertanto saranno discretizzate a 300/0.01=30000 (trentamila) valori
distinti almeno, che saranno rappresentati con 15 bit nei registri della
periferica (errore=1/2^15 < 1/30000, come richiesto).
Con questa posizione il processore potrà compattare le coordinate X (15
bit),Y (15 bit) e il codice della testa del trapano (2 bit (le teste sono
4)) in una singola longword :-)

Aggiungo per sua convenienza che il fatto che i motori passo-passo spostano
il pezzo di metà del quantum trovato sopra significa che in ciascuno dei
due registri contatori che registrano l'avanzamento dei due motori (X, Y)
bisognerà scrivere il valore doppio della coordinata relativa, e questo
comporta che tali contatori avranno 1 bit in più (16); inoltre si può
ricavare l'impulso da inviare a ciascun motore direttamente dai due
contatori: ad ogni unità decrementata dovrà corrispondere un impulso, cioè
una doppia transizione, che il bit meno significativo non può dare, in
quanto di variazione ne ammetterà una soltanto; questo comporta l'aggiunta
di un ulteriore bit nei contatori, che così diventano (stavolta è
definitivo!) a 17 bit. Il bit 0 (il meno significativo) sarà inviato
immediatamente (ammette transizioni pulite, in quanto uscita di un
flip-flop) al motore; il bit 1 conta il numero di impulsi ancora da
inviare, i 15 bit 16..2 rappresentano di quanto il conteggio deve essere
ancora decrementato prima di raggiungere (azzeramento dei bit 16..2) la
coordinata prescritta dal processore.

>3)appello del 16/04/98   ECOSCAN
>
>
>      la frequenza di 20Mhz mi da il clock della periferica,ma la precisione
>dello 0.1% cosa mi comporta?

La specifica dello 0.1%, detto anche l'1 per mille, sulla precisione della
conversione comporta che il convertitore restituisca un valore convertito
diverso dal valore "reale" per non più di quel valore percentuale. Premesso
che un convertitore A-D restituisce un valore convertito diverso dal valore
"reale" per non più di un livello di quantizzazione, il problema si sposta
a quello di determinare il numero minimo dei livelli di quantizzazione che
supera 1000; infatti, così facendo, si commette un errore inferiore a
1/1000, che è esattamente quello che si vuole. Il numero cercato deve
essere una potenza di 2 e perciò il numero minimo che soddisfa la specifica
è 1024, che corrisponde a una conversione a 10 bit. Di qui il convertitore
A-D sarà dimensionato a 10 bit, così come il registro su cui i dati
prodotti dal convertitore dovranno essere tamponati.

Prof. A. Chiari

>Ringrazio anticipatamente
>
>
>
>
>____________________________________________________________________
>Get free email and a permanent address at http://www.netaddress.com/?N=1
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
--=====================_30854532==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

At 11.37 01/10/00 -0600, you wrote:

Vorrei poter avere dei chiarimenti su alcuni
testi di esame che mi sono

risultati poco chiari:

1)testo del 18/02/99  DELLINE

    nel punto 1 il ritardo è dato solo dall'offset tra i
due puntatori,oppure

devo moltiplicare tale valore con un valore passato dal micro e compreso
tra 1

e128?

La specifica sul ritardo ingresso-uscita programmabile nel range 1-128mS
a passi di 125uS comporta che il ritardo può essere codificato con 10 bit
(128ms / 125 us = 1024). Un byte da scrivere è disponibile ogni 125 us
(accumulo di 8 bit a velocità 64Kbit/s), pertanto ci sarà un contatore
mod8 nella periferica che segnalerà con il TC la raccolta di un byte
(campione) in un registro SIPO, pronto per essere scritto nella RAM.
L'offset tra i puntatori di scrittura e lettura sarà a 10 bit, quelli
necessari e sufficienti per indirizzare una memoria da 1 KB.

2)secondo appello di giugno 99 TRAPANO

     dal dato sull'escursione,300mm,io ho il nujm.
edi bit della x e della

y?dalla precisione che info ottengo?

L'indeterminazione specificata di 0.01mm al più su 300mm comporta che le
coordinate dovranno essere riferite ad un quantum di 0.01mm al più e
pertanto saranno discretizzate a 300/0.01=30000 (trentamila) valori
distinti almeno, che saranno rappresentati con 15 bit nei registri della
periferica (errore=1/2^15 < 1/30000, come richiesto).

Con questa posizione il processore potrà compattare le coordinate X (15
bit),Y (15 bit) e il codice della testa del trapano (2 bit (le teste sono
4)) in una singola longword :-)

Aggiungo per sua convenienza che il fatto che i motori passo-passo
spostano il pezzo di metà del quantum trovato sopra significa che in
ciascuno dei due registri contatori che registrano l'avanzamento dei due
motori (X, Y) bisognerà scrivere il valore doppio della coordinata
relativa, e questo comporta che tali contatori avranno 1 bit in più (16);
inoltre si può ricavare l'impulso da inviare a ciascun motore
direttamente dai due contatori: ad ogni unità decrementata dovrà
corrispondere un impulso, cioè una doppia transizione, che il bit meno
significativo non può dare, in quanto di variazione ne ammetterà una
soltanto; questo comporta l'aggiunta di un ulteriore bit nei contatori,
che così diventano (stavolta è definitivo!) a 17 bit. Il bit 0 (il meno
significativo) sarà inviato immediatamente (ammette transizioni pulite,
in quanto uscita di un flip-flop) al motore; il bit 1 conta il numero di
impulsi ancora da inviare, i 15 bit 16..2 rappresentano di quanto il
conteggio deve essere ancora decrementato prima di raggiungere
(azzeramento dei bit 16..2) la coordinata prescritta dal
processore.

3)appello del 16/04/98
ECOSCAN

     la frequenza di 20Mhz mi da il clock della
periferica,ma la precisione

dello 0.1% cosa mi comporta?

La specifica dello 0.1%, detto anche l'1 per mille, sulla precisione
della conversione comporta che il convertitore restituisca un valore
convertito diverso dal valore "reale" per non più di quel
valore percentuale. Premesso che un convertitore A-D restituisce un
valore convertito diverso dal valore "reale" per non più di un
livello di quantizzazione, il problema si sposta a quello di determinare
il numero minimo dei livelli di quantizzazione che supera 1000; infatti,
così facendo, si commette un errore inferiore a 1/1000, che è esattamente
quello che si vuole. Il numero cercato deve essere una potenza di 2 e
perciò il numero minimo che soddisfa la specifica è 1024, che corrisponde
a una conversione a 10 bit. Di qui il convertitore A-D sarà dimensionato
a 10 bit, così come il registro su cui i dati prodotti dal convertitore
dovranno essere tamponati.

Prof. A. Chiari

Ringrazio anticipatamente

____________________________________________________________________

Get free email and a permanent address at
http://www.netaddress.com/?N=1

_______________________________________________

retilogiche mailing list

retilogiche@studenti.ing.uniroma1.it

http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari

chiari@dis.uniroma1.it

Tel:    06 5480 2136

        06 5958 2680

--=====================_30854532==_.ALT--

  • Previous message: [retilogiche] Chiarimenti su testi di esame
  • Next message: [retilogiche] DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] clk

gianpio ziaco ciglione@tiscalinet.it
Wed, 11 Oct 2000 18:12:38 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] clk
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C033AE.D6A15FC0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

1)E' possibile utilizzare il TC di un contatore per poterlo mandare al =
clk di un F/F o al clk di un altro=20
   contatore per esempio?
  =20
2)Un contatore mod 16 alla prima scansione conta 15 poi da questo =
momento in poi contera' 16,e' giusto?se si come e'=20
   possibile farlo contare sin dalla prima volta subito 16?

Grazie per l' attenzione.=20

------=_NextPart_000_0005_01C033AE.D6A15FC0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2>1)E' possibile utilizzare il TC di un contatore per =
poterlo=20
mandare al clk di un F/F o al clk di un altro </FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp; contatore per esempio?</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp; </FONT></DIV>
<DIV><FONT size=3D2>2)Un contatore mod 16 alla prima scansione conta 15 =
poi da=20
questo momento in poi contera' 16,e' giusto?se si come =
e'&nbsp;</FONT></DIV>
<DIV><FONT size=3D2>&nbsp;&nbsp; possibile farlo contare sin dalla prima =
volta=20
subito 16?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>Grazie per l' =
attenzione.</FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0005_01C033AE.D6A15FC0--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] clk
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] clk

Armando Chiari chiari@dis.uniroma1.it
Thu, 12 Oct 2000 14:48:45 +0200

  • Previous message: [retilogiche] clk
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_193537168==_.ALT
Content-Type: text/plain; charset="us-ascii"; format=flowed

At 18.12 11/10/00 +0200, you wrote:
>1)E' possibile utilizzare il TC di un contatore per poterlo mandare al clk
>di un F/F o al clk di un altro
>    contatore per esempio?
>

No, ovviamente.

>2)Un contatore mod 16 alla prima scansione conta 15 poi da questo momento
>in poi contera' 16,e' giusto?se si come e'
>    possibile farlo contare sin dalla prima volta subito 16?
>
Semplicemente precaricandolo a 15.

Prof. A. Chiari

>
>Grazie per l' attenzione.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
--=====================_193537168==_.ALT
Content-Type: text/html; charset="us-ascii"

At 18.12 11/10/00 +0200, you wrote:

1)E' possibile utilizzare il TC
di un contatore per poterlo mandare al clk di un F/F o al clk di un altro

   contatore per esempio?

No, ovviamente.

2)Un contatore mod 16 alla prima
scansione conta 15 poi da questo momento in poi contera' 16,e' giusto?se
si come e'

   possibile farlo contare sin dalla prima volta subito
16?

Semplicemente precaricandolo a 15.

Prof. A. Chiari

Grazie per l' attenzione.

Prof. Armando Chiari

chiari@dis.uniroma1.it

Tel:    06 5480 2136

        06 5958
2680

--=====================_193537168==_.ALT--

  • Previous message: [retilogiche] clk
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Invito al LiMe2000

Normando Marcolongo normando@studenti.ing.uniroma1.it
Mon, 6 Nov 2000 17:30:36 +0100 (CET)

  • Next message: [retilogiche] [OT] Accesso Gratuito a pubblicazioni "Institute of Physics"
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve!

E' mio piacere invitarvi al LiMe2000 - Linux Meeting 2000 che si terr=E0 a
Roma il 10 e 11 novembre prossimi presso il chiostro della facolt=E0 di
Ingegneria "La Sapienza".

Tutti i dettagli li potete trovare sul sito della conferenza:

http://www.linuxmeeting.org

Normando Marcolongo

--
Normando [enemy] Marcolongo (iW6OWQ) [] normando@studenti.ing.uniroma1.it

  • Next message: [retilogiche] [OT] Accesso Gratuito a pubblicazioni "Institute of Physics"
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] [OT] Accesso Gratuito a pubblicazioni "Institute of Physics"

Pierpaolo Pierozzi p.pierozzi@libero.it
Sun, 12 Nov 2000 12:01:23 +0100

  • Previous message: [retilogiche] Invito al LiMe2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ho trovato la seguente notizia su una pagina di news; pensando che possa=20
essere utile a qualcuno, la invio in ML:

"L'Institute of Physics, la prestigiosa societ=E0 scientifica internazionale=
=20
che riunisce studiosi di fisica di tutto il mondo, offre l'accesso gratuito=
=20
alle sue
pubblicazioni online fino al 22 dicembre 2000. Si tratta di un patrimonio=20
di oltre 100 mila articoli distribuiti in 31 periodici specializzati, dal
pi=F9 classico "Journal of Physics" a "Nanotechnology" a quello che si=
 occupa=20
delle prestazioni avanzate dei polimeri.
L'iniziativa intende festeggiare il 125=B0 anniversario dell'Istituto, nato=
=20
nel 1873 da un gruppo di fisici inglesi guidati da Frederick Guthrie,=20
professore di Fisica al Royal College of Science di South Kensington. Per=20
beneficiare delle erudite letture, bisogna registrarsi qui:=20
http://www.iop.org/free2000/."
       (elg)

  • Previous message: [retilogiche] Invito al LiMe2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento studenti

pier mario pollina retilogiche@studenti.ing.uniroma1.it
Mon, 11 Dec 2000 12:54:17 +0100 (CET)

  • Next message: [retilogiche] Sito Web Reti Logiche TLC.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Buon giorno!
Mi chiamo Pier Mario Pollina.
Le scrivo per avere informazioni circa il ricevimento
studenti: vorrei sapere se verrà effettuato nei giorni
14, 21, 28 dicembre. Nel caso, Le chiedo se Le è
possibile farmi avere i testi d'esame (I e II prova)
degli appelli di giugno, luglio, settembre e ottobre.
Li chiedo direttamente a Lei, perché in copisteria e
su questa mailing list non sono disponibili (in
sostanza, non so come procurarmeli!!).
La ringrazio anticipatamente e La saluto.

______________________________________________________________________
Do You Yahoo!?
Il tuo indirizzo gratis e per sempre @yahoo.it su http://mail.yahoo.it

  • Next message: [retilogiche] Sito Web Reti Logiche TLC.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Sito Web Reti Logiche TLC.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 15 Dec 2000 15:11:31 +0100

  • Previous message: [retilogiche] Ricevimento studenti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati ho il piacere di comunicare che da oggi è
disponibile in linea il nuovo sito Web del corso di Reti Logiche - Ing.
Telecomunicazioni.

Come è noto, il sito è ospitato sul server studenti della facoltà e può
essere consultato all'URL:
http://studenti.ing.uniroma1.it/corsi/retilogiche

Ringrazio in anticipo quanti contribuiranno a migliorarne l'efficacia con
segnalazioni, commenti e suggerimenti.

A tutti auguro una buona navigazione!
Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680

  • Previous message: [retilogiche] Ricevimento studenti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame del 12/01

Stefano Trovalusci retilogiche@studenti.ing.uniroma1.it
Tue, 9 Jan 2001 12:19:45 +0100

  • Next message: [retilogiche] Esame del 12/01
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0008_01C07A36.73DBEF30
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Qualcuno della ML conosce la data precisa, orari e aule dell'esame del =
12/01?

Grazie anticipatamente.

------=_NextPart_000_0008_01C07A36.73DBEF30
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2920.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Qualcuno della ML conosce la data =
precisa, orari e=20
aule dell'esame del 12/01?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Grazie =
anticipatamente.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0008_01C07A36.73DBEF30--

  • Next message: [retilogiche] Esame del 12/01
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame del 12/01

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 09 Jan 2001 14:05:26 +0100

  • Previous message: [retilogiche] Esame del 12/01
  • Next message: [retilogiche] GRUPPO DI STUDIO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_81457059==_.ALT
Content-Type: text/plain; charset="us-ascii"; format=flowed

At 12.19 09/01/01 +0100, you wrote:
>Qualcuno della ML conosce la data precisa, orari e aule dell'esame del 12/01?
>
>Grazie anticipatamente.

Ho pubblicato tutte le informazioni sul sito web del corso.
Buono studio a tutti!
Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
--=====================_81457059==_.ALT
Content-Type: text/html; charset="us-ascii"

<html>
At 12.19 09/01/01 +0100, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Qualcuno della ML
conosce la data precisa, orari e aule dell'esame del 12/01?</font><br>
&nbsp;<br>
<font face="arial" size=2>Grazie
anticipatamente.</font></blockquote><br>
Ho pubblicato tutte le informazioni sul sito web del corso.<br>
Buono studio a tutti!<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5958
2680
</html>

--=====================_81457059==_.ALT--

  • Previous message: [retilogiche] Esame del 12/01
  • Next message: [retilogiche] GRUPPO DI STUDIO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Molti problemi!!

Pier Mario Pollina retilogiche@studenti.ing.uniroma1.it
Thu, 18 Jan 2001 15:54:34 +0100

  • Previous message: [retilogiche] GRUPPO DI STUDIO
  • Next message: [retilogiche] Molti problemi!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti! Spero che qualcuno sia ancora in ascolto...

Ho svariati problemi, che riguardano argomenti trattati a lezione nelle
parti 5, 6 e 7 del corso.
Qualcuno puo' venirmi in aiuto?

1) Problema con un FF D, precaricabile in modo asincrono: PARTE 5, pag. 19
(numerazione in basso a destra); LUCIDO: F/F (REGISTRO) PRECARICABILE.

- Nella figura che ritrae il componente e' presente un contatto tra
l'ingresso D e il segnale D; in questo modo quando il segnale LE vale 0,
l'uscita Q segue l'ingresso D in modo sincrono. Il timing riportato non
rivela questa situazione! Si tratta di un errore, o qualcosa mi sfugge?

- Inoltre, se i segnali di preset e di clear sono attivi bassi, non dovrebbe
essere presente sui rispettivi ingressi (SET' e CLR') la bolla di
inversione? (Sarebbe cosi' giustificata la porta NAND che raccoglie i
segnali LE e D, o D').

2) Problema su un contatore mod 16, precaricabile: PARTE 5, pag. 28
(numerazione in basso a destra); LUCIDO: CONTATORI PRECARICABILI (LE).

- Per ottenere un conteggio mod 10 da un contatore mod 16, anziche' adottare
un contatore precaricabile con la connessione uscita TC nell'ingresso LE
(cosi' come mostrato nella figura in basso a sinistra), e' possibile
utilizzare un contatore mod 16 con ingresso di reset sincrono, pilotato
dall'uscita di una porta AND che decodifichi lo stato 9 del contatore (bit
di stato: Q3 Q2 Q1 Q0 = 1001)?

3) Problema su un derivatore di variazioni: PARTE 6, pag. ?; LUCIDO:
DERIVATORE VARIAZIONI.

- I segnali X2 o X3 (o X4 in generale) rilevano variazioni positive o
negative (o entrambe). E' possibile considerarli segnali "puliti"
(eventualmente testabili da microprogramma), o vanno ripuliti
ricampionandoli? In caso debbano essere ripuliti, il test si puo' fare
sull'uscita del FF D di ricampionamento; la variazione su X1 si avverte
pero' con il ritardo di un periodo di clock; si deve tenerne conto?

4) Problema sul protocollo per la gestione della interfaccia di input, in
busy waiting, del PD 32: testo del PD 32, pag. 122.

- Quando viene eseguita l'istruzione "INB dev, R0", il dato prodotto dalla
periferica e' acquisito dal PD 32; non dovrebbe seguire una istruzione che
resetti il FF STATUS? (Una START dev o una CLEAR dev).

5) Problema sull'interfaccia di input del micro PD 32, con gestione in busy
waiting: PARTE 7, pag.?; LUCIDO: INTERFACCIA DI INPUT DEL MICRO PD 32.

- Quando la periferica ha un dato pronto, lo carica nel registro di
interfaccia, portando a 1 il segnale LE2 in un periodo di clock (il
caricamento del dato avviene in corrispondenza del fronte di clock che trova
ad 1 il segnale LE2); nel successivo periodo di clock lo SCO della
periferica attiva il segnale CLRDY' e resetta il FF di hand shake.
Trattandosi di un reset asincrono, il FF di hand shake non risponde ad
eventuali impulsi che si presentino nell'ingresso di clock, durante il
periodo di attivita' del segnale CLRDY' (durata: un periodo di clock della
periferica). Nel caso in cui il clock del PD 32 sia piu' veloce di quello
della periferica, e' possibile che accadano i seguenti eventi:

a) il PD 32 campiona la linea READY' e la trova a 0, perche' il FF di hand
shake e' stato resettato
b) interpreta lo stato di READY' come segnalazione da parte della periferica
di un dato pronto nel registro di interfaccia
c) predispone le linee di indirizzo e attiva la linea I/ORD (secondo la
giusta temporizzazione)
d) preleva il dato e setta (o, meglio, tenta di settare) il FF di hand shake
e) il FF di hand shake non si setta, perche' bloccato dal clear asincrono e
la periferica non e' informata del prelievo del dato da parte del PD 32
f) se il PD 32 "fa in tempo", campiona il segnale READY' e lo trova ancora a
0...

Puo' realmente accadere un fatto del genere, o tendo a rendere tutto troppo
drammatico???

- Ho pensato di modificare lo schema presentato a lezione, sostituendo il FF
D di hand shake con un FF a due ingressi di trigger, con funzioni di set e
reset:

a) l'uscita della porta NAND che ha come ingressi la decodifica
dell'indirizzo e il segnale di I/ORD va sull'ingresso di set del FF di hand
shake (la transizione 1->0 del segnale I/ORD produce il fronte attivo, 0->1,
per il set): il FF e' settato dopo che il dato e' stato prelevato dal
registro di interfaccia.
b) quando la periferica ha un dato pronto, attiva il segnale LE2 (pulito),
per caricare il dato nel registro di interfaccia; LE2 e' portato invertito
sull'ingresso di reset del FF di hand shake; la transizione 1->0 di LE2
produce il fronte attivo, 0->1, per il reset; il FF e' resettato dopo che il
dato e' stato caricato nel registro di interfaccia.

E' corretto questo schema?

- Come richiamo al lucido INTERFACCIA DI INPUT DEL MICCRO PD 32 con gestione
a interrupt: potrebbe sorgere un problema di temporizzazione simile, se si
usa (come suggerito) un latch SR che tratti i segnali INT e IACK. Anche in
questo caso userei un FF a due ingressi di trigger, con funzioni di set e
reset.

6) Problema sull'interfaccia di output del micro PD 32, con gestione in busy
waiting: PARTE 7, pag.?; LUCIDO: INTERFACCIA DI OUTPUT DEL MICRO PD 32.

- Tra le note a commento dello schema si osserva che "Se LE1 proviene da
flip flop (SCO di tipo D-Mealy) potra'essere usato al posto del comando
CLRDY' di reset del FF di hand shake". Facendo cosi' si resetta il FF prima
di aver caricato il dato nello shift-register interno. Se il clock del PD 32
e' piu' veloce di quello della periferica, potrebbe originarsi un caso
analogo a quello del Problema 5); questa volta e' una scrittura nel registro
di interfaccia, che non e' ancora stato copiato nel registro interno.
Una soluzione diversa da quella presentata nel Problema 5) potrebbe essere
quella di usare un FF D con ingresso D a 0 e ingresso di clock pilotato dal
segnale LE2 (pulito) invertito; il FF potrebbe essere settato dal PD 32,
portando sull'ingresso di set asincrono il segnale di uscita della porta AND
che ha in ingresso il segnale di decodifica dell'indirizzo e il segnale
I/OWR. In questo caso il problema di temporizzazione si avrebbe, se fosse il
clock del PD 32 ad essere piu' lento di quello della periferica.

E' corretto?

7) Problema sulla gestione della priorita' relativamente al servizio di
interrupt.

- Nel caso in cui ci siano due periferiche interfacciate con il PD 32 ed
entrambe emettano richiesta di interrupt, la periferica con priorita'
maggiore vede il suo interrupt servito al termine del ciclo istruzione della
istruzione in corso di esecuzione da parte del PD 32 (se il bit di stato I
e' 1); la periferica con priorita' minore deve attendere che venga
effettuato il servizio dell'interrupt dell'altra periferica e che venga
completato il ciclo istruzione della istruzione successiva a quella che ha
preceduto il servizio dell'interrupt. Perche' e' data possibilita' al
programmatore di rendere interrompibile una routine di servizio di interrupt
(introducendovi una istruzione SET I)? Nel caso appena esaminato il
risultato sarebbe quello di servire l'interrupt della periferica a priorita'
minore, prima del completamento del servizio dell'interrupt della periferica
a priorita' maggiore! Cosa mi sfugge?

8) Problema sul DMAC: Parte 7, pag.?; LUCIDO: DMAC: SCO diagramma degli
stati.

- Non mi e' chiaro come mai lo stato S9 sia identificato come NOP: a mio
avviso il segnale MBR' dovrebbe essere attivo; fino a che non e' noto se il
trasferimento e' di tipo a burst o a stealing, non dovrebbero essere
lasciati liberi i bus (cosa che, per altro, deve avvenire solo nel
trasferimento a stealing).

   LUCIDO: DMAC: Timing (Cycle stealing: B/S'=0).

- La disattivazione del segnale MBR' dovrebbe avvenire all'inizio del ciclo
di clock T11 (microistruzione S10) e non all'inizio di T10 (S9); quindi il
ciclo di rilascio del bus e' pari a T11+T12+T13 (infatti, in figura, sul
fronte che separa T13 da T14 il segnale MBG, ricampionato, e' trovato negato
e all'inizio di T14 e' riattivato il segnale MBR'; questo comportamento e'
stato indicato come tipico di una periferica che operi un DMA in modalita'
stealing).
E' corretto?

********** Sperando in una risposta al piu' presto (Ridonatemi sonni
tranquilli, vi prego...), saluto tutti!! **********

   Pier Mario Pollina
   piermino@interfree.it

  • Previous message: [retilogiche] GRUPPO DI STUDIO
  • Next message: [retilogiche] Molti problemi!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Molti problemi!!

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 23 Jan 2001 20:27:55 +0100

  • Previous message: [retilogiche] Molti problemi!!
  • Next message: [retilogiche] PROBLEMI SU FASTDAS
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 15.54 18/01/01 +0100, you wrote:
>Ciao a tutti! Spero che qualcuno sia ancora in ascolto...
>
>Ho svariati problemi, che riguardano argomenti trattati a lezione nelle
>parti 5, 6 e 7 del corso.
>Qualcuno puo' venirmi in aiuto?

Eccomi qui!

>1) Problema con un FF D, precaricabile in modo asincrono: PARTE 5, pag. 19
>(numerazione in basso a destra); LUCIDO: F/F (REGISTRO) PRECARICABILE.
>
>- Nella figura che ritrae il componente e' presente un contatto tra
>l'ingresso D e il segnale D; in questo modo quando il segnale LE vale 0,
>l'uscita Q segue l'ingresso D in modo sincrono. Il timing riportato non
>rivela questa situazione! Si tratta di un errore, o qualcosa mi sfugge?

Nel mio lucido non c'è (più?) traccia di una numerazione; il diagramma di
timing riportato sul mio lucido evidenzia correttamente l'azione del LE
asincrono (Q va a 1 a seguito della commutazione a 1 di LE quando D=1 e poi
torna a 0 quando D torna a 0 mentre LE=1); sul successivo fronte di CK non
ci sono variazioni (nel frattempo LE è tornato a 0). Forse il lucido che ho
distribuito in aula conserva una traccia annotata a lezione per commentare
il funzionamento del dispositivo.

>- Inoltre, se i segnali di preset e di clear sono attivi bassi, non dovrebbe
>essere presente sui rispettivi ingressi (SET' e CLR') la bolla di
>inversione? (Sarebbe cosi' giustificata la porta NAND che raccoglie i
>segnali LE e D, o D').

In pratica non viene sempre riportata la bolla d'inversione in
corrispondenza degli ingressi attivi bassi. La motivazione è che la bolla
d'inversione non indica un componente vero e proprio, ma piuttosto la
polarità di attivazione del segnale, che nel mio schema ho indicato con la
sopralineatura dei nomi SET e CLR.

Aggiungo che il FF indicato nel lucido mi serviva come una semplice
introduzione ai più complessi registri multifunzionali dotati di LE
asincrono, presentati estensivamente negli appunti successivi. Infatti, ha
senso dotare un contatore o uno shift-register di LE asincrono per
precaricare dati esterni IN ALTERNATIVA al vettore di stato che verrebbe
caricato in modo sincrono per effetto della funzione (conteggio,
scalamento) del registro. In tutti questi casi di interesse pratico
l'ingresso D del flip-flop NON è collegato alla linea di dato esterna
precaricabile in modo asincrono, come può vedere negli schemi successivi.

>2) Problema su un contatore mod 16, precaricabile: PARTE 5, pag. 28
>(numerazione in basso a destra); LUCIDO: CONTATORI PRECARICABILI (LE).
>
>- Per ottenere un conteggio mod 10 da un contatore mod 16, anziche' adottare
>un contatore precaricabile con la connessione uscita TC nell'ingresso LE
>(cosi' come mostrato nella figura in basso a sinistra), e' possibile
>utilizzare un contatore mod 16 con ingresso di reset sincrono, pilotato
>dall'uscita di una porta AND che decodifichi lo stato 9 del contatore (bit
>di stato: Q3 Q2 Q1 Q0 = 1001)?

Certamente. Credo di avere mostrato anche questa soluzione in qualcuno
degli esercizi applicativi e di progetto.

>3) Problema su un derivatore di variazioni: PARTE 6, pag. ?; LUCIDO:
>DERIVATORE VARIAZIONI.
>
>- I segnali X2 o X3 (o X4 in generale) rilevano variazioni positive o
>negative (o entrambe). E' possibile considerarli segnali "puliti"
>(eventualmente testabili da microprogramma), o vanno ripuliti
>ricampionandoli?

Quei segnali sono ottenuti a partire da segnali sincroni con il clock CK, e
quindi possono essere utilizzati come sono all'interno della rete sincrona
che usa CK.

>In caso debbano essere ripuliti, il test si puo' fare
>sull'uscita del FF D di ricampionamento; la variazione su X1 si avverte
>pero' con il ritardo di un periodo di clock; si deve tenerne conto?

In questo caso non c'è bisogno di ricampionare i segnali da lei citati. Se
in altri contesti un segnale viene ritardato, si tiene conto del suo
(dis)allineamento nei diagrammi di temporizzazione.

>4) Problema sul protocollo per la gestione della interfaccia di input, in
>busy waiting, del PD 32: testo del PD 32, pag. 122.
>
>- Quando viene eseguita l'istruzione "INB dev, R0", il dato prodotto dalla
>periferica e' acquisito dal PD 32; non dovrebbe seguire una istruzione che
>resetti il FF STATUS? (Una START dev o una CLEAR dev).

E' quello che viene fatto dopo wait1, su cui il controllo può tornare se il
processore deve  acquisire più di un dato (nell'esempio del testo il
processore acquisisce un solo byte). In un ciclo l'istruzione etichettata
wait1 servirebbe (ad aspettare) soltanto al primo passaggio, in quanto
nelle esecuzioni successive sarebbe certamente READY=1.

>5) Problema sull'interfaccia di input del micro PD 32, con gestione in busy
>waiting: PARTE 7, pag.?; LUCIDO: INTERFACCIA DI INPUT DEL MICRO PD 32.
>
>- Quando la periferica ha un dato pronto, lo carica nel registro di
>interfaccia, portando a 1 il segnale LE2 in un periodo di clock (il
>caricamento del dato avviene in corrispondenza del fronte di clock che trova
>ad 1 il segnale LE2); nel successivo periodo di clock lo SCO della
>periferica attiva il segnale CLRDY' e resetta il FF di hand shake.
>Trattandosi di un reset asincrono, il FF di hand shake non risponde ad
>eventuali impulsi che si presentino nell'ingresso di clock, durante il
>periodo di attivita' del segnale CLRDY' (durata: un periodo di clock della
>periferica). Nel caso in cui il clock del PD 32 sia piu' veloce di quello
>della periferica, e' possibile che accadano i seguenti eventi:
>
>a) il PD 32 campiona la linea READY' e la trova a 0, perche' il FF di hand
>shake e' stato resettato
>b) interpreta lo stato di READY' come segnalazione da parte della periferica
>di un dato pronto nel registro di interfaccia
>c) predispone le linee di indirizzo e attiva la linea I/ORD (secondo la
>giusta temporizzazione)
>d) preleva il dato e setta (o, meglio, tenta di settare) il FF di hand shake
>e) il FF di hand shake non si setta, perche' bloccato dal clear asincrono e
>la periferica non e' informata del prelievo del dato da parte del PD 32
>f) se il PD 32 "fa in tempo", campiona il segnale READY' e lo trova ancora a
>0...
>
>Puo' realmente accadere un fatto del genere, o tendo a rendere tutto troppo
>drammatico???

Può realmente accadere, se le velocità del processore e della periferica
sono sufficientemente diverse. A lezione ho presentato i casi più semplici
(ipotizzando rapporti di velocità non così drammatici), e tuttavia ho
accennato a queste criticità nelle temporizzazioni, e durante le lunghe
sedute del ricevimento studenti ho ripetutamente approfondito l'argomento.

>- Ho pensato di modificare lo schema presentato a lezione, sostituendo il FF
>D di hand shake con un FF a due ingressi di trigger, con funzioni di set e
>reset:

Ottimo! E' il sistema più sicuro, e ovviamente più costoso, rispetto ad un
singolo FF di segnalazione (il FF set-reset a fronti equivale a 2 flip-flop
T e uno XOR).

>a) l'uscita della porta NAND che ha come ingressi la decodifica
>dell'indirizzo e il segnale di I/ORD va sull'ingresso di set del FF di hand
>shake (la transizione 1->0 del segnale I/ORD produce il fronte attivo, 0->1,
>per il set): il FF e' settato dopo che il dato e' stato prelevato dal
>registro di interfaccia.
>b) quando la periferica ha un dato pronto, attiva il segnale LE2 (pulito),
>per caricare il dato nel registro di interfaccia; LE2 e' portato invertito
>sull'ingresso di reset del FF di hand shake; la transizione 1->0 di LE2
>produce il fronte attivo, 0->1, per il reset; il FF e' resettato dopo che il
>dato e' stato caricato nel registro di interfaccia.
>
>E' corretto questo schema?

In linea di principio è corretto; tuttavia dovrebbe prestare attenzione
alla produzione di LE2, che deve essere "pulito" per come intende usarlo
(su un fronte); per esempio LE2 potrebbe essere prodotto da uno SCO di tipo
D-Mealy (ha comunque bisogno di un altro flip-flop per memorizzarlo).

>- Come richiamo al lucido INTERFACCIA DI INPUT DEL MICCRO PD 32 con gestione
>a interrupt: potrebbe sorgere un problema di temporizzazione simile, se si
>usa (come suggerito) un latch SR che tratti i segnali INT e IACK. Anche in
>questo caso userei un FF a due ingressi di trigger, con funzioni di set e
>reset.

Certo! In questo caso però può bastare memorizzare la richiesta sul fronte
di un flip-flop D e resettare il flip-flop con IACK sull'ingresso CLR
asincrono; infatti, con la segnalazione mediante interruzione il processore
normalmente chiede un nuovo dato dopo l'IACK e quindi nel frattempo la
periferica non può avere prodotto un nuovo dato, semplicemente perché non
le è stato ordinato.

>6) Problema sull'interfaccia di output del micro PD 32, con gestione in busy
>waiting: PARTE 7, pag.?; LUCIDO: INTERFACCIA DI OUTPUT DEL MICRO PD 32.
>
>- Tra le note a commento dello schema si osserva che "Se LE1 proviene da
>flip flop (SCO di tipo D-Mealy) potra'essere usato al posto del comando
>CLRDY' di reset del FF di hand shake". Facendo cosi' si resetta il FF prima
>di aver caricato il dato nello shift-register interno. Se il clock del PD 32
>e' piu' veloce di quello della periferica, potrebbe originarsi un caso
>analogo a quello del Problema 5); questa volta e' una scrittura nel registro
>di interfaccia, che non e' ancora stato copiato nel registro interno.

E' vero. Sarebbe una modifica rischiosa. Inoltre, indipendentemente dai
casi precedenti, produrrebbe una inversione delle fasi di caricamento e
segnalazione, che non è corretta in principio. Eliminerò l'osservazione dal
lucido.

>Una soluzione diversa da quella presentata nel Problema 5) potrebbe essere
>quella di usare un FF D con ingresso D a 0 e ingresso di clock pilotato dal
>segnale LE2 (pulito) invertito; il FF potrebbe essere settato dal PD 32,
>portando sull'ingresso di set asincrono il segnale di uscita della porta AND
>che ha in ingresso il segnale di decodifica dell'indirizzo e il segnale
>I/OWR. In questo caso il problema di temporizzazione si avrebbe, se fosse il
>clock del PD 32 ad essere piu' lento di quello della periferica.
>
>E' corretto?

E' corretto!

>7) Problema sulla gestione della priorita' relativamente al servizio di
>interrupt.
>
>- Nel caso in cui ci siano due periferiche interfacciate con il PD 32 ed
>entrambe emettano richiesta di interrupt, la periferica con priorita'
>maggiore vede il suo interrupt servito al termine del ciclo istruzione della
>istruzione in corso di esecuzione da parte del PD 32 (se il bit di stato I
>e' 1); la periferica con priorita' minore deve attendere che venga
>effettuato il servizio dell'interrupt dell'altra periferica e che venga
>completato il ciclo istruzione della istruzione successiva a quella che ha
>preceduto il servizio dell'interrupt. Perche' e' data possibilita' al
>programmatore di rendere interrompibile una routine di servizio di interrupt
>(introducendovi una istruzione SET I)? Nel caso appena esaminato il
>risultato sarebbe quello di servire l'interrupt della periferica a priorita'
>minore, prima del completamento del servizio dell'interrupt della periferica
>a priorita' maggiore! Cosa mi sfugge?

Lei stesso poco sopra ha osservato che il riconoscimento di una richiesta
di interruzione verrà avviato se il bit di stato IE=1; poiché al
riconoscimento di int il microprogramma del processore pone IE=0, una
routine di servizio viene avviata in modalità non interrompibile, neanche
dalle periferiche PIU' prioritarie. Nella routine di servizio verrà
inserita l'istruzione SETI se è accettabile cedere tempo-macchina ad altri
task; nel PD32 la situazione è anche più flessibile, in quanto è data anche
la possibilità di mascherare le richieste di interruzione delle altre
periferiche (per esempio quelle meno prioritarie) in modo selettivo.
Aggiungo che al posto di uno schema di risoluzione delle priorità mediante
una semplice daisy-chain, nella realizzazioni reali le richieste di
interruzione rivolte dalle periferiche al processore sono mediate da un
dispositivo dedicato (controllore delle interruzioni), che normalmente ha
capacità di gestione di un certo numero di politiche di priorità. Ad
esempio, può bloccare le richieste di servizio da parte delle periferiche
meno prioritarie fino al termine dell'esecuzione di un driver.

>8) Problema sul DMAC: Parte 7, pag.?; LUCIDO: DMAC: SCO diagramma degli
>stati.
>
>- Non mi e' chiaro come mai lo stato S9 sia identificato come NOP: a mio
>avviso il segnale MBR' dovrebbe essere attivo; fino a che non e' noto se il
>trasferimento e' di tipo a burst o a stealing, non dovrebbero essere
>lasciati liberi i bus (cosa che, per altro, deve avvenire solo nel
>trasferimento a stealing).

Ha ragione. Avevo segnalato e corretto quell'imprecisione al termine delle
lezioni lo scorso anno.

>   LUCIDO: DMAC: Timing (Cycle stealing: B/S'=0).
>
>- La disattivazione del segnale MBR' dovrebbe avvenire all'inizio del ciclo
>di clock T11 (microistruzione S10) e non all'inizio di T10 (S9); quindi il
>ciclo di rilascio del bus e' pari a T11+T12+T13 (infatti, in figura, sul
>fronte che separa T13 da T14 il segnale MBG, ricampionato, e' trovato negato
>e all'inizio di T14 e' riattivato il segnale MBR'; questo comportamento e'
>stato indicato come tipico di una periferica che operi un DMA in modalita'
>stealing).
>E' corretto?

Certo, perché T10 ora serve soltanto a mandare in esecuzione la
microistruzione S9, che è stata introdotta soltanto per evitare un doppio test.
A proposito di questo esempio, e sulla scorta delle considerazioni
precedenti (problema 5 e simili), aggiungo che avevo anche modificato lo
schema di interrupt, in modo che la linea IACK non venga campionata, ma
terminata su un ingresso di CLR asincrono di un flip-flop con l'ingresso di
trigger collegato alla linea di richiesta di interruzione dello
SCO.  Ovviamente, anche il diagramma dello SCO non ha più lo stato S12 (da
S11 torna in S0). Tale modifica rende l'esempio di fatto più generale, in
quanto privo di ipotesi particolari sulle velocità dei clock del processore
e della periferica.

>********** Sperando in una risposta al piu' presto (Ridonatemi sonni
>tranquilli, vi prego...), saluto tutti!! **********

Spero che le risposte siano chiare. Altrimenti non esiti a porre altri
quesiti alla mailing-list  e/o nell'orario di ricevimento.

Prof. A. Chiari

>    Pier Mario Pollina
>    piermino@interfree.it
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Molti problemi!!
  • Next message: [retilogiche] PROBLEMI SU FASTDAS
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] PROBLEMI SU FASTDAS

Pier Mario Pollina retilogiche@studenti.ing.uniroma1.it
Fri, 26 Jan 2001 22:49:30 +0100

  • Previous message: [retilogiche] Molti problemi!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Buon giorno a tutti.

Leggendo le dispense relative al testo d'esame del 18/06/1997, FASTDAS, ho
avuto qualche difficolta', prima di tutto, interpretativa. Quando in un
testo d'esame (non solo di Reti Logiche!) sono forniti dall'autore "troppi
numeri", il risultato per il malcapitato candidato e' piu' che altro
confusione, almeno all'inizio (e cioe' prima di capire quali sono
effettivamente i dati del problema che avviano alla soluzione dello stesso);
solo in un secondo tempo, sempre se ci arriva(!!!), si capisce che alcuni
dati servono, in realta', per verificare l'esattezza di certe assunzioni o
ipotesi di soluzione.
Il compito d'esame in questione e' oggettivamente (mi si passi la
presunzione di poterlo affermare) piu' difficile, perche' richiede una
soluzione cablata. Confesso, senza vergogna, di non essere riuscito a
risolverlo in modo autonomo, a causa dei forti vincoli temporali richiesti
durante la progettazione dello SCA (i vincoli di tempo reale sembrano fatti
apposta per "disturbare" i sonni degli studenti!). Inoltre, una volta
consultata la soluzione presentata a lezione, mi sono accorto del largo uso
di trucchetti d'esperienza, tipo particolari filature sui buses,
mascheramenti di ingressi a sommatori e da ultimo (mai mi sarebbe venuto in
mente!) contatori che aprono finestre temporali per i segnali (WR, nel
caso).
Deciso di far tesoro di quanto letto nella soluzione presentata, vorrei
essere sicuro di aver capito tutte le questioni trattate. Ne riporto
qualcuna.

1) Nel testo non si parla esplicitamente di quale debba essere il periodo
del clock del FASTDAS; pero' i dati numerici riportati indicano che una
scelta vada fatta. La scelta fatta nella soluzione presentata e' motivata
dal fatto che l'ADC di FASTDAS deve campionare la linea analogica in
ingresso ad una velicita' di 5MHz? E' possibile scegliere un clock piu'
veloce di 200ns?

2) Nel testo si dice che il tempo massimo di calcolo di un sommatore a 4 bit
e' pari a 40ns; poiche' e' richiesto l'uso di un sommatore a 14 bit, si
ottiene un tempo di calcolo massimo pari a 160ns. Nella soluzione non si
commenta questo fatto; e' implicito che il tempo di calcolo rientri nel
periodo di clock? Se il sommatore occorso fosse stato a 20 bit (200ns come
tempo di calcolo massimo), si sarebbe dovuto prendere qualche provvedimento?
(tipo cambiare il sommatore?).

3) Guardando il diagramma di flusso dello SCO, ho avuto difficolta' nel
disegnare un diagramma di temporizzazione che ritraesse il funzionamento di
FASTDAS subito dopo l'applicazione del segnale esterno START_ACQUISITION e
durante il calcolo della prima media. Sulla base del timing presentato a
lezione e valido a regime, mi pare di avere constatato una incongruenza nel
diagramma di flusso.
Nello stato S0 e' attivo il segnale RES_CNT, il cui scopo e' di mantenere lo
stato del contatore al valore 1111; quando il segnale START' e' trovato a 1,
si passa nello stato S1, dove RES_CNT e' disattivato e i segnali MBR* e
RES_ADDR sono attivati. Il fronte di clock che separa gli stati S0 e S1
trova il segnale RES_CNT a 1 e pertanto lo stato del contatore durante lo
stato S1 e' 1111; questo implica che il segnale STC (terminal count del
contatore) sia a 1 durante lo stato S1. Sul fronte di clock successivo il
segnale RES_CNT e' trovato a 0 e lo stato del contatore passa a 0000, ma il
segnale STC e' trovato a 1 e questo sposta il controllo dallo stato S1 allo
stato S2 (sul fronte di clock che chiude lo stato S1 si ha il test sulla
variabile STC). In S2 i buses non sono ancora stati concessi dal PD 32 (si
e' arrivati in S2 troppo presto) e si va incontro a una errata
memorizzazione di dati senza senso in memoria.
Come soluzione ho pensato di introdurre uno stato aggiuntivo dopo S0 e prima
di S1 (stato S01): dopo il test su START' si passa prima su S01, dove sono
attivati i segnali MBR* e RES_ADDR (come in S1), e poi su S1 (senza
condizionamenti nel passaggio S0->S1). In questo modo S01 maschera il primo
impulso di STC.

4) Richiesta di interrupt nel DMAC, in STEGRAPH e in FASTDAS. CONFRONTO:

a) DMAC - il segnale di richiesta di interruzione non e' memorizzato e deve
dunque essere mantenuto attivo dallo SCO, in attesa che il PD 32 lo accolga.
Lo SCO attende l'INTA e quando lo riceve, il controllo torna allo stato
iniziale; non e' necessario attendere il segnale MBG' negato in risposta dal
PD 32 alla negazione del segnale MBR* da SCO, perche' se il PD 32 ha
risposto all'interrupt, ha gia' sicuramente ripreso possesso dei buses.

b) STEGRAPH - il segnale di richiesta di interrupt e' memorizzato nello SCA
tramite FF; lo SCO puo' emettere tale segnale in uno stato soltanto; in
realta' cicla sullo stato in cui lo emette, in attesa del segnale BUSGRANT
negato; quando lo riceve, il controllo passa allo stato iniziale. Sulle
dispense si precisa che lo SCO puo' emettere il segnale INT quando ancora i
buses sono in suo possesso, proprio perche' tale segnale e' memorizzato
(differenza rispetto al DMAC).

c) FASTDAS - il segnale di richiesta di interrupt e' memorizzato nello SCA
tramite FF; lo SCO puo' emettere tale segnale in uno stato soltanto; poiche'
non e' previsto che il segnale di concessione dei buses sia una variabile di
condizione per lo SCO, il controllo passa direttamente allo stato iniziale.

Domanda: perche' in STEGRAPH occorre attendere BUSGRANT negato? Solo perche'
questo segnale e' una variabile di condizione per lo SCO? Non si puo'
disinteressarsene come in FASTDAS?

5) A proposito della realizzazione hardware dello SCO mediante sequenziatore
MSI, vorrei essere sicuro delle correzioni da apportare alle equazioni delle
variabili (entranti nel registro) di uscita (l'asterisco posposto indica
negazione):

RES_CNT = S3 + (S0 and START'*)

MBR* = (S0 and START') + S1 + (S2 and STC*) + (S2 and STC and MTC*)

OE* = (S1 and STC) + (S2 and STC*) + (S2 and STC and MTC*)

RES_ADDR = (S0 and START') + (S1 and STC*)

Non ho tenuto conto dello stato S01, perche' vorrei prima avere conferma
della sua necessita'.

GRAZIE per l'attenzione. Attendo risposte.

   Pier Mario Pollina
   piermino@interfree.it

  • Previous message: [retilogiche] Molti problemi!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] GRUPPO DI STUDIO

Ettore retilogiche@studenti.ing.uniroma1.it
Fri, 12 Jan 2001 15:47:02 +0100

  • Previous message: [retilogiche] Esame del 12/01
  • Next message: [retilogiche] Molti problemi!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Premetto che per motivi di lavoro non ho seguito neanche 1 lezione , 1/2 per
l'esattezza..
Dovrei dare l'esame con cioffi, ma da quel che ho capito la cosa è unificata
tra i vari prof.
Se è così io sarei interessato.

----- Original Message -----
From: "Andrea Santori" <santoriand@yahoo.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Saturday, January 11, 2003 5:59 PM
Subject: [retilogiche] GRUPPO DI STUDIO

> Sto organizzando un gruppo di studio per l'esame di
> reti ad aprile.
> C'e' qualcuno interessato?
> Grazie
>
> ______________________________________________________________________
> Yahoo! Cellulari: loghi, suonerie, picture message per il tuo telefonino
>
http://it.yahoo.com/mail_it/foot/?http://it.mobile.yahoo.com/index2002.html
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] Esame del 12/01
  • Next message: [retilogiche] Molti problemi!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Chiarimenti

Frankie retilogiche@studenti.ing.uniroma1.it
Thu, 1 Feb 2001 13:19:14 +0100

  • Next message: [retilogiche] Chiarimenti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C08C51.929A4FC0
Content-Type: text/plain;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

=20
Vorrei alcuni chiarimenti:

-  Nelle dispense sul PD32 quando si parla del ciclo di lettura in =
memoria si presuppone che il tempo di accesso in memoria sia inferiore =
ad un periodo di clock?

Se si,perch=E9 quando si ipotizza che il segnale MRD sia generato nel =
primo periodo di clock =E8 necessario mantenerlo alto fino al terzo =
periodo di clock per leggere il dato correttamente?

- Nel ciclo di scrittura invece se il segnale MWR fosse generato nel =
primo periodo di clock e prima che il dato da memorizzare fosse presente =
sul bus dati potrei avere una corretta memorizzazione se mantenessi alto =
il segnale MWR fino al terzo periodo di clock?

Cio=E8 se il dato presente sul bus cambia quando il segnale MWR =E8 alto =
ci=F2 comporta una memoriazzazione errata anche se il segnale MWR viene =
mantenuto alto per un tempo sufficiente a memorrizzare il nuovo dato?.

=20

- In modalit=E0 cycle stealing al pi=F9 possiamo avere un ciclo macchina =
assegnato al DMAC ogni 2 esatto?

Quando il DMAC ottiene il controllo dei bus emula un (in modalit=E0 =
cycle stealing) ciclo di lettura/scrittura nella memoria del PD32.

Questo significa che in scrittura il suo ciclo di accesso in memoria =
deve essere costituito da tre cicli del proprio clock.
Se il periodo di clock della periferica =E8 maggiore di quello del PD32 =
non si pu=F2 avere quindi la modalit=E0 bus stealing in quanto =
altrimenti la periferica impegnerebbe la memoria per un tempo maggiore =
del ciclo-macchina del processore.
Questo discorso per=F2 non vale nel caso in cui la periferica deve solo =
leggere dati in DMA o meglio se la periferica ha un ciclo di lettura in =
memoria che richiede un solo periodo del suo clock e questo rientra nel =
periodo del ciclo-macchina del processore =E8 possibile un accesso da =
parte della periferica in modalit=E0 cycle stealing.

Nella speranza che tutto ci=F2 che appena scritto sia corretto,mi sembra =
di capire che qualora non specificato direttamente nel testo si pu=F2 =
assumere un ciclo di lettura per la periferica di uno,due o tre periodi =
di clock?

Vi ringrazio.=20

=20

------=_NextPart_000_0007_01C08C51.929A4FC0
Content-Type: text/html;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dwindows-1252">
<META content=3D"MSHTML 5.50.4134.600" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2><FONT face=3D"Times New Roman" =
size=3D3>&nbsp;</FONT>
<P class=3DMsoNormal>Vorrei alcuni chiarimenti:</P>
<P class=3DMsoNormal>-<SPAN style=3D"mso-spacerun: yes">&nbsp; =
</SPAN>Nelle dispense=20
sul PD32 quando si parla del ciclo di lettura in memoria si presuppone =
che il=20
tempo di accesso in memoria sia inferiore ad un periodo di clock?</P>
<P class=3DMsoNormal>Se si,perch=E9 quando si ipotizza che il segnale =
MRD sia=20
generato nel primo periodo di clock =E8 necessario mantenerlo alto fino =
al terzo=20
periodo di clock per leggere il dato correttamente?</P>
<P class=3DMsoNormal>- Nel ciclo di scrittura invece se il segnale MWR =
fosse=20
generato nel primo periodo di clock e prima che il dato da memorizzare =
fosse=20
presente sul bus dati potrei avere una corretta memorizzazione se =
mantenessi=20
alto il segnale MWR fino al terzo periodo di clock?</P>
<P class=3DMsoNormal>Cio=E8 se il dato presente sul bus cambia quando il =
segnale MWR=20
=E8 alto ci=F2 comporta una memoriazzazione errata anche se il segnale =
MWR viene=20
mantenuto alto per un tempo sufficiente a memorrizzare il nuovo =
dato?.</P>
<P class=3DMsoNormal>&nbsp;<?xml:namespace prefix =3D o ns =3D=20
"urn:schemas-microsoft-com:office:office" /><o:p></o:p></P>
<P class=3DMsoNormal>- In modalit=E0 cycle stealing al pi=F9 possiamo =
avere un ciclo=20
macchina assegnato al DMAC ogni 2 esatto?</P>
<P class=3DMsoNormal>Quando il DMAC ottiene il controllo dei bus emula =
un (in=20
modalit=E0 cycle stealing) ciclo di lettura/scrittura nella memoria del =
PD32.</P><PRE><SPAN style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Times New =
Roman'; mso-bidi-font-size: 10.0pt">Questo significa che in scrittura il =
suo ciclo di accesso in memoria deve essere costituito da tre cicli del =
proprio clock.<o:p></o:p></SPAN></PRE><PRE><SPAN style=3D"FONT-SIZE: =
12pt; FONT-FAMILY: 'Times New Roman'; mso-bidi-font-size: 10.0pt">Se il =
periodo di clock della periferica =E8 maggiore di quello del PD32 non si =
pu=F2 avere quindi la modalit=E0 bus stealing in quanto altrimenti la =
periferica impegnerebbe la memoria per un tempo maggiore del =
ciclo-macchina del processore.<o:p></o:p></SPAN></PRE>
<P class=3DMsoNormal>Questo discorso per=F2 non vale nel caso in cui la =
periferica=20
deve solo leggere dati in DMA o meglio se la periferica ha un ciclo di =
lettura=20
in memoria che richiede un solo periodo del suo clock e questo rientra =
nel=20
periodo del ciclo-macchina del processore =E8 possibile un accesso da =
parte della=20
periferica in modalit=E0 cycle stealing.</P>
<P class=3DMsoNormal>Nella speranza che tutto ci=F2 che appena scritto =
sia=20
corretto,mi sembra di capire che qualora non specificato direttamente =
nel testo=20
si pu=F2 assumere un ciclo di lettura per la periferica di uno,due o tre =
periodi=20
di clock?</P>
<P class=3DMsoNormal>Vi ringrazio. </P>
<P class=3DMsoNormal>&nbsp;<o:p></o:p></P></FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C08C51.929A4FC0--

  • Next message: [retilogiche] Chiarimenti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Inseritore logo

Pier Mario Pollina retilogiche@studenti.ing.uniroma1.it
Sun, 4 Feb 2001 22:55:24 +0100

  • Previous message: [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI"
  • Next message: [retilogiche] Inseritore logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Buon giorno, oggi parliamo di "logo".
Problema relativo alla comunicazione delle coordinate del logo da parte del
PD 32, lucido 2/5.

Quando il PD 32 carica nuove coordinate nel registro di interfaccia, setta
il FF di hand shake; all'inizio di ogni quadro (durante il secondo periodo
di clock) il segnale SY2 vale 1 ed e' quindi pari a 1 l'ingresso D del FF di
ricampionamento: il fronte successivo di clock (il III)porta a 1 l'ingresso
di caricamento sincrono del registro di disaccoppiamento (disaccoppiamento
tra registro di interfaccia e contatori di righe e di colonne nello SCA); lo
stesso fronte di clock precarica i contatori di riga e di colonna (con le
VECCHIE coordinate del logo). Il IV fronte di clock carica i nuovi valori
delle coordinate nel registro di disaccoppiamento. Per il quadro in corso la
coordinata di riga e' quella vecchia (perche' il contatore di righe si
precarica solo all'inizio del quadro), mentre quella di colonna viene
sostituita da quella nuova all'inizio della seconda riga del quadro (perche'
il contatore di colonne si precarica all'inizio di ogni riga).
Per evitare di avere nel quadro in corso coordinate vecchie e nuove avrei
pensato a questa soluzione:

 a) il registro di disaccoppiamento si carica usando direttamente l'ingresso
di trigger, pilotato dall'uscita della porta AND che raccoglie il segnale
SY2 e l'uscita del FF di hand shake.
 b) il FF di ricampionamento si usa solo per resettare il FF di hand shake.

In questo modo dopo il II fronte del clock (con ritardo pari al tempo di
scatto della porta AND) si carica il registro di disaccoppiamento con le
nuove coordinate di riga e di colonna (che sono, dunque, disponibili
all'uscita del registro dopo il tempo di scatto del registro stesso); sul
III fronte di clock si precaricano i contatori di riga e di colonna,
entrambi con le nuove coordinate.

E' corretto?

Grazie.

   Pier Mario Pollina
   piermino@interfree.it

  • Previous message: [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI"
  • Next message: [retilogiche] Inseritore logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI"

Pier Mario Pollina retilogiche@studenti.ing.uniroma1.it
Sun, 4 Feb 2001 22:55:22 +0100

  • Previous message: [retilogiche] Chiarimenti
  • Next message: [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI"
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Buon giorno a tutti, sono di nuovo io...

Vorrei chiarimenti sulla risposta datami al mio problema 5, inserito nella
mail MOLTI PROBLEMI.
In particolare non capisco in che senso il segnale LE2 deve essere "pulito".
Perche' non e' sufficiente uno SCO di tipo D-Mealy ed e' richiesto un altro
flip flop per memorizzarlo?

Grazie!

   Pier Mario Pollina
   piermino@interfree.it

  • Previous message: [retilogiche] Chiarimenti
  • Next message: [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI"
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Accesso a Ram

Paolo retilogiche@studenti.ing.uniroma1.it
Mon, 05 Feb 2001 01:19:24 +0100

  • Previous message: [retilogiche] Inseritore logo
  • Next message: [retilogiche] Accesso a Ram
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,
ho alcuni dubbi a proposito delle temporizzazioni per  accedere alla Ram
da parte del PD32.
Mi ricordo che quando a lezione e' stato presentato il lucido con il
diagramma di temporizzazione del ciclo di lettura, e' stata fatta la
supposizione che la Ram abbia un tempo di accesso (Ta) pari al periodo
di clock (T), mi ricordo bene?
Nello stesso diagramma MRD viene alzato dal PD32 nel ciclo successivo a
quello in cui vengono attivati gli indirizzi, si potrebbe alzare MRD
insieme a MAB ?

Se il tempo di accesso della Ram fosse tale che T-Ta > Tsetup (con
Tsetup pari al tempo di setup di MDR) si potrebbe fare un ciclo di
lettura in due colpi di clock?
Riporto un diagramma di temporizzazione della mia idea, per vederlo
dovreste usare un carattere a passo fisso, io ho usato il carattere
fixedsys.

CK  ____|¯¯|_______|¯¯|_______|¯¯|_______

MAB -----<=====================>--------

MRD ____/¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯\_________

MDB -----<???><================>---------
                Dato Valido

Load_MDR_/¯¯¯¯¯¯¯¯¯¯¯¯\__________________

MDR ================><=====================
                          Dato Valido

Mi sapreste dire se e' corretto?

Ho incontrato problemi sempre sull'accesso a Ram quando nei lucidi viene
descritta l'interfaccia DMAC per Move Block. Il ciclo di lettura viene
fatto dallo SCO nei tre stati  S3, S4, S5. In S5 il comando MR (ovvero
MRD) non viene piu' confermato e quindi, come si puo' vedere nel
diagramma di temporizzazione, dopo il fronte di salita del periodo di
clock indicato con T6 il dato viene acquisito nel registro DR, mentre
MDB viene riportato a bassa impedenza. La mia domanda e'.. questo non
puo' dare origine a dei problemi a DR? Non ci si dovrebbe assicurare che
Thold sia inferiore al tempo di scatto del buffer 3-state della Ram
comandato da MRD?
Sui lucidi viene inoltre detto, sia nel diagramma degli stati dello SCO,
che nell'ultima pagina dedicata all'argomento, che e' possibile
eliminare lo stato S5 se Ta < Tck ..... Ta a cosa si riferisce, alla Ram
oppure alla Rom? E la cosa come si spiega?

  • Previous message: [retilogiche] Inseritore logo
  • Next message: [retilogiche] Accesso a Ram
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] PROBLEMI SU FASTDAS

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 05 Feb 2001 15:25:37 +0100

  • Previous message: [retilogiche] Accesso a Ram
  • Next message: [retilogiche] =?iso-8859-1?Q?In_merito_alla_soluzione_del_4=B0_quesito_del__17/06/1999?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_16040554==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 22.49 26/01/01 +0100, you wrote:
>Buon giorno a tutti.
>
>Leggendo le dispense relative al testo d'esame del 18/06/1997, FASTDAS, ho
>avuto qualche difficolta', prima di tutto, interpretativa. Quando in un
>testo d'esame (non solo di Reti Logiche!) sono forniti dall'autore "troppi
>numeri", il risultato per il malcapitato candidato e' piu' che altro
>confusione, almeno all'inizio (e cioe' prima di capire quali sono
>effettivamente i dati del problema che avviano alla soluzione dello stesso);
>solo in un secondo tempo, sempre se ci arriva(!!!), si capisce che alcuni
>dati servono, in realta', per verificare l'esattezza di certe assunzioni o
>ipotesi di soluzione.
>Il compito d'esame in questione e' oggettivamente (mi si passi la
>presunzione di poterlo affermare) piu' difficile, perche' richiede una
>soluzione cablata. Confesso, senza vergogna, di non essere riuscito a
>risolverlo in modo autonomo, a causa dei forti vincoli temporali richiesti
>durante la progettazione dello SCA (i vincoli di tempo reale sembrano fatti
>apposta per "disturbare" i sonni degli studenti!). Inoltre, una volta
>consultata la soluzione presentata a lezione, mi sono accorto del largo uso
>di trucchetti d'esperienza, tipo particolari filature sui buses,
>mascheramenti di ingressi a sommatori e da ultimo (mai mi sarebbe venuto in
>mente!) contatori che aprono finestre temporali per i segnali (WR, nel
>caso).
>Deciso di far tesoro di quanto letto nella soluzione presentata, vorrei
>essere sicuro di aver capito tutte le questioni trattate. Ne riporto
>qualcuna.
>
>
>1) Nel testo non si parla esplicitamente di quale debba essere il periodo
>del clock del FASTDAS; pero' i dati numerici riportati indicano che una
>scelta vada fatta. La scelta fatta nella soluzione presentata e' motivata
>dal fatto che l'ADC di FASTDAS deve campionare la linea analogica in
>ingresso ad una velicita' di 5MHz? E' possibile scegliere un clock piu'
>veloce di 200ns?

Il meccanismo più veloce descritto nel testo è l'acquisizione dei dati
mediante l'ADC, da cui si chiede di prelevare 5 Mcampioni/s; inoltre ad
ogni nuovo campione acquisito si chiede di effettuare una elaborazione
possibile in 200 ns (dati i trempi delle altre logiche); ne consegue che la
frequenza di 5 MHz è sufficiente per l'intera periferica. Non ci sono
motivi per preferire una frequenza più elevata, che comunque dovrebbe
essere un multiplo intero della frequenza specificata di 5 MHz, di cui si
deve comunque disporre per azionare l'ADC; in questo ipotetico caso avrebbe
lo svantaggio di dover aggiungere un divisore di frequenza e dotare i
registri di ingressi di abilitazione alle rispettive funzioni, da attivare
appunto ogni 200 ns.

>2) Nel testo si dice che il tempo massimo di calcolo di un sommatore a 4 bit
>e' pari a 40ns; poiche' e' richiesto l'uso di un sommatore a 14 bit, si
>ottiene un tempo di calcolo massimo pari a 160ns. Nella soluzione non si
>commenta questo fatto; e' implicito che il tempo di calcolo rientri nel
>periodo di clock?

Si. E' stato commentato in aula quando è stato presentato il progetto.

>Se il sommatore occorso fosse stato a 20 bit (200ns come
>tempo di calcolo massimo), si sarebbe dovuto prendere qualche provvedimento?
>(tipo cambiare il sommatore?).

Si sarebbe potuto utilizzare un sommatore pipeline, senza controreazione.

>3) Guardando il diagramma di flusso dello SCO, ho avuto difficolta' nel
>disegnare un diagramma di temporizzazione che ritraesse il funzionamento di
>FASTDAS subito dopo l'applicazione del segnale esterno START_ACQUISITION e
>durante il calcolo della prima media. Sulla base del timing presentato a
>lezione e valido a regime, mi pare di avere constatato una incongruenza nel
>diagramma di flusso.
>Nello stato S0 e' attivo il segnale RES_CNT, il cui scopo e' di mantenere lo
>stato del contatore al valore 1111; quando il segnale START' e' trovato a 1,
>si passa nello stato S1, dove RES_CNT e' disattivato e i segnali MBR* e
>RES_ADDR sono attivati. Il fronte di clock che separa gli stati S0 e S1
>trova il segnale RES_CNT a 1 e pertanto lo stato del contatore durante lo
>stato S1 e' 1111; questo implica che il segnale STC (terminal count del
>contatore) sia a 1 durante lo stato S1. Sul fronte di clock successivo il
>segnale RES_CNT e' trovato a 0 e lo stato del contatore passa a 0000, ma il
>segnale STC e' trovato a 1 e questo sposta il controllo dallo stato S1 allo
>stato S2 (sul fronte di clock che chiude lo stato S1 si ha il test sulla
>variabile STC). In S2 i buses non sono ancora stati concessi dal PD 32 (si
>e' arrivati in S2 troppo presto) e si va incontro a una errata
>memorizzazione di dati senza senso in memoria.
>Come soluzione ho pensato di introdurre uno stato aggiuntivo dopo S0 e prima
>di S1 (stato S01): dopo il test su START' si passa prima su S01, dove sono
>attivati i segnali MBR* e RES_ADDR (come in S1), e poi su S1 (senza
>condizionamenti nel passaggio S0->S1). In questo modo S01 maschera il primo
>impulso di STC.

Sì, è così. Avevo già discusso questo caso al termine delle lezioni con
alcuni suoi colleghi e modificato il flow-chart introducendo uno stato di
separazione.

>4) Richiesta di interrupt nel DMAC, in STEGRAPH e in FASTDAS. CONFRONTO:
>
>a) DMAC - il segnale di richiesta di interruzione non e' memorizzato e deve
>dunque essere mantenuto attivo dallo SCO, in attesa che il PD 32 lo accolga.
>Lo SCO attende l'INTA e quando lo riceve, il controllo torna allo stato
>iniziale; non e' necessario attendere il segnale MBG' negato in risposta dal
>PD 32 alla negazione del segnale MBR* da SCO, perche' se il PD 32 ha
>risposto all'interrupt, ha gia' sicuramente ripreso possesso dei buses.

Esattamente. Tuttavia, anche in questo caso sono intervenuto sui miei
appunti per evitare che questa soluzione particolare venga interpretata
come generale: infatti, il segnale INTA (come IOWR, IORD, START, ...) viene
commutato dal micro senza un meccanismo di handshake, e quindi non è
assoggettabile a campionamento con il clock della periferica in modo
affidabile, a meno di introdurre l'ipotesi di lavoro:
Fper >> Fmicro; se invece fosse ad esempio Fmicro >> Fper, non si potrebbe
avere la certezza di intercettare INTA=1 con il clock della periferica. In
conclusione, lo schema dell'interfaccia interruzione di DMAC è stato
allineato a quello di tutti gli altri progetti presentati.

>b) STEGRAPH - il segnale di richiesta di interrupt e' memorizzato nello SCA
>tramite FF; lo SCO puo' emettere tale segnale in uno stato soltanto; in
>realta' cicla sullo stato in cui lo emette, in attesa del segnale BUSGRANT
>negato; quando lo riceve, il controllo passa allo stato iniziale. Sulle
>dispense si precisa che lo SCO puo' emettere il segnale INT quando ancora i
>buses sono in suo possesso, proprio perche' tale segnale e' memorizzato
>(differenza rispetto al DMAC).
>
>c) FASTDAS - il segnale di richiesta di interrupt e' memorizzato nello SCA
>tramite FF; lo SCO puo' emettere tale segnale in uno stato soltanto; poiche'
>non e' previsto che il segnale di concessione dei buses sia una variabile di
>condizione per lo SCO, il controllo passa direttamente allo stato iniziale.
>
>Domanda: perche' in STEGRAPH occorre attendere BUSGRANT negato? Solo perche'
>questo segnale e' una variabile di condizione per lo SCO? Non si puo'
>disinteressarsene come in FASTDAS?

Sì, potrebbe farlo in quanto il micro ragionevolmente inoltrerà una nuova
richiesta alla periferica soltanto dopo avere riconosciuto l'interruzione e
quindi implicitamente avere ripreso il controllo dei bus di sistema
(BUSGRANT=0: completamento del protocollo a quattro fasi MBR, MBG).

>5) A proposito della realizzazione hardware dello SCO mediante sequenziatore
>MSI, vorrei essere sicuro delle correzioni da apportare alle equazioni delle
>variabili (entranti nel registro) di uscita (l'asterisco posposto indica
>negazione):
>
>RES_CNT = S3 + (S0 and START'*)
OK

>MBR* = (S0 and START') + S1 + (S2 and STC*) + (S2 and STC and MTC*)
MBR* = (S0 and START') + S1 + S2 and (STC and MTC)*
ancora più semplicemente si potrebbe porre: MBR* = (S0 and START') + S1 + S2
mantenendo la richiesta di bus per uno stato addizionale (S3).

>OE* = (S1 and STC) + (S2 and STC*) + (S2 and STC and MTC*)
OE* = (S1 and STC) + S2 and (STC and MTC)*

>RES_ADDR = (S0 and START') + (S1 and STC*)
oppure, più semplicemente, visto che RES_ADDR ha effetto sul contatore dopo
la prima applicazione e che su S1 si resta eventualmente soltanto in attesa
di STC=1:
RES_ADDR = S0 and START'

>Non ho tenuto conto dello stato S01, perche' vorrei prima avere conferma
>della sua necessita'.

Mi sembra che lei abbia compreso la tecnica di sintesi e quindi non avrà
difficoltà a completare le equazioni con S01.
Grazie delle segnalazioni. Ne terrò conto nella prossima edizione.

Prof. A. Chiari

>GRAZIE per l'attenzione. Attendo risposte.
>
>
>
>
>
>    Pier Mario Pollina
>    piermino@interfree.it
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_16040554==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 22.49 26/01/01 +0100, you wrote:<br>
<blockquote type=cite cite>Buon giorno a tutti.<br>
<br>
Leggendo le dispense relative al testo d'esame del 18/06/1997, FASTDAS,
ho<br>
avuto qualche difficolta', prima di tutto, interpretativa. Quando in
un<br>
testo d'esame (non solo di Reti Logiche!) sono forniti dall'autore
&quot;troppi<br>
numeri&quot;, il risultato per il malcapitato candidato e' piu' che
altro<br>
confusione, almeno all'inizio (e cioe' prima di capire quali sono<br>
effettivamente i dati del problema che avviano alla soluzione dello
stesso);<br>
solo in un secondo tempo, sempre se ci arriva(!!!), si capisce che
alcuni<br>
dati servono, in realta', per verificare l'esattezza di certe assunzioni
o<br>
ipotesi di soluzione.<br>
Il compito d'esame in questione e' oggettivamente (mi si passi la<br>
presunzione di poterlo affermare) piu' difficile, perche' richiede
una<br>
soluzione cablata. Confesso, senza vergogna, di non essere riuscito
a<br>
risolverlo in modo autonomo, a causa dei forti vincoli temporali
richiesti<br>
durante la progettazione dello SCA (i vincoli di tempo reale sembrano
fatti<br>
apposta per &quot;disturbare&quot; i sonni degli studenti!). Inoltre, una
volta<br>
consultata la soluzione presentata a lezione, mi sono accorto del largo
uso<br>
di trucchetti d'esperienza, tipo particolari filature sui buses,<br>
mascheramenti di ingressi a sommatori e da ultimo (mai mi sarebbe venuto
in<br>
mente!) contatori che aprono finestre temporali per i segnali (WR,
nel<br>
caso).<br>
Deciso di far tesoro di quanto letto nella soluzione presentata,
vorrei<br>
essere sicuro di aver capito tutte le questioni trattate. Ne
riporto<br>
qualcuna.<br>
<br>
<br>
1) Nel testo non si parla esplicitamente di quale debba essere il
periodo<br>
del clock del FASTDAS; pero' i dati numerici riportati indicano che
una<br>
scelta vada fatta. La scelta fatta nella soluzione presentata e'
motivata<br>
dal fatto che l'ADC di FASTDAS deve campionare la linea analogica
in<br>
ingresso ad una velicita' di 5MHz? E' possibile scegliere un clock
piu'<br>
veloce di 200ns?</blockquote><br>
Il meccanismo più veloce descritto nel testo è l'acquisizione dei dati
mediante l'ADC, da cui si chiede di prelevare 5 Mcampioni/s; inoltre ad
ogni nuovo campione acquisito si chiede di effettuare una elaborazione
possibile in 200 ns (dati i trempi delle altre logiche); ne consegue che
la frequenza di 5 MHz è sufficiente per l'intera periferica. Non ci sono
motivi per preferire una frequenza più elevata, che comunque dovrebbe
essere un multiplo intero della frequenza <u>specificata</u> di 5 MHz, di
cui si deve comunque disporre per azionare l'ADC; in questo ipotetico
caso avrebbe lo svantaggio di dover aggiungere un divisore di frequenza e
dotare i registri di ingressi di abilitazione alle rispettive funzioni,
da attivare appunto ogni 200 ns.<br>
<br>
<blockquote type=cite cite>2) Nel testo si dice che il tempo massimo di
calcolo di un sommatore a 4 bit<br>
e' pari a 40ns; poiche' e' richiesto l'uso di un sommatore a 14 bit,
si<br>
ottiene un tempo di calcolo massimo pari a 160ns. Nella soluzione non
si<br>
commenta questo fatto; e' implicito che il tempo di calcolo rientri
nel<br>
periodo di clock? </blockquote><br>
Si. E' stato commentato in aula quando è stato presentato il
progetto.<br>
<br>
<blockquote type=cite cite>Se il sommatore occorso fosse stato a 20 bit
(200ns come<br>
tempo di calcolo massimo), si sarebbe dovuto prendere qualche
provvedimento?<br>
(tipo cambiare il sommatore?).</blockquote><br>
Si sarebbe potuto utilizzare un sommatore pipeline, senza
controreazione.<br>
<br>
<blockquote type=cite cite>3) Guardando il diagramma di flusso dello SCO,
ho avuto difficolta' nel<br>
disegnare un diagramma di temporizzazione che ritraesse il funzionamento
di<br>
FASTDAS subito dopo l'applicazione del segnale esterno START_ACQUISITION
e<br>
durante il calcolo della prima media. Sulla base del timing presentato
a<br>
lezione e valido a regime, mi pare di avere constatato una incongruenza
nel<br>
diagramma di flusso.<br>
Nello stato S0 e' attivo il segnale RES_CNT, il cui scopo e' di mantenere
lo<br>
stato del contatore al valore 1111; quando il segnale START' e' trovato a
1,<br>
si passa nello stato S1, dove RES_CNT e' disattivato e i segnali MBR*
e<br>
RES_ADDR sono attivati. Il fronte di clock che separa gli stati S0 e
S1<br>
trova il segnale RES_CNT a 1 e pertanto lo stato del contatore durante
lo<br>
stato S1 e' 1111; questo implica che il segnale STC (terminal count
del<br>
contatore) sia a 1 durante lo stato S1. Sul fronte di clock successivo
il<br>
segnale RES_CNT e' trovato a 0 e lo stato del contatore passa a 0000, ma
il<br>
segnale STC e' trovato a 1 e questo sposta il controllo dallo stato S1
allo<br>
stato S2 (sul fronte di clock che chiude lo stato S1 si ha il test
sulla<br>
variabile STC). In S2 i buses non sono ancora stati concessi dal PD 32
(si<br>
e' arrivati in S2 troppo presto) e si va incontro a una errata<br>
memorizzazione di dati senza senso in memoria.<br>
Come soluzione ho pensato di introdurre uno stato aggiuntivo dopo S0 e
prima<br>
di S1 (stato S01): dopo il test su START' si passa prima su S01, dove
sono<br>
attivati i segnali MBR* e RES_ADDR (come in S1), e poi su S1 (senza<br>
condizionamenti nel passaggio S0-&gt;S1). In questo modo S01 maschera il
primo<br>
impulso di STC.</blockquote><br>
Sì, è così. Avevo già discusso questo caso al termine delle lezioni con
alcuni suoi colleghi e modificato il flow-chart introducendo uno stato di
separazione.<br>
<br>
<blockquote type=cite cite>4) Richiesta di interrupt nel DMAC, in
STEGRAPH e in FASTDAS. CONFRONTO:<br>
<br>
a) DMAC - il segnale di richiesta di interruzione non e' memorizzato e
deve<br>
dunque essere mantenuto attivo dallo SCO, in attesa che il PD 32 lo
accolga.<br>
Lo SCO attende l'INTA e quando lo riceve, il controllo torna allo
stato<br>
iniziale; non e' necessario attendere il segnale MBG' negato in risposta
dal<br>
PD 32 alla negazione del segnale MBR* da SCO, perche' se il PD 32
ha<br>
risposto all'interrupt, ha gia' sicuramente ripreso possesso dei
buses.</blockquote><br>
Esattamente. Tuttavia, anche in questo caso sono intervenuto sui miei
appunti per evitare che questa soluzione particolare venga interpretata
come generale: infatti, il segnale INTA (come IOWR, IORD, START, ...)
viene commutato dal micro senza un meccanismo di handshake, e quindi non
è assoggettabile a campionamento con il clock della periferica in modo
affidabile, a meno di introdurre l'ipotesi di lavoro:<br>
Fper &gt;&gt; Fmicro; se invece fosse ad esempio Fmicro &gt;&gt; Fper,
non si potrebbe avere la certezza di intercettare INTA=1 con il clock
della periferica. In conclusione, lo schema dell'interfaccia interruzione
di DMAC è stato allineato a quello di tutti gli altri progetti
presentati.<br>
<br>
<blockquote type=cite cite>b) STEGRAPH - il segnale di richiesta di
interrupt e' memorizzato nello SCA<br>
tramite FF; lo SCO puo' emettere tale segnale in uno stato soltanto;
in<br>
realta' cicla sullo stato in cui lo emette, in attesa del segnale
BUSGRANT<br>
negato; quando lo riceve, il controllo passa allo stato iniziale.
Sulle<br>
dispense si precisa che lo SCO puo' emettere il segnale INT quando ancora
i<br>
buses sono in suo possesso, proprio perche' tale segnale e'
memorizzato<br>
(differenza rispetto al DMAC).<br>
<br>
c) FASTDAS - il segnale di richiesta di interrupt e' memorizzato nello
SCA<br>
tramite FF; lo SCO puo' emettere tale segnale in uno stato soltanto;
poiche'<br>
non e' previsto che il segnale di concessione dei buses sia una variabile
di<br>
condizione per lo SCO, il controllo passa direttamente allo stato
iniziale.<br>
<br>
Domanda: perche' in STEGRAPH occorre attendere BUSGRANT negato? Solo
perche'<br>
questo segnale e' una variabile di condizione per lo SCO? Non si
puo'<br>
disinteressarsene come in FASTDAS?</blockquote><br>
Sì, potrebbe farlo in quanto il micro ragionevolmente inoltrerà una nuova
richiesta alla periferica soltanto dopo avere riconosciuto l'interruzione
e quindi implicitamente avere ripreso il controllo dei bus di sistema
(BUSGRANT=0: completamento del protocollo a quattro fasi MBR, MBG).
<br>
<br>
<blockquote type=cite cite>5) A proposito della realizzazione hardware
dello SCO mediante sequenziatore<br>
MSI, vorrei essere sicuro delle correzioni da apportare alle equazioni
delle<br>
variabili (entranti nel registro) di uscita (l'asterisco posposto
indica<br>
negazione):<br>
<br>
RES_CNT = S3 + (S0 and START'*)</blockquote>OK<br>
<br>
<blockquote type=cite cite>MBR* = (S0 and START') + S1 + (S2 and STC*) +
(S2 and STC and MTC*)</blockquote>MBR* = (S0 and START') + S1 + S2 and
(STC and MTC)*<br>
ancora più semplicemente si potrebbe porre: MBR* = (S0 and START') + S1 +
S2 <br>
mantenendo la richiesta di bus per uno stato addizionale (S3).<br>
<br>
<blockquote type=cite cite>OE* = (S1 and STC) + (S2 and STC*) + (S2 and
STC and MTC*)</blockquote>OE* = (S1 and STC) + S2 and (STC and
MTC)*<br>
<br>
<blockquote type=cite cite>RES_ADDR = (S0 and START') + (S1 and
STC*)</blockquote>oppure, più semplicemente, visto che RES_ADDR ha
effetto sul contatore dopo la prima applicazione e che su S1 si resta
eventualmente soltanto in attesa di STC=1:<br>
RES_ADDR = S0 and START'<br>
<br>
<blockquote type=cite cite>Non ho tenuto conto dello stato S01, perche'
vorrei prima avere conferma<br>
della sua necessita'.</blockquote><br>
Mi sembra che lei abbia compreso la tecnica di sintesi e quindi non avrà
difficoltà a completare le equazioni con S01.<br>
Grazie delle segnalazioni. Ne terrò conto nella prossima edizione.<br>
<br>
Prof. A. Chiari<br>
<br>
<br>
<blockquote type=cite cite>GRAZIE per l'attenzione. Attendo
risposte.<br>
<br>
<br>
<br>
<br>
<br>
&nbsp;&nbsp; Pier Mario Pollina<br>
&nbsp;&nbsp; piermino@interfree.it<br>
<br>
<br>
_______________________________________________<br>
retilogiche mailing list<br>
retilogiche@studenti.ing.uniroma1.it<br>
<a href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" eudora="autourl">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</a>
</blockquote><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_16040554==_.ALT--

  • Previous message: [retilogiche] Accesso a Ram
  • Next message: [retilogiche] =?iso-8859-1?Q?In_merito_alla_soluzione_del_4=B0_quesito_del__17/06/1999?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI"

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 05 Feb 2001 15:47:59 +0100

  • Previous message: [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI"
  • Next message: [retilogiche] Inseritore logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 22.55 04/02/01 +0100, you wrote:

>Buon giorno a tutti, sono di nuovo io...

Buon giorno, Pollina, le rispondo di nuovo io...

>Vorrei chiarimenti sulla risposta datami al mio problema 5, inserito nella
>mail MOLTI PROBLEMI.
>In particolare non capisco in che senso il segnale LE2 deve essere "pulito".

Nel senso che le permetta l'uso che ne vuole fare lei - collegamento
sull'ingresso di trigger di un flip-flop - in modo affidabile: come lei sa,
o dovrebbe sapere, eventuali spike su quel segnale potrebbero avere
un'energia sufficiente a far commutare il flip-flop in stati indesiderati.

>Perche' non e' sufficiente uno SCO di tipo D-Mealy ed e' richiesto un altro
>flip flop per memorizzarlo?

Certo che è sufficiente uno SCO di tipo D-Mealy. La mia osservazione finale
sull'uso di un ulteriore flip-flop nella risposta precedente si riferisce
al fatto che nello SCO di D_Mealy lei intrinsecamente aggiunge un flip-flop
(il terzo, quello per produrre LE) a quello doppio di tipo set-reset di
hand-shake, da lei ipotizzato nella sua mail.

>Grazie!
>
>
>
>    Pier Mario Pollina
>    piermino@interfree.it
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI"
  • Next message: [retilogiche] Inseritore logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Chiarimenti

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 05 Feb 2001 16:05:24 +0100

  • Previous message: [retilogiche] Chiarimenti
  • Next message: [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI"
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_18428295==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 13.19 01/02/01 +0100, you wrote:
>
>
>Vorrei alcuni chiarimenti:
>
>-  Nelle dispense sul PD32 quando si parla del ciclo di lettura in memoria
>si presuppone che il tempo di accesso in memoria sia inferiore ad un
>periodo di clock?

No. Si presuppone che il tempo di accesso tA della memoria sia:
2T< tA < 3T
dove T è il periodo di clock del processore.

>Se si,perché quando si ipotizza che il segnale MRD sia generato nel primo
>periodo di clock è necessario mantenerlo alto fino al terzo periodo di
>clock per leggere il dato correttamente?
>
>- Nel ciclo di scrittura invece se il segnale MWR fosse generato nel primo
>periodo di clock e prima che il dato da memorizzare fosse presente sul bus
>dati potrei avere una corretta memorizzazione se mantenessi alto il
>segnale MWR fino al terzo periodo di clock?

Dovrebbe sapere che la memoria ha un tempo di setup e uno di hold riferiti
all'impulso di scrittura MWR, il quale deve quindi essere separato
dall'applicazione e dalla rimozione (o sostituzione) della coppia
dato/indirizzo.

>Cioè se il dato presente sul bus cambia quando il segnale MWR è alto ciò
>comporta una memoriazzazione errata anche se il segnale MWR viene
>mantenuto alto per un tempo sufficiente a memorrizzare il nuovo dato?.

Il problema è un altro, e cioè che così facendo rischia di scrivere il dato
nuovo all'indirizzo precedente.

>  <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />
>
>- In modalità cycle stealing al più possiamo avere un ciclo macchina
>assegnato al DMAC ogni 2 esatto?
>
>Quando il DMAC ottiene il controllo dei bus emula un (in modalità cycle
>stealing) ciclo di lettura/scrittura nella memoria del PD32.
>
>Questo significa che in scrittura il suo ciclo di accesso in memoria deve
>essere costituito da tre cicli del proprio clock. Se il periodo di clock
>della periferica è maggiore di quello del PD32 non si può avere quindi la
>modalità bus stealing in quanto altrimenti la periferica impegnerebbe la
>memoria per un tempo maggiore del ciclo-macchina del processore. Questo
>discorso però non vale nel caso in cui la periferica deve solo leggere
>dati in DMA o meglio se la periferica ha un ciclo di lettura in memoria
>che richiede un solo periodo del suo clock e questo rientra nel periodo
>del ciclo-macchina del processore è possibile un accesso da parte della
>periferica in modalità cycle stealing.
>
>Nella speranza che tutto ciò che appena scritto sia corretto,mi sembra di
>capire che qualora non specificato direttamente nel testo si può assumere
>un ciclo di lettura per la periferica di uno,due o tre periodi di clock?

Sono tre ipotesi diverse sul tempo di accesso della RAM, che se non sono
suggerite esplicitamente dal testo vanno motivate con altre considerazioni;
in assenza di queste, normalmente si assume di eseguire cicli di lettura e
scrittura su 3 periodi di clock della periferica, in modo da emulare gli
accessi del processore.

>Vi ringrazio.
>
>

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_18428295==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 13.19 01/02/01 +0100, you wrote:<br>
<font face="Times New Roman, Times"><blockquote type=cite cite>&nbsp;</font><font face="arial" size=2>
<br>
<br>
Vorrei alcuni chiarimenti:<br>
<br>
-&nbsp; Nelle dispense sul PD32 quando si parla del ciclo di lettura in memoria si presuppone che il tempo di accesso in memoria sia inferiore ad un periodo di clock?</font></blockquote><br>
No. Si presuppone che il tempo di accesso t<font size=1>A </font>della memoria sia:<br>
2T&lt; t<font size=1>A </font>&lt; 3T<br>
<font face="arial" size=2>dove T è il periodo di clock del processore. <br>
<br>
<br>
<blockquote type=cite cite>Se si,perché quando si ipotizza che il segnale MRD sia generato nel primo periodo di clock è necessario mantenerlo alto fino al terzo periodo di clock per leggere il dato correttamente?<br>
<br>
- Nel ciclo di scrittura invece se il segnale MWR fosse generato nel primo periodo di clock e prima che il dato da memorizzare fosse presente sul bus dati potrei avere una corretta memorizzazione se mantenessi alto il segnale MWR fino al terzo periodo di clock?</font></blockquote><br>
Dovrebbe sapere che la memoria ha un tempo di setup e uno di hold riferiti all'impulso di scrittura MWR, il quale deve quindi essere separato dall'applicazione e dalla rimozione (o sostituzione) della coppia dato/indirizzo.<br>
<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Cioè se il dato presente sul bus cambia quando il segnale MWR è alto ciò comporta una memoriazzazione errata anche se il segnale MWR viene mantenuto alto per un tempo sufficiente a memorrizzare il nuovo dato?.</font></blockquote><br>
Il problema è un altro, e cioè che così facendo rischia di scrivere il dato nuovo all'indirizzo precedente.<br>
<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>&nbsp;&lt;?xml:namespace prefix = o ns = &quot;urn:schemas-microsoft-com:office:office&quot; /&gt;<br>
<br>
- In modalità cycle stealing al più possiamo avere un ciclo macchina assegnato al DMAC ogni 2 esatto?<br>
<br>
Quando il DMAC ottiene il controllo dei bus emula un (in modalità cycle stealing) ciclo di lettura/scrittura nella memoria del PD32.<br>
<br>
</font><pre>Questo significa che in scrittura il suo ciclo di accesso in memoria deve essere costituito da tre cicli del proprio clock.</pre>

Se il periodo di clock della periferica è maggiore di quello del PD32 non si può avere quindi la modalità bus stealing in quanto altrimenti la periferica impegnerebbe la memoria per un tempo maggiore del ciclo-macchina del processore.

Questo discorso però non vale nel caso in cui la periferica deve solo leggere dati in DMA o meglio se la periferica ha un ciclo di lettura in memoria che richiede un solo periodo del suo clock e questo rientra nel periodo del ciclo-macchina del processore è possibile un accesso da parte della periferica in modalità cycle stealing.<br>
<br>
Nella speranza che tutto ciò che appena scritto sia corretto,mi sembra di capire che qualora non specificato direttamente nel testo si può assumere un ciclo di lettura per la periferica di uno,due o tre periodi di clock?</blockquote><br>
Sono tre ipotesi diverse sul tempo di accesso della RAM, che se non sono suggerite esplicitamente dal testo vanno motivate con altre considerazioni; in assenza di queste, normalmente si assume di eseguire cicli di lettura e scrittura su 3 periodi di clock della periferica, in modo da emulare gli accessi del processore.<br>
<br>
<br>
<br>
<blockquote type=cite cite>Vi ringrazio. <br>
<br>
&nbsp;</blockquote><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_18428295==_.ALT--

  • Previous message: [retilogiche] Chiarimenti
  • Next message: [retilogiche] Risposta al problema 5 di "MOLTI PROBLEMI"
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Inseritore logo

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 05 Feb 2001 16:42:14 +0100

  • Previous message: [retilogiche] Inseritore logo
  • Next message: [retilogiche] Accesso a Ram
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 22.55 04/02/01 +0100, you wrote:

>Buon giorno, oggi parliamo di "logo".

Personalmente, spero di poter intervenire uno dei prossimi giorni. Magari
nel frattempo - perché no? oggi stesso - qualcuno le risponderà.

Prof. A. Chiari

>Problema relativo alla comunicazione delle coordinate del logo da parte del
>PD 32, lucido 2/5.
>
>Quando il PD 32 carica nuove coordinate nel registro di interfaccia, setta
>il FF di hand shake; all'inizio di ogni quadro (durante il secondo periodo
>di clock) il segnale SY2 vale 1 ed e' quindi pari a 1 l'ingresso D del FF di
>ricampionamento: il fronte successivo di clock (il III)porta a 1 l'ingresso
>di caricamento sincrono del registro di disaccoppiamento (disaccoppiamento
>tra registro di interfaccia e contatori di righe e di colonne nello SCA); lo
>stesso fronte di clock precarica i contatori di riga e di colonna (con le
>VECCHIE coordinate del logo). Il IV fronte di clock carica i nuovi valori
>delle coordinate nel registro di disaccoppiamento. Per il quadro in corso la
>coordinata di riga e' quella vecchia (perche' il contatore di righe si
>precarica solo all'inizio del quadro), mentre quella di colonna viene
>sostituita da quella nuova all'inizio della seconda riga del quadro (perche'
>il contatore di colonne si precarica all'inizio di ogni riga).
>Per evitare di avere nel quadro in corso coordinate vecchie e nuove avrei
>pensato a questa soluzione:
>
>  a) il registro di disaccoppiamento si carica usando direttamente l'ingresso
>di trigger, pilotato dall'uscita della porta AND che raccoglie il segnale
>SY2 e l'uscita del FF di hand shake.
>  b) il FF di ricampionamento si usa solo per resettare il FF di hand shake.
>
>In questo modo dopo il II fronte del clock (con ritardo pari al tempo di
>scatto della porta AND) si carica il registro di disaccoppiamento con le
>nuove coordinate di riga e di colonna (che sono, dunque, disponibili
>all'uscita del registro dopo il tempo di scatto del registro stesso); sul
>III fronte di clock si precaricano i contatori di riga e di colonna,
>entrambi con le nuove coordinate.
>
>E' corretto?
>
>Grazie.
>
>
>
>    Pier Mario Pollina
>    piermino@interfree.it
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] Inseritore logo
  • Next message: [retilogiche] Accesso a Ram
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Accesso a Ram

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 06 Feb 2001 14:14:41 +0100

  • Previous message: [retilogiche] Accesso a Ram
  • Next message: [retilogiche] PROBLEMI SU FASTDAS
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_8519103==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 01.19 05/02/01 +0100, you wrote:
>Salve a tutti,
>ho alcuni dubbi a proposito delle temporizzazioni per  accedere alla Ram
>da parte del PD32.
>Mi ricordo che quando a lezione e' stato presentato il lucido con il
>diagramma di temporizzazione del ciclo di lettura, e' stata fatta la
>supposizione che la Ram abbia un tempo di accesso (Ta) pari al periodo
>di clock (T), mi ricordo bene?

Il micro impiega 3 cicli del suo clock per leggere dalla RAM, come è
evidente dai cicli di lettura da memoria. Questo corrisponde all'ipotesi
che si presuppone che il tempo di accesso tA della memoria sia:
2T< tA < 3T
dove T è il periodo di clock del processore.

>Nello stesso diagramma MRD viene alzato dal PD32 nel ciclo successivo a
>quello in cui vengono attivati gli indirizzi, si potrebbe alzare MRD
>insieme a MAB ?

Mi sembra di capire che la domanda sia riferita ad un altro dispositivo,
immaginando di non voler intervenire sullo SCO del PD32... Dunque, se la
periferica ne è capace, perché no? Ciò nonostante, il tempo di accesso
della RAM resta un dato associato alla memoria e deve essere comunque
rispettato.

>Se il tempo di accesso della Ram fosse tale che T-Ta > Tsetup (con
>Tsetup pari al tempo di setup di MDR) si potrebbe fare un ciclo di
>lettura in due colpi di clock?
>Riporto un diagramma di temporizzazione della mia idea, per vederlo
>dovreste usare un carattere a passo fisso, io ho usato il carattere
>fixedsys.
>
>
>CK  ____|¯¯|_______|¯¯|_______|¯¯|_______
>
>MAB -----<=====================>--------
>
>MRD ____/¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯\_________
>
>MDB -----<???><================>---------
>                 Dato Valido
>
>Load_MDR_/¯¯¯¯¯¯¯¯¯¯¯¯\__________________
>
>MDR ================><=====================
>                           Dato Valido
>
>Mi sapreste dire se e' corretto?

Nella sua ipotesi il ciclo di lettura può durare un solo periodo di clock.
Infatti il diagramma di timing proposto da lei è valido nell'ipotesi che tA
< Tper, essendo tA il tempo di accesso della RAM  e Tper il tempo di ciclo
del clock della periferica. A questo punto osservo che è inutile mantenere
gli indirizzi e MRD per due cicli di clock della periferica, se al termine
del primo lei ha caricato il dato.

>Ho incontrato problemi sempre sull'accesso a Ram quando nei lucidi viene
>descritta l'interfaccia DMAC per Move Block. Il ciclo di lettura viene
>fatto dallo SCO nei tre stati  S3, S4, S5. In S5 il comando MR (ovvero
>MRD) non viene piu' confermato e quindi, come si puo' vedere nel
>diagramma di temporizzazione, dopo il fronte di salita del periodo di
>clock indicato con T6 il dato viene acquisito nel registro DR, mentre
>MDB viene riportato a bassa impedenza. La mia domanda e'.. questo non
>puo' dare origine a dei problemi a DR? Non ci si dovrebbe assicurare che
>Thold sia inferiore al tempo di scatto del buffer 3-state della Ram
>comandato da MRD?

E' implicitamente assicurato in condizioni normali (il tempo di hold dei
registri  è prossimo a 0, comunque molto inferiore al tempo di intervento
dello stadio 3-state della RAM). A questo proposito noti che questo è il
modello di trasferimento dei dati normalmente utilizzato nei sistemi
sincroni con i registri di tipo edge-triggered.

>Sui lucidi viene inoltre detto, sia nel diagramma degli stati dello SCO,
>che nell'ultima pagina dedicata all'argomento, che e' possibile
>eliminare lo stato S5 se Ta < Tck ..... Ta a cosa si riferisce, alla Ram
>oppure alla Rom? E la cosa come si spiega?

Quella annotazione proviene da una edizione vecchia di quel lucido e si
riferiva alla possibilità di eseguire un ciclo di lettura su 2 o su 1 solo
periodo di clock (tA < 2Tper, tA < Tper, rispettivamente), possibilità
invece preclusa al ciclo di scrittura, che deve essere eseguito su  3 cicli
(tA < 3Tper) o più cicli (tA > 3Tper) di clock per rispettare i tempi di
setup e hold della coppia dato/indirizzo rispetto all'impulso MWR.
Chiarito ciò, può rendere consistente e più completa quella versione del
lucido (come sto provvedendo per l'edizione successiva) intervenendo in uno
dei modi che seguono:
1) ciclo di lettura su tre stati:
esegue il ciclo di lettura sui tre stati S3-S4-S5, estendendo MR a S5 e
spostando LD a S5;
2) ciclo di lettura su due stati:
elimina S5;
3) ciclo di lettura su uno stato:
elimina S5 e S4, porta MR e LD in S3; ovviamente elimina il commento.
Nei casi 1 e 2 può eliminare il commento oppure può modificarlo con le
ipotesi che consentono di impostare il ciclo di lettura su 2 o 1 ciclo di
clock.

Inoltre, le tecniche 2 e 3 sono applicabili se DR è di tipo edge-triggered
e quindi il caricamento di DR avviene sul fronte di ck (supposto senza
skew). Se invece DR è un latch e viene caricato da un segnale (applicato
all'ingresso di gate) generato da SCO, allora occorre assicurare il
rispetto del tempo di hold del dato con un intervento esplicito (per
esempio separando la rimozione del segnale di caricamento dalla rimozione
del dato in ingresso di un periodo di clock).

Prof. A. Chiari

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_8519103==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 01.19 05/02/01 +0100, you wrote:<br>
<blockquote type=cite cite>Salve a tutti,<br>
ho alcuni dubbi a proposito delle temporizzazioni per&nbsp; accedere alla
Ram<br>
da parte del PD32.<br>
Mi ricordo che quando a lezione e' stato presentato il lucido con
il<br>
diagramma di temporizzazione del ciclo di lettura, e' stata fatta
la<br>
supposizione che la Ram abbia un tempo di accesso (Ta) pari al
periodo<br>
di clock (T), mi ricordo bene?</blockquote><br>
Il micro impiega 3 cicli del suo clock per leggere dalla RAM, come è
evidente dai cicli di lettura da memoria. Questo corrisponde all'ipotesi
che si presuppone che il tempo di accesso t<font size=1>A </font>della
memoria sia:<br>
2T&lt; t<font size=1>A </font>&lt; 3T<br>
<font face="arial" size=2>dove T è il periodo di clock del processore.
<br>
<br>
</font><blockquote type=cite cite>Nello stesso diagramma MRD viene alzato
dal PD32 nel ciclo successivo a<br>
quello in cui vengono attivati gli indirizzi, si potrebbe alzare
MRD<br>
insieme a MAB ?</blockquote><br>
Mi sembra di capire che la domanda sia riferita ad un altro dispositivo,
immaginando di non voler intervenire sullo SCO del PD32... Dunque, se la
periferica ne è capace, perché no? Ciò nonostante, il tempo di accesso
della RAM resta un dato associato alla memoria e deve essere comunque
rispettato.<br>
<br>
<blockquote type=cite cite>Se il tempo di accesso della Ram fosse tale
che T-Ta &gt; Tsetup (con<br>
Tsetup pari al tempo di setup di MDR) si potrebbe fare un ciclo di<br>
lettura in due colpi di clock?<br>
Riporto un diagramma di temporizzazione della mia idea, per vederlo<br>
dovreste usare un carattere a passo fisso, io ho usato il carattere<br>
fixedsys.<br>
<br>
<br>
CK&nbsp; ____|¯¯|_______|¯¯|_______|¯¯|_______<br>
<br>
MAB -----&lt;=====================&gt;--------<br>
<br>
MRD ____/¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯\_________<br>
<br>
MDB -----&lt;???&gt;&lt;================&gt;---------<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Dato Valido<br>
<br>
Load_MDR_/¯¯¯¯¯¯¯¯¯¯¯¯\__________________ <br>
<br>
MDR ================&gt;&lt;=====================<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Dato Valido<br>
<br>
Mi sapreste dire se e' corretto?</blockquote><br>
Nella sua ipotesi il ciclo di lettura può durare un solo periodo di
clock. Infatti il diagramma di timing proposto da lei è valido
nell'ipotesi che t<font size=1>A </font>&lt; T<font size=1>per</font>,
essendo t<font size=1>A</font> il tempo di accesso della RAM&nbsp; e
T<font size=1>per</font> il tempo di ciclo del clock della periferica. A
questo punto osservo che è inutile mantenere gli indirizzi e MRD per due
cicli di clock della periferica, se al termine del primo lei ha caricato
il dato.<br>
<br>
<br>
<blockquote type=cite cite>Ho incontrato problemi sempre sull'accesso a
Ram quando nei lucidi viene<br>
descritta l'interfaccia DMAC per Move Block. Il ciclo di lettura
viene<br>
fatto dallo SCO nei tre stati&nbsp; S3, S4, S5. In S5 il comando MR
(ovvero<br>
MRD) non viene piu' confermato e quindi, come si puo' vedere nel<br>
diagramma di temporizzazione, dopo il fronte di salita del periodo
di<br>
clock indicato con T6 il dato viene acquisito nel registro DR,
mentre<br>
MDB viene riportato a bassa impedenza. La mia domanda e'.. questo
non<br>
puo' dare origine a dei problemi a DR? Non ci si dovrebbe assicurare
che<br>
Thold sia inferiore al tempo di scatto del buffer 3-state della Ram<br>
comandato da MRD?</blockquote><br>
E' implicitamente assicurato in condizioni normali (il tempo di hold dei
registri&nbsp; è prossimo a 0, comunque molto inferiore al tempo di
intervento dello stadio 3-state della RAM). A questo proposito noti che
questo è il modello di trasferimento dei dati normalmente utilizzato nei
sistemi sincroni con i registri di tipo edge-triggered.<br>
<br>
<blockquote type=cite cite>Sui lucidi viene inoltre detto, sia nel
diagramma degli stati dello SCO,<br>
che nell'ultima pagina dedicata all'argomento, che e' possibile<br>
eliminare lo stato S5 se Ta &lt; Tck ..... Ta a cosa si riferisce, alla
Ram<br>
oppure alla Rom? E la cosa come si spiega?</blockquote><br>
Quella annotazione proviene da una edizione vecchia di quel lucido e si
riferiva alla possibilità di eseguire un ciclo di <u>lettura</u> su 2 o
su 1 solo periodo di clock (t<font size=1>A </font>&lt;
2T<font size=1>per</font>, t<font size=1>A </font>&lt;
T<font size=1>per</font>, rispettivamente), possibilità invece preclusa
al ciclo di scrittura, che deve essere eseguito su&nbsp; 3 cicli
(t<font size=1>A </font>&lt; 3T<font size=1>per</font>) o più cicli
(t<font size=1>A </font>&gt; 3T<font size=1>per</font>) di clock per
rispettare i tempi di setup e hold della coppia dato/indirizzo rispetto
all'impulso MWR.<br>
Chiarito ciò, può rendere consistente e più completa quella versione del
lucido (come sto provvedendo per l'edizione successiva) intervenendo in
uno dei modi che seguono:<br>
1) ciclo di lettura su tre stati:<br>
esegue il ciclo di lettura sui tre stati S3-S4-S5, estendendo MR a S5 e
spostando LD a S5;<br>
2) ciclo di lettura su due stati:<br>
elimina S5;<br>
3) ciclo di lettura su uno stato:<br>
elimina S5 e S4, porta MR e LD in S3; ovviamente elimina il
commento.<br>
Nei casi 1 e 2 può eliminare il commento oppure può modificarlo con le
ipotesi che consentono di impostare il ciclo di lettura su 2 o 1 ciclo di
clock.<br>
<br>
Inoltre, le tecniche 2 e 3 sono applicabili se DR è di tipo
edge-triggered e quindi il caricamento di DR avviene sul <u>fronte</u> di
ck (supposto senza skew). Se invece DR è un latch e viene caricato da un
segnale (applicato all'ingresso di gate) generato da SCO, allora occorre
assicurare il rispetto del tempo di hold del dato con un intervento
esplicito (per esempio separando la rimozione del segnale di caricamento
dalla rimozione del dato in ingresso di un periodo di clock).<br>
<br>
Prof. A. Chiari<br>
<br>
<blockquote type=cite cite>_______________________________________________<br>
retilogiche mailing list<br>
retilogiche@studenti.ing.uniroma1.it<br>
<a href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" eudora="autourl">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</a>
</blockquote><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_8519103==_.ALT--

  • Previous message: [retilogiche] Accesso a Ram
  • Next message: [retilogiche] PROBLEMI SU FASTDAS
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?In_merito_alla_soluzione_del_4=B0_quesito_del__17/06/1999?=

[retilogiche] In merito alla soluzione del 4° quesito del 17/06/1999

Yvan Dama retilogiche@studenti.ing.uniroma1.it
Tue, 6 Feb 2001 14:11:01 +0100

  • Previous message: [retilogiche] PROBLEMI SU FASTDAS
  • Next message: [retilogiche] In merito alla soluzione del 4° quesito del 17/06/1999
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C09046.A36B42C0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Forse mi sbaglio ma credo che ci sia un errore di calcolo nella =
soluzione presentata.
Velocit=E0 disco: 12Mbit/s=3D0.375 MLW/s
ciclo di accesso in memoria:200nsec
Il disco trasferisce una LW in 2666.666 nsec.
il processore effettua in media 2666.666/200 =3D13.33 cicli macchina e =
non 133.33 !!
verificate anche la seconda soluzione.
Aspetto conferma!
Grazie a tutti.

------=_NextPart_000_0005_01C09046.A36B42C0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Forse mi sbaglio ma credo che ci sia un =
errore di=20
calcolo nella soluzione presentata.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Velocit=E0 disco: 12Mbit/s=3D0.375 =
MLW/s</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>ciclo di accesso in =
memoria:200nsec</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Il disco trasferisce una LW in 2666.666 =

nsec.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>il processore effettua in media =
2666.666/200 =3D13.33=20
cicli macchina e non 133.33 !!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>verificate anche la seconda =
soluzione.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Aspetto conferma!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie a =
tutti.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C09046.A36B42C0--

  • Previous message: [retilogiche] PROBLEMI SU FASTDAS
  • Next message: [retilogiche] In merito alla soluzione del 4° quesito del 17/06/1999
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?Circa_la_soluzione_del_5=B0_quesito_esame_13/10/2000?=

[retilogiche] Circa la soluzione del 5° quesito esame 13/10/2000

Yvan Dama retilogiche@studenti.ing.uniroma1.it
Tue, 6 Feb 2001 14:18:21 +0100

  • Previous message: [retilogiche] In merito alla soluzione del 4° quesito del 17/06/1999
  • Next message: [retilogiche] Circa la soluzione del 5° quesito esame 13/10/2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C09047.A99EAC80
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

 Data una velocit=E0 R Byte/s,  ciclo macchina del processore di 100nsec =
,perch=E8 si dice che i dati vengono prodotti con un ritmo massimo di =
1/200nsec =3D 5Mword/s ??
Grazie

------=_NextPart_000_0005_01C09047.A99EAC80
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>&nbsp;Data una velocit=E0&nbsp;R =
Byte/s,&nbsp; ciclo=20
macchina del processore di 100nsec ,perch=E8 si dice che i dati vengono =
prodotti=20
con un ritmo massimo di 1/200nsec =3D 5<STRONG>Mword</STRONG>/s =
??</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C09047.A99EAC80--

  • Previous message: [retilogiche] In merito alla soluzione del 4° quesito del 17/06/1999
  • Next message: [retilogiche] Circa la soluzione del 5° quesito esame 13/10/2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] In merito alla soluzione del 4° quesito del 17/06/1999

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 06 Feb 2001 15:03:21 +0100

  • Previous message: [retilogiche] =?iso-8859-1?Q?In_merito_alla_soluzione_del_4=B0_quesito_del__17/06/1999?=
  • Next message: [retilogiche] =?iso-8859-1?Q?Circa_la_soluzione_del_5=B0_quesito_esame_13/10/2000?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_1526289==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 14.11 06/02/01 +0100, you wrote:
>Forse mi sbaglio ma credo che ci sia un errore di calcolo nella soluzione
>presentata.
>Velocità disco: 12Mbit/s=0.375 MLW/s
>ciclo di accesso in memoria:200nsec
>Il disco trasferisce una LW in 2666.666 nsec.
>il processore effettua in media 2666.666/200 =13.33 cicli macchina e non
>133.33 !!
>verificate anche la seconda soluzione.
>Aspetto conferma!
>Grazie a tutti.

Giusto!
Anche la seconda soluzione va corretta sostituendo 50 con 5 (=1/200);
da cui 32 x 5 =160 (non 1600)
e il rapporto diventa 12 / 160 = 0.075 (non 0.0075) = 7.5%.
Ora carico la correzione sulla pagina Web.
Grazie della segnalazione!

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_1526289==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 14.11 06/02/01 +0100, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Forse mi sbaglio ma
credo che ci sia un errore di calcolo nella soluzione
presentata.</font><br>
Velocità disco: 12Mbit/s=0.375 MLW/s<br>
ciclo di accesso in memoria:200nsec<br>
Il disco trasferisce una LW in 2666.666 nsec.<br>
il processore effettua in media 2666.666/200 =13.33 cicli macchina e non
133.33 !!<br>
verificate anche la seconda soluzione.<br>
Aspetto conferma!<br>
Grazie a tutti.</blockquote><br>
Giusto!<br>
Anche la seconda soluzione va corretta sostituendo 50 con 5
(=1/200);<br>
da cui 32 x 5 =160 (non 1600)<br>
e il rapporto diventa 12 / 160 = 0.075 (non 0.0075) = 7.5%.<br>
Ora carico la correzione sulla pagina Web.<br>
Grazie della segnalazione!<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_1526289==_.ALT--

  • Previous message: [retilogiche] =?iso-8859-1?Q?In_merito_alla_soluzione_del_4=B0_quesito_del__17/06/1999?=
  • Next message: [retilogiche] =?iso-8859-1?Q?Circa_la_soluzione_del_5=B0_quesito_esame_13/10/2000?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Circa la soluzione del 5° quesito esame 13/10/2000

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 06 Feb 2001 15:26:47 +0100

  • Previous message: [retilogiche] =?iso-8859-1?Q?Circa_la_soluzione_del_5=B0_quesito_esame_13/10/2000?=
  • Next message: [retilogiche] Studiare insieme
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_2931406==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 14.18 06/02/01 +0100, you wrote:
>  Data una velocità R Byte/s,  ciclo macchina del processore di 100nsec
> ,perchè si dice che i dati vengono prodotti con un ritmo massimo di
> 1/200nsec = 5Mword/s ??
>Grazie

Tale è la velocità massima di produzione compatibile con l'accesso in
stealing: l'alternanza di un ciclo macchina al processore e uno alla
periferica definisce un accesso periodico di periodo 2x100ns=200ns,
corrispondenti a 5Mdati/s (nella soluzione word è usato in senso di "parola
di dato").
Si può specificare ancora più in dettaglio la velocità di produzione se si
distinguono i casi di accesso in RAM a byte, word e longword:
1 - se la periferica scarica byte in memoria, allora la velocità massima in
stealing è di 5 Mbyte/s;
2 - se la periferica scarica word in memoria, allora la velocità massima in
stealing è di 5 Mword/s = 10 Mbyte/s;
3 - se la periferica scarica longword in memoria, allora la velocità
massima in stealing è di 5 Mlongword/s = 20 Mbyte/s.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_2931406==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 14.18 06/02/01 +0100, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>&nbsp;Data una
velocità R Byte/s,&nbsp; ciclo macchina del processore di 100nsec ,perchè
si dice che i dati vengono prodotti con un ritmo massimo di 1/200nsec =
5<b>Mword</b>/s ??</font><br>
Grazie</blockquote><br>
Tale è la velocità massima di produzione compatibile con l'accesso in
stealing: l'alternanza di un ciclo macchina al processore e uno alla
periferica definisce un accesso periodico di periodo 2x100ns=200ns,
corrispondenti a 5Mdati/s (nella soluzione word è usato in senso di
&quot;parola di dato&quot;).<br>
Si può specificare ancora più in dettaglio la velocità di produzione se
si distinguono i casi di accesso in RAM a byte, word e longword:<br>
1 - se la periferica scarica byte in memoria, allora la velocità massima
in stealing è di 5 Mbyte/s;<br>
2 - se la periferica scarica word in memoria, allora la velocità massima
in stealing è di 5 Mword/s = 10 Mbyte/s;<br>
3 - se la periferica scarica longword in memoria, allora la velocità
massima in stealing è di 5 Mlongword/s = 20 Mbyte/s.<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_2931406==_.ALT--

  • Previous message: [retilogiche] =?iso-8859-1?Q?Circa_la_soluzione_del_5=B0_quesito_esame_13/10/2000?=
  • Next message: [retilogiche] Studiare insieme
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Studiare insieme

anvit@libero.it retilogiche@studenti.ing.uniroma1.it
Thu, 15 Feb 2001 13:24:56 +0100

  • Previous message: [retilogiche] Circa la soluzione del 5° quesito esame 13/10/2000
  • Next message: [retilogiche] complimenti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti,sono Andrea Vitali e sto preparando Reti per Aprile.Se
qualcuno volesse studiare in compagnia per sciogliere vari dubbi
ragionandoci con due cervelli invece di uno solo,e magari senza
energie,io sono disponibile e pu=F2 contattarmi scrivendomi all'indirizzo
anvit@libero.it o telefonandomi allo 0349/3798613.
In bocca al lupo.

  • Previous message: [retilogiche] Circa la soluzione del 5° quesito esame 13/10/2000
  • Next message: [retilogiche] complimenti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] complimenti

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Sun, 25 Feb 2001 12:03:14 +0100

  • Previous message: [retilogiche] Studiare insieme
  • Next message: [retilogiche] complimenti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,
in occasione del mio primo messaggio mi complimento con chi ha avuto l'idea di questa mailing list (invito a proporla anche per altri esami),
in merito alla mailing list consiglierei l'adozione di uno standard su cosa indicare nell'oggetto: fare riferimento all'organizzazione dei lucidi che dividono il programma in parti ben determinate.
Inoltre consiglierei chi gestisce la mailing di organizzare l'archivio delle mail per argomento e non per data : mi rendo conto che è un lavoraccio eliminare mail doppie o le mail di sole domande quando il prof. risponde (visto che il testo delle domande viene riportato nelle suddette risposte), io sto facendo qualcosa di simile e appena pronto sarò lieto di mettere a disposizione il mio lavoro.
Grazie per l'attenzione e ... buon lavoro a tutti.
Vincenzo Genova

vincenzo.genova@virgilio.it

----------------------------------------------
Virgilio Mail - Il tuo indirizzo E-mail gratis
http://mail.virgilio.it

  • Previous message: [retilogiche] Studiare insieme
  • Next message: [retilogiche] complimenti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Sun, 25 Feb 2001 12:12:42 +0100

  • Previous message: [retilogiche] complimenti
  • Next message: [retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Parte 3 cap. 5 R.C. celle di comparazione D2 16.7.97
Salve a tutti,
il quesito: progettare una cella combinatoria per la comparazione di due bit, prevedendo che possa essere utilizzata in una struttura iterativa per la comparazioni di numeri di n bit.
La mia domanda: va bene la cella proposta sul libro o è migliore quella proposta sui lucidi? Nel secondo caso perché?

Parte 3 cap 4 R.C. Sintesi di una funzione con reti di Rom D1 14.4.97

nel quesito si chiede di dimostrare che la decomposizione
f(X) = G(g1(X1),g2(X2))
non è valida per qualsiasi f(X) &#8230;
non ho trovato da nessuna parte la dimostrazione richiesta, e&#8217; per caso fuori dal programma?

Parte 3 cap. 5 R.C. moltiplicazione parallela e rete combinatoria D2 17.9.98

Il quesito: realizzare un circuito comb per la trasformazione di un numero decimale di tre cifre da  BCD a binario puro utilizzando la tecnica della moltiplicazione parallela.
Questa è la mia soluzione e vorrei un confronto:
numero BCD

a12 a11a10a9    a8a7a6a5    a4a3a2a1

le a8a7a6a5 vanno moltiplicate per 10= 10102
le a12 a11 a10 a9 vanno moltiplicate per 100= 11001002

quindi avremo
                                        a4	a3	a2	a1
                                    a8	a7	a6	a5
                            a8	a7	a6	a5
                                a12	a11	a10	a9
a12	a11	a10	a9
a12	a11	a10	a9

con i puntini
.	.	.	.

.	.	.	.
.	.	.	.
.	.	.	.
.	.	.	.
.	.	.	.
.	.	.	.	.	.	.	.	.	.
.	.	.	.	.	.	.	.	.
                        .
.	.	.	.	.	.	.	.	.	.
.	.	.	.	.	.	.	.	.	.

Grazie.
Vincenzo Genova

vincenzo.genova@virgilio.it

----------------------------------------------
Virgilio Mail - Il tuo indirizzo E-mail gratis
http://mail.virgilio.it

----------------------------------------------
Virgilio Mail - Il tuo indirizzo E-mail gratis
http://mail.virgilio.it

  • Previous message: [retilogiche] complimenti
  • Next message: [retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Sun, 25 Feb 2001 12:14:47 +0100

  • Previous message: [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Parte 2 cap 2 R.C. funzioni booleane D1 18.6.97
Salve a tutti,
riporto il quesito per maggiore comodità:
Sintetizzare la funzione booleana a->b (a implica b ) e verificare che l&#8217;espressione
(a->b)(b->a)  è la funzione di coincidenza.
Perdonatemi ma non so cosa dare come risposta.

Parte 2 Cap. 3 R.C. Logica C-mos D1 15.1.97

nei lucidi è indicato come realizzare una funzione con un mux, come realizzare un mux con C-mos e come ridurre una variabile di selezione:
posso nel caso specifico ridurre di due variabili?

A	B	C	D	Y	Y&#8217;	Y&#8217;&#8217;
0	0	0	0	0	D	D
0	0	0	1	1	D	D
0	0	1	0	0	D	D
0	0	1	1	1	D	D
0	1	0	0	0	0	C
0	1	0	1	0	0	C
0	1	1	0	1	1	C
0	1	1	1	1	1	C
1	0	0	0	0	0	C
1	0	0	1	0	0	C
1	0	1	0	1	1	C
1	0	1	1	1	1	C
1	1	0	0	0	D	D
1	1	0	1	1	D	D
1	1	1	0	0	D	D
1	1	1	1	1	D	D

D--- 	|
    |
C---	|	|
    |	|------   y&#8217;&#8217;
C---	|	|
    |
D---	|
        |    |
        a   b

Parte 2 cap. 3 R.C. Progettazione di una rete combinatoria D1 14.7.98

la rete richiesta può essere un circuito di tally a 4 variabili?

Grazie e buon lavoro.
Vincenzo Genova

vincenzo.genova@virgilio.it

----------------------------------------------
Virgilio Mail - Il tuo indirizzo E-mail gratis
http://mail.virgilio.it

  • Previous message: [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] complimenti

Normando Marcolongo retilogiche@studenti.ing.uniroma1.it
Mon, 26 Feb 2001 10:00:25 +0100 (CET)

  • Previous message: [retilogiche] complimenti
  • Next message: [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
On Sun, 25 Feb 2001 vincenzo.genova@virgilio.it wrote:

> di uno standard su cosa indicare nell'oggetto: fare riferimento

Sacrosanto per la funzionalita' di una mailing list: niente oggetti tipo
'Aiuto!' 'Non funziona' 'Chiarimenti' ecc. Bisognerebbe essere espliciti
il piu' possibile.

> rendo conto che =E8 un lavoraccio eliminare mail doppie o le mail di

Senza dubbio e non credo che lo faro'. :-))

> domande viene riportato nelle suddette risposte), io sto facendo
> qualcosa di simile e appena pronto sar=F2 lieto di mettere a
> disposizione il mio lavoro. Grazie per l'attenzione e ... buon lavoro

Non ci saranno problemi: e' disponibile il server
dove risiede anche il web del corso per mettere a disposizioni di tutti il
tuo lavoro.

Saluti, Normando
--
Normando [enemy] Marcolongo (iW6OWQ) [] normando@studenti.ing.uniroma1.it

  • Previous message: [retilogiche] complimenti
  • Next message: [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] robertinom@libero.it

RobertoM retilogiche@studenti.ing.uniroma1.it
Tue, 6 Mar 2001 19:53:46 +0100

  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0007_01C0A677.27EAEB40
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

------=_NextPart_000_0007_01C0A677.27EAEB40
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2919.6307" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#f0e8d8>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0007_01C0A677.27EAEB40--

  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

LUCA retilogiche@studenti.ing.uniroma1.it
Sun, 11 Mar 2001 12:19:38 +0100

  • Previous message: [retilogiche] robertinom@libero.it
  • Next message: R: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_000D_01C0AA25.8B02C3E0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Nella parte 1,lucido 2.20 c' e' un esempio :calcolare il quadrato della =
stringa 1;11110001;101010...0.
All' esponente e' attribuito il valore  -15. Non dovrebbe essere =
114(risultato in forma polarizzata adottando la IEEE)?
Il  -15 deriva da una interpretazione in CP2 della stringa 11110001.
Giusto?

------=_NextPart_000_000D_01C0AA25.8B02C3E0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial><STRONG>Nella parte 1,lucido 2.20 c' e' un =
esempio=20
:calcolare il quadrato della stringa=20
1;11110001;101010...0.</STRONG></FONT></DIV>
<DIV><FONT face=3DArial><STRONG>All' esponente e' attribuito il =
valore&nbsp; -15.=20
Non dovrebbe essere 114(risultato in forma polarizzata adottando la=20
IEEE)?</STRONG></FONT></DIV>
<DIV><STRONG><FONT face=3DArial>Il&nbsp; -15 deriva da una =
interpretazione in=20
CP2</FONT>&nbsp;<FONT face=3DArial>della stringa =
11110001.</FONT></STRONG></DIV>
<DIV><STRONG><FONT =
face=3DArial>Giusto?</FONT></STRONG></DIV></BODY></HTML>

------=_NextPart_000_000D_01C0AA25.8B02C3E0--

  • Previous message: [retilogiche] robertinom@libero.it
  • Next message: R: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] (no subject)

Eleonora Antonelli retilogiche@studenti.ing.uniroma1.it
Sun, 11 Mar 2001 18:14:45 +0100

  • Previous message: [retilogiche] (no subject)
  • Next message: R: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0008_01C0AA57.269130E0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Credo che il numero sia rappresentato in standard a 32 bit, perci=F2 =
quall'esponente lo devi calcolare in CP2.Come fa invece a dire che la =
mantissa fa 21*2alla18?A me viene m=3D 0.65625. Non =E8 =
normalizzata,giusto?E uno da cosa lo capisce?
  ----- Original Message -----=20
  From: LUCA=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Sunday, March 11, 2001 12:19 PM
  Subject: [retilogiche] (no subject)

  Nella parte 1,lucido 2.20 c' e' un esempio :calcolare il quadrato =
della stringa 1;11110001;101010...0.
  All' esponente e' attribuito il valore  -15. Non dovrebbe essere =
114(risultato in forma polarizzata adottando la IEEE)?
  Il  -15 deriva da una interpretazione in CP2 della stringa 11110001.
  Giusto?

------=_NextPart_000_0008_01C0AA57.269130E0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2722.2800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Credo che il numero sia rappresentato =
in standard a=20
32 bit, perci=F2 quall'esponente lo devi calcolare in CP2.Come fa invece =
a dire=20
che la mantissa fa 21*2alla18?A me viene m=3D 0.65625. Non =E8 =
normalizzata,giusto?E=20
uno da cosa lo capisce?</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A href=3D"mailto:lucapierge@inwind.it" =
title=3Dlucapierge@inwind.it>LUCA</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  href=3D"mailto:retilogiche@studenti.ing.uniroma1.it"=20
  =
title=3Dretilogiche@studenti.ing.uniroma1.it>retilogiche@studenti.ing.uni=
roma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Sunday, March 11, 2001 =
12:19=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] (no =
subject)</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial><STRONG>Nella parte 1,lucido 2.20 c' e' un =
esempio=20
  :calcolare il quadrato della stringa=20
  1;11110001;101010...0.</STRONG></FONT></DIV>
  <DIV><FONT face=3DArial><STRONG>All' esponente e' attribuito il =
valore&nbsp;=20
  -15. Non dovrebbe essere 114(risultato in forma polarizzata adottando =
la=20
  IEEE)?</STRONG></FONT></DIV>
  <DIV><STRONG><FONT face=3DArial>Il&nbsp; -15 deriva da una =
interpretazione in=20
  CP2</FONT>&nbsp;<FONT face=3DArial>della stringa =
11110001.</FONT></STRONG></DIV>
  <DIV><STRONG><FONT=20
face=3DArial>Giusto?</FONT></STRONG></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0008_01C0AA57.269130E0--

  • Previous message: [retilogiche] (no subject)
  • Next message: R: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 12 Mar 2001 11:41:35 +0100

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Appello del 26/01/2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_1058766==_.ALT
Content-Type: text/plain; charset="us-ascii"; format=flowed

At 12.19 11/03/01 +0100, you wrote:
>Nella parte 1,lucido 2.20 c' e' un esempio :calcolare il quadrato della
>stringa 1;11110001;101010...0.
>All' esponente e' attribuito il valore  -15. Non dovrebbe essere
>114(risultato in forma polarizzata adottando la IEEE)?
>Il  -15 deriva da una interpretazione in CP2 della stringa 11110001.
>Giusto?

Nell'esercizio (lo stesso del libro di testo) si suppone la notazione con
l'esponente in complemento a 2, non quella IEEE.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_1058766==_.ALT
Content-Type: text/html; charset="us-ascii"

<html>
At 12.19 11/03/01 +0100, you wrote:<br>
<font face="arial"><b><blockquote type=cite cite>Nella parte 1,lucido
2.20 c' e' un esempio :calcolare il quadrato della stringa
1;11110001;101010...0.</font></b><br>
All' esponente e' attribuito il valore&nbsp; -15. Non dovrebbe essere
114(risultato in forma polarizzata adottando la IEEE)?</b><br>
Il&nbsp; -15 deriva da una interpretazione in CP2
<font face="arial">della stringa 11110001.</font></b><br>
Giusto?</b></blockquote><br>
Nell'esercizio (lo stesso del libro di testo) si suppone la notazione con
l'esponente in complemento a 2, non quella IEEE.<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_1058766==_.ALT--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Appello del 26/01/2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 12 Mar 2001 11:57:44 +0100

  • Previous message: R: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_2026343==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 18.14 11/03/01 +0100, you wrote:
>Credo che il numero sia rappresentato in standard a 32 bit, perciò
>quall'esponente lo devi calcolare in CP2.Come fa invece a dire che la
>mantissa fa 21*2alla18?A me viene m= 0.65625. Non è normalizzata,giusto?E
>uno da cosa lo capisce?

Il numero proposto è rappresentato con la notazione in V.M. a 32 bit, con
l'esponente in complemento a 2. A questa rappresentazione sono normalmente
riferiti gli esercizi, a meno di specifica diversa.
Il valore della mantissa è 21 * 2^-5 (=0.65625), come è effettivamente
riportato nel lucido, notando che la mantissa può essere ottenuta mediante
traslazione della stringa di valore 21 (10101.000...) a destra (della
virgola) di cinque posizioni. Lo stesso valore potrebbe essere riscritto
formalmente anche come 21 * 2^18 * 2^-23 (immaginando la traslazione della
stringa di 18 posizioni verso sinistra a partire dalla 23-esima posizione a
destra della virgola).

Prof. A. Chiari

>>----- Original Message -----
>>From: <mailto:lucapierge@inwind.it>LUCA
>>To:
>><mailto:retilogiche@studenti.ing.uniroma1.it>retilogiche@studenti.ing.unir
>>oma1.it
>>Sent: Sunday, March 11, 2001 12:19 PM
>>Subject: [retilogiche] (no subject)
>>
>>Nella parte 1,lucido 2.20 c' e' un esempio :calcolare il quadrato della
>>stringa 1;11110001;101010...0.
>>All' esponente e' attribuito il valore  -15. Non dovrebbe essere
>>114(risultato in forma polarizzata adottando la IEEE)?
>>Il  -15 deriva da una interpretazione in CP2 della stringa 11110001.
>>Giusto?

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_2026343==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 18.14 11/03/01 +0100, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Credo che il numero
sia rappresentato in standard a 32 bit, perciò quall'esponente lo devi
calcolare in CP2.Come fa invece a dire che la mantissa fa 21*2alla18?A me
viene m= 0.65625. Non è normalizzata,giusto?E uno da cosa lo
capisce?</font></blockquote><br>
Il numero proposto è rappresentato con la notazione in V.M. a 32 bit, con
l'esponente in complemento a 2. A questa rappresentazione sono
normalmente riferiti gli esercizi, a meno di specifica diversa.<br>
Il valore della mantissa è 21 * 2^-5 (=0.65625), come è effettivamente
riportato nel lucido, notando che la mantissa può essere ottenuta
mediante traslazione della stringa di valore 21 (10101.000...) a destra
(della virgola) di cinque posizioni. Lo stesso valore potrebbe essere
riscritto formalmente anche come 21 * 2^18 * 2^-23 (immaginando la
traslazione della stringa di 18 posizioni verso sinistra a partire dalla
23-esima posizione a destra della virgola).<br>
<br>
Prof. A. Chiari<br>
<br>
<br>
<br>
<br>
<blockquote type=cite cite><blockquote type=cite cite>----- Original
Message ----- <br>
<b>From:</b> <a href="mailto:lucapierge@inwind.it">LUCA</a> <br>
<b>To:</b>
<a href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</a> <br>
<b>Sent:</b> Sunday, March 11, 2001 12:19 PM<br>
<b>Subject:</b> [retilogiche] (no subject)<br>
<br>
<font face="arial"><b>Nella parte 1,lucido 2.20 c' e' un esempio :calcolare il quadrato della stringa 1;11110001;101010...0.</font></b><br>
All' esponente e' attribuito il valore&nbsp; -15. Non dovrebbe essere 114(risultato in forma polarizzata adottando la IEEE)?</b><br>
Il&nbsp; -15 deriva da una interpretazione in CP2 <font face="arial">della stringa 11110001.</font></b><br>
Giusto?</b></b></blockquote></blockquote><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_2026343==_.ALT--

  • Previous message: R: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

LUCA retilogiche@studenti.ing.uniroma1.it
Mon, 12 Mar 2001 15:01:27 +0100

  • Previous message: R: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0003_01C0AB05.5048AC20
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

la mantissa e'  21*2alla(-5)  (e' cosi' e' scritto sulle dispense!!).il =
meccanismo e' semplice:prende la stringa  10101000...0,shifta di tanti =
posti quanti passi servono a raggiungere l' ultimo 1,cioe' 5 per questa =
stringa,e moltiplica per 2alla(-5) per mantenere l' uguaglianza.Infine i =
5 bit "messi in evidenza" sono interpretati come un normale numero =
binario: 1*2alla0+0*2alla1+1*2alla2+0*2alla3+1*2alla4,cioe' 21

------=_NextPart_000_0003_01C0AB05.5048AC20
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>la mantissa e'&nbsp; 21*2alla(-5)&nbsp; =
(e' cosi'=20
e' scritto sulle dispense!!).il meccanismo e' semplice:prende la =
stringa&nbsp;=20
10101000...0,shifta di tanti posti quanti passi servono a raggiungere l' =
ultimo=20
1,cioe' 5 per questa stringa,e moltiplica per 2alla(-5) per mantenere l' =

uguaglianza.Infine i 5 bit "messi in evidenza" sono interpretati come un =
normale=20
numero binario: 1*2alla0+0*2alla1+1*2alla2+0*2alla3+1*2alla4,cioe'=20
21</FONT></DIV></BODY></HTML>

------=_NextPart_000_0003_01C0AB05.5048AC20--

  • Previous message: R: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello del 26/01/2001

Francesco Mento retilogiche@studenti.ing.uniroma1.it
Tue, 13 Mar 2001 13:56:53 +0100

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Appello del 26/01/2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Si vuole realizzare un modulatore per segnali digitali per trasferire
messaggi predisposti nella RAM di un PD32 su una linea analogica alla
velocità di 64 kbit/s.
La velocità sopra riportata rappresenta la velocità con cui prelevare i dati
dalla RAM?
Se è cosi allora si richiede una velocità di trasferimento di 8000 byte/s
cioè un byte ogni 0.125 ms o anche 4 byte ogni 0.5ms.
Il mio problema a questo punto è che pur riuscendo a definire un accesso
alla ROM esattamente di 150ns,l'elaborazione di ogni byte richiede 4*256
accessi alla ROM ognuno di 150ns per un totale di 0.1536 ms che è maggiore
dei 0.125ms cioè della velocità di trasferimento richiesta.
Nell'eventualità che il mio ragionamento sia corretto non credo che il
problema possa essere risolto utilizzando un buffer in cui memorizzare i
dati prelevati dalla RAM,la domanda quindi è dove sbaglio?
Vi ringrazio.

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Appello del 26/01/2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello del 26/01/2001

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 13 Mar 2001 14:33:00 +0100

  • Previous message: [retilogiche] Appello del 26/01/2001
  • Next message: [retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 13.56 13/03/01 +0100, you wrote:
>Si vuole realizzare un modulatore per segnali digitali per trasferire
>messaggi predisposti nella RAM di un PD32 su una linea analogica alla
>velocità di 64 kbit/s.
>La velocità sopra riportata rappresenta la velocità con cui prelevare i dati
>dalla RAM?

Sì, è la velocità di consumo dei dati predisposti dal processore nel buffer
RAM.

>Se è cosi allora si richiede una velocità di trasferimento di 8000 byte/s
>cioè un byte ogni 0.125 ms o anche 4 byte ogni 0.5ms.

La considerazione che a questo punto dovrebbe aggiungere è che per spedire
via un byte in 0.125 ms occorre un clock con un periodo pari a:
0.125 / (4 (coppie di bit/byte) * 256 (campioni per coppia di bit)) =
122.07 ns (circa).

>Il mio problema a questo punto è che pur riuscendo a definire un accesso
>alla ROM esattamente di 150ns,

Quanto sopra chiarisce che i dati devono essere prelevati dalla ROM ogni
122 ns, non ogni 150. Ciò implica il ricorso ad una struttura pipeline
(della ROM, che diventa un banco) con parallelismo pari a 2.

>l'elaborazione di ogni byte richiede 4*256
>accessi alla ROM ognuno di 150ns per un totale di 0.1536 ms che è maggiore
>dei 0.125ms cioè della velocità di trasferimento richiesta.

Adesso le dovrebbe essere chiaro che il suo calcolo va corretto sostituendo
122 a 150.

>Nell'eventualità che il mio ragionamento sia corretto non credo che il
>problema possa essere risolto utilizzando un buffer in cui memorizzare i
>dati prelevati dalla RAM,la domanda quindi è dove sbaglio?

Riassumendo: la ROM va duplicata in modo da presentare sulle uscite un dato
(campione di 8 bit) ogni 122 ns.

>Vi ringrazio.

Prego. Dovesse avere dubbi residui, non esiti a scrivere di nuovo.
Prof. A. Chiari

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Appello del 26/01/2001
  • Next message: [retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 13 Mar 2001 16:17:58 +0100

  • Previous message: [retilogiche] Appello del 26/01/2001
  • Next message: [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 12.14 25/02/01 +0100, you wrote:
>Parte 2 cap 2 R.C. funzioni booleane D1 18.6.97
>Salve a tutti,

Visto che non le risponde nessuno dei suoi colleghi, eccomi qui.

>riporto il quesito per maggiore comodità:
>Sintetizzare la funzione booleana a->b (a implica b ) e verificare che
>l&#8217;espressione
>(a->b)(b->a)  è la funzione di coincidenza.
>Perdonatemi ma non so cosa dare come risposta.

per definizione di implicazione:

a   b   a->b
0   0     1
0   1     1
1   0     0
1   1     1

e, ovviamente:

a   b   a<-b
0   0     1
0   1     0
1   0     1
1   1     1

Ne segue che l'AND bit a bit dei due vettori-funzione è:

a   b   (a->b)(a<_b)
0   0     1
0   1     0
1   0     0
1   1     1

il vettore ottenuto come prodotto descrive la funzione di coincidenza su
(a,b), che poi è la funzione XNOR(a,b).

>Parte 2 Cap. 3 R.C. Logica C-mos D1 15.1.97
>
>nei lucidi è indicato come realizzare una funzione con un mux, come
>realizzare un mux con C-mos e come ridurre una variabile di selezione:
>posso nel caso specifico ridurre di due variabili?
>
>
>A       B       C       D       Y       Y&#8217;        Y&#8217;&#8217;
>0       0       0       0       0       D       D
>0       0       0       1       1       D       D
>0       0       1       0       0       D       D
>0       0       1       1       1       D       D
>0       1       0       0       0       0       C
>0       1       0       1       0       0       C
>0       1       1       0       1       1       C
>0       1       1       1       1       1       C
>1       0       0       0       0       0       C
>1       0       0       1       0       0       C
>1       0       1       0       1       1       C
>1       0       1       1       1       1       C
>1       1       0       0       0       D       D
>1       1       0       1       1       D       D
>1       1       1       0       0       D       D
>1       1       1       1       1       D       D
>
>
>
>D---    |
>         |
>C---    |       |
>         |       |------   y&#8217;&#8217;
>C---    |       |
>         |
>D---    |
>             |    |
>             a   b

Sì. In questo caso particolare è anzi conveniente, per la semplicità delle
funzioni di C e D da applicare agli ingressi del MUX. Ricordo che nel caso
generale ci si limita all'estrazione di una singola variabile proprio per
evitare la presenza di porte esterne al MUX (fatto salvo un eventuale
invertitore).

>Parte 2 cap. 3 R.C. Progettazione di una rete combinatoria D1 14.7.98
>
>la rete richiesta può essere un circuito di tally a 4 variabili?

Purtroppo non dispongo del testo di quest'ultimo problema. Può inviarmelo,
se vuole, oppure portarlo con sé al ricevimento. Le risponderò.

>Grazie e buon lavoro.

Prego. Buono studio.

Prof. A. Chiari

>Vincenzo Genova
>
>vincenzo.genova@virgilio.it
>
>----------------------------------------------
>Virgilio Mail - Il tuo indirizzo E-mail gratis
>http://mail.virgilio.it
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Appello del 26/01/2001
  • Next message: [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 13 Mar 2001 16:35:50 +0100

  • Previous message: [retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98
  • Next message: [retilogiche] Progetto LOGO 01-02-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 12.12 25/02/01 +0100, you wrote:
>Parte 3 cap. 5 R.C. celle di comparazione D2 16.7.97
>Salve a tutti,
>il quesito: progettare una cella combinatoria per la comparazione di due
>bit, prevedendo che possa essere utilizzata in una struttura iterativa per
>la comparazioni di numeri di n bit.
>La mia domanda: va bene la cella proposta sul libro o è migliore quella
>proposta sui lucidi? Nel secondo caso perché?

Mi sembra che abbiano la stessa complessità e le stesse prestazioni. Tutto
sommato, derivano dalla stessa impostazione della tavola della verità.

>Parte 3 cap 4 R.C. Sintesi di una funzione con reti di Rom D1 14.4.97
>
>nel quesito si chiede di dimostrare che la decomposizione
>f(X) = G(g1(X1),g2(X2))
>non è valida per qualsiasi f(X) &#8230;
>non ho trovato da nessuna parte la dimostrazione richiesta, e&#8217; per
>caso fuori dal programma?

Non mi è chiaro il testo del problema. Può inviarmelo nella forma
integrale, magari prestando prima attenzione alla produzione dei caratteri
di controllo nel testo della sua mail ? (in alternativa, potrebbe allegarlo).

>Parte 3 cap. 5 R.C. moltiplicazione parallela e rete combinatoria D2 17.9.98
>
>Il quesito: realizzare un circuito comb per la trasformazione di un numero
>decimale di tre cifre da  BCD a binario puro utilizzando la tecnica della
>moltiplicazione parallela.
>Questa è la mia soluzione e vorrei un confronto:
>numero BCD
>
>a12 a11a10a9    a8a7a6a5    a4a3a2a1
>
>le a8a7a6a5 vanno moltiplicate per 10= 10102
>le a12 a11 a10 a9 vanno moltiplicate per 100= 11001002
>
>quindi avremo
>
 >      a4      a3      a2      a1
                                                                         a8
      a7      a6      a5
                                                         a8      a7      a6
      a5
                                                                 a12
a11     a10     a9
>a12     a11     a10     a9
>a12     a11     a10     a9
>
>con i puntini
>.       .       .       .
>
>.       .       .       .
>.       .       .       .
>.       .       .       .
>.       .       .       .
>.       .       .       .
>.       .       .       .       .       .       .       .       .       .
>.       .       .       .       .       .       .       .       .
>                                                 .
>.       .       .       .       .       .       .       .       .       .
>.       .       .       .       .       .       .       .       .       .

L'impostazione è corretta. Il disallineamento introdotto dall'editor di
posta sui letterali e sui puntini mi impedisce di valutare l'esattezza
dell'incolonnamento dei prodotti parziali; tuttavia quest'ultimo aspetto
non mi sembra problematico in quanto si devono semplicemente ricalcare le
posizioni dei bit 1 degli operandi.

>Grazie.
>Vincenzo Genova

Prego.
Prof. A. Chiari

>vincenzo.genova@virgilio.it
>
>
>
>
>----------------------------------------------
>Virgilio Mail - Il tuo indirizzo E-mail gratis
>http://mail.virgilio.it
>
>----------------------------------------------
>Virgilio Mail - Il tuo indirizzo E-mail gratis
>http://mail.virgilio.it
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] p2 fun booleane D1 18.6.97--C-mos D1 15.1.97--D1 14.7.98
  • Next message: [retilogiche] Progetto LOGO 01-02-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Progetto LOGO 01-02-2000

Rasputin retilogiche@studenti.ing.uniroma1.it
Fri, 16 Mar 2001 21:09:11 +0100

  • Previous message: [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98
  • Next message: [retilogiche] Progetto LOGO 01-02-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti

Avrei una domanda riguardante uno dei progetti:

l'esercizio in questione è il progetto LOGO relativo alla prima prova
scritta 01-02-2000:

a pag.9 del documento pdf (temporizzazioni), sembra che il segnale R_OK
venga abilitato nel periodo successivo a quello di abilitazione del
segnale DEC32 (cioè in T469); ma i due segnali R_OK e DEC32 non
dovrebbero venire abilitati (pressochè) nello stesso istante?
Da come è fatto il circuito di pag.4, tra l'abilitazione di DEC32 e
l'abilitazione di R_OK dovrebbe intercorrere (a meno che non mi sfugga
qualcosa) circa un singolo impulso CK e non un intero periodo T di
'arrivo nuova riga'.
Mi sbaglio, oppure per avere una temporizzazione quale quella a pag.9,
il FF che genera R_OK dovrebbe avere la linea CK collegata a SYNC e non
a CK?

Un' ultima cosa: come posso reperire le soluzioni degli altri progetti
che sono in rete? Mi sembra infatti che siano presenti tutte le
soluzioni degli esercizi ma non quelle dei progetti, a parte quattro o
cinque.

Grazie molte

Riccardo Rasconi

  • Previous message: [retilogiche] P 3 celle di comp D2 16.7.97-reti di Rom D1 14.4.97-D2 17.9.98
  • Next message: [retilogiche] Progetto LOGO 01-02-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Progetto LOGO 01-02-2000

Rasputin retilogiche@studenti.ing.uniroma1.it
Sat, 17 Mar 2001 18:37:11 +0100

  • Previous message: [retilogiche] Progetto LOGO 01-02-2000
  • Next message: [retilogiche] Appello 13-10-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti

Avrei una domanda riguardante uno dei progetti:

l'esercizio in questione è il progetto LOGO relativo alla prima prova
scritta 01-02-2000:

a pag.9 del documento pdf (temporizzazioni), sembra che il segnale R_OK
venga abilitato nel periodo successivo a quello di abilitazione del
segnale DEC32 (cioè in T469); ma i due segnali R_OK e DEC32 non
dovrebbero venire abilitati (pressochè) nello stesso istante?
Da come è fatto il circuito di pag.4, tra l'abilitazione di DEC32 e
l'abilitazione di R_OK dovrebbe intercorrere (a meno che non mi sfugga
qualcosa) circa un singolo impulso CK e non un intero periodo T di
'arrivo nuova riga'.
Mi sbaglio, oppure per avere una temporizzazione quale quella a pag.9,
il FF che genera R_OK dovrebbe avere la linea CK collegata a SYNC e non
a CK?

Un' ultima cosa: come posso reperire le soluzioni degli altri progetti
che sono in rete? Mi sembra infatti che siano presenti tutte le
soluzioni degli esercizi ma non quelle dei progetti, a parte quattro o
cinque.

Grazie molte

Riccardo Rasconi

  • Previous message: [retilogiche] Progetto LOGO 01-02-2000
  • Next message: [retilogiche] Appello 13-10-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello 13-10-2000

Francesco Mento retilogiche@studenti.ing.uniroma1.it
Wed, 21 Mar 2001 19:25:31 +0100

  • Previous message: [retilogiche] Progetto LOGO 01-02-2000
  • Next message: [retilogiche] Appello 13-10-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Si vuole progettare un sistema di riconoscimento automatico di quattro
diversi tipi di disco ognuno dotato di un proprio diametro (D0<D1<D2<D3) e
di un foro centrale.
All'inizio della selezione di un lotto di produzione il PD32 comunica alla
periferica UR i tre valori di soglia espressi in numero di campioni sulla
riga video (10 bit ciascuno):
- (D0 + D1)/2;
- (D1 + D2)/2;
- (D2 + D3)/2.
Non mi è chiaro cosa si intenda per "campioni sulla riga video" forse il
numero di campioni del segmento individuato dai punti di intersezione della
riga con il disco?
In questo caso ho pensato di utilizzare un contatore a 10 bit,che viene
resettato all'arrivo di ogni impulso Hsync e che viene abilitato al
conteggio quando il segnale Vin digitalizzato presenta la prima variazione
1-0.
Se il segnale digitalizzato presenta la quadrupla variazione(bisogna quindi
realizzare una macchina a stati),allora la riga in analisi è significativa e
sull'ultima variazione 0-1 viene disabilitato il contatore.
L'uscita del contatore a questo punto rappresenta il numero di campioni
associati alla riga valida.
A questo punto dovei confrontare questo valore con i valori di soglia e
memorizzare in un registro il diametro temporaneo che ho individuato.
Dovrei quindi ripetere questo iter per ogni riga valida fino a quando il
diametro temporaneo da memorizzare risulta maggiore di quello memorizzato e
interrompere quindi la scansione dell'immagine dopo l'analisi della riga
valida immediatamente successiva a quella passante per il diametro?
Vi ringrazio.

  • Previous message: [retilogiche] Progetto LOGO 01-02-2000
  • Next message: [retilogiche] Appello 13-10-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello 13-10-2000

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 22 Mar 2001 15:09:49 +0100

  • Previous message: [retilogiche] Appello 13-10-2000
  • Next message: [retilogiche] Progetto del 15-07-99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.25 21/03/01 +0100, you wrote:
>Si vuole progettare un sistema di riconoscimento automatico di quattro
>diversi tipi di disco ognuno dotato di un proprio diametro (D0<D1<D2<D3) e
>di un foro centrale.
>All'inizio della selezione di un lotto di produzione il PD32 comunica alla
>periferica UR i tre valori di soglia espressi in numero di campioni sulla
>riga video (10 bit ciascuno):
>- (D0 + D1)/2;
>- (D1 + D2)/2;
>- (D2 + D3)/2.
>Non mi è chiaro cosa si intenda per "campioni sulla riga video"

Sono i pixel, cioè i punti discreti della riga dell'immagine (video); in
questo caso possono assumere soltanto due valori (0 per il nero, 1 per il
bianco).

>  forse il
>numero di campioni del segmento individuato dai punti di intersezione della
>riga con il disco?

E' il numero di pixel conteggiato durante la scansione della riga
dell'immagine (video); si suppone che la lunghezza delle righe video sia al
massimo di 1024 pixel.

>In questo caso ho pensato di utilizzare un contatore a 10 bit,che viene
>resettato all'arrivo di ogni impulso Hsync e che viene abilitato al
>conteggio quando il segnale Vin digitalizzato presenta la prima variazione
>1-0.

Ben fatto!

>Se il segnale digitalizzato presenta la quadrupla variazione(bisogna quindi
>realizzare una macchina a stati),

esattamente!

>allora la riga in analisi è significativa e
>sull'ultima variazione 0-1 viene disabilitato il contatore.

Corretto!

>L'uscita del contatore a questo punto rappresenta il numero di campioni
>associati alla riga valida.

Ancora corretto!

>A questo punto dovei confrontare questo valore con i valori di soglia

Perché? Il confronto con i tre valori di soglia può essere riservato al
diametro, non deve essere esteso a tutte le corde candidate a diametro.

>e
>memorizzare in un registro il diametro temporaneo che ho individuato.

Questo sì, va ripetuto ad ogni acquisizione di una corda che interseca il foro.

>Dovrei quindi ripetere questo iter per ogni riga valida fino a quando il
>diametro temporaneo da memorizzare risulta maggiore di quello memorizzato e
>interrompere quindi la scansione dell'immagine dopo l'analisi della riga
>valida immediatamente successiva a quella passante per il diametro?

Direi che ha capito tutto.

>Vi ringrazio.

Prego.
Prof. A. Chiari

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Appello 13-10-2000
  • Next message: [retilogiche] Progetto del 15-07-99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Progetto del 15-07-99

Rasputin retilogiche@studenti.ing.uniroma1.it
Thu, 29 Mar 2001 18:22:29 +0200

  • Previous message: [retilogiche] Appello 13-10-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,

avrei qualche domanda sul progetto del 15-07-99:

non mi è chiaro il motivo per il quale (v. temporizzazioni), il primo
bit del secondo pacchetto di ogni vettore di test (bit no.16) ha una
durata doppia (2 Tck) rispetto alla durata di tutti gli altri bit.

Inoltre, vorrei sapere perchè si è deciso di mandare il segnale TE di
mascheramento (Test Enable) da SCO: sicuramente sarò in errore, ma il
segnale TE non potrebbe anche essere generato automaticamente
all'interno dello SCA stesso, in modo da 'automatizzare' il
mascheramento del test?

Grazie anticipatamente.

  • Previous message: [retilogiche] Appello 13-10-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello del 28-06-2000

Francesco Mento retilogiche@studenti.ing.uniroma1.it
Mon, 2 Apr 2001 12:57:14 +0200

  • Next message: [retilogiche] Appello del 28-06-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Una periferica remota monitorizza un segnale analogico mediante un
convertitore analogico digitale a 8 bit dotato di un ingresso di inizio
conversione e con un tempo di conversione massimo pari a 10 microsecondi.
La periferica ha un colck a 32 MHz (32.25 ns).
Il campione in uscita dal convertitore sarà dunque disponibile al più dopo
320 periodi di clock,ho quindi a disposizione 320 periodi di clock per
manipolare opportunamente il campione in uscita dal convertitore e definire
i valori yn.
I valori yn vengono poi trasmessi su una linea di comunicazione mediante
modulazione PWM.
Per la generazione dell'impulso Wn devo utilizzare un contatore a 9 bit che
deve lavorare su campioni che sono invece disponibili ogni 320 periodi di
clock.
A questo punto ho pensato di utilizzare un semaforo in modo da sincronizzare
la produzione del valore yn con la generazione del segnale modulato,è
corretto?
Se si,dovrei bloccare il convertitore e quindi il monitoraggio del segnale
analogico mi chiedo quindi se tutto ciò sia corretto o meno.
Vi ringrazio.

  • Next message: [retilogiche] Appello del 28-06-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello del 28-06-2000

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 02 Apr 2001 14:44:54 +0200

  • Previous message: [retilogiche] Appello del 28-06-2000
  • Next message: [retilogiche] Domande 12/01/2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 12.57 02/04/01 +0200, you wrote:
>Una periferica remota monitorizza un segnale analogico mediante un
>convertitore analogico digitale a 8 bit dotato di un ingresso di inizio
>conversione e con un tempo di conversione massimo pari a 10 microsecondi.
>La periferica ha un colck a 32 MHz (32.25 ns).
>Il campione in uscita dal convertitore sarà dunque disponibile al più dopo
>320 periodi di clock,ho quindi a disposizione 320 periodi di clock per
>manipolare opportunamente il campione in uscita dal convertitore e definire
>i valori yn.
>I valori yn vengono poi trasmessi su una linea di comunicazione mediante
>modulazione PWM.
>Per la generazione dell'impulso Wn devo utilizzare un contatore a 9 bit che
>deve lavorare su campioni che sono invece disponibili ogni 320 periodi di
>clock.
>A questo punto ho pensato di utilizzare un semaforo in modo da sincronizzare
>la produzione del valore yn con la generazione del segnale modulato,è
>corretto?

Non ce n'è bisogno; infatti, le due attività di modulazione del valore di
yn attuale e di produzione del campione successivo devono svolgersi
simultaneamente; la durata maggiore  delle due attività è quella della
modulazione (16 us), definita da un contatore mod 512. Pertanto l'evento
TC=1 servirà ad avviare una nuova modulazione e simultaneamente a comandare
(SOC) la produzione di un nuovo campione, che sarà disponibile dopo 10 us
ed effettivamente utilizzato dopo appunto altri 6 us.

Prof. A. Chiari

>Se si,dovrei bloccare il convertitore e quindi il monitoraggio del segnale
>analogico mi chiedo quindi se tutto ciò sia corretto o meno.
>Vi ringrazio.
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Appello del 28-06-2000
  • Next message: [retilogiche] Domande 12/01/2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Domande 12/01/2001

Wind Piero retilogiche@studenti.ing.uniroma1.it
Tue, 3 Apr 2001 11:54:39 +0200

  • Previous message: [retilogiche] Appello del 28-06-2000
  • Next message: [retilogiche] Domande 12/01/2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0031_01C0BC34.DCE52560
Content-Type: text/plain;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

Salve

Vorrei fare alcune domande sul progetto del 12/01/2001:

1)Il messaggio deve essere rinfrescato 100 volte al secondo, ogni =
messaggio =E8 costituito da 16 righe quindi devo scrivere 1600 righe al =
secondo ovvero mi occorre un clock di 1,6khz.E' corretto?

2)"Prima di scrivere un nuovo messaggio nella RAM locale il PD32 invia =
un comando di fine scansione alle periferica;al termine della scrittura =
PD32 invia un comando di inizio scansione alla periferica."
E' possibile utilizzare i segnali START e CLEAR per comunicare =
rispettivamente l'inizio e la fine della scansione?

Vorrei fare delle domande di tipo generale:

1)Nei progetti d'esame la domanda relativa alla temporizzazione delle =
operazioni viene presentata per prima, tuttavia mi risulta difficile =
rispondere a questa domanda senza prima aver individuato lo schema =
elettrico e quindi determinato i segnali necessari.
E' comunque corretto procedere in questo modo  o l' ordine delle domande =
deve essere rispettato?

2)E' possibile utilizzare il Terminal Count di un contatore come segnale =
di clock per pilotare un registro o altri contatori?

Ringrazio anticipatamente per la risposta.

------=_NextPart_000_0031_01C0BC34.DCE52560
Content-Type: text/html;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dwindows-1252" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2>Salve</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>Vorrei fare alcune domande&nbsp;sul progetto del=20
12/01/2001:</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>1)Il messaggio deve essere rinfrescato 100 volte al =
secondo,=20
ogni messaggio =E8 costituito da 16 righe quindi devo scrivere 1600 =
righe al=20
secondo ovvero mi occorre un clock di 1,6khz.E' corretto?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>2)"Prima di scrivere un nuovo messaggio nella RAM =
locale il=20
PD32 invia un comando di fine scansione alle periferica;al termine della =

scrittura PD32 invia un comando di&nbsp;inizio scansione alla=20
periferica."</FONT></DIV>
<DIV><FONT size=3D2>E' possibile utilizzare i segnali START e CLEAR per =
comunicare=20
rispettivamente l'inizio e la fine della scansione?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>Vorrei fare delle domande di tipo =
generale:</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>1)Nei progetti d'esame la domanda relativa alla=20
temporizzazione delle operazioni viene presentata per prima, tuttavia mi =
risulta=20
difficile rispondere a questa domanda senza prima aver individuato lo =
schema=20
elettrico e quindi determinato i segnali necessari.</FONT></DIV>
<DIV><FONT size=3D2>E' comunque corretto procedere in questo modo&nbsp; =
o l'=20
ordine delle domande&nbsp;deve essere rispettato?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>2)E' possibile utilizzare il Terminal Count di un =
contatore=20
come segnale di clock per pilotare un registro o altri =
contatori?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>Ringrazio anticipatamente per la =
risposta.</FONT></DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0031_01C0BC34.DCE52560--

  • Previous message: [retilogiche] Appello del 28-06-2000
  • Next message: [retilogiche] Domande 12/01/2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Domande 12/01/2001

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 03 Apr 2001 12:50:52 +0200

  • Previous message: [retilogiche] Domande 12/01/2001
  • Next message: [retilogiche] Progetto LOGO 01-02-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_96120794==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 11.54 03/04/01 +0200, you wrote:
>Salve
>
>Vorrei fare alcune domande sul progetto del 12/01/2001:

Eccomi!

>1)Il messaggio deve essere rinfrescato 100 volte al secondo, ogni
>messaggio è costituito da 16 righe quindi devo scrivere 1600 righe al
>secondo ovvero mi occorre un clock di 1,6khz.E' corretto?

No, perché per produrre i dati relativi ad una singola riga grafica
occorrono 16 accessi in lettura alla serie RAM-ROM; infatti, ogni accesso
produce 5 bit relativi allo stato grafico dei 5 punti disposti su una linea
di un singolo carattere; inoltre dalla specifica si sa che una linea
grafica è composta di 80=5x16 punti grafici; supponendo di poter eseguire
un accesso in un periodo di clock, la frequenza di clock sarà pertanto 16
volte 1.6 KHz, cioè 25.6 KHz.

>2)"Prima di scrivere un nuovo messaggio nella RAM locale il PD32 invia un
>comando di fine scansione alle periferica;al termine della scrittura PD32
>invia un comando di inizio scansione alla periferica."
>E' possibile utilizzare i segnali START e CLEAR per comunicare
>rispettivamente l'inizio e la fine della scansione?

Con l'occasione preciso che per fine scansione si intende la terminazione
del ciclo di lettura corrente, non la terminazione della linea del display,
né tantomeno quella dell'intero messaggio. Questo è motivato dalla lentezza
(25.6 KHz!) di questa periferica rispetto alla velocità del processore,
ragionevolmente di qualche ordine di grandezza più elevata. Riguardo alla
domanda, può utilizzare un'istruzione di output sull'indirizzo della porta
con il bit 0 dell'IODB a 0/1 per indicare la disattivazione/attivazione
della scansione. Se preferisce, può utilizzare la coppia di istruzioni e
quindi i relativi segnali da lei indicati.

>Vorrei fare delle domande di tipo generale:
>
>1)Nei progetti d'esame la domanda relativa alla temporizzazione delle
>operazioni viene presentata per prima, tuttavia mi risulta difficile
>rispondere a questa domanda senza prima aver individuato lo schema
>elettrico e quindi determinato i segnali necessari.
>E' comunque corretto procedere in questo modo  o l' ordine delle domande
>deve essere rispettato?

Questa è una F.A.Q.! Il diagramma di temporizzazione è una trascrizione
delle specifiche; in quanto tale viene normalmente redatto in anticipo
sulla sintesi del circuito, perché questa possa avvalersene. In generale
viene tracciato per passi successivi, affinandolo man mano che la sintesi
del circuito procede.
Tipicamente il diagramma di temporizzazione riesce particolarmente utile
per stabilire le decodifiche dei contatori. Questo vale anche nel caso dei
sistemi microprogrammati, dove generalmente la sequenza delle operazioni è
descritta dalla successione delle microistruzioni e pertanto l'esigenza del
diagramma di temporizzazione è meno avvertita. Tracciato dopo la
progettazione, assume il valore di un commento, utile a descrivere il
comportamento dinamico di un circuito.

>2)E' possibile utilizzare il Terminal Count di un contatore come segnale
>di clock per pilotare un registro o altri contatori?

No, ovviamente. Infatti, tale connessione non risponde al modello
strutturale delle reti sincrone, né d'altra parte è una connessione
ottenibile attraverso una sintesi come rete asincrona; va soprattutto
notato che il terminal count è una decodifica dello stato di un contatore,
quindi è un segnale affetto da alee; a peggiorare questa situazione - già
di per sé critica - va aggiunto che nei contatori modulari (quelli
presentati nel testo di Reti Sequenziali e anche negli appunti integrativi)
il teminal count è ricavato con una serie di porte AND, che procurano
impulsi spuri (a 1) della durata anche del tempo di commutazione di una
porta, con effetti disastrosi sui flip-flop che fossero direttamente
collegati sull'ingresso di trigger. A questo proposito potrebbe anche
visitare la pagina delle FAQ sul sito Web del corso.

>Ringrazio anticipatamente per la risposta.

Prego.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_96120794==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 11.54 03/04/01 +0200, you wrote:<br>
<font size=2><blockquote type=cite cite>Salve</font><br>
&nbsp;<br>
<font size=2>Vorrei fare alcune domande sul progetto del
12/01/2001:</font></blockquote><br>
Eccomi!<br>
<br>
<font size=2><blockquote type=cite cite>1)Il messaggio deve essere
rinfrescato 100 volte al secondo, ogni messaggio è costituito da 16 righe
quindi devo scrivere 1600 righe al secondo ovvero mi occorre un clock di
1,6khz.E' corretto?</font></blockquote><br>
No, perché per produrre i dati relativi ad una singola riga grafica
occorrono 16 accessi in lettura alla serie RAM-ROM; infatti, ogni accesso
produce 5 bit relativi allo stato grafico dei 5 punti disposti su una
linea di un singolo carattere; inoltre dalla specifica si sa che una
linea grafica è composta di 80=5x16 punti grafici; supponendo di poter
eseguire un accesso in un periodo di clock, la frequenza di clock sarà
pertanto 16 volte 1.6 KHz, cioè 25.6 KHz.<br>
<br>
<font size=2><blockquote type=cite cite>2)&quot;Prima di scrivere un
nuovo messaggio nella RAM locale il PD32 invia un comando di fine
scansione alle periferica;al termine della scrittura PD32 invia un
comando di inizio scansione alla periferica.&quot;</font><br>
E' possibile utilizzare i segnali START e CLEAR per comunicare
rispettivamente l'inizio e la fine della scansione?</blockquote><br>
Con l'occasione preciso che per fine scansione si intende la terminazione
del <u>ciclo di lettura</u> corrente, non la terminazione della linea del
display, né tantomeno quella dell'intero messaggio. Questo è motivato
dalla lentezza (25.6 KHz!) di questa periferica rispetto alla velocità
del processore, ragionevolmente di qualche ordine di grandezza più
elevata. Riguardo alla domanda, può utilizzare un'istruzione di output
sull'indirizzo della porta con il bit 0 dell'IODB a 0/1 per indicare la
disattivazione/attivazione della scansione. Se preferisce, può utilizzare
la coppia di istruzioni e quindi i relativi segnali da lei
indicati.<br>
<br>
<font size=2><blockquote type=cite cite>Vorrei fare delle domande di tipo
generale:</font><br>
&nbsp;<br>
<font size=2>1)Nei progetti d'esame la domanda relativa alla
temporizzazione delle operazioni viene presentata per prima, tuttavia mi
risulta difficile rispondere a questa domanda senza prima aver
individuato lo schema elettrico e quindi determinato i segnali
necessari.</font><br>
E' comunque corretto procedere in questo modo&nbsp; o l' ordine delle
domande deve essere rispettato?</blockquote><br>
Questa è una F.A.Q.! Il diagramma di temporizzazione è una trascrizione
delle specifiche; in quanto tale viene normalmente redatto in anticipo
sulla sintesi del circuito, perché questa possa avvalersene. In generale
viene tracciato per passi successivi, affinandolo man mano che la sintesi
del circuito procede.<br>
Tipicamente il diagramma di temporizzazione riesce particolarmente utile
per stabilire le decodifiche dei contatori. Questo vale anche nel caso
dei sistemi microprogrammati, dove generalmente la sequenza delle
operazioni è descritta dalla successione delle microistruzioni e pertanto
l'esigenza del diagramma di temporizzazione è meno avvertita. Tracciato
dopo la progettazione, assume il valore di un commento, utile a
descrivere il comportamento dinamico di un circuito.<br>
<br>
<font size=2><blockquote type=cite cite>2)E' possibile utilizzare il
Terminal Count di un contatore come segnale di clock per pilotare un
registro o altri contatori?</font></blockquote><br>
No, ovviamente. Infatti, tale connessione non risponde al modello
strutturale delle reti sincrone, né d'altra parte è una connessione
ottenibile attraverso una sintesi come rete asincrona; va soprattutto
notato che il terminal count è una decodifica dello stato di un
contatore, quindi è un segnale affetto da alee; a peggiorare questa
situazione - già di per sé critica - va aggiunto che nei contatori
modulari (quelli presentati nel testo di Reti Sequenziali e anche negli
appunti integrativi) il teminal count è ricavato con una serie di porte
AND, che procurano impulsi spuri (a 1) della durata anche del tempo di
commutazione di una porta, con effetti disastrosi sui flip-flop che
fossero direttamente collegati sull'ingresso di trigger. A questo
proposito potrebbe anche visitare la pagina delle FAQ sul sito Web del
corso.<br>
<br>
<font size=2><blockquote type=cite cite>Ringrazio anticipatamente per la
risposta.</font></blockquote><br>
Prego.<br>
<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_96120794==_.ALT--

  • Previous message: [retilogiche] Domande 12/01/2001
  • Next message: [retilogiche] Progetto LOGO 01-02-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Progetto LOGO 01-02-2000

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 03 Apr 2001 13:59:04 +0200

  • Previous message: [retilogiche] Domande 12/01/2001
  • Next message: [retilogiche] Progetto del 15-07-99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 18.37 17/03/01 +0100, you wrote:
>Salve a tutti
>
>Avrei una domanda riguardante uno dei progetti:
>
>l'esercizio in questione è il progetto LOGO relativo alla prima prova
>scritta 01-02-2000:
>
>a pag.9 del documento pdf (temporizzazioni), sembra che il segnale R_OK
>venga abilitato nel periodo successivo a quello di abilitazione del
>segnale DEC32 (cioè in T469); ma i due segnali R_OK e DEC32 non
>dovrebbero venire abilitati (pressochè) nello stesso istante?
>Da come è fatto il circuito di pag.4, tra l'abilitazione di DEC32 e
>l'abilitazione di R_OK dovrebbe intercorrere (a meno che non mi sfugga
>qualcosa) circa un singolo impulso CK e non un intero periodo T di
>'arrivo nuova riga'.

Ha ragione. Inoltre l'osservazione va estesa anche al ritorno a 0 di R_OK
per effetto di DEC0. La consistenza tra il circuito ed il diagramma di
temporizzazione può essere recuperata in diversi modi, intervenendo in modo
semplice sull'uno o sull'altro.
Un primo modo è quello di condizionare la commutazione del flip-flop JK a
SYNC, per esempio aggiungendo l'ingresso SYNC alle due porte AND che
decodificano 32 e 0; in tal modo il diagramma di timing risulterebbe
corretto così com'è.
In alternativa si potrebbe utilizzare un flip-flop JK dotato di un ingresso
di abilitazione al caricamento, collegato a SYNC, lasciando le porte AND di
decodifica e il diagramma di temporizzazione inalterati.
Un terzo modo è quello di lasciare il circuito così com'è e aggiornare
invece il diagramma di timing, anticipando le commutazioni del segnale R_OK
di un periodo di SYNC.
Personalmente tra queste alternative preferisco nell'ordine: la seconda (è
la più compatta e simmetrica), la prima (ove non fosse disponibile un FF JK
con LE) e la terza (funzionale, ma meno elegante delle altre). Quindi
aggiorno lo schema di conseguenza.

>Mi sbaglio, oppure per avere una temporizzazione quale quella a pag.9,
>il FF che genera R_OK dovrebbe avere la linea CK collegata a SYNC e non
>a CK?

L'intenzione è buona, la soluzione è meno buona, in quanto non è corretto
collegare SYNC all'ingresso di trigger del flip-flop, che fa parte di un
sistema sincrono. La soluzione corretta è quella sincrona già esposta sopra.

>Un' ultima cosa: come posso reperire le soluzioni degli altri progetti
>che sono in rete? Mi sembra infatti che siano presenti tutte le
>soluzioni degli esercizi ma non quelle dei progetti, a parte quattro o
>cinque.

Ho preparato la maggior parte dei progetti d'esame; ora devo (trovare il
tempo di) revisionarli prima di pubblicarli, proprio per minimizzare le
imperfezioni della prima redazione.
Nel frattempo possiamo discuterli nell'orario di ricevimento.

Prof. A. Chiari

>Grazie molte
>
>Riccardo Rasconi
>
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Domande 12/01/2001
  • Next message: [retilogiche] Progetto del 15-07-99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Progetto del 15-07-99

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 03 Apr 2001 14:57:29 +0200

  • Previous message: [retilogiche] Progetto LOGO 01-02-2000
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 18.22 29/03/01 +0200, you wrote:
>Salve a tutti,
>
>avrei qualche domanda sul progetto del 15-07-99:
>
>non mi è chiaro il motivo per il quale (v. temporizzazioni), il primo
>bit del secondo pacchetto di ogni vettore di test (bit no.16) ha una
>durata doppia (2 Tck) rispetto alla durata di tutti gli altri bit.

Per effetto dell'attivazione di T (=0), che invertito è la versione
ritardata del TC del contatore a 4 bit meno pesante nella catena di
conteggio; quindi forza il contatore a 0 nel periodo successivo a quello in
cui il contatore viene azzerato naturalmente. T deve attivarsi con periodo
129 (=128+1) cicli di CK e il prolungamento di un ciclo di CK del conteggio
a 7 bit è ottenuto in quel modo (cfr. il flip-flop supplementare di ritardo).

>Inoltre, vorrei sapere perchè si è deciso di mandare il segnale TE di
>mascheramento (Test Enable) da SCO: sicuramente sarò in errore, ma il
>segnale TE non potrebbe anche essere generato automaticamente
>all'interno dello SCA stesso, in modo da 'automatizzare' il
>mascheramento del test?

Non è in errore: può scegliere di "cablare" nello SCA la produzione anche
di tutti e tre i bit di controllo; la soluzione proposta semplicemente
privilegia la flessibilità del progetto e dal punto di vista della
presentazione didattica è meno complicato e quindi più leggibile.

Prof. A. Chiari

>Grazie anticipatamente.
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Progetto LOGO 01-02-2000
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

paolo cesare retilogiche@studenti.ing.uniroma1.it
Thu, 5 Apr 2001 13:34:50 +0200

  • Previous message: [retilogiche] Progetto del 15-07-99
  • Next message: [retilogiche] macchine impulsive
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0014_01C0BDD5.30B62120
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

------=_NextPart_000_0014_01C0BDD5.30B62120
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0014_01C0BDD5.30B62120--

  • Previous message: [retilogiche] Progetto del 15-07-99
  • Next message: [retilogiche] macchine impulsive
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] macchine impulsive

Fernando Cioè retilogiche@studenti.ing.uniroma1.it
Sun, 8 Apr 2001 09:15:33 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] ricevimento supplementare.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_001C_01C0C00C.77017A60
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Un ciao a tutti  mi sono appena inscritto e la mia richiesta e di =
chiarirmi i grafici 2.13b 2.14a 2.14b riportati sul librodi reti =
sequenziali pag 36 in quanto ci sono delle transizioni un po strane e =
nel fig 2.14a che dovrebbe essere sequenza cadenzata i0 e piu piccolo di =
delta...
grazie

------=_NextPart_000_001C_01C0C00C.77017A60
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Un ciao a tutti&nbsp; mi sono appena =
inscritto e la=20
mia richiesta e di chiarirmi i grafici 2.13b 2.14a 2.14b riportati sul =
librodi=20
reti sequenziali pag 36 in quanto ci sono delle transizioni un po strane =
e nel=20
fig 2.14a che dovrebbe essere sequenza cadenzata i0 e piu piccolo di=20
delta...</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>grazie</FONT></DIV></BODY></HTML>

------=_NextPart_000_001C_01C0C00C.77017A60--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] ricevimento supplementare.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ricevimento supplementare.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 11 Apr 2001 19:39:55 +0200

  • Previous message: [retilogiche] macchine impulsive
  • Next message: [retilogiche] Domande domande domande...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Su richiesta degli interessati a sostenere l'esame nell'appello del 20
aprile p.v. riceverò gli studenti in un incontro supplementare che si terrà:
giovedì 12 aprile nell'orario 15.00 - 17.00
presso il Dipartimento di Informatica e Sistemistica (DIS), in Via Salaria
113, 2° piano, Aula C3.
Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] macchine impulsive
  • Next message: [retilogiche] Domande domande domande...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Domande domande domande...

Wind Piero retilogiche@studenti.ing.uniroma1.it
Thu, 12 Apr 2001 12:27:30 +0200

  • Previous message: [retilogiche] ricevimento supplementare.
  • Next message: [retilogiche] Domande domande domande...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti!

Vorrei fare alcune domandere relativamente al progetto del 26/01/2001:

1)E' possibile optare per una soluzione microprogrammata anche se non è
esplicitamente richiesto?

2)Ho avuto molti problemi per il calcolo della frequenza della periferica.
Alla fine, dopo molti (e spesso vani) tentativi, sono riuscito ad
arrivare  ad una risposta (8 Mhz) della quale io stesso non sono affatto
convinto. A questo punto sarebbe interessante (e utile) sapere la soluzione
dell'enigma...

Dato che in questo progetto si tratta di DMA, vorrei fare alcune domande ad
esso relative:

1)In una delle F.A.Q. (la seconda sul DMA) si dice che "...se [la
periferica] è più lenta [del PD32] non ci sono problemi, eccetto che la
periferica non potrà operare uno stealing vero e proprio nei confronti del
processore..." Che cosa si intende per bus stealing "vero e proprio" e
perché in questo caso non si può operare?

2)Nel tentativo di trovare da solo una risposta alla domanda precedente mi
sono accorto di non avere ben chiara la differenza tra ciclo istruzione,
ciclo macchina e ciclo di clock: qualcuno potrebbe aiutarmi soprattutto in
relazione alle istruzioni di lettura e scrittura (ancora nel caso di DMA)?

3)In relazione ad un esercizio trovato nella parte settima degli appunti
integrativi di seguito riportato:
   "Data una CPU PD32, con ciclo macchina di tre stati e clock di 10MHz,
determinare la frequenza limite di trasferimento dati in DMA con modalità
bus-stealing di una periferica che produce dati a 32 bit."
Nella risposta c'è scritto che "In bus-stealing la CPU può cedere al massimo
1 ciclo macchina ogni due." Perché?

Ringrazio anticipatamente per la risposta.

  • Previous message: [retilogiche] ricevimento supplementare.
  • Next message: [retilogiche] Domande domande domande...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg

Rasputin retilogiche@studenti.ing.uniroma1.it
Fri, 13 Apr 2001 15:05:47 +0200

  • Previous message: [retilogiche] macchine impulsive
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]

>
>
> Salve a tutti!
>
> Vorrei fare alcune domandere relativamente al progetto del 26/01/2001:
>
> 1)E' possibile optare per una soluzione microprogrammata anche se non è
> esplicitamente richiesto?
>
> 2)Ho avuto molti problemi per il calcolo della frequenza della periferica.
> Alla fine, dopo molti (e spesso vani) tentativi, sono riuscito ad
> arrivare  ad una risposta (8 Mhz) della quale io stesso non sono affatto
> convinto. A questo punto sarebbe interessante (e utile) sapere la soluzione
> dell'enigma...
>
> Dato che in questo progetto si tratta di DMA, vorrei fare alcune domande ad
> esso relative:
>
> 1)In una delle F.A.Q. (la seconda sul DMA) si dice che "...se [la
> periferica] è più lenta [del PD32] non ci sono problemi, eccetto che la
> periferica non potrà operare uno stealing vero e proprio nei confronti del
> processore..." Che cosa si intende per bus stealing "vero e proprio" e
> perché in questo caso non si può operare?
>
> 2)Nel tentativo di trovare da solo una risposta alla domanda precedente mi
> sono accorto di non avere ben chiara la differenza tra ciclo istruzione,
> ciclo macchina e ciclo di clock: qualcuno potrebbe aiutarmi soprattutto in
> relazione alle istruzioni di lettura e scrittura (ancora nel caso di DMA)?
>
> 3)In relazione ad un esercizio trovato nella parte settima degli appunti
> integrativi di seguito riportato:
>    "Data una CPU PD32, con ciclo macchina di tre stati e clock di 10MHz,
> determinare la frequenza limite di trasferimento dati in DMA con modalità
> bus-stealing di una periferica che produce dati a 32 bit."
> Nella risposta c'è scritto che "In bus-stealing la CPU può cedere al massimo
> 1 ciclo macchina ogni due." Perché?
>
> Ringrazio anticipatamente per la risposta.
>

Ciao,

rispondo al volo solo alla terza domanda, sperando che la risposta sia corretta!
:-)
Il motivo della frase da te riportata dovrebbe essere il seguente:
la CPU può cedere al massimo 1 CM ogni due perchè, nel caso in cui dovesse
cedere 2 CM consecutivi, ecco fatto che non ci troveremmo più in regime di
bus-stealing bensì di burst!
La frequenza massima alla quale la CPU può permettersi di cedere dei CM
mantenendosi in bus-stealing è quindi di 1 ciclo ogni 2.
Spero di essere stato chiaro e che il Prof. Chiari non mi smentisca!

Ciao
Riccardo

  • Previous message: [retilogiche] macchine impulsive
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Domande 12/01/2001]

Simona Tafanelli retilogiche@studenti.ing.uniroma1.it
16 Apr 2001 01:33:51 MDT

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg
  • Next message: [retilogiche] Domande 12/01/2001]
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Buongiorno ed auguri.
Vorrei avere un chiarimento sul compito del 12/01/01:=E8 possibile usare =
un
sommatore per accedere in Rom?
Mi spiego meglio: visto che io devo leggere dalla Rom sempre e solo una r=
iga e
poi, nel successivo accesso in Rom devo leggere non la riga successiva, m=
a
saltare di 8, (se non ho capito male..), quello che vorrei fare =E8 usare=
 un CNT
a 8 bit, con un LE ed un CE, il quale CNT mi da l'indirizzo di ROM; con t=
ale
indirizzo accedeo in ROM e leggo la locazione che mi serve ( e quindi i 5=
 bit
del carattere) contemporameamente lo mando( l'indirizzo) in un sommatore =
a 8
bit (dove come altro operando considero 00001000=3D8). In questo modo con=
to un
riga ogni 8 e mando l'uscita del sommatore nel CNT, che abilito al carica=
mento
co LE. In questo modo io abilito il CE 8 volte e leggo la ROM correttamen=
te.
(della ROM di 256 locazioni, io in realt=E0 leggo 32 locazioni ad ogni
"incremento di CE).
Ringrazio anticipatamente
Simona Tafanelli

____________________________________________________________________
Get free email and a permanent address at http://www.netaddress.com/?N=3D=
1

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg
  • Next message: [retilogiche] Domande 12/01/2001]
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello del 14-9-2000

Francesco Mento retilogiche@studenti.ing.uniroma1.it
Thu, 19 Apr 2001 11:32:00 +0200

  • Previous message: [retilogiche] Domande 12/01/2001]
  • Next message: [retilogiche] Appello del 14-9-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
(Testo)
Una periferica riceve due flussi dati da convertitori A/D a 8 bit con tempo
di conversione di 5 nsec.
Per ogni coppia di tali dati viene calcolata la media aritmetica mediante un
addizionatore pipeline realizzato da HA e porte logiche.
Il tempo di ritardo di una porta logica è di 1 nsec ed il tempo di setup dei
registri è di 1 nsec.
(Riflessioni)
Lavorando con Pi e Gi,ho definito un addizionatore che ha per ogni stadio un
ritardo di 4T (3T per la presenza di una porta XOR e 1T per il tempo di
set-up dei registri)dove T = 1 nsec.
Nel testo non si fa riferimento al tempo di hold,devo quindi supporre che
questo sia trascurabile?
Nell'ipotesi che il ritardo di ogni stadio sia 4T,dovrei abilitare i
registri della pipeline con tale periodo.
Questo comunque non rappresenta un vincolo sul periodo di clock.
La memoria locale ha un tempo di ciclo di scrittura di 5nsec.
L'operazione di scrittura in memoria può essere eseguita in più di 3 periodi
di clock (ovviamente questo se il periodo di clock e minore di 5nsec:3).
La domanda a questo punto è:
Secondo quanto appena detto non ho vincoli particolari che mi consentano di
determinare la frequenza massima del clock della periferica.Sbaglio?
Se si quale strada devo seguire per determinare la frequenza massima di
clock?
Vi ringrazio.

  • Previous message: [retilogiche] Domande 12/01/2001]
  • Next message: [retilogiche] Appello del 14-9-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Domande domande domande...

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 19 Apr 2001 16:00:33 +0200

  • Previous message: [retilogiche] Domande domande domande...
  • Next message: [retilogiche] macchine impulsive
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 12.27 12/04/01 +0200, you wrote:
>Salve a tutti!
>
>Vorrei fare alcune domandere relativamente al progetto del 26/01/2001:
>
>1)E' possibile optare per una soluzione microprogrammata anche se non è
>esplicitamente richiesto?

Perché no?

>2)Ho avuto molti problemi per il calcolo della frequenza della periferica.
>Alla fine, dopo molti (e spesso vani) tentativi, sono riuscito ad
>arrivare  ad una risposta (8 Mhz) della quale io stesso non sono affatto
>convinto. A questo punto sarebbe interessante (e utile) sapere la soluzione
>dell'enigma...

Il messaggio va consumato (così è specificato) alla velocità di 64000
bit/s, cioè 32000 coppie di bit/s. Sempre per la specifica, ogni coppia
richiede l'emissione di 256 campioni; assumendo (ragionevolmente) di poter
produrre un campione per ciclo di clock, la frequenza Fck sarà pertanto
data da: 256 x 32000 Hz = 2^13 KHz = 8192 KHz = 8,192 MHz. Ne consegue che
Tck=122 ns (attenzione, dunque, alla lettura della ROM con tempo di accesso
di 150ns).

Avendo tempo e voglia, potrebbe anche consultare la mia risposta a una mail
sullo stesso tema, circolata il 13/3/2001.

>Dato che in questo progetto si tratta di DMA, vorrei fare alcune domande ad
>esso relative:
>
>1)In una delle F.A.Q. (la seconda sul DMA) si dice che "...se [la
>periferica] è più lenta [del PD32] non ci sono problemi, eccetto che la
>periferica non potrà operare uno stealing vero e proprio nei confronti del
>processore..." Che cosa si intende per bus stealing "vero e proprio" e
>perché in questo caso non si può operare?

Se il clock della periferica è più lento di quello del processore, questo
dovrà cedere i bus per più di un ciclo di bus (che può coincidere con un
ciclo macchina). Per stealing vero e proprio si intende un accesso ai bus
di sistema per non più del tempo di un ciclo macchina del processore. Uno
stealing ancora più brillante potrebbe accedere ai bus mentre il processore
non li usa perché impegnato in attività interne; in tal caso il processore
non verrebbe rallentato affatto.

>2)Nel tentativo di trovare da solo una risposta alla domanda precedente mi
>sono accorto di non avere ben chiara la differenza tra ciclo istruzione,
>ciclo macchina e ciclo di clock: qualcuno potrebbe aiutarmi soprattutto in
>relazione alle istruzioni di lettura e scrittura (ancora nel caso di DMA)?

Ciclo di clock (ciclo T ): non è altro che il periodo del clock!
Visto che ci troviamo, mettiamoci anche il ciclo di bus: insieme dei cicli
T necessari per effettuare un singolo accesso alla memoria.
Ecco adesso il ciclo macchina: insieme dei cicli di clock o di bus
necessari a leggere o scrivere un dato completo (es. word o longword) nella
memoria; nel PD32 un ciclo macchina può durare uno o due cicli di bus ( 3 o
6 cicli T rispettivamente), dipendentemente dalle condizioni di
allineamento del dato.
Aggiungo che nei processori reali il ciclo-macchina include anche le
attività interne che seguono il fetch di un dato. Spesso, per semplificare
i calcoli rendendo deterministica la durata del ciclo-macchina
(tipicamente: 3 cicli T), tale attività (la cui durata è invece aleatoria e
dipende dalle singole istruzioni) viene trascurata.

>3)In relazione ad un esercizio trovato nella parte settima degli appunti
>integrativi di seguito riportato:
>    "Data una CPU PD32, con ciclo macchina di tre stati e clock di 10MHz,
>determinare la frequenza limite di trasferimento dati in DMA con modalità
>bus-stealing di una periferica che produce dati a 32 bit."
>Nella risposta c'è scritto che "In bus-stealing la CPU può cedere al massimo
>1 ciclo macchina ogni due." Perché?

Adesso che sa che cosa si intende per accesso in stealing (ma mi sembra che
qualcuno nel frattempo le abbia già risposto correttamente) non dovrebbe
avere più difficoltà a manovrare la periferica in modo da sottrarre i bus
al processore a cicli (macchina) alterni.

>Ringrazio anticipatamente per la risposta.

Non c'è problema.

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Domande domande domande...
  • Next message: [retilogiche] macchine impulsive
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 19 Apr 2001 16:01:54 +0200

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg
  • Next message: [retilogiche] Domande 12/01/2001]
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 15.05 13/04/01 +0200, you wrote:

> >
> >
> > Salve a tutti!
> >
> > Vorrei fare alcune domandere relativamente al progetto del 26/01/2001:
> >
> > 1)E' possibile optare per una soluzione microprogrammata anche se non è
> > esplicitamente richiesto?
> >
> > 2)Ho avuto molti problemi per il calcolo della frequenza della periferica.
> > Alla fine, dopo molti (e spesso vani) tentativi, sono riuscito ad
> > arrivare  ad una risposta (8 Mhz) della quale io stesso non sono affatto
> > convinto. A questo punto sarebbe interessante (e utile) sapere la soluzione
> > dell'enigma...
> >
> > Dato che in questo progetto si tratta di DMA, vorrei fare alcune domande ad
> > esso relative:
> >
> > 1)In una delle F.A.Q. (la seconda sul DMA) si dice che "...se [la
> > periferica] è più lenta [del PD32] non ci sono problemi, eccetto che la
> > periferica non potrà operare uno stealing vero e proprio nei confronti del
> > processore..." Che cosa si intende per bus stealing "vero e proprio" e
> > perché in questo caso non si può operare?
> >
> > 2)Nel tentativo di trovare da solo una risposta alla domanda precedente mi
> > sono accorto di non avere ben chiara la differenza tra ciclo istruzione,
> > ciclo macchina e ciclo di clock: qualcuno potrebbe aiutarmi soprattutto in
> > relazione alle istruzioni di lettura e scrittura (ancora nel caso di DMA)?
> >
> > 3)In relazione ad un esercizio trovato nella parte settima degli appunti
> > integrativi di seguito riportato:
> >    "Data una CPU PD32, con ciclo macchina di tre stati e clock di 10MHz,
> > determinare la frequenza limite di trasferimento dati in DMA con modalità
> > bus-stealing di una periferica che produce dati a 32 bit."
> > Nella risposta c'è scritto che "In bus-stealing la CPU può cedere al
> massimo
> > 1 ciclo macchina ogni due." Perché?
> >
> > Ringrazio anticipatamente per la risposta.
> >
>
>Ciao,
>
>rispondo al volo solo alla terza domanda, sperando che la risposta sia
>corretta!
>:-)
>Il motivo della frase da te riportata dovrebbe essere il seguente:
>la CPU può cedere al massimo 1 CM ogni due perchè, nel caso in cui dovesse
>cedere 2 CM consecutivi, ecco fatto che non ci troveremmo più in regime di
>bus-stealing bensì di burst!
>La frequenza massima alla quale la CPU può permettersi di cedere dei CM
>mantenendosi in bus-stealing è quindi di 1 ciclo ogni 2.
>Spero di essere stato chiaro e che il Prof. Chiari non mi smentisca!
>
>Ciao
>Riccardo

Va bene :-)

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg
  • Next message: [retilogiche] Domande 12/01/2001]
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Domande 12/01/2001]

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 19 Apr 2001 16:23:26 +0200

  • Previous message: [retilogiche] Domande 12/01/2001]
  • Next message: [retilogiche] Appello del 14-9-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 01.33 16/04/01 -0600, you wrote:
>Buongiorno ed auguri.
>Vorrei avere un chiarimento sul compito del 12/01/01:è possibile usare un
>sommatore per accedere in Rom?
>Mi spiego meglio: visto che io devo leggere dalla Rom sempre e solo una riga e
>poi, nel successivo accesso in Rom devo leggere non la riga successiva, ma
>saltare di 8, (se non ho capito male..),

E' proprio così.

>quello che vorrei fare è usare un CNT
>a 8 bit, con un LE ed un CE, il quale CNT mi da l'indirizzo di ROM; con tale
>indirizzo accedeo in ROM e leggo la locazione che mi serve ( e quindi i 5 bit
>del carattere) contemporameamente lo mando( l'indirizzo) in un sommatore a 8
>bit (dove come altro operando considero 00001000=8). In questo modo conto un
>riga ogni 8 e mando l'uscita del sommatore nel CNT, che abilito al caricamento
>co LE. In questo modo io abilito il CE 8 volte e leggo la ROM correttamente.
>(della ROM di 256 locazioni, io in realtà leggo 32 locazioni ad ogni
>"incremento di CE).

Mi sembra che possa funzionare. Tuttavia, più semplicemente del sommatore
non ha bisogno, se separa il contatore a 8 bit in due contatori a 3 e 5 bit
connessi in cascata: quando vuole saltare di 8, fissato lo stato dei 3 bit
meno significativi del contatore a monte (cioè fissata una delle 8 righe
grafiche dei caratteri), è sufficiente incrementare (CE) il solo contatore
a valle, il cui stato definisce i 5 bit più pesanti del conteggio a 8 bit.

>Ringrazio anticipatamente
>Simona Tafanelli

E' benvenuta.

>____________________________________________________________________
>Get free email and a permanent address at http://www.netaddress.com/?N=1
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Domande 12/01/2001]
  • Next message: [retilogiche] Appello del 14-9-2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello del 14-9-2000

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 19 Apr 2001 16:48:51 +0200

  • Previous message: [retilogiche] Appello del 14-9-2000
  • Next message: [retilogiche] tavola primitiva
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 11.32 19/04/01 +0200, you wrote:
>(Testo)
>Una periferica riceve due flussi dati da convertitori A/D a 8 bit con tempo
>di conversione di 5 nsec.
>Per ogni coppia di tali dati viene calcolata la media aritmetica mediante un
>addizionatore pipeline realizzato da HA e porte logiche.
>Il tempo di ritardo di una porta logica è di 1 nsec ed il tempo di setup dei
>registri è di 1 nsec.
>(Riflessioni)
>Lavorando con Pi e Gi,ho definito un addizionatore che ha per ogni stadio un
>ritardo di 4T (3T per la presenza di una porta XOR e 1T per il tempo di
>set-up dei registri)dove T = 1 nsec.
>Nel testo non si fa riferimento al tempo di hold,devo quindi supporre che
>questo sia trascurabile?

Si suppone trascurabile, verosimilmente.

>Nell'ipotesi che il ritardo di ogni stadio sia 4T,dovrei abilitare i
>registri della pipeline con tale periodo.

Direi "potrei" piuttosto che "dovrei", in quanto occorre verificare anche
gli altri componenti collegati alla pipe, a dire l'ADC e la RAM.

>Questo comunque non rappresenta un vincolo sul periodo di clock.
>La memoria locale ha un tempo di ciclo di scrittura di 5nsec.
>L'operazione di scrittura in memoria può essere eseguita in più di 3 periodi
>di clock (ovviamente questo se il periodo di clock e minore di 5nsec:3).
>La domanda a questo punto è:
>Secondo quanto appena detto non ho vincoli particolari che mi consentano di
>determinare la frequenza massima del clock della periferica.Sbaglio?
>Se si quale strada devo seguire per determinare la frequenza massima di
>clock?

La specifica mette a disposizione un ADC con tempo di conversione (max)
pari a 5 ns; il registro che ne raccoglie il valore convertito ha un tempo
di setup pari a 1 ns; questo accoppiamento definisce un tempo di 6 ns, che
è il tempo di elaborazione della pipe; infatti il convertitore deve
alimentare la pipe e per questo ne fa parte. Inoltre, la memoria può essere
scritta (in 3 cicli di clock) in un tempo di ciclo di 5 ns, che rientra nei
6 ns predefiniti; dei semiaddizionatori ha già detto lei (3 ns). In
definitiva il quantum temporale è definito dalla necessità di scrivere in
RAM e ciò equivale a dimensionare il periodo di CK= 6ns / 3 = 2 ns. l'ADC
sarà stimolato a iniziare una nuova conversione ogni 3 cicli di clock, in
sincronismo con l'avanzamento dei dati nella pipe (LE dei registri).

>Vi ringrazio.

Prego.

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Appello del 14-9-2000
  • Next message: [retilogiche] tavola primitiva
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] macchine impulsive

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 19 Apr 2001 16:58:01 +0200

  • Previous message: [retilogiche] Domande domande domande...
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_27054715==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 09.15 08/04/01 +0200, you wrote:
>Un ciao a tutti  mi sono appena inscritto e la mia richiesta e di
>chiarirmi i grafici 2.13b 2.14a 2.14b riportati sul librodi reti
>sequenziali pag 36 in quanto ci sono delle transizioni un po strane e nel
>fig 2.14a che dovrebbe essere sequenza cadenzata i0 e piu piccolo di delta...
>grazie

Questa richiesta è un pò generica, forse in questo caso conviene parlarne
al ricevimento, se la questione è ancora di interesse.
Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_27054715==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 09.15 08/04/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Un ciao a
tutti&nbsp; mi sono appena inscritto e la mia richiesta e di chiarirmi i
grafici 2.13b 2.14a 2.14b riportati sul librodi reti sequenziali pag 36
in quanto ci sono delle transizioni un po strane e nel fig 2.14a che
dovrebbe essere sequenza cadenzata i0 e piu piccolo di
delta...</font><br>
grazie</blockquote><br>
Questa richiesta è un pò generica, forse in questo caso conviene parlarne
al ricevimento, se la questione è ancora di interesse.<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_27054715==_.ALT--

  • Previous message: [retilogiche] Domande domande domande...
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #108 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] tavola primitiva

Filippo retilogiche@studenti.ing.uniroma1.it
Fri, 20 Apr 2001 20:41:12 +0200

  • Previous message: [retilogiche] Appello del 14-9-2000
  • Next message: [retilogiche] tavola primitiva
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C0C9DA.3CA25920
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

In riferimento alla parte 4 degli appunti integrativi,tavola primitiva =
del FF j-k:all'incrocio della riga s3 e la colonna 101 non ci dovrebbe =
essere s7 invece di s8?Se cos=EC fosse bisognerebbe rivedere l'intera =
tavola.Spero di non sbagliarmi.
grazie a chi mi vuole rispondere.

------=_NextPart_000_0005_01C0C9DA.3CA25920
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>In riferimento alla parte 4 degli =
appunti=20
integrativi,tavola primitiva del FF j-k:all'incrocio della riga s3 e la =
colonna=20
101 non ci dovrebbe essere s7 invece di s8?Se cos=EC fosse bisognerebbe =
rivedere=20
l'intera tavola.Spero di non sbagliarmi.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>grazie a chi mi vuole=20
rispondere.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C0C9DA.3CA25920--

  • Previous message: [retilogiche] Appello del 14-9-2000
  • Next message: [retilogiche] tavola primitiva
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] tavola primitiva

Fernando Cioè retilogiche@studenti.ing.uniroma1.it
Sat, 21 Apr 2001 08:36:48 +0200

  • Previous message: [retilogiche] tavola primitiva
  • Next message: [retilogiche] tavola primitiva
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0027_01C0CA3E.34B2F3A0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

per la tua domanda a me sembra che la tavola primitiva sia giusta =
perch=E8 in quella commutazione a cui ti riferisci io ho il clock che va =
da 0 a 1 sto in uno stato a 0 ed ho jk 10 quindi devo per forza =
commutare in uno stato diverso che mi dia 1 come uscita si vede dalla =
tabella.Spero di essere stato chiaro.
Comunque io allego anche la tabella primitiva del ffT che il prof. aveva =
consigliato di fare potete controllare se =E8 giusta.
  ----- Original Message -----=20
  From: Filippo=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Friday, April 20, 2001 8:41 PM
  Subject: [retilogiche] tavola primitiva

  In riferimento alla parte 4 degli appunti integrativi,tavola primitiva =
del FF j-k:all'incrocio della riga s3 e la colonna 101 non ci dovrebbe =
essere s7 invece di s8?Se cos=EC fosse bisognerebbe rivedere l'intera =
tavola.Spero di non sbagliarmi.
  grazie a chi mi vuole rispondere.

------=_NextPart_000_0027_01C0CA3E.34B2F3A0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>per la tua domanda a me sembra che la =
tavola=20
primitiva sia giusta perch=E8 in quella commutazione a cui ti riferisci =
io ho il=20
clock che va da 0 a 1 sto in uno stato a 0 ed ho jk 10 quindi devo per =
forza=20
commutare in uno stato diverso che mi dia 1 come uscita si vede dalla=20
tabella.Spero di essere stato chiaro.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Comunque io allego anche la tabella =
primitiva del=20
ffT che il prof. aveva consigliato di fare potete controllare se =E8=20
giusta.</FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=3Dcardbros@galactica.it =
href=3D"mailto:cardbros@galactica.it">Filippo</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  title=3Dretilogiche@studenti.ing.uniroma1.it=20
  =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Friday, April 20, 2001 =
8:41=20
PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] tavola=20
  primitiva</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>In riferimento alla parte 4 degli =
appunti=20
  integrativi,tavola primitiva del FF j-k:all'incrocio della riga s3 e =
la=20
  colonna 101 non ci dovrebbe essere s7 invece di s8?Se cos=EC fosse =
bisognerebbe=20
  rivedere l'intera tavola.Spero di non sbagliarmi.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>grazie a chi mi vuole=20
rispondere.</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0027_01C0CA3E.34B2F3A0--

  • Previous message: [retilogiche] tavola primitiva
  • Next message: [retilogiche] tavola primitiva
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] tavola primitiva

Fernando Cioè retilogiche@studenti.ing.uniroma1.it
Sat, 21 Apr 2001 08:40:11 +0200

  • Previous message: [retilogiche] tavola primitiva
  • Next message: [retilogiche] tavola primitiva
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0037_01C0CA3E.AD924000
Content-Type: multipart/alternative;
    boundary="----=_NextPart_001_0038_01C0CA3E.AD924000"

------=_NextPart_001_0038_01C0CA3E.AD924000
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

ecco lallegato
  ----- Original Message -----=20
  From: Filippo=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Friday, April 20, 2001 8:41 PM
  Subject: [retilogiche] tavola primitiva

  In riferimento alla parte 4 degli appunti integrativi,tavola primitiva =
del FF j-k:all'incrocio della riga s3 e la colonna 101 non ci dovrebbe =
essere s7 invece di s8?Se cos=EC fosse bisognerebbe rivedere l'intera =
tavola.Spero di non sbagliarmi.
  grazie a chi mi vuole rispondere.

------=_NextPart_001_0038_01C0CA3E.AD924000
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>ecco lallegato</FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=3Dcardbros@galactica.it =
href=3D"mailto:cardbros@galactica.it">Filippo</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  title=3Dretilogiche@studenti.ing.uniroma1.it=20
  =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Friday, April 20, 2001 =
8:41=20
PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] tavola=20
  primitiva</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>In riferimento alla parte 4 degli =
appunti=20
  integrativi,tavola primitiva del FF j-k:all'incrocio della riga s3 e =
la=20
  colonna 101 non ci dovrebbe essere s7 invece di s8?Se cos=EC fosse =
bisognerebbe=20
  rivedere l'intera tavola.Spero di non sbagliarmi.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>grazie a chi mi vuole=20
rispondere.</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_001_0038_01C0CA3E.AD924000--

------=_NextPart_000_0037_01C0CA3E.AD924000
Content-Type: application/vnd.ms-excel;
    name="FFtt.xls"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
    filename="FFtt.xls"
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------=_NextPart_000_0037_01C0CA3E.AD924000--

  • Previous message: [retilogiche] tavola primitiva
  • Next message: [retilogiche] tavola primitiva
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] tavola primitiva

Filippo retilogiche@studenti.ing.uniroma1.it
Sat, 21 Apr 2001 19:27:06 +0200

  • Previous message: [retilogiche] tavola primitiva
  • Next message: [retilogiche] tavola primitiva
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0007_01C0CA99.0CDD2340
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

A Fernando Cio=E8
Ho visto la tabella che hai fatto ma non capisco perch=E8 all'incrocio =
tra la riga s2 e la colonna 011 hai messo s8.E' vero che P commuta da 0 =
a 1,ma T+ rimane a 0,quindi lo stato dovrebbe rimanere invariato se ho =
capito bene le specifiche.

------=_NextPart_000_0007_01C0CA99.0CDD2340
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>
<DIV><FONT face=3DArial size=3D2>A Fernando Cio=E8</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ho visto la tabella che hai fatto ma =
non capisco=20
perch=E8 all'incrocio tra la riga s2 e la colonna 011 hai messo s8.E'=20
vero</FONT><FONT face=3DArial size=3D2>&nbsp;che P commuta da 0 a 1,ma =
T+ rimane a=20
0,quindi lo stato dovrebbe rimanere invariato se ho capito bene le=20
specifiche.</FONT></DIV></FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C0CA99.0CDD2340--

  • Previous message: [retilogiche] tavola primitiva
  • Next message: [retilogiche] tavola primitiva
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] tavola primitiva

Filippo retilogiche@studenti.ing.uniroma1.it
Sat, 21 Apr 2001 22:12:18 +0200

  • Previous message: [retilogiche] tavola primitiva
  • Next message: [retilogiche] tavola primitiva
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_001D_01C0CAB0.20FBC680
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

A Fernando Cio=E8
Ho visto la tabella che hai fatto ma non capisco perch=E8 all'incrocio =
tra la riga s2 e la colonna 011 hai messo s8.E' vero che P commuta da 0 =
a 1,ma T+ rimane a 0,quindi lo stato dovrebbe rimanere invariato se ho =
capito bene le specifiche.

------=_NextPart_000_001D_01C0CAB0.20FBC680
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>
<DIV><FONT face=3DArial size=3D2>
<DIV><FONT face=3DArial size=3D2>A Fernando Cio=E8</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ho visto la tabella che hai fatto ma =
non capisco=20
perch=E8 all'incrocio tra la riga s2 e la colonna 011 hai messo s8.E'=20
vero</FONT><FONT face=3DArial size=3D2>&nbsp;che P commuta da 0 a 1,ma =
T+ rimane a=20
0,quindi lo stato dovrebbe rimanere invariato se ho capito bene le=20
specifiche.</FONT></DIV></FONT></DIV></FONT></DIV></BODY></HTML>

------=_NextPart_000_001D_01C0CAB0.20FBC680--

  • Previous message: [retilogiche] tavola primitiva
  • Next message: [retilogiche] tavola primitiva
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] tavola primitiva

Fernando Cioè retilogiche@studenti.ing.uniroma1.it
Sun, 22 Apr 2001 17:16:08 +0200

  • Previous message: [retilogiche] tavola primitiva
  • Next message: [retilogiche] reti sequenziali sincrone
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_002B_01C0CB4F.EB977340
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

A filippo grazie hai ragione ho sbagliato per il resto ti sembra ok?
  ----- Original Message -----=20
  From: Filippo=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Saturday, April 21, 2001 10:12 PM
  Subject: [retilogiche] tavola primitiva

  A Fernando Cio=E8
  Ho visto la tabella che hai fatto ma non capisco perch=E8 all'incrocio =
tra la riga s2 e la colonna 011 hai messo s8.E' vero che P commuta da 0 =
a 1,ma T+ rimane a 0,quindi lo stato dovrebbe rimanere invariato se ho =
capito bene le specifiche.

------=_NextPart_000_002B_01C0CB4F.EB977340
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>A filippo grazie hai ragione ho =
sbagliato per il=20
resto ti sembra ok?</FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=3Dcardbros@galactica.it =
href=3D"mailto:cardbros@galactica.it">Filippo</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  title=3Dretilogiche@studenti.ing.uniroma1.it=20
  =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Saturday, April 21, 2001 =
10:12=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] tavola=20
  primitiva</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>
  <DIV><FONT face=3DArial size=3D2>
  <DIV><FONT face=3DArial size=3D2>A Fernando Cio=E8</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Ho visto la tabella che hai fatto ma =
non capisco=20
  perch=E8 all'incrocio tra la riga s2 e la colonna 011 hai messo s8.E'=20
  vero</FONT><FONT face=3DArial size=3D2>&nbsp;che P commuta da 0 a 1,ma =
T+ rimane a=20
  0,quindi lo stato dovrebbe rimanere invariato se ho capito bene le=20
  =
specifiche.</FONT></DIV></FONT></DIV></FONT></DIV></BLOCKQUOTE></BODY></H=
TML>

------=_NextPart_000_002B_01C0CB4F.EB977340--

  • Previous message: [retilogiche] tavola primitiva
  • Next message: [retilogiche] reti sequenziali sincrone
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] reti sequenziali sincrone

Fernando Cioè retilogiche@studenti.ing.uniroma1.it
Wed, 25 Apr 2001 10:03:12 +0200

  • Previous message: [retilogiche] tavola primitiva
  • Next message: [retilogiche] reti sequenziali sincrone
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_000D_01C0CD6E.F056F060
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

salve a tutti volevo sapere se per voi fare la codifica degli stati per =
evitare corse e ancora necessario nelle rete sincrone.Mi spiego e' vero =
che se il clock =E8 ben dimensionato le alee all'uscita della rete =
combinatoria prima del registro di stato sono ormai spente ma pero' con =
il prblema delle corse potremmo stare in uno stato comunque stabile ma =
diverso da quello al quale stiamo lavorando.
Il mio problema e' che non ricordo cosa ha detto il professore al =
riguardo e non ricordo se si e' fatta l'ipotesi di stare a lavorare  in =
modo fondamentale .
Vi ringrazio per l'attenzione.

------=_NextPart_000_000D_01C0CD6E.F056F060
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>salve a tutti volevo sapere se per voi =
fare la=20
codifica degli stati per evitare corse e ancora necessario nelle rete=20
sincrone.Mi spiego e' vero che se il clock =E8 ben dimensionato le alee =
all'uscita=20
della rete combinatoria prima del registro di stato sono ormai spente ma =
pero'=20
con il prblema delle corse potremmo stare in uno stato comunque stabile =
ma=20
diverso da quello al quale stiamo lavorando.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Il mio problema e' che non ricordo cosa =
ha detto il=20
professore al riguardo e non ricordo se si e' fatta l'ipotesi di stare a =

lavorare&nbsp; in modo fondamentale .</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Vi ringrazio per=20
l'attenzione.</FONT></DIV></BODY></HTML>

------=_NextPart_000_000D_01C0CD6E.F056F060--

  • Previous message: [retilogiche] tavola primitiva
  • Next message: [retilogiche] reti sequenziali sincrone
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] reti sequenziali sincrone

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 26 Apr 2001 11:36:24 +0200

  • Previous message: [retilogiche] reti sequenziali sincrone
  • Next message: [retilogiche] flip flop D edge triggered
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_8812235==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 10.03 25/04/01 +0200, you wrote:
>salve a tutti volevo sapere se per voi fare la codifica degli stati per
>evitare corse e ancora necessario nelle rete sincrone.

Certo che no!

>Mi spiego e' vero che se il clock è ben dimensionato le alee all'uscita
>della rete combinatoria prima del registro di stato sono ormai spente ma
>pero' con il prblema delle corse potremmo stare in uno stato comunque
>stabile ma diverso da quello al quale stiamo lavorando.

Questa osservazione non mi è del tutto chiara. Comunque, il problema delle
corse tra le variabili di stato e/o ingresso nelle reti sincrone non
sussiste, per il fatto che le variazioni dello stato successivo non sono
ripresentate (come stato presente) in ingresso alla rete combinatoria che
le ha prodotte fino a che non verranno memorizzate nel registro di stato
con il consenso del clock.

>Il mio problema e' che non ricordo cosa ha detto il professore al riguardo
>e non ricordo se si e' fatta l'ipotesi di stare a lavorare  in modo
>fondamentale .

Nelle reti sincrone i segnali a livello (tutti tranne il segnale di clock
nelle reti sincrone a singolo clock) possono commutare liberamente, con il
solo vincolo che lascino la rete combinatoria in condizioni di stabilità
nell'intorno dell'istante di commutazione di CK definito dai tempi di setup
e hold del registro.

>Vi ringrazio per l'attenzione.

Prego.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_8812235==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 10.03 25/04/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>salve a tutti volevo
sapere se per voi fare la codifica degli stati per evitare corse e ancora
necessario nelle rete sincrone.</font></blockquote><br>
Certo che no!<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Mi spiego e' vero
che se il clock è ben dimensionato le alee all'uscita della rete
combinatoria prima del registro di stato sono ormai spente ma pero' con
il prblema delle corse potremmo stare in uno stato comunque stabile ma
diverso da quello al quale stiamo lavorando.</font></blockquote><br>
Questa osservazione non mi è del tutto chiara. Comunque, il problema
delle corse tra le variabili di stato e/o ingresso nelle reti sincrone
non sussiste, per il fatto che le variazioni dello stato successivo non
sono ripresentate (come stato presente) in ingresso alla rete
combinatoria che le ha prodotte fino a che non verranno memorizzate nel
registro di stato con il consenso del clock.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Il mio problema e'
che non ricordo cosa ha detto il professore al riguardo e non ricordo se
si e' fatta l'ipotesi di stare a lavorare&nbsp; in modo fondamentale
.</font></blockquote><br>
Nelle reti sincrone i segnali a livello (tutti tranne il segnale di clock
nelle reti sincrone a singolo clock) possono commutare liberamente, con
il solo vincolo che lascino la rete combinatoria in condizioni di
stabilità nell'intorno dell'istante di commutazione di CK definito dai
tempi di setup e hold del registro.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Vi ringrazio per
l'attenzione.</font></blockquote><br>
Prego.<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_8812235==_.ALT--

  • Previous message: [retilogiche] reti sequenziali sincrone
  • Next message: [retilogiche] flip flop D edge triggered
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] flip flop D edge triggered

Bodhi retilogiche@studenti.ing.uniroma1.it
Thu, 26 Apr 2001 12:13:54 +0200

  • Previous message: [retilogiche] reti sequenziali sincrone
  • Next message: [retilogiche] flip flop D edge triggered
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C0CE4A.5CCFD500
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ho un problema abbastanza cretino:

con riferimento alla parte 4 delle dispense pag 31  =20
"positive edge triggered flip flop"

Nella tabella primitiva in basso c'e` scritto che per ingressi D=3D1 e =
P=3D1
passo dallo stato S1 allo stato S3.
Da quanto ho capito sui flip flop D,=20
per P=3D1, il valore di D dovrebbe essere trasferito in uscita e quindi =
lo stato successivo dovrebbe avere Q'=3DD=3D1.
Pero` allo stato S3 e` associato Q=3D0

Perche`??

Credo sia un dubbio abbastanza stupido dovuto alle mie molte assenze a =
lezione (mi sono fracassato un ginocchio giocando a calcetto!!!) Spero =
che qualcuno di voi possa aiutarmi in tempi brevi.

Thanx

... scusate se la stupidita` del quesito vi offende...

------=_NextPart_000_0007_01C0CE4A.5CCFD500
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D6><FONT size=3D5>Ho un</FONT> <FONT =
size=3D5>problema=20
abbastanza cretino:</FONT></FONT></DIV>
<DIV><FONT face=3DArial size=3D5></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D5>con riferimento alla <FONT =
color=3D#ff0000><U>parte=20
4</U></FONT> delle dispense <FONT color=3D#ff0000><U>pag =
31</U></FONT><FONT=20
color=3D#000000>&nbsp;&nbsp;&nbsp;</FONT></FONT></DIV>
<DIV><FONT face=3DArial size=3D5><FONT color=3D#000000>"positive edge =
triggered flip=20
flop"</FONT></FONT></DIV>
<DIV><FONT face=3DArial size=3D5></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D5></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D5>Nella tabella primitiva in basso c'e` =
scritto che=20
per ingressi D=3D1 e P=3D1</FONT></DIV>
<DIV><FONT face=3DArial size=3D5>passo dallo stato S1 allo stato =
S3.</FONT></DIV>
<DIV><FONT face=3DArial size=3D5>Da quanto ho capito sui flip flop D, =
</FONT></DIV>
<DIV><FONT face=3DArial size=3D5>per P=3D1, il valore di D dovrebbe =
essere trasferito=20
in uscita e quindi lo stato successivo dovrebbe avere =
Q'=3DD=3D1.</FONT></DIV>
<DIV><FONT face=3DArial size=3D5>Pero` allo stato S3 e` associato =
Q=3D0</FONT></DIV>
<DIV><FONT face=3DArial size=3D5></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D5>Perche`??</FONT></DIV>
<DIV><FONT face=3DArial size=3D5></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D5>Credo sia un dubbio abbastanza stupido =
dovuto alle=20
mie molte assenze a lezione (mi sono fracassato un ginocchio giocando a=20
calcetto!!!) Spero che qualcuno di voi possa aiutarmi in tempi=20
brevi.</FONT></DIV>
<DIV><FONT face=3DArial size=3D5></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D5>Thanx</FONT></DIV>
<DIV><FONT face=3DArial size=3D5></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D5>... scusate se la stupidita` del =
quesito vi=20
offende...</FONT></DIV>
<DIV><FONT face=3DArial size=3D5></FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0007_01C0CE4A.5CCFD500--

  • Previous message: [retilogiche] reti sequenziali sincrone
  • Next message: [retilogiche] flip flop D edge triggered
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] flip flop D edge triggered

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 26 Apr 2001 12:37:02 +0200

  • Previous message: [retilogiche] flip flop D edge triggered
  • Next message: [retilogiche] chiarimento!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_12449505==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 12.13 26/04/01 +0200, you wrote:
>Ho un problema abbastanza cretino:
>
>con riferimento alla parte 4 delle dispense pag 31
>"positive edge triggered flip flop"
>
>
>Nella tabella primitiva in basso c'e` scritto che per ingressi D=1 e P=1
>passo dallo stato S1 allo stato S3.
>Da quanto ho capito sui flip flop D,
>per P=1, il valore di D dovrebbe essere trasferito in uscita

Attenzione! Secondo la specifica del comportamento, il flip-flop in
questione trasferisce sull'uscita Q il valore presente sull'ingresso D
all'occorrenza della TRANSIZIONE positiva (da 0 a 1) di P, non quando P=1.
S1 è stabile per D=0, P=1 con uscita Q=0; pertanto se commuta D (da 0 a 1)
Q non potrà variare e quindi in questo caso resterà a 0; per queste ragioni
lo stato successivo, stabile per ingresso 11, dovrà essere scelto con uscita 0.

>  e quindi lo stato successivo dovrebbe avere Q'=D=1.
>Pero` allo stato S3 e` associato Q=0
>
>Perche`??

A questo punto dovrebbe esserle chiaro.

>
>Credo sia un dubbio abbastanza stupido dovuto alle mie molte assenze a
>lezione (mi sono fracassato un ginocchio giocando a calcetto!!!) Spero che
>qualcuno di voi possa aiutarmi in tempi brevi.
>
>Thanx

No problem. Piuttosto, le auguro una pronta guarigione che le permetta di
frequentare le lezioni (ormai, sempre più importanti)!

>
>... scusate se la stupidita` del quesito vi offende...
>

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_12449505==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 12.13 26/04/01 +0200, you wrote:<br>
<font face="arial" size=5><blockquote type=cite cite>Ho
un</font><font face="arial" size=6>
</font><font face="arial" size=5>problema abbastanza
cretino:</font><br>
&nbsp;<br>
<font face="arial" size=5>con riferimento alla
</font><font face="arial" size=5 color="#FF0000"><u>parte
4</font></u><font face="arial" size=5> delle dispense
</font><font face="arial" size=5 color="#FF0000"><u>pag
31</font></u><font face="arial" size=5>&nbsp;&nbsp; </font><br>
&quot;positive edge triggered flip flop&quot;<br>
&nbsp;<br>
&nbsp;<br>
<font face="arial" size=5>Nella tabella primitiva in basso c'e` scritto
che per ingressi D=1 e P=1</font><br>
passo dallo stato S1 allo stato S3.<br>
Da quanto ho capito sui flip flop D, <br>
per P=1, il valore di D dovrebbe essere trasferito in
uscita</blockquote><br>
Attenzione! Secondo la specifica del comportamento, il flip-flop in
questione trasferisce sull'uscita Q il valore presente sull'ingresso D
all'occorrenza della TRANSIZIONE positiva (da 0 a 1) di P, non quando
P=1. S1 è stabile per D=0, P=1 con uscita Q=0; pertanto se commuta D (da
0 a 1) Q non potrà variare e quindi in questo caso resterà a 0; per
queste ragioni lo stato successivo, stabile per ingresso 11, dovrà essere
scelto con uscita 0.<br>
<br>
<font face="arial" size=5><blockquote type=cite cite>&nbsp;e quindi lo
stato successivo dovrebbe avere Q'=D=1.</font><br>
Pero` allo stato S3 e` associato Q=0<br>
&nbsp;<br>
<font face="arial" size=5>Perche`??</font></blockquote><br>
A questo punto dovrebbe esserle chiaro.<br>
<br>
<blockquote type=cite cite>&nbsp;<br>
<font face="arial" size=5>Credo sia un dubbio abbastanza stupido dovuto
alle mie molte assenze a lezione (mi sono fracassato un ginocchio
giocando a calcetto!!!) Spero che qualcuno di voi possa aiutarmi in tempi
brevi.</font><br>
&nbsp;<br>
<font face="arial" size=5>Thanx</font></blockquote><br>
No problem. Piuttosto, le auguro una pronta guarigione che le permetta di
frequentare le lezioni (ormai, sempre più importanti)!<br>
<br>
<blockquote type=cite cite>&nbsp;<br>
<font face="arial" size=5>... scusate se la stupidita` del quesito vi
offende...</font><br>
&nbsp;</blockquote><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_12449505==_.ALT--

  • Previous message: [retilogiche] flip flop D edge triggered
  • Next message: [retilogiche] chiarimento!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] chiarimento!

paolo cesare retilogiche@studenti.ing.uniroma1.it
Thu, 26 Apr 2001 16:54:10 +0200

  • Previous message: [retilogiche] flip flop D edge triggered
  • Next message: [retilogiche] chiarimento!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0007_01C0CE71.840DD820
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

In relazione al problema del "lock-out":
perche' se pongo pari ad 1 tutta la colonna corrispondente allo stato di =
partenza torno sempre in quest'ultimo?
saluti

------=_NextPart_000_0007_01C0CE71.840DD820
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>In relazione al problema del=20
"lock-out":</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>perche' se pongo pari ad 1 tutta la =
colonna=20
corrispondente allo stato di partenza torno sempre in =
quest'ultimo?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>saluti</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C0CE71.840DD820--

  • Previous message: [retilogiche] flip flop D edge triggered
  • Next message: [retilogiche] chiarimento!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] chiarimento!

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 26 Apr 2001 17:10:05 +0200

  • Previous message: [retilogiche] chiarimento!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_28834851==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 16.54 26/04/01 +0200, you wrote:
>In relazione al problema del "lock-out":
>perche' se pongo pari ad 1 tutta la colonna corrispondente allo stato di
>partenza torno sempre in quest'ultimo?
>saluti

Nella matrice di connessione ciò significa l'esistenza di almeno un
ingresso che trasferisce lo stato Sj in S1. In questa applicazione
(eliminazione del lock-out) saranno in effetti specificate transizioni da
Sj a S1  per tutti gli ingressi, essendo Sj i codici di stato non
utilizzati dalla macchina (cfr. anche tavola degli stati/uscite).
Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_28834851==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 16.54 26/04/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>In relazione al
problema del &quot;lock-out&quot;:</font><br>
perche' se pongo pari ad 1 tutta la colonna corrispondente allo stato di
partenza torno sempre in quest'ultimo?<br>
saluti</blockquote><br>
Nella matrice di connessione ciò significa l'esistenza di almeno un
ingresso che trasferisce lo stato Sj in S1. In questa applicazione
(eliminazione del lock-out) saranno in effetti specificate transizioni da
Sj a S1&nbsp; per tutti gli ingressi, essendo Sj i codici di stato non
utilizzati dalla macchina (cfr. anche tavola degli stati/uscite).<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_28834851==_.ALT--

  • Previous message: [retilogiche] chiarimento!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Pilotare reti autosincronizzanti

Francesco retilogiche@studenti.ing.uniroma1.it
Thu, 3 May 2001 19:57:30 +0200

  • Next message: [retilogiche] Pilotare reti autosincronizzanti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C0D40B.491DEA80
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Quando piloto una rete autosincronizzante =E8 necessario verificare che =
una sola variabile d'ingresso commuti tra due vettori consecutivi (di =
ingresso)?
Da una nostra analisi la risposta =E8 negativa, dato che il ritardo =
DELTA prima dell'ingresso CK dovrebbe risolvere eventuali problemi di =
corsa qualora in ingresso avessi vettori consecutivi con distanza di =
hamming superiore a 1. A questo punto nasce un'ulteriore domanda: quando =
costruisco la tavola degli stati posso evitare le Don't Care Condition =
che metterei su una tavola primitiva e semplificare cos=EC la sua =
costruzione? L'esempio sui lucidi (flip flop con S e R di trigger) =
sembrerebbe un caso particolare visto che gli ingressi sono di =
sincronismo non impulsivi, e quindi non possono avere i fronti nello =
stesso istante (impossibile quindi avere passaggi tipo 00-->11 oppure =
01-->10 ecc. nella tavola primitiva).=20
Grazie.

------=_NextPart_000_0005_01C0D40B.491DEA80
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Quando piloto una rete =
autosincronizzante =E8=20
necessario verificare che una sola variabile d'ingresso commuti tra due =
vettori=20
consecutivi (di ingresso)?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Da una nostra analisi la risposta =E8 =
negativa, dato=20
che il ritardo DELTA prima dell'ingresso CK dovrebbe risolvere eventuali =

problemi di corsa&nbsp;qualora in ingresso&nbsp;avessi vettori =
consecutivi con=20
distanza di hamming superiore a 1. A questo punto =
nasce&nbsp;un'ulteriore=20
domanda: quando costruisco la tavola degli stati posso evitare le Don't =
Care=20
Condition che metterei su&nbsp;una tavola primitiva e semplificare =
cos=EC la sua=20
costruzione? L'esempio sui lucidi (flip flop con S e R di trigger)=20
sembrerebbe&nbsp;un caso particolare visto che gli ingressi sono&nbsp;di =

sincronismo non impulsivi, e quindi non possono avere i fronti nello =
stesso=20
istante (impossibile quindi avere passaggi tipo 00--&gt;11 oppure =
01--&gt;10=20
ecc. nella tavola primitiva). </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie.</FONT></DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0005_01C0D40B.491DEA80--

  • Next message: [retilogiche] Pilotare reti autosincronizzanti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Scelta dei FF nella sintesi

Luciano_76 retilogiche@studenti.ing.uniroma1.it
Thu, 3 May 2001 23:37:40 +0200

  • Previous message: [retilogiche] Pilotare reti autosincronizzanti
  • Next message: [retilogiche] Scelta dei FF nella sintesi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_004E_01C0D42A.0B6D47C0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ho provato a svolgere le domande d'esame relative al progetto di =
contatori e shifter che abbiamo affrontato sabato scorso e non ho =
riscontrato problemi, mi domandavo comunque se c'=E8 un modo sistematico =
per decidere quale sia il tipo di FF pi=F9 adatto da utilizzare per =
realizzare i sistemi sequenziali (anche se questa domanda pu=F2 essere =
in contrasto con il non aver avuto problemi....).

grazie=20

------=_NextPart_000_004E_01C0D42A.0B6D47C0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ho provato&nbsp;a svolgere le =
domande&nbsp;d'esame=20
relative al progetto&nbsp;di contatori e shifter che abbiamo affrontato =
sabato=20
scorso e non ho riscontrato problemi, mi domandavo comunque se c'=E8 un =
modo=20
sistematico per decidere quale sia il tipo di FF pi=F9 adatto da =
utilizzare per=20
realizzare i sistemi sequenziali (anche se questa domanda pu=F2 essere =
in=20
contrasto con il non aver avuto problemi....).</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>grazie</FONT>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_004E_01C0D42A.0B6D47C0--

  • Previous message: [retilogiche] Pilotare reti autosincronizzanti
  • Next message: [retilogiche] Scelta dei FF nella sintesi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] struttura pipeline sincrona con parallelismo 2x

Bodhi retilogiche@studenti.ing.uniroma1.it
Fri, 4 May 2001 10:38:05 +0200

  • Previous message: [retilogiche] Scelta dei FF nella sintesi
  • Next message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C0D486.4DA46720
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Con riferimento ai lucidi passati oggi sulle strutture pipeline sincrone =
con parallelismo 2 x

lei ha detto a lezione che, nel caso in cui le reti combinatorie siano =
delle ROM, e` possibile eliminare il mux, sfruttando il buffer 3 state =
incorporato nelle ROM (pilotando l'ingresso OE mediante LE0 e LE1).

Non mi e` chiaro, in tal caso, come andrebbero connesse le uscite D3 e =
D4 delle ROM all'ingresso D del registro d'uscita.

------=_NextPart_000_0007_01C0D486.4DA46720
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D5>Con riferimento ai lucidi passati oggi sulle =
strutture=20
pipeline sincrone con parallelismo 2 x</FONT></DIV>
<DIV><FONT size=3D5></FONT>&nbsp;</DIV>
<DIV><FONT size=3D5>lei ha detto a lezione che, nel caso in cui le reti=20
combinatorie&nbsp;siano delle ROM, e` possibile eliminare il mux, =
sfruttando il=20
buffer 3 state&nbsp;incorporato nelle&nbsp;ROM (pilotando l'ingresso =
<FONT=20
color=3D#0000ff>OE</FONT> mediante <FONT color=3D#0000ff>LE0</FONT> e =
<FONT=20
color=3D#0000ff>LE1</FONT>).</FONT></DIV>
<DIV><FONT size=3D5></FONT>&nbsp;</DIV>
<DIV><FONT size=3D5>Non mi e` chiaro, in tal caso, come andrebbero =
connesse le=20
uscite <FONT color=3D#0000ff>D3</FONT> e <FONT color=3D#0000ff>D4</FONT> =
delle ROM=20
all'ingresso <FONT color=3D#0000ff>D </FONT>del registro =
d'uscita.</FONT></DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0007_01C0D486.4DA46720--

  • Previous message: [retilogiche] Scelta dei FF nella sintesi
  • Next message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] struttura pipeline sincrona con parallelismo 2x

Domenico Lattanzi retilogiche@studenti.ing.uniroma1.it
Fri, 4 May 2001 10:54:51 +0200 (CEST)

  • Previous message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Next message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--- Bodhi <hwmistral@hotmail.com> ha scritto: > Con riferimento ai
lucidi passati oggi sulle strutture pipeline
> sincrone con parallelismo 2 x
>
> lei ha detto a lezione che, nel caso in cui le reti combinatorie
> siano delle ROM, e` possibile eliminare il mux, sfruttando il
> buffer 3 state incorporato nelle ROM (pilotando l'ingresso OE
> mediante LE0 e LE1).
>
> Non mi e` chiaro, in tal caso, come andrebbero connesse le uscite
> D3 e D4 delle ROM all'ingresso D del registro d'uscita.

Se non vado errando, vanno connesse entrambe direttamente
all'ingresso D del registro d'uscita, dal momento che ci pensano i
buffer 3 state ad eliminare le contese (ovviamente, opportunamente
pilotati da segnali diretti agli output enable)

Ciao
Domenico

______________________________________________________________________
Do You Yahoo!?
Il tuo indirizzo gratis e per sempre @yahoo.it su http://mail.yahoo.it

  • Previous message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Next message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] struttura asincrona con parallelismo

Bodhi retilogiche@studenti.ing.uniroma1.it
Fri, 4 May 2001 11:20:02 +0200

  • Previous message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Next message: [retilogiche] struttura asincrona con parallelismo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C0D48C.29E72CE0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Scusa se scrivo un altro messaggio, ma non sono riuscito a capire come =
si risponde ad uno gia presente sulla mailing list (anzi se puoi =
aiutarmi pure in questo . . .)

Anche a me era parso di capire cosi a lezione,=20
ma non si creano problemi a livello di circuiteria (tipo cammini di =
controreazione spurii, segnali aleatori che viaggiano sul filo inattivo =
(D3 o D4) inficiando quello che invece e` attivo, ecc ecc)?
Non sarebbe piu` "sicuro" mettere comunque una porta logica?

------=_NextPart_000_0007_01C0D48C.29E72CE0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D5>Scusa se scrivo&nbsp;un altro messaggio,&nbsp;ma non =
sono=20
riuscito a capire come si risponde ad uno&nbsp;gia presente sulla =
mailing list=20
(anzi se puoi aiutarmi pure in questo . . .)</FONT></DIV>
<DIV><FONT size=3D5></FONT>&nbsp;</DIV>
<DIV><FONT size=3D5>Anche a me era parso di capire cosi a lezione, =
</FONT></DIV>
<DIV><FONT size=3D5>ma non si creano problemi a livello di circuiteria =
(tipo=20
cammini di controreazione spurii, segnali aleatori&nbsp;che viaggiano =
sul filo=20
inattivo (D3 o D4) inficiando quello che invece e` attivo, ecc=20
ecc)?</FONT></DIV>
<DIV><FONT size=3D5>Non sarebbe piu` "sicuro" mettere comunque una porta =

logica?</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C0D48C.29E72CE0--

  • Previous message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Next message: [retilogiche] struttura asincrona con parallelismo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Scelta dei FF nella sintesi

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 04 May 2001 11:36:29 +0200

  • Previous message: [retilogiche] Scelta dei FF nella sintesi
  • Next message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_3167962==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 23.37 03/05/01 +0200, you wrote:
>Ho provato a svolgere le domande d'esame relative al progetto di contatori
>e shifter che abbiamo affrontato sabato scorso e non ho riscontrato
>problemi, mi domandavo comunque se c'è un modo sistematico per decidere
>quale sia il tipo di FF più adatto da utilizzare per realizzare i sistemi
>sequenziali (anche se questa domanda può essere in contrasto con il non
>aver avuto problemi....).

La scelta può essere legata:
- al numero delle variazioni dei bit nella tavola degli stati (FFT/JK vs D);
- alla necessità di disporre del codice dello stato successivo
simultaneamente a quello attuale (FFD vs. JK/T);
- alla complessità attesa delle reti combinatorie (FFJK vs D/T));
- al numero delle funzioni di attivazione dei FF (FFD/T vs JK), per esempio
nel caso di implementazione a PLA (vincolo sul numero dei bit di uscita);
- o, infine, anche ... all'effettiva disponibilità dei componenti.

>grazie

Prego.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_3167962==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 23.37 03/05/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Ho provato a
svolgere le domande d'esame relative al progetto di contatori e shifter
che abbiamo affrontato sabato scorso e non ho riscontrato problemi, mi
domandavo comunque se c'è un modo sistematico per decidere quale sia il
tipo di FF più adatto da utilizzare per realizzare i sistemi sequenziali
(anche se questa domanda può essere in contrasto con il non aver avuto
problemi....).</font></blockquote><br>
La scelta può essere legata:<br>
- al numero delle variazioni dei bit nella tavola degli stati (FFT/JK vs
D); <br>
- alla necessità di disporre del codice dello stato successivo
simultaneamente a quello attuale (FFD vs. JK/T);<br>
- alla complessità attesa delle reti combinatorie (FFJK vs D/T));<br>
- al numero delle funzioni di attivazione dei FF (FFD/T vs JK), per
esempio nel caso di implementazione a PLA (vincolo sul numero dei bit di
uscita);<br>
- o, infine, anche ... all'effettiva disponibilità dei componenti.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>grazie</font>
</blockquote><br>
Prego.<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_3167962==_.ALT--

  • Previous message: [retilogiche] Scelta dei FF nella sintesi
  • Next message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] struttura pipeline sincrona con parallelismo 2x

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 04 May 2001 11:50:38 +0200

  • Previous message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Next message: [retilogiche] struttura asincrona con parallelismo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_4016694==_.ALT
Content-Type: text/plain; charset="us-ascii"; format=flowed

At 10.38 04/05/01 +0200, you wrote:
>Con riferimento ai lucidi passati oggi sulle strutture pipeline sincrone
>con parallelismo 2 x
>
>lei ha detto a lezione che, nel caso in cui le reti combinatorie siano
>delle ROM, e` possibile eliminare il mux, sfruttando il buffer 3 state
>incorporato nelle ROM (pilotando l'ingresso OE mediante LE0 e LE1).
>
>Non mi e` chiaro, in tal caso, come andrebbero connesse le uscite D3 e D4
>delle ROM all'ingresso D del registro d'uscita.

Semplicemente collegando i bit omologhi delle uscite delle ROM in corto
circuito, a formare un bus, che viene collegato anche all'ingresso del
registro di uscita.

P.S. Con l'occasione volevo semplicemente segnalarle che ricevo i suoi
messaggi scritti con caratteri decisamente grandi (corpo "larger" nel
client Eudora). Ovviamente, nessun problema.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_4016694==_.ALT
Content-Type: text/html; charset="us-ascii"

<html>
At 10.38 04/05/01 +0200, you wrote:<br>
<font size=5><blockquote type=cite cite>Con riferimento ai lucidi passati
oggi sulle strutture pipeline sincrone con parallelismo 2 x</font><br>
&nbsp;<br>
<font size=5>lei ha detto a lezione che, nel caso in cui le reti
combinatorie siano delle ROM, e` possibile eliminare il mux, sfruttando
il buffer 3 state incorporato nelle ROM (pilotando l'ingresso
</font><font size=5 color="#0000FF">OE</font><font size=5> mediante
</font><font size=5 color="#0000FF">LE0</font><font size=5> e
</font><font size=5 color="#0000FF">LE1</font><font size=5>).</font><br>
&nbsp;<br>
<font size=5>Non mi e` chiaro, in tal caso, come andrebbero connesse le
uscite </font><font size=5 color="#0000FF">D3</font><font size=5> e
</font><font size=5 color="#0000FF">D4</font><font size=5> delle ROM
all'ingresso </font><font size=5 color="#0000FF">D
</font><font size=5>del registro d'uscita.</font></blockquote><br>
Semplicemente collegando i bit omologhi delle uscite delle ROM in corto
circuito, a formare un bus, che viene collegato anche all'ingresso del
registro di uscita.<br>
<br>
P.S. Con l'occasione volevo semplicemente segnalarle che ricevo i suoi
messaggi scritti con caratteri decisamente grandi (corpo
&quot;larger&quot; nel client Eudora). Ovviamente, nessun problema.<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_4016694==_.ALT--

  • Previous message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Next message: [retilogiche] struttura asincrona con parallelismo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] struttura pipeline sincrona con parallelismo 2x

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 04 May 2001 11:52:26 +0200

  • Previous message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Next message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 10.54 04/05/01 +0200, you wrote:

>--- Bodhi <hwmistral@hotmail.com> ha scritto: > Con riferimento ai
>lucidi passati oggi sulle strutture pipeline
> > sincrone con parallelismo 2 x
> >
> > lei ha detto a lezione che, nel caso in cui le reti combinatorie
> > siano delle ROM, e` possibile eliminare il mux, sfruttando il
> > buffer 3 state incorporato nelle ROM (pilotando l'ingresso OE
> > mediante LE0 e LE1).
> >
> > Non mi e` chiaro, in tal caso, come andrebbero connesse le uscite
> > D3 e D4 delle ROM all'ingresso D del registro d'uscita.
>
>Se non vado errando, vanno connesse entrambe direttamente
>all'ingresso D del registro d'uscita, dal momento che ci pensano i
>buffer 3 state ad eliminare le contese (ovviamente, opportunamente
>pilotati da segnali diretti agli output enable)

OK, scusate l'intromissione, avevo già risposto prima di leggere questa
mail, che confermo pienamente.
Prof. A. Chiari

>Ciao
>Domenico
>
>______________________________________________________________________
>Do You Yahoo!?
>Il tuo indirizzo gratis e per sempre @yahoo.it su http://mail.yahoo.it
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Next message: [retilogiche] struttura pipeline sincrona con parallelismo 2x
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Pilotare reti autosincronizzanti

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 04 May 2001 12:47:53 +0200

  • Previous message: [retilogiche] Pilotare reti autosincronizzanti
  • Next message: [retilogiche] Scelta dei FF nella sintesi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_7452536==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 19.57 03/05/01 +0200, you wrote:
>Quando piloto una rete autosincronizzante è necessario verificare che una
>sola variabile d'ingresso commuti tra due vettori consecutivi (di ingresso)?

Il problema è che la tavola primitiva è stata compilata nell'ipotesi di
variazioni singole delle linee di ingresso; ciò significa che il
comportamento del sistema in presenza di variazioni multiple (simultanee)
dell'ingresso non è stato specificato; è stato invece assegnato dal
processo di minimizzazione per compatibilità; per lo stesso motivo,
inoltre, le eventuali dcc residue sulla tavola ridotta vanno  rispettate.
Ad esempio, nel caso dell'implementazione del FF SR a fronti come rete
autosincronizzante la variazione 0-1 simultanea su S e R (quindi 00-11)
produce la commutazione dell'uscita (né il set, né il reset!),
comportamento questo che non è stato possibile specificare nella tavola
originale primitiva.

>Da una nostra analisi la risposta è negativa, dato che il ritardo DELTA
>prima dell'ingresso CK dovrebbe risolvere eventuali problemi di corsa
>qualora in ingresso avessi vettori consecutivi con distanza di hamming
>superiore a 1. A questo punto nasce un'ulteriore domanda: quando
>costruisco la tavola degli stati posso evitare le Don't Care Condition che
>metterei su una tavola primitiva e semplificare così la sua costruzione?

Anche in presenza di casi apparentemente semplici, consiglio di impostare
il progetto con una tavola primitiva e quindi "semplificarla" con
l'algoritmo di minimizzazione.

>L'esempio sui lucidi (flip flop con S e R di trigger) sembrerebbe un caso
>particolare visto che gli ingressi sono di sincronismo non impulsivi, e
>quindi non possono avere i fronti nello stesso istante (impossibile quindi
>avere passaggi tipo 00-->11 oppure 01-->10 ecc. nella tavola primitiva).

In realtà se nell'esempio richiamato S e R fossero di tipo impulsivo
propriamente detto allora i due fronti non dovrebbero poter coesistere;
invece proprio perché sono ingressi di tipo trigger e sono sovrapponibili,
allora agiscono su ingressi di trigger di FF distinti, e per questo possono
anche essere simultanei! A questo proposito, vi propongo l'esercizio
(interessante) di valutare lo stato successivo di S0 e S1 (e quindi
dell'uscita Q del flip-flop SR a fronti) in presenza di transizioni
positive simultanee di S e R applicate alla rete sequenziale già progettata
negli appunti integrativi (lungi da me l'idea di chiedervi invece di
progettare una rete che risponda in un modo prescritto anche alla duplice
variazione: solo per vostra informazione aggiungo che un progetto siffatto
è possibile, ma con una tecnica - messa a punto da me - di ben altra
complessità rispetto a quella esposta in aula); per rispondere al quesito
rapidamente, potete notare che nel caso particolare di pilotaggio
simultaneo di S e R, la rete diventa di fatto una rete sincrona pilotata da
un unico segnale di sincronismo! In tal modo potete ricondurvi all'analisi
di un SSS di Moore con due soli bit di stato (e uno di uscita), il che non
dovrebbe comportarvi ulteriori problemi.

>Grazie.

Prego!

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_7452536==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 19.57 03/05/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Quando piloto una
rete autosincronizzante è necessario verificare che una sola variabile
d'ingresso commuti tra due vettori consecutivi (di
ingresso)?</font></blockquote><br>
Il problema è che la tavola primitiva è stata compilata nell'ipotesi di
variazioni singole delle linee di ingresso; ciò significa che il
comportamento del sistema in presenza di variazioni multiple (simultanee)
dell'ingresso <i>non è stato specificato</i>; è stato invece assegnato
dal processo di minimizzazione per compatibilità; per lo stesso motivo,
inoltre, le eventuali dcc residue sulla tavola ridotta vanno&nbsp;
rispettate.<br>
Ad esempio, nel caso dell'implementazione del FF SR a fronti come rete
autosincronizzante la variazione 0-1 simultanea su S e R (quindi 00-11)
produce la commutazione dell'uscita (né il set, né il reset!),
comportamento questo che non è stato possibile specificare nella tavola
originale <i>primitiva</i>.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Da una nostra
analisi la risposta è negativa, dato che il ritardo DELTA prima
dell'ingresso CK dovrebbe risolvere eventuali problemi di corsa qualora
in ingresso avessi vettori consecutivi con distanza di hamming superiore
a 1. A questo punto nasce un'ulteriore domanda: quando costruisco la
tavola degli stati posso evitare le Don't Care Condition che metterei su
una tavola primitiva e semplificare così la sua costruzione?
</font></blockquote><br>
Anche in presenza di casi <i>apparentemente</i> semplici, consiglio di
impostare il progetto con una tavola primitiva e quindi
&quot;semplificarla&quot; con l'algoritmo di minimizzazione. <br>
<br>
<font face="arial" size=2><blockquote type=cite cite>L'esempio sui lucidi
(flip flop con S e R di trigger) sembrerebbe un caso particolare visto
che gli ingressi sono di sincronismo non impulsivi, e quindi non possono
avere i fronti nello stesso istante (impossibile quindi avere passaggi
tipo 00--&gt;11 oppure 01--&gt;10 ecc. nella tavola primitiva).
</font></blockquote><br>
In realtà se nell'esempio richiamato S e R fossero di tipo impulsivo
propriamente detto allora i due fronti non dovrebbero poter coesistere;
invece proprio perché sono ingressi di tipo trigger e sono
sovrapponibili, allora agiscono su ingressi di trigger di FF distinti, e
per questo possono anche essere simultanei! A questo proposito, vi
propongo l'esercizio (interessante) di valutare lo stato successivo di S0
e S1 (e quindi dell'uscita Q del flip-flop SR a fronti) in presenza di
transizioni positive simultanee di S e R applicate alla rete sequenziale
<i>già progettata</i> negli appunti integrativi (lungi da me l'idea di
chiedervi invece di <i>progettare</i> una rete che risponda in un modo
prescritto <i>anche</i> alla duplice variazione: solo per vostra
informazione aggiungo che un progetto siffatto è possibile, ma con una
tecnica - messa a punto da me - di ben altra complessità rispetto a
quella esposta in aula); per rispondere al quesito rapidamente, potete
notare che nel caso particolare di pilotaggio simultaneo di S e R, la
rete diventa di fatto una rete sincrona pilotata da un unico segnale di
sincronismo! In tal modo potete ricondurvi all'<i>analisi</i> di un SSS
di Moore con due soli bit di stato (e uno di uscita), il che non dovrebbe
comportarvi ulteriori problemi.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Grazie.</font></blockquote><br>
Prego!<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_7452536==_.ALT--

  • Previous message: [retilogiche] Pilotare reti autosincronizzanti
  • Next message: [retilogiche] Scelta dei FF nella sintesi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] struttura asincrona con parallelismo

Domenico Lattanzi retilogiche@studenti.ing.uniroma1.it
Fri, 4 May 2001 15:08:11 +0200 (CEST)

  • Previous message: [retilogiche] struttura asincrona con parallelismo
  • Next message: [retilogiche] lezione 8-5-2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--- Bodhi <hwmistral@hotmail.com> ha scritto:

> Scusa se scrivo un altro messaggio, ma non sono riuscito a capire
> come si risponde ad uno gia presente sulla mailing list (anzi se
> puoi aiutarmi pure in questo . . .)
>
> Anche a me era parso di capire cosi a lezione,
> ma non si creano problemi a livello di circuiteria (tipo cammini di
> controreazione spurii, segnali aleatori che viaggiano sul filo
> inattivo (D3 o D4) inficiando quello che invece e` attivo, ecc
> ecc)?

Lo stato di alta impedenza in cui si trovano i buffer 3 state non
consente l'ingresso di segnali dalla parte delle uscite. Sono stati
progettati apposta. Il segnale proveniente dall'unica ROM abilitata
non puo' andare finire nelle altre per questo motivo.

> Non sarebbe piu` "sicuro" mettere comunque una porta logica?

Sarebbe solo superfluo.

Ciao
Domenico

______________________________________________________________________
Do You Yahoo!?
Il tuo indirizzo gratis e per sempre @yahoo.it su http://mail.yahoo.it

  • Previous message: [retilogiche] struttura asincrona con parallelismo
  • Next message: [retilogiche] lezione 8-5-2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] lezione 8-5-2001

michele retilogiche@studenti.ing.uniroma1.it
Tue, 8 May 2001 11:24:45 +0200

  • Previous message: [retilogiche] struttura asincrona con parallelismo
  • Next message: R: [retilogiche] lezione 8-5-2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
riguardo la trattazione fatta sulla figura 8.7 del testo di reti
sequenziali,volevo sapere se e' possibile scrivere il contenuto
di un registro in un altro sfruttando piu'
cicli di clock(almeno 2) dato che non e' possibile farlo in un solo
ciclo a causa delle linee di address che indirizzano un solo
registro.
grazie a tutti.

  • Previous message: [retilogiche] struttura asincrona con parallelismo
  • Next message: R: [retilogiche] lezione 8-5-2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] lezione 8-5-2001

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 08 May 2001 12:20:46 +0200

  • Previous message: R: [retilogiche] lezione 8-5-2001
  • Next message: R: [retilogiche] lezione 8-5-2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 11.24 08/05/01 +0200, you wrote:
>riguardo la trattazione fatta sulla figura 8.7 del testo di reti
>sequenziali,volevo sapere se e' possibile scrivere il contenuto
>di un registro in un altro sfruttando piu'
>cicli di clock(almeno 2) dato che non e' possibile farlo in un solo
>ciclo a causa delle linee di address che indirizzano un solo
>registro.
>grazie a tutti.

E' possibile, in due cicli di clock, mediante il passaggio per il registro
TEMP2:
- nel primo ciclo, cioè nella prima microistruzione dello SCO, vengono
settati i due bit di abilitazione ai tri-state di uscita del banco dei
registri e al caricamento di TEMP2, e vengono posizionati i 2 bit di
indirizzo del registro-sorgente;
- nel secondo ciclo, cioè nella seconda microistruzione dello SCO, vengono
settati i due bit di abilitazione al tri-state di uscita dello shifter e al
caricamento del banco dei registri, vengono inoltre posizionati i 2 bit di
indirizzo del registro-destinazione e i bit di op-code dello shifter
corrispondenti allo scalamento di 0 posizioni (trasparenza ingresso-uscita).
Lo shifter viene invocato in quanto stabilisce un collegamento TEMP2-bus
interno.
Il dato risulterà caricato nel registro-destinazione dopo il fronte di
clock che chiude il secondo ciclo di clock, e che nello SCO provocherà la
transizione sulla microistruzioine successiva alla coppia che ha curato il
trasferimento.
Al termine del trasferimento, inoltre, TEMP2 risulterà caricato con il dato
transitato.

Prof. A. Chiari

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: R: [retilogiche] lezione 8-5-2001
  • Next message: R: [retilogiche] lezione 8-5-2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] lezione 8-5-2001

Emiliano retilogiche@studenti.ing.uniroma1.it
Tue, 8 May 2001 13:28:13 +0200

  • Previous message: [retilogiche] lezione 8-5-2001
  • Next message: [retilogiche] lezione 8-5-2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
-----Messaggio Originale-----
Da: "michele" <michelesolitro@libero.it>
A: "retilogiche" <retilogiche@studenti.ing.uniroma1.it>
Data invio: martedì 8 maggio 2001 11.24
Oggetto: [retilogiche] lezione 8-5-2001

riguardo la trattazione fatta sulla figura 8.7 del testo di reti
sequenziali,volevo sapere se e' possibile scrivere il contenuto
di un registro in un altro sfruttando piu'
cicli di clock(almeno 2) dato che non e' possibile farlo in un solo
ciclo a causa delle linee di address che indirizzano un solo
registro.
grazie a tutti.

Ciao, credo che sia possibile effettuare uno spostamento implementando per
esempio tra i bit OP anche una NOP.
Non so, si potrebbe prelevare R3 fare una NOP sullo shifter (e quindi non
"shifto" ) e poi caricarlo in R1.

  • Previous message: [retilogiche] lezione 8-5-2001
  • Next message: [retilogiche] lezione 8-5-2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] lezione 8-5-2001

Emiliano retilogiche@studenti.ing.uniroma1.it
Tue, 8 May 2001 13:33:48 +0200

  • Previous message: [retilogiche] lezione 8-5-2001
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Mi scuso non avevo visto la risposta tempestiva del Prof.

-----Messaggio Originale-----
Da: "Armando Chiari" <chiari@dis.uniroma1.it>
A: <retilogiche@studenti.ing.uniroma1.it>
Data invio: martedì 8 maggio 2001 12.20
Oggetto: Re: [retilogiche] lezione 8-5-2001

> At 11.24 08/05/01 +0200, you wrote:
> >riguardo la trattazione fatta sulla figura 8.7 del testo di reti
> >sequenziali,volevo sapere se e' possibile scrivere il contenuto
> >di un registro in un altro sfruttando piu'
> >cicli di clock(almeno 2) dato che non e' possibile farlo in un solo
> >ciclo a causa delle linee di address che indirizzano un solo
> >registro.
> >grazie a tutti.
>
> E' possibile, in due cicli di clock, mediante il passaggio per il registro
> TEMP2:
> - nel primo ciclo, cioè nella prima microistruzione dello SCO, vengono
> settati i due bit di abilitazione ai tri-state di uscita del banco dei
> registri e al caricamento di TEMP2, e vengono posizionati i 2 bit di
> indirizzo del registro-sorgente;
> - nel secondo ciclo, cioè nella seconda microistruzione dello SCO, vengono
> settati i due bit di abilitazione al tri-state di uscita dello shifter e
al
> caricamento del banco dei registri, vengono inoltre posizionati i 2 bit di
> indirizzo del registro-destinazione e i bit di op-code dello shifter
> corrispondenti allo scalamento di 0 posizioni (trasparenza
ingresso-uscita).
> Lo shifter viene invocato in quanto stabilisce un collegamento TEMP2-bus
> interno.
> Il dato risulterà caricato nel registro-destinazione dopo il fronte di
> clock che chiude il secondo ciclo di clock, e che nello SCO provocherà la
> transizione sulla microistruzioine successiva alla coppia che ha curato il
> trasferimento.
> Al termine del trasferimento, inoltre, TEMP2 risulterà caricato con il
dato
> transitato.
>
> Prof. A. Chiari
>
>
> >_______________________________________________
> >retilogiche mailing list
> >retilogiche@studenti.ing.uniroma1.it
> >http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
> Prof. Armando Chiari
> chiari@dis.uniroma1.it
> Tel: 06 5480 2136
> 06 5958 2680
> http://studenti.ing.uniroma1.it/corsi/retilogiche
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] lezione 8-5-2001
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Gelsomina Chiota retilogiche@studenti.ing.uniroma1.it
Mon, 14 May 2001 12:47:10 +0200

  • Previous message: R: [retilogiche] lezione 8-5-2001
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000F_01C0DC73.FE1DF5E0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti,
il mio problema riguarda il FF di handshake di fig.8.43 del testo reti =
sequenziali:il prof. ha detto a lezione che Len1,o Len2,viene usata come =
abilitazione sincrona di Rtx,pertanto puo' anche essere sporco,avere =
spike,i quali sarebbero dannosi per il FF SR di handshake,ma se il FFSR =
e' ,come dice il libro,edge-triggered non capisco perche'             =
grazie fin d'ora

------=_NextPart_000_000F_01C0DC73.FE1DF5E0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2919.6307" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve a tutti,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>il mio problema riguarda il FF di =
handshake di=20
fig.8.43 del testo reti sequenziali:il prof. ha detto a lezione che =
Len1,o=20
Len2,viene usata come abilitazione sincrona di Rtx,pertanto puo' anche =
essere=20
sporco,avere spike,i quali sarebbero dannosi per il FF SR di =
handshake,ma se il=20
FFSR e' ,come dice il libro,edge-triggered non capisco =
perche'</FONT><FONT=20
face=3DArial=20
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;=20
grazie fin d'ora</FONT></DIV></BODY></HTML>

------=_NextPart_000_000F_01C0DC73.FE1DF5E0--

  • Previous message: R: [retilogiche] lezione 8-5-2001
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 14 May 2001 13:31:45 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Sincronizzazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_13647995==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 12.47 14/05/01 +0200, you wrote:
>Salve a tutti,
>il mio problema riguarda il FF di handshake di fig.8.43 del testo reti
>sequenziali:il prof. ha detto a lezione che Len1,o Len2,viene usata come
>abilitazione sincrona di Rtx,pertanto puo' anche essere sporco,avere
>spike,i quali sarebbero dannosi per il FF SR di handshake,ma se il FFSR e'
>,come dice il libro,edge-triggered non capisco perche'             grazie
>fin d'ora

Perché uno spike potrebbe presentarsi all'uscita dello SCO in uno stato
diverso da quello abilitante, e quindi il flip-flop potrebbe commutare sul
fronte di quello spike appunto in un momento indesiderato.
La situazione non migliorerebbe se il FF S-R a fronti fosse sostituito da
un latch SR; il FF a fronti viene preferito al latch in questa applicazione
per la sua capacità di reagire "istantaneamente" alle variazioni dei
segnali de S e R dei due SCO.
In aula ho detto anche che l'inconveniente in questione può essere aggirato
utilizzando uno SCO di tipo D_Mealy, che ha le uscite registrate, e quindi
immuni da alee.
Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_13647995==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 12.47 14/05/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Salve a
tutti,</font><br>
il mio problema riguarda il FF di handshake di fig.8.43 del testo reti
sequenziali:il prof. ha detto a lezione che Len1,o Len2,viene usata come
abilitazione sincrona di Rtx,pertanto puo' anche essere sporco,avere
spike,i quali sarebbero dannosi per il FF SR di handshake,ma se il FFSR
e' ,come dice il libro,edge-triggered non capisco
perche'&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
grazie fin d'ora</blockquote><br>
Perché uno spike potrebbe presentarsi all'uscita dello SCO in uno stato
diverso da quello abilitante, e quindi il flip-flop potrebbe commutare
sul fronte di quello spike appunto in un momento indesiderato.<br>
La situazione non migliorerebbe se il FF S-R a fronti fosse sostituito da
un latch SR; il FF a fronti viene preferito al latch in questa
applicazione per la sua capacità di reagire &quot;istantaneamente&quot;
alle variazioni dei segnali de S e R dei due SCO.<br>
In aula ho detto anche che l'inconveniente in questione può essere
aggirato utilizzando uno SCO di tipo D_Mealy, che ha le uscite
registrate, e quindi immuni da alee.<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_13647995==_.ALT--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Sincronizzazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Sincronizzazione

Emilio Madaio retilogiche@studenti.ing.uniroma1.it
Tue, 15 May 2001 09:34:01 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Sincronizzazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve colleghi.
Ecco un piccolo dubbio
- nella parte sesta delle dispense, prima del primo lucido sulle RAM ci sono
  due timing che riguardano le celle di ingresso per segnali asincroni senza
e con il derivatore. Confrontando i due casi in cui EXT_S e EXT_S1 hanno un
periodo di metastabilita' mi chiedo perche' nel primo EXT_SY sale a 1 al
terzo colpo di ck (da quando EXT=1), nel secondo caso invece il
corrispettivo EXT_S2 va a 1 al secondo colpo di ck (sempre contando da
quando EXT=1). Il comportamento non dovrebbe essere lo stesso?

                             Grazie a chi mi rispondera'
                              e anche a chi non mi rispondera'
                                ossequi alle signore

                                        Emilio

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Sincronizzazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Sincronizzazione

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 15 May 2001 11:25:43 +0200

  • Previous message: [retilogiche] Sincronizzazione
  • Next message: [retilogiche] Conferma
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_92497564==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 09.34 15/05/01 +0200, you wrote:

>Salve colleghi.
>Ecco un piccolo dubbio
>- nella parte sesta delle dispense, prima del primo lucido sulle RAM ci
>sono  due timing che riguardano le celle di ingresso per segnali asincroni
>senza e con il derivatore. Confrontando i due casi in cui EXT_S e EXT_S1
>hanno un periodo di metastabilita' mi chiedo perche' nel primo EXT_SY sale
>a 1 al terzo colpo di ck (da quando EXT=1),

Perché quello è il primo fronte di CK che trova EXT_S a 1; infatti nel
grafico si vede che lo stato metastabile evolve verso il livello 0.

>nel secondo caso invece il corrispettivo EXT_S2 va a 1 al secondo colpo di
>ck (sempre contando da quando EXT=1).

Perché quello è il primo fronte di CK che trova EXT_S1 a 1; infatti nel
grafico si vede che lo stato metastabile evolve verso il livello 1.

>Il comportamento non dovrebbe essere lo stesso?

Il comportamento delle due celle è lo stesso per ingressi uguali: nei due
casi presentati sono diversi i valori dell'ingresso.

Prof. A. Chiari

>                             Grazie a chi mi rispondera'
>                              e anche a chi non mi rispondera'
>                                ossequi alle signore
>
>                                        Emilio

>Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_92497564==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 09.34 15/05/01 +0200, you wrote:<br>
<br>
<blockquote type=cite cite>Salve colleghi.<br>
Ecco un piccolo dubbio<br>
- nella parte sesta delle dispense, prima del primo lucido sulle RAM ci
sono&nbsp; due timing che riguardano le celle di ingresso per segnali
asincroni senza e con il derivatore. Confrontando i due casi in cui EXT_S
e EXT_S1 hanno un periodo di metastabilita' mi chiedo perche' nel primo
EXT_SY sale a 1 al terzo colpo di ck (da quando EXT=1),
</blockquote><br>
Perché quello è il primo fronte di CK che trova EXT_S a 1; infatti nel
grafico si vede che lo stato metastabile evolve verso il livello 0.<br>
<br>
<blockquote type=cite cite>nel secondo caso invece il corrispettivo
EXT_S2 va a 1 al secondo colpo di ck (sempre contando da quando EXT=1).
</blockquote><br>
Perché quello è il primo fronte di CK che trova EXT_S1 a 1; infatti nel
grafico si vede che lo stato metastabile evolve verso il livello 1.<br>
<br>
<blockquote type=cite cite>Il comportamento non dovrebbe essere lo
stesso?</blockquote><br>
Il comportamento delle due celle <u>è</u> lo stesso per ingressi uguali:
nei due casi presentati sono diversi i valori dell'ingresso.<br>
<br>
Prof. A. Chiari<br>
<br>
<br>
<blockquote type=cite cite>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Grazie a chi mi rispondera'<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
e anche a chi non mi rispondera'<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
ossequi alle signore<br>
<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Emilio</blockquote><br>
<br>
<br>
<br>
<br>
<blockquote type=cite cite>Get Your Private, Free E-mail from MSN Hotmail
at
<a href="http://www.hotmail.com/" eudora="autourl">http://www.hotmail.com</a>.<br>
<br>
_______________________________________________<br>
retilogiche mailing list<br>
retilogiche@studenti.ing.uniroma1.it<br>
<a href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" eudora="autourl">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</a></blockquote><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_92497564==_.ALT--

  • Previous message: [retilogiche] Sincronizzazione
  • Next message: [retilogiche] Conferma
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Conferma

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Thu, 17 May 2001 09:24:43 +0200

  • Previous message: [retilogiche] Sincronizzazione
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
confermo iscrizione a mailing list per MarcodC01@ciaoweb.it=20
numero 204758=20
_________________________________________________________________________=

Hai perso l'ispirazione? La frase da inviare via SMS te la suggerisce =
Ciaoweb:=20
http://www.ciaoweb.it/sms/public

  • Previous message: [retilogiche] Sincronizzazione
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

logic79 retilogiche@studenti.ing.uniroma1.it
Thu, 17 May 2001 13:23:10 +0200

  • Previous message: [retilogiche] Conferma
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
NELL'ESERCIZIO DI DEFINIZIONE DI MICROPROGR. CHE INTERPRETA L'ISTRUZIONE

SORT RI;RJ   (mi sto riferendo a 2° es. di microprog. della dispensa del
pd32)

nel diagramma degli stati c'e qualcosa che non  mi torna:

entrati nello stato s2  lo sco attiva il task che corrisponde nello SCA ad
un operaz. di differenza fra i 2 reg   temp1/2,operazione che ,in modo
combinatorio, e' eseguita dall' ALU nello stesso ciclo.

Secondo il diagramma ,NELLO STESSO CICLO IN CUI VIENE CALCOLATA LA
DIFFERENZA FRA I 2 REGISTRI,viene effettuata uan valutazione da parte dello
SCO della condizione su un a variabile N dello SR. Ma se SR e' un registro
il valore di N SU CUI EFFETTUIAMO IL TEST E' SECONDO ME IL VALORE
CORRISPONDENTE ALL' ULTIMA OPERAZIONE ESEGUITA NELL' ALU,NON IL VALORE
CORRISPONDENTE ALLA OPERAZIONE DI DIFFERENZA CORRENTE.Quindi lo sco nello
stesso ciclo in cui l'alu calcla la differenza,effettua una valutazione
sulla positivita' o negativita' del risultato di chissa' quale operazione
EFFETTUATA PRECEDENTEMENTE. In tal modo sul fronte successivo lo SCO
evolvera' verso uno stato o un altro in base ad una valutazione ddi una
condizione CHE NON E' QUELLA ESATTA DA VALUTARE.(cioe' la positivita' o
negativita' del risultato di T2-T1).

io averi operato in questo modo:

avrei messo nel task reativo a S2 l'abilitazione al caricamento di SR con il
risultato della espressione T2-T1<0
avreii fatto transitare lo SCO in uno stato successivo NOP IN CUI AVREI
COMANDATO IL TEST SU N(stavolta col valore della condizione t2-t1 !)
e il calcolo degli stati successori alternativi s3,s5;
-poi avrei fatto come la dispensa,per quanto concerne i due sottoflussi che
vanno da s3 verso la fine e da s5verso la fine

avrei sbagliato?

Spero di aver reso l'idea del dubbio che ho incontrato.Fatemi sapere al piu'
presto.Grazie

  • Previous message: [retilogiche] Conferma
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 17 May 2001 14:03:32 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] cicli
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_13177875==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 13.23 17/05/01 +0200, you wrote:
>NELL'ESERCIZIO DI DEFINIZIONE DI MICROPROGR. CHE INTERPRETA L'ISTRUZIONE
>
>SORT RI;RJ   (mi sto riferendo a 2° es. di microprog. della dispensa del
>pd32)
>
>nel diagramma degli stati c'e qualcosa che non  mi torna:
>
>entrati nello stato s2  lo sco attiva il task che corrisponde nello SCA ad
>un operaz. di differenza fra i 2 reg   temp1/2,operazione che ,in modo
>combinatorio, e' eseguita dall' ALU nello stesso ciclo.
>
>Secondo il diagramma ,NELLO STESSO CICLO IN CUI VIENE CALCOLATA LA
>DIFFERENZA FRA I 2 REGISTRI,viene effettuata uan valutazione da parte dello
>SCO della condizione su un a variabile N dello SR. Ma se SR e' un registro
>il valore di N SU CUI EFFETTUIAMO IL TEST E' SECONDO ME IL VALORE
>CORRISPONDENTE ALL' ULTIMA OPERAZIONE ESEGUITA NELL' ALU,NON IL VALORE
>CORRISPONDENTE ALLA OPERAZIONE DI DIFFERENZA CORRENTE.Quindi lo sco nello
>stesso ciclo in cui l'alu calcla la differenza,effettua una valutazione
>sulla positivita' o negativita' del risultato di chissa' quale operazione
>EFFETTUATA PRECEDENTEMENTE. In tal modo sul fronte successivo lo SCO
>evolvera' verso uno stato o un altro in base ad una valutazione ddi una
>condizione CHE NON E' QUELLA ESATTA DA VALUTARE.(cioe' la positivita' o
>negativita' del risultato di T2-T1).

La sua osservazione è assolutamente corretta. Inoltre, con la sua
descrizione dimostra di avere compreso a fondo i meccanismi di
instradamento e caricamento dei dati all'interno dello SCA. E di questo non
posso che compiacermi.
Tuttavia, con l'occasione osservo che la soluzione nelle dispense prevede
il test sul bit N all'uscita dell'ALU, piuttosto che dallo SR. In tale
ipotesi è lecito effettuare il test sul bit N al termine dello stesso ciclo
T in cui è comandato il confronto (con l'opcode). Inoltre, tale ipotesi è
consistente con il tipo di istruzione (ipotetica, in questo che è un
esercizio didattico), non di tipo aritmetico o logico, e dalla cui
esecuzione perciò non ci si aspetterebbe l'alterazione del bit di stato
(questo sì dello SR) N.

>io averi operato in questo modo:
>
>avrei messo nel task reativo a S2 l'abilitazione al caricamento di SR con il
>risultato della espressione T2-T1<0
>avreii fatto transitare lo SCO in uno stato successivo NOP IN CUI AVREI
>COMANDATO IL TEST SU N(stavolta col valore della condizione t2-t1 !)
>e il calcolo degli stati successori alternativi s3,s5;
>-poi avrei fatto come la dispensa,per quanto concerne i due sottoflussi che
>vanno da s3 verso la fine e da s5verso la fine
>
>avrei sbagliato?

Avrebbe fatto benissimo. In un contesto didattico, soprattutto per
un'istruzione ipotetica, entrambe le soluzioni vanno bene. Quello che non
sarebbe accettabile negli esercizi di questo genere è alterare il contenuto
dei registri del banco non coinvolti e di quello sorgente. A questa regola
fa ovviamente eccezione proprio l'istruzione ipotetica appena discussa, che
diversamente dalle istruzioni del repertorio del PD32 può alterare entrambi
i registri (infatti, in questa istruzione ipotetica, scompare la
distinzione tra S e D).

Prof. A. Chiari

>Spero di aver reso l'idea del dubbio che ho incontrato.Fatemi sapere al piu'
>presto.Grazie
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_13177875==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 13.23 17/05/01 +0200, you wrote:<br>
<blockquote type=cite cite>NELL'ESERCIZIO DI DEFINIZIONE DI MICROPROGR.
CHE INTERPRETA L'ISTRUZIONE<br>
<br>
SORT RI;RJ&nbsp;&nbsp; (mi sto riferendo a 2° es. di microprog. della
dispensa del<br>
pd32)<br>
<br>
nel diagramma degli stati c'e qualcosa che non&nbsp; mi torna:<br>
<br>
entrati nello stato s2&nbsp; lo sco attiva il task che corrisponde nello
SCA ad<br>
un operaz. di differenza fra i 2 reg&nbsp;&nbsp; temp1/2,operazione che
,in modo<br>
combinatorio, e' eseguita dall' ALU nello stesso ciclo.<br>
<br>
Secondo il diagramma ,NELLO STESSO CICLO IN CUI VIENE CALCOLATA LA<br>
DIFFERENZA FRA I 2 REGISTRI,viene effettuata uan valutazione da parte
dello<br>
SCO della condizione su un a variabile N dello SR. Ma se SR e' un
registro<br>
il valore di N SU CUI EFFETTUIAMO IL TEST E' SECONDO ME IL VALORE<br>
CORRISPONDENTE ALL' ULTIMA OPERAZIONE ESEGUITA NELL' ALU,NON IL
VALORE<br>
CORRISPONDENTE ALLA OPERAZIONE DI DIFFERENZA CORRENTE.Quindi lo sco
nello<br>
stesso ciclo in cui l'alu calcla la differenza,effettua una
valutazione<br>
sulla positivita' o negativita' del risultato di chissa' quale
operazione<br>
EFFETTUATA PRECEDENTEMENTE. In tal modo sul fronte successivo lo
SCO<br>
evolvera' verso uno stato o un altro in base ad una valutazione ddi
una<br>
condizione CHE NON E' QUELLA ESATTA DA VALUTARE.(cioe' la positivita'
o<br>
negativita' del risultato di T2-T1).</blockquote><br>
La sua osservazione è assolutamente corretta. Inoltre, con la sua
descrizione dimostra di avere compreso a fondo i meccanismi di
<u>instradamento e caricamento</u> dei dati all'interno dello SCA. E di
questo non posso che compiacermi. <br>
Tuttavia, con l'occasione osservo che la soluzione nelle dispense prevede
il test sul bit N all'uscita dell'ALU, piuttosto che dallo SR. In tale
ipotesi è lecito effettuare il test sul bit N al termine dello stesso
ciclo T in cui è comandato il confronto (con l'opcode). Inoltre, tale
ipotesi è consistente con il tipo di istruzione (ipotetica, in questo che
è un esercizio didattico), non di tipo aritmetico o logico, e dalla cui
esecuzione perciò non ci si aspetterebbe l'alterazione del bit di stato
(questo sì dello SR) N.<br>
<br>
<blockquote type=cite cite>io averi operato in questo modo:<br>
<br>
avrei messo nel task reativo a S2 l'abilitazione al caricamento di SR con
il<br>
risultato della espressione T2-T1&lt;0<br>
avreii fatto transitare lo SCO in uno stato successivo NOP IN CUI
AVREI<br>
COMANDATO IL TEST SU N(stavolta col valore della condizione t2-t1
!)<br>
e il calcolo degli stati successori alternativi s3,s5;<br>
-poi avrei fatto come la dispensa,per quanto concerne i due sottoflussi
che<br>
vanno da s3 verso la fine e da s5verso la fine<br>
<br>
avrei sbagliato?</blockquote><br>
Avrebbe fatto benissimo. In un contesto didattico, soprattutto per
un'istruzione ipotetica, entrambe le soluzioni vanno bene. Quello che non
sarebbe accettabile negli esercizi di questo genere è alterare il
contenuto dei registri del banco non coinvolti e di quello sorgente. A
questa regola fa ovviamente eccezione proprio l'istruzione ipotetica
appena discussa, che diversamente dalle istruzioni del repertorio del
PD32 può alterare entrambi i registri (infatti, in questa istruzione
ipotetica, scompare la distinzione tra S e D).<br>
<br>
Prof. A. Chiari<br>
<br>
<br>
<blockquote type=cite cite>Spero di aver reso l'idea del dubbio che ho
incontrato.Fatemi sapere al piu'<br>
presto.Grazie<br>
<br>
_______________________________________________<br>
retilogiche mailing list<br>
retilogiche@studenti.ing.uniroma1.it<br>
<a href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" eudora="autourl">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</a>
</blockquote><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_13177875==_.ALT--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] cicli
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] cicli

michele retilogiche@studenti.ing.uniroma1.it
Sat, 19 May 2001 12:39:40 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] cicli
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
salve a tutti,
ho una certa confusione riguardo i cicli di bus,i cicli
macchina e i cicli istruzione.Credo di aver capito che il
ciclo T =E8 il ciclo di clock.Potreste chiarirmi a proposito
degli altri?
grazie a tutti.

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] cicli
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] cicli

Fernando Cioè retilogiche@studenti.ing.uniroma1.it
Sat, 19 May 2001 17:23:24 +0200

  • Previous message: [retilogiche] cicli
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
salve michele allora come hai gia capito capito ciclo t e quello del clock,
un ciclo del bus invece e' una attivita' che prevede un singolo accesso in
memoria,un ciclo macchina prevede un accesso alla risorsa esterna e anche
manipolazione dati (se per esempio devi accedere in memoria e la long word
che certi non e' allineata hai bisogno di un unico ciclo macchina ma due
cicli bus) infine il ciclo istruzione sono piu' cicli macchina.
Spero di averti aiutato a presto.
----- Original Message -----
From: "michele" <michelesolitro@libero.it>
To: "retilogiche" <retilogiche@studenti.ing.uniroma1.it>
Sent: Saturday, May 19, 2001 12:39 PM
Subject: [retilogiche] cicli

salve a tutti,
ho una certa confusione riguardo i cicli di bus,i cicli
macchina e i cicli istruzione.Credo di aver capito che il
ciclo T è il ciclo di clock.Potreste chiarirmi a proposito
degli altri?
grazie a tutti.

_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] cicli
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Francesco Taverna retilogiche@studenti.ing.uniroma1.it
Sat, 19 May 2001 22:54:04 +0200

  • Previous message: [retilogiche] cicli
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti.
Ho una domanda a proposito della temporizzazione nella procedura di gestione
delle interruzioni.Quando la CPU trova il seglale IRQ attivo e il flag I=1
salva i registri SR e PC nello stack e (contemporaneamente?)vengono
mascherate successive interruzioni ponendo I=0 e(contemporaneamente?)viene
attivato il segnale IACK.Calcolando i tempi d' invio da parte della
periferica dell'IVN e l'attivazione del driver quanti cicli di clock sono
necessari al processore per gestire COMPLETAMENTE l'interrupt?
Grazie anticipatamente per la risposta.

  • Previous message: [retilogiche] cicli
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Francesco Taverna retilogiche@studenti.ing.uniroma1.it
Sat, 19 May 2001 22:56:05 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti.Vorrei un chiarimento a proposito delle direttive di
definizione variabili argomentate a pag.166-167 del libro di testo PD32.Nel
caso in cui siano presenti piu' dati la label si riferisce sempre al
primo:allora nell'istruzione
MOVW parole(R0),R2
sono d'accordo che se R0 vale 0 viene caricato in R2 -011h=-3,ma trattandosi
d'indirizzamento con spiazzamento,poiche' i dati sono allocati in celle
consecutive,quando R0 vale 1 dovrebbe caricarsi in R2 23h=35,a meno che non
sia stato saltato nello statement il nr.13900 tra -011h e 23h.
Grazie anticipatamente per la risposta

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 21 May 2001 09:37:09 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 22.54 19/05/01 +0200, you wrote:
>Salve a tutti.
>Ho una domanda a proposito della temporizzazione nella procedura di gestione
>delle interruzioni.Quando la CPU trova il seglale IRQ attivo e il flag I=1
>salva i registri SR e PC nello stack e (contemporaneamente?)vengono
>mascherate successive interruzioni ponendo I=0 e(contemporaneamente?)viene
>attivato il segnale IACK.

Non contemporaneamente, ma secondo la sequenza che ho descritto negli
"Appunti integrativi" e commentato in aula.

>Calcolando i tempi d' invio da parte della
>periferica dell'IVN

La periferica non può ritardare l'invio dell'IVN, che è forzato sull'IODB
tramite 3-state abilitato da IACK.

>e l'attivazione del driver quanti cicli di clock sono
>necessari al processore per gestire COMPLETAMENTE l'interrupt?
>Grazie anticipatamente per la risposta.

La fase di riconoscimento di interrupt è descritta completamente e
passo-passo negli appunti di cui sopra. La durata della fase di esecuzione
del driver invece dipende dall'applicazione, ovviamente.

Prof. A. Chiari

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 21 May 2001 11:40:17 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] esami
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 22.56 19/05/01 +0200, you wrote:
>Salve a tutti.Vorrei un chiarimento a proposito delle direttive di
>definizione variabili argomentate a pag.166-167 del libro di testo PD32.Nel
>caso in cui siano presenti piu' dati la label si riferisce sempre al
>primo:allora nell'istruzione
>MOVW parole(R0),R2
>sono d'accordo che se R0 vale 0 viene caricato in R2 -011h=-3,

attenzione, quel numero è esadecimale, quindi non vale -3, ma -17 (il
numero -3 si può scrivere come: -11b, oppure -3h, oppure anche -3 ovviamente).

>ma trattandosi
>d'indirizzamento con spiazzamento,poiche' i dati sono allocati in celle
>consecutive,quando R0 vale 1 dovrebbe caricarsi in R2 23h=35,

No. Il valore 23h verrebbe caricato in R2 se R1 contenesse 2; infatti,
parole punta a -17, la cui word è seguita dalla word di indirizzo parole+2
e contenuto 35.
Se R0 vale 1, allora l'indirizzo con spiazzamento vale parole+1 e punta
alla cella contenente il byte FF, il più pesante della word -17; se a
quell'indirizzo prelevo una word, questa sarà pari a: 23FF, dove 23 è il
byte meno pesante della word discussa sopra, di indirizzo iniziale parole+2.

>a meno che non
>sia stato saltato nello statement il nr.13900 tra -011h e 23h.
>Grazie anticipatamente per la risposta

Prego.
Prof. A. Chiari

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] esami
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esami

Bodhi retilogiche@studenti.ing.uniroma1.it
Tue, 22 May 2001 17:17:39 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] esami
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C0E2E3.1A442120
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Mi rendo conto che non e' una domanda strettamente riguardante la =
didattica,=20
ma vorrei sapere quale materiale didattico e' possibile consultare =
durante le due prove d'esame.
thanx

------=_NextPart_000_0007_01C0E2E3.1A442120
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>Mi rendo conto che non e' una domanda strettamente riguardante la=20
didattica, </DIV>
<DIV>ma vorrei sapere quale materiale didattico e' possibile consultare =
durante=20
le due prove d'esame.</DIV>
<DIV>thanx</DIV></BODY></HTML>

------=_NextPart_000_0007_01C0E2E3.1A442120--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] esami
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esami

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 22 May 2001 17:38:37 +0200

  • Previous message: [retilogiche] esami
  • Next message: [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 17.17 22/05/01 +0200, you wrote:
>Mi rendo conto che non e' una domanda strettamente riguardante la didattica,
>ma vorrei sapere quale materiale didattico e' possibile consultare durante
>le due prove d'esame.
>thanx

Di nessun tipo.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] esami
  • Next message: [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING)

logic79 retilogiche@studenti.ing.uniroma1.it
Tue, 22 May 2001 20:52:01 +0200

  • Previous message: [retilogiche] esami
  • Next message: [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
riguardando i diagrammi di timing di accesso alla memoria da parte del pd32
mi sono accorto che
NEL CICLO DI ACCESSO IN LETTURA HO AVUTO UN DUBBIO:

IL FATTO CHE MRD DEBBA ESSERE ATTIVATO IN T2 E NON PER ESEMPIO IN T1(INSIEME
AD MAB) DIPENDE DAL FATTO CHE MAB NON E' ''PULITO'',PER CUI UNA ABILITAZIONE
SIMULTANEA DI MRD POTREBBE CREARE CONFLITTI SUL BUS MDB????(mi sto riferendo
allo schema di memo visto a lezione 256MB....)

INOLTRE:

IL FATTO CHE MAB NON POSSA ESSERE RIAGGIORNATO DURANTE T3(per esempio a
causa di un nuova letture) ma solo SUL  CICLO SUCCESSIVO A T3 E' FORSE
DOVUTO AL FATTO DI DOVER GARANTIRE IL RISPETTO DEL T.HOLD DEL REGISTRO MDR
DEL PD32(dove e' stato caricato il dato sul fronte di salita di t3?)???
PERCHE ALTRIMENTI NON MI SPIEGO PERCHE DOVER ATTENDERE IL CICLO T3 SE TANTO
SI E' SICURI CHE ALLA FINE DI T2 IL DATO E' GIA' STABILE SUL BUS MDB!

DATEMI ,SE POTETE ,CONFERMA DEI MIEI RAGIONAMENTI.,SEMPRE CHE SIANO ESATTI!!

GRAZIE.

  • Previous message: [retilogiche] esami
  • Next message: [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 23 May 2001 13:26:47 +0200

  • Previous message: [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING)
  • Next message: [retilogiche] I: Flip Flop
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 20.52 22/05/01 +0200, you wrote:
>riguardando i diagrammi di timing di accesso alla memoria da parte del pd32
>mi sono accorto che
>NEL CICLO DI ACCESSO IN LETTURA HO AVUTO UN DUBBIO:
>
>IL FATTO CHE MRD DEBBA ESSERE ATTIVATO IN T2 E NON PER ESEMPIO IN T1(INSIEME
>AD MAB) DIPENDE DAL FATTO CHE MAB NON E' ''PULITO'',PER CUI UNA ABILITAZIONE
>SIMULTANEA DI MRD POTREBBE CREARE CONFLITTI SUL BUS MDB????(mi sto riferendo
>allo schema di memo visto a lezione 256MB....)

Occorre distinguere tra il processore e una periferica con DMA:
1 - il micro attiva MR all'interno del ciclo di lettura per segnalare
l'esecuzione di un singolo ciclo di bus alla memoria e ai dispositivi
esterni; ad esempio un controllore di memoria potrebbe reagire
all'attivazione di MR introducendo stati di wait; in questo caso sarebbe
indispensabile gestire MR dinamicamente per separare i singoli cicli di bus
in una serie di letture consecutive da una memoria lenta (=tale da
richiedere gli stati di wait). Per questi motivi in generale i processori
eseguono cicli di lettura in memoria come sono stati descritti per il PD32.
2 - un DMAC potrebbe invece essere progettato in modo da eseguire cicli di
lettura con RD attivo per tutto il tempo di ciclo, naturalmente con
esclusione del caso di cicli consecutivi di lettura da memoria lenta (=tale
da richiedere gli stati di wait).

>INOLTRE:
>
>IL FATTO CHE MAB NON POSSA ESSERE RIAGGIORNATO DURANTE T3(per esempio a
>causa di un nuova letture) ma solo SUL  CICLO SUCCESSIVO A T3 E' FORSE
>DOVUTO AL FATTO DI DOVER GARANTIRE IL RISPETTO DEL T.HOLD DEL REGISTRO MDR
>DEL PD32(dove e' stato caricato il dato sul fronte di salita di t3?)???

No. E' invece dovuto alla durata del tempo di accesso della RAM, prossima a
3 periodi di clock del processore. Nelle RAM il tempo di accesso è prossimo
al tempo di ciclo di lettura, e anche di scrittura; poiché la scrittura in
memoria deve essere disposta su 3 cicli di clock (sia del micro, che del
DMAC) con l'impulso MWR al centro, la memoria deve avere un tempo di ciclo
di lettura/scrittura non superiore a 3 periodi del clock del micro (e del
DMAC); in caso contrario occorre introdurre uno o più stati di wait.

>PERCHE ALTRIMENTI NON MI SPIEGO PERCHE DOVER ATTENDERE IL CICLO T3 SE TANTO
>SI E' SICURI CHE ALLA FINE DI T2 IL DATO E' GIA' STABILE SUL BUS MDB!

A questo punto dovrebbe essere risolto anche quest'ultimo dubbio.

>DATEMI ,SE POTETE ,CONFERMA DEI MIEI RAGIONAMENTI.,SEMPRE CHE SIANO ESATTI!!
>
>GRAZIE.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING)
  • Next message: [retilogiche] I: Flip Flop
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] I: Flip Flop

Leonardo Querzoni retilogiche@studenti.ing.uniroma1.it
Wed, 23 May 2001 15:29:47 +0200

  • Previous message: [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING)
  • Next message: [retilogiche] I: Flip Flop
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve !

Ancora non mi e' totalmente chiara la differenza tra un FF LATCH ed un Edge
Triggered...

A parte il fatto che:
1) l'ET e' sensibile solo sul fronte (salita o discesa) mentre il latch e'
sensibile su tutto lo stato di "1" del segnale di gate
2) Il latch e' piu' economico

ci sono altre differenze sostanziali ?

Normalmente su quali tipi di connessioni viene preferito il latch all'ET (o
viceversa ?)

Grazie per le risposte.

Leonardo Querzoni
querzoni@decnet.net

Decnet S.r.l.
http://www.decnet.net

  • Previous message: [retilogiche] CICLO DI ACCESSO IN MEMORIA ( TIMING)
  • Next message: [retilogiche] I: Flip Flop
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] I: Flip Flop

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 23 May 2001 16:00:04 +0200

  • Previous message: [retilogiche] I: Flip Flop
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 15.29 23/05/01 +0200, you wrote:
>Salve !
>
>Ancora non mi e' totalmente chiara la differenza tra un FF LATCH ed un Edge
>Triggered...
>
>A parte il fatto che:
>1) l'ET e' sensibile solo sul fronte (salita o discesa) mentre il latch e'
>sensibile su tutto lo stato di "1" del segnale di gate
>2) Il latch e' piu' economico
>
>ci sono altre differenze sostanziali ?

A partire dalle due specifiche ricordate nel punto 1) abbiamo sintetizzato
entrambi i dispositivi a lezione. In particolare, dal confronto delle due
reti abbiamo constatato il punto 2).

>Normalmente su quali tipi di connessioni viene preferito il latch all'ET (o
>viceversa ?)

Nei sistemi sincroni con un solo clock (quelli di cui ci stiamo occupando
nel corso) viene usato il tipo a fronte; i latch vengono utilizzati
tipicamente nei sistemi in cui si disponga di due fasi di clock non
sovrapposte, ma di questa tecnica non ci siamo occupati e perciò non vado
oltre. I latch sono usati anche come registri di interfaccia (data-buffer)
con i microprocessori, di cui si può utilizzare il segnale IOWR come
ingresso di sincronizzazione (gate) del latch. Come sta vedendo nei
progetti d'esame, l'uscita del latch può essere collegata all'ingresso di
un registro interno allo SCA sincronizzato con il clock del sistema.

>Grazie per le risposte.
>
>Leonardo Querzoni
>querzoni@decnet.net
>
>Decnet S.r.l.
>http://www.decnet.net
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] I: Flip Flop
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Fernando Cioè retilogiche@studenti.ing.uniroma1.it
Wed, 23 May 2001 19:07:50 +0200

  • Previous message: [retilogiche] I: Flip Flop
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0009_01C0E3BB.A913A3C0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

salve a tutti,
In relazione alla lettera del 21/5/2001 io non capisco perche' =
nell'istruzione movw parole(Ro),R2 se Ro vale 1 dovrebbe puntare alla =
cella contenente FF ; visto che e' una MOVW non dovrebbe incrementarsi =
di una word  cioe parola +1 non dovrebbe a 23h anche perche un esempio =
simile e riportato a pagina 171 nell'idirizzamento modo 4.
Inoltre volevo chiedere come mai nelle dispense del prof. Chiari nelle =
istruzioni delle jsr,ret,rti ed in altre parti per descrivere la fase di =
fetch usa questa procedura:
pc-> (mar)
non dovrebbe essere senza parentesi?
vi ringrazio .=20

------=_NextPart_000_0009_01C0E3BB.A913A3C0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>salve a tutti,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>In relazione alla lettera del 21/5/2001 =
io non=20
capisco perche' nell'istruzione movw parole(Ro),R2 se Ro vale 1 dovrebbe =
puntare=20
alla cella contenente FF ; visto che e' una MOVW non dovrebbe =
incrementarsi di=20
una word&nbsp; cioe parola +1 non dovrebbe a 23h anche perche un esempio =
simile=20
e riportato a pagina 171 nell'idirizzamento modo 4.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Inoltre volevo chiedere come mai nelle =
dispense del=20
prof. Chiari&nbsp;nelle istruzioni delle jsr,ret,rti ed in altre parti =
per=20
descrivere la fase di fetch usa questa procedura:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>pc-&gt; (mar)</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>non dovrebbe essere senza =
parentesi?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>vi ringrazio =
.</FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0009_01C0E3BB.A913A3C0--

  • Previous message: [retilogiche] I: Flip Flop
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 23 May 2001 20:26:15 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] esame 3/6/99 tlvsync
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_28731222==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 19.07 23/05/01 +0200, you wrote:
>salve a tutti,
>In relazione alla lettera del 21/5/2001 io non capisco perche'
>nell'istruzione movw parole(Ro),R2 se Ro vale 1 dovrebbe puntare alla
>cella contenente FF ; visto che e' una MOVW non dovrebbe incrementarsi

Attenzione! L'istruzione MOVW parole(Ro),R2 non incrementa alcun registro!
L'indirizzo dell'operando sorgente viene calcolato come somma algebrica tra
il valore del simbolo parole e il contenuto di R0. Tutto qui. Quindi se R0
contiene il valore 1, l'indirizzo dell'operando sorgente vale: parole+1. A
partire dalla cella che ha quell'indirizzo, verrà prelevato 1 byte, oppure
1 word, oppure 1 longword a seconda che l'estensione sia B, W o L
rispettivamente.
Questi concetti sono spiegati nel testo del PD32 alle pagine73 e 74;
inoltre, può verificarli con il simulatore.
L'incremento di 2 viene eseguito invece automaticamente con il modo di
indirizzamento di tipo indiretto con post-incremento.

>di una word  cioe parola +1 non dovrebbe a 23h anche perche un esempio
>simile e riportato a pagina 171 nell'idirizzamento modo 4.

L'indirizzamento con spiazzamento è spiegato bene a pag. 73-74 del testo
PD32. Se l'esempio da lei riferito è quello MOVL var(R2),R4 (pag. 171 del
testo PD32) le dico che il commento a lato delle istruzioni è sbagliato.
Pur essendone convinto, ugualmente ho voluto verificare con il simulatore
(come dovrebbe fare anche lei, in questi casi di dubbi persistenti) la
diversità tra il comportamento previsto e quello effettivo.

>Inoltre volevo chiedere come mai nelle dispense del prof. Chiari nelle
>istruzioni delle jsr,ret,rti ed in altre parti per descrivere la fase di
>fetch usa questa procedura:
>pc-> (mar)
>non dovrebbe essere senza parentesi?

Sì, ha ragione. E' evidente dal contesto che si tratta di un trasferimento
tra registri. Devo avere usato la parentesi che poi ho propagato con il
copia-e-incolla per la fase di fetch; può verificare (ma forse lo ha già
fatto) che nella fase di execute dell'istruzione JSR è indicato
correttamente PC->MAR.
Comunque, grazie della segnalazione.

>vi ringrazio .

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_28731222==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 19.07 23/05/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>salve a
tutti,</font><br>
In relazione alla lettera del 21/5/2001 io non capisco perche'
nell'istruzione movw parole(Ro),R2 se Ro vale 1 dovrebbe puntare alla
cella contenente FF ; visto che e' una MOVW non dovrebbe incrementarsi
</blockquote><br>
Attenzione! L'istruzione MOVW
<font face="arial" size=2>parole(Ro),R2</font><font face="arial">
<u>non</u> incrementa alcun registro! L'indirizzo dell'operando sorgente viene calcolato come somma algebrica tra il valore del simbolo <i>parole</i> e il contenuto di R0. Tutto qui. Quindi se R0 contiene il valore 1, l'indirizzo dell'operando sorgente vale: parole+1. A partire dalla cella che ha quell'indirizzo, verrà prelevato 1 byte, oppure 1 word, oppure 1 longword a seconda che l'estensione sia B, W o L rispettivamente.<br>
Questi concetti sono spiegati nel testo del PD32 alle pagine73 e 74; inoltre, può verificarli con il simulatore.<br>
</font>L'incremento di 2 viene eseguito invece automaticamente con il modo di indirizzamento di tipo indiretto con post-incremento.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>di una word&nbsp; cioe parola +1 non dovrebbe a 23h anche perche un esempio simile e riportato a pagina 171 nell'idirizzamento modo 4.</font></blockquote><br>
L'indirizzamento con spiazzamento è spiegato bene a pag. 73-74 del testo PD32. Se l'esempio da lei riferito è quello MOVL var(R2),R4 (pag. 171 del testo PD32) le dico che il commento a lato delle istruzioni è sbagliato. Pur essendone convinto, ugualmente ho voluto verificare con il simulatore (come dovrebbe fare anche lei, in questi casi di dubbi persistenti) la diversità tra il comportamento previsto e quello effettivo.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Inoltre volevo chiedere come mai nelle dispense del prof. Chiari nelle istruzioni delle jsr,ret,rti ed in altre parti per descrivere la fase di fetch usa questa procedura:</font><br>
pc-&gt; (mar)<br>
non dovrebbe essere senza parentesi?</blockquote><br>
Sì, ha ragione. E' evidente dal contesto che si tratta di un trasferimento tra registri. Devo avere usato la parentesi che poi ho propagato con il copia-e-incolla per la fase di fetch; può verificare (ma forse lo ha già fatto) che nella fase di execute dell'istruzione JSR è indicato correttamente PC-&gt;MAR.<br>
Comunque, grazie della segnalazione.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>vi ringrazio .</font> </blockquote><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_28731222==_.ALT--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] esame 3/6/99 tlvsync
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esame 3/6/99 tlvsync

Sebastiano Luciano retilogiche@studenti.ing.uniroma1.it
Fri, 25 May 2001 17:45:50 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] esame 3/6/99 tlvsync
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C0E542.89C70E20
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

salve a tutti,
oggi il prof. ha presentato il timing del progetto su detto.
Un ragazzo gli ha fatto notare che che  il contatore riga aveva zero gia =
sul secondo fronte di clock se cosi e' ,io non capisco come fa gce a =
diventare 1 in quanto, quando il q del jk con ingresso s2 e' uno, dec 7 =
e' zero.
vi ringrazio per la risposta anticipatamente.

------=_NextPart_000_0005_01C0E542.89C70E20
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>salve a tutti,</DIV>
<DIV>oggi il prof. ha presentato il timing del progetto su detto.</DIV>
<DIV>Un ragazzo gli ha fatto notare che che&nbsp; il contatore riga =
aveva zero=20
gia sul secondo fronte di clock se cosi e' ,io non capisco come fa gce a =

diventare 1 in quanto, quando il q del jk con ingresso s2 e' uno, dec 7 =
e'=20
zero.</DIV>
<DIV>vi ringrazio per la risposta anticipatamente.</DIV></BODY></HTML>

------=_NextPart_000_0005_01C0E542.89C70E20--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] esame 3/6/99 tlvsync
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] pd32

michele retilogiche@studenti.ing.uniroma1.it
Fri, 25 May 2001 19:08:17 +0200

  • Previous message: [retilogiche] esame 3/6/99 tlvsync
  • Next message: [retilogiche] esercizio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
salve,
riguardo al secondo esempio delle dispense parte 7:
si chiede di definire un microprogramma che interpreti
l'istruzione SORT Ri,Rj per riordinare i valori dei due registri.
Non capisco perch=E8 se il test da' N=3D0 si esce attraverso due
stati NOP (S5 e S6);non potevo uscire direttamente senza interporre
questi due stati?
grazie a tutti.

  • Previous message: [retilogiche] esame 3/6/99 tlvsync
  • Next message: [retilogiche] esercizio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esercizio

michele retilogiche@studenti.ing.uniroma1.it
Fri, 25 May 2001 19:11:49 +0200

  • Previous message: [retilogiche] pd32
  • Next message: [retilogiche] interfaccia output busy waiting
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
salve a tutti:
ho un quesito sull'esercizio numero 4 della seconda prova scritta
del 12/2/2001:
nella soluzione presentata ci sono due ststi s3 e s4;
potevo risparmiarmeli mandando T1 in Rj tramite un'operazione
di trasparenza dell'ALU fatta con un opportuno opcode?
grazie.

  • Previous message: [retilogiche] pd32
  • Next message: [retilogiche] interfaccia output busy waiting
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] interfaccia output busy waiting

Bodhi retilogiche@studenti.ing.uniroma1.it
Fri, 25 May 2001 19:17:39 +0200

  • Previous message: [retilogiche] esercizio
  • Next message: [retilogiche] interfaccia output busy waiting
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C0E54F.5D82BC80
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Con riferimento all'ultima interfaccia di output del pd32 (modalita` =
busy waiting) presentata sulle dispense integrative (quella con i 4 =
registri d'interfaccia in cascata abilitati parallelamente dall'IOWR)

avrei un paio di domande:

1) Non bisognerebbe togliere la bolla d'inversione dalla porta AND che =
entra nell'ingresso C del FF di handshake?=20
(cosicche` quando il micro alza START il FF viene settato)

2) Nella sottostante didascalia, c'e` scritto che il FF di handshake =
viene scritto al termine dell'impulso di I/Owr.
Questo e` vero per gli schemi precedenti, ma mi sembra che in questo =
caso sia lo start a comandare il reset del FF handshake, e non l' I/Owr.

Grazie

------=_NextPart_000_0007_01C0E54F.5D82BC80
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial>Con riferimento all'ultima interfaccia di output =
del pd32=20
(modalita` busy waiting) presentata sulle dispense integrative (quella =
con i 4=20
registri d'interfaccia in cascata abilitati parallelamente=20
dall'IOWR)</FONT></DIV>
<DIV><FONT face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial>avrei un paio di domande:</FONT></DIV>
<DIV><FONT face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial>1) Non bisognerebbe togliere la bolla =
d'inversione dalla=20
porta AND che entra nell'ingresso <FONT color=3D#000080>C</FONT> del FF =
di=20
handshake? </FONT></DIV>
<DIV><FONT face=3DArial>(cosicche` quando il micro alza&nbsp;<FONT=20
color=3D#0000ff>START </FONT>il FF viene settato)</FONT></DIV>
<DIV><FONT face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial>2) Nella sottostante didascalia,</FONT><FONT=20
face=3DArial>&nbsp;c'e` scritto che il FF di handshake viene scritto al =
termine=20
dell'impulso di <FONT color=3D#0000ff>I/Owr.</FONT></FONT></DIV>
<DIV><FONT face=3DArial>Questo e` vero per gli schemi precedenti, ma mi =
sembra che=20
in questo caso sia lo start a comandare il reset del FF handshake, e non =
l'=20
<FONT color=3D#0000ff>I/Owr</FONT>.</FONT></DIV>
<DIV><FONT face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial>Grazie</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C0E54F.5D82BC80--

  • Previous message: [retilogiche] esercizio
  • Next message: [retilogiche] interfaccia output busy waiting
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esame 3/6/99 tlvsync

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 25 May 2001 19:28:49 +0200

  • Previous message: [retilogiche] esame 3/6/99 tlvsync
  • Next message: [retilogiche] pd32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 17.45 25/05/01 +0200, you wrote:
>salve a tutti,
>oggi il prof. ha presentato il timing del progetto su detto.
>Un ragazzo gli ha fatto notare che che  il contatore riga aveva zero gia
>sul secondo fronte di clock se cosi e' ,io non capisco come fa gce a
>diventare 1 in quanto, quando il q del jk con ingresso s2 e' uno, dec 7 e'
>zero.
>vi ringrazio per la risposta anticipatamente.

Dunque, tocca a me risponderle. Come giustamente notato (purtroppo solo)
dal suo collega, il contatore di riga evidentemente commuta da 7 a 0 quando
vede SYNC=1.
Noti che nel mio tracciato questo è consistente con la commutazione del
contatore di colonna in T2 e soprattutto con la commutazione negativa di
R15 (decodifica di R2..0) proprio in T2. Semplicemente quando ho trascritto
il primo frammento della traccia di R2..0 sull'editor grafico per la stampa
devo averla riportata di un Tck a dx.
A proposito delle immancabili imperfezioni della prima stesura, ho
avvertito anche che manca qualche etichetta sul disegno dell'estrattore; le
riporto di seguito:
R15 è l'uscita della porta AND sul contatore di riga;
C184 è l'uscita della porta AND sul contatore di colonna;
GCE è l'uscita del flip-flop JK che pilota la porta AND insieme a R15. Non
è l'uscita della porta AND, come mi sembrava fosse per associazione
mnemonica. E' facile rendersene conto (l'ho appena verificato) dal
confronto tra il diagramma di temporizzazione e lo schema del modulo
estrattore; infatti:
R15 vale 1 se e solo se R2..0=7;
C184 vale 1 se e solo se C7..0=183;
GCE è forzato a 1 da SE e a 0 da C184 in modo sincrono, e perciò è l'uscita
del flip-flop suddetto.
Stamattina mi sono soffermato a spiegare che il ruolo del flip-flop che
produce GCE è quello di abilitare il conteggio del contatore colonne
soltanto nella riga 7 (l'ottava) del primo gruppo di otto righe; nelle
righe successive di indice 8k+7 con k intero R15 va a 1, ma GCE=0 annulla
l'abilitazione al contatore delle colonne.
Spero di avere chiarito il suo dubbio, del tutto legittimo.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] esame 3/6/99 tlvsync
  • Next message: [retilogiche] pd32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] pd32

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 25 May 2001 19:37:57 +0200

  • Previous message: [retilogiche] interfaccia output busy waiting
  • Next message: [retilogiche] esercizio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.08 25/05/01 +0200, you wrote:
>salve,
>riguardo al secondo esempio delle dispense parte 7:
>si chiede di definire un microprogramma che interpreti
>l'istruzione SORT Ri,Rj per riordinare i valori dei due registri.
>Non capisco perchè se il test da' N=0 si esce attraverso due
>stati NOP (S5 e S6);non potevo uscire direttamente senza interporre
>questi due stati?
>grazie a tutti.

Eccomi qui, a ricordare che ho commentato il passaggio a lei oscuro in aula
(ma forse lei quel giorno non è venuto a lezione) con l'opportunità che le
istruzioni (anche ipotetiche!) abbiano una durata di esecuzione
indipendente dagli operandi. Nei manuali dei microprocessori la durata di
esecuzione delle istruzioni è misurata in stati T. Questo è fondamentale in
quelle (frequenti) applicazioni in cui con un ciclo di attesa (a software)
si intenda temporizzare ESATTAMENTE l'attività di un dispositivo più lento.
Quindi quei due stati additivi semplicemente assolvono alla funzione di una
compensazione temporale.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] interfaccia output busy waiting
  • Next message: [retilogiche] esercizio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esercizio

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 25 May 2001 19:47:49 +0200

  • Previous message: [retilogiche] pd32
  • Next message: [retilogiche] Progetto STREGRAPH - 17_6_99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.11 25/05/01 +0200, you wrote:
>salve a tutti:
>ho un quesito sull'esercizio numero 4 della seconda prova scritta
>del 12/2/2001:
>nella soluzione presentata ci sono due ststi s3 e s4;
>potevo risparmiarmeli mandando T1 in Rj tramite un'operazione
>di trasparenza dell'ALU fatta con un opportuno opcode?
>grazie.

Sì, avrebbe potuto; del resto, la soluzione da lei richiamata l'ha appresa
da me.
Tuttavia, almeno in quel caso ho preferito mostrare quella soluzione,
perché si basa sulle sole funzioni (4 funz. aritm. + 4 funz. logiche)
dell'ALU in dotazione al PD32.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] pd32
  • Next message: [retilogiche] Progetto STREGRAPH - 17_6_99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] interfaccia output busy waiting

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 25 May 2001 19:56:16 +0200

  • Previous message: [retilogiche] interfaccia output busy waiting
  • Next message: [retilogiche] pd32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_32352934==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 19.17 25/05/01 +0200, you wrote:
>Con riferimento all'ultima interfaccia di output del pd32 (modalita` busy
>waiting) presentata sulle dispense integrative (quella con i 4 registri
>d'interfaccia in cascata abilitati parallelamente dall'IOWR)
>
>avrei un paio di domande:

Mi sembra siano rivolte a me :-) Eccomi qui.

>1) Non bisognerebbe togliere la bolla d'inversione dalla porta AND che
>entra nell'ingresso C del FF di handshake?
>(cosicche` quando il micro alza START il FF viene settato)

No, non è necessario eliminarla, come non è necessario mantenerla in questo
caso. E' praticamente indifferente.

>2) Nella sottostante didascalia, c'e` scritto che il FF di handshake viene
>scritto al termine dell'impulso di I/Owr.
>Questo e` vero per gli schemi precedenti, ma mi sembra che in questo caso
>sia lo start a comandare il reset del FF handshake, e non l' I/Owr.

E' evidente. Grazie della segnalazione. Perfezionerò il commento appena
possibile.

>Grazie

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_32352934==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 19.17 25/05/01 +0200, you wrote:<br>
<font face="arial"><blockquote type=cite cite>Con riferimento all'ultima
interfaccia di output del pd32 (modalita` busy waiting) presentata sulle
dispense integrative (quella con i 4 registri d'interfaccia in cascata
abilitati parallelamente dall'IOWR)</font><br>
&nbsp;<br>
<font face="arial">avrei un paio di domande:</font></blockquote><br>
Mi sembra siano rivolte a me :-) Eccomi qui.<br>
<br>
<font face="arial"><blockquote type=cite cite>1) Non bisognerebbe
togliere la bolla d'inversione dalla porta AND che entra nell'ingresso
</font><font face="arial" color="#000080">C</font><font face="arial"> del
FF di handshake? </font><br>
(cosicche` quando il micro alza <font face="arial" color="#0000FF">START
</font><font face="arial">il FF viene settato)</font></blockquote><br>
No, non è necessario eliminarla, come non è necessario mantenerla in
questo caso. E' praticamente indifferente.<br>
<br>
<font face="arial"><blockquote type=cite cite>2) Nella sottostante
didascalia, c'e` scritto che il FF di handshake viene scritto al termine
dell'impulso di
</font><font face="arial" color="#0000FF">I/Owr.</font><br>
<font face="arial">Questo e` vero per gli schemi precedenti, ma mi sembra
che in questo caso sia lo start a comandare il reset del FF handshake, e
non l'
</font><font face="arial" color="#0000FF">I/Owr</font><font face="arial">.</font></blockquote><br>
E' evidente. Grazie della segnalazione. Perfezionerò il commento appena
possibile.<br>
<br>
<font face="arial"><blockquote type=cite cite>Grazie</font></blockquote><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_32352934==_.ALT--

  • Previous message: [retilogiche] interfaccia output busy waiting
  • Next message: [retilogiche] pd32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Progetto STREGRAPH - 17_6_99

Leonardo Querzoni retilogiche@studenti.ing.uniroma1.it
Sun, 27 May 2001 11:49:43 +0200

  • Previous message: [retilogiche] esercizio
  • Next message: [retilogiche] Progetto STREGRAPH - 17_6_99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve !

Ho una serie di domande riguardanti questo progetto:

1) Nella IF_output sono stati usati tre latch per per registrare gli
indirizzi generati dal PD32. Non si poteva evitare l'uso di questi latch
portando i segnali con gli indirizzi direttamente all'ingresso dei tre
contatori presenti nello SCA , ed usando i segnali che ora vanno a finire
nei gate dei latch per abilitare il caricamento asincrono dei contatori?
Dopotutto i contatori vanno inizializzati solo una volta con quegli
indirizzi.

2)Perche' il 3-ST che controlla l'uscita dell'IVN nell IF_interrupt il
segnale di OE deve essere attivo basso ?

3)il flowchart del microprogramma prevede che venga comunque caricato il
byte di testo dalla memoria anche quando i 32k di testo sono finiti (Q16
alto se non sbaglio). Non sarebbe meglio aggiungere degli stati per evitare
questi tre colpi di clock "sprecati" e far si che i dati vengano
semplicemente "spostati" tra le due locazioni di memoria ?

4)Perche' si e' preferito elaborare l'immagine 32bit alla volta e non 8 ? E'
solo una questione di prestazioni ? (Minori accessi in memoria)

Grazie in anticipo per le risposte.

Leonardo Querzoni
querzoni@decnet.net

Decnet S.r.l.
http://www.decnet.net

  • Previous message: [retilogiche] esercizio
  • Next message: [retilogiche] Progetto STREGRAPH - 17_6_99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Cicli macchina, cicli bus e compagnia bella

Domenico Lattanzi retilogiche@studenti.ing.uniroma1.it
Mon, 28 May 2001 08:19:10 +0200 (CEST)

  • Previous message: [retilogiche] Progetto STREGRAPH - 17_6_99
  • Next message: [retilogiche] Cicli macchina, cicli bus e compagnia bella
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Non ho ben chiara la distinzione tra i vari tipi di ciclo: ciclo
istruzione, ciclo macchina, ecc. Qualcuno puo' aiutarmi a comprendere
bene l'intera gerarchia?

Ringrazio fin d'ora tutti coloro che mi risponderanno
Domenico

______________________________________________________________________
Do You Yahoo!?
Il tuo indirizzo gratis e per sempre @yahoo.it su http://mail.yahoo.it

  • Previous message: [retilogiche] Progetto STREGRAPH - 17_6_99
  • Next message: [retilogiche] Cicli macchina, cicli bus e compagnia bella
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Dmac corretto

Sebastiano Luciano retilogiche@studenti.ing.uniroma1.it
Mon, 28 May 2001 10:15:58 +0200

  • Previous message: [retilogiche] Cicli macchina, cicli bus e compagnia bella
  • Next message: Ogg.: [retilogiche] Cicli macchina, cicli bus e compagnia bella
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C0E75F.307A3A80
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Per quel che riguarda il flow chart sco aggiornato a pag 9 l'ingresso a =
non dovrebbe ricucirsi in q e non in ?
Analogamente a pagina 10 l'ingresso m dovrebbe ricucirsi in r e non in =
q?

------=_NextPart_000_0005_01C0E75F.307A3A80
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>Per quel che riguarda il flow chart sco aggiornato a pag 9 =
l'ingresso=20
<U><STRONG>a</STRONG> </U>non dovrebbe ricucirsi in <STRONG>q</STRONG> e =
non=20
in&nbsp;?</DIV>
<DIV>Analogamente a pagina 10 l'ingresso <STRONG>m </STRONG>dovrebbe =
ricucirsi=20
in <STRONG>r </STRONG>e non in <STRONG>q</STRONG>?</DIV></BODY></HTML>

------=_NextPart_000_0005_01C0E75F.307A3A80--

  • Previous message: [retilogiche] Cicli macchina, cicli bus e compagnia bella
  • Next message: Ogg.: [retilogiche] Cicli macchina, cicli bus e compagnia bella
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Progetto STREGRAPH - 17_6_99

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 28 May 2001 12:21:01 +0200

  • Previous message: [retilogiche] Progetto STREGRAPH - 17_6_99
  • Next message: [retilogiche] Cicli macchina, cicli bus e compagnia bella
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_6591646==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 11.49 27/05/01 +0200, you wrote:
>Salve !
>
>Ho una serie di domande riguardanti questo progetto:
>
>1) Nella IF_output sono stati usati tre latch per per registrare gli
>indirizzi generati dal PD32. Non si poteva evitare l'uso di questi latch
>portando i segnali con gli indirizzi direttamente all'ingresso dei tre
>contatori presenti nello SCA , ed usando i segnali che ora vanno a finire
>nei gate dei latch per abilitare il caricamento asincrono dei contatori?
>Dopotutto i contatori vanno inizializzati solo una volta con quegli
>indirizzi.

Le domande sembrano rivolte a me; quindi, eccomi. La configurazione con il
caricamento asincrono dei contatori è una soluzione alternativa valida
anche in questo progetto d'esame. Ho mostrato entrambe le tecniche nei vari
progetti d'esame, e mi sembra che lei ne abbia compreso l'applicabilità.
Aggiungo che tuttavia nei progetti reali può essere preferibile "spendere"
il latch di interfaccia anche nei casi di pura inizializzazione del
contatore, con l'obiettivo di consentire al micro di rileggere il dato
caricato nella periferica.

>2)Perche' il 3-ST che controlla l'uscita dell'IVN nell IF_interrupt il
>segnale di OE deve essere attivo basso ?

Non deve essere basso, più semplicemente lo è spesso, perché sono più
numerosi i moduli commerciali (serie 74XX) 3-state con abilitazione attiva
bassa. Se lo preferisce, può usare un 3-state dotato di abilitazione con la
polarità opposta.

>3)il flowchart del microprogramma prevede che venga comunque caricato il
>byte di testo dalla memoria anche quando i 32k di testo sono finiti (Q16
>alto se non sbaglio). Non sarebbe meglio aggiungere degli stati per evitare
>questi tre colpi di clock "sprecati" e far si che i dati vengano
>semplicemente "spostati" tra le due locazioni di memoria ?

Sono d'accordo. Ad esempio, si potrebbe effettuare il test di Q16 in S3 e
risparmiare il passaggio per S4 e S5, oppure si potrebbe effettuare il test
di Q16 in S17 (però verrebbe meno il microlinguaggio semplificato) e
risparmiare l'esecuzione di S3, S4 e S5.

>4)Perche' si e' preferito elaborare l'immagine 32bit alla volta e non 8 ? E'
>solo una questione di prestazioni ? (Minori accessi in memoria)

Sì, al costo di un registro a 32 bit al posto di uno a 8. E' un DMA che
opera a burst: quindi meno tempo blocca il micro, meglio è.

>Grazie in anticipo per le risposte.

Prego.

>Leonardo Querzoni
>querzoni@decnet.net
>
>Decnet S.r.l.
>http://www.decnet.net
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_6591646==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 11.49 27/05/01 +0200, you wrote:<br>
<blockquote type=cite cite>Salve !<br>
<br>
Ho una serie di domande riguardanti questo progetto:<br>
<br>
1) Nella IF_output sono stati usati tre latch per per registrare
gli<br>
indirizzi generati dal PD32. Non si poteva evitare l'uso di questi
latch<br>
portando i segnali con gli indirizzi direttamente all'ingresso dei
tre<br>
contatori presenti nello SCA , ed usando i segnali che ora vanno a
finire<br>
nei gate dei latch per abilitare il caricamento asincrono dei
contatori?<br>
Dopotutto i contatori vanno inizializzati solo una volta con quegli<br>
indirizzi.</blockquote><br>
Le domande sembrano rivolte a me; quindi, eccomi. La configurazione con
il caricamento asincrono dei contatori è una soluzione alternativa valida
anche in questo progetto d'esame. Ho mostrato entrambe le tecniche nei
vari progetti d'esame, e mi sembra che lei ne abbia compreso
l'applicabilità.<br>
Aggiungo che tuttavia nei progetti reali può essere preferibile
&quot;spendere&quot; il latch di interfaccia anche nei casi di pura
inizializzazione del contatore, con l'obiettivo di consentire al micro di
rileggere il dato caricato nella periferica.<br>
<br>
<br>
<blockquote type=cite cite>2)Perche' il 3-ST che controlla l'uscita
dell'IVN nell IF_interrupt il<br>
segnale di OE deve essere attivo basso ?</blockquote><br>
Non <i>deve</i> essere basso, più semplicemente lo è spesso, perché sono
più numerosi i moduli commerciali (serie 74XX) 3-state con abilitazione
attiva bassa. Se lo preferisce, può usare un 3-state dotato di
abilitazione con la polarità opposta.<br>
<br>
<br>
<blockquote type=cite cite>3)il flowchart del microprogramma prevede che
venga comunque caricato il<br>
byte di testo dalla memoria anche quando i 32k di testo sono finiti
(Q16<br>
alto se non sbaglio). Non sarebbe meglio aggiungere degli stati per
evitare<br>
questi tre colpi di clock &quot;sprecati&quot; e far si che i dati
vengano<br>
semplicemente &quot;spostati&quot; tra le due locazioni di memoria
?</blockquote><br>
Sono d'accordo. Ad esempio, si potrebbe effettuare il test di Q16 in S3 e
risparmiare il passaggio per S4 e S5, oppure si potrebbe effettuare il
test di Q16 in S17 (però verrebbe meno il microlinguaggio semplificato) e
risparmiare l'esecuzione di S3, S4 e S5.<br>
<br>
<blockquote type=cite cite>4)Perche' si e' preferito elaborare l'immagine
32bit alla volta e non 8 ? E'<br>
solo una questione di prestazioni ? (Minori accessi in
memoria)</blockquote><br>
Sì, al costo di un registro a 32 bit al posto di uno a 8. E' un DMA che
opera a burst: quindi meno tempo blocca il micro, meglio è.<br>
<br>
<blockquote type=cite cite>Grazie in anticipo per le
risposte.</blockquote><br>
Prego.<br>
<br>
<br>
<blockquote type=cite cite>Leonardo Querzoni<br>
querzoni@decnet.net<br>
<br>
Decnet S.r.l.<br>
<a href="http://www.decnet.net/" eudora="autourl">http://www.decnet.net</a><br>
<br>
<br>
_______________________________________________<br>
retilogiche mailing list<br>
retilogiche@studenti.ing.uniroma1.it<br>
<a href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" eudora="autourl">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</a>
</blockquote><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_6591646==_.ALT--

  • Previous message: [retilogiche] Progetto STREGRAPH - 17_6_99
  • Next message: [retilogiche] Cicli macchina, cicli bus e compagnia bella
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Cicli macchina, cicli bus e compagnia bella

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 28 May 2001 12:29:16 +0200

  • Previous message: [retilogiche] Cicli macchina, cicli bus e compagnia bella
  • Next message: [retilogiche] Dmac corretto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 08.19 28/05/01 +0200, you wrote:
>Non ho ben chiara la distinzione tra i vari tipi di ciclo: ciclo
>istruzione, ciclo macchina, ecc. Qualcuno puo' aiutarmi a comprendere
>bene l'intera gerarchia?
>
>Ringrazio fin d'ora tutti coloro che mi risponderanno

Da una risposta a una mail esattamente su questo argomento:

Ciclo di clock (ciclo T ): non è altro che il periodo del clock!
Visto che ci troviamo, mettiamoci anche il ciclo di bus: insieme dei cicli
T necessari per effettuare un singolo accesso alla memoria.
Ecco adesso il ciclo macchina: insieme dei cicli di clock o di bus
necessari a leggere o scrivere un dato completo (es. word o longword) nella
memoria; nel PD32 un ciclo macchina può durare uno o due cicli di bus ( 3 o
6 cicli T rispettivamente), dipendentemente dalle condizioni di
allineamento del dato.
Aggiungo che nei processori reali il ciclo-macchina include anche le
attività interne che seguono il fetch di un dato. Spesso, per semplificare
i calcoli rendendo deterministica la durata del ciclo-macchina
(tipicamente: 3 cicli T), tale attività (la cui durata è invece aleatoria e
dipende dalle singole istruzioni) viene trascurata.
Aggiungo che per ciclo-istruzione si intende la sequenza dei cicli-macchina
relativi alle fasi di fetch, decode e execute di una istruzione.

>Domenico
>
>______________________________________________________________________
>Do You Yahoo!?
>Il tuo indirizzo gratis e per sempre @yahoo.it su http://mail.yahoo.it
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Cicli macchina, cicli bus e compagnia bella
  • Next message: [retilogiche] Dmac corretto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


Ogg.: [retilogiche] Cicli macchina, cicli bus e compagnia bella

Pamela Zambonini retilogiche@studenti.ing.uniroma1.it
28 May 2001 11:36:58 +0100

  • Previous message: [retilogiche] Dmac corretto
  • Next message: [retilogiche] Interfacce del pd 32 interrupt
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Il Mon, 28 May 2001, Domenico Lattanzi ha scritto:

>
> Non ho ben chiara la distinzione tra i vari tipi di ciclo: ciclo
> istruzione, ciclo macchina, ecc. Qualcuno puo' aiutarmi a comprendere
> bene l'intera gerarchia?
>
> Ringrazio fin d'ora tutti coloro che mi risponderanno
> Domenico
>
>
La distinzione, da ciò che ho appreso a lezione, dovrebbe essere la seguente:

Ciclo di clock:durata dell'impulso di clock, di solito indicata con la lettera T, in cui é svolta un'operazione elementare.

Ciclo di bus: insieme di operazioni che portano il micro a riferirsi alla memoria con 1 singolo accesso (es. MRD o MWR)

Ciclo macchina: insieme di operazioni che portano il micro ad accedere all'esterno per trattare il dato. Potrebbe avere bisogno di più cicli di bus.

Ciclo istruzione: é costituito da 1 o più cicli macchina. Il numero di cicli macchina é variabile e dipende dal particolare tipo di istruzione da eseguire (num. di accessi in memoria necessari).

Fatemi sapere se c'é qualcosa di errato o di dimenticato nella spiegazione.
Vi ringrazio e vi saluto.

BUONO STUDIO A TUTTI.
____________________________________________________________________
> Do You Yahoo!?
> Il tuo indirizzo gratis e per sempre @yahoo.it su http://mail.yahoo.it
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

 ___________________________________________________
 Se vuoi un indirizzo di posta elettronica gratuito, iscriviti a
 http://www.katamail.com
 Da oggi anche l'instant messenger targato Kataweb
 http://www.kwmessenger.kataweb.it/

  • Previous message: [retilogiche] Dmac corretto
  • Next message: [retilogiche] Interfacce del pd 32 interrupt
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Interfacce del pd 32 interrupt

Bodhi retilogiche@studenti.ing.uniroma1.it
Mon, 28 May 2001 17:17:52 +0200

  • Previous message: Ogg.: [retilogiche] Cicli macchina, cicli bus e compagnia bella
  • Next message: [retilogiche] Interfacce del pd 32 interrupt
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C0E79A.20DCE060
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

A proposito della gestione delle periferiche da parte del pd32 nella =
modalita`con IRQ.

Dopo aver terminato l'esecuzione di un driver relativo ad una certa =
periferica (e il seguente ripristino di PC e SR),
la CPU controlla subito la presenza di altre eventuali IRQ, o deve prima =
effettuare un ciclo istruzione?

------=_NextPart_000_0007_01C0E79A.20DCE060
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D4>A proposito della gestione delle =
periferiche da=20
parte del pd32 nella modalita`con IRQ.</FONT></DIV>
<DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D4>Dopo aver terminato l'esecuzione di un =
driver=20
relativo ad una certa periferica (e il seguente ripristino di PC e=20
SR),</FONT></DIV>
<DIV><FONT face=3DArial size=3D4>la CPU controlla subito la presenza di =
altre=20
eventuali IRQ, o deve prima effettuare un ciclo istruzione?</FONT></DIV>
<DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0007_01C0E79A.20DCE060--

  • Previous message: Ogg.: [retilogiche] Cicli macchina, cicli bus e compagnia bella
  • Next message: [retilogiche] Interfacce del pd 32 interrupt
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Interfacce del pd 32 interrupt

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 28 May 2001 17:30:32 +0200

  • Previous message: [retilogiche] Interfacce del pd 32 interrupt
  • Next message: [retilogiche] esame del 12/01/2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_25165910==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 17.17 28/05/01 +0200, you wrote:
>A proposito della gestione delle periferiche da parte del pd32 nella
>modalita`con IRQ.
>
>
>Dopo aver terminato l'esecuzione di un driver relativo ad una certa
>periferica (e il seguente ripristino di PC e SR),
>la CPU controlla subito la presenza di altre eventuali IRQ, o deve prima
>effettuare un ciclo istruzione?

Il significato di questa domanda non mi è chiaro. La CPU verifica la
presenza di una richiesta di interruzione al termine di ogni
ciclo-istruzione, incluse ovviamente le istruzioni del driver.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_25165910==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 17.17 28/05/01 +0200, you wrote:<br>
<font face="arial" size=4><blockquote type=cite cite>A proposito della
gestione delle periferiche da parte del pd32 nella modalita`con
IRQ.</font><br>
&nbsp;<br>
&nbsp;<br>
<font face="arial" size=4>Dopo aver terminato l'esecuzione di un driver
relativo ad una certa periferica (e il seguente ripristino di PC e
SR),</font><br>
la CPU controlla subito la presenza di altre eventuali IRQ, o deve prima
effettuare un ciclo istruzione?</blockquote><br>
Il significato di questa domanda non mi è chiaro. La CPU verifica la
presenza di una richiesta di interruzione al termine di ogni
ciclo-istruzione, incluse ovviamente le istruzioni del driver.<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_25165910==_.ALT--

  • Previous message: [retilogiche] Interfacce del pd 32 interrupt
  • Next message: [retilogiche] esame del 12/01/2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esame del 12/01/2001

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Mon, 28 May 2001 19:59:23 +0200

  • Previous message: [retilogiche] Interfacce del pd 32 interrupt
  • Next message: [retilogiche] esame del 12/01/2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve,vorrei sapere perchè nella temporizzazione di tale progetto non si è tenuto conto del fatto che, per leggere in RAM, ho bisogno di 3 cicli di ck.Inoltre nello stesso ciclo di ck leggo sia in RAM che in ROM:questo è possibile perchè ho un ck sufficientmente lungo?Se si, fino a che frequenze posso leggere in RAM in un solo ciclo? Grazie anticipatamente per la risposta.
----------------------------------------------
Virgilio Mail - Il tuo indirizzo E-mail gratis
http://mail.virgilio.it

  • Previous message: [retilogiche] Interfacce del pd 32 interrupt
  • Next message: [retilogiche] esame del 12/01/2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esame del 12/01/2001

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 29 May 2001 09:52:21 +0200

  • Previous message: [retilogiche] esame del 12/01/2001
  • Next message: [retilogiche] dubbio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.59 28/05/01 +0200, you wrote:
>Salve,vorrei sapere perchè nella temporizzazione di tale progetto non si è
>tenuto conto del fatto che, per leggere in RAM, ho bisogno di 3 cicli di ck.

La lettura della memoria va eseguita nel rispetto del tempo di accesso
(ROM) e del tempo di ciclo di lettura (RAM); se il periodo del clock del
DMAC è maggiore di tali tempi, allora è sufficiente un singolo periodo di
clock per eseguire una lettura, in cui evidentemente deve essere RD=1.

>Inoltre nello stesso ciclo di ck leggo sia in RAM che in ROM:questo è
>possibile perchè ho un ck sufficientmente lungo?

Si (ho puntualizzato questo aspetto nell'esercitazione di sabato scorso).

>Se si, fino a che frequenze posso leggere in RAM in un solo ciclo?

I tempi di ciclo di lettura/scrittura delle memorie sono dell'ordine delle
decine-centinaia di nanosecondi. In questo caso il periodo di clock è circa
40 microsecondi, quindi superiore di tre ordini di grandezza.

>Grazie anticipatamente per la risposta.

Prego.

>----------------------------------------------
>Virgilio Mail - Il tuo indirizzo E-mail gratis
>http://mail.virgilio.it
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] esame del 12/01/2001
  • Next message: [retilogiche] dubbio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] dubbio

Sebastiano Luciano retilogiche@studenti.ing.uniroma1.it
Tue, 29 May 2001 13:07:27 +0200

  • Previous message: [retilogiche] esame del 12/01/2001
  • Next message: [retilogiche] dubbio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C0E840.4FB09F20
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

salve a tutti, volevo sapere se nell'interfaccia di interrupt del discam =
e del dimac sono necessari i ff per registarre il bit del'ivn non =
ancorati a zero?
non potevo pilotarli da sco direttamente visto che il tree-state e' =
abilitato dallo iack?
vi ringrazio in anticipo.

------=_NextPart_000_0005_01C0E840.4FB09F20
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>salve a tutti, volevo sapere se nell'interfaccia di interrupt del =
discam e=20
del dimac sono necessari i ff per registarre il bit del'ivn non ancorati =
a=20
zero?</DIV>
<DIV>non potevo pilotarli da sco direttamente visto che il tree-state e' =

abilitato dallo iack?</DIV>
<DIV>vi ringrazio in anticipo.</DIV></BODY></HTML>

------=_NextPart_000_0005_01C0E840.4FB09F20--

  • Previous message: [retilogiche] esame del 12/01/2001
  • Next message: [retilogiche] dubbio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] dubbio

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 29 May 2001 13:24:36 +0200

  • Previous message: [retilogiche] dubbio
  • Next message: [retilogiche] ROM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 13.07 29/05/01 +0200, you wrote:
>salve a tutti, volevo sapere se nell'interfaccia di interrupt del discam e
>del dimac sono necessari i ff per registarre il bit del'ivn non ancorati a
>zero?
>non potevo pilotarli da sco direttamente visto che il tree-state e'
>abilitato dallo iack?
>vi ringrazio in anticipo.

Potrebbe farlo, a patto di risolvere il problema del rilevamento dell'IACK
da parte dello SCO; questo, infatti, non necessariamente avrà un clock
sufficientemente veloce da campionare IACK e quindi rilevarne la doppia
transizione 0-1-0. Perciò, dovrà memorizzare la transizione di IACK in un
flip-flop addizionale, la cui uscita sarà interrogata dallo SCO dopo avere
emesso la richiesta di interruzione.
Un'altra osservazione: se i bit variabili dell'IVN non sono memorizzati
nello SCA, allora occorre aggiungere quei bit nel campo TASK della
microistruzione: non sempre questa scelta ha costo zero.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] dubbio
  • Next message: [retilogiche] ROM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ROM

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Tue, 29 May 2001 19:39:43 +0200

  • Previous message: [retilogiche] dubbio
  • Next message: [retilogiche] ROM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve, vorrei sapere se dire che una ROM ha tempo di accesso pari a 160 ns implica che gli indirizzi all'ingresso della ROM devono rimanere stabili per almeno 160 ns.Grazie anticipatamente per la risposta.
----------------------------------------------
Virgilio Mail - Il tuo indirizzo E-mail gratis
http://mail.virgilio.it

  • Previous message: [retilogiche] dubbio
  • Next message: [retilogiche] ROM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame del 15/07/99

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Tue, 29 May 2001 19:49:47 +0200

  • Previous message: [retilogiche] ROM
  • Next message: [retilogiche] Esame del 15/07/99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve, nel test driver il cnt a 16 bit è abilitato al conteggio dal tc del cnt a 3 bit;il tc del cnt a 3 bit non rimane a 1 per 16 ck?Ma allora il contatore dei 64k campioni non conta 16 volte mentre dovrebbe contare solo una volta quando ho acquisito i 128 bit?L'abilitazione al cnt a 16 bit non deve essere data dall'AND tra il tc del cnt a 4 bit e il tc del cnt a 3 bit?Grazie anticipatamente per la risposta
----------------------------------------------
Virgilio Mail - Il tuo indirizzo E-mail gratis
http://mail.virgilio.it

  • Previous message: [retilogiche] ROM
  • Next message: [retilogiche] Esame del 15/07/99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame del 14/04/2000

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Tue, 29 May 2001 19:53:51 +0200

  • Previous message: [retilogiche] Esame del 15/07/99
  • Next message: [retilogiche] Esame del 14/04/2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve,nel flow-chart del DIMAC quando sto nel caso b, non devo decrementare i contatori di stringa e testo finchè non ho ZERO=1 per poi permettere nella successiva cessione del bus di analizzare per intero la stringa interrotta?Grazie anticipatamente per la risposta
----------------------------------------------
Virgilio Mail - Il tuo indirizzo E-mail gratis
http://mail.virgilio.it

  • Previous message: [retilogiche] Esame del 15/07/99
  • Next message: [retilogiche] Esame del 14/04/2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] indirizzamenti

cristiano_bernardini retilogiche@studenti.ing.uniroma1.it
Tue, 29 May 2001 21:33:39 +0200

  • Previous message: [retilogiche] Esame del 14/04/2000
  • Next message: [retilogiche] indirizzamenti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti, vorrei sapere quanti cicli macchina richiede la seguente
istruzione:
movb 0ff005a00h,R1
perchè sulle dispense c'è scritto che impiega 2 cicli macchina.
Grazie anticipatamente a chi mi risponderà.

  • Previous message: [retilogiche] Esame del 14/04/2000
  • Next message: [retilogiche] indirizzamenti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] indirizzamenti

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 30 May 2001 10:38:15 +0200

  • Previous message: [retilogiche] indirizzamenti
  • Next message: [retilogiche] STEGRAPH SERIALE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 21.33 29/05/01 +0200, you wrote:
>Salve a tutti, vorrei sapere quanti cicli macchina richiede la seguente
>istruzione:
>movb 0ff005a00h,R1
>perchè sulle dispense c'è scritto che impiega 2 cicli macchina.
>Grazie anticipatamente a chi mi risponderà.

In realtà comporta tre cicli macchina:
il primo esegue il fetch dell'istruzione in memoria,
il secondo preleva dalla memoria la LW di indirizzo dell'operando sorgente,
il terzo preleva l'operando sorgente dalla memoria.
Avevo precisato quanto sopra a lezione (forse al termine?) a fronte di una
segnalazione analoga.

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] indirizzamenti
  • Next message: [retilogiche] STEGRAPH SERIALE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ROM

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 30 May 2001 10:46:23 +0200

  • Previous message: [retilogiche] ROM
  • Next message: [retilogiche] Esame del 15/07/99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.39 29/05/01 +0200, you wrote:
>Salve, vorrei sapere se dire che una ROM ha tempo di accesso pari a 160 ns
>implica che gli indirizzi all'ingresso della ROM devono rimanere stabili
>per almeno 160 ns

... prima di poter leggere il dato indirizzato.

>.Grazie anticipatamente per la risposta.

Prego.

>----------------------------------------------
>Virgilio Mail - Il tuo indirizzo E-mail gratis
>http://mail.virgilio.it
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] ROM
  • Next message: [retilogiche] Esame del 15/07/99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame del 14/04/2000

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 30 May 2001 11:06:49 +0200

  • Previous message: [retilogiche] Esame del 14/04/2000
  • Next message: [retilogiche] indirizzamenti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.53 29/05/01 +0200, you wrote:
>Salve,nel flow-chart del DIMAC quando sto nel caso b, non devo
>decrementare i contatori di stringa e testo finchè non ho ZERO=1 per poi
>permettere nella successiva cessione del bus di analizzare per intero la
>stringa interrotta?Grazie anticipatamente per la risposta

Non c'è bisogno, in quanto i due puntatori alla stringa e al testo non
vengono alterati durante la cessione del bus; pertanto, dopo la ripresa del
bus il confronto tra le due sequenze può continuare a partire dal punto in
cui era stato sospeso.

>----------------------------------------------
>Virgilio Mail - Il tuo indirizzo E-mail gratis
>http://mail.virgilio.it
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Esame del 14/04/2000
  • Next message: [retilogiche] indirizzamenti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame del 15/07/99

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 30 May 2001 11:10:41 +0200

  • Previous message: [retilogiche] Esame del 15/07/99
  • Next message: [retilogiche] Esame del 14/04/2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.49 29/05/01 +0200, you wrote:
>Salve, nel test driver il cnt a 16 bit è abilitato al conteggio dal tc del
>cnt a 3 bit;il tc del cnt a 3 bit non rimane a 1 per 16 ck?

No, perché quel contatore, come tutti gli altri, è modulare e pertanto
comporta una dipendenza combinatoria tra CE e TC. Pertanto TC va a 1 quando
lo stato interno è tutti 1 AND CE=1, e questa condizione è verificata per
un solo ciclo di CK.

>Ma allora il contatore dei 64k campioni non conta 16 volte mentre dovrebbe
>contare solo una volta quando ho acquisito i 128 bit?L'abilitazione al cnt
>a 16 bit non deve essere data dall'AND tra il tc del cnt a 4 bit e il tc
>del cnt a 3 bit?Grazie anticipatamente per la risposta

Prego.

>----------------------------------------------
>Virgilio Mail - Il tuo indirizzo E-mail gratis
>http://mail.virgilio.it
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Esame del 15/07/99
  • Next message: [retilogiche] Esame del 14/04/2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Informazioni DesignWorks 4........

Luciano_76 retilogiche@studenti.ing.uniroma1.it
Wed, 30 May 2001 14:12:17 +0200

  • Previous message: [retilogiche] STEGRAPH SERIALE
  • Next message: [retilogiche] Informazioni DesignWorks 4........
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Vi suggerisco di scaricare dal sito www.capilano.com la versione 4 del
programma, dura solo 30 giorni, ma è completamente funzionante, c'è una
comoda little preview del componente selezionato all'interno delle librerie,
e l'interfaccia è decisamente migliore. Si può salvare tutto!

Buono studio

  • Previous message: [retilogiche] STEGRAPH SERIALE
  • Next message: [retilogiche] Informazioni DesignWorks 4........
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Informazioni DesignWorks 4........

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 30 May 2001 14:31:43 +0200

  • Previous message: [retilogiche] Informazioni DesignWorks 4........
  • Next message: [retilogiche] Istruzioni ipotetiche PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 14.12 30/05/01 +0200, you wrote:
>Vi suggerisco di scaricare dal sito www.capilano.com la versione 4 del
>programma, dura solo 30 giorni, ma è completamente funzionante, c'è una
>comoda little preview del componente selezionato all'interno delle librerie,
>e l'interfaccia è decisamente migliore. Si può salvare tutto!
>
>Buono studio

Mi sembra che la versione 4.0 sia disponibile sul sito della Capilano da un
pò di tempo, non l'avevo consigliata perché priva del simulatore. Da una
ricognizione appena effettuata sul sito mi sembra che sia ancora così. Ci
sono informazioni diverse al riguardo?

Prof. A. Chiari

>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Informazioni DesignWorks 4........
  • Next message: [retilogiche] Istruzioni ipotetiche PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] STEGRAPH SERIALE

Sebastiano Luciano retilogiche@studenti.ing.uniroma1.it
Wed, 30 May 2001 12:29:02 +0200

  • Previous message: [retilogiche] indirizzamenti
  • Next message: [retilogiche] STEGRAPH SERIALE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0042_01C0E904.1BD29360
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

SALVE A TUTTI
volevo sapere se il ff d che campiona il tx e' strettamente =
necessario.Non potevo inserire tx direttamente nel ce del contatore a 5 =
bit ?

------=_NextPart_000_0042_01C0E904.1BD29360
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>SALVE A TUTTI</DIV>
<DIV>volevo sapere se il ff d che campiona il tx e' strettamente =
necessario.Non=20
potevo inserire tx direttamente nel ce del contatore a 5 bit=20
?</DIV></BODY></HTML>

------=_NextPart_000_0042_01C0E904.1BD29360--

  • Previous message: [retilogiche] indirizzamenti
  • Next message: [retilogiche] STEGRAPH SERIALE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] STEGRAPH SERIALE

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 30 May 2001 18:17:36 +0200

  • Previous message: [retilogiche] STEGRAPH SERIALE
  • Next message: [retilogiche] Informazioni DesignWorks 4........
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 12.29 30/05/01 +0200, you wrote:
>SALVE A TUTTI
>volevo sapere se il ff d che campiona il tx e' strettamente necessario.Non
>potevo inserire tx direttamente nel ce del contatore a 5 bit ?

Quel F.F. non ha una funzione di sincronizzazione, in quanto TX è sincrona
con CK; invece, ha una funzione di compensazione temporale, secondo le
indicazioni del diagramma di temporizzazione.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] STEGRAPH SERIALE
  • Next message: [retilogiche] Informazioni DesignWorks 4........
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Istruzioni ipotetiche PD32

Rasputin retilogiche@studenti.ing.uniroma1.it
Thu, 31 May 2001 19:10:03 +0200

  • Previous message: [retilogiche] Informazioni DesignWorks 4........
  • Next message: [retilogiche] Design Works 4
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,

avrei una domanda su un esercizio di esempio che si trova sulle dispense Parte 7.

Nella parte riguardante le istuzioni ipotetiche del PD32 c'è un esercizio dove si
chiede di implementare l'istruzione SORT Rj,Rk

La domanda è: perchè in questo esempio si utilizza l'OPCODE(ALU:T1) che io
interpreto essere la trasparenza per l'ALU (?) per fare lo swap, mentre
nell'esempio successivo (EXCH Ri,Rj) tale operazione non viene effettuata, a
favore di un doppio XOR tra T1 e T2?
Esiste la trasparenza per l'ALU? In caso affermativo, perchè non viene utilizzata
anche nel secondo esempio da me citato?

Grazie in anticipo.
Riccardo

  • Previous message: [retilogiche] Informazioni DesignWorks 4........
  • Next message: [retilogiche] Design Works 4
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Design Works 4

Luciano_76 retilogiche@studenti.ing.uniroma1.it
Thu, 31 May 2001 21:08:45 +0200

  • Previous message: [retilogiche] Istruzioni ipotetiche PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0011_01C0EA15.E10E56C0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Effettivamente non =E8 disponibile il simulatore per=F2 si pu=F2 =
utilizzare quello del 3.2 con i file salvati grazie al 4, per 30 =
giorni..........

------=_NextPart_000_0011_01C0EA15.E10E56C0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Effettivamente non =E8 disponibile il =
simulatore per=F2=20
si pu=F2 utilizzare quello del 3.2 con i file salvati grazie al 4, per =
30=20
giorni..........</FONT></DIV></BODY></HTML>

------=_NextPart_000_0011_01C0EA15.E10E56C0--

  • Previous message: [retilogiche] Istruzioni ipotetiche PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] LOGOVIDEO + DMA

francesca retilogiche@studenti.ing.uniroma1.it
Fri, 1 Jun 2001 08:54:10 +0200

  • Next message: [retilogiche] Istruzioni ipotetiche PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti.

Due domande:
1. per chi ha provato a svolgere il testo Logovideo ... cosa mi dite
delle 50 immagini al secondo? Ho avuto dei problemi a capire se =E8 un
dato di cui devo tenere conto in funzione del ck dato (10MHz) oppure
no....Se la risposta =E8 si, ho una grande confusione.
2. riguardo il DMA, finora avevo pensato che la tecnica del bus
stealing fosse la tecnica di accesso a burst, e viceversa.
Il bus stealing mi faceva pensare ad un furto 'durante del tempo' del
bus, invece =E8 il contrario se ho capito bene. E' la tecnica di accesso
a burst che mi fa 'rubare', per tutto il tempo che =E8 necessario a
trasferire i dati, il bus. Giusto??

Grazie a chi mi risponder=E0.
Francesca

  • Next message: [retilogiche] Istruzioni ipotetiche PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Istruzioni ipotetiche PD32

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 01 Jun 2001 10:41:45 +0200

  • Previous message: [retilogiche] LOGOVIDEO + DMA
  • Next message: [retilogiche] LOGOVIDEO + DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.10 31/05/01 +0200, you wrote:
>Salve a tutti,
>
>avrei una domanda su un esercizio di esempio che si trova sulle dispense
>Parte 7.
>
>Nella parte riguardante le istuzioni ipotetiche del PD32 c'è un esercizio
>dove si
>chiede di implementare l'istruzione SORT Rj,Rk
>
>La domanda è: perchè in questo esempio si utilizza l'OPCODE(ALU:T1) che io
>interpreto essere la trasparenza per l'ALU (?) per fare lo swap, mentre
>nell'esempio successivo (EXCH Ri,Rj) tale operazione non viene effettuata, a
>favore di un doppio XOR tra T1 e T2?
>Esiste la trasparenza per l'ALU? In caso affermativo, perchè non viene
>utilizzata
>anche nel secondo esempio da me citato?

L'ALU del PD32, pur non essendo (ancora) definita in nessun documento del
PD32, è praticamente quella che vi ho presentato nelle mie dispense (Parte
3: Reti combinatorie complesse): ha 4 funzioni aritmetiche + 4 funzioni
logiche, che non includono la trasparenza. In qualche esercizio ho invocato
la funzione di trasparenza immaginando un'ALU estesa, per semplificare
l'instradamento dei dati.
Tuttavia, almeno nel caso da lei indicato ho preferito mostrare una
soluzione basata sulle sole funzioni (4 funz. aritm. + 4 funz. logiche)
dell'ALU in dotazione al PD32.

>Grazie in anticipo.

Prego

>Riccardo
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] LOGOVIDEO + DMA
  • Next message: [retilogiche] LOGOVIDEO + DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] LOGOVIDEO + DMA

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 01 Jun 2001 11:03:13 +0200

  • Previous message: [retilogiche] Istruzioni ipotetiche PD32
  • Next message: [retilogiche] digimod
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 08.54 01/06/01 +0200, you wrote:
>Salve a tutti.
>
>Due domande:
>1. per chi ha provato a svolgere il testo Logovideo ... cosa mi dite
>delle 50 immagini al secondo? Ho avuto dei problemi a capire se è un
>dato di cui devo tenere conto in funzione del ck dato (10MHz) oppure
>no....Se la risposta è si, ho una grande confusione.

Non c'è una relazione diretta, in quanto sono trascurati i tempi di
cancellazione del segnale video, che in questo nostro contesto non
interessano minimamente. La velocità  del clock - approssimata per difetto
per semplificare i calcoli - pari a 10 MHz (periodo del clock = 100 ns)  è
il dato che le serve per dimensionare il banco di ROM, che deve essere
disposto in pipeline (tempo di accesso delle ROM = 150 ns).

>2. riguardo il DMA, finora avevo pensato che la tecnica del bus
>stealing fosse la tecnica di accesso a burst, e viceversa.
>Il bus stealing mi faceva pensare ad un furto 'durante del tempo' del
>bus, invece è il contrario se ho capito bene. E' la tecnica di accesso
>a burst che mi fa 'rubare', per tutto il tempo che è necessario a
>trasferire i dati, il bus. Giusto??

C'è troppa confusione nella domanda.
Lo stealing si riferisce a un singolo accesso in memoria, reso possibile
dalla sottrazione del bus al micro per un solo ciclo macchina; si chiama
bus stealing, cioè furto del bus, perché se in particolare durante
quell'intervallo il micro sta eseguendo operazioni interne, cioè il micro
non ha bisogno del bus, allora l'accesso in DMA non rallenta l'attività del
micro: in questo caso particolare si parla di furto del bus propriamente detto.
L'accesso a burst implica invece il controllo del bus da parte della
periferica per tutto il tempo necessario al trasferimento dell'intero
blocco dei dati.

Comunque, per avere un quadro completo dell'applicabilità delle due
tecniche e più in generale per risolvere eventuali dubbi residui su un
aspetto così fondamentale, dovrebbe vedere la trattazione teorica e gli
esercizi nelle dispense (parte 7) e anche i progetti svolti (parte 8).

Prof. A. Chiari

>Grazie a chi mi risponderà.
>Francesca
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Istruzioni ipotetiche PD32
  • Next message: [retilogiche] digimod
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] digimod

Sebastiano Luciano retilogiche@studenti.ing.uniroma1.it
Fri, 1 Jun 2001 16:29:15 +0200

  • Previous message: [retilogiche] LOGOVIDEO + DMA
  • Next message: [retilogiche] digimod
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C0EAB7.FFD2E560
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti ,
Volevo sapere se nell'interfaccia IFPD32 di output del digimod c'e' un =
motivo particolare per cui il FF di sincronizzazione non viene resettato =
con il clear asincrono comandato dalla porta and.
Inoltre mi chiedo se nelle note conclusive non ci sia un errore in =
quanto non capisco perche il prof. ha fatto  (256*25)/3 =3D 800 tpd32 io =
avevo fatto semplicemnete 256 *3 .
Vi ringrazio anticipatamente.

------=_NextPart_000_0005_01C0EAB7.FFD2E560
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>Salve a tutti ,</DIV>
<DIV>Volevo sapere se nell'interfaccia IFPD32 di output del digimod c'e' =
un=20
motivo particolare per cui il FF di sincronizzazione non viene resettato =
con il=20
clear asincrono comandato dalla porta and.</DIV>
<DIV>Inoltre mi chiedo se nelle note conclusive non ci sia un errore in =
quanto=20
non capisco perche il prof. ha fatto&nbsp; (256*25)/3 =3D 800 tpd32 io =
avevo fatto=20
semplicemnete 256 *3 .</DIV>
<DIV>Vi ringrazio anticipatamente.</DIV></BODY></HTML>

------=_NextPart_000_0005_01C0EAB7.FFD2E560--

  • Previous message: [retilogiche] LOGOVIDEO + DMA
  • Next message: [retilogiche] digimod
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] I: Dmac corretto

Sebastiano Luciano retilogiche@studenti.ing.uniroma1.it
Fri, 1 Jun 2001 16:34:57 +0200

  • Previous message: [retilogiche] digimod
  • Next message: [retilogiche] RICEVIMENTO STRAORDINARIO.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0013_01C0EAB8.CB7505E0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

----- Original Message -----=20
From: Sebastiano Luciano=20
To: retilogiche@studenti.ing.uniroma1.it=20
Sent: Monday, May 28, 2001 10:15 AM
Subject: Dmac corretto

Per quel che riguarda il flow chart sco aggiornato a pag 9 l'ingresso a =
non dovrebbe ricucirsi in q e non in ?
Analogamente a pagina 10 l'ingresso m dovrebbe ricucirsi in r e non in =
q?

------=_NextPart_000_0013_01C0EAB8.CB7505E0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT: 10pt arial">----- Original Message -----=20
<DIV style=3D"BACKGROUND: #e4e4e4; font-color: black"><B>From:</B> <A=20
href=3D"mailto:luc.seb@inwind.it" title=3Dluc.seb@inwind.it>Sebastiano =
Luciano</A>=20
</DIV>
<DIV><B>To:</B> <A href=3D"mailto:retilogiche@studenti.ing.uniroma1.it"=20
title=3Dretilogiche@studenti.ing.uniroma1.it>retilogiche@studenti.ing.uni=
roma1.it</A>=20
</DIV>
<DIV><B>Sent:</B> Monday, May 28, 2001 10:15 AM</DIV>
<DIV><B>Subject:</B> Dmac corretto</DIV></DIV>
<DIV><BR></DIV>
<DIV>Per quel che riguarda il flow chart sco aggiornato a pag 9 =
l'ingresso=20
<U><STRONG>a</STRONG> </U>non dovrebbe ricucirsi in <STRONG>q</STRONG> e =
non=20
in&nbsp;?</DIV>
<DIV>Analogamente a pagina 10 l'ingresso <STRONG>m </STRONG>dovrebbe =
ricucirsi=20
in <STRONG>r </STRONG>e non in <STRONG>q</STRONG>?</DIV></BODY></HTML>

------=_NextPart_000_0013_01C0EAB8.CB7505E0--

  • Previous message: [retilogiche] digimod
  • Next message: [retilogiche] RICEVIMENTO STRAORDINARIO.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] digimod

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 01 Jun 2001 20:55:25 +0200

  • Previous message: [retilogiche] digimod
  • Next message: [retilogiche] I: Dmac corretto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 16.29 01/06/01 +0200, you wrote:
>Salve a tutti ,
>Volevo sapere se nell'interfaccia IFPD32 di output del digimod c'e' un
>motivo particolare per cui il FF di sincronizzazione non viene resettato
>con il clear asincrono comandato dalla porta and.

Semplicemente non occorre, in quanto si azzera in modo sincrono dal F.F. a
monte, azzerato dal segnale di caricamento del contatore.

>Inoltre mi chiedo se nelle note conclusive non ci sia un errore in quanto
>non capisco perche il prof. ha fatto  (256*25)/3 = 800 tpd32 io avevo
>fatto semplicemnete 256 *3 .

Certo. Volevo (e dovevo) scrivere 25/8.192 che è poco più di 3. Ho scritto
il risultato (3) al posto del divisore; può capitare ... quando la mente
corre più veloce delle dita sulla tastiera. Il risultato del prodotto è
787, inferiore al valore 800 stampato, ma che non sposta né le scelte, né
le conclusioni.
Grazie mille per la segnalazione, di cui terrò conto prima di caricare il
progetto sul Web!

>Vi ringrazio anticipatamente.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] digimod
  • Next message: [retilogiche] I: Dmac corretto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] RICEVIMENTO STRAORDINARIO.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 01 Jun 2001 21:03:08 +0200

  • Previous message: [retilogiche] I: Dmac corretto
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati comunico che su richiesta di qualche allievo
iscritto al prossimo appello d'esame lunedì prossimo 4 giugno nel
pomeriggio sarò a disposizione in dipartimento (V. Salaria) per un
ricevimento straordinario, a condizione che ci sia disponibilità di un
locale per ricevervi. Verificherò questo aspetto lunedì mattina e subito
dopo invierò una mail con la eventuale conferma e l'orario dell'incontro.
Intanto, buono studio a tutti!

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] I: Dmac corretto
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Fri, 1 Jun 2001 21:25:05 +0200

  • Previous message: [retilogiche] RICEVIMENTO STRAORDINARIO.
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve, vorrei sapere se nei progetti in cui c'è la presenza di un ADDER, si trascura sempre il tempo di calcolo del sommatore stesso.Grazie per la risposta.
----------------------------------------------
Virgilio Mail - Il tuo indirizzo E-mail gratis
http://mail.virgilio.it

  • Previous message: [retilogiche] RICEVIMENTO STRAORDINARIO.
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] I: Flip Flop

Andrea retilogiche@studenti.ing.uniroma1.it
Sat, 2 Jun 2001 10:45:12 +0200

  • Previous message: [retilogiche] dispcont:ram locale
  • Next message: [retilogiche] RICEVIMENTO STRAORDINARIO.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Buon 2 giugno a tutti!

In merito a le domande fatte riguardo i latch e i ff edge triggered,mi pare
di ricordare che è conveniente usare i latch come registri
d'interfaccia,oltre che quando si ha a che fare con 2 fasi di clock,anche
quando il PD32 deve passare dati che vengono dati una volta per
tutte,insomma,che non verranno mai "rinfrescati". Ho detto bene?
Se ho detto una cretinata vi prego di smentirmi al più presto.

----- Original Message -----
From: "Armando Chiari" <chiari@dis.uniroma1.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Wednesday, May 23, 2001 4:00 PM
Subject: Re: [retilogiche] I: Flip Flop

> At 15.29 23/05/01 +0200, you wrote:
> >Salve !
> >
> >Ancora non mi e' totalmente chiara la differenza tra un FF LATCH ed un
Edge
> >Triggered...
> >
> >A parte il fatto che:
> >1) l'ET e' sensibile solo sul fronte (salita o discesa) mentre il latch
e'
> >sensibile su tutto lo stato di "1" del segnale di gate
> >2) Il latch e' piu' economico
> >
> >ci sono altre differenze sostanziali ?
>
> A partire dalle due specifiche ricordate nel punto 1) abbiamo sintetizzato
> entrambi i dispositivi a lezione. In particolare, dal confronto delle due
> reti abbiamo constatato il punto 2).
>
> >Normalmente su quali tipi di connessioni viene preferito il latch all'ET
(o
> >viceversa ?)
>
> Nei sistemi sincroni con un solo clock (quelli di cui ci stiamo occupando
> nel corso) viene usato il tipo a fronte; i latch vengono utilizzati
> tipicamente nei sistemi in cui si disponga di due fasi di clock non
> sovrapposte, ma di questa tecnica non ci siamo occupati e perciò non vado
> oltre. I latch sono usati anche come registri di interfaccia (data-buffer)
> con i microprocessori, di cui si può utilizzare il segnale IOWR come
> ingresso di sincronizzazione (gate) del latch. Come sta vedendo nei
> progetti d'esame, l'uscita del latch può essere collegata all'ingresso di
> un registro interno allo SCA sincronizzato con il clock del sistema.
>
>
> >Grazie per le risposte.
> >
> >Leonardo Querzoni
> >querzoni@decnet.net
> >
> >Decnet S.r.l.
> >http://www.decnet.net
> >
> >_______________________________________________
> >retilogiche mailing list
> >retilogiche@studenti.ing.uniroma1.it
> >http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
> Prof. Armando Chiari
> chiari@dis.uniroma1.it
> Tel: 06 5480 2136
> 06 5958 2680
> http://studenti.ing.uniroma1.it/corsi/retilogiche
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] dispcont:ram locale
  • Next message: [retilogiche] RICEVIMENTO STRAORDINARIO.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] dispcont:ram locale

Sebastiano Luciano retilogiche@studenti.ing.uniroma1.it
Sat, 2 Jun 2001 10:04:53 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] dispcont:ram locale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000A_01C0EB4B.78584820
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

salve a tutti volevo chiedere se nel dispcont :ram locan all'uscita =
della linea char a 8 bit non e' indispensabile un registro in modo che =
quando il processore scrive i 32 byte non vada anche ad indirizzare la =
ROM  cosa che non deve fare ?

------=_NextPart_000_000A_01C0EB4B.78584820
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>salve a tutti volevo chiedere se nel dispcont :ram locan all'uscita =
della=20
linea char a 8 bit non e' indispensabile un registro in modo che quando =
il=20
processore scrive i 32 byte non vada anche ad indirizzare la ROM&nbsp; =
cosa che=20
non deve fare ?</DIV></BODY></HTML>

------=_NextPart_000_000A_01C0EB4B.78584820--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] dispcont:ram locale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] LOGO:inseritore

Sebastiano Luciano retilogiche@studenti.ing.uniroma1.it
Sat, 2 Jun 2001 16:04:09 +0200

  • Previous message: [retilogiche] RICEVIMENTO STRAORDINARIO.
  • Next message: [retilogiche] LOGO:inseritore
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C0EB7D.A8C201E0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

salve a tutti,
volevo sapere se il FF con in uscita R_OK deve per forza avere =
l'abilitazione al caricamento.
Non metterlo non e' la stessa cosa visto che ho un FF jk che per =
ingressi 00 mantiene il valore precedente?

------=_NextPart_000_0005_01C0EB7D.A8C201E0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>salve a tutti,</DIV>
<DIV>volevo sapere se il FF con in uscita R_OK deve per forza avere=20
l'abilitazione al caricamento.</DIV>
<DIV>Non metterlo non e' la stessa cosa visto che ho un FF jk che per =
ingressi=20
00 mantiene il valore precedente?</DIV></BODY></HTML>

------=_NextPart_000_0005_01C0EB7D.A8C201E0--

  • Previous message: [retilogiche] RICEVIMENTO STRAORDINARIO.
  • Next message: [retilogiche] LOGO:inseritore
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] logo

Fernando Cioè retilogiche@studenti.ing.uniroma1.it
Sun, 3 Jun 2001 10:55:38 +0200

  • Previous message: [retilogiche] LOGO:inseritore
  • Next message: [retilogiche] logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0046_01C0EC1B.B93C9000
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti,
Nel progetto logo ho provato a calcolare i tempi di transito che si =
trovano nei commenti al progetto.
Io il calcolo l'ho fatto come ci ha insegnato il prof. cioe' mettendomi =
in uscita da un registro (e per tutti i registri) e seguendo la catena =
fino all'ingresso di un registro.
Pero' nel fare questo ho trovato un po di difficolta', infatti nel primo =
calcolo che si fa nelle note non capisco perch=E8 c'=E8 2(tout+tin)  a =
me non torna.Nel secondo calcolo il termine Treg +tout +Tin +tsetup non =
ho capito da dove viene,non  dovrebbe esserci in tutti i percorsi Tmux?
Insomma non riesco a capire quali sono i percorsi considerati dal =
professore.Grazie anticipatamente per la vostra risposta un saluto a =
tutti e in bocca a lupo a chi fa il primo appello.=20

------=_NextPart_000_0046_01C0EC1B.B93C9000
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve a tutti,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Nel progetto logo ho provato a =
calcolare i tempi di=20
transito che si trovano nei commenti al progetto.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Io il calcolo l'ho fatto come ci ha =
insegnato il=20
prof. cioe' mettendomi in uscita da un registro (e per tutti i registri) =
e=20
seguendo la catena fino all'ingresso di un registro.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Pero' nel fare questo ho trovato un po =
di=20
difficolta', infatti nel primo calcolo che si fa nelle note non capisco =
perch=E8=20
c'=E8 2(tout+tin)&nbsp; a me non torna.Nel secondo calcolo il termine =
Treg +tout=20
+Tin +tsetup non ho capito da dove viene,non&nbsp; dovrebbe esserci in =
tutti i=20
percorsi Tmux?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Insomma non riesco a capire quali sono =
i percorsi=20
considerati dal professore.Grazie anticipatamente per la vostra risposta =
un=20
saluto a tutti e in bocca a lupo a chi fa il primo=20
appello.&nbsp;</FONT></DIV></BODY></HTML>

------=_NextPart_000_0046_01C0EC1B.B93C9000--

  • Previous message: [retilogiche] LOGO:inseritore
  • Next message: [retilogiche] logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] TESTER

Luciano_76 retilogiche@studenti.ing.uniroma1.it
Sun, 3 Jun 2001 21:45:27 +0200

  • Previous message: [retilogiche] logo
  • Next message: [retilogiche] TESTER
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
1- Tra le specifiche nel testo una indica che la periferica invia
un'interruzione al micro per comunicare l'esito del test ed in caso di
negativo comunica anche il numero progressivo del vettore di test al quale
il collaudo è stato arrestato, mi sembra che questa specifica non sia stata
considerata nella soluzione. Per "codice" immagino non si possa considerare
quello dell'IVN, io ho aggiunto una interfaccia di input che invia al micro
un dato
contenente il numero del vettore tale dato viene ricavato dal SCA, che credo
sia semplicemente il valore del contatore a 16 bit al momento
dell'interruzione. E' una strada corretta?

2- Nello schema a blocchi dello SCO mi domando per quale motivo non venga
effettuato il test sul bit "chip_ok" anche quando si effettua il controllo
dell'ultimo vettore caricato con EOC=1.

grazie

  • Previous message: [retilogiche] logo
  • Next message: [retilogiche] TESTER
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] tester

Filippo retilogiche@studenti.ing.uniroma1.it
Mon, 4 Jun 2001 11:53:28 +0200

  • Previous message: [retilogiche] TESTER
  • Next message: [retilogiche] tester
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C0ECEC.F86FFE20
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti,
nella flow-chart del tester nel commento dello stato s1 c'=E8 scritto =
che RES=3D1 resetta CHIP_OK, ma perch=E8 allora nello stato successivo =
TE=3D0 protegge CHIP_OK=3D1, CHIP_OK non era stato resettato?

------=_NextPart_000_0005_01C0ECEC.F86FFE20
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve a tutti,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>nella flow-chart del tester nel =
commento dello=20
stato s1 c'=E8 scritto che RES=3D1 resetta CHIP_OK, ma perch=E8 allora =
nello stato=20
successivo TE=3D0 protegge CHIP_OK=3D1, CHIP_OK non era stato=20
resettato?</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C0ECEC.F86FFE20--

  • Previous message: [retilogiche] TESTER
  • Next message: [retilogiche] tester
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Analizzatore di stati

Studio Troppo retilogiche@studenti.ing.uniroma1.it
Mon, 04 Jun 2001 13:46:58 +0200

  • Previous message: [retilogiche] tester
  • Next message: [retilogiche] Alcune domande
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve colleghi vicini e lontani.

In riferimento al progetto dell'appello del 19 10 1999, ci sono molti
quesiti che vorrei proporre. Alcuni li riaffronto in seguito, i due seguenti
li propongo a voi.

- quando OC=110 (serve confrontare SS con DATO) non si dovrebbe alzare
LE_CMP per aggiornare E1 nello stesso ciclo in cui si effettua la
comparazione?

-dalla routine del flowchart per l'invio di N-1 al PD32: il segnale LROUT a
chi e' connesso?

Grazie.

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

  • Previous message: [retilogiche] tester
  • Next message: [retilogiche] Alcune domande
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 04 Jun 2001 12:02:35 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] dispcont:ram locale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 21.25 01/06/01 +0200, you wrote:
>Salve, vorrei sapere se nei progetti in cui c'è la presenza di un ADDER,
>si trascura sempre il tempo di calcolo del sommatore stesso.Grazie per la
>risposta.

Non se ne tiene conto se non è dichiarata una specifica sui tempi delle
reti combinatorie.
Inoltre, anche in assenza di specifiche, è buona norma separare eventuali
sommatori disposti in cascata con un registro di pipeline se il periodo di
clock è dell'ordine delle centinaia di nanosecondo o meno, se per i
sommatori si vuole mantenere la struttura iterativa.

Prof. A. Chiari

>----------------------------------------------
>Virgilio Mail - Il tuo indirizzo E-mail gratis
>http://mail.virgilio.it
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] dispcont:ram locale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] RICEVIMENTO STRAORDINARIO.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 04 Jun 2001 12:09:06 +0200

  • Previous message: [retilogiche] I: Flip Flop
  • Next message: [retilogiche] LOGO:inseritore
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati comunico che su richiesta di qualche allievo
iscritto al prossimo appello d'esame, oggi 4 giugno dalle 16.00 alle 18.00
sarò a disposizione in dipartimento (V. Salaria) nell'aula C3 per un
ricevimento straordinario.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] I: Flip Flop
  • Next message: [retilogiche] LOGO:inseritore
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] dispcont:ram locale

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 04 Jun 2001 12:14:34 +0200

  • Previous message: [retilogiche] dispcont:ram locale
  • Next message: [retilogiche] I: Flip Flop
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 10.04 02/06/01 +0200, you wrote:
>salve a tutti volevo chiedere se nel dispcont :ram locan all'uscita della
>linea char a 8 bit non e' indispensabile un registro in modo che quando il
>processore scrive i 32 byte non vada anche ad indirizzare la ROM  cosa che
>non deve fare ?

No, non è necessario, in quanto durante la scrittura della RAM da parte del
micro la ROM non viene utilizzata dalla periferica, che cessa di
indirizzare le righe del display.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] dispcont:ram locale
  • Next message: [retilogiche] I: Flip Flop
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] LOGO:inseritore

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 04 Jun 2001 12:28:49 +0200

  • Previous message: [retilogiche] LOGO:inseritore
  • Next message: [retilogiche] logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 16.04 02/06/01 +0200, you wrote:
>salve a tutti,
>volevo sapere se il FF con in uscita R_OK deve per forza avere
>l'abilitazione al caricamento.
>Non metterlo non e' la stessa cosa visto che ho un FF jk che per ingressi
>00 mantiene il valore precedente?

Non è indifferente. L'abilitazione di quel flip-flop è suggerita dal
diagramma di temporizzazione; in particolare l'ultimo dei diagrammi mostra
la dipendenza di R_OK da DEC32 e DEC0, condizionata da SYNC.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] LOGO:inseritore
  • Next message: [retilogiche] logo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] logo

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 04 Jun 2001 12:39:31 +0200

  • Previous message: [retilogiche] logo
  • Next message: [retilogiche] TESTER
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_6614688==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 10.55 03/06/01 +0200, you wrote:
>Salve a tutti,
>Nel progetto logo ho provato a calcolare i tempi di transito che si
>trovano nei commenti al progetto.
>Io il calcolo l'ho fatto come ci ha insegnato il prof. cioe' mettendomi in
>uscita da un registro (e per tutti i registri) e seguendo la catena fino
>all'ingresso di un registro.
>Pero' nel fare questo ho trovato un po di difficolta', infatti nel primo
>calcolo che si fa nelle note non capisco perchè c'è 2(tout+tin)  a me non
>torna.

Il chip A produce il dato tramite registro e lo porta in uscita: tREG+tOUT;
LOGO acquisisce il dato e lo trasferisce in uscita mediante il solo MUX:
tIN+tMUX+tOUT;
il chip B acquisisce il dato e lo presenta a un suo registro: tIN+tSETUP.
La somma di questi contributi è quella riportata nel commento al progetto.

>Nel secondo calcolo il termine Treg +tout +Tin +tsetup non ho capito da
>dove viene,

tREG+tOUT è contribuito da A;
tIN+tSETUP è contribuito da LOGO, ora dotato del registro di ingresso;
tREG+tMUX+tSETUP è contribuito da LOGO, dal registro di ingresso al
registro di uscita;
tREG+tOUT+tIN+tSETUP è contribuito dal percorso registro di uscita di
LOGO-connessione di ingresso di B

>non  dovrebbe esserci in tutti i percorsi Tmux?
>Insomma non riesco a capire quali sono i percorsi considerati dal professore.

Ora sono più chiari?
Prof. A. Chiari

>Grazie anticipatamente per la vostra risposta un saluto a tutti e in bocca
>a lupo a chi fa il primo appello.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_6614688==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 10.55 03/06/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Salve a
tutti,</font><br>
Nel progetto logo ho provato a calcolare i tempi di transito che si
trovano nei commenti al progetto.<br>
Io il calcolo l'ho fatto come ci ha insegnato il prof. cioe' mettendomi
in uscita da un registro (e per tutti i registri) e seguendo la catena
fino all'ingresso di un registro.<br>
Pero' nel fare questo ho trovato un po di difficolta', infatti nel primo
calcolo che si fa nelle note non capisco perchè c'è 2(tout+tin)&nbsp; a
me non torna.</blockquote><br>
Il chip A produce il dato tramite registro e lo porta in uscita:
tREG+tOUT;<br>
LOGO acquisisce il dato e lo trasferisce in uscita mediante il solo MUX:
tIN+tMUX+tOUT;<br>
il chip B acquisisce il dato e lo presenta a un suo registro:
tIN+tSETUP.<br>
La somma di questi contributi è quella riportata nel commento al
progetto.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Nel secondo calcolo
il termine Treg +tout +Tin +tsetup non ho capito da dove
viene,</font></blockquote><br>
tREG+tOUT è contribuito da A;<br>
tIN+tSETUP è contribuito da LOGO, ora dotato del registro di
ingresso;<br>
tREG+tMUX+tSETUP è contribuito da LOGO, dal registro di ingresso al
registro di uscita;<br>
tREG+tOUT+tIN+tSETUP è contribuito dal percorso registro di uscita di
LOGO-connessione di ingresso di B<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>non&nbsp; dovrebbe
esserci in tutti i percorsi Tmux?</font><br>
Insomma non riesco a capire quali sono i percorsi considerati dal
professore.</blockquote><br>
Ora sono più chiari?<br>
Prof. A. Chiari<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Grazie
anticipatamente per la vostra risposta un saluto a tutti e in bocca a
lupo a chi fa il primo appello. </font></blockquote><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_6614688==_.ALT--

  • Previous message: [retilogiche] logo
  • Next message: [retilogiche] TESTER
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] tester

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 04 Jun 2001 14:23:02 +0200

  • Previous message: [retilogiche] tester
  • Next message: [retilogiche] Analizzatore di stati
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_12827483==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 11.53 04/06/01 +0200, you wrote:
>Salve a tutti,
>nella flow-chart del tester nel commento dello stato s1 c'è scritto che
>RES=1 resetta CHIP_OK, ma perchè allora nello stato successivo TE=0
>protegge CHIP_OK=1, CHIP_OK non era stato resettato?

Perché in effetti la linea RES setta il F.F. a 1, in quanto è collegata
all'ingresso J (vedi schema). Nel commento avrei quindi dovuto scrivere
setta a 1.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_12827483==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 11.53 04/06/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Salve a
tutti,</font><br>
nella flow-chart del tester nel commento dello stato s1 c'è scritto che
RES=1 resetta CHIP_OK, ma perchè allora nello stato successivo TE=0
protegge CHIP_OK=1, CHIP_OK non era stato resettato?</blockquote><br>
Perché in effetti la linea RES setta il F.F. a 1, in quanto è collegata
all'ingresso J (vedi schema). Nel commento avrei quindi dovuto scrivere
setta a 1.<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_12827483==_.ALT--

  • Previous message: [retilogiche] tester
  • Next message: [retilogiche] Analizzatore di stati
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] TESTER

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 04 Jun 2001 12:58:53 +0200

  • Previous message: [retilogiche] TESTER
  • Next message: [retilogiche] tester
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 21.45 03/06/01 +0200, you wrote:
>1- Tra le specifiche nel testo una indica che la periferica invia
>un'interruzione al micro per comunicare l'esito del test ed in caso di
>negativo comunica anche il numero progressivo del vettore di test al quale
>il collaudo è stato arrestato, mi sembra che questa specifica non sia stata
>considerata nella soluzione. Per "codice" immagino non si possa considerare
>quello dell'IVN, io ho aggiunto una interfaccia di input che invia al micro
>un dato
>contenente il numero del vettore tale dato viene ricavato dal SCA, che credo
>sia semplicemente il valore del contatore a 16 bit al momento
>dell'interruzione. E' una strada corretta?

Assolutamente si. Quella specifica faceva parte della versione del tema
così come l'avevo concepita. Successivamente, discutendone con i colleghi
della commissione, fu deciso di eliminarla; quindi il testo d'esame
effettivamente assegnato è privo di quella richiesta. Nella dispensa
evidentemente è finita la prima versione del testo, che sostituirò sul Web
appena possibile.

>2- Nello schema a blocchi dello SCO mi domando per quale motivo non venga
>effettuato il test sul bit "chip_ok" anche quando si effettua il controllo
>dell'ultimo vettore caricato con EOC=1.

nella soluzione approntata viene comunque esaurita la scansione dell'ultimo
vettore ("soltanto" 128 periodi di ck). Può modificarla per uscire appena
trovata una eventuale discrepanza all'interno dell'ultimo vettore.

>grazie
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] TESTER
  • Next message: [retilogiche] tester
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Alcune domande

Rasputin retilogiche@studenti.ing.uniroma1.it
Mon, 04 Jun 2001 17:29:40 +0200

  • Previous message: [retilogiche] Analizzatore di stati
  • Next message: [retilogiche] Alcune domande
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,

avrei qualche domanda da porre:

1) La periferica di sola lettura di byte in dma sulle dispense (Parte 7,
pag.28) vuole che i bit 0 e 1 dell' indirizzo vengano utilizzati nel Blocco di
riduzione da 32bit a 8bit del MDB al fine di caricare nel Data Buffer solo il
byte desiderato: la domanda è: a che serve utilizzare i 2 suddetti bit anche
per la selezione di uno tra Mb0,...,Mb3 se, quando poi arriva il dato sotto
forma di LW, 3 byte su 4 vengono comunque scartati? Non sarebbe più semplice
utilizzare la soluzione (che poi, se non sbaglio, è adottata nel progetto
DIGIMOD) dove tutti e quattro i segnali Mbi sono sempre abilitati, tanto poi,
dal momento che a noi serve solo un byte alla volta, sceglieremo sempre
comunque quello giusto?

2) A proposito del succitato progetto DIGIMOD: sbaglio, o la soluzione per la
lettura in DMA utilizzata in tale progetto prevede la lettura della stessa LW
per ben quattro volte? In altre parole, si utilizzano 4 accessi iin DMA per
produrre la stessa LW, ma ogni volta si estrae da quella LW un bye diverso?

3) Sempre su DIGIMOD (blocco generatore segnale): non ho ben capito l'ordine
col quale sono stati posti i bit in uscita dei due MUX per generare le coppie
di bit: l'uscita 0 è relativa ai bit 2,3; l'uscita 1 è relativa ai bit 4,5 e
così via. L'uscita 0 del MUX, essendo se non sbaglio la prima ad essere
selezionata, non dovrebbe essere associata ai bit 0,1?

Grazie infinite

Riccardo

  • Previous message: [retilogiche] Analizzatore di stati
  • Next message: [retilogiche] Alcune domande
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] dubbio

Sebastiano Luciano retilogiche@studenti.ing.uniroma1.it
Tue, 5 Jun 2001 12:15:03 +0200

  • Previous message: [retilogiche] Alcune domande
  • Next message: [retilogiche] dubbio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000E_01C0EDB9.268D48E0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

salve a tutti,
volevo chiedere in riferimento alla parte 5 degli appunti (reti =
asincrone autosincronizzanti)
nell'esempio in cui si da la tavola di flusso minimizzata ,se nella =
seconda tabella a destra la codifica degli stati e stata fatta in quel =
modo per avere una maggiore semplicita' nella scrittura delle MK o per =
altri motivi visto che la codifica degli stati dovrebbe essere libera.

------=_NextPart_000_000E_01C0EDB9.268D48E0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>salve a tutti,</DIV>
<DIV>volevo chiedere in riferimento alla parte 5 degli appunti (reti =
asincrone=20
autosincronizzanti)</DIV>
<DIV>nell'esempio in cui si da la tavola di flusso minimizzata&nbsp;,se =
nella=20
seconda tabella a destra la codifica degli stati e stata fatta in quel =
modo per=20
avere una maggiore semplicita' nella scrittura delle MK o per altri =
motivi visto=20
che la codifica degli stati dovrebbe essere libera.</DIV></BODY></HTML>

------=_NextPart_000_000E_01C0EDB9.268D48E0--

  • Previous message: [retilogiche] Alcune domande
  • Next message: [retilogiche] dubbio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] dubbio

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 05 Jun 2001 15:26:10 +0200

  • Previous message: [retilogiche] dubbio
  • Next message: [retilogiche] stegraph
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 12.15 05/06/01 +0200, you wrote:
>salve a tutti,
>volevo chiedere in riferimento alla parte 5 degli appunti (reti asincrone
>autosincronizzanti)
>nell'esempio in cui si da la tavola di flusso minimizzata ,se nella
>seconda tabella a destra la codifica degli stati e stata fatta in quel
>modo per avere una maggiore semplicita' nella scrittura delle MK

Si, solo per questo.

>o per altri motivi visto che la codifica degli stati dovrebbe essere libera.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] dubbio
  • Next message: [retilogiche] stegraph
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] stegraph

fernandocioe@libero.it retilogiche@studenti.ing.uniroma1.it
Wed, 6 Jun 2001 12:01:31 +0200

  • Previous message: [retilogiche] dubbio
  • Next message: [retilogiche] dma
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,
nel progetto dello stegraph io nell'interfaccia di interrupt ho usato
un FF jk con j=3Dint e K=3D0 al posto del FF d usato dal prof.
Operando in questo modo nel flow chart dello sco posso evitare lo stato
S18 considerando che con eob=3D1 lancio direttamnete l'interrupt e quindi
vado direttamente dall'uscita eob=3D1=3Dint in S0.
Grazie per l'attenzione.

  • Previous message: [retilogiche] dubbio
  • Next message: [retilogiche] dma
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] dma

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Wed, 6 Jun 2001 21:20:01 +0200

  • Previous message: [retilogiche] stegraph
  • Next message: [retilogiche] dma
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Nealla parte 7 dei lucidi,è risolto l'esercizio del 26/01/2001 relativo all'accesso in memoria tramite dma;nel caso di accesso a byte,ad esempio, non devo attendere la fine del ciclo macchina prima di avere i bus cioè R=3/9 e non 3/8?
Nella parte 8 c'é inoltre la prova scritta del 15/6/99 e nel punto D4 si chiede di calcolare il rallentamento subito da un PD32 con ciclo di accesso in memoria di 200nsec durante il trasferimento di dati in DMA a causa di un disco con velocità di scrittura/lettura pari a 12Mb/sec con trasferimento di dati a 32 bit.Mi potrebbe cortesemente dare la soluzione del quesito?.Grazie per le risposte.

----------------------------------------------
Virgilio Mail - Il tuo indirizzo E-mail gratis
http://mail.virgilio.it

  • Previous message: [retilogiche] stegraph
  • Next message: [retilogiche] dma
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Wed, 6 Jun 2001 21:23:00 +0200

  • Previous message: [retilogiche] dma
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve,vorrei sapere se è possibile abilitare 2 buffer 3-state uno con il ck e l'altro con il ck negato ammettendo per il ck una forma d'onda con duty-cycle del 50% e opportuna durata.Grazie per la risposta
----------------------------------------------
Virgilio Mail - Il tuo indirizzo E-mail gratis
http://mail.virgilio.it

  • Previous message: [retilogiche] dma
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Stegraph Seriale

Fabio retilogiche@studenti.ing.uniroma1.it
Thu, 7 Jun 2001 17:15:46 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Stegraph Seriale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0023_01C0EF75.7DF6EB00
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Guardando le soluzioni svolte non capisco perch=E8 scegliendo di =
scrivere un byte alla volta si ha che "ogni 8 periodi di ck occorre =
accedere in memoria"
Io avevo pensato che 20 Mbit/s =3D 2.5 M byte/s. Dato che il ck del =
processore =E8 a 25 MHz avevo calcolato 1 accesso ogni 10 ck
Di conseguenza non mi =E8 chiaro perch=E8 leggendo a LW dovr=F2 accedere =
ogni 32 ck......

Grazie per l'attenzione

Fabio

------=_NextPart_000_0023_01C0EF75.7DF6EB00
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Guardando le soluzioni svolte non =
capisco perch=E8=20
scegliendo di scrivere un byte alla volta si ha che "ogni 8 periodi di =
ck=20
occorre accedere in memoria"</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Io avevo pensato che 20 Mbit/s =3D 2.5 =
M byte/s. Dato=20
che il ck del processore =E8 a 25 MHz avevo calcolato 1 accesso ogni 10=20
ck</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Di conseguenza&nbsp;non mi =E8 chiaro =
perch=E8 leggendo=20
a LW dovr=F2 accedere ogni 32 ck......</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Grazie per l'attenzione</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Fabio</FONT></DIV></BODY></HTML>

------=_NextPart_000_0023_01C0EF75.7DF6EB00--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Stegraph Seriale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] digimod

Filippo retilogiche@studenti.ing.uniroma1.it
Thu, 7 Jun 2001 20:24:00 +0200

  • Previous message: [retilogiche] Stegraph Seriale
  • Next message: [retilogiche] digimod
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C0EF8F.C969F4A0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti,
ho due domande riguardo il progetto DIGIMOD.
In riferimento al blocco generatore segnale e pi=F9 precisamente alla =
catena di conteggio in evoluzione libera,quest'ultima non crea =
all'inizio un transitorio,dato che all' uscita del contatore #1 non =
c'=E8 un valore definito?(il segnale LE non =E8 stato ancora abilitato)
La seconda domanda =E8 sulla pagina seguente:perch=E8 Tck=3D122ns?
Sperando in una risposta vi saluto.

P.S.(indirizzato al prof.) Quando sar=E0 disponibile il progetto =
dell'esame del I=B0appello di giugno sul sito?

------=_NextPart_000_0005_01C0EF8F.C969F4A0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve a tutti,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>ho due domande riguardo il progetto=20
DIGIMOD.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>In riferimento al blocco generatore =
segnale e pi=F9=20
precisamente alla catena di conteggio in evoluzione libera,quest'ultima =
non crea=20
all'inizio un transitorio,dato che all' uscita del contatore #1 non =
c'=E8 un=20
valore definito?(il segnale LE non =E8 stato ancora =
abilitato)</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>La seconda domanda =E8 sulla pagina =
seguente:perch=E8=20
Tck=3D122ns?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Sperando in una risposta vi =
saluto.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>P.S.(indirizzato al prof.) Quando =
sar=E0 disponibile=20
il progetto dell'esame del I=B0appello di giugno sul=20
sito?</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C0EF8F.C969F4A0--

  • Previous message: [retilogiche] Stegraph Seriale
  • Next message: [retilogiche] digimod
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] driver

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Thu, 7 Jun 2001 20:37:58 +0200

  • Previous message: [retilogiche] digimod
  • Next message: [retilogiche] driver
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve, vorrei sapere se è possibile usare i registri nel driver.Grazie anticipatamente per la risposta

----------------------------------------------
Virgilio Mail - Il tuo indirizzo E-mail gratis
http://mail.virgilio.it

  • Previous message: [retilogiche] digimod
  • Next message: [retilogiche] driver
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] dma

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 08 Jun 2001 11:25:45 +0200

  • Previous message: [retilogiche] dma
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_1568923==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 21.20 06/06/01 +0200, you wrote:
>Nealla parte 7 dei lucidi,è risolto l'esercizio del 26/01/2001 relativo
>all'accesso in memoria tramite dma;nel caso di accesso a byte,ad esempio,
>non devo attendere la fine del ciclo macchina prima di avere i bus cioè
>R=3/9 e non 3/8?

R=3/8 perché il byte viene scritto in RAM dallo SCO mentre lo SCA sta
ricevendo serialmente il byte successivo.

>Nella parte 8 c'é inoltre la prova scritta del 15/6/99 e nel punto D4 si
>chiede di calcolare il rallentamento subito da un PD32 con ciclo di
>accesso in memoria di 200nsec durante il trasferimento di dati in DMA a
>causa di un disco con velocità di scrittura/lettura pari a 12Mb/sec con
>trasferimento di dati a 32 bit.Mi potrebbe cortesemente dare la soluzione
>del quesito?.Grazie per le risposte.

E' pubblicata nella pagina Web dei temi d'esame del sito del corso.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_1568923==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 21.20 06/06/01 +0200, you wrote:<br>
<blockquote type=cite cite>Nealla parte 7 dei lucidi,è risolto
l'esercizio del 26/01/2001 relativo all'accesso in memoria tramite
dma;nel caso di accesso a byte,ad esempio, non devo attendere la fine del
ciclo macchina prima di avere i bus cioè R=3/9 e non
3/8?</blockquote><br>
R=3/8 perché il byte viene scritto in RAM dallo SCO <u>mentre</u> lo SCA
sta ricevendo serialmente il byte successivo.<br>
<br>
<blockquote type=cite cite>Nella parte 8 c'é inoltre la prova scritta del
15/6/99 e nel punto D4 si chiede di calcolare il rallentamento subito da
un PD32 con ciclo di accesso in memoria di 200nsec durante il
trasferimento di dati in DMA a causa di un disco con velocità di
scrittura/lettura pari a 12Mb/sec con trasferimento di dati a 32 bit.Mi
potrebbe cortesemente dare la soluzione del quesito?.Grazie per le
risposte.</blockquote><br>
E' pubblicata nella pagina Web dei temi d'esame del sito del corso.<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_1568923==_.ALT--

  • Previous message: [retilogiche] dma
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 08 Jun 2001 11:31:15 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Stegraph Seriale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 21.23 06/06/01 +0200, you wrote:
>Salve,vorrei sapere se è possibile abilitare 2 buffer 3-state uno con il
>ck e l'altro con il ck negato ammettendo per il ck una forma d'onda con
>duty-cycle del 50% e opportuna durata.Grazie per la risposta

In linea di principio si, anche con un duty-cycle diverso da 0.5. Tuttavia,
il collegamento ipotizzato è come minimo singolare, in quanto il clock in
genere viene utilizzato per caricare i dati in un registro all'uscita dei
buffer 3-state; in tal caso verrebbe meno il rispetto del tempo di set-up.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Stegraph Seriale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] driver

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 08 Jun 2001 11:33:33 +0200

  • Previous message: [retilogiche] driver
  • Next message: [retilogiche] stegraph
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 20.37 07/06/01 +0200, you wrote:
>Salve, vorrei sapere se è possibile usare i registri nel driver.Grazie
>anticipatamente per la risposta

Immagino che la domanda sia riferita alla routine di servizio di una
periferica del PD32; in tal caso la risposta è affermativa (ne ho parlato
in aula, a proposito dell'impiego delle istruzioni PUSH e POP).

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] driver
  • Next message: [retilogiche] stegraph
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Alcune domande

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 08 Jun 2001 12:27:35 +0200

  • Previous message: [retilogiche] Alcune domande
  • Next message: [retilogiche] dubbio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 17.29 04/06/01 +0200, you wrote:
>Salve a tutti,
>
>avrei qualche domanda da porre:
>
>1) La periferica di sola lettura di byte in dma sulle dispense (Parte 7,
>pag.28) vuole che i bit 0 e 1 dell' indirizzo vengano utilizzati nel Blocco di
>riduzione da 32bit a 8bit del MDB al fine di caricare nel Data Buffer solo il
>byte desiderato: la domanda è: a che serve utilizzare i 2 suddetti bit anche
>per la selezione di uno tra Mb0,...,Mb3 se, quando poi arriva il dato sotto
>forma di LW, 3 byte su 4 vengono comunque scartati? Non sarebbe più semplice
>utilizzare la soluzione (che poi, se non sbaglio, è adottata nel progetto
>DIGIMOD) dove tutti e quattro i segnali Mbi sono sempre abilitati, tanto poi,
>dal momento che a noi serve solo un byte alla volta, sceglieremo sempre
>comunque quello giusto?

Si; l'ho detto in aula, e ho anche mostrato le due soluzioni alternative
nei progetti.

>2) A proposito del succitato progetto DIGIMOD: sbaglio, o la soluzione per la
>lettura in DMA utilizzata in tale progetto prevede la lettura della stessa LW
>per ben quattro volte? In altre parole, si utilizzano 4 accessi iin DMA per
>produrre la stessa LW, ma ogni volta si estrae da quella LW un bye diverso?

Si, è così, almeno per due motivi:
- è consistente con la scelta di impiegare registri a 8 bit nella periferica;
- inoltre, consente di l'allocazione dei dati in RAM a partire da qualunque
indirizzo, non necessariamente multiplo di 4.

>3) Sempre su DIGIMOD (blocco generatore segnale): non ho ben capito l'ordine
>col quale sono stati posti i bit in uscita dei due MUX per generare le coppie
>di bit: l'uscita 0 è relativa ai bit 2,3; l'uscita 1 è relativa ai bit 4,5 e
>così via. L'uscita 0 del MUX, essendo se non sbaglio la prima ad essere
>selezionata, non dovrebbe essere associata ai bit 0,1?

Il byte successivo da trasmettere viene prelevato dalla RAM in DMA durante
la trasmissione della quarta coppia di bit del byte presente; in questa
fase il contatore è nello stato 3 (11); al termine di questa fase dovrà
essere caricata la prima coppia di bit del byte successivo nel
contatore-puntatore alla ROM: per questo motivo la prima coppia di bit del
dato tamponato viene presentata all'ingresso 3 del MUX. Le altre coppie
seguono in ordine crescente.

Prof. A. Chiari

>Grazie infinite
>
>Riccardo
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Alcune domande
  • Next message: [retilogiche] dubbio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] digimod

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 08 Jun 2001 12:40:12 +0200

  • Previous message: [retilogiche] digimod
  • Next message: [retilogiche] driver
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_6039543==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 20.24 07/06/01 +0200, you wrote:
>Salve a tutti,
>ho due domande riguardo il progetto DIGIMOD.
>In riferimento al blocco generatore segnale e più precisamente alla catena
>di conteggio in evoluzione libera,quest'ultima non crea all'inizio un
>transitorio,dato che all' uscita del contatore #1 non c'è un valore
>definito?(il segnale LE non è stato ancora abilitato)

Nel transitorio iniziale viene comunque inviata la sequenza di tutti 0,
perché è nullo il contenuto del registro in cui vengono tamponati i dati
letti dalla RAM.

>La seconda domanda è sulla pagina seguente:perchè Tck=122ns?

E' l'inverso della frequenza di clock (8.192 MHz), il cui calcolo è
riportato nelle note conclusive del progetto.

>Sperando in una risposta vi saluto.
>
>P.S.(indirizzato al prof.) Quando sarà disponibile il progetto dell'esame
>del I°appello di giugno sul sito?

Devo solo trovare il tempo di metterlo sull'editor; spero di poterlo fare
entro la settimana prossima. In concomitanza vorrei caricare anche i
progetti pubblicati nelle dispense, più altri due già pronti.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_6039543==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 20.24 07/06/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Salve a
tutti,</font><br>
ho due domande riguardo il progetto DIGIMOD.<br>
In riferimento al blocco generatore segnale e più precisamente alla
catena di conteggio in evoluzione libera,quest'ultima non crea all'inizio
un transitorio,dato che all' uscita del contatore #1 non c'è un valore
definito?(il segnale LE non è stato ancora abilitato)</blockquote><br>
Nel transitorio iniziale viene comunque inviata la sequenza di tutti 0,
perché è nullo il contenuto del registro in cui vengono tamponati i dati
letti dalla RAM.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>La seconda domanda è
sulla pagina seguente:perchè Tck=122ns?</font></blockquote><br>
E' l'inverso della frequenza di clock (8.192 MHz), il cui calcolo è
riportato nelle note conclusive del progetto.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Sperando in una
risposta vi saluto.</font><br>
&nbsp;<br>
<font face="arial" size=2>P.S.(indirizzato al prof.) Quando sarà
disponibile il progetto dell'esame del I°appello di giugno sul
sito?</font></blockquote><br>
Devo solo trovare il tempo di metterlo sull'editor; spero di poterlo fare
entro la settimana prossima. In concomitanza vorrei caricare anche i
progetti pubblicati nelle dispense, più altri due già pronti.<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_6039543==_.ALT--

  • Previous message: [retilogiche] digimod
  • Next message: [retilogiche] driver
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Stegraph Seriale

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 08 Jun 2001 12:53:25 +0200

  • Previous message: [retilogiche] Stegraph Seriale
  • Next message: [retilogiche] digimod
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_6830631==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 17.15 07/06/01 +0200, you wrote:
>Guardando le soluzioni svolte non capisco perchè scegliendo di scrivere un
>byte alla volta si ha che "ogni 8 periodi di ck occorre accedere in memoria"

Semplicemente perché in 8 periodi di clock consecutivi viene aggregato un
byte, che appena pronto deve essere scaricato in memoria.

>Io avevo pensato che 20 Mbit/s = 2.5 M byte/s. Dato che il ck del
>processore è a 25 MHz avevo calcolato 1 accesso ogni 10 ck

Del processore?! Proprio no. La frequenza di accesso in memoria è dettata
unicamente dalla frequenza di arrivo dei bit dalla linea seriale esterna, e
naturalmente dalla larghezza (8, 16 o 32 bit) del dato che si intende
aggregare e scaricare in RAM.
Come ho detto ormai svariate volte, la frequenza del processore viene
specificata come una misura indiretta della velocità della RAM, in quanto
se il processore riesce a leggere e scrivere in RAM su 3 cicli di un clock
di frequenza 25 MHz, a maggior ragione potrà farlo una sua periferica
temporizzata da un clock a frequenza inferiore, in particolare 20 MHz.
Inoltre, è appena il caso di ricordare che il PD32 non consente di scrivere
10 bit in memoria, ma solo 8, o 16 o 32.

>Di conseguenza non mi è chiaro perchè leggendo a LW dovrò accedere ogni 32
>ck......

Adesso forse è (più) chiaro.

>
>Grazie per l'attenzione
>
>Fabio

Prego.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_6830631==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 17.15 07/06/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Guardando le
soluzioni svolte non capisco perchè scegliendo di scrivere un byte alla
volta si ha che &quot;ogni 8 periodi di ck occorre accedere in
memoria&quot;</font></blockquote><br>
Semplicemente perché in 8 periodi di clock consecutivi viene aggregato un
byte, che appena pronto deve essere scaricato in memoria.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Io avevo pensato che
20 Mbit/s = 2.5 M byte/s. Dato che il ck del processore è a 25 MHz avevo
calcolato 1 accesso ogni 10 ck</font></blockquote><br>
Del processore?! Proprio no. La frequenza di accesso in memoria è dettata
unicamente dalla frequenza di arrivo dei bit dalla linea seriale esterna,
e naturalmente dalla larghezza (8, 16 o 32 bit) del dato che si intende
aggregare e scaricare in RAM.<br>
<font face="arial">Come ho detto ormai svariate volte, la frequenza del
processore viene specificata come una misura <u>indiretta</u> della
velocità della RAM, in quanto se il processore riesce a leggere e
scrivere in RAM su 3 cicli di un clock di frequenza 25 MHz, a maggior
ragione potrà farlo una sua periferica temporizzata da un clock a
frequenza inferiore, in particolare 20 MHz.<br>
</font>Inoltre, è appena il caso di ricordare che il PD32 non consente di
scrivere 10 bit in memoria, ma solo 8, o 16 o 32.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Di conseguenza non
mi è chiaro perchè leggendo a LW dovrò accedere ogni 32
ck......</font></blockquote><br>
Adesso forse è (più) chiaro.<br>
<br>
<blockquote type=cite cite>&nbsp;<br>
<font face="arial" size=2>Grazie per l'attenzione</font><br>
&nbsp;<br>
<font face="arial" size=2>Fabio</font></blockquote><br>
Prego.<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_6830631==_.ALT--

  • Previous message: [retilogiche] Stegraph Seriale
  • Next message: [retilogiche] digimod
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] stegraph

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 08 Jun 2001 13:18:14 +0200

  • Previous message: [retilogiche] driver
  • Next message: [retilogiche] progetto:ICONPRO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 12.01 06/06/01 +0200, you wrote:
>Salve a tutti,
>nel progetto dello stegraph io nell'interfaccia di interrupt ho usato
>un FF jk con j=int e K=0 al posto del FF d usato dal prof.
>Operando in questo modo nel flow chart dello sco posso evitare lo stato
>S18 considerando che con eob=1 lancio direttamnete l'interrupt e quindi
>vado direttamente dall'uscita eob=1=int in S0.

La variante proposta utilizza uno dei vari schemi alternativi che ho
mostrato in aula e pubblicato nei progetti, e che può essere applicato a
questo come agli altri progetti.
Tuttavia, noti che eliminare uno di diciannove stati non semplifica né la
profondità della ROM, né il registro di stato; potrebbe invece avere il
vantaggio (non rivendicato nella sua descrizione) della riduzione di 1 bit
della larghezza del campo TASK e quindi della ROM, soltanto nel caso di una
implementazione integrata della ROM. In una implementazione basata su chip
ROM commerciali, anche questo potenziale vantaggio è vanificato dallo
sfrido, che non viene comunque eliminato.
Concludo quest'analisi con una domanda: su quale valore resta bloccato il
contatore che produce EOB dopo che lo SCO è tornato in S0?

>Grazie per l'attenzione.

Non c'è problema.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] driver
  • Next message: [retilogiche] progetto:ICONPRO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] progetto:ICONPRO

SiMo retilogiche@studenti.ing.uniroma1.it
Fri, 8 Jun 2001 18:24:48 +0200

  • Previous message: [retilogiche] stegraph
  • Next message: [retilogiche] INTERFACCIA D I INPUT
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
salve a tutti,avrei delle domande sul progetto ICONPRO   del 12/2/20001 a
cui spero di trovare delle risposte:il mio problema fondamentale è che non
riesco a capire l'organizzazione dell'immagine in memoria!!Mi sembra di
aver capito che la periferica preleverà solo la riga R,2R,3R etc e di
queste 1 pixel ogni R,è cosi??Ma se è così nello SCO dov'è che viene fatta
la verifica che sto nella riga giusta?con DIV?
grazie anticipatamente pr la risposta.

  • Previous message: [retilogiche] stegraph
  • Next message: [retilogiche] INTERFACCIA D I INPUT
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] INTERFACCIA D I INPUT

logic79 retilogiche@studenti.ing.uniroma1.it
Sat, 9 Jun 2001 11:10:35 +0200

  • Previous message: [retilogiche] progetto:ICONPRO
  • Next message: [retilogiche] Iconpro
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
riguardando le interfacce di input del micropd32,qualcosa non mi e' tornato:
mi sto riferendo alla interfaccia di input a pagina 132 del testo PD32.

Quando il micro vuole avviare una operazione di produzione del dato da parte
della periferica esegue una istruzione di tipo

START dev  ;

cio' ha come effetto quello di resettare il ff sr di
handshake(status).Ora,il segnale START e' un segale ASINCRONO per la
periferica,percio' dovra' essere ricampionato all' interno de DEVICE
CONTROL,e finqui ci siamo.Quello che pero' non capisco e' questo:come fa' il
micro a sapere quando lo START da lui alzato e' stato effettivamente
acquisito dallo sco della periferica?Io nello schema non vedo alcun segnale
di ACKNOWLEDGE dello start diretto DALLA PERIFERICA AL PD32!!

O forse devo supporre che il  Tclock del PD32 sia molto maggiore di
Tckperiferica + tsetup                ???

Se potete rispondetemi.Inoltre sarei molto grato a chiunque mi dicesse in
dettaglio le microoperazioni relative al' execute del' istruzione START dev
relativamente ad un interfaccia del tipo di quella appena esaminata     (pg
132 testo)

  • Previous message: [retilogiche] progetto:ICONPRO
  • Next message: [retilogiche] Iconpro
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Iconpro

Omar retilogiche@studenti.ing.uniroma1.it
Sat, 09 Jun 2001 13:07:14 +0200

  • Previous message: [retilogiche] INTERFACCIA D I INPUT
  • Next message: [retilogiche] RICHIESTA DI RICEVIMENTO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Buongiorno a tutti,alcune domande su ICONPRO:
1) Nell'interfaccia DMA MAddr sembra cortocircuitato con MAB.
     In tal caso chi ci garantisce che  nello stato S1 dello SCO il bus sia=
=20
pulito,visto che il MAB =E8 ancora gestito dal PD32?
     Non serve un 3-state che divida MAddr e MAB? Oppure, potrei spostare=20
S1 dopo la ricezione del BGR?
2) Le specifiche sembrano richiedere la modalita'  a burst per=20
l'elaborazione di una riga valida alla volta(=E8 inutile impegnare il bus=
 mentre
     scendo di R righe mentre la soluzione rilascia MBR solo al termine=20
dell'elaborazione totale.
3) Nella routine software l'uso della FLAG serve al processore per evitare=
=20
che invii una nuova immagine prima che la vecchia sia finita e per
     mandare in esecuzione altri task? Se s=EC, dovrebbe essere inutile=20
perch=E8 in realt=E0 il processore cicla sul controllo del MBR?
     In ogni caso la FLAG non andrebbe inizializzata a 1?

  • Previous message: [retilogiche] INTERFACCIA D I INPUT
  • Next message: [retilogiche] RICHIESTA DI RICEVIMENTO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] RICHIESTA DI RICEVIMENTO

Luciano_76 retilogiche@studenti.ing.uniroma1.it
Sun, 10 Jun 2001 11:01:21 +0200

  • Previous message: [retilogiche] Iconpro
  • Next message: [retilogiche] digimod
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_004D_01C0F19C.AEDEC0C0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

E' possibile anticipare il ricevimento di Giovedi' per renderlo piu' =
"utile" a che si presentera' Venerdi' all'esame?

------=_NextPart_000_004D_01C0F19C.AEDEC0C0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>E'&nbsp;possibile anticipare il =
ricevimento di=20
Giovedi' per&nbsp;renderlo piu' "utile" a che si presentera' Venerdi'=20
all'esame?</FONT></DIV></BODY></HTML>

------=_NextPart_000_004D_01C0F19C.AEDEC0C0--

  • Previous message: [retilogiche] Iconpro
  • Next message: [retilogiche] digimod
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] digimod

Filippo retilogiche@studenti.ing.uniroma1.it
Sun, 10 Jun 2001 11:21:27 +0200

  • Previous message: [retilogiche] RICHIESTA DI RICEVIMENTO
  • Next message: [retilogiche] re:DIGIMOD
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_004A_01C0F19F.7DA2F6E0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve,
In riferimento a una domanda di una mail.Non ho capito come fa la =
periferica a fare 4 accessi in DMA per leggere la stessa LW se il bit =
GET_BYTE =E8 attivo solamente mentre si sta elaborando la quarta coppia =
di bit.GET_BYTE =E8 attivo ogni 4 colpi di ck,se ho capito bene,quindi =
come fa a fare 4 accessi in DMA leggendo la stessa LW?
grazie.

------=_NextPart_000_004A_01C0F19F.7DA2F6E0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>In riferimento a una domanda di una =
mail.Non ho=20
capito come fa la periferica a fare 4 accessi in DMA per leggere la =
stessa LW se=20
il bit GET_BYTE =E8 attivo solamente mentre si sta elaborando la quarta =
coppia di=20
bit.GET_BYTE =E8 attivo ogni 4 colpi di ck,se ho capito bene,quindi come =
fa a fare=20
4 accessi in DMA leggendo la stessa LW?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>grazie.</FONT></DIV></BODY></HTML>

------=_NextPart_000_004A_01C0F19F.7DA2F6E0--

  • Previous message: [retilogiche] RICHIESTA DI RICEVIMENTO
  • Next message: [retilogiche] re:DIGIMOD
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] re:DIGIMOD

Luciano_76 retilogiche@studenti.ing.uniroma1.it
Sun, 10 Jun 2001 14:58:22 +0200

  • Previous message: [retilogiche] digimod
  • Next message: [retilogiche] ICONPRO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000C_01C0F1BD.CB3476E0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

In realt=E0 GETBYTE si attiva  ogni 1024 colpi di clock e dopo aver =
ricevuto tale segnale il DMAC ha un tempo lunghissimo per accedere in =
memoria ovvero 256 colpi di clock,=20

------=_NextPart_000_000C_01C0F1BD.CB3476E0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>In realt=E0 GETBYTE si attiva&nbsp; =
ogni 1024 colpi=20
di clock e dopo aver ricevuto tale segnale il DMAC ha un tempo =
lunghissimo per=20
accedere in memoria ovvero 256 colpi di clock, </FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_000C_01C0F1BD.CB3476E0--

  • Previous message: [retilogiche] digimod
  • Next message: [retilogiche] ICONPRO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] RICHIESTA DI RICEVIMENTO

Emilio _ retilogiche@studenti.ing.uniroma1.it
Sun, 10 Jun 2001 20:47:45 +0200

  • Previous message: [retilogiche] ICONPRO
  • Next message: [retilogiche] esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]

Mi associo alla richiesta

>From: "Luciano_76" <luciano_76@libero.it>
>Reply-To: retilogiche@studenti.ing.uniroma1.it
>To: <retilogiche@studenti.ing.uniroma1.it>
>Subject: [retilogiche] RICHIESTA DI RICEVIMENTO
>Date: Sun, 10 Jun 2001 11:01:21 +0200
>
>E' possibile anticipare il ricevimento di Giovedi' per renderlo piu'
>"utile" a che si presentera' Venerdi' all'esame?

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

  • Previous message: [retilogiche] ICONPRO
  • Next message: [retilogiche] esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esame

Bodhi retilogiche@studenti.ing.uniroma1.it
Sun, 10 Jun 2001 21:39:00 +0200

  • Previous message: [retilogiche] RICHIESTA DI RICEVIMENTO
  • Next message: [retilogiche] in risposta alla domanda del professore
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C0F1F5.C2F39A00
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Volevo chiederle se e'possibile rendere disponibile sul sito il testo =
(anche senza soluzione) dell'ultima prova d'esame (quella del 6).
grazie tante

------=_NextPart_000_0007_01C0F1F5.C2F39A00
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Volevo chiederle se e'possibile rendere =
disponibile=20
sul sito il testo (anche senza soluzione) dell'ultima prova d'esame =
(quella del=20
6).</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>grazie tante</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C0F1F5.C2F39A00--

  • Previous message: [retilogiche] RICHIESTA DI RICEVIMENTO
  • Next message: [retilogiche] in risposta alla domanda del professore
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] in risposta alla domanda del professore

Fernando Cioè retilogiche@studenti.ing.uniroma1.it
Mon, 11 Jun 2001 09:19:27 +0200

  • Previous message: [retilogiche] esame
  • Next message: [retilogiche] Mia posta!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0009_01C0F257.9CC66C60
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Riguardo al progetto dello stegraph, in cui lei mi chiedeva su quale =
valore restava bloccato il contatore che produce eob, le rispondo che il =
mio contatore contava i byte e non le longword e quindi ho messo un =
decodificatore che mi faceva uscire al valore 379999. Comunque avevo =
previsto anche un reset del contatore stesso, quindi penso che non ci =
sarebbero stati problemi.
La ringrazio per la sua attenzione e grazie per la sua risposta data =
precedentemente.=20

------=_NextPart_000_0009_01C0F257.9CC66C60
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Riguardo al progetto dello stegraph, in =
cui lei mi=20
chiedeva su quale valore restava bloccato il contatore che produce eob, =
le=20
rispondo che il mio contatore contava i byte e non le longword e quindi =
ho messo=20
un decodificatore che mi faceva uscire al valore 379999. Comunque avevo =
previsto=20
anche un reset del contatore stesso, quindi penso che&nbsp;non =
ci&nbsp;sarebbero=20
stati problemi.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>La ringrazio per la sua attenzione e =
grazie per la=20
sua risposta data precedentemente.</FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0009_01C0F257.9CC66C60--

  • Previous message: [retilogiche] esame
  • Next message: [retilogiche] Mia posta!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Mia posta!

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 11 Jun 2001 17:23:12 +0200

  • Previous message: [retilogiche] in risposta alla domanda del professore
  • Next message: [retilogiche] Interfaccia di Input.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Un problema nel mio server di posta mi impedisce (temo definitivamente) di
leggere la posta ricevuta tra venerdì scorso e oggi. Ora il server ha
ripreso il suo servizio e perciò chiunque mi avesse inviato una mail in
questi giorni volendo potrebbe inviarmela di nuovo, così che io possa
leggerla (e rispondere).
Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] in risposta alla domanda del professore
  • Next message: [retilogiche] Interfaccia di Input.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Interfaccia di Input.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 11 Jun 2001 17:49:39 +0200

  • Previous message: [retilogiche] Mia posta!
  • Next message: [retilogiche] progetto:ICONPRO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
riguardando le interfacce di input del micropd32,qualcosa non mi e'
tornato: mi sto riferendo alla interfaccia di input a pagina 132 del testo
PD32. Quando il micro vuole avviare una operazione di produzione del dato
da parte della periferica esegue una istruzione di tipo START dev ; cio' ha
come effetto quello di resettare il ff sr di handshake(status).Ora,il
segnale START e' un segale ASINCRONO per la periferica,percio' dovra'
essere ricampionato all' interno de DEVICE CONTROL,e finqui ci siamo.Quello
che pero' non capisco e' questo:come fa' il micro a sapere quando lo START
da lui alzato e' stato effettivamente acquisito dallo sco della
periferica?Io nello schema non vedo alcun segnale di ACKNOWLEDGE dello
start diretto DALLA PERIFERICA AL PD32!!

IL SEGNALE DI ACK E' READY.

O forse devo supporre che il Tclock del PD32 sia molto maggiore di
Tckperiferica + tsetup ???

NO. IL FLIP-FLOP DI HANDSHAKE SERVE PROPRIO A SINCRONIZZARE I TRASFERIMENTI
ALLA VELOCITA' DEL PIU' LENTO DEI DUE PARTNER.

Se potete rispondetemi.Inoltre sarei molto grato a chiunque mi dicesse in
dettaglio le microoperazioni relative al' execute del' istruzione START dev
relativamente ad un interfaccia del tipo di quella appena esaminata (pg 132
testo)

SONO COME QUELLE RELATIVE ALLA OUT (QUINDI DISPOSTA SU 3 CICLI DI CK), CON
L'ESCLUSIONE DEL DATA BUS (MDR), CHE NELL'ISTRUZIONE START NON TRASPORTA
DATI UTILI.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Mia posta!
  • Next message: [retilogiche] progetto:ICONPRO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] progetto:ICONPRO

)-: SiMo :-( retilogiche@studenti.ing.uniroma1.it
Mon, 11 Jun 2001 23:28:00 +0200

  • Previous message: [retilogiche] Interfaccia di Input.
  • Next message: [retilogiche] Fw: in risposta alla domanda del professore
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
----------
> To: retilogiche@studenti.ing.uniroma1.it
> Subject: progetto:ICONPRO
> Date: venerdì 8 giugno 2001 18.24
>
> salve a tutti,avrei delle domande sul progetto ICONPRO   del 12/2/20001 a
> cui spero di trovare delle risposte:il mio problema fondamentale è che
non
> riesco a capire l'organizzazione dell'immagine in memoria!!Mi sembra di
> aver capito che la periferica preleverà solo la riga R,2R,3R etc e di
> queste 1 pixel ogni R,è cosi??Ma se è così nello SCO dov'è che viene
fatta
> la verifica che sto nella riga giusta?con DIV?
> grazie anticipatamente pr la risposta.

  • Previous message: [retilogiche] Interfaccia di Input.
  • Next message: [retilogiche] Fw: in risposta alla domanda del professore
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Fw: in risposta alla domanda del professore

Fernando Cioè retilogiche@studenti.ing.uniroma1.it
Tue, 12 Jun 2001 10:24:16 +0200

  • Previous message: [retilogiche] progetto:ICONPRO
  • Next message: [retilogiche] IN RISPOSTA AL PROFESSORE(interfaccia input del testo pd32!)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0009_01C0F329.D5ABF900
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

----- Original Message -----=20
From: Fernando Cio=E8=20
To: retilogiche@studenti.ing.uniroma1.it=20
Sent: Monday, June 11, 2001 9:19 AM
Subject: in risposta alla domanda del professore

Riguardo al progetto dello stegraph, in cui lei mi chiedeva su quale =
valore restava bloccato il contatore che produce eob, le rispondo che il =
mio contatore contava i byte e non le longword e quindi ho messo un =
decodificatore che mi faceva uscire al valore 379999. Comunque avevo =
previsto anche un reset del contatore stesso, quindi penso che non ci =
sarebbero stati problemi.
La ringrazio per la sua attenzione e grazie per la sua risposta data =
precedentemente.=20

------=_NextPart_000_0009_01C0F329.D5ABF900
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT: 10pt arial">----- Original Message -----=20
<DIV style=3D"BACKGROUND: #e4e4e4; font-color: black"><B>From:</B> <A=20
title=3Dfernandocioe@libero.it =
href=3D"mailto:fernandocioe@libero.it">Fernando=20
Cio=E8</A> </DIV>
<DIV><B>To:</B> <A title=3Dretilogiche@studenti.ing.uniroma1.it=20
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
</DIV>
<DIV><B>Sent:</B> Monday, June 11, 2001 9:19 AM</DIV>
<DIV><B>Subject:</B> in risposta alla domanda del professore</DIV></DIV>
<DIV><BR></DIV>
<DIV><FONT face=3DArial size=3D2>Riguardo al progetto dello stegraph, in =
cui lei mi=20
chiedeva su quale valore restava bloccato il contatore che produce eob, =
le=20
rispondo che il mio contatore contava i byte e non le longword e quindi =
ho messo=20
un decodificatore che mi faceva uscire al valore 379999. Comunque avevo =
previsto=20
anche un reset del contatore stesso, quindi penso che&nbsp;non =
ci&nbsp;sarebbero=20
stati problemi.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>La ringrazio per la sua attenzione e =
grazie per la=20
sua risposta data precedentemente.</FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0009_01C0F329.D5ABF900--

  • Previous message: [retilogiche] progetto:ICONPRO
  • Next message: [retilogiche] IN RISPOSTA AL PROFESSORE(interfaccia input del testo pd32!)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] IN RISPOSTA AL PROFESSORE(interfaccia input del testo pd32!)

logic79 retilogiche@studenti.ing.uniroma1.it
Tue, 12 Jun 2001 13:44:08 +0200

  • Previous message: [retilogiche] Fw: in risposta alla domanda del professore
  • Next message: [retilogiche] analizzatore di stati
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
l'acknowledge dello start come fa ad essere il    ready',se il ready' e'
manovrato sempre dal pd32 tramite lo stesso start(oviamente in and con
l'ind. device)????????

rimane sempre percio' il problema di come fa il pd a sapere se  c'e' stato
acknowledge delo start oppure se bisogna introdurrre stati t di wait tenendo
alto start per dar modo alla periferica di campionarlo!

  • Previous message: [retilogiche] Fw: in risposta alla domanda del professore
  • Next message: [retilogiche] analizzatore di stati
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ICONPRO

Daniele Montanaro retilogiche@studenti.ing.uniroma1.it
Tue, 12 Jun 2001 16:20:08 +0200

  • Previous message: [retilogiche] re:DIGIMOD
  • Next message: [retilogiche] ICONPRO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_000C_01C0F35B.8C43C900
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Buongiorno a tutti,alcune domande su ICONPRO:
1) Nell'interfaccia DMA MAddr sembra cortocircuitato con MAB.
     In tal caso chi ci garantisce che  nello stato S1 dello SCO il bus =
sia=20
pulito,visto che il MAB =E8 ancora gestito dal PD32?
     Non serve un 3-state che divida MAddr e MAB? Oppure, potrei =
spostare=20
S1 dopo la ricezione del BGR?
2) Le specifiche sembrano richiedere la modalita'  a burst per=20
l'elaborazione di una riga valida alla volta(=E8 inutile impegnare il =
bus mentre
     scendo di R righe mentre la soluzione rilascia MBR solo al termine=20
dell'elaborazione totale.
3) Nella routine software l'uso della FLAG serve al processore per =
evitare=20
che invii una nuova immagine prima che la vecchia sia finita e per
     mandare in esecuzione altri task? Se s=EC, dovrebbe essere inutile=20
perch=E8 in realt=E0 il processore cicla sul controllo del MBR?
     In ogni caso la FLAG non andrebbe inizializzata a 1?
GRAZIE

Daniele,Omar,Davide

------=_NextPart_000_000C_01C0F35B.8C43C900
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4611.1300" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2><FONT face=3D"Times New Roman" =
size=3D3>Buongiorno a=20
tutti,alcune domande su ICONPRO:<BR>1) Nell'interfaccia DMA MAddr sembra =

cortocircuitato con MAB.<BR>&nbsp;&nbsp;&nbsp;&nbsp; In tal caso chi ci=20
garantisce che&nbsp; nello stato S1 dello SCO il bus sia =
<BR>pulito,visto che il=20
MAB =E8 ancora gestito dal PD32?<BR>&nbsp;&nbsp;&nbsp;&nbsp; Non serve =
un 3-state=20
che divida MAddr e MAB? Oppure, potrei spostare <BR>S1 dopo la ricezione =
del=20
BGR?<BR>2) Le specifiche sembrano richiedere la modalita'&nbsp; a burst =
per=20
<BR>l'elaborazione di una riga valida alla volta(=E8 inutile impegnare =
il bus=20
mentre<BR>&nbsp;&nbsp;&nbsp;&nbsp; scendo di R righe mentre la soluzione =

rilascia MBR solo al termine <BR>dell'elaborazione totale.<BR>3) Nella =
routine=20
software l'uso della FLAG serve al processore per evitare <BR>che invii =
una=20
nuova immagine prima che la vecchia sia finita e =
per<BR>&nbsp;&nbsp;&nbsp;&nbsp;=20
mandare in esecuzione altri task? Se s=EC, dovrebbe essere inutile =
<BR>perch=E8 in=20
realt=E0 il processore cicla sul controllo del =
MBR?<BR>&nbsp;&nbsp;&nbsp;&nbsp; In=20
ogni caso la FLAG non andrebbe inizializzata a 1?</FONT></FONT></DIV>
<DIV><FONT face=3DArial size=3D2><FONT face=3D"Times New Roman"=20
size=3D3>GRAZIE</FONT></FONT></DIV>
<DIV><FONT face=3DArial size=3D2><FONT face=3D"Times New Roman"=20
size=3D3></FONT></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2><FONT face=3D"Times New Roman"=20
size=3D3>Daniele,Omar,Davide</FONT></DIV>
<DIV><BR><BR></DIV></FONT></BODY></HTML>

------=_NextPart_000_000C_01C0F35B.8C43C900--

  • Previous message: [retilogiche] re:DIGIMOD
  • Next message: [retilogiche] ICONPRO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] analizzatore di stati

Sebastiano Luciano retilogiche@studenti.ing.uniroma1.it
Tue, 12 Jun 2001 16:49:39 +0200

  • Previous message: [retilogiche] IN RISPOSTA AL PROFESSORE(interfaccia input del testo pd32!)
  • Next message: [retilogiche] analizzatore di stati
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000D_01C0F35F.ABD6D600
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti,
Non comprendo a  fondo la traccia del progetto.In particolare quando si =
dice : ogni ciclo di monitoraggio della RS viene inizializzato dal micro =
mediante l'invio di una sequenza appropriata di comandi ,cosa vuol dire? =
qual'e' la sequenza approprita e da quanti comandi e composta ?ogni =
sequenza di comandi deve avere un "INIZIA"(OC2=3D0) e un =
"TERMINA"(OC2=3D1)?
Se non so quanti comandi vengono mandati come faccio a sapere quando =
devo iniziare ad analizzare gli stati? e quando terminare l'analisi  =
degli stessi?
grazie a tutti.

------=_NextPart_000_000D_01C0F35F.ABD6D600
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>Salve a tutti,</DIV>
<DIV>Non comprendo a&nbsp; fondo la traccia del progetto.In particolare =
quando=20
si dice&nbsp;: ogni ciclo di monitoraggio della RS viene inizializzato =
dal micro=20
mediante l'invio di una sequenza appropriata di comandi ,cosa vuol dire? =
qual'e'=20
la sequenza approprita e da quanti comandi e composta ?ogni sequenza di =
comandi=20
deve avere un "INIZIA"(OC2=3D0) e un "TERMINA"(OC2=3D1)?</DIV>
<DIV>Se non so quanti comandi vengono mandati come faccio a sapere =
quando devo=20
iniziare ad analizzare gli stati? e quando terminare l'analisi&nbsp; =
degli=20
stessi?</DIV>
<DIV>grazie a tutti.</DIV></BODY></HTML>

------=_NextPart_000_000D_01C0F35F.ABD6D600--

  • Previous message: [retilogiche] IN RISPOSTA AL PROFESSORE(interfaccia input del testo pd32!)
  • Next message: [retilogiche] analizzatore di stati
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] LogoVideo

umlaut@libero.it retilogiche@studenti.ing.uniroma1.it
Wed, 13 Jun 2001 09:24:08 +0200

  • Previous message: [retilogiche] analizzatore di stati
  • Next message: [retilogiche] DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao belli!
Io avrei un dubbio circa il progetto LOGO VIDEO.
Nella soluzione viene considerato il fatto che la frequenza di refresh
del video =E8 di 50 immagini al secondo e di conseguenza il periodo =E8 di
20 msec, che confrontato col periodo di clock (100 nsec) ci permette
l'utilizzo di interrupt per sincronizzare la ricezione di eventuali
nuove coordinate del logo.
Ma che senso ha interrompere il micro se (almeno da quel che credo io)
la decisione di spostare il logo spetta al micro stesso o comunque non
alla periferica di inserimento n=E8 tantomeno all'emittente?!
Non sarebbe pi=F9 sensato lavorare in busy waiting?
Cio=E8: il micro svolge il suo main

main:

------
------

jsr sposta_logo	// Quando lui o chi per lui (es: un operatore) decide
        // che =E8 il momento di spostare il logo, viene chiamato
        // il driver dell'inseritore

-----
-----
-----

******************
SUBR INSERITORE
******************

loop: jnr addr0,loop
        out lw ColRow, Addr0
        ret

A me cos=EC pare pi=F9 ragionevole, ma ho come la sensazione di aver
trascurato qualcosa!

Mi aiutate?

Grazie.

Claudio.

  • Previous message: [retilogiche] analizzatore di stati
  • Next message: [retilogiche] DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] DMA

umlaut@libero.it retilogiche@studenti.ing.uniroma1.it
Wed, 13 Jun 2001 13:04:35 +0200

  • Previous message: [retilogiche] LogoVideo
  • Next message: [retilogiche] DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,

avrei alcune domande, tutte concernenti il DMA.
Premessa: non ho avuto modo, per motivi di lavoro, di seguire il corso,
quindi chiedo venia in anticipo per l'eventuale banalit=E0 delle mie
domande.

1) Da ci=F2 che ho capito, il DMA viene utilizzato per sollevare il
processore dall'incarico di trasferire una quantit=E0 di dati da/a
periferica a/da memoria, operazione che lo terrebbe impegnato per lungo
tempo e per svolgere compiti che non prevedono alcuna elaborazione.
Quindi a che serve la modalit=E0 "burst", visto che in tale modalit=E0 il
processore non farebbe altro che aspettare?
(L'unica risposta che mi viene in mente =E8 che il "burst" ha solo
importanza didattica)

2) Come si spiega la necessit=E0, in gran parte dei casi, di segnalare al
processore la fine del trasferimento tramite interruzione?
Con la possibilit=E0, credo, di eseguire una routine di servizio in
risposta ad interrupt che consenta il salvataggio del contenuto del PC
e di quello dello SR (visto che la richiesta del bus potrebbe giungere
appena dopo la fase di fetch) cos=EC il processore sarebbe in grado di
continuare l'esecuzione dell'istruzione corrente.
Sbaglio?

3) In relazione al progetto dell'esame del 6 Giugno (il co-processore
matematico):
perch=E8 in quel caso non serviva interrupt?
Perch=E8, credo io, in quel caso lo START per il co-processore concideva
con la richiesta del bus, il PD32 non eseguiva altre istruzioni nel
frattempo, quindi subito dopo lo START (che poi era in ralt=E0 un OUTLW,
visto che doveva comunicare indirizzi)  poteva iniziare il LOOP.
Ma su cosa avrebbe basato il suo LOOP?
Sul test del MBR? Io un salto condizionato simile non l'ho mai visto!
Mi viene in mente che sarebbe servito un segnale di READY da parte del
co-processore, cos=EC il PD32 poteva fare LOOP su JNR, realizzando cos=EC
un busy-waiting.
Ma perch=E8 allora nel testo si richiedeva hand-shaking!??!

4) Nella modalit=E0 "bus stealing", non ho ben capito se =E8 il
processore "concede" il bus di memoria alla periferica che lo richiede
(quando a lui non serve) oppure se =E8 la periferica che lo "scippa"
incondizionatamente.
Propenderei per la prima ipotesi, ma non mi =E8 chiaro cosa fa il
processore quando arriva una richiesta del bus subito dopo il fetch: la
interpreta o cede il bus senza interpretare?
Quell'istruzione appena prelevata, potrebbe richiedere accesso in
memoria (es: MOVLW AF00h, R1), quindi se lui cedesse il bus, dovrebbe
aspettare senz'altro!

Ringrazio per l'attenzione e giuro che, quando rinascer=F2, prima mi
laureo e poi inizio a lavorare! :))

Claudio.

  • Previous message: [retilogiche] LogoVideo
  • Next message: [retilogiche] DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] DMA

LucaP. retilogiche@studenti.ing.uniroma1.it
Wed, 13 Jun 2001 13:38:00 +0200

  • Previous message: [retilogiche] DMA
  • Next message: [retilogiche] LogoVideo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0004_01C0F40E.0FF7EE40
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti,

avrei alcune domande, tutte concernenti il DMA.
Premessa: non ho avuto modo, per motivi di lavoro, di seguire il corso,=20
quindi chiedo venia in anticipo per l'eventuale banalit=E0 delle mie=20
domande.
io il corso l' ho seguito e spero di poteri aiutare
1) Da ci=F2 che ho capito, il DMA viene utilizzato per sollevare il=20
processore dall'incarico di trasferire una quantit=E0 di dati da/a=20
periferica a/da memoria, operazione che lo terrebbe impegnato per lungo=20
tempo e per svolgere compiti che non prevedono alcuna elaborazione.
Quindi a che serve la modalit=E0 "burst", visto che in tale modalit=E0 =
il=20
processore non farebbe altro che aspettare?
(L'unica risposta che mi viene in mente =E8 che il "burst" ha solo=20
importanza didattica)
no,il trasferimento a burst permette al processore di effettuare le sue =
attivita' interne(non so,una media da calcolare su dei valori =
memorizzati nei suoi registri,ad esempio,o comunque qualunque altra cosa =
che non preveda accessi in memoria)
2) Come si spiega la necessit=E0, in gran parte dei casi, di segnalare =
al=20
processore la fine del trasferimento tramite interruzione?
Con la possibilit=E0, credo, di eseguire una routine di servizio in=20
risposta ad interrupt che consenta il salvataggio del contenuto del PC=20
e di quello dello SR (visto che la richiesta del bus potrebbe giungere=20
appena dopo la fase di fetch) cos=EC il processore sarebbe in grado di=20
continuare l'esecuzione dell'istruzione corrente.
Sbaglio?
no.e' giusto.aggiungo che e' bene che  ti vada a rivedere i meccanismi =
di riconoscimento interrupt,e' il ruolo dell' ivn.e' molto importante =
capirli a fondo....
3) In relazione al progetto dell'esame del 6 Giugno (il co-processore=20
matematico):
perch=E8 in quel caso non serviva interrupt?
Perch=E8, credo io, in quel caso lo START per il co-processore concideva =

con la richiesta del bus, il PD32 non eseguiva altre istruzioni nel=20
frattempo, quindi subito dopo lo START (che poi era in ralt=E0 un OUTLW, =

visto che doveva comunicare indirizzi)  poteva iniziare il LOOP.
Ma su cosa avrebbe basato il suo LOOP?
Sul test del MBR? Io un salto condizionato simile non l'ho mai visto!
Mi viene in mente che sarebbe servito un segnale di READY da parte del=20
co-processore, cos=EC il PD32 poteva fare LOOP su JNR, realizzando =
cos=EC=20
un busy-waiting.
Ma perch=E8 allora nel testo si richiedeva hand-shaking!??!
non l' ho fatto e non ti so aiutare
4) Nella modalit=E0 "bus stealing", non ho ben capito se =E8 il=20
processore "concede" il bus di memoria alla periferica che lo richiede=20
(quando a lui non serve) oppure se =E8 la periferica che lo "scippa"=20
incondizionatamente.
Propenderei per la prima ipotesi,
invece no!se trascuriamo i ff di maschera,il pd32 DEVE concedere il bus =
alla periferica,e lo concede dopo il tempo necessario a terminare il suo =
ciclo macchina(sulle dispense di Chiari: ritardo tau gi).infatti il test =
su MBR* e' effettuato alla fine di ogni ciclo macchina
 ma non mi =E8 chiaro cosa fa il=20
processore quando arriva una richiesta del bus subito dopo il fetch: la=20
interpreta o cede il bus senza interpretare?
Quell'istruzione appena prelevata, potrebbe richiedere accesso in=20
memoria (es: MOVLW AF00h, R1), quindi se lui cedesse il bus, dovrebbe=20
aspettare senz'altro!

Ringrazio per l'attenzione e giuro che, quando rinascer=F2, prima mi=20
laureo e poi inizio a lavorare! :))
spero di esserti stati utile.Comunque sono convinto che il prof ti =
rispondera' al piu' presto e piu' precisamente.ciao
Claudio.

_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

------=_NextPart_000_0004_01C0F40E.0FF7EE40
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY>
<DIV><FONT face=3DArial size=3D2>Salve a tutti,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>avrei alcune domande, tutte concernenti =
il=20
DMA.<BR>Premessa: non ho avuto modo, per motivi di lavoro, di seguire il =
corso,=20
<BR>quindi chiedo venia in anticipo per l'eventuale banalit=E0 delle mie =

<BR>domande.</FONT></DIV>
<DIV><FONT face=3DArial color=3D#ff0000 size=3D2>io il corso l' ho =
seguito e spero di=20
poteri aiutare</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>1) Da ci=F2 che ho capito, il DMA viene =
utilizzato=20
per sollevare il <BR>processore dall'incarico di trasferire una =
quantit=E0 di dati=20
da/a <BR>periferica a/da memoria, operazione che lo terrebbe impegnato =
per lungo=20
<BR>tempo e per svolgere compiti che non prevedono alcuna=20
elaborazione.<BR>Quindi a che serve la modalit=E0 "burst", visto che in =
tale=20
modalit=E0 il <BR>processore non farebbe altro che =
aspettare?<BR>(L'unica risposta=20
che mi viene in mente =E8 che il "burst" ha solo <BR>importanza=20
didattica)</FONT></DIV>
<DIV><FONT face=3DArial color=3D#ff0000 size=3D2>no,il trasferimento a =
burst permette=20
al processore di effettuare le sue attivita' interne(non so,una media da =

calcolare su dei valori memorizzati nei suoi registri,ad esempio,o =
comunque=20
qualunque altra cosa che non preveda accessi in memoria)</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>2) Come si spiega la necessit=E0, in =
gran parte dei=20
casi, di segnalare al <BR>processore la fine del trasferimento tramite=20
interruzione?<BR>Con la possibilit=E0, credo, di eseguire una routine di =
servizio=20
in <BR>risposta ad interrupt che consenta il salvataggio del contenuto =
del PC=20
<BR>e di quello dello SR (visto che la richiesta del bus potrebbe =
giungere=20
<BR>appena dopo la fase di fetch) cos=EC il processore sarebbe in grado =
di=20
<BR>continuare l'esecuzione dell'istruzione =
corrente.<BR>Sbaglio?</FONT></DIV>
<DIV><FONT face=3DArial color=3D#ff0000 size=3D2>no.e' giusto.aggiungo =
che&nbsp;e'=20
bene che&nbsp; ti vada a rivedere i meccanismi di riconoscimento =
interrupt,e' il=20
ruolo dell' ivn.e' molto importante capirli a fondo....</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>3) In relazione al progetto dell'esame =
del 6 Giugno=20
(il co-processore <BR>matematico):<BR>perch=E8 in quel caso non serviva=20
interrupt?<BR>Perch=E8, credo io, in quel caso lo START per il =
co-processore=20
concideva <BR>con la richiesta del bus, il PD32 non eseguiva altre =
istruzioni=20
nel <BR>frattempo, quindi subito dopo lo START (che poi era in ralt=E0 =
un OUTLW,=20
<BR>visto che doveva comunicare indirizzi)&nbsp; poteva iniziare il =
LOOP.<BR>Ma=20
su cosa avrebbe basato il suo LOOP?<BR>Sul test del MBR? Io un salto=20
condizionato simile non l'ho mai visto!<BR>Mi viene in mente che sarebbe =
servito=20
un segnale di READY da parte del <BR>co-processore, cos=EC il PD32 =
poteva fare=20
LOOP su JNR, realizzando cos=EC <BR>un busy-waiting.<BR>Ma perch=E8 =
allora nel testo=20
si richiedeva hand-shaking!??!</FONT></DIV>
<DIV><FONT face=3DArial color=3D#ff0000 size=3D2>non l' ho fatto e non =
ti so=20
aiutare</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>4) Nella modalit=E0 "bus stealing", non =
ho ben capito=20
se =E8 il <BR>processore "concede" il bus di memoria alla periferica che =
lo=20
richiede <BR>(quando a lui non serve) oppure se =E8 la periferica che lo =
"scippa"=20
<BR>incondizionatamente.<BR>Propenderei per la prima =
ipotesi,</FONT></DIV>
<DIV><FONT face=3DArial color=3D#ff0000 size=3D2>invece no!se =
trascuriamo i ff di=20
maschera,il pd32 DEVE concedere il bus alla periferica,e lo concede dopo =
il=20
tempo necessario a terminare il suo ciclo macchina(sulle dispense di =
Chiari:=20
ritardo tau gi).infatti il test su MBR* e' effettuato alla fine di ogni =
ciclo=20
macchina</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;ma non mi =E8 chiaro cosa fa il =
<BR>processore=20
quando arriva una richiesta del bus subito dopo il fetch: la =
<BR>interpreta o=20
cede il bus senza interpretare?<BR>Quell'istruzione appena prelevata, =
potrebbe=20
richiedere accesso in <BR>memoria (es: MOVLW AF00h, R1), quindi se lui =
cedesse=20
il bus, dovrebbe <BR>aspettare senz'altro!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Ringrazio per l'attenzione e giuro che, =
quando=20
rinascer=F2, prima mi <BR>laureo e poi inizio a lavorare! =
:))</FONT></DIV>
<DIV><FONT face=3DArial color=3D#ff0000 size=3D2>spero di esserti stati =
utile.Comunque=20
sono convinto che il prof ti rispondera' al piu' presto e piu'=20
precisamente.ciao</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Claudio.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial=20
size=3D2>_______________________________________________<BR>retilogiche =
mailing=20
list<BR></FONT><A =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it"><FONT=20
face=3DArial =
size=3D2>retilogiche@studenti.ing.uniroma1.it</FONT></A><BR><A=20
href=3D"http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche"><FO=
NT=20
face=3DArial=20
size=3D2>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</FO=
NT></A></DIV></BODY></HTML>

------=_NextPart_000_0004_01C0F40E.0FF7EE40--

  • Previous message: [retilogiche] DMA
  • Next message: [retilogiche] LogoVideo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] LogoVideo

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 13 Jun 2001 14:37:40 +0200

  • Previous message: [retilogiche] DMA
  • Next message: [retilogiche] Progetto DMAC-Stringa
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 09.24 13/06/01 +0200, you wrote:
>Ciao belli!
>Io avrei un dubbio circa il progetto LOGO VIDEO.
>Nella soluzione viene considerato il fatto che la frequenza di refresh
>del video è di 50 immagini al secondo e di conseguenza il periodo è di
>20 msec, che confrontato col periodo di clock (100 nsec) ci permette
>l'utilizzo di interrupt per sincronizzare la ricezione di eventuali
>nuove coordinate del logo.
>Ma che senso ha interrompere il micro se (almeno da quel che credo io)
>la decisione di spostare il logo spetta al micro stesso o comunque non
>alla periferica di inserimento nè tantomeno all'emittente?!

La richiesta di interruzione è stata aggiunta da me per sincronizzare
l'aggiornamento delle coordinate del logo (da parte del micro) con l'inizio
del quadro video; l'obiettivo è scongiurare il rischio di riscrivere il
registro di interfaccia mentre viene letto per ricaricare il contatore
interno; con tale accorgimento il micro ha qualche microsecondo per
ricaricare eventualmente il registro di interfaccia, prima che questo venga
sicuramente letto dalla periferica.

>Non sarebbe più sensato lavorare in busy waiting?
>Cioè: il micro svolge il suo main
>
>main:
>
>------
>------
>
>jsr sposta_logo // Quando lui o chi per lui (es: un operatore) decide
>                 // che è il momento di spostare il logo, viene chiamato
>                 // il driver dell'inseritore
>
>-----
>-----
>-----
>
>******************
>SUBR INSERITORE
>******************
>
>loop: jnr addr0,loop
>         out lw ColRow, Addr0
>         ret
>
>
>A me così pare più ragionevole, ma ho come la sensazione di aver
>trascurato qualcosa!

La sostituzione del logo può avvenire anche (e soprattutto, direi, nei casi
reali) automaticamente, temporizzata da un timer.
Si può pensare anche a un'interfaccia dotata di un meccanismo di handshake,
anche senza l'implementazione del busy-waiting da parte del processore,
visto il ritmo particolarmente lento della sostituzione del logo.

>Mi aiutate?
>
>Grazie.
>
>Claudio.
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] DMA
  • Next message: [retilogiche] Progetto DMAC-Stringa
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ICONPRO

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 13 Jun 2001 15:11:54 +0200

  • Previous message: [retilogiche] ICONPRO
  • Next message: [retilogiche] RICHIESTA DI RICEVIMENTO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_177134429==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 16.20 12/06/01 +0200, you wrote:
>Buongiorno a tutti,alcune domande su ICONPRO:
>1) Nell'interfaccia DMA MAddr sembra cortocircuitato con MAB.
>      In tal caso chi ci garantisce che  nello stato S1 dello SCO il bus sia
>pulito,visto che il MAB è ancora gestito dal PD32?

Nessuno. Nello stato S1 la periferica non scrive su Maddr, cioè MAB.
Il segnale OE_IM_S_A0 controlla un buffer 3-state non collegato a Maddr.

>      Non serve un 3-state che divida MAddr e MAB?

No, per la ragione esposta sopra. Gli unici due registri che scrivono su
Maddr sono separati da Maddr mediante due buffer 3-state.

>Oppure, potrei spostare
>S1 dopo la ricezione del BGR?
>2) Le specifiche sembrano richiedere la modalita'  a burst per
>l'elaborazione di una riga valida alla volta(è inutile impegnare il bus mentre
>      scendo di R righe mentre la soluzione rilascia MBR solo al termine
>dell'elaborazione totale.

No. Invece le specifiche suggeriscono il mantenimento del bus per l'intero
ciclo di elaborazione, e quindi l'accesso a burst. Notate anche che
"scendere" di R righe si risolve (stato S12) in altrettanti cicli di clock,
quindi non così impegnativi da giustificare il rilascio dei bus.

>3) Nella routine software l'uso della FLAG serve al processore per evitare
>che invii una nuova immagine prima che la vecchia sia finita e per
>      mandare in esecuzione altri task?

Si.

>Se sì, dovrebbe essere inutile
>perchè in realtà il processore cicla sul controllo del MBR?

Potrebbe non essere necessaria, come del resto la richiesta di interruzione
al termine di un ciclo DMA a burst.

>     In ogni caso la FLAG non andrebbe inizializzata a 1?

Si, la flag va inizializzata a 1.

>GRAZIE
>
>Daniele,Omar,Davide

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_177134429==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 16.20 12/06/01 +0200, you wrote:<br>
<font face="Times New Roman, Times"><blockquote type=cite cite>Buongiorno
a tutti,alcune domande su ICONPRO:<br>
1) Nell'interfaccia DMA MAddr sembra cortocircuitato con MAB.<br>
&nbsp;&nbsp;&nbsp;&nbsp; In tal caso chi ci garantisce che&nbsp; nello
stato S1 dello SCO il bus sia <br>
pulito,visto che il MAB è ancora gestito dal
PD32?</font></blockquote><br>
Nessuno. Nello stato S1 la periferica non scrive su Maddr, cioè
MAB.<br>
Il segnale OE_IM_S_A0 controlla un buffer 3-state non collegato a
Maddr.<br>
<br>
<font face="Times New Roman, Times"><blockquote type=cite cite>&nbsp;&nbsp;&nbsp;&nbsp;
Non serve un 3-state che divida MAddr e MAB? </font></blockquote><br>
No, per la ragione esposta sopra. Gli unici due registri che scrivono su
Maddr sono separati da Maddr mediante due buffer 3-state.<br>
<br>
<font face="Times New Roman, Times"><blockquote type=cite cite>Oppure,
potrei spostare <br>
S1 dopo la ricezione del BGR?<br>
2) Le specifiche sembrano richiedere la modalita'&nbsp; a burst per
<br>
l'elaborazione di una riga valida alla volta(è inutile impegnare il bus
mentre<br>
&nbsp;&nbsp;&nbsp;&nbsp; scendo di R righe mentre la soluzione rilascia
MBR solo al termine <br>
dell'elaborazione totale.</font></blockquote><br>
No. Invece le specifiche suggeriscono il mantenimento del bus per
l'intero ciclo di elaborazione, e quindi l'accesso a burst. Notate anche
che &quot;scendere&quot; di R righe si risolve (stato S12) in altrettanti
cicli di clock, quindi non così impegnativi da giustificare il rilascio
dei bus. <br>
<br>
<font face="Times New Roman, Times"><blockquote type=cite cite>3) Nella
routine software l'uso della FLAG serve al processore per evitare <br>
che invii una nuova immagine prima che la vecchia sia finita e per<br>
&nbsp;&nbsp;&nbsp;&nbsp; mandare in esecuzione altri task?
</font></blockquote><br>
Si.<br>
<br>
<font face="Times New Roman, Times"><blockquote type=cite cite>Se sì,
dovrebbe essere inutile <br>
perchè in realtà il processore cicla sul controllo del
MBR?</font></blockquote><br>
Potrebbe non essere necessaria, come del resto la richiesta di
interruzione al termine di un ciclo DMA a burst.<br>
<br>
<font face="Times New Roman, Times"><blockquote type=cite cite>&nbsp;&nbsp;&nbsp;
 In ogni caso la FLAG non andrebbe inizializzata a
1?</font></blockquote><br>
Si, la flag va inizializzata a 1.<br>
<br>
<font face="Times New Roman, Times"><blockquote type=cite cite>GRAZIE</font><br>
&nbsp;<br>
<font face="Times New Roman, Times">Daniele,Omar,Davide</font></blockquote><br>
<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_177134429==_.ALT--

  • Previous message: [retilogiche] ICONPRO
  • Next message: [retilogiche] RICHIESTA DI RICEVIMENTO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] analizzatore di stati

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 13 Jun 2001 15:23:09 +0200

  • Previous message: [retilogiche] analizzatore di stati
  • Next message: [retilogiche] LogoVideo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 16.49 12/06/01 +0200, you wrote:
>Salve a tutti,
>Non comprendo a  fondo la traccia del progetto.In particolare quando si
>dice : ogni ciclo di monitoraggio della RS viene inizializzato dal micro
>mediante l'invio di una sequenza appropriata di comandi ,cosa vuol dire?

Mi sembra che il testo riporti qualche esempio di sequenza di comandi verso
la periferica. Ricordo male?

>qual'e' la sequenza approprita e da quanti comandi e composta ?

Quali e quanti comandi costituiscano una sequenza dipende dal tipo di
monitoraggio desiderato. Ad esempio, una possibile sequenza è:
- memorizza lo stato di 1000 microistruzioni;
- inizia sul trigger di T0.

>ogni sequenza di comandi deve avere un "INIZIA"(OC2=0) e un "TERMINA"(OC2=1)?

Non necessariamente deve includere la modalità di terminazione, perché
potrebbe voler utilizzare la modalità del ciclo precedente; infatti, il
registro di modalità di terminazione non viene alterato dalla periferica.
Ovviamente la sequenza deve includere il comando di inizio acquisizione.

>Se non so quanti comandi vengono mandati come faccio a sapere quando devo
>iniziare ad analizzare gli stati?

Semplicemente deve avviare le operazioni immediatamente dopo avere ricevuto
un comando di INIZIO.

>e quando terminare l'analisi  degli stessi?

La modalità di terminazione deve essere stata programmata dal micro prima
di inviare l'istruzione di inizio monitoraggio, evidentemente.

>grazie a tutti.

Non c'è problema. Spero che sia chiaro, adesso. Se tuttavia non lo fosse
ancora, può sempre riscrivere.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] analizzatore di stati
  • Next message: [retilogiche] LogoVideo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Progetto DMAC-Stringa

Rasputin retilogiche@studenti.ing.uniroma1.it
Thu, 14 Jun 2001 15:36:41 +0200

  • Previous message: [retilogiche] LogoVideo
  • Next message: [retilogiche] Progetto DMAC-Stringa
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Gentile Prof. Chiari,

relativamente al compito in oggetto, avrei due quesiti:

1) Non mi è chiaro come la specifica: "accede al blocco di memoria specificato a burst consecutivi OGNUNO DI ESTENSIONE 1 KBYTE e separati dal
rilascio dei bus" viene soddisfatta nella soluzione presentata nelle dispense.
In altre parole, ho l'impressione che siamo in presenza di un unico burst e non di più burst della lunghezza di 1 Kbyte l'uno.
Mi sbaglio?

2)Riguardo allo stato S1 nel flowchart: non è superfluo mettere tra i segnali SCO anche i due segnali LD_ST_A e LD_TXT_A?
Infatti, questi segnali dovrebbero essere già stati eseguiti dal PD32 tramite l'IOWR in fase di inizializzazione...

Mi scuso in anticipo qualora le precedenti questioni siano già state da Lei chiarite in precedenti interventi, e La ringrazio.

Riccardo

  • Previous message: [retilogiche] LogoVideo
  • Next message: [retilogiche] Progetto DMAC-Stringa
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: Re: iconpro

daveing@libero.it retilogiche@studenti.ing.uniroma1.it
Thu, 14 Jun 2001 18:58:33 +0200

  • Previous message: R: [retilogiche] DMA
  • Next message: [retilogiche] Rom LOGO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Nostra culpa!
Forse non siamo stati "Chiari" su tutti i punti.

Il fatto che la nostra periferica non scriva su MAddr quando si trova
nello stato S1 ci =E8 chiaro, ma abbiamo qualche perplessita' sulla
lettura.
Ci sembra che nel suddetto stato venga fatto transitare un dato
(IM_S_ADDR=3D1) che andra' nell'ingresso A di AU e, sommato al dato in B,
finira' in un regisro (LD_IM_S_ADDR=3D1).
Ma noi siamo sicuri che il dato che entra in B sia nullo?
Il BUSGRANT non =E8 ancora stato ricevuto e quindi non abbiamo garanzie
sullo stato del bus. Se il problema esiste possiamo risolverlo
spostando lo stato dopo il BUSGRANT?

grazie per l'attenzione

  • Previous message: R: [retilogiche] DMA
  • Next message: [retilogiche] Rom LOGO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Rom LOGO

daveing@libero.it retilogiche@studenti.ing.uniroma1.it
Thu, 14 Jun 2001 19:14:04 +0200

  • Previous message: [retilogiche] Re: Re: iconpro
  • Next message: [retilogiche] Dottorino
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Nella Rom pipeline del progetto logo abbiamo 2 banchi, pilotati in
parallelo, da cui si preleva alternativamente l'uscita abilitando in
controfase gli OE dei registri.
Non sarebbe stato meglio utilizzare un solo registro, sull'out dei
banchi, accompagnato dall'abilitazione in controfase degli OE delle rom
attraverso il solito bit?

grazie

  • Previous message: [retilogiche] Re: Re: iconpro
  • Next message: [retilogiche] Dottorino
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Dottorino

Dott.Luca retilogiche@studenti.ing.uniroma1.it
14 Jun 2001 22:00:12 -0000

  • Previous message: [retilogiche] Rom LOGO
  • Next message: [retilogiche] temporizzazioni sca-sco
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
   WARNING!
Do NOT believe the message below. It is most likely a fake.
This email was sent anonymously. If you can't handle it,
STOP READING THIS now!
____________________________________________________________

Sei un dottorino!!!!!
____________________________________________________________
Don't believe this email, it can be a forgery!
Send your Fake Email FREE from http://www.websome.com

  • Previous message: [retilogiche] Rom LOGO
  • Next message: [retilogiche] temporizzazioni sca-sco
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] DMA

Francesca Saccà retilogiche@studenti.ing.uniroma1.it
Thu, 14 Jun 2001 18:51:02 +0200

  • Previous message: [retilogiche] Progetto DMAC-Stringa
  • Next message: R: [retilogiche] DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0044_01C0F502.F5AD7820
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

    3) In relazione al progetto dell'esame del 6 Giugno (il =
co-processore=20
    matematico):
    perch=E8 in quel caso non serviva interrupt?
    Perch=E8, credo io, in quel caso lo START per il co-processore =
concideva=20
    con la richiesta del bus, il PD32 non eseguiva altre istruzioni nel=20
    frattempo, quindi subito dopo lo START (che poi era in ralt=E0 un =
OUTLW,=20
    visto che doveva comunicare indirizzi)  poteva iniziare il LOOP.
    Ma su cosa avrebbe basato il suo LOOP?
    Sul test del MBR? Io un salto condizionato simile non l'ho mai =
visto!
    Mi viene in mente che sarebbe servito un segnale di READY da parte =
del=20
    co-processore, cos=EC il PD32 poteva fare LOOP su JNR, realizzando =
cos=EC=20
    un busy-waiting.
    Ma perch=E8 allora nel testo si richiedeva hand-shaking!??!
   =20
    Anzich=E8 dover testare un segnale di READY, credo pi=F9 =
semplicemente che le cose possano andare cos=EC.
    Il segnale di START inviato dal PD32 setta un FFSR di handshaking =
(vedilo come un FF di rilevamento di start), chiamiamo STARTP il segnale =
di uscita dal FF. Dal momento in cui lo STARTP =E8 attivo, viene =
attivato anche il segnale MBR*, e quando arriva il MBG la STAT_PRO =
inizia l'operazione statistica.
    Una volta che STAT_PRO ha terminato tutto, un segnale di END =
generato dalla SCO andr=E0 a resettare il FF SR, per cui lo STARTP si =
abbassa, e questo segnale di END andr=E0 a disattivare anche il segnale =
MBR*.
    Quando quel segnale =E8 disattivato, il PD32 rimette in bassa =
impedenza i bus e pu=F2 continuare ad eseguire le sue operazioni.
    Non so se ti ho risposto/aiutato...Spero di si!
   =20
    Francesca

------=_NextPart_000_0044_01C0F502.F5AD7820
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN">
<HTML>
<HEAD>

<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 =
Transitional//EN">
<META content=3D'"MSHTML 4.72.3110.7"' name=3DGENERATOR>
<STYLE></STYLE>

</HEAD>
<BODY bgColor=3D#ffffff>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 solid 2px; MARGIN-LEFT: 5px; PADDING-LEFT: =
5px">
    <DIV><FONT face=3DArial size=3D2>3) In relazione al progetto =
dell'esame del 6=20
    Giugno (il co-processore <BR>matematico):<BR>perch&egrave; in quel =
caso non=20
    serviva interrupt?<BR>Perch&egrave;, credo io, in quel caso lo START =
per il=20
    co-processore concideva <BR>con la richiesta del bus, il PD32 non =
eseguiva=20
    altre istruzioni nel <BR>frattempo, quindi subito dopo lo START (che =
poi era=20
    in ralt&agrave; un OUTLW, <BR>visto che doveva comunicare =
indirizzi)&nbsp;=20
    poteva iniziare il LOOP.<BR>Ma su cosa avrebbe basato il suo =
LOOP?<BR>Sul=20
    test del MBR? Io un salto condizionato simile non l'ho mai =
visto!<BR>Mi=20
    viene in mente che sarebbe servito un segnale di READY da parte del=20
    <BR>co-processore, cos&igrave; il PD32 poteva fare LOOP su JNR, =
realizzando=20
    cos&igrave; <BR>un busy-waiting.<BR>Ma perch&egrave; allora nel =
testo si=20
    richiedeva hand-shaking!??!</FONT></DIV>
    <DIV><FONT size=3D2><FONT color=3D#0000ff><FONT=20
    face=3D"Comic Sans MS"></FONT></FONT></FONT>&nbsp;</DIV>
    <DIV><FONT size=3D2><FONT color=3D#0000ff><FONT=20
    face=3D"Comic Sans MS">Anzich&egrave; dover testare un segnale di =
READY, credo=20
    pi&ugrave; semplicemente che le cose possano andare=20
    cos&igrave;.</FONT></FONT></FONT><FONT face=3D"Comic Sans MS"><FONT=20
    color=3D#0000ff></FONT></FONT></DIV>
    <DIV><FONT size=3D2><FONT color=3D#0000ff><FONT face=3D"Comic Sans =
MS">Il segnale=20
    di START inviato dal PD32 setta un FFSR di handshaking (vedilo come =
un FF di=20
    rilevamento di start), chiamiamo STARTP il segnale di uscita dal FF. =
Dal=20
    momento in cui lo STARTP &egrave; attivo, viene attivato anche il =
segnale=20
    MBR*, e quando arriva il MBG la STAT_PRO inizia l'operazione=20
    statistica.</FONT></FONT></FONT><FONT face=3D"Comic Sans MS"><FONT=20
    color=3D#0000ff></FONT></FONT></DIV>
    <DIV><FONT size=3D2><FONT color=3D#0000ff><FONT=20
    face=3D"Comic Sans MS"></FONT></FONT></FONT><FONT face=3D"Comic Sans =
MS"><FONT=20
    color=3D#0000ff><FONT size=3D2>Una volta che STAT_PRO ha terminato =
tutto, un=20
    segnale di END generato dalla SCO andr&agrave; a resettare il FF SR, =
per cui=20
    lo STARTP si abbassa, e questo segnale di END andr&agrave; a =
disattivare=20
    anche il segnale MBR*.</FONT></FONT></FONT></DIV>
    <DIV><FONT size=3D2><FONT color=3D#0000ff><FONT=20
    face=3D"Comic Sans MS"></FONT></FONT></FONT><FONT face=3D"Comic Sans =
MS"><FONT=20
    color=3D#0000ff><FONT size=3D2>Quando quel segnale &egrave; =
disattivato, il PD32=20
    rimette in bassa impedenza i bus e pu&ograve; continuare ad eseguire =
le sue=20
    operazioni.</FONT></FONT></FONT></DIV>
    <DIV><FONT size=3D2><FONT color=3D#0000ff><FONT=20
    face=3D"Comic Sans MS"></FONT></FONT></FONT><FONT face=3D"Comic Sans =
MS"><FONT=20
    color=3D#0000ff><FONT size=3D2>Non so se ti ho =
risposto/aiutato...Spero di=20
    si!</FONT></FONT></FONT></DIV>
    <DIV><FONT size=3D2><FONT color=3D#0000ff><FONT=20
    face=3D"Comic Sans MS"></FONT></FONT></FONT><FONT face=3D"Comic Sans =
MS"><FONT=20
    color=3D#0000ff></FONT></FONT>&nbsp;</DIV>
    <DIV><FONT size=3D2><FONT color=3D#0000ff><FONT=20
    face=3D"Comic Sans MS">Francesca</FONT></FONT></FONT><FONT=20
    face=3D"Comic Sans MS"><FONT color=3D#0000ff></FONT></FONT></DIV>
    <DIV>&nbsp;</DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0044_01C0F502.F5AD7820--

  • Previous message: [retilogiche] Progetto DMAC-Stringa
  • Next message: R: [retilogiche] DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] temporizzazioni sca-sco

mexes@inwind.it retilogiche@studenti.ing.uniroma1.it
Fri, 15 Jun 2001 12:18:33 +0200

  • Previous message: [retilogiche] Dottorino
  • Next message: [retilogiche] Tlvsync
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,
nella dispensa numero 6, nella temporizzazione dei sistemi sco-sca,lo sco di tipo mealy,prevede che i bit relativi al campo sel passino dapprima in un registro per poi arrivare alla rete combinatoria per la selezione degli ingressi.In realt=E0 questo passaggiio dovrebbe avvenire solo nello sco di tipo d-mealy o sbaglio ? Grazie per la gentile attenzione.

  • Previous message: [retilogiche] Dottorino
  • Next message: [retilogiche] Tlvsync
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Tlvsync

Riccardo Pizzutilo retilogiche@studenti.ing.uniroma1.it
Fri, 15 Jun 2001 17:25:22 +0200

  • Previous message: [retilogiche] temporizzazioni sca-sco
  • Next message: [retilogiche] Tlvsync
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Stavo vedendo come era realizzato il progetto tlvsync, il segnale le_or,
che è presente nell'interfaccia non lo vedo da nessuna parte nello
schema dell'estrattore, è percaso assimilabile a qualche altro segnale?
E' un task dello sco, e se fosse così perchè non è progettato nella
soluzione? Grazie e ciao a tutti.
Riccardo.

  • Previous message: [retilogiche] temporizzazioni sca-sco
  • Next message: [retilogiche] Tlvsync
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] tlvsync

Filippo retilogiche@studenti.ing.uniroma1.it
Fri, 15 Jun 2001 20:29:21 +0200

  • Previous message: [retilogiche] Tlvsync
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0045_01C0F5D9.DC099DE0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

In risposta a Riccardo Pizzutilo:il segnale non =E8 riportato per =
errore,comunque =E8 all'uscita del FF D.
ciao.

------=_NextPart_000_0045_01C0F5D9.DC099DE0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>In risposta a Riccardo Pizzutilo:il =
segnale non =E8=20
riportato per errore,comunque =E8 all'uscita del FF D.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>ciao.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0045_01C0F5D9.DC099DE0--

  • Previous message: [retilogiche] Tlvsync
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

GuidoManette retilogiche@studenti.ing.uniroma1.it
Fri, 15 Jun 2001 19:42:18 +0000

  • Previous message: [retilogiche] tlvsync
  • Next message: [retilogiche] PIPE ADDER
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Sono uno studente della facoltà di ingegneria di Bologna.
Vorrei avere delle informazioni o se possibile ricevere da qualche utente della mailing list qualche esempio di analisi di reti senquenziali sincrone realizzate con flip flop JK o D.
Sarei davvero interessato a ricevere questo materiale anche perchè l'esame di Reti Logiche è alle porte...

Distinti saluti

                            Guido Angelo Ingenito

---
Mail inviata con il servizio WebMail di Wappi
Connetti ad internet il tuo telefonino: http://www.wappi.com/
Wappi e' un servizio di Virtex Communications http://www.virtex.it/

  • Previous message: [retilogiche] tlvsync
  • Next message: [retilogiche] PIPE ADDER
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] PIPE ADDER

Sebastiano Luciano retilogiche@studenti.ing.uniroma1.it
Mon, 18 Jun 2001 09:49:02 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] PIPE ADDER
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0021_01C0F7DB.E7EDE540
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

ILCONTATORE FREE RUNNING ALL'INIZIO NON VIENE CARICATO CON IL VALORE 1 =
QUINDI NEL TRANSITORIO LA PERIFERICA NON FUNZIONA CORRETTAMENTE.CIO CHE =
DICO E' GIUSTO O STO SBAGLIANDO QUALCOSA?

------=_NextPart_000_0021_01C0F7DB.E7EDE540
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>ILCONTATORE FREE RUNNING&nbsp;ALL'INIZIO NON VIENE CARICATO CON IL =
VALORE 1=20
QUINDI NEL TRANSITORIO LA PERIFERICA NON FUNZIONA CORRETTAMENTE.CIO CHE =
DICO E'=20
GIUSTO O STO SBAGLIANDO QUALCOSA?</DIV></BODY></HTML>

------=_NextPart_000_0021_01C0F7DB.E7EDE540--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] PIPE ADDER
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Iconpro - Dubbi

Luca retilogiche@studenti.ing.uniroma1.it
Mon, 18 Jun 2001 18:30:15 +0200

  • Previous message: [retilogiche] PIPE ADDER
  • Next message: [retilogiche] Iconpro - Dubbi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti. Alcune domande sul progetto Iconpro:
1) Lo SCA che ho progettato io è composta solo di 5 contatori (3 down, per
le righe, colonne, ed R, e 2 up per gli indirizzi soprgente e destinazione),
e alcuni FF. Conseguentemente, il flow-chart dello SCO prevede numerosi
cicli, e forse risulta troppo lento. Infatti il Professore non segue questa
strada, ma progetta uno SCA più complesso, ma l'elaborazione mi sembra più
veloce.
Volevo sapere se è accettabile una soluzione come la mia, oppure, anche se
le specifiche non lo richiedono esplicitamente, è necessario che
l'elaborazione sia più rapida?

2) Riguardo a contatori e TC, quando io arrivo a fine conteggio, quindi TC
va a 1, se nello stato successivo pongo CE=0, anche TC torna a 0? Esistono
contatori per i quali TC non dipende da CE, ma dallo stato? Altrimenti, se
voglio memorizzare TC, per esempio in un FF D, posso usare CE come ingresso
per LE?

Vi ringrazio per le eventuali risposte
Luca

  • Previous message: [retilogiche] PIPE ADDER
  • Next message: [retilogiche] Iconpro - Dubbi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Due NOP in microprogramma di PD32

Domenico Lattanzi retilogiche@studenti.ing.uniroma1.it
Tue, 19 Jun 2001 17:01:27 +0200 (CEST)

  • Previous message: [retilogiche] Peakmon
  • Next message: [retilogiche] Due NOP in microprogramma di PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao.

Tra gli esercizi svolti in distribuzione ce n'e' uno in cui bisogna,
dato lo SCA del PD32, definire un microprogramma che interpreti una
ipotetica istruzione. L'esercizio a cui mi riferisco implementa SORT
Rj,Rk - Inizio della parte 7 delle dispense.

Quello che non capisco nello svolgimento di questo esercizio e' per
quale motivo il PD32 deve eseguire due NOP nel caso in cui il test N
dia risultato 0. Ho provato ad interpretare cio' come un modo di far
durare l'istruzione sempre 5 cicli di clock. Ma se e' cosi', quale
inconveniente ci sarebbe a far durare di meno l'elaborazione nei casi
in cui Rj=>Rk?

Ringrazio tutti coloro che mi risponderanno
Domenico

______________________________________________________________________
Do You Yahoo!?
Il tuo indirizzo gratis e per sempre @yahoo.it su http://mail.yahoo.it

  • Previous message: [retilogiche] Peakmon
  • Next message: [retilogiche] Due NOP in microprogramma di PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] soluzioni

)-: SiMo :-( retilogiche@studenti.ing.uniroma1.it
Tue, 19 Jun 2001 18:57:16 +0200

  • Previous message: [retilogiche] Due NOP in microprogramma di PD32
  • Next message: R: [retilogiche] soluzioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
ciao a tutti!non riesco nè a scaricare nè al eggere la soluzione di alcuni
progetti,tra cui quello del 6/6/2001,volevo sapere se è 1 mio problema o
neanche voi li vedete.Grazie

  • Previous message: [retilogiche] Due NOP in microprogramma di PD32
  • Next message: R: [retilogiche] soluzioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] soluzioni

Francesca Saccà retilogiche@studenti.ing.uniroma1.it
Tue, 19 Jun 2001 19:53:44 +0200

  • Previous message: [retilogiche] soluzioni
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Anche io non riesco a scaricare le soluzionii!
PERCHHHEEEEEEEEEéééééééé!!!!!!!!!!

HELP HELP HELP

fRANCESCA

  • Previous message: [retilogiche] soluzioni
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Francesco Taverna retilogiche@studenti.ing.uniroma1.it
Tue, 19 Jun 2001 21:42:01 +0200

  • Previous message: R: [retilogiche] soluzioni
  • Next message: [retilogiche] Peakmon
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Buonasera.Nell'esercizio d'esame 2S20001013-D4 il firmware effettua due test
su RDY-B e 2 test su ACK-C.Non mi e'chiaro il motivo.E' forse perche' lo SCA
di B puo'produrre un altro dato prima che quello corrente sia trasmesso a
C(per quanto riguarda il test su RDY-B)?E per l'ACK_C invece cosa accade?
Grazie anticipatamente per la risposta

  • Previous message: R: [retilogiche] soluzioni
  • Next message: [retilogiche] Peakmon
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Peakmon

Francesco Taverna retilogiche@studenti.ing.uniroma1.it
Tue, 19 Jun 2001 21:55:47 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Peakmon
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve.Nel progetto Peakmon si chiedeva di gestire una somma tra tre numeri a
14 bit mediante pipeline.Ho pensato di utilizzare bus a 16 bit(forzando di
volta in volta un opportuno numero di zeri)per poter usare half-adder a 4
bit e risolvere cosi'il problema dei riporti senza l'ausilio di porte
logiche.Potrebbe essere un'idea?Purtroppo ho anche inviato una bozza del
progetto allegandola all'e-mail ma ho scoperto che file oltre i 40kb vengono
puntualmente rispediti al mittente.Se non e'chiara la mia
domanda,pazienza:vorra'dire che la riproporro' precisandola in maniera
piu'puntuale in sede di ricevimento giovedi' pomeriggio
Grazie

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Peakmon
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Terminal Count

Fernando Cioè retilogiche@studenti.ing.uniroma1.it
Wed, 20 Jun 2001 09:16:24 +0200

  • Previous message: [retilogiche] Peakmon
  • Next message: [retilogiche] Terminal Count
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_000D_01C0F969.ADC49DC0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti.
Spesso si usa nei progetti il TC di un contatore per caricare i =
registri. Come e' indicato nei progetti quel TC puo' avere delle alee. =
Mi chiedo: il TC si puo' usare perche' se il CK e' ben dimensionato gli =
effetti transitori sono spenti oppure quel TC e' ottenuto mettendo in =
end le uscite dei vari FF che compongono il contatore?
Grazie a tutti

------=_NextPart_000_000D_01C0F969.ADC49DC0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4611.1300" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve a tutti.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Spesso si usa nei progetti il TC di un =
contatore=20
per caricare i registri. Come e' indicato nei progetti quel TC puo' =
avere delle=20
alee. Mi chiedo: il TC si puo' usare perche' se il CK e' ben =
dimensionato gli=20
effetti transitori sono spenti oppure quel TC e' ottenuto mettendo in =
end le=20
uscite dei vari FF che compongono il contatore?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie a =
tutti</FONT></DIV></BODY></HTML>

------=_NextPart_000_000D_01C0F969.ADC49DC0--

  • Previous message: [retilogiche] Peakmon
  • Next message: [retilogiche] Terminal Count
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Wed, 20 Jun 2001 13:28:30 +0200

  • Previous message: [retilogiche] Terminal Count
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti, ho un dubbio: un registro pu=F2 essere caricato con le usc=
ite,
opportunamente cablate, di due o pi=F9 registri? grazie in anticipo e arr=
ivederci.

__________________________________________________________________
Abbonati a Tiscali!
Con VoceViva puoi anche ascoltare ed inviare email al telefono.
Chiama VoceViva allo 0143 434343
http://voceviva.tiscali.it

  • Previous message: [retilogiche] Terminal Count
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Francesco Taverna retilogiche@studenti.ing.uniroma1.it
Wed, 20 Jun 2001 21:55:56 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti.A pag.110 del libro sul PD32,nell'esempio relativo alla RORB
risulta che alla fine della rotazione il carry vale 0.Secondo voi non
dovrebbe valere 1 visto che l'ultimo bit ad essere ruotato e' 1?
Grazie anticipatamente per la risposta.

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

michele retilogiche@studenti.ing.uniroma1.it
Wed, 20 Jun 2001 22:27:20 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: R: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]

  •  Previous message: [retilogiche] (no subject)

    •

  •  Next message: R: [retilogiche] (no subject)

    •

  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
    •


R: [retilogiche] (no subject)

Alessandro Iannini retilogiche@studenti.ing.uniroma1.it
Thu, 21 Jun 2001 10:26:07 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] soluzioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
-----Messaggio originale-----
Da: Francesco Taverna <fratav@libero.it>
A: retilogiche@studenti.ing.uniroma1.it
<retilogiche@studenti.ing.uniroma1.it>
Data: mercoledì 20 giugno 2001 21.56
Oggetto: [retilogiche] (no subject)

>Salve a tutti.A pag.110 del libro sul PD32,nell'esempio relativo alla RORB
>risulta che alla fine della rotazione il carry vale 0.Secondo voi non
>dovrebbe valere 1 visto che l'ultimo bit ad essere ruotato e' 1?
>Grazie anticipatamente per la risposta.
>
>

mi sembra che tu abbia ragione.
Ossequi
Alessandro

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] soluzioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] soluzioni

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 21 Jun 2001 12:00:12 +0200

  • Previous message: R: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_264772780==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 18.57 19/06/01 +0200, you wrote:
>ciao a tutti!non riesco nè a scaricare nè al eggere la soluzione di alcuni
>progetti,tra cui quello del 6/6/2001,volevo sapere se è 1 mio problema o
>neanche voi li vedete.Grazie

Dunque, sono informato della mancata apertura di qualche file pdf
direttamente nel browser. Tuttavia, ho prodotto tutti i file pdf nel nostro
sito con la medesima procedura, utilizzando quindi gli stessi programmi, in
particolare l'Adobe Acrobat Writer 4.0 (la versione più recente, ovviamente
down-compatible) dall'interno di MSWord'97. Quando ho approfondito la
questione, qualcuno mi ha informato di quella e di altre anomalie di
funzionamento di quell'applicativo, le stesse anomalie che mi è capitato di
verificare più volte da qualche tempo anche nei siti di richiamo
internazionale che visito e da cui scarico ormai da anni.

Quello che si può fare in questi casi è scaricare il file tramite
salvataggio su disco (clic del pulsante destro del mouse, opzione "salva
oggetto con nome"), poi naturalmente occorre aprire esplicitamente il file
sul disco locale: con questa manovra ho sempre aggirato il problema.

Da parte mia, appena sarà disponibile, proverò a ripetere la produzione dei
file con la versione successiva del pdf writer.

Nel frattempo, a chi si è imbattuto nell'anomalia in questione chiederei di
spendere qualche minuto del proprio tempo per informarmi sui seguenti punti:
- esito del salvataggio su disco;
- con quale sistema operativo e quale versione del browser è stata
riscontrata l'anomalia;
- l'errore di apertura è solido? Cioè si presenta o non si presenta in modo
deterministico (prego effettuare qualche tentativo in situazioni diverse)
su un determinato file?
- quali file vi è capitato di voler ma non poter aprire (solo se lo ricordate).

Aspettando i vostri risultati, vi ringrazio della collaborazione e vi
auguro buono studio!
Un saluto a tutti!
Prof. A. Chiari

P.S. La lista sta andando bene, il traffico è soddisfacente. A fronte del
buon numero di domande, incoraggio una maggiore intraprendenza nel fornire
anche le risposte.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_264772780==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 18.57 19/06/01 +0200, you wrote:<br>
<blockquote type=cite cite>ciao a tutti!non riesco nè a scaricare nè al
eggere la soluzione di alcuni<br>
progetti,tra cui quello del 6/6/2001,volevo sapere se è 1 mio problema
o<br>
neanche voi li vedete.Grazie</blockquote><br>
Dunque, sono informato della mancata apertura di <u>qualche</u> file pdf
direttamente nel browser. Tuttavia, ho prodotto <u>tutti</u> i file pdf
nel nostro sito con la medesima procedura, utilizzando quindi gli stessi
programmi, in particolare l'Adobe Acrobat Writer 4.0 (la versione più
recente, ovviamente <i>down-compatible</i>) dall'interno di MSWord'97.
Quando ho approfondito la questione, qualcuno mi ha informato di quella e
di altre anomalie di funzionamento di quell'applicativo, le stesse
anomalie che mi è capitato di verificare più volte da qualche tempo anche
nei siti di richiamo internazionale che visito e da cui scarico ormai da
anni.<br>
<br>
Quello che si può fare in questi casi è scaricare il file tramite
salvataggio su disco (clic del pulsante destro del mouse, opzione
&quot;salva oggetto con nome&quot;), poi naturalmente occorre aprire
esplicitamente il file sul disco locale: con questa manovra ho sempre
aggirato il problema.<br>
<br>
Da parte mia, appena sarà disponibile, proverò a ripetere la produzione
dei file con la versione successiva del pdf writer.<br>
<br>
Nel frattempo, a chi si è imbattuto nell'anomalia in questione chiederei
di spendere qualche minuto del proprio tempo per informarmi sui seguenti
punti:<br>
- esito del salvataggio su disco;<br>
- con quale sistema operativo e quale versione del browser è stata
riscontrata l'anomalia;<br>
- l'errore di apertura è solido? Cioè si presenta o non si presenta in
modo deterministico (prego effettuare qualche tentativo in situazioni
diverse) su un determinato file?<br>
- quali file vi è capitato di voler ma non poter aprire (solo se lo
ricordate).<br>
<br>
Aspettando i vostri risultati, vi ringrazio della collaborazione e vi
auguro buono studio!<br>
Un saluto a tutti!<br>
Prof. A. Chiari<br>
<br>
P.S. La lista sta andando bene, il traffico è soddisfacente. A fronte del
buon numero di domande, incoraggio una maggiore intraprendenza nel
fornire anche le risposte.<br>
<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_264772780==_.ALT--

  • Previous message: R: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

silvio romeo retilogiche@studenti.ing.uniroma1.it
Thu, 21 Jun 2001 16:11:56 +0200

  • Previous message: [retilogiche] soluzioni
  • Next message: [retilogiche] mux realizzato con decoder e tri-state
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Avrei un paio di domande piuttosto banali  a cui vorrei che qualcuno
rispondesse:

1)Con riferimento alla soluzione dell'esercizio 5 del 15 07 99 pubblicata
sul web:
i segnali popped e pushed,
essendo diretti allo SCO della periferica di I/O non avrebbero bisogno di un
FF di sincronizzazione?

2) In generale, nelle interfacce di I/O (PD32-periferica) quando e'
necessario usare registri edge triggered e quando invece si possono usare i
latch?

grazie

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

  • Previous message: [retilogiche] soluzioni
  • Next message: [retilogiche] mux realizzato con decoder e tri-state
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] mux realizzato con decoder e tri-state

logic79 retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 09:11:23 +0200

  • Previous message: [retilogiche] mux realizzato con decoder e tri-state
  • Next message: [retilogiche] mux realizzato con decoder e tri-state
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
GUARDANDO LE SOLUZIONI DEI PROGETTI TALVOLTA MI SEMBRA DI AVER VISTO UNA
STRUTTURA MUX REALIZATA CON DECODER E BUFFER TRI STATE.
ORA :SUPPONIAMO DI TROVARCI IN UNA SITUAZIONE DI QUESTO TIPO:

 UN SEGNALE DI CONTROLLO A N BIT CHE VA IN INGRESSO A UN DECODER N-2^N LE
CUI USCITE VADANO AGLI INGRESSI DI ABILITAZIONE DI 2^N 3-STATE LE CUI
USCITE(DEI 3-STATE) A LORO VOLTA CONFLUISCANO IN UNA LINEA BUS COMUNE.

IL DECODER COME SI SA PRESENTA ALEE STATICHE SULLO 0 SULLE SUE USCITE, OLTRE
AL FATTO CHE PUO' ESSERE SOGGETTO AD UNA SIMULTANEA ATTIVITA' AD 1 FRA DUE O
PIU' USCITE(SEPPURE PER UN TRANSITORIO DI COMMUTAZIONE).

ORA CIO' DAL PUNTO DI VISTA LOGICO PORTA A  DELLE CONTESE LOGICHE(E
OVVIAMENTE ELETTRICHE) SUL BUS COMUNE.

LE CONTESE LOGICHE PER I MIEI PROGETTI NON MI PREOCCUPANO,PROPRIO PERCHE
TRANSITORIE E COME TALI SI ESAURISCONO SICURO ENTRO L'ARRIVO DEL PROX FRONTE
DI CK.
TUTTAVIA MI STAVO CHIEDENDO:

FINO A CHE PUNTO LE CONTESE ELETTRICHE POSSONO ESSERE TRASCURATE,E POSSO
AMMETTERE CHE IL BUS NON SI ''BRUCI''? UNA STRUTTURA DEL GENERE QUINDI SI
PUO USARE?  SEMPRE? E SE NO,IN QUALI CASI NON POSSO USARLA?

GRAZIE A CHI MI RISPONDERA'

  • Previous message: [retilogiche] mux realizzato con decoder e tri-state
  • Next message: [retilogiche] mux realizzato con decoder e tri-state
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] mux realizzato con decoder e tri-state

logic79 retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 09:11:11 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] mux realizzato con decoder e tri-state
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
GUARDANDO LE SOLUZIONI DEI PROGETTI TALVOLTA MI SEMBRA DI AVER VISTO UNA
STRUTTURA MUX REALIZATA CON DECODER E BUFFER TRI STATE.
ORA :SUPPONIAMO DI TROVARCI IN UNA SITUAZIONE DI QUESTO TIPO:

 UN SEGNALE DI CONTROLLO A N BIT CHE VA IN INGRESSO A UN DECODER N-2^N LE
CUI USCITE VADANO AGLI INGRESSI DI ABILITAZIONE DI 2^N 3-STATE LE CUI
USCITE(DEI 3-STATE) A LORO VOLTA CONFLUISCANO IN UNA LINEA BUS COMUNE.

IL DECODER COME SI SA PRESENTA ALEE STATICHE SULLO 0 SULLE SUE USCITE, OLTRE
AL FATTO CHE PUO' ESSERE SOGGETTO AD UNA SIMULTANEA ATTIVITA' AD 1 FRA DUE O
PIU' USCITE(SEPPURE PER UN TRANSITORIO DI COMMUTAZIONE).

ORA CIO' DAL PUNTO DI VISTA LOGICO PORTA A  DELLE CONTESE LOGICHE(E
OVVIAMENTE ELETTRICHE) SUL BUS COMUNE.

LE CONTESE LOGICHE PER I MIEI PROGETTI NON MI PREOCCUPANO,PROPRIO PERCHE
TRANSITORIE E COME TALI SI ESAURISCONO SICURO ENTRO L'ARRIVO DEL PROX FRONTE
DI CK.
TUTTAVIA MI STAVO CHIEDENDO:

FINO A CHE PUNTO LE CONTESE ELETTRICHE POSSONO ESSERE TRASCURATE,E POSSO
AMMETTERE CHE IL BUS NON SI ''BRUCI''? UNA STRUTTURA DEL GENERE QUINDI SI
PUO USARE?  SEMPRE? E SE NO,IN QUALI CASI NON POSSO USARLA?

GRAZIE A CHI MI RISPONDERA'

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] mux realizzato con decoder e tri-state
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Progetto DMAC-Stringa

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 12:28:56 +0200

  • Previous message: [retilogiche] Progetto DMAC-Stringa
  • Next message: R: [retilogiche] DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 15.36 14/06/01 +0200, you wrote:
>Gentile Prof. Chiari,
>
>relativamente al compito in oggetto, avrei due quesiti:
>
>1) Non mi è chiaro come la specifica: "accede al blocco di memoria
>specificato a burst consecutivi OGNUNO DI ESTENSIONE 1 KBYTE e separati dal
>rilascio dei bus" viene soddisfatta nella soluzione presentata nelle dispense.
>In altre parole, ho l'impressione che siamo in presenza di un unico burst
>e non di più burst della lunghezza di 1 Kbyte l'uno.
>Mi sbaglio?

Non sbaglia; in effetti, quando ho preparato la soluzione non avevo il
testo sotto mano, e quella specifica evidentemente non me la ricordavo;
tuttavia quando uno studente in aula mi ha fatto notare che questo aspetto
non era stato trattato ho detto come bisognava modificare il progetto e,
rientrato in ufficio, l'ho modificato e consegnato alle stampe di
Ingegneria2000, che l'ha messo in ditribuzione subito.

>2)Riguardo allo stato S1 nel flowchart: non è superfluo mettere tra i
>segnali SCO anche i due segnali LD_ST_A e LD_TXT_A?
>Infatti, questi segnali dovrebbero essere già stati eseguiti dal PD32
>tramite l'IOWR in fase di inizializzazione...

Si, quei due segnali sono un refuso di una mia versione intermedia di
lavoro in cui avevo predisposto il caricamento sincrono dei due registri,
che poi invece ho preferito proporvi con caricamento asincrono.
Comunque, anche questo è stato già sistemato nella versione di cui sopra.

>Mi scuso in anticipo qualora le precedenti questioni siano già state da
>Lei chiarite in precedenti interventi, e La ringrazio.
>
>Riccardo
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Progetto DMAC-Stringa
  • Next message: R: [retilogiche] DMA
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: Re: iconpro

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 18:19:33 +0200

  • Previous message: [retilogiche] mux realizzato con decoder e tri-state
  • Next message: [retilogiche] Rom LOGO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 18.58 14/06/01 +0200, you wrote:
>Nostra culpa!
>Forse non siamo stati "Chiari" su tutti i punti.
>
>Il fatto che la nostra periferica non scriva su MAddr quando si trova
>nello stato S1 ci è chiaro, ma abbiamo qualche perplessita' sulla
>lettura.
>Ci sembra che nel suddetto stato venga fatto transitare un dato
>(IM_S_ADDR=1) che andra' nell'ingresso A di AU e, sommato al dato in B,
>finira' in un regisro (LD_IM_S_ADDR=1).
>Ma noi siamo sicuri che il dato che entra in B sia nullo?
>Il BUSGRANT non è ancora stato ricevuto e quindi non abbiamo garanzie
>sullo stato del bus. Se il problema esiste possiamo risolverlo
>spostando lo stato dopo il BUSGRANT?

Avete ragione: l'inizializzazione del registro va posticipata a dopo
l'ottenimento del bus; la correzione consiste semplicemente nello scambio
tra S1 e S2.
Grazie della segnalazione.

>grazie per l'attenzione
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] mux realizzato con decoder e tri-state
  • Next message: [retilogiche] Rom LOGO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Rom LOGO

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 18:50:30 +0200

  • Previous message: [retilogiche] Re: Re: iconpro
  • Next message: [retilogiche] temporizzazioni sca-sco
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.14 14/06/01 +0200, you wrote:
>Nella Rom pipeline del progetto logo abbiamo 2 banchi, pilotati in
>parallelo, da cui si preleva alternativamente l'uscita abilitando in
>controfase gli OE dei registri.
>Non sarebbe stato meglio utilizzare un solo registro, sull'out dei
>banchi, accompagnato dall'abilitazione in controfase degli OE delle rom
>attraverso il solito bit?

I due banchi di ROM sono pilotati (negli indirizzi) in parallelo e perciò
simultaneamente; questo assetto comporta che i dati vengano recuperati
dalle ROM simultaneamente, cioè in parallelo, quindi con due registri.
Pertanto, con un singolo registro sull'uscita dei due banchi la struttura
di memoria non potrebbe sostenere il ritmo al quale viene sollecitata.

Aggiungo anche che la struttura funzionerebbe con un unico registro
sull'uscita se i due banchi di ROM fossero pilotati in modo alternato,
quindi inserendo un registro sull'ingresso di uno dei due banchi, lasciando
l'altro pilotato dal contatore; il registro addizionale dovrebbe essere
alimentato dal contatore stesso.

>grazie

prego.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Re: Re: iconpro
  • Next message: [retilogiche] temporizzazioni sca-sco
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] DMA

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 19:09:15 +0200

  • Previous message: R: [retilogiche] DMA
  • Next message: [retilogiche] Re: Re: iconpro
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_376932000==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 18.51 14/06/01 +0200, you wrote:
>>3) In relazione al progetto dell'esame del 6 Giugno (il co-processore
>>matematico):
>>perchè in quel caso non serviva interrupt?
>>Perchè, credo io, in quel caso lo START per il co-processore concideva
>>con la richiesta del bus, il PD32 non eseguiva altre istruzioni nel
>>frattempo, quindi subito dopo lo START (che poi era in raltà un OUTLW,
>>visto che doveva comunicare indirizzi)  poteva iniziare il LOOP.

Quale loop? Assumendo che la periferica stia in attesa dello start, allora
appena lo riceve chiede il bus e quindi blocca il processore. A questo
punto la periferica esegue il suo compito e quando restituisce il bus al
micro, questo riprende l'elaborazione dal punto in cui era stata sospesa,
cioè l'istruzione di out su periferica; quindi l'istruzione successiva alla
out può già utilizzare il risultato prodotto dal coprocessore.
Mentre la periferica sta lavorando in DMA il micro spende il tempo su una
microistruzione (loop interno) in cui effettua semplicemente il test su MBR.

>>Ma su cosa avrebbe basato il suo LOOP?
>>Sul test del MBR? Io un salto condizionato simile non l'ho mai visto!

Neanch'io. In realtà le attività del micro sono quelle che ho spiegato sopra.

>>Mi viene in mente che sarebbe servito un segnale di READY da parte del
>>co-processore, così il PD32 poteva fare LOOP su JNR, realizzando così
>>un busy-waiting.

Se il clock della periferica fosse (molto) più lento di quello del micro,
allora la periferica potrebbe ritardare l'inizio del lavoro e quindi il
processore potrebbe nel frattempo procedere nella sua elaborazione; in
questo caso si potrebbe includere un test come quello proposto da lei. Nel
problema proposto invece si assumevano le due frequenze uguali, quindi il
rischio di cui sopra non sussiste. Di conseguenza in questo progetto in
realtà non serviva neanche riportare al micro l'uscita del flip-flop di
handshake (start).

>>Ma perchè allora nel testo si richiedeva hand-shaking!??!

L'handshake in realtà serve solo alla periferica, come ho spiegato sopra.

>>
>>Anzichè dover testare un segnale di READY, credo più semplicemente che le
>>cose possano andare così.
>>Il segnale di START inviato dal PD32 setta un FFSR di handshaking (vedilo
>>come un FF di rilevamento di start), chiamiamo STARTP il segnale di
>>uscita dal FF. Dal momento in cui lo STARTP è attivo, viene attivato
>>anche il segnale MBR*, e quando arriva il MBG la STAT_PRO inizia
>>l'operazione statistica.
>>Una volta che STAT_PRO ha terminato tutto, un segnale di END generato
>>dalla SCO andrà a resettare il FF SR, per cui lo STARTP si abbassa, e
>>questo segnale di END andrà a disattivare anche il segnale MBR*.
>>Quando quel segnale è disattivato, il PD32 rimette in bassa impedenza i
>>bus e può continuare ad eseguire le sue operazioni.
>>Non so se ti ho risposto/aiutato...Spero di si!
>>
>>Francesca
>>

Quando ho scritto le risposte non avevo notato la risposta di Francesca,
che mi sembra corretta. Spero comunque che le informazioni supplementari
servano a qualcuno.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_376932000==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 18.51 14/06/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite><blockquote type=cite cite>3)
In relazione al progetto dell'esame del 6 Giugno (il co-processore <br>
matematico):<br>
perchè in quel caso non serviva interrupt?<br>
Perchè, credo io, in quel caso lo START per il co-processore concideva
<br>
con la richiesta del bus, il PD32 non eseguiva altre istruzioni nel
<br>
frattempo, quindi subito dopo lo START (che poi era in raltà un OUTLW,
<br>
visto che doveva comunicare indirizzi)&nbsp; poteva iniziare il
LOOP.</font></blockquote></blockquote><br>
Quale loop? Assumendo che la periferica stia in attesa dello start,
allora appena lo riceve chiede il bus e quindi blocca il processore. A
questo punto la periferica esegue il suo compito e quando restituisce il
bus al micro, questo riprende l'elaborazione dal punto in cui era stata
sospesa, cioè l'istruzione di out su periferica; quindi l'istruzione
successiva alla out può già utilizzare il risultato prodotto dal
coprocessore.<br>
Mentre la periferica sta lavorando in DMA il micro spende il tempo su una
<u>micro</u>istruzione (loop <u>interno</u>) in cui effettua
semplicemente il test su MBR.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite><blockquote type=cite cite>Ma
su cosa avrebbe basato il suo LOOP?<br>
Sul test del MBR? Io un salto condizionato simile non l'ho mai
visto!</font></blockquote></blockquote><br>
Neanch'io. In realtà le attività del micro sono quelle che ho spiegato
sopra.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite><blockquote type=cite cite>Mi
viene in mente che sarebbe servito un segnale di READY da parte del
<br>
co-processore, così il PD32 poteva fare LOOP su JNR, realizzando così
<br>
un busy-waiting.</font></blockquote></blockquote><br>
Se il clock della periferica fosse (molto) più lento di quello del micro,
allora la periferica potrebbe ritardare l'inizio del lavoro e quindi il
processore potrebbe nel frattempo procedere nella sua elaborazione; in
questo caso si potrebbe includere un test come quello proposto da lei.
Nel problema proposto invece si assumevano le due frequenze uguali,
quindi il rischio di cui sopra non sussiste. Di conseguenza in questo
progetto in realtà non serviva neanche riportare al micro l'uscita del
flip-flop di handshake (start).<br>
<br>
<font face="arial" size=2><blockquote type=cite cite><blockquote type=cite cite>Ma
perchè allora nel testo si richiedeva
hand-shaking!??!</font></blockquote></blockquote><br>
L'handshake in realtà serve solo alla periferica, come ho spiegato
sopra.<br>
<br>
<blockquote type=cite cite><blockquote type=cite cite>&nbsp;<br>
<font face="Comic Sans MS" size=2 color="#0000FF">Anzichè dover testare
un segnale di READY, credo più semplicemente che le cose possano andare
così.</font><br>
Il segnale di START inviato dal PD32 setta un FFSR di handshaking (vedilo
come un FF di rilevamento di start), chiamiamo STARTP il segnale di
uscita dal FF. Dal momento in cui lo STARTP è attivo, viene attivato
anche il segnale MBR*, e quando arriva il MBG la STAT_PRO inizia
l'operazione statistica.<br>
Una volta che STAT_PRO ha terminato tutto, un segnale di END generato
dalla SCO andrà a resettare il FF SR, per cui lo STARTP si abbassa, e
questo segnale di END andrà a disattivare anche il segnale MBR*.<br>
Quando quel segnale è disattivato, il PD32 rimette in bassa impedenza i
bus e può continuare ad eseguire le sue operazioni.<br>
Non so se ti ho risposto/aiutato...Spero di si!<br>
&nbsp;<br>
<font face="Comic Sans MS" size=2 color="#0000FF">Francesca</font><br>
&nbsp;</blockquote></blockquote><br>
Quando ho scritto le risposte non avevo notato la risposta di Francesca,
che mi sembra corretta. Spero comunque che le informazioni supplementari
servano a qualcuno.<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_376932000==_.ALT--

  • Previous message: R: [retilogiche] DMA
  • Next message: [retilogiche] Re: Re: iconpro
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] temporizzazioni sca-sco

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 19:13:25 +0200

  • Previous message: [retilogiche] Rom LOGO
  • Next message: [retilogiche] RISPONDETEVI!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 12.18 15/06/01 +0200, you wrote:
>Salve a tutti,
>nella dispensa numero 6, nella temporizzazione dei sistemi sco-sca,lo sco
>di tipo mealy,prevede che i bit relativi al campo sel passino dapprima in
>un registro per poi arrivare alla rete combinatoria per la selezione degli
>ingressi.In realtà questo passaggiio dovrebbe avvenire solo nello sco di
>tipo d-mealy o sbaglio ? Grazie per la gentile attenzione.

Uno SCO LSI di tipo Mealy può avere oppure non avere il registro sul campo
SEL. Nel testo di Reti sequenziali è riportato solo il primo caso, mentre
nelle mie dispense ho trattato (presumo chiaramente) l'applicabilità di
entrambi gli accorgimenti.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Rom LOGO
  • Next message: [retilogiche] RISPONDETEVI!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Tlvsync

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 19:19:05 +0200

  • Previous message: [retilogiche] Tlvsync
  • Next message: [retilogiche] tlvsync
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 17.25 15/06/01 +0200, you wrote:
>Stavo vedendo come era realizzato il progetto tlvsync, il segnale le_or,
>che è presente nell'interfaccia non lo vedo da nessuna parte nello
>schema dell'estrattore, è percaso assimilabile a qualche altro segnale?
>E' un task dello sco, e se fosse così perchè non è progettato nella
>soluzione? Grazie e ciao a tutti.
>Riccardo.

In aula ho mostrato che LE_OR è il segnale sulla linea di ingresso LE del
flip-flop che alimenta lo XOR.
Ho aggiunto anche che:
- GCE è l'uscita del flip-flop JK con l'ingresso J collegato a S2;
- C184 è l'ingresso K dello stesso FF.

Le etichette non sono riportate perché ho dimenticato di metterle!

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Tlvsync
  • Next message: [retilogiche] tlvsync
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] PIPE ADDER

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 19:36:24 +0200

  • Previous message: [retilogiche] PIPE ADDER
  • Next message: [retilogiche] Iconpro - Dubbi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 09.49 18/06/01 +0200, you wrote:
>ILCONTATORE FREE RUNNING ALL'INIZIO NON VIENE CARICATO CON IL VALORE 1
>QUINDI NEL TRANSITORIO LA PERIFERICA NON FUNZIONA CORRETTAMENTE.CIO CHE
>DICO E' GIUSTO O STO SBAGLIANDO QUALCOSA?

Il contatore generatore di timing? Invece di 1 all'attivazione del sistema
comincerà da 0; questo avviene prima dello start, quindi non ha nessuna
conseguenza.
Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] PIPE ADDER
  • Next message: [retilogiche] Iconpro - Dubbi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Iconpro - Dubbi

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 20:04:32 +0200

  • Previous message: [retilogiche] Iconpro - Dubbi
  • Next message: [retilogiche] Peakmon
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 18.30 18/06/01 +0200, you wrote:
>Ciao a tutti. Alcune domande sul progetto Iconpro:
>1) Lo SCA che ho progettato io è composta solo di 5 contatori (3 down, per
>le righe, colonne, ed R, e 2 up per gli indirizzi soprgente e destinazione),
>e alcuni FF. Conseguentemente, il flow-chart dello SCO prevede numerosi
>cicli, e forse risulta troppo lento. Infatti il Professore non segue questa
>strada, ma progetta uno SCA più complesso, ma l'elaborazione mi sembra più
>veloce.
>Volevo sapere se è accettabile una soluzione come la mia, oppure, anche se
>le specifiche non lo richiedono esplicitamente, è necessario che
>l'elaborazione sia più rapida?

All'esame ho accettao tutte le soluzioni, più o meno veloci, anche quelle
che producono tutti gli indirizzi, proprio tramite - guarda caso - contatori.

>2) Riguardo a contatori e TC, quando io arrivo a fine conteggio, quindi TC
>va a 1, se nello stato successivo pongo CE=0, anche TC torna a 0?

Si, se TC è ricavato internamente a un contatore modulare.

>Esistono
>contatori per i quali TC non dipende da CE, ma dallo stato?

Si, fortunatamente per lei. Ma se non ne disponesse, poco male, può sempre
decodificare lo stato con porte logiche esterne.

>Altrimenti, se
>voglio memorizzare TC, per esempio in un FF D, posso usare CE come ingresso
>per LE?

Si, ma attenzione al ritardo imposto dal flip-flop!

>Vi ringrazio per le eventuali risposte
>Luca

Prego

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Iconpro - Dubbi
  • Next message: [retilogiche] Peakmon
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Due NOP in microprogramma di PD32

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 20:10:50 +0200

  • Previous message: [retilogiche] Due NOP in microprogramma di PD32
  • Next message: [retilogiche] soluzioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 17.01 19/06/01 +0200, you wrote:
>Ciao.
>
>Tra gli esercizi svolti in distribuzione ce n'e' uno in cui bisogna,
>dato lo SCA del PD32, definire un microprogramma che interpreti una
>ipotetica istruzione. L'esercizio a cui mi riferisco implementa SORT
>Rj,Rk - Inizio della parte 7 delle dispense.
>
>Quello che non capisco nello svolgimento di questo esercizio e' per
>quale motivo il PD32 deve eseguire due NOP nel caso in cui il test N
>dia risultato 0. Ho provato ad interpretare cio' come un modo di far
>durare l'istruzione sempre 5 cicli di clock. Ma se e' cosi', quale
>inconveniente ci sarebbe a far durare di meno l'elaborazione nei casi
>in cui Rj=>Rk?

Lei ha interpretato bene! Però osservo anche che di questo ho discusso in
aula, e ho scritto anche su questa mailing-list, che evidentemente lei non
ha consultato (ma stia tranquillo, è in buona compagnia!).
Riassumo brevemente che la motivazione sta nell'opportunità che una
istruzione duri un numero di cicli T predefinito, indipendentemente dai
dati su cui opera. Ciò si rivela fondamentale per coloro, come il
sottoscritto, a cui è capitato e può ancora capitare di generare dei cicli
di ritardo a software, da cui si esce evidentemente in modo condizionato!

>Ringrazio tutti coloro che mi risponderanno
>Domenico

Non c'è problema.
Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Due NOP in microprogramma di PD32
  • Next message: [retilogiche] soluzioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Peakmon

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 20:19:37 +0200

  • Previous message: [retilogiche] Peakmon
  • Next message: [retilogiche] Terminal Count
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 21.55 19/06/01 +0200, you wrote:
>Salve.Nel progetto Peakmon

Peakmon? What is it? Non mi è chiaro di cosa vorrebbe parlare. Forse
sarebbe preferibile parlarne al ricevimento.

>si chiedeva di gestire una somma tra tre numeri a
>14 bit mediante pipeline.Ho pensato di utilizzare bus a 16 bit(forzando di
>volta in volta un opportuno numero di zeri)per poter usare half-adder a 4
>bit e risolvere cosi'il problema dei riporti senza l'ausilio di porte
>logiche.Potrebbe essere un'idea?Purtroppo ho anche inviato una bozza del
>progetto allegandola all'e-mail ma ho scoperto che file oltre i 40kb vengono
>puntualmente rispediti al mittente.Se non e'chiara la mia
>domanda,pazienza:vorra'dire che la riproporro' precisandola in maniera
>piu'puntuale in sede di ricevimento giovedi' pomeriggio
>Grazie
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Peakmon
  • Next message: [retilogiche] Terminal Count
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Terminal Count

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 20:21:49 +0200

  • Previous message: [retilogiche] Terminal Count
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_381285818==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 09.16 20/06/01 +0200, you wrote:
>Salve a tutti.
>Spesso si usa nei progetti il TC di un contatore per caricare i registri.
>Come e' indicato nei progetti quel TC puo' avere delle alee. Mi chiedo: il
>TC si puo' usare perche' se il CK e' ben dimensionato gli effetti
>transitori sono spenti oppure quel TC e' ottenuto mettendo in end le
>uscite dei vari FF che compongono il contatore?

Si, certo. Si tratta di un circuito sincrono.

>Grazie a tutti

Prego (ma perché nessuno gli ha risposto prima di me? Ha pure ringraziato
tutti!)

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_381285818==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 09.16 20/06/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Salve a
tutti.</font><br>
Spesso si usa nei progetti il TC di un contatore per caricare i registri.
Come e' indicato nei progetti quel TC puo' avere delle alee. Mi chiedo:
il TC si puo' usare perche' se il CK e' ben dimensionato gli effetti
transitori sono spenti oppure quel TC e' ottenuto mettendo in end le
uscite dei vari FF che compongono il contatore?</blockquote><br>
Si, certo. Si tratta di un circuito sincrono.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Grazie a
tutti</font></blockquote><br>
Prego (ma perché nessuno gli ha risposto prima di me? Ha pure ringraziato
tutti!)<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_381285818==_.ALT--

  • Previous message: [retilogiche] Terminal Count
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 20:24:07 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 13.28 20/06/01 +0200, you wrote:
>Salve a tutti, ho un dubbio: un registro può essere caricato con le uscite,
>opportunamente cablate, di due o più registri? grazie in anticipo e
>arrivederci.

Si, se le uscite dei registri sono disaccoppiate mediante buffer 3-state.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] mux realizzato con decoder e tri-state

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 20:33:22 +0200

  • Previous message: [retilogiche] mux realizzato con decoder e tri-state
  • Next message: [retilogiche] Re: Re: iconpro
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 09.11 22/06/01 +0200, you wrote:
>GUARDANDO LE SOLUZIONI DEI PROGETTI TALVOLTA MI SEMBRA DI AVER VISTO UNA
>STRUTTURA MUX REALIZATA CON DECODER E BUFFER TRI STATE.
>ORA :SUPPONIAMO DI TROVARCI IN UNA SITUAZIONE DI QUESTO TIPO:
>
>  UN SEGNALE DI CONTROLLO A N BIT CHE VA IN INGRESSO A UN DECODER N-2^N LE
>CUI USCITE VADANO AGLI INGRESSI DI ABILITAZIONE DI 2^N 3-STATE LE CUI
>USCITE(DEI 3-STATE) A LORO VOLTA CONFLUISCANO IN UNA LINEA BUS COMUNE.
>
>IL DECODER COME SI SA PRESENTA ALEE STATICHE SULLO 0 SULLE SUE USCITE, OLTRE
>AL FATTO CHE PUO' ESSERE SOGGETTO AD UNA SIMULTANEA ATTIVITA' AD 1 FRA DUE O
>PIU' USCITE(SEPPURE PER UN TRANSITORIO DI COMMUTAZIONE).
>
>ORA CIO' DAL PUNTO DI VISTA LOGICO PORTA A  DELLE CONTESE LOGICHE(E
>OVVIAMENTE ELETTRICHE) SUL BUS COMUNE.
>
>LE CONTESE LOGICHE PER I MIEI PROGETTI NON MI PREOCCUPANO,PROPRIO PERCHE
>TRANSITORIE E COME TALI SI ESAURISCONO SICURO ENTRO L'ARRIVO DEL PROX FRONTE
>DI CK.
>TUTTAVIA MI STAVO CHIEDENDO:
>
>FINO A CHE PUNTO LE CONTESE ELETTRICHE POSSONO ESSERE TRASCURATE,E POSSO
>AMMETTERE CHE IL BUS NON SI ''BRUCI''? UNA STRUTTURA DEL GENERE QUINDI SI
>PUO USARE?  SEMPRE? E SE NO,IN QUALI CASI NON POSSO USARLA?
>
>GRAZIE A CHI MI RISPONDERA'

E' una buona domanda, che ho anticipato con un commento a lezione: intanto
le contese elettriche possono essere evitate mediante codifiche lineari e
non binarie dei segnali di abilitazione dei buffer 3-state. Il problema è
sentito a tal punto che oggigiorno esistono switch 3-state dotati di
meccanismo cosiddetto "break-before-connect", che al rilevamento di una
variazione sulle linee di abilitazione scollega tutte le uscite prima di
riconnettere quella specificata. In quanto alle contese elettriche dovute
alle alee del decoder, si assume che siano sufficientemente brevi da non
provocare guasti ai dispositivi fisici.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] mux realizzato con decoder e tri-state
  • Next message: [retilogiche] Re: Re: iconpro
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 20:36:55 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 21.55 20/06/01 +0200, you wrote:
>Salve a tutti.A pag.110 del libro sul PD32,nell'esempio relativo alla RORB
>risulta che alla fine della rotazione il carry vale 0.Secondo voi non
>dovrebbe valere 1 visto che l'ultimo bit ad essere ruotato e' 1?
>Grazie anticipatamente per la risposta.

Stavolta, anziché fornire la soluzione, preferisco rivolgere un invito a
provare l'istruzione sul simulatore (se non lo ha già fatto). Avendo tempo
e voglia, poi potrebbe informarci sull'esito della prova.

Grazie

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] RISPONDETEVI!

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 20:56:07 +0200

  • Previous message: [retilogiche] temporizzazioni sca-sco
  • Next message: [retilogiche] Ho dimenticato qualcuno?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
La mailing list sta andando bene, mi sembra; ne sono contento.
Lo sarei ancora di più se prendeste in maggiore considerazione di
rispondere ai vostri colleghi che pongono domande.
Dopotutto, se scrivete alla mailing list invece che a me è perché vi
aspettate un feedback anche dai vostri colleghi, o no? Il modo migliore per
aspettarselo non è forse quello di offrirlo?
Saluti a tutti!

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] temporizzazioni sca-sco
  • Next message: [retilogiche] Ho dimenticato qualcuno?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ho dimenticato qualcuno?

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 20:58:44 +0200

  • Previous message: [retilogiche] RISPONDETEVI!
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Se qualche mail è rimasta inevasa, prego inviarla di nuovo, cercherò di
rispondere.
Saluti a tutti!

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] RISPONDETEVI!
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Francesco Taverna retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 22:21:37 +0200

  • Previous message: [retilogiche] Ho dimenticato qualcuno?
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve.Un processore PD32 con un clock a 100 MHz interagisce con un banco di
memoria ROM cartterizzato da un tempo di accesso pari a 80ns.Il banco occupa
uno spazio di 256KB a partire dall'indirizzo 000100000h.Si chiede di
progettare un modulodi interfaccia del banco di ROM per gestire la
sincronizzazione con il processore.
L'esercizio e'svolto introducendo stati di wait in numero tale da far durare
un ciclo di lettura 80+10+10 ns.Mi chiedo:sarebbe stato possibile gestire la
ROM a pipeline o le dimensioni troppo onerose(ci vorrebbero 8 ROM
replicate)sconsiglia/vieta tale soluzione?
Grazie anticipatamente per la risposta

  • Previous message: [retilogiche] Ho dimenticato qualcuno?
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] 2 Dubbi

Fabio retilogiche@studenti.ing.uniroma1.it
Fri, 22 Jun 2001 23:07:39 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: R: [retilogiche] 2 Dubbi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_001E_01C0FB70.22510D60
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

1) Non mi =E8 chiaro (a parte il caso del DMA+interrupt) con quale =
criterio si   debbano scegliere le interfacce fra PD e periferica. =
Perch=E8 ad es. nel Mixer si usa il Busy Waiting mentre in dispcont non =
ce n'=E8 bisogno... e quando =E8 necessario usare l'interrupt?=20

2) Nel progetto Digimod non riesco a capire partendo dalle specifiche =
quale sia il calcolo da fare per capire che occorre una ROM pipeline

grazie per l'attenzione e l'aiuto

Fabio

------=_NextPart_000_001E_01C0FB70.22510D60
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>1) Non mi =E8 chiaro (a parte il caso =
del=20
DMA+interrupt) con quale criterio si&nbsp;&nbsp; debbano scegliere le =
interfacce=20
fra PD e periferica. Perch=E8 ad es. nel Mixer si usa il Busy Waiting =
mentre in=20
dispcont non ce n'=E8 bisogno...&nbsp;e quando =E8 necessario usare=20
l'interrupt?&nbsp;</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>2) Nel progetto Digimod non riesco a=20
capire&nbsp;partendo dalle specifiche quale sia il calcolo da fare per=20
capire&nbsp;che occorre una ROM pipeline</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>grazie per l'attenzione e =
l'aiuto</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Fabio</FONT></DIV></BODY></HTML>

------=_NextPart_000_001E_01C0FB70.22510D60--

  • Previous message: [retilogiche] (no subject)
  • Next message: R: [retilogiche] 2 Dubbi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] stegraph seriale

Filippo retilogiche@studenti.ing.uniroma1.it
Sat, 23 Jun 2001 20:09:37 +0200

  • Previous message: [retilogiche] 2 Dubbi
  • Next message: [retilogiche] stegraph seriale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000B_01C0FC20.6DD67C60
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti.
Nel progetto stegraph seriale nelle temporizzazioni non ho capito =
perch=E8 il bit B_TXT va ad 1 insieme a LW_IMM .LW_IMM va ad 1 perch=E8 =
TC=3D1,ma l'uscita QN del FF-T non dovrebbe essere 0,quindi in AND con =
LW_IMM dovrebbe dare B_TXT=3D0.
grazie e forza roma.

------=_NextPart_000_000B_01C0FC20.6DD67C60
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve a tutti.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Nel progetto stegraph seriale nelle =
temporizzazioni=20
non ho capito perch=E8 il bit B_TXT va ad&nbsp;1 insieme a LW_IMM =
.LW_IMM=20
va&nbsp;ad 1 perch=E8 TC=3D1,ma l'uscita QN del FF-T non dovrebbe essere =
0,quindi in=20
AND con LW_IMM dovrebbe dare B_TXT=3D0.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>grazie e forza =
roma.</FONT></DIV></BODY></HTML>

------=_NextPart_000_000B_01C0FC20.6DD67C60--

  • Previous message: [retilogiche] 2 Dubbi
  • Next message: [retilogiche] stegraph seriale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] RAM locale

Francesco Taverna retilogiche@studenti.ing.uniroma1.it
Sat, 23 Jun 2001 22:34:38 +0200

  • Previous message: [retilogiche] stegraph seriale
  • Next message: [retilogiche] RAM locale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve.Avrei una domanda a proposito del ciclo di lettura di una RAM locale
in cui e'il processore a scrivere e la periferica a leggere.Il segnale di
LOCAL attivato da SCO deve restare attivo per tutto il ciclo di
lettura(?).Se e'cosi' le cose vanno diversamente da come agisce il PD32 che
alza la MRD solo al secondo e al terzo ciclo di clock.Mi interessa per il
diagramma delle temporizzazioni.
Grazie a tutti.

  • Previous message: [retilogiche] stegraph seriale
  • Next message: [retilogiche] RAM locale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] 2 Dubbi

Tommaso Loreto retilogiche@studenti.ing.uniroma1.it
Sun, 24 Jun 2001 10:29:30 +0200

  • Previous message: R: [retilogiche] 2 Dubbi
  • Next message: [retilogiche] stegraph seriale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0032_01C0FC98.8DAB82B0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ciao!

  1) Non mi =E8 chiaro (a parte il caso del DMA+interrupt) con quale =
criterio si   debbano scegliere le interfacce fra PD e periferica. =
Perch=E8 ad es. nel Mixer si usa il Busy Waiting mentre in dispcont non =
ce n'=E8 bisogno... e quando =E8 necessario usare l'interrupt?=20

  Dunque, da quello che ho capito l'interrupt si usa i generale quando =
la periferica e' notevolmente piu' lenta del processore, e quindi =
conviene che sia la periferica stessa ad interrompere il micro (che sta =
svolgendo altri compiti) segnalando la terminazione delle sue operazioni =
(in pratica non c'e' bisogno che il micro stia ad aspettare il rilascio =
di READY sull'I/OCB); fra l'altro il mixer non deve ritornare nessun =
dato al micro, io l'ho immaginato come un apparato indipendente che =
viene programmato e poi svolge il suo lavoro.=20

  2) Nel progetto Digimod non riesco a capire partendo dalle specifiche =
quale sia il calcolo da fare per capire che occorre una ROM pipeline

  Dunque: nelle specifiche si dice che la velocita' della linea =
analogica deve essere di 64kbit/s e che OGNI COPPIA di bit viene =
codificata con 256 campioni ad 8 bit memorizzati nel banco di ROM; =
quindi la periferica deve produrre [(64/2)*256]kcampioni/s ossia 8192 =
kcampioni/s e quindi 8.192 Mcampioni/s; allora la freq di clock della =
periferica deve essere di 8.192 MHz, e quindi il tempo di ciclo =
Tck=3D1/8.192 us =3D 122ns; quindi ho solo 122ns per leggere dalla ROM, =
mentre il banco ha bisogno che io lo faccia in 150 ns, ecco che ho =
bisogno di una struttura pipeline (il parallelismo e' di livello 2 =
perche' Tck < TA ROM < 2*Tck

  grazie per l'attenzione e l'aiuto

  Prego, spero di essere stato chiaro e di non aver detto cose =
sbagliate! (cmq chiunque avesse qualcosa da aggiungere o correggere e' =
il benvenuto!!)

  Fabio

  Ciao, Tom

------=_NextPart_000_0032_01C0FC98.8DAB82B0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1801" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3D"Comic Sans MS"><STRONG><FONT=20
size=3D2>Ciao!</FONT></STRONG></FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>1) Non mi =E8 chiaro (a parte il caso =
del=20
  DMA+interrupt) con quale criterio si&nbsp;&nbsp; debbano scegliere le=20
  interfacce fra PD e periferica. Perch=E8 ad es. nel Mixer si usa il =
Busy Waiting=20
  mentre in dispcont non ce n'=E8 bisogno...&nbsp;e quando =E8 =
necessario usare=20
  l'interrupt?&nbsp;</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3D"Comic Sans MS" size=3D2><STRONG>Dunque, da quello =
che ho capito=20
  l'interrupt si usa i generale quando la periferica e' notevolmente =
piu' lenta=20
  del processore, e quindi conviene che sia la periferica stessa ad =
interrompere=20
  il micro (che sta svolgendo altri compiti) segnalando la terminazione =
delle=20
  sue operazioni (in pratica non c'e' bisogno che il micro stia ad =
aspettare il=20
  rilascio di READY sull'I/OCB); fra l'altro il mixer non deve ritornare =
nessun=20
  dato al micro, io l'ho immaginato come un apparato indipendente che =
viene=20
  programmato e poi svolge il suo lavoro.</STRONG> </FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>2) Nel progetto Digimod non riesco a=20
  capire&nbsp;partendo dalle specifiche quale sia il calcolo da fare per =

  capire&nbsp;che occorre una ROM pipeline</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3D"Comic Sans MS" size=3D2><STRONG>Dunque: nelle =
specifiche si=20
  dice che la velocita' della linea analogica deve essere di 64kbit/s e =
che OGNI=20
  COPPIA di bit viene codificata con 256 campioni ad 8 bit memorizzati =
nel banco=20
  di ROM; quindi la periferica deve produrre [(64/2)*256]kcampioni/s =
ossia 8192=20
  kcampioni/s e quindi 8.192 Mcampioni/s; allora&nbsp;la freq =
di&nbsp;clock=20
  della periferica deve essere di 8.192 MHz, e quindi il tempo di ciclo=20
  Tck=3D1/8.192 us =3D 122ns; quindi ho solo 122ns per leggere dalla =
ROM, mentre il=20
  banco ha bisogno&nbsp;che io lo faccia in&nbsp;150 ns, ecco che ho =
bisogno di=20
  una struttura pipeline (il parallelismo e' di livello 2 perche' Tck =
&lt; TA=20
  ROM &lt; 2*Tck</STRONG></FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>grazie per l'attenzione e =
l'aiuto</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3D"Comic Sans MS" size=3D2><STRONG>Prego, spero di =
essere stato=20
  chiaro e di non aver detto cose sbagliate! (cmq chiunque avesse =
qualcosa=20
  da&nbsp;aggiungere o correggere e' il =
benvenuto!!)</STRONG></FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>Fabio</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3D"Comic Sans MS" size=3D2><STRONG>Ciao,=20
Tom</STRONG></FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0032_01C0FC98.8DAB82B0--

  • Previous message: R: [retilogiche] 2 Dubbi
  • Next message: [retilogiche] stegraph seriale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] (no subject)

Alessandro Iannini retilogiche@studenti.ing.uniroma1.it
Sun, 24 Jun 2001 11:31:25 +0200

  • Previous message: [retilogiche] RAM locale
  • Next message: [retilogiche] Cercasi...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
-----Messaggio originale-----
Da: Francesco Taverna <fratav@libero.it>
A: retilogiche@studenti.ing.uniroma1.it
<retilogiche@studenti.ing.uniroma1.it>
Data: venerdì 22 giugno 2001 22.22
Oggetto: [retilogiche] (no subject)

>Salve.Un processore PD32 con un clock a 100 MHz interagisce con un banco di
>memoria ROM cartterizzato da un tempo di accesso pari a 80ns.Il banco
occupa
>uno spazio di 256KB a partire dall'indirizzo 000100000h.Si chiede di
>progettare un modulodi interfaccia del banco di ROM per gestire la
>sincronizzazione con il processore.
>L'esercizio e'svolto introducendo stati di wait in numero tale da far
durare
>un ciclo di lettura 80+10+10 ns.Mi chiedo:sarebbe stato possibile gestire
la
>ROM a pipeline o le dimensioni troppo onerose(ci vorrebbero 8 ROM
>replicate)sconsiglia/vieta tale soluzione?
>Grazie anticipatamente per la risposta
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Premetto che cio' che scrivo non e' la "verita'" ma molto piu' semplicemente
un modesto motivo di confronto. Ti prego pertanto di non fare affidamento
acritico su quanto segue.

Pensando alla realizzazione effettiva della soluzione da te proposta mi sono
sorti i seguenti dubbi/problemi, che, a mio modo di vedere, rendono
abbastanza complesso ( e forse complessivamente inefficiente)implementare
tale soluzione:

- Necessita' di specificare dettagliatamente il modo (comandi assembler) in
cui il micro legge la rom (e' necessario che il micro prima produca un certo
numero di indirizzi di rom e solo in un secondo momento vada a leggere i
relativi dati forniti dalla rom stessa) ?;

- come viene realizzato l'hand-shacking tra micro e periferica? E'
utile/necessaria una o piu' memorie fifo?;

Saluti
Alessandro

  • Previous message: [retilogiche] RAM locale
  • Next message: [retilogiche] Cercasi...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] 2 Dubbi

Francesca retilogiche@studenti.ing.uniroma1.it
Sun, 10 Jun 2001 17:27:00 +0200

  • Previous message: [retilogiche] 2 Dubbi
  • Next message: [retilogiche] 2 Dubbi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_00C5_01C0F1D2.8ED4A2A0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

  Provo a "sciogliere"uno dei 2 dubbi...anche seDispocont ancora non =
l'ho svolto.
  1) Non mi =E8 chiaro (a parte il caso del DMA+interrupt) con quale =
criterio si   debbano scegliere le interfacce fra PD e periferica. =
Perch=E8 ad es. nel Mixer si usa il Busy Waiting mentre in dispcont non =
ce n'=E8 bisogno... e quando =E8 necessario usare l'interrupt?=20
  L'interrupt ed il busy waiting sono tecniche comunicaizone =
periferica/processore adatte per periferiche lente.
  In particolare con l'interrupt si interrompe il processore, ma non =
quando ci pare - pensando di essere la periferica - o meglio, =
l'accettazione dell'interruzione da parte del processore non avviene, in =
generale, quando gliela chiediamo, ma alla fine del ciclo istruzione che =
sta eseguendo. Questo per avere il salvataggio del contesto minimo (PC e =
SR) prima di avviare il driver relativo a quella periferica e poter poi =
tornare ad eseguire quello che stava facendo.
  Mi viene da pensare invece che la tecnica del busy-waiting sia utile =
nei casi in cui il "prodotto" della periferica non serve necessariamente =
al processore. Mi spiego meglio: nel caso del Mixer, la periferica deve =
in qualche modo dire solamente al PD32 "Ho finito, sono pronta per =
ricominciare" in modo che il PD32 possa inviare nuovi comandi per =
applicare la dissolvenza ad altro brano. Insomma, il Busy-Waiting mi =
suggerisce l'idea di 'asservimento' in qualche modo del processore alla =
periferica, nel senso che questo =E8 dedicato ad eseguire quel tipo di =
controllo solo su quella periferica e basta.
  E' come se l'attesa non fosse "pagata" da processore, xch=E8 lui =E8 =
dedicato solo a questa.
  In questo caso, comunicare la fine tramite interruzione non sarebbe =
utile, perch=E8?
  Perch=E8 la periferica deve dire al PD32solo che ha finito.
  I prodotti delle sue elaborazioni sono comunicati all'esterno, non al =
PD32 e quindi, a che servirebbe far partire un driver per quella =
periferica? Insomma, il tester non deve trasferire nessun dato al =
processore, solo dirgli "Ho finito".
  Sono stata un p=F2 logorroica, spero di averti trasmesso quello che ho =
capito (nel caso sia giusto!)
  Mi spiace non poterti aiutare pr l'altro progetto.

  Francesca

------=_NextPart_000_00C5_01C0F1D2.8ED4A2A0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV><FONT color=3D#008000 face=3DArial size=3D2><STRONG>Provo a =
"sciogliere"uno dei=20
  2 dubbi...anche seDispocont ancora non l'ho =
svolto.</STRONG></FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>1) Non mi =E8 chiaro (a parte il caso =
del=20
  DMA+interrupt) con quale criterio si&nbsp;&nbsp; debbano scegliere le=20
  interfacce fra PD e periferica. Perch=E8 ad es. nel Mixer si usa il =
Busy Waiting=20
  mentre in dispcont non ce n'=E8 bisogno...&nbsp;e quando =E8 =
necessario usare=20
  l'interrupt?&nbsp;</FONT></DIV>
  <DIV><FONT color=3D#008000 face=3DArial size=3D3><STRONG>L'interrupt =
ed il busy=20
  waiting sono tecniche comunicaizone periferica/processore adatte per=20
  periferiche lente.</STRONG></FONT></DIV>
  <DIV><FONT color=3D#008000 face=3DArial size=3D3><STRONG>In =
particolare con=20
  l'interrupt si interrompe il processore, ma non quando ci pare - =
pensando di=20
  essere la periferica - o meglio, l'accettazione dell'interruzione da =
parte del=20
  processore non avviene, in generale, quando gliela chiediamo,&nbsp;ma =
alla=20
  fine del ciclo istruzione che sta eseguendo. Questo per avere il =
salvataggio=20
  del contesto minimo (PC e SR) prima di avviare il driver relativo a =
quella=20
  periferica e poter poi tornare ad eseguire quello che stava=20
  facendo.</STRONG></FONT></DIV>
  <DIV><FONT color=3D#008000 face=3DArial size=3D3><STRONG>Mi viene da =
pensare invece=20
  che la tecnica del busy-waiting sia utile nei casi in cui il =
"prodotto" della=20
  periferica non serve necessariamente al processore. Mi spiego meglio: =
nel caso=20
  del Mixer, la periferica deve in qualche modo dire solamente al PD32 =
"Ho=20
  finito, sono pronta per ricominciare" in modo che il PD32 =
possa&nbsp;inviare=20
  nuovi comandi per applicare la dissolvenza ad altro brano. Insomma, il =

  Busy-Waiting mi suggerisce l'idea di 'asservimento' in qualche modo =
del=20
  processore alla periferica, nel senso che questo =E8 dedicato ad =
eseguire quel=20
  tipo di controllo solo su quella periferica e =
basta.</STRONG></FONT></DIV>
  <DIV><FONT color=3D#008000 face=3DArial><STRONG>E' come se l'attesa =
non fosse=20
  "pagata" da processore, xch=E8 lui =E8 dedicato solo a=20
  questa.</STRONG></FONT></DIV>
  <DIV><FONT color=3D#008000 face=3DArial size=3D3><STRONG>In questo =
caso, comunicare=20
  la fine tramite interruzione non sarebbe utile, =
perch=E8?</STRONG></FONT></DIV>
  <DIV><FONT color=3D#008000 face=3DArial size=3D3><STRONG>Perch=E8 =
la&nbsp;periferica=20
  deve dire al PD32solo che ha finito.</STRONG></FONT></DIV>
  <DIV><FONT color=3D#008000 face=3DArial =
size=3D3><STRONG>I&nbsp;prodotti delle sue=20
  elaborazioni sono comunicati all'esterno, non al PD32 e quindi, a che=20
  servirebbe far partire un driver per quella periferica? Insomma, il =
tester non=20
  deve trasferire nessun dato al processore, solo dirgli "Ho=20
  finito".</STRONG></FONT></DIV>
  <DIV><FONT color=3D#008000 face=3DArial size=3D3><STRONG>Sono stata un =
p=F2=20
  logorroica, spero di averti trasmesso quello che ho capito (nel caso =
sia=20
  giusto!)</STRONG></FONT></DIV>
  <DIV><FONT color=3D#008000 face=3DArial size=3D3><STRONG>Mi spiace non =
poterti=20
  aiutare pr l'altro progetto.</STRONG></FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT color=3D#008000 face=3DArial=20
  size=3D3><STRONG>Francesca</STRONG></FONT></DIV>
  <DIV>&nbsp;</DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_00C5_01C0F1D2.8ED4A2A0--

  • Previous message: [retilogiche] 2 Dubbi
  • Next message: [retilogiche] 2 Dubbi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 25 Jun 2001 10:52:02 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] 2 Dubbi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 22.21 22/06/01 +0200, you wrote:
>Salve.Un processore PD32 con un clock a 100 MHz interagisce con un banco di
>memoria ROM cartterizzato da un tempo di accesso pari a 80ns.Il banco occupa
>uno spazio di 256KB a partire dall'indirizzo 000100000h.Si chiede di
>progettare un modulodi interfaccia del banco di ROM per gestire la
>sincronizzazione con il processore.
>L'esercizio e'svolto introducendo stati di wait in numero tale da far durare
>un ciclo di lettura 80+10+10 ns.Mi chiedo:sarebbe stato possibile gestire la
>ROM a pipeline o le dimensioni troppo onerose(ci vorrebbero 8 ROM
>replicate)sconsiglia/vieta tale soluzione?
>Grazie anticipatamente per la risposta

La struttura "pipeline" implica un accesso cadenzato alla ROM, mentre nel
problema in questione si ipotizza il caso più generale di un accesso
asincrono, legato al programma eseguito dal micro. Quindi una struttura
pipeline non potrebbe essere risolutiva.
Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] 2 Dubbi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] RAM locale

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 25 Jun 2001 11:06:11 +0200

  • Previous message: [retilogiche] RAM locale
  • Next message: R: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 22.34 23/06/01 +0200, you wrote:
>Salve.Avrei una domanda a proposito del ciclo di lettura di una RAM locale
>in cui e'il processore a scrivere e la periferica a leggere.Il segnale di
>LOCAL attivato da SCO deve restare attivo per tutto il ciclo di
>lettura(?).Se e'cosi' le cose vanno diversamente da come agisce il PD32 che
>alza la MRD solo al secondo e al terzo ciclo di clock.Mi interessa per il
>diagramma delle temporizzazioni.

Si, è così. Infatti, il segnale RD di una RAM può essere attivato
nell'intero ciclo di lettura, in questo caso. In altri casi invece è
necessario muovere il suo MRD per segnalare all'esterno (ad esempio, ad un
controllore di memoria che genera stati di wait) che è in corso un nuovo
ciclo di lettura. Il processore implementa questa sequenza più generale.

>Grazie a tutti.
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] RAM locale
  • Next message: R: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] stegraph seriale

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 25 Jun 2001 11:58:58 +0200

  • Previous message: [retilogiche] stegraph seriale
  • Next message: [retilogiche] RAM locale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_6304022==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 20.09 23/06/01 +0200, you wrote:
>Salve a tutti.
>Nel progetto stegraph seriale nelle temporizzazioni non ho capito perchè
>il bit B_TXT va ad 1 insieme a LW_IMM .LW_IMM va ad 1 perchè TC=1,ma
>l'uscita QN del FF-T non dovrebbe essere 0,quindi in AND con LW_IMM
>dovrebbe dare B_TXT=0.

Quando il FFT viene resettato, QN=1. Perciò dopo i primi 32 Tck, quando
LW_IMM=1, anche B_TXT=1, e questo provocherà il caricamento dei primi 4 bit
di un byte di testo nel registro-tampone, e anche la commutazione di QN  (a
0).
Dopo altri 32 Tck sarà di nuovo LW_IMM=1, ma stavolta QN=0 da cui B_TXT=0,
quindi il registro-tampone a quattro bit non si caricherà.
La ripetizione di questi due cicli determina un ciclo con periodo pari a 64
Tck, quello necessario e sufficiente a raccogliere 8 bit di testo.

>grazie

prego

>e forza roma.

Con la magica per sempre!

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_6304022==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 20.09 23/06/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Salve a
tutti.</font><br>
Nel progetto stegraph seriale nelle temporizzazioni non ho capito perchè
il bit B_TXT va ad 1 insieme a LW_IMM .LW_IMM va ad 1 perchè TC=1,ma
l'uscita QN del FF-T non dovrebbe essere 0,quindi in AND con LW_IMM
dovrebbe dare B_TXT=0.</blockquote><br>
Quando il FFT viene resettato, QN=1. Perciò dopo i primi 32 Tck, quando
LW_IMM=1, anche B_TXT=1, e questo provocherà il caricamento dei primi 4
bit di un byte di testo nel registro-tampone, e anche la commutazione di
QN&nbsp; (a 0). <br>
Dopo altri 32 Tck sarà di nuovo LW_IMM=1, ma stavolta QN=0 da cui
B_TXT=0, quindi il registro-tampone a quattro bit non si caricherà.<br>
La ripetizione di questi due cicli determina un ciclo con periodo pari a
64 Tck, quello necessario e sufficiente a raccogliere 8 bit di
testo.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>grazie
</font></blockquote><br>
prego<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>e forza
roma.</font></blockquote><br>
<font color="#FFFF00">Con la magica</font> <font color="#FF0000">per
sempre!<br>
<br>
</font><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_6304022==_.ALT--

  • Previous message: [retilogiche] stegraph seriale
  • Next message: [retilogiche] RAM locale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Cercasi...

diventur@libero.it retilogiche@studenti.ing.uniroma1.it
Mon, 25 Jun 2001 12:37:59 +0200

  • Previous message: R: [retilogiche] (no subject)
  • Next message: [retilogiche] Mancata prenotazione esami
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Studente/ssa per fare insieme progetti.
Previsto appello luglio.
Crisi!!!!!!!!!
HELP.
Disposta a studiare insieme all'universita', preferibilmente la mattina,
ma anche il pome, non fino a tardi (non sono di Roma:devo prendere il
treno!).
Fatemi sapere prima possibile!!!!
Grazie
Barbara

P.S. Uniche mattine out: lun + merc 9:00/12:00

  • Previous message: R: [retilogiche] (no subject)
  • Next message: [retilogiche] Mancata prenotazione esami
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Peakmon

Francesco Taverna retilogiche@studenti.ing.uniroma1.it
Mon, 18 Jun 2001 22:54:37 +0200

  • Previous message: [retilogiche] Iconpro - Dubbi
  • Next message: [retilogiche] Peakmon
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000F_01C0F849.A6866320
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: 7bit

Salve.Nel progetto PEAKMON del 18/06/1998 si chiedeva di gestire
elaborazioni numeriche mediante una pipeline.In particolare era richiesta la
somma tra tre numeri a 14 bit.Ho pensato di usare bus a 16 bit(forzando un
opportuno numero di zeri) per gestire il tutto con half-adder a 4 bit(vedi
files allegati),in modo da mettermi al sicuro da eventuali riporti.Volevo
sapere se e'un 'idea che puo'andare bene.In caso contrario quale sarebbe la
soluzione ottimale?
(P.S.:E' possibile usare una ROM a pipeline,in particolare usare 3 moduli
ROM,visto che il clock e' a 30 ns mentre il tempo di accesso in ROM e' a
75ns?)
Grazie

------=_NextPart_000_000F_01C0F849.A6866320
Content-Type: application/octet-stream;
    name="Peakmon.cpt"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
    filename="Peakmon.cpt"

[....]
------=_NextPart_000_000F_01C0F849.A6866320--

  • Previous message: [retilogiche] Iconpro - Dubbi
  • Next message: [retilogiche] Peakmon
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Peakmon

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 25 Jun 2001 17:46:09 +0200

  • Previous message: [retilogiche] Peakmon
  • Next message: [retilogiche] Due NOP in microprogramma di PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 22.54 18/06/01 +0200, you wrote:
>Salve.Nel progetto PEAKMON del 18/06/1998 si chiedeva di gestire
>elaborazioni numeriche mediante una pipeline.In particolare era richiesta la
>somma tra tre numeri a 14 bit.Ho pensato di usare bus a 16 bit(forzando un
>opportuno numero di zeri) per gestire il tutto con half-adder a 4 bit(vedi
>files allegati),in modo da mettermi al sicuro da eventuali riporti.

Perché parla di half-adder? I numeri da sommare sono particolari?
Non è necessario modularizzare i sommatori, può sceglierli della larghezza
degli addendi.

>Volevo
>sapere se e'un 'idea che puo'andare bene.In caso contrario quale sarebbe la
>soluzione ottimale?
>(P.S.:E' possibile usare una ROM a pipeline,in particolare usare 3 moduli
>ROM,visto che il clock e' a 30 ns mentre il tempo di accesso in ROM e' a
>75ns?)

Una ROM per fare la somma? A quanti bit? Direi non tra operandi a 14 bit,
che richiederebbero una ROM a 28 bit di indirizzo!

>Grazie
>
>

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Peakmon
  • Next message: [retilogiche] Due NOP in microprogramma di PD32
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Mancata prenotazione esami

Rasputin retilogiche@studenti.ing.uniroma1.it
Tue, 26 Jun 2001 02:47:24 +0200

  • Previous message: [retilogiche] Cercasi...
  • Next message: [retilogiche] mancata prenotazione esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,

volevo chiedervi un parere:
avendo fatto confusione con le date di prenotazione esami, sono arrivato in
facoltà per iscrivermi al prossimo appello di reti logiche (28/6, Prof. Baldoni)
un giorno troppo tardi e quindi, di fatto, purtroppo non risulto prenotato al
prossimo appello.

Secondo voi, ho qualche possibilità di poter sostenere l'esame ugualmente
chiedendolo al professore il giorno stesso dell'esame?
Ve lo chiedo, perchè magari qualcuno di voi ha qualche esperienza in proposito.
Riconosco di aver fatto una grande cavolata, però un qualsiasi parere da parte
vostra è bene accetto.

Grazie a tutti,
Riccardo

  • Previous message: [retilogiche] Cercasi...
  • Next message: [retilogiche] mancata prenotazione esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] mancata prenotazione esame

pippo chennedi retilogiche@studenti.ing.uniroma1.it
Tue, 26 Jun 2001 09:16:58 +0200

  • Previous message: [retilogiche] Mancata prenotazione esami
  • Next message: [retilogiche] RAM LOCALE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C0FE20.C050C020
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

E' sufficiente che mandi un email al prof.
A me e successa la stessa cosa, e con me e' stato estremamente gentile e =
disponibile

------=_NextPart_000_0005_01C0FE20.C050C020
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D4>E' sufficiente che mandi un email al=20
prof.</FONT></DIV>
<DIV><FONT face=3DArial size=3D4>A me e successa la stessa cosa, e con =
me e' stato=20
estremamente gentile e disponibile</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C0FE20.C050C020--

  • Previous message: [retilogiche] Mancata prenotazione esami
  • Next message: [retilogiche] RAM LOCALE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] RAM LOCALE

Fernando Cioè retilogiche@studenti.ing.uniroma1.it
Tue, 26 Jun 2001 10:06:48 +0200

  • Previous message: [retilogiche] mancata prenotazione esame
  • Next message: [retilogiche] RAM LOCALE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0009_01C0FE27.B6BEA160
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Nelle interfacce di RAM LOCALE, dove la periferica scrive e il PD32 =
legge, i dati che vengono immessi nel MDB sono in alternativa con buffer =
tri-state. Per esempio nella RAM LOCALE a 16 bit viene aperto un buffer =
tri-state alla volta comandato dai memory bank. Mi chiedo: non =
dovrebbero essere aperti entrambi i buffer tri-state e poi fare la =
riduzione da 32 a 16 bit nel PD32?
Inoltre nelle periferiche di lettura e scrittura di una word in DMA i =
memory bank vengono pilotati con bit 0 dell'indirizzo, non dovrebbe =
essere il bit 1 dell'indirizzo?
Grazie a tutti

------=_NextPart_000_0009_01C0FE27.B6BEA160
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4611.1300" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Nelle interfacce di RAM LOCALE, dove la =
periferica=20
scrive e il PD32 legge, i dati che vengono immessi nel MDB sono in =
alternativa=20
con buffer tri-state. Per esempio nella RAM LOCALE a 16 bit viene aperto =
un=20
buffer tri-state alla volta comandato dai memory bank. Mi chiedo: non =
dovrebbero=20
essere aperti entrambi i buffer tri-state e poi fare la riduzione da 32 =
a 16 bit=20
nel PD32?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Inoltre nelle periferiche di lettura e =
scrittura di=20
una word in DMA i memory bank vengono pilotati con bit 0 dell'indirizzo, =
non=20
dovrebbe essere il bit 1 dell'indirizzo?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie a =
tutti</FONT></DIV></BODY></HTML>

------=_NextPart_000_0009_01C0FE27.B6BEA160--

  • Previous message: [retilogiche] mancata prenotazione esame
  • Next message: [retilogiche] RAM LOCALE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] digimod

LucaP. retilogiche@studenti.ing.uniroma1.it
Tue, 26 Jun 2001 12:28:02 +0200

  • Previous message: [retilogiche] RAM LOCALE
  • Next message: [retilogiche] digimod
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0009_01C0FE3B.71645420
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Un dubbio:
ogni coppia deve essere costituita da 256 campioni(questo fatto viene =
sfruttato nel calcolo della frequenza di ck).Ma allora la Rom non =
dovrebbe prevedere 10(e non 8) linee di indirizzo? di conseguenza il CNT =
Q0..5 andrebbe sostituito con uno CNTQ0..7

------=_NextPart_000_0009_01C0FE3B.71645420
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Un dubbio:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>ogni coppia deve essere costituita da =
256=20
campioni(questo&nbsp;fatto viene sfruttato nel calcolo della frequenza =
di ck).Ma=20
allora la Rom non dovrebbe prevedere 10(e non 8) linee di indirizzo? di=20
conseguenza il CNT Q0..5 andrebbe sostituito con uno=20
CNTQ0..7</FONT></DIV></BODY></HTML>

------=_NextPart_000_0009_01C0FE3B.71645420--

  • Previous message: [retilogiche] RAM LOCALE
  • Next message: [retilogiche] digimod
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] RAM LOCALE

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 26 Jun 2001 12:52:45 +0200

  • Previous message: [retilogiche] RAM LOCALE
  • Next message: [retilogiche] digimod
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_95943930==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 10.06 26/06/01 +0200, you wrote:
>Nelle interfacce di RAM LOCALE, dove la periferica scrive e il PD32 legge,
>i dati che vengono immessi nel MDB sono in alternativa con buffer
>tri-state. Per esempio nella RAM LOCALE a 16 bit viene aperto un buffer
>tri-state alla volta comandato dai memory bank. Mi chiedo: non dovrebbero
>essere aperti entrambi i buffer tri-state e poi fare la riduzione da 32 a
>16 bit nel PD32?

La soluzione che vi ho presentato è in linea con la modalità di lettura da
memoria del PD32: attivazione dei CS dei soli moduli RAM da leggere
mediante i Mb0..3. I bit di dato non pilotati dalla RAM normalmente sono
ancorati a un valore di riferimento mediante resistori di pull-up/dn.
Ciò non esclude la possibilità di rompere l'uniformità di trattamento dei
CS dei banchi di memoria in lettura e scrittura, e abilitarli tutti in lettura.

>Inoltre nelle periferiche di lettura e scrittura di una word in DMA i
>memory bank vengono pilotati con bit 0 dell'indirizzo, non dovrebbe essere
>il bit 1 dell'indirizzo?

Faccia attenzione: nell'esempio cui lei si riferisce il contatore degli
indirizzi indicato nelle dispense conta le word, e infatti è a 31 bit,
assumendo che le word siano allineate agli indirizzi pari (MAB_0=0).
Pertanto, dei bit di uscita del contatore quello meno pesante, assieme
appunto ad un bit costante e pari a 0 e che quindi non conviene indicare,
definisce al solito i Mb0..3; i 30 bit più pesanti, al solito, sono
collegati ai 30 bit del MAB del processore.

>Grazie a tutti

Prego.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_95943930==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 10.06 26/06/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Nelle interfacce di
RAM LOCALE, dove la periferica scrive e il PD32 legge, i dati che vengono
immessi nel MDB sono in alternativa con buffer tri-state. Per esempio
nella RAM LOCALE a 16 bit viene aperto un buffer tri-state alla volta
comandato dai memory bank. Mi chiedo: non dovrebbero essere aperti
entrambi i buffer tri-state e poi fare la riduzione da 32 a 16 bit nel
PD32?</font></blockquote><br>
La soluzione che vi ho presentato è in linea con la modalità di lettura
da memoria del PD32: attivazione dei CS dei soli moduli RAM da leggere
mediante i Mb0..3. I bit di dato non pilotati dalla RAM normalmente sono
ancorati a un valore di riferimento mediante resistori di
pull-up/dn.<br>
Ciò non esclude la possibilità di rompere l'uniformità di trattamento dei
CS dei banchi di memoria in lettura e scrittura, e abilitarli tutti in
lettura.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Inoltre nelle
periferiche di lettura e scrittura di una word in DMA i memory bank
vengono pilotati con bit 0 dell'indirizzo, non dovrebbe essere il bit 1
dell'indirizzo?</font></blockquote><br>
Faccia attenzione: nell'esempio cui lei si riferisce il contatore degli
indirizzi indicato nelle dispense conta le word, e infatti è a 31 bit,
assumendo che le word siano allineate agli indirizzi pari (MAB_0=0).
Pertanto, dei bit di uscita del contatore quello meno pesante, assieme
appunto ad un bit costante e pari a 0 e che quindi non conviene indicare,
definisce al solito i Mb0..3; i 30 bit più pesanti, al solito, sono
collegati ai 30 bit del MAB del processore.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Grazie a
tutti</font></blockquote><br>
Prego.<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_95943930==_.ALT--

  • Previous message: [retilogiche] RAM LOCALE
  • Next message: [retilogiche] digimod
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] digimod

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 26 Jun 2001 12:56:41 +0200

  • Previous message: [retilogiche] digimod
  • Next message: [retilogiche] prova d' esame 6/6/01
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_96181491==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 12.28 26/06/01 +0200, you wrote:
>Un dubbio:
>ogni coppia deve essere costituita da 256 campioni(questo fatto viene
>sfruttato nel calcolo della frequenza di ck).Ma allora la Rom non dovrebbe
>prevedere 10(e non 8) linee di indirizzo? di conseguenza il CNT Q0..5
>andrebbe sostituito con uno CNTQ0..7

Evidentemente non le è chiari il meccanismo di accesso alla ROM che ho
riportato nelle dispense: la ROM è a 256 parole e viene letta tutta in modo
sequenziale e circolare per ciascuna coppia di bit: dipendentemente dal
valore della coppia di questi bit la ROM sarà letta a partire dallla
locazione di indirizzo 0, 64, 128, 192.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_96181491==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 12.28 26/06/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Un
dubbio:</font><br>
ogni coppia deve essere costituita da 256 campioni(questo fatto viene
sfruttato nel calcolo della frequenza di ck).Ma allora la Rom non
dovrebbe prevedere 10(e non 8) linee di indirizzo? di conseguenza il CNT
Q0..5 andrebbe sostituito con uno CNTQ0..7</blockquote><br>
Evidentemente non le è chiari il meccanismo di accesso alla ROM che ho
riportato nelle dispense: la ROM è a 256 parole e viene letta tutta in
modo sequenziale e circolare per ciascuna coppia di bit: dipendentemente
dal valore della coppia di questi bit la ROM sarà letta a partire dallla
locazione di indirizzo 0, 64, 128, 192. <br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_96181491==_.ALT--

  • Previous message: [retilogiche] digimod
  • Next message: [retilogiche] prova d' esame 6/6/01
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] prova d' esame 6/6/01

LucaP. retilogiche@studenti.ing.uniroma1.it
Tue, 26 Jun 2001 18:32:22 +0200

  • Previous message: [retilogiche] digimod
  • Next message: R: [retilogiche] prova d' esame 6/6/01
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_003F_01C0FE6E.5734A720
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

salve a tutti,vorremmo sapere a grandi linee come avete affrontato il =
problema.Per noi e' possibile risolvere il quesito con due =
implementazioni opposte,una che ricorre a 256 contatori a 16 bit( hw =
pesante!!) e l' altra che accede piu' volte in memoria per prelevare il =
valore attuale di occorrenza,incrementarlo e quindi sovrascriverlo ( =
troppi accessi in memoria dato l' accesso richiesto a burst!!).
Esiste una soluzione intermedia? le due soluzioni sarebbero accettate in =
sede d' esame?
Grazie in anticipo

------=_NextPart_000_003F_01C0FE6E.5734A720
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>salve a tutti,vorremmo sapere a grandi =
linee come=20
avete affrontato il problema.Per noi e' possibile risolvere il quesito =
con due=20
implementazioni opposte,una che ricorre a 256 contatori a 16 bit( hw =
pesante!!)=20
e l' altra che accede piu' volte in memoria per prelevare il =
valore&nbsp;attuale=20
di occorrenza,incrementarlo e quindi sovrascriverlo ( troppi accessi in =
memoria=20
dato l' accesso richiesto a burst!!).</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Esiste una soluzione intermedia? le due =
soluzioni=20
sarebbero accettate in sede d' esame?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie in =
anticipo</FONT></DIV></BODY></HTML>

------=_NextPart_000_003F_01C0FE6E.5734A720--

  • Previous message: [retilogiche] digimod
  • Next message: R: [retilogiche] prova d' esame 6/6/01
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] tante domande

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Tue, 26 Jun 2001 19:00:38 CEST

  • Previous message: [retilogiche] CFR 5/6/2000
  • Next message: [retilogiche] Discam-HW SCO microprogrammato
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti dal Cecio, ho alcune domande x voi:

1) A pagina 50 della disp IV fa una specie di ottimizzazione per la sintesi mediante LIU, ho visto che pero' non verra' piu' riutilizzata ne' nelle disp ne' negli esercizi: sapete se il prof la ritiene importante almeno per gli esercizi (in poche parole puo' essere che all'esame mi capiti un esercizio del genere)?

2)nel progetto dmac il prof ha eliminato lo stato S1, perche' non e' necessario? chi svolge quelle azioni?

3)qualcuno ha capito le relazioni che legano i cicli bus,macchina,istruzione,clock?

4)nell'if dma con lettura e scrittura da memoria se la mia periferica volesse scrivere un suo dato come fa? a me sembra che si possa scrivere solo il dato appena letto, mi sbaglio?

5)non riesco a capire come si calcola l'indirizzo del dec nella ram locale qualcuno sa spiegarmelo

rispondete per favore, anche soltanto ad una domanda, il 28 ho l'esame
un saluto
Stefano

  • Previous message: [retilogiche] CFR 5/6/2000
  • Next message: [retilogiche] Discam-HW SCO microprogrammato
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] aula?

Riccardo Pizzutilo retilogiche@studenti.ing.uniroma1.it
Tue, 26 Jun 2001 19:46:10 +0200

  • Previous message: R: [retilogiche] prova d' esame 6/6/01
  • Next message: [retilogiche] aula?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Qualcuno di voi sa in che aula si svolge l'esame del 28 giugno?

  • Previous message: R: [retilogiche] prova d' esame 6/6/01
  • Next message: [retilogiche] aula?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] CFR 5/6/2000

LucaP. retilogiche@studenti.ing.uniroma1.it
Tue, 26 Jun 2001 20:11:24 +0200

  • Previous message: [retilogiche] aula?
  • Next message: [retilogiche] tante domande
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0009_01C0FE7C.2C7D8FC0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

salve,nel progetto si dice che i dati devono essere trasferiti su una =
linea seriale a 400Mbit/sec e quindi il mio ck e' questo: 400 MHz. Sorge =
ora il problema che avendo il PD32  un clock di 150 MHz,il che comporta =
una (sua) memoria con tempi d' accesso compresi tra 2T e 3T del =
micro,non riesco a leggere in RAM in soli tre colpi del mio ck.
Avevo pensato di introdurre dei NOP nel flow-chart di CFR,in particolare =
dopo aver prediposto l' indirizzo e azionato il mrd,ciclero' su uno =
stato nop per 4,6 colpi( non ho fatto i conti...) e poi carichero' il =
dato.
E' corretta una lettura di questo tipo?=20

------=_NextPart_000_0009_01C0FE7C.2C7D8FC0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>salve,nel progetto si dice che i dati =
devono essere=20
trasferiti su una linea seriale a 400Mbit/sec e quindi il mio ck e' =
questo: 400=20
MHz. Sorge ora il problema che avendo&nbsp;il PD32&nbsp; un clock di 150 =
MHz,il=20
che comporta una (sua) memoria con tempi d' accesso compresi tra 2T e 3T =
del=20
micro,non riesco a leggere in RAM in soli tre colpi del mio =
ck.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Avevo pensato di introdurre dei NOP nel =
flow-chart=20
di CFR,in particolare dopo aver prediposto l' indirizzo e azionato il=20
mrd,ciclero' su uno stato nop per 4,6 colpi( non ho fatto i conti...) e =
poi=20
carichero' il dato.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>E' corretta una lettura di questo tipo? =

</FONT></DIV></BODY></HTML>

------=_NextPart_000_0009_01C0FE7C.2C7D8FC0--

  • Previous message: [retilogiche] aula?
  • Next message: [retilogiche] tante domande
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] aula?

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 26 Jun 2001 21:10:08 +0200

  • Previous message: [retilogiche] aula?
  • Next message: [retilogiche] CFR 5/6/2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.46 26/06/01 +0200, you wrote:
>Qualcuno di voi sa in che aula si svolge l'esame del 28 giugno?

Dovrebbero essere due: la 33 e la 38.
Per la conferma, gli orari e sul criterio di ripartizione nelle due aule
scriverò sulla pagina Web del corso domani.
Buona notte!

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] aula?
  • Next message: [retilogiche] CFR 5/6/2000
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] prova d' esame 6/6/01

Francesca retilogiche@studenti.ing.uniroma1.it
Mon, 25 Jun 2001 05:30:59 +0200

  • Previous message: [retilogiche] prova d' esame 6/6/01
  • Next message: [retilogiche] aula?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0021_01C0FD38.04976340
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

  lucaaaa....FAI ATTENZIONE! NESSUNA DI QUELLE DUE SOLUZIONI TI AVREBBE =
PERMESSO DI PASSARE L'ESAME...NON TE LO DICO PER fare la saputella, ma =
perch=E8 io, proprio a quell'appello, sono stata bocciata perch=E8 avevo =
proposto256 accessi in memoria, o meglio 256 scansioni di memoria per la =
ricerca di tutti i numeri possibili tra 0 e 255.
  SBAGLIATISSIMO..Tu stai avendo le stesse turbe che ho avuto io in sede =
d'esame, per questo ti dico Attenzione!!
  Allora...il problema non va risolto in questo modo, cio=E8 cercando lo =
0, l'1, il 2 etc. etc. fino adarrivareal 255.
  No.
  L'inizializzazione a zero l'areadell'istogramma gi=E0 ti garantisce =
che, qualora non dovessi trovare un certo numero nell pacchetto di dati =
presenti in memoria,b=E8 la locazione "corrispondente" nell'istogramma =
sar=E0 0, come =E8 giusto che sia.
  Che cosa =E8 la locazione corrispondente?
  Il problema di questo progetto =E8 proprio collegare in qualche modo =
il dato che leggi in memoria,con la locazione corrispondente in cui =
andare a scriverlo.
  L'algoritmo da seguire =E8 questo:
  -leggo un dato
  -a partire da questo genero l'indirizzo corrispondente, =
nell'istogramma (ossia se ad. es. trovo 125, devo trovareun modo per =
avere una corrispondenza - via indirizzo - trail 125 e la locazione =
dell'istogramma in cui ci saranno le occorrenze del 125)..non =E8 =
difficile trovare questa corrispondenza,notando che l'accesso all'area =
di memoria (buffer) x l'istogramma avviene word, e quindi gli indirizzi =
iniziali saranno sempre quelli relativi al Mod. 0 e Mod. 2 della =
memoria.
  - generato l'indirizzo, leggi l'occorrenza, te la carichi nel =
co-processore
  - la incrementi di 1
  - scrivi sempre allo stessoindirizzo la nuova occorrenza.
  256 contatori ti avrebbero portato come me, cio=E8 a rifarel'esame!
  Spero di esserti statadi aiuto e ... non ti demoralizzare!

  salve a tutti,vorremmo sapere a grandi linee come avete affrontato il =
problema.Per noi e' possibile risolvere il quesito con due =
implementazioni opposte,una che ricorre a 256 contatori a 16 bit( hw =
pesante!!) e l' altra che accede piu' volte in memoria per prelevare il =
valore attuale di occorrenza,incrementarlo e quindi sovrascriverlo ( =
troppi accessi in memoria dato l' accesso richiesto a burst!!).
  Esiste una soluzione intermedia? le due soluzioni sarebbero accettate =
in sede d' esame?
  Grazie in anticipo

------=_NextPart_000_0021_01C0FD38.04976340
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV><FONT color=3D#ff0000 face=3DArial size=3D2>lucaaaa....FAI =
ATTENZIONE! NESSUNA=20
  DI QUELLE DUE SOLUZIONI TI AVREBBE PERMESSO DI PASSARE L'ESAME...NON =
TE LO=20
  DICO PER fare la saputella, ma perch=E8 io, proprio a quell'appello, =
sono stata=20
  bocciata perch=E8 avevo proposto256 accessi in memoria, o meglio 256 =
scansioni=20
  di memoria per la ricerca di tutti i numeri possibili tra 0 e=20
255.</FONT></DIV>
  <DIV><FONT color=3D#ff0000 face=3DArial>SBAGLIATISSIMO..Tu stai avendo =
le stesse=20
  turbe che ho avuto io in sede d'esame, per questo ti dico=20
  Attenzione!!</FONT></DIV>
  <DIV><FONT color=3D#ff0000 face=3DArial>Allora...il problema non va =
risolto in=20
  questo modo, cio=E8 cercando lo 0, l'1, il 2 etc. etc. fino =
adarrivareal=20
  255.</FONT></DIV>
  <DIV><FONT color=3D#ff0000 face=3DArial>No.</FONT></DIV>
  <DIV><FONT color=3D#ff0000 face=3DArial>L'inizializzazione a zero=20
  l'areadell'istogramma gi=E0 ti garantisce che, qualora non dovessi =
trovare un=20
  certo numero nell pacchetto di dati presenti in memoria,b=E8 la =
locazione=20
  "corrispondente" nell'istogramma sar=E0 0, come =E8 giusto che =
sia.</FONT></DIV>
  <DIV><FONT color=3D#ff0000 face=3DArial>Che cosa =E8 la locazione=20
  corrispondente?</FONT></DIV>
  <DIV><FONT color=3D#ff0000 face=3DArial>Il problema di questo progetto =
=E8 proprio=20
  collegare in qualche modo il dato che leggi in memoria,con la =
locazione=20
  corrispondente in cui andare a scriverlo.</FONT></DIV>
  <DIV><FONT color=3D#ff0000 face=3DArial>L'algoritmo da seguire =E8=20
  questo:</FONT></DIV>
  <DIV><FONT color=3D#ff0000 face=3DArial>-leggo un dato</FONT></DIV>
  <DIV><FONT color=3D#ff0000 face=3DArial>-a partire da questo genero =
l'indirizzo=20
  corrispondente, nell'istogramma (ossia se ad. es. trovo 125, devo =
trovareun=20
  modo per avere una corrispondenza - via indirizzo - trail 125 e la =
locazione=20
  dell'istogramma in cui ci saranno le occorrenze del 125)..non =E8 =
difficile=20
  trovare questa corrispondenza,notando che l'accesso all'area di =
memoria=20
  (buffer) x l'istogramma avviene word, e quindi gli indirizzi iniziali =
saranno=20
  sempre quelli relativi al Mod. 0 e Mod. 2 della memoria.</FONT></DIV>
  <DIV><FONT color=3D#ff0000 face=3DArial>- generato l'indirizzo, leggi=20
  l'occorrenza, te la carichi nel co-processore</FONT></DIV>
  <DIV><FONT color=3D#ff0000 face=3DArial>- la incrementi di =
1</FONT></DIV>
  <DIV><FONT color=3D#ff0000 face=3DArial>- scrivi sempre allo =
stessoindirizzo la=20
  nuova occorrenza.</FONT></DIV>
  <DIV><FONT color=3D#ff0000 face=3DArial>256 contatori ti avrebbero =
portato come=20
  me, cio=E8 a rifarel'esame!</FONT></DIV>
  <DIV><FONT color=3D#ff0000 face=3DArial>Spero di esserti statadi aiuto =
e ... non=20
  ti demoralizzare!</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>salve a tutti,vorremmo sapere a =
grandi linee come=20
  avete affrontato il problema.Per noi e' possibile risolvere il quesito =
con due=20
  implementazioni opposte,una che ricorre a 256 contatori a 16 bit( hw=20
  pesante!!) e l' altra che accede piu' volte in memoria per prelevare =
il=20
  valore&nbsp;attuale di occorrenza,incrementarlo e quindi =
sovrascriverlo (=20
  troppi accessi in memoria dato l' accesso richiesto a =
burst!!).</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Esiste una soluzione intermedia? le =
due soluzioni=20
  sarebbero accettate in sede d' esame?</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Grazie in=20
anticipo</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0021_01C0FD38.04976340--

  • Previous message: [retilogiche] prova d' esame 6/6/01
  • Next message: [retilogiche] aula?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Discam-HW SCO microprogrammato

Damiano retilogiche@studenti.ing.uniroma1.it
Wed, 27 Jun 2001 00:07:11 +0200 (CEST)

  • Previous message: [retilogiche] tante domande
  • Next message: [retilogiche] 2 dubbi su DISPCONT
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve,
stavo confrontando la mia soluzione con quella delle
dispense. Mi sorge un dubbio: lo zero in ingresso al primo
MUX non dovrebbe entrare piuttosto nel secondo MUX,
considerato che non ho mai test singoli sui bit HS e VS?
     Grazie per l'attenzione e in bocca al lupo a tutti,
                Damiano.

______________________________________________________________________
Do You Yahoo!?
Il tuo indirizzo gratis e per sempre @yahoo.it su http://mail.yahoo.it

  • Previous message: [retilogiche] tante domande
  • Next message: [retilogiche] 2 dubbi su DISPCONT
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] 2 dubbi su DISPCONT

mrs.potter@libero.it retilogiche@studenti.ing.uniroma1.it
Wed, 27 Jun 2001 10:05:37 +0200

  • Previous message: [retilogiche] Discam-HW SCO microprogrammato
  • Next message: [retilogiche] Re: tante domande
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,
ho 2 dubbi sulla periferica DISPCONT:

1)	Quando il PD32 vuole scrivere nella RAM abbassa il RUN,
DISPCONT deve terminare il ciclo di lettura corrente e poi cedere il
controllo della RAM; per terminare l=92ultimo ciclo di lettura il RD
della RAM dovrebbe restare alto per tutto il periodo di CK quindi mi
chiedo se non =E8 il caso di campionare il segnale di RUN per renderlo
sincrono con il CK di DISPCONT.
2)	Quando TC0 va ad 1 al fronte di CK successivo REGPIPE si carica
con gli 80 bit della riga k e il CNT va ad indicare la riga k+1 quindi
per effetto del registro all=92uscita del DECODER al colpo di CK
successivo ROW_ARROW passa ad indicare la riga  K+1; non dovrebbe
esserci anche in questo registro un LE controllato da TCO in modo che
quando carico gli 80 bit della riga k carico anche l=92indirizzo della
riga k e restano entrambe stabili per 16 Tck?

Non so se le mie osservazioni sono corrette, spero almeno siano chiare.
Grazie.

PS. In bocca al lupo a tutti quelli che domani sperano nella clemenza
di =93qualcuno=94.

  • Previous message: [retilogiche] Discam-HW SCO microprogrammato
  • Next message: [retilogiche] Re: tante domande
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: tante domande

Bodhi retilogiche@studenti.ing.uniroma1.it
Wed, 27 Jun 2001 12:32:11 +0200

  • Previous message: [retilogiche] 2 dubbi su DISPCONT
  • Next message: [retilogiche] contatori down
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C0FF05.30557480
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Provo a risponderti, sperando che qualcuno mi corregga se dicessi =
sciocchezze:

1  boh, cmque neanch'io l'ho mai trovata sugli esercizi

2  Non ho visto la versione corretta del progetto (ho solo quella sulle =
dispense), dando un'occhiata     al volo (=3D non ti fidare)=20
    credo sia perche'=20
    LD_TXT_A, LD_ST_A    non sono generati dallo Sco, ma dalla IF di =
output=20
    (infatti non compaiono tra i bit di task dello sco nell'ultima pag =
del progetto):=20
    e' una versione alternativa per risparmiare 2 registri latch:=20
    First addr e String addr vanno direttamente ai rispettivi contatori =
senza venire salvati in alcun         registro perche' tanto non servono =
nel prosequio dell'elaborazione (ma solo per inizializzare i         =
contatori)

    Inoltre di R_L si puo' fare a meno (serve per resettare il contatore =
che scandisce la lungh della     stringa: non ho controllato bene, ma =
forse basta mettere CLR all'ing R di tale contatore)

3  Il prof ha risposto ad una domanda analoga sulla Mailing List di =
maggio(mi pare): era molto             chiara ti consiglio di guardare =
quella

4  Che intendi per "suo dato" ?
    Non capisco il problema. Comunque, in generale, le interfacce sulle =
dispense sono solo delle         alternative possibili, ed essendo molto =
generali, spesso si adattano male ai problemi specifici.         Servono =
perlopiu` a far capire la struttura di base dell'interfaccia (infatti =
nelle soluzioni dei             progetti ci sono molte alternative =
diverse).
    Se mi fai un esempio specifico, forse ti posso aiutare di piu'

5  Se ho tempo ti rispondo oggi pomeriggio, perche ` e` una cosa un po` =
lunga e ora vado di corsa.

Le risposte sono molto approssimative e tutte da verificare.
Ti ho aiutato come posso

------=_NextPart_000_0007_01C0FF05.30557480
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D4>Provo a risponderti, sperando che =
qualcuno mi=20
corregga se dicessi sciocchezze:</FONT></DIV>
<DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D4>1&nbsp; boh, cmque neanch'io l'ho mai =
trovata sugli=20
esercizi</FONT></DIV>
<DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D4>2&nbsp; Non ho visto la versione =
corretta del=20
progetto (ho solo quella sulle dispense), </FONT><FONT face=3DArial =
size=3D4>dando=20
un'occhiata &nbsp;&nbsp;&nbsp; al volo (=3D non ti fidare) </FONT></DIV>
<DIV><FONT face=3DArial size=3D4>&nbsp;&nbsp;&nbsp; credo sia perche' =
</FONT></DIV>
<DIV><FONT face=3DArial size=3D4><FONT =
color=3D#0000ff>&nbsp;&nbsp;&nbsp; LD_TXT_A,=20
LD_ST_A&nbsp;&nbsp; </FONT>&nbsp;non sono generati dallo Sco, ma dalla =
IF di=20
output&nbsp;</FONT></DIV>
<DIV><FONT face=3DArial size=3D4>&nbsp;&nbsp;&nbsp; =
(infatti&nbsp;non&nbsp;compaiono=20
tra i bit di task dello sco nell'ultima pag del =
progetto):&nbsp;</FONT></DIV>
<DIV><FONT face=3DArial size=3D4>&nbsp;&nbsp;&nbsp; e' una versione =
alternativa per=20
risparmiare 2 registri latch: </FONT></DIV>
<DIV><FONT face=3DArial size=3D4><FONT =
color=3D#0000ff>&nbsp;&nbsp;&nbsp; First=20
addr</FONT>&nbsp;e&nbsp;<FONT color=3D#0000ff>String addr </FONT>vanno=20
direttamente ai rispettivi contatori senza venire salvati in alcun=20
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; registro&nbsp;perche' tanto non =
servono=20
nel prosequio dell'elaborazione (ma solo per inizializzare i =
&nbsp;&nbsp;&nbsp;=20
&nbsp;&nbsp;&nbsp; contatori)</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D4>&nbsp;&nbsp;&nbsp; Inoltre di <FONT=20
color=3D#0000ff>R_L</FONT></FONT>&nbsp;<FONT face=3DArial size=3D4>si =
puo' fare a meno=20
(serve per resettare il contatore che scandisce la lungh della=20
&nbsp;&nbsp;&nbsp; stringa: non ho controllato bene, ma forse basta =
mettere CLR=20
all'ing R di tale contatore)</FONT></DIV>
<DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D4>3&nbsp; Il prof ha risposto ad una =
domanda analoga=20
sulla Mailing List di maggio(mi pare): era molto &nbsp;&nbsp;&nbsp;=20
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; chiara ti&nbsp;consiglio di =
guardare=20
quella</FONT></DIV>
<DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D4>4&nbsp; Che intendi per "suo dato" =
?</FONT></DIV>
<DIV><FONT face=3DArial size=3D4>&nbsp;&nbsp;&nbsp; Non capisco il =
problema.=20
Comunque, in generale, le interfacce sulle dispense sono solo delle=20
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; alternative possibili, ed essendo =
molto=20
generali, spesso si adattano male ai problemi specifici. =
&nbsp;&nbsp;&nbsp;=20
&nbsp;&nbsp;&nbsp; Servono perlopiu` a far capire la struttura di base=20
dell'interfaccia (infatti nelle soluzioni dei &nbsp;&nbsp;&nbsp;=20
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; progetti ci sono molte alternative =

diverse).</FONT></DIV>
<DIV><FONT face=3DArial size=3D4>&nbsp;&nbsp;&nbsp; Se mi fai un esempio =
specifico,=20
forse ti posso aiutare di piu'</FONT></DIV>
<DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D4>5&nbsp; Se ho tempo ti rispondo oggi =
pomeriggio,=20
perche ` e` una cosa un po` lunga e ora vado di corsa.</FONT></DIV>
<DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D4>Le risposte sono molto approssimative e =
tutte da=20
verificare.</FONT></DIV>
<DIV><FONT face=3DArial size=3D4>Ti ho aiutato come posso</FONT></DIV>
<DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0007_01C0FF05.30557480--

  • Previous message: [retilogiche] 2 dubbi su DISPCONT
  • Next message: [retilogiche] contatori down
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] contatori down

LucaP. retilogiche@studenti.ing.uniroma1.it
Wed, 27 Jun 2001 15:51:58 +0200

  • Previous message: [retilogiche] Re: tante domande
  • Next message: [retilogiche] Esami del 28-6.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0009_01C0FF21.192C2120
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti,ho un problema sui contatori di tipo down.
Porto degli esempi:
1) in DIGIMOD il DN-CNT che conta i byte del messaggio non deve essere =
precaricato con N-1? questo problema viene per caso risolto via software =
scrivendolo nel manuale della periferica(come viene osservato nel =
progetto MIXER)?
2) in PWM mi ritrovo con lo stesso problema( DN-CNT a 9 bit),pero' qui =
il PD32 non agisce.C' e' qulacosa che mi sfugge? ho cercato di =
controllare le temporizzazioni e secondo me e' necessario precaricarlo =
con 128+Yn-1
Grazie per l' attenzione

------=_NextPart_000_0009_01C0FF21.192C2120
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial>Salve a tutti,ho un problema sui contatori di =
tipo=20
down.</FONT></DIV>
<DIV><FONT face=3DArial>Porto degli esempi:</FONT></DIV>
<DIV><FONT face=3DArial>1) in DIGIMOD il DN-CNT che conta i byte del =
messaggio non=20
deve essere precaricato con N-1? questo problema viene per caso risolto =
via=20
software scrivendolo nel manuale della periferica(come viene osservato =
nel=20
progetto MIXER)?</FONT></DIV>
<DIV><FONT face=3DArial>2) in PWM mi ritrovo con lo stesso problema( =
DN-CNT a 9=20
bit),pero' qui il PD32 non agisce.C' e' qulacosa che mi sfugge? ho =
cercato di=20
controllare le temporizzazioni e secondo me e' necessario precaricarlo =
con=20
128+Yn-1</FONT></DIV>
<DIV><FONT face=3DArial>Grazie per l' =
attenzione</FONT></DIV></BODY></HTML>

------=_NextPart_000_0009_01C0FF21.192C2120--

  • Previous message: [retilogiche] Re: tante domande
  • Next message: [retilogiche] Esami del 28-6.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esami del 28-6.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 27 Jun 2001 16:54:52 +0200

  • Previous message: [retilogiche] contatori down
  • Next message: [retilogiche] dmac stringa
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_196886262==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

A tutti gli interessati comunico che gli esami dell'appello di domani 28
giugno si svolgeranno secondo le seguenti modalità:

Primo scritto: 28 giugno ore 9.00-13.00 in Facoltà (Via Eudossiana)
Aula 33: Informatici + Elettronici;
Aula 38: Telecomunicazioni.

Secondo scritto: 28 giugno ore 15.00-17.00 in Facoltà (Via Eudossiana)
Aula 33: Informatici + Elettronici;
Aula 38: Telecomunicazioni.

Discussione: 3 luglio (martedì) ore 9.00 in Facoltà (Via Eudossiana)
Aula 11.

Spero che facciate bene tutti!

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_196886262==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
A tutti gli interessati comunico che gli esami dell'appello di domani 28
giugno si svolgeranno secondo le seguenti modalità:<br>
<br>
<b>Primo scritto</b>: 28 giugno <b>ore 9.00</b>-13.00 in Facoltà (Via
Eudossiana)<br>
Aula 33: Informatici + Elettronici;<br>
Aula 38: Telecomunicazioni.<br>
<br>
<b>Secondo scritto</b>: 28 giugno <b>ore 15.00</b>-17.00 in Facoltà (Via
Eudossiana)<br>
Aula 33: Informatici + Elettronici;<br>
Aula 38: Telecomunicazioni.<br>
<br>
<b>Discussione</b>: <b>3 luglio</b> (martedì) <b>ore 9.00</b> in Facoltà
(Via Eudossiana)<br>
Aula 11.<br>
<br>
Spero che facciate bene tutti!<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_196886262==_.ALT--

  • Previous message: [retilogiche] contatori down
  • Next message: [retilogiche] dmac stringa
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] dmac stringa

Bodhi retilogiche@studenti.ing.uniroma1.it
Thu, 28 Jun 2001 11:28:39 +0200

  • Previous message: [retilogiche] Esami del 28-6.
  • Next message: [retilogiche] piccolo dubbio sui cicli macchina...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C0FFC5.7A5C8DA0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Pensavo che la soluzione corretta di questo progetto fosse sul sito e =
invece non l'ho trovata: qualcuno ne sa qualcosa??

------=_NextPart_000_0007_01C0FFC5.7A5C8DA0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D4>Pensavo che la soluzione corretta di =
questo=20
progetto fosse sul sito e invece non l'ho trovata: qualcuno ne sa=20
qualcosa??</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C0FFC5.7A5C8DA0--

  • Previous message: [retilogiche] Esami del 28-6.
  • Next message: [retilogiche] piccolo dubbio sui cicli macchina...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] piccolo dubbio sui cicli macchina...

marco.fratarcangeli@inwind.it retilogiche@studenti.ing.uniroma1.it
Thu, 28 Jun 2001 12:53:38 +0200

  • Previous message: [retilogiche] dmac stringa
  • Next message: R: [retilogiche] piccolo dubbio sui cicli macchina...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti
Ho un piccolo dubbio riguardante il numero di cicli-macchina durante l'istruzione (ind. assoluto)

MOVB 0FF005A00h, R1

secondo me i cicli-macchina sono tre:
. fetch
. prelevamento della longword 0FF005A00h posizionata dopo il codice istruzione
. prelevamento del byte all'indirizzo specificato (e conseguente posizionamento in R1 ma questa =E8 un'attivit=E0 interna)

mentre secondo la soluzione dell'esercizio 2S20000605-D5 i cicli-macchina sono solo due.

Vi ringrazio anticipatamente per l'attenzione

  • Previous message: [retilogiche] dmac stringa
  • Next message: R: [retilogiche] piccolo dubbio sui cicli macchina...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] piccolo dubbio sui cicli macchina...

Francesca Saccà retilogiche@studenti.ing.uniroma1.it
Thu, 28 Jun 2001 13:33:30 +0200

  • Previous message: [retilogiche] piccolo dubbio sui cicli macchina...
  • Next message: Ri:R: [retilogiche] piccolo dubbio sui cicli macchina...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Credo che tu abbia ragione e se non sbaglio, il prof. aveva già corretto
questo fatto a qualcuno che aveva fatto questa osservazione...
Ciao
Francersca

Salve a tutti
Ho un piccolo dubbio riguardante il numero di cicli-macchina durante
l'istruzione (ind. assoluto)

MOVB 0FF005A00h, R1

secondo me i cicli-macchina sono tre:
. fetch
. prelevamento della longword 0FF005A00h posizionata dopo il codice
istruzione
. prelevamento del byte all'indirizzo specificato (e conseguente
posizionamento in R1 ma questa è un'attività interna)

mentre secondo la soluzione dell'esercizio 2S20000605-D5 i cicli-macchina
sono solo due.

Vi ringrazio anticipatamente per l'attenzione

_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] piccolo dubbio sui cicli macchina...
  • Next message: Ri:R: [retilogiche] piccolo dubbio sui cicli macchina...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


Ri:R: [retilogiche] piccolo dubbio sui cicli macchina...

marco.fratarcangeli@inwind.it retilogiche@studenti.ing.uniroma1.it
Thu, 28 Jun 2001 18:54:10 +0200

  • Previous message: R: [retilogiche] piccolo dubbio sui cicli macchina...
  • Next message: R: [retilogiche] dmac stringa
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Grazie

> Credo che tu abbia ragione e se non sbaglio, il prof. aveva gi=E0 corretto
> questo fatto a qualcuno che aveva fatto questa osservazione...
> Ciao
> Francersca
>
>
> Salve a tutti
> Ho un piccolo dubbio riguardante il numero di cicli-macchina durante
> l'istruzione (ind. assoluto)
>
> MOVB 0FF005A00h, R1
>
> secondo me i cicli-macchina sono tre:
> . fetch
> . prelevamento della longword 0FF005A00h posizionata dopo il codice
> istruzione
> . prelevamento del byte all'indirizzo specificato (e conseguente
> posizionamento in R1 ma questa =E8 un'attivit=E0 interna)
>
> mentre secondo la soluzione dell'esercizio 2S20000605-D5 i cicli-macchina
> sono solo due.
>
> Vi ringrazio anticipatamente per l'attenzione
>
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Previous message: R: [retilogiche] piccolo dubbio sui cicli macchina...
  • Next message: R: [retilogiche] dmac stringa
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] dmac stringa

Alessandro Iannini retilogiche@studenti.ing.uniroma1.it
Thu, 28 Jun 2001 19:52:00 +0200

  • Previous message: Ri:R: [retilogiche] piccolo dubbio sui cicli macchina...
  • Next message: [retilogiche] dmac stringa
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_001D_01C1000B.CB87CF00
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

la soluzione la puoi trovare sulle dispense parte 8
ciao=20
Alessandro
    -----Messaggio originale-----
    Da: Bodhi <hwmistral@hotmail.com>
    A: retilogiche@studenti.ing.uniroma1.it =
<retilogiche@studenti.ing.uniroma1.it>
    Data: gioved=EC 28 giugno 2001 11.30
    Oggetto: [retilogiche] dmac stringa
   =20
   =20
    Pensavo che la soluzione corretta di questo progetto fosse sul sito =
e invece non l'ho trovata: qualcuno ne sa qualcosa??
   =20

------=_NextPart_000_001D_01C1000B.CB87CF00
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN">
<HTML>
<HEAD>

<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 =
Transitional//EN">
<META content=3D'"MSHTML 4.72.3110.7"' name=3DGENERATOR>
<STYLE></STYLE>

</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#000000 size=3D2>la soluzione la puoi trovare sulle =
dispense=20
parte 8</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT><FONT size=3D2>ciao =
</FONT></DIV>
<DIV><FONT size=3D2>Alessandro</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 solid 2px; MARGIN-LEFT: 5px; PADDING-LEFT: =
5px">
    <DIV><FONT face=3DArial size=3D2><B>-----Messaggio =
originale-----</B><BR><B>Da:=20
    </B>Bodhi &lt;<A=20
    =
href=3D"mailto:hwmistral@hotmail.com">hwmistral@hotmail.com</A>&gt;<BR><B=
>A:=20
    </B><A=20
    =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
    &lt;<A=20
    =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>&gt;<BR><B>Data:=20
    </B>gioved&igrave; 28 giugno 2001 11.30<BR><B>Oggetto: =
</B>[retilogiche]=20
    dmac stringa<BR><BR></DIV></FONT>
    <DIV><FONT face=3DArial size=3D4>Pensavo che la soluzione corretta =
di questo=20
    progetto fosse sul sito e invece non l'ho trovata: qualcuno ne sa=20
    qualcosa??</FONT></DIV>
    <DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV>
    <DIV>&nbsp;</DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_001D_01C1000B.CB87CF00--

  • Previous message: Ri:R: [retilogiche] piccolo dubbio sui cicli macchina...
  • Next message: [retilogiche] dmac stringa
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Michelangelo Pagano retilogiche@studenti.ing.uniroma1.it
Fri, 29 Jun 2001 17:44:34 +0200

  • Previous message: [retilogiche] dmac stringa
  • Next message: [retilogiche] Progetti in tempo reale e SCO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000D_01C100C3.28A96F60
Content-Type: text/plain;
    charset="iso-2022-jp"
Content-Transfer-Encoding: quoted-printable

Salve a tutti, nel progetto "stegraph seriale" ho scelto di attuare una =
modalita' di accesso a memoria dma "bus stealing" in virtu di un =
ragionamento che vorrei sottoporvi:

clock periferica =3D 20 Mhz (50nsec) e minore del clock processore =3D =
25 Mhz (40nsec) , quindi la periferica per trasferire dati impiega =
T=3D150 nsec ovvero F=3D1/T=3D6.7 Mdati/sec.

Un trasferimento di dati > di questa F rende IMPOSSIBILE lo stealing e =
NECESSARIO il burst, viceversa e PREFERIBILE lo stealing

Ora se scrivessi dati a Byte la periferica attuerebbe il trasferimento a =
20/8 =3D 2.5 Mbyte/sec < F quindi conviene attuare lo stealing.
Conclusione, attuo "stealing" e scrivo a Longword per minimizzare il =
rallentamento percentuale.

Giusto, sbagliato, stupido, eccessivo...?

Dubbio: va considerato il T che impiega il processore a cedere l'uso dei =
bus?

Grazie della pazienza.

 =20

------=_NextPart_000_000D_01C100C3.28A96F60
Content-Type: text/html;
    charset="iso-2022-jp"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-2022-jp" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#000000 face=3DArial size=3D2>Salve a tutti, nel =
progetto "stegraph=20
seriale" ho scelto di attuare una modalita' di accesso a =
memoria&nbsp;dma "bus=20
stealing" in virt&ugrave; di un ragionamento che vorrei =
sottoporvi:</FONT></DIV>
<DIV><FONT color=3D#000000 face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000000 face=3DArial size=3D2>clock periferica =3D 20 =
Mhz=20
(50nsec)&nbsp;&egrave; minore del clock processore =3D 25 Mhz =
(40nsec)&nbsp;, quindi la=20
periferica per trasferire dati impiega T=3D150 nsec ovvero F=3D1/T=3D6.7 =

Mdati/sec.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT color=3D#000000 face=3DArial size=3D2>Un trasferimento di =
dati &gt; di=20
questa F rende IMPOSSIBILE lo stealing e&nbsp;NECESSARIO il burst, =
viceversa &egrave;=20
PREFERIBILE lo stealing</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT color=3D#000000 face=3DArial size=3D2>Ora se scrivessi dati a =
Byte la=20
periferica attuerebbe il trasferimento a 20/8 =3D =
2.5&nbsp;Mbyte/sec&nbsp;&lt; F=20
quindi conviene attuare lo stealing.</FONT></DIV>
<DIV><FONT color=3D#000000 face=3DArial=20
size=3D2>Conclusione,&nbsp;attuo&nbsp;"stealing" e scrivo a Longword per =

minimizzare il rallentamento percentuale.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT color=3D#000000 face=3DArial size=3D2>Giusto, sbagliato, =
stupido,=20
eccessivo...?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT color=3D#000000 face=3DArial size=3D2>Dubbio: va considerato =
il T che=20
impiega il processore a cedere l'uso dei bus?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT color=3D#000000 face=3DArial size=3D2>Grazie della =
pazienza.</FONT></DIV>
<DIV><FONT color=3D#000000 face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000000 face=3DArial size=3D2>&nbsp; =
</FONT></DIV></BODY></HTML>

------=_NextPart_000_000D_01C100C3.28A96F60--

  • Previous message: [retilogiche] dmac stringa
  • Next message: [retilogiche] Progetti in tempo reale e SCO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Progetti in tempo reale e SCO

Luca retilogiche@studenti.ing.uniroma1.it
Fri, 29 Jun 2001 19:15:33 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] 15/7/99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti.
Volevo chiedervi, nei progetti in tempo reale, se anche è possibile non
usare uno SCO, ci sono condizioni particolari che vincolino l'utilizzo di
uno SCO? Vanno ipotizzati i tempi di propagazione nella ROM dello SCO
abbastanza brevi da rispettare le specifiche? Inoltre, mi domandavo, è
possibile se lo SCO è troppo lento, usarne 2 in parallelo, come in una
pipeline?

Vi ringrazio

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] 15/7/99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] 15/7/99

Bodhi retilogiche@studenti.ing.uniroma1.it
Sat, 30 Jun 2001 17:40:50 +0200

  • Previous message: [retilogiche] Progetti in tempo reale e SCO
  • Next message: Ri:[retilogiche] 15/7/99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C1018B.CD789C00
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Avrei un paio di domande piuttosto banali  a cui vorrei che qualcuno
rispondesse:

1)Con riferimento alla soluzione dell'esercizio 5 del 15 07 99 =
pubblicata
sul web:
i segnali popped e pushed,
essendo diretti allo SCO della periferica di I/O non avrebbero bisogno =
di un
FF di sincronizzazione?

2) In generale, nelle interfacce di I/O (PD32-periferica) quando e'
necessario usare registri edge triggered e quando invece si possono =
usare i
latch?

grazie

------=_NextPart_000_0007_01C1018B.CD789C00
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2><FONT face=3D"Times New Roman" =
size=3D3>Avrei un paio=20
di domande piuttosto banali&nbsp; a cui vorrei che=20
qualcuno<BR>rispondesse:<BR><BR>1)Con riferimento alla soluzione =
dell'esercizio=20
5 del 15 07 99 pubblicata<BR>sul web:<BR>i segnali popped e =
pushed,<BR>essendo=20
diretti allo SCO della periferica di I/O non avrebbero bisogno di =
un<BR>FF di=20
sincronizzazione?<BR><BR>2) In generale, nelle interfacce di I/O=20
(PD32-periferica) quando e'<BR>necessario usare registri edge triggered =
e quando=20
invece si possono usare=20
i<BR>latch?<BR><BR>grazie</FONT><BR><BR></FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C1018B.CD789C00--

  • Previous message: [retilogiche] Progetti in tempo reale e SCO
  • Next message: Ri:[retilogiche] 15/7/99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


Ri:[retilogiche] 15/7/99

marco.fratarcangeli@inwind.it retilogiche@studenti.ing.uniroma1.it
Sat, 30 Jun 2001 19:02:41 +0200

  • Previous message: [retilogiche] 15/7/99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
> Avrei un paio di domande piuttosto banali  a cui vorrei che qualcuno
> rispondesse:
>
> 1)Con riferimento alla soluzione dell'esercizio 5 del 15 07 99 pubblicata
> sul web:
> i segnali popped e pushed,
> essendo diretti allo SCO della periferica di I/O non avrebbero bisogno di un
> FF di sincronizzazione?
>
> 2) In generale, nelle interfacce di I/O (PD32-periferica) quando e'
> necessario usare registri edge triggered e quando invece si possono usare i
> latch?

Anch'io mi sono posto la stessa domanda e penso che la risposta sia questa (ma non sono sicuro al 100 %):
=E8 preferibile utilizzare un flip-flop latch (in quanto pi=F9 economici) quando durante l'impulso di clock (Wck, da non confondere con l'intero periodo di clock Tck) l'ingresso rimane stabile, mentre si =E8 costretti ad utilizzare l'edge triggered quando tale condizione non si verifica..
infatti nelle interfacce PD32-periferica si utilizzano registri latch perch=E8 il dato =E8 tenuto stabile su IODB durante il ciclo di lettura/scrittura.. se cosi non fosse si potrebbe portare i flip-flop all'interno del registro in metastabilit=E0
Una risposta pi=F9 rigorosa la trovi a pag. 131 di "Reti Sequenziali"

Spero di esserti stato d'aiuto (e soprattutto di averti dato una risposta giusta)
Ciao

> grazie
>
>
>

  • Previous message: [retilogiche] 15/7/99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] dmac stringa

Fernando Cioè retilogiche@studenti.ing.uniroma1.it
Fri, 29 Jun 2001 11:00:26 +0200

  • Previous message: R: [retilogiche] dmac stringa
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0013_01C1008A.B3B8BCC0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

ciao alessandro ti posso dire che la correzione sta da ing 2000 un =
saluto fernando
  ----- Original Message -----=20
  From: Alessandro Iannini=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Thursday, June 28, 2001 7:52 PM
  Subject: R: [retilogiche] dmac stringa

  la soluzione la puoi trovare sulle dispense parte 8
  ciao=20
  Alessandro
    -----Messaggio originale-----
    Da: Bodhi <hwmistral@hotmail.com>
    A: retilogiche@studenti.ing.uniroma1.it =
<retilogiche@studenti.ing.uniroma1.it>
    Data: gioved=EC 28 giugno 2001 11.30
    Oggetto: [retilogiche] dmac stringa

    Pensavo che la soluzione corretta di questo progetto fosse sul sito =
e invece non l'ho trovata: qualcuno ne sa qualcosa??

------=_NextPart_000_0013_01C1008A.B3B8BCC0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type =
content=3Dtext/html;charset=3Diso-8859-1>
<META content=3D"MSHTML 5.50.4611.1300" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>ciao alessandro ti posso dire che la =
correzione sta=20
da ing 2000 un saluto fernando</FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=3Dalessandroiannini@jumpy.it=20
  href=3D"mailto:alessandroiannini@jumpy.it">Alessandro Iannini</A> =
</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  title=3Dretilogiche@studenti.ing.uniroma1.it=20
  =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Thursday, June 28, 2001 =
7:52=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> R: [retilogiche] dmac=20
  stringa</DIV>
  <DIV><BR></DIV>
  <DIV><FONT color=3D#000000 size=3D2>la soluzione la puoi trovare sulle =
dispense=20
  parte 8</FONT></DIV>
  <DIV><FONT color=3D#000000 size=3D2></FONT><FONT size=3D2>ciao =
</FONT></DIV>
  <DIV><FONT size=3D2>Alessandro</FONT></DIV>
  <BLOCKQUOTE=20
  style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px =
solid">
    <DIV><FONT face=3DArial size=3D2><B>-----Messaggio =
originale-----</B><BR><B>Da:=20
    </B>Bodhi &lt;<A=20
    =
href=3D"mailto:hwmistral@hotmail.com">hwmistral@hotmail.com</A>&gt;<BR><B=
>A:=20
    </B><A=20
    =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
    &lt;<A=20
    =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>&gt;<BR><B>Data:=20
    </B>gioved=EC 28 giugno 2001 11.30<BR><B>Oggetto: </B>[retilogiche] =
dmac=20
    stringa<BR><BR></DIV></FONT>
    <DIV><FONT face=3DArial size=3D4>Pensavo che la soluzione corretta =
di questo=20
    progetto fosse sul sito e invece non l'ho trovata: qualcuno ne sa=20
    qualcosa??</FONT></DIV>
    <DIV><FONT face=3DArial size=3D4></FONT>&nbsp;</DIV>
    <DIV>&nbsp;</DIV></BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0013_01C1008A.B3B8BCC0--

  • Previous message: R: [retilogiche] dmac stringa
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] es 12/2/2001

Bodhi retilogiche@studenti.ing.uniroma1.it
Sun, 1 Jul 2001 16:33:33 +0200

  • Next message: [retilogiche] discussione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C1024B.920E54A0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Con riferimento alla soluzione dell'esercizio 2 del 12/2/2001 riportata =
sulla parte 7 delle dispense integrative:

Non sarebbe preferibile, nello stato S4 effettuare l'operazione T1xorT2 =
--> Rj
risparmiando cosi lo stato S5??

grazie

------=_NextPart_000_0007_01C1024B.920E54A0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Con riferimento alla soluzione =
dell'esercizio 2 del=20
12/2/2001 riportata sulla parte 7 delle dispense =
integrative:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Non sarebbe preferibile, nello stato S4 =
effettuare=20
l'operazione T1xorT2 --&gt; Rj</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>risparmiando cosi lo stato =
S5??</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>grazie</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C1024B.920E54A0--

  • Next message: [retilogiche] discussione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] discussione

Fabio retilogiche@studenti.ing.uniroma1.it
Mon, 2 Jul 2001 10:23:07 +0200

  • Previous message: [retilogiche] es 12/2/2001
  • Next message: [retilogiche] esercizio 2 12/2/2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000D_01C102E0.FC7F5E20
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Qualcuno sa se per gli informatici (Prof Cioffi) la discussione e' =
confermata marted=EC mattina?

------=_NextPart_000_000D_01C102E0.FC7F5E20
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Qualcuno sa se per gli informatici =
(Prof Cioffi) la=20
discussione e' confermata marted=EC mattina?</FONT></DIV></BODY></HTML>

------=_NextPart_000_000D_01C102E0.FC7F5E20--

  • Previous message: [retilogiche] es 12/2/2001
  • Next message: [retilogiche] esercizio 2 12/2/2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esercizio 2 12/2/2001

Bodhi retilogiche@studenti.ing.uniroma1.it
Mon, 2 Jul 2001 11:38:58 +0200

  • Previous message: [retilogiche] discussione
  • Next message: [retilogiche] es 5 15/7/99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C102EB.95655220
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Mi sembra che la soluzione proposta nelle dispense integrative (ultima =
pagina della parte 7) sia errata.
Ponendo ad esempio VECT=3D00FFh
avro che=20
R0'  =3D  FFFF FF00  h
R1  =3D  0000  01FE  h   (dopo la traslazione a sx di1 posto)

e dunque l'and tra tali 2 registri dara` come risultato R1 =3D  0000 =
0100

Quindi R1 diverso da zero (come invece dovrebbe essere poiche' il =
vettore memorizzato in VECT e` non decrescente)

Mi sembre possibile correggere il tutto sostituendo=20
ASLL #1,R1=20
con
LSRL #1,R1

Inoltre, sempre nel caso succitato, poiche` all'ANDL R0,R1
segue una MOVB #0,R1

avro' R0 =3D 0000 0100     (vengono alterati solo gli ultimi 2 nibble di =
R1)

perche` dopo eseguo una MOVW R1,VECT+2   ?

In tal modo copio in memoria una word il cui valore e` diverso sia da 1 =
(vettore non decrescente) sia     da 0 (vettore decrescente);
senza considerare che e`inutile usare una word per VECT+2, e` =
sufficiente 1 byte
(anche se il byte all'indirizzo vect+2 risulta corretto.

Non sarebbe piu` corretto effettuare una MOVB?

Infine ho un dubbio di carattere teorico.
Non sarebbe piu` corretto definire anche la variabile VECT+2 ?
Non corro il rischio di sovrascrivere byte di codice andando a scrivere =
in VECT+2, senza aver predisposto quella locazione di memoria a =
contenere una variabile?

Grazie

------=_NextPart_000_0007_01C102EB.95655220
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Mi sembra che la soluzione proposta =
nelle dispense=20
integrative (ultima pagina della parte 7) sia errata.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ponendo ad esempio =
VECT=3D00FFh</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>avro che </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>R0'&nbsp; =3D&nbsp; FFFF FF00&nbsp; =
h</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>R1&nbsp; =3D&nbsp; =
0000&nbsp;&nbsp;01FE&nbsp;=20
h&nbsp;&nbsp; (dopo la traslazione a sx di1 posto)</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>e dunque l'and tra tali 2 registri =
dara` come=20
risultato R1 =3D&nbsp; 0000 0100</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Quindi R1 diverso da zero (come invece =
dovrebbe=20
essere poiche' il vettore memorizzato in VECT e` non =
decrescente)</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Mi sembre possibile correggere il tutto =
sostituendo=20
</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>ASLL #1,R1 </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>con</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>LSRL #1,R1</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Inoltre, sempre nel caso succitato, =
poiche`=20
all'ANDL R0,R1</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>segue una MOVB #0,R1</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>avro' R0 =3D 0000 =
0100&nbsp;&nbsp;&nbsp;&nbsp;=20
(vengono alterati solo gli ultimi 2 nibble di R1)</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>perche` dopo eseguo una =
MOV<STRONG>W</STRONG>=20
R1,VECT+2&nbsp;&nbsp; ?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>In tal modo copio in memoria una word =
il cui valore=20
e` diverso sia da 1 (vettore non decrescente) sia &nbsp;&nbsp;&nbsp; da =
0=20
(vettore decrescente);</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>senza considerare che e`inutile usare =
una word per=20
VECT+2, e` sufficiente 1 byte</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>(anche se il byte all'indirizzo vect+2 =
risulta=20
corretto.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Non sarebbe piu` corretto effettuare =
una=20
MOV<STRONG>B</STRONG>?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Infine ho un dubbio di carattere=20
teorico.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Non sarebbe piu` corretto definire =
anche la=20
variabile VECT+2 ?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Non corro il rischio di sovrascrivere =
byte di=20
codice andando a scrivere in VECT+2, senza aver predisposto quella =
locazione di=20
memoria a contenere una variabile?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Grazie</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C102EB.95655220--

  • Previous message: [retilogiche] discussione
  • Next message: [retilogiche] es 5 15/7/99
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] es 5 15/7/99

Bodhi retilogiche@studenti.ing.uniroma1.it
Mon, 2 Jul 2001 11:42:50 +0200

  • Previous message: [retilogiche] esercizio 2 12/2/2001
  • Next message: R: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C102EC.1F7CE220
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

1)Con riferimento alla soluzione dell'esercizio 5 del 15 07 99 =
pubblicata
 sul web:
 i segnali popped e pushed,
 essendo diretti allo SCO della periferica di I/O non avrebbero bisogno =
di un
 FF di sincronizzazione?

------=_NextPart_000_0007_01C102EC.1F7CE220
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial><EM>1)Con riferimento alla soluzione =
dell'esercizio 5 del=20
15 07 99 pubblicata<BR></EM><I>&nbsp;sul web:<BR></I><I>&nbsp;i segnali =
popped e=20
pushed,<BR></I><I>&nbsp;essendo diretti allo SCO della periferica di I/O =
non=20
avrebbero bisogno di un<BR></I><I>&nbsp;FF di=20
sincronizzazione?<BR></I></FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C102EC.1F7CE220--

  • Previous message: [retilogiche] esercizio 2 12/2/2001
  • Next message: R: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] (no subject)

Francesco Taverna retilogiche@studenti.ing.uniroma1.it
Mon, 2 Jul 2001 16:26:39 +0200

  • Previous message: [retilogiche] es 5 15/7/99
  • Next message: [retilogiche] reti asincrone impulsive
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve.Ho provato l'istruzione sul simulatore.Al termine dell'esecuzione il
carry era soprassegnato.Ergo vale 1.
-----------------------------------------------------
Click here for Free Video!!
http://www.gohip.com/free_video/

----- Original Message -----
From: Armando Chiari <chiari@dis.uniroma1.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Friday, June 22, 2001 8:36 PM
Subject: Re: [retilogiche] (no subject)

> At 21.55 20/06/01 +0200, you wrote:
> >Salve a tutti.A pag.110 del libro sul PD32,nell'esempio relativo alla
RORB
> >risulta che alla fine della rotazione il carry vale 0.Secondo voi non
> >dovrebbe valere 1 visto che l'ultimo bit ad essere ruotato e' 1?
> >Grazie anticipatamente per la risposta.
>
> Stavolta, anziché fornire la soluzione, preferisco rivolgere un invito a
> provare l'istruzione sul simulatore (se non lo ha già fatto). Avendo tempo
> e voglia, poi potrebbe informarci sull'esito della prova.
>
> Grazie
>
>
> Prof. Armando Chiari
> chiari@dis.uniroma1.it
> Tel: 06 5480 2136
> 06 5958 2680
> http://studenti.ing.uniroma1.it/corsi/retilogiche
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] es 5 15/7/99
  • Next message: [retilogiche] reti asincrone impulsive
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] reti asincrone impulsive

andrea.ferlito@libero.it retilogiche@studenti.ing.uniroma1.it
Mon, 2 Jul 2001 16:43:58 +0200

  • Previous message: R: [retilogiche] (no subject)
  • Next message: [retilogiche] Come approcciare un progetto?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti
C'=E8 una cosa che non mi =E8 mai stata chiara:
nel corso si parla di macchine sincrone e asincrone che possono entrambi
funzionare in modalit=E0 impulsiva o meno.
Quando poi si passa alla sintesi delle reti che implementano tali
macchine si fa riferimento a modelli per macchine non impulsive
asincrone (poich=E8 tra l'altro le sincrone non impulsive non sono
fisicamente realizzabili) e le sincrone impulsive. E le asincrone
impulsive? Non vengono affrontate, non sono di utilit=E0 pratica o mi sono
perso qualcosa?
Grazie
Andrea Ferlito

  • Previous message: R: [retilogiche] (no subject)
  • Next message: [retilogiche] Come approcciare un progetto?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Come approcciare un progetto?

Luca Barb. retilogiche@studenti.ing.uniroma1.it
Mon, 2 Jul 2001 19:52:37 +0200

  • Previous message: [retilogiche] reti asincrone impulsive
  • Next message: [retilogiche] Come approcciare un progetto?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve,
volevo chiedere qualche consiglio, raccomandazione o qualsiasi altra cosa a
chi è più avanti nella preparazione dei progetti. Quale è, per così dire, l'
"algoritmo" da seguire per risolvere un
progetto d'esame? Mi spiego meglio.
Dalle soluzioni proposte, ho visto che in molti progetti viene fatta una
divisione "classica": schema a blocchi (dove i blocchi che sono le varie IF
e il blocco "principale" della periferica), descrizione dei blocchi,
flow-chart, temporizzazioni. Vedendo i blocchi (tranne il "cuore" della
periferica), cambiano i segnali di ingresso e uscita, ma gli schemi adottati
sono simili in più progetti.
Io mi sono fatto questa idea, e chiedo se è quella corretta: dalle
specifiche realizzare il "cuore" della periferica, con i vari segnali i I/O
(anche in base ai segnali che vengono resi utilizzabili nella specifica), e
una volta arrivato là vedere quali schemi "classici" (interfaccia del PD32
per busy-waiting o interrupt, ecc.) poter usare.
Faccio questa domanda non tanto per trovare una panacea per ogni esame
(dubito che esista), ma perchè mi sembra di ricordare che in una delle
ultime lezioni il professore aveva usato l'espressione "... e fin qui lo
schema è classico" ...

Scusate il disturbo e grazie per l'aiuto,

Luca

PS: Sapete se durante il progetto d'esame sia possibile usare i lucidi delle
lezioni?

  • Previous message: [retilogiche] reti asincrone impulsive
  • Next message: [retilogiche] Come approcciare un progetto?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Domande varie sulla RAM

Luca Barb. retilogiche@studenti.ing.uniroma1.it
Mon, 2 Jul 2001 19:56:20 +0200

  • Previous message: [retilogiche] Come approcciare un progetto?
  • Next message: [retilogiche] Domande varie sulla RAM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve,
pongo qualche domanda (mi scuso se banale) sulla RAM.

1) nel lucido della RAM locale (a 8 bit, ma succede lo stesso anche nella 16
e
32 bit) l'indirizzo iniziale è FFFF0000h (e quindi fino a FFFF03FFh perchè
il modulo RAM è da 1 KB). Quando prendo in considerazione il MAB (30 bit),
viene dato l'intervallo 3FFFC000h...3FFFC0FFh (e quindi parte costante
3FFFC0h): non ho capito come si trovano questi valori del MAB.

2) nel lucido sul ciclo ritardato in memoria del PD32, il dato viene messo
sul MDB durante TW2, anche se ho WAIT'=0 (e quindi non dovrei avere
attività) ... Perchè?  Ho pensato che il tempo che impiega il dato per
essere messo sul MDB dopo che MRD=1 (il tempo è TW1 più un pezzo di TW2) sia
il tempo di accesso alla RAM, ma non sono sicuro che questa interpretazione
sia giusta ...

3) domanda banalissima (me ne scuso :) : perchè nel ciclo di lettura e
scrittura della RAM si aspettano 3 cicli di clock? Ho pensato (in lettura)
che il primo ciclo serve per mettere sul bus gli indirizzi e farli
stabilizzare, gli altri due per alzare RD e leggere il dato ... ma anche qui
non so se è giusto ... C'entra l'ipotesi (vista su qualche lucido, ma non so
se sia una ipotesi strutturale del PD32) che 2T<T(accessoRAM)<3T? Nel caso
di RAM "veloce", posso impiegare anche meno di 3 cicli oppure c'entra
qualche altra convenzione?

Grazie,
Luca

  • Previous message: [retilogiche] Come approcciare un progetto?
  • Next message: [retilogiche] Domande varie sulla RAM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento studenti

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Wed, 4 Jul 2001 22:40:51 CEST

  • Previous message: [retilogiche] Domande varie sulla RAM
  • Next message: [retilogiche] clock
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti, avrei bisogno di un'informazione:
il ricevimento studenti previsto per domani, Giovedi 5 Luglio, é confermato oppure no?

Grazie a chiunque mi risponderà.

  • Previous message: [retilogiche] Domande varie sulla RAM
  • Next message: [retilogiche] clock
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Come approcciare un progetto?

Emiliano retilogiche@studenti.ing.uniroma1.it
Thu, 5 Jul 2001 11:19:16 +0200

  • Previous message: [retilogiche] Come approcciare un progetto?
  • Next message: [retilogiche] Domande varie sulla RAM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao Luca

> Salve,
> volevo chiedere qualche consiglio, raccomandazione o qualsiasi altra cosa
a
> chi è più avanti nella preparazione dei progetti.

 Ti riporto i consigli che hanno dato a me e che ritengo utili.
Innanzitutto lo schema a blocchi: ma non perdere tempo a scrivere i segnali
che si comunicano tra di loro, perchè li aggiungerai man mano che vai avanti
nel progetto. La temporizzazione ti può servire farla mentre progetti, anche
se la maggior parte delle volte la faccio a mente per capire l'evoluzione di
contatori ecc.
Quindi io mi cimento subito nelle IF varie e poi nello SCA, modificando poi
qualcosina nelle interfacce (accessi in memoria DMA se a 8 o 32 bit ecc.).
Il flowchart dello sco alla fine è praticamente automatico.
A volte mi capita che lo SCO diventi troppo complicato (troppi test), in
quel caso conviene fare qualche aggiustamento nello SCA per semplificarlo
(anche nei progetti si vede che molte fasi di controllo ad esmpio dei CE o
dei LE sono comandati da SCA attraverso bit di FLAG (di comparatori) o TC.
Poi come al solito ogni progetto è a se.

Una domanda: quando vengono richieste le temporizzazioni, dobbiamo farle di
tutti i segnali? Solo degli accesi in memoria? Quali segnali dobbiamo
prediligere?

Emiliano

  • Previous message: [retilogiche] Come approcciare un progetto?
  • Next message: [retilogiche] Domande varie sulla RAM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Domande varie sulla RAM

Emiliano retilogiche@studenti.ing.uniroma1.it
Thu, 5 Jul 2001 11:28:22 +0200

  • Previous message: [retilogiche] Domande varie sulla RAM
  • Next message: [retilogiche] Ricevimento studenti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
>
> 3) domanda banalissima (me ne scuso :) : perchè nel ciclo di lettura e
> scrittura della RAM si aspettano 3 cicli di clock? Ho pensato (in lettura)
> che il primo ciclo serve per mettere sul bus gli indirizzi e farli
> stabilizzare, gli altri due per alzare RD e leggere il dato ... ma anche
qui
> non so se è giusto ... C'entra l'ipotesi (vista su qualche lucido, ma non
so
> se sia una ipotesi strutturale del PD32) che 2T<T(accessoRAM)<3T? Nel caso
> di RAM "veloce", posso impiegare anche meno di 3 cicli oppure c'entra
> qualche altra convenzione?

Si, puoi impiegare meno di tre cicli, anche 1, se la RAM avesse un tempo di
accesso minore del tuo periodo di clock.
Calcola che le RAM attualmente sul mercato consumer hanno tempi di accesso
di 7 ns (quindi il PD 32 vi accede con 1 ciclo)

  • Previous message: [retilogiche] Domande varie sulla RAM
  • Next message: [retilogiche] Ricevimento studenti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] clock

roberta_giorgi@libero.it retilogiche@studenti.ing.uniroma1.it
Thu, 5 Jul 2001 16:42:03 +0200

  • Previous message: [retilogiche] Ricevimento studenti
  • Next message: R: [retilogiche] clock
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Buongiorno a tutti,
avrei delle domande da fare riguardo l'ultimo appello di reti logiche.
Ma il clock del progetto era 320MHZ oppure 10MHZ? Visto che sono stati
utilizzati entrambi presuppongo che erano tutti e due giusti oppure
tanti hanno fatto un altro progetto?
grazie

  • Previous message: [retilogiche] Ricevimento studenti
  • Next message: R: [retilogiche] clock
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] clock

Francesca retilogiche@studenti.ing.uniroma1.it
Wed, 4 Jul 2001 13:53:25 +0200

  • Previous message: [retilogiche] clock
  • Next message: [retilogiche] clock
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
RIPOSTA:
Ciao!
Io non l'ho fatto,ma so da una mia amica che il clock del pd32 era 10 MHz e
bisognava determinare la frequenza di clock della periferica in modo che con
un solo colpo di clock potesse leggere 1 LW (anzichè 3 cicli di ck come
solito).
Il progetto era lostesso x tutti.
Il ck a 320 era quello giusto, ma daquello che ho saputo non lo ha azzeccato
quasi nessuno!
Francesca

>Buongiorno a tutti,
>avrei delle domande da fare riguardo l'ultimo appello di reti logiche.
>Ma il clock del progetto era 320MHZ oppure 10MHZ? Visto che sono stati
>utilizzati entrambi presuppongo che erano tutti e due giusti oppure
>tanti hanno fatto un altro progetto?
>grazie

_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] clock
  • Next message: [retilogiche] clock
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] clock

LucaP. retilogiche@studenti.ing.uniroma1.it
Thu, 5 Jul 2001 22:47:50 +0200

  • Previous message: R: [retilogiche] clock
  • Next message: [retilogiche] clock
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ma come fanno ad essere tutti e due giusti?!? il clock e' determinato dalle
specifiche del probema e non dal progettista "sua sponte"...
il ck era 320MHz perche' questa periferica doveva trasmettere su una linea
seriale a 320 Mbit/sec.
C' erano 4 stadi in pipeline e ogni stadio impiegava circa 100 nsec per
produrre il dato ( ed ecco spiegati i famigerati 10 MHz....). era
sufficiente disporre di un contatore MOD32 il cui TC andava ad abilitare i
LE dei registri di pipeline.Ma quello importante e' che tutto il sistema va
a 320 MHz,nei progetti che dobbiamo presentare la linea di ck e' sempre e
solo una,fissata(se non dal testo) dalla maggiore delle velocita' richieste.
I sistemi sono rigorosamente sincroni!! (sco e sca soprattutto..). ti dico
questo perche' nel progetto il PD32 aveva un ck di 100MHz,e quindi un tempo
di ciclo di 10 nsec,e quindi la Ram (i cui tempi d' accesso sono scelti in
base alla velocita' del micro e non ovviamente in base alle velocita' delle
varie periferiche che si possono installare,e che quindi devono adattarsi a
questo tempo....)  aveva un tempo d' accesso compreso tra 20 e 30 nsec( nota
pero' che se ce ne impiego 40 0 150 di nsec non succede niente...).In tanti
abbiamo sbagliato l' accesso perche' lo volevamo impostare sui tre cicli
canonici che compie il PD32; pero' tali cicli sono del nostro ck( cioe' di
3.125 nsec) e non bastano assolutamente a prelevare il dato da questo tipo
di ram.In definitiva servivano almeno 9-12 cicli per accedere in ram.pero'
lo scoglio poteva essere evitato perche' si operava a burst e piu' di una lw
ogni 100 nsec non si riusciva a elaborare.la soluzione ottimale consisteva
nel mettere il MRD fisso a 1(abilitato dal MBG) e di disporre un nuovo
indirizzo sul MAddr ogni 100 nsec;il load che solitamente era emesso da sco
viene invece governato dal tc del divisore di frequenza(32) collegato ai LE
dei registri di pipe.
Tornando all' esame vero e proprio,chi ha messo il ck a 10 MHz ha
sicuramente sbagliato (riusciva si ad andare in memoria in un solo ciclo,
cfr. DIGIMOD, pero' la linea seriale d' uscita era alimentata ad una
velocita'
32 volte minore.Il prof pero',nonostante l' errore iniziale, ha premiato chi
e' andato avanti per questa strada ed e' giunto alla conclusione del
progetto in maniera chiara e senza incongruenze (non hanno preso 30
pero'...).
Spero di essere stato utile non solo a te
In bocca al lupo

  • Previous message: R: [retilogiche] clock
  • Next message: [retilogiche] clock
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] clock

Emiliano retilogiche@studenti.ing.uniroma1.it
Fri, 6 Jul 2001 09:23:52 +0200

  • Previous message: [retilogiche] clock
  • Next message: [retilogiche] esame 28.6
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
In tanti
> abbiamo sbagliato l' accesso perche' lo volevamo impostare sui tre cicli
> canonici che compie il PD32; pero' tali cicli sono del nostro ck( cioe' di
> 3.125 nsec) e non bastano assolutamente a prelevare il dato da questo tipo
> di ram.In definitiva servivano almeno 9-12 cicli per accedere in ram.

Ciao Luca.
Quindi per accedere in memoria con 9 cicli ad esempio, insersco degli stati
di NOP? O magari aspetto i nove cicli svolgendo in parallelo altre
operazioni?
Tnx

~~~~~~~~~~~~~~~~~~~~~~~~
Emiliano
euromeg@iname.com

~~~~~~~~~~~~~~~~~~~~~~~~

  • Previous message: [retilogiche] clock
  • Next message: [retilogiche] esame 28.6
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esame 28.6

Bodhi retilogiche@studenti.ing.uniroma1.it
Sat, 7 Jul 2001 12:45:49 +0200

  • Previous message: [retilogiche] clock
  • Next message: [retilogiche] cancellazione mailing list
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C106E2.BFCDDDC0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

E` possibile avere in rete il testo dell'esame del 28 ???
Oppure c'e` qualcuno che puo' scannerizzarlo e mandarmelo?
Grazie a tutti

------=_NextPart_000_0007_01C106E2.BFCDDDC0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>E` possibile avere in rete il testo =
dell'esame del=20
28 ???</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Oppure c'e` qualcuno che puo' =
scannerizzarlo e=20
mandarmelo?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie a =
tutti</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C106E2.BFCDDDC0--

  • Previous message: [retilogiche] clock
  • Next message: [retilogiche] cancellazione mailing list
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] cancellazione mailing list

)-: SiMo :-( retilogiche@studenti.ing.uniroma1.it
Sun, 8 Jul 2001 21:34:50 +0200

  • Previous message: [retilogiche] esame 28.6
  • Next message: [retilogiche] Appello dell'11 Luglio 2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Scusate il disturbo,ma non riesco a capire come si fa a cancellarsi dalla
mailing list.Con questo vi saluto (visto che l'esame orami l'ho dato!!) e
auguro a tutti buone vacanze!

  • Previous message: [retilogiche] esame 28.6
  • Next message: [retilogiche] Appello dell'11 Luglio 2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello dell'11 Luglio 2001

Francesca retilogiche@studenti.ing.uniroma1.it
Mon, 9 Jul 2001 10:38:04 +0200

  • Previous message: [retilogiche] cancellazione mailing list
  • Next message: [retilogiche] I: Esame dell'11.07...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000B_01C10863.3C6326C0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ho letto sul sito del prof. Chiari che il 4=B0 appello =E8 confermato =
per l'11.07.2001 ore 9,00 per la prima prova.
Qualcuno sa se le aule sono le solite 33-38, oppure cambiano per EL, =
INFO e TLC?

Grazie
Francesca

------=_NextPart_000_000B_01C10863.3C6326C0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D3>Ho letto sul sito del prof. Chiari che =
il 4=B0=20
appello =E8 confermato per l'11.07.2001 ore 9,00 per la prima =
prova.</FONT></DIV>
<DIV><FONT face=3DArial size=3D3>Qualcuno sa se le aule sono le solite =
33-38,=20
oppure&nbsp;cambiano per EL, INFO e TLC?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial>Grazie</FONT></DIV>
<DIV><FONT face=3DArial>Francesca</FONT></DIV></BODY></HTML>

------=_NextPart_000_000B_01C10863.3C6326C0--

  • Previous message: [retilogiche] cancellazione mailing list
  • Next message: [retilogiche] I: Esame dell'11.07...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ciao

roberta_giorgi@libero.it retilogiche@studenti.ing.uniroma1.it
Mon, 9 Jul 2001 14:47:15 +0200

  • Previous message: [retilogiche] I: Esame dell'11.07...
  • Next message: R: [retilogiche] Ciao
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Grazie a tutti quelli che mi hanno risposto.
Mi e' giunta voce che l'esame dell'11 si svolgera' in 3 ore e
mezza.Spero che la difficolta' dell'esame sia effettivamente inferiore
agli standard,altrimenti non sarebbe giusto nei confronti di noi
stuenti che studiamo e pretendiamo pari possibilit=E0.
Grazie,Buon Lavoro e in bocca al lupo a tutti

P.S. Un saluto dar Cecio

  • Previous message: [retilogiche] I: Esame dell'11.07...
  • Next message: R: [retilogiche] Ciao
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Ciao

Francesca retilogiche@studenti.ing.uniroma1.it
Mon, 9 Jul 2001 11:33:59 +0200

  • Previous message: [retilogiche] Ciao
  • Next message: [retilogiche] Esame dell'undici
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Finora è sempre stato 4 ore...anche sul sito del prof. Chiari c'è scritto
9-13...quindi!
se così non fosse, sicuramente il compito deve essere inferiore agli
standard!!
Ah!
Crepi il lupo...In bocca al lupo anche da parte mia e... speriamo che questa
volta VADAAAA!!!

Francesca

----- Original Message -----
From: <roberta_giorgi@libero.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Monday, July 09, 2001 2:47 PM
Subject: [retilogiche] Ciao

Grazie a tutti quelli che mi hanno risposto.
Mi e' giunta voce che l'esame dell'11 si svolgera' in 3 ore e
mezza.Spero che la difficolta' dell'esame sia effettivamente inferiore
agli standard,altrimenti non sarebbe giusto nei confronti di noi
stuenti che studiamo e pretendiamo pari possibilità.
Grazie,Buon Lavoro e in bocca al lupo a tutti

P.S. Un saluto dar Cecio

_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] Ciao
  • Next message: [retilogiche] Esame dell'undici
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame dell'undici

andrea.ferlito@libero.it retilogiche@studenti.ing.uniroma1.it
Mon, 9 Jul 2001 20:10:10 +0200

  • Previous message: R: [retilogiche] Ciao
  • Next message: R: [retilogiche] Esame dell'undici
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A meno di allucinazioni mi pare che in bacheca ci sia scritto 12,45 come
 orario di inizio dello scritto.
C'=E8 qualcuno cghe conferma?
Grazie
Andrea

  • Previous message: R: [retilogiche] Ciao
  • Next message: R: [retilogiche] Esame dell'undici
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Esame dell'undici

Francesca retilogiche@studenti.ing.uniroma1.it
Mon, 9 Jul 2001 12:03:29 +0200

  • Previous message: [retilogiche] Esame dell'undici
  • Next message: [retilogiche] Orario Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Sulla bachecavirtuale del sito del prof. Chiari c'è scritto così?
Mi è stato detto di no...
Che casino...Io sono di Ing. Informatica, forse sono diversi gli orari...

Cmq grazie per eventuali informazioni!
Francesca

----- Original Message -----
From: <andrea.ferlito@libero.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Monday, July 09, 2001 8:10 PM
Subject: [retilogiche] Esame dell'undici

A meno di allucinazioni mi pare che in bacheca ci sia scritto 12,45 come
 orario di inizio dello scritto.
C'è qualcuno cghe conferma?
Grazie
Andrea

_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] Esame dell'undici
  • Next message: [retilogiche] Orario Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Orario Esame

andrea.ferlito@libero.it retilogiche@studenti.ing.uniroma1.it
Tue, 10 Jul 2001 02:33:48 +0200

  • Previous message: R: [retilogiche] Esame dell'undici
  • Next message: R: [retilogiche] Orario Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
L'informazione e' scritta (l'ho vista venerdi') sulla bacheca fisica del
dipartimento al triennio.
Anch'io sono di informatica e l'orario era uguale per tutti mi pare...
ma a questo punto mi vengono dei dubbi
Se sapete qualcosa ditecelo...
Grazie
Andrea

  • Previous message: R: [retilogiche] Esame dell'undici
  • Next message: R: [retilogiche] Orario Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Orario Esame

Francesca retilogiche@studenti.ing.uniroma1.it
Mon, 9 Jul 2001 12:55:11 +0200

  • Previous message: [retilogiche] Orario Esame
  • Next message: [retilogiche] Orario Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Credo un pòimprobabile cmq che lo scritto inizi alle 12,45....durerebbe fino
alle 17,00 circa e poi il secondo quando lo facciamo?Dopo cena...o il giorno
dopo?!

Non credo...cmqdal sito del prof. Chiari, sebbene non ci sia ancora scritta
l'aula precisa, c'è il giorno11.07 ore 09,00 p.scritto e ore 15,00 il
secondo.

Maaa...aggiornateci,please!
Francesca

----- Original Message -----
From: <andrea.ferlito@libero.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Tuesday, July 10, 2001 2:33 AM
Subject: [retilogiche] Orario Esame

L'informazione e' scritta (l'ho vista venerdi') sulla bacheca fisica del
dipartimento al triennio.
Anch'io sono di informatica e l'orario era uguale per tutti mi pare...
ma a questo punto mi vengono dei dubbi
Se sapete qualcosa ditecelo...
Grazie
Andrea

_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] Orario Esame
  • Next message: [retilogiche] Orario Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Orario Esame

Emiliano retilogiche@studenti.ing.uniroma1.it
Tue, 10 Jul 2001 09:40:31 +0200

  • Previous message: R: [retilogiche] Orario Esame
  • Next message: [retilogiche] =?iso-8859-1?q?Novit=E0?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Quello che c'ìè scritto sul sito è da giugno che c'è.
Sulla bacheca al triennio c'è scritto 12.45 ed ho sentito voci che l'esame
durerà 3 ore e mezza (chiaramente sarà adeguato al tempo), credo sia per non
finire troppo tardi, anche se credo che non termineremo prima delle
19-19.30.
Quella della bacheca la considero una comunicazione ufficiale, anche se
aspetto l'aggiornamento della sezione bacheca del sito.
Se avete notizie più dettagliate vi prego di scriverle, altrimenti saremo
costretti a presentarci alle 9.00 ed eventualmente aspettare!
~~~~~~~~~~~~~~~~~~~~~~~~
Emiliano
euromeg@iname.com

~~~~~~~~~~~~~~~~~~~~~~~~
----- Original Message -----
From: "Francesca" <frincola@libero.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Monday, July 09, 2001 12:55 PM
Subject: R: [retilogiche] Orario Esame

> Credo un pòimprobabile cmq che lo scritto inizi alle 12,45....durerebbe
fino
> alle 17,00 circa e poi il secondo quando lo facciamo?Dopo cena...o il
giorno
> dopo?!
>
> Non credo...cmqdal sito del prof. Chiari, sebbene non ci sia ancora
scritta
> l'aula precisa, c'è il giorno11.07 ore 09,00 p.scritto e ore 15,00 il
> secondo.
>
> Maaa...aggiornateci,please!
> Francesca
>
> ----- Original Message -----
> From: <andrea.ferlito@libero.it>
> To: <retilogiche@studenti.ing.uniroma1.it>
> Sent: Tuesday, July 10, 2001 2:33 AM
> Subject: [retilogiche] Orario Esame
>
>
> L'informazione e' scritta (l'ho vista venerdi') sulla bacheca fisica del
> dipartimento al triennio.
> Anch'io sono di informatica e l'orario era uguale per tutti mi pare...
> ma a questo punto mi vengono dei dubbi
> Se sapete qualcosa ditecelo...
> Grazie
> Andrea
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Previous message: R: [retilogiche] Orario Esame
  • Next message: [retilogiche] =?iso-8859-1?q?Novit=E0?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?q?Novit=E0?=

[retilogiche] Novità

roberta_giorgi@libero.it retilogiche@studenti.ing.uniroma1.it
Tue, 10 Jul 2001 09:57:43 +0200

  • Previous message: [retilogiche] Orario Esame
  • Next message: [retilogiche] Novità
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ragazzi credo che domani il compito sarà facilissimo,ho parlato con
Ferdinando Cioè che mi ha rassicurato.
Fidiamoci di Cioè.
In bocca al lupo e rompiamogli il culo

P.S.UN saluto dar Cecio

  • Previous message: [retilogiche] Orario Esame
  • Next message: [retilogiche] Novità
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Novità

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 10 Jul 2001 10:48:52 +0200

  • Previous message: [retilogiche] =?iso-8859-1?q?Novit=E0?=
  • Next message: [retilogiche] Orario esami di domani.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 09.57 10/07/01 +0200, you wrote:
>Ragazzi credo che domani il compito sarà facilissimo,ho parlato con
>Ferdinando Cioè che mi ha rassicurato.

Appena rientrato a Roma dopo un fine-settimana prolungato, apprendo con
stupore di questo incoraggiamento tanto inopportuno quanto, mi auguro,
immotivato. Chiedo all'autore di questa mail e a Fernando Cioè (che se
ricordo bene ha superato l'esame dell'appello precedente) di chiarire il
senso delle rispettive affermazioni a questo riguardo con lealtà e
responsabilità.

>Fidiamoci di Cioè.

Nel preparare un esame a tutti consiglio di ragionare con la propria testa
e di fidarsi di sé stessi, perché nella prova non ci saranno altre
possibilità che quelle.

>In bocca al lupo e rompiamogli il culo
>
>P.S.UN saluto dar Cecio

Incoraggiamenti e saluti goliardici, per usare un eufemismo, non sono il
massimo dell'eleganza qui. L'autore della mail è ammonito a informarsi
sullo stile comportamentale (la "netiquette") da osservare in una
mailing-list, per esempio nella pagina Web del mio sito dedicata appunto
alla mailing-list. Sono sicuro che l'autore della mail sarà più attento in
seguito, altrimenti sarò costretto a procedere alla sua espulsione dalla
mailing-list.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] =?iso-8859-1?q?Novit=E0?=
  • Next message: [retilogiche] Orario esami di domani.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] I: Esame dell'11.07...

Francesca retilogiche@studenti.ing.uniroma1.it
Mon, 9 Jul 2001 13:04:37 +0200

  • Previous message: [retilogiche] Appello dell'11 Luglio 2001
  • Next message: [retilogiche] Ciao
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0010_01C10877.B55EBDA0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

----- Original Message -----=20
From: Giacomo Cioffi=20
To: Francesca=20
Sent: Tuesday, July 10, 2001 10:35 AM
Subject: Re: Esame dell'11.07...

Gli orari sono sbagliati: primo scritto alle ore 12:45, il secondo dopo =
una pausa di un'ora. Venite gi=E0 "mangiati". Aule 33-38
Prof. Giacomo Cioffi
Dip. Informatica e Sistemistica
Via Salaria 113, 00198 Roma
tel. 068558513
cell. 03357585839
  ----- Original Message -----=20
  From: Francesca=20
  To: cioffi@dis.uniroma1.it=20
  Cc: baldoni@dis.uniroma1.it=20
  Sent: Monday, July 09, 2001 11:59 AM
  Subject: Esame dell'11.07...

  Buongiorno.

  Sul sito del prof. Chiari =E8 stabilito alle ore 09,00 il primo =
scritto e alle ore 15,00 il secondo.
  Potreste confermare altrettanto anche per Ing. =
Informatica/Elettronica?
  Le aule sono decise?
  =20
  RingraziandoVi,
  FrancescaSacc=E0

------=_NextPart_000_0010_01C10877.B55EBDA0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT: 10pt arial">----- Original Message -----=20
<DIV style=3D"BACKGROUND: #e4e4e4; font-color: black"><B>From:</B> <A=20
href=3D"mailto:cioffi@dis.uniroma1.it" =
title=3Dcioffi@dis.uniroma1.it>Giacomo=20
Cioffi</A> </DIV>
<DIV><B>To:</B> <A href=3D"mailto:frincola@libero.it"=20
title=3Dfrincola@libero.it>Francesca</A> </DIV>
<DIV><B>Sent:</B> Tuesday, July 10, 2001 10:35 AM</DIV>
<DIV><B>Subject:</B> Re: Esame dell'11.07...</DIV></DIV>
<DIV><BR></DIV>
<DIV><FONT size=3D2>Gli orari sono sbagliati: primo scritto alle ore =
12:45, il=20
secondo dopo una pausa di un'ora. Venite gi=E0 "mangiati". Aule =
33-38</FONT></DIV>
<DIV>Prof. Giacomo Cioffi<BR>Dip. Informatica e Sistemistica<BR>Via =
Salaria 113,=20
00198 Roma<BR>tel. 068558513<BR>cell. 03357585839</DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A href=3D"mailto:frincola@libero.it" =
title=3Dfrincola@libero.it>Francesca</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  href=3D"mailto:cioffi@dis.uniroma1.it"=20
  title=3Dcioffi@dis.uniroma1.it>cioffi@dis.uniroma1.it</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Cc:</B> <A=20
  href=3D"mailto:baldoni@dis.uniroma1.it"=20
  title=3Dbaldoni@dis.uniroma1.it>baldoni@dis.uniroma1.it</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Monday, July 09, 2001 =
11:59=20
AM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Esame =
dell'11.07...</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>Buongiorno.</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial>Sul sito del prof. Chiari =E8 stabilito alle =
ore 09,00 il=20
  primo scritto e alle ore 15,00 il secondo.</FONT></DIV>
  <DIV><FONT face=3DArial>Potreste confermare altrettanto anche per Ing. =

  Informatica/Elettronica?</FONT></DIV>
  <DIV><FONT face=3DArial>Le aule sono decise?</FONT></DIV>
  <DIV><FONT face=3DArial></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial>RingraziandoVi,</FONT></DIV>
  <DIV><FONT =
face=3DArial>FrancescaSacc=E0</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0010_01C10877.B55EBDA0--

  • Previous message: [retilogiche] Appello dell'11 Luglio 2001
  • Next message: [retilogiche] Ciao
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Orario esami di domani.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 10 Jul 2001 11:34:59 +0200

  • Previous message: [retilogiche] Novità
  • Next message: [retilogiche] Smentita
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_6774955==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

A tutti gli interessati comunico che l'appello d'esame dell'11 luglio si
svolgerà secondo l'orario seguente:

Prove scritte
11 luglio 2001 (mercoledì)
Via Eudossiana
Aula 38 (TLC.)
Aula 33 (INFO. + EL.)
·       Primo scritto: ore 12.45 - 16.15
·       Secondo scritto: ore 17.30 - 19.30

Discussione orale
12 luglio 2001 (giovedì) ore 9.00
DIS - Via Salaria 113 - Aula C2

Per accedere alla prova è necessario esibire un documento di
identificazione personale.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_6774955==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
A tutti gli interessati comunico che l'appello d'esame dell'11 luglio si
svolgerà secondo l'orario seguente:<br>
<br>
<font size=4>Prove scritte <br>
</font><font color="#0000FF">11 luglio</font> 2001 (mercoledì) <br>
Via Eudossiana <br>
Aula 38 (TLC.) <br>
Aula 33 (INFO. + EL.) <br>
<font face="Symbol">·<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab></font>Primo
scritto: <font color="#0000FF">ore 12.45</font> - 16.15 <br>
<font face="Symbol">·<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab></font>Secondo
scritto: <font color="#0000FF">ore 17.30</font> - 19.30 <br>
<font face="Symbol"><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab><br>
</font><font size=4>Discussione orale <br>
</font><font color="#0000FF">12 luglio</font> 2001 (giovedì)
<font color="#0000FF">ore 9.00</font> <br>
DIS - Via Salaria 113 - Aula C2 <br>
<br>
<i>Per accedere alla prova è necessario esibire un documento di
identificazione personale.<br>
</i><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_6774955==_.ALT--

  • Previous message: [retilogiche] Novità
  • Next message: [retilogiche] Smentita
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Smentita

Fernando Cioè retilogiche@studenti.ing.uniroma1.it
Tue, 10 Jul 2001 13:18:48 +0200

  • Previous message: [retilogiche] Orario esami di domani.
  • Next message: [retilogiche] Svelato l'arcano
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,
Vorrei precisare di non aver mai fatto alcuna affermazione sulla
facilit=E0 del prossimo appello in quanto non dispongo degli elementi per
farlo.
Spero che in futuro non si ripetano situazioni di questo tipo; ricordo
a tutti che siamo studenti della Facolt=E0 di Ingegneria e sarebbe il
caso di mostrare una maggiore seriet=E0.

Colgo l'occasione per salutare e ringraziare il Prof.Chiari per la
disponibilit=E0 e l'impegno dimostrati durante e dopo il corso; per
quanto riguarda il prossimo appello l'unica cosa che posso dire =E8...
...in bocca al lupo a tutti!

Un saluto,
Fernando Cio=E8

  • Previous message: [retilogiche] Orario esami di domani.
  • Next message: [retilogiche] Svelato l'arcano
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Svelato l'arcano

andrea.ferlito@libero.it retilogiche@studenti.ing.uniroma1.it
Tue, 10 Jul 2001 16:13:25 +0200

  • Previous message: [retilogiche] Smentita
  • Next message: R: [retilogiche] Svelato l'arcano
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ora che conosciamo finalmente l'orario vorrei riproporre il quesito
sulle macchine asincrone impulsive da me postato il 2/7(lo riporto
integralmente):
"C'e' una cosa che non mi e' mai stata chiara:
nel corso si parla di macchine sincrone e asincrone che possono entrambi
funzionare in modalita' impulsiva o meno.
Quando poi si passa alla sintesi delle reti che implementano tali
macchine si fa riferimento a modelli per macchine non impulsive
asincrone (poiche' tra l'altro le sincrone non impulsive non sono
fisicamente realizzabili) e le sincrone impulsive. E le asincrone
impulsive? Non vengono affrontate, non sono di utilita' pratica o mi
sono
perso qualcosa?"

poich=E8 ho notato che la cosa non ha destato l'attenzione di nessuno mi
chiedo se la risposta sia molto banale o magari troppo impegnativa.
Fatemi sapere almeno questo.
Grazie
Andrea

PS ma le donne sono nervosette pure a ingegneria? ;)

  • Previous message: [retilogiche] Smentita
  • Next message: R: [retilogiche] Svelato l'arcano
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Smentita

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 10 Jul 2001 19:25:41 +0200

  • Previous message: R: [retilogiche] Svelato l'arcano
  • Next message: [retilogiche] Prenotazioni esame.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Appresa la versione di Fernando Cioè, siamo ancora in attesa di una
spiegazione da parte di chi ha originato il primo messaggio di oggetto
Novità, per un opportuno e doveroso confronto.

Prof. A. Chiari

At 13.18 10/07/01 +0200, you wrote:
>Salve a tutti,
>Vorrei precisare di non aver mai fatto alcuna affermazione sulla
>facilità del prossimo appello in quanto non dispongo degli elementi per
>farlo.
>Spero che in futuro non si ripetano situazioni di questo tipo; ricordo
>a tutti che siamo studenti della Facoltà di Ingegneria e sarebbe il
>caso di mostrare una maggiore serietà.
>
>Colgo l'occasione per salutare e ringraziare il Prof.Chiari per la
>disponibilità e l'impegno dimostrati durante e dopo il corso; per
>quanto riguarda il prossimo appello l'unica cosa che posso dire è...
>...in bocca al lupo a tutti!
>
>Un saluto,
>Fernando Cioè
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: R: [retilogiche] Svelato l'arcano
  • Next message: [retilogiche] Prenotazioni esame.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Prenotazioni esame.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 11 Jul 2001 09:27:26 +0200

  • Previous message: [retilogiche] Smentita
  • Next message: [retilogiche] Prenotazioni esame.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ricordo a tutti gli interessati che non possono sostenere l'esame oggi
coloro che hanno già sostenuto due prove nei tre appelli precedenti. Chi
dovesse trovarsi in questa situazione e si fosse ugualmente iscritto è
pregato di non presentarsi alla prova odierna: comunque non sarà ammesso
alla discussione e correzione degli elaborati.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Smentita
  • Next message: [retilogiche] Prenotazioni esame.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Prenotazioni esame.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 11 Jul 2001 10:39:47 +0200

  • Previous message: [retilogiche] Prenotazioni esame.
  • Next message: [retilogiche] Versione Elettronica degli appunti....
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A seguire l'avviso precedente, ricordo a tutti gli interessati anche che
non possono sostenere l'esame coloro che non si sono prenotati. Chi dovesse
trovarsi in questa situazione è pregato di non presentarsi alla prova
odierna, per evitare uno spiacevole allontanamento preventivo.

Ricordo ancora una volta che la prenotazione delle aule deve essere
effettuata per tempo dai docenti, e sulla base sul numero degli iscritti,
tanto più attentamente in questo periodo in cui le aule scarseggiano a
causa dei lavori di ristrutturazione in facoltà.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Prenotazioni esame.
  • Next message: [retilogiche] Versione Elettronica degli appunti....
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Svelato l'arcano

diventura retilogiche@studenti.ing.uniroma1.it
Thu, 12 Jul 2001 20:38:11 +0200

  • Previous message: [retilogiche] Svelato l'arcano
  • Next message: [retilogiche] Smentita
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Scusa, ma cosa intendi????
Sono curiosa!
(p.s le donne di ingegneria sono animali strani,per caso?)
Firmato,
una donna di ingegneria

(PS ma le donne sono nervosette pure a ingegneria? ;))

_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] Svelato l'arcano
  • Next message: [retilogiche] Smentita
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Prepararsi per l'appello di Settembre

Emanuele retilogiche@studenti.ing.uniroma1.it
Sat, 14 Jul 2001 12:32:59 +0200

  • Previous message: Ri:[retilogiche] Scusate lo sfogo...
  • Next message: R: [retilogiche] Versione Elettronica degli appunti....
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C10C61.1DD76160
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Sono venuto all'appello dell'11 Luglio ma mi sono ritirato. Ora ho =
intenzione di darlo per Settembre e cercavo qualcuno con cui studiare =
insieme Reti Logiche con serieta'. Cerco qualcuno che l'abbia gia' =
studiata o che non parti da zero, visto che l'esame l'ho preparato =
(seppur non benissimo:)), che abiti a Roma e possibilmente a RomaNord.
Rispondetemi su:
ebagnoli@isinet.it
oppure
pugno@tiscalinet.it

------=_NextPart_000_0005_01C10C61.1DD76160
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Sono venuto all'appello dell'11 Luglio =
ma mi sono=20
ritirato. Ora ho intenzione di darlo per Settembre e cercavo qualcuno =
con cui=20
studiare insieme Reti Logiche con serieta'. Cerco qualcuno che l'abbia =
gia'=20
studiata o che non parti da zero, visto che l'esame l'ho preparato =
(seppur non=20
benissimo:)), che abiti a Roma e possibilmente a RomaNord.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Rispondetemi su:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2><A=20
href=3D"mailto:ebagnoli@isinet.it">ebagnoli@isinet.it</A></FONT></DIV>
<DIV><FONT face=3DArial size=3D2>oppure</FONT></DIV>
<DIV><FONT face=3DArial size=3D2><A=20
href=3D"mailto:pugno@tiscalinet.it">pugno@tiscalinet.it</A></FONT></DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0005_01C10C61.1DD76160--

  • Previous message: Ri:[retilogiche] Scusate lo sfogo...
  • Next message: R: [retilogiche] Versione Elettronica degli appunti....
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Versione Elettronica degli appunti....

Stefano Emiliozzi retilogiche@studenti.ing.uniroma1.it
Fri, 13 Jul 2001 18:30:47 +0200

  • Previous message: [retilogiche] Prenotazioni esame.
  • Next message: R: [retilogiche] Versione Elettronica degli appunti....
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C10BC9.EF29A360
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti! Visto cho sono uno studente fuorisede, volevo sapere se =
esiste una versione elettrtonica degli appunti integrativi alle lezioni =
del Prof. Chiari.

Grazie in anticipo della risposta.

------=_NextPart_000_0007_01C10BC9.EF29A360
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve a tutti! Visto cho sono uno =
studente=20
fuorisede, volevo sapere se esiste una versione elettrtonica degli =
appunti=20
integrativi alle lezioni del Prof. Chiari.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Grazie in anticipo della=20
risposta.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C10BC9.EF29A360--

  • Previous message: [retilogiche] Prenotazioni esame.
  • Next message: R: [retilogiche] Versione Elettronica degli appunti....
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Versione Elettronica degli appunti....

diventura retilogiche@studenti.ing.uniroma1.it
Fri, 13 Jul 2001 20:11:09 +0200

  • Previous message: [retilogiche] Versione Elettronica degli appunti....
  • Next message: Ri:[retilogiche] Versione Elettronica degli appunti....
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0025_01C10BD7.F4A34720
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Io penso di no.
In rete trovi testi d'esame, e forse una specie di riassunto di ci=F2 =
che il prof.Chiari ha spiegato giorno per giorno a lezione. Ma, a che io =
sappia, gli appunti si comprano ad ing.2000 (io, almeno, li ho presi =
l=E0!).
Ripeto, questo =E8 quello che so io!
Non fidarti ciecamente.
Cmq, anche io sono fuori sede (Latina).
Se avessi problemi ad andare a Roma a comprarti gli appunti e sei di =
queste parti, posso darteli io per fare le fotocopie (o semmai, =
comprarli io per te, visto che vado a Roma spesso).
Spero di averti aiutato il pi=F9 possibile.
Barbara
  ----- Original Message -----=20
  From: Stefano Emiliozzi=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Friday, July 13, 2001 6:30 PM
  Subject: [retilogiche] Versione Elettronica degli appunti....

  Salve a tutti! Visto cho sono uno studente fuorisede, volevo sapere se =
esiste una versione elettrtonica degli appunti integrativi alle lezioni =
del Prof. Chiari.
  =20
  Grazie in anticipo della risposta.

------=_NextPart_000_0025_01C10BD7.F4A34720
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Io penso di no.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>In rete trovi testi d'esame, e forse =
una specie di=20
riassunto di ci=F2 che il prof.Chiari ha spiegato giorno per giorno a =
lezione. Ma,=20
a che io sappia, gli appunti si comprano ad ing.2000 (io, almeno, li ho =
presi=20
l=E0!).</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ripeto, questo =E8 quello che so =
io!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Non fidarti ciecamente.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Cmq, anche io sono fuori sede=20
(Latina).</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Se avessi problemi ad andare a Roma a =
comprarti gli=20
appunti e sei di queste parti, posso darteli io per fare le fotocopie (o =
semmai,=20
comprarli io per te, visto che vado a Roma spesso).</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Spero di averti aiutato il pi=F9=20
possibile.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Barbara</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A href=3D"mailto:thepomy@tin.it" title=3Dthepomy@tin.it>Stefano =
Emiliozzi</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  href=3D"mailto:retilogiche@studenti.ing.uniroma1.it"=20
  =
title=3Dretilogiche@studenti.ing.uniroma1.it>retilogiche@studenti.ing.uni=
roma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Friday, July 13, 2001 =
6:30 PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] Versione =

  Elettronica degli appunti....</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>Salve a tutti! Visto cho sono uno =
studente=20
  fuorisede, volevo sapere se esiste una versione elettrtonica degli =
appunti=20
  integrativi alle lezioni del Prof. Chiari.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>Grazie in anticipo della=20
risposta.</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0025_01C10BD7.F4A34720--

  • Previous message: [retilogiche] Versione Elettronica degli appunti....
  • Next message: Ri:[retilogiche] Versione Elettronica degli appunti....
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Sull'ultimo appello.

Emanuele retilogiche@studenti.ing.uniroma1.it
Sun, 15 Jul 2001 02:03:56 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Scusate lo sfogo...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_001F_01C10CD2.67BEAF60
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

All'ultimo appello solo 14 su 77 iscritti hanno verbalizzato l'esame. =
Credo sia l'esame con il rapporto verbalizzazioni/iscritti piu' basso =
degli ultimi due anni!
Spero sia solo un caso isolato:)

Emanuele

(e meno male che qualcuno diceva che doveva essere un esame piu' =
semplice rispetto alla media...)

------=_NextPart_000_001F_01C10CD2.67BEAF60
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>All'ultimo appello solo 14 su 77 =
iscritti hanno=20
verbalizzato l'esame. Credo sia l'esame con il rapporto =
verbalizzazioni/iscritti=20
piu' basso degli ultimi due anni!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Spero sia solo un caso =
isolato:)</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Emanuele</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>(e meno male che qualcuno diceva che =
doveva essere=20
un esame piu' semplice rispetto alla =
media...)</FONT></DIV></BODY></HTML>

------=_NextPart_000_001F_01C10CD2.67BEAF60--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Scusate lo sfogo...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


Ri:[retilogiche] Versione Elettronica degli appunti....

alessia275@inwind.it retilogiche@studenti.ing.uniroma1.it
Sat, 14 Jul 2001 07:33:44 +0000

  • Previous message: R: [retilogiche] Versione Elettronica degli appunti....
  • Next message: Ri:[retilogiche] Scusate lo sfogo...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao, so che ci sono .. ma di due anni fa.. aspettiamo di vedere se ce ne =E8 una pi=F9 recente.. poi semmai ci mettiamo d'accordo .. so che erano in mp3, un CD intero. Io ancora non li ho, devo provvedere, ma il ragazzo che li ha non =E8 pi=F9 iscritto alla mailing list.
Ciao

  • Previous message: R: [retilogiche] Versione Elettronica degli appunti....
  • Next message: Ri:[retilogiche] Scusate lo sfogo...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Scusate lo sfogo...

Francesca retilogiche@studenti.ing.uniroma1.it
Fri, 13 Jul 2001 01:25:22 +0200

  • Previous message: [retilogiche] Sull'ultimo appello.
  • Next message: [retilogiche] Scusate lo sfogo...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000C_01C10B3A.B027EDA0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

  14 su 77? Mi fa molto piacere sapere che altre 77-15=3D62 persone si =
sono sentite male come me...

  Avrei molto da dire in merito:
  1. perch=E8 ci =E8 stato dato meno tempo del previsto vista la =
complessit=E0 del compito, la quale non =E8 risultata tale secondo un =
giudizio soggettivo, solo mio o tuo o suo  (e poi i numeri parlano =
chiaramente...)
  2. ho anche sentito dire che la 'presunta minore complessit=E0' era =
motivata dall'assenza del PD32...se cos=EC fosse, concludo che ancora =
nessuno ha compreso pienamente quali possono essere le NOSTRE =
difficolt=E0 a preparare un progetto....
  3. a mio modesto parere, il compito non era scritto in modo chiaro e =
comprensibile
  4. per caso questa difficolt=E0 =E8 nata dalle stupide voci che =
giravano sulla mailinglist riguardo l'assicurata facilit=E0 dell'appello =
di Luglio?? Spero sinceramente di no, visto che non si pu=F2 fare di =
tutta l'erba un fascio...
  5. ultima lamentela...la foto di Montella sul videowall =E8 stata =
casuale? Chiunque stia leggendo questo mio messaggio mi reputer=E0 =
un'ingenua, perch=E8 la rispostasar=E0 sicuramente no. Ma ho trovato di =
cattivo gusto sentire dire all'inizio del compito che 'ci si dissociava =
dalla semantica del testo...' perch=E8 c'era la foto di un romanista =
invece che di un laziale piuttosto che uno juventino...ma che vuole dire =
??? So solo che ogni volta che vedr=F2 Montella mi verranno le bolle...

  Mi sento depressa per colpa di questa compito e la sensazione di =
impotenza che tale testo ha suscitato in molti di noi, mi fa STARE MALE, =
mi fa sentire unTAPPETO!  Mi tira lievemente su il morale sapere che =
eravamo in tanti a stare cos=EC...mal comune mezzo gaudio!!

  Buona estate a tutti coloro che devono preparare Reti Logiche come me =
... non ho altro da dire, perch=E8 augurare una buona estate cos=EC =E8 =
davvero difficile!
  Comunque facciamoci forza: CHI LA DURA LA VINCE...

  Ciao a tutti da Francesca Illogica

------=_NextPart_000_000C_01C10B3A.B027EDA0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV><FONT color=3D#ff0000 face=3D"Comic Sans MS" size=3D3>14 su 77? =
Mi fa molto=20
  piacere sapere che altre 77-15=3D62 persone si sono sentite male come=20
  me...</FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Comic Sans MS" =
size=3D3></FONT>&nbsp;</DIV>
  <DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D3>Avrei molto =
da dire in=20
  merito:</FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D3>1. perch=E8 =
ci =E8 stato dato=20
  meno tempo del previsto vista la complessit=E0 del compito, la quale =
non =E8=20
  risultata tale secondo un giudizio soggettivo, solo mio o tuo&nbsp;o =
suo&nbsp;=20
  (e poi i numeri parlano chiaramente...)</FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D3>2. ho anche =
sentito dire=20
  che la 'presunta minore complessit=E0' era motivata dall'assenza del =
PD32...se=20
  cos=EC fosse, concludo che ancora nessuno ha compreso pienamente quali =
possono=20
  essere le NOSTRE difficolt=E0 a preparare un progetto....</FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D3>3. a mio =
modesto parere,=20
  il compito non era scritto in modo chiaro e comprensibile</FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D3>4. per caso =
questa=20
  difficolt=E0 =E8 nata dalle stupide voci che giravano sulla =
mailinglist riguardo=20
  l'assicurata facilit=E0 dell'appello di Luglio?? Spero sinceramente di =
no, visto=20
  che non si pu=F2 fare di tutta <FONT color=3D#00ff00>l'erba </FONT>un=20
  fascio...</FONT></DIV>
  <DIV><FONT color=3D#000080 face=3D"Comic Sans MS">5. ultima =
lamentela...la foto di=20
  Montella sul videowall =E8 stata casuale? Chiunque stia leggendo =
questo mio=20
  messaggio mi reputer=E0 un'ingenua, perch=E8 la rispostasar=E0 =
sicuramente no. Ma ho=20
  trovato di cattivo gusto sentire dire all'inizio del compito che <FONT =

  color=3D#008080>'ci si dissociava dalla semantica del testo..</FONT>.' =
perch=E8=20
  c'era la foto di un romanista invece che di un laziale piuttosto che =
uno=20
  juventino...ma che vuole dire ??? So solo che ogni volta che vedr=F2 =
Montella mi=20
  verranno le bolle...</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT color=3D#ff0000 face=3D"Comic Sans MS">Mi sento depressa =
per colpa di=20
  questa compito e la sensazione di impotenza che tale testo ha =
suscitato in=20
  molti di noi, mi fa&nbsp;STARE MALE, mi fa sentire unTAPPETO!&nbsp; Mi =
tira=20
  <FONT color=3D#000080><U>lievemente</U> </FONT>su il morale sapere che =
eravamo=20
  in tanti a stare cos=EC...mal comune mezzo gaudio!!</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT color=3D#0000ff face=3D"Comic Sans MS">Buona estate a tutti =
coloro che=20
  devono preparare Reti Logiche come me ... non ho altro da dire, =
perch=E8=20
  augurare una buona estate cos=EC =E8 davvero difficile!</FONT></DIV>
  <DIV><FONT color=3D#0000ff face=3D"Comic Sans MS">Comunque facciamoci =
forza: CHI=20
  LA DURA LA VINCE...</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT color=3D#0000ff face=3D"Comic Sans MS">Ciao a tutti da =
Francesca=20
  Illogica</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_000C_01C10B3A.B027EDA0--

  • Previous message: [retilogiche] Sull'ultimo appello.
  • Next message: [retilogiche] Scusate lo sfogo...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


Ri:[retilogiche] Scusate lo sfogo...

marco.fratarcangeli@inwind.it retilogiche@studenti.ing.uniroma1.it
Sat, 14 Jul 2001 12:14:02 +0200

  • Previous message: Ri:[retilogiche] Versione Elettronica degli appunti....
  • Next message: [retilogiche] Prepararsi per l'appello di Settembre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Concordo pienamente con tutto quello che dici.

(uno dei 63 out)

>   14 su 77? Mi fa molto piacere sapere che altre 77-15=3D62 persone si sono sentite male come me...
>
>   Avrei molto da dire in merito:
>   1. perch=E8 ci =E8 stato dato meno tempo del previsto vista la complessit=E0 del compito, la quale non =E8 risultata tale secondo un giudizio soggettivo, solo mio o tuo o suo  (e poi i numeri parlano chiaramente...)
>   2. ho anche sentito dire che la 'presunta minore complessit=E0' era motivata dall'assenza del PD32...se cos=EC fosse, concludo che ancora nessuno ha compreso pienamente quali possono essere le NOSTRE difficolt=E0 a preparare un progetto....
>   3. a mio modesto parere, il compito non era scritto in modo chiaro e comprensibile
>   4. per caso questa difficolt=E0 =E8 nata dalle stupide voci che giravano sulla mailinglist riguardo l'assicurata facilit=E0 dell'appello di Luglio?? Spero sinceramente di no, visto che non si pu=F2 fare di tutta l'erba un fascio...
>   5. ultima lamentela...la foto di Montella sul videowall =E8 stata casuale? Chiunque stia leggendo questo mio messaggio mi reputer=E0 un'ingenua, perch=E8 la rispostasar=E0 sicuramente no. Ma ho trovato di cattivo gusto sentire dire all'inizio del compito che 'ci si dissociava dalla semantica del testo...' perch=E8 c'era la foto di un romanista invece che di un laziale piuttosto che uno juventino...ma che vuole dire ??? So solo che ogni volta che vedr=F2 Montella mi verranno le bolle...
>
>   Mi sento depressa per colpa di questa compito e la sensazione di impotenza che tale testo ha suscitato in molti di noi, mi fa STARE MALE, mi fa sentire unTAPPETO!  Mi tira lievemente su il morale sapere che eravamo in tanti a stare cos=EC...mal comune mezzo gaudio!!
>
>   Buona estate a tutti coloro che devono preparare Reti Logiche come me ... non ho altro da dire, perch=E8 augurare una buona estate cos=EC =E8 davvero difficile!
>   Comunque facciamoci forza: CHI LA DURA LA VINCE...
>
>   Ciao a tutti da Francesca Illogica
>
>
>

  • Previous message: Ri:[retilogiche] Versione Elettronica degli appunti....
  • Next message: [retilogiche] Prepararsi per l'appello di Settembre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Versione Elettronica degli appunti....

Stefano Emiliozzi retilogiche@studenti.ing.uniroma1.it
Sat, 14 Jul 2001 14:44:24 +0200

  • Previous message: [retilogiche] Prepararsi per l'appello di Settembre
  • Next message: R: [retilogiche] Versione Elettronica degli appunti....
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0019_01C10C73.7990F540
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ringrazio per le risposte, soprattutto Barbara che si =E8 dimostrata =
molto disponibile, purtroppo per=F2 non sono di vicino Latina, ma di =
Terni in Umbria. Fortunatamente ho scoperto che un mio amico deve =
sostenere un esame marted=EC e quindi le far=F2 prendere da lui.

Ciao a tutti e Buone Vacanze!

Stefano Emiliozzi

------=_NextPart_000_0019_01C10C73.7990F540
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ringrazio per le risposte, soprattutto =
Barbara che=20
si =E8 dimostrata molto disponibile, purtroppo per=F2 non sono di vicino =
Latina, ma=20
di Terni in Umbria. Fortunatamente ho scoperto che un mio amico deve =
sostenere=20
un esame marted=EC e quindi le far=F2 prendere da lui.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Ciao a tutti e Buone =
Vacanze!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Stefano =
Emiliozzi</FONT></DIV></BODY></HTML>

------=_NextPart_000_0019_01C10C73.7990F540--

  • Previous message: [retilogiche] Prepararsi per l'appello di Settembre
  • Next message: R: [retilogiche] Versione Elettronica degli appunti....
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Riccardo Pizzutilo retilogiche@studenti.ing.uniroma1.it
Sat, 14 Jul 2001 21:04:51 +0200

  • Previous message: R: [retilogiche] Versione Elettronica degli appunti....
  • Next message: [retilogiche] Sull'ultimo appello.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Stavo scaricando la posta e volevo giustappunto cancellarmi dalla
mailing list perchè ho passato l'esame al terzo appello... Ma ho letto
delle cose sulla ml che mi hanno spinto a scrivere prima di cancellarmi:
non capisco perchè in una ml che ha funzionato fino ad adesso devono
circolare email stupide come quella che affermava che l'esame sarebbe
stato facile, scritta da un intelligentone che si firma "er cecio" che a
questo punto è pure un autolesionista o un ingenuo che non ha capito che
anche il prof. legge le mail. Lo spettacolo indecoroso non è finito qui,
arriva pure una smentita da Fernando cioè (che pensavate arrivasse una
conferma?) che non mi risulta avere alcuna posizione privilegiata o di
merito presso il prof. Chiari... Non ci si può poi lamentare che
qualcuno, bocciato, scriva lamentando la propria condizione e avanzando
il sospetto che la difficoltà del compito sia stata generata da questo
equivoco, a loro va tutta la mia solidarietà perchè in altri esami ci
sono passato pure io, mi raccomando non vi buttate giù!
Duie commenti sul corso: è ben strutturato, ben documentato... Ma troppo
compresso, spiegare un linguaggio di programmazione in neanche una
settimana rende difficoltoso lo studio! La riprova di quello che dico è
anche nel fatto che molta gente è andata a fare l'esame per la prima
volta al 3 appello senza aver dato niente prima: come si fanno a fare
sei esami l'anno?
Mi rendo anche conto che visto il programma non si poteva fare
altrimenti: il vizio quindi è nei programmi! Speriamo che in futuro si
trovi una soluzione....
Riccardo.

  • Previous message: R: [retilogiche] Versione Elettronica degli appunti....
  • Next message: [retilogiche] Sull'ultimo appello.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

andrea.ferlito@libero.it retilogiche@studenti.ing.uniroma1.it
Sun, 15 Jul 2001 19:26:17 +0200

  • Previous message: [retilogiche] Sull'ultimo appello.
  • Next message: [retilogiche] Concordo...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ragazzi la faccenda e' seria.
Sapete per caso chi tra quelli che sono passati e' riuscito a svolgere
il progetto (mi riferisco chiaramente al Video-Wall) nella sua interezza
capendo come esattamente doveva funzionare la cosa?
Per quanto io mi sia sforzato e durante la prova e succesivamente non ne
sono venuto a capo, tanto da sospettare qualche inesattezza nelle
specifiche.
Tra l'altro ho assistito ad una parte della correzione e nessuno tra i
ragazzi promossi a cui ho chiesto mi ha saputo dire come doveva
funzionare 'sto benedetto video-wall.
Sicuramente uno dei problemi risiede nel fatto che qualunque sistema
progettato con un minimo di criterio si rifiuterebbe di trasmettere tali
immagini ;)
Cmq lancio una sfida e/o un appello:
C'e' qualcuno in grado di sviscerare i segreti di tale marchingegno?
Oppure e' possibile fissare un illuminante appuntamento col prof.?

Grazie
Andrea

  • Previous message: [retilogiche] Sull'ultimo appello.
  • Next message: [retilogiche] Concordo...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Concordo...

Francesca retilogiche@studenti.ing.uniroma1.it
Sun, 15 Jul 2001 20:35:02 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao..anche io, come te, non sono riuscita a capire bene le cose.
Io mi sono ritirata allo scritto, non sono quindi proprio andata alla
correzione.
Posso garantirti cmq che la maggior parte delle persone che hanno passato il
compito non ha realizzato un progetto funzionante, neanche completo,
solamente abbozzato...Faccio riferimento ad alcune persone che conosco e lo
hanno superato...la situazione generale era molto grave.
So che degli elettronici (erano 4) sono passati tutti, mentre non so come
sia andata agli informatici (di cui faccio parte)...
Anche tu (Andrea Ferlito) sei di informatica? Mi sembra di si, visto che con
te ho scambiato 'pareri' vari sull'orario dell'appello dell'11, ricordo
bene?
Mi dispiace di aver gettato un pò di panico in quella situazione,
cmq...sarebbe stato meglio se lo scritto fosse stato davvero alle 09,00. Le
12,45 sono improponibili, e soprattutto le 3 ore e mezza...comunqueeee!!!

>Cmq lancio una sfida e/o un appello:
>C'e' qualcuno in grado di sviscerare i segreti di tale marchingegno?
>Oppure e' possibile fissare un illuminante appuntamento col prof.?

Quello che sto per dirti risulterà ridondante, ma da quello che sono
riuscita a capire, il vero problema da risolvere era il dimenisionamento
della RAM. Bisognava organizzare i dati in maniera da rendere possibile la
scrittura in 3 ck di quattro pixel e la lettura in 1 ck di un pixel, tenendo
conto che ogni pixel doveva essere letto 4 volte per orizzontale e 4 per
verticale...il problema incontrato da tutti più o meno era come riuscire a
leggere lo stesso pixel tutte quelle volte senza che fosse sovrascritto dai
4 pixel in arrivo...
Mi è venuta ora un'idea...se il pixel da leggere si tamponava nuovamente in
un registro ad 8 bit, e si abilitava opportunamente un OutputEnable od un
LoadEnable in modo da renderlo disponibile per il tempo necessario?

Sinceramente ancora non mi sono rimessa su Reti Logiche, voglio stare un pò
a digiuno visto che questa è stata la seconda volta che l'ho fatto...La mia
capoccia sta lanciando SOS...
Non appena inizierò nuovamente con i progetti, ri-intraprenderò l'ardua
progettazione del maxi-schermo che tanto ci ha reso difficile la vita...
(oltre a venirmi le bolle per Montella, sebbene non sia anti-Roma, mi
verranno pure per i maxi-schermi...)

Ciao a tutti!
Francesca

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ricevimento

diventur@libero.it retilogiche@studenti.ing.uniroma1.it
Mon, 16 Jul 2001 10:08:17 +0200

  • Previous message: [retilogiche] Concordo...
  • Next message: [retilogiche] MATERIALE DI STUDIO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti!!
Per caso qualcuno di voi sa se i ricevimenti del giovedi del
prof.Chiari ci saranno ancora a Luglio?
Fino a quando si terranno?
Grazie per l'informazione!
Barbara

  • Previous message: [retilogiche] Concordo...
  • Next message: [retilogiche] MATERIALE DI STUDIO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] MATERIALE DI STUDIO

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Mon, 16 Jul 2001 15:42:45 +0200

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Buone vacanze
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti, avrei bisogno di una cortesia e spero che qualcuno possa aiutarmi.
Non ho potuto seguire il corso tenuto dal Prof. Chiari per motivi di lavoro e cercando di studiare da sola, facendo riferimento alle sole dispense (oltre che ai libri di testo), ho trovato molta difficoltà, e sono giunta alla conclusione che il materiale di cui sono in possesso é solo lo stretto necessario, ma non basta assolutamente!

Prego, chiunque possa mettermi a disposizione le proprie dispense, arricchite di commenti durante il corso, (ovviamente solo per il tempo di fotocopiarle) di contattarmi al più presto, visto che  l'appello di Settembre é vicino...anche a me é andata male l'11 Luglio....

Il messaggio é rivolto soprattutto a chi ha già superato l'esame (e magari ancora non si é cancellato dalla mailing-list) e potrebbe aiutare chi deve ancora superare questa ardua prova!!!

Ringrazio anticipatamente.

Pamela.

P.S. Ho saputo da voci di corridoio che c'é qualcuno che ha avuto la pazienza di sbobinare il corso del Prof....avere quegli appunti sarebbe chiedere troppo? (Sempre che le voci siano vere!)
Grazie.

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Buone vacanze
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Buone vacanze

roberta_giorgi@libero.it retilogiche@studenti.ing.uniroma1.it
Tue, 17 Jul 2001 09:35:15 +0200

  • Previous message: [retilogiche] MATERIALE DI STUDIO
  • Next message: [retilogiche] cancellazione!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Rientrata da un week end molto pi=F9 lungo di quello che potete
immaginare,ho appreso con sorpresa che una mia innocente e-mail ha
scatenato un'onda d'urto di dimensioni gigantesche.
Volevo ringraziare Fernando senza il quale l'esame non lo avrei mai
passato e Riccardo Pizzutilo che mi ha illuminata spiegandomi che la ml
e' letta anche dal professore grazie di cuore.
Comunque mi sento vicino a Francesca che sta attraversando un periodo
che anch'io ho passato e posso comprenderla a pieno, questo non e' un
esame e' una lotta, non farti sconfiggere.
Buone vacanze a tutti,in particolare un saluto a Il Reggino,Pat Pat,
Fra',Roby , Sonia,  Brugola , Genio,Ughino, Marco ,Antonio,La ragazza
di Marco, Lolla e Lauretta (la bedofila) auguri di buon compleanno,
Lucia ,Emy, Gisy,Franco ,Armando ,Luigi, Daniele, Marco e finalmente
Dona

P.s. Er Cecio non vi dimentica

  • Previous message: [retilogiche] MATERIALE DI STUDIO
  • Next message: [retilogiche] cancellazione!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] cancellazione!

paolo cesare retilogiche@studenti.ing.uniroma1.it
Tue, 17 Jul 2001 17:09:24 +0200

  • Previous message: [retilogiche] Buone vacanze
  • Next message: [retilogiche] cancellazione!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0009_01C10EE3.3A4BDD60
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

qualcuno mi dice come ci si cancella dalla Mailing list?
non e' per prendere in giro chi deve ancora superare l'esame!
ho provato 1 volta ma non riesco!
grazie e in bocca al lupo (a chi ne ha bisogno)!

------=_NextPart_000_0009_01C10EE3.3A4BDD60
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>qualcuno mi dice come ci si cancella =
dalla Mailing=20
list?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>non e' per prendere in giro chi deve =
ancora=20
superare l'esame!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>ho provato 1 volta ma non =
riesco!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>grazie e in bocca al lupo (a chi ne ha=20
bisogno)!</FONT></DIV></BODY></HTML>

------=_NextPart_000_0009_01C10EE3.3A4BDD60--

  • Previous message: [retilogiche] Buone vacanze
  • Next message: [retilogiche] cancellazione!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Versione Elettronica degli appunti....

diventura retilogiche@studenti.ing.uniroma1.it
Tue, 17 Jul 2001 22:04:50 +0200

  • Previous message: R: [retilogiche] Versione Elettronica degli appunti....
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0020_01C10F0C.80464E80
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Figurati!
Se non ci si aiuta tra colleghi... :)
Buone vacanze anche a te e non studiare troppo reti!!
Ci vediamo tutti al grande appello di Settembre.
Ciao
Barbara
  ----- Original Message -----=20
  From: Stefano Emiliozzi=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Saturday, July 14, 2001 2:44 PM
  Subject: R: [retilogiche] Versione Elettronica degli appunti....=20

  Ringrazio per le risposte, soprattutto Barbara che si =E8 dimostrata =
molto disponibile, purtroppo per=F2 non sono di vicino Latina, ma di =
Terni in Umbria. Fortunatamente ho scoperto che un mio amico deve =
sostenere un esame marted=EC e quindi le far=F2 prendere da lui.
  =20
  Ciao a tutti e Buone Vacanze!
  =20
  Stefano Emiliozzi

------=_NextPart_000_0020_01C10F0C.80464E80
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Figurati!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Se non ci si aiuta tra colleghi... =
:)</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Buone vacanze anche a te e non studiare =
troppo=20
reti!!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ci vediamo tutti al grande appello di=20
Settembre.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ciao</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Barbara</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A href=3D"mailto:thepomy@tin.it" title=3Dthepomy@tin.it>Stefano =
Emiliozzi</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  href=3D"mailto:retilogiche@studenti.ing.uniroma1.it"=20
  =
title=3Dretilogiche@studenti.ing.uniroma1.it>retilogiche@studenti.ing.uni=
roma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Saturday, July 14, 2001 =
2:44=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> R: [retilogiche] =
Versione=20
  Elettronica degli appunti.... </DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>Ringrazio per le risposte, =
soprattutto Barbara=20
  che si =E8 dimostrata molto disponibile, purtroppo per=F2 non sono di =
vicino=20
  Latina, ma di Terni in Umbria. Fortunatamente ho scoperto che un mio =
amico=20
  deve sostenere un esame marted=EC e quindi le far=F2 prendere da =
lui.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>Ciao a tutti e Buone =
Vacanze!</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>Stefano=20
Emiliozzi</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0020_01C10F0C.80464E80--

  • Previous message: R: [retilogiche] Versione Elettronica degli appunti....
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] I quesiti della Susy

andrea.ferlito@libero.it retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 03:33:24 +0200

  • Previous message: [retilogiche] cancellazione!
  • Next message: [retilogiche] I quesiti della Susy
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A France' ma tu avevi per caso evinto dal testo che bisognava progettare
16 moduli ram da 32k che non necessariamente contenevano un chip da 32k
ma piuttosto 4 da 8k?
Ragazzi ma quanti di voi avevano capito che non bisognava usare chip da
32k?
A questo punto non so se sentirmi totalmente idiota o affiancare ai
testi d'esame 'La settimana enigmistica'.
Bastava scrivere sul testo una cosa del tipo:'Progettare 16 moduli con
all'interno alcuni chip di ram per un  totale di 32k'.Cosi' lo facevamo
tutti l'esame, credo che nessuno di noi abbia problemi a bufferizzare
dati in registri tampone e a generare indirizzi coi contatori.
Ritengo dunque opportuno istituire una commissione che vigili sulla
chiarezza sintattica e semantica dei testi d'esame;)
Se sono l'unico ad aver capito cosi' comunque fatemelo sapere che prendo
provvedimenti.
Ringrazio Franco che ha avuto la gentilezza di inviarmi una bozza di
soluzione che purtroppo non ho ancora avuto modo di verificare
totalmente.
Ma giovedi' c'e' il ricevimento?
Grazie
Andrea
PS perche' roberta_giorgi si firma Er Cecio? Cmq sei grande.Un saluto
agli amici der baretto...

  • Previous message: [retilogiche] cancellazione!
  • Next message: [retilogiche] I quesiti della Susy
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] I quesiti della Susy

diventur@libero.it retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 09:32:48 +0200

  • Previous message: [retilogiche] I quesiti della Susy
  • Next message: Ri:[retilogiche] Versione Elettronica degli appunti....
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
> A France' ma tu avevi per caso evinto dal testo che bisognava
progettare
> 16 moduli ram da 32k che non necessariamente contenevano un chip da
32k
> ma piuttosto 4 da 8k?
> Ragazzi ma quanti di voi avevano capito che non bisognava usare chip
da
> 32k?

Io di quel testo non ho capito nulla...ti consola questo?

> A questo punto non so se sentirmi totalmente idiota o affiancare ai
> testi d'esame 'La settimana enigmistica'.
> Bastava scrivere sul testo una cosa del tipo:'Progettare 16 moduli
con
> all'interno alcuni chip di ram per un  totale di 32k'.Cosi' lo
facevamo
> tutti l'esame, credo che nessuno di noi abbia problemi a bufferizzare
> dati in registri tampone e a generare indirizzi coi contatori.
> Ritengo dunque opportuno istituire una commissione che vigili sulla
> chiarezza sintattica e semantica dei testi d'esame;)
> Se sono l'unico ad aver capito cosi' comunque fatemelo sapere che
prendo
> provvedimenti.
> Ringrazio Franco che ha avuto la gentilezza di inviarmi una bozza di
> soluzione che purtroppo non ho ancora avuto modo di verificare
> totalmente.

> Ma giovedi' c'e' il ricevimento?
Si.Ho visto il prof.Chiari ieri alle lauree ed ho approfittato per
chiederglielo.

> Grazie
> Andrea
> PS perche' roberta_giorgi si firma Er Cecio? Cmq sei grande.Un saluto
> agli amici der baretto...
>
Ciao Barbara
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Previous message: [retilogiche] I quesiti della Susy
  • Next message: Ri:[retilogiche] Versione Elettronica degli appunti....
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] cancellazione!

Normando Marcolongo retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 10:12:14 +0200 (CEST)

  • Previous message: [retilogiche] cancellazione!
  • Next message: [retilogiche] I quesiti della Susy
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
On Tue, 17 Jul 2001, paolo cesare wrote:

> qualcuno mi dice come ci si cancella dalla Mailing list?
> non e' per prendere in giro chi deve ancora superare l'esame!
> ho provato 1 volta ma non riesco!
> grazie e in bocca al lupo (a chi ne ha bisogno)!
>

Segui le indicazioni che ci sono nella pagina:

http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

=E8 praticamente uguale a quando ti registri.

Saluti, Normando

--
Normando [enemy] Marcolongo (iW6OWQ) [] normando@studenti.ing.uniroma1.it

  • Previous message: [retilogiche] cancellazione!
  • Next message: [retilogiche] I quesiti della Susy
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Sull'ultimo appello.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 10:24:47 +0200

  • Previous message: R: [retilogiche] Scusate lo sfogo...
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_1270303==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 02.03 15/07/01 +0200, you wrote:
>All'ultimo appello solo 14 su 77 iscritti hanno verbalizzato l'esame.
>Credo sia l'esame con il rapporto verbalizzazioni/iscritti piu' basso
>degli ultimi due anni!

Confermo il dato. Tuttavia va notato che:
- in aula si sono presentati poco più di 50 allievi;
- Quasi tutti coloro che si sono presentati alla correzione hanno superato
l'esame.

>Spero sia solo un caso isolato:)

Lo spero anch'io, nel senso che non si ripetano incapacità diffuse di
pilotare un banco di RAM. Ricordo che su questo argomento ho speso
sufficienti energie in aula e nelle dispense da aspettarmi un risultato
soddisfacente agli esami.

>
>Emanuele
>
>(e meno male che qualcuno diceva che doveva essere un esame piu' semplice
>rispetto alla media...)

Previsioni sulla difficoltà degli esami non hanno senso. Se azzardate,
possono rivelarsi un boomerang. Gli esami sono tutti della stessa
difficoltà, è l'argomento applicativo che cambia e che li rende
interessanti ogni volta.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_1270303==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 02.03 15/07/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>All'ultimo appello
solo 14 su 77 iscritti hanno verbalizzato l'esame. Credo sia l'esame con
il rapporto verbalizzazioni/iscritti piu' basso degli ultimi due
anni!</font></blockquote><br>
Confermo il dato. Tuttavia va notato che:<br>
- in aula si sono presentati poco più di 50 allievi;<br>
- Quasi tutti coloro che si sono presentati alla correzione hanno
superato l'esame.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Spero sia solo un
caso isolato:)</font></blockquote><br>
Lo spero anch'io, nel senso che non si ripetano incapacità diffuse di
pilotare un banco di RAM. Ricordo che su questo argomento ho speso
sufficienti energie in aula e nelle dispense da aspettarmi un risultato
soddisfacente agli esami.<br>
<br>
<blockquote type=cite cite>&nbsp;<br>
<font face="arial" size=2>Emanuele</font><br>
&nbsp;<br>
<font face="arial" size=2>(e meno male che qualcuno diceva che doveva
essere un esame piu' semplice rispetto alla
media...)</font></blockquote><br>
Previsioni sulla difficoltà degli esami non hanno senso. Se azzardate,
possono rivelarsi un boomerang. Gli esami sono tutti della stessa
difficoltà, è l'argomento applicativo che cambia e che li rende
interessanti ogni volta.<br>
<br>
<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_1270303==_.ALT--

  • Previous message: R: [retilogiche] Scusate lo sfogo...
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


Ri:[retilogiche] Versione Elettronica degli appunti....

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 10:31:27 +0200

  • Previous message: [retilogiche] I quesiti della Susy
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 07.33 14/07/01 +0000, you wrote:
>Ciao, so che ci sono .. ma di due anni fa.. aspettiamo di vedere se ce ne
>è una più recente..

Questa assomiglia a una leggenda metropolitana. Ho detto il primo giorno di
scuola che i miei appunti integrativi sono solo su carta.

>poi semmai ci mettiamo d'accordo .. so che erano in mp3, un CD intero.

Se invece qualcuno ha registrato le mie lezioni e poi le ha anche
codificate in mp3 non l'ho mai saputo. Sarebbe interessante venirne in
possesso, anche per me: potrei caricare qualche brano significativo sulla
pagina Web del corso.

>Io ancora non li ho, devo provvedere, ma il ragazzo che li ha non è più
>iscritto alla mailing list.
>Ciao
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] I quesiti della Susy
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Scusate lo sfogo...

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 10:58:33 +0200

  • Previous message: [retilogiche] Scusate lo sfogo...
  • Next message: R: [retilogiche] Scusate lo sfogo...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_3296287==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 01.25 13/07/01 +0200, you wrote:
>>14 su 77? Mi fa molto piacere sapere che altre 77-15=62 persone si sono
>>sentite male come me...
>>
>>Avrei molto da dire in merito:
>>1. perchè ci è stato dato meno tempo del previsto vista la complessità
>>del compito, la quale non è risultata tale secondo un giudizio
>>soggettivo, solo mio o tuo o suo  (e poi i numeri parlano chiaramente...)

Ovviamente non condivido il suo giudizio, soprattutto a conclusione
dell'appello, che ha registrato, al solito, una gamma pressoché completa di
voti. Noti che il testo semplicemente non è soggetto a interpretazioni, di
nessun tipo, e dovrebbe portare a sviluppare un'architettura del sistema
praticamente univoca a meno di dettagli implementativi.

>>2. ho anche sentito dire che la 'presunta minore complessità' era
>>motivata dall'assenza del PD32...se così fosse, concludo che ancora
>>nessuno ha compreso pienamente quali possono essere le NOSTRE difficoltà
>>a preparare un progetto....

Non sono sorpreso del suo pieno disappunto, se lei non ha familiarità con
le questioni fondamentali che riguardano il pilotaggio delle RAM. Infatti,
al contrario della sua impressione, era richiesto semplicemente di
descrivere i circuiti di pilotaggio di una RAM peraltro già dimensionata
nel testo (un aiuto niente affatto dovuto, noti bene):
- due contatori per generare gli indirizzi di scrittura e lettura
rispettivamente;
- i soliti registri per tamponare i dati in scrittura e lettura;
- decoder e porte elementari per la generazione dei segnali CS, WR e RD.
Non c'è altro. Noti anche che l'indirizzamento righe-colonne di un banco
RAM, esattamente del formato richiesto 4x4, è descritto nelle dispense del
corso di TLC.
Inoltre, l'algoritmo per gestire i dati era descritto nel testo:
- cicli alternati di scrittura/lettura;
- modalità di scansione della memoria in scrittura/lettura.
Doveva essere semplicemente implementato.
Ribadisco che, in quanto alla minore complessità a fronte delle tre ore e
mezza, il tema assegnato prevedeva, proprio per questo motivo, il solo
trattamento dei dati in un banco di memoria, senza neanche l'intervento del
processore, del tutto assente. Ora dovrebbe esserle chiaro che il problema
era semplicemente quello di "vestire" un banco RAM con componenti
assolutamente usuali: registri (sezione dati) e contatori (sezione
indirizzi e controlli).

>>3. a mio modesto parere, il compito non era scritto in modo chiaro e
>>comprensibile

Il da farsi mi sembra chiaro dal testo e dalla figura. Nonostante questo,
vorrei anche sottolineare che durante lo svolgimento della prova scritta ho
personalmente fornito tutti i chiarimenti e gli spunti che mi sono stati
richiesti, come in tutti gli altri appelli del resto; e non mi sembra che
ci siano state più domande del solito. Lei dov'era?

>>4. per caso questa difficoltà è nata dalle stupide voci che giravano
>>sulla mailinglist riguardo l'assicurata facilità dell'appello di Luglio??
>>Spero sinceramente di no, visto che non si può fare di tutta l'erba un
>>fascio...

Ho risposto a una mail precedente incoraggiando a non fare previsioni sulla
difficoltà dell'esame; infatti, la difficoltà degli esami è sempre la
stessa. Cambia l'argomento di volta in volta. Azzardare una previsione può
rivelarsi un boomerang, in quanto può dare una falsa sensazione
sull'adeguatezza della propria preparazione. Se nel precedente appello è
successo questo per qualcuno, mi auguro che quel qualcuno abbia imparato
una lezione.

>>5. ultima lamentela...la foto di Montella sul videowall è stata casuale?

E' stato nella mia intenzione un simpatico riconoscimento all'evento
sportivo e sociale del momento nella nostra città. Inoltre, mi sembra che
renda benissimo l'idea del movimento (l'aeroplanino) e anche la motivazione
dell'applicazione (il maxischermo).

>>Chiunque stia leggendo questo mio messaggio mi reputerà un'ingenua,
>>perchè la rispostasarà sicuramente no. Ma ho trovato di cattivo gusto
>>sentire dire all'inizio del compito che 'ci si dissociava dalla semantica
>>del testo...'

Da parte di chi? Personalmente non ho sentito nessuno dirlo e comunque mi
interessava soltanto che il compito fosse svolto bene, da tutti, tifosi e
non, non importa minimamente se concordi o discordi con la semantica
dell'immagine (non del testo, attenzione, che è un'altra cosa!).

>>perchè c'era la foto di un romanista invece che di un laziale piuttosto
>>che uno juventino...ma che vuole dire ??? So solo che ogni volta che
>>vedrò Montella mi verranno le bolle...

Più sensibile all'aspetto tecnico, credevo che le venissero guardando un
maxischermo di tipo video-wall ...

>>Mi sento depressa per colpa di questa compito e la sensazione di
>>impotenza che tale testo ha suscitato in molti di noi, mi fa STARE MALE,
>>mi fa sentire unTAPPETO!  Mi tira lievemente su il morale sapere che
>>eravamo in tanti a stare così...mal comune mezzo gaudio!!

Solo perché non sa pilotare un banco di RAM? Non mi sembra abbastanza,
francamente. Non ci si può deprimere per un oggetto! Si può ovviare con
poco a questo problema, mi creda.

>>Buona estate a tutti coloro che devono preparare Reti Logiche come me ...
>>non ho altro da dire, perchè augurare una buona estate così è davvero
>>difficile!

Consiglio di riposarsi come si conviene dopo un anno di studio, il riposo è
altrettanto importante del lavoro.

>>Comunque facciamoci forza: CHI LA DURA LA VINCE...

Brava, così mi piace di più. Non mi risulta che ci sia qualche studente che
non sia riuscito a superare Reti Logiche. Personalmente la incoraggio a
migliorare la sua preparazione facendo leva necessariamente sulla sua
determinazione abituale e sulla disponibilità del servizio didattico
erogato da questo corso, che credo non sia secondo a nessuno.

>>Ciao a tutti da Francesca Illogica

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_3296287==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 01.25 13/07/01 +0200, you wrote:<br>
<font face="Comic Sans MS" color="#FF0000"><blockquote type=cite cite><blockquote type=cite cite>14
su 77? Mi fa molto piacere sapere che altre 77-15=62 persone si sono
sentite male come me...</font><br>
&nbsp;<br>
<font face="Comic Sans MS" color="#000080">Avrei molto da dire in
merito:</font><br>
1. perchè ci è stato dato meno tempo del previsto vista la complessità
del compito, la quale non è risultata tale secondo un giudizio
soggettivo, solo mio o tuo o suo&nbsp; (e poi i numeri parlano
chiaramente...)</blockquote></blockquote><br>
Ovviamente non condivido il suo giudizio, soprattutto a conclusione
dell'appello, che ha registrato, al solito, una gamma pressoché completa
di voti. Noti che il testo semplicemente non è soggetto a
interpretazioni, di nessun tipo, e dovrebbe portare a sviluppare
un'architettura del sistema praticamente univoca a meno di dettagli
implementativi.<br>
<br>
<br>
<font face="Comic Sans MS" color="#000080"><blockquote type=cite cite><blockquote type=cite cite>2.
ho anche sentito dire che la 'presunta minore complessità' era motivata
dall'assenza del PD32...se così fosse, concludo che ancora nessuno ha
compreso pienamente quali possono essere le NOSTRE difficoltà a preparare
un progetto....</font></blockquote></blockquote><br>
Non sono sorpreso del suo pieno disappunto, se lei non ha familiarità con
le questioni fondamentali che riguardano il pilotaggio delle RAM.
Infatti, al contrario della sua impressione, era richiesto semplicemente
di descrivere i circuiti di pilotaggio di una RAM peraltro già
dimensionata nel testo (un aiuto niente affatto dovuto, noti bene):<br>
- due contatori per generare gli indirizzi di scrittura e lettura
rispettivamente;<br>
- i soliti registri per tamponare i dati in scrittura e lettura;<br>
- decoder e porte elementari per la generazione dei segnali CS, WR e
RD.<br>
Non c'è altro. Noti anche che l'indirizzamento righe-colonne di un banco
RAM, <u>esattamente</u> del formato richiesto 4x4, è descritto nelle
dispense del corso di TLC.<br>
Inoltre, l'algoritmo per gestire i dati era <u>descritto</u> nel testo:
<br>
- cicli alternati di scrittura/lettura;<br>
- modalità di scansione della memoria in scrittura/lettura.<br>
Doveva essere semplicemente implementato.<br>
Ribadisco che, in quanto alla minore complessità a fronte delle tre ore e
mezza, il tema assegnato prevedeva, proprio per questo motivo, il solo
trattamento dei dati in un banco di memoria, senza neanche l'intervento
del processore, del tutto assente. Ora dovrebbe esserle chiaro che il
problema era semplicemente quello di &quot;vestire&quot; un banco RAM con
componenti assolutamente usuali: registri (sezione dati) e contatori
(sezione indirizzi e controlli).<br>
<br>
<font face="Comic Sans MS" color="#000080"><blockquote type=cite cite><blockquote type=cite cite>3.
a mio modesto parere, il compito non era scritto in modo chiaro e
comprensibile</font></blockquote></blockquote><br>
Il da farsi mi sembra chiaro dal testo e dalla figura. Nonostante questo,
vorrei anche sottolineare che durante lo svolgimento della prova scritta
ho personalmente fornito tutti i chiarimenti e gli spunti che mi sono
stati richiesti, come in tutti gli altri appelli del resto; e non mi
sembra che ci siano state più domande del solito. Lei dov'era?<br>
<br>
<font face="Comic Sans MS" color="#000080"><blockquote type=cite cite><blockquote type=cite cite>4.
per caso questa difficoltà è nata dalle stupide voci che giravano sulla
mailinglist riguardo l'assicurata facilità dell'appello di Luglio?? Spero
sinceramente di no, visto che non si può fare di tutta
</font><font face="Comic Sans MS" color="#00FF00">l'erba
</font><font face="Comic Sans MS" color="#000080">un
fascio...</font></blockquote></blockquote><br>
Ho risposto a una mail precedente incoraggiando a non fare previsioni
sulla difficoltà dell'esame; infatti, la difficoltà degli esami è sempre
la stessa. Cambia l'argomento di volta in volta. Azzardare una previsione
può rivelarsi un boomerang, in quanto può dare una falsa sensazione
sull'adeguatezza della propria preparazione. Se nel precedente appello è
successo questo per qualcuno, mi auguro che quel qualcuno abbia imparato
una lezione.<br>
<br>
<font face="Comic Sans MS" color="#000080"><blockquote type=cite cite><blockquote type=cite cite>5.
ultima lamentela...la foto di Montella sul videowall è stata casuale?
</font></blockquote></blockquote><br>
E' stato nella mia intenzione un simpatico riconoscimento all'evento
sportivo e sociale del momento nella nostra città. Inoltre, mi sembra che
renda benissimo l'idea del movimento (l'<i>aeroplanino</i>) e anche la
motivazione dell'applicazione (il maxischermo). <br>
<br>
<font face="Comic Sans MS" color="#000080"><blockquote type=cite cite><blockquote type=cite cite>Chiunque
stia leggendo questo mio messaggio mi reputerà un'ingenua, perchè la
rispostasarà sicuramente no. Ma ho trovato di cattivo gusto sentire dire
all'inizio del compito che
</font><font face="Comic Sans MS" color="#008080">'ci si dissociava dalla
semantica del testo..</font><font face="Comic Sans MS" color="#000080">.'
</font></blockquote></blockquote><br>
Da parte di chi? Personalmente non ho sentito nessuno dirlo e comunque mi
interessava soltanto che il compito fosse svolto bene, da tutti, tifosi e
non, non importa minimamente se concordi o discordi con la semantica
dell'immagine (non del testo, attenzione, che è un'altra cosa!).<br>
<br>
<font face="Comic Sans MS" color="#000080"><blockquote type=cite cite><blockquote type=cite cite>perchè
c'era la foto di un romanista invece che di un laziale piuttosto che uno
juventino...ma che vuole dire ??? So solo che ogni volta che vedrò
Montella mi verranno le bolle...</font></blockquote></blockquote><br>
Più sensibile all'aspetto tecnico, credevo che le venissero guardando un
maxischermo di tipo video-wall ...<br>
<br>
<font face="Comic Sans MS" color="#FF0000"><blockquote type=cite cite><blockquote type=cite cite>Mi
sento depressa per colpa di questa compito e la sensazione di impotenza
che tale testo ha suscitato in molti di noi, mi fa STARE MALE, mi fa
sentire unTAPPETO!&nbsp; Mi tira
</font><font face="Comic Sans MS" color="#000080"><u>lievemente</u>
</font><font face="Comic Sans MS" color="#FF0000">su il morale sapere che
eravamo in tanti a stare così...mal comune mezzo
gaudio!!</font></blockquote></blockquote><br>
Solo perché non sa pilotare un banco di RAM? Non mi sembra abbastanza,
francamente. Non ci si può deprimere per un oggetto! Si può ovviare con
poco a questo problema, mi creda.<br>
<br>
<font face="Comic Sans MS" color="#0000FF"><blockquote type=cite cite><blockquote type=cite cite>Buona
estate a tutti coloro che devono preparare Reti Logiche come me ... non
ho altro da dire, perchè augurare una buona estate così è davvero
difficile!</font></blockquote></blockquote><br>
Consiglio di riposarsi come si conviene dopo un anno di studio, il riposo
è altrettanto importante del lavoro.<br>
<br>
<font face="Comic Sans MS" color="#0000FF"><blockquote type=cite cite><blockquote type=cite cite>Comunque
facciamoci forza: CHI LA DURA LA
VINCE...</font></blockquote></blockquote><br>
Brava, così mi piace di più. Non mi risulta che ci sia qualche studente
che non sia riuscito a superare Reti Logiche. Personalmente la incoraggio
a migliorare la sua preparazione facendo leva necessariamente sulla sua
determinazione abituale e sulla disponibilità del <u>servizio
didattico</u> erogato da questo corso, che credo non sia secondo a
nessuno.<br>
<br>
<font face="Comic Sans MS" color="#0000FF"><blockquote type=cite cite><blockquote type=cite cite>Ciao
a tutti da Francesca Illogica</font></blockquote></blockquote><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_3296287==_.ALT--

  • Previous message: [retilogiche] Scusate lo sfogo...
  • Next message: R: [retilogiche] Scusate lo sfogo...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 11:12:33 +0200

  • Previous message: Ri:[retilogiche] Versione Elettronica degli appunti....
  • Next message: [retilogiche] I quesiti della Susy
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Non ho francamente capito perché lei mi scriva in privato chiedendo lumi
sul progetto e poi scriva alla mailing list con un tono del tutto diverso.
Così questa è la seconda risposta che devo scrivere per lei. Comunque sia,
eccomi qui.

At 19.26 15/07/01 +0200, you wrote:
>Ragazzi la faccenda e' seria.

E' seria quanto un esame universitario.

>Sapete per caso chi tra quelli che sono passati e' riuscito a svolgere
>il progetto (mi riferisco chiaramente al Video-Wall) nella sua interezza
>capendo come esattamente doveva funzionare la cosa?

Credo di potergilelo dire io: un suo collega l'ha svolto in modo
praticamente perfetto; non ha avuto la lode soltanto per un'imperfezione
nella seconda prova. Altri hanno delineato abbastanza bene la soluzione,
anche se non completamente.

>Per quanto io mi sia sforzato e durante la prova e succesivamente non ne
>sono venuto a capo, tanto da sospettare qualche inesattezza nelle
>specifiche.

Le specifiche sono consistenti.

>Tra l'altro ho assistito ad una parte della correzione e nessuno tra i
>ragazzi promossi a cui ho chiesto mi ha saputo dire come doveva
>funzionare 'sto benedetto video-wall.
>Sicuramente uno dei problemi risiede nel fatto che qualunque sistema
>progettato con un minimo di criterio si rifiuterebbe di trasmettere tali
>immagini ;)

Non ho capito il significato (parlo proprio dell'italiano) di questa frase.
Qualcuno l'ha capito?

>Cmq lancio una sfida e/o un appello:
>C'e' qualcuno in grado di sviscerare i segreti di tale marchingegno?
>Oppure e' possibile fissare un illuminante appuntamento col prof.?

Personalmente riceverò ancora domani, giovedì 19 (ma sono io il suo
professore?), poi la didattica verrà sospesa.

>Grazie
>Andrea
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: Ri:[retilogiche] Versione Elettronica degli appunti....
  • Next message: [retilogiche] I quesiti della Susy
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] I quesiti della Susy

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 11:41:19 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: R: [retilogiche] I quesiti della Susy
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 03.33 18/07/01 +0200, you wrote:
>A France' ma tu avevi per caso evinto dal testo che bisognava progettare
>16 moduli ram da 32k che non necessariamente contenevano un chip da 32k
>ma piuttosto 4 da 8k?

Guardi che nel testo c'è scritto chiaramente che i chip disponibili sono a
8 bit di dato; nel testo c'è scritto anche chiaramente che i dati entranti
vanno memorizzati a 32 bit, e questo in ciascun modulo, che è di capacità
32KB, come detto anche questo chiaramente nel testo. Questa specifica non
può che essere interpretata in modo univoco: ogni modulo RAM è composto da
4 chip RAM di 8 KB.

>Ragazzi ma quanti di voi avevano capito che non bisognava usare chip da
>32k?

Comunque, noti bene che, oltre a rispondere a tutte le domande come al
solito, la distinzione concettuale tra moduli e chip l'ho anche
sottolineata in aula ad alta voce per il beneficio di tutti. E mi sembra
che questo in effetti non sia stato un problema per gli allievi. Lei non ha
rivolto domande e neanche mi ha sentito?

>A questo punto non so se sentirmi totalmente idiota o affiancare ai
>testi d'esame 'La settimana enigmistica'.

Invito anche lei a tenere un contegno più decoroso e consono al corso. Le
ricordo che questa mailing list NON è una chat-room.

>Bastava scrivere sul testo una cosa del tipo:'Progettare 16 moduli con
>all'interno alcuni chip di ram per un  totale di 32k'.Cosi' lo facevamo
>tutti l'esame,

Ormai dovrebbe esserle chiaro che doveva essere in grado di desumerlo dalle
specifiche, come hanno fatto altri del resto.

>credo che nessuno di noi abbia problemi a bufferizzare
>dati in registri tampone e a generare indirizzi coi contatori.

Anche qui il suo giudizio è affrettato e inesatto. Meglio per lei se lo sa
fare. Tuttavia, alla fine del compito diverse persone mi hanno chiesto come
avrebbero potuto scrivere quattro byte in tre cicli di clock. La stessa
domanda l'ho letta poco fa sulla mailing-list. Inoltre, alla correzione dei
compiti, questo aspetto non è risultato sempre chiaro e affrontato come si
dovrebbe. Nonostante le energie spese in aula per motivare, spiegare e
commentare la tecnica di tamponamento dei dati nei canali di memoria.

>Ritengo dunque opportuno istituire una commissione che vigili sulla
>chiarezza sintattica e semantica dei testi d'esame;)
>Se sono l'unico ad aver capito cosi' comunque fatemelo sapere che prendo
>provvedimenti.
>Ringrazio Franco che ha avuto la gentilezza di inviarmi una bozza di
>soluzione che purtroppo non ho ancora avuto modo di verificare
>totalmente.
>Ma giovedi' c'e' il ricevimento?
>Grazie
>Andrea
>PS perche' roberta_giorgi si firma Er Cecio? Cmq sei grande.Un saluto
>agli amici der baretto...

Ripeto ancora di evitare note finali di questo tipo. Se sentite il bisogno
di questo tipo di comunicazioni e di esprimerle con questo linguaggio,
allora cancellatevi dalla mailing-list, prima che sia costretto a farlo io,
Potete sempre costituite una chat-room da qualche altra parte.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] (no subject)
  • Next message: R: [retilogiche] I quesiti della Susy
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame di Settembre & altro.

Francesco Troiano retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 13:10:29 +0200

  • Previous message: R: [retilogiche] I quesiti della Susy
  • Next message: [retilogiche] Esame di Settembre & altro.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ragazzi, datevi una calmata !!!

L'esame di Settembre era, a mio parere, difficile, ma tutto quello che=20
state dicendo sul testo e sulla sua comprensione non lo condivido !

Anche io mi sono ritirato, ed ho passato questi 2 mesi  a studiare Reti=20
Logiche, e sono deluso quanto voi....

La mia difficolt=E0 =E8 derivata dal non avere sulle dispense dello scorso=
 anno=20
(prestatemi da un amico...) la parte sulla ram e sul suo pilotaggio.=20
Credevo che fosse sufficiente conoscere come la gestiva il pd32, cos=EC non=
=20
ci avevo badato pi=F9 di tanto;anche nei progetti, quelli sulla Ram locale=
=20
erano solo 2, se non sbaglio, e non li avevo fatti, ahim=E8......

Il problema era capire come scrivere i 4 pixel in 3 cicli di clock......A=20
tamponare i 32 bit in un registro proprio non ci ho pensato, e quindi=
 niente.
Riguardo ai moduli si capiva che dovevano essere costituiti  da 4 chip di 8=
=20
bit di dato.....il problema che ho riscontrato io era se rappresentare=20
tutto attraverso i moduli, oppure "zoomare" procedendo con la descrizione=20
usando i chip.
Il Prof. ha detto di aver dato abbastanza spazio a questo argomento, ma o=20
mi sono perso la lezione, e mi sa pure molti di voi :-),  oppure dovevo=20
avere la testa da qualche parte quel giorno....

Un "consiglio" per il Prof. Chiari :  L'anno prossimo forse sarebbe meglio=
=20
"fare" meno progetti, ma cercare di far capire come procedere nei vari=20
passi, piuttosto che presentarli e commentare gli schemi gi=E0 fatti.

Sono daccordo con quanti hanno scritto giorni fa che i programmi di alcuni=
=20
esami sono troppo vasti, e secondo me andrebbero rivisti (non =E8 solo il=20
caso di Reti Logiche, mi viene in mente anche Elettronica 2...) e vorrei=20
sapere se di queste cose se ne parla nella riunione del CCl.

Vorrei chiedere al Prof. Chiari con quali criteri vengono scelti gli esami=
=20
obbligatori per un corso di Laurea. Secondo me si =E8 esageratamente=20
appesantito Il corso di TLC.  Noi al quarto anno abbiamo 3 bei "mattoni"(=20
Reti Logiche, Elettronica 2 e Tic ), mentre gli Informatici e gli=20
Elettronici hanno solo 1 di questi !  Visto che poi in ambito lavorativo un=
=20
titolo nel settore Dell'Informazione vale l'altro, in quanto non si fa=20
molta differenza tra i 3 corsi , non capisco perch=E8 noi dobbiamo essere=20
cos=EC tartassati !

Mi scuso per aver affrontato anche argomenti non propriamente inerenti a=20
questa mailing, ma ho approfittato della sua disponibilit=E0 e voglia di=20
essere in contatto con i suoi studenti.....facessero tutti come Lei sarebbe=
=20
molto meglio !

"Mi consenta"  un altro sfogo :  Ma il Prof. Cioffi proprio non pu=F2 fare a=
=20
meno di fumare il sigaro durante gli orali ?

Un saluto a tutti,

Francesco.

  • Previous message: R: [retilogiche] I quesiti della Susy
  • Next message: [retilogiche] Esame di Settembre & altro.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Replica.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 14:03:58 +0200

  • Previous message: [retilogiche] Esame di Settembre & altro.
  • Next message: [retilogiche] Errata corrige.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 09.35 17/07/01 +0200, you wrote:
>Rientrata da un week end molto più lungo di quello che potete
>immaginare,ho appreso con sorpresa che una mia innocente e-mail ha
>scatenato un'onda d'urto di dimensioni gigantesche.

Pensavo di non intervenire più su questo argomento, che mi ha dato
veramente tanto fastidio e delusione per il suo comportamento veramente
irritante. L'avevo invitata su questa piazza telematica a giustificare le
sue affermazioni precedenti l'esame, e a scusarsene davanti a tutti. Ho
atteso invano, e con me gli altri utenti della mailing-list, e ora dopo
l'esame lei scrive una posta per definire "innocente" quella mail. A questo
punto ho il dubbio che forse lei non si rende pienamente conto di quello
che ha scritto e lasciato intendere. Per tacere del linguaggio, volgare e
offensivo!
Resta il fatto che la sua mail e quella replicata da Cioè sono in netto
contrasto tra di esse e pertanto io arrivo alla conclusione che o lei o
Cioè mente.

>Volevo ringraziare Fernando senza il quale l'esame non lo avrei mai
>passato e Riccardo Pizzutilo che mi ha illuminata spiegandomi che la ml
>e' letta anche dal professore grazie di cuore.

Anche questa ingenuità: ma lei dove era quando io ho spiegato che cos'è una
mailing-list e ho raccomandato di leggere attentamente le raccomandazioni
riportate sulla pagina Web del mio corso?
Forse non è del mio corso? E se è così chi l'ha autorizzata a iscriversi e
a generare tanto rumore?
Le consiglio di informarsi sulle regole di accesso la prossima volta che le
dovesse capitare di iscriversi a qualche gruppo chiuso di utenza.

>Comunque mi sento vicino a Francesca che sta attraversando un periodo
>che anch'io ho passato e posso comprenderla a pieno, questo non e' un
>esame e' una lotta, non farti sconfiggere.

Ancora una volta lei continua a scambiare la mia mailing-list per una
chat-room qualsiasi, costringendo tutti a leggere le sue note dolenti. Se
vuole scrivere a Francesca, lo faccia in privato, e non sulla mia mailing-list.

>Buone vacanze a tutti,in particolare un saluto a Il Reggino,Pat Pat,
>Fra',Roby , Sonia,  Brugola , Genio,Ughino, Marco ,Antonio,La ragazza
>di Marco, Lolla e Lauretta (la bedofila) auguri di buon compleanno,
>Lucia ,Emy, Gisy,Franco ,Armando ,Luigi, Daniele, Marco e finalmente
>Dona
>
>P.s. Er Cecio non vi dimentica

Io a questo punto non ho più parole, la invito a cancellarsi dalla
mailing-list, verificherò che l'avrà fatto tra qualche giorno. Altrimenti
procederò d'autorità.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Esame di Settembre & altro.
  • Next message: [retilogiche] Errata corrige.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame di Settembre & altro.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 14:22:22 +0200

  • Previous message: [retilogiche] Esame di Settembre & altro.
  • Next message: [retilogiche] Replica.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 13.10 18/07/01 +0200, you wrote:

>Ragazzi, datevi una calmata !!!
>
>L'esame di Settembre era, a mio parere, difficile, ma tutto quello che
>state dicendo sul testo e sulla sua comprensione non lo condivido !

... settembre era: voleva dire luglio o ... sarà?

>Anche io mi sono ritirato, ed ho passato questi 2 mesi  a studiare Reti
>Logiche, e sono deluso quanto voi....
>
>La mia difficoltà è derivata dal non avere sulle dispense dello scorso
>anno (prestatemi da un amico...) la parte sulla ram e sul suo pilotaggio.
>Credevo che fosse sufficiente conoscere come la gestiva il pd32, così non
>ci avevo badato più di tanto;anche nei progetti, quelli sulla Ram locale
>erano solo 2, se non sbaglio, e non li avevo fatti, ahimè......
>
>Il problema era capire come scrivere i 4 pixel in 3 cicli di clock......A
>tamponare i 32 bit in un registro proprio non ci ho pensato, e quindi niente.

Quante volte ho commentato quella tecnica nei progetti! E ogni volta, lo
ricordo perfettamente, ne ho sottolineato l'importanza!

>Riguardo ai moduli si capiva che dovevano essere costituiti  da 4 chip di
>8 bit di dato.....

Meno male! E comunque nel dubbio, basta chiedere. Ho mai negato una
risposta a qualcuno all'esame? Se qualcuno ricorda di si in questa mailing
list, mi smentisca!

>il problema che ho riscontrato io era se rappresentare tutto attraverso i
>moduli, oppure "zoomare" procedendo con la descrizione usando i chip.
>Il Prof. ha detto di aver dato abbastanza spazio a questo argomento, ma o
>mi sono perso la lezione, e mi sa pure molti di voi :-),  oppure dovevo
>avere la testa da qualche parte quel giorno....

Alla RAM, ai cicli di scrittura e lettura ho dedicato lezioni, esempi e
commenti ai progetti. Non è ammissibile venire all'esame senza sapere
indirizzare o raccogliere i dati nei cicli di lettura/scrittura di una RAM.
Ho detto tante volte che la RAM esiste indipendentemente dal processore,
non ne è una emanazione.

>Un "consiglio" per il Prof. Chiari :  L'anno prossimo forse sarebbe meglio
>"fare" meno progetti, ma cercare di far capire come procedere nei vari
>passi, piuttosto che presentarli e commentare gli schemi già fatti.

E' chiaro che sviluppare i progetti passo-passo è preferibile, però ritengo
di avere commentato i progetti nel dettaglio, e comunque di averli
presentati secondo una gerarchia top-down, che ricalca implicitamente i
passi della progettazione. Non solo: quest'anno vi ho anche sistematizzazto
i macro-blocchi di accesso alla RAM, quella del PD32 e quella locale alle
periferiche del processore.

>Sono daccordo con quanti hanno scritto giorni fa che i programmi di alcuni
>esami sono troppo vasti, e secondo me andrebbero rivisti (non è solo il
>caso di Reti Logiche, mi viene in mente anche Elettronica 2...) e vorrei
>sapere se di queste cose se ne parla nella riunione del CCl.
>
>Vorrei chiedere al Prof. Chiari con quali criteri vengono scelti gli esami
>obbligatori per un corso di Laurea. Secondo me si è esageratamente
>appesantito Il corso di TLC.  Noi al quarto anno abbiamo 3 bei "mattoni"(
>Reti Logiche, Elettronica 2 e Tic ), mentre gli Informatici e gli
>Elettronici hanno solo 1 di questi !  Visto che poi in ambito lavorativo
>un titolo nel settore Dell'Informazione vale l'altro, in quanto non si fa
>molta differenza tra i 3 corsi , non capisco perchè noi dobbiamo essere
>così tartassati !

Queste problematiche travalicano la mia competenza di Reti Logiche, e vanno
discusse in CCL.

>Mi scuso per aver affrontato anche argomenti non propriamente inerenti a
>questa mailing, ma ho approfittato della sua disponibilità e voglia di
>essere in contatto con i suoi studenti.....facessero tutti come Lei
>sarebbe molto meglio !

La ringrazio per l'apprezzamento. Tuttavia, a volte sono preso dal dubbio
che forse farei meglio per me stesso a dedicare alla ricerca una buona
parte del (non poco) tempo che dedico alla didattica.

>"Mi consenta"  un altro sfogo :  Ma il Prof. Cioffi proprio non può fare a
>meno di fumare il sigaro durante gli orali ?

Deve chiederlo a lui. Se può consolarla, affumica anche me quando lavoriamo
insieme. Ci conosciamo da venti anni ed è sempre stato così. Sono i
privilegi dell'anzianità del ruolo ...

>Un saluto a tutti,
>
>Francesco.
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Esame di Settembre & altro.
  • Next message: [retilogiche] Replica.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Scusate lo sfogo...

Francesca retilogiche@studenti.ing.uniroma1.it
Mon, 16 Jul 2001 10:43:32 +0200

  • Previous message: [retilogiche] Scusate lo sfogo...
  • Next message: R: [retilogiche] Scusate lo sfogo...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0066_01C10DE4.28E3B200
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Gent. Prof. Chiari, La ringrazio per le risposte date.

A questo punto sarebbe stato meglio essere di Telecomunicazioni per =
poter usufruire di qualche dettaglio aggiuntivo sulle modalit=E0 di =
svolgimento del'esame.
Comunque credo sia fondamentale specificare la mia provenienza: =
Ingegneria Informatica.
E non ho neanche seguito il corso con Lei.
Alcune cose che ho scritto facevano riferimento all'esame he ho svolto =
in aula 33, quindi non con Lei.
Credo che sappia che la sua mailinmglist =E8 frequentata da tutti, Info, =
El e TLC :)
Le posso garantire che il mio stato d'animo =E8 stato condiviso da tanti =
ragazzi come me che quel giorno non avevano capito cosa bisognava fare. =
Le sembrer=E0 scontato o stupido addirittura, ma =E8 la verit=E0.
Non sto dicendo che la mia preparazione era tanto perfetta., =
eppure...No! Assolutamente, ma non mi era successo mai di non riuscire a =
"quagliare" come si usa dire in gergo...Non sapere cosa fare. E' una =
sensazione bruttisima.
Lei dice che un oggetto come un banco di RAM non pu=F2 essere causa di =
depressione?
Sicuramente no, ma attorno a molti 'oggetti' che studiamo ruota il =
nostro umore ...!!!
Insomma, NON RIUSCIRE A PILOTARE BANCO RAM =3D NON PASSO L'ESAME =3D =
SCONFORTO...normale, no?

Concludo ringraziandola, sia per la risposta sia per aver creato questa =
mailing list.
Le assicuro che comunicare con altre persone che ti comprendono =
benissimo, soprattutto durante un'estate che avremmo tutti voluto vivere =
con un esamone in meno quale =E8 Reti Logiche, b=E8 un p=F2 conforta!

Allora i ricevimenti, a parte gioved=EC 19, riprenderanno a Settembre.
Ci sar=F2!!

Buone vacanze
Francesca (Illogica)..finch=E8 non passer=F2 reti questo sar=F2 il mio =
nickname! :)

------=_NextPart_000_0066_01C10DE4.28E3B200
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>Gent. Prof. =
Chiari, La=20
ringrazio per le risposte date.</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" =
size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>A questo =
punto sarebbe=20
stato meglio essere di Telecomunicazioni per poter usufruire di qualche=20
dettaglio aggiuntivo sulle modalit=E0 di svolgimento =
del'esame.</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>Comunque =
credo sia=20
fondamentale specificare la mia provenienza: Ingegneria=20
Informatica.</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>E non ho =
neanche seguito il=20
corso con Lei.</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>Alcune cose =
che ho scritto=20
facevano riferimento all'esame he ho svolto in aula 33, quindi non con=20
Lei.</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>Credo che =
sappia che la sua=20
mailinmglist =E8 frequentata da tutti, Info, El e =
TLC&nbsp;:)</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>Le posso =
garantire che il=20
mio stato d'animo =E8 stato condiviso da tanti ragazzi come me che quel =
giorno non=20
avevano capito cosa bisognava fare. Le sembrer=E0 scontato o stupido =
addirittura,=20
ma =E8 la verit=E0.</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>Non sto =
dicendo che la mia=20
preparazione era tanto perfetta., eppure...No! Assolutamente, ma non mi =
era=20
successo mai di non riuscire a "quagliare" come si usa dire in =
gergo...Non=20
sapere cosa fare. E' una sensazione bruttisima.</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>Lei dice che =
un oggetto=20
come un banco di RAM non pu=F2 essere causa di depressione?</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>Sicuramente =
no, ma attorno=20
a molti 'oggetti' che studiamo ruota il nostro umore ...!!!</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>Insomma, NON =
RIUSCIRE A=20
PILOTARE BANCO RAM =3D NON PASSO L'ESAME =3D SCONFORTO...normale, =
no?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>Concludo =
ringraziandola,=20
sia per la risposta sia per aver creato questa mailing =
list.</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>Le assicuro =
che comunicare=20
con altre persone che ti comprendono benissimo, soprattutto durante =
un'estate=20
che avremmo tutti voluto vivere con un esamone in meno quale =E8 Reti =
Logiche, b=E8=20
un p=F2 conforta!</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>Allora i =
ricevimenti, a=20
parte gioved=EC 19, riprenderanno a Settembre.</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>Ci =
sar=F2!!</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>Buone =
vacanze</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Comic Sans MS" size=3D2>Francesca=20
(Illogica)..finch=E8 non passer=F2 reti questo sar=F2 il mio nickname! =
:)</FONT></DIV>
<DIV>&nbsp;</DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV>&nbsp;</DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0066_01C10DE4.28E3B200--

  • Previous message: [retilogiche] Scusate lo sfogo...
  • Next message: R: [retilogiche] Scusate lo sfogo...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] I quesiti della Susy

Emanuele retilogiche@studenti.ing.uniroma1.it
Thu, 19 Jul 2001 17:11:14 +0200

  • Previous message: [retilogiche] I quesiti della Susy
  • Next message: R: [retilogiche] I quesiti della Susy
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
> Tuttavia, alla fine del compito diverse persone mi hanno chiesto come
> avrebbero potuto scrivere quattro byte in tre cicli di clock. La stessa
> domanda l'ho letta poco fa sulla mailing-list. Inoltre, alla correzione
dei
> compiti, questo aspetto non è risultato sempre chiaro e affrontato come si
> dovrebbe. Nonostante le energie spese in aula per motivare, spiegare e
> commentare la tecnica di tamponamento dei dati nei canali di memoria.

Io penso che bisogna tenere conto che MOLTISSIMI studenti non hanno la
possibilita di seguire il suo corso per disparati motivi, vuoi perche' fuori
sede (e una lezione alle 8 del mattino rende allucinante seguire per uno che
abita ad esempio a Latina), vuoi per lavoro, vuoi per la concomitanza con
altri corsi. Inoltre anche coloro che seguono non possono garantire una
frequenza costante e quindi puo' succedere che diverse lezioni vengano
perse. In questi casi si fa affidamento al materiale didattico ma questo per
lo spessore del programma si rivela lacunoso in diversi punti. I testi da
lei consigliati coprono solo in minima parte il programma (andrebbero bene
per l'esame di Calcolatori Elettronici) e le dispense sono troppo
schematiche e poco documentate, specie per l'ultima parte. Basta vedere i
progetti: quello che viene proposto e' la soluzione a un progetto ma di COME
un progetto vada affrontato, che passi bisogna seguire, le tecniche
implementative....zero assoluto.
Ho passato piu' tempo a INTERPRETARE le dispense (in particolar modo la
parte sui progetti) che a studiarle.
Qualche riga scritta di tanto in tanto che aiuti alla comprensione delle
dispense sarebbe stata gratita.
Dico tutto cio' volgendo un pensiero a coloro che si sono preparati l'esame
quando ancora queste dispense non erano state distribuite due o tre anni fa
e quindi ringraziando il professore Chiari per averle messe a nostra
disposizione.

Emanuele

  • Previous message: [retilogiche] I quesiti della Susy
  • Next message: R: [retilogiche] I quesiti della Susy
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Errata corrige.

Francesco Troiano retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 17:48:56 +0200

  • Previous message: [retilogiche] Replica.
  • Next message: [retilogiche] Facezie nelle e-mail
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Scusate l'errore.....mi riferivo all'ultimo appello di Luglio e non  a
quello di Settembre !!!!

Ciao,

Francesco.

  • Previous message: [retilogiche] Replica.
  • Next message: [retilogiche] Facezie nelle e-mail
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Facezie nelle e-mail

andrea.ferlito@libero.it retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 17:50:41 +0200

  • Previous message: [retilogiche] Errata corrige.
  • Next message: [retilogiche] Facezie nelle e-mail
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Innanzi tutto chiedo perdono a tutti per il tono volutamente faceto
utilizzato in alcuni punti delle mie mail. Non era cmq mia intenzione
offendere nessuno ne tantomeno l'encomiabile lavoro e la preziosa
disponibilita' del prof. Chiari.
Probabilmente mi sono sentito mio malgrado portavoce di uno scontento
che mi era parso, evidentemente a torto, generale. Purtroppo davanti al
progetto dell'11 ci sono rimasto male.
I miei problemi sono stati fondamentalmente 2:
1) confondere modulo con chip anche se per quanto da me desunto dal
testo (PD32) e dalle dispense 1999/2000 le 2 entita' sembrano
coincidere.
Per quel che mi riguarda un modulo RAM di capacita' n Kbyte (con n
potenza di 2) si indirizza con 10+log(2) n bit e ha una lunghezza di
dato (ed il corrispondente bus) di un byte. Quindi per me non era
assolutamente chiaro dal fatto di dover scrivere 32 bit che nel modulo
ci dovevano essere 4 chip da 8kx8bit.
2) l'altro problema e' che purtroppo il Prof. Chiari non e' il mio
docente. A questo proposito chiedo scusa se ho indebitamente
approfittato di questa ml, ma in buona fede ho ritenuto questo essere
uno strumento trasversale in relazione al corso di laurea di
appartenenza. Spero di poter continuare comunque in questa sede a
scambiare pareri con i miei colleghi. Spero ancora per poco tempo.
In bocca al lupo per settembre e buone vacanze.

Andrea Ferlito

  • Previous message: [retilogiche] Errata corrige.
  • Next message: [retilogiche] Facezie nelle e-mail
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Scusate lo sfogo...

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 17:57:41 +0200

  • Previous message: R: [retilogiche] Scusate lo sfogo...
  • Next message: [retilogiche] Sull'ultimo appello.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_28509104==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 10.43 16/07/01 +0200, you wrote:
>Gent. Prof. Chiari, La ringrazio per le risposte date.
>
>A questo punto sarebbe stato meglio essere di Telecomunicazioni per poter
>usufruire di qualche dettaglio aggiuntivo sulle modalità di svolgimento
>del'esame.
>Comunque credo sia fondamentale specificare la mia provenienza: Ingegneria
>Informatica.

Questo per me è un fatto nuovo! Quindi sto scoprendo che praticamente tutte
le note dolenti che stanno affliggendo la mailing-list del mio corso di TLC
provengono da studenti di altri corsi.
Voglio essere franco con lei, e lo dico a lei qui ed ora per dirlo a tutti
gli utenti: al posto vostro io almeno avrei avuto l'attenzione di
presentarmi personalmente e chiedere al docente il permesso di iscrivermi
alla mailing-list del suo corso. Evidentemente abbiamo una visione diversa
dell'educazione e della correttezza dei rapporti interpersonali. Oppure
debbo desumere che qualcuno vi abbia incoraggiato a iscrivervi alla mia
mailing-list senz'altro? Sulla scorta di questa situazione vedrò di
rimettere mano alla gestione della mia mailing-list. Oppure, visto che la
trovate così comoda, perché non proponete al vostro docente di attivarne
una simile?
Detto questo, chiarisco che non ci sono problemi a restarci se siete
discreti, anche se non è previsto che io debba dare retta a tutti, e per
questo motivo non sono pagato per farlo; inoltre tenete presente che devo
dare la priorità ai miei studenti, anche e soprattutto nei ricevimenti.
Perciò, anche domani, sentirò prima i miei studenti e poi se avrò tempo e,
aggiungo per la prima volta da quando insegno, voglia, allora darò udienza
anche a voi altri.

>E non ho neanche seguito il corso con Lei.

E perché avrebbe dovuto farlo se è iscritta a Informatica?

>Alcune cose che ho scritto facevano riferimento all'esame he ho svolto in
>aula 33, quindi non con Lei.

Ha fatto benissimo a chiarirlo. Credo che le cose siano decisamente più
chiare per tutti, adesso.

>Credo che sappia che la sua mailinmglist è frequentata da tutti, Info, El
>e TLC :)

Sapevo di qualcuno, che tra l'altro dopo avere frequentato assiduamente i
miei ricevimenti, non ha avuto neanche l'educazione di salutarmi, non dico
di ringraziarmi, dopo aver superato (e bene) l'esame con il proprio
docente. Nonostante questi episodi che non voglio commentare ulteriormente,
ho continuato a rispondere a voi altri di Informatica e Elettronica, ma non
sapevo che la situazione fosse così generalizzata.

>Le posso garantire che il mio stato d'animo è stato condiviso da tanti
>ragazzi come me che quel giorno non avevano capito cosa bisognava fare. Le
>sembrerà scontato o stupido addirittura, ma è la verità.

Ma perché non avete chiesto spiegazioni in aula?

>Non sto dicendo che la mia preparazione era tanto perfetta., eppure...No!
>Assolutamente, ma non mi era successo mai di non riuscire a "quagliare"
>come si usa dire in gergo...Non sapere cosa fare. E' una sensazione bruttisima.

Capita a tutti, posso assicurarglielo anch'io.

>Lei dice che un oggetto come un banco di RAM non può essere causa di
>depressione?
>Sicuramente no, ma attorno a molti 'oggetti' che studiamo ruota il nostro
>umore ...!!!
>Insomma, NON RIUSCIRE A PILOTARE BANCO RAM = NON PASSO L'ESAME =
>SCONFORTO...normale, no?

Le consiglio di definire e adoperarsi per realizzare l'identità negata
membro a membro.

>Concludo ringraziandola, sia per la risposta sia per aver creato questa
>mailing list.

Però tutto questo mi sta costando troppo tempo; in più la maleducazione di
qualcuno mi sta facendo riflettere sull'opportunità di chiuderla questa
mailing-list, almeno nella pausa estiva.

>Le assicuro che comunicare con altre persone che ti comprendono benissimo,
>soprattutto durante un'estate che avremmo tutti voluto vivere con un
>esamone in meno quale è Reti Logiche, bè un pò conforta!

Allora se la volete cercate di mantenerla correttamente. Mi dispiace
dovervi ricordare che è un servizio in più, niente affatto dovuto, e che se
costretto posso disattivarla in qualunque momento.

>Allora i ricevimenti, a parte giovedì 19, riprenderanno a Settembre.
>Ci sarò!!

Sarà la benvenuta!

>Buone vacanze

Ancora è presto, almeno fino a domani sera!

>Francesca (Illogica)..finchè non passerò reti questo sarò il mio nickname! :)

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_28509104==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 10.43 16/07/01 +0200, you wrote:<br>
<font face="Comic Sans MS" size=2 color="#000080"><blockquote type=cite cite>Gent.
Prof. Chiari, La ringrazio per le risposte date.</font><br>
&nbsp;<br>
<font face="Comic Sans MS" size=2 color="#000080">A questo punto sarebbe
stato meglio essere di Telecomunicazioni per poter usufruire di qualche
dettaglio aggiuntivo sulle modalità di svolgimento
del'esame.</font><br>
Comunque credo sia fondamentale specificare la mia provenienza:
Ingegneria Informatica.</blockquote><br>
Questo per me è un fatto nuovo! Quindi sto scoprendo che praticamente
tutte le note dolenti che stanno affliggendo la mailing-list del mio
corso di TLC provengono da studenti di altri corsi.<br>
Voglio essere franco con lei, e lo dico a lei qui ed ora per dirlo a
tutti gli utenti: al posto vostro io almeno avrei avuto l'attenzione di
presentarmi personalmente e chiedere al docente il permesso di iscrivermi
alla mailing-list del suo corso. Evidentemente abbiamo una visione
diversa dell'educazione e della correttezza dei rapporti interpersonali.
Oppure debbo desumere che qualcuno vi abbia incoraggiato a iscrivervi
alla mia mailing-list senz'altro? Sulla scorta di questa situazione vedrò
di rimettere mano alla gestione della mia mailing-list. Oppure, visto che
la trovate così comoda, perché non proponete al vostro docente di
attivarne una simile?<br>
Detto questo, chiarisco che non ci sono problemi a restarci se siete
discreti, anche se non è previsto che io debba dare retta a tutti, e per
questo motivo non sono pagato per farlo; inoltre tenete presente che devo
dare la priorità ai miei studenti, anche e soprattutto nei ricevimenti.
Perciò, anche domani, sentirò prima i miei studenti e poi se avrò tempo
e, aggiungo per la prima volta da quando insegno, voglia, allora darò
udienza anche a voi altri.<br>
<br>
<font face="Comic Sans MS" size=2 color="#000080"><blockquote type=cite cite>E
non ho neanche seguito il corso con Lei.</font></blockquote><br>
E perché avrebbe dovuto farlo se è iscritta a Informatica?<br>
<br>
<font face="Comic Sans MS" size=2 color="#000080"><blockquote type=cite cite>Alcune
cose che ho scritto facevano riferimento all'esame he ho svolto in aula
33, quindi non con Lei.</font></blockquote><br>
Ha fatto benissimo a chiarirlo. Credo che le cose siano decisamente più
chiare per tutti, adesso.<br>
<br>
<font face="Comic Sans MS" size=2 color="#000080"><blockquote type=cite cite>Credo
che sappia che la sua mailinmglist è frequentata da tutti, Info, El e TLC
:)</font></blockquote><br>
Sapevo di qualcuno, che tra l'altro dopo avere frequentato assiduamente i
miei ricevimenti, non ha avuto neanche l'educazione di salutarmi, non
dico di ringraziarmi, dopo aver superato (e bene) l'esame con il proprio
docente. Nonostante questi episodi che non voglio commentare
ulteriormente, ho continuato a rispondere a voi altri di Informatica e
Elettronica, ma non sapevo che la situazione fosse così
generalizzata.<br>
<br>
<font face="Comic Sans MS" size=2 color="#000080"><blockquote type=cite cite>Le
posso garantire che il mio stato d'animo è stato condiviso da tanti
ragazzi come me che quel giorno non avevano capito cosa bisognava fare.
Le sembrerà scontato o stupido addirittura, ma è la
verità.</font></blockquote><br>
Ma perché non avete chiesto spiegazioni in aula?<br>
<br>
<font face="Comic Sans MS" size=2 color="#000080"><blockquote type=cite cite>Non
sto dicendo che la mia preparazione era tanto perfetta., eppure...No!
Assolutamente, ma non mi era successo mai di non riuscire a
&quot;quagliare&quot; come si usa dire in gergo...Non sapere cosa fare.
E' una sensazione bruttisima.</font></blockquote><br>
Capita a tutti, posso assicurarglielo anch'io.<br>
<br>
<font face="Comic Sans MS" size=2 color="#000080"><blockquote type=cite cite>Lei
dice che un oggetto come un banco di RAM non può essere causa di
depressione?</font><br>
Sicuramente no, ma attorno a molti 'oggetti' che studiamo ruota il nostro
umore ...!!!<br>
Insomma, NON RIUSCIRE A PILOTARE BANCO RAM = NON PASSO L'ESAME =
SCONFORTO...normale, no?</blockquote><br>
Le consiglio di definire e adoperarsi per realizzare l'identità negata
membro a membro.<br>
<br>
<font face="Comic Sans MS" size=2 color="#000080"><blockquote type=cite cite>Concludo
ringraziandola, sia per la risposta sia per aver creato questa mailing
list.</font></blockquote><br>
Però tutto questo mi sta costando troppo tempo; in più la maleducazione
di qualcuno mi sta facendo riflettere sull'opportunità di chiuderla
questa mailing-list, almeno nella pausa estiva. <br>
<br>
<font face="Comic Sans MS" size=2 color="#000080"><blockquote type=cite cite>Le
assicuro che comunicare con altre persone che ti comprendono benissimo,
soprattutto durante un'estate che avremmo tutti voluto vivere con un
esamone in meno quale è Reti Logiche, bè un pò
conforta!</font></blockquote><br>
Allora se la volete cercate di mantenerla correttamente. Mi dispiace
dovervi ricordare che è un servizio in più, niente affatto dovuto, e che
se costretto posso disattivarla in qualunque momento.<br>
<br>
<font face="Comic Sans MS" size=2 color="#000080"><blockquote type=cite cite>Allora
i ricevimenti, a parte giovedì 19, riprenderanno a
Settembre.</font><br>
Ci sarò!!</blockquote><br>
Sarà la benvenuta!<br>
<br>
<font face="Comic Sans MS" size=2 color="#000080"><blockquote type=cite cite>Buone
vacanze</font></blockquote><br>
Ancora è presto, almeno fino a domani sera!<br>
<br>
<font face="Comic Sans MS" size=2 color="#000080"><blockquote type=cite cite>Francesca
(Illogica)..finchè non passerò reti questo sarò il mio nickname!
:)</font></blockquote><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_28509104==_.ALT--

  • Previous message: R: [retilogiche] Scusate lo sfogo...
  • Next message: [retilogiche] Sull'ultimo appello.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] I quesiti della Susy

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 18:17:11 +0200

  • Previous message: R: [retilogiche] I quesiti della Susy
  • Next message: [retilogiche] Esame di Settembre & altro.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 17.11 19/07/01 +0200, you wrote:
> > Tuttavia, alla fine del compito diverse persone mi hanno chiesto come
> > avrebbero potuto scrivere quattro byte in tre cicli di clock. La stessa
> > domanda l'ho letta poco fa sulla mailing-list. Inoltre, alla correzione
>dei
> > compiti, questo aspetto non è risultato sempre chiaro e affrontato come si
> > dovrebbe. Nonostante le energie spese in aula per motivare, spiegare e
> > commentare la tecnica di tamponamento dei dati nei canali di memoria.
>
>Io penso che bisogna tenere conto che MOLTISSIMI studenti non hanno la
>possibilita di seguire il suo corso per disparati motivi, vuoi perche' fuori
>sede (e una lezione alle 8 del mattino rende allucinante seguire per uno che
>abita ad esempio a Latina), vuoi per lavoro, vuoi per la concomitanza con
>altri corsi.

Non posso farci niente. L'orario l'ho ereditato, ho provato a cambiarlo, ma
non c'è stata possibilità di accontentarmi. Quando insegnavo Reti Logiche
agli allievi elettronici, l'orario era pomeridiano ed era più comodo anche
per me.

>Inoltre anche coloro che seguono non possono garantire una
>frequenza costante e quindi puo' succedere che diverse lezioni vengano
>perse.

Ne sono consapevole, e per ovviare a questo problema sono solito ripetere
le questioni più importanti anche a distanza di varie lezioni; i richiami
degli argomenti negli esercizi non sono affatto casuali.

>In questi casi si fa affidamento al materiale didattico ma questo per
>lo spessore del programma si rivela lacunoso in diversi punti.

Francamente non mi sembra questo il quadro. Ho lavorato alle dispense per
mesi e mesi e credo siano abbastanza complete. Le ho scritte con
convinzione e molta attenzione.

>  I testi da
>lei consigliati coprono solo in minima parte il programma (andrebbero bene
>per l'esame di Calcolatori Elettronici) e le dispense sono troppo
>schematiche e poco documentate, specie per l'ultima parte.

Nelle mie dispense c'è tutto quello che serve per imparare bene Reti Logiche.

>Basta vedere i
>progetti: quello che viene proposto e' la soluzione a un progetto ma di COME
>un progetto vada affrontato, che passi bisogna seguire, le tecniche
>implementative....zero assoluto.

Rispetto il suo giudizio personale, ma non lo condivido, né francamente
farò niente per modificare le mie dispense a seguito del suo ...zero
assoluto, che trovo veramente incredibile. Le consiglio anzi di non
guardarle le mie dispense, se le trova così faticose.

>Ho passato piu' tempo a INTERPRETARE le dispense (in particolar modo la
>parte sui progetti) che a studiarle.

E chi glielo fa fare? Dopo tutto sono appunti integrativi; perché non prova
a preparare l'esame con i soli testi, invece?

>Qualche riga scritta di tanto in tanto che aiuti alla comprensione delle
>dispense sarebbe stata gratita.

Qualche riga di tanto in tanto? Lei ha visto un'altra dispensa! Si informi
sui commenti attaccati ai singoli componenti e su quelli riassuntivi
sull'intero progetto! Inoltre le consiglio di leggere tra le mie risposte
di oggi una proprio su questo argomento. Risparmieremo tempo ed energie lei
ed io.
Anche a lei mi rincresce di ricordare che le soluzioni degli esercizi di
esame non sono affatto dovute! Non lo dimentichi!

>Dico tutto cio' volgendo un pensiero a coloro che si sono preparati l'esame
>quando ancora queste dispense non erano state distribuite due o tre anni fa
>e quindi ringraziando il professore Chiari per averle messe a nostra
>disposizione.

Sic!

>Emanuele
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: R: [retilogiche] I quesiti della Susy
  • Next message: [retilogiche] Esame di Settembre & altro.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Facezie nelle e-mail

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 18 Jul 2001 18:41:40 +0200

  • Previous message: [retilogiche] Facezie nelle e-mail
  • Next message: [retilogiche] Esame di Settembre & altro.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 17.50 18/07/01 +0200, you wrote:
>Innanzi tutto chiedo perdono a tutti per il tono volutamente faceto
>utilizzato in alcuni punti delle mie mail. Non era cmq mia intenzione
>offendere nessuno ne tantomeno l'encomiabile lavoro e la preziosa
>disponibilita' del prof. Chiari.

Ecco, adesso andiamo meglio. Dispiace comunque che vi si debba rimettere
sui binari della correttezza alla vostra non più tenera età con
osservazioni esplicite.

>Probabilmente mi sono sentito mio malgrado portavoce di uno scontento
>che mi era parso, evidentemente a torto, generale. Purtroppo davanti al
>progetto dell'11 ci sono rimasto male.

Questo non l'autorizza a perdere il controllo della correttezza dei
rapporti interpersonali, nel caso specifico con me. Anche perché credo sia
evidente a tutti quanto io credo e mi impegno nella didattica della facoltà.

>I miei problemi sono stati fondamentalmente 2:
>1) confondere modulo con chip anche se per quanto da me desunto dal
>testo (PD32) e dalle dispense 1999/2000 le 2 entita' sembrano
>coincidere.

Il modulo è un concetto più astratto del chip, che è concreto per
definizione. Occasionalmente possono coincidere. In generale un modulo
funzionale è una descrizione astratta che va raffinata.
Inoltre, nel caso specifico, mi lasci aggiungere un paio di osservazioni:
1) non è possibile scrivere quattro byte in un unico ciclo di scrittura se
non si dispone di una RAM a larghezza 32 bit;
2) perché mai, secondo lei, uno dei quesiti (guardi in fondo al testo, se
ne ha uno) era proprio il dimensionamento del banco di RAM, se la struttura
modulare 4x4 era suggerita nel testo?

>Per quel che mi riguarda un modulo RAM di capacita' n Kbyte (con n
>potenza di 2) si indirizza con 10+log(2) n bit e ha una lunghezza di
>dato (ed il corrispondente bus) di un byte.

Sbagliato! N kbyte indica la CAPACITA', non l'ORGANIZZAZIONE. Ho tanto
insistito su questo concetto in aula! Lei dove era?

>Quindi per me non era
>assolutamente chiaro dal fatto di dover scrivere 32 bit che nel modulo
>ci dovevano essere 4 chip da 8kx8bit.

Invece, come ha visto, avrebbe dovuto esserle chiarissimo. Inoltre, e qui
mi ripeto, ho dato risposte e spiegazioni in aula su questo punto. Che
vuole di più? Che glielo risolvo io, forse?

>2) l'altro problema e' che purtroppo il Prof. Chiari non e' il mio
>docente.

Purtroppo o per fortuna, dipende dai punti di vista. Comunque, ecco
spiegato il motivo di tante incomprensioni. Se non sbaglio, lei mi ha anche
scritto personalmente, e io le ho anche risposto. Non soddisfatto, ha preso
a tambureggiare sulla mia mailing-list. Ma lei cosa crede, che le sia
consentito tutto, e anche di ricevere l'attenzione da parte di un docente
che non è neanche il suo? E perché mai ha questa aspettativa? Di questo
parlerò con i miei colleghi al più presto e li informerò su questo costume
eccessivamente disinvolto.

>A questo proposito chiedo scusa se ho indebitamente
>approfittato di questa ml, ma in buona fede ho ritenuto questo essere
>uno strumento trasversale in relazione al corso di laurea di
>appartenenza.

Le ho già detto quello che penso e quello che farò.

>Spero di poter continuare comunque in questa sede a
>scambiare pareri con i miei colleghi. Spero ancora per poco tempo.

Lo spero anch'io e, a questo punto sarò franco, non soltanto per lei.

>In bocca al lupo per settembre e buone vacanze.
>
>Andrea Ferlito
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Facezie nelle e-mail
  • Next message: [retilogiche] Esame di Settembre & altro.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame di Settembre & altro.

diventur@libero.it retilogiche@studenti.ing.uniroma1.it
Thu, 19 Jul 2001 11:21:09 +0200

  • Previous message: [retilogiche] Facezie nelle e-mail
  • Next message: [retilogiche] Sospensione didattica.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Francesco,
hai mai pensato che negli altri corsi possano essere presenti degli
esami altrettanto difficili, ma che tu non conosci?
Io sono informatica (indirizzo robotica) e ti posso assicurare che
l'esame di robotica non =E8 una passeggiata...certo, forse non sar=E0 come
TIC (che,se non sbaglio =E8 diventato pi=F9 facile ultimamente...per=F2 forse
lo confondo con un altro del tuo corso di studi :) ),ma crea i suoi
problemi!
E non credo che per gli elettronici campi o altri esami siano facili.
Il mio =E8 solo un consiglio a non sentirti troppo vittima: in fondo, TLC
informatica ed elettronica si equivalgono!
Mi scuso per avere usato questa mailing-list per scopi non puramente di
reti logiche,ma cmq inerenti questioni universitarie.
Ciao,
Barbara

  • Previous message: [retilogiche] Facezie nelle e-mail
  • Next message: [retilogiche] Sospensione didattica.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Sospensione didattica.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 19 Jul 2001 13:29:01 +0200

  • Previous message: [retilogiche] Esame di Settembre & altro.
  • Next message: [retilogiche] preparazione per settembre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Oggi giovedì 19 luglio riceverò gli studenti prima della sospensione didattica.
Il ricevimento riprenderà a partire dalla prima settimana di settembre:
giovedì 6 settembre p.v.

Nel frattempo proverò a mantenere attiva e a monitorare la mailing-list del
corso di telecomunicazioni. Raccomando a tutti gli utenti il massimo
rispetto della "netiquette", come specificato nella pagina Web della
mailing-list del sito del mio corso, che raccomando di leggere attentamente
in modo particolare a quegli allievi che non hanno seguito in aula con me e
che quindi non hanno ascoltato le mie raccomandazioni in merito.

Detto questo, auguro buone vacanze a tutti!

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Esame di Settembre & altro.
  • Next message: [retilogiche] preparazione per settembre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] preparazione per settembre

paolo piccirillo retilogiche@studenti.ing.uniroma1.it
26 Jul 2001 08:34:25 +0100

  • Previous message: [retilogiche] Sospensione didattica.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
salve a tutti ragazzi!!Sto preparando l'esame per l'appello di settembre e cercavo qualcuno per studiare assieme e perfezionare la preparazione.Vi ringrazio in anticipo e buona estate a tutti!

AltaVista Free email service

  • Previous message: [retilogiche] Sospensione didattica.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Aggiornamento sito.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 05 Sep 2001 15:48:44 +0200

  • Next message: [retilogiche] FF S-R, corsa ?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Finalmente durante la sospensione estiva ho avuto la possibilità di
dedicarmi alla preparazione delle soluzioni in formato elettronico di tutti
gli esercizi d'esame - inclusi i progetti - di quest'anno accademico;
inoltre, ho approntato tutti i progetti mancanti relativi ai due anni
accademici precedenti.
Il materiale completo è ora a vostra disposizione nel sito del corso. Spero
che lo troviate utile concretamente. Ringrazio fin d'ora gli utenti che
volessero segnalarmi eventuali malfunzionamenti o imperfezioni nelle pagine
Web e/o nei file dell'archivio del sito.
Buono studio a tutti!

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Next message: [retilogiche] FF S-R, corsa ?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] FF S-R, corsa ?

Christian Bruccoleri retilogiche@studenti.ing.uniroma1.it
Wed, 5 Sep 2001 17:45:42 +0200

  • Previous message: [retilogiche] Aggiornamento sito.
  • Next message: [retilogiche] FF S-R, corsa ?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
In riferimento a questa figura:
http://ee.ntu.edu.au/staff/saeid/teaching/tbe254/lectures/cldch06/sld007.=
htm

cosa genera la corsa tra Q e \Q, quando entrambi i segnali S e R vengono =
abbassati ?

Grazie,
Christian

  • Previous message: [retilogiche] Aggiornamento sito.
  • Next message: [retilogiche] FF S-R, corsa ?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] FF S-R, corsa ?

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 05 Sep 2001 18:24:58 +0200

  • Previous message: [retilogiche] FF S-R, corsa ?
  • Next message: [retilogiche] accesso in memoria e interfacce
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 17.45 05/09/01 +0200, you wrote:
>In riferimento a questa figura:
>http://ee.ntu.edu.au/staff/saeid/teaching/tbe254/lectures/cldch06/sld007.htm
>
>cosa genera la corsa tra Q e \Q, quando entrambi i segnali S e R vengono
>abbassati ?
>
>Grazie,
>Christian

Nell'ipotesi di stesso tempo di commutazione tp delle due porte NOR, si
innesca l'oscillazione:
0-1-0-1-....
con periodo 2tp su entrambe le uscite e con la stessa fase (Q=\Q)!
Questo fenomeno è spiegato in maggior dettaglio nel nostro testo "Reti
sequenziali" e negli "Appunti integrativi", dove ho riportato anche il
risultato della simulazione di questo circuito.
Naturalmente nella realtà l'oscillazione (stato metastabile) viene
smorzata, tipicamente in un tempo dell'ordine dei nanosecondi), a causa
delle asimmetrie dei due componenti.
Aggiungo che il fenomeno in questione è alla base degli stati metastabili
che si presentano nei flip-flop più complessi (edge-triggered) quando
vengono violate le condizioni di set-up o di hold.

Mi compiaccio della curiosità di visitare il sito dell'ottimo corso del
Prof. Katz.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] FF S-R, corsa ?
  • Next message: [retilogiche] accesso in memoria e interfacce
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] accesso in memoria e interfacce

Marco Michelozzi retilogiche@studenti.ing.uniroma1.it
Thu, 6 Sep 2001 19:14:18 +0200

  • Previous message: [retilogiche] FF S-R, corsa ?
  • Next message: [retilogiche] accesso in memoria e interfacce
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0032_01C13708.20953540
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

=20
Salve a tutti.
1)Relativamente al ciclo di accesso in memoria del PD32(lettura) =
nell'ipotesi
   che 2T<Ta<3T il MDB  dovrebbe presentare un dato valido dopo un tempo
   pari a Ta dalla stabilizzazione della linea di address.
   Come mai nei lucidi della parte 7 la memoria scrive sul MDB prima che =
sia passato
   almeno un tempo pari a 2T dalla stabilizzazione dell'indirizzo?

2)-Relativamente all'interfaccia di interrupt(input) del PD32 come mai =
c'e' un FF SR
        di handshake:non dovrebbe essere un edge-triggered come nelle =
altre interfacce?
  - Sempre per quanto riguarda le interfacce: perche' e' possibile =
collegare la linea di=20
        uscita di una R.C. al clock del FF di handshake?=20
   -Nelle interfacce di output il FF di handshake viene settato ad uno =
dal micro sul fronte
    di discesa dell'impulso di IOWR.A questo punto la periferica risulta =
essere impegnata.
    Il segnale di IOWR proviene dallo sco del PD32,mi chiedo:come fara' =
lo sco a muovere
    l'IOWR come un impulso?Serviranno per caso piu colpi di clock?

Ringrazio anticipatamente per la risposta

------=_NextPart_000_0032_01C13708.20953540
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2919.6307" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2><FONT face=3DArial size=3D2>&nbsp;
<DIV><FONT face=3DArial size=3D2>Salve a tutti.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>1)Relativamente al ciclo di accesso in =
memoria del=20
PD32(lettura) nell'ipotesi</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; che 2T&lt;Ta&lt;3T il =
MDB&nbsp;=20
dovrebbe presentare un dato valido dopo un tempo</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; pari&nbsp;a Ta dalla =
stabilizzazione=20
della linea di address.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; Come mai nei lucidi della =
parte 7 la=20
memoria scrive sul MDB prima che sia passato</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; almeno un tempo pari a 2T =
dalla=20
stabilizzazione dell'indirizzo?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>2)-Relativamente all'interfaccia di=20
interrupt(input) del PD32 come mai c'e' un FF SR</FONT></DIV>
<DIV><FONT face=3DArial =
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; di=20
handshake:non dovrebbe essere un edge-triggered come nelle altre=20
interfacce?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp; - Sempre per quanto riguarda le =
interfacce:=20
perche' e' possibile collegare la linea di </FONT></DIV>
<DIV><FONT face=3DArial =
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; uscita=20
di una R.C. al clock del FF <FONT face=3DArial size=3D2>di handshake?=20
</FONT></FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; -Nelle interfacce di =
output il FF di=20
handshake viene settato ad uno dal micro sul fronte</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp;&nbsp; di discesa =
dell'impulso di=20
IOWR.A questo punto la periferica risulta essere impegnata.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp;&nbsp; Il segnale di IOWR =
proviene=20
dallo sco del PD32,mi chiedo:come fara' lo sco a muovere</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp;&nbsp; l'IOWR come un=20
impulso?Serviranno per caso piu colpi di clock?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Ringrazio anticipatamente per la=20
risposta</FONT></DIV></FONT></FONT></DIV></BODY></HTML>

------=_NextPart_000_0032_01C13708.20953540--

  • Previous message: [retilogiche] FF S-R, corsa ?
  • Next message: [retilogiche] accesso in memoria e interfacce
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Estensione esercizio.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 07 Sep 2001 17:06:43 +0200

  • Previous message: [retilogiche] accesso in memoria e interfacce
  • Next message: [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Agli interessati comunico di avere esteso la soluzione dell'esercizio
2s20010615_r3 nel sito del corso. A chi l'avesse già scaricata consiglio di
sostituirla per saperne di più sull'argomento trattato.

Buono studio a tutti!

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] accesso in memoria e interfacce
  • Next message: [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg

Andrea retilogiche@studenti.ing.uniroma1.it
Sat, 8 Sep 2001 17:18:10 +0200

  • Previous message: [retilogiche] Estensione esercizio.
  • Next message: [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti !!
Volevo sapere se il ricevimento del prof. Chiari è ricominciato
e se continua con il solito orario in via salaria.
Grazie

  • Previous message: [retilogiche] Estensione esercizio.
  • Next message: [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Temporizzazione

Christian Bruccoleri retilogiche@studenti.ing.uniroma1.it
Sun, 9 Sep 2001 17:02:54 +0200

  • Previous message: [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg
  • Next message: [retilogiche] Temporizzazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Riguardo alla temporizzazione della rete sincrona (pag. 131 "Reti =
Sequenziali") non ho capito perch=E8 se si usano flip flop latch:

Tmin >=3D max (Tfmax, Tx+DX) + Tcmax
Wck <=3D min (Tx, Tfmin) + Tcmin

In particolare perch=E8 bisogna prendere il massimo e non la somma tra i =
tempi ? Non bisogna aspettare che l'ingresso si sia stabilizzato =
(Tx+DX), quindi il tempo di calcolo della rete Tcmax e il tempo di =
commutazione dei F.F. (Tfmax) ?

Probabilmente =E8 una domanda triviale, ma non mi =E8 chiaro.. meglio =
chiedere ora che all'esame.

Grazie in anticipo.

  • Previous message: [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg
  • Next message: [retilogiche] Temporizzazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 10 Sep 2001 14:06:32 +0200

  • Previous message: [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg
  • Next message: [retilogiche] Temporizzazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 17.18 08/09/01 +0200, you wrote:
>Salve a tutti !!
>Volevo sapere se il ricevimento del prof. Chiari è ricominciato
>e se continua con il solito orario in via salaria.
>Grazie

Ho riattivato il ricevimento giovedì scorso - stesso orario, presso il DIS
in V. Salaria - come preannunciato nella mail che ne annunciava la
sospensione estiva.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] R: retilogiche digest, Vol 1 #190 - 1 msg
  • Next message: [retilogiche] Temporizzazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Temporizzazione

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 10 Sep 2001 14:37:03 +0200

  • Previous message: [retilogiche] Temporizzazione
  • Next message: [retilogiche] Domanda sull' STT
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 17.02 09/09/01 +0200, you wrote:
>Riguardo alla temporizzazione della rete sincrona (pag. 131 "Reti
>Sequenziali") non ho capito perchè se si usano flip flop latch:
>
>Tmin >= max (Tfmax, Tx+DX) + Tcmax
>Wck <= min (Tx, Tfmin) + Tcmin
>
>In particolare perchè bisogna prendere il massimo e non la somma tra i
>tempi ?

Perché si suppone che il vettore X degli ingressi esterni venga commutato
insieme a CK (come suggerito dalla fig. 6.2): per tale motivo e perché X e
l'uscita del registro alimentano la stessa rete combinatoria C, il tempo di
stabilizzazione delle linee di ingresso si sovrappone - non si aggiunge -
al tempo di commutazione dei flip-flop del registro; pertanto occorre
selezionare il massimo - non la somma - dei due contributi.

>Non bisogna aspettare che l'ingresso si sia stabilizzato (Tx+DX), quindi
>il tempo di calcolo della rete Tcmax e il tempo di commutazione dei F.F.
>(Tfmax) ?
>
>Probabilmente è una domanda triviale, ma non mi è chiaro.. meglio chiedere
>ora che all'esame.

Saggia decisione!

>Grazie in anticipo.
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Temporizzazione
  • Next message: [retilogiche] Domanda sull' STT
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Domanda sull' STT

Stefano Emiliozzi retilogiche@studenti.ing.uniroma1.it
Tue, 11 Sep 2001 12:41:51 +0200

  • Previous message: [retilogiche] Temporizzazione
  • Next message: [retilogiche] Domanda sull' STT
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Volevo sapere come mai nell'esempio di pagina 97 del libro "reti
sequenziali" (oppure pag. 48 delle dispense - Parte 4) gli stati "f" e "g"
vengono raggruppati in un solo blocco della partizione. Inoltre come mai
nell'elenco delle dicotomie non vengono riportate anche:
{(b,a);d}
{(c,d);a}
{(e,d);a}
?

Grazie in anticipo per la risposta.

Stefano Emiliozzi

  • Previous message: [retilogiche] Temporizzazione
  • Next message: [retilogiche] Domanda sull' STT
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] erasmus

ele_antonelli@libero.it retilogiche@studenti.ing.uniroma1.it
Wed, 12 Sep 2001 14:36:22 +0200

  • Previous message: [retilogiche] L' appello di Ottobre è aperto a tutti
  • Next message: [retilogiche] 2S19990924-D5
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
salve a tutti
non riesco a raggiungere la home page di chiari
so che da qualche parte c'e' un elenco di universita' straniere in cui
e' possibile ottenere l'equipollenza per questo esame.Qualcuno puo'
dirmi dove?
grazie.

  • Previous message: [retilogiche] L' appello di Ottobre è aperto a tutti
  • Next message: [retilogiche] 2S19990924-D5
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?L'_appello_di_Ottobre_=E8_aperto_a_tutti?=

[retilogiche] L' appello di Ottobre è aperto a tutti

Massimiliano retilogiche@studenti.ing.uniroma1.it
Wed, 12 Sep 2001 14:12:51 +0200

  • Previous message: [retilogiche] Domanda sull' STT
  • Next message: [retilogiche] L' appello di Ottobre è aperto a tutti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000B_01C13B95.0273E480
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti,

 vorrei ricordarvi che la seduta del consiglio di Facolt=E0 del 4 Luglio =
2001 ha deliberato che l'appello di Ottobre, solitamente riservato ai =
soli fuori corso, =E8 da quest' anno aperto a tutti gli iscritti, a =
parte quelli dell' ordinamento 2000 (quello della riforma 3+2, per =
intenderci).
Nella seduta di oggi del CdF ho chiesto conferma al preside, prof. =
Tullio Bucciarelli, che mi rassicurato in via definitiva della =
validit=E0 della delibera  e mi ha assicurato di aver mandato una mail =
di notifica a tutti i professori della facolt=E0, quindi penso di poter =
smentire le molte voci contradditorie al proposito. Il problema resta, =
come al solito, quello dell' informazione: in pratica non lo sa nessuno, =
a parte noi rappresentanti degli studenti, anche se da domani cercheremo =
di spargere la voce e di attaccare qualche cartello in facolt=E0 con =
preghiera di lettura. Sarebbe bene quindi che, per un proficuo utilizzo =
delle risorse della facolt=E0, l'appello non andasse deserto solo per =
mancanza di informazione.

 Buon lavoro.

Massimiliano Marsico

------=_NextPart_000_000B_01C13B95.0273E480
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve a tutti,</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;vorrei ricordarvi che la seduta =
del consiglio=20
di Facolt=E0 del 4 Luglio 2001 ha deliberato che l'appello di Ottobre, =
solitamente=20
riservato ai soli fuori corso, =E8 da quest' anno aperto a tutti gli =
iscritti, a=20
parte quelli dell' ordinamento 2000 (quello della riforma 3+2, per=20
intenderci).</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Nella seduta di oggi del CdF ho chiesto =
conferma al=20
preside, prof. Tullio Bucciarelli, che mi rassicurato in via definitiva =
della=20
validit=E0 della delibera&nbsp; e mi&nbsp;ha assicurato di aver mandato =
una mail=20
di notifica a tutti i professori della facolt=E0, quindi penso di poter =
smentire=20
le molte voci contradditorie al proposito. Il problema resta, come al =
solito,=20
quello dell' informazione: in pratica non lo sa nessuno, a parte noi=20
rappresentanti degli studenti, anche se da domani cercheremo di spargere =
la voce=20
e di attaccare qualche cartello in facolt=E0 con preghiera di lettura. =
Sarebbe=20
bene quindi che, per un proficuo utilizzo delle risorse della facolt=E0, =
l'appello=20
non andasse deserto solo per mancanza di informazione.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;Buon lavoro.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Massimiliano =
Marsico</FONT></DIV></BODY></HTML>

------=_NextPart_000_000B_01C13B95.0273E480--

  • Previous message: [retilogiche] Domanda sull' STT
  • Next message: [retilogiche] L' appello di Ottobre è aperto a tutti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] L' appello di Ottobre è aperto a tutti

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 12 Sep 2001 17:52:49 +0200

  • Previous message: [retilogiche] =?iso-8859-1?Q?L'_appello_di_Ottobre_=E8_aperto_a_tutti?=
  • Next message: [retilogiche] erasmus
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_196828082==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

Avevo già fornito questa informazione agli studenti che me l'hanno chiesta
nei giorni scorsi. Credo anche che qualcuno l'abbia già usata per scegliere
di iscriversi all'appello (parliamo di Reti Logiche, ovviamente) di ottobre
piuttosto che a quello di settembre, ormai prossimo. Comunque, se può
essere utile, posso contribuire a incrementare ulteriormente la visibilità
della novità in questione pubblicandola sulla pagina-bacheca del mio sito Web.
A proposito dell'appello di settembre, colgo l'occasione per diffondere una
seconda notizia, anche questa già comunicata a richiesta, e che forse anche
qualcun altro di voi troverà altrettanto interessante della prima: la
sessione in cui inquadrare l'appello di settembre, estiva o autunnale, è a
scelta dei singoli candidati. Naturalmente l'appello di ottobre è nella
sessione autunnale.
Precisato ciò, auguro buono studio a tutti!

Prof. A. Chiari

At 14.12 12/09/01 +0200, you wrote:
>Salve a tutti,
>
>  vorrei ricordarvi che la seduta del consiglio di Facoltà del 4 Luglio
> 2001 ha deliberato che l'appello di Ottobre, solitamente riservato ai
> soli fuori corso, è da quest' anno aperto a tutti gli iscritti, a parte
> quelli dell' ordinamento 2000 (quello della riforma 3+2, per intenderci).
>Nella seduta di oggi del CdF ho chiesto conferma al preside, prof. Tullio
>Bucciarelli, che mi rassicurato in via definitiva della validità della
>delibera  e mi ha assicurato di aver mandato una mail di notifica a tutti
>i professori della facoltà, quindi penso di poter smentire le molte voci
>contradditorie al proposito. Il problema resta, come al solito, quello
>dell' informazione: in pratica non lo sa nessuno, a parte noi
>rappresentanti degli studenti, anche se da domani cercheremo di spargere
>la voce e di attaccare qualche cartello in facoltà con preghiera di
>lettura. Sarebbe bene quindi che, per un proficuo utilizzo delle risorse
>della facoltà, l'appello non andasse deserto solo per mancanza di informazione.
>
>  Buon lavoro.
>
>Massimiliano Marsico

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_196828082==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
Avevo già fornito questa informazione agli studenti che me l'hanno
chiesta nei giorni scorsi. Credo anche che qualcuno l'abbia già usata per
scegliere di iscriversi all'appello (parliamo di Reti Logiche,
ovviamente) di ottobre piuttosto che a quello di settembre, ormai
prossimo. Comunque, se può essere utile, posso contribuire a incrementare
ulteriormente la visibilità della novità in questione pubblicandola sulla
pagina-bacheca del mio sito Web.<br>
A proposito dell'appello di settembre, colgo l'occasione per diffondere
una seconda notizia, anche questa già comunicata a richiesta, e che forse
anche qualcun altro di voi troverà altrettanto interessante della prima:
la sessione in cui inquadrare l'appello di settembre, estiva o autunnale,
è a scelta dei singoli candidati. Naturalmente l'appello di ottobre è
nella sessione autunnale.<br>
Precisato ciò, auguro buono studio a tutti!<br>
<br>
Prof. A. Chiari<br>
<br>
At 14.12 12/09/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Salve a
tutti,</font><br>
&nbsp;<br>
<font face="arial" size=2>&nbsp;vorrei ricordarvi che la seduta del
consiglio di Facoltà del 4 Luglio 2001 ha deliberato che l'appello di
Ottobre, solitamente riservato ai soli fuori corso, è da quest' anno
aperto a tutti gli iscritti, a parte quelli dell' ordinamento 2000
(quello della riforma 3+2, per intenderci).</font><br>
Nella seduta di oggi del CdF ho chiesto conferma al preside, prof. Tullio
Bucciarelli, che mi rassicurato in via definitiva della validità della
delibera&nbsp; e mi ha assicurato di aver mandato una mail di notifica a
tutti i professori della facoltà, quindi penso di poter smentire le molte
voci contradditorie al proposito. Il problema resta, come al solito,
quello dell' informazione: in pratica non lo sa nessuno, a parte noi
rappresentanti degli studenti, anche se da domani cercheremo di spargere
la voce e di attaccare qualche cartello in facoltà con preghiera di
lettura. Sarebbe bene quindi che, per un proficuo utilizzo delle risorse
della facoltà, l'appello non andasse deserto solo per mancanza di
informazione.<br>
&nbsp;<br>
<font face="arial" size=2>&nbsp;Buon lavoro.</font><br>
&nbsp;<br>
<font face="arial" size=2>Massimiliano Marsico</font></blockquote><br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_196828082==_.ALT--

  • Previous message: [retilogiche] =?iso-8859-1?Q?L'_appello_di_Ottobre_=E8_aperto_a_tutti?=
  • Next message: [retilogiche] erasmus
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] 2S19990924-D5

Marco Pietrantuono retilogiche@studenti.ing.uniroma1.it
Wed, 12 Sep 2001 17:56:29 +0200

  • Previous message: [retilogiche] erasmus
  • Next message: [retilogiche] Tempo reale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0012_01C13BB4.3FC34B40
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Mi chiedevo se una versione alternativa della soluzione al quesito =
rispetto a quella riportata sulla parte 7 delle dispense potesse essere:
org 400h
   samples equ 1000h
   media equ 1100h
   stack equ 2800h
main:
   movl #stack,r7
   seti
   xorl r1,r1
   movl #samples,r0
loop: addb (r0)+,r1
        cmpl #samples + 100h,r0
        jnz mainloop
        asrw #8,r1
        movb r1,media
halt
end

Ho previsto l'utilizzo di soltanto 2 registri di appoggio (ro,r1) =
anziche tre.

------=_NextPart_000_0012_01C13BB4.3FC34B40
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.600" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Mi chiedevo se una versione alternativa =
della=20
soluzione al quesito rispetto a quella riportata sulla parte 7 delle =
dispense=20
potesse essere:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>org 400h</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; samples equ =
1000h</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; media equ =
1100h</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; stack equ =
2800h</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>main:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; movl =
#stack,r7</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; seti</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; </FONT><FONT face=3DArial =
size=3D2>xorl=20
r1,r1</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT><FONT face=3DArial =
size=3D2>&nbsp;&nbsp; movl=20
#samples,r0</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>loop: addb (r0)+,r1</FONT></DIV>
<DIV><FONT face=3DArial =
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; cmpl=20
#samples + 100h,r0</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT><FONT face=3DArial=20
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; jnz =
mainloop</FONT></DIV>
<DIV><FONT face=3DArial =
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; asrw=20
#8,r1</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT><FONT face=3DArial=20
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; movb =
r1,media</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>halt</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>end</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Ho previsto l'utilizzo di soltanto 2 =
registri di=20
appoggio (ro,r1) anziche tre.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0012_01C13BB4.3FC34B40--

  • Previous message: [retilogiche] erasmus
  • Next message: [retilogiche] Tempo reale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] STEGRAPH SERIALE

Marco Pietrantuono retilogiche@studenti.ing.uniroma1.it
Wed, 12 Sep 2001 18:02:49 +0200

  • Previous message: [retilogiche] Tempo reale
  • Next message: [retilogiche] =?iso-8859-1?Q?op=20trasparenza?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_001C_01C13BB5.228A68A0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Nel progettare il blocco gestione puntatori, relativamente alla parte in =
cui gestisco l'estrazione dei bit di testo dal dato prelevato dalla =
linea seriale, vorrei sapere se posso, anzich=E8 disporre 4 buffer 3-st =
da 8 bit ciascuno, disporne soltanto 1 che preleva il dato ad 8 bit con =
la stessa modalit=E0 vista nella risoluzione.
La domanda nasce dal fatto che, per ci=F2 che attiene alla gestione del =
file di testo, la memoria deve essere scritta a byte quindi non ho =
capito la presenza di 4 buffer 3-st, quando a me sembrerebbe sufficiente =
disporne uno solo.
Spero di non aver detto castronerie!!!

------=_NextPart_000_001C_01C13BB5.228A68A0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.600" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Nel progettare il blocco gestione =
puntatori,=20
relativamente alla parte in cui gestisco l'estrazione dei bit di testo =
dal dato=20
prelevato dalla linea seriale, vorrei sapere se posso, anzich=E8 =
disporre 4 buffer=20
3-st da 8 bit ciascuno, disporne soltanto 1 che preleva il dato ad 8 bit =
con la=20
stessa modalit=E0 vista nella risoluzione.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>La domanda nasce dal fatto che, per =
ci=F2 che attiene=20
alla gestione del file di testo, la memoria deve essere scritta a byte =
quindi=20
non ho capito la presenza di 4 buffer 3-st, quando a me sembrerebbe =
sufficiente=20
disporne uno solo.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Spero di non aver detto=20
castronerie!!!</FONT></DIV></BODY></HTML>

------=_NextPart_000_001C_01C13BB5.228A68A0--

  • Previous message: [retilogiche] Tempo reale
  • Next message: [retilogiche] =?iso-8859-1?Q?op=20trasparenza?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Tempo reale

Francesca retilogiche@studenti.ing.uniroma1.it
Mon, 3 Sep 2001 18:12:01 +0200

  • Previous message: [retilogiche] 2S19990924-D5
  • Next message: [retilogiche] Tempo reale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0008_01C134A3.EE544BE0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

  Buongiorno a tutti.

  Una domanda sui progetti real-time:=20
  ho notato che in molte soluzioni la SCO non =E8 microprogrammata o =
realizzata tramite sequenziatore, ma =E8 cablata all'interno della SCA.
  Quello che domando =E8 questo: in realt=E0 le soluzioni che ci vengono =
presentate sono ottimizzate, tanto da rendere soddisfatta al massimo la =
richiesta di tempo reale?
  Introdurre ad esempio una SCO microprogrammata (il che significa avere =
abbastanza hw, che deve essere pilotato per forza in questo modo) pu=F2 =
significare ritardo (nel senso che sono necessari un certo numero di =
cicli di clock per portare all'emissione dei task) ?
  I progetti a cui faccio riferimento in paticolare sono Dispcont e =
Logovideo.
  Sulle dispense del prof. Chiari non =E8 presente la SCO 'classica' =
(nel senso che intendevo prima).

  Grazie a chi risponder=E0
  Francesca

------=_NextPart_000_0008_01C134A3.EE544BE0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000080 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV><FONT color=3D#000080 size=3D2>Buongiorno a tutti.</FONT></DIV>
  <DIV><FONT color=3D#000080></FONT>&nbsp;</DIV>
  <DIV><FONT color=3D#000080>Una domanda sui progetti real-time: =
</FONT></DIV>
  <DIV><FONT color=3D#000080>ho notato che in molte soluzioni la SCO non =
=E8=20
  microprogrammata o realizzata tramite sequenziatore, ma =E8 cablata =
all'interno=20
  della SCA.</FONT></DIV>
  <DIV><FONT color=3D#000080 size=3D2>Quello che domando =E8 questo: in =
realt=E0 le=20
  soluzioni che ci vengono presentate sono ottimizzate, tanto da rendere =

  soddisfatta al massimo la richiesta di tempo reale?</FONT></DIV>
  <DIV><FONT color=3D#000080>Introdurre ad esempio una SCO =
microprogrammata (il=20
  che significa avere abbastanza hw, che deve essere pilotato per forza =
in=20
  questo modo) pu=F2 significare ritardo (nel senso che sono necessari =
un certo=20
  numero di cicli di clock per portare all'emissione dei task) =
?</FONT></DIV>
  <DIV><FONT color=3D#000080 size=3D2>I progetti a cui faccio =
riferimento in=20
  paticolare sono Dispcont e Logovideo.</FONT></DIV>
  <DIV><FONT color=3D#000080>Sulle dispense del prof. Chiari non =E8 =
presente la SCO=20
  'classica' (nel senso che intendevo prima).</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT color=3D#000080>Grazie a chi risponder=E0</FONT></DIV>
  <DIV><FONT =
color=3D#000080>Francesca</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0008_01C134A3.EE544BE0--

  • Previous message: [retilogiche] 2S19990924-D5
  • Next message: [retilogiche] Tempo reale
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Tempo reale

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 14 Sep 2001 13:02:35 +0200

  • Previous message: [retilogiche] Tempo reale
  • Next message: [retilogiche] STEGRAPH SERIALE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_100229693==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 18.12 03/09/01 +0200, you wrote:
>>Buongiorno a tutti.
>>
>>Una domanda sui progetti real-time:
>>ho notato che in molte soluzioni la SCO non è microprogrammata o
>>realizzata tramite sequenziatore, ma è cablata all'interno della SCA.

Ho scelto di fare così nelle soluzioni in cui il controllore "concentrato"
sarebbe così semplice quanto qualche flip-flop che mi è riuscito di
inserire nello SCA facilmente.

>>Quello che domando è questo: in realtà le soluzioni che ci vengono
>>presentate sono ottimizzate, tanto da rendere soddisfatta al massimo la
>>richiesta di tempo reale?

Il punto non è questo, in quanto il progetto di una funzione da eseguire
con vincoli di tempo reale può includere benissimo un sistema di controllo;
l'ottimizzazione può essere applicata a entrambe le soluzioni, con e senza
controllore.
Quello che va evitato è introdurre uno SCO microprogrammato (dotato di ROM)
per pochi (dell'ordine di una decina) stati: in questi casi potete invece
applicare un controllore MSI; a questo proposito va osservato che la logica
di un controllore MSI è prodotta con un processo metodologico (flow-chart,
mapping del flow-chart su una struttura canonica), e spesso tale logica
coincide con quella che un progettista esperto riesce a includere nello
SCA; perciò va benissimo progettare un controllore MSI "leggero", che è
omogeneo con la logica sparsa dello SCA e può essere per questo motivo
integrato nello stesso chip.

>>Introdurre ad esempio una SCO microprogrammata (il che significa avere
>>abbastanza hw, che deve essere pilotato per forza in questo modo) può
>>significare ritardo (nel senso che sono necessari un certo numero di
>>cicli di clock per portare all'emissione dei task) ?

Non necessariamente; ad esempio uno SCO di tipo Mealy reagisce (aggiorna i
bit di TASK) alle variazioni dei bit di condizione all'interno di uno
stesso ciclo di CK.

>>I progetti a cui faccio riferimento in paticolare sono Dispcont e Logovideo.
>>Sulle dispense del prof. Chiari non è presente la SCO 'classica' (nel
>>senso che intendevo prima).

Alle considerazioni precedenti aggiungo che nel complesso dei progetti ho
cercato di mostrare come applicare le svariate tecniche e i macroblocchi
presentati nella parte teorica; la complessità non banale delle strutture
che ne risultano rende le soluzioni non univoche, e per questo incoraggio
tutti a produrre le proprie soluzioni, che possono benissimo essere diverse
e valide allo stesso tempo.

>>
>>Grazie a chi risponderà
>>Francesca

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_100229693==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 18.12 03/09/01 +0200, you wrote:<br>
<font size=2 color="#000080"><blockquote type=cite cite><blockquote type=cite cite>Buongiorno
a tutti.</font><br>
&nbsp;<br>
<font color="#000080">Una domanda sui progetti real-time: </font><br>
ho notato che in molte soluzioni la SCO non è microprogrammata o
realizzata tramite sequenziatore, ma è cablata all'interno della
SCA.</blockquote></blockquote><br>
Ho scelto di fare così nelle soluzioni in cui il controllore
&quot;concentrato&quot; sarebbe così semplice quanto qualche flip-flop
che mi è riuscito di inserire nello SCA facilmente.<br>
<br>
<font size=2 color="#000080"><blockquote type=cite cite><blockquote type=cite cite>Quello
che domando è questo: in realtà le soluzioni che ci vengono presentate
sono ottimizzate, tanto da rendere soddisfatta al massimo la richiesta di
tempo reale?</font></blockquote></blockquote><br>
Il punto non è questo, in quanto il progetto di una funzione da eseguire
con vincoli di tempo reale può includere benissimo un sistema di
controllo; l'ottimizzazione può essere applicata a entrambe le soluzioni,
con e senza controllore.<br>
Quello che va evitato è introdurre uno SCO microprogrammato (dotato di
ROM) per pochi (dell'ordine di una decina) stati: in questi casi potete
invece applicare un controllore MSI; a questo proposito va osservato che
la logica di un controllore MSI è prodotta con un processo metodologico
(flow-chart, mapping del flow-chart su una struttura canonica), e spesso
tale logica coincide con quella che un progettista esperto riesce a
includere nello SCA; perciò va benissimo progettare un controllore MSI
&quot;leggero&quot;, che è omogeneo con la logica sparsa dello SCA e può
essere per questo motivo integrato nello stesso chip.<br>
<br>
<font color="#000080"><blockquote type=cite cite><blockquote type=cite cite>Introdurre
ad esempio una SCO microprogrammata (il che significa avere abbastanza
hw, che deve essere pilotato per forza in questo modo) può significare
ritardo (nel senso che sono necessari un certo numero di cicli di clock
per portare all'emissione dei task)
?</font></blockquote></blockquote><br>
Non necessariamente; ad esempio uno SCO di tipo Mealy reagisce (aggiorna
i bit di TASK) alle variazioni dei bit di condizione all'interno di uno
stesso ciclo di CK.<br>
<br>
<font size=2 color="#000080"><blockquote type=cite cite><blockquote type=cite cite>I
progetti a cui faccio riferimento in paticolare sono Dispcont e
Logovideo.</font><br>
<font color="#000080">Sulle dispense del prof. Chiari non è presente la
SCO 'classica' (nel senso che intendevo
prima).</font></blockquote></blockquote><br>
Alle considerazioni precedenti aggiungo che nel complesso dei progetti ho
cercato di mostrare come applicare le svariate tecniche e i macroblocchi
presentati nella parte teorica; la complessità non banale delle strutture
che ne risultano rende le soluzioni non univoche, e per questo incoraggio
tutti a produrre le proprie soluzioni, che possono benissimo essere
diverse e valide allo stesso tempo.<br>
<br>
<blockquote type=cite cite><blockquote type=cite cite>&nbsp;<br>
<font color="#000080">Grazie a chi risponderà</font><br>
Francesca</blockquote></blockquote><br>
<br>
<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_100229693==_.ALT--

  • Previous message: [retilogiche] Tempo reale
  • Next message: [retilogiche] STEGRAPH SERIALE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?op=20trasparenza?=

[retilogiche] op trasparenza

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Fri, 14 Sep 2001 18:48:04 +0200

  • Previous message: [retilogiche] STEGRAPH SERIALE
  • Next message: R: [retilogiche] op trasparenza
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
salve a tutti,
ho due lacune che spero possiate aiutarmi a colmare:
-nel pd 32 l'operazione di trasparenza può esser fatta indistintamente da
alu o shifter? Negli esercizi a disposizione sui microprogrammi la questione
mi appare contraddittoria.

-in che modo lo shift aritmetico altera i bit di stato?

grazie, michelangelo

__________________________________________________________________
Abbonati a Tiscali!
Con VoceViva puoi anche ascoltare ed inviare email al telefono.
Chiama VoceViva all' 892 800        http://voceviva.tiscali.it

  • Previous message: [retilogiche] STEGRAPH SERIALE
  • Next message: R: [retilogiche] op trasparenza
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] op trasparenza

Francesca retilogiche@studenti.ing.uniroma1.it
Tue, 4 Sep 2001 00:27:26 +0200

  • Previous message: [retilogiche] =?iso-8859-1?Q?op=20trasparenza?=
  • Next message: [retilogiche] op trasparenza
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
>nel pd 32 l'operazione di trasparenza può esser fatta indistintamente da
>alu o shifter? Negli esercizi a disposizione sui microprogrammi la
questione
>mi appare contraddittoria.
Per trasparenza intendi la non operatività? Se la risposta è si, allora
posso dirti che è lo shifter dotato
di non operatività; infatti ha un solo addendo e può essere utilizzato per
salvare temporaneamente il contenuto di un registro. L'ALU invece ha due
operandi necessariamente, e quindi la non operatiovità per l'ALU credo sia
impossibile.

>in che modo lo shift aritmetico altera i bit di stato?
Credo che il bit di stato alterato sia il carry. Ti sto rispondendo così su
due piedi ( =)  )...

Spero di aveti aiutato
Francesca

__________________________________________________________________
Abbonati a Tiscali!
Con VoceViva puoi anche ascoltare ed inviare email al telefono.
Chiama VoceViva all' 892 800        http://voceviva.tiscali.it

_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] =?iso-8859-1?Q?op=20trasparenza?=
  • Next message: [retilogiche] op trasparenza
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] op trasparenza

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 17 Sep 2001 12:51:08 +0200

  • Previous message: R: [retilogiche] op trasparenza
  • Next message: [retilogiche] Ricevimento straordinario.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 18.48 14/09/01 +0200, you wrote:
>salve a tutti,
>ho due lacune che spero possiate aiutarmi a colmare:
>-nel pd 32 l'operazione di trasparenza può esser fatta indistintamente da
>alu o shifter? Negli esercizi a disposizione sui microprogrammi la questione
>mi appare contraddittoria.

Lo shifter può eseguire la trasparenza come uno shift di 0 posizioni.
L'ALU può eseguirla se è dotata di un hardware di supporto e di un codice
operativo apposito.
Tra le quattro operazioni aritmetiche incluse nel repertorio delle
istruzioni del PD32 non compare esplicitamente la trasparenza; tuttavia in
qualche esercizio ho mostrato come andrebbe operata un'ALU dotata di un set
di comandi esteso a comprendere la trasparenza (A->F o/e B->F).

>-in che modo lo shift aritmetico altera i bit di stato?

lo shifter influenza i bit di SR come l'ALU: C, N, Z, V, P descrivono lo
stato del risultato dell'operazione eseguita dallo shifter. In particolare
l'esecuzione dello shift aritmetico su un numero produce un numero su cui
vengono calcolati i bit di stato nel seguente modo:
- C è il bit traboccato a seguito dello scalamento;
- N vale 1 se e solo se il bit più pesante del numero scalato vale 1;
- Z vale 1 se e solo se tutti i bit del numero scalato valgono 0;
- V vale 1 se e solo se il bit traboccato a seguito dello scalamento è
diverso dal bit più pesante del numero scalato;
- P vale 1 se e solo se il numero scalato ha un numero pari di bit a 1.

>grazie, michelangelo

Prego.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: R: [retilogiche] op trasparenza
  • Next message: [retilogiche] Ricevimento straordinario.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento straordinario.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 17 Sep 2001 13:17:58 +0200

  • Previous message: [retilogiche] op trasparenza
  • Next message: [retilogiche] COMM_PRO - Prova del 28.06.2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Su richiesta di numerosi studenti candidati alla prova d'esame prevista
venerdì 21 settembre, questa settimana l'orario di ricevimento sarà
anticipato a martedì 18 settembre, ore 16.00, presso il Dipartimento di
Informatica e Sistemistica (DIS) in Via Salaria 113 - Laboratorio didattico.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] op trasparenza
  • Next message: [retilogiche] COMM_PRO - Prova del 28.06.2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Domanda sull' STT

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 17 Sep 2001 13:21:50 +0200

  • Previous message: [retilogiche] Domanda sull' STT
  • Next message: [retilogiche] =?iso-8859-1?Q?L'_appello_di_Ottobre_=E8_aperto_a_tutti?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Visto che nessuno le risponde, eccomi qui.

At 12.41 11/09/01 +0200, you wrote:
>Volevo sapere come mai nell'esempio di pagina 97 del libro "reti
>sequenziali" (oppure pag. 48 delle dispense - Parte 4) gli stati "f" e "g"
>vengono raggruppati in un solo blocco della partizione.

Perché f->f e g->g non costituiscono transizioni verso altri stati diversi
da se stessi, e quindi non comportano corse tra variabili.

>Inoltre come mai
>nell'elenco delle dicotomie non vengono riportate anche:
>{(b,a);d}

d è stato dicotomizzato da a e da b nella dicotomia già considerata
{(b,a);(c,d)}

>{(c,d);a}

a è stato dicotomizzato da c e da d nella dicotomia già considerata
{(b,a);(c,d)}

>{(e,d);a}

a è stato dicotomizzato da e e da d nella dicotomia già considerata
{(b,a);(e,d)}

>?
>
>Grazie in anticipo per la risposta.
>
>
>Stefano Emiliozzi

Prego.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:	06 5480 2136
    06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

  • Previous message: [retilogiche] Domanda sull' STT
  • Next message: [retilogiche] =?iso-8859-1?Q?L'_appello_di_Ottobre_=E8_aperto_a_tutti?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] accesso in memoria e interfacce

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 17 Sep 2001 13:32:50 +0200

  • Previous message: [retilogiche] accesso in memoria e interfacce
  • Next message: [retilogiche] Estensione esercizio.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_3610179==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 19.14 06/09/01 +0200, you wrote:
>
>Salve a tutti.
>1)Relativamente al ciclo di accesso in memoria del PD32(lettura) nell'ipotesi
>    che 2T<Ta<3T il MDB  dovrebbe presentare un dato valido dopo un tempo
>    pari a Ta dalla stabilizzazione della linea di address.
>    Come mai nei lucidi della parte 7 la memoria scrive sul MDB prima che
> sia passato
>    almeno un tempo pari a 2T dalla stabilizzazione dell'indirizzo?

Attenzione: il tempo di accesso Ta è un parametro che qualifica
l'operazione di lettura. La domanda fa riferimento al ciclo di scrittura.

>2)-Relativamente all'interfaccia di interrupt(input) del PD32 come mai
>c'e' un FF SR
>         di handshake:non dovrebbe essere un edge-triggered come nelle
> altre interfacce?

Si può utilizzare un FF SR a condizione che gli ingressi S e R vengano
pilotati senza alee.

>   - Sempre per quanto riguarda le interfacce: perche' e' possibile
> collegare la linea di
>         uscita di una R.C. al clock del FF di handshake?

Se si riferisce alla porta AND pilotata dall'IOWR o IORD del processore,
questo è possibile perché tali segnali sono emessi con un ciclo di
scrittura e lettura rispettivamente, entrambi disposti su tre periodi di CK
del processore.

>    -Nelle interfacce di output il FF di handshake viene settato ad uno
> dal micro sul fronte
>     di discesa dell'impulso di IOWR.A questo punto la periferica risulta
> essere impegnata.
>     Il segnale di IOWR proviene dallo sco del PD32,mi chiedo:come fara'
> lo sco a muovere
>     l'IOWR come un impulso?Serviranno per caso piu colpi di clock?

Certo: ne servono almeno due. Come detto sopra, nei cicli di scrittura il
PD32 impegna tre cicli.

>Ringrazio anticipatamente per la risposta

Prego.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_3610179==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 19.14 06/09/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>&nbsp; <br>
Salve a tutti.<br>
1)Relativamente al ciclo di accesso in memoria del PD32(lettura)
nell'ipotesi<br>
&nbsp;&nbsp; che 2T&lt;Ta&lt;3T il MDB&nbsp; dovrebbe presentare un dato
valido dopo un tempo<br>
&nbsp;&nbsp; pari a Ta dalla stabilizzazione della linea di
address.<br>
&nbsp;&nbsp; Come mai nei lucidi della parte 7 la memoria scrive sul MDB
prima che sia passato<br>
&nbsp;&nbsp; almeno un tempo pari a 2T dalla stabilizzazione
dell'indirizzo?</font></blockquote><br>
Attenzione: il tempo di accesso Ta è un parametro che qualifica
l'operazione di lettura. La domanda fa riferimento al ciclo di
scrittura.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>2)-Relativamente
all'interfaccia di interrupt(input) del PD32 come mai c'e' un FF SR<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; di handshake:non dovrebbe
essere un edge-triggered come nelle altre
interfacce?</font></blockquote><br>
Si può utilizzare un FF SR a condizione che gli ingressi S e R vengano
pilotati senza alee.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>&nbsp; - Sempre per
quanto riguarda le interfacce: perche' e' possibile collegare la linea di
<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; uscita di una R.C. al clock
del FF di handshake? </font></blockquote><br>
Se si riferisce alla porta AND pilotata dall'IOWR o IORD del processore,
questo è possibile perché tali segnali sono emessi con un ciclo di
scrittura e lettura rispettivamente, entrambi disposti su tre periodi di
CK del processore.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>&nbsp;&nbsp; -Nelle
interfacce di output il FF di handshake viene settato ad uno dal micro
sul fronte<br>
&nbsp;&nbsp;&nbsp; di discesa dell'impulso di IOWR.A questo punto la
periferica risulta essere impegnata.<br>
&nbsp;&nbsp;&nbsp; Il segnale di IOWR proviene dallo sco del PD32,mi
chiedo:come fara' lo sco a muovere<br>
&nbsp;&nbsp;&nbsp; l'IOWR come un impulso?Serviranno per caso piu colpi
di clock?</font></blockquote><br>
Certo: ne servono almeno due. Come detto sopra, nei cicli di scrittura il
PD32 impegna tre cicli.<br>
<br>
<font face="arial" size=2><blockquote type=cite cite>Ringrazio
anticipatamente per la risposta</font></blockquote><br>
Prego.<br>
<br>
<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_3610179==_.ALT--

  • Previous message: [retilogiche] accesso in memoria e interfacce
  • Next message: [retilogiche] Estensione esercizio.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] COMM_PRO - Prova del 28.06.2001

Francesca retilogiche@studenti.ing.uniroma1.it
Mon, 17 Sep 2001 15:01:41 +0200

  • Previous message: [retilogiche] Ricevimento straordinario.
  • Next message: [retilogiche] Celle
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0009_01C13F89.A9017900
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Una domanda sul testo di questo progetto:
il co-processore del nodo di comunicazione pu=F2 trasmettere/ricevere =
messaggi, byte a byte, da prelevare/scaricare in modalit=E0 DMA burst =
dalla/nella RAM del PD32.
Sul testo si parla di indirizzo del messaggio da trasmettere, indirizzo =
inviato dal PD32 al coprocessore insieme alla lunghezza, in byte, del =
messaggio da inviare.
Quando il co-processore =E8 invece prediposto alla ricezione di un =
messaggio, dove lo va a scrivere il messaggio, o meglio a quale =
indirizzo della RAM lo va a scrivere?
Dal testo non lo capisco. Forse si assume che sia lo stesso indirizzo =
comunicato dal PD32? Visto che la possiblit=E0 di trasmettere o ricevere =
=E8 pilotata dal PD32 mediante il settaggio dei FF FTX ed FRX, se =
COMM_PRO non dovr=E0 trasmettere, ricever=E0 ed i byte ricevuti potranno =
essere scaricati a quell'indirizzo?
Oppure non ho capito proprio??

Grazie a chi pu=F2 aiutarmi!
Francesca

------=_NextPart_000_0009_01C13F89.A9017900
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#000080 size=3D2>Una domanda sul testo di questo=20
progetto:</FONT></DIV>
<DIV><FONT color=3D#000080>il co-processore&nbsp;del nodo di =
comunicazione pu=F2=20
trasmettere/ricevere messaggi, byte a byte, da prelevare/scaricare in =
modalit=E0=20
DMA burst dalla/nella RAM del PD32.</FONT></DIV>
<DIV><FONT color=3D#000080>Sul testo si parla di indirizzo del messaggio =
da=20
trasmettere, indirizzo inviato dal PD32 al coprocessore insieme alla =
lunghezza,=20
in byte, del messaggio da inviare.</FONT></DIV>
<DIV><FONT color=3D#000080>Quando il co-processore =E8 invece prediposto =
alla=20
ricezione di un messaggio, dove lo va a scrivere il messaggio, o meglio =
a quale=20
indirizzo della RAM lo va a scrivere?</FONT></DIV>
<DIV><FONT color=3D#000080>Dal testo non lo capisco. Forse si assume che =
sia lo=20
stesso indirizzo comunicato dal PD32? Visto che la possiblit=E0 di =
trasmettere o=20
ricevere =E8 pilotata dal PD32 mediante il settaggio dei FF FTX ed FRX, =
se=20
COMM_PRO non dovr=E0 trasmettere, ricever=E0 ed i byte ricevuti potranno =
essere=20
scaricati a quell'indirizzo?</FONT></DIV>
<DIV><FONT color=3D#000080>Oppure non ho capito proprio??</FONT></DIV>
<DIV><FONT color=3D#000080></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000080>Grazie a chi pu=F2 aiutarmi!</FONT></DIV>
<DIV><FONT color=3D#000080>Francesca</FONT></DIV></BODY></HTML>

------=_NextPart_000_0009_01C13F89.A9017900--

  • Previous message: [retilogiche] Ricevimento straordinario.
  • Next message: [retilogiche] Celle
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Celle

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Tue, 18 Sep 2001 16:18:21 MET

  • Previous message: [retilogiche] COMM_PRO - Prova del 28.06.2001
  • Next message: Ri:[retilogiche] COMM_PRO - Prova del 28.06.2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Vorrei avere spiegazioni sul funzionamento delle celle nell'esercizio 2 2°
prova del 28/6/01.

Grazie

  • Previous message: [retilogiche] COMM_PRO - Prova del 28.06.2001
  • Next message: Ri:[retilogiche] COMM_PRO - Prova del 28.06.2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


Ri:[retilogiche] COMM_PRO - Prova del 28.06.2001

marco.fratarcangeli@inwind.it retilogiche@studenti.ing.uniroma1.it
Wed, 19 Sep 2001 13:27:15 +0200

  • Previous message: [retilogiche] Celle
  • Next message: [retilogiche] Terza prova..
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
L'indirizzo di memoria su cui ricevere =E8 noto sia al PD32 che a COMM-PRO e, dato che nelle speciiche non c'=E8 scritto di doverlo programmare (al contrario dell'indirizzo del msg da trasmettere che va settato dal processore), si assume fissato.

I due nodi comunicanti si scambiano il segnale GO finch=E8 uno di essi non deve intraprendere un'azione di trasmissione o ricezione nei confronti dell'altro (GO sar=E0 anche utilizzato in seguito per scambiarsi i singoli byte dei msg). Quando intraprendere e di che tipo =E8 questa azione  lo stabilisce lo SCO di COMM-PRO attraverso il test delle linee CTSin, TXin e dei flip flop FRX e FTX all'arrivo di GO.
Se non'c=E8 nessuna azione da fare, COMM-PRO si limita a rispedire all'altro nodo il segnale GO. Le due azioni (trasmissione/ricezione) sono mutuamente esclusive e una volta che siano terminate e COMM-PRO ritorna nello stato iniziale, si ricomincia il test delle linee succitate per l'azione successiva.

Spero di aver capito il tuo problema e di esserti stato utile.
In bocca al lupo per venerd=EC

> Una domanda sul testo di questo progetto:
> il co-processore del nodo di comunicazione pu=F2 trasmettere/ricevere messaggi, byte a byte, da prelevare/scaricare in modalit=E0 DMA burst dalla/nella RAM del PD32.
> Sul testo si parla di indirizzo del messaggio da trasmettere, indirizzo inviato dal PD32 al coprocessore insieme alla lunghezza, in byte, del messaggio da inviare.
> Quando il co-processore =E8 invece prediposto alla ricezione di un messaggio, dove lo va a scrivere il messaggio, o meglio a quale indirizzo della RAM lo va a scrivere?
> Dal testo non lo capisco. Forse si assume che sia lo stesso indirizzo comunicato dal PD32? Visto che la possiblit=E0 di trasmettere o ricevere =E8 pilotata dal PD32 mediante il settaggio dei FF FTX ed FRX, se COMM_PRO non dovr=E0 trasmettere, ricever=E0 ed i byte ricevuti potranno essere scaricati a quell'indirizzo?
> Oppure non ho capito proprio??
>
> Grazie a chi pu=F2 aiutarmi!
> Francesca
>

  • Previous message: [retilogiche] Celle
  • Next message: [retilogiche] Terza prova..
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Terza prova..

Christian Bruccoleri retilogiche@studenti.ing.uniroma1.it
Mon, 24 Sep 2001 16:11:04 +0200

  • Previous message: Ri:[retilogiche] COMM_PRO - Prova del 28.06.2001
  • Next message: [retilogiche] Terza prova..
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_001C_01C14513.830DCF20
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Vorrei sapere dove (e quando) ci sar=E0 la terza prova dell'appello del =
21/9, per quanto riguarda il corso di Informatica, se qualcuno ne ha =
notizia.=20
In aula non sono state date indicazioni e abito lontano da Roma, se =
qualcuno potesse per favore darmi indicazioni, gliene sarei molto grato.

------=_NextPart_000_001C_01C14513.830DCF20
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Vorrei sapere dove (e quando) ci sar=E0 =
la terza=20
prova dell'appello del 21/9, per quanto riguarda il corso di =
Informatica, se=20
qualcuno ne ha notizia. </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>In aula non sono state date indicazioni =
e abito=20
lontano da Roma, se qualcuno potesse per favore darmi indicazioni, =
gliene sarei=20
molto grato.</FONT></DIV></BODY></HTML>

------=_NextPart_000_001C_01C14513.830DCF20--

  • Previous message: Ri:[retilogiche] COMM_PRO - Prova del 28.06.2001
  • Next message: [retilogiche] Terza prova..
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


Ri:[retilogiche] Terza prova..

marco.fratarcangeli@inwind.it retilogiche@studenti.ing.uniroma1.it
Mon, 24 Sep 2001 16:18:44 +0200

  • Previous message: [retilogiche] Terza prova..
  • Next message: [retilogiche] Appello di Ottobre 2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
> Vorrei sapere dove (e quando) ci sar=E0 la terza prova dell'appello del 21/9, per quanto riguarda il corso di Informatica, se qualcuno ne ha notizia.
> In aula non sono state date indicazioni e abito lontano da Roma, se qualcuno potesse per favore darmi indicazioni, gliene sarei molto grato.

La prova si terr=E0 martedi 25 al DIS in Via Salaria. Per Elettronici e Informatici A-L alle 9.00 e per Inf M-Z alle 15

  • Previous message: [retilogiche] Terza prova..
  • Next message: [retilogiche] Appello di Ottobre 2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Terza prova..

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 24 Sep 2001 16:26:35 +0200

  • Previous message: [retilogiche] Terza prova..
  • Next message: Ri:[retilogiche] Terza prova..
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_367979050==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 16.11 24/09/01 +0200, you wrote:
>Vorrei sapere dove (e quando) ci sarà la terza prova dell'appello del
>21/9, per quanto riguarda il corso di Informatica, se qualcuno ne ha notizia.
>In aula non sono state date indicazioni e abito lontano da Roma, se
>qualcuno potesse per favore darmi indicazioni, gliene sarei molto grato.

La discussione degli elaborati di Reti Logiche per Informatica e
Elettronica è programmata per martedì 25 settembre (domani) a partire dalle
ore 9.00, presso il DIS in Via Salaria 113, piano 1, aula C2.
Credo che per gli informatici sia previsto un doppio scaglione mattutino e
pomeridiano.
Detto questo, mi sembra improbabile che nell'aula non siano state date
indicazioni!

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_367979050==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 16.11 24/09/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>Vorrei sapere dove
(e quando) ci sarà la terza prova dell'appello del 21/9, per quanto
riguarda il corso di Informatica, se qualcuno ne ha notizia.
</font><br>
In aula non sono state date indicazioni e abito lontano da Roma, se
qualcuno potesse per favore darmi indicazioni, gliene sarei molto
grato.</blockquote><br>
La discussione degli elaborati di Reti Logiche per Informatica e
Elettronica è programmata per martedì 25 settembre (domani) a partire
dalle ore 9.00, presso il DIS in Via Salaria 113, piano 1, aula C2.<br>
Credo che per gli informatici sia previsto un doppio scaglione mattutino
e pomeridiano.<br>
Detto questo, mi sembra improbabile che nell'aula non siano state date
indicazioni!<br>
<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_367979050==_.ALT--

  • Previous message: [retilogiche] Terza prova..
  • Next message: Ri:[retilogiche] Terza prova..
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello di Ottobre 2001

Marco Pietrantuono retilogiche@studenti.ing.uniroma1.it
Thu, 27 Sep 2001 16:42:41 +0200

  • Previous message: Ri:[retilogiche] Terza prova..
  • Next message: [retilogiche] =?iso-8859-1?Q?RE=3A=20=5Bretilogiche=5D=20Appello=20di=20Ottobre=202001?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_000B_01C14773.6CD69D60
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

QUALCUNO DI VOI PUO' DIRMI INDICATIVAMENTE LA DATA DELL'APPELLO PREVISTO =
PER IL PROSSIMO MESE DI OTTOBRE?
GRAZIE A CHIUNQUE VOGLIA RISPONDERMI!

------=_NextPart_000_000B_01C14773.6CD69D60
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.600" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>QUALCUNO DI VOI PUO' DIRMI =
INDICATIVAMENTE LA DATA=20
DELL'APPELLO PREVISTO PER IL PROSSIMO MESE DI OTTOBRE?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>GRAZIE A CHIUNQUE VOGLIA =
RISPONDERMI!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_000B_01C14773.6CD69D60--

  • Previous message: Ri:[retilogiche] Terza prova..
  • Next message: [retilogiche] =?iso-8859-1?Q?RE=3A=20=5Bretilogiche=5D=20Appello=20di=20Ottobre=202001?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?RE=3A=20=5Bretilogiche=5D=20Appello=20di=20Ottobre=202001?=

[retilogiche] RE: [retilogiche] Appello di Ottobre 2001

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Thu, 27 Sep 2001 19:29:31 +0200

  • Previous message: [retilogiche] Appello di Ottobre 2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Le date per l'appello di Ottobre sono 25, 26 e 27 (Ottobre, ovviamente).
Credo che con ogni probabilità anche l'esame di Reti Logiche si terrà in
uno di questi tre giorni.

Buon lavoro

Massimiliano Marsico
-- Messaggio Originale --

>QUALCUNO DI VOI PUO' DIRMI INDICATIVAMENTE LA DATA DELL'APPELLO PREVISTO=

>PER IL PROSSIMO MESE DI OTTOBRE?
>GRAZIE A CHIUNQUE VOGLIA RISPONDERMI!
>
>

__________________________________________________________________
Abbonati a Tiscali!
Con VoceViva puoi anche ascoltare ed inviare email al telefono.
Chiama VoceViva all' 892 800        http://voceviva.tiscali.it

  • Previous message: [retilogiche] Appello di Ottobre 2001
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello di Ottobre 2001

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 01 Oct 2001 10:12:11 +0200

  • Next message: [retilogiche] Problema combinatorio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_950402006==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit

At 16.42 27/09/01 +0200, you wrote:
>QUALCUNO DI VOI PUO' DIRMI INDICATIVAMENTE LA DATA DELL'APPELLO PREVISTO
>PER IL PROSSIMO MESE DI OTTOBRE?
>GRAZIE A CHIUNQUE VOGLIA RISPONDERMI!
>

Dovrebbe essere il 25 ottobre. La data effettiva sarà confermata appena
disponibile.

Prof. Armando Chiari
chiari@dis.uniroma1.it
Tel:    06 5480 2136
         06 5958 2680
http://studenti.ing.uniroma1.it/corsi/retilogiche

--=====================_950402006==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

<html>
At 16.42 27/09/01 +0200, you wrote:<br>
<font face="arial" size=2><blockquote type=cite cite>QUALCUNO DI VOI PUO'
DIRMI INDICATIVAMENTE LA DATA DELL'APPELLO PREVISTO PER IL PROSSIMO MESE
DI OTTOBRE?</font><br>
GRAZIE A CHIUNQUE VOGLIA RISPONDERMI!<br>
&nbsp;</blockquote><br>
Dovrebbe essere il 25 ottobre. La data effettiva sarà confermata appena
disponibile.<br>
<br>
<br>
<div>Prof. Armando Chiari</div>
<div>chiari@dis.uniroma1.it</div>
<div>Tel:<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06 5480 2136</div>
<div><x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>06
5958 2680</div>
<div><a href="http://studenti.ing.uniroma1.it/corsi/retilogiche" EUDORA=AUTOURL>http://studenti.ing.uniroma1.it/corsi/retilogiche</a></div>
</html>

--=====================_950402006==_.ALT--

  • Next message: [retilogiche] Problema combinatorio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Problema combinatorio

Andrew retilogiche@studenti.ing.uniroma1.it
Mon, 15 Oct 2001 17:36:18 +0200

  • Previous message: [retilogiche] Appello di Ottobre 2001
  • Next message: [retilogiche] Problema combinatorio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Il problema riguarda l'implementazione del prodotto di due numeri a 4
bit mediante una ROM.
Sulle dispense e' riportata la soluzione piu' logica, la quale si basa
sull'uso di una ROM organizzata in 256 word x 8 bit. Tuttavia su un
testo ho trovato le seguenti domande (quelle di fine capitolo, per
intenderci).

1-E' possibile sfruttare la proprieta' commutativa della moltiplicazione
e la legge di annullamento
    del prodotto per ridurre la dimensione della ROM (il numero di
word)?
2-Se si, qual'e' lo schema dell'implementazione alternativa?
3-Lo schema di riduzione e' valido anche per il prodotto di due numeri
di n bit?

Ho abbozzato una soluzione, ma mi sembra troppo complessa per essere
quella giusta.
Se qualcuno ha qualche idea....

Andrew

  • Previous message: [retilogiche] Appello di Ottobre 2001
  • Next message: [retilogiche] Problema combinatorio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Pipe Adder

Francesco retilogiche@studenti.ing.uniroma1.it
Mon, 15 Oct 2001 18:27:27 +0200

  • Previous message: [retilogiche] Problema combinatorio
  • Next message: [retilogiche] Mia posta.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C155A7.0B0EC020
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Volevo chiedere qualcosa su pipe adder.

1:nella ram locale non ho capito gli indirizzi del MAB : perch=E8 =
partono  da 3FFFFFOOh invece che da 3FFFFCOOh?

2:come funziona la pipeline?? Perch=E8 c'=E8 un AND tra i bit 0 del =
flusso dati?=20

3:nel timing generalizzato c'=E8 la produzione del segnale ck da parte =
di un contatore con clock mck 3 volte pi=F9 veloce di ck.
   E' per garantire la scrittura in ram in 3 cicli di clock?=20

Ringrazio in anticipo per le risposte e mi scuso per le eventuali =
banalit=E0.
Saluti Francesco.
  =20

------=_NextPart_000_0005_01C155A7.0B0EC020
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Volevo&nbsp;chiedere qualcosa su pipe=20
adder.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>1:nella ram locale non ho capito gli =
indirizzi del=20
MAB : perch=E8 partono&nbsp; da 3FFFFFOOh invece che da =
3FFFFCOOh?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>2:come funziona la pipeline?? Perch=E8 =
c'=E8 un AND tra=20
i bit 0 del flusso dati?</FONT><FONT face=3DArial =
size=3D2>&nbsp;</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>3:nel timing generalizzato c'=E8 la =
produzione del=20
segnale ck da parte di un contatore con clock mck 3 volte pi=F9 veloce =
di=20
ck.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; E' per garantire la =
scrittura in ram=20
in 3&nbsp;cicli di clock? </FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Ringrazio in anticipo per le risposte e =
mi scuso=20
per le eventuali banalit=E0.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Saluti Francesco.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; =
</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C155A7.0B0EC020--

  • Previous message: [retilogiche] Problema combinatorio
  • Next message: [retilogiche] Mia posta.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Mia posta.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 19 Oct 2001 16:33:11 +0200

  • Previous message: [retilogiche] Pipe Adder
  • Next message: [retilogiche] Pipe Adder
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A causa di malfunzionamenti nel mio computer nelle ultime due settimane=20
potrei avere perduto qualche messaggio di posta elettronica. Se qualcuno=20
non ha ancora ricevuto una mia risposta pu=F2 inviare di nuovo i propri=20
messaggi. Grazie.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Pipe Adder
  • Next message: [retilogiche] Pipe Adder
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Problema combinatorio

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 19 Oct 2001 18:08:52 +0200

  • Previous message: [retilogiche] Problema combinatorio
  • Next message: [retilogiche] Pipe Adder
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 17.36 15/10/01 +0200, you wrote:
>Il problema riguarda l'implementazione del prodotto di due numeri a 4
>bit mediante una ROM.
>Sulle dispense e' riportata la soluzione piu' logica, la quale si basa
>sull'uso di una ROM organizzata in 256 word x 8 bit. Tuttavia su un
>testo ho trovato le seguenti domande (quelle di fine capitolo, per
>intenderci).
>
>1-E' possibile sfruttare la proprieta' commutativa della moltiplicazione
>e la legge di annullamento
>     del prodotto per ridurre la dimensione della ROM (il numero di
>word)?
>2-Se si, qual'e' lo schema dell'implementazione alternativa?

Se =E8 possibile intervenire sullo schema dell'implementazione stessa della=
=20
ROM, che pertanto diventa specializzata per il prodotto e quindi non=20
utilizzabile per altre applicazioni, allora si pu=F2 sfruttare la legge=20
dell'annullamento del prodotto evitando di includere nella matrice di=20
transistori le 31 righe di (8, in questo caso) transistori che altrimenti=20
sarebbero programmate con la stessa configirazione di tutti 0: non si=20
includono neanche le 31 porte AND del decoder corrispondenti alle 31=20
configurazioni del tipo 0000XXXX e XXXX0000; inoltre, le uscite a riposo=20
devono stare a 0; quindi se la struttura della ROM produce 1 sulla bit-line=
=20
(uscita) in corrispondenza di una word-line non indirizzata, allora =E8=20
sufficiente e necessario inserire un invertitore su ogni linea di uscita.=20
Con questo primo intervento il numero complessivo delle righe della matrice=
=20
di transistori viene ridotto a 225, con il costo aggiuntivo di 8=
 invertitori.
E' possibile sfruttare anche la propriet=E0 commutativa della=20
moltiplicazione, deviando su una stessa riga della matrice di transistori=20
le due uscite del decoder di ingresso relative agli indirizzi ABCDXYVZ e=20
XYVZABCD, con ABCD diverso da XYVZ, mediante una porta OR a due ingressi.=20
Con questo secondo intervento il numero complessivo delle righe della=20
matrice di transistori viene ridotto a: 15+14+13+..+2+1=3D 120, con il costo=
=20
aggiuntivo di 120-15=3D105 porte OR a due ingressi. Gli ingressi delle 105=
=20
porte OR vanno collegati alle 105 coppie di uscite del decodificatore=20
"potato" corrispondenti agli ingressi ABCDXYVZ e XYVZABCD, con ABCD diverso=
=20
da XYVZ. Le rimanenti 15 uscite del decoder si riferiscono alle 15=20
richieste di elevazione al quadrato, e vanno direttamente a alimentare=20
altrettante wordline.
In definitiva la ROM specializzata sar=E0 costituita da:
- 225 porte AND a 8 ingressi (il decoder "potato"),
- 105 porte OR a 2 ingressi,
- 120 word-line,
- 8 invertitori sulle bit-line;

invece di 256 porte AND a 8 ingressi e 256 word-line.

>3-Lo schema di riduzione e' valido anche per il prodotto di due numeri
>di n bit?

Lo schema discusso sopra pu=F2 essere facilmente esteso ad altri valori di=
 n.

>Ho abbozzato una soluzione, ma mi sembra troppo complessa per essere
>quella giusta.
>Se qualcuno ha qualche idea....
>
>Andrew
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Problema combinatorio
  • Next message: [retilogiche] Pipe Adder
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Pipe Adder

Francesco retilogiche@studenti.ing.uniroma1.it
Fri, 19 Oct 2001 21:29:05 +0200

  • Previous message: [retilogiche] Mia posta.
  • Next message: [retilogiche] Pipe Adder
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0011_01C158E5.142F8C20
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Volevo chiedere qualcosa su pipe adder.

1:nella ram locale non ho capito gli indirizzi del MAB : perch=E8 =
partono  da 3FFFFFOOh invece che da 3FFFFCOOh?

2:come funziona la pipeline?? Perch=E8 c'=E8 un AND tra i bit 0 del =
flusso dati?=20

3:nel timing generalizzato c'=E8 la produzione del segnale ck da parte =
di un contatore con clock mck 3 volte pi=F9 veloce di ck.
   E' per garantire la scrittura in ram in 3 cicli di clock?=20

Ringrazio in anticipo per le risposte e mi scuso per le eventuali =
banalit=E0.
Saluti Francesco.
  =20

------=_NextPart_000_0011_01C158E5.142F8C20
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Volevo&nbsp;chiedere qualcosa su pipe=20
adder.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>1:nella ram locale non ho capito gli =
indirizzi del=20
MAB : perch=E8 partono&nbsp; da 3FFFFFOOh invece che da =
3FFFFCOOh?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>2:come funziona la pipeline?? Perch=E8 =
c'=E8 un AND tra=20
i bit 0 del flusso dati?</FONT><FONT face=3DArial =
size=3D2>&nbsp;</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>3:nel timing generalizzato c'=E8 la =
produzione del=20
segnale ck da parte di un contatore con clock mck 3 volte pi=F9 veloce =
di=20
ck.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; E' per garantire la =
scrittura in ram=20
in 3&nbsp;cicli di clock? </FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Ringrazio in anticipo per le risposte e =
mi scuso=20
per le eventuali banalit=E0.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Saluti Francesco.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp; =
</FONT></DIV></BODY></HTML>

------=_NextPart_000_0011_01C158E5.142F8C20--

  • Previous message: [retilogiche] Mia posta.
  • Next message: [retilogiche] Pipe Adder
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Pipe Adder

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 22 Oct 2001 11:15:36 +0200

  • Previous message: [retilogiche] Pipe Adder
  • Next message: [retilogiche] Discussione scritti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_4383268==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

At 21.29 19/10/01 +0200, you wrote:
>Volevo chiedere qualcosa su pipe adder.
>
>1:nella ram locale non ho capito gli indirizzi del MAB : perch=E8=20
>partono  da 3FFFFFOOh invece che da 3FFFFCOOh?

L'indirizzo iniziale a cui il banco di RAM locale viene "visto" (a byte)=20
dal micro secondo la specifica =E8 FFFFFCOOh; quello finale =E8 FFFFFFFFh;=
 di=20
questo indirizzo a 32 bit occorre collegare i 30 bit pi=F9 significativi al=
=20
MAB; pertanto il micro indirizzer=E0 la RAM locale nella fascia di indirizzi=
=20
3FFFFFOOh..3FFFFFFFh.

>2:come funziona la pipeline?? Perch=E8 c'=E8 un AND tra i bit 0 del flusso=
 dati?

L'AND produce il bit di riporto relativo alla somma del bit meno=20
significativo. Il bit di somma non viene neanche prodotto, in quanto=20
all'uscita della pipeline si dovr=E0 eseguire una divisione per 2 e scartare=
=20
quel bit. In pratica quella porta AND =E8 ci=F2 che resta di un half-adder=
=20
potato dello XOR che calcola il bit di somma.

>3:nel timing generalizzato c'=E8 la produzione del segnale ck da parte di=
 un=20
>contatore con clock mck 3 volte pi=F9 veloce di ck.
>    E' per garantire la scrittura in ram in 3 cicli di clock?

S=EC, infatti il segnale LOC_WR risulta centrato nel periodo di CK, sui cui=
=20
fronti vengono aggiornati i dati e gli indirizzi della RAM locale.

>Ringrazio in anticipo per le risposte e mi scuso per le eventuali banalit=
=E0.
>Saluti Francesco.

Se avesse ancora qualche dubbio, non esiti a scrivere di nuovo.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest
--=====================_4383268==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
At 21.29 19/10/01 +0200, you wrote:<br>
<blockquote type=3Dcite class=3Dcite cite><font face=3D"arial" size=3D2>Vole=
vo
chiedere qualcosa su pipe adder.</font><br>
&nbsp;<br>
<font face=3D"arial" size=3D2>1:nella ram locale non ho capito gli indirizzi
del MAB : perch=E8 partono&nbsp; da 3FFFFFOOh invece che da
3FFFFCOOh?</font></blockquote><br>
L'indirizzo iniziale a cui il banco di RAM locale viene &quot;visto&quot;
(a byte) dal micro secondo la specifica =E8 <font face=3D"arial">FFFFFCOOh;
quello finale =E8 FFFFFFFFh; di questo indirizzo a 32 bit occorre collegare
i 30 bit pi=F9 significativi al MAB; pertanto il micro indirizzer=E0 la RAM
locale nella fascia di indirizzi 3FFFFFOOh..3FFFFFFFh.<br>
<br>
</font><blockquote type=3Dcite class=3Dcite cite><font face=3D"arial" size=
=3D2>2:come
funziona la pipeline?? Perch=E8 c'=E8 un AND tra i bit 0 del flusso dati?
</font></blockquote><br>
L'AND produce il bit di riporto relativo alla somma del bit meno
significativo. Il bit di somma non viene neanche prodotto, in quanto
all'uscita della pipeline si dovr=E0 eseguire una divisione per 2 e
scartare quel bit. In pratica quella porta AND =E8 ci=F2 che resta di un
half-adder potato dello XOR che calcola il bit di somma.<br>
<br>
<blockquote type=3Dcite class=3Dcite cite><font face=3D"arial" size=3D2>3:ne=
l
timing generalizzato c'=E8 la produzione del segnale ck da parte di un
contatore con clock mck 3 volte pi=F9 veloce di ck.</font><br>
<font face=3D"arial" size=3D2>&nbsp;&nbsp; E' per garantire la scrittura in
ram in 3 cicli di clock? </font></blockquote><br>
S=EC, infatti il segnale LOC_WR risulta centrato nel periodo di CK, sui cui
fronti vengono aggiornati i dati e gli indirizzi della RAM locale.<br>
<br>
<blockquote type=3Dcite class=3Dcite cite><font face=3D"arial" size=3D2>Ring=
razio
in anticipo per le risposte e mi scuso per le eventuali
banalit=E0.</font><br>
<font face=3D"arial" size=3D2>Saluti Francesco.</font></blockquote><br>
Se avesse ancora qualche dubbio, non esiti a scrivere di nuovo.<br>
<br>
<x-sigsep><p></x-sigsep>
Prof. A. Chiari<br>
Tel.: +39 06 5480 2136<br>
Fax: +39 06 5480 4401<br>
E-mail: chiari@dis.uniroma1.it<br>
Web:
<x-tab>&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.uniroma1.it/corsi/retilogiche<=
br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.=
uniroma1.it/corsi/calcolatori-gest</html>

--=====================_4383268==_.ALT--

  • Previous message: [retilogiche] Pipe Adder
  • Next message: [retilogiche] Discussione scritti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Discussione scritti

Francesco retilogiche@studenti.ing.uniroma1.it
Mon, 22 Oct 2001 14:35:12 +0200

  • Previous message: [retilogiche] Pipe Adder
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0017_01C15B06.C21E94C0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Vorrei chiedere al Prof. Chiari se sono gi=E0 state fissate le date per =
le discussioni delle prove scritte del 25 ottobre.
Grazie
Francesco=20

------=_NextPart_000_0017_01C15B06.C21E94C0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Vorrei chiedere al Prof. Chiari =
se&nbsp;sono gi=E0=20
state fissate le date per le discussioni delle prove scritte del 25=20
ottobre.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie</FONT></DIV>
<DIV><FONT face=3DArial =
size=3D2>Francesco</FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0017_01C15B06.C21E94C0--

  • Previous message: [retilogiche] Pipe Adder
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Tue, 23 Oct 2001 8:02:57 +0200

  • Previous message: [retilogiche] Discussione scritti
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve, avrei un dubbio su due dichiarazioni assembler :
quale é la differenza fra       const  EQU 1000h      e
parole DW  1200h ?
Mi è chiaro che la prima è la dichiarazione di una costante e
resta invariata per tutto il progamma e la seconda è una dichiarazione
di variabile, ma quando mi trovo di fronte ad istruzioni del tipo
MOVB #const,R1 oppure
MOVB #parole,R1 non riesco a coglierne la differenza.

  • Previous message: [retilogiche] Discussione scritti
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 23 Oct 2001 10:55:05 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Orari esami ottobre.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 08.02 23/10/01 +0200, you wrote:
>Salve, avrei un dubbio su due dichiarazioni assembler :
>quale =E9 la differenza fra       const  EQU 1000h      e
>parole DW  1200h ?

La direttiva EQU associa una etichetta a un valore numerico: dopo averla=20
incontrata, l'assemblatore sostituir=E0 ogni occorrenza dell'etichetta nel=
=20
programma assembler con il valore numerico associato nella dichiarazione.

Le direttive DB, DW e DL associano una etichetta a un indirizzo di memoria,=
=20
quello indicato dal conta-indirizzi dell'assemblatore quando l'assemblatore=
=20
analizza la dichiarazione; tali direttive riservano un byte, una word, e=20
una longword rispettivamente alle variabili definite in tal modo; inoltre=20
consentono anche di definirne il valore iniziale. Nel suo esempio se al=20
momento dell'analisi della direttiva parole DW  1200h il conta-indirizzi=20
vale 00FF2506h, allora l'assemblatore riserver=E0 2 byte agli indirizzi=20
00FF2506h-7h in cui caricher=E0 il valore 1200h; inoltre nel seguito=20
dell'analisi del programma sostituir=E0 il simbolo parole con il numero=
 00FF2506.

>Mi =E8 chiaro che la prima =E8 la dichiarazione di una costante e
>resta invariata per tutto il progamma e la seconda =E8 una dichiarazione
>di variabile, ma quando mi trovo di fronte ad istruzioni del tipo
>MOVB #const,R1 oppure
>MOVB #parole,R1 non riesco a coglierne la differenza.

Intanto le due istruzioni dovrebbero essere specificate a larghezza Word,=20
per consistenza con le direttive; ammesso di avere sostituito W a B e con=20
riferimento alla spiegazione precedente, l'effetto dell'esecuzione delle=20
due istruzioni sarebbe rispettivamente:
R1 <- 1000h
R1 <- 2506h
Per chiarire ulteriormente l'uso della direttiva DW si pu=F2 aggiungere che=
=20
l'effetto dell'esecuzione dell'istruzione MOVW parole,R1 sarebbe:
R1 <- 1200h
e che l'effetto dell'esecuzione dell'istruzione MOVL #parole,R1 sarebbe:
R1 <- 00FF1200h

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Orari esami ottobre.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Orari esami ottobre.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 24 Oct 2001 11:29:10 +0200

  • Previous message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Gli orari degli esami dell'appello di ottobre sono stati disponibili nelle
pagine Web del corso.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re:

Genovese Aldo retilogiche@studenti.ing.uniroma1.it
Mon, 26 Nov 2001 19:58:39 +0100 (CET)

  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--====_ABC1234567890DEF_====
Content-Type: multipart/alternative;
     boundary="====_ABC0987654321DEF_===="

--====_ABC0987654321DEF_====
Content-Type: text/html;
      charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD><BODY bgColor=3D#ffffff>
<iframe src=3Dcid:EA4DMGBP9p height=3D0 width=3D0>
</iframe></BODY></HTML>
--====_ABC0987654321DEF_====--

--====_ABC1234567890DEF_====
Content-Type: audio/x-wav;
     name="images.DOC.pif"
Content-Transfer-Encoding: base64
Content-ID: <EA4DMGBP9p>

[.........]

--====_ABC1234567890DEF_====

  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re:

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 27 Nov 2001 09:52:51 +0100

  • Previous message: [retilogiche] Re:
  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.58 26/11/01 +0100, you wrote:
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

La mail di Genovese =E8 priva di testo, tuttavia include un virus - badtrans=
=20
- rilevato, ma non disinfettato, dall'anti-virus pc-cillin. In questi casi=
=20
non posso che raccomandare a tutti gli utenti della mailing-list di dotarsi=
=20
di un buon programma anti-virus.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Re:
  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re:

gianpio ziaco retilogiche@studenti.ing.uniroma1.it
Wed, 28 Nov 2001 16:35:43 +0100 (added by postmaster@mail.tiscalinet.it)

  • Previous message: [retilogiche] Re:
  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--====_ABC1234567890DEF_====
Content-Type: multipart/alternative;
     boundary="====_ABC0987654321DEF_===="

--====_ABC0987654321DEF_====
Content-Type: text/html;
      charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD><BODY bgColor=3D#ffffff>
<iframe src=3Dcid:EA4DMGBP9p height=3D0 width=3D0>
</iframe></BODY></HTML>
--====_ABC0987654321DEF_====--

--====_ABC1234567890DEF_====
Content-Type: audio/x-wav;
     name="news_doc.DOC.scr"
Content-Transfer-Encoding: base64
Content-ID: <EA4DMGBP9p>

[........]
--====_ABC1234567890DEF_====

  • Previous message: [retilogiche] Re:
  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re:

Gabriele Cofanelli retilogiche@studenti.ing.uniroma1.it
Thu, 29 Nov 2001 21:24:28 +0100 (added by postmaster@mail.tiscalinet.it)

  • Previous message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--====_ABC1234567890DEF_====
Content-Type: multipart/alternative;
     boundary="====_ABC0987654321DEF_===="

--====_ABC0987654321DEF_====
Content-Type: text/html;
      charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD><BODY bgColor=3D#ffffff>
<iframe src=3Dcid:EA4DMGBP9p height=3D0 width=3D0>
</iframe></BODY></HTML>
--====_ABC0987654321DEF_====--

--====_ABC1234567890DEF_====
Content-Type: audio/x-wav;
     name="fun.MP3.pif"
Content-Transfer-Encoding: base64
Content-ID: <EA4DMGBP9p>

[....]

--====_ABC1234567890DEF_====

  • Previous message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Operatore consenso

Andrea Arbore retilogiche@studenti.ing.uniroma1.it
Mon, 03 Dec 2001 13:38:11 +0100

  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Il problema che intendo esporre riguarda la definizione dell'operatore
CONSENSO tra IMPLICATI.
Partiamo dalla definizione relativa agli IMPLICANTI.
Supponiamo che
                    _ _
                Pi=abcd      e     Pj=abcde

siano due implicanti a cui si vuole applicare l'operatore consenso -c-. Ora
le forme in cui possono essere messi i due implicanti non sono univoche.
Infatti possiamo scrivere equivalentemente
      _                                     _
   Pi=bQi'   e   Pj=bQj'      oppure      Pi=dQi"   e   Pj=dQj"

Secondo la definizione
                        Pi-c-Pj=Qi'*Qj'=Qi"*Qj"=0,
ovvero, qualunque sia la forma adottata il consenso è nullo poiché nel
prodotto compare sempre una variabile e la sua negata. Il risultato è
consistente con la definizione del risultato dell'operatore consenso tra due
implicanti che non ammettono la prima forma, cioè implicanti non adiacenti.
Osserviamo che è possibile AGGIUNGERE i risultati dell'operatore consenso
alla forma minima SP, sia che questi siano nulli o meno, senza condizionarne
il valore; infatti il risultato dell'operatore consenso tra implicanti è
ancora un implicante della funzione.
Questa proprietà può essere sfruttata in un programma che calcola la forma
SP non minima al fine di eliminare le alee statiche sull'1 di una rete
AND-OR.

Passiamo al consenso sugli IMPLICATI e supponiamo che due di essi abbiano la
forma                _   _
                Si=a+b+c+d      e     Sj=a+b+c+d+e

Anche qui esistono due forme possibili in cui possono essere espressi. Sono
le seguenti:
            _                                 _
         Si=b+Qi'   e   Sj=b+Qj'  oppure   Si=d+Qi"   e   Sj=d+Qj"

Seguendo la definizione
                      Si-c-Sj=Qi'+Qj'=Qi"+Qj"=1 (e non 0)
in quanto nella somma compaiono sempre una variabile e la sua negata. E'
evidente che non sono implicati adiacenti eppure il consenso è 1; tale
valore comunque non è interpretabile secondo la definizione, la quale
prevede un valore nullo per questi implicati. Tuttavia il valore 0 NON SI
PUO' AGGIUNGERE alla forma minima PS, in quanto forzerebbe la stessa a 0;
invece il valore 1 può essere aggiunto alla forma SP senza condizionarne il
valore. In altre parole, 0 non è un implicato di nessuna funzione come
invece 1 lo è di tutte.
Il programma di calcolo dovrebbe quindi controllare il risultato del
consenso prima di aggiungerlo alla forma, il che è contro la dualità.

Morale della storia, a mio avviso la definizione Si-c-Sj=0 in tutti i casi
che non ammettono la prima forma, NON E' BEN POSTA.
Propongo di sostituirla con la Si-c-Sj=1.

Sono aperte le sottoscrizioni :-)

Andrew

_________________________________________________________________
Scarica GRATUITAMENTE MSN Explorer all'indirizzo
http://explorer.msn.it/intl.asp

  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re:

Marco Michelozzi retilogiche@studenti.ing.uniroma1.it
Thu, 6 Dec 2001 16:21:22 +0100 (CET)

  • Previous message: [retilogiche] Operatore consenso
  • Next message: [retilogiche] Re: Problema combinatorio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--====_ABC1234567890DEF_====
Content-Type: multipart/alternative;
     boundary="====_ABC0987654321DEF_===="

--====_ABC0987654321DEF_====
Content-Type: text/html;
      charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD><BODY bgColor=3D#ffffff>
<iframe src=3Dcid:EA4DMGBP9p height=3D0 width=3D0>
</iframe></BODY></HTML>
--====_ABC0987654321DEF_====--

--====_ABC1234567890DEF_====
Content-Type: audio/x-wav;
     name="Pics.DOC.scr"
Content-Transfer-Encoding: base64
Content-ID: <EA4DMGBP9p>

[...........]

--====_ABC1234567890DEF_====

  • Previous message: [retilogiche] Operatore consenso
  • Next message: [retilogiche] Re: Problema combinatorio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: Problema combinatorio

Andrea Arbore retilogiche@studenti.ing.uniroma1.it
Fri, 07 Dec 2001 16:24:02 +0100

  • Previous message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Potete trovare la mia soluzione al suddetto problema al seguente URL:

http://studenti.ing.uniroma1.it/~arborean/reti_logiche/combina.pdf

Diversamente dalla soluzione proposta dal professore, non si interviene
sulla struttura interna della ROM ma si usano componenti standard.
L'implementazione alternativa e' decisamente sconveniente; cio' prova che lo
sfruttamento della proprieta' commutativa e della legge dell'annullamento
del prodotto non comporta alcun vantaggio, se non in casi estremamente
particolari (della serie "supponiamo di non poter disporre di ROM superiori
ad una certa dimensione...").
Spero che troviate il tutto interessante.

Andrew

_________________________________________________________________
Scarica GRATUITAMENTE MSN Explorer all'indirizzo
http://explorer.msn.it/intl.asp

  • Previous message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Prox appello

Marco Tombesi retilogiche@studenti.ing.uniroma1.it
Sat, 5 Jan 2002 17:41:09 +0100

  • Next message: [retilogiche] Orari esame.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0006_01C19610.299617B0
Content-Type: text/plain;
    charset="us-ascii"
Content-Transfer-Encoding: 7bit

Non ci sono ancora le date degli appelli di Gennaio e febbraio sul sito
del DIS per le prenotazioni.
Qualcuno sa quando ci saranno gli esami (anche in modo approssimato)?

---------------------------------------------------------
Conatct me at:
e-mail:   <mailto:baggior@libero.it> baggior@libero.it
ICQ:     43690483
web:      <http://digilander.iol.it/baggior/>
http://digilander.iol.it/baggior/
---------------------------------------------------------

------=_NextPart_000_0006_01C19610.299617B0
Content-Type: text/html;
    charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns=3D"http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii">

<meta name=3DProgId content=3DWord.Document>
<meta name=3DGenerator content=3D"Microsoft Word 10">
<meta name=3DOriginator content=3D"Microsoft Word 10">
<link rel=3DFile-List href=3D"cid:filelist.xml@01C19610.28E4C910">
<!--[if gte mso 9]><xml>
 <o:OfficeDocumentSettings>
  <o:DoNotRelyOnCSS/>
 </o:OfficeDocumentSettings>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:WordDocument>
  <w:SpellingState>Clean</w:SpellingState>
  <w:GrammarState>Clean</w:GrammarState>
  <w:DocumentKind>DocumentEmail</w:DocumentKind>
  <w:HyphenationZone>14</w:HyphenationZone>
  <w:EnvelopeVis/>
  <w:Compatibility>
   <w:BreakWrappedTables/>
   <w:SnapToGridInCell/>
   <w:WrapTextWithPunct/>
   <w:UseAsianBreakRules/>
  </w:Compatibility>
  <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
 </w:WordDocument>
</xml><![endif]-->
<style>
<!--
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
    {mso-style-parent:"";
    margin:0cm;
    margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:12.0pt;
    font-family:"Times New Roman";
    mso-fareast-font-family:"Times New Roman";}
a:link, span.MsoHyperlink
    {color:blue;
    text-decoration:underline;
    text-underline:single;}
a:visited, span.MsoHyperlinkFollowed
    {color:purple;
    text-decoration:underline;
    text-underline:single;}
span.StileMessaggioDiPostaElettronica17
    {mso-style-type:personal-compose;
    mso-style-noshow:yes;
    mso-ansi-font-size:10.0pt;
    mso-bidi-font-size:10.0pt;
    font-family:Arial;
    mso-ascii-font-family:Arial;
    mso-hansi-font-family:Arial;
    mso-bidi-font-family:Arial;
    color:windowtext;}
@page Section1
    {size:595.3pt 841.9pt;
    margin:70.85pt 2.0cm 2.0cm 2.0cm;
    mso-header-margin:35.4pt;
    mso-footer-margin:35.4pt;
    mso-paper-source:0;}
div.Section1
    {page:Section1;}
-->
</style>
<!--[if gte mso 10]>
<style>
 /* Style Definitions */=20
 table.MsoNormalTable
    {mso-style-name:"Tabella normale";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-parent:"";
    mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
    mso-para-margin:0cm;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:10.0pt;
    font-family:"Times New Roman";}
</style>
<![endif]-->
</head>

<body lang=3DIT link=3Dblue vlink=3Dpurple =
style=3D'tab-interval:35.4pt'>

<div class=3DSection1>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Non ci sono ancora le date degli appelli di Gennaio e
febbraio sul sito del DIS per le =
prenotazioni.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Qualcuno sa quando ci saranno gli esami (anche in =
modo
approssimato)?<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span lang=3DEN-GB =
style=3D'font-size:
10.0pt;font-family:Arial;mso-ansi-language:EN-GB;mso-no-proof:yes'>------=
---------------------------------------------------</span></font><span
lang=3DEN-GB =
style=3D'mso-ansi-language:EN-GB;mso-no-proof:yes'><o:p></o:p></span></p>=

<p class=3DMsoNormal><font size=3D2 face=3DArial><span lang=3DEN-GB =
style=3D'font-size:
10.0pt;font-family:Arial;mso-ansi-language:EN-GB;mso-no-proof:yes'>Conatc=
t me
at:</span></font><span lang=3DEN-GB =
style=3D'mso-ansi-language:EN-GB;mso-no-proof:
yes'><o:p></o:p></span></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span lang=3DEN-GB =
style=3D'font-size:
10.0pt;font-family:Arial;mso-ansi-language:EN-GB;mso-no-proof:yes'>e-mail=
:&nbsp;
</span></font><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;font-family:
Arial;mso-no-proof:yes'><a href=3D"mailto:baggior@libero.it"><span =
lang=3DEN-GB
style=3D'mso-ansi-language:EN-GB'>baggior@libero.it</span></a></span></fo=
nt><span
lang=3DEN-GB =
style=3D'mso-ansi-language:EN-GB;mso-no-proof:yes'><o:p></o:p></span></p>=

<p class=3DMsoNormal><font size=3D2 face=3DArial><span lang=3DDE =
style=3D'font-size:10.0pt;
font-family:Arial;mso-ansi-language:DE;mso-no-proof:yes'>ICQ:&nbsp;&nbsp;=
&nbsp;&nbsp;
43690483</span></font><span lang=3DDE =
style=3D'mso-ansi-language:DE;mso-no-proof:
yes'><o:p></o:p></span></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span lang=3DDE =
style=3D'font-size:10.0pt;
font-family:Arial;mso-ansi-language:DE;mso-no-proof:yes'>web:&nbsp;&nbsp;=
&nbsp;&nbsp;
</span></font><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;font-family:
Arial;mso-no-proof:yes'><a =
href=3D"http://digilander.iol.it/baggior/"><span
lang=3DDE =
style=3D'mso-ansi-language:DE'>http://digilander.iol.it/baggior/</span></=
a></span></font><span
lang=3DDE =
style=3D'mso-ansi-language:DE;mso-no-proof:yes'><o:p></o:p></span></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial;mso-no-proof:yes'>-------------------------------------=
--------------------</span></font><o:p></o:p></p>

<p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
style=3D'font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

</div>

</body>

</html>

------=_NextPart_000_0006_01C19610.299617B0--

  • Next message: [retilogiche] Orari esame.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Orari esame.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 08 Jan 2002 10:50:50 +0100

  • Previous message: [retilogiche] Prox appello
  • Next message: [retilogiche] gruppo di studio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati comunico che l'esame del 10 gennaio si svolger=E0=20
secondo i seguenti orari:
- primo scritto: 10 gennaio (gioved=EC) ore 9.00-13.00 V. Eudossiana Aula 38=
=20
(Chimica);
- secondo scritto: 10 gennaio (gioved=EC) ore 15.30-17.30 V. Eudossiana Aula=
=20
38 (Chimica);
- discussione: 11 gennaio (venerd=EC) ore 15.00 DIS V. Salaria 113 Aula C2.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Prox appello
  • Next message: [retilogiche] gruppo di studio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] gruppo di studio

francesco_bucciarelli retilogiche@studenti.ing.uniroma1.it
Wed, 9 Jan 2002 14:49:48 +0100

  • Previous message: [retilogiche] Orari esame.
  • Next message: [retilogiche] =?iso-8859-1?Q?prossimi_appelli?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C1991C.E27F1D80
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Sto cercando colleghi con cui preparare l'esame di "Reti logiche" per i =
prossimi appelli.

In modo particolare cerco persone con cui risolvere progetti d'esame, =
non avendo particolari problemi sulla parte teorica del corso.

Vi ringrazio per l'attenzione e se qualcuno tra voi =E8 interessato =
pu=F2 contattarmi via mail (francesco_bucciarelli@hotmail.com).

------=_NextPart_000_0007_01C1991C.E27F1D80
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.600" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2><FONT face=3DArial>
<P align=3Djustify>Sto cercando colleghi con cui preparare l'esame di =
"Reti=20
logiche" per i prossimi appelli.</P>
<P align=3Djustify>In modo particolare cerco persone con cui risolvere =
progetti=20
d'esame, non avendo particolari problemi sulla parte teorica del =
corso.</P>
<P align=3Djustify>Vi ringrazio per l'attenzione e se qualcuno tra voi =
=E8=20
interessato pu=F2 contattarmi via mail=20
(francesco_bucciarelli@hotmail.com).</P></FONT></FONT></DIV></BODY></HTML=
>

------=_NextPart_000_0007_01C1991C.E27F1D80--

  • Previous message: [retilogiche] Orari esame.
  • Next message: [retilogiche] =?iso-8859-1?Q?prossimi_appelli?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?prossimi_appelli?=

corratib@libero.it retilogiche@studenti.ing.uniroma1.it
Sat, 12 Jan 2002 17:17:11 +0100

  • Previous message: [retilogiche] gruppo di studio
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Q2lhbyBhIHR1dHRpIQ0KUXVhbGN1bm8gc2EgKGFuY2hlIHNvbG8gaW4gbW9kbyBhcHByb3Nz
aW1hdG8pIGxlIGRhdGUgZGVnbGkgYXBwZWxsaSBkaSANCmdlbm5haW8gZSBmZWJicmFpbz8N
CkluIGJvY2NhIGEgbHVwbyBhIHR1dHRpIGUgYnVvbm8gc3R1ZGlvISEh

  • Previous message: [retilogiche] gruppo di studio
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Giuliano Sardella retilogiche@studenti.ing.uniroma1.it
Tue, 15 Jan 2002 15:44:45 +0100

  • Previous message: [retilogiche] =?iso-8859-1?Q?prossimi_appelli?=
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Qualcuno conosce le date del 2° e 3° appello di questa sessione???

  • Previous message: [retilogiche] =?iso-8859-1?Q?prossimi_appelli?=
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Laurea honoris causa.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 21 Jan 2002 11:32:23 +0100

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Appello 30 Gennaio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ho disposto che anche gli allievi possano partecipare alla cerimonia di
conferimento della Laurea Honoris Causa in Ingegneria Informatica al Prof.
R.L. Rivest, prevista il 28 gennaio 2002 alle ore 11 nell'Aula Magna
dell'Universita' di Roma "La
Sapienza" (P.le Aldo Moro 5).
Pertanto invito tutti i miei allievi e i loro colleghi interessati a
intervenire.

LAUREA HONORIS CAUSA
IN INGEGNERIA INFORMATICA A

RONALD L. RIVEST

L'Universita' di Roma "La Sapienza" conferisce la laurea "honoris causa"
in Ingegneria Informatica a Ronald L. Rivest per i suoi eccezionali
contributi alla crittografia e alla sicurezza dei sistemi e delle reti
informatiche che hanno fatto progredire la scienza e la tecnologia e hanno
influenzato la nostra societa'.
In particolare il protocollo RSA, progettato nel 1978 da Rivest con Shamir
e Adleman, e' stato il primo protocollo crittografico a chiave pubblica
resistente ad attacchi crittografici. Per questo motivo il protocollo RSA e'
il primo protocollo a chiave pubblica di ampio utilizzo nel commercio
elettronico: attualmente e' utilizzato in moltissime applicazioni per
Internet e per il World Wide Web, e in tutti i campi che richiedono
comunicazione sicura; il protocollo RSA viene anche utilizzato per la firma
digitale di documenti.
La S.V. e' invitata alla solenne cerimonia di conferimento che avra' luogo
il 28 gennaio 2002 alle ore 11 nell'Aula Magna dell'Universita' di Roma "La
Sapienza" (P.le Aldo Moro 5).

LA CRITTOGRAFIA A CHIAVE PUBBLICA
La crittografia tradizionale (detta a chiave segreta) richiede che le
persone che vogliano comunicare in modo sicuro condividano preliminarmente
una chiave segreta la cui conoscenza permette sia di cifrare che decifrare
il testo. La crittografia a chiave pubblica non richiede un accordo
preliminare fra chi vuole comunicare in modo sicuro. Ad ogni individuo sono
assegnate due chiavi: una chiave e' pubblica e viene utilizzata da coloro
che vogliono inviargli un messaggio cifrato; l'altra e' privata e viene
utilizzata dal destinatario per decifrare i messaggi ricevuti. La sicurezza
del protocollo e' garantita dal fatto che la conoscenza della chiave
pubblica permette di cifrare un testo ma non permette di decifrare.
Pertanto, per inviare messaggi in modo sicuro, e' sufficiente conoscere la
chiave pubblica del destinatario e non e' necessario stabilire
preliminarmente una chiave segreta.
La crittografia a chiave pubblica permette di realizzare applicazioni nuove
in crittografia molte delle quali sono oggi utilizzate in sistemi di
comunicazione e applicazioni di commercio elettronico. Ad esempio, tramite
la crittografia a chiave pubblica, e' possibile apporre una firma digitale
ad un documento in modo tale da garantire l'autenticita' e la non
falsificabilita' della firma stessa. Recenti disposizioni di legge
stabiliscono che la firma digitale ha, in Italia, lo stesso valore di una
firma autentica.

RONALD L. RIVEST
Ronald L. Rivest ha conseguito il B.A. in Matematica presso l'Universita'
di Yale University nel 1969, e il Ph.D. in Computer Science presso
l'Universita' di Stanford nel 1974.
Attualmente e' Professore di "Electrical Engineering and Computer Science"
presso il Department of Electrical Engineering and Computer Science, MIT,
Cambridge USA, dove guida il gruppo di Crittografia e Sicurezza delle
Informazioni.
I suoi interessi scientifici principali sono la crittografia e la sicurezza
dei sistemi e delle reti informatiche. Rivest e' un inventore del sistema
crittografico a chiave pubblica RSA (1978); nel campo del progetto e
dell'analisi di protocolli crittografici ha inoltre pubblicato molti
articoli e proposto diversi protocolli che sono stati accettati come
standard. I suoi interessi scientifici sono anche nel progetto di
algoritmi, nello studio di procedure per l'apprendimento automatico e nel
progetto di circuiti integrati.
La sua attivita' nel campo della crittografia e della sicurezza dei sistemi
e delle reti informatiche non si e' limitata all'ambito accademico. Rivest
ha avuto un ruolo significativo nel dibattito politico-sociale in corso fra
le opposte esigenze del diritto alla privatezza da parte del cittadino e
l'esigenza del controllo della sicurezza da parte dello stato. Attualmente
si sta occupando della possibilita' di realizzazione di sistemi elettronici
per la votazione elettorale che garantiscano l'anonimato del voto stesso.
E' stato fondatore della Societa' RSA Data Security (dopo la fusione con
Security Dynamics la societa' e' stata ridenominata RSA Security) azienda
leader nel settore della progettazione e vendita di applicazioni
crittografiche.
E' stato Direttore della "International Association for Cryptologic
Research" e della "Financial Cryptography Association". E' Fellow della
"American Academy of Arts and Sciences" e della "Association for Computing
Machinery" ed e' membro della "National Academy of Engineering". Con Adi
Shamir e Len Adleman, ha ricevuto il "2000 IEEE Koji Kobayashi Computers and
Communications Award" e il "Secure Computing Lifetime Achievement Award".

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Appello 30 Gennaio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello 30 Gennaio

rai76 retilogiche@studenti.ing.uniroma1.it
Fri, 25 Jan 2002 22:26:31 +0100

  • Previous message: [retilogiche] Laurea honoris causa.
  • Next message: [retilogiche] Appello 30 Gennaio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C1A5EF.56A05740
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Carissimo Professore volevo sapere se l'appello del 30 Gennaio =E8 =
considerato autunnale o invernale.

------=_NextPart_000_0007_01C1A5EF.56A05740
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.600" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Carissimo Professore volevo sapere se =
l'appello del=20
30 Gennaio =E8 considerato autunnale o =
invernale.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C1A5EF.56A05740--

  • Previous message: [retilogiche] Laurea honoris causa.
  • Next message: [retilogiche] Appello 30 Gennaio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 28 Jan 2002 19:27:02 +0100

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Laurea honoris causa.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 15.44 15/01/02 +0100, you wrote:
>Qualcuno conosce le date del 2=B0 e 3=B0 appello di questa sessione???

Come forse sapete gi=E0, i prossimi due appelli cominceranno il 30-1 e il=20
14-2 c.a. rispettivamente; entrambi gli appelli cadono nella sessione=20
invernale.
Saluti a tutti.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Laurea honoris causa.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello 30 Gennaio

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 28 Jan 2002 19:28:31 +0100

  • Previous message: [retilogiche] Appello 30 Gennaio
  • Next message: [retilogiche] Orari appello 30 Gennaio.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_631414491==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

At 22.26 25/01/02 +0100, you wrote:
>Carissimo Professore volevo sapere se l'appello del 30 Gennaio =E8=20
>considerato autunnale o invernale.

E' il primo della sessione invernale. Il secondo =E8 pianificato per=
 iniziare=20
il 14-2. Il terzo sar=E0 in aprile.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest
--=====================_631414491==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
At 22.26 25/01/02 +0100, you wrote:<br>
<blockquote type=3Dcite class=3Dcite cite><font face=3D"arial" size=3D2>Cari=
ssimo
Professore volevo sapere se l'appello del 30 Gennaio =E8 considerato
autunnale o invernale.</font></blockquote><br>
E' il primo della sessione invernale. Il secondo =E8 pianificato per
iniziare il 14-2. Il terzo sar=E0 in aprile.<br>
<br>
<x-sigsep><p></x-sigsep>
Prof. A. Chiari<br>
Tel.: +39 06 5480 2136<br>
Fax: +39 06 5480 4401<br>
E-mail: chiari@dis.uniroma1.it<br>
Web:
<x-tab>&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.uniroma1.it/corsi/retilogiche<=
br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.=
uniroma1.it/corsi/calcolatori-gest</html>

--=====================_631414491==_.ALT--

  • Previous message: [retilogiche] Appello 30 Gennaio
  • Next message: [retilogiche] Orari appello 30 Gennaio.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Orari appello 30 Gennaio.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 28 Jan 2002 20:10:35 +0100

  • Previous message: [retilogiche] Appello 30 Gennaio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati comunico che l'appello d'esame del 30-1 si svolger=
=E0=20
secondo il seguente calendario:
- primo scritto: 30-1 ore 9.00-13.00 Aula 38 (chimica);
- secondo scritto: 30-1 ore 15.00-17.00 Aula 38 (chimica);
- discussione: 31-1 ore 9.00 DIS V. Salaria 113, Aula C2.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Appello 30 Gennaio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Progetti

alessia275@inwind.it retilogiche@studenti.ing.uniroma1.it
Tue, 19 Feb 2002 17:24:35 +0100

  • Next message: [retilogiche] Progetti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti
vorrei fare l'esame ad Aprile
Sto iniziando  a fare i progetti e cerco qualcuno con cui confrontarmi.. chi c'=E8?
ciao

  • Next message: [retilogiche] Progetti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Progetti

alessia275@inwind.it retilogiche@studenti.ing.uniroma1.it
Tue, 19 Feb 2002 17:25:08 +0100

  • Previous message: [retilogiche] Progetti
  • Next message: [retilogiche] Ci sono io!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti
vorrei fare l'esame ad Aprile
Sto iniziando  a fare i progetti e cerco qualcuno con cui confrontarmi.. chi c'=E8?
ciao

  • Previous message: [retilogiche] Progetti
  • Next message: [retilogiche] Ci sono io!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ci sono io!

Simone Felolo retilogiche@studenti.ing.uniroma1.it
Mon, 25 Feb 2002 22:16:37 +0100

  • Previous message: [retilogiche] Progetti
  • Next message: [retilogiche] Inizio lezioni.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_000A_01C1BE4A.17D3D320
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Anch'io dovrei farlo ad aprile e in effetti sui progetti ho... grosse =
crisi!
Se vuoi contattami! A presto,

                                                    Simone

------=_NextPart_000_000A_01C1BE4A.17D3D320
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>Anch'io dovrei farlo ad aprile e in effetti sui progetti ho... =
grosse=20
crisi!</DIV>
<DIV>Se vuoi contattami! A presto,</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp;=20
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp;=20
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp;=20
&nbsp;&nbsp;&nbsp; Simone</DIV></BODY></HTML>

------=_NextPart_000_000A_01C1BE4A.17D3D320--

  • Previous message: [retilogiche] Progetti
  • Next message: [retilogiche] Inizio lezioni.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Inizio lezioni.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 27 Feb 2002 11:27:44 +0100

  • Previous message: [retilogiche] Ci sono io!
  • Next message: [retilogiche] retilogiche -- confirmation of subscription -- request 162939
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati comunico che le lezioni del corso inizieranno oggi,
alle 16.15 in aula 38 (Chimica).

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Ci sono io!
  • Next message: [retilogiche] retilogiche -- confirmation of subscription -- request 162939
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] retilogiche -- confirmation of subscription -- request 162939

angelo polimeno retilogiche@studenti.ing.uniroma1.it
Thu, 28 Feb 2002 15:09:13 +0100 (CET)

  • Previous message: [retilogiche] Inizio lezioni.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
confirm 162939

______________________________________________________________________

Yahoo!ADSL ti cambia la vita in Internet!
http://it.yahoo.com/mail_it/foot/?http://adsl.yahoo.it
L'attivazione è gratuita fino al 31/03/02

  • Previous message: [retilogiche] Inizio lezioni.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] retilogiche -- confirmation of subscription -- request 162939

Mino retilogiche@studenti.ing.uniroma1.it
Fri, 1 Mar 2002 23:26:38 +0100

  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Giacomo Miceli

maino71@inwind.it

----- Original Message -----
From: <retilogiche-request@studenti.ing.uniroma1.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Friday, March 01, 2002 12:01 PM
Subject: retilogiche digest, Vol 1 #227 - 1 msg

> Send retilogiche mailing list submissions to
> retilogiche@studenti.ing.uniroma1.it
>
> To subscribe or unsubscribe via the World Wide Web, visit
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> or, via email, send a message with subject or body 'help' to
> retilogiche-request@studenti.ing.uniroma1.it
>
> You can reach the person managing the list at
> retilogiche-admin@studenti.ing.uniroma1.it
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of retilogiche digest..."
>
>
> Today's Topics:
>
>    1. retilogiche -- confirmation of subscription -- request 162939
(=?iso-8859-1?q?angelo=20polimeno?=)
>
> --__--__--
>
> Message: 1
> Date: Thu, 28 Feb 2002 15:09:13 +0100 (CET)
> From: =?iso-8859-1?q?angelo=20polimeno?= <a_polimeno@yahoo.it>
> To: retilogiche@studenti.ing.uniroma1.it
> Subject: [retilogiche] retilogiche -- confirmation of subscription --
request 162939
> Reply-To: retilogiche@studenti.ing.uniroma1.it
>
> confirm 162939
>
> ______________________________________________________________________
>
> Yahoo!ADSL ti cambia la vita in Internet!
> http://it.yahoo.com/mail_it/foot/?http://adsl.yahoo.it
> L'attivazione è gratuita fino al 31/03/02
>
>
> --__--__--
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> End of retilogiche Digest
>

  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re:

giovanni marino retilogiche@studenti.ing.uniroma1.it
Wed, 6 Mar 2002 10:11:02 +0100 (CET)

  • Previous message: [retilogiche] retilogiche -- confirmation of subscription -- request 162939
  • Next message: [retilogiche] Prova per vedere se funziona.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
confirm:538978

______________________________________________________________________

Yahoo! ADSL: tutta la musica e i video che vuoi ad alta velocità!
http://it.yahoo.com/mail_it/foot/?http://adsl.yahoo.it
L'attivazione è gratuita fino al 31/03/02

  • Previous message: [retilogiche] retilogiche -- confirmation of subscription -- request 162939
  • Next message: [retilogiche] Prova per vedere se funziona.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Prova per vedere se funziona.

Daniele Alì retilogiche@studenti.ing.uniroma1.it
Wed, 6 Mar 2002 11:07:19 +0100

  • Previous message: [retilogiche] Re:
  • Next message: [retilogiche] Prova per vedere se funziona.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_009A_01C1C4FF.14FCC920
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

[27/02]- MillenovecentoquarantaquattroSalve a tutti,
volevo solamente accertarmi che il mio account nella mailing list sia =
stato regolarmente attivato.Qualcuno mi risponda se riceve questo mio =
messaggio.Inoltre ditemi se le barre a destra del messaggio le vedete =
rosse: e' importante saperlo perche' in caso di risposta affermativa =
vuol dire che il messaggio e' stato correttamente inviato in formato =
html e per il futuro questo formato e' indispensabile vista la facilita' =
con cui si possono anche inviare immagini (ad esempio pezzi di =
progetti).
Vi ringrazio per la disponibilit=E0.

Daniele Al=EC.

------=_NextPart_000_009A_01C1C4FF.14FCC920
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD><TITLE>[27/02]- Millenovecentoquarantaquattro</TITLE>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<STYLE>A:link {
    TEXT-DECORATION: none
}
A:visited {
    TEXT-DECORATION: none
}
A:hover {
    TEXT-DECORATION: underline
}
BODY {
    SCROLLBAR-BASE-COLOR: red
}
</STYLE>

<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR></HEAD>
<BODY bgColor=3D#ffffff>
<DIV>Salve a tutti,</DIV>
<DIV>volevo solamente&nbsp;accertarmi&nbsp;che il mio account nella =
mailing list=20
sia stato regolarmente attivato.Qualcuno mi risponda se riceve questo =
mio=20
messaggio.Inoltre ditemi se le barre a destra del messaggio le vedete =
rosse: e'=20
importante saperlo perche' in caso di risposta affermativa vuol dire che =
il=20
messaggio e' stato correttamente inviato in formato html e per il futuro =
questo=20
formato e' indispensabile vista la facilita' con cui si possono anche =
inviare=20
immagini (ad esempio pezzi di progetti).</DIV>
<DIV>Vi ringrazio per la disponibilit=E0.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Daniele Al=EC.</DIV></BODY></HTML>

------=_NextPart_000_009A_01C1C4FF.14FCC920--

  • Previous message: [retilogiche] Re:
  • Next message: [retilogiche] Prova per vedere se funziona.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Prova per vedere se funziona.

Normando Marcolongo retilogiche@studenti.ing.uniroma1.it
Wed, 6 Mar 2002 11:35:17 +0100 (CET)

  • Previous message: [retilogiche] Prova per vedere se funziona.
  • Next message: [retilogiche] Prova per vedere se funziona.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
On Wed, 6 Mar 2002, Daniele Al=EC wrote:

> volevo solamente accertarmi che il mio account nella mailing list sia
> stato regolarmente attivato.Qualcuno mi risponda se riceve questo mio
> messaggio.Inoltre ditemi se le barre a destra del messaggio le vedete
> rosse: e' importante saperlo perche' in caso di risposta affermativa
> vuol dire che il messaggio e' stato correttamente inviato in formato
> html e per il futuro questo formato e' indispensabile vista la facilita'
> con cui si possono anche inviare immagini (ad esempio pezzi di
> progetti). Vi ringrazio per la disponibilit=E0.
>

E' molto importante NON inviare mail in formato HTML. Questo perche' NON
E' STANDARD. Per le questioni dell'invio immagini ci sono gli attachments.

Grazie per l'attenzione, Normando

--
Normando [enemy] Marcolongo (iW6OWQ) [] normando@studenti.ing.uniroma1.it
           >>> http://manolab.net <<< -- Where free ideas work.

  • Previous message: [retilogiche] Prova per vedere se funziona.
  • Next message: [retilogiche] Prova per vedere se funziona.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Prova per vedere se funziona.

Daniele Alì retilogiche@studenti.ing.uniroma1.it
Wed, 6 Mar 2002 11:55:30 +0100

  • Previous message: [retilogiche] Prova per vedere se funziona.
  • Next message: [retilogiche] Prova per vedere se funziona.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0010_01C1C505.D05ABB40
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

[27/02]- MillenovecentoquarantaquattroSalve a tutti,
volevo solamente accertarmi che il mio account nella mailing list sia =
stato regolarmente attivato.Qualcuno mi risponda se riceve questo mio =
messaggio.Inoltre ditemi se le barre a destra del messaggio le vedete =
rosse: e' importante saperlo perche' in caso di risposta affermativa =
vuol dire che il messaggio e' stato correttamente inviato in formato =
html e per il futuro questo formato e' indispensabile vista la facilita' =
con cui si possono anche inviare immagini (ad esempio pezzi di =
progetti).
Nel caso in cui la vediate giallorossa non e' perche' il vostro browser =
non funziona bene , ma perche' anche lui ha una squadra del cuore...
FORZA ROMA.

Vi ringrazio per la disponibilit=E0.

Daniele Al=EC.

------=_NextPart_000_0010_01C1C505.D05ABB40
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD><TITLE>[27/02]- Millenovecentoquarantaquattro</TITLE>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<STYLE>A:link {
    TEXT-DECORATION: none
}
A:visited {
    TEXT-DECORATION: none
}
A:hover {
    TEXT-DECORATION: underline
}
BODY {
    SCROLLBAR-TRACK-COLOR: orange; SCROLLBAR-BASE-COLOR: red
}
</STYLE>

<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR></HEAD>
<BODY bgColor=3D#ffffff>
<DIV>
<DIV>Salve a tutti,</DIV>
<DIV>volevo solamente&nbsp;accertarmi&nbsp;che il mio account nella =
mailing list=20
sia stato regolarmente attivato.Qualcuno mi risponda se riceve questo =
mio=20
messaggio.Inoltre ditemi se le barre a destra del messaggio le vedete =
rosse: e'=20
importante saperlo perche' in caso di risposta affermativa vuol dire che =
il=20
messaggio e' stato correttamente inviato in formato html e per il futuro =
questo=20
formato e' indispensabile vista la facilita' con cui si possono anche =
inviare=20
immagini (ad esempio pezzi di progetti).</DIV>
<DIV>Nel caso in cui la vediate giallorossa non e' perche' il vostro =
browser non=20
funziona bene , ma perche' anche lui ha una squadra del cuore...</DIV>
<DIV>FORZA ROMA.</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV>Vi ringrazio per la disponibilit=E0.</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV>Daniele Al=EC.</DIV></DIV></BODY></HTML>

------=_NextPart_000_0010_01C1C505.D05ABB40--

  • Previous message: [retilogiche] Prova per vedere se funziona.
  • Next message: [retilogiche] Prova per vedere se funziona.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Prova per vedere se funziona.

Emiliano retilogiche@studenti.ing.uniroma1.it
06 Mar 2002 14:42:49 +0100

  • Previous message: [retilogiche] Prova per vedere se funziona.
  • Next message: [retilogiche] Progetto VIDEC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Il mer, 2002-03-06 alle 11:55, Daniele Al=EC ha scritto:
    Salve a tutti,
    volevo solamente accertarmi che il mio account nella mailing list
    sia stato regolarmente attivato.Qualcuno mi risponda se riceve
    questo mio messaggio.Inoltre ditemi se le barre a destra del
    messaggio le vedete rosse: e' importante saperlo perche' in caso di
    risposta affermativa vuol dire che il messaggio e' stato
    correttamente inviato in formato html e per il futuro questo formato
    e' indispensabile vista la facilita' con cui si possono anche
    inviare immagini (ad esempio pezzi di progetti).
    Nel caso in cui la vediate giallorossa non e' perche' il vostro
    browser non funziona bene , ma perche' anche lui ha una squadra del
    cuore...
    FORZA ROMA.
    =20
    Vi ringrazio per la disponibilit=E0.
    =20
    Daniele Al=EC.
   =20
Posta unicamente in text, prima di inviare attach chiedi al prof (non
credo sia ammesso, io comunque ho un filtro che le taglia fuori da
questa mailling-list per non scaricarmi troppa roba).

Ciao

  • Previous message: [retilogiche] Prova per vedere se funziona.
  • Next message: [retilogiche] Progetto VIDEC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Progetto VIDEC

Simone retilogiche@studenti.ing.uniroma1.it
Wed, 6 Mar 2002 14:50:48 +0100

  • Previous message: [retilogiche] Prova per vedere se funziona.
  • Next message: [retilogiche] Progetto VIDEC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Buon giorno a tutti!
Con riferimento al VIDEC (primo scritto del 25/10/2001) vorrei sapere (anche
dal professore, magari!) se la frase del testo
"Le righe della trama sono separate da un intervallo temporale prefissato,
non noto a VIDEC: pertanto l'inizio di ogni riga della trama viene segnalato
da un impulso su una linea HS...",
autorizza a ritenere che l'intervallo di tempo tra la fine di una riga e
l'inizio della successiva (arrivo dell'impulso HS) sia sufficiente per lo
svolgimento delle attività di elaborazione del sistema, alla luce delle
caratteristiche dei chip RAM da utilizzare e della frequenza di clock, in
quanto questo consentirebbe una soluzione agile e lineare del problema.
Grazie per l'attenzione

PS: È possibile sapere se saranno disponibili in rete, prima dell'appello
del 19 aprile, i testi e le soluzioni degli appelli di gen. e febbr.?

  • Previous message: [retilogiche] Prova per vedere se funziona.
  • Next message: [retilogiche] Progetto VIDEC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Progetto VIDEC

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 07 Mar 2002 18:08:15 +0100

  • Previous message: [retilogiche] Progetto VIDEC
  • Next message: [retilogiche] Arrotondamento numeri in complemento a due
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 14.50 06/03/02 +0100, you wrote:
>Buon giorno a tutti!
>Con riferimento al VIDEC (primo scritto del 25/10/2001) vorrei sapere=
 (anche
>dal professore, magari!)

Eccomi qui!

>  se la frase del testo
>"Le righe della trama sono separate da un intervallo temporale prefissato,
>non noto a VIDEC: pertanto l'inizio di ogni riga della trama viene=
 segnalato
>da un impulso su una linea HS...",
>autorizza a ritenere che l'intervallo di tempo tra la fine di una riga e
>l'inizio della successiva (arrivo dell'impulso HS) sia sufficiente per lo
>svolgimento delle attivit=E0 di elaborazione del sistema, alla luce delle
>caratteristiche dei chip RAM da utilizzare e della frequenza di clock, in
>quanto questo consentirebbe una soluzione agile e lineare del problema.
>Grazie per l'attenzione

Sicuramente pu=F2 immaginare di disporre del tempo di cui ha bisogno per=20
concludere le attivit=E0 di acquisizione dei dati della riga corrente, prima=
=20
di inseguire l'inizio della riga seguente; anche se in definitiva si tratta=
=20
soltanto di qualche periodo di clock. Pu=F2 interessare che nei sistemi=
 reali=20
la durata dell'intervallo che separa due righe video "attive" consecutive =
=E8=20
dell'ordine del 10% dell'intervallo della riga "attiva".

>PS: =C8 possibile sapere se saranno disponibili in rete, prima dell'appello
>del 19 aprile, i testi e le soluzioni degli appelli di gen. e febbr.?

I testi li ho appena caricati sul sito, per le soluzioni complete dovete=20
avere pazienza per un p=F2, temo oltre l'appello di aprile. Se per=F2 avete=
=20
studiato in parte o tutte le soluzioni degli appelli precedenti, forse=20
potete anche farne a meno per preparare l'esame.

>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Progetto VIDEC
  • Next message: [retilogiche] Arrotondamento numeri in complemento a due
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Arrotondamento numeri in complemento a due

Gennaro Galdo retilogiche@studenti.ing.uniroma1.it
Mon, 11 Mar 2002 11:55:59 +0100

  • Previous message: [retilogiche] Progetto VIDEC
  • Next message: [retilogiche] Arrotondamento numeri in complemento a due
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0020_01C1C8F3.B5ACE6A0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Con riferimento al lucido 2.12 (con argomento come da subject) ci =E8 =
sorto un dubbio riguardo l'arrotondamento dei numeri negativi :

in generale la metodologia proposta prevede di sommare alla cifra meno =
significativa un valore pari a met=E0 della base per poi troncare.

es.
 =20
6,3+
0,5=3D
-------
6,8      =3D>      6

tuttavia lo stesso metodo applicato a numeri negativi porta ad un errore =
nell'operazione di arrotondamento:

es.

-6,3+
 0,5=3D
--------
-5,8     =3D>     -5

mentre a nostro avviso l'approssimazione corretta sarebbe dovuta essere=20

-6,3+
-0,5=3D
--------
-6,8    =3D>      -6

=20
come riportato, del resto, nel corrispondente lucido del corso =
2000-2001.

Tale problema si riflette poi nella trattazione dell'arrotondamento di =
numeri binari in complemento a due.

Chiediamo un chiarimento

Grazie

Gennaro Galdo=20
Andrea Lo Zoppo

------=_NextPart_000_0020_01C1C8F3.B5ACE6A0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2713.1100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><EM><FONT face=3DArial size=3D2>Con riferimento al lucido 2.12 (con =
argomento=20
come da subject) ci =E8 sorto un dubbio riguardo l'arrotondamento dei =
numeri=20
negativi :</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>in generale la metodologia proposta =
prevede di=20
sommare alla cifra meno significativa un valore pari a met=E0 della base =
per poi=20
troncare.</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>es.</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2>&nbsp; </FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2>6,3+</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2>0,5=3D</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2>-------</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2>6,8&nbsp; &nbsp;&nbsp;&nbsp;=20
=3D&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 6</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>tuttavia lo stesso metodo applicato =
a numeri=20
negativi porta ad un errore nell'operazione di =
arrotondamento:</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>es.</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>-6,3+</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2>&nbsp;0,5=3D</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2>--------</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2>-5,8&nbsp;&nbsp;&nbsp;&nbsp;=20
=3D&gt;&nbsp;&nbsp;&nbsp;&nbsp; -5</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>mentre a&nbsp;nostro avviso =
l'approssimazione=20
corretta sarebbe dovuta essere </FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>-6,3+</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2>-0,5=3D</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2>--------</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial=20
size=3D2>-6,8&nbsp;&nbsp;&nbsp;&nbsp;=3D&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;=20
-6</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>come riportato, del resto,&nbsp;nel =

corrispondente lucido del corso 2000-2001.</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>Tale problema si riflette poi nella =
trattazione=20
dell'arrotondamento di numeri binari in complemento a =
due.</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>Chiediamo un =
chiarimento</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>Grazie</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>Gennaro Galdo </FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2>Andrea Lo Zoppo</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial =
size=3D2></FONT></EM>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0020_01C1C8F3.B5ACE6A0--

  • Previous message: [retilogiche] Progetto VIDEC
  • Next message: [retilogiche] Arrotondamento numeri in complemento a due
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Arrotondamento numeri in complemento a due

Gennaro Galdo retilogiche@studenti.ing.uniroma1.it
Mon, 11 Mar 2002 18:09:55 +0100

  • Previous message: [retilogiche] Arrotondamento numeri in complemento a due
  • Next message: [retilogiche] Arrotondamento numeri in complemento a due
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0033_01C1C927.F2C83880
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Chiedo scusa per non aver cominciato un nuovo thread e per averlo appeso =
a quello sul progetto VIDEC

Gennaro Galdo

------=_NextPart_000_0033_01C1C927.F2C83880
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2713.1100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><EM><FONT face=3DArial size=3D2>Chiedo scusa per non aver =
cominciato un nuovo=20
thread e per averlo appeso a quello sul progetto VIDEC</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>Gennaro =
Galdo</FONT></EM></DIV></BODY></HTML>

------=_NextPart_000_0033_01C1C927.F2C83880--

  • Previous message: [retilogiche] Arrotondamento numeri in complemento a due
  • Next message: [retilogiche] Arrotondamento numeri in complemento a due
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?retilogiche=20=2D=2D=20confirmation=20of=20subscription=20=2D=2D=20request=20?= =?iso-8859-1?Q?934545=20?=

[retilogiche] retilogiche -- confirmation of subscription -- request 934545

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Thu, 14 Mar 2002 08:16:08 +0100

  • Previous message: [retilogiche] Arrotondamento numeri in complemento a due
  • Next message: [retilogiche] Per il professor chiari.Link rotto!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
confirm 934545

  • Previous message: [retilogiche] Arrotondamento numeri in complemento a due
  • Next message: [retilogiche] Per il professor chiari.Link rotto!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Per il professor chiari.Link rotto!

Daniele Alì retilogiche@studenti.ing.uniroma1.it
Thu, 14 Mar 2002 10:43:47 +0100

  • Previous message: [retilogiche] retilogiche -- confirmation of subscription -- request 934545
  • Next message: [retilogiche] Per il professor chiari.Link rotto!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C1CB45.1EEB3EC0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Gentile professore,
potrebbe ripristinare il collegamento al link seguemte:
http://studenti.ing.uniroma1.it/corsi/retilogiche/web_rl/es/2s20011025_r1=
.pdf
grazie!!!.

------=_NextPart_000_0005_01C1CB45.1EEB3EC0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Gentile professore,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>potrebbe ripristinare il collegamento =
al link=20
seguemte:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2><A=20
href=3D"http://studenti.ing.uniroma1.it/corsi/retilogiche/web_rl/es/2s200=
11025_r1.pdf">http://studenti.ing.uniroma1.it/corsi/retilogiche/web_rl/es=
/2s20011025_r1.pdf</A></FONT></DIV>
<DIV><FONT face=3DArial size=3D2>grazie!!!.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C1CB45.1EEB3EC0--

  • Previous message: [retilogiche] retilogiche -- confirmation of subscription -- request 934545
  • Next message: [retilogiche] Per il professor chiari.Link rotto!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Per il professor chiari.Link rotto!

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 15 Mar 2002 20:12:58 +0100

  • Previous message: [retilogiche] Per il professor chiari.Link rotto!
  • Next message: [retilogiche] Operatore consenso
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_262350477==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

At 10.43 14/03/02 +0100, you wrote:
>Gentile professore,
>potrebbe ripristinare il collegamento al link seguemte:
><http://studenti.ing.uniroma1.it/corsi/retilogiche/web_rl/es/2s20011025_r1.=
pdf>http://studenti.ing.uniroma1.it/corsi/retilogiche/web_rl/es/2s20011025_r=
1.pdf
>grazie!!!.

Il link in questione non va a buon fine perch=E9 il file puntato non esiste=
=20
(ancora): fa parte infatti di uno degli ultimi pacchetti di esercizi che=20
devo ancora (trovare il tempo di) predisporre in forma elettronica. Appena=
=20
possibile provveder=F2 a sistemarli. Nel frattempo ho contrassegnato i file=
=20
assenti nella pagina Web con il peso nullo (0 KB).
Tuttavia, se =E8 particolarmente interessato proprio a quell'esercizio, come=
=20
a qualsiasi altro, possiamo parlarne al termine di una lezione o, meglio,=20
nell'orario di ricevimento.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest
--=====================_262350477==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
At 10.43 14/03/02 +0100, you wrote:<br>
<blockquote type=3Dcite class=3Dcite cite><font face=3D"arial" size=3D2>Gent=
ile
professore,</font><br>
<font face=3D"arial" size=3D2>potrebbe ripristinare il collegamento al link
seguemte:</font><br>
<font face=3D"arial" size=3D2><a=
 href=3D"http://studenti.ing.uniroma1.it/corsi/retilogiche/web_rl/es/2s20011=
025_r1.pdf">http://studenti.ing.uniroma1.it/corsi/retilogiche/web_rl/es/2s20=
011025_r1.pdf</a></font><br>
<font face=3D"arial" size=3D2>grazie!!!.</font></blockquote><br>
Il link in questione non va a buon fine perch=E9 il file puntato non esiste
(ancora): fa parte infatti di uno degli ultimi pacchetti di esercizi che
devo ancora (trovare il tempo di) predisporre in forma elettronica.
Appena possibile provveder=F2 a sistemarli. Nel frattempo ho contrassegnato
i file assenti nella pagina Web con il peso nullo (0 KB).<br>
Tuttavia, se =E8 particolarmente interessato proprio a quell'esercizio,
come a qualsiasi altro, possiamo parlarne al termine di una lezione o,
meglio, nell'orario di ricevimento.<br>
<br>
<x-sigsep><p></x-sigsep>
Prof. A. Chiari<br>
Tel.: +39 06 5480 2136<br>
Fax: +39 06 5480 4401<br>
E-mail: chiari@dis.uniroma1.it<br>
Web:
<x-tab>&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.uniroma1.it/corsi/retilogiche<=
br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.=
uniroma1.it/corsi/calcolatori-gest</html>

--=====================_262350477==_.ALT--

  • Previous message: [retilogiche] Per il professor chiari.Link rotto!
  • Next message: [retilogiche] Operatore consenso
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Arrotondamento numeri in complemento a due

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 15 Mar 2002 20:34:58 +0100

  • Previous message: [retilogiche] Arrotondamento numeri in complemento a due
  • Next message: [retilogiche] =?iso-8859-1?Q?retilogiche=20=2D=2D=20confirmation=20of=20subscription=20=2D=2D=20request=20?= =?iso-8859-1?Q?934545=20?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_263670862==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

At 11.55 11/03/02 +0100, you wrote:
>Con riferimento al lucido 2.12 (con argomento come da subject) ci =E8 sorto=
=20
>un dubbio riguardo l'arrotondamento dei numeri negativi :
>
>in generale la metodologia proposta prevede di sommare alla cifra meno=20
>significativa un valore pari a met=E0 della base per poi troncare.
>
>es.
>
>6,3+
>0,5=3D
>-------
>6,8      =3D>      6
>
>tuttavia lo stesso metodo applicato a numeri negativi porta ad un errore=20
>nell'operazione di arrotondamento:
>
>es.
>
>-6,3+
>  0,5=3D
>--------
>-5,8     =3D>     -5
>
>mentre a nostro avviso l'approssimazione corretta sarebbe dovuta essere
>
>-6,3+
>-0,5=3D
>--------
>-6,8    =3D>      -6
>
>
>come riportato, del resto, nel corrispondente lucido del corso 2000-2001.
>
>Tale problema si riflette poi nella trattazione dell'arrotondamento di=20
>numeri binari in complemento a due.
>
>
>Chiediamo un chiarimento
>
>Grazie
>
>Gennaro Galdo
>Andrea Lo Zoppo

Visto che nessuno vi risponde, ... eccomi qui.
Dunque, l'arrotondamento scritto da voi due funziona bene per la=20
rappresentazione in modulo e segno. Infatti, avete aggiunto -0.5 invece di=
=20
0.5 perch=E9 avete discriminato il segno del numero che volete arrotondare!=
=20
Viceversa, nella rappresentazione in complemento a 2, il numero -6.3 in un=
=20
formato con 4 bit di parte intera si scrive come 9.7 (cio=E8 16-6.3);=20
l'arrotondamento alla parte intera di 9.7 verrebbe eseguito da un sommatore=
=20
binario con l'operazione INT(9.7+0.5)=3DINT(10.2)=3D10 che corrisponde al=20
numero -6, che =E8 quello che si voleva ottenere.
Tale dinamica pu=F2 essere raffigurata efficacemente sul regolo circolare,=
=20
che mostra come i numeri negativi si approssimano allo zero nella forma di=
=20
numeri positivi di modulo crescente; con tale meccanismo, il troncamento=20
produce sempre un numero (intero, nel vostro esempio) spostato in senso=20
antiorario rispetto a quello originale, indipendentemente dalla sua=
 polarit=E0.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest
--=====================_263670862==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
At 11.55 11/03/02 +0100, you wrote:<br>
<blockquote type=3Dcite class=3Dcite cite><font face=3D"arial" size=3D2><i>C=
on
riferimento al lucido 2.12 (con argomento come da subject) ci =E8 sorto un
dubbio riguardo l'arrotondamento dei numeri negativi :</i></font><br>
&nbsp;<br>
<font face=3D"arial" size=3D2><i>in generale la metodologia proposta prevede
di sommare alla cifra meno significativa un valore pari a met=E0 della base
per poi troncare.</i></font><br>
&nbsp;<br>
<font face=3D"arial" size=3D2><i>es.</i></font><br>
<font face=3D"arial" size=3D2><i>&nbsp; </i></font><br>
<font face=3D"arial" size=3D2><i>6,3+</i></font><br>
<font face=3D"arial" size=3D2><i>0,5=3D</i></font><br>
<font face=3D"arial" size=3D2><i>-------</i></font><br>
<font face=3D"arial" size=3D2><i>6,8&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
=3D&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 6</i></font><br>
&nbsp;<br>
<font face=3D"arial" size=3D2><i>tuttavia lo stesso metodo applicato a numer=
i
negativi porta ad un errore nell'operazione di
arrotondamento:</i></font><br>
&nbsp;<br>
<font face=3D"arial" size=3D2><i>es.</i></font><br>
&nbsp;<br>
<font face=3D"arial" size=3D2><i>-6,3+</i></font><br>
<font face=3D"arial" size=3D2><i>&nbsp;0,5=3D</i></font><br>
<font face=3D"arial" size=3D2><i>--------</i></font><br>
<font face=3D"arial" size=3D2><i>-5,8&nbsp;&nbsp;&nbsp;&nbsp;
=3D&gt;&nbsp;&nbsp;&nbsp;&nbsp; -5</i></font><br>
&nbsp;<br>
<font face=3D"arial" size=3D2><i>mentre a nostro avviso l'approssimazione
corretta sarebbe dovuta essere </i></font><br>
&nbsp;<br>
<font face=3D"arial" size=3D2><i>-6,3+</i></font><br>
<font face=3D"arial" size=3D2><i>-0,5=3D</i></font><br>
<font face=3D"arial" size=3D2><i>--------</i></font><br>
<font face=3D"arial" size=3D2><i>-6,8&nbsp;&nbsp;&nbsp;
=3D&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; -6</i></font><br>
&nbsp;<br>
&nbsp;<br>
<font face=3D"arial" size=3D2><i>come riportato, del resto, nel
corrispondente lucido del corso 2000-2001.</i></font><br>
&nbsp;<br>
<font face=3D"arial" size=3D2><i>Tale problema si riflette poi nella
trattazione dell'arrotondamento di numeri binari in complemento a
due.</i></font><br>
&nbsp;<br>
&nbsp;<br>
<font face=3D"arial" size=3D2><i>Chiediamo un chiarimento</i></font><br>
&nbsp;<br>
<font face=3D"arial" size=3D2><i>Grazie</i></font><br>
&nbsp;<br>
<font face=3D"arial" size=3D2><i>Gennaro Galdo </i></font><br>
<font face=3D"arial" size=3D2><i>Andrea Lo=20
Zoppo</i></font></blockquote><br>
Visto che nessuno vi risponde, ... eccomi qui.<br>
Dunque, l'arrotondamento scritto da voi due funziona bene per la
rappresentazione in modulo e segno. Infatti, avete aggiunto -0.5 invece
di 0.5 perch=E9 avete discriminato il segno del numero che volete
arrotondare! Viceversa, nella rappresentazione in complemento a 2, il
numero -6.3 in un formato con 4 bit di parte intera si scrive come 9.7
(cio=E8 16-6.3); l'arrotondamento alla parte intera di 9.7 verrebbe
eseguito da un sommatore binario con l'operazione
INT(9.7+0.5)=3DINT(10.2)=3D10 che corrisponde al numero -6, che =E8 quello c=
he
si voleva ottenere.<br>
Tale dinamica pu=F2 essere raffigurata efficacemente sul regolo circolare,
che mostra come i numeri negativi si approssimano allo zero nella forma
di numeri positivi di modulo crescente; con tale meccanismo, il
troncamento produce sempre un numero (intero, nel vostro esempio)
spostato in senso antiorario rispetto a quello originale,
indipendentemente dalla sua polarit=E0. <br>
<br>
<x-sigsep><p></x-sigsep>
Prof. A. Chiari<br>
Tel.: +39 06 5480 2136<br>
Fax: +39 06 5480 4401<br>
E-mail: chiari@dis.uniroma1.it<br>
Web:
<x-tab>&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.uniroma1.it/corsi/retilogiche<=
br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.=
uniroma1.it/corsi/calcolatori-gest</html>

--=====================_263670862==_.ALT--

  • Previous message: [retilogiche] Arrotondamento numeri in complemento a due
  • Next message: [retilogiche] =?iso-8859-1?Q?retilogiche=20=2D=2D=20confirmation=20of=20subscription=20=2D=2D=20request=20?= =?iso-8859-1?Q?934545=20?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Operatore consenso

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 20 Mar 2002 13:57:01 +0100

  • Previous message: [retilogiche] Per il professor chiari.Link rotto!
  • Next message: [retilogiche] Re: Problema combinatorio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 13.38 03/12/01 +0100, you wrote:
>Il problema che intendo esporre riguarda la definizione dell'operatore=20
>CONSENSO tra IMPLICATI.
>Partiamo dalla definizione relativa agli IMPLICANTI.
>Supponiamo che
>                    _ _
>                Pi=3Dabcd      e     Pj=3Dabcde
>
>siano due implicanti a cui si vuole applicare l'operatore consenso -c-.=20
>Ora le forme in cui possono essere messi i due implicanti non sono=20
>univoche. Infatti possiamo scrivere equivalentemente
>      _                                     _
>   Pi=3DbQi'   e   Pj=3DbQj'      oppure      Pi=3DdQi"   e   Pj=3DdQj"
>
>Secondo la definizione
>                        Pi-c-Pj=3DQi'*Qj'=3DQi"*Qj"=3D0,
>ovvero, qualunque sia la forma adottata il consenso =E8 nullo poich=E9 nel=
=20
>prodotto compare sempre una variabile e la sua negata. Il risultato =E8=20
>consistente con la definizione del risultato dell'operatore consenso tra=20
>due implicanti che non ammettono la prima forma, cio=E8 implicanti non=
 adiacenti.
>Osserviamo che =E8 possibile AGGIUNGERE i risultati dell'operatore consenso=
=20
>alla forma minima SP, sia che questi siano nulli o meno, senza=20
>condizionarne il valore; infatti il risultato dell'operatore consenso tra=
=20
>implicanti =E8 ancora un implicante della funzione.
>Questa propriet=E0 pu=F2 essere sfruttata in un programma che calcola la=
 forma=20
>SP non minima al fine di eliminare le alee statiche sull'1 di una rete=
 AND-OR.
>
>Passiamo al consenso sugli IMPLICATI e supponiamo che due di essi abbiano=
 la
>forma                _   _
>                Si=3Da+b+c+d      e     Sj=3Da+b+c+d+e
>
>Anche qui esistono due forme possibili in cui possono essere espressi.=20
>Sono le seguenti:
>            _                                 _
>         Si=3Db+Qi'   e   Sj=3Db+Qj'  oppure   Si=3Dd+Qi"   e   Sj=3Dd+Qj"
>
>Seguendo la definizione
>                      Si-c-Sj=3DQi'+Qj'=3DQi"+Qj"=3D1 (e non 0)
>in quanto nella somma compaiono sempre una variabile e la sua negata. E'=20
>evidente che non sono implicati adiacenti eppure il consenso =E8 1; tale=20
>valore comunque non =E8 interpretabile secondo la definizione, la quale=20
>prevede un valore nullo per questi implicati. Tuttavia il valore 0 NON SI=
=20
>PUO' AGGIUNGERE alla forma minima PS, in quanto forzerebbe la stessa a 0;=
=20
>invece il valore 1 pu=F2 essere aggiunto alla forma SP senza condizionarne=
=20
>il valore. In altre parole, 0 non =E8 un implicato di nessuna funzione come=
=20
>invece 1 lo =E8 di tutte.
>Il programma di calcolo dovrebbe quindi controllare il risultato del
>consenso prima di aggiungerlo alla forma, il che =E8 contro la dualit=E0.
>
>Morale della storia, a mio avviso la definizione Si-c-Sj=3D0 in tutti i=
 casi=20
>che non ammettono la prima forma, NON E' BEN POSTA.
>Propongo di sostituirla con la Si-c-Sj=3D1.
>
>Sono aperte le sottoscrizioni :-)
>
>Andrew

In realt=E0 il consenso tra due implicanti o implicati ha senso se e solo se=
=20
questi sono esprimibili nelle due forme duali previste dalla definizione,=20
da lei richiamate, proprio perch=E9 solo in questo caso produce un termine=
=20
somma o prodotto utile (ai fini dell'eliminazione delle alee). Un programma=
=20
di calcolo dovrebbe quindi verificare l'applicabilit=E0 della definizione=20
alle coppie dei termini prima di produrre termini consenso. Tuttavia, sono=
=20
d'accordo affinch=E9 l'estensione del consenso agli altri casi sia 0 se tra=
=20
implicanti e 1 se tra implicati, anche nell'ottica dell'implementazione=20
dell'algoritmo su calcolatore e il relativo trattamento dei casi su cui si=
=20
=E8 focalizzata la sua analisi.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Per il professor chiari.Link rotto!
  • Next message: [retilogiche] Re: Problema combinatorio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: Problema combinatorio

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 20 Mar 2002 14:29:59 +0100

  • Previous message: [retilogiche] Operatore consenso
  • Next message: [retilogiche] Non e' che qualcuno ha fatto cosi'???
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 16.24 07/12/01 +0100, you wrote:
>Potete trovare la mia soluzione al suddetto problema al seguente URL:
>
>http://studenti.ing.uniroma1.it/~arborean/reti_logiche/combina.pdf
>
>Diversamente dalla soluzione proposta dal professore, non si interviene
>sulla struttura interna della ROM ma si usano componenti standard.
>L'implementazione alternativa e' decisamente sconveniente;
>cio' prova che lo sfruttamento della proprieta' commutativa e della legge
>dell'annullamento del prodotto non comporta alcun vantaggio, se non in
>casi estremamente particolari (della serie "supponiamo di non poter
>disporre di ROM superiori ad una certa dimensione...").

Intervenendo sulla struttura interna della ROM ho dimostrato invece come
sia possibile avere dei vantaggi in termini di conteggio dei transistori,
vantaggi estensibili anche al caso generale di operandi a N bit.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Operatore consenso
  • Next message: [retilogiche] Non e' che qualcuno ha fatto cosi'???
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Non e' che qualcuno ha fatto cosi'???

Daniele Alì retilogiche@studenti.ing.uniroma1.it
Thu, 21 Mar 2002 23:19:47 +0100

  • Previous message: [retilogiche] Re: Problema combinatorio
  • Next message: [retilogiche] Non e' che qualcuno ha fatto cosi'???
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000B_01C1D12E.E47A36C0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti,
per quanto riguarda l'esercizio d'esame proposto nel secondo blocchetto =
(il penultimo esercizio per l'esattezza  che chiedeva di implementare =
uno XNOR di tre variabili in logica steering) ,volevo proporre una =
soluzione alternativa che non allego alla mail (per non appesantire il =
traffico sulla mailing-list [ma comunque sono 68K solo...] ),ma di cui =
fornisco la url  di modo che ,chiunque voglia, possa vederla e =
correggere eventuali errori.
http://spazioweb.inwind.it/daniele_ali/reti/steering.zip

Ringrazio tutti per l'attenzione.
Sempre forza Roma.

------=_NextPart_000_000B_01C1D12E.E47A36C0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve a tutti,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>per quanto riguarda l'esercizio d'esame =
proposto=20
nel secondo blocchetto (il penultimo esercizio per l'esattezza &nbsp;che =

chiedeva di implementare uno XNOR di tre variabili in logica steering) =
,volevo=20
proporre una soluzione alternativa che non allego alla mail (per non =
appesantire=20
il traffico sulla mailing-list [ma comunque sono 68K solo...] ),ma di =
cui=20
fornisco la url&nbsp; di modo che ,chiunque voglia, possa vederla e =
correggere=20
eventuali errori.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2><U><FONT=20
color=3D#0000ff>http://spazioweb.inwind.it/daniele_ali</FONT></U><A=20
href=3D"http://spazioweb.inwind.it/daniele_ali/reti/steering.zip">/reti/s=
teering.zip</A></FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Ringrazio tutti per =
l'attenzione.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Sempre forza =
Roma.</FONT></DIV></BODY></HTML>

------=_NextPart_000_000B_01C1D12E.E47A36C0--

  • Previous message: [retilogiche] Re: Problema combinatorio
  • Next message: [retilogiche] Non e' che qualcuno ha fatto cosi'???
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Non e' che qualcuno ha fatto cosi'???

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Fri, 22 Mar 2002 14:11:02 +0100

  • Previous message: [retilogiche] Non e' che qualcuno ha fatto cosi'???
  • Next message: [retilogiche] errata corrige
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
sembra che le espressioni di fede politica abbondino sulla list e stiano
caratterizzando la stessa in un modo ben preciso. per amore di pluralismo=

grido quindi:
forza juve sempre!
saluti
alessandro

-- Messaggio Originale --

>Salve a tutti,
>per quanto riguarda l'esercizio d'esame proposto nel secondo blocchetto
>(il penultimo esercizio per l'esattezza  che chiedeva di implementare un=
o
>XNOR di tre variabili in logica steering) ,volevo proporre una soluzione=

>alternativa che non allego alla mail (per non appesantire il traffico su=
lla
>mailing-list [ma comunque sono 68K solo...] ),ma di cui fornisco la url
> di modo che ,chiunque voglia, possa vederla e correggere eventuali erro=
ri.
>http://spazioweb.inwind.it/daniele_ali/reti/steering.zip
>
>Ringrazio tutti per l'attenzione.
>Sempre forza Roma.
>

  • Previous message: [retilogiche] Non e' che qualcuno ha fatto cosi'???
  • Next message: [retilogiche] errata corrige
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] errata corrige

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Sat, 23 Mar 2002 10:33:55 +0100

  • Previous message: [retilogiche] Non e' che qualcuno ha fatto cosi'???
  • Next message: [retilogiche] Non e' che qualcuno ha fatto cosi'???
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
errata corrige al mio messaggio precedente:
si parlava ovviamente di fede calcistica e non politica
mi scuso
alessandro

  • Previous message: [retilogiche] Non e' che qualcuno ha fatto cosi'???
  • Next message: [retilogiche] Non e' che qualcuno ha fatto cosi'???
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Richiesta.

Filippo C. Ferrara retilogiche@studenti.ing.uniroma1.it
Sun, 24 Mar 2002 17:52:55 +0100 (CET)

  • Previous message: [retilogiche] Non e' che qualcuno ha fatto cosi'???
  • Next message: [retilogiche] Richiesta.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,
volevo sapere se qualcuno di voi è riuscito a ridurre tutti
i testi e le soluzioni di esami in un unico file pdf.
Visto che l'operazione di stampa degli stessi richiede l'
apertura (e a volte anche il download!!) uno ad uno dei
files in rete, e che tale operazione porta via parecchio
tempo, chiedevo se qualcuno avesse avuto modo di riunire in
un solo file pdf tutti gli esami e le soluzioni, o se
eventualmente, il professore potesse fornirci in rete
questo file, che anche se di discrete dimensioni,
semplificherebbe e velocizzerebbe di molto l'acquisizione
su materiale cartaceo di tali documenti.
Grazie

______________________________________________________________________

Guarda il nuovo video di Anastacia su Yahoo!
http://it.yahoo.com/mail_it/foot/?http://it.music.yahoo.com/anastacia/

  • Previous message: [retilogiche] Non e' che qualcuno ha fatto cosi'???
  • Next message: [retilogiche] Richiesta.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Compiti d'esame

Carlo Paoletti retilogiche@studenti.ing.uniroma1.it
Sun, 24 Mar 2002 23:13:02 +0100

  • Previous message: [retilogiche] Richiesta.
  • Next message: [retilogiche] Compiti d'esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0032_01C1D389.72251E20
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Siete riusciti a scaricare i file pdf con l'appello completo relativi =
alle ultime sessioni? A me dice che non riesce a trovare il file.

Ringrazio anticipatamente e vi saluto

------=_NextPart_000_0032_01C1D389.72251E20
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Siete riusciti a scaricare i file pdf =
con l'appello=20
completo relativi alle ultime sessioni? A me dice che non riesce a =
trovare il=20
file.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Ringrazio anticipatamente e vi=20
saluto</FONT></DIV></BODY></HTML>

------=_NextPart_000_0032_01C1D389.72251E20--

  • Previous message: [retilogiche] Richiesta.
  • Next message: [retilogiche] Compiti d'esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Compiti d'esame

Gennaro Galdo retilogiche@studenti.ing.uniroma1.it
Sun, 24 Mar 2002 23:40:43 +0100

  • Previous message: [retilogiche] Compiti d'esame
  • Next message: [retilogiche] decodificatori e rom
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000E_01C1D38D.50679660
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Siete riusciti a scaricare i file pdf con l'appello completo relativi =
alle ultime sessioni?  A me dice che non riesce a trovare il file.

vai a leggerti il thread :=20
[retilogiche] Per il professor chiari.Link rotto!

e troverai la risposta alla tua domanda

------=_NextPart_000_000E_01C1D38D.50679660
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2713.1100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3D"Arial Narrow" size=3D2>Siete riusciti a scaricare i =
file pdf con=20
l'appello completo relativi alle ultime sessioni?&nbsp; A me dice che =
non riesce=20
a trovare il file.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>vai a leggerti il thread : <FONT =
size=3D1>
<P><FONT size=3D2>[retilogiche] Per il professor chiari.Link =
rotto!</FONT></P>
<P><FONT size=3D2>e troverai la risposta alla tua domanda</FONT></P>
<P>&nbsp;</P></FONT></FONT></DIV></BODY></HTML>

------=_NextPart_000_000E_01C1D38D.50679660--

  • Previous message: [retilogiche] Compiti d'esame
  • Next message: [retilogiche] decodificatori e rom
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] decodificatori e rom

Giovanni Marino retilogiche@studenti.ing.uniroma1.it
Mon, 25 Mar 2002 09:05:18 +0100

  • Previous message: [retilogiche] Compiti d'esame
  • Next message: [retilogiche] decodificatori e rom
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
con riferimento all'ultima lezione svolta sulle rom ed in particolare=20
all'applicazione di una rom come decodificatore per l'espansione di=20
indirizzi, mi =E8 sorta la seguente domanda: pu=F2 essere una spiegazione=20
plausibile il fatto che una rom, in una configurazione di questo tipo,=20
impieghi un numero inferiore di componenti rispetto ad un classico=20
decodificatore con pari n=B0 di bit di ingresso (con tutti i vantaggi che=20
tale propriet=E0  comporta: disspazione di potenza, velocit=E0 di=
 commutazione=20
ecc. ecc. e cmq sempre nel caso di un elevato numero di bit di ingresso)
cordialit=E0 Giovanni Marino

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

  • Previous message: [retilogiche] Compiti d'esame
  • Next message: [retilogiche] decodificatori e rom
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Richiesta.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 25 Mar 2002 12:36:40 +0100

  • Previous message: [retilogiche] Richiesta.
  • Next message: [retilogiche] Compiti d'esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 17.52 24/03/02 +0100, you wrote:
>Salve a tutti,
>volevo sapere se qualcuno di voi =E8 riuscito a ridurre tutti
>i testi e le soluzioni di esami in un unico file pdf.
>Visto che l'operazione di stampa degli stessi richiede l'
>apertura (e a volte anche il download!!) uno ad uno dei
>files in rete, e che tale operazione porta via parecchio
>tempo, chiedevo se qualcuno avesse avuto modo di riunire in
>un solo file pdf tutti gli esami e le soluzioni, o se
>eventualmente, il professore potesse fornirci in rete
>questo file, che anche se di discrete dimensioni,
>semplificherebbe e velocizzerebbe di molto l'acquisizione
>su materiale cartaceo di tali documenti.
>Grazie

Chi scrive libri con i word-processor sa che =E8 buona norma separare in=
 file=20
distinti i capitoli e talvolta questi in sezioni, per ovvie ragioni legate=
=20
all'uso della memoria da parte dell'applicativo. Quando poi la raccolta dei=
=20
file deve essere stampata in formato pdf, allora la modularizzazione del=20
lavoro =E8 ancora pi=F9 critica.
Un unico file pdf per l'intera raccolta degli esercizi sarebbe troppo=20
esteso per gestirne i problemi potenziali nelle fasi della produzione, del=
=20
trasferimento e dell'apertura. Gi=E0 in fase di produzione devo verificare=
=20
che ogni singolo file pdf sia conforme all'originale dell'applicativo=20
(word, visio, programmi EDA) e vi assicuro che troppo spesso =E8 necessario=
=20
intervenire sul layout dell'originale per riprodurre la versione pdf=20
corretta. Se dovessi fare questo lavoro su un file ipotetico di quelle=20
dimensioni ogni volta che aggiungo o modifico una sola pagina ... immagino=
=20
che le segnalazioni di malfunzionamento si moltiplicherebbero.
Quello che invece mi =E8 sembrato un ragionevole compromesso tra la=20
modularit=E0 e il numero dei click del mouse necessari al download=20
dell'intera collezione =E8 stata la raccolta dei file relativi a ogni=
 singolo=20
intero appello in un unico file.zip.
Naturalmente si possono pensare aggregazioni statiche dei file secondo=20
diversi altri criteri (per tema, analisi/sintesi, ecc.), che per=F2 mi=20
sembrano poco utilmente ridondanti, fuori da uno schema di un data-base=20
accessibile dinamicamente da Web, che =E8 fuori dagli obiettivi almeno di=20
questa versione del sito.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Richiesta.
  • Next message: [retilogiche] Compiti d'esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] decodificatori e rom

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 25 Mar 2002 12:57:42 +0100

  • Previous message: [retilogiche] decodificatori e rom
  • Next message: [retilogiche] Per Carlo Paoletti.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 09.05 25/03/02 +0100, you wrote:
>con riferimento all'ultima lezione svolta sulle rom ed in particolare=20
>all'applicazione di una rom come decodificatore per l'espansione di=20
>indirizzi, mi =E8 sorta la seguente domanda: pu=F2 essere una spiegazione=
=20
>plausibile il fatto che una rom, in una configurazione di questo tipo,=20
>impieghi un numero inferiore di componenti rispetto ad un classico=20
>decodificatore con pari n=B0 di bit di ingresso (con tutti i vantaggi che=
=20
>tale propriet=E0  comporta: disspazione di potenza, velocit=E0 di=
 commutazione=20
>ecc. ecc. e cmq sempre nel caso di un elevato numero di bit di ingresso)
>cordialit=E0 Giovanni Marino

In realt=E0 non esistono ROM specializzate per questa applicazione. Pi=F9=20
semplicemente, talvolta pu=F2 convenire affidare la selezione dei chip ROM=
=20
all'interno di un banco di memoria a un chip dello stesso tipo, perch=E9 se=
=20
ne dispone in laboratorio e per una maggiore regolarit=E0 del layout della=
=20
scheda madre.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] decodificatori e rom
  • Next message: [retilogiche] Per Carlo Paoletti.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Non e' che qualcuno ha fatto cosi'???

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 25 Mar 2002 13:13:09 +0100

  • Previous message: [retilogiche] errata corrige
  • Next message: [retilogiche] Richiesta.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_10244152==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

At 23.19 21/03/02 +0100, you wrote:
>Salve a tutti,
>per quanto riguarda l'esercizio d'esame proposto nel secondo blocchetto=20
>(il penultimo esercizio per l'esattezza  che chiedeva di implementare uno=
=20
>XNOR di tre variabili in logica steering) ,volevo proporre una soluzione=20
>alternativa che non allego alla mail (per non appesantire il traffico=20
>sulla mailing-list [ma comunque sono 68K solo...] ),ma di cui fornisco la=
=20
>url  di modo che ,chiunque voglia, possa vederla e correggere eventuali=
 errori.
>http://spazioweb.inwind.it/daniele_ali/reti/steering.zip
>
>Ringrazio tutti per l'attenzione.
>Sempre forza Roma.

E' una soluzione a pass-transistor, quindi a MUX in cascata. Va bene.
Tenete presente che la richiesta di sintetizzare in logica complementare=20
piuttosto che a pass-transistor =E8 motivata dal fatto che in CMOS esiste un=
=20
limite superiore al numero dei transistori disponibili in un collegamento=20
serie e anche dallo stile scelto per l'intero progetto, in cui quella=20
particolare rete andr=E0 inserita.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest
--=====================_10244152==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
At 23.19 21/03/02 +0100, you wrote:<br>
<blockquote type=3Dcite class=3Dcite cite><font face=3D"arial" size=3D2>Salv=
e a
tutti,</font><br>
<font face=3D"arial" size=3D2>per quanto riguarda l'esercizio d'esame
proposto nel secondo blocchetto (il penultimo esercizio per
l'esattezza&nbsp; che chiedeva di implementare uno XNOR di tre variabili
in logica steering) ,volevo proporre una soluzione alternativa che non
allego alla mail (per non appesantire il traffico sulla mailing-list [ma
comunque sono 68K solo...] ),ma di cui fornisco la url&nbsp; di modo che
,chiunque voglia, possa vederla e correggere eventuali
errori.</font><br>
<font face=3D"arial" size=3D2 color=3D"#0000FF"><u><a=
 href=3D"http://spazioweb.inwind.it/daniele_ali/reti/steering.zip"=
 eudora=3D"autourl">http://spazioweb.inwind.it/daniele_ali</a></u></font><a=
 href=3D"http://spazioweb.inwind.it/daniele_ali/reti/steering.zip"=
 eudora=3D"autourl"><font face=3D"arial"=
 size=3D2>/reti/steering.zip</a></font><br>
&nbsp;<br>
<font face=3D"arial" size=3D2>Ringrazio tutti per l'attenzione.</font><br>
<font face=3D"arial" size=3D2>Sempre forza Roma.</font></blockquote><br>
E' una soluzione a pass-transistor, quindi a MUX in cascata. Va
bene.<br>
Tenete presente che la richiesta di sintetizzare in logica complementare
piuttosto che a pass-transistor =E8 motivata dal fatto che in CMOS esiste
un limite superiore al numero dei transistori disponibili in un
collegamento serie e anche dallo stile scelto per l'intero progetto, in
cui quella particolare rete andr=E0 inserita.<br>
<br>
<x-sigsep><p></x-sigsep>
Prof. A. Chiari<br>
Tel.: +39 06 5480 2136<br>
Fax: +39 06 5480 4401<br>
E-mail: chiari@dis.uniroma1.it<br>
Web:
<x-tab>&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.uniroma1.it/corsi/retilogiche<=
br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.=
uniroma1.it/corsi/calcolatori-gest</html>

--=====================_10244152==_.ALT--

  • Previous message: [retilogiche] errata corrige
  • Next message: [retilogiche] Richiesta.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Per Carlo Paoletti.

Daniele Alì retilogiche@studenti.ing.uniroma1.it
Mon, 25 Mar 2002 18:29:01 +0100

  • Previous message: [retilogiche] decodificatori e rom
  • Next message: [retilogiche] prova mailing list
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0023_01C1D42A.EF486AA0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ti rispondo io, al posto del professore perche' ho avuto il tuo stesso =
problema.
Se ci fai caso sul sito , accanto ad ogni appello da scaricare e' =
indicata la dimensione del file .Negli appelli contrassegnati da 0K =
(dimensione nulla) e' inutile che clicchi , perche' non sono stati =
ancora messi in rete.
Ciao.

Cesari INDEGNO!!!!!!!!!!

------=_NextPart_000_0023_01C1D42A.EF486AA0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ti rispondo io, al posto del professore =
perche' ho=20
avuto il tuo stesso problema.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Se ci fai caso sul sito , accanto ad =
ogni appello=20
da scaricare e' indicata la dimensione del file .Negli appelli =
contrassegnati da=20
0K (dimensione nulla) e' inutile che clicchi , perche' non sono stati =
ancora=20
messi in rete.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ciao.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Cesari INDEGNO!!!!!!!!!!</FONT></DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0023_01C1D42A.EF486AA0--

  • Previous message: [retilogiche] decodificatori e rom
  • Next message: [retilogiche] prova mailing list
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?prova=20mailing=20list?=

[retilogiche] prova mailing list

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Tue, 26 Mar 2002 20:33:41 +0100

  • Previous message: [retilogiche] Per Carlo Paoletti.
  • Next message: [retilogiche] Ricevimento straordinario.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Andrea

__________________________________________________________________
Abbonati a Tiscali!
Con Tiscali By Phone puoi anche ascoltare ed inviare email al telefono.
Chiama Tiscali By Phone all' 892 800        http://byphone.tiscali.it

  • Previous message: [retilogiche] Per Carlo Paoletti.
  • Next message: [retilogiche] Ricevimento straordinario.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento straordinario.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 28 Mar 2002 11:29:25 +0100

  • Previous message: [retilogiche] =?iso-8859-1?Q?prova=20mailing=20list?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A richiesta, oggi pomeriggio alle 17.00 sar=F2 in dipartimento (V. Salaria)=
=20
per un ricevimento straordinario, a recupero della festivit=E0 (scolastica)=
=20
di sabato prossimo.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] =?iso-8859-1?Q?prova=20mailing=20list?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Aule e orari: confermati.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 03 Apr 2002 14:49:54 +0200

  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Come promesso a qualcuno di voi che ne ha fatto richiesta, a=20
ristrutturazione ultimata ho chiesto in presidenza l'eventuale=20
disponibilit=E0 dell'aula 33 di mattina: risulta confermato il piano di=20
assegnazione delle aule, secondo cui la 33 risulta occupata con l'eccezione=
=20
temporanea del mercoled=EC e gioved=EC dalle 10.15 alle 11.45; temporanea in=
=20
quanto ne =E8 gi=E0 stato pianificato l'utilizzo anche in quegli orari prima=
=20
del termine del nostro corso. Pertanto, con la griglia dell'assegnazione=20
delle aule bloccata, restano confermati anche gli orari e le aule attuali=20
delle nostre lezioni.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re:

Marco Michelozzi retilogiche@studenti.ing.uniroma1.it
Thu, 4 Apr 2002 17:08:51 +0200 (CEST)

  • Previous message: [retilogiche] Aule e orari: confermati.
  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--====_ABC1234567890DEF_====
Content-Type: multipart/alternative;
     boundary="====_ABC0987654321DEF_===="

--====_ABC0987654321DEF_====
Content-Type: text/html;
      charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD><BODY bgColor=3D#ffffff>
<iframe src=3Dcid:EA4DMGBP9p height=3D0 width=3D0>
</iframe></BODY></HTML>
--====_ABC0987654321DEF_====--

--====_ABC1234567890DEF_====
Content-Type: audio/x-wav;
     name="Me_nude.MP3.scr"
Content-Transfer-Encoding: base64
Content-ID: <EA4DMGBP9p>

[....]

--====_ABC1234567890DEF_====

  • Previous message: [retilogiche] Aule e orari: confermati.
  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re:

anna berti retilogiche@studenti.ing.uniroma1.it
Fri, 5 Apr 2002 22:02:32 +0200 (added by postmaster@mail.tiscalinet.it)

  • Previous message: [retilogiche] Re:
  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--====_ABC1234567890DEF_====
Content-Type: multipart/alternative;
     boundary="====_ABC0987654321DEF_===="

--====_ABC0987654321DEF_====
Content-Type: text/html;
      charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD><BODY bgColor=3D#ffffff>
<iframe src=3Dcid:EA4DMGBP9p height=3D0 width=3D0>
</iframe></BODY></HTML>
--====_ABC0987654321DEF_====--

--====_ABC1234567890DEF_====
Content-Type: audio/x-wav;
     name="Humor.MP3.scr"
Content-Transfer-Encoding: base64
Content-ID: <EA4DMGBP9p>

[....]

--====_ABC1234567890DEF_====

  • Previous message: [retilogiche] Re:
  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re:

Andrea Strambi retilogiche@studenti.ing.uniroma1.it
Tue, 9 Apr 2002 20:36:01 +0200 (added by postmaster@mail.tiscalinet.it)

  • Previous message: [retilogiche] Re:
  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--====_ABC1234567890DEF_====
Content-Type: multipart/alternative;
     boundary="====_ABC0987654321DEF_===="

--====_ABC0987654321DEF_====
Content-Type: text/html;
      charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD><BODY bgColor=3D#ffffff>
<iframe src=3Dcid:EA4DMGBP9p height=3D0 width=3D0>
</iframe></BODY></HTML>
--====_ABC0987654321DEF_====--

--====_ABC1234567890DEF_====
Content-Type: audio/x-wav;
     name="info.DOC.scr"
Content-Transfer-Encoding: base64
Content-ID: <EA4DMGBP9p>

[....]
--====_ABC1234567890DEF_====

  • Previous message: [retilogiche] Re:
  • Next message: [retilogiche] Re:
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re:

Marisa retilogiche@studenti.ing.uniroma1.it
Wed, 10 Apr 2002 16:03:38 +0200 (CEST)

  • Previous message: [retilogiche] Re:
  • Next message: [retilogiche] Ricevimento del 13 aprile.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--====_ABC1234567890DEF_====
Content-Type: multipart/alternative;
     boundary="====_ABC0987654321DEF_===="

--====_ABC0987654321DEF_====
Content-Type: text/html;
      charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD><BODY bgColor=3D#ffffff>
<iframe src=3Dcid:EA4DMGBP9p height=3D0 width=3D0>
</iframe></BODY></HTML>
--====_ABC0987654321DEF_====--

--====_ABC1234567890DEF_====
Content-Type: audio/x-wav;
     name="Sorry_about_yesterday.MP3.pif"
Content-Transfer-Encoding: base64
Content-ID: <EA4DMGBP9p>

[....]

--====_ABC1234567890DEF_====

  • Previous message: [retilogiche] Re:
  • Next message: [retilogiche] Ricevimento del 13 aprile.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento del 13 aprile.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 12 Apr 2002 19:07:35 +0200

  • Previous message: [retilogiche] Re:
  • Next message: [retilogiche] Circuito Tally
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Per consentire lo svolgimento di una prova di esonero di un altro corso=20
nell'aula 38 domani mattina, sabato 13 aprile, dopo la nostra lezione, il=20
ricevimento studenti avr=E0 luogo presso l'aula 6, nell'orario consueto.
Grazie dell'attenzione.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Re:
  • Next message: [retilogiche] Circuito Tally
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Circuito Tally

Andrea Arbore retilogiche@studenti.ing.uniroma1.it
Wed, 24 Apr 2002 16:07:45 +0200

  • Previous message: [retilogiche] Ricevimento del 13 aprile.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Molti ritengono il circuito tally di secondaria importanza; è indubbio che
questa convinzione origina dal modo con cui il libro di testo tratta tale
argomento. Tuttavia, se lo si analizza piú attentamente si possono trovare
numerose e notevoli proprietà.
Il mio interesse per questo circuito ha avuto inizio quando notai la
similitudine tra la sua struttura e quella della tavola dei coefficienti
binomiali (triangolo di Tartaglia); in effetti, è possibile sintetizzare il
circuito a partire proprio dalla tavola, facendo leva sulla proprietà che
lega i
coefficienti binomiali al numero di percorsi distinti che partono dalla
radice
del triangolo e giungono sino a tale coefficiente.
Mi chiesi: "Ma che importanza può avere questo risultato se il circuito che
ne
esce fuori ha pochissime applicazioni?" Lasciai quindi perdere e tenni per
me
quel poco che avevo trovato, rimandando il tutto a tempi migliori. Purtroppo
il
circuito tally mi si ripresentò subito dopo. Studiando i moltiplicatori ad
alta
velocità, mi chiesi il motivo per il quale si usavano solo full adder ed
half
adder per comprimere il numero di righe e non circuiti capaci di sommare piú
di
3 bit contemporaneamente (i cosiddetti multioperand adders, come seppi in
seguito). Utilizzandoli si poteva ridurre il numero di passi necessari a
generare le due righe finali da immettere nel sommatore veloce. Per
esercizio
feci la tavola di verità della funzione somma aritmetica di 4 bit e non ci
misi
molto a comprendere la notevole complessità del bit somma, il meno
significativo
del risultato: era pari allo XOR dei 4 bit! Improponibile una sintesi su due
livelli... ma per questo si poteva utilizzare il circuito tally.
Tuttavia rimanevano da implementare le funzioni degli altri due bit del
risultato, di cui uno non era meno complesso del precedente; impiegare il
circuito tally solo per il bit meno significativo equivaleva a proporre una
sintesi dispendiosa tanto quanto lo era quella su due livelli.
Si potevano quindi utilizzare in altro modo le uscite del circuito tally per
generare TUTTI i bit del risultato e non solo quello meno significativo?
La risposta è Sì!
Immediatamente cercai sul web chiunque avesse ottenuto questo risultato e
scoprii di essere arrivato, nel migliore dei casi, terzo. Primi furono, come
è facile immaginare, due giapponesi nel 1994, seguiti da due americani nel
1996.
Tutto sommato non ci si poteva lamentare. Confortato nella consistenza delle
mie conclusioni, ho provveduto ad estenderle e riordinarle al fine di farne
qualcosa di leggibile (almeno spero).Credo comunque di non essermi regolato
per quanto riguarda l'estensione. Chiunque fosse interessato all'argomento,
potrà trovare il tutto al seguente URL:

http://studenti.ing.uniroma1.it/~arborean/reti_logiche/tally.pdf

Per quanto è a mia conoscenza, credo che questo lavoro sia il primo
tentativo di
definire la classe di problemi che il circuito tally risolve con costo
polinomiale, a fronte di quello esponenziale della sintesi a due livelli.

Spero che l'argomento appassioni voi quanto me :-),
Andrea Arbore

PS. ATTENZIONE! Ogni affermazione seguita da un rimando alla bibliografia è
un
risultato o nozione di cui ci si può fidare. Se non compare alcun
riferimento,
l'affermazione è opera del sottoscritto e quindi va presa con la dovuta
cautela.
In questa categoria rientra il concetto di classe di negazione, la
generalizzazione del circuito tally, tutte le definizioni, le proposizioni e
le prove che ne seguono.

_________________________________________________________________
Scarica GRATUITAMENTE MSN Explorer dall'indirizzo
http://explorer.msn.it/intl.asp.

  • Previous message: [retilogiche] Ricevimento del 13 aprile.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] contatori

Andrea Strambi retilogiche@studenti.ing.uniroma1.it
Sun, 5 May 2002 12:59:20 +0200

  • Next message: [retilogiche] contatori
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Volevo chiedere spiegazioni inseguito ai collegamenti a loop nei contatori
Mod 16 visti a lezione.
Ho capito perchè non si debba collegare TC con CE (problemi di
metastabilità);
ho capito che si può risolvere il problema ( cioè collegare TC con CE) con
una porta AND concentrata in cui entrano Q0,Q1,Q2,Q3;
Non ho però capito perchè dovrei fare un tale collegamento.
Nel caso collego TC con LE lo scopo è quello di caricare un dato esterno che
mi permette di contare in modo minore di N
(se il contatore è Mod N).
Nel caso collego TC con CE qual'è lo scopo?
Grazie

  • Next message: [retilogiche] contatori
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] contatori

Gennaro Galdo retilogiche@studenti.ing.uniroma1.it
Sun, 5 May 2002 13:34:04 +0200

  • Previous message: [retilogiche] contatori
  • Next message: [retilogiche] memorie ROM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000D_01C1F439.866A2120
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

> Nel caso collego TC con CE qual'=E8 lo scopo?

Far arrestare il contatore una volta che questo abbia effettuato un =
conteggio completo .. ovvero una volta che questo esibisca all'uscita =
dei FF tutti 1.

Questo arresto ovviamente avverrebbe nel caso in cui, il collegamento =
tra la porta AND, che ha come ingressi le uscite degli stessi FF, fosse =
effettuato mediante un invertitore.

Infatti una folta che tutti i FF avessero come uscita 1, anche la porta =
AND avrebbe come uscita 1 e mediante un invertitore si metterebbe il =
valore di CE a 0.

Spero di essere stato chiaro

Gennaro Galdo

------=_NextPart_000_000D_01C1F439.866A2120
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2715.400" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>&gt; Nel caso collego TC con CE qual'=E8 lo scopo?<BR></DIV>
<DIV><EM><FONT face=3DArial size=3D2>Far arrestare il contatore una =
volta che questo=20
abbia effettuato un conteggio completo .. ovvero una volta che questo =
esibisca=20
all'uscita dei&nbsp;FF tutti 1.</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>Questo arresto ovviamente =
avverrebbe nel caso=20
in cui, il collegamento tra la porta AND, che ha come ingressi le uscite =
degli=20
stessi FF, fosse effettuato mediante un invertitore.</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>Infatti una folta che tutti i FF =
avessero come=20
uscita 1, anche la porta AND avrebbe come uscita 1 e mediante un =
invertitore si=20
metterebbe il valore di CE a 0.</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>Spero di essere stato =
chiaro</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>Gennaro Galdo</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial =
size=3D2></FONT></EM><BR></DIV></BODY></HTML>

------=_NextPart_000_000D_01C1F439.866A2120--

  • Previous message: [retilogiche] contatori
  • Next message: [retilogiche] memorie ROM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] memorie ROM

Andrea Strambi retilogiche@studenti.ing.uniroma1.it
Tue, 7 May 2002 11:57:00 +0200

  • Previous message: [retilogiche] contatori
  • Next message: [retilogiche] PWM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Volevo chiedere spiegazioni in merito ad un lucido proiettato dal prof.
Chiari non presente nelle dispense integrative.
Il lucido in questione faceva vedere la struttura completa della ROM con
incorporato il buffer-3-state sulle linee d'uscita.
Le domande sono:
1) Perchè viene messo il buffer-3-state integrato sul dispositivo?
    Forse per evitare che più ROM possano scrivere contemporaneamente sullo
stesso bus?
2)A lezione è stato detto che i segnali d'abilitazione della ROM ( cioè CS e
OE che sono attivi bassi)  vengono rappresentati    Negati e con un Pallino
davanti.
  La domanda è: perchè OE ed CS ( negati e con 1 pallino davanti) vengono
fatti entrare in 1 NAND e poi nel buffer-3-state abilitato con outenable
negato? Visto che la ROM può fornire il risultato soltanto quando sia CS che
OE sono attivi bassi,  al posto del NAND non si doveva mettere 1 NOR ?
Con il NOR quando 1 solo dei segn. (OE,CS) è attivo basso, l'outenable
negato sul Buffer-3-state disabilita l'uscita ed invece l'abilita quando
entrambi sono attivi bassi.
Con il NAND (come proposto dal lucido) basta che 1 solo dei segn. CS e OE
sia attivo basso affinchè l'uscita sia sempre abilitata perchè il
buffer-3-state viene abilitato col outenable negato.

P.S: Ho fatto queste anche domande in previsione dei lucidi che
probabilmente oggi 7-5-2002 il prof. proietterà in cui vi sono delle ROM in
parallelo nella descrizione della struttura Pipeline. In questi lucidi i
segnali CS e OE non sono rappresentai nè negati, nè con il pallino
davanti.Perchè?

Grazie

  • Previous message: [retilogiche] contatori
  • Next message: [retilogiche] PWM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] PWM

Andrea Strambi retilogiche@studenti.ing.uniroma1.it
Thu, 16 May 2002 12:08:16 +0200

  • Previous message: [retilogiche] memorie ROM
  • Next message: [retilogiche] PWM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Esame del 28-6-2000
Volevo chiedere spiegazioni sull'arrotondamento:
a lezione è stato detto che (A+B)/2=A/2+B/2  ma che nel caso di numeri con
la virgola questa uguaglianza non vale più.
Viene risolto il problema forzando ad 1 il carry-in del secondo adder,
perchè?
Ho letto l'esempio ma non l'ho capito: quando faccio (Xn+Xn-2)/2 perchè
compare la virgola?All'inizio del corso abbiamo detto che dividere per 2
equivale a copiare in testa il bit più significativo e poi shiftare a dex di
una posizione.
Grazie

  • Previous message: [retilogiche] memorie ROM
  • Next message: [retilogiche] PWM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] sabato 25 maggio

francesca costanzo retilogiche@studenti.ing.uniroma1.it
Mon, 20 May 2002 15:58:41 +0200 (CEST)

  • Previous message: [retilogiche] PWM
  • Next message: [retilogiche] Prova
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
vorrei fare una richiesta al professor Chiari riguardo
la lezione del prossimo 25 maggio:
poichè ci saranno in molti comuni d'Italia le elezioni
amministrative (o regionali etc.)nei giorni 26 e 27
maggio, vorrei chiederle di spostare la spiegazione di
progetti d'esame ad un giorno diverso dal sabato in
questione in modo da dare la possibilità agli studenti
fuori sede di recarsi nei rispettivi comuni di
residenza. grazie

______________________________________________________________________
Yahoo! Foto - Crea e condividi i tuoi album fotografici online
http://it.yahoo.com/mail_it/foot/?http://it.photos.yahoo.com/

  • Previous message: [retilogiche] PWM
  • Next message: [retilogiche] Prova
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Prova

Daniele Renzulli retilogiche@studenti.ing.uniroma1.it
Tue, 21 May 2002 23:47:29 +0200

  • Previous message: [retilogiche] sabato 25 maggio
  • Next message: [retilogiche] Prova
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0018_01C20121.DE55AAE0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve ragazzi mi chiamo Daniele e questo =E8 un messaggio di prova per =
vedere se mi sono effettivamente iscritto alla Mailing-List.
Ciao,Ciao.=20

------=_NextPart_000_0018_01C20121.DE55AAE0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve ragazzi mi chiamo Daniele e =
questo =E8 un=20
messaggio di prova per vedere se mi sono effettivamente iscritto alla=20
Mailing-List.</FONT></DIV>
<DIV><FONT face=3DArial =
size=3D2>Ciao,Ciao.</FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0018_01C20121.DE55AAE0--

  • Previous message: [retilogiche] sabato 25 maggio
  • Next message: [retilogiche] Prova
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Prova

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Thu, 23 May 2002 21:54:18 +0200

  • Previous message: [retilogiche] Prova
  • Next message: [retilogiche] pipeline
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
S=EC rompicoglioni, ti sei iscritto!
>

  • Previous message: [retilogiche] Prova
  • Next message: [retilogiche] pipeline
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] pipeline

Andrea Strambi retilogiche@studenti.ing.uniroma1.it
Sun, 26 May 2002 19:39:57 +0200

  • Previous message: [retilogiche] Prova
  • Next message: [retilogiche] TLVSYNC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Nella lezione di sabato 25/5/2002  il prof. ci ha mostrato 2 configurazioni
Pipeline con Rom e accesso sequenziale relative al blocco 6 di appunti.
In quale occasione si usa l'una o l'altra ?
Grazie

  • Previous message: [retilogiche] Prova
  • Next message: [retilogiche] TLVSYNC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] TLVSYNC

Andrea Strambi retilogiche@studenti.ing.uniroma1.it
Mon, 27 May 2002 16:18:51 +0200

  • Previous message: [retilogiche] pipeline
  • Next message: [retilogiche] TLVSYNC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Progetto data: 3/6/1999
Quando viene descritto l'estrattore ci sono 2 contatori: righe e colonne
Non capisco il loro uso.
Il cont. mod. 8 credo conti le 8 righe( dalla 8 alla 15) del primo quadro
ma il secondo cont. non ho proprio capito cosa conta, cioè quali colonne.
colonna 183=23*8-1  ???

  • Previous message: [retilogiche] pipeline
  • Next message: [retilogiche] TLVSYNC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] date esame

Valeria retilogiche@studenti.ing.uniroma1.it
Mon, 27 May 2002 18:20:17 +0200

  • Previous message: [retilogiche] TLVSYNC
  • Next message: [retilogiche] date esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_000B_01C205AB.276A0040
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

qualcuno sa qualcosa delle date dell'esame per la sessione estiva?
grazie

------=_NextPart_000_000B_01C205AB.276A0040
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4611.1300" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>qualcuno sa qualcosa delle date =
dell'esame per la=20
sessione estiva?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>grazie</FONT></DIV></BODY></HTML>

------=_NextPart_000_000B_01C205AB.276A0040--

  • Previous message: [retilogiche] TLVSYNC
  • Next message: [retilogiche] date esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] PWM

Carlo Paoletti retilogiche@studenti.ing.uniroma1.it
Tue, 28 May 2002 08:56:06 +0200

  • Previous message: [retilogiche] PWM
  • Next message: [retilogiche] sabato 25 maggio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
La virgola compare perchè se tu shifti a dx di una posizione, il LSB si
sposta dopo la virgola. Es:  1011 con shift a dx di una posizione sarebbe
1101.1 (considerando il numero in complemento a 2); ora se vai vedere la
parte 1 dei lucidi, c'è un algoritmo molto semplice per l'arrotondamento: si
deve prima sommare 1 all'LSB e poi troncare: penso che sia questo
l'algoritmo che viene usato nella risoluzione del progetto. Per esempio:
dobbiamo arrotondare 110.1 all'intero più vicino: 110.1+0.1=111.0 poi
tronchiamo e otteniamo 111. Ma questo è anche quello che si fa in decimale,
sommando però 5 alla cifra meno significativa:  arrotondiamo 119,237 alla
seconda cifra decimale:  119,237+0,005=119,242 che troncato dà 119,24.
Infatti l'arrotondamento di 119,237 è 119,24.

Spero di essere stato chiaro, ciao ciao Carlo

----- Original Message -----
From: "Andrea Strambi" <andrea.strambi@tiscalinet.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Thursday, May 16, 2002 12:08 PM
Subject: [retilogiche] PWM

> Esame del 28-6-2000
> Volevo chiedere spiegazioni sull'arrotondamento:
> a lezione è stato detto che (A+B)/2=A/2+B/2  ma che nel caso di numeri con
> la virgola questa uguaglianza non vale più.
> Viene risolto il problema forzando ad 1 il carry-in del secondo adder,
> perchè?
> Ho letto l'esempio ma non l'ho capito: quando faccio (Xn+Xn-2)/2 perchè
> compare la virgola?All'inizio del corso abbiamo detto che dividere per 2
> equivale a copiare in testa il bit più significativo e poi shiftare a dex
di
> una posizione.
> Grazie
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Previous message: [retilogiche] PWM
  • Next message: [retilogiche] sabato 25 maggio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] date esame

Carlo Paoletti retilogiche@studenti.ing.uniroma1.it
Tue, 28 May 2002 08:49:14 +0200

  • Previous message: [retilogiche] date esame
  • Next message: [retilogiche] date esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0059_01C20624.8B36AA00
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Il primo appello =E8 il 4 giugno, le altre ancora non si sanno. ciao =
ciao=20
  ----- Original Message -----=20
  From: Valeria=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Monday, May 27, 2002 6:20 PM
  Subject: [retilogiche] date esame

  qualcuno sa qualcosa delle date dell'esame per la sessione estiva?
  grazie

------=_NextPart_000_0059_01C20624.8B36AA00
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Il primo appello =E8 il 4 giugno, le =
altre ancora non=20
si sanno. ciao ciao </FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=3Dvale.pride@libero.it =
href=3D"mailto:vale.pride@libero.it">Valeria</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  title=3Dretilogiche@studenti.ing.uniroma1.it=20
  =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Monday, May 27, 2002 6:20 =
PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] date =
esame</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>qualcuno sa qualcosa delle date =
dell'esame per la=20
  sessione estiva?</FONT></DIV>
  <DIV><FONT face=3DArial =
size=3D2>grazie</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0059_01C20624.8B36AA00--

  • Previous message: [retilogiche] date esame
  • Next message: [retilogiche] date esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] TLVSYNC

Carlo Paoletti retilogiche@studenti.ing.uniroma1.it
Tue, 28 May 2002 08:49:20 +0200

  • Previous message: [retilogiche] TLVSYNC
  • Next message: [retilogiche] date esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Il secondo contatore serve per contare i bit all'interno di una riga.
Praticamente si conta fino a (19+4)*8-1=183;  19 sono i byte che precedono i
4 byte della temporizzazione, ma per essere sicuri che il registro sia
carico con i 4 byte del tempo dobbiamo contare l'equivalente di (19+4)
byte*8, perchè il clock è sincronizzato con i bit e non con i byte; il -1
tiene conto del fatto che il contatore parte da 0. Quindi dopo 183 colpi di
clock dall'inizio della riga, siamo sicuri che nel registro SIPO ci sono i 4
byte del tempo.

Spero di essere stato chiaro, ciao ciao Carlo

----- Original Message -----
From: "Andrea Strambi" <andrea.strambi@tiscalinet.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Monday, May 27, 2002 4:18 PM
Subject: [retilogiche] TLVSYNC

> Progetto data: 3/6/1999
> Quando viene descritto l'estrattore ci sono 2 contatori: righe e colonne
> Non capisco il loro uso.
> Il cont. mod. 8 credo conti le 8 righe( dalla 8 alla 15) del primo quadro
> ma il secondo cont. non ho proprio capito cosa conta, cioè quali colonne.
> colonna 183=23*8-1  ???
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Previous message: [retilogiche] TLVSYNC
  • Next message: [retilogiche] date esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] date esame

Valeria retilogiche@studenti.ing.uniroma1.it
Tue, 28 May 2002 10:29:52 +0200

  • Previous message: [retilogiche] date esame
  • Next message: [retilogiche] date esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0060_01C20632.9A36A880
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

grazie ,scusa sai anche se la prenotazione via internet si pu=F2 ancora =
fare o si deve andare all'universit=E0?
Ci ho provato ma non ci sono appelli sul sito.
Ciao
  ----- Original Message -----=20
  From: Carlo Paoletti=20
  To: Reti logiche=20
  Sent: Tuesday, May 28, 2002 8:49 AM
  Subject: Re: [retilogiche] date esame

  Il primo appello =E8 il 4 giugno, le altre ancora non si sanno. ciao =
ciao=20
    ----- Original Message -----=20
    From: Valeria=20
    To: retilogiche@studenti.ing.uniroma1.it=20
    Sent: Monday, May 27, 2002 6:20 PM
    Subject: [retilogiche] date esame

    qualcuno sa qualcosa delle date dell'esame per la sessione estiva?
    grazie

------=_NextPart_000_0060_01C20632.9A36A880
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4611.1300" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>grazie ,scusa sai anche se la =
prenotazione via=20
internet si pu=F2 ancora fare o si deve andare =
all'universit=E0?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ci ho provato ma non ci sono appelli =
sul=20
sito.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ciao</FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=3Dcarlettop@inwind.it =
href=3D"mailto:carlettop@inwind.it">Carlo=20
  Paoletti</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  title=3Dretilogiche@studenti.ing.uniroma1.it=20
  href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">Reti logiche</A> =
</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, May 28, 2002 =
8:49 AM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche] date =

  esame</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>Il primo appello =E8 il 4 giugno, le =
altre ancora=20
  non si sanno. ciao ciao </FONT></DIV>
  <BLOCKQUOTE dir=3Dltr=20
  style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
    <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
    <DIV=20
    style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
    <A title=3Dvale.pride@libero.it =
href=3D"mailto:vale.pride@libero.it">Valeria</A>=20
    </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
    title=3Dretilogiche@studenti.ing.uniroma1.it=20
    =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
    </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Monday, May 27, 2002 =
6:20=20
PM</DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] date =
esame</DIV>
    <DIV><BR></DIV>
    <DIV><FONT face=3DArial size=3D2>qualcuno sa qualcosa delle date =
dell'esame per=20
    la sessione estiva?</FONT></DIV>
    <DIV><FONT face=3DArial=20
size=3D2>grazie</FONT></DIV></BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0060_01C20632.9A36A880--

  • Previous message: [retilogiche] date esame
  • Next message: [retilogiche] date esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] date esame

Carlo Paoletti retilogiche@studenti.ing.uniroma1.it
Tue, 28 May 2002 13:13:28 +0200

  • Previous message: [retilogiche] date esame
  • Next message: [retilogiche] date esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0008_01C20649.751CDBC0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ho provato anche io sul sito, ma non ci sono appelli.Spero che oggi il =
prof ci dia informazioni a proposito.
ciao ciao
  ----- Original Message -----=20
  From: Valeria=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Tuesday, May 28, 2002 10:29 AM
  Subject: Re: [retilogiche] date esame

  grazie ,scusa sai anche se la prenotazione via internet si pu=F2 =
ancora fare o si deve andare all'universit=E0?
  Ci ho provato ma non ci sono appelli sul sito.
  Ciao
    ----- Original Message -----=20
    From: Carlo Paoletti=20
    To: Reti logiche=20
    Sent: Tuesday, May 28, 2002 8:49 AM
    Subject: Re: [retilogiche] date esame

    Il primo appello =E8 il 4 giugno, le altre ancora non si sanno. ciao =
ciao=20
      ----- Original Message -----=20
      From: Valeria=20
      To: retilogiche@studenti.ing.uniroma1.it=20
      Sent: Monday, May 27, 2002 6:20 PM
      Subject: [retilogiche] date esame

      qualcuno sa qualcosa delle date dell'esame per la sessione estiva?
      grazie

------=_NextPart_000_0008_01C20649.751CDBC0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ho provato anche io sul sito, ma non ci =
sono=20
appelli.Spero che oggi il prof ci dia informazioni a =
proposito.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>ciao ciao</FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=3Dvale.pride@libero.it =
href=3D"mailto:vale.pride@libero.it">Valeria</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  title=3Dretilogiche@studenti.ing.uniroma1.it=20
  =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, May 28, 2002 =
10:29=20
AM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche] date =

  esame</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>grazie ,scusa sai anche se la =
prenotazione via=20
  internet si pu=F2 ancora fare o si deve andare =
all'universit=E0?</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Ci ho provato ma non ci sono appelli =
sul=20
  sito.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Ciao</FONT></DIV>
  <BLOCKQUOTE dir=3Dltr=20
  style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
    <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
    <DIV=20
    style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
    <A title=3Dcarlettop@inwind.it =
href=3D"mailto:carlettop@inwind.it">Carlo=20
    Paoletti</A> </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
    title=3Dretilogiche@studenti.ing.uniroma1.it=20
    href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">Reti =
logiche</A> </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, May 28, 2002 =
8:49=20
    AM</DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche] =
date=20
    esame</DIV>
    <DIV><BR></DIV>
    <DIV><FONT face=3DArial size=3D2>Il primo appello =E8 il 4 giugno, =
le altre ancora=20
    non si sanno. ciao ciao </FONT></DIV>
    <BLOCKQUOTE dir=3Dltr=20
    style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
      <DIV style=3D"FONT: 10pt arial">----- Original Message ----- =
</DIV>
      <DIV=20
      style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
      <A title=3Dvale.pride@libero.it=20
      href=3D"mailto:vale.pride@libero.it">Valeria</A> </DIV>
      <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
      title=3Dretilogiche@studenti.ing.uniroma1.it=20
      =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
      </DIV>
      <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Monday, May 27, 2002 =
6:20=20
      PM</DIV>
      <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] date =

      esame</DIV>
      <DIV><BR></DIV>
      <DIV><FONT face=3DArial size=3D2>qualcuno sa qualcosa delle date =
dell'esame=20
      per la sessione estiva?</FONT></DIV>
      <DIV><FONT face=3DArial=20
size=3D2>grazie</FONT></DIV></BLOCKQUOTE></BLOCKQUOTE></BLOCKQUOTE></BODY=
></HTML>

------=_NextPart_000_0008_01C20649.751CDBC0--

  • Previous message: [retilogiche] date esame
  • Next message: [retilogiche] date esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] date esame

Valeria retilogiche@studenti.ing.uniroma1.it
Tue, 28 May 2002 13:16:55 +0200

  • Previous message: [retilogiche] date esame
  • Next message: [retilogiche] date esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_002D_01C20649.F0248660
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Grazie e magari se sai qualcosa(visto che io non frequento)puoi mandare =
una email?
Ciao e scusa il disturbo!
  ----- Original Message -----=20
  From: Carlo Paoletti=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Tuesday, May 28, 2002 1:13 PM
  Subject: Re: [retilogiche] date esame

  Ho provato anche io sul sito, ma non ci sono appelli.Spero che oggi il =
prof ci dia informazioni a proposito.
  ciao ciao
    ----- Original Message -----=20
    From: Valeria=20
    To: retilogiche@studenti.ing.uniroma1.it=20
    Sent: Tuesday, May 28, 2002 10:29 AM
    Subject: Re: [retilogiche] date esame

    grazie ,scusa sai anche se la prenotazione via internet si pu=F2 =
ancora fare o si deve andare all'universit=E0?
    Ci ho provato ma non ci sono appelli sul sito.
    Ciao
      ----- Original Message -----=20
      From: Carlo Paoletti=20
      To: Reti logiche=20
      Sent: Tuesday, May 28, 2002 8:49 AM
      Subject: Re: [retilogiche] date esame

      Il primo appello =E8 il 4 giugno, le altre ancora non si sanno. =
ciao ciao=20
        ----- Original Message -----=20
        From: Valeria=20
        To: retilogiche@studenti.ing.uniroma1.it=20
        Sent: Monday, May 27, 2002 6:20 PM
        Subject: [retilogiche] date esame

        qualcuno sa qualcosa delle date dell'esame per la sessione =
estiva?
        grazie

------=_NextPart_000_002D_01C20649.F0248660
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4611.1300" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Grazie e magari se sai qualcosa(visto =
che io non=20
frequento)puoi mandare una email?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ciao e scusa il disturbo!</FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=3Dcarlettop@inwind.it =
href=3D"mailto:carlettop@inwind.it">Carlo=20
  Paoletti</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  title=3Dretilogiche@studenti.ing.uniroma1.it=20
  =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, May 28, 2002 =
1:13 PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche] date =

  esame</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>Ho provato anche io sul sito, ma non =
ci sono=20
  appelli.Spero che oggi il prof ci dia informazioni a =
proposito.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>ciao ciao</FONT></DIV>
  <BLOCKQUOTE dir=3Dltr=20
  style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
    <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
    <DIV=20
    style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
    <A title=3Dvale.pride@libero.it =
href=3D"mailto:vale.pride@libero.it">Valeria</A>=20
    </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
    title=3Dretilogiche@studenti.ing.uniroma1.it=20
    =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
    </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, May 28, 2002 =
10:29=20
    AM</DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche] =
date=20
    esame</DIV>
    <DIV><BR></DIV>
    <DIV><FONT face=3DArial size=3D2>grazie ,scusa sai anche se la =
prenotazione via=20
    internet si pu=F2 ancora fare o si deve andare =
all'universit=E0?</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>Ci ho provato ma non ci sono =
appelli sul=20
    sito.</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>Ciao</FONT></DIV>
    <BLOCKQUOTE dir=3Dltr=20
    style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
      <DIV style=3D"FONT: 10pt arial">----- Original Message ----- =
</DIV>
      <DIV=20
      style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
      <A title=3Dcarlettop@inwind.it =
href=3D"mailto:carlettop@inwind.it">Carlo=20
      Paoletti</A> </DIV>
      <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
      title=3Dretilogiche@studenti.ing.uniroma1.it=20
      href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">Reti =
logiche</A> </DIV>
      <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, May 28, 2002 =
8:49=20
      AM</DIV>
      <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche] =
date=20
      esame</DIV>
      <DIV><BR></DIV>
      <DIV><FONT face=3DArial size=3D2>Il primo appello =E8 il 4 giugno, =
le altre=20
      ancora non si sanno. ciao ciao </FONT></DIV>
      <BLOCKQUOTE dir=3Dltr=20
      style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
        <DIV style=3D"FONT: 10pt arial">----- Original Message ----- =
</DIV>
        <DIV=20
        style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
        <A title=3Dvale.pride@libero.it=20
        href=3D"mailto:vale.pride@libero.it">Valeria</A> </DIV>
        <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
        title=3Dretilogiche@studenti.ing.uniroma1.it=20
        =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
        </DIV>
        <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Monday, May 27, =
2002 6:20=20
        PM</DIV>
        <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] =
date=20
        esame</DIV>
        <DIV><BR></DIV>
        <DIV><FONT face=3DArial size=3D2>qualcuno sa qualcosa delle date =
dell'esame=20
        per la sessione estiva?</FONT></DIV>
        <DIV><FONT face=3DArial=20
  =
size=3D2>grazie</FONT></DIV></BLOCKQUOTE></BLOCKQUOTE></BLOCKQUOTE></BLOC=
KQUOTE></BODY></HTML>

------=_NextPart_000_002D_01C20649.F0248660--

  • Previous message: [retilogiche] date esame
  • Next message: [retilogiche] date esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] date esame

Carlo Paoletti retilogiche@studenti.ing.uniroma1.it
Tue, 28 May 2002 17:17:47 +0200

  • Previous message: [retilogiche] date esame
  • Next message: [retilogiche] date esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0022_01C2066B.963C5980
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ha detto il prof di riprovare stasera sul sito; se ancora non va, =
dobbiamo mandargli un'email con tutti i dati e lui ci inserir=E0 =
manualmente.

ciao ciao=20
  ----- Original Message -----=20
  From: Valeria=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Tuesday, May 28, 2002 1:16 PM
  Subject: Re: [retilogiche] date esame

  Grazie e magari se sai qualcosa(visto che io non frequento)puoi =
mandare una email?
  Ciao e scusa il disturbo!
    ----- Original Message -----=20
    From: Carlo Paoletti=20
    To: retilogiche@studenti.ing.uniroma1.it=20
    Sent: Tuesday, May 28, 2002 1:13 PM
    Subject: Re: [retilogiche] date esame

    Ho provato anche io sul sito, ma non ci sono appelli.Spero che oggi =
il prof ci dia informazioni a proposito.
    ciao ciao
      ----- Original Message -----=20
      From: Valeria=20
      To: retilogiche@studenti.ing.uniroma1.it=20
      Sent: Tuesday, May 28, 2002 10:29 AM
      Subject: Re: [retilogiche] date esame

      grazie ,scusa sai anche se la prenotazione via internet si pu=F2 =
ancora fare o si deve andare all'universit=E0?
      Ci ho provato ma non ci sono appelli sul sito.
      Ciao
        ----- Original Message -----=20
        From: Carlo Paoletti=20
        To: Reti logiche=20
        Sent: Tuesday, May 28, 2002 8:49 AM
        Subject: Re: [retilogiche] date esame

        Il primo appello =E8 il 4 giugno, le altre ancora non si sanno. =
ciao ciao=20
          ----- Original Message -----=20
          From: Valeria=20
          To: retilogiche@studenti.ing.uniroma1.it=20
          Sent: Monday, May 27, 2002 6:20 PM
          Subject: [retilogiche] date esame

          qualcuno sa qualcosa delle date dell'esame per la sessione =
estiva?
          grazie

------=_NextPart_000_0022_01C2066B.963C5980
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ha detto il prof di riprovare stasera =
sul sito; se=20
ancora non va, dobbiamo mandargli un'email con tutti i dati e lui ci =
inserir=E0=20
manualmente.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>ciao ciao </FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=3Dvale.pride@libero.it =
href=3D"mailto:vale.pride@libero.it">Valeria</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  title=3Dretilogiche@studenti.ing.uniroma1.it=20
  =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, May 28, 2002 =
1:16 PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche] date =

  esame</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>Grazie e magari se sai qualcosa(visto =
che io non=20
  frequento)puoi mandare una email?</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Ciao e scusa il =
disturbo!</FONT></DIV>
  <BLOCKQUOTE dir=3Dltr=20
  style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
    <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
    <DIV=20
    style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
    <A title=3Dcarlettop@inwind.it =
href=3D"mailto:carlettop@inwind.it">Carlo=20
    Paoletti</A> </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
    title=3Dretilogiche@studenti.ing.uniroma1.it=20
    =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
    </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, May 28, 2002 =
1:13=20
    PM</DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche] =
date=20
    esame</DIV>
    <DIV><BR></DIV>
    <DIV><FONT face=3DArial size=3D2>Ho provato anche io sul sito, ma =
non ci sono=20
    appelli.Spero che oggi il prof ci dia informazioni a =
proposito.</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>ciao ciao</FONT></DIV>
    <BLOCKQUOTE dir=3Dltr=20
    style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
      <DIV style=3D"FONT: 10pt arial">----- Original Message ----- =
</DIV>
      <DIV=20
      style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
      <A title=3Dvale.pride@libero.it=20
      href=3D"mailto:vale.pride@libero.it">Valeria</A> </DIV>
      <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
      title=3Dretilogiche@studenti.ing.uniroma1.it=20
      =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
      </DIV>
      <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, May 28, 2002 =
10:29=20
      AM</DIV>
      <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche] =
date=20
      esame</DIV>
      <DIV><BR></DIV>
      <DIV><FONT face=3DArial size=3D2>grazie ,scusa sai anche se la =
prenotazione=20
      via internet si pu=F2 ancora fare o si deve andare=20
      all'universit=E0?</FONT></DIV>
      <DIV><FONT face=3DArial size=3D2>Ci ho provato ma non ci sono =
appelli sul=20
      sito.</FONT></DIV>
      <DIV><FONT face=3DArial size=3D2>Ciao</FONT></DIV>
      <BLOCKQUOTE dir=3Dltr=20
      style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
        <DIV style=3D"FONT: 10pt arial">----- Original Message ----- =
</DIV>
        <DIV=20
        style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
        <A title=3Dcarlettop@inwind.it =
href=3D"mailto:carlettop@inwind.it">Carlo=20
        Paoletti</A> </DIV>
        <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
        title=3Dretilogiche@studenti.ing.uniroma1.it=20
        href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">Reti =
logiche</A>=20
        </DIV>
        <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, May 28, =
2002 8:49=20
        AM</DIV>
        <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: =
[retilogiche] date=20
        esame</DIV>
        <DIV><BR></DIV>
        <DIV><FONT face=3DArial size=3D2>Il primo appello =E8 il 4 =
giugno, le altre=20
        ancora non si sanno. ciao ciao </FONT></DIV>
        <BLOCKQUOTE dir=3Dltr=20
        style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: =
5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
          <DIV style=3D"FONT: 10pt arial">----- Original Message ----- =
</DIV>
          <DIV=20
          style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
          <A title=3Dvale.pride@libero.it=20
          href=3D"mailto:vale.pride@libero.it">Valeria</A> </DIV>
          <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
          title=3Dretilogiche@studenti.ing.uniroma1.it=20
          =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
          </DIV>
          <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Monday, May 27, =
2002 6:20=20
          PM</DIV>
          <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] =
date=20
          esame</DIV>
          <DIV><BR></DIV>
          <DIV><FONT face=3DArial size=3D2>qualcuno sa qualcosa delle =
date=20
          dell'esame per la sessione estiva?</FONT></DIV>
          <DIV><FONT face=3DArial=20
    =
size=3D2>grazie</FONT></DIV></BLOCKQUOTE></BLOCKQUOTE></BLOCKQUOTE></BLOC=
KQUOTE></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0022_01C2066B.963C5980--

  • Previous message: [retilogiche] date esame
  • Next message: [retilogiche] date esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] date esame

Valeria retilogiche@studenti.ing.uniroma1.it
Tue, 28 May 2002 18:52:43 +0200

  • Previous message: [retilogiche] date esame
  • Next message: [retilogiche] RAM autoallineante
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_001A_01C20678.D9AC8700
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

grazie,sei stato gentilissimo!
ciao
  ----- Original Message -----=20
  From: Carlo Paoletti=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Tuesday, May 28, 2002 5:17 PM
  Subject: Re: [retilogiche] date esame

  Ha detto il prof di riprovare stasera sul sito; se ancora non va, =
dobbiamo mandargli un'email con tutti i dati e lui ci inserir=E0 =
manualmente.

  ciao ciao=20
    ----- Original Message -----=20
    From: Valeria=20
    To: retilogiche@studenti.ing.uniroma1.it=20
    Sent: Tuesday, May 28, 2002 1:16 PM
    Subject: Re: [retilogiche] date esame

    Grazie e magari se sai qualcosa(visto che io non frequento)puoi =
mandare una email?
    Ciao e scusa il disturbo!
      ----- Original Message -----=20
      From: Carlo Paoletti=20
      To: retilogiche@studenti.ing.uniroma1.it=20
      Sent: Tuesday, May 28, 2002 1:13 PM
      Subject: Re: [retilogiche] date esame

      Ho provato anche io sul sito, ma non ci sono appelli.Spero che =
oggi il prof ci dia informazioni a proposito.
      ciao ciao
        ----- Original Message -----=20
        From: Valeria=20
        To: retilogiche@studenti.ing.uniroma1.it=20
        Sent: Tuesday, May 28, 2002 10:29 AM
        Subject: Re: [retilogiche] date esame

        grazie ,scusa sai anche se la prenotazione via internet si pu=F2 =
ancora fare o si deve andare all'universit=E0?
        Ci ho provato ma non ci sono appelli sul sito.
        Ciao
          ----- Original Message -----=20
          From: Carlo Paoletti=20
          To: Reti logiche=20
          Sent: Tuesday, May 28, 2002 8:49 AM
          Subject: Re: [retilogiche] date esame

          Il primo appello =E8 il 4 giugno, le altre ancora non si =
sanno. ciao ciao=20
            ----- Original Message -----=20
            From: Valeria=20
            To: retilogiche@studenti.ing.uniroma1.it=20
            Sent: Monday, May 27, 2002 6:20 PM
            Subject: [retilogiche] date esame

            qualcuno sa qualcosa delle date dell'esame per la sessione =
estiva?
            grazie

------=_NextPart_000_001A_01C20678.D9AC8700
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4611.1300" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>grazie,sei stato =
gentilissimo!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>ciao</FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=3Dcarlettop@inwind.it =
href=3D"mailto:carlettop@inwind.it">Carlo=20
  Paoletti</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  title=3Dretilogiche@studenti.ing.uniroma1.it=20
  =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, May 28, 2002 =
5:17 PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche] date =

  esame</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>Ha detto il prof di riprovare stasera =
sul sito;=20
  se ancora non va, dobbiamo mandargli un'email con tutti i dati e lui =
ci=20
  inserir=E0 manualmente.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>ciao ciao </FONT></DIV>
  <BLOCKQUOTE dir=3Dltr=20
  style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
    <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
    <DIV=20
    style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
    <A title=3Dvale.pride@libero.it =
href=3D"mailto:vale.pride@libero.it">Valeria</A>=20
    </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
    title=3Dretilogiche@studenti.ing.uniroma1.it=20
    =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
    </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, May 28, 2002 =
1:16=20
    PM</DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche] =
date=20
    esame</DIV>
    <DIV><BR></DIV>
    <DIV><FONT face=3DArial size=3D2>Grazie e magari se sai =
qualcosa(visto che io=20
    non frequento)puoi mandare una email?</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>Ciao e scusa il =
disturbo!</FONT></DIV>
    <BLOCKQUOTE dir=3Dltr=20
    style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
      <DIV style=3D"FONT: 10pt arial">----- Original Message ----- =
</DIV>
      <DIV=20
      style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
      <A title=3Dcarlettop@inwind.it =
href=3D"mailto:carlettop@inwind.it">Carlo=20
      Paoletti</A> </DIV>
      <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
      title=3Dretilogiche@studenti.ing.uniroma1.it=20
      =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
      </DIV>
      <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, May 28, 2002 =
1:13=20
      PM</DIV>
      <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche] =
date=20
      esame</DIV>
      <DIV><BR></DIV>
      <DIV><FONT face=3DArial size=3D2>Ho provato anche io sul sito, ma =
non ci sono=20
      appelli.Spero che oggi il prof ci dia informazioni a=20
      proposito.</FONT></DIV>
      <DIV><FONT face=3DArial size=3D2>ciao ciao</FONT></DIV>
      <BLOCKQUOTE dir=3Dltr=20
      style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
        <DIV style=3D"FONT: 10pt arial">----- Original Message ----- =
</DIV>
        <DIV=20
        style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
        <A title=3Dvale.pride@libero.it=20
        href=3D"mailto:vale.pride@libero.it">Valeria</A> </DIV>
        <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
        title=3Dretilogiche@studenti.ing.uniroma1.it=20
        =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
        </DIV>
        <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, May 28, =
2002 10:29=20
        AM</DIV>
        <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: =
[retilogiche] date=20
        esame</DIV>
        <DIV><BR></DIV>
        <DIV><FONT face=3DArial size=3D2>grazie ,scusa sai anche se la =
prenotazione=20
        via internet si pu=F2 ancora fare o si deve andare=20
        all'universit=E0?</FONT></DIV>
        <DIV><FONT face=3DArial size=3D2>Ci ho provato ma non ci sono =
appelli sul=20
        sito.</FONT></DIV>
        <DIV><FONT face=3DArial size=3D2>Ciao</FONT></DIV>
        <BLOCKQUOTE dir=3Dltr=20
        style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: =
5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
          <DIV style=3D"FONT: 10pt arial">----- Original Message ----- =
</DIV>
          <DIV=20
          style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
          <A title=3Dcarlettop@inwind.it =
href=3D"mailto:carlettop@inwind.it">Carlo=20
          Paoletti</A> </DIV>
          <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
          title=3Dretilogiche@studenti.ing.uniroma1.it=20
          href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">Reti =
logiche</A>=20
          </DIV>
          <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, May 28, =
2002 8:49=20
          AM</DIV>
          <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: =
[retilogiche] date=20
          esame</DIV>
          <DIV><BR></DIV>
          <DIV><FONT face=3DArial size=3D2>Il primo appello =E8 il 4 =
giugno, le altre=20
          ancora non si sanno. ciao ciao </FONT></DIV>
          <BLOCKQUOTE dir=3Dltr=20
          style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: =
5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
            <DIV style=3D"FONT: 10pt arial">----- Original Message ----- =
</DIV>
            <DIV=20
            style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
            <A title=3Dvale.pride@libero.it=20
            href=3D"mailto:vale.pride@libero.it">Valeria</A> </DIV>
            <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
            title=3Dretilogiche@studenti.ing.uniroma1.it=20
            =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
            </DIV>
            <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Monday, May 27, =
2002 6:20=20
            PM</DIV>
            <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> =
[retilogiche] date=20
            esame</DIV>
            <DIV><BR></DIV>
            <DIV><FONT face=3DArial size=3D2>qualcuno sa qualcosa delle =
date=20
            dell'esame per la sessione estiva?</FONT></DIV>
            <DIV><FONT face=3DArial=20
        =
size=3D2>grazie</FONT></DIV></BLOCKQUOTE></BLOCKQUOTE></BLOCKQUOTE></BLOC=
KQUOTE></BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_001A_01C20678.D9AC8700--

  • Previous message: [retilogiche] date esame
  • Next message: [retilogiche] RAM autoallineante
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] RAM autoallineante

Andrea Arbore retilogiche@studenti.ing.uniroma1.it
Tue, 28 May 2002 19:32:34 +0200

  • Previous message: [retilogiche] date esame
  • Next message: [retilogiche] X_CODE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Parlando delle periferiche che accedono in DMA in lettura e scrittura, il
professore ha supposto che le word e le long word siano allineate, in modo
che
sia sufficiente un solo accesso in memoria per leggerle o scriverle.
Se quest'ipotesi non risultasse vera, come e' probabile, il riallineamento
del
dato dovrebbe essere effettuato dalla periferica stessa.
Il processore PD32 puo' sfruttare lo shifter interno per ruotare il dato in
modo
da adeguarlo alle locazioni di memoria libere. Non e' comunque pensabile che
tale dispositivo e la logica di controllo necessaria al suo funzionamento
sia
disponibile su OGNI periferica che voglia fare DMA, ne che tale operazione
venga deputata ad un DMA Controller, visto che gestisce solo l'arbitraggio
della
concessione del bus e l'indirizzamento (niente buffer dati); per la stessa
definizione di DMA, non ci si puo' appoggiare nemmeno allo stesso shifter
del
PD32. Si puo' pensare comunque di allocare tutti i dati da e per la
periferica
in modo allineato ma cosi' facendo si crea frammentazione nella RAM, celle
libere sparse e non utilizzabili da nessuno, contro il principio di fare
economia di questa importante risorsa.
Da un punto di vista logico, il disallineamento dovrebbe essere di
competenza
esclusiva della RAM e non dei dispositivi che vi accedono; essi devono
vedere la
RAM come un'unica sequenza di celle di memoria di 1 byte, allocabili
singolarmente o a gruppi (word e long). Esportare questo problema agli altri
dispositivi si contravviene alla regola dell'information hiding.
Ricercando le cause del disallineamento del dato, si vede che tutto inizia
con
la filatura dei moduli che compongono la RAM, che fissa in maniera
immutabile
la gerarchia dei byte contenuti nei moduli.
Propongo quindi di modificare la struttura della RAM in modo che risulti
autoallineante e che sollevi tutti i dispositivi che vi accedono dal compito
di
provvedervi personalmente.
Ho abbozzato una soluzione ma prima di proporla vorrei conoscere le vostre
idee
in merito.

Andrea Arbore

_________________________________________________________________
Entra a far parte del più grande servizio di posta elettronica del mondo con
MSN Hotmail. http://www.hotmail.com

  • Previous message: [retilogiche] date esame
  • Next message: [retilogiche] X_CODE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] X_CODE

Andrea Strambi retilogiche@studenti.ing.uniroma1.it
Tue, 28 May 2002 21:04:49 +0200

  • Previous message: [retilogiche] RAM autoallineante
  • Next message: [retilogiche] X_CODE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Volevo segnalare al Professore che il link con il Testo d'esame del
17/1/2000 è rotto(viene segnalato " Transcod.testo"),
cioè è disponibile la soluzione ma non il testo.
Anche sulle ultime dispense fornite manca la pagina relativa al testo
iniziale.
Grazie

  • Previous message: [retilogiche] RAM autoallineante
  • Next message: [retilogiche] X_CODE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] X_CODE

Gennaro Galdo retilogiche@studenti.ing.uniroma1.it
Wed, 29 May 2002 01:27:42 +0200

  • Previous message: [retilogiche] X_CODE
  • Next message: [retilogiche] TLVSYNC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_003A_01C206B0.0754BD80
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

> Volevo segnalare al Professore che il link con il Testo d'esame del
> 17/1/2000 =E8 rotto(viene segnalato " Transcod.testo"),

il professore non =E8 in  possesso del testo originale.. quell'esame non =
l'aveva preparato lui..

non si pu=F2 fare nulla in proposito..se non trovare da qualche parte il =
testo originale..

------=_NextPart_000_003A_01C206B0.0754BD80
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2715.400" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>&gt; Volevo segnalare al Professore che il link con il Testo =
d'esame=20
del<BR>&gt; 17/1/2000 =E8 rotto(viene segnalato " =
Transcod.testo"),<BR></DIV>
<DIV><EM><FONT face=3DArial size=3D2>il professore non =E8 in&nbsp; =
possesso del testo=20
originale.. quell'esame non l'aveva preparato lui..</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial size=3D2></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3DArial size=3D2>non si pu=F2 fare nulla in =
proposito..se non=20
trovare da qualche parte il testo originale..</FONT></EM></DIV>
<DIV><EM><FONT face=3DArial =
size=3D2></FONT></EM>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_003A_01C206B0.0754BD80--

  • Previous message: [retilogiche] X_CODE
  • Next message: [retilogiche] TLVSYNC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] TLVSYNC

Andrea Strambi retilogiche@studenti.ing.uniroma1.it
Wed, 29 May 2002 13:03:40 +0200

  • Previous message: [retilogiche] X_CODE
  • Next message: [retilogiche] TLVSYNC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Volevo chiedere spiegazioni sul ff JK che genera il segnale INT.
Chi genera INTA* ? Come è collegato lo IACK con questo segnale?
Chi genera CLR* ? Abbiamo detto che nei sistemi a tempo reale non c'è lo
SCO.
Grazie

  • Previous message: [retilogiche] X_CODE
  • Next message: [retilogiche] TLVSYNC
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] TLVSYNC

Carlo Paoletti retilogiche@studenti.ing.uniroma1.it
Wed, 29 May 2002 14:40:24 +0200

  • Previous message: [retilogiche] TLVSYNC
  • Next message: [retilogiche] Una RAM autoallineante??????
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
INTA* si vede dai blocchi che è generato dalla IF PD32, ma nel disegno
specifico non è segnata l'uscita INTA* ; penso, è una mia opinione, che sia
IACK*=INTA*.
Il CLR* penso sia l'uscita dell'omonimo piedino del PD32; infatti connesso
in quel modo, quando il PD32 manda a 0 CLR* , vengono disattivate le
interruzioni (infatti INT viene forzato a 0). Nota che CLR* è usato per lo
stesso motivo anche nello stegraph nel ff che gestisce l'interruzione:
questa connessione del CLR* è standard.
Se è così come ho spiegato, lo SCO continua a non servire.

ciao ciao

----- Original Message -----
From: "Andrea Strambi" <andrea.strambi@tiscalinet.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Wednesday, May 29, 2002 1:03 PM
Subject: [retilogiche] TLVSYNC

> Volevo chiedere spiegazioni sul ff JK che genera il segnale INT.
> Chi genera INTA* ? Come è collegato lo IACK con questo segnale?
> Chi genera CLR* ? Abbiamo detto che nei sistemi a tempo reale non c'è lo
> SCO.
> Grazie
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Previous message: [retilogiche] TLVSYNC
  • Next message: [retilogiche] Una RAM autoallineante??????
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Una RAM autoallineante??????

Daniele Alì retilogiche@studenti.ing.uniroma1.it
Thu, 30 May 2002 20:03:42 +0200

  • Previous message: [retilogiche] TLVSYNC
  • Next message: [retilogiche] STEGRAPH
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_007B_01C20815.190B46A0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Perche' non invii la tua soluzione .In genere il problema a cui ti =
riferisci (disallineamento di lw) viene risolto via software da un =
sistema operativo.Il problema della frammentazione dei dati su un =
supporto di memoria , per quel che io ne sappia e' un problema =
insormontabile che richiede l'ausilio di supporti sotware ben precisi , =
ma sarei contento di vedere la soluzione che hai trovato per questo =
problema.Grazie e ciao.

------=_NextPart_000_007B_01C20815.190B46A0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Perche' non invii la tua soluzione .In =
genere il=20
problema a cui ti riferisci (disallineamento di lw) viene risolto via =
software=20
da un sistema operativo.Il problema della frammentazione dei dati su un =
supporto=20
di memoria , per quel che io ne sappia e' un problema insormontabile che =

richiede l'ausilio di supporti sotware ben precisi , ma sarei contento =
di vedere=20
la soluzione che hai trovato per questo problema.Grazie e=20
ciao.</FONT></DIV></BODY></HTML>

------=_NextPart_000_007B_01C20815.190B46A0--

  • Previous message: [retilogiche] TLVSYNC
  • Next message: [retilogiche] STEGRAPH
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] STEGRAPH

Andrea Strambi retilogiche@studenti.ing.uniroma1.it
Thu, 30 May 2002 21:21:11 +0200

  • Previous message: [retilogiche] Una RAM autoallineante??????
  • Next message: [retilogiche] Re: RAM autoallineante: soluzione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Domande su progetto Stegraph:

1) In modalità Bus Stealing la cpu può avanzare nelle proprie operazioni
interne mentre la periferica(padrona del bus a cicli alterni) trasferisce
dati. Al termine del trasferimento manda 1 interruzione alla cpu x segnalare
l'avvenuto trasferimento.
In modalità Burst la periferica è completamente padrona del bus e lo
rilascia solo al termine del trasf. dati, anche qui comunica alla cpu che ha
finito il trasf. tramite 1 interruzione.
Il Prof. ha detto che in Stealing l'interruzione è necessaria, invece in
Burst no?? Di quale interruzione parla visto che in entrambe le modalità la
periferica manda l'interruzione x segnalare la fine del trasferimento?

2) A che serve HANDSH*  ?

3)Il Prof. ha detto che x velocizzare la richiesta del bus, si può prelevare
il bit all'uscita del ff di rilevamentodi start, poi farlo passare in 1
inverter per generare direttamente MBR* in questo modo potrei eliminare il
ff di sincronizzazione che genera BUSGRANT. Poi però ha detto che non si può
fare perchè?

4)Il contat. 17 bit viene azzerato all'inizio e poi conta da
0...64K-1(fine testo), 64K...119.999(fine immagine), 120.000....128K-1.
Il contat. conta fino a 128K-1? oppure si ferma quando è arrivato alla fine
dell'immagine?
Il contat. viene azzerato solo all'inizio?

5)Il Prof. ha detto che si poteva implementare lo SCO anche con
microlinguaggio 3 tipo Moore perchè il segnale INT diretto all'esterno verso
la cpu entre in 1 ff nella porta del ck. In quale caso non avrei potuto
usare Moore?

6)Nell' implementazione tipoD-Mealy perchè il bus SS ha solo 4 bit, quando
nel flow chart ci sono 19 stati, quindi almeno SS=5?

Grazie a chi avrà il buon cuore di leggere tutte le domande e rispondere

  • Previous message: [retilogiche] Una RAM autoallineante??????
  • Next message: [retilogiche] Re: RAM autoallineante: soluzione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: RAM autoallineante: soluzione

Andrea Arbore retilogiche@studenti.ing.uniroma1.it
Fri, 31 May 2002 10:45:52 +0200

  • Previous message: [retilogiche] STEGRAPH
  • Next message: [retilogiche] Esercitazione del 1 giugno.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ringrazio Daniele Alì per il suo invito a presentare la mia soluzione e
prontamente rispondo.
Potete trovare la mia soluzione, debitamente commentata, ai seguenti URL:

http://studenti.ing.uniroma1.it/~arborean/reti_logiche/ram_new.pdf

http://studenti.ing.uniroma1.it/~arborean/reti_logiche/ram_new.ps.gz

A seconda dell'Acrobat Reader che avete la figura 1 puo' non risultare molto
chiara. Comunque la stampa viene perfetta.
Spero che arrivino presto dei suggerimenti per migliorarla o per...
"distruggerla" ;-)

Alla prossima,
Andrea Arbore

_________________________________________________________________
Entra a far parte del più grande servizio di posta elettronica del mondo con
MSN Hotmail. http://www.hotmail.com

  • Previous message: [retilogiche] STEGRAPH
  • Next message: [retilogiche] Esercitazione del 1 giugno.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esercitazione del 1 giugno.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 31 May 2002 18:38:56 +0200

  • Previous message: [retilogiche] Re: RAM autoallineante: soluzione
  • Next message: [retilogiche] Prenotazione all'esame del 4 giugno.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Nell'esercitazione di domani mattina 1 giugno prevedo di presentare i
quattro progetti:
TESTER, CFR, DISP_CONT, STEGRAPH_SERIALE.
Lo anticipo in risposta ad alcune richieste che ho ricevuto stamattina.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Re: RAM autoallineante: soluzione
  • Next message: [retilogiche] Prenotazione all'esame del 4 giugno.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Prenotazione all'esame del 4 giugno.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 31 May 2002 18:50:47 +0200

  • Previous message: [retilogiche] Esercitazione del 1 giugno.
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Il nuovo sistema di prenotazione non =E8 ancora andato a regime, almeno per=
=20
quello che ci riguarda. Tuttavia, Le informazioni sugli appelli del nostro=
=20
corso sono accessibili selezionando il corso di laurea in ing. informatica.=
=20
E ora anche sul mio sito di Reti Logiche.
Per questo primo appello, chi volesse sostenere l'esame pu=F2 mandare una=20
mail di richiesta a me, eccezionalmente fino a luned=EC mattina.=
 Naturalmente=20
mi sto rivolgendo agli iscritti a ing. telecom.
Per l'appello successivo il sistema di prenotazione automatico dovrebbe=20
essere disponibile.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Esercitazione del 1 giugno.
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Andrea retilogiche@studenti.ing.uniroma1.it
Fri, 31 May 2002 20:21:03 +0200

  • Previous message: [retilogiche] Prenotazione all'esame del 4 giugno.
  • Next message: [retilogiche] DMA + filter.asm
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0021_01C208E0.AFA64080
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ciao a tutti, ho una domanda sulla Periferica di lettura/scrittura di =
byte in DMA (Parte 7 dei Lucidi del Corso):
Le uscite dei due contatori degli indirizzi (Q0..Q31) sono 32, ma gli =
ingressi dei due buffer 3-ST sono solo 8, perche?

Ho mentito, le domande erano due, ecco la seconda (sempre sulla stessa =
dispensa ma a pag.15):

La prima cosa che fa il "filter.asm" =E8 di inizializzare R7 come SP, ma =
questa cosa non =E8 in qualche modo automatica? Perch=E8 l'ho dovuto =
inizializzare io? Se non =E8 automatica, perch=E8 non lo faccio in ogni =
altro programma?

Ciao e grazie per le risposte

------=_NextPart_000_0021_01C208E0.AFA64080
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ciao a tutti, ho&nbsp;una domanda sulla =
Periferica=20
di lettura/scrittura di byte in DMA (Parte 7 dei Lucidi del =
Corso):</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Le uscite dei due contatori degli =
indirizzi=20
(Q0..Q31) sono 32, ma gli ingressi dei due buffer 3-ST sono solo 8,=20
perche?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Ho mentito, le domande erano due, ecco =
la seconda=20
(sempre sulla stessa dispensa ma a pag.15):</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>La prima cosa che fa il "filter.asm" =
=E8 di=20
inizializzare R7 come SP, ma questa cosa non =E8 in qualche modo =
automatica?=20
Perch=E8 l'ho dovuto inizializzare io? Se non =E8 automatica, perch=E8 =
non lo faccio=20
in ogni altro programma?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Ciao e grazie per le=20
risposte</FONT></DIV></BODY></HTML>

------=_NextPart_000_0021_01C208E0.AFA64080--

  • Previous message: [retilogiche] Prenotazione all'esame del 4 giugno.
  • Next message: [retilogiche] DMA + filter.asm
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] DMA + filter.asm

Gennaro Galdo retilogiche@studenti.ing.uniroma1.it
Sat, 1 Jun 2002 00:42:34 +0200

  • Previous message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
> Le uscite dei due contatori degli indirizzi (Q0..Q31) sono 32, ma gli
ingressi
> dei due buffer 3-ST sono solo 8, perche?

credo si tratti di una svista .Non avrebbe senso utilizzare indirizzi per la
memoria a 8 bit quando alla locazione in memoria si accede solamente
mediante i trenta bit (che specificano la linea di indirizzo) + i quattro
memory bank (per scegliere il memory bank da cui prendere la word).
Inoltre dalle interfacce di sola lettura e di sola scrittura nei lucidi
precedenti si vede  che il 3-ST, posto all'uscita del contatore, è a 32 bit
e non a 8.

> La prima cosa che fa il "filter.asm" è di inizializzare R7 come SP, ma
questa
> cosa non è in qualche modo automatica? Perchè l'ho dovuto inizializzare
io? Se > non è automatica, perchè non lo faccio in ogni altro programma?

filter.asm è una subroutine che è stata simulata sul calcolatore, e per
questo è stata corredata di tutti i comandi necessari per la gestione dello
stack, delle variabili, costanti ecc. così come è corretto fare.
Il professore aveva comunque fatto osservare, per la subroutine buffer.asm
(nel libro), proprio l'assenza dell'inizializzazione dello SP.
Per concludere a noi viene usualmente richiesto di scrivere solo la
subroutine.. senza considerare la parte necessaria per una corretta
simulazione.(per questo tralasciata)

Questa è l'idea che mi sono fatto in proposito.. sempre aperto a diverse
interpretazioni

Gennaro Galdo

  • Previous message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame del 4 giugno.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 03 Jun 2002 17:56:52 +0200

  • Next message: [retilogiche] AAA cercasi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Risulta confermata la data di domani, marted=EC 4 giugno, con inizio alle=20
10.30, in aula 38, per il primo appello d'esame di Reti Logiche.
L'indicazione del giorno seguente nell'elenco delle aule prenotate affisso=
=20
nell'atrio della facolt=E0 (Via Eudossiana) era evidentemente errata ed=20
infatti =E8 stata corretta oggi dalla Presidenza su nostra segnalazione.
Il giorno 5 giugno =E8 prevista invece la prova orale, presso il DIS in Via=
=20
Salaria.
Prego diffondere questa conferma a chi di vostra conoscenza fosse=20
interessato, ma sprovvisto di accesso ai servizi internet.
Grazie.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Next message: [retilogiche] AAA cercasi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] AAA cercasi

Giovanni Marino retilogiche@studenti.ing.uniroma1.it
Mon, 03 Jun 2002 18:09:56 +0200

  • Previous message: [retilogiche] Esame del 4 giugno.
  • Next message: [retilogiche] mondiali in aula 1
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Come da oggetto sto cercando un/a collega motivato/a per poter preparare=20
l'esame di reti logiche per il terzo appello. No perditempo. Chiunque fosse=
=20
interessato pu=F2 contattarmi al seguente indirizzo

giovanni.marino@email.it

Grazie.
Cordialit=E0, Giovanni Marino

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

  • Previous message: [retilogiche] Esame del 4 giugno.
  • Next message: [retilogiche] mondiali in aula 1
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] mondiali in aula 1

Massimiliano retilogiche@studenti.ing.uniroma1.it
Tue, 4 Jun 2002 01:18:41 +0200

  • Previous message: [retilogiche] AAA cercasi
  • Next message: [retilogiche] Problema del Memory Controller
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0038_01C20B65.C30B5F20
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti,

vorrei ricordarvi che sar=E0 possibile seguire le partite dell'Italia ai =
mondiali di calcio in aula 1 (aula Ruberti) .
Il prossimo appuntamento sar=E0 sabato 8 giugno alle 11:00, accorrete =
numerosi!

Buon lavoro a tutti!

Massimiliano Marsico

------=_NextPart_000_0038_01C20B65.C30B5F20
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>
<DIV><FONT face=3DArial size=3D2>Salve a tutti,</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>vorrei ricordarvi che sar=E0 possibile =
seguire le=20
partite dell'Italia ai mondiali di calcio in aula 1 (aula Ruberti)=20
.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Il prossimo=20
appuntamento&nbsp;sar=E0&nbsp;sabato&nbsp;8 giugno alle 11:00, accorrete =

numerosi!</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Buon lavoro a tutti!</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Massimiliano=20
Marsico</FONT></DIV></FONT></DIV></BODY></HTML>

------=_NextPart_000_0038_01C20B65.C30B5F20--

  • Previous message: [retilogiche] AAA cercasi
  • Next message: [retilogiche] Problema del Memory Controller
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Problema del Memory Controller

Andrea Arbore retilogiche@studenti.ing.uniroma1.it
Tue, 04 Jun 2002 16:56:20 +0200

  • Previous message: [retilogiche] mondiali in aula 1
  • Next message: [retilogiche] IEEE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
La soluzione che ho proposto per una RAM autoallineante in realta' risolve
solo per meta' il problema di nascondere (information hiding) il
riallineamento del dato ai dispositivi che vi accedono.
Infatti, se il dato e' disallineato occorrono due accessi in memoria per
selezionare le due righe successive che contengono il dato.
Deve quindi essere il memory controller a mascherare al dispositivo questo
doppio accesso. Il dispositivo deve fornire al controller solamente
l'indirizzo del dato (A0..31), la lunghezza dello stesso (00=byte, 01=word,
10=long), l'operazione che vuole compiere (Read o Write) e, nel caso di
scrittura, anche il dato stesso, oltre a tutti i segnali di sincronizzazione
la quale avverra' in modalita' Busy Waiting.
Infatti questa modalita' e' una scelta obbligata: se un dispositivo vuole
leggere o scrivere un dato in memoria non puo' proseguire in nessun modo
nella sua attivita'. Inoltre cosi' facendo si rende il sistema indipendente
dal timing della RAM e gli si permette di
approfittare pienamente di un eventuale aggiornamento con una RAM piu'
veloce.
Per selezionare la riga successiva al secondo accesso, occorrerebbe
modificare l'indirizzo fornito dal dispositivo A2..31 incrementandolo di 1.
Ma una rapida ricognizione delle conseguenze di tale scelta portano a
qualificarla come abbastanza costosa.
Infatti, il controller dovrebbe impadronirsi del MAB scollegando il
dispositivo, calcolare il nuovo indirizzo (mediante un sommatore per
esempio) e sottoporlo alla RAM. Poiche' il PD32 ha 4GB di indirizzamento,
per indirizzare un banco di 1MB (4 x 256k x 8) ad esempio, ha bisogno di
passare AI MODULI solo parte dei bit A2..31, precisamente i bit A2..19 nel
caso specifico.
I restanti bit dell'indirizzo (A20..31) selezioneranno il controller il
quale sara' mappato in memoria con un suo particolare indirizzo iniziale
(cfr. Dispense del professore, parte 7, BANCO DI MEMORIA DI 256 MByte).
Quindi l'incremento riguarderebbe solo 18 bit e non 30; non occorre allora
occupare tutto il MAB ed il dispositivo potrebbe continuare a fare il
polling previsto dal protocollo controllando solo i 12 bit piu'
significativi dell'indirizzo.
Tuttavia assegnare parti del MAB a diversi dispositivi contemporaneamente
aumenta sensibilmente i segnali di controllo e richiede della logica
aggiuntiva. Inoltre il sommatore appare ridondante: se occorre fare un
secondo accesso, devo sempre sommare 1 e non un numero qualsiasi.

DOMANDA: Questa soluzione e' l'unica attuabile oppure e' possibile
    selezionare la riga successiva del banco senza far uso di un
sommatore e lasciando il MAB al dispositivo?

Andrea Arbore

_________________________________________________________________
MSN Foto è il modo più semplice per condividere e stampare le tue foto:
http://photos.msn.com/support/worldwide.aspx

  • Previous message: [retilogiche] mondiali in aula 1
  • Next message: [retilogiche] IEEE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] IEEE

Andrea Strambi retilogiche@studenti.ing.uniroma1.it
Tue, 4 Jun 2002 20:41:52 +0200

  • Previous message: [retilogiche] Problema del Memory Controller
  • Next message: [retilogiche] IEEE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Esempio 19 pag.15  libro reti combinatorie: S=1 bit, E=8 bit, M=23 bit

(10111.0011)b ----> +0.10111 0011*2^5
S=0
E=0000 0101
M=1011 1001 1000 0000 0000 000

Se ora volessi trattare lo stesso esempio secondo la normativa IEEE:

(10111.0011)b----->+1.0111 0011*2^4
S=0
E=(127+4)=(131)---->(10000011)b
M=0111 0011 0000 0000 0000 000

è giusto??

...e se invece avessi avuto (00111.0011)b---->+1.11 0011*2^2
S=0
E=(127+2)=(129)
M=1100 1100 0000 0000 0000 000

cioè non ho ben chiaro il ruolo che deve avere l'UNO prima della virgola
nella normativa IEEE

grazie e scusate se sono tornato così indietro nel tempo

  • Previous message: [retilogiche] Problema del Memory Controller
  • Next message: [retilogiche] IEEE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] IEEE

Giovanni Marino retilogiche@studenti.ing.uniroma1.it
Wed, 05 Jun 2002 12:12:37 +0200

  • Previous message: [retilogiche] IEEE
  • Next message: [retilogiche] Sistema di prenotazione esami OK.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Posso sapere perch=E8 somma l'esponente e la costante di polarizzazione?, se=
=20
l'esponente =E8 positivo  secondo la normativa IEEE  non dovrebbe essere :=
 E=3D=20
4-127=3D -123? Se sbaglio correggetemi, per favore.
Distinti Saluti
Giovanni Marino
>Esempio 19 pag.15  libro reti combinatorie: S=3D1 bit, E=3D8 bit, M=3D23=
 bit
>
>(10111.0011)b ----> +0.10111 0011*2^5
>S=3D0
>E=3D0000 0101
>M=3D1011 1001 1000 0000 0000 000
>
>Se ora volessi trattare lo stesso esempio secondo la normativa IEEE:
>
>(10111.0011)b----->+1.0111 0011*2^4
>S=3D0
>E=3D(127+4)=3D(131)---->(10000011)b
>M=3D0111 0011 0000 0000 0000 000
>
>=E8 giusto??
>
>...e se invece avessi avuto (00111.0011)b---->+1.11 0011*2^2
>S=3D0
>E=3D(127+2)=3D(129)
>M=3D1100 1100 0000 0000 0000 000
>
>cio=E8 non ho ben chiaro il ruolo che deve avere l'UNO prima della virgola
>nella normativa IEEE
>
>grazie e scusate se sono tornato cos=EC indietro nel tempo
>
>
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

  • Previous message: [retilogiche] IEEE
  • Next message: [retilogiche] Sistema di prenotazione esami OK.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Sistema di prenotazione esami OK.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 07 Jun 2002 18:08:24 +0200

  • Previous message: [retilogiche] IEEE
  • Next message: [retilogiche] FloatingPoint-HalfAdder
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Il sistema di prenotazione esami =E8 stato caricato con le date dei prossimi=
=20
appelli del nostro corso. Pertanto da ora gli allievi interessati possono=20
servirsene. Prego segnalarmi eventuali malfunzionamenti.
Grazie.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] IEEE
  • Next message: [retilogiche] FloatingPoint-HalfAdder
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] FloatingPoint-HalfAdder

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Mon, 10 Jun 2002 13:33:19 +0000

  • Previous message: [retilogiche] Sistema di prenotazione esami OK.
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve,
volevo chiedere se qualcuno ha notato qualcosa di strano nello svolgimento dell'esempio 1.29 del testo di reti combinatorie.L'esercizio riguarda il prodotto di 2 numeri in virgola mobile.Si fa il prodotto delle mantisse senza tenere conto che ognuna delle due ha un fattore iniziale 2^-5.
Lo stesso esercizio viene peraltro svolto in maniera diversa nei lucidi del professore, maniera che mi sembra quella esatta.Comunque, il risultato a cui arriva il libro è diverso.
Un altro dubbio riguarda l'implementazione a porte NOR del circuito HALF ADDER.
Il carry_out risulta essere "(aNORb)NOR(aNORb)".
Questa uscita è già presente sulla porta NOR che precede quella della somma, perché ne viene posizionata un'altra?
Forse per questioni di fan-out?
Ultimo dubbio sull'ENCODER:nell'esempio del codificatore 8-3, non mi torna che i 3 bit d'uscita (c0,c1,c2) rappresentino i bit aggiuntivi del codice di H. autocorrettore con C=1,H=3.
La relazione è n<=2^k-k-1.Per codificare 8 bit ho bisogno di 4 bit aggiuntivi, e comunque non mi sembra che i bit controllati siano quelli giusti.
Grazie dell'attenzione
Riccardo Mattei

Segreterie VIP: attori, comici, personaggi TV!
Voci famose rispondono per te!
Scoprile qui http://genie.omitech.it/voicemail/

  • Previous message: [retilogiche] Sistema di prenotazione esami OK.
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Andrea retilogiche@studenti.ing.uniroma1.it
Mon, 10 Jun 2002 17:05:30 +0200

  • Previous message: [retilogiche] FloatingPoint-HalfAdder
  • Next message: [retilogiche] Nuovo orario di ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C210A1.06B80EE0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ciao a tutti, ho una domanda sull'accesso alle ROM:

Se ho una ROM con un tempo di accesso di 150ns devo per forza tenere =
l'indirizzo per gli stessi 150ns o lo posso togliere prima, e se lo =
tolgo prima che succede?

Grazie per le risposte

------=_NextPart_000_0005_01C210A1.06B80EE0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ciao a tutti, ho una domanda =
sull'accesso alle=20
ROM:</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Se ho una&nbsp;ROM con un tempo di =
accesso di 150ns=20
devo per forza tenere l'indirizzo per gli stessi 150ns o lo posso =
togliere=20
prima, e se lo tolgo prima che succede?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Grazie per le =
risposte</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C210A1.06B80EE0--

  • Previous message: [retilogiche] FloatingPoint-HalfAdder
  • Next message: [retilogiche] Nuovo orario di ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Nuovo orario di ricevimento.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 13 Jun 2002 12:00:55 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] logo inseritore(questa lista è deserta)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Terminate le lezioni, l'orario di ricevimento di Reti Logiche (per TLC)
cambia nel seguente:

GIOVEDI' ORE 16.00-18.00
presso il DIS (Dipartimento di Informatica e Sistemistica) in Via Salaria
113, piano 2, aula C2.

Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] logo inseritore(questa lista è deserta)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] FloatingPoint-HalfAdder

Luigi Russo retilogiche@studenti.ing.uniroma1.it
Fri, 14 Jun 2002 19:31:03 +0200 (CEST)

  • Previous message: [retilogiche] R: [retilogiche] logo inseritore(questa lista è de serta)
  • Next message: [retilogiche] AAAIUTO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--0-1645309585-1024075863=:44117
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

---------------------------------
Corri in negozio! Ti aspetta il CD originale Levi's Freedom to Move.
 Clicca qui per saperne di più
--0-1645309585-1024075863=:44117
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

 <p><br><hr size=1>Corri in negozio! Ti aspetta il CD originale <b>Levi's Freedom to Move</b>.  <br> <A HREF="http://it.yahoo.com/mail_it/foot/?http://it.promotions.yahoo.com/levis"><b>Clicca qui</b></A> per saperne di più
--0-1645309585-1024075863=:44117--

  • Previous message: [retilogiche] R: [retilogiche] logo inseritore(questa lista è de serta)
  • Next message: [retilogiche] AAAIUTO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] AAAIUTO

Luigi Russo retilogiche@studenti.ing.uniroma1.it
Fri, 14 Jun 2002 19:33:12 +0200 (CEST)

  • Previous message: R: [retilogiche] FloatingPoint-HalfAdder
  • Next message: [retilogiche] Esercizio 2S-2000/09/14-D2
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--0-1182884737-1024075992=:46668
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

Salve a tutti, come va la vostra preparazione?Io faccio l'esame martedì.Le soluzioni dei progetti da me elaborate però non corrispondono totalmente con quelle date dal professore.Come va a voi?Rassicuratemi o spingetemi giù per il burrone.Ciao a tutti, a martedì.

---------------------------------
Corri in negozio! Ti aspetta il CD originale Levi's Freedom to Move.
 Clicca qui per saperne di più
--0-1182884737-1024075992=:46668
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

<DIV><FONT face="Comic Sans MS">Salve a tutti, come va la vostra preparazione?</FONT></DIV>
<DIV><FONT face="Comic Sans MS">Io faccio l'esame martedì.</FONT></DIV>
<DIV><FONT face="Comic Sans MS">Le soluzioni dei progetti da me elaborate&nbsp;però non corrispondono totalmente con quelle date dal professore.</FONT></DIV>
<DIV><FONT face="Comic Sans MS">Come va a voi?</FONT></DIV>
<DIV><FONT face="Comic Sans MS">Rassicuratemi o spingetemi giù per il burrone.</FONT></DIV>
<DIV><FONT face="Comic Sans MS">Ciao a tutti, a martedì.</FONT></DIV><p><br><hr size=1>Corri in negozio! Ti aspetta il CD originale <b>Levi's Freedom to Move</b>.  <br> <A HREF="http://it.yahoo.com/mail_it/foot/?http://it.promotions.yahoo.com/levis"><b>Clicca qui</b></A> per saperne di più
--0-1182884737-1024075992=:46668--

  • Previous message: R: [retilogiche] FloatingPoint-HalfAdder
  • Next message: [retilogiche] Esercizio 2S-2000/09/14-D2
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esercizio 2S-2000/09/14-D2

Andrea Arbore retilogiche@studenti.ing.uniroma1.it
Tue, 18 Jun 2002 13:21:20 +0200

  • Previous message: [retilogiche] AAAIUTO
  • Next message: [retilogiche] prova
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
L'esercizio d'esame in oggetto e' accluso nelle dispense del professore -
Parte 5. Tale esercizio chiede di progettare un contatore modulo 4 con
ingresso di abilitazione al conteggio ed avanzamento up/down secondo il
codice Gray.
Usando FF T (trattandosi di un contatore) si trova che i segnali di
abilitazione sono funzioni combinatorie non minimizzabili sulle MK (tutti
mintermini isolati). Perseguendo una sintesi su piu' livelli, il professore
propone una porta XOR a 3 ingressi.
Tuttavia si puo' notare come i due ingressi di abilitazione dei FF T siano
somme di funzioni di classi di negazione di mintermini costruiti sulle 3
variabili
  _
U/D, Y1, Y0,

condizionate dal segnale di abilitazione al conteggio CE. Dunque e'
sufficiente un circuito tally con la radice collegata al segnale CE anziche'
ad 1 come nello schema classico. Inoltre lo schema si estende facilmente a
contatori Gray piu' estesi. Lo schema completo e' riportato al seguente URL:

http://studenti.ing.uniroma1.it/~arborean/reti_logiche/tally1.jpg

Andrea Arbore

_________________________________________________________________
Scarica GRATUITAMENTE MSN Explorer dall'indirizzo
http://explorer.msn.it/intl.asp.

  • Previous message: [retilogiche] AAAIUTO
  • Next message: [retilogiche] prova
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] prova

Aldo Presta retilogiche@studenti.ing.uniroma1.it
Mon, 24 Jun 2002 09:36:43 +0200 (CEST)

  • Previous message: [retilogiche] Esercizio 2S-2000/09/14-D2
  • Next message: [retilogiche] Microprogrammazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti!!

______________________________________________________________________
Scarica il nuovo Yahoo! Messenger: con webcam, nuove faccine e tante altre novità.
http://it.yahoo.com/mail_it/foot/?http://it.messenger.yahoo.com/

  • Previous message: [retilogiche] Esercizio 2S-2000/09/14-D2
  • Next message: [retilogiche] Microprogrammazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] logo inseritore(questa lista è deserta)

Aldo Presta retilogiche@studenti.ing.uniroma1.it
Tue, 25 Jun 2002 11:26:46 +0200 (CEST)

  • Previous message: [retilogiche] Nuovo orario di ricevimento.
  • Next message: [retilogiche] R: [retilogiche] logo inseritore(questa lista è de serta)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti!
Nel progetto di 01/02/2000,ossia quello del logo
inseritore,non ho capito il fuzionamento dei
contatori(quello a pagina 4 della soluzione) e alla
pagina 5 la porta OR all'ingresso delle Rom a che cosa
serve.Spero che qualcuno mi risponda!!

______________________________________________________________________
Corri in negozio! Ti aspetta il CD originale Levi's Freedom to Move.
Per saperne di più: http://it.yahoo.com/mail_it/foot/?http://it.promotions.yahoo.com/levis

  • Previous message: [retilogiche] Nuovo orario di ricevimento.
  • Next message: [retilogiche] R: [retilogiche] logo inseritore(questa lista è de serta)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Microprogrammazione

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Tue, 25 Jun 2002 19:21:13 +0000

  • Previous message: [retilogiche] prova
  • Next message: [retilogiche] Bit di test
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,
volevo rivolgere una domanda al professore o a chi sa rispondermi!
Microprogrammazione: SCO di tipo Mealy con selezione degli
ingressi. Se non si usa l'accorgimento di scrivere nel campo SEL
i bit di selezione utili per lo stato successivo (SEL'), bisogna
accedere due volte alla ROM.
Dopo il primo "giro" si hanno i bit di SEL e al secondo i bit
SS, TASK e SEL confermato.
In realtà, secondo me, alla fine del primo accesso, sulle linee di
TASK è presente ciò che è contenuto all'indirizzo seguente:
Stato Successivo nei bit più pesanti, ma i k bit meno significativi
sono quelli dello stato precedente. Quindi ciò che leggo sulle
uscite TASK alla fine del primo accesso è sbagliato.
Questo ha influenza sullo SCA? Come si deve ragionare?
Grazie.
Ricardo Mattei

Segreterie VIP: attori, comici, personaggi TV!
Voci famose rispondono per te!
Scoprile qui http://genie.omitech.it/voicemail/

  • Previous message: [retilogiche] prova
  • Next message: [retilogiche] Bit di test
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Bit di test

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Wed, 26 Jun 2002 20:22:16 +0000

  • Previous message: [retilogiche] Microprogrammazione
  • Next message: [retilogiche] Orario di ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve!
Come al solito rivolgo la domanda al professore  e a chi mi può aiutare.
Nel blocco di lucidi numero 7, esattamente a pag.5, c'è un esempio in cui si chiede di definire un microprogr. che implementi un'ipotetica istruzione di scambio fra due registri nel caso che il contenuto dell'uno sia maggiore dell'altro.
Chiaramente si fa la differenza fra i due registri temp. in cui sono stati appoggiati i dati e si interroga il bit NEGATIVE dello STATUS REGISTER.
La domanda è: come faccio a interrogare questo bit nello stesso ciclo di clock in cui comando la sottrazione all'ALU??
Al termine del calcolo il bit insiste su un registro, lo STATUS REGISTER appunto, e non è disponibile se non al clock successivo.
Grazie
Riccardo Mattei

Segreterie VIP: attori, comici, personaggi TV!
Voci famose rispondono per te!
Scoprile qui http://genie.omitech.it/voicemail/

  • Previous message: [retilogiche] Microprogrammazione
  • Next message: [retilogiche] Orario di ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Orario di ricevimento

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 26 Jun 2002 22:31:52 +0200

  • Previous message: [retilogiche] Bit di test
  • Next message: [retilogiche] Il prof si è dimenticato della mailing-list,non ci risponde più!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Gentili Signori,
la presente per informarvi che l'orario di ricevimento per questa settimana=
=20
verr=E0 posticipato, in via eccezionale, a marted=EC 2 luglio, ore 16,00.
Buono studio

Prof  Armando Chiari

  • Previous message: [retilogiche] Bit di test
  • Next message: [retilogiche] Il prof si è dimenticato della mailing-list,non ci risponde più!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Il prof si è dimenticato della mailing-list,non ci risponde più!!

Aldo Presta retilogiche@studenti.ing.uniroma1.it
Thu, 27 Jun 2002 15:06:12 +0200 (CEST)

  • Previous message: [retilogiche] Orario di ricevimento
  • Next message: [retilogiche] divisione di freq
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Non so rispondere alle vostre domande,che ci posso fare.

______________________________________________________________________
Corri in negozio! Ti aspetta il CD originale Levi's Freedom to Move.
Per saperne di più: http://it.yahoo.com/mail_it/foot/?http://it.promotions.yahoo.com/levis

  • Previous message: [retilogiche] Orario di ricevimento
  • Next message: [retilogiche] divisione di freq
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] divisione di freq

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Thu, 27 Jun 2002 17:14:46 +0200

  • Previous message: [retilogiche] Il prof si è dimenticato della mailing-list,non ci risponde più!!
  • Next message: [retilogiche] divisione di freq
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti! Volevo chiedere se qualcuno si =E8 cimentato nella =
risoluzione del progetto del 31-01-2002...in merito a ci=F2 avrei una =
domanda: per dividere una frequenza di clock si usa (ovviamente) un =
contatore...=E8 possibile collegare il TC di tale CNT (cio=E8 la freq =
divisa!!) al CLOCK di registri o shifter in modo da modificare il =
bit-rate di trasmissione senza modificare il clock (che =E8 assegnato =
dall'esterno!!) ?
Grazie in anticipo per l'aiuto.

  • Previous message: [retilogiche] Il prof si è dimenticato della mailing-list,non ci risponde più!!
  • Next message: [retilogiche] divisione di freq
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] divisione di freq

Piermario Cecchini retilogiche@studenti.ing.uniroma1.it
Fri, 28 Jun 2002 08:32:57 +0200

  • Previous message: [retilogiche] divisione di freq
  • Next message: [retilogiche] =?iso-8859-1?Q?macchine=20impulsive?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
27/06/02 17.14.46, <hotspot77@vizzavi.it> wrote:

>Salve a tutti! Volevo chiedere se qualcuno si è cimentato nella risoluzione del progetto del 31-01-2002...in merito a ciò
avrei una domanda: per dividere una frequenza di clock si usa (ovviamente) un contatore...è possibile collegare il TC di
tale CNT (cioè la freq divisa!!) al CLOCK di registri o shifter in modo da modificare il bit-rate di trasmissione senza
modificare il clock (che è assegnato dall'esterno!!) ?
>Grazie in anticipo per l'aiuto.
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

Non è mai possibile collegare il Tc di un contatore ad ingressi di clock: se ben ricordi a lezione il prof. ci ha spiegato che
l'uscita del TC viene ottenuta in modo sequenziale e non è registrata, quindi può presentare degli spikes! Inoltre ha
anche aggiunto che come norma di progettazione è sempre meglio collegare l'ingresso di clock al.... clock stesso, se ti
serve caricare registri o shifter a frequenza diverse da quelle di clock usa l'ingresso di load enable e/o shift enable!

  • Previous message: [retilogiche] divisione di freq
  • Next message: [retilogiche] =?iso-8859-1?Q?macchine=20impulsive?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?macchine=20impulsive?=

[retilogiche] macchine impulsive

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Fri, 28 Jun 2002 10:16:43 +0200

  • Previous message: [retilogiche] divisione di freq
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti,
l'evoluzione della macchina asincrona impulsiva di tab. 2.3 pag. 41 "reti
sequenziali" presuppone l' arresto nello stato sk INDIPENDENTEMENTE dell'
ingresso ih che ce l' ha portata.
Ma se la macchina e' asincrona impulsiva NON NORMALE perche' cio' accade?
L' evoluzione non dovrebbe passare per tutti gli stati intermedi tra i due
stati totali stabili?
Grazie a tutti...

__________________________________________________________________
TuttoTISCALI e' il tuo nuovo contratto di telefonia!
Chiami in tutta Italia, giorno e notte, al prezzo di un'urbana
Ti colleghi ad Internet e spendi meno di un'urbana
http://point.tiscali.it/tuttotiscali/webmail.html

  • Previous message: [retilogiche] divisione di freq
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?R:_=5Bretilogiche=5D_logo_inseritore=28questa_lista_=E8_de?= =?iso-8859-1?Q?serta=29?=

[retilogiche] R: [retilogiche] logo inseritore(questa lista è de serta)

Massimiliano Orazi retilogiche@studenti.ing.uniroma1.it
Fri, 28 Jun 2002 14:14:41 +0200

  • Previous message: [retilogiche] logo inseritore(questa lista è deserta)
  • Next message: R: [retilogiche] FloatingPoint-HalfAdder
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Dunque, provo a darti la mia idea su come funzione la soluzione progettata
dal prof :

I primi due contatori innanzi tutto sono contatori per scandire l'immagine
per righe e colonne ( contatore a sinistra / destra, come c'è scritto anche
sul foglio della soluzione ) .
Le righe in totale sono 288 > 256 (2^8) , quindi necessiteranno di un
contatore a 9 bit,
le colonne sono 720 > 512 = 2^9 quindi necessiteranno di un contatore a 10
bit.
In pratica questi contatori vengono caricati agli indirizzi di riga/colonna
del vertice IN ALTO A SINISTRA (NORD-OVEST) in cui dovrà essere "inserito"
ovvero sostituito all'immagine il logo, quindi saranno decrementati (sono
dei DWN-CNT!!!) fino a quando ( e qui il professore come al solito ci ha
messo del suo ) non raggiungono in realtà il vertice BASSO A DESTRA ed
abiliteranno quindi il caricamento dell'immagine opportunamente organizzato
nella ROM.
Per "selezionare" l'angolo in basso a destra viene inserito sull'uscita dati
del contatore quello che credo essere un "and vettoriale" che decodifica
proprio il valore 32 e setta il FFJK ad 1 abilitando il segnale di R_OK,
ovvero di C_OK.
L'altro decoder a "0" ,quello a destra nei due schemi dei contatori
riga/colonna, abilitano al conteggio i contatori stessi mediante
l'invertitore ( infatti daranno uscita 0 fino a quando non termina il
conteggio, invertiti = 1 ) ed in particolare a conteggio terminato resettano
i FFJK.
Infine, il contatore righe dovrà decrementare il conteggio solo in ogni
occorrenza del Sync (ovvero proprio all'inizio di ogni riga! ) , quindi il
segnale negato in uscita dal decoder "0" verrà messo in AND proprio con il
SYNC, senza rischiare in prima battuta ( cioè nell'UNICA OCCASIONE in cui
SYNC è ATTIVO PER DUE PERIODI DI CLOCK! ) di saltare la prima riga perchè il
contatore è caricato da SY2 che si attiva nel secondo periodo di clock e
quindi il conteggio avviene correttamente.

DOMANDA PER TUTTI : a questo punto, non vi sembra che nel contatore colonne
il contatore viene caricato per due periodi di clock, perdendo così SOLO PER
LA PRIMA RIGA il conteggio della prima colonna cosicchè il logo , qualora
fosse inserito nella prima riga , risulterebbe spostato di una posizione
verso sinistra ( quella saltata inizialmente ) ?

Il ruolo dell'altro contatore è quello di far scorrere gli indirizzi della
ROM per la lettura del logo.

La porta Or : se non ci fosse l'AND tra il Smux e R&C_OK' la struttura della
pipeline sarebbe quella nota già spiegata negli appunti del blocco 6, la
versione con due registri più generale in cui si rimuove l'ipotesi ( se non
ho capito male ) che la Rom risponda all'attivazione di OE in un singolo
periodo di clock. Ora, il motivo della presenza dello shift register
dovrebbe essere che, a causa dei registri nella ROM PIPELINE, il dato è
pronto dopo un intervallo di clock dalla presentazione dell'indirizzo,
quindi è in quel momento che si deve sostituire il segnale da VIN' (
opportunamente ritardato dal registro ) con quello del logo. Ammetto che non
è chiaro perchè Smux va in AND con R&C_OK e quindi il tutto in OR con il bit
zero dell'indirizzo della ROM PIPELINE.
Per favore, ditemi se tutto fila e spiegatemi le cose che non mi tornano !

------------------------------------------
           Massimiliano Orazi
      E-mail : obiwankenobi@tin.it
------------------------------------------

-----Messaggio originale-----
Da: retilogiche-admin@studenti.ing.uniroma1.it
[mailto:retilogiche-admin@studenti.ing.uniroma1.it]Per conto di Aldo
Presta
Inviato: martedì 25 giugno 2002 11.27
A: retilogiche@studenti.ing.uniroma1.it
Oggetto: [retilogiche] logo inseritore(questa lista è deserta)

Ciao a tutti!
Nel progetto di 01/02/2000,ossia quello del logo
inseritore,non ho capito il fuzionamento dei
contatori(quello a pagina 4 della soluzione) e alla
pagina 5 la porta OR all'ingresso delle Rom a che cosa
serve.Spero che qualcuno mi risponda!!

______________________________________________________________________
Corri in negozio! Ti aspetta il CD originale Levi's Freedom to Move.
Per saperne di più:
http://it.yahoo.com/mail_it/foot/?http://it.promotions.yahoo.com/levis
_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] logo inseritore(questa lista è deserta)
  • Next message: R: [retilogiche] FloatingPoint-HalfAdder
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] bonus

Marco Raccah retilogiche@studenti.ing.uniroma1.it
Tue, 2 Jul 2002 11:33:27 +0200

  • Next message: R: [retilogiche] bonus
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C221BC.487A7B70
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve,

Qualcuno sa dirmi se nella gestione dei bonus per la prenotazione agli =
appelli la sesione di giugno/luglio e considerata separata da =
settembre/ottobre oppure no?

Grazie per l'aiuto.

CIAO

Marco

------=_NextPart_000_0005_01C221BC.487A7B70
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2716.2200" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Qualcuno sa dirmi se nella gestione dei =
bonus per=20
la prenotazione agli appelli la sesione di giugno/luglio e considerata =
separata=20
da settembre/ottobre oppure no?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Grazie per l'aiuto.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial =
size=3D2>CIAO<BR><BR>Marco</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C221BC.487A7B70--

  • Next message: R: [retilogiche] bonus
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] prova

Alessandro Vitaletti retilogiche@studenti.ing.uniroma1.it
Tue, 2 Jul 2002 11:40:07 +0200

  • Previous message: [retilogiche] bonus
  • Next message: [retilogiche] RETTIFICHE LOGO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0029_01C221BD.36ECCF60
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

prova

------=_NextPart_000_0029_01C221BD.36ECCF60
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2716.2200" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>prova</FONT></DIV></BODY></HTML>

------=_NextPart_000_0029_01C221BD.36ECCF60--

  • Previous message: [retilogiche] bonus
  • Next message: [retilogiche] RETTIFICHE LOGO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] bonus

Massimiliano Orazi retilogiche@studenti.ing.uniroma1.it
Wed, 3 Jul 2002 00:35:57 +0200

  • Previous message: [retilogiche] bonus
  • Next message: R: [retilogiche] bonus
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0006_01C22229.98B50980
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

Oggi il professore a ricevimento ha detto ad una ragazza che gli aveva posto
questa domanda, che la sessione di settembre può essere inclusa sia nella
sessione autunnale che in quella estiva. Per intenderci credo di aver inteso
che cmq  se ti giochi i due gettoni per giugno/luglio non ci DOVREBBERO
essere problemi per sostenere l'esame a settembre.

Speriamo di non avere questo problema...
In bocca al lupo a tutti per giovedì, ci vediamo in aula 38.

------------------------------------------
           Massimiliano Orazi
      E-mail : obiwankenobi@tin.it
------------------------------------------

  -----Messaggio originale-----
  Da: retilogiche-admin@studenti.ing.uniroma1.it
[mailto:retilogiche-admin@studenti.ing.uniroma1.it]Per conto di Marco Raccah
  Inviato: martedì 2 luglio 2002 11.33
  A: retilogiche@studenti.ing.uniroma1.it
  Oggetto: [retilogiche] bonus

  Salve,

  Qualcuno sa dirmi se nella gestione dei bonus per la prenotazione agli
appelli la sesione di giugno/luglio e considerata separata da
settembre/ottobre oppure no?

  Grazie per l'aiuto.

  CIAO

  Marco

------=_NextPart_000_0006_01C22229.98B50980
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dwindows-1252">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3D"Book Antiqua" color=3D#0000ff><SPAN =
class=3D340003022-02072002>Oggi=20
il professore a ricevimento ha detto ad una ragazza che gli aveva posto =
questa=20
domanda, che la sessione di settembre pu=F2 essere&nbsp;inclusa =
sia&nbsp;nella=20
sessione autunnale che in quella estiva. Per intenderci credo di aver =
inteso che=20
cmq&nbsp; se ti giochi i due gettoni per giugno/luglio non =
ci&nbsp;DOVREBBERO=20
essere problemi per sostenere l'esame&nbsp;a settembre. =
</SPAN></FONT></DIV>
<DIV><FONT face=3D"Book Antiqua" color=3D#0000ff><SPAN=20
class=3D340003022-02072002></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Book Antiqua" color=3D#0000ff><SPAN=20
class=3D340003022-02072002></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Book Antiqua" color=3D#0000ff><SPAN=20
class=3D340003022-02072002>Speriamo di non avere questo=20
problema...</SPAN></FONT></DIV>
<DIV><FONT face=3D"Book Antiqua" color=3D#0000ff><SPAN =
class=3D340003022-02072002>In=20
bocca al lupo a tutti per gioved=EC, ci vediamo in aula 38. =
</SPAN></FONT></DIV>
<DIV><FONT face=3D"Book Antiqua" color=3D#0000ff><SPAN=20
class=3D340003022-02072002></SPAN></FONT>&nbsp;</DIV>
<P><FONT=20
size=3D2>------------------------------------------<BR>&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
Massimiliano Orazi<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; E-mail :=20
obiwankenobi@tin.it<BR>------------------------------------------</FONT> =
</P>
<BLOCKQUOTE dir=3Dltr style=3D"MARGIN-RIGHT: 0px">
  <DIV class=3DOutlookMessageHeader dir=3Dltr align=3Dleft><FONT =
face=3DTahoma=20
  size=3D2>-----Messaggio originale-----<BR><B>Da:</B>=20
  retilogiche-admin@studenti.ing.uniroma1.it=20
  [mailto:retilogiche-admin@studenti.ing.uniroma1.it]<B>Per conto di =
</B>Marco=20
  Raccah<BR><B>Inviato:</B> marted=EC 2 luglio 2002 11.33<BR><B>A:</B>=20
  retilogiche@studenti.ing.uniroma1.it<BR><B>Oggetto:</B> [retilogiche]=20
  bonus<BR><BR></FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Salve,</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>Qualcuno sa dirmi se nella gestione =
dei bonus per=20
  la prenotazione agli appelli la sesione di giugno/luglio e considerata =

  separata da settembre/ottobre oppure no?</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>Grazie per l'aiuto.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial=20
size=3D2>CIAO<BR><BR>Marco</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0006_01C22229.98B50980--

  • Previous message: [retilogiche] bonus
  • Next message: R: [retilogiche] bonus
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] RETTIFICHE LOGO

Massimiliano Orazi retilogiche@studenti.ing.uniroma1.it
Wed, 3 Jul 2002 10:44:19 +0200

  • Previous message: [retilogiche] prova
  • Next message: [retilogiche] dma
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
(... questa mailing list è deserta? ... )

vorrei rettificare alcune affermazioni di questa mia interpretazione della
soluzione del logo inseritore spedita il 28/6 : (sottoposta al vaglio
critico del prof ieri a ricevimento)

a) l'affermazione  sulla soluzione a pagina 4 :"i contatori vengono caricati
con le coordinate del vertice Sud-Est (invece di quello di Nord-ovest) del
logo" implica che al software viene richiesto di spedire quelle coordinate,
poi trattate come già spiegato. In pratica il costruttore della periferica
fornirà poi un manuale al programmatore del software con le istruzioni circa
il caricamento dei dati opportuni sulla periferica.

b) In verità lo shift register ritarda i dati per la NECESSARIA PRESENZA di
un BUFFER sui dati in ingresso ( il registro in cui entra VIN ed esce VIN')
e non viceversa : in sostanza i dati in ingresso ( e in uscita ) devono
essere tamponati,genero un ritardo sul flusso dei dati in ingresso, devo
compensare con un ritardo sui dati che vengono prodotti dalla ROM, utilizzo
uno shift register per comandare Smux con un segnale ritardato di un clock.

c) LA PORTA OR : NASCE DAL DIAGRAMMA DI TEMPORIZZAZIONE !!!!
   E' sufficiente vedere come si comporta la ROMpipeline sull'ultimo dato :
carica TUTTE le ROM ovvero entrambi i Bank di 3 Rom con lo stesso indirizzo.
ma abilito con il bit 0 dei bit di indirizzo l' OE di UNO SOLO dei due
registri., mentre nell'altro è pronto il dato successivo ed ho necessità di
un segnale abilitante su OE per l'ultimo dato del secondo banco di rom. Dal
diagramma di temporizzazione vedo che il segnale adatto , ovvero che va ad
uno solo dove richiesto è proprio Smux in and con R&C_Ok' negato. Il tutto
in OR con il bit 0 di A perchè, naturalmente, a regime è proprio questo il
bit che comanda le operazioni.

------------------------------------------
           Massimiliano Orazi
      E-mail : obiwankenobi@tin.it
------------------------------------------

-----Messaggio originale-----
Da: Massimiliano Orazi [mailto:obiwankenobi@tin.it]
Inviato: venerdì 28 giugno 2002 14.15
A: retilogiche@studenti.ing.uniroma1.it
Oggetto: R: [retilogiche] logo inseritore(questa lista è deserta)

Dunque, provo a darti la mia idea su come funzione la soluzione progettata
dal prof :

I primi due contatori innanzi tutto sono contatori per scandire l'immagine
per righe e colonne ( contatore a sinistra / destra, come c'è scritto anche
sul foglio della soluzione ) .
Le righe in totale sono 288 > 256 (2^8) , quindi necessiteranno di un
contatore a 9 bit,
le colonne sono 720 > 512 = 2^9 quindi necessiteranno di un contatore a 10
bit.
In pratica questi contatori vengono caricati agli indirizzi di riga/colonna
del vertice IN ALTO A SINISTRA (NORD-OVEST) in cui dovrà essere "inserito"
ovvero sostituito all'immagine il logo, quindi saranno decrementati (sono
dei DWN-CNT!!!) fino a quando ( e qui il professore come al solito ci ha
messo del suo ) non raggiungono in realtà il vertice BASSO A DESTRA ed
abiliteranno quindi il caricamento dell'immagine opportunamente organizzato
nella ROM.
Per "selezionare" l'angolo in basso a destra viene inserito sull'uscita dati
del contatore quello che credo essere un "and vettoriale" che decodifica
proprio il valore 32 e setta il FFJK ad 1 abilitando il segnale di R_OK,
ovvero di C_OK.
L'altro decoder a "0" ,quello a destra nei due schemi dei contatori
riga/colonna, abilitano al conteggio i contatori stessi mediante
l'invertitore ( infatti daranno uscita 0 fino a quando non termina il
conteggio, invertiti = 1 ) ed in particolare a conteggio terminato resettano
i FFJK.
Infine, il contatore righe dovrà decrementare il conteggio solo in ogni
occorrenza del Sync (ovvero proprio all'inizio di ogni riga! ) , quindi il
segnale negato in uscita dal decoder "0" verrà messo in AND proprio con il
SYNC, senza rischiare in prima battuta ( cioè nell'UNICA OCCASIONE in cui
SYNC è ATTIVO PER DUE PERIODI DI CLOCK! ) di saltare la prima riga perchè il
contatore è caricato da SY2 che si attiva nel secondo periodo di clock e
quindi il conteggio avviene correttamente.

DOMANDA PER TUTTI : a questo punto, non vi sembra che nel contatore colonne
il contatore viene caricato per due periodi di clock, perdendo così SOLO PER
LA PRIMA RIGA il conteggio della prima colonna cosicchè il logo , qualora
fosse inserito nella prima riga , risulterebbe spostato di una posizione
verso sinistra ( quella saltata inizialmente ) ?

Il ruolo dell'altro contatore è quello di far scorrere gli indirizzi della
ROM per la lettura del logo.

La porta Or : se non ci fosse l'AND tra il Smux e R&C_OK' la struttura della
pipeline sarebbe quella nota già spiegata negli appunti del blocco 6, la
versione con due registri più generale in cui si rimuove l'ipotesi ( se non
ho capito male ) che la Rom risponda all'attivazione di OE in un singolo
periodo di clock. Ora, il motivo della presenza dello shift register
dovrebbe essere che, a causa dei registri nella ROM PIPELINE, il dato è
pronto dopo un intervallo di clock dalla presentazione dell'indirizzo,
quindi è in quel momento che si deve sostituire il segnale da VIN' (
opportunamente ritardato dal registro ) con quello del logo. Ammetto che non
è chiaro perchè Smux va in AND con R&C_OK e quindi il tutto in OR con il bit
zero dell'indirizzo della ROM PIPELINE.
Per favore, ditemi se tutto fila e spiegatemi le cose che non mi tornano !

------------------------------------------
           Massimiliano Orazi
      E-mail : obiwankenobi@tin.it
------------------------------------------

-----Messaggio originale-----
Da: retilogiche-admin@studenti.ing.uniroma1.it
[mailto:retilogiche-admin@studenti.ing.uniroma1.it]Per conto di Aldo
Presta
Inviato: martedì 25 giugno 2002 11.27
A: retilogiche@studenti.ing.uniroma1.it
Oggetto: [retilogiche] logo inseritore(questa lista è deserta)

Ciao a tutti!
Nel progetto di 01/02/2000,ossia quello del logo
inseritore,non ho capito il fuzionamento dei
contatori(quello a pagina 4 della soluzione) e alla
pagina 5 la porta OR all'ingresso delle Rom a che cosa
serve.Spero che qualcuno mi risponda!!

______________________________________________________________________
Corri in negozio! Ti aspetta il CD originale Levi's Freedom to Move.
Per saperne di più:
http://it.yahoo.com/mail_it/foot/?http://it.promotions.yahoo.com/levis
_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] prova
  • Next message: [retilogiche] dma
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] bonus

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 03 Jul 2002 11:14:35 +0200

  • Previous message: R: [retilogiche] bonus
  • Next message: [retilogiche] bonus
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_92059946==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

Fino all'anno scorso l'appello di settembre era attribuibile alla sessione=
=20
estiva oppure a quella autunnale a discrezione della persona candidata. Non=
=20
ho ancora ricevuto disposizioni diverse dalla Presidenza.

Prof. A. Chiari

At 00.35 03/07/02 +0200, you wrote:
>Oggi il professore a ricevimento ha detto ad una ragazza che gli aveva=20
>posto questa domanda, che la sessione di settembre pu=F2 essere inclusa sia=
=20
>nella sessione autunnale che in quella estiva. Per intenderci credo di=20
>aver inteso che cmq  se ti giochi i due gettoni per giugno/luglio non ci=20
>DOVREBBERO essere problemi per sostenere l'esame a settembre.
>
>
>Speriamo di non avere questo problema...
>In bocca al lupo a tutti per gioved=EC, ci vediamo in aula 38.
>
>
>------------------------------------------
>            Massimiliano Orazi
>       E-mail : obiwankenobi@tin.it
>------------------------------------------
>-----Messaggio originale-----
>Da: retilogiche-admin@studenti.ing.uniroma1.it=20
>[mailto:retilogiche-admin@studenti.ing.uniroma1.it]Per conto di Marco=
 Raccah
>Inviato: marted=EC 2 luglio 2002 11.33
>A: retilogiche@studenti.ing.uniroma1.it
>Oggetto: [retilogiche] bonus
>
>Salve,
>
>Qualcuno sa dirmi se nella gestione dei bonus per la prenotazione agli=20
>appelli la sesione di giugno/luglio e considerata separata da=20
>settembre/ottobre oppure no?
>
>Grazie per l'aiuto.
>
>CIAO
>
>Marco

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest
--=====================_92059946==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
Fino all'anno scorso l'appello di settembre era attribuibile alla
sessione estiva oppure a quella autunnale a discrezione della persona
candidata. Non ho ancora ricevuto disposizioni diverse dalla
Presidenza.<br>
<br>
Prof. A. Chiari<br>
<br>
At 00.35 03/07/02 +0200, you wrote:<br>
<blockquote type=3Dcite class=3Dcite cite><font face=3D"Book Antiqua,=
 Bookman" color=3D"#0000FF">Oggi
il professore a ricevimento ha detto ad una ragazza che gli aveva posto
questa domanda, che la sessione di settembre pu=F2 essere inclusa sia nella
sessione autunnale che in quella estiva. Per intenderci credo di aver
inteso che cmq&nbsp; se ti giochi i due gettoni per giugno/luglio non ci
DOVREBBERO essere problemi per sostenere l'esame a settembre.
</font><br>
&nbsp;<br>
&nbsp;<br>
<font face=3D"Book Antiqua, Bookman" color=3D"#0000FF">Speriamo di non avere
questo problema...</font><br>
<font face=3D"Book Antiqua, Bookman" color=3D"#0000FF">In bocca al lupo a
tutti per gioved=EC, ci vediamo in aula 38. </font><br>
&nbsp;<br>
<br>
<font size=3D2>------------------------------------------<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Massimiliano
Orazi<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; E-mail : obiwankenobi@tin.it<br>
------------------------------------------</font>=20
<dl><font face=3D"tahoma" size=3D2>
<dd>-----Messaggio originale-----
<dd>Da:</b> retilogiche-admin@studenti.ing.uniroma1.it
[<a href=3D"mailto:retilogiche-admin@studenti.ing.uniroma1.it" eudora=3D"aut=
ourl">mailto:retilogiche-admin@studenti.ing.uniroma1.it</a>]Per
conto di </b>Marco Raccah
<dd>Inviato:</b> marted=EC 2 luglio 2002 11.33
<dd>A:</b> retilogiche@studenti.ing.uniroma1.it
<dd>Oggetto:</b> [retilogiche] bonus<br>
<br>
</font><font face=3D"arial" size=3D2>
<dd>Salve,</font>
<dd>&nbsp;<font face=3D"arial" size=3D2>
<dd>Qualcuno sa dirmi se nella gestione dei bonus per la prenotazione
agli appelli la sesione di giugno/luglio e considerata separata da
settembre/ottobre oppure no?</font>
<dd>&nbsp;<font face=3D"arial" size=3D2>
<dd>Grazie per l'aiuto.</font>
<dd>&nbsp;<font face=3D"arial" size=3D2>
<dd>CIAO<br>
<br>

<dd>Marco</font></blockquote>
<x-sigsep><p></x-sigsep>

</dl>Prof. A. Chiari<br>
Tel.: +39 06 5480 2136<br>
Fax: +39 06 5480 4401<br>
E-mail: chiari@dis.uniroma1.it<br>
Web:
<x-tab>&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.uniroma1.it/corsi/retilogiche<=
br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.=
uniroma1.it/corsi/calcolatori-gest</html>

--=====================_92059946==_.ALT--

  • Previous message: R: [retilogiche] bonus
  • Next message: [retilogiche] bonus
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] dma

paco retilogiche@studenti.ing.uniroma1.it
Fri, 5 Jul 2002 18:57:55 +0200

  • Previous message: [retilogiche] RETTIFICHE LOGO
  • Next message: [retilogiche] digimod e varie
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
non ho ben capito il funzionamento del dma:=20
=09quale =E8 lo scopo del contatore indirizzi?

ciao Simone

  • Previous message: [retilogiche] RETTIFICHE LOGO
  • Next message: [retilogiche] digimod e varie
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] digimod e varie

gemma adami retilogiche@studenti.ing.uniroma1.it
Fri, 5 Jul 2002 19:17:25 +0200 (CEST)

  • Previous message: [retilogiche] dma
  • Next message: R: [retilogiche] digimod e varie
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
salve a tutti ho 2 domande da fare:
1.Non ho capito perchè nel progetto digimod la linea
che mi da la lunghezza del messaggio mess_len è a 16
bit;qualcuno sa dirmi il ragionamento fatto per
trovare 16?
2.perchè nella struttura generale degli sco
microprogrammati all'ingresso del mux di selezione
oltre al vettore d'ingresso X compaiono le costanti 1
e 0 mentre nella risoluzione dei progetti tra i
segnali d'ingresso al mux la costante 0 non c'è mai
mentre la costante 1 a volte si a volte no?
grazie in anticipo a chiunque risponde
buono studio a tutti

______________________________________________________________________
Scarica il nuovo Yahoo! Messenger: con webcam, nuove faccine e tante altre novità.
http://it.yahoo.com/mail_it/foot/?http://it.messenger.yahoo.com/

  • Previous message: [retilogiche] dma
  • Next message: R: [retilogiche] digimod e varie
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] digimod e varie

Massimiliano Orazi retilogiche@studenti.ing.uniroma1.it
Tue, 9 Jul 2002 00:34:31 +0200

  • Previous message: [retilogiche] digimod e varie
  • Next message: [retilogiche] RAV AntiVirus scan results
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]

-----Messaggio originale-----
Da: retilogiche-admin@studenti.ing.uniroma1.it
[mailto:retilogiche-admin@studenti.ing.uniroma1.it]Per conto di gemma
adami
Inviato: venerdì 5 luglio 2002 19.17
A: retilogiche@studenti.ing.uniroma1.it
Oggetto: [retilogiche] digimod e varie

salve a tutti ho 2 domande da fare:
1.Non ho capito perchè nel progetto digimod la linea
che mi da la lunghezza del messaggio mess_len è a 16
bit;qualcuno sa dirmi il ragionamento fatto per
trovare 16?

Credo che sia stato scelto in modo arbitrario perchè anche io non ho trovato
nessuna correlazione tra le informazioni sul testo.

2.perchè nella struttura generale degli sco
microprogrammati all'ingresso del mux di selezione
oltre al vettore d'ingresso X compaiono le costanti 1
e 0 mentre nella risoluzione dei progetti tra i
segnali d'ingresso al mux la costante 0 non c'è mai
mentre la costante 1 a volte si a volte no?

Selezionando lo "0" sul mux sto comandando allo sco di procedere allo stato
attuale+1, senza salti. Infatti quando seleziono "0" l'abilitazione al
caricamento non è attiva ed il contatore non può che avanzare nel conteggio.
Selezionando "1" comando invece un salto incondizionato ( nessun test sulla
variabile di ingresso ) ad uno stato successivo scritto nella
microistruzione. Posso eliminare lo "0" operando nella ROM  e scrivendo
nella microistruzione come stato successivo lo stato attuale+1 e quindi
selezionando 1 sul mux di ingresso.

Per quanto riguarda il bit 1, se riguardi il modello di tipo moore per il
microlinguaggio di tipo tre , in quel caso posso fare a meno sia del bit "0"
che del bit"1" scrivendo lo stato successivo a cui mi devo portare
INCONDIZIONATAMENTE ( sia per salto incondizionato che per incrementare lo
stato attuale )sia nel campo SS0 sia nel campo SS1 della microistruzione.

ciao ,
Max.

------
Massimiliano Orazi
e-mail : obiwankenobi@tin.it
------

  • Previous message: [retilogiche] digimod e varie
  • Next message: [retilogiche] RAV AntiVirus scan results
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] bonus

Claudio FRANCIONI retilogiche@studenti.ing.uniroma1.it
Tue, 9 Jul 2002 11:51:31 +0200

  • Previous message: R: [retilogiche] bonus
  • Next message: [retilogiche] bonus
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0018_01C2273E.F7632240
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

ciao a tutti,
sapete da quando e' possibile prenotarsi al quarto appello?
  ----- Original Message -----=20
  From: Massimiliano Orazi=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Wednesday, July 03, 2002 12:35 AM
  Subject: R: [retilogiche] bonus

  Oggi il professore a ricevimento ha detto ad una ragazza che gli aveva =
posto questa domanda, che la sessione di settembre pu=F2 essere inclusa =
sia nella sessione autunnale che in quella estiva. Per intenderci credo =
di aver inteso che cmq  se ti giochi i due gettoni per giugno/luglio non =
ci DOVREBBERO essere problemi per sostenere l'esame a settembre.=20
  =20
  =20
  Speriamo di non avere questo problema...
  In bocca al lupo a tutti per gioved=EC, ci vediamo in aula 38.=20
  =20
  ------------------------------------------
             Massimiliano Orazi
        E-mail : obiwankenobi@tin.it
  ------------------------------------------=20

    -----Messaggio originale-----
    Da: retilogiche-admin@studenti.ing.uniroma1.it =
[mailto:retilogiche-admin@studenti.ing.uniroma1.it]Per conto di Marco =
Raccah
    Inviato: marted=EC 2 luglio 2002 11.33
    A: retilogiche@studenti.ing.uniroma1.it
    Oggetto: [retilogiche] bonus

    Salve,
    =20
    Qualcuno sa dirmi se nella gestione dei bonus per la prenotazione =
agli appelli la sesione di giugno/luglio e considerata separata da =
settembre/ottobre oppure no?
    =20
    Grazie per l'aiuto.
    =20
    CIAO

    Marco

------=_NextPart_000_0018_01C2273E.F7632240
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2920.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>ciao a tutti,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>sapete da quando e' possibile =
prenotarsi al quarto=20
appello?</FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A href=3D"mailto:obiwankenobi@tin.it" =
title=3Dobiwankenobi@tin.it>Massimiliano=20
  Orazi</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  href=3D"mailto:retilogiche@studenti.ing.uniroma1.it"=20
  =
title=3Dretilogiche@studenti.ing.uniroma1.it>retilogiche@studenti.ing.uni=
roma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Wednesday, July 03, 2002 =
12:35=20
  AM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> R: [retilogiche] =
bonus</DIV>
  <DIV><BR></DIV>
  <DIV><FONT color=3D#0000ff face=3D"Book Antiqua"><SPAN=20
  class=3D340003022-02072002>Oggi il professore a ricevimento ha detto =
ad una=20
  ragazza che gli aveva posto questa domanda, che la sessione di =
settembre pu=F2=20
  essere&nbsp;inclusa sia&nbsp;nella sessione autunnale che in quella =
estiva.=20
  Per intenderci credo di aver inteso che cmq&nbsp; se ti giochi i due =
gettoni=20
  per giugno/luglio non ci&nbsp;DOVREBBERO essere problemi per sostenere =

  l'esame&nbsp;a settembre. </SPAN></FONT></DIV>
  <DIV><FONT color=3D#0000ff face=3D"Book Antiqua"><SPAN=20
  class=3D340003022-02072002></SPAN></FONT>&nbsp;</DIV>
  <DIV><FONT color=3D#0000ff face=3D"Book Antiqua"><SPAN=20
  class=3D340003022-02072002></SPAN></FONT>&nbsp;</DIV>
  <DIV><FONT color=3D#0000ff face=3D"Book Antiqua"><SPAN=20
  class=3D340003022-02072002>Speriamo di non avere questo=20
  problema...</SPAN></FONT></DIV>
  <DIV><FONT color=3D#0000ff face=3D"Book Antiqua"><SPAN =
class=3D340003022-02072002>In=20
  bocca al lupo a tutti per gioved=EC, ci vediamo in aula 38. =
</SPAN></FONT></DIV>
  <DIV><FONT color=3D#0000ff face=3D"Book Antiqua"><SPAN=20
  class=3D340003022-02072002></SPAN></FONT>&nbsp;</DIV>
  <P><FONT=20
  =
size=3D2>------------------------------------------<BR>&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
  Massimiliano Orazi<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; E-mail :=20
  =
obiwankenobi@tin.it<BR>------------------------------------------</FONT> =
</P>
  <BLOCKQUOTE dir=3Dltr style=3D"MARGIN-RIGHT: 0px">
    <DIV align=3Dleft class=3DOutlookMessageHeader dir=3Dltr><FONT =
face=3DTahoma=20
    size=3D2>-----Messaggio originale-----<BR><B>Da:</B>=20
    retilogiche-admin@studenti.ing.uniroma1.it=20
    [mailto:retilogiche-admin@studenti.ing.uniroma1.it]<B>Per conto di =
</B>Marco=20
    Raccah<BR><B>Inviato:</B> marted=EC 2 luglio 2002 11.33<BR><B>A:</B> =

    retilogiche@studenti.ing.uniroma1.it<BR><B>Oggetto:</B> =
[retilogiche]=20
    bonus<BR><BR></FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>Salve,</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
    <DIV><FONT face=3DArial size=3D2>Qualcuno sa dirmi se nella gestione =
dei bonus=20
    per la prenotazione agli appelli la sesione di giugno/luglio e =
considerata=20
    separata da settembre/ottobre oppure no?</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
    <DIV><FONT face=3DArial size=3D2>Grazie per l'aiuto.</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
    <DIV><FONT face=3DArial=20
size=3D2>CIAO<BR><BR>Marco</FONT></DIV></BLOCKQUOTE></BLOCKQUOTE></BODY><=
/HTML>

------=_NextPart_000_0018_01C2273E.F7632240--

  • Previous message: R: [retilogiche] bonus
  • Next message: [retilogiche] bonus
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] bonus

Valeria retilogiche@studenti.ing.uniroma1.it
Tue, 9 Jul 2002 11:57:44 +0200

  • Previous message: [retilogiche] bonus
  • Next message: [retilogiche] prova
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0034_01C2273F.D5BDBDC0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ciao=20
le prenotazioni sono gi=E0 attive a questo indirizzo :
http://151.100.16.42/appl_sispe/
Per=F2 almeno per Telecomunicazioni sono gi=E0 chiuse,in caso contatta =
il professore.

Valeria
  ----- Original Message -----=20
  From: Claudio FRANCIONI=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Tuesday, July 09, 2002 11:51 AM
  Subject: Re: [retilogiche] bonus

  ciao a tutti,
  sapete da quando e' possibile prenotarsi al quarto appello?
    ----- Original Message -----=20
    From: Massimiliano Orazi=20
    To: retilogiche@studenti.ing.uniroma1.it=20
    Sent: Wednesday, July 03, 2002 12:35 AM
    Subject: R: [retilogiche] bonus

    Oggi il professore a ricevimento ha detto ad una ragazza che gli =
aveva posto questa domanda, che la sessione di settembre pu=F2 essere =
inclusa sia nella sessione autunnale che in quella estiva. Per =
intenderci credo di aver inteso che cmq  se ti giochi i due gettoni per =
giugno/luglio non ci DOVREBBERO essere problemi per sostenere l'esame a =
settembre.=20

    Speriamo di non avere questo problema...
    In bocca al lupo a tutti per gioved=EC, ci vediamo in aula 38.=20

    ------------------------------------------
               Massimiliano Orazi
          E-mail : obiwankenobi@tin.it
    ------------------------------------------=20

      -----Messaggio originale-----
      Da: retilogiche-admin@studenti.ing.uniroma1.it =
[mailto:retilogiche-admin@studenti.ing.uniroma1.it]Per conto di Marco =
Raccah
      Inviato: marted=EC 2 luglio 2002 11.33
      A: retilogiche@studenti.ing.uniroma1.it
      Oggetto: [retilogiche] bonus

      Salve,

      Qualcuno sa dirmi se nella gestione dei bonus per la prenotazione =
agli appelli la sesione di giugno/luglio e considerata separata da =
settembre/ottobre oppure no?

      Grazie per l'aiuto.

      CIAO

      Marco

------=_NextPart_000_0034_01C2273F.D5BDBDC0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4611.1300" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ciao </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>le prenotazioni sono gi=E0 attive a =
questo indirizzo=20
:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2><A=20
href=3D"http://151.100.16.42/appl_sispe/">http://151.100.16.42/appl_sispe=
/</A></FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Per=F2 almeno per Telecomunicazioni =
sono gi=E0=20
chiuse,in caso contatta il professore.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Valeria</FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=3Dgamar@tiscalinet.it =
href=3D"mailto:gamar@tiscalinet.it">Claudio=20
  FRANCIONI</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  title=3Dretilogiche@studenti.ing.uniroma1.it=20
  =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, July 09, 2002 =
11:51=20
  AM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche] =
bonus</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>ciao a tutti,</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>sapete da quando e' possibile =
prenotarsi al=20
  quarto appello?</FONT></DIV>
  <BLOCKQUOTE dir=3Dltr=20
  style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
    <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
    <DIV=20
    style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
    <A title=3Dobiwankenobi@tin.it =
href=3D"mailto:obiwankenobi@tin.it">Massimiliano=20
    Orazi</A> </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
    title=3Dretilogiche@studenti.ing.uniroma1.it=20
    =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
    </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Wednesday, July 03, =
2002 12:35=20
    AM</DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> R: [retilogiche] =
bonus</DIV>
    <DIV><BR></DIV>
    <DIV><FONT face=3D"Book Antiqua" color=3D#0000ff><SPAN=20
    class=3D340003022-02072002>Oggi il professore a ricevimento ha detto =
ad una=20
    ragazza che gli aveva posto questa domanda, che la sessione di =
settembre pu=F2=20
    essere&nbsp;inclusa sia&nbsp;nella sessione autunnale che in quella =
estiva.=20
    Per intenderci credo di aver inteso che cmq&nbsp; se ti giochi i due =
gettoni=20
    per giugno/luglio non ci&nbsp;DOVREBBERO essere problemi per =
sostenere=20
    l'esame&nbsp;a settembre. </SPAN></FONT></DIV>
    <DIV><FONT face=3D"Book Antiqua" color=3D#0000ff><SPAN=20
    class=3D340003022-02072002></SPAN></FONT>&nbsp;</DIV>
    <DIV><FONT face=3D"Book Antiqua" color=3D#0000ff><SPAN=20
    class=3D340003022-02072002></SPAN></FONT>&nbsp;</DIV>
    <DIV><FONT face=3D"Book Antiqua" color=3D#0000ff><SPAN=20
    class=3D340003022-02072002>Speriamo di non avere questo=20
    problema...</SPAN></FONT></DIV>
    <DIV><FONT face=3D"Book Antiqua" color=3D#0000ff><SPAN=20
    class=3D340003022-02072002>In bocca al lupo a tutti per gioved=EC, =
ci vediamo in=20
    aula 38. </SPAN></FONT></DIV>
    <DIV><FONT face=3D"Book Antiqua" color=3D#0000ff><SPAN=20
    class=3D340003022-02072002></SPAN></FONT>&nbsp;</DIV>
    <P><FONT=20
    =
size=3D2>------------------------------------------<BR>&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
    Massimiliano Orazi<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; E-mail :=20
    =
obiwankenobi@tin.it<BR>------------------------------------------</FONT> =

</P>
    <BLOCKQUOTE dir=3Dltr style=3D"MARGIN-RIGHT: 0px">
      <DIV class=3DOutlookMessageHeader dir=3Dltr align=3Dleft><FONT =
face=3DTahoma=20
      size=3D2>-----Messaggio originale-----<BR><B>Da:</B>=20
      retilogiche-admin@studenti.ing.uniroma1.it=20
      [mailto:retilogiche-admin@studenti.ing.uniroma1.it]<B>Per conto di =

      </B>Marco Raccah<BR><B>Inviato:</B> marted=EC 2 luglio 2002=20
      11.33<BR><B>A:</B> =
retilogiche@studenti.ing.uniroma1.it<BR><B>Oggetto:</B>=20
      [retilogiche] bonus<BR><BR></FONT></DIV>
      <DIV><FONT face=3DArial size=3D2>Salve,</FONT></DIV>
      <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
      <DIV><FONT face=3DArial size=3D2>Qualcuno sa dirmi se nella =
gestione dei bonus=20
      per la prenotazione agli appelli la sesione di giugno/luglio e =
considerata=20
      separata da settembre/ottobre oppure no?</FONT></DIV>
      <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
      <DIV><FONT face=3DArial size=3D2>Grazie per l'aiuto.</FONT></DIV>
      <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
      <DIV><FONT face=3DArial=20
  =
size=3D2>CIAO<BR><BR>Marco</FONT></DIV></BLOCKQUOTE></BLOCKQUOTE></BLOCKQ=
UOTE></BODY></HTML>

------=_NextPart_000_0034_01C2273F.D5BDBDC0--

  • Previous message: [retilogiche] bonus
  • Next message: [retilogiche] prova
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] RAV AntiVirus scan results

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Tue, 09 Jul 2002 13:54:57 +0200

  • Previous message: R: [retilogiche] digimod e varie
  • Next message: [retilogiche] RAV AntiVirus scan results
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
RAV AntiVirus for SunOS sparc version: 8.3.2 (snapshot-20020306)
Copyright (c) 1996-2001 GeCAD The Software Company. All rights reserved.
9 more days to evaluate.
Running on host: hermes.dis.uniroma1.it

-----------------------
 RAV Antivirus results
-----------------------

The infected file was saved to quarantine with name: 1026215696-dfNAA05774.
The file (part0001:setup.exe) attached to mail (with subject:W32.Klez.E removal tools) sent by chiari@dis.uniroma1.it to retilogiche@studenti.ing.uniroma1.it,
is infected with virus: Win32/Klez.H@mm.
Cannot clean this file.
The file was successfully deleted by RAV AntiVirus.
------------------------
this is a copy of the e-mail header:

Scan engine 8.7 () for i386.
Last update: Wed, 12 Jun 2002 17:00:10 +02
Scanning for 68931 malwares (viruses, trojans and worms).

To get a free 60-days evaluation version of RAV AntiVirus v8
(yet fully functional) please visit:

   http://www.ravantivirus.com

  • Previous message: R: [retilogiche] digimod e varie
  • Next message: [retilogiche] RAV AntiVirus scan results
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] RAV AntiVirus scan results

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Wed, 10 Jul 2002 13:58:08 +0200

  • Previous message: [retilogiche] RAV AntiVirus scan results
  • Next message: [retilogiche] data quarto appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
RAV AntiVirus for SunOS sparc version: 8.3.2 (snapshot-20020306)
Copyright (c) 1996-2001 GeCAD The Software Company. All rights reserved.
8 more days to evaluate.
Running on host: hermes.dis.uniroma1.it

-----------------------
 RAV Antivirus results
-----------------------

The infected file was saved to quarantine with name: 1026302287-dfNAA10553.
The file (part0000:)->(IFRAME0) attached to mail (with subject:Subject ) sent by chiari@dis.uniroma1.it to retilogiche@studenti.ing.uniroma1.it,
is infected with virus: HTML/IFrame_Exploit*.
Cannot clean this file.
The file was successfully deleted by RAV AntiVirus.
The file (part0001:05fbc238025a8ad8[1].scr) attached to mail (with subject:Subject ) sent by chiari@dis.uniroma1.it to retilogiche@studenti.ing.uniroma1.it,
is infected with virus: Win32/Klez.H@mm.
Cannot clean this file.
The file was successfully deleted by RAV AntiVirus.
------------------------
this is a copy of the e-mail header:

Scan engine 8.7 () for i386.
Last update: Wed, 12 Jun 2002 17:00:10 +02
Scanning for 68931 malwares (viruses, trojans and worms).

To get a free 60-days evaluation version of RAV AntiVirus v8
(yet fully functional) please visit:

   http://www.ravantivirus.com

  • Previous message: [retilogiche] RAV AntiVirus scan results
  • Next message: [retilogiche] data quarto appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] data quarto appello

paco retilogiche@studenti.ing.uniroma1.it
Wed, 10 Jul 2002 16:16:43 +0200

  • Previous message: [retilogiche] RAV AntiVirus scan results
  • Next message: [retilogiche] data quarto appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
La data dell'esame =E8 16 o 18 luglio?
ciao Simone.

  • Previous message: [retilogiche] RAV AntiVirus scan results
  • Next message: [retilogiche] data quarto appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] data quarto appello

G.T. retilogiche@studenti.ing.uniroma1.it
Wed, 10 Jul 2002 16:39:31 +0200

  • Previous message: [retilogiche] data quarto appello
  • Next message: [retilogiche] data quarto appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
è il 16 luglio
----- Original Message -----
From: "paco" <massaruti@libero.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Wednesday, July 10, 2002 4:16 PM
Subject: [retilogiche] data quarto appello

La data dell'esame è 16 o 18 luglio?
ciao Simone.
_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] data quarto appello
  • Next message: [retilogiche] data quarto appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] data quarto appello

Aldo Presta retilogiche@studenti.ing.uniroma1.it
Wed, 10 Jul 2002 17:41:16 +0200 (CEST)

  • Previous message: [retilogiche] data quarto appello
  • Next message: [retilogiche] testi esami
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
è il 16 in aula 38.Ciao
 --- paco <massaruti@libero.it> ha scritto: > La data
dell'esame è 16 o 18 luglio?
> ciao Simone.
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
>
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

______________________________________________________________________
Scarica il nuovo Yahoo! Messenger: con webcam, nuove faccine e tante altre novità.
http://it.yahoo.com/mail_it/foot/?http://it.messenger.yahoo.com/

  • Previous message: [retilogiche] data quarto appello
  • Next message: [retilogiche] testi esami
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] testi esami

gemma adami retilogiche@studenti.ing.uniroma1.it
Wed, 10 Jul 2002 19:24:07 +0200 (CEST)

  • Previous message: [retilogiche] data quarto appello
  • Next message: [retilogiche] testi esami
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
qualcuno ha i testi del secondo e terzo appello di
quest'anno?Me li potete inviare a:jem_ad@yahoo.it grazie

______________________________________________________________________
Scarica il nuovo Yahoo! Messenger: con webcam, nuove faccine e tante altre novità.
http://it.yahoo.com/mail_it/foot/?http://it.messenger.yahoo.com/

  • Previous message: [retilogiche] data quarto appello
  • Next message: [retilogiche] testi esami
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] testi esami

paco retilogiche@studenti.ing.uniroma1.it
Wed, 10 Jul 2002 20:05:57 +0200

  • Previous message: [retilogiche] testi esami
  • Next message: [retilogiche] data esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
dato  che interesserebbero anche a me, se nel post ci mettete anche il mi=
o=20
indirizzo ;-)  :  massaruti@libero.it
ciao Simone.

Alle 19:24, mercoled=EC 10 luglio 2002, gemma adami ha scritto:
> qualcuno ha i testi del secondo e terzo appello di
> quest'anno?Me li potete inviare a:jem_ad@yahoo.it grazie
>
> ______________________________________________________________________
> Scarica il nuovo Yahoo! Messenger: con webcam, nuove faccine e tante al=
tre
> novit=E0. http://it.yahoo.com/mail_it/foot/?http://it.messenger.yahoo.c=
om/
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] testi esami
  • Next message: [retilogiche] data esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] data esame

Andrea Strambi retilogiche@studenti.ing.uniroma1.it
Fri, 12 Jul 2002 19:26:11 +0200

  • Previous message: [retilogiche] testi esami
  • Next message: [retilogiche] data esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Volevo chiedere se l'esame è confermato per
martedì 16 ore 9:00
aula 24 o 38  ??
anche per gli informatici?
grazie

  • Previous message: [retilogiche] testi esami
  • Next message: [retilogiche] data esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] data esame

gemma adami retilogiche@studenti.ing.uniroma1.it
Sat, 13 Jul 2002 19:53:35 +0200 (CEST)

  • Previous message: [retilogiche] data esame
  • Next message: [retilogiche] Date esami.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
quando mi sono prenotata all'esame c'era scritto
giorno 16,ore 9.00,aula 24

______________________________________________________________________
Scarica il nuovo Yahoo! Messenger: con webcam, nuove faccine e tante altre novità.
http://it.yahoo.com/mail_it/foot/?http://it.messenger.yahoo.com/

  • Previous message: [retilogiche] data esame
  • Next message: [retilogiche] Date esami.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Date esami.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 15 Jul 2002 14:45:01 +0200

  • Previous message: [retilogiche] data esame
  • Next message: [retilogiche] NON MOLLATE!!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati confermo che il quarto appello della sessione=20
estiva si svolger=E0 domani 16 luglio ore 9.00 (primo scritto) e ore 16.00=
=20
(secondo scritto) presso l'aula 24 della sede di V. Eudossiana, per tutti e=
=20
tre i gruppi (Inf., Tlc, El.).
La discussione degli elaborati avr=E0 luogo il giorno seguente, 17 luglio=
 ore=20
9.00, presso l'aula 12 della sede di V. Eudossiana.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] data esame
  • Next message: [retilogiche] NON MOLLATE!!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] NON MOLLATE!!!

Andrea Strambi retilogiche@studenti.ing.uniroma1.it
Fri, 19 Jul 2002 11:23:04 +0200

  • Previous message: [retilogiche] Date esami.
  • Next message: [retilogiche] NON MOLLATE!!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Indirizzato ai "NON MAGHI " d'informatica che devono dare l'esame a
settembre.
Io ce l'ho fatta al quarto appello di luglio ma non mi scorderò mai quanto
per me è stato difficile
(anche perchè era l'ultimo esame).
I momenti di scoraggiamento sono stati tanti.
Vorrei consigliare una tabella sui progetti che io ritengo fondamentali e
che consiglio
(sempre e solo esclusivamente ai "NON MAGHI" d'informatica) di fare in
quest'ordine:

1)  28/6/2000   PWM  (frequenza nota, T incognita)
2)  21/9/2001   PPM    (frequenza incognita, T nota.... questo progetto è
stato molto importante perchè il Prof. lo ha ben commentato)

3)  17/6/1999    STEGRAPH  (modalità Burst)
4)  14/6/2000    STEGRAPH SERIALE  (modalità Stealing)

5)   3/6/1999    TLVSYNC  (tempo reale)
6)   1/2/2000    LOGO  (tempo reale)

7)   5/6/2000  CFR

8)   13/10/2000 DISCAM  (importante: IF interruzione)

9)   12/1/2001  DISPCONT  (Ram locale: micro scrive-periferica legge)
10) 14/9/2000  PIPE-ADDER (Ram locale: micro legge-periferica scrive)
grazie a questi ultimi 2 ho superato il 4 appello perchè è uscita Ram locale
a Word: micro legge-periferica scrive

11)  15/7/1999 TESTER  (uso delle Rom)
12)  26/1/2001  DIGIMOD  (uso delle Rom)

13) 20/4/2001  MIXER  ( è difficile anche capire il testo, ma provateci)

Un' ultima cosa...NON MOLLATE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
IN BOCCA A LUPO!!

  • Previous message: [retilogiche] Date esami.
  • Next message: [retilogiche] NON MOLLATE!!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] NON MOLLATE!!!

G.T. retilogiche@studenti.ing.uniroma1.it
Fri, 19 Jul 2002 14:01:06 +0200

  • Previous message: [retilogiche] NON MOLLATE!!!
  • Next message: [retilogiche] www.smishop.it
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Oltre ad essere un esame molto difficile, il problema è nella severità dei
professori.
Se dovessi darvi un consiglio anche io direi di non mollare...
il prof.Chiari è un ottimo professore, preparatissimo,esemplare nelle
spiegazioni, severo ma giusto.Con molti sacrifici e impegno alla fine si
puo'passare l'esame anche con voti alti.
Per chi (come me) è di informatica.....le cose non stanno esattamente
così...è solo questione di fortuna con Cioffi.
Nella teoria,ogni singolo esercizio risulterà quasi sempre insufficiente con
relativa arrabbiatura (e arroganza) da parte di Cioffi.
Rispondete e contestate (sempre e comunque)dicendo che l'esercizio è esatto
anche se è diverso dalla soluzione proposta da Cioffi.
Da zero punti ve ne darà 5....su 10.
Un consiglio è di provare e riprovare senza ammazzarvi di stress: prima o
poi un colpo di fortuna capita.
scordatevi un voto alto è impossibile!
e alla fine gli devi dire pure grazie per il misero voto....mah!

Per gli informatici:
non mi è mai capitato un esame simile e mai pensavo potesse esistere un
esame del genere.
un corso inesistente,assolutamente INUTILE rispetto alla preparazione
richiesta dall'esame (sfido chiunque a dimostrare il contrario) e una
valutazione dei compiti ancora piu'assurda...
non si puo'definirlo esame, ad ogni sua arrabbiatura vi metterete a ridere.
spero sinceramente di non incontrare mai piu' professori simili....
ci sarebbe da far presente questa situazione a qualcuno in alto: fatemi
sapere per chi interessato.

----- Original Message -----
From: "Andrea Strambi" <andrea.strambi@tiscalinet.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Friday, July 19, 2002 11:23 AM
Subject: [retilogiche] NON MOLLATE!!!

> Indirizzato ai "NON MAGHI " d'informatica che devono dare l'esame a
> settembre.
> Io ce l'ho fatta al quarto appello di luglio ma non mi scorderò mai quanto
> per me è stato difficile
> (anche perchè era l'ultimo esame).
> I momenti di scoraggiamento sono stati tanti.
> Vorrei consigliare una tabella sui progetti che io ritengo fondamentali e
> che consiglio
> (sempre e solo esclusivamente ai "NON MAGHI" d'informatica) di fare in
> quest'ordine:
>
> 1)  28/6/2000   PWM  (frequenza nota, T incognita)
> 2)  21/9/2001   PPM    (frequenza incognita, T nota.... questo progetto è
> stato molto importante perchè il Prof. lo ha ben commentato)
>
> 3)  17/6/1999    STEGRAPH  (modalità Burst)
> 4)  14/6/2000    STEGRAPH SERIALE  (modalità Stealing)
>
> 5)   3/6/1999    TLVSYNC  (tempo reale)
> 6)   1/2/2000    LOGO  (tempo reale)
>
> 7)   5/6/2000  CFR
>
> 8)   13/10/2000 DISCAM  (importante: IF interruzione)
>
> 9)   12/1/2001  DISPCONT  (Ram locale: micro scrive-periferica legge)
> 10) 14/9/2000  PIPE-ADDER (Ram locale: micro legge-periferica scrive)
> grazie a questi ultimi 2 ho superato il 4 appello perchè è uscita Ram
locale
> a Word: micro legge-periferica scrive
>
> 11)  15/7/1999 TESTER  (uso delle Rom)
> 12)  26/1/2001  DIGIMOD  (uso delle Rom)
>
> 13) 20/4/2001  MIXER  ( è difficile anche capire il testo, ma provateci)
>
>
> Un' ultima cosa...NON MOLLATE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
> IN BOCCA A LUPO!!
>
>
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>

  • Previous message: [retilogiche] NON MOLLATE!!!
  • Next message: [retilogiche] www.smishop.it
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] www.smishop.it

SMISHOP retilogiche@studenti.ing.uniroma1.it
Sat, 20 Jul 2002 18:19:10 +0200

  • Previous message: [retilogiche] NON MOLLATE!!!
  • Next message: [retilogiche] Informazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Hai dei desideri?
   adesso li potrai realizzare con www.smishop.it !!
Vuoi scoprire Tutti i Trucchi per la tua PLAYSTATION ??
     ora puoi con www.smishop.it !!!
Nuovissime offerte e tantissime novità,
Vuoi comprare? Vuoi vendere?
NO PROBLEM??
ora c'e' www.smishop.it

Nel rispetto delle norme sulla privacy e contro lo spamming il Vostro indirizzo sarà subito cancellato dal nostro archivio dopo l'invio di questa e-mail che non sarà seguita da altri messaggi.

  • Previous message: [retilogiche] NON MOLLATE!!!
  • Next message: [retilogiche] Informazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Informazione

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Sun, 28 Jul 2002 21:54:49 +0200

  • Previous message: [retilogiche] www.smishop.it
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve, vorrei informazioni circa il ricevimento del prof. Chiari (se e'
sospeso per il periodo estivo ed eventualmente quando riprendera').
Grazie.

________________________________________
Dark Age of Camelot gratis per 3 settimane?? Su Jumpy! http://giochi.jump=
y.it/daocgame.htm

  • Previous message: [retilogiche] www.smishop.it
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Emanuele Carlo retilogiche@studenti.ing.uniroma1.it
Sun, 18 Aug 2002 09:00:10 +0000

  • Next message: [retilogiche] Informazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Volevo sapere se era stato fissato l'appello di settembre
Grazie.

_________________________________________________________________
Specisci e ricevi le tue email Hotmail dal tuo cellulare con:
http://mobile.msn.it

  • Next message: [retilogiche] Informazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Informazione

Claudio FRANCIONI retilogiche@studenti.ing.uniroma1.it
Sun, 18 Aug 2002 23:23:13 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Il prof. riprendera' a ricevere nella prima settimana di settembre.
----- Original Message -----
From: <giampi78@jumpy.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Sunday, July 28, 2002 9:54 PM
Subject: [retilogiche] Informazione

Salve, vorrei informazioni circa il ricevimento del prof. Chiari (se e'
sospeso per il periodo estivo ed eventualmente quando riprendera').
Grazie.

________________________________________
Dark Age of Camelot gratis per 3 settimane?? Su Jumpy!
http://giochi.jumpy.it/daocgame.htm

_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Bodhi retilogiche@studenti.ing.uniroma1.it
Fri, 23 Aug 2002 16:27:06 +0200

  • Previous message: [retilogiche] Informazione
  • Next message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C24AC1.EBC9A700
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Qualcuno conosce la data indicativa dell'appello di settembre ?
grazie

------=_NextPart_000_0007_01C24AC1.EBC9A700
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D4>Qualcuno conosce la data indicativa dell'appello di =
settembre=20
?</FONT></DIV>
<DIV><FONT size=3D4>grazie</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C24AC1.EBC9A700--

  • Previous message: [retilogiche] Informazione
  • Next message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] quesito nr 3 ultimo appelllo di luglio 2002

Valeria retilogiche@studenti.ing.uniroma1.it
Tue, 27 Aug 2002 19:08:09 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Ricevimeto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_000A_01C24DFD.15436C40
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ciao a tutti .
Qualcuno ha la soluzione corretta dell'esercizio in oggetto?
Grazie
Valeria

------=_NextPart_000_000A_01C24DFD.15436C40
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4611.1300" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ciao a tutti .</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Qualcuno ha la soluzione corretta =
dell'esercizio in=20
oggetto?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Valeria</FONT></DIV></BODY></HTML>

------=_NextPart_000_000A_01C24DFD.15436C40--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Ricevimeto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimeto

Damiano Cimignolo retilogiche@studenti.ing.uniroma1.it
Fri, 30 Aug 2002 20:09:32 +0200

  • Previous message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Next message: [retilogiche] progetto del 16/07/2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0020_01C25061.2797BA20
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve professore,volevo sapere se gioved=EC 5 settembre riprender=E0 il =
ricevimento degli studenti.Grazie

------=_NextPart_000_0020_01C25061.2797BA20
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve professore,volevo sapere se =
gioved=EC 5=20
settembre riprender=E0 il ricevimento degli=20
studenti.Grazie</FONT></DIV></BODY></HTML>

------=_NextPart_000_0020_01C25061.2797BA20--

  • Previous message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Next message: [retilogiche] progetto del 16/07/2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] progetto del 16/07/2002

Valeria retilogiche@studenti.ing.uniroma1.it
Sat, 31 Aug 2002 11:54:41 +0200

  • Previous message: [retilogiche] Ricevimeto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0018_01C250E5.30D82640
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ciao a tutti.Qualcuno ha la traccia esatta dell'ultimo appello?
Inoltre come avete calcolato la frequenza di attivazione dell'ADC?
Grazie
Ciao
Valeria

------=_NextPart_000_0018_01C250E5.30D82640
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4611.1300" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ciao a tutti.Qualcuno ha la traccia =
esatta=20
dell'ultimo appello?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Inoltre come avete calcolato la =
frequenza di=20
attivazione dell'ADC?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ciao</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Valeria</FONT></DIV></BODY></HTML>

------=_NextPart_000_0018_01C250E5.30D82640--

  • Previous message: [retilogiche] Ricevimeto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] progetto del 16/07/2002

Claudio FRANCIONI retilogiche@studenti.ing.uniroma1.it
Sun, 1 Sep 2002 12:53:27 +0200

  • Next message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0024_01C251B6.90FA5DA0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Il testo dice che l' ADC deve essere attivato ad 1 KHz quindi ogni =
msec.In questo intervallo di tempo la periferica deve poter effettuare =
il compito piu' lungo che gli viene richiesto che e' sicuramente quello =
in cui deve accedere in memoria.Poich=E8 per accedere in memoria ci =
vogliono tre cicli di clock allora questo dovr=E0 essere pari a =
T=3D1msec/3.Pertanto la frequenza di clock sar=E0 F=3D1/T=3D3/1msec=3D3 =
KHz.
  ----- Original Message -----=20
  From: Valeria=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Tuesday, August 27, 2002 7:08 PM
  Subject: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002

  Ciao a tutti .
  Qualcuno ha la soluzione corretta dell'esercizio in oggetto?
  Grazie
  Valeria

------=_NextPart_000_0024_01C251B6.90FA5DA0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2920.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Il testo dice che l' ADC deve essere =
attivato ad 1=20
KHz quindi ogni msec.In questo intervallo di tempo la periferica deve =
poter=20
effettuare il compito piu' lungo che gli viene richiesto che e' =
sicuramente=20
quello in cui deve accedere in memoria.Poich=E8 per accedere in memoria =
ci=20
vogliono tre cicli di clock allora questo dovr=E0 essere pari a =
T=3D1msec/3.Pertanto=20
la frequenza di clock sar=E0 F=3D1/T=3D3/1msec=3D3 KHz.</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A href=3D"mailto:vale.pride@libero.it" =
title=3Dvale.pride@libero.it>Valeria</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  href=3D"mailto:retilogiche@studenti.ing.uniroma1.it"=20
  =
title=3Dretilogiche@studenti.ing.uniroma1.it>retilogiche@studenti.ing.uni=
roma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, August 27, 2002 =
7:08=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] quesito =
nr 3=20
  ultimo appelllo di luglio 2002</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>Ciao a tutti .</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Qualcuno ha la soluzione corretta =
dell'esercizio=20
  in oggetto?</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Grazie</FONT></DIV>
  <DIV><FONT face=3DArial =
size=3D2>Valeria</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0024_01C251B6.90FA5DA0--

  • Next message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] quesito nr 3 ultimo appelllo di luglio 2002

Claudio FRANCIONI retilogiche@studenti.ing.uniroma1.it
Sun, 1 Sep 2002 12:58:37 +0200

  • Previous message: [retilogiche] progetto del 16/07/2002
  • Next message: R: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_002E_01C251B7.4993C040
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Il problema ha diverse soluzioni.La prima potrebbe essere quella di =
progettare un sistema SCA-SCO(di fatto si tratta di un mini progetto)che =
esegua il compito richiesto.Un' altra soluzione =E8 la seguente:
se immagini come =E8 fatto il diagramma degli stati ti accorgi che il =
problema puo' essere risolto con un sequenziatore MSI che scandisce in =
sequenza gli stati stessi.
  ----- Original Message -----=20
  From: Valeria=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Tuesday, August 27, 2002 7:08 PM
  Subject: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002

  Ciao a tutti .
  Qualcuno ha la soluzione corretta dell'esercizio in oggetto?
  Grazie
  Valeria

------=_NextPart_000_002E_01C251B7.4993C040
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2920.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Il problema ha diverse soluzioni.La =
prima potrebbe=20
essere quella di progettare un sistema SCA-SCO(di fatto si tratta di un =
mini=20
progetto)che esegua il compito richiesto.Un' altra soluzione =E8 la=20
seguente:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>se immagini come =E8 fatto il diagramma =
degli stati=20
ti accorgi che il problema puo' essere risolto con un sequenziatore MSI =
che=20
scandisce in sequenza gli stati stessi.</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A href=3D"mailto:vale.pride@libero.it" =
title=3Dvale.pride@libero.it>Valeria</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  href=3D"mailto:retilogiche@studenti.ing.uniroma1.it"=20
  =
title=3Dretilogiche@studenti.ing.uniroma1.it>retilogiche@studenti.ing.uni=
roma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, August 27, 2002 =
7:08=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] quesito =
nr 3=20
  ultimo appelllo di luglio 2002</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>Ciao a tutti .</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Qualcuno ha la soluzione corretta =
dell'esercizio=20
  in oggetto?</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Grazie</FONT></DIV>
  <DIV><FONT face=3DArial =
size=3D2>Valeria</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_002E_01C251B7.4993C040--

  • Previous message: [retilogiche] progetto del 16/07/2002
  • Next message: R: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] PIPELINE SINCRONA X3 (MA ANCHE LE ALTRE)

Aquilante retilogiche@studenti.ing.uniroma1.it
Mon, 2 Sep 2002 11:28:24 +0200

  • Previous message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
LE0, LE1 e LE2 sono 3 segnali con periodi pari a 3 volte quello di ck
mandandoli in ingress ai 3 registri in parallelo fanno lavorare questi
ultimi COME SE   avessero un
segnale ck con periodo triplo di quello effettivamente applicato

DOMANDA  :
e' allora possibile eliminare gli ingressi LE e attaccare direttamente LE0,
LE1 e LE2
agli ingressi ck dei tre registri in parallelo???
( in altre parole : voglio attaccare LE0 al ck del primo registro, LE1 al ck
del secondo, LE2 al ck
del terzo ed eliminare cosi' gli ingressi LE dei tre registri   .  E'
possibile???)

buono studio a tutti

  • Previous message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Mon, 2 Sep 2002 19:43:00 +0200

  • Previous message: [retilogiche] PIPELINE SINCRONA X3 (MA ANCHE LE ALTRE)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
>
> vorrei essere eliminata dalla mailing_list poiche' ho superato l' esame.
> grazie
>
>
>

__________________________________________

Fai i tuoi acquisti su www.kwshopping.it

  • Previous message: [retilogiche] PIPELINE SINCRONA X3 (MA ANCHE LE ALTRE)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002

Eleonora Antonelli retilogiche@studenti.ing.uniroma1.it
Tue, 3 Sep 2002 16:23:49 +0200

  • Previous message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Next message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0035_01C25366.48CD9F40
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Buongiorno,=20
qualcuno pu=F2 dirmi se gli ultimi compiti d'esame (estate 2002) sono =
disponibili da qualche parte?
vedo che alcuni di voi ce li hanno... o magari sono semlicemente sul =
sito..
grazie.
  ----- Original Message -----=20
  From: Claudio FRANCIONI=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Sunday, September 01, 2002 12:58 PM
  Subject: Re: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002

  Il problema ha diverse soluzioni.La prima potrebbe essere quella di =
progettare un sistema SCA-SCO(di fatto si tratta di un mini progetto)che =
esegua il compito richiesto.Un' altra soluzione =E8 la seguente:
  se immagini come =E8 fatto il diagramma degli stati ti accorgi che il =
problema puo' essere risolto con un sequenziatore MSI che scandisce in =
sequenza gli stati stessi.
    ----- Original Message -----=20
    From: Valeria=20
    To: retilogiche@studenti.ing.uniroma1.it=20
    Sent: Tuesday, August 27, 2002 7:08 PM
    Subject: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002

    Ciao a tutti .
    Qualcuno ha la soluzione corretta dell'esercizio in oggetto?
    Grazie
    Valeria

------=_NextPart_000_0035_01C25366.48CD9F40
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Buongiorno, </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>qualcuno pu=F2 dirmi se gli ultimi =
compiti d'esame=20
(estate 2002) sono disponibili da qualche parte?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>vedo che alcuni di voi ce li hanno... o =
magari sono=20
semlicemente sul sito..</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>grazie.</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A href=3D"mailto:gamar@tiscalinet.it" =
title=3Dgamar@tiscalinet.it>Claudio=20
  FRANCIONI</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  href=3D"mailto:retilogiche@studenti.ing.uniroma1.it"=20
  =
title=3Dretilogiche@studenti.ing.uniroma1.it>retilogiche@studenti.ing.uni=
roma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Sunday, September 01, =
2002 12:58=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche] =
quesito nr 3=20
  ultimo appelllo di luglio 2002</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>Il problema ha diverse soluzioni.La =
prima=20
  potrebbe essere quella di progettare un sistema SCA-SCO(di fatto si =
tratta di=20
  un mini progetto)che esegua il compito richiesto.Un' altra soluzione =
=E8 la=20
  seguente:</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>se immagini come =E8 fatto il =
diagramma degli stati=20
  ti accorgi che il problema puo' essere risolto con un sequenziatore =
MSI che=20
  scandisce in sequenza gli stati stessi.</FONT></DIV>
  <BLOCKQUOTE=20
  style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; =
MARGIN-RIGHT: 0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
    <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
    <DIV=20
    style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
    <A href=3D"mailto:vale.pride@libero.it" =
title=3Dvale.pride@libero.it>Valeria</A>=20
    </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
    href=3D"mailto:retilogiche@studenti.ing.uniroma1.it"=20
    =
title=3Dretilogiche@studenti.ing.uniroma1.it>retilogiche@studenti.ing.uni=
roma1.it</A>=20
    </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, August 27, =
2002 7:08=20
    PM</DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] =
quesito nr 3=20
    ultimo appelllo di luglio 2002</DIV>
    <DIV><BR></DIV>
    <DIV><FONT face=3DArial size=3D2>Ciao a tutti .</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>Qualcuno ha la soluzione corretta=20
    dell'esercizio in oggetto?</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>Grazie</FONT></DIV>
    <DIV><FONT face=3DArial=20
size=3D2>Valeria</FONT></DIV></BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0035_01C25366.48CD9F40--

  • Previous message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Next message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] quesito nr 3 ultimo appelllo di luglio 2002

Valeria retilogiche@studenti.ing.uniroma1.it
Tue, 3 Sep 2002 16:56:17 +0200

  • Previous message: R: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Next message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0006_01C2536A.D21F4A60
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ciao,io ho solo il testo dell'ultimo appello di luglio.Se vuoi te lo =
mando in via privata(cos=EC non disturbiamo gli altri).
Qualcuno sa se ci si pu=F2 prenotare tra gli informatici di  Ivisto che =
da Tlc risulta che non ci sono appelli disponibili?
Grazie=20
Ciao
Valeria
  ----- Original Message -----=20
  From: Eleonora Antonelli=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Tuesday, September 03, 2002 4:23 PM
  Subject: R: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002

  Buongiorno,=20
  qualcuno pu=F2 dirmi se gli ultimi compiti d'esame (estate 2002) sono =
disponibili da qualche parte?
  vedo che alcuni di voi ce li hanno... o magari sono semlicemente sul =
sito..
  grazie.
    ----- Original Message -----=20
    From: Claudio FRANCIONI=20
    To: retilogiche@studenti.ing.uniroma1.it=20
    Sent: Sunday, September 01, 2002 12:58 PM
    Subject: Re: [retilogiche] quesito nr 3 ultimo appelllo di luglio =
2002

    Il problema ha diverse soluzioni.La prima potrebbe essere quella di =
progettare un sistema SCA-SCO(di fatto si tratta di un mini progetto)che =
esegua il compito richiesto.Un' altra soluzione =E8 la seguente:
    se immagini come =E8 fatto il diagramma degli stati ti accorgi che =
il problema puo' essere risolto con un sequenziatore MSI che scandisce =
in sequenza gli stati stessi.
      ----- Original Message -----=20
      From: Valeria=20
      To: retilogiche@studenti.ing.uniroma1.it=20
      Sent: Tuesday, August 27, 2002 7:08 PM
      Subject: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002

      Ciao a tutti .
      Qualcuno ha la soluzione corretta dell'esercizio in oggetto?
      Grazie
      Valeria

------=_NextPart_000_0006_01C2536A.D21F4A60
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4611.1300" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ciao,io ho solo il testo dell'ultimo =
appello di=20
luglio.Se vuoi te lo mando in via privata(cos=EC non disturbiamo gli=20
altri).</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Qualcuno sa se ci si pu=F2 =
prenotare&nbsp;tra gli=20
informatici&nbsp;di&nbsp; Ivisto che da Tlc risulta che non ci sono =
appelli=20
disponibili?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ciao</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Valeria</FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=3Dele.antonelli@tiscali.it=20
  href=3D"mailto:ele.antonelli@tiscali.it">Eleonora Antonelli</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  title=3Dretilogiche@studenti.ing.uniroma1.it=20
  =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, September 03, =
2002 4:23=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> R: [retilogiche] =
quesito nr 3=20
  ultimo appelllo di luglio 2002</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>Buongiorno, </FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>qualcuno pu=F2 dirmi se gli ultimi =
compiti d'esame=20
  (estate 2002) sono disponibili da qualche parte?</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>vedo che alcuni di voi ce li hanno... =
o magari=20
  sono semlicemente sul sito..</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>grazie.</FONT></DIV>
  <BLOCKQUOTE=20
  style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
    <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
    <DIV=20
    style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
    <A title=3Dgamar@tiscalinet.it =
href=3D"mailto:gamar@tiscalinet.it">Claudio=20
    FRANCIONI</A> </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
    title=3Dretilogiche@studenti.ing.uniroma1.it=20
    =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
    </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Sunday, September 01, =
2002 12:58=20
    PM</DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche] =
quesito nr 3=20
    ultimo appelllo di luglio 2002</DIV>
    <DIV><BR></DIV>
    <DIV><FONT face=3DArial size=3D2>Il problema ha diverse soluzioni.La =
prima=20
    potrebbe essere quella di progettare un sistema SCA-SCO(di fatto si =
tratta=20
    di un mini progetto)che esegua il compito richiesto.Un' altra =
soluzione =E8 la=20
    seguente:</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>se immagini come =E8 fatto il =
diagramma degli=20
    stati ti accorgi che il problema puo' essere risolto con un =
sequenziatore=20
    MSI che scandisce in sequenza gli stati stessi.</FONT></DIV>
    <BLOCKQUOTE=20
    style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
      <DIV style=3D"FONT: 10pt arial">----- Original Message ----- =
</DIV>
      <DIV=20
      style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
      <A title=3Dvale.pride@libero.it=20
      href=3D"mailto:vale.pride@libero.it">Valeria</A> </DIV>
      <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
      title=3Dretilogiche@studenti.ing.uniroma1.it=20
      =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
      </DIV>
      <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, August 27, =
2002 7:08=20
      PM</DIV>
      <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] =
quesito nr 3=20
      ultimo appelllo di luglio 2002</DIV>
      <DIV><BR></DIV>
      <DIV><FONT face=3DArial size=3D2>Ciao a tutti .</FONT></DIV>
      <DIV><FONT face=3DArial size=3D2>Qualcuno ha la soluzione corretta =

      dell'esercizio in oggetto?</FONT></DIV>
      <DIV><FONT face=3DArial size=3D2>Grazie</FONT></DIV>
      <DIV><FONT face=3DArial=20
size=3D2>Valeria</FONT></DIV></BLOCKQUOTE></BLOCKQUOTE></BLOCKQUOTE></BOD=
Y></HTML>

------=_NextPart_000_0006_01C2536A.D21F4A60--

  • Previous message: R: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Next message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] quesito nr 3 ultimo appelllo di luglio 2002

Aldo Presta retilogiche@studenti.ing.uniroma1.it
Tue, 3 Sep 2002 17:45:53 +0200 (CEST)

  • Previous message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Next message: [retilogiche] PIPELINE SINCRONA X3 (MA ANCHE LE ALTRE)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Anche io sono interessato ai testi degli appelli
d'estate.
grazie!

______________________________________________________________________
Yahoo! Musica: notizie, recensioni, classifiche, speciali multimediali
http://it.yahoo.com/mail_it/foot/?http://it.music.yahoo.com/

  • Previous message: [retilogiche] quesito nr 3 ultimo appelllo di luglio 2002
  • Next message: [retilogiche] PIPELINE SINCRONA X3 (MA ANCHE LE ALTRE)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ricevimento

gemma adami retilogiche@studenti.ing.uniroma1.it
Tue, 3 Sep 2002 21:46:25 +0200 (CEST)

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Dispense sistemi operativi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
salve a tutti:qualcuno sa quando ricomincia il
ricevimento?e la data dell'appello di settembre?grazie

______________________________________________________________________
Yahoo! Musica: notizie, recensioni, classifiche, speciali multimediali
http://it.yahoo.com/mail_it/foot/?http://it.music.yahoo.com/

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Dispense sistemi operativi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 05 Sep 2002 12:30:45 +0200

  • Previous message: [retilogiche] Dispense sistemi operativi
  • Next message: [retilogiche] Prossimo appello d'esame.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati comunico che il ricevimento studenti (Reti Logiche=
=20
per Telecomunicazioni) riprender=E0 regolarmente il giorno 5 settembre=20
secondo l'orario consueto.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Dispense sistemi operativi
  • Next message: [retilogiche] Prossimo appello d'esame.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Dispense sistemi operativi

Luca retilogiche@studenti.ing.uniroma1.it
Thu, 5 Sep 2002 21:24:15 +0300

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Scusate se scrivo qua ma sono a corto di idee...sto cercando le dispense del
corso di sistemi operativi di nanni quelle nn ufficiali ke circolano
fotocopiate :) e nn su unix...
So ke voi nn c'entrate nulla ma magari ne sapete qualcosa...grazie in
anticipo:)
Ciaoooooooooooo:)

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Prossimo appello d'esame.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 06 Sep 2002 15:11:43 +0200

  • Previous message: [retilogiche] Ricevimento.
  • Next message: [retilogiche] AULA ESAME!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati comunico che il prossimo appello d'esame inizier=E0=
=20
il giorno 16 settembre p.v. (luned=EC) con le prove scritte, a partire dalle=
=20
ore 9.00 presso l'aula 38 della sede di V. Eudossiana.
Appena disponibile, comunicher=F2 anche l'appuntamento per la discussione=20
degli elaborati.
Ci si pu=F2 iscrivere mediante il sistema automatico di prenotazione (=E8=
 attivo).
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Ricevimento.
  • Next message: [retilogiche] AULA ESAME!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 06 Sep 2002 15:36:18 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.43 02/09/02 +0200, you wrote:

> >
> > vorrei essere eliminata dalla mailing_list poiche' ho superato l' esame.
> > grazie

Pu=F2 cancellarsi da sola, tramite i servizi accessibili dalla pagina Web=20
dedicata alla mailing-list nel sito del corso.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] AULA ESAME!

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 11 Sep 2002 12:30:21 +0200

  • Previous message: [retilogiche] Prossimo appello d'esame.
  • Next message: [retilogiche] DISCUSIONE ESAME
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati comunico che il prossimo appello d'esame si=20
svolger=E0 luned=EC 16 settembre con inizio alle ore 9.00 (primo scritto)
PRESSO L'AULA 15 DELLA SEDE DI VIA A. SCARPA.
Il secondo scritto si svolger=E0 nel pomeriggio nella stessa aula.

La variazione dell'aula e della sede =E8 stata effettuata dalla presidenza=
=20
stamattina stessa per motivi logistici contingenti.
Prego diffondere la variazione dell'aula e della sede ai vostri colleghi=20
interessati, di tutti e tre i corsi.
Da parte mia, a beneficio degli allievi di telecomunicazioni, ho aggiornato=
=20
anche la pagina del sito del corso e quella del sistema automatico di=20
prenotazione.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Prossimo appello d'esame.
  • Next message: [retilogiche] DISCUSIONE ESAME
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] DISCUSIONE ESAME

Aldo Presta retilogiche@studenti.ing.uniroma1.it
Tue, 17 Sep 2002 14:10:21 +0200 (CEST)

  • Previous message: [retilogiche] AULA ESAME!
  • Next message: [retilogiche] Appello di ottobre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Quando c'è la discussione dell'appello d'esame di
lunedì 16 settembre?
Buono studio a tutti!

______________________________________________________________________
Mio Yahoo!: personalizza Yahoo! come piace a te
http://it.yahoo.com/mail_it/foot/?http://it.my.yahoo.com/

  • Previous message: [retilogiche] AULA ESAME!
  • Next message: [retilogiche] Appello di ottobre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello di ottobre

Stefano Emiliozzi retilogiche@studenti.ing.uniroma1.it
Fri, 27 Sep 2002 17:32:45 +0200

  • Previous message: [retilogiche] DISCUSIONE ESAME
  • Next message: R: [retilogiche] Appello di ottobre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0001_01C2664B.EC5E2B50
Content-Type: text/plain;
    charset="us-ascii"
Content-Transfer-Encoding: 7bit

Salve a tutti, ci sono notizie anche indicative sulla data dell'appello
di ottobre?

Grazie

Stefano Emiliozzi

------=_NextPart_000_0001_01C2664B.EC5E2B50
Content-Type: text/html;
    charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns=3D"http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii">

<meta name=3DProgId content=3DWord.Document>
<meta name=3DGenerator content=3D"Microsoft Word 10">
<meta name=3DOriginator content=3D"Microsoft Word 10">
<link rel=3DFile-List href=3D"cid:filelist.xml@01C26645.117F57D0">
<!--[if gte mso 9]><xml>
 <o:OfficeDocumentSettings>
  <o:DoNotRelyOnCSS/>
 </o:OfficeDocumentSettings>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:WordDocument>
  <w:SpellingState>Clean</w:SpellingState>
  <w:GrammarState>Clean</w:GrammarState>
  <w:DocumentKind>DocumentEmail</w:DocumentKind>
  <w:HyphenationZone>14</w:HyphenationZone>
  <w:EnvelopeVis/>
  <w:Compatibility>
   <w:BreakWrappedTables/>
   <w:SnapToGridInCell/>
   <w:WrapTextWithPunct/>
   <w:UseAsianBreakRules/>
   <w:UseFELayout/>
  </w:Compatibility>
  <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
 </w:WordDocument>
</xml><![endif]-->
<style>
<!--
 /* Font Definitions */
 @font-face
    {font-family:"MS Mincho";
    panose-1:2 2 6 9 4 2 5 8 3 4;
    mso-font-alt:"\FF2D\FF33 \660E\671D";
    mso-font-charset:128;
    mso-generic-font-family:modern;
    mso-font-pitch:fixed;
    mso-font-signature:-1610612033 1757936891 16 0 131231 0;}
@font-face
    {font-family:"\@MS Mincho";
    panose-1:2 2 6 9 4 2 5 8 3 4;
    mso-font-charset:128;
    mso-generic-font-family:modern;
    mso-font-pitch:fixed;
    mso-font-signature:-1610612033 1757936891 16 0 131231 0;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
    {mso-style-parent:"";
    margin:0cm;
    margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:12.0pt;
    font-family:"Times New Roman";
    mso-fareast-font-family:"MS Mincho";}
a:link, span.MsoHyperlink
    {color:blue;
    text-decoration:underline;
    text-underline:single;}
a:visited, span.MsoHyperlinkFollowed
    {color:purple;
    text-decoration:underline;
    text-underline:single;}
span.StileMessaggioDiPostaElettronica17
    {mso-style-type:personal-compose;
    mso-style-noshow:yes;
    mso-ansi-font-size:10.0pt;
    mso-bidi-font-size:10.0pt;
    font-family:Arial;
    mso-ascii-font-family:Arial;
    mso-hansi-font-family:Arial;
    mso-bidi-font-family:Arial;
    color:windowtext;}
span.GramE
    {mso-style-name:"";
    mso-gram-e:yes;}
@page Section1
    {size:595.3pt 841.9pt;
    margin:70.85pt 2.0cm 2.0cm 2.0cm;
    mso-header-margin:35.4pt;
    mso-footer-margin:35.4pt;
    mso-paper-source:0;}
div.Section1
    {page:Section1;}
-->
</style>
<!--[if gte mso 10]>
<style>
 /* Style Definitions */=20
 table.MsoNormalTable
    {mso-style-name:"Tabella normale";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-parent:"";
    mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
    mso-para-margin:0cm;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:10.0pt;
    font-family:"Times New Roman";}
</style>
<![endif]-->
</head>

<body lang=3DIT link=3Dblue vlink=3Dpurple =
style=3D'tab-interval:35.4pt'>

<div class=3DSection1>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Salve a tutti, ci sono notizie anche indicative sulla =
data
dell&#8217;appello <span class=3DGramE>di =
</span>ottobre?<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Grazie <o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Stefano Emiliozzi<o:p></o:p></span></font></p>

</div>

</body>

</html>

------=_NextPart_000_0001_01C2664B.EC5E2B50--

  • Previous message: [retilogiche] DISCUSIONE ESAME
  • Next message: R: [retilogiche] Appello di ottobre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Appello di ottobre

Massimiliano retilogiche@studenti.ing.uniroma1.it
Fri, 27 Sep 2002 22:26:05 +0200

  • Previous message: [retilogiche] Appello di ottobre
  • Next message: [retilogiche] Appello di ottobre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0018_01C26674.DE3749C0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve ,

ricordo a tutti, spero non troppo tardi, che l'appello di Ottobre anche =
quest'anno =E8 aperto a tutti gli studenti, fuori corso e in corso, =
tranne ovviamente a a quelli dell'ordinamento 2000. E' importante che =
questo appello, che sottrae tempo e risorse al normale corso della =
didattica, non vada deserto solo per disiformazione.

Buono studio a tutti,

Massimiliano Marsico

------=_NextPart_000_0018_01C26674.DE3749C0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns=3D"http://www.w3.org/TR/REC-html40" xmlns:o =3D=20
"urn:schemas-microsoft-com:office:office" xmlns:w =3D=20
"urn:schemas-microsoft-com:office:word"><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3DWord.Document name=3DProgId>
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<META content=3D"Microsoft Word 10" name=3DOriginator><LINK=20
href=3D"cid:filelist.xml@01C26645.117F57D0" rel=3DFile-List><!--[if gte =
mso 9]><xml>
 <o:OfficeDocumentSettings>
  <o:DoNotRelyOnCSS/>
 </o:OfficeDocumentSettings>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:WordDocument>
  <w:SpellingState>Clean</w:SpellingState>
  <w:GrammarState>Clean</w:GrammarState>
  <w:DocumentKind>DocumentEmail</w:DocumentKind>
  <w:HyphenationZone>14</w:HyphenationZone>
  <w:EnvelopeVis/>
  <w:Compatibility>
   <w:BreakWrappedTables/>
   <w:SnapToGridInCell/>
   <w:WrapTextWithPunct/>
   <w:UseAsianBreakRules/>
   <w:UseFELayout/>
  </w:Compatibility>
  <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
 </w:WordDocument>
</xml><![endif]-->
<STYLE>@font-face {
    font-family: MS Mincho;
}
@font-face {
    font-family: \@MS Mincho;
}
@page Section1 {size: 595.3pt 841.9pt; margin: 70.85pt 2.0cm 2.0cm =
2.0cm; mso-header-margin: 35.4pt; mso-footer-margin: 35.4pt; =
mso-paper-source: 0; }
P.MsoNormal {
    FONT-SIZE: 12pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Times New Roman"; =
mso-style-parent: ""; mso-pagination: widow-orphan; =
mso-fareast-font-family: "MS Mincho"
}
LI.MsoNormal {
    FONT-SIZE: 12pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Times New Roman"; =
mso-style-parent: ""; mso-pagination: widow-orphan; =
mso-fareast-font-family: "MS Mincho"
}
DIV.MsoNormal {
    FONT-SIZE: 12pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Times New Roman"; =
mso-style-parent: ""; mso-pagination: widow-orphan; =
mso-fareast-font-family: "MS Mincho"
}
A:link {
    COLOR: blue; TEXT-DECORATION: underline; text-underline: single
}
SPAN.MsoHyperlink {
    COLOR: blue; TEXT-DECORATION: underline; text-underline: single
}
A:visited {
    COLOR: purple; TEXT-DECORATION: underline; text-underline: single
}
SPAN.MsoHyperlinkFollowed {
    COLOR: purple; TEXT-DECORATION: underline; text-underline: single
}
SPAN.StileMessaggioDiPostaElettronica17 {
    COLOR: windowtext; FONT-FAMILY: Arial; mso-style-type: =
personal-compose; mso-style-noshow: yes; mso-ansi-font-size: 10.0pt; =
mso-bidi-font-size: 10.0pt; mso-ascii-font-family: Arial; =
mso-hansi-font-family: Arial; mso-bidi-font-family: Arial
}
SPAN.GramE {
    mso-style-name: ""; mso-gram-e: yes
}
DIV.Section1 {
    page: Section1
}
</STYLE>
<!--[if gte mso 10]>
<style>
 /* Style Definitions */=20
 table.MsoNormalTable
    {mso-style-name:"Tabella normale";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-parent:"";
    mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
    mso-para-margin:0cm;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:10.0pt;
    font-family:"Times New Roman";}
</style>
<![endif]--></HEAD>
<BODY lang=3DIT style=3D"tab-interval: 35.4pt" vLink=3Dpurple =
link=3Dblue=20
bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve ,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>ricordo a tutti, spero non troppo =
tardi, che=20
l'appello di Ottobre anche quest'anno =E8 aperto a tutti gli studenti, =
fuori corso=20
e in corso, tranne ovviamente a a quelli dell'ordinamento 2000. E' =
importante=20
che questo appello, che sottrae tempo e risorse al normale corso della=20
didattica, non vada deserto solo per disiformazione.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Buono studio a tutti,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Massimiliano =
Marsico</FONT></DIV></BODY></HTML>

------=_NextPart_000_0018_01C26674.DE3749C0--

  • Previous message: [retilogiche] Appello di ottobre
  • Next message: [retilogiche] Appello di ottobre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Appello di ottobre

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 30 Sep 2002 11:13:55 +0200

  • Previous message: R: [retilogiche] Appello di ottobre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_608753215==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

At 17.32 27/09/02 +0200, you wrote:

>Salve a tutti, ci sono notizie anche indicative sulla data dell appello di=
=20
>ottobre?
>
>
>
>Grazie
>
>
>
>Stefano Emiliozzi

La data dell'appello di ottobre non =E8 stata ancora fissata. Appena=20
disponibile, al solito la comunicher=F2 mediante questa mailing-list e il=20
sito Web del corso.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest
--=====================_608753215==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
At 17.32 27/09/02 +0200, you wrote:<br>
<br>
<blockquote type=3Dcite class=3Dcite cite><font face=3D"arial" size=3D2>Salv=
e a
tutti, ci sono notizie anche indicative sulla data dell appello di
ottobre?<br>
</font><br>
<font face=3D"arial" size=3D2>&nbsp;<br>
</font><br>
<font face=3D"arial" size=3D2>Grazie <br>
</font><br>
<font face=3D"arial" size=3D2>&nbsp;<br>
</font><br>
<font face=3D"arial" size=3D2>Stefano Emiliozzi</font></blockquote><br>
La data dell'appello di ottobre non =E8 stata ancora fissata. Appena
disponibile, al solito la comunicher=F2 mediante questa mailing-list e il
sito Web del corso.<br>
Buono studio a tutti!<br>
<br>
<x-sigsep><p></x-sigsep>
<font face=3D"arial" size=3D2>Prof. A. Chiari<br>
Tel.: +39 06 5480 2136<br>
Fax: +39 06 5480 4401<br>
E-mail: chiari@dis.uniroma1.it<br>
Web:
<x-tab>&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.uniroma1.it/corsi/retilogiche<=
br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.=
uniroma1.it/corsi/calcolatori-gest</font></html>

--=====================_608753215==_.ALT--

  • Previous message: R: [retilogiche] Appello di ottobre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Tue, 1 Oct 2002 19:56:12 +0200

  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve, volevo sapere se giovedi 3 ottobre ci sara' il ricevimento del pro=
fessor
Chiari. Se avete informazioni fatemi sapere, grazie.
Giampiero.

________________________________________
Dark Age of Camelot gratis per 3 settimane?? Su Jumpy! http://giochi.jump=
y.it/daocgame.htm

  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 02 Oct 2002 09:52:37 +0200

  • Previous message: [retilogiche] Ricevimento
  • Next message: [retilogiche] Soluzione appello del 28-6-2001 (S-DES)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 19.56 01/10/02 +0200, you wrote:
>Salve, volevo sapere se giovedi 3 ottobre ci sara' il ricevimento del=20
>professor
>Chiari. Se avete informazioni fatemi sapere, grazie.
>Giampiero.

Gioved=EC prossimo (domani) non sono previsti impegni didattici in aula e=20
quindi penso di poter ricevervi in dipartimento nell'orario consueto.
Buono studio!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Ricevimento
  • Next message: [retilogiche] Soluzione appello del 28-6-2001 (S-DES)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Soluzione appello del 28-6-2001 (S-DES)

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Thu, 10 Oct 2002 16:16:22 +0200

  • Previous message: [retilogiche] Ricevimento
  • Next message: [retilogiche] Condividi i tuoi files con Grokster
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti, svolgendo questo esercizio e verificando poi la soluzione
ho trovato alcune cose non chiare:

1)In fondo pagina "S-DES: sistema esterno" si dice che la periferica deve=

avere un clock di 320MHz, per quale motivo? Se nel registro PISO entrano
a regime 32 bit ogni ciclo di clock (sono le uscite dell'ultimo blocco de=
lla
pipeline) bastano 10M cicli per avere la velocita' di 320Mbit/s richiesti=
,
cioe' un clock della periferica di 10MHz.

2)In fondo pagina "S-DES: blocco DES_STAGE" si dice che il tempo di calco=
lo
della rete combinatoria e' di 97ns, ma questo valore vincola il clock del=
la
periferica a (circa) 10MHz massimo. Se la periferica avesse un clock di
320MHz la durata di ogni clock sarebbe di 3,125 ns, palesemente inferiore=

al tempo minimo di calcolo della rete combinatoria.

Come stanno esattamente le cose?

Ringrazio in anticipo chiunque risponda

Buono studio a tutti!

  • Previous message: [retilogiche] Ricevimento
  • Next message: [retilogiche] Condividi i tuoi files con Grokster
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Condividi i tuoi files con Grokster

News Day retilogiche@studenti.ing.uniroma1.it
Mon, 14 Oct 2002 14:46:15 0200

  • Previous message: [retilogiche] Soluzione appello del 28-6-2001 (S-DES)
  • Next message: [retilogiche] Condividi i tuoi files con Grokster
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Vuoi scaricare da Internet ogni tipo di files: programmi, giochi, MP3,
filmati, foto e tanto altro?

Visita il sito http://anzwers.org/free/grokster/ e scarica il software per
condividere i tuoi files
con tutto il mondo!

  • Previous message: [retilogiche] Soluzione appello del 28-6-2001 (S-DES)
  • Next message: [retilogiche] Condividi i tuoi files con Grokster
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Condividi i tuoi files con Grokster

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Mon, 14 Oct 2002 17:08:29 +0200

  • Previous message: [retilogiche] Condividi i tuoi files con Grokster
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Questo genere di messaggi, per di pi=F9 non autorizzati, non =E8 gradito su=
=20
questa lista! Per il bene di chi vuole continuare a utilizzarla, l'autore=20
si astenga dal ripetere tale iniziativa.
Buono studio a tutti!

Prof. A. Chiari

At 14.46 14/10/02 +0000, you wrote:
>Vuoi scaricare da Internet ogni tipo di files: programmi, giochi, MP3,=20
>filmati, foto e tanto altro?
>
>Visita il sito http://anzwers.org/free/grokster/ e scarica il software per=
=20
>condividere i tuoi files
>con tutto il mondo!
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Condividi i tuoi files con Grokster
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Roberta Goffi retilogiche@studenti.ing.uniroma1.it
Mon, 14 Oct 2002 20:40:29 +0200

  • Previous message: [retilogiche] Condividi i tuoi files con Grokster
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0016_01C273C1.EEC3FFE0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Qualcuno sa da quando ci si pu=F2 prenotare per l'esame di ottobre? e la =
data =E8 il 30 o 31? Grazie, ciao!

------=_NextPart_000_0016_01C273C1.EEC3FFE0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Qualcuno sa da quando ci si pu=F2 =
prenotare per=20
l'esame di ottobre? e la data =E8 il 30 o 31? Grazie,=20
ciao!</FONT></DIV></BODY></HTML>

------=_NextPart_000_0016_01C273C1.EEC3FFE0--

  • Previous message: [retilogiche] Condividi i tuoi files con Grokster
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ricevimento

davide top retilogiche@studenti.ing.uniroma1.it
Wed, 16 Oct 2002 08:27:29 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]

Ci sarà ricevimento giovedi 18?

Grazie.

_________________________________________________________________
MSN Extra Storage! Hotmail all'ennesima potenza. Provalo!
http://www.msn.it/msnservizi/es/

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Data esame.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 16 Oct 2002 12:09:03 +0200

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Condividi i tuoi files con Grokster
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati comunico che il prossimo appello d'esame =E8=
 previsto=20
il 30 ottobre p.v. con inizio alle ore 9.00 in facolt=E0, non so ancora in=
=20
quale aula.
Il sistema di prenotazione =E8 stato attivato.
Appena disponibili, comunicher=F2 le altre coordinate relative all'appello.
Ricordo infine che l'appello di ottobre gi=E0 dallo scorso anno =E8 aperto a=
=20
tutti gli allievi, in corso e fuori corso.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Condividi i tuoi files con Grokster
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ricevimento

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 16 Oct 2002 16:52:32 +0200

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Data esame.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 08.27 16/10/02 +0200, you wrote:

>Ci sar=E0 ricevimento giovedi 18?
>
>Grazie.

Penso di si. In caso contrario invier=F2 una mail su questa lista.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Data esame.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Condividi i tuoi files con Grokster

News Day retilogiche@studenti.ing.uniroma1.it
Thu, 17 Oct 2002 08:14:49 0200

  • Previous message: [retilogiche] Data esame.
  • Next message: [retilogiche] Data esame.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
<html>

<head>
<meta http-equiv="Content-Type"
content="text/html; charset=iso-8859-1">
<meta name="GENERATOR" content="Microsoft FrontPage Express 2.0">
<title>NEWSDAYnews - EDIZIONE STRAORDINARIA</title>
</head>

<body>

<table border="0" cellpadding="0" cellspacing="0" width="480">
    <font size="1" face="Verdana"><STYLE type="text/css"></font>
    <tr>
        <td><font size="1" face="Verdana">UL { color: #004294; }
        .bianco { font-family: Verdana, Arial, Helvetica, sans-serif;
        font-size: 11px; color: #FFFFFF; text-decoration: none} .biancobig
        { font-family: Verdana, Arial, Helvetica, sans-serif;
        font-size: 11px; color: #FFFFFF; font-weight: bold; text-decoration:
        none} .biancolink { font-family: Verdana, Arial,
        Helvetica, sans-serif; font-size: 11px; color: #FFFFFF;
        font-weight: bold; text-decoration: none} .biancolink:hover
        {text-decoration: underline; font-weight: bold} .blu {
        font-family: Verdana, Arial, Helvetica, sans-serif; font-size:
        11px; color: #004294 ; font-weight: normal; text-decoration:
        none} .blu:hover {text-decoration: underline; font-weight:
        normal} .blubig { font-family: Verdana, Arial, Helvetica,
        sans-serif; font-size: 11px; color: #004294 ; font-weight:
        bold; text-decoration: none} .blubig:hover {text-decoration:
        underline; font-weight: bold} .px {font-family: verdana,
        arial, helvetica; font-size: 1pt; line-height: 1pt; font-weight:
        normal; color: #ffffff; text-decoration: none} .break {
        font-family: verdana, arial, helvetica, sans-serif; font-size:
        4pt; font-weight: normal; color: #ffffff; text-decoration:
        none} .tab {font-weight: normal; font-size: 10pt; color:
        #ffffff; font-family: verdana, arial, helvetica, sans-serif;
        text-decoration: none} </STYLE> <TBODY> </font></td>
    </tr>
    <tr>
        <td valign="top" width="480" bgcolor="#FFFFFF">&nbsp;</td>
    </tr>
    <font size="1" face="Verdana"></TBODY></font>
</table>

<table border="0" cellpadding="0" cellspacing="0" width="480">
    <font size="1" face="Verdana"><TBODY></font>
    <tr>
        <td valign="top" width="311" bgcolor="#FFFFFF"><table
        border="0" cellpadding="0" cellspacing="0" width="302"
        bgcolor="#FFFFCC">
            <font size="1" face="Verdana"><TBODY></font>
            <tr>
                <td align="center" colspan="3" bgcolor="#FFFFFF"
                class="blubig" height="18"><font size="1"
                face="Verdana">EDIZIONE STRAORDINARIA</font></td>
            </tr>
            <tr>
                <td align="center" colspan="3" bgcolor="#004294"
                class="biancobig" height="20"><font size="1"
                face="Verdana">NEWSDAY News</font></td>
            </tr>
            <tr>
                <td align="center" colspan="3" bgcolor="#FFFFFF"
                class="break">&nbsp;</td>
            </tr>
            <font size="1" face="Verdana"></TBODY></font>
        </table>
        </td>
        <td width="1" bgcolor="#FFFFFF" class="px">&nbsp;</td>
        <td width="1" bgcolor="#004294" class="px">&nbsp;</td>
        <td width="6" bgcolor="#FFFFFF" class="px">&nbsp;</td>
        <td valign="top" width="162" bgcolor="#004294"><table
        border="0" cellpadding="0" cellspacing="0" width="162">
            <font size="1" face="Verdana"><TBODY></font>
            <tr>
                <td align="center" colspan="3" bgcolor="#FFFFFF"><font
                size="1" face="Verdana"><img
                src="http://newsletter.libero.it/powered/pow_n2k.gif"
                width="166" height="54"></font></td>
            </tr>
            <tr>
                <td align="center" colspan="3" bgcolor="#FFFFFF"
                class="break">&nbsp;</td>
            </tr>
            <font size="1" face="Verdana"></TBODY></font>
        </table>
        </td>
    </tr>
    <font size="1" face="Verdana"></TBODY></font>
</table>

<table border="0" cellpadding="0" cellspacing="0" width="480"
bgcolor="#FF7310">
    <font size="1" face="Verdana"><TBODY></font>
    <tr>
        <td width="480" bgcolor="#FFFFFF" class="break">&nbsp;</td>
    </tr>
    <tr>
        <td valign="top" width="480" class="break">&nbsp;</td>
    </tr>
    <tr>
        <td valign="top" width="480" class="biancobig"
        height="18"><font size="1" face="Verdana">&nbsp;<strong>Scarica
        tutti files in condivisione con Grokster!</strong></font></td>
    </tr>
    <tr>
        <td width="480" bgcolor="#FFFFFF" class="break">&nbsp;</td>
    </tr>
    <font size="1" face="Verdana"></TBODY></font>
</table>

<table border="0" cellpadding="6" cellspacing="0" width="480"
bgcolor="#004294">
    <font size="1" face="Verdana"><TBODY></font>
    <tr>
        <td width="480"><font color="#FFFFFF" size="1"
        face="Verdana">Grokster e' un efficace programma per lo
        scambio e la condivisione di file con altri utenti via
        Internet sfruttando il protocollo peer-to-peer (senza
        server centrali).<br>
        Molto potente, effettua le ricerche permettendo di
        specificare il file desiderato nei dettagli. Gode di
        ottima velocita' nella visualizzazione dei risultati e
        permette di ascoltare qualsiasi file multimediale mentre
        il prelievo e' ancora in corso. Ora pienamente
        compatibile con Windows XP.<br>
        Ora nella nuova versione può condividere i database di
        files di molti altri programmi P2P tra cui KaZaa, WinMx,
        Newtella, Imesh!, FileShare e MyNapster.<br>
        Se vuoi avere sul tuo PC ogni tipo di file questo è il
        programma che stavi cercando!!</font></td>
    </tr>
    <tr>
        <td width="480"><p align="right"><a
        href="http://utenti.lycos.it/zebra3/main.htm"
        target="_new" class="blu"><font color="#FFFFFF" size="1"
        face="Verdana"><strong>Scarica il software
ora</strong></font></a></p>
        </td>
    </tr>
    <font size="1" face="Verdana"></TBODY></font>
</table>

<table border="0" cellpadding="4" cellspacing="0" width="480"
bgcolor="#DEEEFE">
    <font size="1" face="Verdana"><TBODY></font>
    <tr>
        <td colspan="2" bgcolor="#FFFFFF" class="px">&nbsp;</td>
    </tr>
</table>

<table border="0" cellpadding="0" cellspacing="0" width="480"
bgcolor="#FFFFFF">
    <font size="1" face="Verdana"><TBODY></font>
    <tr>
        <td colspan="3" bgcolor="#FFFFFF" class="break">&nbsp;</td>
    </tr>
    <font size="1" face="Verdana"></TBODY></font>
</table>

<table border="0" cellpadding="0" cellspacing="0" width="480"
bgcolor="#FFFFCC">
    <font size="1" face="Verdana"><TBODY></font>
    <tr>
        <td colspan="3" bgcolor="#FFFFFF" class="break">&nbsp;</td>
    </tr>
    <font size="1" face="Verdana"></TBODY></font>
</table>
</body>
</html>

  • Previous message: [retilogiche] Data esame.
  • Next message: [retilogiche] Data esame.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Data esame.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 17 Oct 2002 15:49:52 +0200

  • Previous message: [retilogiche] Condividi i tuoi files con Grokster
  • Next message: [retilogiche] busy waiting
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Qualche altro bit di informazione:
il prossimo appello d'esame =E8 previsto il 30 ottobre p.v. con inizio alle=
=20
ore 9.00 in facolt=E0 (V. Eudossiana), in aula 29.
La discussione degli elaborati =E8 prevista il giorno successivo, 31=
 ottobre,=20
per=F2 non so ancora dove.
Ricordo ancora che l'appello di ottobre gi=E0 dallo scorso anno =E8 aperto a=
=20
tutti gli allievi, in corso e fuori corso.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Condividi i tuoi files con Grokster
  • Next message: [retilogiche] busy waiting
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] busy waiting

Aldo Presta retilogiche@studenti.ing.uniroma1.it
Mon, 21 Oct 2002 10:29:01 +0200 (CEST)

  • Previous message: [retilogiche] Data esame.
  • Next message: [retilogiche] busy waiting
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Chi mi sa dire cos'e' e come funziona busy waiting.Grazie

______________________________________________________________________
Mio Yahoo!: personalizza Yahoo! come piace a te
http://it.yahoo.com/mail_it/foot/?http://it.my.yahoo.com/

  • Previous message: [retilogiche] Data esame.
  • Next message: [retilogiche] busy waiting
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] busy waiting

Aquilante retilogiche@studenti.ing.uniroma1.it
Tue, 22 Oct 2002 11:36:15 +0200

  • Previous message: [retilogiche] busy waiting
  • Next message: [retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_busy_waiting?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
non devi fare l'esame il 30 vero????
:-)
cmq il busy waiting e' un meccanismo con il quale il pd32 e' sincronizzato
con periferiche  piu' lente (gli altri due sono il DMA e l'INTERRUPT)
per il funzionamento sarebbe meglio far riferimento ai lucidi del prof.
cerchero' di darti una rapida spiegazione
quando ad es. il microprocessore deve fare un accesso in lettura (in
scrittura cambia poco) ad una periferica piu' lenta innanzi tutto la
indirizza e subito dopo controlla il segnale READY* per vedere se la stessa
e' pronta ad essere letta o sta svolgendo altri "lavori"
se la periferica non e' pronta il processore continuera' a interrogarla
finche' non la trova libera ( da qui il nome busy waiting)
una volta trovata pronta il micro dovra' svolgere una serie di eventi
1) lancia il comando di lettura e procede al recupero dei dati abilitando il
registro di interfaccia
2) READY*=1 per indicare che la periferica e' occupata ( sto leggendo dei
dati)
3) DATA_RDY =1 la periferica puo' iniziare a produrre altri dati
----- Original Message -----
From: "Aldo Presta" <aldopresta@yahoo.com>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Monday, October 21, 2002 10:29 AM
Subject: [retilogiche] busy waiting

> Chi mi sa dire cos'e' e come funziona busy waiting.Grazie
>
> ______________________________________________________________________
> Mio Yahoo!: personalizza Yahoo! come piace a te
> http://it.yahoo.com/mail_it/foot/?http://it.my.yahoo.com/
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] busy waiting
  • Next message: [retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_busy_waiting?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_busy_waiting?=

djdanilo@libero.it retilogiche@studenti.ing.uniroma1.it
Tue, 22 Oct 2002 20:04:26 +0200

  • Previous message: [retilogiche] busy waiting
  • Next message: [retilogiche] l'esame c'è il 30 o il 31?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
> Chi mi sa dire cos'e' e come funziona busy waiting.Grazie
>
=
> ______________________________________________________________________
=

> Mio Yahoo!: personalizza Yahoo! come piace a te
> http://it.ya=
hoo.com/mail_it/foot/?http://it.my.yahoo.com/
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mai=
lman/listinfo/retilogiche
>

Significa attesa attiva. Si riferisce al ciclo che opera un micro su
un'azione NOP (che non fa nulla) aspettando che una periferica, di
solito più lenta, faccia qualcosa (e lo segnali al micro).
Trovi un esempio in assembler per il PD 32 sul dischetto allegato al
libro.

  • Previous message: [retilogiche] busy waiting
  • Next message: [retilogiche] l'esame c'è il 30 o il 31?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] l'esame c'è il 30 o il 31?

Aldo Presta retilogiche@studenti.ing.uniroma1.it
Wed, 23 Oct 2002 10:33:47 +0200 (CEST)

  • Previous message: [retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_busy_waiting?=
  • Next message: [retilogiche] Re: [retilogiche] l'esame c'è il 30 o il 31?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Sul sito il professore ha messo come data di esame il
31 invece che il 30.Allora quando c'è questo esame?
Grazie a tutti!

______________________________________________________________________
Mio Yahoo!: personalizza Yahoo! come piace a te
http://it.yahoo.com/mail_it/foot/?http://it.my.yahoo.com/

  • Previous message: [retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_busy_waiting?=
  • Next message: [retilogiche] Re: [retilogiche] l'esame c'è il 30 o il 31?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?Re:_=5Bretilogiche=5D_l'esame_c'=E8_il_30_o_il_31=3F?=

[retilogiche] Re: [retilogiche] l'esame c'è il 30 o il 31?

Valeria retilogiche@studenti.ing.uniroma1.it
Wed, 23 Oct 2002 13:52:30 +0200

  • Previous message: [retilogiche] l'esame c'è il 30 o il 31?
  • Next message: [retilogiche] Re: [retilogiche] l'esame c'è il 30 o il 31?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
per informatica il 30,per tlc il 31.
Ciao
----- Original Message -----
From: "Aldo Presta" <aldopresta@yahoo.com>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Wednesday, October 23, 2002 10:33 AM
Subject: [retilogiche] l'esame c'è il 30 o il 31?

> Sul sito il professore ha messo come data di esame il
> 31 invece che il 30.Allora quando c'è questo esame?
> Grazie a tutti!
>
> ______________________________________________________________________
> Mio Yahoo!: personalizza Yahoo! come piace a te
> http://it.yahoo.com/mail_it/foot/?http://it.my.yahoo.com/
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] l'esame c'è il 30 o il 31?
  • Next message: [retilogiche] Re: [retilogiche] l'esame c'è il 30 o il 31?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: [retilogiche] l'esame =?iso-8859-1?Q?c'=E8?= il 30 o il 31?

[retilogiche] Re: [retilogiche] l'esame c'è il 30 o il 31?

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 23 Oct 2002 14:09:29 +0200

  • Previous message: [retilogiche] Re: [retilogiche] l'esame c'è il 30 o il 31?
  • Next message: [retilogiche] MODIFICA DATA ESAME.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 13.52 23/10/02 +0200, you wrote:
>per informatica il 30,per tlc il 31.
>Ciao
>----- Original Message -----
>From: "Aldo Presta" <aldopresta@yahoo.com>
>To: <retilogiche@studenti.ing.uniroma1.it>
>Sent: Wednesday, October 23, 2002 10:33 AM
>Subject: [retilogiche] l'esame c'è il 30 o il 31?
>
>
> > Sul sito il professore ha messo come data di esame il
> > 31 invece che il 30.Allora quando c'è questo esame?

Il 31.
Il professore.

> > Grazie a tutti!
> >
> > ______________________________________________________________________
> > Mio Yahoo!: personalizza Yahoo! come piace a te
> > http://it.yahoo.com/mail_it/foot/?http://it.my.yahoo.com/
> > _______________________________________________
> > retilogiche mailing list
> > retilogiche@studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Re: [retilogiche] l'esame c'è il 30 o il 31?
  • Next message: [retilogiche] MODIFICA DATA ESAME.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] MODIFICA DATA ESAME.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 23 Oct 2002 16:51:18 +0200

  • Previous message: [retilogiche] Re: [retilogiche] l'esame =?iso-8859-1?Q?c'=E8?= il 30 o il 31?
  • Next message: [retilogiche] ESAME
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_197453371==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

A quanti si sono prenotati per l'esame di ottobre e a quanti intendono=20
farlo comunico le date e le aule, speriamo definitive, in cui si=20
svolgeranno le prove.
Intanto a causa della solita penuria di aule si =E8 reso necessario separare=
=20
le prove scritte per i due gruppi di:
- Informatica: mercoled=EC 30 ottobre, ore 9.00-13.00 e 15.00-17.00, in aula=
 29;
- Telecomunicazioni: gioved=EC 31 ottobre, ore 9.00-13.00 e 15.00-17.00, in=
=20
aula 29.

La discussione e la correzione degli elaborati inizieranno congiuntamente=20
per i due gruppi:
- luned=EC 4 novembre, ore 14.00, in aula 5;
ed eventualmente proseguiranno:
- marted=EC 5 novembre, ore 15.30, in aula 29.

Gli eventuali candidati di Elettronica possono aggiungersi al gruppo di=20
Telecomunicazioni, fino ad ora meno numeroso.

Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest
--=====================_197453371==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
A quanti si sono prenotati per l'esame di ottobre e a quanti intendono
farlo comunico le date e le aule, speriamo definitive, in cui si
svolgeranno le prove. <br>
Intanto a causa della solita penuria di aule si =E8 reso necessario
separare le <b>prove scritte</b> per i due gruppi di:<br>
- <b>Informatica: mercoled=EC 30 ottobre</b>,<b> </b>ore 9.00-13.00 e
15.00-17.00, in aula 29;<br>
- <b>Telecomunicazioni: gioved=EC 31 ottobre</b>, ore 9.00-13.00 e
15.00-17.00, in aula 29.<br>
<br>
La discussione e la correzione degli elaborati inizieranno congiuntamente
per i due gruppi:<br>
- luned=EC 4 novembre, ore 14.00, in aula 5;<br>
ed eventualmente proseguiranno:<br>
- marted=EC 5 novembre, ore 15.30, in aula 29.<br>
<br>
Gli eventuali candidati di Elettronica possono aggiungersi al gruppo di
Telecomunicazioni, fino ad ora meno numeroso.<br>
<br>
Buono studio a tutti!<br>
<x-sigsep><p></x-sigsep>
Prof. A. Chiari<br>
Tel.: +39 06 5480 2136<br>
Fax: +39 06 5480 4401<br>
E-mail: chiari@dis.uniroma1.it<br>
Web:
<x-tab>&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.uniroma1.it/corsi/retilogiche<=
br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.=
uniroma1.it/corsi/calcolatori-gest</html>

--=====================_197453371==_.ALT--

  • Previous message: [retilogiche] Re: [retilogiche] l'esame =?iso-8859-1?Q?c'=E8?= il 30 o il 31?
  • Next message: [retilogiche] ESAME
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ESAME

Aquilante retilogiche@studenti.ing.uniroma1.it
Wed, 30 Oct 2002 18:14:55 +0100

  • Previous message: [retilogiche] MODIFICA DATA ESAME.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
UN IN BOCCA AL LUPO A TUTTI PER DOMANI
...... e chi piu' ne sa', piu' ne metta........
aquilante

  • Previous message: [retilogiche] MODIFICA DATA ESAME.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] seconda prova scritta 17/01/2000 domanda 1

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Fri, 08 Nov 2002 13:20:01 +0100

  • Next message: [retilogiche] seconda prova scritta 17/01/2000 domanda 1
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
So che forse il dubbio e' banale, pero' se qualcuno di voi ha la risposta mi risparmia una eventuale domanda al prof. in sede di ricevimento.

la domanda in questione e' la seguente:

Indicare il valore numerico  decimale associato alla stringa esadecimale:

          F000000F

che espressa in binario rappresenta il numero nel formato in virgola mobile con un bit di segno, 23 bit di mantissa e 8 bit di esponente (in complemento a due).

Il mio dubbio e' questo:

il prof. nella sua soluzione ha adottato il seguente fromato:

<S,M,E>, cioe' ha suddiviso i bit della stringa in Segno,Mantissa e Esponente.

Il risultato ottenuto, con questo formato e': - 0,875 2^15

La mia soluzione invece si basa sull'adozione del formato:
<S,E,M>, cioe' ho messo prima l'esponente della mantissa, come d'altronde e' indicato nel libro.

Chiaramente mi e' venuto un risultato molto diverso, che salvo errori di calcolo, dovrebbe essere: - 0,9375 2^(-51)

Qual'e' il formato da adottare? Il prof. ha scelto quel formato perche' nel testo viene citata prima la mantissa dell'esponente?

Grazie a tutti

-----------------------------------------------------------------
Questo messaggio è stato inviato utilizzando http://it.my.gsmbox.com

  • Next message: [retilogiche] seconda prova scritta 17/01/2000 domanda 1
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] seconda prova scritta 17/01/2000 domanda 1

Roberto retilogiche@studenti.ing.uniroma1.it
Fri, 8 Nov 2002 13:50:03 +0100

  • Previous message: [retilogiche] seconda prova scritta 17/01/2000 domanda 1
  • Next message: [retilogiche] seconda prova scritta 17/01/2000 domanda 1
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
 il prof. nella sua soluzione ha adottato il seguente fromato:
<S,M,E> perchè lo aveva specificato nel testo.

----- Original Message -----
From: <nedda@gsmbox.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Friday, November 08, 2002 1:20 PM
Subject: [retilogiche] seconda prova scritta 17/01/2000 domanda 1

> So che forse il dubbio e' banale, pero' se qualcuno di voi ha la risposta
mi risparmia una eventuale domanda al prof. in sede di ricevimento.
>
> la domanda in questione e' la seguente:
>
> Indicare il valore numerico  decimale associato alla stringa esadecimale:
>
>           F000000F
>
> che espressa in binario rappresenta il numero nel formato in virgola
mobile con un bit di segno, 23 bit di mantissa e 8 bit di esponente (in
complemento a due).
>
> Il mio dubbio e' questo:
>
> il prof. nella sua soluzione ha adottato il seguente fromato:
>
> <S,M,E>, cioe' ha suddiviso i bit della stringa in Segno,Mantissa e
Esponente.
>
> Il risultato ottenuto, con questo formato e': - 0,875 2^15
>
>
> La mia soluzione invece si basa sull'adozione del formato:
> <S,E,M>, cioe' ho messo prima l'esponente della mantissa, come d'altronde
e' indicato nel libro.
>
> Chiaramente mi e' venuto un risultato molto diverso, che salvo errori di
calcolo, dovrebbe essere: - 0,9375 2^(-51)
>
> Qual'e' il formato da adottare? Il prof. ha scelto quel formato perche'
nel testo viene citata prima la mantissa dell'esponente?
>
> Grazie a tutti
>
> -----------------------------------------------------------------
> Questo messaggio è stato inviato utilizzando http://it.my.gsmbox.com
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Previous message: [retilogiche] seconda prova scritta 17/01/2000 domanda 1
  • Next message: [retilogiche] seconda prova scritta 17/01/2000 domanda 1
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] seconda prova scritta 17/01/2000 domanda 1

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 08 Nov 2002 15:08:43 +0100

  • Previous message: [retilogiche] seconda prova scritta 17/01/2000 domanda 1
  • Next message: [retilogiche] cancellazione dalla mail list
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 13.20 08/11/02 +0100, you wrote:
>So che forse il dubbio e' banale, pero' se qualcuno di voi ha la risposta=
=20
>mi risparmia una eventuale domanda al prof. in sede di ricevimento.
>
>la domanda in questione e' la seguente:
>
>Indicare il valore numerico  decimale associato alla stringa esadecimale:
>
>           F000000F
>
>che espressa in binario rappresenta il numero nel formato in virgola=20
>mobile con un bit di segno, 23 bit di mantissa e 8 bit di esponente (in=20
>complemento a due).
>
>Il mio dubbio e' questo:
>
>il prof. nella sua soluzione ha adottato il seguente fromato:
>
><S,M,E>, cioe' ha suddiviso i bit della stringa in Segno,Mantissa e=
 Esponente.
>
>Il risultato ottenuto, con questo formato e': - 0,875 2^15
>
>
>La mia soluzione invece si basa sull'adozione del formato:
><S,E,M>, cioe' ho messo prima l'esponente della mantissa, come d'altronde=
=20
>e' indicato nel libro.
>
>Chiaramente mi e' venuto un risultato molto diverso, che salvo errori di=20
>calcolo, dovrebbe essere: - 0,9375 2^(-51)
>
>Qual'e' il formato da adottare? Il prof. ha scelto quel formato perche'=20
>nel testo viene citata prima la mantissa dell'esponente?
>
>Grazie a tutti

Ho gi=E0 letto la risposta di Roberto, che =E8 corretta. Tuttavia, qui=
 voglio=20
spezzare una lancia a favore di nedda, che invece ha suddiviso la stringa=20
nei tre campi canonici, e ha fatto bene anche lei. Infatti, l'ordinamento=20
specificato nel testo per i tre campi non era volutamente diverso da quello=
=20
standard, era semplicemente un'imperfezione nella trascrizione.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] seconda prova scritta 17/01/2000 domanda 1
  • Next message: [retilogiche] cancellazione dalla mail list
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] cancellazione dalla mail list

gemma adami retilogiche@studenti.ing.uniroma1.it
Sat, 9 Nov 2002 15:46:35 +0100 (CET)

  • Previous message: [retilogiche] seconda prova scritta 17/01/2000 domanda 1
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
mi vorrei cancellare dalla mail list cosa devo fare?grazie

______________________________________________________________________
Mio Yahoo!: personalizza Yahoo! come piace a te
http://it.yahoo.com/mail_it/foot/?http://it.my.yahoo.com/

  • Previous message: [retilogiche] seconda prova scritta 17/01/2000 domanda 1
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Andrea Santori retilogiche@studenti.ing.uniroma1.it
Sat, 9 Nov 2002 16:24:08 +0100 (CET)

  • Previous message: [retilogiche] cancellazione dalla mail list
  • Next message: [retilogiche] CERCO COLLEGA PER STUDIARE RETI LOGICHE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]

______________________________________________________________________
Mio Yahoo!: personalizza Yahoo! come piace a te
http://it.yahoo.com/mail_it/foot/?http://it.my.yahoo.com/

  • Previous message: [retilogiche] cancellazione dalla mail list
  • Next message: [retilogiche] CERCO COLLEGA PER STUDIARE RETI LOGICHE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] CERCO COLLEGA PER STUDIARE RETI LOGICHE

Andrea Santori retilogiche@studenti.ing.uniroma1.it
Sat, 9 Nov 2002 16:34:11 +0100 (CET)

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
C'e' qualcuno che voglia studiare insieme per
l'appello di gennaio-febbraio?
Assicuro massimo impegno e serieta'!
Grazie,
          Andrea

______________________________________________________________________
Mio Yahoo!: personalizza Yahoo! come piace a te
http://it.yahoo.com/mail_it/foot/?http://it.my.yahoo.com/

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 13 Nov 2002 13:12:37 +0100

  • Previous message: [retilogiche] CERCO COLLEGA PER STUDIARE RETI LOGICHE
  • Next message: [retilogiche] kSAT
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A causa di un impegno didattico improvviso, non potr=F2 ricevervi domani=20
(gioved=EC) pomeriggio. Se avete domande urgenti, vi invito a inviarle=20
tramite la mailing-list.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] CERCO COLLEGA PER STUDIARE RETI LOGICHE
  • Next message: [retilogiche] kSAT
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] kSAT

Andrea Arbore retilogiche@studenti.ing.uniroma1.it
Mon, 25 Nov 2002 13:47:41 +0100

  • Previous message: [retilogiche] Ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
FORSE (forse) il problema kSAT (k-satisfiability) è stato risolto in tempo
polinomiale. Gli ideatori dell'algoritmo sono due fisici: il francese M.
Mezard e l'italiano R. Zecchina. "Apparentemente" l'algoritmo ha complessità
O(N^2), ma non è stato ancora fatto un calcolo preciso.

LINKS:
[Le Scienze] http://www.lescienze.it/special.php3?id=6215
[Articoli di Zecchina]
http://www.ictp.trieste.it/~zecchina/selected_papers.html
[Sito web del SAT problem] http://www.satlive.org/index.jsp

Poiché kSAT è il problema campione della classe dei problemi NP-completi, se
fosse confermata la complessità polinomiale del suddetto algoritmo, tutti i
problemi di questa classe ammetterebbero anch'essi un algoritmo di
risoluzione polinomiale. Sarebbe un risultato di portata incalcolabile.
In questa classe ricadono quasi tutti i problemi di notevole difficoltà che
si incontrano nella pratica dell'ingegneria.
Per citarne alcuni:

1)-Problema della soddisfacibilità (kSAT con k>2, per k=2 il problema è  in
P): data una funzione di commutazione in forma PS (forma normale
congiuntiva) con k letterali per somma, stabilire se esiste un'assegnazione
delle variabili tale da rendere la funzione TRUE.
Ogni problema kSAT può essere ridotto ad uno di 3SAT, basta quindi  studiare
quest'ultimo.
                 _   _     _     _ _ _     _
Esempio 3SAT: f=(a+b+e)*(a+c+d)*(b+c+d)*(a+d+e),
              5 variabili, 4 clausole (prodotti).

Si è scoperto empiricamente che il problema è particolarmente difficile
quando il rapporto tra numero di clausole e numero di variabili è prossimo a
4.26. Al disotto di tale punto di cross-over la forma è quasi sempre
soddisfacibile, al di sopra quasi sempre insoddisfacibile.

2)-Problema del sottografo completo (clique): dato un grafo G ed un intero
M, stabilire se G ha un sottografo completo di M nodi.

3)-Problema decisionale del commesso viaggiatore: un insieme di città, e le
vie di comunicazione che le collegano, sono rappresentate come nodi ed archi
di un grafo; assegnato a ciascun arco un costo, si chiede di trovare il
ciclo di costo minimo che include tutti i nodi.

4)-Problema dello zaino (knapsack): dato un insieme di oggetti di volumi V1,
V2,...,Vn, trovare i sottoinsiemi di questi che possono essere stipati in
uno zaino di capacità V.

5)-Problema delle equazioni diofantine quadratiche: dati tre interi positivi
A,B,C stabilire se esistono due interi positivi X,Y tali che AX^2+BY=C.

6)-Problema decisionale del numero cromatico: dato un grafo G ed un intero
positivo M, stabilire se G può essere colorato con M colori rispettando il
vincolo che due nodi adiacenti non possono avere lo stesso colore.

Molti problemi centrali dellA AI si possono esprimere in forma di kSAT. Tra
di essi il problema di dimostrazione automatica di teoremi (automated
reasoning). In pratica, kSAT è fondamentale nel risolvere molti problemi
della robotica, delle basi di dati, in computer-aided design, computer
architecture design, integrated circuit design automation, computer network
design, verifica dei circuiti logici, etc. Per una lista estesa vedi
(articolo reperibile in rete):

J. Gu et al.,
"Algorithms for the Satisfiability (SAT) Problem: A Survey".
DIMACS Discr. Math. & Theoretical Comp. Science, Vol. 00, 1996

In merito al corso di RETI LOGICHE, questo algoritmo si potrebbe applicare
in diversi contesti.
Purtroppo il problema della minimizzazione delle funzioni di commutazione
MIN (risolto con le MK sino a 5 variabili e con Quine-McCluskey oltre) è un
problema NP-Arduo (NP-Hard), ossia un qualsiasi problema di kSAT si può
ridurre ad un problema di MIN ma non viceversa: MIN ha una difficoltà
maggiore od uguale a quella di kSAT.
Tuttavia l'individuazione degli implicanti multipli per la minimizzazione di
PLA è un problema NP-completo e quindi potrebbe beneficiare dell'algoritmo
in oggetto.
Ai più accorti non sarà di certo sfuggito che il problema della
determinazione delle classi di massima compatibilità per le macchine parz.
spec. si può ridurre al problema del sottografo completo applicato al grafo
di compatibilità degli stati; in tale grafo due nodi-stati sono adiacenti
sse sono compatibili e quindi una classe di max compatibilità è un
sottografo completo massimale.
Tra i più accorti, solo i veri "malati" avranno poi saputo che il problema
della codifica degli stati nelle macchine asincrone (CSC- Complete State
Coding) si può ridurre ad un problema di kSAT, vista anche la similitudine
con il problema del numero cromatico.

Riferimento (reperibile in rete solo dai PC dell'università andando sul sito
dell'IEEE):
J. Gu, R. Puri,
"Asynchronous Circuit Synthesis with Boolean Satisfiability".
IEEE Trans. on CAD, Vol. 14, No. 8, pp. 961-973, August 1995.

Il problema CSC è uno dei più importanti e difficili nel progetto di
circuiti asincroni, i quali probabilmente sostituiranno i circuiti sincroni
nei sistemi ad alte prestazioni. I vantaggi sono maggiore velocità, meno
consumo energetico e minori interferenze radio (assenza del clock).

Riferimento:
I. Sutherland, J. Ebergen, "Computer senza clock". Le Scienze, No. 410, pp.
74-81, Ottobre 2002.

E' necessario evidenziare ancora una volta il condizionale, d'obbligo in
questi casi, usato nelle affermazioni sopra riportate. L'algoritmo è ancora
inglobato in un contesto di fisica statistica, difficilmente districabile da
un non addetto ai lavori. Occorre quindi attendere che gli sia data una
forma intelligibile ai profani.

Andrea Arbore

_________________________________________________________________
MSN Extra Storage! Hotmail all'ennesima potenza. Provalo!
http://www.msn.it/msnservizi/es/

  • Previous message: [retilogiche] Ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Conferma iscrizione

dreamer retilogiche@studenti.ing.uniroma1.it
Fri, 6 Dec 2002 12:32:45 +0100

  • Next message: [retilogiche] Logica steering - circuito tally
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0009_01C29D23.944DFB70
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Confermo la mia iscrizione.

CRISTIAN
------=_NextPart_000_0009_01C29D23.944DFB70
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2800.1126" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Confermo la mia =
iscrizione.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>CRISTIAN</FONT></DIV></BODY></HTML>

------=_NextPart_000_0009_01C29D23.944DFB70--

  • Next message: [retilogiche] Logica steering - circuito tally
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Logica steering - circuito tally

dreamer retilogiche@studenti.ing.uniroma1.it
Fri, 6 Dec 2002 19:02:40 +0100

  • Previous message: [retilogiche] Conferma iscrizione
  • Next message: [retilogiche] soldi legali
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C29D5A.0C663EC0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti=20

sarei curioso di capire all'interno (vedi esempio fatto dal libro e =
ripreso dal prof nella seconda dispensa) come eliminare gli interruttori =
"che portebbero in conflitto le due uscite" di un cicuito tally

GRAZIE=20

CRISTIAN

------=_NextPart_000_0005_01C29D5A.0C663EC0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2800.1126" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>
<P>Salve a tutti </P>
<P>sarei curioso di capire all'interno (vedi esempio fatto dal libro e =
ripreso=20
dal prof nella seconda&nbsp;dispensa) come eliminare gli interruttori =
"che=20
portebbero in conflitto le due uscite" di un cicuito tally</P>
<P>&nbsp;</P>
<P>GRAZIE </P>
<P>CRISTIAN</P></FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C29D5A.0C663EC0--

  • Previous message: [retilogiche] Conferma iscrizione
  • Next message: [retilogiche] soldi legali
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] soldi legali

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Sun Dec 8 12:01:02 2002

  • Previous message: [retilogiche] Logica steering - circuito tally
  • Next message: [retilogiche] FF di sinncronizzazione e di rilevamento di START
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]

Vorresti davvero guadagnare con Internet?

Bene la prima cosa da fare è salvare su disco questa pagina per averla a
portata di mano anche se il tuo PC non è connesso ad Internet, poi copia
tutto in word o in blocco note e stampalo, così lo potrai leggere con più
attenzione.

Questo Sistema è diverso da tutti gli altri, quindi se non ti fidi leggi le
istruzioni con attenzione per valutarlo, e quando le avrai comprese ti
assicuro che sarà per te IRRESISTIBILE la voglia di partecipare.

QUESTO è SENZA DUBBIO IL GIORNO Più FORTUNATO DELLA TUA VITA!!!
IMMAGINA A COSA POTRESTI FARE CON 1,5- 2 MILIARDI DI LIRE.

SEI UNO DEI FORTUNATI ITALIANI A RICEVERE QUESTA FAMOSA MLM E-MAIL, DELLA
QUALE TUTTI STANNO PARLANDO, E DELLA QUALE LA TELEVISIONE E TUTTI I
GIORNALI ITALIANI HANNO DEDICATO AMPIO SPAZIO NELLE SCORSE SETTIMANE!!!

1,5 MILIARDI DI LIRE IN SOLE SEI SETTIMANE!!!
GARANTITO!!! FINALMENTE TRADOTTA ANCHE IN ITALIANO PER IL TUO SUCCESSO!!!
UN SISTEMA CHE ANNULLA COMPLETAMENTE TOTOCALCIO, TOTOGOL, LOTTO, ENALOTTO E
LOTTERIE VARIE!!! BASTA GIOCARE E SPRECARE SOLDI INUTILMENTE!!! COMINCIA A
VINCERE UNA VOLTA PER TUTTE 1,5 - 2 MILIARDI DI LIRE OGNI 6 SETTIMANE FINO
A QUANDO NON SARAI STUFO DI TUTTI QUEI SOLDI!!!!!!!!!!!!!!!!!!!!!!!

Proprio così!! Si, basta preoccuparsi del lavoro, del quale non se ne può
più, dei soldi, che non sono mai abbastanza, di quella vacanza che VORRESTI
ma è sempre più lontana!!! GRAZIE A QUESTA E-MAIL RICEVERAI 1,5 - 2
MILIARDI DI LIRE OGNI 6 SETTIMANE!!! ASSICURATO!!! Quindi il mio consiglio
è quello di cominciare A TIRARE FUORI I SOGNI DAL CASSETTO!!! Immagina per
un attimo cosa potresti fare, ad esempio potresti ordinare la nuova,
fiammante, Lamborghini Murcielago che ti meriti, oppure recarti alla banca
e pagare una volta per tutte quel mutuo sulla casa o sull'appartamento!!!
Oppure potresti prenderti un paio di mesi di vacanza o crociera in uno di
quei posti esotici dei quali hai sempre sognato, poi ritornato a casa
decidere cosa fare con più di un miliardo ancora a tua disposizione!!! Alle
volte la realtà può sembrare un sogno ma come sai CON I SOGNI NON SI
RISOLVE NULLA!!! Questa è PURA Realtà e succederà anche a te nelle prossime
6 settimane, grazie all'incredibile sistema MLM americano!!! 6 SOLE
SETTIMANE: questo è quanto ci vuole per accumulare un minimo di $750.000
DOLLARI AMERICANI, PARI A UN MILIARDO E MEZZO DI LIRE ITALIANE, ED ENTRARE
NEL CLUB DEI NUOVI MILIARDARI DEL QUALE HAI SENTITO PARLARE ULTIMAMENTE
ALLA TV!!!

Hai perso I servizi speciali in onda su RAITRE, Canale 5 e altre emittenti
televisive locali riguardo questo incredibile sistema americano??? Non
importa, perché questa è la famosa e-mail della quale tutti parlano sulle
reti televisive di tutto il mondo, non solo italiane. Dovuto alla ormai
crescente popolarità di questa e-mail su Internet, alcune emittenti
televisive italiane hanno dedicato ultimamente degli speciali sul come è
possibile guadagnare 1,5 - 2 miliardi di lire in 6 settimane, e per di più
garantito. "Come è possibile garantire una vincita del genere, insomma, qui
si parla di un sacco di quattrini!!!", è stato il commento di quasi tutti i
conduttori dei vari programmi TV e articoli pubblicati. Già, come è
possibile ASSICURARE che qualcuno vinca davvero??? Il risultato è stato più
che sorprendente, perfino per i conduttori, che hanno espresso il loro
desiderio di partecipare subito!!! In tutti gli speciali, non solo si è
evidenziato e provato che il sistema funziona davvero e assicura la vincita
a CHIUNQUE PARTECIPA, ma è stato anche provato che non ci sono leggi in
vigore (in Italia) che impediscono la partecipazione al programma. Creato
negli USA qualche anno fa, e dopo aver generato non si sa quanti nuovi
miliardari in tutto il mondo, e ricevuto l'attenzione di emittenti
televisive e telegiornali in numerosi paesi del mondo, è finalmente
approdato anche in Italia, grazie alla cortese collaborazione di un
italiano residente negli USA, che ha finalmente deciso di tradurre questa
e-mail in italiano, ed estendere l'opportunità di diventare miliardari
anche a tutti gli italiani che desiderano partecipare!!!

Quante volte hai tentato la fortuna al Totocalcio??? Totogol??? Enalotto,
lotterie??? Hai fatto fortuna??? NO??? E probabilmente il tutto ti è
costato una gran bella cifra!!! Non preoccuparti: finalmente è arrivato il
 tuo momento, si, quello di vincere sul serio, garantito oltre il 200%,
 perché è stato provato che nessuno può perdere, nessuno!!! Non si può
 perdere per il semplice motivo che ci sono migliaia di nuovi giocatori ogni
 giorno che vogliono partecipare, e aspettano che i fortunati che sono in
 possesso di questa e-mail (quale sei tu ad esempio), la spediscano anche a
 loro. Hai seguito ultimamente gli speciali in onda su RaiTre, Canale 5 e
 altre emittenti televisive locali riguardo il Super Sistema MLM
 americano???

 In questa e-mail ti sveliamo il segreto di come diventare miliardari in
 sole 6 settimane, grazie ad un sistema incredibile, all'abbondanza di
 accaniti giocatori americani e soprattutto grazie ai miliardi di dollari
 americani!!!

 Se credi che questo sia uno dei tanti scherzi che si ricevono via e-mail,
 ti chiedo solo un paio di minuti del tuo tempo invitandoti a leggere questa
 lettera: e ti prometto che quando l'avrai terminata la tua vita sarà già
 cambiata!!! Questa è la testimonianza di Claudio Tommasi, l'italiano che ha
 finalmente deciso di tradurre la più famosa e-mail oggi in circolazione:

 "Chi ti scrive è un italiano, Claudio Tommasi, nato e cresciuto a S.
 Michele all'Adige, una cittadina alle porte di Trento, nel nord Italia. Mi
 sono sposato e trasferito negli Stati Uniti nel 1994, dopo un corso estivo
 al Campus dell'Università del nord Colorado, e tuttora vivo con mia moglie
 e i miei 2 figli in una bellissima cittadina chiamata Fort Collins, sempre
 nel nord Colorado. La ragione per cui ti scrivo è perché ormai da 5 mesi la
 mia vita e quella della mia famiglia è totalmente cambiata. Perché??? Ho
 vinto la bellezza di $ 712.455 dollari, equivalenti a 1.426.862.000 lire
 italiane, senza fare assolutamente nulla!!! Quello che è successo a me
 succederà a tutti quelli che decideranno di partecipare all'ormai famoso
 "MLM American System": E' GARANTITO!!! Perché è l'unico sistema al mondo
 col quale non si può perdere, è impossibile!!!". La sua testimonianza
 continua.

 "Se non hai seguito i programmi TV che spiegavano nei dettagli come si può
 vincere in 6 settimane una cifra che si aggira fra 1,5 e 2 miliardi di
 lire, non ha importanza perché avrai bisogno di questa e-mail per
 partecipare. Senza questa e-mail non potrai entrare nel sistema,
 semplicemente perché hai bisogno di inserire i tuoi dati, affinché le
 persone possano spedirti i soldi direttamente a casa tua, come è successo a
 me. Questa è la mia storia: cinque mesi fa ricevetti una e-mail come
 questa, in inglese ovviamente, sembrava una di quelle tante che noi
 chiamiamo "junk" mail (catene). Era probabilmente la 5-6 volta che ne
 ricevevo una simile. Quel giorno (per mia fortuna) decisi di leggerla e
 cercare di capire come funzionasse quel sistema. In vita mia non ho mai
 creduto nei "soldi facili", forse perché dopo tutti gli anni e i soldi
 spesi all'università in Italia, giocando mega-sistemi al Totocalcio,
 Totogol, Enalotto, ecc., non ho mai vinto neanche 1000 lire!!! Dopo aver
 letto quella e-mail, e facendo un po' di calcoli, pensai che il sistema
 aveva un grande potenziale, e che poteva decisamente funzionare. Decisi
 così di provare, senza dire niente a mia moglie. Feci quello che diceva il
 sistema: inserii il mio nome e dati nella e-mail, spedii le 5 lettere alle
 persone presenti sulla lista, ognuna contenente le mie informazioni per
 partecipare e una banconota da $5 dollari. Pensai: "In fondo, avrei speso
 la stessa cifra se stasera avessi portato la mia famiglia al cinema, o se
 avessi comprato 2 biglietti della lotteria, dove la percentuale di vincita
 è di 1 su 25 milioni!!!".

 Dopo neanche 10 giorni cominciai a ricevere "tonnellate" di lettere di
 persone che mi richiedevano i 5 report che avevo precedentemente acquistato
 per $25 dollari: mia moglie mi chiese cosa stava succedendo. Aprii le
 lettere una ad una e cominciai a contare i soldi. Non potevo crederlo:
 quello che diceva il sistema era vero, ero entrato nel vortice di un giro
 di giocatori americani incalliti!!!
 La stessa settimana ci fu uno dei tanti speciali su uno dei telegiornali
 nazionali, e parlava di tutti questi nuovi miliardari che avevano fatto
 fortuna grazie ad Internet (e-mail) e ad un sistema multilivello semplice
 ma efficacissimo: e io ero uno di loro!!! Dopo qualche mese, decisi che
 avrei tentato di nuovo (poiché il sistema è senza fine e si basa anche sul
 fatto che quasi ogni vincitore rientra nel giro). Ma con l'andare del tempo
 pensai a tutti gli amici che avevo lasciato in Italia, compreso la mia
 famiglia, e il fatto che non avrebbero mai potuto avere la possibilità di
 partecipare e vincere come avevo fatto io, in quanto non conoscevano la
 lingua inglese (lingua ufficiale del sistema).
 Così decisi di tradurre quella e-mail e di farla circolare in Italia.
 Ecco perché caro amico/a ti ho scritto, affinché tutti possano avere la
 stessa opportunità che ho avuto io e migliaia di giocatori in tutto il
 mondo, di far avverare i loro sogni e finalmente vincere oltre un miliardo
 di lire. Se credi di aver bisogno di questo denaro questa è l'opportunità
 della tua vita. Se invece di denaro ne hai anche troppo, per favore invia
 questa preziosa e-mail a tutti coloro che la stanno ansiosamente
 aspettando, e che sono meno fortunati di te, poiché io non ho né il tempo
 né gli indirizzi e-mail di tutti quegli italiani che sono nel bisogno. Non
 essere egoista, dai la possibilità a qualcuno di toccare finalmente il
 cielo con un dito. Quello che farai per loro, un giorno sarà fatto a te,
 credimi.

 Buona fortuna e in bocca al lupo!!! Un caro saluto dagli Stati Uniti.

 Ciao, Claudio Tommasi."

 Grazie ad Internet e ad un programma imbattibile che ha già colto
 l'attenzione di alcune reti televisive italiane e straniere (oltre ai
 migliaia di servizi dedicati dalle televisioni americane) sveliamo il
 segreto di come è possibile continuare a vincere la somma di 1,5 - 2
 miliardi di lire ogni 6 settimane (UN MINIMO DI 13 MILIARDI ALL'ANNO!!!).

 Ecco come funziona.

 I partecipanti provengono da tutto il mondo, Australia, Canada,
 Inghilterra, Germania, Nuova Zelanda ( Paesi che in genere sono di
 madrelingua inglese, o lo parlano come seconda lingua), ma il 92% di essi
 sono agguerriti americani che solo nel secondo semestre del 2001 ha contato
 + di 928.000 fortunati soltanto ne gli USA.

  La ragione di questo successo è semplice: con il solo investimento di $
 25 si entra in un giro mondiale , inviando e-mail gratuitamente a tutti
 quelli che vogliono partecipare e che sono in trepida attesa di farlo. Si,
 perché la chiave è proprio ricevere questa e-mail (che è stata finalmente
 tradotta da un gentile italiano residente negli USA per il beneficio di
 tutti i giocatori).

 Se non si riceve la e-mail non si accede al sistema e si è tagliati fuori.
 Sei probabilmente uno dei primi italiani a ricevere questa e-mail, visto
 che è stata tradotta soltanto un mese fa. Ci sono milioni di persone in
 tutta Italia e in tutto il mondo che sono ansiosi di ricevere questa e-mail
 da te. Una volta che inserisci il tuo nome indirizzo e indirizzo e-mail è
 fatta, sei nel sistema e ci resterai fino a quando deciderai che ne hai
 abbastanza di tutti quei soldi!!!

 I partecipanti al giorno d'oggi sono stimati attorno ai 25 milioni, e
 crescono di giorno in giorno. Poiché bisogna aspettare il proprio turno
 prima di rientrare in un nuovo giro ( dalle 5 alla 1 posizione) chi esce
 (con un guadagno stimato in media tra 1,5 e 2 miliardi di lire) rientra di
 nuovo rispondendo ad un'altra e-mail che ha ricevuto nel frattempo. Il
 risultato: un sistema che non ha mai fine, tenuto in piedi dai soliti
 giocatori e in più da tutti quelli che si uniscono ogni giorno,
 incrementando il massiccio scambio di denaro. Un giro di centinaia di
 miliardi al giorno, spediti in piccole banconote da $ 5 ciascuna. Un
 programma che, GRAZIE AD INTERNET, non ha mai fine, poiché i partecipanti
 entrano ed escono continuamente (non contando i nuovi partecipanti che si
 uniscono ogni giorno) investendo ogni volta la piccola somma di 25$, e
 intascando i miliardi spettanti ad ogni giro!!! Ovviamente si può uscire
 quando si vuole, non c'è nessun obbligo, ma perché uscire quando si è parte
 di un club di miliardari??? Gli USA stimano che almeno 927.900 di quei
 928.000 nuovi miliardari sono già rientrati, centuplicando il numero di
 miliardari nei prossimi 6 mesi!!!

 La differenza tra i vecchi sistemi multilivello e questo è molto
semplice:

 1: L'investimento è decisamente minimo, chiunque può permetterselo, giovane
 o vecchio, studente o impiegato, disoccupato o meno. Per iniziare si può
 anche partecipare in gruppi, se si vuole.

 2: Nessuna perdita di tempo nel convincere qualcuno a partecipare, poiché
 grazie alle recenti trasmissioni televisive ci sono milioni di italiani
 pronti a giocare, e aspettano di ricevere questa e-mail da te

 3: La vincita è rapida: 6 sole settimane per una somma minima che si aggira
 fra i 1,5 e 2 MILIARDI di lire!!! Un record, nessun sistema è mai stato
 tanto veloce quanto MLM American System!!!

 4: Non c'è nessuna organizzazione dietro questo semplice ma efficace
 sistema. I soli giocatori tengono in piedi l'intero sistema (da oro
 "battezzato" MLM American System = sistema multilivello americano e
 attualmente dopo essere stato tradotto per l'Italia e integrato con
 opportune modifiche e miglioramenti MLM Italian System), che funziona alla
 perfezione da 2 anni a questa parte. Non c'è nessuna percentuale da pagare.
 I soldi vengono scambiati e spediti direttamente alle case dei singoli
 giocatori. Tutti gli altri sistemi esistenti hanno una sede fissa, si
 appropriano di una grossa percentuale dei soldi, li maneggiano, e poi
 decidono chi deve vincere, per cui nessuna vincita può essere assicurata.

 5: MLM è l'unico sistema esistente al mondo che ti permette una vincita
 multipla: si vince ogni 6 settimane, fino a quando si decide di ritirarsi
 perché se ne ha abbastanza di tutto quel denaro.

 6: L'opportunità di ricevere informazioni gratis per incrementare e gestire
 le proprie vincite. Se decidete di partecipare, riceverete i "5 reports"
 dai membri della vostra lista, che contengono informazioni utilissime come
 scaricare GRATIS da Internet software elaborati e costosi (valore di
 mercato 1.000.000 di lire completamente GRATIS!!!) per gestire ricercare,
 scaricare e spedire e-mail a più di 10.000.000 di indirizzi (Avalanche,
 NetTron, DirectMail, ecc.), più tante altre utilissime informazioni sul
 come incrementare le vincite con il sistema, completamente GRATIS!!!

 Questo è il segreto di MLM American System: la vincita è 200% assicurata!!!
 Non si può perdere, è impossibile!!! Come spiegato sullo speciale di
 RaiTre, il sistema funziona ogni giorno per milioni di giocatori, non c'è
 dubbio. Chi si inserisce ha la certezza matematica di ricevere ALMENO 1,5 -
 2 MILIARDI DI LIRE NEL GIRO DI 6 SETTIMANE, perché riceverai i soldi da
 coloro che hanno già vinto ma desiderano rientrare e raddoppiare,
 triplicare, ecc. la loro vincita (NON CONTANDO SULL'INGRESSO DI NUOVI
 PARTECIPANTI OGNI GIORNO). Il conduttore della trasmissione di RaiTre:
 "seriamente, non ho mai visto niente del genere fino ad oggi!!!" MLM
 American System è stato definito il "GENERATORE DI BENESSERE DEL XXI
 SECOLO!!!". E tu? Sei pronto ad unirti al club dei miliardari??? Il
 principio è quasi simile a quello utopico del "Se ognuno dei 5 miliardi di
 persone oggi esistente sulla terra spedisse un dollaro a tutti gli altri
 vivremmo in un mondo di miliardari". Il fatto è che non si può costringere
 qualcuno a versare dei soldi ad un altro individuo. Ecco che il concetto di
 MLM entra in gioco: ci vuole un club di giocatori intenzionati a scambiarsi
 ogni 6 settimane 5 dollari a testa, collezionando 1,5 - 2 miliardi a turno.
 Questo è il semplice segreto di un sistema che non ha eguali in tutto il
 mondo: MLM American System. Non c'è nessuna organizzazione dietro MLM che
 trattiene percentuali come altri sistemi dove il solo che colleziona il
 denaro è l'ente che giostra il tutto. MLM è un club di oneste persone
 comuni COME TE che hanno tutto l'interesse di tenere in piedi un sistema
 che genera benessere per . I soldi contenuti nelle lettere vengono spediti
 direttamente alle case dei partecipanti e non raccolti da " anonimi enti"
 come in altri sistemi., Come su questa e-mail che sarà la tua lista se
 decidi di partecipare ci sono i nominativi di 5 persone comuni come te,
 provenienti da tutto il mondo.

 LE SEGUENTI SONO ISTRUZIONI FONDAMENTALI DI CUI HAI BISOGNO: POICHE' IL

 CONTENUTO DI QUESTA E-MAIL è TROPPO PREZIOSO SE NON LO HAI ANCORA

 FATTO, STAMPA UNA COPIA DI QUESTA E-MAIL ADESSO E SALVALA SU UN CD

 O FLOPPY DISK, NEL QUALCASO TU ABBIA PROBLEMI CON IL TUO COMPUTER.

 = = = = COME ORDINARE I 5 "REPORTS" DALLA LISTA CHE SEGUE = = = =

 Che cos'è un report??? Un report non è altro che una serie di informazioni
 utilissime su come scaricare assolutamente gratis costosi software da
 Internet (che potranno risultare di grande aiuto nella gestione e
 spedizione ad alta velocità di e-mail) gestire patrimoni ecc.,
 accuratamente tradotti in italiano.

 Per ogni report spedisci 5 euro se sei in Europa se no 5 dollari americani
 dal più vicino ufficio postale o dalla tua banca.

 Ci sono stati giocatori che, per ragioni sconosciute hanno spedito i
 contanti nella valuta del loro paese. Nel caso tu debba spedire a giocatori
 stranieri è consigliabile utilizzare il dollaro americano perché è stato
 scelto e adottato sin dall'inizio del sistema, ed ha funzionato alla
 perfezione per ormai 2 anni, non possiamo garantire il fatto che, se
 spedirai banconote in diverse valute, saranno accettate. I giocatori del
 sistema, specialmente stranieri che si aspettano di ricevere dollari
 americani, non accetteranno altre valute, perché non conoscono il cambio
 corrente, e probabilmente rispediranno indietro le lettere.

 Per qualsiasi ragione, non spedire MAI moneta, solo banconote, altrimenti
 dovrai pagare una tariffa postale maggiore dovuta al peso.

 Per evitare che i soldi spediti vengano intercettati e rubati da 2 anni a
 questa parte, si è adottato il sistema di "incartare" la banconota in 2
 fogli di carta formato A4 piegati in 3 come si piegherebbe una semplice
 lettera da infilare in una busta normale da lettera.

 = = IMPORTANTE = =

 Su uno dei 2 fogli, scrivi in stampatello (meglio se stampato al computer)
 a caratteri chiari e leggibili, il nome e il numero dei report che stai
 ordinando, il tuo indirizzo e-mail, e il tuo nome e indirizzo postale.

 Quindi: per ogni report spedisci una banconota del valore di cinque EURO o
 dollari incartata fra 2 fogli di carta formato A4, il nome e numero di
 report richiesto, il tuo indirizzo e-mail, il tuo nome e indirizzo postale.

 Se non vuoi far apparire il tuo nome e indirizzo sulla lista (anonimato),
 puoi usare una casella postale come indirizzo, e il nome di una compagnia
 al posto del tuo nome e cognome (ad esempio: XYZ Servizi, Casella Postale
 12345, Roma, Italy). Ricorda di scrivere il tuo indirizzo (mittente) sulla
 busta, nel caso in cui ci siano difficoltà postali.

 Quando ordini i report, devi ordinare tutti i 5 report, perché hai bisogno
 di "consegnarli tramite e-mail alle persone che li richiederanno da te,
 pagandoti 5 EURO/Dollari per ognuno di essi (anche se sono già in possesso
 di essi, nel caso di giocatori che rientrano, il sistema richiede il
 pagamento di 5 EURO/Dollari in cambio di qualcosa).

 Quando ricevi i 5 report in 5 differenti e-mail, salva ogni report su un
 floppy disk o CD, affinchè niente vada perso. Se li perdi, non puoi
 continuare nel sistema, poiché non hai niente da "consegnare" agli altri
 giocatori.

 Il costo totale del tuo investimento è: 5 x 5 Euro/Dollari = 25 Euro o
 dollari, una sciocchezza paragonata a quello che riceverai !!!

 Nel giro di pochi giorni riceverai, come detto, le 5 e-mail con i 5
 differenti report in italianmo. Mentre stai aspettando i 5 report (numero
 1, 2, 3, 4 e 5), prendi questa e-mail, che hai precedentemente salvato nel
 tuo computer, e fai quanto segue:

 1. rimuovi il nome e l'indirizzo della persona accanto al report numero 5.
 Questa persona ha finito il suo turno e starà contando i suoi 1,5 - 22
 miliardi di lire;

 2. rimuovi il nome e l'indirizzo della persona accanto al report numero 4 e
 spostala (con copia/taglia e incolla) al numero 5;

 3. rimuovi il nome e l'indirizzo della persona accanto al report numero 3 e
 spostala (con copia/taglia e incolla) al numero 4;

 4. rimuovi il nome e l'indirizzo della persona accanto al report numero 2 e
 spostala (con copia/taglia e incolla) al numero 3;

 5. rimuovi il nome e l'indirizzo della persona accanto al report numero 1 e
 spostala (con copia/taglia e incolla) al numero 2;

 6. inserisci il tuo nome e indirizzo accanto al report numero 1. Fatto, ora
 sei ufficialmente nel sistema.

 Fai attenzione nel ricopiare tutti gli indirizzi: controlla sempre che
 tutti i nomi e gli indirizzi siano scritti in maniera corretta
 (specialmente nel caso di giocatori stranieri).

 Dopo ciò, salva la nuova e-mail nel tuo computer, e fai anche una copia e
 salvala su un floppy disk o CD. NON FARE ASSOLUTAMENTE ALTRE MODIFICHE.

 Il prossimo passo è quello di spedire e-mail a tutte le persone che le
 stanno ansiosamente aspettando. Dopo le trasmissioni televisive, la
 popolarità di questo sistema è ormai alle stelle, quindi non preoccuparti
 di spiegare il sistema ad amici e conoscenti.
 Quello che devi fare è spedire questa e-mail, cominciando dalla lista di
 amici presente nel tuo Microsoft Outlook Express, o software simile, dove
 tieni la lista di indirizzi e-mail dei tuoi amici. Tu puoi spedire quante
 e-mail vuoi: il minimo è 5.

 1. Ok, ora vediamo come funziona. Supponiamo che spedisci 20 e-mail a 20
 persone. Pur essendo tutti in attesa di questa e-mail, soltanto 10 di loro
 trovano il tempo di ordinare il report numero 1 da te.

 2. Quelle 10 persone spediscono a loro volta 20 e-mail a testa, per un
 totale di 200 e-mail. Di nuovo, pur essendo tutti in attesa di ricevere
 questa e-mail ed intascare i loro miliardi, soltanto la metà di loro, 100
 persone, ha il tempo di ordinare il report numero 2.

 3. Quelle 100 persone spediscono a loro volta 20 e-mail a testa, per un
 totale di 2000 e-mail. Stessa storia, solo 1000 di loro trova il tempo di
 ordinare il report numero 3.

 4. Quelle 1000 persone spediscono a loro volta 20 e-mail a testa, per un
 totale di 20.000 e-mail. Solo 10.000 di loro ordina il report numero 4.

 5. Quelle 10.000 persone spediscono 20 e-mail ciascuno, per un totale di
 200.000 e-mail. Solo metà di loro ordina il report numero5.

 Ora un po' di matematica. Il totale della vincita in questo caso, dove non
 si ha il pieno potenziale di giocatori, poiché si presume che soltanto la
 metà della metà della metà, ecc. partecipi (in euro o in dollari), è il
 seguente::

 Per il report numero 1: 10 richieste = 10 x 5 dollari = 50 dollari = 100.000 lire

 Per il report numero 2: 100 richieste = 100 x 5 dollari = 500 dollari = 1.000.000 di lire

 Per il report numero 3: 1000 richieste = 1000 x 5 dollari = 5000 dollari = 10.000.000 di lire

 Per il report numero 4: 10.000 richieste = 10.000 x 5 dollari = 50.000 dollari = 100.000.000 di lire

 Per il report numero 5: 100.000 richieste = 100.000 x 5 dollari = 500.000 dollari = 1.000.000.000 di lire

 Totale: 50+ 500+ 5000+ 50.000+ 500.000 = 555.550 dollari = 1.111.100.000 lire !!!!!!!

 Questo è il minimo che ognuno vincerà poiché è stato ormai sperimentato e
 testato negli anni scorsi: ma se ognuno spedisce più di 20 e-mail, e così
 gli altri partecipanti, la vincita avrà proporzioni stratosferiche che
 nemmeno potete immaginarvi, ma è possibile allo stesso tempo, senza dubbio,
 succede tuttora E SPESSO di avere vincite da 12 zeri !!! Questo dipende da
 te, se hai il tempo e la voglia di spedire e-mail a persone che conosci, o
 se trovi indirizzi e-mail su vari siti Web gratuiti: non farai altro che
 incrementare il valore della tua vincita. Quando parliamo di una vincita di
 1,5 - 2 miliardi di lire ogni 6 settimane, ci riferiamo ad una vincita
 media ( dati forniti dalle varie trasmissioni televisive che hanno fatto
 ricerche fra i numerosi partecipanti e redatto delle statistiche) fra tutti
 i giocatori partecipanti. La media di e-mail spedite è di 5.4 a persona.
 Ecco perché possiamo parlare di una vincita "facile", poiché l'unica cosa
 da fare è aprire la propria agenda di indirizzi e-mail di amici e
 conoscenti, e spedire le e-mail con il proprio nome vicino al report numero
 1. Se ci pensate, è proprio un gioco da ragazzi!!! Ma se volete ambire ad
 una vincita incredibile (centinaia di miliardi) avete la possibilità di
 farlo, e dipende tutto da voi. Vi sono giocatori nel sistema che arrivano a
 spedire anche 1 milione di e-mail nel giro di un paio di settimane: vi
 lascio pensare qual è l'entità della loro vincita!!!
 Come hai letto nella testimonianza di Claudio Tommasi, l'italiano che ha
 avuto la cortesia di tradurre questa famosa e-mail in italiano, stiamo
 cercando di far rimanere questa e-mail in Italia. Dopo la messa in onda dei
 programmi TV che parlavano del sistema, migliaia di italiani hanno
 telefonato alle sedi delle reti televisive, chi chiedendo disperatamente
 l'indirizzo dell'italiano residente in Colorado, chi dando i propri dati,
 chi implorando affinché scrivessero subito una e-mail anche a loro. Il
 problema, come è già stato spiegato nelle varie trasmissioni , è che
 nessuno può partecipare, a meno che riceva questa e-mail. Tu sei stato
 selezionato da un "search-engine" situato negli USA, che ha provveduto a
 fornire 1000 indirizzi e-mail italiani a colui che ti ha spedito questa
 e-mail, affinché il tutto potesse avere inizio. Quindi considera la tua
 posizione: se cancelli questa e-mail toglierai una grande opportunità a
 coloro che stanno aspettando che tu gli spedisca questa e-mail. Anche se
 non intendi partecipare, spedisci questa e-mail ad almeno 10 persone. E se
 intendi partecipare, ti chiediamo cortesemente di farla circolare in
 Italia, affinché si crei un ciclo di giocatori italiani che entrano ed
 escono, scambiandosi 1,5 - 2 miliardi a turno ogni 6 settimane, come in
 altri paesi. Aiutaci in questo tentativo di creare un "ramo" MLM
 completamente italiano. Ci è stato reso noto che la scorsa settimana alcuni
 giocatori italiani hanno rispedito la e-mail ad amici residenti negli USA,
 tagliando fuori milioni di giocatori italiani in attesa. Ti chiediamo
 pertanto di evitare che questa e-mail vada persa. Confidiamo nel tuo
 impegno, e per questo ti ringraziamo in anticipo. Noi siamo due studenti,
 A&W (che vogliono mantenere l'anonimato), della facoltà di ingegneria di
 Povo, Trento, amici d'infanzia di Claudio Tommasi e grandi stimatori di
 questo grande sistema che sta già funzionando alla grande per noi. Ti
 auguriamo un in bocca al lupo e buon divertimento come nuovo miliardario!!!

 ENTRA OGGI STESSO NEL SISTEMA, CORRI SUBITO A PREPARARE LE 5 BUSTE E

 BUON GUADAGNO!!!

 = = = = = = = = = = LA TUA LISTA DEI REPORTS IN ITALIANO = = = = = = = = =

 ORDINA ADESSO UNA COPIA PER OGNI REPORT:

 REPORT NUMERO 1 : "Il nuovo, gratuito e-mail software AGM - Completo"

 Ordina il report numero 1 da:

   Fermo Posta

   Via M.Angeloni

   Perugia 06100

   CI AC6191446

 ____________________________________________________________________

 REPORT NUMERO 2 : "Il completo setup di un nuovo, veloce e gratuito
 Internet Provider" Italiano

 Ordina il report numero 2 da:

  Daniele Paiano

  Via Virgilio, 13

  72021 Francavilla Fontana (BR) Italia

 ______________________________________________________________________

 REPORT NUMERO 3 : "Che cos'è una circolare viaggiante - Teoria, prassi,
 necessità della Comunicazione Orizzontale" innovativo contributo di
 Alessandro D'Agostini su come diffondere in modo efficace informazioni
 libere con la "MLM comunication" Italiano

 Ordina il report numero 3 da:

  Lorenzo Marcon

 strada santa lucia 6/d-5

 06125 perugia

 ______________________________________________________________________

 REPORT NUMERO 4 : "E-mail Adress Extract"

 Ordina il report numero 4 da:

  Giacomo Galilei

  Via XX Settembre 49

 06124 Perugia

 ______________________________________________________________________

 REPORT NUMERO 5: "Guida pratica al successo con Multilevel Italian System &
 Manuale in Italiano su come usare al meglio il nuovo, gratuito e-mail
 software AGM e E-mail Adress Extract"

 Ordina il report numero 5 da:

  Nicola Loglisci

  Via Pisa, 47

 70024 Gravina In Puglia (BA) Italia

 ______________________________________________________________________

 $$$$$$$$$$$$$ ISTRUZIONI UTILI PER IL TUO SUCCESSO $$$$$$$$$$$$$$$$$

 Appena ricevi questa e-mail, se intendi partecipare, segui le istruzioni
 relative all'inserimento del tuo nome, che abbiamo spiegato alcuni
 paragrafi più sopra. Comincia a fare un elenco delle persone alle quali
 intendi spedire questa e-mail. Fatto ciò comincia pure a spedirle, mentre
 aspetti di ricevere i 5 report. Questo ti da il vantaggio nei confronti di
 tutti quelli che ti richiederanno i 5 report (e saranno molti!!!). Una
 volta che ricevi 10 richieste per il report numero 1, riceverai
 matematicamente almeno 100 richieste per il report numero 2. Dopo quello
 hai la scelta di rilassarti e tornare a fare quello che facevi prima,
 poiché sei entrato nel "vortice" del sistema. Oppure, come spiegato poco
 sopra, puoi continuare a spedire e-mail a tutti quelli che te lo
 richiederanno, incrementando notevolmente la tua vincita finale. Dipende
 solo da quanto denaro hai bisogno!!! Puoi renderti conto di quanti soldi
 stai accumulando dal numero di richieste che ti perverranno. Una volta
 uscito dal sistema, e con 1.5 - 2 miliardi in tasca (minimo), dovrai
 decidere se rientrare o meno. E' abbastanza facile presupporre che starai
 ponderando questa alternativa sdraiato su una di quelle lunghissime spiagge
 bianche, su di un'isola remota (è abbastanza comune tra tutti i giocatori,
 non ti preoccupare!!!). Ma vogliamo ricordarti che il sistema non ha mai
 fine sarà sempre disponibile se deciderai di rientrare a patto che qualcun
 altro ti scriva. Ricorda, senza e-mail non accedi al sistema. Anche se hai
 già vinto una volta e hai "comprato" i 5 report, questo non ti da il
 diritto di scavalcare gli altri giocatori. Devi ricevere una e-mail da uno
 dei giocatori, e ripetere tutti i passi, uno per uno, dall'inizio. Questa è
 l'unica regola imposta dal sistema, per il beneficio di tutti i giocatori
 onesti. Se hai già vinto una volta è anche merito della loro onestà.

 Un in bocca al lupo e buona vincita miliardaria a tutti

 Nota originale dell'autore, ovvero colui che ha inventato il sistema più
 incredibile del mondo: "Se avete qualsiasi perplessità riguardo la legalità
 di questo sistema, si prega di contattare: the Office of Associate Director
 for Marketing Practices, Federal Trade Commission, Bureau of Consumer
 Protection, Washington, District of Columbia, U.S.A.".

  • Previous message: [retilogiche] Logica steering - circuito tally
  • Next message: [retilogiche] FF di sinncronizzazione e di rilevamento di START
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] FF di sinncronizzazione e di rilevamento di START

Massy retilogiche@studenti.ing.uniroma1.it
Fri, 13 Dec 2002 17:26:37 +0100

  • Previous message: [retilogiche] soldi legali
  • Next message: [retilogiche] Ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a Tutti.
Sono Massimiliano. Ho un dubbio sull'uso dei FF di sinncronizzazione e di=20
rilevamento di START nelle interfacce di output. Il dubbio mi =E8 sorto=
 nella=20
risoluzione dei progetti LOGO, DISP_CONT e CFR. Ringraziandovi=20
anticipatamente, aspetto una vs risposta.
Buona giornata!

  • Previous message: [retilogiche] soldi legali
  • Next message: [retilogiche] Ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 19 Dec 2002 10:13:07 +0100

  • Previous message: [retilogiche] FF di sinncronizzazione e di rilevamento di START
  • Next message: [retilogiche] S-DES : tempo di calcolo del blocco DES-STAGE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A causa di altri impegni didattici, oggi pomeriggio potr=F2 ricevervi dalle=
=20
15.00 alle 16.00.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] FF di sinncronizzazione e di rilevamento di START
  • Next message: [retilogiche] S-DES : tempo di calcolo del blocco DES-STAGE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] S-DES : tempo di calcolo del blocco DES-STAGE

Massimiliano Boi retilogiche@studenti.ing.uniroma1.it
Fri, 27 Dec 2002 11:33:53 +0100

  • Previous message: [retilogiche] Ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_3653423==.ALT
Content-Type: text/plain; charset="us-ascii"; format=flowed

Buongiorno a tutti e bentornati al lavoro!
Ho un problemino nella risoluzione del progetto S-DES.
Nella risoluzione proposta dal prof. CHIARI, nel calcolare il tempo di
calcolo del blocco DES-STAGE, si assume -- relativamente ai 2 blocchi
combinatori di 16 porte X-OR -- che essi inducano un ritardo pari a quello
che provocherebbero tre sole porte logiche. PERCHE'?
Non so darmi una risposta...
GRAZIE e auguri di buon anno a tutti voi.

MASSIMILIANO BOI
--=====================_3653423==.ALT
Content-Type: text/html; charset="us-ascii"

<html>
<body>
Buongiorno a tutti e bentornati al lavoro!<br>
Ho un problemino nella risoluzione del progetto S-DES.<br>
Nella risoluzione proposta dal prof. CHIARI, nel calcolare il tempo di
calcolo del blocco DES-STAGE, si assume <b>--</b> relativamente ai 2
blocchi combinatori di 16 porte X-OR <b>--</b>  che essi inducano un
ritardo pari a quello che provocherebbero tre sole porte logiche.
PERCHE'?<br>
Non so darmi una risposta... <br>
GRAZIE e auguri di buon anno a tutti voi.<br><br>
MASSIMILIANO BOI</body>
</html>

--=====================_3653423==.ALT--

  • Previous message: [retilogiche] Ricevimento.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] spiegazioni

Speroniero Gianluca retilogiche@studenti.ing.uniroma1.it
Tue, 7 Jan 2003 17:30:34 +0100

  • Next message: [retilogiche] Data esame e aula del primo appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_000E_01C2B672.7C9BAFA0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

In riferimento al progetto del 30-06-99 scaricato dal sito di reti
logiche (prof. Chiari):
vorrei avere le seguenti spiegazioni:
=20
- Dopo che il trapano =E8 stato portato nella posizione di riposo
x=3Dy=3Dz=3Dt=3D0, non dovrebbe essere emesso un CLR che resetta i =
contatori i
contatori x, y, t (di pag 5 e 6)?
E se c=92=E8, dove va inserito nella flowchart?
=20
-Perch=E9 devo utilizzare un circuito prescaler prima dei contatori =
x,y,t
(di pag 5 e 6) e non un normale contatore mod 4 (2 per il contatore t)
resettato dal clr? (tenendo conto del fatto che se setc=3D1 e tc=3D1 i
contatori x, y sono abilitati al conteggio anche se in attesa di avvio
del programma?
grazie  =20
=20

------=_NextPart_000_000E_01C2B672.7C9BAFA0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns=3D"http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Diso-8859-1">

<meta name=3DProgId content=3DWord.Document>
<meta name=3DGenerator content=3D"Microsoft Word 10">
<meta name=3DOriginator content=3D"Microsoft Word 10">
<link rel=3DFile-List href=3D"cid:filelist.xml@01C2B672.7BC17C40">
<!--[if gte mso 9]><xml>
 <o:OfficeDocumentSettings>
  <o:DoNotRelyOnCSS/>
 </o:OfficeDocumentSettings>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:WordDocument>
  <w:SpellingState>Clean</w:SpellingState>
  <w:GrammarState>Clean</w:GrammarState>
  <w:DocumentKind>DocumentEmail</w:DocumentKind>
  <w:HyphenationZone>14</w:HyphenationZone>
  <w:EnvelopeVis/>
  <w:Compatibility>
   <w:BreakWrappedTables/>
   <w:SnapToGridInCell/>
   <w:WrapTextWithPunct/>
   <w:UseAsianBreakRules/>
  </w:Compatibility>
  <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
 </w:WordDocument>
</xml><![endif]-->
<style>
<!--
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
    {mso-style-parent:"";
    margin:0cm;
    margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:12.0pt;
    font-family:"Times New Roman";
    mso-fareast-font-family:"Times New Roman";}
a:link, span.MsoHyperlink
    {color:blue;
    text-decoration:underline;
    text-underline:single;}
a:visited, span.MsoHyperlinkFollowed
    {color:purple;
    text-decoration:underline;
    text-underline:single;}
span.StileMessaggioDiPostaElettronica17
    {mso-style-type:personal-compose;
    mso-style-noshow:yes;
    mso-ansi-font-size:10.0pt;
    mso-bidi-font-size:10.0pt;
    font-family:Arial;
    mso-ascii-font-family:Arial;
    mso-hansi-font-family:Arial;
    mso-bidi-font-family:Arial;
    color:windowtext;}
span.GramE
    {mso-style-name:"";
    mso-gram-e:yes;}
@page Section1
    {size:595.3pt 841.9pt;
    margin:70.85pt 2.0cm 2.0cm 2.0cm;
    mso-header-margin:35.4pt;
    mso-footer-margin:35.4pt;
    mso-paper-source:0;}
div.Section1
    {page:Section1;}
-->
</style>
<!--[if gte mso 10]>
<style>
 /* Style Definitions */=20
 table.MsoNormalTable
    {mso-style-name:"Tabella normale";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-parent:"";
    mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
    mso-para-margin:0cm;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:10.0pt;
    font-family:"Times New Roman";}
</style>
<![endif]-->
</head>

<body lang=3DIT link=3Dblue vlink=3Dpurple =
style=3D'tab-interval:35.4pt'>

<div class=3DSection1>

<p class=3DMsoNormal><span class=3DGramE><font size=3D3 face=3D"Times =
New Roman"><span
style=3D'font-size:12.0pt'>In</span></font></span> riferimento al =
progetto del
30-06-99 scaricato dal sito di reti logiche (prof. =
Chiari):<o:p></o:p></p>

<p class=3DMsoNormal><span class=3DGramE><font size=3D3 face=3D"Times =
New Roman"><span
style=3D'font-size:12.0pt'>vorrei</span></font></span> avere le seguenti
spiegazioni:<o:p></o:p></p>

<p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
style=3D'font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
style=3D'font-size:
12.0pt'>- Dopo che il trapano =E8 stato portato nella posizione di =
riposo
x=3Dy=3Dz=3Dt=3D0, non dovrebbe essere emesso un CLR che resetta i <span =
class=3DGramE>contatori
i</span> contatori x, y, t (di pag 5 e 6)?<o:p></o:p></span></font></p>

<p class=3DMsoNormal><span class=3DGramE><font size=3D3 face=3D"Times =
New Roman"><span
style=3D'font-size:12.0pt'>E</span></font></span> se c&#8217;=E8, dove =
va inserito
nella flowchart?<o:p></o:p></p>

<p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
style=3D'font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
style=3D'font-size:
12.0pt'>-Perch=E9 devo utilizzare un circuito prescaler prima dei =
contatori x<span
class=3DGramE>,</span>y,t (di pag 5 e 6) e non un normale contatore mod =
4 (2 per
il contatore t) resettato dal clr? (tenendo conto del fatto che se =
setc=3D1 e
tc=3D1 i contatori x, y sono abilitati al conteggio anche se <span =
class=3DGramE>in</span>
attesa di avvio del programma?<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
style=3D'font-size:
12.0pt'>grazie<span style=3D'mso-spacerun:yes'>=A0 </span><span
style=3D'mso-spacerun:yes'>=A0</span><o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

</div>

</body>

</html>

------=_NextPart_000_000E_01C2B672.7C9BAFA0--

  • Next message: [retilogiche] Data esame e aula del primo appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Data esame e aula del primo appello

Roberto retilogiche@studenti.ing.uniroma1.it
Tue, 7 Jan 2003 19:09:34 +0100

  • Previous message: [retilogiche] spiegazioni
  • Next message: [retilogiche] Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0014_01C2B680.50AB54F0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Qualcuno di voi conosce gli orari dell'esame del 9/01/2003 (=E8 =
confermato il 9?).

Grazie.

------=_NextPart_000_0014_01C2B680.50AB54F0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Qualcuno di voi conosce gli orari =
dell'esame del=20
9/01/2003 (=E8 confermato il 9?).</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Grazie.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0014_01C2B680.50AB54F0--

  • Previous message: [retilogiche] spiegazioni
  • Next message: [retilogiche] Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame

Roberto retilogiche@studenti.ing.uniroma1.it
Wed, 8 Jan 2003 17:15:00 +0100

  • Previous message: [retilogiche] Data esame e aula del primo appello
  • Next message: [retilogiche] Esame di domani.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Sono due giorni che vago in giro per l'universita' a cercare informazioni
utili sull'esame che dovrebbe esserci domani. In segreteria mi hanno detto
che il primo appello c'e il 23 Gennaio (quello ovvviamente e' il secondo)
Qualcuno di voi sa qualcosa a proposito (aula,  ora e a questo punto data).

Grazie

  • Previous message: [retilogiche] Data esame e aula del primo appello
  • Next message: [retilogiche] Esame di domani.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esame di domani

massimo lo cicero retilogiche@studenti.ing.uniroma1.it
Wed, 8 Jan 2003 20:37:58 +0100

  • Previous message: [retilogiche] Esame di domani.
  • Next message: [retilogiche] correzione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C2B755.D452BB10
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ciao,=20
stamattina ho sentito il prof telefonicamente  (alle 11) e non sapeva =
niente sul luogo dell'appello di domani 9 gennaio.=20
Mi ha detto che appena avutane notizia avrebbe mandato un messaggio alla =
mailing list. A questo punto non so che pensare a cominciare dalla data: =
si far=E0 domani o no?
Massimo Lo Cicero

------=_NextPart_000_0005_01C2B755.D452BB10
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ciao, </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>stamattina ho sentito il prof =
telefonicamente&nbsp;=20
(alle 11) e non sapeva niente sul luogo&nbsp;dell'appello di domani 9 =
gennaio.=20
</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Mi ha detto che appena avutane notizia =
avrebbe=20
mandato un messaggio alla mailing list. A questo punto non so che =
pensare a=20
cominciare dalla data: si far=E0 domani o no?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Massimo Lo =
Cicero</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C2B755.D452BB10--

  • Previous message: [retilogiche] Esame di domani.
  • Next message: [retilogiche] correzione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame di domani.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 08 Jan 2003 18:17:54 +0100

  • Previous message: [retilogiche] Esame
  • Next message: [retilogiche] esame di domani
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati comunico che l'esame di domani si svolger=E0 in=20
facolt=E0 - Via Eudossiana - al solito, alle ore 9.00. L'aula dovrebbe=
 essere=20
la 24; uso il condizionale perch=E9 in realt=E0 non ne ho avuto conferma=
 (!).=20
Eventualmente fosse stata riservata un'altra aula, prima dell'inizio della=
=20
prova scritta affigger=F2 un annuncio sulla porta dell'aula 24 e ne dar=F2=
 una=20
copia anche in portineria.
Le coordinate della seconda prova e della correzione le dar=F2, al solito,=
=20
nel corso della prima prova scritta.
A domani!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Esame
  • Next message: [retilogiche] esame di domani
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] correzione

M.Concetta Palumbo retilogiche@studenti.ing.uniroma1.it
Sat, 11 Jan 2003 15:28:03 +0100

  • Previous message: [retilogiche] esame di domani
  • Next message: [retilogiche] correzione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao,
qcn sa dirmi dove e quando c'è la correzione dei compiti?
M.C.P.

  • Previous message: [retilogiche] esame di domani
  • Next message: [retilogiche] correzione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] correzione

Andrea Santori retilogiche@studenti.ing.uniroma1.it
Sat, 11 Jan 2003 17:36:06 +0100 (CET)

  • Previous message: [retilogiche] correzione
  • Next message: [retilogiche] GRUPPO DI STUDIO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Credo che la correzione del compito ci sia gia' stata:
un mio amico ha gia' saputo l'esito del compito!

______________________________________________________________________
Yahoo! Cellulari: loghi, suonerie, picture message per il tuo telefonino
http://it.yahoo.com/mail_it/foot/?http://it.mobile.yahoo.com/index2002.html

  • Previous message: [retilogiche] correzione
  • Next message: [retilogiche] GRUPPO DI STUDIO
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] GRUPPO DI STUDIO

Andrea Santori retilogiche@studenti.ing.uniroma1.it
Sat, 11 Jan 2003 17:59:40 +0100 (CET)

  • Previous message: [retilogiche] correzione
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #326 - 3 msgs
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Sto organizzando un gruppo di studio per l'esame di
reti ad aprile.
C'e' qualcuno interessato?
Grazie

______________________________________________________________________
Yahoo! Cellulari: loghi, suonerie, picture message per il tuo telefonino
http://it.yahoo.com/mail_it/foot/?http://it.mobile.yahoo.com/index2002.html

  • Previous message: [retilogiche] correzione
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #326 - 3 msgs
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: retilogiche digest, Vol 1 #326 - 3 msgs

Mauro Dollari retilogiche@studenti.ing.uniroma1.it
Sun, 12 Jan 2003 12:15:18 +0100

  • Previous message: [retilogiche] GRUPPO DI STUDIO
  • Next message: [retilogiche] URGENT BUSINESS TRUSTEE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
----- Original Message -----
From: <retilogiche-request@studenti.ing.uniroma1.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Sunday, January 12, 2003 7:07 AM
Subject: retilogiche digest, Vol 1 #326 - 3 msgs

> Send retilogiche mailing list submissions to
> retilogiche@studenti.ing.uniroma1.it
>
> To subscribe or unsubscribe via the World Wide Web, visit
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> or, via email, send a message with subject or body 'help' to
> retilogiche-request@studenti.ing.uniroma1.it
>
> You can reach the person managing the list at
> retilogiche-admin@studenti.ing.uniroma1.it
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of retilogiche digest..."
>
>
> Today's Topics:
>
>    1. correzione (M.Concetta Palumbo)
>    2. Re: correzione (=?iso-8859-1?q?Andrea=20Santori?=)
>    3. GRUPPO DI STUDIO (=?iso-8859-1?q?Andrea=20Santori?=)
>
> --__--__--
>
> Message: 1
> From: "M.Concetta Palumbo" <c.palumbo@tiscali.it>
> To: "retilogiche" <retilogiche@studenti.ing.uniroma1.it>
> Date: Sat, 11 Jan 2003 15:28:03 +0100
> Subject: [retilogiche] correzione
> Reply-To: retilogiche@studenti.ing.uniroma1.it
>
> Ciao,
> qcn sa dirmi dove e quando c'è la correzione dei compiti?
> M.C.P.
>
>
>
> --__--__--
>
> Message: 2
> Date: Sat, 11 Jan 2003 17:36:06 +0100 (CET)
> From: =?iso-8859-1?q?Andrea=20Santori?= <santoriand@yahoo.it>
> Subject: Re: [retilogiche] correzione
> To: retilogiche@studenti.ing.uniroma1.it
> Reply-To: retilogiche@studenti.ing.uniroma1.it
>
> Credo che la correzione del compito ci sia gia' stata:
> un mio amico ha gia' saputo l'esito del compito!
>
> ______________________________________________________________________
> Yahoo! Cellulari: loghi, suonerie, picture message per il tuo telefonino
>
http://it.yahoo.com/mail_it/foot/?http://it.mobile.yahoo.com/index2002.html
>
> --__--__--
>
> Message: 3
> Date: Sat, 11 Jan 2003 17:59:40 +0100 (CET)
> From: =?iso-8859-1?q?Andrea=20Santori?= <santoriand@yahoo.it>
> To: retilogiche@studenti.ing.uniroma1.it
> Subject: [retilogiche] GRUPPO DI STUDIO
> Reply-To: retilogiche@studenti.ing.uniroma1.it
>
> Sto organizzando un gruppo di studio per l'esame di
> reti ad aprile.
> C'e' qualcuno interessato?
> Grazie
>
> ______________________________________________________________________
> Yahoo! Cellulari: loghi, suonerie, picture message per il tuo telefonino
>
http://it.yahoo.com/mail_it/foot/?http://it.mobile.yahoo.com/index2002.html
>
>
> --__--__--
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> End of retilogiche Digest
>

  • Previous message: [retilogiche] GRUPPO DI STUDIO
  • Next message: [retilogiche] URGENT BUSINESS TRUSTEE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] URGENT BUSINESS TRUSTEE

NZANGA JOSEPH MOBUTU. retilogiche@studenti.ing.uniroma1.it
Thu, 16 Jan 2003 01:42:48 +0100

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #326 - 3 msgs
  • Next message: [retilogiche] URGENT BUSINESS TRUSTEE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
From=3A NZANGA JUNIOR MOBUTU

Attn=3A Managing director=2FCEO

DEAR Sir=2C

I am the first son of the late Mobutu Sese Seko=2C the
former President of the Congo Republic=2E

I am presently under protective custody in South Africa as
a political refugee=2E
I got your contact during my search for a stranger
that can cooperate with me in this mutual transaction=2E

I want you to note that this business will benefit
both of us=2E However=2C you must confirm your ability to
handle this because it involves a large amount of
money=2E The money =2828 million US DOLLARS is my share of
my father's estate=2E I boxed and shipped the money to a
security company abroad at the peak of the
war=2Fpolitical crisis that rocked my country few years
ago=2E Now the crisis has ended and I need a trustworthy
person like you to proceed to the place of the
security company in order to clear the fund and invest
on my behalf as I don=92t want my name to be used for
now=2E

Note that I will send to you the relevant documents
that will enable you take possession of the fund for

onward investment for our mutual benefit=2E All I need
 from you is as follows=3A

1=2EA letter of commitment =28dully signed=29 that you will
 keep the transaction strictly confidential=2E

2=2E Your confirmation of your ability to handle this=2E
3=2E Your international passport or driving license
number for identification to the security company=2E

4=2E Your telephone and fax numbers for communication=2E

5=2E Your full permanent address=2E

As soon as I get the above information from you=2C I
 will disclose to you the name and the country of the
 security company=2E I will forward your name and
 particulars to the security company to enable them
 contact you accordingly=2E I will also send to you a
 LETTER OF AUTHORITY to enable you clear the fund on my
 behalf=2E Note that this is a very safe transaction as
 this money is my share of my father's estate=2E

i am waiting for your response to enable us proceed=2E

Regards=2C

NZANGA JOSEPH MOBUTU=2E

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #326 - 3 msgs
  • Next message: [retilogiche] URGENT BUSINESS TRUSTEE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] URGENT BUSINESS TRUSTEE

NZANGA JOSEPH MOBUTU. retilogiche@studenti.ing.uniroma1.it
Thu, 16 Jan 2003 02:28:34 +0100

  • Previous message: [retilogiche] URGENT BUSINESS TRUSTEE
  • Next message: [retilogiche] Prossimo appello d'esame.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
From=3A NZANGA JUNIOR MOBUTU

Attn=3A Managing director=2FCEO

DEAR Sir=2C

I am the first son of the late Mobutu Sese Seko=2C the
former President of the Congo Republic=2E

I am presently under protective custody in South Africa as
a political refugee=2E
I got your contact during my search for a stranger
that can cooperate with me in this mutual transaction=2E

I want you to note that this business will benefit
both of us=2E However=2C you must confirm your ability to
handle this because it involves a large amount of
money=2E The money =2828 million US DOLLARS is my share of
my father's estate=2E I boxed and shipped the money to a
security company abroad at the peak of the
war=2Fpolitical crisis that rocked my country few years
ago=2E Now the crisis has ended and I need a trustworthy
person like you to proceed to the place of the
security company in order to clear the fund and invest
on my behalf as I don=92t want my name to be used for
now=2E

Note that I will send to you the relevant documents
that will enable you take possession of the fund for

onward investment for our mutual benefit=2E All I need
 from you is as follows=3A

1=2EA letter of commitment =28dully signed=29 that you will
 keep the transaction strictly confidential=2E

2=2E Your confirmation of your ability to handle this=2E
3=2E Your international passport or driving license
number for identification to the security company=2E

4=2E Your telephone and fax numbers for communication=2E

5=2E Your full permanent address=2E

As soon as I get the above information from you=2C I
 will disclose to you the name and the country of the
 security company=2E I will forward your name and
 particulars to the security company to enable them
 contact you accordingly=2E I will also send to you a
 LETTER OF AUTHORITY to enable you clear the fund on my
 behalf=2E Note that this is a very safe transaction as
 this money is my share of my father's estate=2E

i am waiting for your response to enable us proceed=2E

Regards=2C

NZANGA JOSEPH MOBUTU=2E

  • Previous message: [retilogiche] URGENT BUSINESS TRUSTEE
  • Next message: [retilogiche] Prossimo appello d'esame.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Prossimo appello d'esame.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 17 Jan 2003 10:11:45 +0100

  • Previous message: [retilogiche] URGENT BUSINESS TRUSTEE
  • Next message: [retilogiche] testo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati comunico che il prossimo appello d'esame inizier=E0=
=20
gioved=EC 23 gennaio p.v. alle ore 9.00 in aula 38 (aula di chimica della=20
facolt=E0), con la prima prova scritta. La seconda prova scritta =E8=
 prevista=20
nel pomeriggio. Nel corso della prima prova comunicher=F2 anche data e luogo=
=20
della correzione.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] URGENT BUSINESS TRUSTEE
  • Next message: [retilogiche] testo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] testo

M.Concetta Palumbo retilogiche@studenti.ing.uniroma1.it
Fri, 17 Jan 2003 12:31:40 +0100

  • Previous message: [retilogiche] Prossimo appello d'esame.
  • Next message: [retilogiche] MIXER
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Qualcuno ha il testo d'esame del primo appello?

  • Previous message: [retilogiche] Prossimo appello d'esame.
  • Next message: [retilogiche] MIXER
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] MIXER

Valentina Capone retilogiche@studenti.ing.uniroma1.it
Mon, 20 Jan 2003 10:07:51 +0100

  • Previous message: [retilogiche] testo
  • Next message: [retilogiche] Fw: esame del 14/02/2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_001C_01C2C06B.CA99B5A0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Riguardo al progetto d'esame del 20-4-2001, in alternativa alla =
soluzione che prevede di raddoppiare la ROM#1, ho pensato di usare la =
stessa ROM per effettuare sia il prodotto akxn che il prodotto bkyn, in =
questo modo:

i primi 8 bit selezionati con la ROM#0, insieme al primo campione del =
canale x, vanno in ingresso alla ROM#1, mentre b0 e il campione di y =
vengono memorizzati in opportuni registri. In uscita alla ROM#1 ci sono =
2 registri, che come sempre memorizzano entrambi l'uscita della ROM, ma =
che vengono selezionati in uscita in modo alterno (ad esempio =
selezionati con l'uscita di un FF T con T=3D1). In cascata con il =
registro che memorizza akxn uso un altro registro tampone, che servir=E0 =
a conservare i valori nel periodo di ck successivo, in cui invece =
preleviamo il valore del prodotto bkyn. A questo punto potremo quindi =
effettuare la somma. Ovviamente anche in ingresso alla ROM#1 serve =
qualcosa per selezionare alternativamente in ingresso (ak,xn) e (bk,yn), =
ad esempio un MUX che ha come ingresso di selezione l'uscita del FF T =
usato anche per l'uscita della ROM#1.
Dalla temporizzazione mi sembra che funzioni. Ad ogni modo, sempre che =
non sia una soluzione sbagliata, in questo caso e in altri =E8 =
preferibile comunque raddoppiare la ROM (nonostante le notevoli =
dimensioni) a favore di una maggiore semplicit=E0 della rete, o invece =
pu=F2 essere utile "complicarla" per evitare di raddoppiare la ROM?
Grazie mille!

Valentina

------=_NextPart_000_001C_01C2C06B.CA99B5A0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Riguardo al progetto d'esame del =
20-4-2001, in=20
alternativa alla soluzione che prevede di raddoppiare la ROM#1, ho =
pensato di=20
usare la stessa ROM per effettuare sia il prodotto a<FONT =
size=3D1>k</FONT><FONT=20
size=3D2>x</FONT><FONT size=3D1>n</FONT><FONT size=3D2> che il prodotto =
b</FONT><FONT=20
size=3D1>k</FONT><FONT size=3D2>y</FONT><FONT size=3D1>n</FONT><FONT =
size=3D2>, in=20
questo modo:</FONT></FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>i primi 8 bit selezionati con la ROM#0, =
insieme al=20
primo campione del canale x, vanno in ingresso alla ROM#1, mentre b<FONT =

size=3D1>0</FONT> e il campione di y vengono memorizzati in opportuni =
registri. In=20
uscita alla ROM#1 ci sono 2 registri, che come sempre&nbsp;memorizzano =
entrambi=20
l'uscita della ROM, ma che vengono selezionati in uscita in modo alterno =
(ad=20
esempio selezionati con l'uscita di un FF T con T=3D1). In cascata con =
il registro=20
che memorizza a<FONT size=3D1>k</FONT>x<FONT size=3D1>n</FONT> uso un =
altro registro=20
tampone, che servir=E0 a conservare i valori nel periodo di ck =
successivo, in cui=20
invece preleviamo il valore del prodotto b<FONT size=3D1>k</FONT>y<FONT=20
size=3D1>n</FONT>. A questo punto potremo quindi effettuare la somma. =
Ovviamente=20
anche in ingresso alla ROM#1 serve qualcosa per selezionare =
alternativamente in=20
ingresso (a<FONT size=3D1>k</FONT><FONT size=3D2>,x<FONT =
size=3D1>n</FONT></FONT><FONT=20
size=3D2>) e (b<FONT size=3D1>k</FONT></FONT><FONT size=3D2>,y<FONT=20
size=3D1>n</FONT></FONT><FONT size=3D2>), ad esempio un MUX che ha come =
ingresso di=20
selezione l'uscita del FF T usato anche per l'uscita della=20
ROM#1.</FONT></FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Dalla temporizzazione mi sembra che =
funzioni. Ad=20
ogni modo, sempre che non sia una soluzione sbagliata, in questo =
caso&nbsp;e in=20
altri =E8 preferibile comunque raddoppiare la ROM (nonostante le =
notevoli=20
dimensioni) a favore di una maggiore semplicit=E0 della rete, o invece =
pu=F2 essere=20
utile "complicarla" per evitare di raddoppiare la ROM?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie mille!</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Valentina</FONT></DIV></BODY></HTML>

------=_NextPart_000_001C_01C2C06B.CA99B5A0--

  • Previous message: [retilogiche] testo
  • Next message: [retilogiche] Fw: esame del 14/02/2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Fw: esame del 14/02/2002

Valeria retilogiche@studenti.ing.uniroma1.it
Tue, 21 Jan 2003 18:55:07 +0100

  • Previous message: [retilogiche] MIXER
  • Next message: [retilogiche] per il prof. Chiari: prove scritte appelli 2002/2003
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_001D_01C2C17E.9DF319B0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Buongiorno a tutti
c'=E8 qualcuno che ha risposto alla domanda D3 (e a quella successiva) =
sui tempi di propagazione della seconda prova del 14/02/2002?
Grazie
Valeria

------=_NextPart_000_001D_01C2C17E.9DF319B0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2920.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT: 10pt arial">
<DIV>&nbsp;</DIV></DIV>
<DIV><BR></DIV>
<DIV><FONT size=3D2>Buongiorno a tutti</FONT></DIV>
<DIV><FONT size=3D2>c'=E8 qualcuno che ha risposto alla domanda D3 (e a =
quella=20
successiva) sui tempi di propagazione della seconda prova del=20
14/02/2002?</FONT></DIV>
<DIV><FONT size=3D2>Grazie</FONT></DIV>
<DIV><FONT size=3D2>Valeria</FONT></DIV></BODY></HTML>

------=_NextPart_000_001D_01C2C17E.9DF319B0--

  • Previous message: [retilogiche] MIXER
  • Next message: [retilogiche] per il prof. Chiari: prove scritte appelli 2002/2003
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] per il prof. Chiari: prove scritte appelli 2002/2003

antonella chirichiello retilogiche@studenti.ing.uniroma1.it
Thu, 23 Jan 2003 22:17:42 +0100

  • Previous message: [retilogiche] Fw: esame del 14/02/2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Volevo chiederle se gentilmente poteva rendere disponibili sul suo sito i testi (e perchè no anche le soluzioni!) delle due prove scritte degli appelli scorsi.

In particolare mi riferisco agli appelli di Giugno/Luglio, Settembre, Ottobre 2002 e infine gli ultimi due appelli della sessione in corso.

La ringrazio. Arrivederci.

Antonella

-----------------------------------------------------------------
Questo messaggio è stato inviato utilizzando http://it.my.gsmbox.com

  • Previous message: [retilogiche] Fw: esame del 14/02/2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] appello febbraio

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Sat, 1 Feb 2003 17:53:57 +0100

  • Next message: [retilogiche] appello febbraio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
scusate sapete dirmi quando ci sar=E0 l'appello di febbraio?
grazie...buono studio

  • Next message: [retilogiche] appello febbraio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] DISCAM

Valentina Capone retilogiche@studenti.ing.uniroma1.it
Sun, 2 Feb 2003 18:01:52 +0100

  • Previous message: [retilogiche] appello febbraio
  • Next message: [retilogiche] Prossimo appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0014_01C2CAE5.2A147320
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ciao a tutti!
Come gi=E0 ho fatto per MIXER, vorrei proporre una soluzione alternativa =
per DISCAM, progetto del 13-10-2000. Poich=E9 solo alla fine ho visto =
che l'avevo risolto in un modo completamente diverso rispetto a quanto =
=E8 proposto nelle dispense, vi chiedo se vi sembra corretta.
Cercher=F2 di dire le caratteristiche principali, visto che descriverlo =
nel dettaglio =E8 un po' complicato:

mentre nella soluzione proposta viene fatto praticamente tutto dallo =
SCO, qui =E8 la SCA ad effettuare il riconoscimento del diametro di =
ciascun disco. Lo SCO si occupa soltanto di gestire i segnali RDY e INT.
Con un derivatore si riesce a sapere, per ciascuna riga, quante siano le =
variazioni di "colore". I casi sono 3:
=20
1- la riga =E8 tutta bianca, quindi si hanno tutti 1 come valori =
d'ingresso. In tal caso non si fa niente (poi si capir=E0 in che senso) =
e si aspetta semplicemente l'inizio della riga successiva;

2- la riga incontra l'anello ma non il foro. Le variazioni sono 2 =
(1-0-1). Quando il derivatore individua la prima variazione attiva il =
conteggio di un contatore (quello che calcola il diametro), ma il =
risultato del conteggio viene messo in output soltanto se il derivatore =
arriva ad individuare una quarta variazione di colore. Poich=E9 qui non =
si verifica questa situazione il valore del contatore non viene usato, e =
si aspetta la nuova riga (all'inizio della quale il contatore =E8 =
resettato);

3- la riga incontra anche il foro. Le variazioni sono 4 (1-0-1-0-1). =
Alla quarta variazione, quando cio=E8 si esce definitivamente dal disco, =
il derivatore abilita l'uscita del contatore, che quindi ha contato solo =
i punti di interesse. In uscita il valore viene confrontato con il =
massimo corrente che =E8 memorizzato in un registro e, se maggiore, =
viene sostituito, diventando il nuovo massimo corrente. Se invece il =
valore =E8 minore di quello memorizzato nel registro vuol dire che siamo =
passati nella met=E0 inferiore dell'anello, e che l'attuale massimo =E8 =
proprio il diametro. In questo caso viene generata l'interruzione senza =
aspettare che finisca la scansione dell'immagine.
=20
Per quanto riguarda l'individuazione di quale dei 4 diametri possibili =
si tratta, facciamo cos=EC. Contemporaneamente al confronto del nuovo =
valore col massimo corrente, lo confrontiamo anche con i tre valori di =
soglia, usando tre comparatori. Consideriamo l'uscita G dei comparatori, =
quella che dati in ingresso A e B vale 1 se A>B. Se chiamiamo G0, G1, G2 =
i risultati ottenuti dal confronto del valore appena calcolato con i =
valori di soglia dal pi=F9 piccolo al pi=F9 alto, vediamo che:

G0  G1  G2  |   Y0  Y1
                  =20
0     0    0          0    0     : il diametro =E8 < di ciascuna delle 3 =
soglie ->   d=3DD0
1     0    0          0    1     : il diametro =E8 > della prima soglia =
e < delle altre due  -> d=3DD1
1     1    0          1    0     : il diametro =E8 > delle prime due =
soglie e < dell'ultima  -> d=3DD2
1     1    1          1    1     : il diametro =E8 > di tutt'e tre le =
soglie  -> d=3DD3

Le altre combinazioni di G0, G1, G2 non sono possibili.
Osservando la tabella notiamo che Y0 e Y1 equivalgono alla somma con =
riporto dei valori di G0, G1, G2.
Cos=EC, in uscita dei tre contatori i risultati vanno in ingresso ad un =
HALF ADDER che calcola i giusti valori di Y0 e Y1, inviandoli all'IF =
INTERRUPT come bit meno significativi dell'IVN.

Pensate che possa andar bene? Spero che qualcuno avr=E0 la pazienza di =
dargli un'occhiata! Grazie mille!

Valentina

------=_NextPart_000_0014_01C2CAE5.2A147320
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ciao a tutti!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Come gi=E0 ho fatto per MIXER, vorrei =
proporre una=20
soluzione alternativa per DISCAM, progetto del 13-10-2000. Poich=E9 solo =
alla fine=20
ho visto che l'avevo risolto in un modo completamente diverso rispetto a =
quanto=20
=E8 proposto nelle dispense, vi chiedo&nbsp;se vi sembra =
corretta.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Cercher=F2 di dire le caratteristiche =
principali,=20
visto che descriverlo nel dettaglio =E8 un po' complicato:</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>mentre nella soluzione proposta viene =
fatto=20
praticamente tutto dallo SCO, qui =E8 la SCA ad effettuare il =
riconoscimento del=20
diametro di ciascun disco. Lo SCO si occupa soltanto di gestire i =
segnali RDY e=20
INT.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Con&nbsp;un derivatore si riesce a =
sapere, per=20
ciascuna riga, quante siano le variazioni di "colore". I casi sono=20
3:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>1- la riga =E8 tutta bianca, quindi si =
hanno tutti 1=20
come valori d'ingresso. In tal caso non si fa niente (poi si capir=E0 in =
che=20
senso) e si aspetta semplicemente l'inizio della riga =
successiva;</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>2- la riga incontra l'anello ma non il =
foro. Le=20
variazioni sono 2 (1-0-1). Quando il derivatore individua la prima =
variazione=20
attiva il conteggio di un contatore (quello che calcola il diametro), ma =
il=20
risultato del conteggio viene messo in output soltanto se il derivatore =
arriva=20
ad individuare una quarta variazione di colore. Poich=E9 qui non si =
verifica=20
questa situazione il valore del contatore non viene usato, e si aspetta =
la nuova=20
riga (all'inizio della quale il contatore =E8 resettato);</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>3- la riga incontra anche il foro. Le =
variazioni=20
sono 4 (1-0-1-0-1). Alla quarta variazione, quando cio=E8 si esce =
definitivamente=20
dal disco, il derivatore abilita l'uscita del contatore, che quindi ha =
contato=20
solo i punti di interesse. In uscita il valore viene confrontato con il =
massimo=20
corrente che =E8 memorizzato in un registro e, se maggiore, viene =
sostituito,=20
diventando il nuovo massimo corrente. Se invece il valore =E8 minore di =
quello=20
memorizzato nel registro vuol dire&nbsp;che siamo passati nella met=E0 =
inferiore=20
dell'anello, e che l'attuale massimo =E8 proprio il diametro. In questo =
caso viene=20
generata l'interruzione senza aspettare che finisca la scansione=20
dell'immagine.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Per quanto riguarda l'individuazione di =
quale dei 4=20
diametri possibili si tratta, facciamo cos=EC. Contemporaneamente al =
confronto del=20
nuovo valore col massimo corrente, lo confrontiamo anche con i tre =
valori di=20
soglia, usando tre comparatori. Consideriamo l'uscita G dei comparatori, =
quella=20
che dati in ingresso A e B vale 1 se A&gt;B. Se chiamiamo G0, G1, G2 i =
risultati=20
ottenuti dal confronto del valore appena calcolato con i valori di =
soglia dal=20
pi=F9 piccolo al pi=F9 alto, vediamo che:</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>G0&nbsp; G1&nbsp; G2&nbsp; =
|&nbsp;&nbsp; Y0&nbsp;=20
Y1</FONT></DIV>
<DIV><FONT face=3DArial=20
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>0&nbsp;&nbsp;&nbsp;&nbsp; =
0&nbsp;&nbsp;&nbsp;=20
0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
0&nbsp;&nbsp;&nbsp;=20
0&nbsp;&nbsp;&nbsp;&nbsp; : il diametro =E8 &lt; di ciascuna delle 3 =
soglie=20
-&gt;&nbsp;&nbsp; d=3DD0</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>1&nbsp;&nbsp;&nbsp;&nbsp; =
0&nbsp;&nbsp;&nbsp;=20
0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
0&nbsp;&nbsp;&nbsp;=20
1&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;:&nbsp;il diametro =E8 &gt; della prima =
soglia e=20
&lt; delle altre due&nbsp; -&gt; d=3DD1</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>1&nbsp;&nbsp;&nbsp;&nbsp; =
1&nbsp;&nbsp;&nbsp;=20
0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
1&nbsp;&nbsp;&nbsp;=20
0&nbsp;&nbsp;&nbsp;&nbsp; : il diametro =E8 &gt; delle prime due soglie =
e &lt;=20
dell'ultima&nbsp;&nbsp;-&gt; d=3DD2</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>1&nbsp;&nbsp;&nbsp;&nbsp; =
1&nbsp;&nbsp;&nbsp;=20
1&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
1&nbsp;&nbsp;&nbsp;=20
1&nbsp;&nbsp;&nbsp;&nbsp; : il diametro =E8 &gt; di tutt'e tre le =
soglie&nbsp;=20
-&gt; d=3DD3</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Le altre combinazioni di G0, G1, G2 non =
sono=20
possibili.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Osservando la tabella notiamo che Y0 e =
Y1=20
equivalgono alla somma con riporto dei valori di G0, G1, =
G2.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Cos=EC, in uscita dei tre contatori i =
risultati vanno=20
in ingresso ad un HALF ADDER che calcola i giusti valori di Y0 e Y1, =
inviandoli=20
all'IF INTERRUPT come bit meno significativi dell'IVN.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Pensate che possa andar bene? Spero che =
qualcuno=20
avr=E0 la pazienza di dargli un'occhiata! Grazie mille!</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Valentina</FONT></DIV></BODY></HTML>

------=_NextPart_000_0014_01C2CAE5.2A147320--

  • Previous message: [retilogiche] appello febbraio
  • Next message: [retilogiche] Prossimo appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] appello febbraio

antonella chirichiello retilogiche@studenti.ing.uniroma1.it
Mon, 03 Feb 2003 23:26:02 +0100

  • Previous message: [retilogiche] appello febbraio
  • Next message: [retilogiche] DISCAM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Scrive lele_martini@virgilio.it:

> scusate sapete dirmi quando ci sarà l'appello di febbraio?
> grazie...buono studio
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

dovrebbe essere il 13/2. Sta scritto sul sito per le prenotazioni d'esame, anche se la data è indicata come provvisoria.
Sul sito del corso non c'è scritto nulla, almeno fino allo scorso fine settimana, quando ho controllato per l'ultima volta.
Vedi che le prenotazioni scadono il 6/2!!!!

ciao e in bocca al lupo!

-----------------------------------------------------------------
Questo messaggio è stato inviato utilizzando http://it.my.gsmbox.com

  • Previous message: [retilogiche] appello febbraio
  • Next message: [retilogiche] DISCAM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Prossimo appello

megalux retilogiche@studenti.ing.uniroma1.it
Mon, 10 Feb 2003 12:49:05 +0100

  • Previous message: [retilogiche] DISCAM
  • Next message: [retilogiche] Prossimo appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0018_01C2D102.CB79EBA0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Volevo sapere giorno, ora e aula dell'appello di questa =
settimana....qualcuno sa qualcosa?

------=_NextPart_000_0018_01C2D102.CB79EBA0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>
<P>Volevo sapere giorno, ora e aula dell'appello di questa =
settimana....qualcuno=20
sa qualcosa?</P></FONT></DIV></BODY></HTML>

------=_NextPart_000_0018_01C2D102.CB79EBA0--

  • Previous message: [retilogiche] DISCAM
  • Next message: [retilogiche] Prossimo appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Prossimo appello

antonella chirichiello retilogiche@studenti.ing.uniroma1.it
Mon, 10 Feb 2003 14:00:03 +0100

  • Previous message: [retilogiche] Prossimo appello
  • Next message: [retilogiche] data e luogo esame del 13/2
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Scrive megalux <megalux@libero.it>:

> Volevo sapere giorno, ora e aula dell'appello di questa
> settimana....qualcuno sa qualcosa?
>
>

Anch'io devo fare l'esame il 13.Dovrebbe essere,al solito alle 9:00 in aula 38....però non ne sono certa!

Ciao

-----------------------------------------------------------------
Questo messaggio è stato inviato utilizzando http://it.my.gsmbox.com

  • Previous message: [retilogiche] Prossimo appello
  • Next message: [retilogiche] data e luogo esame del 13/2
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] data e luogo esame del 13/2

antonella chirichiello retilogiche@studenti.ing.uniroma1.it
Wed, 12 Feb 2003 16:35:14 +0100

  • Previous message: [retilogiche] Prossimo appello
  • Next message: [retilogiche] data e luogo esame per gli studenti del professor Chiari(tlc)?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti.

Sono stata oggi in facoltà, al triennio ed ho letto su un foglio affisso sulla porta a vetri, all'entrata principale, che per domani l'aula 8 è stata prenotata per Cioffi dalle 8:30 alle 20:30.

Dato che, al momento della prenotazione l'aula indicata sul sito era la 38, invito tutti coloro i quali devono fare lo scritto domani a verificare quale sia l'aula effettiva!!

Un grosso in bocca al lupo a tutti!

Buona ricerca! A domani.

Antonella

-----------------------------------------------------------------
Questo messaggio è stato inviato utilizzando http://it.my.gsmbox.com

  • Previous message: [retilogiche] Prossimo appello
  • Next message: [retilogiche] data e luogo esame per gli studenti del professor Chiari(tlc)?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] data e luogo esame per gli studenti del professor Chiari(tlc)?

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Wed, 12 Feb 2003 17:26:45 +0100

  • Previous message: [retilogiche] data e luogo esame del 13/2
  • Next message: [retilogiche] Esame di domani.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Volevo sapere giorno, ora e aula dell'ultimo appello di febbraio,qualcuno sa qualcosa?
Grazie e in bocca al lupo a tutti!!

  • Previous message: [retilogiche] data e luogo esame del 13/2
  • Next message: [retilogiche] Esame di domani.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame di domani.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 12 Feb 2003 18:10:08 +0100

  • Previous message: [retilogiche] data e luogo esame per gli studenti del professor Chiari(tlc)?
  • Next message: [retilogiche] Esame di domani.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati comunico che l'esame di domani =E8 previsto in aula=
=20
38 con inizio alle ore 9.00. Il secondo scritto =E8 previsto alle ore 15.00.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] data e luogo esame per gli studenti del professor Chiari(tlc)?
  • Next message: [retilogiche] Esame di domani.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame di domani.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 12 Feb 2003 18:19:30 +0100

  • Previous message: [retilogiche] Esame di domani.
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Purtroppo il collegamento ftp con il server studenti ha qualche problema,
che mi impedisce di aggiornare il sito.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Esame di domani.
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

M.Concetta Palumbo retilogiche@studenti.ing.uniroma1.it
Wed, 12 Feb 2003 18:20:52 +0100

  • Previous message: [retilogiche] Esame di domani.
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve.
Assodata l'ora e l'aula dell'esame per gli studenti del prof. Chiari, e
data la prenotazione dell'ula 8 alle 8:30 da parte del prof. Cioffi, mi
chiedo (sono informatica) se per fare l'esame devo presentarmi in aula 38
alle 9:00.
Qcn sa sciogliere il mio dubbio?
Cetta

  • Previous message: [retilogiche] Esame di domani.
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Valeria retilogiche@studenti.ing.uniroma1.it
Wed, 12 Feb 2003 18:25:23 +0100

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Urgent Assistance
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
di solito l'esame si fa nella stessa aula sia per gli informatici che per
tlc.
ciao
Valeria
----- Original Message -----
From: "M.Concetta Palumbo" <c.palumbo@tiscali.it>
To: "retilogiche" <retilogiche@studenti.ing.uniroma1.it>
Sent: Wednesday, February 12, 2003 6:20 PM
Subject: [retilogiche] (no subject)

> Salve.
> Assodata l'ora e l'aula dell'esame per gli studenti del prof. Chiari, e
> data la prenotazione dell'ula 8 alle 8:30 da parte del prof. Cioffi, mi
> chiedo (sono informatica) se per fare l'esame devo presentarmi in aula 38
> alle 9:00.
> Qcn sa sciogliere il mio dubbio?
> Cetta
>
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Urgent Assistance
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Urgent Assistance

Emmerson Goche retilogiche@studenti.ing.uniroma1.it
Wed, 12 Feb 2003 22:02:16 +0100

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Scritto del 13/2
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format
--388c2a5c-3a87-4d5a-990d-855d9d217492
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

Email:emmersongoche@email.com

                            CONFIDENTIAL BUSINESS PROPOSAL

You may be surprised to receive this letter from me since you do not know me =
personally. The purpose of my introduction is that I am Emmerson Goche the =
son of Paul Goche, a farmer in Zimbabwe who was recently murdered in the land =
dispute in my country. I got your contact through network online hence =
decided to write you.Before the death of my father, he had taken me to =
Johannesburg to deposit the sum of US8.5 million (Eight million, Five Hundred =
thousand United States dollars), in one of the private security company, as =
he foresaw the looming danger in Zimbabwe this money was deposited in a box =
as gem stones to avoid much demurrage from security company. This amount was =
meant for the purchase of new machines and chemicals for the Farms and =
establishment of new farms in Swaziland.

This land problem came when Zimbabwean President Mr.Robert Mugabe introduced =
a new Land Act Reform wholly affecting the rich white farmers and some few =
black farmers, and this resulted to the killing and mob action by Zimbabwean =
war veterans and some lunatics in the
society. In fact a lot of people were killed because of this Land reform Act =
for which my father was one of the victims.It is against this background =
that, I and my family fled Zimbabwe for fear of our lives and are currently =
staying in the Netherlands where we are seeking political
asylum and moreso have decided  to transfer my father's money to a more =
reliable foreign account. since the law of Netherlands prohibits a refugee =
(asylum seeker) to open any bank account or to be involved in any financial =
transaction throughout the territorial zone of Netherlands, As the eldest son =
of my father, I am saddled with the responsibility of
seeking a genuine  partner that could assist me without the knowledge of my =
government who are bent on taking everything we have got. The South African =
government seems to be
playing along with them.

I am faced with the dilemma of moving this amount of money out of South =
Africa for fear of going through the same experience in future, both =
countries have similar political history. As a businessman,I am seeking for a =
partner who I have to entrust my future and that of my family in his hands, I =
must let you know that this transaction is risk free. If you accept to assist =
me and my family, all I want you to do for me, is to make an arrangements =
with the security company to clear the consignment(funds) from their afiliate =
office here in the Netherlands as i have already given directives for the =
consignment to be brought to the Netherlands from South Africa.But before =
then all modalities will have to be put in place like change of ownership to =
the consignment and more importantly this money I intend to use for =
investment.

I have two options for you. Firstly you can choose to have certain percentage =
of the money for nominating your account for this transaction. Or you can go =
into partnership with me for the proper profitable investment of the money in =
your country. Whichever the option you want, feel free to notify me. I have =
also mapped out 5% of this money for all kinds of expenses incurred in the =
process of this transaction.If you do not prefer a partnership I am willing =
to give you 10% of the money while the remaining 85% will be for my =
investment in your country. Contact me with the above email address, while I =
implore you to maintain the absolute secrecy required in this transaction.

Thanks, GOD BLESS YOU

Yours Faithfully,

Emmerson Goche
--388c2a5c-3a87-4d5a-990d-855d9d217492--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Scritto del 13/2
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Scritto del 13/2

antonella chirichiello retilogiche@studenti.ing.uniroma1.it
Thu, 13 Feb 2003 19:41:28 +0100

  • Previous message: [retilogiche] Urgent Assistance
  • Next message: [retilogiche] Testo del compito X_CODE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Questa email è per quelle persone che oggi mi avevano chiesto di fargli sapere quando ci sarebbe stata la correzione dello scritto di oggi,appunto.

L'appuntamento è per domani alle 9:00 in aula 22, al triennio.

Ci vediamo domani.

Ciao Antonella

-----------------------------------------------------------------
Questo messaggio è stato inviato utilizzando http://it.my.gsmbox.com

  • Previous message: [retilogiche] Urgent Assistance
  • Next message: [retilogiche] Testo del compito X_CODE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] THANKS

BASHER MOBUTU retilogiche@studenti.ing.uniroma1.it
Tue, 18 Feb 2003 02:48:00 -0800

  • Previous message: R: [retilogiche] Testo del compito X_CODE
  • Next message: Rif: R: [retilogiche] Testo del compito X_CODE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format
--ded5ca1e-5b87-4ffa-9bfe-d3314c34e0d7
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

Good   Day,
   You may be suprise to receive this email since you do not know me.
I am the son of the late president of Democratic Republic Of
Zaire,President Mobutu Sese Seko, ( now The Republic Of Congo, under
the leadership of the son of Mr. Laurent Kabila ). I presume you are aware
there is a financial dispute between my family ( THE MOBUTU ) and the
present civilian Government. This is based on what they believe as bad and
corrupt governance on my late father's part. May his soul rest in perfect
peace.As you might have heard how a lot of my father's bank account in
Switzerland and North America have been frozen.
Following the above named reasons, I am soliciting for your humble and
confidential assistance to take custody of THIRTY Million United States
Dollars ( US$30,000,000.00 ), also to front for me in the areas of
business you desire profitable.

These funds have secretly been deposited into a confidential Security
Company, where it can easily be withdrawn or paid to a recommended
beneficiary. The funds will be released to you by the Security Company,
based on my recommendations, on that note, you will be presented as my
partner who will be fronting for me  and my family in any subsequent
ventures. Myself and my mother have decided to give 20% to you if you are =
able to
help us claim this consignment.We have also decided to give you any money
spent on phone calls or travelling expenses in the course of this
transaction.

Please, I need your entire support and co-operation for the success of
this transaction, your utmost confidentiality and secrecy is highly
required, due to my family's present predicament.
I sincerely will appreciate your willingness to assist us as soon as
possible.

I am presently in the refugee camp here in the Netherlands under the
united nations refugee camp in Netherlands and I can be reached on
phone number +31-613364615 or via email b_mobutu77@rediffmail.com for for
more information on how we can proceed in this transaction.
Please indicate your interest by sending your telephone and fax numbers
or call me up at anytime. I sincerely will appreciate your acknowledgement
as soon as possible.
Warmest regards,
Basher  Mobutu   Sese-Seko

--ded5ca1e-5b87-4ffa-9bfe-d3314c34e0d7--

  • Previous message: R: [retilogiche] Testo del compito X_CODE
  • Next message: Rif: R: [retilogiche] Testo del compito X_CODE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Testo del compito X_CODE

Massimiliano Boi retilogiche@studenti.ing.uniroma1.it
Tue, 18 Feb 2003 09:48:31 +0100

  • Previous message: [retilogiche] Scritto del 13/2
  • Next message: R: [retilogiche] Testo del compito X_CODE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti...
Non risulta disponibile il testo di X_CODE (17/01/2000). Se qualcuno di voi=
=20
lo ha, me lo pu=F2 mandare via a-mail?
Grazie a tutti e buono studio.
Massimiliano Boi

  • Previous message: [retilogiche] Scritto del 13/2
  • Next message: R: [retilogiche] Testo del compito X_CODE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Testo del compito X_CODE

Valentina Capone retilogiche@studenti.ing.uniroma1.it
Thu, 20 Feb 2003 10:23:24 +0100

  • Previous message: [retilogiche] Testo del compito X_CODE
  • Next message: [retilogiche] THANKS
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao Massimiliano!
Ti mando in allegato sul tuo indirizzo di posta personale tutto il compito
del 17/01/2000, soluzioni comprese. Lo scrivo anche qui in modo che non te
lo mandiamo in tremila!
Buono studio a tutti!

Valentina

----- Original Message -----
From: Massimiliano Boi <massimiliano.boi@libero.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Tuesday, February 18, 2003 9:48 AM
Subject: [retilogiche] Testo del compito X_CODE

Salve a tutti...
Non risulta disponibile il testo di X_CODE (17/01/2000). Se qualcuno di voi
lo ha, me lo può mandare via a-mail?
Grazie a tutti e buono studio.
Massimiliano Boi

_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] Testo del compito X_CODE
  • Next message: [retilogiche] THANKS
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


Rif: R: [retilogiche] Testo del compito X_CODE

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Thu, 20 Feb 2003 13:30:21 +0100

  • Previous message: [retilogiche] THANKS
  • Next message: R: R: [retilogiche] Testo del compito X_CODE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Posso avere anch'io il testo del compito X_code.Grazie

> Da: "Valentina Capone" <valentinaines@interfree.it>
> Data: 2003/02/20 gio AM 10:23:24 CET
> A: <retilogiche@studenti.ing.uniroma1.it>
> Oggetto: R: [retilogiche] Testo del compito X_CODE
>
> Ciao Massimiliano!
> Ti mando in allegato sul tuo indirizzo di posta personale tutto il compito
> del 17/01/2000, soluzioni comprese. Lo scrivo anche qui in modo che non te
> lo mandiamo in tremila!
> Buono studio a tutti!
>
> Valentina
>
>
> ----- Original Message -----
> From: Massimiliano Boi <massimiliano.boi@libero.it>
> To: <retilogiche@studenti.ing.uniroma1.it>
> Sent: Tuesday, February 18, 2003 9:48 AM
> Subject: [retilogiche] Testo del compito X_CODE
>
>
> Salve a tutti...
> Non risulta disponibile il testo di X_CODE (17/01/2000). Se qualcuno di voi
> lo ha, me lo può mandare via a-mail?
> Grazie a tutti e buono studio.
> Massimiliano Boi
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Previous message: [retilogiche] THANKS
  • Next message: R: R: [retilogiche] Testo del compito X_CODE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: R: [retilogiche] Testo del compito X_CODE

Valentina Capone retilogiche@studenti.ing.uniroma1.it
Thu, 20 Feb 2003 23:48:54 +0100

  • Previous message: Rif: R: [retilogiche] Testo del compito X_CODE
  • Next message: [retilogiche] =?iso-8859-1?Q?cerco_testi_esame_(2=B0_parte)?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Te lo mando subito. Buono studio!

----- Original Message -----
From: <perez29@tim.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Thursday, February 20, 2003 1:30 PM
Subject: Rif: R: [retilogiche] Testo del compito X_CODE

> Posso avere anch'io il testo del compito X_code.Grazie
>
>
>
> > Da: "Valentina Capone" <valentinaines@interfree.it>
> > Data: 2003/02/20 gio AM 10:23:24 CET
> > A: <retilogiche@studenti.ing.uniroma1.it>
> > Oggetto: R: [retilogiche] Testo del compito X_CODE
> >
> > Ciao Massimiliano!
> > Ti mando in allegato sul tuo indirizzo di posta personale tutto il
compito
> > del 17/01/2000, soluzioni comprese. Lo scrivo anche qui in modo che non
te
> > lo mandiamo in tremila!
> > Buono studio a tutti!
> >
> > Valentina
> >
> >
> > ----- Original Message -----
> > From: Massimiliano Boi <massimiliano.boi@libero.it>
> > To: <retilogiche@studenti.ing.uniroma1.it>
> > Sent: Tuesday, February 18, 2003 9:48 AM
> > Subject: [retilogiche] Testo del compito X_CODE
> >
> >
> > Salve a tutti...
> > Non risulta disponibile il testo di X_CODE (17/01/2000). Se qualcuno di
voi
> > lo ha, me lo può mandare via a-mail?
> > Grazie a tutti e buono studio.
> > Massimiliano Boi
> >
> > _______________________________________________
> > retilogiche mailing list
> > retilogiche@studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
> >
> >
> > _______________________________________________
> > retilogiche mailing list
> > retilogiche@studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Previous message: Rif: R: [retilogiche] Testo del compito X_CODE
  • Next message: [retilogiche] =?iso-8859-1?Q?cerco_testi_esame_(2=B0_parte)?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?cerco_testi_esame_(2=B0_parte)?=

[retilogiche] cerco testi esame (2° parte)

Francesco retilogiche@studenti.ing.uniroma1.it
Fri, 21 Feb 2003 10:03:10 +0100

  • Previous message: R: R: [retilogiche] Testo del compito X_CODE
  • Next message: [retilogiche] Aiuto!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Chi ha i testi della seconda parte dell'esame a partire dal secondo appello
di giugno 2002 fino al terzo appello di febbraio 2003.
Mi interesserebbe sapere quali sono le domande che sono capitate.
Anche se avete uno solo di questi testi, me lo potete mandare?
Grazie
buona giornata
Francesco

  • Previous message: R: R: [retilogiche] Testo del compito X_CODE
  • Next message: [retilogiche] Aiuto!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Aiuto!

Aldo Presta retilogiche@studenti.ing.uniroma1.it
Fri, 21 Feb 2003 11:47:28 +0100 (CET)

  • Previous message: [retilogiche] cerco testi esame (2° parte)
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Sto cercando disperatamente le domande della prova
orale di Teoria dell'informazione e codici con Prof
Baccarelli!
Grazie mille!

______________________________________________________________________
Yahoo! Cellulari: loghi, suonerie, picture message per il tuo telefonino
http://it.yahoo.com/mail_it/foot/?http://it.mobile.yahoo.com/index2002.html

  • Previous message: [retilogiche] cerco testi esame (2° parte)
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ricevimento

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Tue, 25 Feb 2003 16:28:15 +0100

  • Previous message: [retilogiche] Aiuto!
  • Next message: Rif: R: R: [retilogiche] Testo del compito X_CODE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
gentile professore, =E8 confermato il ricevimento per gioved=EC 27/2 in v=
ia
salaria  alle 16:30 oppure c'=E8 qualche variazione?
grazie

  • Previous message: [retilogiche] Aiuto!
  • Next message: Rif: R: R: [retilogiche] Testo del compito X_CODE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


Rif: R: R: [retilogiche] Testo del compito X_CODE

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Tue, 25 Feb 2003 21:36:19 +0100

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #344 - 2 msgs
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Scusami Valentina ma il testo di xcode e' quello che c'e' anche su internet,a me serviva il testo del progetto perche' non riesco a trovarlo da nessuna parte! Grazie e buono studio!

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #344 - 2 msgs
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: retilogiche digest, Vol 1 #344 - 2 msgs

Mino retilogiche@studenti.ing.uniroma1.it
Wed, 26 Feb 2003 08:53:17 +0100

  • Previous message: Rif: R: R: [retilogiche] Testo del compito X_CODE
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ho parlato giovedi scorso con il Professore Chiari, il ricevimento non c'è
piu' il giovedi perchè sono iniziate le lezioni, ha detto che avrebbe
mandato una E-Mail .
----- Original Message -----
From: <retilogiche-request@studenti.ing.uniroma1.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Wednesday, February 26, 2003 7:06 AM
Subject: retilogiche digest, Vol 1 #344 - 2 msgs

> Send retilogiche mailing list submissions to
> retilogiche@studenti.ing.uniroma1.it
>
> To subscribe or unsubscribe via the World Wide Web, visit
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> or, via email, send a message with subject or body 'help' to
> retilogiche-request@studenti.ing.uniroma1.it
>
> You can reach the person managing the list at
> retilogiche-admin@studenti.ing.uniroma1.it
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of retilogiche digest..."
>
>
> Today's Topics:
>
>    1. ricevimento (lele_martini@virgilio.it)
>    2. Rif: R: R: [retilogiche] Testo del compito X_CODE (perez29@tim.it)
>
> --__--__--
>
> Message: 1
> Date: Tue, 25 Feb 2003 16:28:15 +0100
> From: lele_martini@virgilio.it
> To: retilogiche@studenti.ing.uniroma1.it
> Subject: [retilogiche] ricevimento
> Reply-To: retilogiche@studenti.ing.uniroma1.it
>
> gentile professore, =E8 confermato il ricevimento per gioved=EC 27/2 in v=
> ia
> salaria  alle 16:30 oppure c'=E8 qualche variazione?
> grazie
>
>
> --__--__--
>
> Message: 2
> From: <perez29@tim.it>
> To: <retilogiche@studenti.ing.uniroma1.it>
> Subject: Rif: R: R: [retilogiche] Testo del compito X_CODE
> Date: Tue, 25 Feb 2003 21:36:19 +0100
> Reply-To: retilogiche@studenti.ing.uniroma1.it
>
> Scusami Valentina ma il testo di xcode e' quello che c'e' anche su
internet,a me serviva il testo del progetto perche' non riesco a trovarlo da
nessuna parte! Grazie e buono studio!
>
>
>
>
> --__--__--
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> End of retilogiche Digest

  • Previous message: Rif: R: R: [retilogiche] Testo del compito X_CODE
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Stefania Corsi retilogiche@studenti.ing.uniroma1.it
Thu, 27 Feb 2003 00:12:07 +0100

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #344 - 2 msgs
  • Next message: [retilogiche] conferma richiesta
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C2DDF4.DD753540
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

------=_NextPart_000_0007_01C2DDF4.DD753540
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.600" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0007_01C2DDF4.DD753540--

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #344 - 2 msgs
  • Next message: [retilogiche] conferma richiesta
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] conferma richiesta

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Thu, 27 Feb 2003 12:54:14 +0100

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Download Temi Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
 Gianmario Cesarini, matricola 09107371, chiede di essere ammesso alla li=
sta.

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Download Temi Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Download Temi Esame

Mario retilogiche@studenti.ing.uniroma1.it
Sat, 1 Mar 2003 00:09:27 +0100

  • Previous message: [retilogiche] conferma richiesta
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C2DF86.D2A90860
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Non riesco a scaricare i temi d'esame dal 25-10-2001 in poi. E' un =
problema momentaneo del server o non sono disponibili?

------=_NextPart_000_0005_01C2DF86.D2A90860
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2719.2200" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Non riesco a scaricare i temi d'esame =
dal=20
25-10-2001 in poi.&nbsp;E' un problema momentaneo del server o non sono=20
disponibili?</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C2DF86.D2A90860--

  • Previous message: [retilogiche] conferma richiesta
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Download Temi di Esame

Vincenzo Suraci retilogiche@studenti.ing.uniroma1.it
Thu, 6 Mar 2003 02:14:31 +0100

  • Next message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Download_Temi_di_Esame?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_001C_01C2E386.1F6B1730
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Sul sito sono presenti Temi e Soluzioni di esame fino al 25-10-2001 =
escluso. Da quella data in poi le soluzioni non sono state ancora messe =
(infatti i file delle risposte e il file compresso pesano zero Kbyte) =
invece sono disponibili in formato pdf i testi del 1=B0 e del 2=B0 =
scritto, fino alla data del 04-06-2002. Questo =E8 tutto quello che sono =
riuscito a scaricare dal sito. Non credo sia un problema del server dei =
file, le soluzioni degli ultimi esami devono ancora essere caricate.
------=_NextPart_000_001C_01C2E386.1F6B1730
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2800.1106" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Sul sito sono presenti Temi&nbsp;e =
Soluzioni di=20
esame fino al 25-10-2001 escluso. Da quella data in poi le soluzioni non =
sono=20
state ancora messe (infatti i file delle risposte e il file=20
compresso&nbsp;pesano&nbsp;zero Kbyte) invece sono disponibili in =
formato pdf i=20
testi&nbsp;d</FONT><FONT face=3DArial size=3D2>el 1=B0 e del 2=B0 =
scritto, fino alla=20
data del 04-06-2002. Questo =E8 tutto quello che sono riuscito a =
scaricare dal=20
sito. </FONT><FONT face=3DArial size=3D2>Non credo sia un problema del =
server dei=20
file, le soluzioni degli ultimi esami devono ancora essere=20
caricate.</FONT></DIV></BODY></HTML>

------=_NextPart_000_001C_01C2E386.1F6B1730--

  • Next message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Download_Temi_di_Esame?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Download_Temi_di_Esame?=

[retilogiche] Re:[retilogiche] Download Temi di Esame

andrea.allegretti@inwind.it retilogiche@studenti.ing.uniroma1.it
Fri, 7 Mar 2003 12:13:02 +0100

  • Previous message: [retilogiche] Download Temi di Esame
  • Next message: [retilogiche] Funzioni di commutazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
E' stato fissato l'orario di ricevimento del prof Chiari?

  • Previous message: [retilogiche] Download Temi di Esame
  • Next message: [retilogiche] Funzioni di commutazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Funzioni di commutazione

mauandsons retilogiche@studenti.ing.uniroma1.it
Sat, 8 Mar 2003 10:30:42 +0100

  • Previous message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Download_Temi_di_Esame?=
  • Next message: [retilogiche] Funzioni di commutazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_001F_01C2E55D.C5789B10
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Non ho potuto seguire le ultime due lezioni e, leggendole sui lucidi, =
non ho ben capito le funzioni di commutazione, in particolare a pag 6 il =
passaggio dalla rappresentazione tabellare a quella simbolica. x2, x1,x0 =
sono dati ma y chi =E8?

Grazie

------=_NextPart_000_001F_01C2E55D.C5789B10
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2716.2200" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><EM><FONT face=3D"Monotype Corsiva" color=3D#000080>Non ho potuto =
seguire le=20
ultime due lezioni e, leggendole sui lucidi, non ho ben capito le =
funzioni di=20
commutazione, in particolare a pag 6 il passaggio dalla rappresentazione =

tabellare a quella simbolica. x2, x1,x0 sono dati ma y chi =
=E8?</FONT></EM></DIV>
<DIV>&nbsp;</DIV>
<DIV><EM><FONT face=3D"Monotype Corsiva" =
color=3D#000080></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3D"Monotype Corsiva" =
color=3D#000080>Grazie</FONT></EM></DIV>
<DIV><EM><FONT face=3D"Monotype Corsiva" =
color=3D#000080></FONT></EM>&nbsp;</DIV>
<DIV><EM><FONT face=3D"Monotype Corsiva"=20
color=3D#000080></FONT></EM>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_001F_01C2E55D.C5789B10--

  • Previous message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Download_Temi_di_Esame?=
  • Next message: [retilogiche] Funzioni di commutazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Cesare retilogiche@studenti.ing.uniroma1.it
Sat, 8 Mar 2003 10:57:25 +0100

  • Previous message: [retilogiche] Funzioni di commutazione
  • Next message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_(no_subject)?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C2E561.80EB7C20
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

nella lezione del 07/03/03 quante pag ha fatto

------=_NextPart_000_0005_01C2E561.80EB7C20
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#000000 face=3DArial size=3D2>nella lezione del =
07/03/03 quante pag=20
ha fatto</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C2E561.80EB7C20--

  • Previous message: [retilogiche] Funzioni di commutazione
  • Next message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_(no_subject)?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_(no_subject)?=

[retilogiche] Re:[retilogiche] (no subject)

maxtot@libero.it retilogiche@studenti.ing.uniroma1.it
Sat, 8 Mar 2003 11:53:48 +0100

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Mai più ricevimento!!!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
nella lezione del 07/03/03 quante pag ha fatto

è arrivato fino alla pag 13 (esempi sulle mappe)

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Mai più ricevimento!!!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Mai più ricevimento!!!!

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Sat, 8 Mar 2003 12:08:36 +0100 (CET)

  • Previous message: [retilogiche] Re:[retilogiche] (no subject)
  • Next message: [retilogiche] Mai più temi d'esame svolti!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--0-624205320-1047121716=:41854
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

Arrangiatevi ragazzi!

---------------------------------
Yahoo! Cellulari: loghi, suonerie, picture message per il tuo telefonino
--0-624205320-1047121716=:41854
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

<P>Arrangiatevi ragazzi!</P><p><br><hr size=1><A HREF="http://it.yahoo.com/mail_it/foot/?http://it.mobile.yahoo.com/index2002.html"><b>Yahoo! Cellulari</a></b>: loghi, suonerie, picture message per il tuo telefonino
--0-624205320-1047121716=:41854--

  • Previous message: [retilogiche] Re:[retilogiche] (no subject)
  • Next message: [retilogiche] Mai più temi d'esame svolti!!
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Mai più temi d'esame svolti!!

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Sat, 8 Mar 2003 12:12:51 +0100 (CET)

  • Previous message: [retilogiche] Mai più ricevimento!!!!
  • Next message: [retilogiche] ultimi due messaggi falsi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--0-1418389547-1047121971=:82553
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

Arrangiatevi!!

---------------------------------
Yahoo! Cellulari: loghi, suonerie, picture message per il tuo telefonino
--0-1418389547-1047121971=:82553
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

<P>Arrangiatevi!!</P><p><br><hr size=1><A HREF="http://it.yahoo.com/mail_it/foot/?http://it.mobile.yahoo.com/index2002.html"><b>Yahoo! Cellulari</a></b>: loghi, suonerie, picture message per il tuo telefonino
--0-1418389547-1047121971=:82553--

  • Previous message: [retilogiche] Mai più ricevimento!!!!
  • Next message: [retilogiche] ultimi due messaggi falsi
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ultimi due messaggi falsi

Massimiliano retilogiche@studenti.ing.uniroma1.it
Sat, 8 Mar 2003 14:28:54 +0100

  • Previous message: [retilogiche] Mai più temi d'esame svolti!!
  • Next message: [retilogiche] Info
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0025_01C2E57F.0C14EB20
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Gli ultimi due messaggi non sono stati inviati dal prof. Chiari, ma da =
un buontempone il cui indirizzo =E8 armandochiari@yahoo.it , l'indirizzo =
del professore =E8 invece chiari@dis.uniroma1.it . Evidentemente ha =
confuso l'otto marzo con il primo aprile..

------=_NextPart_000_0025_01C2E57F.0C14EB20
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4522.1800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Gli ultimi due messaggi non sono stati =
inviati dal=20
prof. Chiari, ma da un buontempone il cui indirizzo =E8 <A=20
href=3D"mailto:armandochiari@yahoo.it">armandochiari@yahoo.it</A>&nbsp;, =

l</FONT><FONT face=3DArial size=3D2>'indirizzo del professore =E8 invece =
<A=20
href=3D"mailto:chiari@dis.uniroma1.it">chiari@dis.uniroma1.it</A> . =
Evidentemente=20
ha confuso l'otto marzo con il primo aprile..</FONT></DIV></BODY></HTML>

------=_NextPart_000_0025_01C2E57F.0C14EB20--

  • Previous message: [retilogiche] Mai più temi d'esame svolti!!
  • Next message: [retilogiche] Info
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Info

Mino retilogiche@studenti.ing.uniroma1.it
Sun, 9 Mar 2003 21:17:01 +0100

  • Previous message: [retilogiche] ultimi due messaggi falsi
  • Next message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_001F_01C2E681.39FAC2A0
Content-Type: text/plain;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

Qualcuno mi sa dire per favore se il Professore   Chiari ha fissato il =
giorno di ricevimento?

Giacomo Miceli

maino71@inwind.it

------=_NextPart_000_001F_01C2E681.39FAC2A0
Content-Type: text/html;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dwindows-1252">
<META content=3D"MSHTML 6.00.2800.1106" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Qualcuno mi sa dire&nbsp;per favore se =
il=20
Professore &nbsp; Chiari ha fissato il giorno di =
ricevimento?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Giacomo Miceli</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2><A=20
href=3D"mailto:maino71@inwind.it">maino71@inwind.it</A><BR></FONT></DIV><=
/BODY></HTML>

------=_NextPart_000_001F_01C2E681.39FAC2A0--

  • Previous message: [retilogiche] ultimi due messaggi falsi
  • Next message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Funzioni di commutazione

elisa retilogiche@studenti.ing.uniroma1.it
Sun, 9 Mar 2003 23:18:46 +0100

  • Previous message: [retilogiche] Funzioni di commutazione
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
y è appunto una f di commutazione delle variabili binarie x2,x1,x0; assume il
valore 1 per le combinazioni delle var :1) 000;2)100;3)101)4)110 e 0 negli
altri 4 casi. si può esprimere come somma di "mintermini";un mintermine è
dato dal prodotto di tutte le var su cui è definita la f prese ciascuna in
forma diretta o negata; se la f vale 1 sulle terne 000,100,101,111 sarà
esprimibile come : x0*x1*x2*+x0x1*x2*+x0x1*x2+x0x1x2*; questa somma si può
anche scrivere come m0+m4+m5+m6, indicando i mintermini in notazione
decimale, cioè il mintermine mi è quello per cui il valore della stringa
binaria letta in decimale assume il valore i.

Il 10:30, sabato 8 marzo 2003, mauandsons ha scritto:
> Non ho potuto seguire le ultime due lezioni e, leggendole sui lucidi, non
> ho ben capito le funzioni di commutazione, in particolare a pag 6 il
> passaggio dalla rappresentazione tabellare a quella simbolica. x2, x1,x0
> sono dati ma y chi è?
>
>
> Grazie

  • Previous message: [retilogiche] Funzioni di commutazione
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Semplificazione tramite mappe di Kernaugh

Stefano retilogiche@studenti.ing.uniroma1.it
Thu, 13 Mar 2003 14:37:25 +0100

  • Previous message: [retilogiche] Info
  • Next message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,
tramite l'ispezione visiva di una mappa di Kernaugh e' possibile
realizzare la semplificazione di una funzione booleana. Nella
trattazione del metodo, mi sfugge quale sia il criterio per poter
stabilire quando la semplificazione attuata sia effettivamente una di
quelle minime: in altre parole esiste un modo per sapere 'a priori' il
numero minimo di implicanti della forma minima, in modo da poter essere
sicuri di aver trovato una forma minima?

Grazie in anticipo

  • Previous message: [retilogiche] Info
  • Next message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Semplificazione tramite mappe di Kernaugh

francesca costanzo retilogiche@studenti.ing.uniroma1.it
Fri, 14 Mar 2003 12:00:02 +0100 (CET)

  • Previous message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Next message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
tramite l'ispezione visiva ti accorgi direttamente
della possibilità di ridurre la funzione booleana il
più possibile, è questo il vantaggio; per verificare
che non ti sia sfuggito nulla puoi sempre affidarti al
controllo dei mintermini ottenuti (cioè provando a
ridurre ancora applicando le proprietà). Mi viene in
mente solo questo metodo di contro-prova, "a
posteriori" !

 --- Stefano <stefanopacifico@libero.it> ha scritto: >
Salve a tutti,
> tramite l'ispezione visiva di una mappa di Kernaugh
> e' possibile
> realizzare la semplificazione di una funzione
> booleana. Nella
> trattazione del metodo, mi sfugge quale sia il
> criterio per poter
> stabilire quando la semplificazione attuata sia
> effettivamente una di
> quelle minime: in altre parole esiste un modo per
> sapere 'a priori' il
> numero minimo di implicanti della forma minima, in
> modo da poter essere
> sicuri di aver trovato una forma minima?
>
> Grazie in anticipo
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
>
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

______________________________________________________________________
Yahoo! Cellulari: loghi, suonerie, picture message per il tuo telefonino
http://it.yahoo.com/mail_it/foot/?http://it.mobile.yahoo.com/index2002.html

  • Previous message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Next message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Semplificazione tramite mappe di Kernaugh

Stefano Pacifico retilogiche@studenti.ing.uniroma1.it
Fri, 14 Mar 2003 12:18:29 +0100

  • Previous message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Next message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
francesca costanzo wrote:

>tramite l'ispezione visiva ti accorgi direttamente
>della possibilità di ridurre la funzione booleana il
>più possibile, è questo il vantaggio;
>
Certamente, la possibilita' di ridurre la funzione booleana e' evidente,
ma meno lo e' quella di trovare la forma minima.

>per verificare
>che non ti sia sfuggito nulla puoi sempre affidarti al
>controllo dei mintermini ottenuti (cioè provando a
>ridurre ancora applicando le proprietà).
>
Intendi tentando ad esemprio di raccogliere fattori comuni cosi' da
avere termini del tipo xOR(NOTx) da poter eliminare?

> Mi viene in
>mente solo questo metodo di contro-prova, "a
>posteriori" !
>
>
 a questo punto possiamo dire che non esiste un criterio 'a priori' per
stabilire se una riduzione sia minima?

Grazie

Stefano Pacifico

  • Previous message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Next message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Semplificazione tramite mappe di Kernaugh

elisa retilogiche@studenti.ing.uniroma1.it
Fri, 14 Mar 2003 16:31:34 +0100

  • Previous message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Next message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
io ho capito che se si prendono tutti e soli gli implicanti primi essenziali
si è sicuri di giungere a una forma minima...
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Next message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Informazione

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Fri, 14 Mar 2003 17:55:44 +0100

  • Previous message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Next message: [retilogiche] Informazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Qualcuno di voi sa se professor Chiari ha stabilito il giorno di ricevimento?
Grazie a tutti e buono studio!

  • Previous message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Next message: [retilogiche] Informazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Semplificazione tramite mappe di Kernaugh

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 14 Mar 2003 16:47:13 +0100

  • Previous message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Next message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_-639344742==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

Dunque, in letteratura sono disponibili svariati algoritmi per minimizzare=
=20
le funzioni combinatorie, e anche insiemi di funzioni combinatorie (e.g.=20
metodo di Quine-McCluskey). Purtroppo il programma del nostro corso non ne=
=20
prevede la trattazione.
Pertanto la minimizzazione, per quanto vi riguarda, viene affrontata=20
mediante il metodo grafico basato sulle MK, comunque motivato dalla=20
semplificazione analitica di coppie di termini prodotto o somma=20
diversificati dalla polarit=E0 di uno e un solo letterale.
Sulle MK l'obiettivo =E8 la determinazione di una copertura dei simboli 0 o=
 1=20
tale che:
- sia completa (includa ogni singolo simbolo del tipo prescelto,=20
eventualmente anche ripetutamente (propriet=E0 dell'idempotenza));
- sia realizzata esclusivamente con blocchi di massima estensione (minimo=20
numero di letterali), corrispondenti a implicanti o implicati primi; tra=20
questi compariranno tutti quelli cosiddetti essenziali.
La copertura =E8 minima se e solo se non =E8 possibile eliminare alcun=
 blocco e=20
al contempo mantenere la copertura completa (minimo numero di blocchi).
Dal punto di vista operativo, dunque:
- si individuano gli implicanti o implicati primi essenziali;
- se la copertura =E8 completa l'algoritmo termina altrimenti:
- per ciascun simbolo ancora non incluso nella copertura si individua un=20
implicante o implicato primo che lo include (con ci=F2 si tende a=
 minimizzare=20
il numero dei letterali del termine prodotto o somma), e tale da=20
massimizzare la copertura dei simboli ancora esclusi (con ci=F2 si tende a=
=20
minimizzare il numero dei blocchi). Le alternative disponibili in questo=20
passo rendono l'algoritmo di tipo euristico.

Proprio per le alternative disponibili nella selezione dei blocchi della=20
copertura, a meno di casi particolarmente semplici e riconoscibili tramite=
=20
ispezione visiva, nel caso generale non si dispone di un criterio per=20
valutare a priori il numero dei termini prodotto o somma nell'espressione=20
minima. Comunque, questo numero sar=E0 compreso tra 1 e 2^(N-1) dove N =E8=
 il=20
numero delle variabili indipendenti. Di questo lascio a voi la=20
dimostrazione, che guarder=F2 volentieri appena la pubblicate su questa ML.
Dunque, buon lavoro!
Prof. A. Chiari

At 12.18 14/03/03 +0100, you wrote:
>francesca costanzo wrote:
>
>>tramite l'ispezione visiva ti accorgi direttamente
>>della possibilit=E0 di ridurre la funzione booleana il
>>pi=F9 possibile, =E8 questo il vantaggio;
>Certamente, la possibilita' di ridurre la funzione booleana e' evidente,=20
>ma meno lo e' quella di trovare la forma minima.
>
>>per verificare
>>che non ti sia sfuggito nulla puoi sempre affidarti al
>>controllo dei mintermini ottenuti (cio=E8 provando a
>>ridurre ancora applicando le propriet=E0).
>Intendi tentando ad esemprio di raccogliere fattori comuni cosi' da avere=
=20
>termini del tipo xOR(NOTx) da poter eliminare?
>
>>Mi viene in
>>mente solo questo metodo di contro-prova, "a
>>posteriori" !
>>
>a questo punto possiamo dire che non esiste un criterio 'a priori' per=20
>stabilire se una riduzione sia minima?
>
>Grazie
>
>Stefano Pacifico
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest
--=====================_-639344742==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
Dunque, in letteratura sono disponibili svariati algoritmi per
minimizzare le funzioni combinatorie, e anche <i>insiemi</i> di funzioni
combinatorie (e.g. metodo di Quine-McCluskey). Purtroppo il programma del
nostro corso non ne prevede la trattazione.<br>
Pertanto la minimizzazione, per quanto vi riguarda, viene affrontata
mediante il metodo grafico basato sulle MK, comunque motivato dalla
semplificazione analitica di coppie di termini prodotto o somma
diversificati dalla polarit=E0 di uno e un solo letterale.<br>
Sulle MK l'obiettivo =E8 la determinazione di una copertura dei simboli 0 o
1 tale che:<br>
- sia completa (includa ogni singolo simbolo del tipo prescelto,
eventualmente anche ripetutamente (propriet=E0 dell'idempotenza));<br>
- sia realizzata esclusivamente con blocchi di massima estensione
(<u>minimo numero di letterali</u>), corrispondenti a implicanti o
implicati primi; tra questi compariranno tutti quelli cosiddetti
essenziali.<br>
La copertura =E8 minima se e solo se non =E8 possibile eliminare alcun blocc=
o
e al contempo mantenere la copertura completa (<u>minimo numero di
blocchi</u>).<br>
Dal punto di vista operativo, dunque:<br>
- si individuano gli implicanti o implicati primi essenziali;<br>
- se la copertura =E8 completa l'algoritmo termina altrimenti:<br>
- per ciascun simbolo ancora non incluso nella copertura si individua un
implicante o implicato primo che lo include (con ci=F2 si tende a
minimizzare il numero dei letterali del termine prodotto o somma), e tale
da massimizzare la copertura dei simboli ancora esclusi (con ci=F2 si tende
a minimizzare il numero dei blocchi). Le alternative disponibili in
questo passo rendono l'algoritmo di tipo euristico.<br>
<br>
Proprio per le alternative disponibili nella selezione dei blocchi della
copertura, a meno di casi particolarmente semplici e riconoscibili
tramite ispezione visiva, nel caso generale non si dispone di un criterio
per valutare a priori il numero dei termini prodotto o somma
nell'espressione minima. Comunque, questo numero sar=E0 compreso tra 1 e
2^(N-1) dove N =E8 il numero delle variabili indipendenti. Di questo lascio
a voi la dimostrazione, che guarder=F2 volentieri appena la pubblicate su
questa ML.<br>
Dunque, buon lavoro!<br>
Prof. A. Chiari<br>
<br>
<br>
<br>
<br>
<br>
At 12.18 14/03/03 +0100, you wrote:<br>
<blockquote type=3Dcite class=3Dcite cite>francesca costanzo wrote:<br>
<br>
<blockquote type=3Dcite class=3Dcite cite>tramite l'ispezione visiva ti
accorgi direttamente<br>
della possibilit=E0 di ridurre la funzione booleana il<br>
pi=F9 possibile, =E8 questo il vantaggio; </blockquote>Certamente, la
possibilita' di ridurre la funzione booleana e' evidente, ma meno lo e'
quella di trovare la forma minima.<br>
<br>
<blockquote type=3Dcite class=3Dcite cite>per verificare<br>
che non ti sia sfuggito nulla puoi sempre affidarti al<br>
controllo dei mintermini ottenuti (cio=E8 provando a<br>
ridurre ancora applicando le propriet=E0).<br>
</blockquote>Intendi tentando ad esemprio di raccogliere fattori comuni
cosi' da avere termini del tipo xOR(NOTx) da poter eliminare?<br>
<br>
<blockquote type=3Dcite class=3Dcite cite>Mi viene in<br>
mente solo questo metodo di contro-prova, &quot;a<br>
posteriori&quot; !<br>
&nbsp;<br>
</blockquote>a questo punto possiamo dire che non esiste un criterio 'a
priori' per stabilire se una riduzione sia minima?<br>
<br>
Grazie<br>
<br>
Stefano Pacifico<br>
<br>
<br>
_______________________________________________<br>
retilogiche mailing list<br>
retilogiche@studenti.ing.uniroma1.it<br>
<a href=3D"http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche"=
 eudora=3D"autourl">http://studenti.ing.uniroma1.it/mailman/listinfo/retilog=
iche</a></blockquote>
<x-sigsep><p></x-sigsep>
Prof. A. Chiari<br>
Tel.: +39 06 5480 2136<br>
Fax: +39 06 5480 4401<br>
E-mail: chiari@dis.uniroma1.it<br>
Web:
<x-tab>&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.uniroma1.it/corsi/retilogiche<=
br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.=
uniroma1.it/corsi/calcolatori-gest</html>

--=====================_-639344742==_.ALT--

  • Previous message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Next message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Semplificazione tramite mappe di Kernaugh

Brunella retilogiche@studenti.ing.uniroma1.it
Fri, 14 Mar 2003 20:22:33 +0100

  • Previous message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Next message: [retilogiche] Informazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0014_01C2EA67.71DB8C60
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Io avrei trovato un motivo grafico, non so se e' una vera dimostrazione =
:=20
(ragionando con i mintermini) nel caso migliore ho un solo implicante =
perche' ho un solo blocco minimo costruito con le tecniche viste a =
lezione;
parto dalla seguente configurazione della MK: ho 2^(N-1) 1 messi a =
scacchiera nella MK ,che producono altrettanti blocchi minimi (primi e =
essenziali);ora introduco un 1 nella MK: comunque aggiunga un 1 tra due =
di loro, il numero di blocchi puo' solo rimanere uguale perche' si ha =
sempre una situazione di adiacenza di almeno 3 uni (che danno 2 =
implicanti,e quindi il numero resta invariato); se aggiungo un altro 1 =
ora il numero di blocchi primi e essenziali puo' solo restare uguale (se =
ricreo solo una terna di 1 adiacenti) o diminuire (se creo una quaterna =
di 1 adiacenti - con due 1 della scacchiera e l'1 messo prima -,e quindi =
ho un implicante al posto di 2 di prima);... iterando il tutto cosi' =
facendo si vede che il numero di blocchi minimi non puo' aumentare. Di =
certo il numero di implicanti non puo' aumentare perche' si riesce =
sempre a creare adiacenze e non piu' uni isolati.
In generale se ho una certa configurazione di 1 sulla MK, essi possono =
essere visti come sottoinsieme della scacchiera descritta prima a cui =
sono affiancati 1 come sopra, e quindi non possono dare un numero di =
implicanti maggiore del numero di 1 a scacchiera che si riesce a =
estrarre dalla configurazione (cioe' un sottoinsieme di 2^(N-1) ) ,e =
quindi maggiore di 2^(N-1); ... ragionando con i maxtermini e' il duale!

----- Original Message -----=20
  From: Armando Chiari=20
  To: retilogiche@studenti.ing.uniroma1.it=20
  Sent: Friday, March 14, 2003 4:47 PM
  Subject: Re: [retilogiche] Semplificazione tramite mappe di Kernaugh

  Dunque, in letteratura sono disponibili svariati algoritmi per =
minimizzare le funzioni combinatorie, e anche insiemi di funzioni =
combinatorie (e.g. metodo di Quine-McCluskey). Purtroppo il programma =
del nostro corso non ne prevede la trattazione.
  Pertanto la minimizzazione, per quanto vi riguarda, viene affrontata =
mediante il metodo grafico basato sulle MK, comunque motivato dalla =
semplificazione analitica di coppie di termini prodotto o somma =
diversificati dalla polarit=E0 di uno e un solo letterale.
  Sulle MK l'obiettivo =E8 la determinazione di una copertura dei =
simboli 0 o 1 tale che:
  - sia completa (includa ogni singolo simbolo del tipo prescelto, =
eventualmente anche ripetutamente (propriet=E0 dell'idempotenza));
  - sia realizzata esclusivamente con blocchi di massima estensione =
(minimo numero di letterali), corrispondenti a implicanti o implicati =
primi; tra questi compariranno tutti quelli cosiddetti essenziali.
  La copertura =E8 minima se e solo se non =E8 possibile eliminare alcun =
blocco e al contempo mantenere la copertura completa (minimo numero di =
blocchi).
  Dal punto di vista operativo, dunque:
  - si individuano gli implicanti o implicati primi essenziali;
  - se la copertura =E8 completa l'algoritmo termina altrimenti:
  - per ciascun simbolo ancora non incluso nella copertura si individua =
un implicante o implicato primo che lo include (con ci=F2 si tende a =
minimizzare il numero dei letterali del termine prodotto o somma), e =
tale da massimizzare la copertura dei simboli ancora esclusi (con ci=F2 =
si tende a minimizzare il numero dei blocchi). Le alternative =
disponibili in questo passo rendono l'algoritmo di tipo euristico.

  Proprio per le alternative disponibili nella selezione dei blocchi =
della copertura, a meno di casi particolarmente semplici e riconoscibili =
tramite ispezione visiva, nel caso generale non si dispone di un =
criterio per valutare a priori il numero dei termini prodotto o somma =
nell'espressione minima. Comunque, questo numero sar=E0 compreso tra 1 e =
2^(N-1) dove N =E8 il numero delle variabili indipendenti. Di questo =
lascio a voi la dimostrazione, che guarder=F2 volentieri appena la =
pubblicate su questa ML.
  Dunque, buon lavoro!
  Prof. A. Chiari

------=_NextPart_000_0014_01C2EA67.71DB8C60
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Io avrei trovato un motivo grafico, non =
so se=20
e'&nbsp;una vera dimostrazione&nbsp;: </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>(ragionando con i mintermini) nel caso =
migliore ho=20
un solo implicante perche' ho un solo blocco minimo costruito con le =
tecniche=20
viste a lezione;</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>parto dalla seguente configurazione =
della=20
MK:&nbsp;ho 2^(N-1) 1 messi a scacchiera nella MK ,che producono =
altrettanti=20
blocchi minimi (primi e essenziali);ora introduco un 1 nella =
MK:&nbsp;comunque=20
aggiunga un 1 tra due di loro, il numero di blocchi puo' solo rimanere =
uguale=20
perche' si ha sempre una situazione di adiacenza di almeno 3 uni (che =
danno 2=20
implicanti,e quindi il numero resta invariato); se aggiungo un altro 1 =
ora il=20
numero di blocchi primi e essenziali puo' solo restare uguale (se ricreo =
solo=20
una terna di 1 adiacenti)&nbsp;o diminuire (se creo una quaterna di 1 =
adiacenti=20
- con due 1 della scacchiera e l'1 messo prima -,e quindi ho un =
implicante al=20
posto di 2 di prima);... iterando il tutto cosi' facendo si vede che il =
numero=20
di blocchi minimi non puo' aumentare. Di certo il numero di implicanti =
non puo'=20
aumentare perche' si riesce sempre a creare adiacenze e non piu' uni=20
isolati.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>In generale se ho&nbsp;una certa =
configurazione di=20
1&nbsp;sulla MK, essi possono essere visti come sottoinsieme della =
scacchiera=20
descritta prima a cui sono affiancati 1 come&nbsp;sopra, e quindi non =
possono=20
dare un numero di implicanti maggiore del numero di 1 a scacchiera che =
si riesce=20
a estrarre dalla configurazione (cioe' un sottoinsieme di 2^(N-1)&nbsp;) =
,e=20
quindi maggiore di 2^(N-1); </FONT><FONT face=3DArial size=3D2>... =
ragionando con i=20
maxtermini e' il duale!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV>----- Original Message ----- </DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=3Dchiari@dis.uniroma1.it =
href=3D"mailto:chiari@dis.uniroma1.it">Armando=20
  Chiari</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  title=3Dretilogiche@studenti.ing.uniroma1.it=20
  =
href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti=
.ing.uniroma1.it</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Friday, March 14, 2003 =
4:47=20
PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [retilogiche]=20
  Semplificazione tramite mappe di Kernaugh</DIV>
  <DIV><BR></DIV>Dunque, in letteratura sono disponibili svariati =
algoritmi per=20
  minimizzare le funzioni combinatorie, e anche <I>insiemi</I> di =
funzioni=20
  combinatorie (e.g. metodo di Quine-McCluskey). Purtroppo il programma =
del=20
  nostro corso non ne prevede la trattazione.<BR>Pertanto la =
minimizzazione, per=20
  quanto vi riguarda, viene affrontata mediante il metodo grafico basato =
sulle=20
  MK, comunque motivato dalla semplificazione analitica di coppie di =
termini=20
  prodotto o somma diversificati dalla polarit=E0 di uno e un solo=20
  letterale.<BR>Sulle MK l'obiettivo =E8 la determinazione di una =
copertura dei=20
  simboli 0 o 1 tale che:<BR>- sia completa (includa ogni singolo =
simbolo del=20
  tipo prescelto, eventualmente anche ripetutamente (propriet=E0=20
  dell'idempotenza));<BR>- sia realizzata esclusivamente con blocchi di =
massima=20
  estensione (<U>minimo numero di letterali</U>), corrispondenti a =
implicanti o=20
  implicati primi; tra questi compariranno tutti quelli cosiddetti=20
  essenziali.<BR>La copertura =E8 minima se e solo se non =E8 possibile =
eliminare=20
  alcun blocco e al contempo mantenere la copertura completa (<U>minimo =
numero=20
  di blocchi</U>).<BR>Dal punto di vista operativo, dunque:<BR>- si =
individuano=20
  gli implicanti o implicati primi essenziali;<BR>- se la copertura =E8 =
completa=20
  l'algoritmo termina altrimenti:<BR>- per ciascun simbolo ancora non =
incluso=20
  nella copertura si individua un implicante o implicato primo che lo =
include=20
  (con ci=F2 si tende a minimizzare il numero dei letterali del termine =
prodotto o=20
  somma), e tale da massimizzare la copertura dei simboli ancora esclusi =
(con=20
  ci=F2 si tende a minimizzare il numero dei blocchi). Le alternative =
disponibili=20
  in questo passo rendono l'algoritmo di tipo euristico.<BR><BR>Proprio =
per le=20
  alternative disponibili nella selezione dei blocchi della copertura, a =
meno di=20
  casi particolarmente semplici e riconoscibili tramite ispezione =
visiva, nel=20
  caso generale non si dispone di un criterio per valutare a priori il =
numero=20
  dei termini prodotto o somma nell'espressione minima. Comunque, questo =
numero=20
  sar=E0 compreso tra 1 e 2^(N-1) dove N =E8 il numero delle variabili =
indipendenti.=20
  Di questo lascio a voi la dimostrazione, che guarder=F2 volentieri =
appena la=20
  pubblicate su questa ML.<BR>Dunque, buon lavoro!<BR>Prof. A.=20
  Chiari<BR><BR><BR><BR><BR><BR></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0014_01C2EA67.71DB8C60--

  • Previous message: [retilogiche] Semplificazione tramite mappe di Kernaugh
  • Next message: [retilogiche] Informazione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Lezione venerdi' 14 Marzo

Stefano Pacifico retilogiche@studenti.ing.uniroma1.it
Fri, 14 Mar 2003 21:34:30 +0100

  • Previous message: [retilogiche] Informazione
  • Next message: [retilogiche] Semplificazione mappe di Karnaugh (DIM)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti,
                   fino a che lucido e' arrivata la spiegazione?

Grazie in anticipo.

Stefano Pacifico

  • Previous message: [retilogiche] Informazione
  • Next message: [retilogiche] Semplificazione mappe di Karnaugh (DIM)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Semplificazione mappe di Karnaugh (DIM)

Stefano Pacifico retilogiche@studenti.ing.uniroma1.it
Sat, 15 Mar 2003 18:31:51 +0100

  • Previous message: [retilogiche] Lezione venerdi' 14 Marzo
  • Next message: [retilogiche] Semplificazione mappe di Karnaugh (DIM)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Una possibile dimostrazione, probabilmente non elegante dal punto di
vista matematico, della proposizione proposta dal professore  (cioe' che
la forma minima di una funzione booleana sia composta da un numero di
minetermini compreso tra 1 e 2^(N-1)  dove N e' il numero di variabili
indipendenti, v.
http://studenti.ing.uniroma1.it/pipermail/retilogiche/2003-March/000825.html),
potrebbe essere questa:

Data una funzione booleana y(x1,...,xN) rappresentata su una mappa di
Karnaugh, il caso peggiore in cui ci possiamo trovare e' quello in cui
la funzione non sia affato semplificabile ovvero in cui i valori 1 siano
disposti sulla mappa a scacchiera (quindi non essendoci 1 adiacenti non
e' possibile semplificare). In questo caso, nella rappresentazione della
funzione in SP, il numero di mintermini che compariranno  e' la meta'
del numero massimo di mintermini realizzabili cioe' (2^N)/2 = 2^(N-1).

Mi scuso anticipatamente nel caso abbia scritto qualche assurdita', ma
al momento mi sembra una soluzione corretta.
Attendo smentite (anche se spero di non riceverne :-)  )

Stefano Pacifico

  • Previous message: [retilogiche] Lezione venerdi' 14 Marzo
  • Next message: [retilogiche] Semplificazione mappe di Karnaugh (DIM)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Informazione

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Sat, 15 Mar 2003 19:19:23 +0100

  • Previous message: [retilogiche] Informazione
  • Next message: [retilogiche] Lezione venerdi' 14 Marzo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
L'orario di ricevimento non =E8 stato ancora fissato; sono (siamo) in attesa=
=20
di una conferma da parte della presidenza. Spero in un esito favorevole la=
=20
settimana prossima.
A tutti buono studio!
Prof. A. Chiari

At 17.55 14/03/03 +0100, you wrote:
>Qualcuno di voi sa se professor Chiari ha stabilito il giorno di=
 ricevimento?
>Grazie a tutti e buono studio!
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] Informazione
  • Next message: [retilogiche] Lezione venerdi' 14 Marzo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Semplificazione mappe di Karnaugh (DIM)

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Sat, 15 Mar 2003 19:23:53 +0100

  • Previous message: [retilogiche] Semplificazione mappe di Karnaugh (DIM)
  • Next message: [retilogiche] Porte Logiche
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Vanno bene le dimostrazioni sia di Brunella (pi=F9 dettagliata) sia di=20
Stefano Pacifico (pi=F9 essenziale).
Pu=F2 interessare sapere che il quesito proposto faceva parte di un tema=20
d'esame (seconda prova) di qualche tempo fa.
Prof. A. Chiari

At 18.31 15/03/03 +0100, you wrote:
>Una possibile dimostrazione, probabilmente non elegante dal punto di vista=
=20
>matematico, della proposizione proposta dal professore  (cioe' che la=20
>forma minima di una funzione booleana sia composta da un numero di=20
>minetermini compreso tra 1 e 2^(N-1)  dove N e' il numero di variabili=20
>indipendenti, v.=20
>http://studenti.ing.uniroma1.it/pipermail/retilogiche/2003-March/000825.htm=
l),=20
>potrebbe essere questa:
>
>Data una funzione booleana y(x1,...,xN) rappresentata su una mappa di=20
>Karnaugh, il caso peggiore in cui ci possiamo trovare e' quello in cui la=
=20
>funzione non sia affato semplificabile ovvero in cui i valori 1 siano=20
>disposti sulla mappa a scacchiera (quindi non essendoci 1 adiacenti non e'=
=20
>possibile semplificare). In questo caso, nella rappresentazione della=20
>funzione in SP, il numero di mintermini che compariranno  e' la meta' del=
=20
>numero massimo di mintermini realizzabili cioe' (2^N)/2 =3D 2^(N-1).
>
>Mi scuso anticipatamente nel caso abbia scritto qualche assurdita', ma al=
=20
>momento mi sembra una soluzione corretta.
>Attendo smentite (anche se spero di non riceverne :-)  )
>
>Stefano Pacifico
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. Armando Chiari
Tel: +39 06 5480 2136
Fax: +39 06 5480 4401
Mailto: chiari@dis.uniroma1.it
http://studenti.ing.uniroma1.it/corsi/retilogiche
http://studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] Semplificazione mappe di Karnaugh (DIM)
  • Next message: [retilogiche] Porte Logiche
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Porte Logiche

Daniele Renzulli retilogiche@studenti.ing.uniroma1.it
Sun, 16 Mar 2003 20:12:26 +0100

  • Previous message: [retilogiche] Semplificazione mappe di Karnaugh (DIM)
  • Next message: R: [retilogiche] Porte Logiche
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0022_01C2EBF8.5D294E00
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve, volevo porre i seguenti quesiti:

I Circuiti che implementano le funzioni Nand e Nor sono delle porte =
logiche o dei circuiti formati da porte And oppure Or in cascata con una =
porta Not ?

C'=E8 differenza fra porta logica e porta logica "elementare" ?

Grazie per la collaborazione.

Buono studio, Daniele.=20

------=_NextPart_000_0022_01C2EBF8.5D294E00
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve, volevo porre i seguenti=20
quesiti:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>I Circuiti che implementano le funzioni =
Nand e Nor=20
sono delle porte logiche o dei circuiti formati da porte And oppure Or =
in=20
cascata con una porta Not ?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>C'=E8 differenza fra&nbsp;porta logica =
e porta logica=20
"elementare" ?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Grazie per la =
collaborazione.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Buono studio,=20
Daniele.</FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0022_01C2EBF8.5D294E00--

  • Previous message: [retilogiche] Semplificazione mappe di Karnaugh (DIM)
  • Next message: R: [retilogiche] Porte Logiche
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Porte Logiche

Danilo Spada retilogiche@studenti.ing.uniroma1.it
Mon, 17 Mar 2003 10:30:51 -0000

  • Previous message: [retilogiche] Porte Logiche
  • Next message: [retilogiche] Porte Logiche
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_002B_01C2EC70.487BF250
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

Salve, i circuiti che implementano le porte Nand e Nor sono circuiti
costituiti da transistor in diverse tecnologie e si studiano
dettagliatamente in Elettronica. Non avrebbe in effetti molto senso
costruirle con porte logiche elementari perchè, rispetto a queste ultime, le
porte Nand e Nor hanno prestazioni migliori; prestazioni che andrebbero così
evidentemente perse...
Per "porte logiche elementari" infine si intendono evidentemente quelle And
ed Or, mentre col termine più generico si intendono anche le altre, tra cui
Nand e Nor.

------=_NextPart_000_002B_01C2EC70.487BF250
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2719.2200" name=3DGENERATOR></HEAD>
<BODY>
<DIV><SPAN class=3D362131410-17032003><FONT face=3DArial size=3D2>Salve, =

i&nbsp;circuiti che implementano le porte Nand e Nor sono circuiti=20
costituiti&nbsp;da transistor in diverse tecnologie&nbsp;e&nbsp;si =
studiano=20
dettagliatamente&nbsp;in Elettronica. Non avrebbe in effetti molto senso =

costruirle con porte logiche elementari perch=E8, rispetto a queste=20
ultime,&nbsp;le porte Nand e Nor hanno prestazioni migliori;=20
prestazioni&nbsp;che andrebbero cos=EC evidentemente perse... =
</FONT></SPAN></DIV>
<DIV><SPAN class=3D362131410-17032003><FONT face=3DArial size=3D2>Per =
"porte logiche=20
elementari" infine&nbsp;si intendono evidentemente quelle And ed Or,=20
mentre&nbsp;col termine pi=F9 generico si intendono anche le altre, tra =
cui Nand e=20
Nor.</FONT></SPAN></DIV></BODY></HTML>

------=_NextPart_000_002B_01C2EC70.487BF250--

  • Previous message: [retilogiche] Porte Logiche
  • Next message: [retilogiche] Porte Logiche
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Porte Logiche

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 18 Mar 2003 18:28:37 +0100

  • Previous message: R: [retilogiche] Porte Logiche
  • Next message: [retilogiche] appello di aprile
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_167523011==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

At 20.12 16/03/03 +0100, you wrote:
>Salve, volevo porre i seguenti quesiti:
>
>I Circuiti che implementano le funzioni Nand e Nor sono delle porte=20
>logiche o dei circuiti formati da porte And oppure Or in cascata con una=20
>porta Not ?
>
>C'=E8 differenza fra porta logica e porta logica "elementare" ?

In questa fase del corso l'aggettivo "elementare" =E8 pleonastico, rafforza=
=20
solo il concetto del circuito fondamentale che implementa un operatore di=20
tipo NOT, AND, OR, NAND, o NOR (con eventualmente qualche ingresso negato).=
=20
Al limite, pu=F2 servire per qualificare una porta logica propriamente detta=
=20
(quelle elencate sopra) rispetto ai circuiti che implementano operatori pi=
=F9=20
complessi, come ad esempio lo XOR, cui talvolta si fa riferimento con il=20
termine generico di porta e che come si =E8 visto a lezione =E8 in realt=E0=
=20
costruito con tre porte logiche, appunto "elementari".
Inoltre, quando tratteremo i circuiti a interruttore introdurremo il=20
concetto di porta "generalizzata", anch'essa pi=F9 complessa delle porte=20
elementari.
Prof. A. Chiari

>Grazie per la collaborazione.
>
>Buono studio, Daniele.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest
--=====================_167523011==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
At 20.12 16/03/03 +0100, you wrote:<br>
<blockquote type=3Dcite class=3Dcite cite><font face=3D"arial" size=3D2>Salv=
e,
volevo porre i seguenti quesiti:</font><br>
&nbsp;<br>
<font face=3D"arial" size=3D2>I Circuiti che implementano le funzioni Nand e
Nor sono delle porte logiche o dei circuiti formati da porte And oppure
Or in cascata con una porta Not ?</font><br>
&nbsp;<br>
<font face=3D"arial" size=3D2>C'=E8 differenza fra porta logica e porta logi=
ca
&quot;elementare&quot; ?</font></blockquote><br>
In questa fase del corso l'aggettivo &quot;elementare&quot; =E8
pleonastico, rafforza solo il concetto del circuito fondamentale che
implementa un operatore di tipo NOT, AND, OR, NAND, o NOR (con
eventualmente qualche ingresso negato). Al limite, pu=F2 servire per
qualificare una porta logica propriamente detta (quelle elencate sopra)
rispetto ai circuiti che implementano operatori pi=F9 complessi, come ad
esempio lo XOR, cui talvolta si fa riferimento con il termine generico di
porta e che come si =E8 visto a lezione =E8 in realt=E0 costruito con tre po=
rte
logiche, appunto &quot;elementari&quot;.<br>
Inoltre, quando tratteremo i circuiti a interruttore introdurremo il
concetto di porta &quot;generalizzata&quot;, anch'essa pi=F9 complessa
delle porte elementari.<br>
Prof. A. Chiari<br>
<br>
<blockquote type=3Dcite class=3Dcite cite><font face=3D"arial" size=3D2>Graz=
ie
per la collaborazione.</font><br>
&nbsp;<br>
<font face=3D"arial" size=3D2>Buono studio, Daniele.</font> </blockquote>
<x-sigsep><p></x-sigsep>
Prof. A. Chiari<br>
Tel.: +39 06 5480 2136<br>
Fax: +39 06 5480 4401<br>
E-mail: chiari@dis.uniroma1.it<br>
Web:
<x-tab>&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.uniroma1.it/corsi/retilogiche<=
br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.=
uniroma1.it/corsi/calcolatori-gest</html>

--=====================_167523011==_.ALT--

  • Previous message: R: [retilogiche] Porte Logiche
  • Next message: [retilogiche] appello di aprile
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esame aprile

Simone & Davide retilogiche@studenti.ing.uniroma1.it
Mon, 24 Mar 2003 13:20:38 +0100

  • Previous message: [retilogiche] appello di aprile
  • Next message: [retilogiche] info lezione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000A_01C2F208.2973CBB0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Qualcuno conosce la data dell'appello di aprile, o per ora anche solo
il periodo in cui esso cadr=E0?
Grazie e buono studio a tutti.

------=_NextPart_000_000A_01C2F208.2973CBB0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#e7e6e8>
<DIV><FONT size=3D4>
<DIV><FONT size=3D4>Qualcuno&nbsp;conosce la data dell'appello di =
aprile, o per=20
ora anche solo</FONT></DIV>
<DIV><FONT size=3D4>il periodo in cui esso cadr=E0?</FONT></DIV>
<DIV><FONT size=3D4>Grazie e buono studio a=20
tutti.</FONT></DIV></FONT></DIV></BODY></HTML>

------=_NextPart_000_000A_01C2F208.2973CBB0--

  • Previous message: [retilogiche] appello di aprile
  • Next message: [retilogiche] info lezione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] info lezione

@:-) Marco Venanzi retilogiche@studenti.ing.uniroma1.it
Mon, 24 Mar 2003 14:06:48 +0100

  • Previous message: [retilogiche] esame aprile
  • Next message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_esame_aprile?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0001_01C2F20E.9D9707E0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

=20
Gentilissimo Prof.Chiari,
in seguito ad alcune comunicazioni riguardo alla decisione della
Sapienza  di sospendere in segno di protesta la didattica (il giorno
Marted=EC 26 Marzo) volevo chiederle se svolger=E0 regolarmente la sua
lezione di Reti logiche (12-13.30 aula 38).
Grazie x eventuale risposta.
=20
=20

------=_NextPart_000_0001_01C2F20E.9D9707E0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns=3D"http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Diso-8859-1">

<meta name=3DProgId content=3DWord.Document>
<meta name=3DGenerator content=3D"Microsoft Word 10">
<meta name=3DOriginator content=3D"Microsoft Word 10">
<link rel=3DFile-List href=3D"cid:filelist.xml@01C2F20C.0E69F6B0">
<!--[if gte mso 9]><xml>
 <o:OfficeDocumentSettings>
  <o:DoNotRelyOnCSS/>
 </o:OfficeDocumentSettings>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:WordDocument>
  <w:SpellingState>Clean</w:SpellingState>
  <w:GrammarState>Clean</w:GrammarState>
  <w:DocumentKind>DocumentEmail</w:DocumentKind>
  <w:HyphenationZone>14</w:HyphenationZone>
  <w:EnvelopeVis/>
  <w:Compatibility>
   <w:BreakWrappedTables/>
   <w:SnapToGridInCell/>
   <w:WrapTextWithPunct/>
   <w:UseAsianBreakRules/>
  </w:Compatibility>
  <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
 </w:WordDocument>
</xml><![endif]-->
<style>
<!--
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
    {mso-style-parent:"";
    margin:0cm;
    margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:12.0pt;
    font-family:"Times New Roman";
    mso-fareast-font-family:"Times New Roman";}
a:link, span.MsoHyperlink
    {color:blue;
    text-decoration:underline;
    text-underline:single;}
a:visited, span.MsoHyperlinkFollowed
    {color:purple;
    text-decoration:underline;
    text-underline:single;}
p.MsoAutoSig, li.MsoAutoSig, div.MsoAutoSig
    {margin:0cm;
    margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:12.0pt;
    font-family:"Times New Roman";
    mso-fareast-font-family:"Times New Roman";}
span.StileMessaggioDiPostaElettronica17
    {mso-style-type:personal-compose;
    mso-style-noshow:yes;
    mso-ansi-font-size:10.0pt;
    mso-bidi-font-size:10.0pt;
    font-family:Arial;
    mso-ascii-font-family:Arial;
    mso-hansi-font-family:Arial;
    mso-bidi-font-family:Arial;
    color:windowtext;}
span.GramE
    {mso-style-name:"";
    mso-gram-e:yes;}
@page Section1
    {size:595.3pt 841.9pt;
    margin:70.85pt 2.0cm 2.0cm 2.0cm;
    mso-header-margin:35.4pt;
    mso-footer-margin:35.4pt;
    mso-paper-source:0;}
div.Section1
    {page:Section1;}
-->
</style>
<!--[if gte mso 10]>
<style>
 /* Style Definitions */=20
 table.MsoNormalTable
    {mso-style-name:"Tabella normale";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-parent:"";
    mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
    mso-para-margin:0cm;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:10.0pt;
    font-family:"Times New Roman";}
</style>
<![endif]-->
</head>

<body lang=3DIT link=3Dblue vlink=3Dpurple =
style=3D'tab-interval:35.4pt'>

<div class=3DSection1>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Gentilissimo =
Prof.Chiari,<o:p></o:p></span></font></p>

<p class=3DMsoNormal><span class=3DGramE><font size=3D2 =
face=3DArial><span
style=3D'font-size:10.0pt;font-family:Arial'>in</span></font></span><font=
 size=3D2
face=3DArial><span style=3D'font-size:10.0pt;font-family:Arial'> seguito =
ad alcune
comunicazioni riguardo alla decisione della Sapienza <span
style=3D'mso-spacerun:yes'>=A0</span>di sospendere in segno di protesta =
la
didattica (il giorno Marted=EC 26 Marzo) volevo chiederle se svolger=E0 =
regolarmente
la sua lezione di Reti logiche (12-13.30 aula =
38).<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Grazie x eventuale =
risposta.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
style=3D'font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

</div>

</body>

</html>

------=_NextPart_000_0001_01C2F20E.9D9707E0--

  • Previous message: [retilogiche] esame aprile
  • Next message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_esame_aprile?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_esame_aprile?=

[retilogiche] Re:[retilogiche] esame aprile

andrea.allegretti@inwind.it retilogiche@studenti.ing.uniroma1.it
Mon, 24 Mar 2003 16:13:38 +0100

  • Previous message: [retilogiche] info lezione
  • Next message: [retilogiche] Info
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Qualcuno conosce la data dell'appello di aprile, o per ora anche solo
il periodo in cui esso cadrà?
Grazie e buono studio a tutti.

Settimana 4-11
credo che sia stato fissato per l'11.

  • Previous message: [retilogiche] info lezione
  • Next message: [retilogiche] Info
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?Info?=

[retilogiche] Info

daniele.renzulli retilogiche@studenti.ing.uniroma1.it
Mon, 24 Mar 2003 18:39:41 +0100

  • Previous message: [retilogiche] Re:[retilogiche] esame aprile
  • Next message: [retilogiche] lezione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve, volevo sapere se domani ci sarà lezione.
Grazie.

Ciao, Daniele.

  • Previous message: [retilogiche] Re:[retilogiche] esame aprile
  • Next message: [retilogiche] lezione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] lezione

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Mon, 24 Mar 2003 21:40:41 +0100

  • Previous message: [retilogiche] =?iso-8859-1?Q?Info?=
  • Next message: [retilogiche] lezione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Accodandomi anch'io alla richiesta di alcuni miei colleghi, circa lo svol=
gimento
o meno della lezione del 25/03, invio distinti saluti ringraziando antici=
patamente
per il tempo dedicatomi.

________________________________________
Scopri le nuove cartoline del Grande Fratello! http://cartoline.jumpy.it/=

  • Previous message: [retilogiche] =?iso-8859-1?Q?Info?=
  • Next message: [retilogiche] lezione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] lezione

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 25 Mar 2003 10:28:47 +0100

  • Previous message: [retilogiche] lezione
  • Next message: [retilogiche] =?iso-8859-1?Q?una_curiosit=E0?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ho appena avuto la conferma dalla presidenza che oggi, 25 marzo, la=20
didattica =E8 sospesa. Le lezioni riprenderanno domani, mercoled=EC 26.
Prof. A. Chiari

At 21.40 24/03/03 +0100, you wrote:
>Accodandomi anch'io alla richiesta di alcuni miei colleghi, circa lo=20
>svolgimento
>o meno della lezione del 25/03, invio distinti saluti ringraziando=20
>anticipatamente
>per il tempo dedicatomi.
>
>________________________________________
>Scopri le nuove cartoline del Grande Fratello! http://cartoline.jumpy.it/
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] lezione
  • Next message: [retilogiche] =?iso-8859-1?Q?una_curiosit=E0?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?una_curiosit=E0?=

[retilogiche] una curiosità

Marco Infortuna retilogiche@studenti.ing.uniroma1.it
Wed, 26 Mar 2003 09:05:11 +0100

  • Previous message: [retilogiche] lezione
  • Next message: [retilogiche] Re: [retilogiche] una curiosità
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_004F_01C2F376.CE6DFB80
Content-Type: multipart/alternative;
    boundary="----=_NextPart_001_0050_01C2F376.CE6DFB80"

------=_NextPart_001_0050_01C2F376.CE6DFB80
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

=20
Salve Professore, le scrivo per chiederle una curiosit=E0..
Argomento MUX...RIDUZIONE DI UNA VARIABILE DI SELEZIONE..
pag 38 bis, delle dispense

nell'esempio =E8 mostrato come da un MUX 8-1 si pu=F2 passare ad un MUX =
equilvalente 4-1 mediante l'estrazione di una variabile... ma se volessi =
estrarre 2 variabili e arrivare ad un MUX 2-1? ad esempio estraendo x1 e =
x2, si arriva effettivamente a un MUX come quello in figura, infatti con =
un po' di conti...

  X2  X1  X0   Y              X0   Y                           =20
  --   --    0     X1              0    X1
  --   --    1     X2              1    X2 =20

ma =E8 sbagliato tutto ci=F2, o a livello formale =E8 accettabile?
Grazie
Marco Infortuna

------=_NextPart_001_0050_01C2F376.CE6DFB80
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>&nbsp;</FONT>
<DIV><FONT face=3D"Comic Sans MS" size=3D2>Salve Professore, le scrivo =
per chiederle=20
una curiosit=E0..</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" size=3D2>Argomento MUX...RIDUZIONE DI =
UNA=20
VARIABILE DI SELEZIONE..</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" size=3D2>pag 38 bis, delle =
dispense</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Comic Sans MS" size=3D2>nell'esempio =E8 mostrato =
come da un MUX=20
8-1 si pu=F2 passare ad un MUX equilvalente 4-1 mediante l'estrazione di =
una=20
variabile... ma se volessi estrarre 2 variabili e arrivare ad un MUX =
2-1? ad=20
esempio estraendo x1 e x2, si arriva effettivamente a un MUX come quello =
in=20
figura, infatti con un po' di conti...</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Comic Sans MS" size=3D2>&nbsp; X2&nbsp; X1&nbsp; =
X0&nbsp;&nbsp;=20
Y&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;=20
X0&nbsp;=20
&nbsp;Y&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;=20
</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" size=3D2>&nbsp; --&nbsp;&nbsp;=20
--&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp;&nbsp;=20
<U>X1</U>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;0&nbsp;&nbsp;&nbsp;=20
<U>X1</U></FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" size=3D2>&nbsp;=20
--&nbsp;&nbsp;&nbsp;--</FONT>&nbsp;<FONT face=3D"Comic Sans MS"=20
size=3D2>&nbsp;&nbsp; 1&nbsp;&nbsp;&nbsp;&nbsp;=20
X2&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp;1&nbsp;&nbsp;&nbsp;=20
X2&nbsp; </FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Comic Sans MS" size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Comic Sans MS" size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Comic Sans MS" size=3D2>ma =E8 sbagliato tutto ci=F2, =
o a livello=20
formale =E8 accettabile?</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" size=3D2>Grazie</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS" size=3D2>Marco=20
Infortuna</FONT></DIV></DIV></BODY></HTML>

------=_NextPart_001_0050_01C2F376.CE6DFB80--

------=_NextPart_000_004F_01C2F376.CE6DFB80
Content-Type: image/jpeg;
    name="Immagine.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
    filename="Immagine.jpg"
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------=_NextPart_000_004F_01C2F376.CE6DFB80--

  • Previous message: [retilogiche] lezione
  • Next message: [retilogiche] Re: [retilogiche] una curiosità
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_una_curiosit=E0?=

[retilogiche] Re: [retilogiche] una curiosità

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Wed, 26 Mar 2003 18:39:59 +0100

  • Previous message: [retilogiche] una curiosità
  • Next message: [retilogiche] esercizio d'esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_1217356==_.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

At 09.05 26/03/03 +0100, you wrote:
>
>Salve Professore, le scrivo per chiederle una curiosit=E0..
>Argomento MUX...RIDUZIONE DI UNA VARIABILE DI SELEZIONE..
>pag 38 bis, delle dispense
>
>nell'esempio =E8 mostrato come da un MUX 8-1 si pu=F2 passare ad un MUX=20
>equilvalente 4-1 mediante l'estrazione di una variabile... ma se volessi=20
>estrarre 2 variabili e arrivare ad un MUX 2-1? ad esempio estraendo x1 e=20
>x2, si arriva effettivamente a un MUX come quello in figura, infatti con=20
>un po' di conti...
>
>   X2  X1  X0   Y              X0   Y
>   --   --    0     X1              0    X1
>   --   --    1     X2              1    X2
>
>
>
>ma =E8 sbagliato tutto ci=F2, o a livello formale =E8 accettabile?
>Grazie
>Marco Infortuna

Non =E8 affatto sbagliato, anzi. Ci=F2 che ha fatto =E8 arrestare la=20
decomposizione di Shannon non al penultimo passaggio, che lascia fuori una=
=20
sola variabile, ma al terzultimo, che ne lascia fuori due. E la sua=20
curiosit=E0 (comunque encomiabile) =E8 stata premiata da un risultato=20
favorevole. Orbene, allora perch=E9 non si fa sistematicamente? La risposta=
 =E8=20
che lei ha si =E8 imbattuto un risultato particolarmente semplice (le due=20
funzioni di ingresso al mux sono una variabile diretta e un'altra negata),=
=20
ma nel caso generale con due variabili si possono determinare funzioni che=
=20
le combinano con un operatore di tipo AND o OR, il che richiede una o pi=F9=
=20
porte logiche esterne al mux, e allora viene meno la semplicit=E0 e=20
l'universalit=E0 dell'implementazione con solo mux.
Bene, a presto.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest
--=====================_1217356==_.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
At 09.05 26/03/03 +0100, you wrote:<br>
<blockquote type=3Dcite class=3Dcite cite><font face=3D"arial" size=3D2>&nbs=
p;</font>
<br>
<font face=3D"Comic Sans MS" size=3D2>Salve Professore, le scrivo per=
 chiederle una curiosit=E0..</font><br>
<font face=3D"Comic Sans MS" size=3D2>Argomento MUX...RIDUZIONE DI UNA=
 VARIABILE DI SELEZIONE..</font><br>
<font face=3D"Comic Sans MS" size=3D2>pag 38 bis, delle dispense</font><br>
&nbsp;<br>
<font face=3D"Comic Sans MS" size=3D2>nell'esempio =E8 mostrato come da un=
 MUX 8-1 si pu=F2 passare ad un MUX equilvalente 4-1 mediante l'estrazione=
 di una variabile... ma se volessi estrarre 2 variabili e arrivare ad un MUX=
 2-1? ad esempio estraendo x1 e x2, si arriva effettivamente a un MUX come=
 quello in figura, infatti con un po' di conti...</font><br>
&nbsp;<br>
<font face=3D"Comic Sans MS" size=3D2>&nbsp; X2&nbsp; X1&nbsp;=
 X0&nbsp;&nbsp;=
 Y&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp; X0&nbsp;&nbsp;=
 Y&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp; </font><br>
<font face=3D"Comic Sans MS" size=3D2>&nbsp; --&nbsp;&nbsp;=
 --&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp;&nbsp;=
 <u>X1</u>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; <u>X1</u></font><br>
<font face=3D"Comic Sans MS" size=3D2>&nbsp; --&nbsp;&nbsp; --</font> <font=
 face=3D"Comic Sans MS" size=3D2>&nbsp;&nbsp; 1&nbsp;&nbsp;&nbsp;&nbsp;=
 X2&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp; 1&nbsp;&nbsp;&nbsp; X2&nbsp; </font><br>
&nbsp;<br>
&nbsp;<br>
&nbsp;<br>
<font face=3D"Comic Sans MS" size=3D2>ma =E8 sbagliato tutto ci=F2, o a=
 livello formale =E8 accettabile?</font><br>
<font face=3D"Comic Sans MS" size=3D2>Grazie</font><br>
<font face=3D"Comic Sans MS" size=3D2>Marco Infortuna</font><font=
 face=3D"Comic Sans MS"></font></blockquote><br>
Non =E8 affatto sbagliato, anzi. Ci=F2 che ha fatto =E8 arrestare la=
 decomposizione di Shannon non al penultimo passaggio, che lascia fuori una=
 sola variabile, ma al terzultimo, che ne lascia fuori due. E la sua=
 curiosit=E0 (comunque encomiabile) =E8 stata premiata da un risultato=
 favorevole. Orbene, allora perch=E9 non si fa sistematicamente? La risposta=
 =E8 che lei ha si =E8 imbattuto un risultato particolarmente semplice (le=
 due funzioni di ingresso al mux sono una variabile diretta e un'altra=
 negata), ma nel caso generale con due variabili si possono determinare=
 funzioni che le combinano con un operatore di tipo AND o OR, il che=
 richiede una o pi=F9 porte logiche esterne al mux, e allora viene meno la=
 semplicit=E0 e l'universalit=E0 dell'implementazione con solo mux.<br>
Bene, a presto.<br>
<br>
<x-sigsep><p></x-sigsep>
Prof. A. Chiari<br>
Tel.: +39 06 5480 2136<br>
Fax: +39 06 5480 4401<br>
E-mail: chiari@dis.uniroma1.it<br>
Web:=
 <x-tab>&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.uniroma1.it/corsi/retilogiche=
<br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.=
uniroma1.it/corsi/calcolatori-gest</html>

--=====================_1217356==_.ALT--

  • Previous message: [retilogiche] una curiosità
  • Next message: [retilogiche] esercizio d'esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esercizio d'esame

Brunella retilogiche@studenti.ing.uniroma1.it
Wed, 26 Mar 2003 19:17:06 +0100

  • Previous message: [retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_una_curiosit=E0?=
  • Next message: [retilogiche] esercizio d'esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0007_01C2F3CC.4A96F400
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve,se qualcuno ha provato a svolgere l'esercizio 2S20000605-D2 =
(esercizio sulle temporizzazioni sul 2o blocco) potrebbe dirmi perche' =
l'uscita Y non e' uguale a 0  nell'intervallo di tempo da t=3D5 ns a =
t=3D9 ns? Secondo me G2 dovrebbe diventare 0 dopo 3 ns di attesa + 2 ns =
di ? (a partire da t=3D0) , poi rimanerci per 2 ns e poi ritornare a ? =
fino a t=3D11;ma nel disegno rimane l' unknown e non ho quindi capito =
perche'...

------=_NextPart_000_0007_01C2F3CC.4A96F400
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve,</FONT><FONT face=3DArial =
size=3D2>se qualcuno ha=20
provato a svolgere l'esercizio 2S20000605-D2 (esercizio sulle =
temporizzazioni=20
sul 2o blocco) potrebbe dirmi perche' l'uscita Y non e' uguale a 0&nbsp; =

nell'intervallo di tempo da t=3D5 ns a t=3D9 ns? Secondo me G2=20
dovrebbe&nbsp;diventare 0 dopo 3 ns di attesa&nbsp;+ 2 ns di ? (a =
partire da=20
t=3D0)&nbsp;, poi rimanerci per 2 ns e poi ritornare a ? fino a =
t=3D11;ma nel=20
disegno rimane l'&nbsp;unknown e non ho quindi capito=20
perche'...</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C2F3CC.4A96F400--

  • Previous message: [retilogiche] =?iso-8859-1?Q?Re:_[retilogiche]_una_curiosit=E0?=
  • Next message: [retilogiche] esercizio d'esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esercizio d'esame

Vincenzo Suraci retilogiche@studenti.ing.uniroma1.it
Thu, 27 Mar 2003 23:54:48 -0000

  • Previous message: [retilogiche] esercizio d'esame
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #361 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0026_01C2F4BC.4036FE10
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ho risolto l'esercizio 2S20000605-D2 e l'andamento temporale di Y =E8 =
venuto uguale a quello riportato sulle slide.

Se all'istante t=3D0 le variabili di ingresso della porta G2 subiscono =
una commutazione, l'uscita Y ha una inerzia intrinseca di 3 ns (cio=E8 =
il tempo minimo di risposta) . Tra 3 ns e 5 ns la porta G2 =E8 in uno =
stato di Unknown. Invece sicuramente dopo 5 ns, la porta G2 mostra in =
uscita la risposta corretta alla configurazione delle variabili di =
ingresso all'istante t =3D 0.

Ho risolto l'esercizio tenendo conto di una ipotesi:
  1.. ogni commutazione delle variabili di ingresso di G2 (X3, Y0 e Y1) =
comporta, in base a quanto detto sopra, che Y, dopo 3 ns, commuti in uno =
stato di Unknown e permanga in tale stato per 2 ns, indipendentemente da =
qualsiasi altra considerazione.

Il procedimento che ho seguito =E8 stato il seguente:

  1.. La commutazione al tempo t =3D 0 di tutte le varibili di ingresso =
(X0, X1, X2 e X3) comporta una risposta ritardata nel tempo di Y0, Y1 e =
Y.
  2.. A rigore Y0 dovrebbe rimanere stabile al valore logico 0 durante =
tutto l'arco temporale, eccetto che         nell'intervallo [2ns;4ns] in =
cui dovrebbe essere in uno stato di Unknown. Questo a causa del fatto =
che entrambe le varibili di ingresso di G0 sono commutate e, anche se il =
valore finale non cambia, questo dovrebbe comunque comportare un =
transitorio in cui il valore logico in uscita dalla porta non =E8 noto.
  3.. Y1 =E8 nello stato 0 fino all'istante 4ns, poi =E8 in uno stato =
Unknown nell'intervallo [4ns;6ns] e poi commuta nello stato 1 per il =
resto dell'arco temporale.
  4.. Analizzando Y, si nota che la porta G2 vede una prima commutazione =
delle varibili di ingresso all'istante t =3D 0 (infatti X3 commuta da 1 =
a 0, mentre Y1 e Y2 rimangono invariate). Questo comporta, all'istante =
3ns, la commutazione di Y da 1 ad uno stato di Unknown. Tale stato =
dovrebbe durare solo 2ns, teoricamente poi Y dovrebbe restituire l'OR =
delle variabili X3, Y1, e Y0 all'istante t =3D 0, ovvero il valore =
logico 0. Questa commutazione di Y da Unknown a 0 nell'istante 5ns NON =
avviene in quanto all'istante 2ns la variabile Y0 =E8 commutata da 0 ad =
Unknown.=20
  5.. La commutazione di Y0 all'istante 2ns, comporta necessariamente =
uno stato di Unknown della variabile Y dopo 3ns, e cio=E8 all'istante =
5ns. Ovvero lo stesso istante in cui Y doveva commutare a 0 per =
restituire il risultato della commutazione delle variabili di ingresso =
all'istante t =3D 0.
  6.. Quindi Y permane in uno stato di Unknown per altri 2ns =
(nell'intervallo [5n;7ns]). Per=F2 all'istante 4ns, commuta la variabile =
Y1 da 0 ad Unknown e la variabile Y0 da Unknown a 0. Questo comporta che =
all'istante (4ns+3ns) =3D 7ns, nuovamente la Y sia in uno stato di =
Unknown per altri 2ns (nell'intervallo [7ns;9ns]).
  7.. Avviene infine l'ultima commutazione di Y1 da Unknown a 1 =
nell'istante 6ns, e quindi Y deve ancora rimanere per altri 2ns in uno =
stato di Unknown (nell'intervallo [9ns;11ns]).
  8.. Finalmente dopo 11ns Y porta in uscita il risultato esatto, cio=E8 =
il valore logico 1.
Credo che Y rimanga in uno stato di Unknown per 8ns (nell'intervallo =
[3ns;11ns]) a causa di 4 commutazioni delle variabili di ingresso (X3, =
Y0 e Y1), sfasate ognuna proprio di 2ns, cio=E8 del "tempo di =
incertezza" della porta G2. Per "tempo di incertezza" intendo la =
differenza (Tmax - Tmin).

Guardando per=F2 la soluzione esposta sulle slide, in riferimento =
all'andamento temporale della variabile Y0, rimango perplesso sulla =
mancata esposizione di uno stato di Unknown che dovrebbe perdurare =
nell'intervallo [2ns;4ns].=20

In effetti se il mio ragionamento sulla variabile Y0 fosse sbagliato =
(cio=E8 Y0 rimane costante a 0 senza mai commutare ad Unknown) allora la =
variabile Y dovrebbe riportare un valore logico 0 nell'intervallo =
[5ns;7ns].

------=_NextPart_000_0026_01C2F4BC.4036FE10
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2800.1106" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ho risolto l'esercizio 2S20000605-D2 e =
l'andamento=20
temporale di Y&nbsp;=E8 venuto uguale a quello riportato sulle =
slide.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Se all'istante t=3D0 le variabili di =
ingresso della=20
porta G2 subiscono una commutazione, l'uscita Y ha una inerzia =
intrinseca=20
di&nbsp;3 ns (cio=E8 il&nbsp;tempo minimo di risposta) . Tra 3 ns e 5 ns =
la porta=20
G2 =E8 in uno stato di Unknown. Invece sicuramente dopo 5 ns, la porta =
G2 mostra=20
in uscita la risposta&nbsp;corretta alla configurazione delle variabili =
di=20
ingresso all'istante t =3D 0.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Ho risolto l'esercizio tenendo conto =
di&nbsp;una=20
ipotesi:</FONT></DIV>
<OL>
  <LI><FONT face=3DArial size=3D2>ogni commutazione delle variabili di =
ingresso di=20
  G2 (X3, Y0 e Y1) comporta, in base a quanto detto sopra, che Y, dopo 3 =
ns,=20
  commuti in&nbsp;uno stato di Unknown e permanga in tale stato per 2 =
ns,=20
  indipendentemente da qualsiasi altra considerazione.</FONT></LI></OL>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Il procedimento che ho seguito =E8 =
stato il=20
seguente:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<OL>
  <LI><FONT face=3DArial size=3D2>La commutazione al tempo t =3D 0 di =
tutte le=20
  varibili di ingresso (X0, X1, X2 e X3) comporta una risposta ritardata =
nel=20
  tempo di Y0, Y1 e Y.</FONT></LI>
  <LI><FONT face=3DArial size=3D2>A rigore Y0 dovrebbe rimanere stabile =
al valore=20
  logico 0 durante tutto l'arco temporale, eccetto che =
&nbsp;&nbsp;&nbsp;=20
  &nbsp;&nbsp;&nbsp; nell'intervallo [2ns;4ns] in cui dovrebbe essere in =
uno=20
  stato di Unknown. Questo a causa del fatto che entrambe le varibili di =

  ingresso di G0 sono commutate e, anche se il valore finale non cambia, =
questo=20
  dovrebbe comunque comportare un transitorio in cui il valore logico in =
uscita=20
  dalla porta non =E8 noto.</FONT></LI>
  <LI><FONT face=3DArial size=3D2>Y1 =E8 nello stato 0 fino all'istante =
4ns, poi =E8 in=20
  uno stato Unknown nell'intervallo [4ns;6ns] e poi commuta nello stato =
1 per il=20
  resto dell'arco temporale.</FONT></LI>
  <LI><FONT face=3DArial size=3D2>Analizzando Y, si nota che la porta G2 =
vede una=20
  prima commutazione delle&nbsp;varibili di ingresso all'istante t =3D 0 =
(infatti=20
  X3 commuta da 1 a 0,&nbsp;mentre Y1 e Y2 rimangono invariate). Questo=20
  comporta, all'istante 3ns, la commutazione di Y da 1 ad uno stato di =
Unknown.=20
  Tale stato dovrebbe durare solo 2ns, teoricamente poi Y dovrebbe =
restituire=20
  l'OR delle variabili X3, Y1, e Y0 all'istante t =3D 0, ovvero il =
valore logico=20
  0. Questa commutazione di Y da Unknown a 0 nell'istante 5ns NON =
avviene in=20
  quanto all'istante 2ns la variabile Y0 =E8 commutata da 0 ad Unknown.=20
  </FONT></LI>
  <LI><FONT face=3DArial size=3D2>La commutazione di Y0 all'istante 2ns, =
comporta=20
  necessariamente uno stato di Unknown della variabile Y dopo 3ns, e =
cio=E8=20
  all'istante 5ns.&nbsp;Ovvero lo stesso istante in cui Y doveva =
commutare a 0=20
  per restituire il&nbsp;risultato della commutazione delle variabili di =

  ingresso all'istante t =3D 0.</FONT></LI>
  <LI><FONT face=3DArial size=3D2>Quindi Y permane in uno stato di =
Unknown per altri=20
  2ns (nell'intervallo [5n;7ns]).&nbsp;Per=F2 all'istante 4ns, commuta =
la=20
  variabile Y1 da 0 ad Unknown e la variabile Y0 da Unknown a 0.=20
  Questo&nbsp;comporta che all'istante (4ns+3ns) =3D 7ns, nuovamente la =
Y sia in=20
  uno stato di Unknown per altri 2ns (nell'intervallo =
[7ns;9ns]).</FONT></LI>
  <LI><FONT face=3DArial size=3D2>Avviene infine l'ultima commutazione =
di Y1 da=20
  Unknown a 1 nell'istante 6ns, e quindi Y deve ancora rimanere per =
altri 2ns in=20
  uno stato di Unknown (nell'intervallo [9ns;11ns]).</FONT></LI>
  <LI><FONT face=3DArial size=3D2>Finalmente dopo 11ns Y porta in uscita =
il=20
  risultato esatto, cio=E8 il valore logico 1.</FONT></LI></OL>
<DIV><FONT face=3DArial size=3D2>Credo che Y rimanga in uno stato di =
Unknown per 8ns=20
(nell'intervallo [3ns;11ns]) a causa di 4 commutazioni delle variabili =
di=20
ingresso (X3, Y0 e Y1), sfasate ognuna proprio di 2ns, cio=E8 del "tempo =
di=20
incertezza" della porta G2. Per&nbsp;"tempo di incertezza" intendo la =
differenza=20
(Tmax - Tmin).</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Guardando per=F2 la soluzione esposta =
sulle slide, in=20
riferimento all'andamento temporale della variabile Y0, rimango =
perplesso sulla=20
mancata esposizione di uno stato di Unknown che dovrebbe perdurare=20
nell'intervallo [2ns;4ns]. </FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>In effetti se il mio ragionamento sulla =
variabile=20
Y0 fosse sbagliato (cio=E8 Y0 rimane costante a 0 senza mai commutare ad =
Unknown)=20
allora la variabile Y dovrebbe riportare un valore logico 0 =
nell'intervallo=20
[5ns;7ns].</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0026_01C2F4BC.4036FE10--

  • Previous message: [retilogiche] esercizio d'esame
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #361 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] appello di aprile

Simone & Davide retilogiche@studenti.ing.uniroma1.it
Mon, 24 Mar 2003 13:18:27 +0100

  • Previous message: [retilogiche] Porte Logiche
  • Next message: [retilogiche] esame aprile
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0011_01C2F207.DB3176A0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Qualcuno sa la data dell'appello di aprile, o per ora anche solo il =
periodo in cui cadr=E0?
Grazie e buono studio a tutti.

------=_NextPart_000_0011_01C2F207.DB3176A0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#e7e6e8>
<DIV><FONT size=3D4>Qualcuno sa la data dell'appello di aprile, o per =
ora anche=20
solo il periodo in cui cadr=E0?</FONT></DIV>
<DIV><FONT size=3D4>Grazie e buono studio a =
tutti.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0011_01C2F207.DB3176A0--

  • Previous message: [retilogiche] Porte Logiche
  • Next message: [retilogiche] esame aprile
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: retilogiche digest, Vol 1 #361 - 1 msg

Mino retilogiche@studenti.ing.uniroma1.it
Sat, 29 Mar 2003 22:09:57 +0100

  • Previous message: [retilogiche] esercizio d'esame
  • Next message: [retilogiche] esame 14/02/2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
L'esame  dovrebbe essere giorno 11 aprile alle ore 9:00,Aula da definire.
Le prenotazioni scadono il 4 Aprile.
Lo ho chiest al Prof. Cioffi al ricevimento.
----- Original Message -----
From: <retilogiche-request@studenti.ing.uniroma1.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Saturday, March 29, 2003 7:10 AM
Subject: retilogiche digest, Vol 1 #361 - 1 msg

> Send retilogiche mailing list submissions to
> retilogiche@studenti.ing.uniroma1.it
>
> To subscribe or unsubscribe via the World Wide Web, visit
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> or, via email, send a message with subject or body 'help' to
> retilogiche-request@studenti.ing.uniroma1.it
>
> You can reach the person managing the list at
> retilogiche-admin@studenti.ing.uniroma1.it
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of retilogiche digest..."
>
>
> Today's Topics:
>
>    1. appello di aprile (Simone & Davide)
>
> --__--__--
>
> Message: 1
> From: "Simone & Davide" <sim_dav@libero.it>
> To: "Mailing List Reti Logiche" <retilogiche@studenti.ing.uniroma1.it>
> Date: Mon, 24 Mar 2003 13:18:27 +0100
> Subject: [retilogiche] appello di aprile
> Reply-To: retilogiche@studenti.ing.uniroma1.it
>
> This is a multi-part message in MIME format.
>
> ------=_NextPart_000_0011_01C2F207.DB3176A0
> Content-Type: text/plain;
> charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
>
> Qualcuno sa la data dell'appello di aprile, o per ora anche solo il =
> periodo in cui cadr=E0?
> Grazie e buono studio a tutti.
>
> ------=_NextPart_000_0011_01C2F207.DB3176A0
> Content-Type: text/html;
> charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
>
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
> <HTML><HEAD>
> <META http-equiv=3DContent-Type content=3D"text/html; =
> charset=3Diso-8859-1">
> <META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
> <STYLE></STYLE>
> </HEAD>
> <BODY bgColor=3D#e7e6e8>
> <DIV><FONT size=3D4>Qualcuno sa la data dell'appello di aprile, o per =
> ora anche=20
> solo il periodo in cui cadr=E0?</FONT></DIV>
> <DIV><FONT size=3D4>Grazie e buono studio a =
> tutti.</FONT></DIV></BODY></HTML>
>
> ------=_NextPart_000_0011_01C2F207.DB3176A0--
>
>
>
>
> --__--__--
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> End of retilogiche Digest

  • Previous message: [retilogiche] esercizio d'esame
  • Next message: [retilogiche] esame 14/02/2002
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esame 14/02/2002

Valeria retilogiche@studenti.ing.uniroma1.it
Sun, 30 Mar 2003 23:20:12 +0200

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #361 - 1 msg
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_002E_01C2F712.EA119CD0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ciao a tutti
se qualcuno ha fatto questo progetto pu=F2 togliermi 2 dubbi?
Il primo riguarda come fa il PD32 a discriminare le due diverse =
interruzioni...cio=E8 nel caso di Ram piena si manda una =
interruzione,diciamo INTA, nell'altro una seconda INTB.
Perch=E8 il Pd 32 sappia quale sta ricevendo si prevede una routine =
software?
Il secondo riguarda la specifica sul ciclo di scrittura della Ram che =
deve avvenire in 3 periodi di ck.Il tempo che la Ram impiega a scrivere =
un dato =E8 75ns mentre =E8 il Pd32 che poi lo legge...quei 3 cicli di =
ck si riferiscono a questa lettura?
Grazie per ogni eventuale riferimento
Ciao
Federica

------=_NextPart_000_002E_01C2F712.EA119CD0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2920.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2>Ciao a tutti</FONT></DIV>
<DIV><FONT size=3D2>se qualcuno ha fatto questo progetto pu=F2 togliermi =
2=20
dubbi?</FONT></DIV>
<DIV><FONT size=3D2>Il primo riguarda come fa il PD32 a discriminare le =
due=20
diverse interruzioni...cio=E8 nel caso di Ram piena si manda una=20
interruzione,diciamo INTA, nell'altro una seconda INTB.</FONT></DIV>
<DIV><FONT size=3D2>Perch=E8 il Pd 32 sappia quale sta ricevendo si =
prevede una=20
routine software?</FONT></DIV>
<DIV><FONT size=3D2>Il secondo riguarda la specifica sul ciclo di =
scrittura della=20
Ram che deve avvenire in 3 periodi di ck.Il tempo che la Ram impiega a =
scrivere=20
un dato =E8 75ns mentre =E8 il Pd32 che poi lo legge...quei 3 cicli di =
ck si=20
riferiscono a questa lettura?</FONT></DIV>
<DIV><FONT size=3D2>Grazie per ogni eventuale riferimento</FONT></DIV>
<DIV><FONT size=3D2>Ciao</FONT></DIV>
<DIV><FONT size=3D2>Federica</FONT></DIV></BODY></HTML>

------=_NextPart_000_002E_01C2F712.EA119CD0--

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #361 - 1 msg
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ROM

Daniele Renzulli retilogiche@studenti.ing.uniroma1.it
Mon, 31 Mar 2003 12:24:17 +0200

  • Previous message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_002F_01C2F780.72F182A0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Buongiorno,
                   il libro di testo ("Reti Combinatorie", G.Cioffi) =
riguardo alla possibilit=E0 di selezionare una ROM afferma che l'uscita =
di una ROM si trova in "Bassa Impedenza" solo quando sono attivi =
contemporaneamente sia il chip-select che l'output-enable;
quindi anche se l'output-enable assume il valore logico "0" ed il =
chip-select assume il valore logico"1", l'uscita della ROM =E8 in "Alta =
Impedenza" ? Questo =E8 dovuto al fatto che il chip-select agisce =
direttamente sull'alimentazione del circuito, spegnendolo?

Con riferimento al diagramma di temporizzazione visto a lezione:
Il tempo di accesso di una ROM, =E8 l'intervallo di tempo fra l'istante =
in cui i bit dell'indirizzo "iniziano" a commutare e l'istante in cui il =
"transitorio" sul bus di uscita si =E8 esaurito?

Vi ringrazio anticipatamnte per la collaborazione,

Ciao, Daniele.

------=_NextPart_000_002F_01C2F780.72F182A0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Buongiorno,</FONT></DIV>
<DIV><FONT face=3DArial=20
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;il=20
libro di testo ("Reti Combinatorie", G.Cioffi) riguardo alla =
possibilit=E0 di=20
selezionare una ROM afferma che l'uscita di una ROM si trova in "Bassa=20
Impedenza" solo quando sono attivi contemporaneamente sia il chip-select =
che=20
l'output-enable;</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>quindi anche se l'output-enable assume =
il valore=20
logico "0" ed il chip-select assume il valore logico"1", l'uscita della =
ROM =E8 in=20
"Alta Impedenza" ? Questo =E8 dovuto al fatto che il chip-select agisce=20
direttamente sull'alimentazione del circuito, spegnendolo?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Con riferimento al diagramma di =
temporizzazione=20
visto a lezione:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Il tempo di accesso di una&nbsp;ROM, =
=E8 l'intervallo=20
di tempo fra l'istante in cui i bit dell'indirizzo "iniziano" a =
commutare e=20
l'istante in cui il "transitorio" sul bus di uscita si =E8 =
esaurito?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Vi ringrazio anticipatamnte per la=20
collaborazione,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Ciao, =
Daniele.</FONT></DIV></BODY></HTML>

------=_NextPart_000_002F_01C2F780.72F182A0--

  • Previous message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Manuela retilogiche@studenti.ing.uniroma1.it
Mon, 31 Mar 2003 10:44:14 +0200

  • Previous message: [retilogiche] esame 14/02/2002
  • Next message: [retilogiche] ROM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000B_01C2F772.791EF6C0
Content-Type: text/plain;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

Gent. Prof.=20
    vorrei sapere quando =E8 fissato il ricevimento studenti per farle =
correggere degli esercizi d'esame da me svolti.=20
La ringrazio anticipatamente.=20
Cordiali saluti Manuela
------=_NextPart_000_000B_01C2F772.791EF6C0
Content-Type: text/html;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dwindows-1252">
<META content=3D"MSHTML 6.00.2800.1126" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>
<DIV><FONT face=3DArial size=3D2>Gent. Prof. </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>&nbsp;&nbsp;&nbsp; vorrei sapere quando =
=E8 fissato=20
il ricevimento studenti per farle correggere degli esercizi d'esame da =
me=20
svolti. </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>La ringrazio anticipatamente. =
</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Cordiali saluti=20
Manuela</FONT></DIV></FONT></DIV></BODY></HTML>

------=_NextPart_000_000B_01C2F772.791EF6C0--

  • Previous message: [retilogiche] esame 14/02/2002
  • Next message: [retilogiche] ROM
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] chiarimenti sui comparatori

Vincenzo Suraci retilogiche@studenti.ing.uniroma1.it
Wed, 2 Apr 2003 21:40:22 +0100

  • Next message: [retilogiche] Esame di aprile.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0047_01C2F960.76EBB290
Content-Type: text/plain;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

  a.. I comparatori binari realizzati con reti combinatorie iterative =
funzionano solo con numeri binari interi positivi (cio=E8 non espressi =
nella notazione in complemtento a 2) giusto?

  a.. Nel comparatore a 1bit -> N bits (pag. 48), il professore ha =
aperto una parentesi, ed ha affermato che =E8  possibile realizzare la =
comparazione sia partendo dal bit pi=F9 significativo (MSB), sia dal bit =
meno significativo (LSB).=20
  MSB - in questo caso servono due bit di controllo. Il primo, X1, =
indica se =E8 stato gi=E0 individuato il numero maggiore. Il secondo, =
X2, indica (nel caso in cui X1 =3D 1) quale dei due numeri =E8 il =
maggiore. Quando X1 =3D 1, i due bit X1 e X2 vengono bloccati e rimango =
inalterati fino all'ultimo blocco (quello del LSB).

  LSB - anche in questo caso servono due bit di controllo. Il primo, X1, =
indica se sono diversi i due bit in ingresso nell'i-esimo blocco. Il =
secondo, X2, indica quale dei due bit =E8 maggiore (ovviamente ci=F2 ha =
senso quando X1 =3D 1). La particolarit=E0 di X1 =E8 che se =E8 =
commutata ad 1 ed entra in un blocco con due bit da comparare che sono =
uguali, X1 rimane ad 1 e X2 non cambia. Se invece i due bit sono =
diversi, X2 potrebbe cambiare, mentre X1 permane ad 1.

  La conclusione =E8: nel primo caso, quando X1 commuta ad 1, sia X1 che =
X2 rimangono costanti. Nel secondo caso, quando X1 commuta ad 1, X1 =
rimane costante mentre X2 pu=F2 cambiare fino alla fine.
  Spero di aver capito bene.

  a.. A pagina 50, abbiamo visto un modo diverso di realizzare un =
comparatore. Abbiamo usato un approccio ad albero binario invece di =
quello seriale. Alla fine della lezione =E8 stato posto il seguente =
problema: "perch=E9 non realizzare lo stesso albero con moduli da 1 bit =
o con moduli da 3 o pi=F9 bit?"
  Mi risulta evidente che creare moduli a 3 bit =E8 in effetti pi=F9 =
complesso che utilizzare moduli a 2 bit anche se il numero di livelli =
dell'albero binario =E8 pari alla parte intera superiore del logaritmo =
in base 3 del numero di bit dei numeri da comparare e quindi ci si =
dovrebbe aspettare un incremento della velocit=E0.

  Realizzando ed usando invece solo moduli ad 1 bit, il professore ha =
detto in classe (se non erro in risposta ad una osservazione mossa da =
uno studente) che il circuito si pu=F2 realizzare, ma non converge. =
Credo di aver capito il concetto di "non converge", ma non ho capito =
perch=E9 il circuito si pu=F2 realizzare. Al contrario io penso che non =
=E8 possibile realizzare un comparatore ad albero binario con passo di 1 =
bit. Vorrei capire se i seguenti ragionamenti sono esatti.

  A) Se N =E8 il numero di bit dei due numeri che devono essere =
comparati, e B =E8 il numero di bit che comparo per ogni modulo, il mio =
albero avr=E0 un numero di livelli pari a parte intera superiore del =
logaritmo in base B di N. Quindi ponendo B =3D 1, il logaritmo non =E8 =
definito, o al pi=F9 si pu=F2 immaginare il numero di livelli infito (da =
qui la locuzione "non converge").

  B) Un'altra maniera, pi=F9 semplice per spiegarsi la cosa =E8: ho un =
modulo che prende in input 2 bit, e pone in output 2 bit... E' =
impossibile giungere ad una convergenza, in quanto ogni modulo che =
metto, crea un numero di bit di output pari a quello di input.

  C) Si pu=F2 realizzare teoricamente il circuito usando solo componenti =
con 1 bit, per=F2 =E8 un circuito che non ha senso! Infatti i due bit =
che escono da un modulo, dovrebbero andare in input (G0 -> A , L0 -> B) =
ad un modulo sottostante (cio=E8 di un livello superiore nell'albero =
binario) che produce altri 2 bit in output che vanno in input in un =
altro modulo e cos=EC via...

  Con tutti e tre i ragionamenti si intuisce il concetto di "non =
convergenza" e il fatto che il circuito non si pu=F2 realizzare =
fisicamente, quindi il secondo caso non =E8 un problema di =
complessit=E0, bens=EC di non realizzabilit=E0 fisica del circuito.

  In classe ho sentito che se avessimo usato un modulo ad 1 bit avremmo =
riottenuto il comparatore scalare messo "in verticale", ma non =E8 =
cos=EC, al contrario avremmo avuto N colonne di infiniti moduli =
comparatori ad 1 bit collegati in verticale (con N numero di bit dei due =
numeri da comparare).

Buon lavoro a tutti.
Vincenzo.
------=_NextPart_000_0047_01C2F960.76EBB290
Content-Type: text/html;
    charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dwindows-1252">
<META content=3D"MSHTML 6.00.2800.1106" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<UL>
  <LI><FONT face=3DArial size=3D2><FONT face=3DArial size=3D2>I =
comparatori binari=20
  realizzati con reti combinatorie iterative funzionano solo con numeri =
binari=20
  interi positivi (cio=E8 non espressi nella notazione in complemtento a =
2)=20
  giusto?</FONT></FONT></LI></UL>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<UL>
  <LI><FONT face=3DArial size=3D2>Nel comparatore a 1bit -&gt; N bits =
(pag. 48), il=20
  professore ha aperto una parentesi,&nbsp;ed ha affermato che =E8 =
&nbsp;possibile=20
  realizzare la comparazione sia partendo dal bit pi=F9 significativo =
(MSB), sia=20
  dal bit meno significativo (LSB). </FONT></LI></UL>
<BLOCKQUOTE dir=3Dltr style=3D"MARGIN-RIGHT: 0px">
  <DIV><FONT face=3DArial size=3D2>MSB - in questo caso servono due bit =
di=20
  controllo. Il primo, X1, indica se =E8 stato gi=E0 individuato il =
numero maggiore.=20
  Il secondo, X2, indica (nel caso in cui X1 =3D 1) quale dei due numeri =
=E8 il=20
  maggiore.&nbsp;Quando X1 =3D 1, i due bit X1 e X2 vengono bloccati e =
rimango=20
  inalterati fino all'ultimo blocco (quello del LSB).</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>LSB - anche in questo caso servono =
due bit di=20
  controllo. Il primo, X1, indica se sono diversi i due bit in ingresso=20
  nell'i-esimo blocco. Il secondo, X2, indica&nbsp;quale dei =
due&nbsp;bit=20
  =E8&nbsp;maggiore (ovviamente ci=F2 ha senso quando X1 =3D 1).&nbsp;La =
particolarit=E0=20
  di X1 =E8 che se =E8 commutata ad 1&nbsp;ed entra in un blocco con due =
bit da=20
  comparare che sono uguali, X1 rimane ad 1 e X2 non cambia. Se invece i =
due bit=20
  sono diversi, X2 potrebbe cambiare, mentre X1 permane ad =
1.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>La conclusione =E8: nel primo caso, =
quando X1=20
  commuta ad 1, sia X1 che X2 rimangono costanti. Nel secondo caso, =
quando X1=20
  commuta ad 1, X1 rimane costante mentre X2 pu=F2 cambiare fino alla=20
  fine.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Spero di aver capito =
bene.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV></BLOCKQUOTE>
<UL>
  <LI dir=3Dltr><FONT face=3DArial size=3D2>A pagina 50, abbiamo visto =
un modo diverso=20
  di realizzare un comparatore. Abbiamo usato un approccio&nbsp;ad =
albero=20
  binario&nbsp;invece&nbsp;di quello seriale. Alla fine della lezione =
=E8 stato=20
  posto il seguente problema: "perch=E9 non realizzare lo stesso albero =
con moduli=20
  da 1 bit o con moduli da 3 o pi=F9 bit?"</FONT></LI></UL>
<BLOCKQUOTE dir=3Dltr style=3D"MARGIN-RIGHT: 0px">
  <DIV><FONT face=3DArial size=3D2>Mi risulta evidente che creare moduli =
a 3 bit =E8=20
  in effetti pi=F9 complesso che utilizzare moduli a 2 bit anche se il =
numero di=20
  livelli&nbsp;dell'albero binario =E8 pari alla parte intera =
superiore&nbsp;del=20
  logaritmo in base 3 del numero di bit dei numeri da comparare e quindi =
ci si=20
  dovrebbe aspettare un incremento della velocit=E0.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>Realizzando ed usando invece solo =
moduli ad 1=20
  bit, il professore ha detto in classe (se non erro in risposta ad una=20
  osservazione mossa da uno studente) che il circuito si pu=F2 =
realizzare, ma non=20
  converge. Credo di aver capito il concetto di "non converge", ma non =
ho capito=20
  perch=E9 il circuito si pu=F2 realizzare.&nbsp;Al contrario io =
penso&nbsp;che non=20
  =E8 possibile realizzare un comparatore ad albero binario con passo di =
1 bit.=20
  Vorrei capire se i seguenti ragionamenti&nbsp;sono =
esatti.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>A) Se N =E8 il numero di bit dei due =
numeri che=20
  devono essere comparati, e B =E8 il numero di bit che comparo per ogni =
modulo,=20
  il mio albero avr=E0 un numero di livelli pari a parte intera =
superiore del=20
  logaritmo in base B di N. Quindi ponendo B =3D 1, il logaritmo non =E8 =
definito, o=20
  al pi=F9 si pu=F2 immaginare il numero di livelli infito (da qui la =
locuzione "non=20
  converge").</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>B) Un'altra maniera, pi=F9 semplice =
per spiegarsi=20
  la cosa =E8: ho un modulo che prende in input 2 bit, e pone in output =
2 bit...=20
  E' impossibile giungere ad una convergenza, in quanto ogni modulo che =
metto,=20
  crea un numero di bit di output pari a quello di input.</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>C) Si pu=F2 realizzare teoricamente =
il circuito=20
  usando solo componenti con 1 bit, per=F2 =E8 un circuito che non ha =
senso! Infatti=20
  i due bit che escono da un modulo, dovrebbero andare in input (G0 =
-&gt; A , L0=20
  -&gt; B)&nbsp;ad un modulo sottostante (cio=E8 di un livello superiore =

  nell'albero binario) che produce altri 2 bit in output che vanno in =
input in=20
  un altro modulo e cos=EC via...</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial><FONT size=3D2>Con tutti e tre =
i&nbsp;ragionamenti si=20
  intuisce il concetto di "non convergenza" e il fatto che il circuito =
non si=20
  pu=F2 realizzare fisicamente, quindi il secondo caso non =E8 un =
problema di=20
  complessit=E0, bens=EC di non realizzabilit=E0 fisica del=20
  circuito.</FONT></FONT></DIV>
  <DIV><FONT face=3DArial><FONT size=3D2></FONT></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial><FONT size=3D2>In classe ho sentito che se =
avessimo usato=20
  un modulo ad 1 bit avremmo riottenuto il comparatore scalare messo "in =

  verticale", ma non =E8 cos=EC, al contrario avremmo avuto N colonne di =
infiniti=20
  moduli comparatori ad 1 bit collegati in verticale&nbsp;(con N numero =
di bit=20
  dei due numeri da comparare).</FONT></FONT></DIV></BLOCKQUOTE>
<DIV dir=3Dltr><FONT face=3DArial><FONT =
size=3D2></FONT></FONT>&nbsp;</DIV>
<DIV dir=3Dltr><FONT face=3DArial><FONT size=3D2>Buon lavoro a=20
tutti.</FONT></FONT></DIV>
<DIV dir=3Dltr><FONT face=3DArial><FONT=20
size=3D2>Vincenzo.</FONT></DIV></FONT></BODY></HTML>

------=_NextPart_000_0047_01C2F960.76EBB290--

  • Next message: [retilogiche] Esame di aprile.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame di aprile.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Fri, 04 Apr 2003 17:01:49 +0200

  • Previous message: [retilogiche] chiarimenti sui comparatori
  • Next message: [retilogiche] VIRUS LETALE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
A tutti gli interessati comunico che l'appello d'esame di aprile si=20
svolger=E0 LUNEDI' 7 aprile con inizio alle ore 9.00 (primo scritto) presso=
=20
l'aula 1 della facolt=E0.
In aula verranno comunicati gli appuntamenti per il secondo scritto e la=20
prova orale.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] chiarimenti sui comparatori
  • Next message: [retilogiche] VIRUS LETALE
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] VIRUS LETALE

Massimiliano Boi retilogiche@studenti.ing.uniroma1.it
Thu, 10 Apr 2003 23:26:45 +0200

  • Previous message: [retilogiche] Esame di aprile.
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Hello ,

> >
> > Questa informazione è arrivata ieri mattina da Microsoft e Norton.
> > Per favore inviatela a tutte le persone di vs. conoscenza che accedono
> > ad Internet.
> > Potreste ricevere una e mail apparentemente innocua con una
> > presentazione Power Point "Life is beautiful.pps".
> > Se la ricevete NON APRITE IL FILE PER NESSUN MOTIVO, e cancellatelo
> > immediatamente.
> > Se aprirete il file, vi comparirà sullo schemo un messaggio che Vi dirà:
> > "E' troppo tardi ora, la tua vita non sarà più bella", in seguito
> > PERDERETE OGNI DATO NEL VOSTRO PC
> > e la persona che ve lo ha mandato avrà il vs. indirizzo IP, email e
> > password.
> > Questo è un nuovo virus che ha iniziato a circolare Sabato pomeriggio.
> > DOBBIAMO FARE IL POSSIBILE PER FERMARE QUESTO VIRUS: AOL ne ha già
> > confermato la
> > PERICOLOSITA' ed il programma di antivirus non è capace di distruggerlo.
> > Questo virus è stato creato da un Hacker che l'ha nominato! elf "life
> > owner", (PADRONE DELLA VITA),
> > PER FAVORE UNA COPIA DI QUESTA EMAIL E DISTRIBUITELA A TUTTE E PERSONE
> > CHE CONOSCETE.
> >
> >
>
>

--
Best regards,
 Massimiliano                          mailto:massimiliano.boi@libero.it

  • Previous message: [retilogiche] Esame di aprile.
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Simone retilogiche@studenti.ing.uniroma1.it
Fri, 25 Apr 2003 19:45:20 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] =?iso-8859-1?Q?Venerd=EC_NO_ponte?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0017_01C30B63.346EA480
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Non essendo potuto venire  in questi ultimi giorni, vorrei sapere se le =
lezioni della prossima settimana si terranno regolarmente, da martedi a =
venerdi, giovedi 1=B0escluso.
Grazie, ciao a tutti,
Simone.

------=_NextPart_000_0017_01C30B63.346EA480
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#e7e6e8>
<DIV><FONT size=3D4>Non essendo potuto venire &nbsp;in questi ultimi =
giorni,=20
vorrei sapere se le lezioni della prossima settimana si terranno =
regolarmente,=20
da martedi a venerdi, giovedi 1=B0escluso.</FONT></DIV>
<DIV><FONT size=3D4>Grazie, ciao a tutti,</FONT></DIV>
<DIV><FONT size=3D4>Simone.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0017_01C30B63.346EA480--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] =?iso-8859-1?Q?Venerd=EC_NO_ponte?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?Venerd=EC_NO_ponte?=

[retilogiche] Venerdì NO ponte

Marco Infortuna retilogiche@studenti.ing.uniroma1.it
Sun, 27 Apr 2003 10:57:07 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000D_01C30CAB.BE9B5E20
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Rispondo alla domanda posta da Simone il 25/04,
ci sar=E0 lezione regolarmente (almeno per quanto riguarda Reti Logiche) =
nella prossima settimana (gioved=EC escluso).
(Sono andato a chiederlo al Prof. Chiari durante la scorsa lezione.)
un saluto a tutti.
Marco

------=_NextPart_000_000D_01C30CAB.BE9B5E20
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3D"Comic Sans MS">Rispondo alla domanda posta da Simone =
il=20
25/04,</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS"><FONT color=3D#ff0000>ci sar=E0 =
lezione=20
regolarmente</FONT> (almeno per quanto riguarda Reti Logiche) nella =
prossima=20
settimana (gioved=EC escluso).</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS">(Sono andato a chiederlo al Prof. =
Chiari durante=20
la scorsa lezione.)</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS">un saluto a tutti.</FONT></DIV>
<DIV><FONT face=3D"Comic Sans MS">Marco</FONT></DIV></BODY></HTML>

------=_NextPart_000_000D_01C30CAB.BE9B5E20--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ricevimento

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Mon, 28 Apr 2003 18:39:53 +0200

  • Previous message: [retilogiche] =?iso-8859-1?Q?Venerd=EC_NO_ponte?=
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti!
Qualcuno sa dirmi se domani 29/4 il professore terr=E0 ricevimento?
grazie=20

  • Previous message: [retilogiche] =?iso-8859-1?Q?Venerd=EC_NO_ponte?=
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: retilogiche digest, Vol 1 #370 - 1 msg

Simone retilogiche@studenti.ing.uniroma1.it
Mon, 28 Apr 2003 20:43:24 +0200

  • Previous message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Grazie Marco!
Ciao, Simone.

----- Original Message -----
From: <retilogiche-request@studenti.ing.uniroma1.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Monday, April 28, 2003 7:11 AM
Subject: retilogiche digest, Vol 1 #370 - 1 msg

> Send retilogiche mailing list submissions to
> retilogiche@studenti.ing.uniroma1.it
>
> To subscribe or unsubscribe via the World Wide Web, visit
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> or, via email, send a message with subject or body 'help' to
> retilogiche-request@studenti.ing.uniroma1.it
>
> You can reach the person managing the list at
> retilogiche-admin@studenti.ing.uniroma1.it
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of retilogiche digest..."
>
>
> Today's Topics:
>
>    1. =?iso-8859-1?Q?Venerd=EC_NO_ponte?= (Marco Infortuna)
>
> --__--__--
>
> Message: 1
> From: "Marco Infortuna" <marco.infortuna@vizzavi.it>
> To: <retilogiche@studenti.ing.uniroma1.it>
> Date: Sun, 27 Apr 2003 10:57:07 +0200
> Subject: [retilogiche] =?iso-8859-1?Q?Venerd=EC_NO_ponte?=
> Reply-To: retilogiche@studenti.ing.uniroma1.it
>
> This is a multi-part message in MIME format.
>
> ------=_NextPart_000_000D_01C30CAB.BE9B5E20
> Content-Type: text/plain;
> charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
>
> Rispondo alla domanda posta da Simone il 25/04,
> ci sar=E0 lezione regolarmente (almeno per quanto riguarda Reti Logiche) =
> nella prossima settimana (gioved=EC escluso).
> (Sono andato a chiederlo al Prof. Chiari durante la scorsa lezione.)
> un saluto a tutti.
> Marco
>
> ------=_NextPart_000_000D_01C30CAB.BE9B5E20
> Content-Type: text/html;
> charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
>
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
> <HTML><HEAD>
> <META http-equiv=3DContent-Type content=3D"text/html; =
> charset=3Diso-8859-1">
> <META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
> <STYLE></STYLE>
> </HEAD>
> <BODY bgColor=3D#ffffff>
> <DIV><FONT face=3D"Comic Sans MS">Rispondo alla domanda posta da Simone =
> il=20
> 25/04,</FONT></DIV>
> <DIV><FONT face=3D"Comic Sans MS"><FONT color=3D#ff0000>ci sar=E0 =
> lezione=20
> regolarmente</FONT> (almeno per quanto riguarda Reti Logiche) nella =
> prossima=20
> settimana (gioved=EC escluso).</FONT></DIV>
> <DIV><FONT face=3D"Comic Sans MS">(Sono andato a chiederlo al Prof. =
> Chiari durante=20
> la scorsa lezione.)</FONT></DIV>
> <DIV><FONT face=3D"Comic Sans MS">un saluto a tutti.</FONT></DIV>
> <DIV><FONT face=3D"Comic Sans MS">Marco</FONT></DIV></BODY></HTML>
>
> ------=_NextPart_000_000D_01C30CAB.BE9B5E20--
>
>
>
>
> --__--__--
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> End of retilogiche Digest
>

  • Previous message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ricevimento

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Tue, 29 Apr 2003 14:25:31 +0200

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #370 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Dopo la sospensione didattica del periodo pasquale il ricevimento=20
riprender=E0 regolarmente il 29 aprile.
Prof. A. Chiari

At 18.39 28/04/03 +0200, you wrote:
>Ciao a tutti!
>Qualcuno sa dirmi se domani 29/4 il professore terr=E0 ricevimento?
>grazie
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #370 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Daniele Ali retilogiche@studenti.ing.uniroma1.it
Thu, 24 Apr 2003 11:32:07 MET

  • Previous message: [retilogiche] VIRUS LETALE
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Chiunque abbia dato un'occhiata al libro del PD32 mi saprebbe spiegare il
perche' di quella inizializzazione
MOVL #0B00,R3 (in fondo alla pagina),
anziché
MOVL #0B01,R3
dal momento che se effettuo il pre-decremento nel primo caso ottengo:
0B00-2=0AFE,
nel secondo caso:
0B01-2=0AFF (che è il vero indirizzo dell'ultima cella di memoria contenente
le parole da sommare).
Vi ringrazio per l'attenzione.

---------------------------------------------
This message was sent using Endymion MailMan.
http://www.endymion.com/products/mailman/

  • Previous message: [retilogiche] VIRUS LETALE
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] lezione

Aldo Presta retilogiche@studenti.ing.uniroma1.it
Fri, 2 May 2003 09:44:54 +0200 (CEST)

  • Next message: [retilogiche] lezione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Qualcuno di voi sa dirmi per favore se oggi 2 maggio
ci sarà lezione.
Grazie e buono studio a tutti!

______________________________________________________________________
Yahoo! Cellulari: loghi, suonerie, picture message per il tuo telefonino
http://it.yahoo.com/mail_it/foot/?http://it.mobile.yahoo.com/index2002.html

  • Next message: [retilogiche] lezione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] lezione

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Fri, 2 May 2003 11:47:46 +0200

  • Previous message: [retilogiche] lezione
  • Next message: [retilogiche] lezione 02/05
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao,oggi ci sar=E0 lezione!!!

  • Previous message: [retilogiche] lezione
  • Next message: [retilogiche] lezione 02/05
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] lezione 02/05

mauandsons retilogiche@studenti.ing.uniroma1.it
Sat, 3 May 2003 10:25:06 +0200

  • Previous message: [retilogiche] lezione
  • Next message: R: [retilogiche] lezione 02/05
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_001E_01C3115E.44209590
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

CIao a tutti, ieri non sono potuta venire, a che pagina siamo arrivati?
Grazie
--=20
Maura
"Confondere il modello con la realt=E0 sarebbe come andare al ristorante =
e mangiare il men=F9"
(A.Bloch)

------=_NextPart_000_001E_01C3115E.44209590
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2716.2200" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3D"Book Antiqua" size=3D2>CIao a tutti, ieri non sono =
potuta venire,=20
a che pagina siamo arrivati?</FONT></DIV>
<DIV><FONT face=3D"Book Antiqua" size=3D2>Grazie</FONT></DIV>
<DIV><FONT face=3D"Book Antiqua" size=3D2>-- </FONT></DIV>
<DIV><FONT face=3D"Book Antiqua" size=3D2>Maura</FONT></DIV>
<DIV><FONT face=3D"Book Antiqua" size=3D2>"Confondere il modello con la =
realt=E0=20
sarebbe come andare al ristorante e mangiare il=20
men=F9"<BR>(A.Bloch)</FONT></DIV></BODY></HTML>

------=_NextPart_000_001E_01C3115E.44209590--

  • Previous message: [retilogiche] lezione
  • Next message: R: [retilogiche] lezione 02/05
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] lezione 02/05

Giulia retilogiche@studenti.ing.uniroma1.it
Sun, 4 May 2003 13:30:50 +0200

  • Previous message: [retilogiche] lezione 02/05
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0050_01C31241.6135DD00
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

  Siamo arrivati alle codifiche STT ( pag 70 guardando i numeri in alto =
a dx).
  Ti ricordo che stiamo procedendo a ritroso (eravamo partiti da pag =
81!!!).
  Ciao,Giulia.

  CIao a tutti, ieri non sono potuta venire, a che pagina siamo =
arrivati?
  Grazie
  --=20
  Maura

------=_NextPart_000_0050_01C31241.6135DD00
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV><FONT face=3DArial size=3D2>Siamo arrivati alle =
codifiche&nbsp;STT ( pag 70=20
  guardando i numeri in alto a dx).</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Ti ricordo che stiamo procedendo a =
ritroso=20
  (eravamo partiti da pag 81!!!).</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>Ciao,Giulia.</FONT></DIV>
  <DIV><FONT face=3D"Book Antiqua" size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3D"Book Antiqua" size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3D"Book Antiqua" size=3D2>CIao a tutti, ieri non sono =
potuta=20
  venire, a che pagina siamo arrivati?</FONT></DIV>
  <DIV><FONT face=3D"Book Antiqua" size=3D2>Grazie</FONT></DIV>
  <DIV><FONT face=3D"Book Antiqua" size=3D2>-- </FONT></DIV>
  <DIV><FONT face=3D"Book Antiqua"=20
size=3D2>Maura</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0050_01C31241.6135DD00--

  • Previous message: [retilogiche] lezione 02/05
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Stefania Corsi retilogiche@studenti.ing.uniroma1.it
Wed, 7 May 2003 11:05:42 +0200

  • Previous message: R: [retilogiche] lezione 02/05
  • Next message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_(no_subject)?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0014_01C31488.99BCF070
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

salve a tutti!
Qualcuno mi spiega la soluzione dell'esercizio 2S20000914-D3 (pag. 80 =
della dispensa 4)?
Piu' specificatamente la seconda parte, dove mette in relazione il =
numero degli stati con il numero dei vettori d'uscita.
Grazie=20
Stefania
------=_NextPart_000_0014_01C31488.99BCF070
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2800.1141" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>salve a tutti!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Qualcuno mi spiega la soluzione =
dell'esercizio=20
2S20000914-D3 (pag. 80 della dispensa 4)?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Piu' specificatamente la seconda parte, =
dove mette=20
in relazione il numero degli stati con il numero dei vettori=20
d'uscita.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Stefania</FONT></DIV></BODY></HTML>

------=_NextPart_000_0014_01C31488.99BCF070--

  • Previous message: R: [retilogiche] lezione 02/05
  • Next message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_(no_subject)?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_(no_subject)?=

[retilogiche] Re:[retilogiche] (no subject)

maxtot@libero.it retilogiche@studenti.ing.uniroma1.it
Thu, 8 May 2003 00:43:40 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Re:[retilogiche] Re:[retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
salve a tutti!
Qualcuno mi spiega la soluzione dell'esercizio 2S20000914-D3 (pag. 80 della dispensa 4)?
Piu' specificatamente la seconda parte, dove mette in relazione il numero degli stati con il numero dei vettori d'uscita.
Grazie
Stefania

Quando arrivi in uno stato S per un certo ingresso i la macchina presenterà una certa uscita:per ogni simbolo in più che aggiungi all´ uscita raddoppiano gli stati della macchina perché deve essere deterministica.Supponi di arrivare in uno stato stabile S1 attraverso l´ ingresso 00 e di presentare in uscita 00 (2 bit) piuttosto che 01 piuttosto che 10 piuttosto che 11: è evidente che per rappresentare ciò hai bisogno di 2^2=4 stati e cioè S1 con uscita 00, S2 con uscita 01, S3 con uscita 11 e infine S4 con uscita 10.  Se i bit dell´ uscita fossero stati 3 avresti avuto bisogno di 2^3=8 stati.
Il flip flop D che abbiano visto a lezione aveva una sola uscita e quindi ogni stato stabile per riga poteva o presentare 0 o presentare 1 e quindi 4(stati stabili dedotti dalle colonne) x 2(bit di uscita)=8 stati in totale. Il flip flop J-K ha 2 uscite e quindi ogni stato stabile per riga  può presentare in uscita 00,01,11,10 e gli stati in totale saranno 4 x 4 =16.
Spero di aver chiarito.
Massimiliano

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Re:[retilogiche] Re:[retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Re:[retilogiche]_(no_subject)?=

[retilogiche] Re:[retilogiche] Re:[retilogiche] (no subject)

maxtot@libero.it retilogiche@studenti.ing.uniroma1.it
Thu, 8 May 2003 13:17:56 +0200

  • Previous message: [retilogiche] Re:[retilogiche] (no subject)
  • Next message: [retilogiche] Alee Essenziali
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Mi correggo, il flip flop j-k ha 3 ingressi (e non 2 uscite come avevo scritto) ma comunque gli stati sono sempre 16 cioè 2^3 (stati definiti dalle colonne) x 2 (possibili valori di uscita)

  • Previous message: [retilogiche] Re:[retilogiche] (no subject)
  • Next message: [retilogiche] Alee Essenziali
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Alee Essenziali

Daniele Renzulli retilogiche@studenti.ing.uniroma1.it
Fri, 9 May 2003 11:07:05 +0200

  • Previous message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Re:[retilogiche]_(no_subject)?=
  • Next message: [retilogiche] =?iso-8859-1?Q?LATCH_D?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_002C_01C3161B.202612C0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve, nella lezione del 06/05/03 il professore ha parlato delle alee =
essenziali:

non ho capito se il problema =E8 causato dalla corsa fra una variabile =
d'ingresso ed una di stato, oppure dal parziale aggiornamento del =
vettore di stato; in questo secondo caso il problema non dovrebbe essere =
gi=E0 risolto, avendo codificato opportunamente gli stati (codifica con =
stati instabili, codifica one-hot oppure codifica stt)?

Vi ringrazio anticipatamente per l'attenzione.
Ciao, Daniele.=20

------=_NextPart_000_002C_01C3161B.202612C0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve, nella lezione del 06/05/03 il =
professore ha=20
parlato delle alee essenziali:</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>non ho capito se il problema =E8 =
causato dalla corsa=20
fra una variabile d'ingresso ed una di stato, oppure&nbsp;dal parziale=20
aggiornamento del vettore di stato; in questo secondo caso il problema =
non=20
dovrebbe essere gi=E0 risolto, avendo codificato opportunamente&nbsp;gli =
stati=20
(codifica&nbsp;con stati instabili, codifica one-hot oppure codifica=20
stt)?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Vi ringrazio anticipatamente per=20
l'attenzione.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ciao, =
Daniele.</FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_002C_01C3161B.202612C0--

  • Previous message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_Re:[retilogiche]_(no_subject)?=
  • Next message: [retilogiche] =?iso-8859-1?Q?LATCH_D?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: retilogiche digest, Vol 1 #378 - 1 msg

Simone retilogiche@studenti.ing.uniroma1.it
Sun, 11 May 2003 17:12:58 +0200

  • Previous message: [retilogiche] =?iso-8859-1?Q?LATCH_D?=
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Alee essenziali.
Ciao Daniele, ti scrivo ciò che io ho capito, e cioè che nonostante ci si
possa mettere nell'ipotesi migliore ( ritardi concentrati all'esterno e non
sulle linee di reazione, funzionamento in modo fondamentale, codifica STT
contro le corse tra var di stato e reti combinatorie sintetizzate in modo
tale da prevenire le alee) è comunque possibile che possano capitare dei
problemi a causa dell'aggiornamento parziale del vettore di stato; alcune
sue componenti possono presentarsi prima delle altre.
Per esempio immagina la transizione 0011->1100 , e per ipotesi la rete senta
il passaggio per lo stato 0111 : per quello stato spurio bisogna vedere cosa
fa la rete, se fosse per eswmpio stabile essa li si bloccherebbe.
E' un problema della rete, quindi può capitare sebbene uno abbia codificato
gli stati con i metodi visti.
Spero di aver capito bene e di aver fatto lo stesso con te.
Simone.

----- Original Message -----
From: <retilogiche-request@studenti.ing.uniroma1.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Saturday, May 10, 2003 7:13 AM
Subject: retilogiche digest, Vol 1 #378 - 1 msg

> Send retilogiche mailing list submissions to
> retilogiche@studenti.ing.uniroma1.it
>
> To subscribe or unsubscribe via the World Wide Web, visit
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> or, via email, send a message with subject or body 'help' to
> retilogiche-request@studenti.ing.uniroma1.it
>
> You can reach the person managing the list at
> retilogiche-admin@studenti.ing.uniroma1.it
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of retilogiche digest..."
>
>
> Today's Topics:
>
>    1. Alee Essenziali (Daniele Renzulli)
>
> --__--__--
>
> Message: 1
> From: "Daniele Renzulli" <daniele.renzulli@libero.it>
> To: <retilogiche@studenti.ing.uniroma1.it>
> Date: Fri, 9 May 2003 11:07:05 +0200
> Subject: [retilogiche] Alee Essenziali
> Reply-To: retilogiche@studenti.ing.uniroma1.it
>
> Messaggio in formato MIME composto da più parti.
>
> ------=_NextPart_000_002C_01C3161B.202612C0
> Content-Type: text/plain;
> charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
>
> Salve, nella lezione del 06/05/03 il professore ha parlato delle alee =
> essenziali:
>
> non ho capito se il problema =E8 causato dalla corsa fra una variabile =
> d'ingresso ed una di stato, oppure dal parziale aggiornamento del =
> vettore di stato; in questo secondo caso il problema non dovrebbe essere =
> gi=E0 risolto, avendo codificato opportunamente gli stati (codifica con =
> stati instabili, codifica one-hot oppure codifica stt)?
>
> Vi ringrazio anticipatamente per l'attenzione.
> Ciao, Daniele.=20
>
> ------=_NextPart_000_002C_01C3161B.202612C0
> Content-Type: text/html;
> charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
>
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
> <HTML><HEAD>
> <META http-equiv=3DContent-Type content=3D"text/html; =
> charset=3Diso-8859-1">
> <META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
> <STYLE></STYLE>
> </HEAD>
> <BODY bgColor=3D#ffffff>
> <DIV><FONT face=3DArial size=3D2>Salve, nella lezione del 06/05/03 il =
> professore ha=20
> parlato delle alee essenziali:</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
> <DIV><FONT face=3DArial size=3D2>non ho capito se il problema =E8 =
> causato dalla corsa=20
> fra una variabile d'ingresso ed una di stato, oppure&nbsp;dal parziale=20
> aggiornamento del vettore di stato; in questo secondo caso il problema =
> non=20
> dovrebbe essere gi=E0 risolto, avendo codificato opportunamente&nbsp;gli =
> stati=20
> (codifica&nbsp;con stati instabili, codifica one-hot oppure codifica=20
> stt)?</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
> <DIV><FONT face=3DArial size=3D2>Vi ringrazio anticipatamente per=20
> l'attenzione.</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2>Ciao, =
> Daniele.</FONT>&nbsp;</DIV></BODY></HTML>
>
> ------=_NextPart_000_002C_01C3161B.202612C0--
>
>
>
>
> --__--__--
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> End of retilogiche Digest

  • Previous message: [retilogiche] =?iso-8859-1?Q?LATCH_D?=
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ricevimento

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Mon, 12 May 2003 13:11:15 +0200

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #378 - 1 msg
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao,mi sapete dire se domani ci sarà ricevimento.
Grazie a tutti e buono studio!

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #378 - 1 msg
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ricevimento

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Wed, 14 May 2003 12:01:33 +0200

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao,mi sapete dire quando riceve prof Chiari perchè ieri non l'ho trovato al ricevimento di Via Salaria.
Grazie a tutti e buono studio!

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ricevimento

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Wed, 14 May 2003 21:46:20 +0200

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Il professor Chiari riceveva oggi, 14/05

________________________________________
Raddoppia la tua casella navigando con il numero unico! http://www.jumpy.=
it/Canali_J/Aiuto/articles.shtml?BXXCYXCYAH/art903

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ricevimento

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Mon, 19 May 2003 10:48:26 +0200

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] appello di giugno
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao,è confermato il ricevimento per domani?
Grazie!

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] appello di giugno
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?LATCH_D?=

[retilogiche] LATCH D

claudio1977@libero.it retilogiche@studenti.ing.uniroma1.it
Fri, 9 May 2003 13:52:29 +0200

  • Previous message: [retilogiche] Alee Essenziali
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #378 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Sul lucido riguardante il latch di tipo D, come mai nel diagramma di temporizzazione
l'uscita Q che riporta il dato resta a 1 per + tempo di D?

  • Previous message: [retilogiche] Alee Essenziali
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #378 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] appello di giugno

Valeria retilogiche@studenti.ing.uniroma1.it
Tue, 20 May 2003 09:39:59 +0200

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] appello di giugno
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000B_01C31EB3.C76F5F50
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Qualcuno sa dirmi quando ci sar=E0 il primo appello di giugno e come =
prenotarsi visto che via internet sembra non sia possibile per problemi =
di server?
Grazie
Ciao a tutti
Valeria

------=_NextPart_000_000B_01C31EB3.C76F5F50
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2920.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2>Qualcuno sa dirmi quando ci sar=E0 il primo appello =
di giugno e=20
come prenotarsi visto che via internet sembra non sia possibile per =
problemi di=20
server?</FONT></DIV>
<DIV><FONT size=3D2>Grazie</FONT></DIV>
<DIV><FONT size=3D2>Ciao a tutti</FONT></DIV>
<DIV><FONT size=3D2>Valeria</FONT></DIV></BODY></HTML>

------=_NextPart_000_000B_01C31EB3.C76F5F50--

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] appello di giugno
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] appello di giugno

Aldo Presta retilogiche@studenti.ing.uniroma1.it
Tue, 20 May 2003 09:40:39 +0200 (CEST)

  • Previous message: [retilogiche] appello di giugno
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
 Il prof ha detto che il primo appello sarà alla
seconda settimana di giugno.

 Valeria <vale.pride@libero.it> ha scritto: > Qualcuno
sa dirmi quando ci sarà il primo appello di
> giugno e come prenotarsi visto che via internet
> sembra non sia possibile per problemi di server?
> Grazie
> Ciao a tutti
> Valeria
>

______________________________________________________________________
Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam
http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/

  • Previous message: [retilogiche] appello di giugno
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ricevimento

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Tue, 20 May 2003 9:43:20 +0200

  • Previous message: [retilogiche] appello di giugno
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve,è confermato il ricevimento per oggi?
Grazie!

  • Previous message: [retilogiche] appello di giugno
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento??

Daniele Calisi retilogiche@studenti.ing.uniroma1.it
Thu, 22 May 2003 18:10:23 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] lezione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_1298547==.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

ma il ricevimento non era il gioved=EC dalle 16.00 alle 18.00? oggi non=
 c'era=20
nessuno in aula C2 a via salaria a quell'ora...

ho visto che in questi giorni qualcuno chiedeva di un ricevimento il=20
mercoled=EC, =E8 dunque cambiato il giorno e l'orario?

]\/[ad]\/[age =20
--=====================_1298547==.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
<body>
ma il ricevimento non era il gioved=EC dalle 16.00 alle 18.00? oggi non
c'era nessuno in aula C2 a via salaria a quell'ora...<br><br>
ho visto che in questi giorni qualcuno chiedeva di un ricevimento il
mercoled=EC, =E8 dunque cambiato il giorno e l'orario?<br>
<x-sigsep><p></x-sigsep>
<font size=3D4 color=3D"#0000FF"><b>]\/[ad]\/[age</b></font> </body>
</html>

--=====================_1298547==.ALT--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] lezione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] lezione

Simone retilogiche@studenti.ing.uniroma1.it
Sat, 24 May 2003 13:34:46 +0200

  • Previous message: [retilogiche] Ricevimento??
  • Next message: [retilogiche] lezione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0012_01C321F9.3DABFA00
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Non potendo essere venuto oggi, vorrei sapere se la prossima lezione =E8 =
fissata martedi alla solita ora.
Buono studio,=20
ciao a tutti.

------=_NextPart_000_0012_01C321F9.3DABFA00
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#e7e6e8>
<DIV><FONT size=3D4>Non potendo essere venuto oggi, vorrei sapere se la =
prossima=20
lezione =E8 fissata martedi alla solita ora.</FONT></DIV>
<DIV><FONT size=3D4>Buono studio, </FONT></DIV>
<DIV><FONT size=3D4>ciao a tutti.</FONT></DIV>
<DIV><FONT size=3D4></FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0012_01C321F9.3DABFA00--

  • Previous message: [retilogiche] Ricevimento??
  • Next message: [retilogiche] lezione
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] lezione

Gianluca Rocchi retilogiche@studenti.ing.uniroma1.it
Sun, 25 May 2003 11:49:59 +0200

  • Previous message: [retilogiche] lezione
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0010_01C322B3.C5236F30
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

La prossima lezione =E8 fissata per Martedi dalle 12:00 alle 13:30 come =
al solito, in pi=F9 il professore ha detto che se ci sar=E0 la =
possibilit=E0 si far=E0 lezione anche dalle 14:00 alle 15:30.
  ----- Original Message -----=20
  From: Simone=20
  To: Mailing List Reti Logiche=20
  Sent: Saturday, May 24, 2003 1:34 PM
  Subject: [retilogiche] lezione

  Non potendo essere venuto oggi, vorrei sapere se la prossima lezione =
=E8 fissata martedi alla solita ora.
  Buono studio,=20
  ciao a tutti.

------=_NextPart_000_0010_01C322B3.C5236F30
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2800.1106" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#e7e6e8>
<DIV><FONT face=3DArial size=3D2>La prossima lezione =E8 fissata per =
Martedi dalle=20
12:00 alle 13:30 come al solito, in pi=F9 il professore ha detto che se =
ci=20
sar=E0&nbsp;la possibilit=E0 si far=E0 lezione anche dalle 14:00 alle=20
15:30.</FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=3Dsim.dav@tin.it href=3D"mailto:sim.dav@tin.it">Simone</A> =
</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  title=3Dretilogiche@studenti.ing.uniroma1.it=20
  href=3D"mailto:retilogiche@studenti.ing.uniroma1.it">Mailing List Reti =

  Logiche</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Saturday, May 24, 2003 =
1:34=20
PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] =
lezione</DIV>
  <DIV><BR></DIV>
  <DIV><FONT size=3D4>Non potendo essere venuto oggi, vorrei sapere se =
la prossima=20
  lezione =E8 fissata martedi alla solita ora.</FONT></DIV>
  <DIV><FONT size=3D4>Buono studio, </FONT></DIV>
  <DIV><FONT size=3D4>ciao a tutti.</FONT></DIV>
  <DIV><FONT size=3D4></FONT>&nbsp;</DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0010_01C322B3.C5236F30--

  • Previous message: [retilogiche] lezione
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Stefania Corsi retilogiche@studenti.ing.uniroma1.it
Sun, 25 May 2003 17:18:01 +0200

  • Previous message: [retilogiche] lezione
  • Next message: [retilogiche] lezioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
la prossima lezione è fissata per martedì 27/05 alle 12, ma non sono certa
finisca alle 13.30!
Stefania

  • Previous message: [retilogiche] lezione
  • Next message: [retilogiche] lezioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] lezioni

Daniele Calisi retilogiche@studenti.ing.uniroma1.it
Mon, 26 May 2003 09:04:04 +0200

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
--=====================_863852==.ALT
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: quoted-printable

in che aula si terr=E0 la lezione?

]\/[ad]\/[age =20
--=====================_863852==.ALT
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
<body>
in che aula si terr=E0 la lezione?<br>
<x-sigsep><p></x-sigsep>
<font size=3D4 color=3D"#0000FF"><b>]\/[ad]\/[age</b></font> </body>
</html>

--=====================_863852==.ALT--

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Gianluca Rizzo retilogiche@studenti.ing.uniroma1.it
Tue, 20 May 2003 19:56:06 +0200

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Ricevimento??
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0012_01C31F09.D9E77FE0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Vorrei sapere=20
AULA e ORA=20
della prossima lezione=20
e della prima lezione della prossima settimana.

Vi ringrazio !
------=_NextPart_000_0012_01C31F09.D9E77FE0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2800.1106" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Vorrei sapere </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>AULA e ORA </FONT></DIV>
<DIV><FONT face=3DArial size=3D2>della prossima =
lezione&nbsp;</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>e della prima lezione della prossima=20
settimana.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Vi ringrazio =
!&nbsp;</FONT></DIV></BODY></HTML>

------=_NextPart_000_0012_01C31F09.D9E77FE0--

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Ricevimento??
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Mon, 26 May 2003 09:20:04 +0200

  • Previous message: [retilogiche] lezioni
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
sono uscite le date degli appelli?=0D=0Aquale =E8 la data del primo appel=
lo?=0D=0AGrazie Michele

  • Previous message: [retilogiche] lezioni
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

Valeria retilogiche@studenti.ing.uniroma1.it
Fri, 30 May 2003 14:17:43 +0200

  • Previous message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
li puoi trovare sul sito delle prenotazioni.
Comunque il primo appello è il 9 giugno.
Ciao
Valeria
----- Original Message -----
From: <a.entropia@inwind.it>
To: "retilogiche" <retilogiche@studenti.ing.uniroma1.it>
Sent: Monday, May 26, 2003 9:20 AM
Subject: [retilogiche] (no subject)

sono uscite le date degli appelli?
quale è la data del primo appello?
Grazie Michele

_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] prossima lezione

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Sun, 1 Jun 2003 12:38:09 +0200

  • Next message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_prossima_lezione?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
ciao,
qualcuno sarebbe cos=EC gentile da comunicare in lista data e ora della p=
rossima
lezione ?

grazie elisa

  • Next message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_prossima_lezione?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_prossima_lezione?=

[retilogiche] Re:[retilogiche] prossima lezione

Ale retilogiche@studenti.ing.uniroma1.it
Sun, 1 Jun 2003 13:23:14 +0200

  • Previous message: [retilogiche] prossima lezione
  • Next message: [retilogiche] orario esame del 9
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Sarà martedì 3 dalle 15.45 alele 19 in aula 33.
Ciao e buona domenica.
ALE

> ciao,
> qualcuno sarebbe così gentile da comunicare in lista data e ora della prossima
> lezione ?
>
> grazie elisa
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma=
1.it/mailman/listinfo/retilogiche
>

  • Previous message: [retilogiche] prossima lezione
  • Next message: [retilogiche] orario esame del 9
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] orario esame del 9

Valeria retilogiche@studenti.ing.uniroma1.it
Thu, 5 Jun 2003 09:42:21 +0200

  • Previous message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_prossima_lezione?=
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #390 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0010_01C32B46.C31BA5E0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ciao a tutti
qualcuno sa dirmi l'aula e l'orario  dell'esame di luned=EC 9?
Sul sito delle prenotazioni non c'=E8 pi=F9 niente?
Grazie
Valeria

------=_NextPart_000_0010_01C32B46.C31BA5E0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2920.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2>Ciao a tutti</FONT></DIV>
<DIV><FONT size=3D2>qualcuno sa dirmi l'aula e l'orario&nbsp; dell'esame =
di luned=EC=20
9?</FONT></DIV>
<DIV><FONT size=3D2>Sul sito delle prenotazioni non c'=E8 pi=F9 =
niente?</FONT></DIV>
<DIV><FONT size=3D2>Grazie</FONT></DIV>
<DIV><FONT size=3D2>Valeria</FONT></DIV></BODY></HTML>

------=_NextPart_000_0010_01C32B46.C31BA5E0--

  • Previous message: [retilogiche] =?iso-8859-1?Q?Re:[retilogiche]_prossima_lezione?=
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #390 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: retilogiche digest, Vol 1 #390 - 1 msg

Mino retilogiche@studenti.ing.uniroma1.it
Fri, 6 Jun 2003 10:57:02 +0200

  • Previous message: [retilogiche] orario esame del 9
  • Next message: [retilogiche] =?iso-8859-1?Q?Fwd:esami?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
L'esame è lunedi mattina 9/06 alle ore 8:30-9:00 credo in aula 38.
----- Original Message -----
From: <retilogiche-request@studenti.ing.uniroma1.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Friday, June 06, 2003 7:15 AM
Subject: retilogiche digest, Vol 1 #390 - 1 msg

> Send retilogiche mailing list submissions to
> retilogiche@studenti.ing.uniroma1.it
>
> To subscribe or unsubscribe via the World Wide Web, visit
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> or, via email, send a message with subject or body 'help' to
> retilogiche-request@studenti.ing.uniroma1.it
>
> You can reach the person managing the list at
> retilogiche-admin@studenti.ing.uniroma1.it
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of retilogiche digest..."
>
>
> Today's Topics:
>
>    1. orario esame del 9 (Valeria)
>
> --__--__--
>
> Message: 1
> From: "Valeria" <vale.pride@libero.it>
> To: <retilogiche@studenti.ing.uniroma1.it>
> Date: Thu, 5 Jun 2003 09:42:21 +0200
> Subject: [retilogiche] orario esame del 9
> Reply-To: retilogiche@studenti.ing.uniroma1.it
>
> This is a multi-part message in MIME format.
>
> ------=_NextPart_000_0010_01C32B46.C31BA5E0
> Content-Type: text/plain;
> charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
>
> Ciao a tutti
> qualcuno sa dirmi l'aula e l'orario  dell'esame di luned=EC 9?
> Sul sito delle prenotazioni non c'=E8 pi=F9 niente?
> Grazie
> Valeria
>
> ------=_NextPart_000_0010_01C32B46.C31BA5E0
> Content-Type: text/html;
> charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
>
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
> <HTML><HEAD>
> <META content=3D"text/html; charset=3Diso-8859-1" =
> http-equiv=3DContent-Type>
> <META content=3D"MSHTML 5.00.2920.0" name=3DGENERATOR>
> <STYLE></STYLE>
> </HEAD>
> <BODY bgColor=3D#ffffff>
> <DIV><FONT size=3D2>Ciao a tutti</FONT></DIV>
> <DIV><FONT size=3D2>qualcuno sa dirmi l'aula e l'orario&nbsp; dell'esame =
> di luned=EC=20
> 9?</FONT></DIV>
> <DIV><FONT size=3D2>Sul sito delle prenotazioni non c'=E8 pi=F9 =
> niente?</FONT></DIV>
> <DIV><FONT size=3D2>Grazie</FONT></DIV>
> <DIV><FONT size=3D2>Valeria</FONT></DIV></BODY></HTML>
>
> ------=_NextPart_000_0010_01C32B46.C31BA5E0--
>
>
>
> --__--__--
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> End of retilogiche Digest

  • Previous message: [retilogiche] orario esame del 9
  • Next message: [retilogiche] =?iso-8859-1?Q?Fwd:esami?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?Fwd:esami?=

[retilogiche] Fwd:esami

anto-confa retilogiche@studenti.ing.uniroma1.it
Fri, 6 Jun 2003 11:36:15 +0200

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #390 - 1 msg
  • Next message: [retilogiche] Fwd:esami
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Questa e-mail e' per dire che e' vergognoso che noi studenti dobbiamo
subire raddoppi di ore , piuttosto che lezioni straordinarie; perfino
il sabato e magari perfino sino al giorno prima dell'esame.
Non possiamo e non dobbiamo essere gli unici a pagare una didattica
disastrosa!!!
Slides pagate in euro che sono , se va bene , disordinate, se va male
mancano proprio.
E le cose che dice lei professore, non ci sono ne sul libro ne sulle
suddette slides. Ed allora chi puo' registra le sue lezioni (un
lavoraccio) .
Abbiamo saltato solo due giorni di didattica : quel martedi che lei
non e' potuto venire per una comunicazione errata da parte della
segreteria e il giorno di sospensione deciso dal senato accademico.
Le festa di Pasqua, il 25 aprile ed il 1 maggio ci sono sempre stati e
per tutti , anche per gli altri professori , nessuno dei quali si
comporta come lei.
Non e' giusto!!! Cosi per noi studenti diventa IMPOSSIBILE starle
dietro.
Adegui il programma alle ore di lezione che ha a disposizione e non il
contrario, visto che il programma che ci fa portare e' enorme, pieno
di troppi dettagli che servirebbero solo ai futuri progettisti veri e
propri.

Non ci accusi di vigliaccheria... perche tutte queste cose gia le sa'
.
Sa benissimo che spiegando le cose in questo modo, finisce il
programma solo a parole, PERCHE' NESSUNO AVRA' IL TEMPO MATERIALE PER
STARLE DIETRO.

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #390 - 1 msg
  • Next message: [retilogiche] Fwd:esami
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] indirizzamento assoluto

Simone retilogiche@studenti.ing.uniroma1.it
Fri, 6 Jun 2003 15:19:19 +0200

  • Previous message: [retilogiche] Fwd:esami
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0007_01C32C3F.00007E60
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve,=20
ho un dubbio sull'uso dell'indirizzamento assoluto usato per la =
destinazione;
ad esempio, nell'istruzione MOVW #0010h, 001100FFh  quello =E8 =
l'effettivo indirizzo in cui copiare il dato?
Il numero di cicli macchina =E8 4 (fetch,prel.dato, prel. indirizzo e =
scrittura del dato in memoria a quell'indirizzo)?
Grazie,=20
ciao!

------=_NextPart_000_0007_01C32C3F.00007E60
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#e7e6e8>
<DIV><FONT size=3D4>Salve, </FONT></DIV>
<DIV><FONT size=3D4>ho un dubbio sull'uso dell'indirizzamento assoluto =
usato per=20
la destinazione;</FONT></DIV>
<DIV><FONT size=3D4>ad esempio, nell'istruzione MOVW #0010h, =
001100FFh&nbsp;=20
quello =E8 l'effettivo indirizzo in cui copiare il dato?</FONT></DIV>
<DIV><FONT size=3D4>Il numero di cicli macchina =E8 4 (fetch,prel.dato, =
prel.=20
indirizzo e scrittura del dato in memoria a =
quell'indirizzo)?</FONT></DIV>
<DIV><FONT size=3D4>Grazie, </FONT></DIV>
<DIV><FONT size=3D4>ciao!</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C32C3F.00007E60--

  • Previous message: [retilogiche] Fwd:esami
  • Next message: [retilogiche] (no subject)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Fwd:esami

Emiliano Pallotti retilogiche@studenti.ing.uniroma1.it
Fri, 6 Jun 2003 23:49:06 +0200

  • Previous message: [retilogiche] =?iso-8859-1?Q?Fwd:esami?=
  • Next message: [retilogiche] indirizzamento assoluto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Alle 11:36, venerd=EC 6 giugno 2003, anto-confa ha scritto:

> Slides pagate in euro che sono , se va bene , disordinate, se va male
> mancano proprio.

Credo che sia colpa della copisteria, ho notato che chi aveva quelle di un=
=20
anno fa erano in ordine!

> E le cose che dice lei professore, non ci sono ne sul libro ne sulle
> suddette slides.=20
> Abbiamo saltato solo due giorni di didattica : quel martedi che lei
> non e' potuto venire per una comunicazione errata da parte della
> segreteria e il giorno di sospensione deciso dal senato accademico.
> Le festa di Pasqua, il 25 aprile ed il 1 maggio ci sono sempre stati e
> per tutti , anche per gli altri professori , nessuno dei quali si
> comporta come lei.

Guarda che se il Prof voleva finire prima, bastava accelerare un p=F2, tant=
o lui=20
la materia la conosce! Senza tanto soffermarsi a chiedere "avete=20
capito?Avevete capito tutti?"
Credo quindi che un omaggio ( perch=E8 come tale va considerato) di qualche=
 ora=20
in pi=F9 sia ben gradito.
Vicino all'esame ? Su questo si, sono d'accordo! Troppo a ridosso!

> Non e' giusto!!! Cosi per noi studenti diventa IMPOSSIBILE starle
> dietro.
O almeno servirebbe un buon allenamento olimpionico! :-)

=2D-=20
=2D - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
   ,_
  >' )               E m i l i a n o   P a l l o t t i
  ( ( \              e.pallottiPASCAL@tiscali.it
mrf''|\             CiscO CCNA (tm) Certified
                      Per rispondere togliere il nome dello scienziato !

  • Previous message: [retilogiche] =?iso-8859-1?Q?Fwd:esami?=
  • Next message: [retilogiche] indirizzamento assoluto
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] (no subject)

cosf retilogiche@studenti.ing.uniroma1.it
Wed, 11 Jun 2003 20:04:28 +0200

  • Previous message: [retilogiche] indirizzamento assoluto
  • Next message: [retilogiche] prova
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti

Oggi stavo guardando la lezione del 9 maggio e mi sonno accorto che non ho un lucido, precisamente  quello successivo al lucido riguardante un pagina del libro (la 136), qualcuno sa dirmi cosa riguardava?
Se poi c'è qualcuno che può inviarmelo tramite scanner...(eventualmente solo nella mia mail, per non intasare inutilmente quelle degli altri)

Grazie a tutti
Cosimo

  • Previous message: [retilogiche] indirizzamento assoluto
  • Next message: [retilogiche] prova
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] prova

Aldo Presta retilogiche@studenti.ing.uniroma1.it
Thu, 12 Jun 2003 09:28:53 +0200 (CEST)

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Info
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
 --- a.entropia@inwind.it,
UNEXPECTED_DATA_AFTER_ADDRESS@.SYNTAX-ERROR. ha
scritto: > sono uscite le date degli appelli?
> quale è la data del primo appello?
> Grazie Michele
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
>
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

______________________________________________________________________
Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam
http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/

  • Previous message: [retilogiche] (no subject)
  • Next message: [retilogiche] Info
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Info

Daniele Renzulli retilogiche@studenti.ing.uniroma1.it
Thu, 12 Jun 2003 13:07:47 +0200

  • Previous message: [retilogiche] prova
  • Next message: [retilogiche] x cosimo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0017_01C330E3.9EA615E0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve, qualcuno ha delle notizie riguardo l'orario di ricevimento del =
Professor Chiari?

Grazie e buono studio a tuttti.

Ciao, Daniele.

------=_NextPart_000_0017_01C330E3.9EA615E0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve, qualcuno ha delle notizie =
riguardo l'orario=20
di ricevimento del Professor Chiari?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Grazie e buono studio a =
tuttti.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Ciao, =
Daniele.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0017_01C330E3.9EA615E0--

  • Previous message: [retilogiche] prova
  • Next message: [retilogiche] x cosimo
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] x cosimo

Stefania Corsi retilogiche@studenti.ing.uniroma1.it
Fri, 13 Jun 2003 10:12:11 +0200

  • Previous message: [retilogiche] Info
  • Next message: [retilogiche] x Stefania il lucido mancante
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
se non hai risolto dimmi a che dispensa ti riferisci (non mi sono segnata le
date!) che in qualche modo te la faccio avere!
Stefania

  • Previous message: [retilogiche] Info
  • Next message: [retilogiche] x Stefania il lucido mancante
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] x Stefania il lucido mancante

Cosimo retilogiche@studenti.ing.uniroma1.it
Fri, 13 Jun 2003 13:07:37 +0200

  • Previous message: [retilogiche] x cosimo
  • Next message: [retilogiche] Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0003_01C331AC.C410B0F0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

=20
No purtroppo non sono riuscito ancora a reperirlo,
la lezione =E8 quella del 9 maggio e il lucido che mi manca dovrebbe
essere quello successivo al lucido riguardante la pagina del libro (136)
=20
come dicevo nell=92altra mail se agli altri non interessa puoi =
inviarmelo
solo alla mia mail (cosf@libero.it)
=20
Ti ringrazio
Ciao Cosimo

------=_NextPart_000_0003_01C331AC.C410B0F0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns=3D"http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Diso-8859-1">

<meta name=3DProgId content=3DWord.Document>
<meta name=3DGenerator content=3D"Microsoft Word 10">
<meta name=3DOriginator content=3D"Microsoft Word 10">
<link rel=3DFile-List href=3D"cid:filelist.xml@01C33197.A9236E00">
<!--[if gte mso 9]><xml>
 <o:OfficeDocumentSettings>
  <o:DoNotRelyOnCSS/>
 </o:OfficeDocumentSettings>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:WordDocument>
  <w:SpellingState>Clean</w:SpellingState>
  <w:GrammarState>Clean</w:GrammarState>
  <w:DocumentKind>DocumentEmail</w:DocumentKind>
  <w:HyphenationZone>14</w:HyphenationZone>
  <w:EnvelopeVis/>
  <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
 </w:WordDocument>
</xml><![endif]-->
<style>
<!--
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
    {mso-style-parent:"";
    margin:0cm;
    margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:12.0pt;
    font-family:"Times New Roman";
    mso-fareast-font-family:"Times New Roman";}
a:link, span.MsoHyperlink
    {color:blue;
    text-decoration:underline;
    text-underline:single;}
a:visited, span.MsoHyperlinkFollowed
    {color:purple;
    text-decoration:underline;
    text-underline:single;}
span.StileMessaggioDiPostaElettronica17
    {mso-style-type:personal-compose;
    mso-style-noshow:yes;
    mso-ansi-font-size:10.0pt;
    mso-bidi-font-size:10.0pt;
    font-family:Arial;
    mso-ascii-font-family:Arial;
    mso-hansi-font-family:Arial;
    mso-bidi-font-family:Arial;
    color:windowtext;}
span.GramE
    {mso-style-name:"";
    mso-gram-e:yes;}
@page Section1
    {size:595.3pt 841.9pt;
    margin:70.85pt 2.0cm 2.0cm 2.0cm;
    mso-header-margin:35.4pt;
    mso-footer-margin:35.4pt;
    mso-paper-source:0;}
div.Section1
    {page:Section1;}
-->
</style>
<!--[if gte mso 10]>
<style>
 /* Style Definitions */=20
 table.MsoNormalTable
    {mso-style-name:"Tabella normale";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-parent:"";
    mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
    mso-para-margin:0cm;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:10.0pt;
    font-family:"Times New Roman";}
</style>
<![endif]-->
</head>

<body lang=3DIT link=3Dblue vlink=3Dpurple =
style=3D'tab-interval:35.4pt'>

<div class=3DSection1>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>No purtroppo non sono riuscito ancora a =
reperirlo,<o:p></o:p></span></font></p>

<p class=3DMsoNormal><span class=3DGramE><font size=3D2 =
face=3DArial><span
style=3D'font-size:10.0pt;font-family:Arial'>la</span></font></span><font=
 size=3D2
face=3DArial><span style=3D'font-size:10.0pt;font-family:Arial'> lezione =
=E8 quella
del 9 maggio e il lucido che mi manca dovrebbe essere quello successivo =
al
lucido riguardante la pagina del libro =
(136)<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><span class=3DGramE><font size=3D2 =
face=3DArial><span
style=3D'font-size:10.0pt;font-family:Arial'>come</span></font></span><fo=
nt
size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;font-family:Arial'> dicevo nell&#8217;altra
mail se agli altri non interessa puoi inviarmelo solo alla mia mail (<a
href=3D"mailto:cosf@libero.it">cosf@libero.it</a>)<o:p></o:p></span></fon=
t></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Ti ringrazio<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Ciao Cosimo<o:p></o:p></span></font></p>

</div>

</body>

</html>

------=_NextPart_000_0003_01C331AC.C410B0F0--

  • Previous message: [retilogiche] x cosimo
  • Next message: [retilogiche] Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame

Daniele Renzulli retilogiche@studenti.ing.uniroma1.it
Tue, 17 Jun 2003 12:25:22 +0200

  • Previous message: [retilogiche] x Stefania il lucido mancante
  • Next message: [retilogiche] Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0007_01C334CB.8626C8C0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Buongiorno, il secondo appello si svolger=E0 il 19 o il 20 giugno?
Grazie e buono studio a tutti.

Ciao, Daniele.=20

------=_NextPart_000_0007_01C334CB.8626C8C0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Buongiorno, il secondo appello si =
svolger=E0&nbsp;il=20
19 o il 20 giugno?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Grazie e buono studio a =
tutti.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Ciao, =
Daniele.</FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0007_01C334CB.8626C8C0--

  • Previous message: [retilogiche] x Stefania il lucido mancante
  • Next message: [retilogiche] Esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Esame

Andrea Santori retilogiche@studenti.ing.uniroma1.it
Tue, 17 Jun 2003 21:34:42 +0200 (CEST)

  • Previous message: [retilogiche] Esame
  • Next message: [retilogiche] Richiesta di ricevimento...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Il 2° appello è il 19 giugno, in aula 38 alle 8,30;
almeno cosi' era scritto sul sito...

 --- Daniele Renzulli <daniele.renzulli@libero.it> ha
scritto: > Buongiorno, il secondo appello si svolgerà
il 19 o
> il 20 giugno?
> Grazie e buono studio a tutti.
>
> Ciao, Daniele.
>

______________________________________________________________________
Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam
http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/

  • Previous message: [retilogiche] Esame
  • Next message: [retilogiche] Richiesta di ricevimento...
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Richiesta di ricevimento...

Daniele Alì retilogiche@studenti.ing.uniroma1.it
Sat, 21 Jun 2003 15:13:02 +0200

  • Previous message: [retilogiche] Esame
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #396 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0022_01C33807.9BD09310
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Carissimi della mi-ti-ca mailing list di reti logiche,
qualcuno di voi saprebbe dirmi quando riceve Chiari questa settimana =
(insomma prima del 3 luglio...)?
Vi ringrazio !!!!

------=_NextPart_000_0022_01C33807.9BD09310
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Carissimi della mi-ti-ca mailing list =
di reti=20
logiche,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>qualcuno di voi saprebbe dirmi quando =
riceve Chiari=20
questa settimana (insomma prima del 3 luglio...)?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Vi ringrazio !!!!</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0022_01C33807.9BD09310--

  • Previous message: [retilogiche] Esame
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #396 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: retilogiche digest, Vol 1 #396 - 1 msg

Daniele Renzulli retilogiche@studenti.ing.uniroma1.it
Sun, 22 Jun 2003 19:45:41 +0200

  • Previous message: [retilogiche] Richiesta di ricevimento...
  • Next message: [retilogiche] Lezioni: pre-requisito?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Giovedi' dalle 16 alle 18.
Ciao, Daniele.
----- Original Message -----
From: <retilogiche-request@studenti.ing.uniroma1.it>
To: <retilogiche@studenti.ing.uniroma1.it>
Sent: Sunday, June 22, 2003 7:12 AM
Subject: retilogiche digest, Vol 1 #396 - 1 msg

> Send retilogiche mailing list submissions to
> retilogiche@studenti.ing.uniroma1.it
>
> To subscribe or unsubscribe via the World Wide Web, visit
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> or, via email, send a message with subject or body 'help' to
> retilogiche-request@studenti.ing.uniroma1.it
>
> You can reach the person managing the list at
> retilogiche-admin@studenti.ing.uniroma1.it
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of retilogiche digest..."
>
>
> Today's Topics:
>
>    1. Richiesta di ricevimento... (=?iso-8859-1?Q?Daniele_Al=EC?=)
>
> --__--__--
>
> Message: 1
> From: =?iso-8859-1?Q?Daniele_Al=EC?= <danieali@tin.it>
> To: "Reti Logiche" <retilogiche@studenti.ing.uniroma1.it>
> Date: Sat, 21 Jun 2003 15:13:02 +0200
> Subject: [retilogiche] Richiesta di ricevimento...
> Reply-To: retilogiche@studenti.ing.uniroma1.it
>
> This is a multi-part message in MIME format.
>
> ------=_NextPart_000_0022_01C33807.9BD09310
> Content-Type: text/plain;
> charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
>
> Carissimi della mi-ti-ca mailing list di reti logiche,
> qualcuno di voi saprebbe dirmi quando riceve Chiari questa settimana =
> (insomma prima del 3 luglio...)?
> Vi ringrazio !!!!
>
>
>
> ------=_NextPart_000_0022_01C33807.9BD09310
> Content-Type: text/html;
> charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
>
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
> <HTML><HEAD>
> <META http-equiv=3DContent-Type content=3D"text/html; =
> charset=3Diso-8859-1">
> <META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
> <STYLE></STYLE>
> </HEAD>
> <BODY bgColor=3D#ffffff>
> <DIV><FONT face=3DArial size=3D2>Carissimi della mi-ti-ca mailing list =
> di reti=20
> logiche,</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2>qualcuno di voi saprebbe dirmi quando =
> riceve Chiari=20
> questa settimana (insomma prima del 3 luglio...)?</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2>Vi ringrazio !!!!</FONT></DIV>
> <DIV>&nbsp;</DIV>
> <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV></BODY></HTML>
>
> ------=_NextPart_000_0022_01C33807.9BD09310--
>
>
>
>
> --__--__--
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> End of retilogiche Digest
>

  • Previous message: [retilogiche] Richiesta di ricevimento...
  • Next message: [retilogiche] Lezioni: pre-requisito?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Richiesta informazioni

Brunella retilogiche@studenti.ing.uniroma1.it
Thu, 26 Jun 2003 17:38:18 +0200

  • Previous message: [retilogiche] Lezioni: pre-requisito?
  • Next message: [retilogiche] Richiesta informazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_000D_01C33C09.BADB43D0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salve a tutti,
qualcuno sa dirmi l'ora e l'aula dell'appello del 3 Luglio per =
Telecomunicazioni, visto che per un imprevisto non sono riuscita a =
collegarmi prima!

Grazie a tutti,   Brunella

------=_NextPart_000_000D_01C33C09.BADB43D0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Salve a tutti,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>qualcuno sa dirmi l'ora e l'aula =
dell'appello del 3=20
Luglio per Telecomunicazioni, visto che per un imprevisto non sono =
riuscita=20
a&nbsp;collegarmi prima!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Grazie a tutti,&nbsp;&nbsp; =
Brunella</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_000D_01C33C09.BADB43D0--

  • Previous message: [retilogiche] Lezioni: pre-requisito?
  • Next message: [retilogiche] Richiesta informazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Re: retilogiche digest, Vol 1 #397 - 1 msg

Patrizio Paggi retilogiche@studenti.ing.uniroma1.it
Thu, 26 Jun 2003 22:41:34 +0200

  • Previous message: [retilogiche] Richiesta informazioni
  • Next message: [retilogiche] per brunella
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Visto che oggi il ricevimento non c' è stato (nemmeno quello di Cioffi)
volevo sapere se ne è previsto uno prima del prossimo appello del 3 luglio.
Chi ha qualche notizia in merito è pregato di comunicarla. Grazie.

  • Previous message: [retilogiche] Richiesta informazioni
  • Next message: [retilogiche] per brunella
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Richiesta informazioni

Valeria retilogiche@studenti.ing.uniroma1.it
Fri, 27 Jun 2003 08:13:59 +0200

  • Previous message: [retilogiche] Richiesta informazioni
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #397 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
This is a multi-part message in MIME format.

------=_NextPart_000_0019_01C33C84.0FB44D50
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ciao
dovrebbe esseere alle 9 in aula 38
ciao
  ----- Original Message -----=20
  From: Brunella=20
  To: Reti Logiche Mailing List=20
  Sent: Thursday, June 26, 2003 5:38 PM
  Subject: [retilogiche] Richiesta informazioni

  Salve a tutti,
  qualcuno sa dirmi l'ora e l'aula dell'appello del 3 Luglio per =
Telecomunicazioni, visto che per un imprevisto non sono riuscita a =
collegarmi prima!
  =20
  Grazie a tutti,   Brunella
  =20

------=_NextPart_000_0019_01C33C84.0FB44D50
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2920.0" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2>Ciao</FONT></DIV>
<DIV><FONT size=3D2>dovrebbe esseere alle 9 in aula 38</FONT></DIV>
<DIV><FONT size=3D2>ciao</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A href=3D"mailto:brunellad@libero.it" =
title=3Dbrunellad@libero.it>Brunella</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  href=3D"mailto:retilogiche@studenti.ing.uniroma1.it"=20
  title=3Dretilogiche@studenti.ing.uniroma1.it>Reti Logiche Mailing =
List</A>=20
</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Thursday, June 26, 2003 =
5:38=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [retilogiche] =
Richiesta=20
  informazioni</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=3DArial size=3D2>Salve a tutti,</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>qualcuno sa dirmi l'ora e l'aula =
dell'appello del=20
  3 Luglio per Telecomunicazioni, visto che per un imprevisto non sono =
riuscita=20
  a&nbsp;collegarmi prima!</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>Grazie a tutti,&nbsp;&nbsp; =
Brunella</FONT></DIV>
  <DIV><FONT face=3DArial =
size=3D2></FONT>&nbsp;</DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0019_01C33C84.0FB44D50--

  • Previous message: [retilogiche] Richiesta informazioni
  • Next message: [retilogiche] Re: retilogiche digest, Vol 1 #397 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] per brunella

Stefania Corsi retilogiche@studenti.ing.uniroma1.it
Fri, 27 Jun 2003 10:59:20 +0200

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #397 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
l'appello si terrà il 03/07 in aula 38 alle 8.30
ciao ed in bocca al lupo!
Stefania

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #397 - 1 msg
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Lezioni: pre-requisito?

Alex retilogiche@studenti.ing.uniroma1.it
Wed, 25 Jun 2003 18:42:33 +0200

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #396 - 1 msg
  • Next message: [retilogiche] Lezioni: pre-requisito?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Non ho seguito le lezioni di Reti Logiche (vecchio ordinamento) del Prof.
Chiari (non sto a dilungarmi sui motivi). Ho visto il sito del corso,
comprato le dispense-lucidi (con le prove d'esame allegate), i 3 libri. Mi
sono iscritto recentemente alla Mailing List, e ho cominciato a studiare.
Finchè ho letto una mail "Esami" del 6 giugno che diceva:"...E le cose che
dice lei professore, non ci sono ne sul libro ne sulle suddette slides...".
La mia domanda è: è possibile, secondo voi (e secondo il prof.), all'atto
pratico, passare l'esame (preferibilm. con un voto diverso da 18) senza aver
seguito le lezioni ma basandosi solo sul materiale fornito?
Grazie
Alex

  • Previous message: [retilogiche] Re: retilogiche digest, Vol 1 #396 - 1 msg
  • Next message: [retilogiche] Lezioni: pre-requisito?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Lezioni: pre-requisito?

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Sat, 28 Jun 2003 18:20:37 +0200

  • Previous message: [retilogiche] Lezioni: pre-requisito?
  • Next message: [retilogiche] Lezioni: pre-requisito?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
E' possibile, ma sicuramente aumenta la difficolt=E0, di per s=E8 gi=E0 e=
levata;
oltretutto potrebbero risultarti oscuri certi passaggi che ti consiglio
di chiedere durante l'orario di ricevimento al Prof. Chiari. Quella mail
che hai letto sicuramente era dettata da un momento di poca serenit=E0 di=

chi l'ha scritta, anche se si pu=F2 ammettere che seguire il corso =E8 st=
ato
dispendioso, anche se sappiamo tutti che scegliendo questa facolt=E0 abbi=
amo
fatto una scelta sicuramente condizionante!
In bocca al lupo!
Gianluca

________________________________________
Raddoppia la tua casella navigando con il numero unico! http://www.jumpy.=
it/Canali_J/Aiuto/articles.shtml?BXXCYXCYAH/art903

  • Previous message: [retilogiche] Lezioni: pre-requisito?
  • Next message: [retilogiche] Lezioni: pre-requisito?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Lezioni: pre-requisito?

retilogiche@studenti.ing.uniroma1.it retilogiche@studenti.ing.uniroma1.it
Mon, 30 Jun 2003 19:25:35 +0200

  • Previous message: [retilogiche] Lezioni: pre-requisito?
  • Next message: [retilogiche] Richiesta informazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Credo di s=EC,
conosco persone che lo hanno fatto; per=F2 forse ti conviene preparare co=
n
qualcun altro, puoi chiedere sulla lista di creare un gruppo di studio.
Io al momento sono troppo impegnata a preparare comunicazioni elettriche
 :-(

elisa

>La mia domanda =E8: =E8 possibile, secondo voi (e secondo il prof.), all=
'atto
>pratico, passare l'esame (preferibilm. con un voto diverso da 18) senza
aver
>seguito le lezioni ma basandosi solo sul materiale fornito?
>Grazie
>Alex
>
>
>_______________________________________________
>retilogiche mailing list
>retilogiche@studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] Lezioni: pre-requisito?
  • Next message: [retilogiche] Richiesta informazioni
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Lezioni: pre-requisito?

Danilo Spada retilogiche@studenti.ing.uniroma1.it
Tue, 1 Jul 2003 10:37:35 +0100

  • Next message: R: [retilogiche] Lezioni: pre-requisito?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Lezioni Comunicazioni Elettriche... non indispensabili.
In realtà esistono degli appunti molto ben fatti di un certo Renato Virgili;
sono appunti sbobinati e rivisti, con quelli è come se avessi seguito
le lezioni! Se trovi quelli sei a cavallo; gli argomenti sono svolti tutti
ed in maniera chiara. C'è addirittura una copisteria che li ha, è quella
vicino all'ingresso della metro Cavour (quello più in basso...).

Buono studio!

  • Next message: R: [retilogiche] Lezioni: pre-requisito?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] Lezioni: pre-requisito?

Stefano Pacifico retilogiche@studenti.ing.uniroma1.it
01 Jul 2003 14:45:43 +0200

  • Previous message: R: [retilogiche] Lezioni: pre-requisito?
  • Next message: R: R: [retilogiche] Lezioni: pre-requisito?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Il mar, 2003-07-01 alle 11:37, Danilo Spada ha scritto:

> In realtà esistono degli appunti molto ben fatti di un certo Renato Virgili;
> sono appunti sbobinati e rivisti, con quelli è come se avessi seguito
> le lezioni! Se trovi quelli sei a cavallo; gli argomenti sono svolti tutti
> ed in maniera chiara. C'è addirittura una copisteria che li ha, è quella
> vicino all'ingresso della metro Cavour (quello più in basso...).

Ma parli delle lezioni di Reti Logiche?

> Buono studio!

Altrettanto.

Saluti

Stefano Pacifico

  • Previous message: R: [retilogiche] Lezioni: pre-requisito?
  • Next message: R: R: [retilogiche] Lezioni: pre-requisito?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: R: [retilogiche] Lezioni: pre-requisito?

Danilo Spada retilogiche@studenti.ing.uniroma1.it
Tue, 1 Jul 2003 17:36:19 +0100

  • Previous message: R: [retilogiche] Lezioni: pre-requisito?
  • Next message: [retilogiche] Lezioni: pre-requisito?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Parlavo degli appunti di Comunicazioni Elettriche veramente! Scusate, ho
fatto un pò di confusone leggendo la risposta di quella raqgazza.
Informazioni su quell'esame me l'aveva chieste un altro ragazzo e credevo
steste parlando di quello.

Ancora buono studio!

  • Previous message: R: [retilogiche] Lezioni: pre-requisito?
  • Next message: [retilogiche] Lezioni: pre-requisito?
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Lezioni: pre-requisito?

Andrea Santori retilogiche@studenti.ing.uniroma1.it
Tue, 1 Jul 2003 22:31:45 +0200 (CEST)

  • Previous message: R: R: [retilogiche] Lezioni: pre-requisito?
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ho letto solo ora la tua mail,ma voglio rispondere
ugualmente:
io ho studiato reti senza aver seguito il corso e dico
che è possibile passare l'esame studiando solo sulle
dispense: forse non sara' facile come per chi ha
seguito, ma i lucidi aiutano molto; a me sembrano ben
fatti, anche se (forse per colpa della copisteria)
alcune dispense non hanno tutti i fogli nell'ordine
giusto.
E non è assolutamente vero che gli argomenti trattati
a lezione non si trovano sulle dispense!
Comunque, data la difficolta' della materia, ti
consiglierei di crearti un gruppo di studio...
In bocca al lupo,
         Andrea

 --- Alex <alex75.rossi@libero.it> ha scritto: > Non
ho seguito le lezioni di Reti Logiche (vecchio
> ordinamento) del Prof.
> Chiari (non sto a dilungarmi sui motivi). Ho visto
> il sito del corso,
> comprato le dispense-lucidi (con le prove d'esame
> allegate), i 3 libri. Mi
> sono iscritto recentemente alla Mailing List, e ho
> cominciato a studiare.
> Finchè ho letto una mail "Esami" del 6 giugno che
> diceva:"...E le cose che
> dice lei professore, non ci sono ne sul libro ne
> sulle suddette slides...".
> La mia domanda è: è possibile, secondo voi (e
> secondo il prof.), all'atto
> pratico, passare l'esame (preferibilm. con un voto
> diverso da 18) senza aver
> seguito le lezioni ma basandosi solo sul materiale
> fornito?
> Grazie
> Alex
>
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
>
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

______________________________________________________________________
Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam
http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/

  • Previous message: R: R: [retilogiche] Lezioni: pre-requisito?
  • Next message: [retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ricevimento

Daniele Calisi retilogiche@studenti.ing.uniroma1.it
Wed, 02 Jul 2003 09:20:58 +0200

  • Previous message: [retilogiche] Lezioni: pre-requisito?
  • Next message: [retilogiche] esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
per quando (e a che ora e dove) =E8 fissato il prossimo ricevimento del=
 prof.=20
chiari?

  • Previous message: [retilogiche] Lezioni: pre-requisito?
  • Next message: [retilogiche] esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] esame

Gabriele _-^-_-^-_ retilogiche@studenti.ing.uniroma1.it
Wed, 02 Jul 2003 16:02:54 +0200

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] =?iso-8859-1?Q?testi_appelli_giugno-luglio?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
ciao!

mi confermate che l'esame di domani è in aula 38 alle 8.30?

grazie e in bocca al lupo a tutti

/G

_________________________________________________________________
Invia messaggi istantanei gratuitamente! http://www.msn.it/messenger/

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] =?iso-8859-1?Q?testi_appelli_giugno-luglio?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?testi_appelli_giugno-luglio?=

[retilogiche] testi appelli giugno-luglio

Voodoo Chile retilogiche@studenti.ing.uniroma1.it
Thu, 3 Jul 2003 10:55:39 +0100

  • Previous message: [retilogiche] esame
  • Next message: [retilogiche] testi_appelli_giugno-luglio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
X chi ha fatto oppure ha notizie sugli appelli della sessione corrente
potete postare i testi dei progetti e delle seconde prove?
sono difficili?
quanto dura ciascuna delle due prove?

grazie a tutti

Hey baby, where do you coming from?
Well, she looked at me and smiled
And looked into space, she said
"I'm coming from the land of a new rising sun"
...

  • Previous message: [retilogiche] esame
  • Next message: [retilogiche] testi_appelli_giugno-luglio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] testi_appelli_giugno-luglio

Andrea Santori retilogiche@studenti.ing.uniroma1.it
Thu, 3 Jul 2003 15:34:46 +0200 (CEST)

  • Previous message: [retilogiche] testi appelli giugno-luglio
  • Next message: R: [retilogiche] testi appelli giugno-luglio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Io ho visto tutte e 3 gli appelli:parlando della parte
progettuale,
il primo appello era abbastanza "tranquillo", il
secondo ed il terzo molto meno...
Al primo ed al terzo appello hanno dato 3 ore e 15
minuti per la prima prova e due ore per la seconda:
suppongo sia andata cosi' anche al secondo appello!
Io ho alcuni testi della sessione in corso,ma non
saprei come inviarteli!
A presto,
         Andrea

--- Voodoo_Chile <halbion@inwind.it> ha scritto: > X
chi ha fatto oppure ha notizie sugli appelli della
> sessione corrente
> potete postare i testi dei progetti e delle seconde
> prove?
> sono difficili?
> quanto dura ciascuna delle due prove?
>
> grazie a tutti
>
>
>
>
>
>
>
>
> Hey baby, where do you coming from?
> Well, she looked at me and smiled
> And looked into space, she said
> "I'm coming from the land of a new rising sun"
> ...
>
> _______________________________________________
> retilogiche mailing list
> retilogiche@studenti.ing.uniroma1.it
>
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

______________________________________________________________________
Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam
http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/

  • Previous message: [retilogiche] testi appelli giugno-luglio
  • Next message: R: [retilogiche] testi appelli giugno-luglio
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


R: [retilogiche] testi appelli giugno-luglio

Pier Luigi Del Cotto retilogiche@studenti.ing.uniroma1.it
Fri, 4 Jul 2003 12:46:12 +0200

  • Previous message: [retilogiche] testi_appelli_giugno-luglio
  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Mi associo anche io alla richiesta,se qualcuno può magari mandarli
utilizzando  uno scanner.
Grazie a tutti,
Pier Luigi

----- Original Message -----
From: Voodoo Chile <halbion@inwind.it>
To: retilogiche <retilogiche@studenti.ing.uniroma1.it>
Sent: Thursday, July 03, 2003 11:55 AM
Subject: [retilogiche] testi appelli giugno-luglio

X chi ha fatto oppure ha notizie sugli appelli della sessione corrente
potete postare i testi dei progetti e delle seconde prove?
sono difficili?
quanto dura ciascuna delle due prove?

grazie a tutti

Hey baby, where do you coming from?
Well, she looked at me and smiled
And looked into space, she said
"I'm coming from the land of a new rising sun"
...

_______________________________________________
retilogiche mailing list
retilogiche@studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Previous message: [retilogiche] testi_appelli_giugno-luglio
  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento

Daniele Renzulli retilogiche@studenti.ing.uniroma1.it
Sun, 6 Jul 2003 15:50:49 +0200

  • Previous message: R: [retilogiche] testi appelli giugno-luglio
  • Next message: [retilogiche] lucidi mancanti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_000C_01C343D6.5F756FA0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Giovedi' ho parlato con il Professor Chiari, mi ha detto che il giorno =
di ricevimento non =E8 cambiato; quindi dovrebbe essere martedi' dalle =
16,30 alle 18,30 (tranne i giorni in cui il professore =E8 impegnato con =
gli esami);
buono studio a tutti.
Ciao, Daniele.

------=_NextPart_000_000C_01C343D6.5F756FA0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>
<DIV><FONT face=3DArial size=3D2>Giovedi'&nbsp;ho parlato con il =
Professor Chiari,=20
mi ha detto che il giorno di ricevimento non =E8 cambiato; quindi =
dovrebbe essere=20
martedi' dalle 16,30 alle 18,30 (tranne i giorni in cui il professore =
=E8=20
impegnato con gli esami);</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>buono studio a tutti.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ciao,=20
Daniele.</FONT></DIV></FONT></DIV></BODY></HTML>

------=_NextPart_000_000C_01C343D6.5F756FA0--

  • Previous message: R: [retilogiche] testi appelli giugno-luglio
  • Next message: [retilogiche] lucidi mancanti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] lucidi mancanti

Cosimo retilogiche@studenti.ing.uniroma1.it
Mon, 7 Jul 2003 18:45:07 +0200

  • Previous message: [retilogiche] Ricevimento
  • Next message: [retilogiche] =?iso-8859-1?Q?ultimo_appello?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a Tutti
Nella dispensa 6 dopo il primo lucido ho un appunto che mi dice che il prof.
ha commentato 3 lucidi non presenti sulla dispensa presa da ingegneria 2000
qualcuno mi sa dire di che si tratta? O eventualmente può inviarmeli tramite
scanner?

Grazie a tutti
Cosimo

  • Previous message: [retilogiche] Ricevimento
  • Next message: [retilogiche] =?iso-8859-1?Q?ultimo_appello?=
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] =?iso-8859-1?Q?ultimo_appello?=

[retilogiche] ultimo appello

geppy4g retilogiche@studenti.ing.uniroma1.it
Wed, 9 Jul 2003 18:48:56 +0200

  • Previous message: [retilogiche] lucidi mancanti
  • Next message: [retilogiche] ultimo appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti,
qualcuno può dirmi giorno ora e aula dell'ultimo appello di luglio?
Grazie e buono studio.
Giuseppe

  • Previous message: [retilogiche] lucidi mancanti
  • Next message: [retilogiche] ultimo appello
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] ultimo appello

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 10 Jul 2003 12:56:40 +0200

  • Previous message: [retilogiche] =?iso-8859-1?Q?ultimo_appello?=
  • Next message: [retilogiche] Ricevimento straordinario.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
At 18.48 09/07/03 +0200, you wrote:
>Ciao a tutti,
>qualcuno pu=F2 dirmi giorno ora e aula dell'ultimo appello di luglio?
>Grazie e buono studio.
>Giuseppe

Si svolger=E0 luned=EC prossimo, 14 luglio, a partire dalle ore 9.00 in aula=
 38.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest=20

  • Previous message: [retilogiche] =?iso-8859-1?Q?ultimo_appello?=
  • Next message: [retilogiche] Ricevimento straordinario.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento straordinario.

Armando Chiari retilogiche@studenti.ing.uniroma1.it
Thu, 10 Jul 2003 15:25:49 +0200

  • Previous message: [retilogiche] ultimo appello
  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Su richiesta di alcuni studenti sar=F2 disponibile in Dipartimento per un=20
ricevimento straordinario domani, 11 luglio, alle ore 12.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari@dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest=20

  • Previous message: [retilogiche] ultimo appello
  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]


[retilogiche] Ricevimento

Daniele Renzulli retilogiche@studenti.ing.uniroma1.it
Thu Jul 17 10:31:41 CEST 2003

  • Previous message: [retilogiche] Ricevimento straordinario.
  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Messaggio in formato MIME composto da più parti.

------=_NextPart_000_0010_01C34C56.FE847D60
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Qualcuno sa quando riprenderanno i ricevimenti del Professor Chiari?
Buono Studio a tutti.
Ciao, Daniele.

------=_NextPart_000_0010_01C34C56.FE847D60
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.100" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Qualcuno sa quando riprenderanno i =
ricevimenti del=20
Professor Chiari?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Buono Studio a tutti.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Ciao, =
Daniele.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0010_01C34C56.FE847D60--

  • Previous message: [retilogiche] Ricevimento straordinario.
  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the retilogiche mailing list


[retilogiche] Ricevimento

Emiliano e.pallotti at inwind.it
Mon Jul 21 18:03:18 CEST 2003

  • Previous message: [retilogiche] Ricevimento
  • Next message: Re:[retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Skipped content of type multipart/alternative-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/gif
Size: 2523 bytes
Desc: not available
Url : http://khazad-dum.debian.net/pipermail/retilogiche/attachments/20030721/9ac811c6/attachment.gif

  • Previous message: [retilogiche] Ricevimento
  • Next message: Re:[retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the retilogiche mailing list


Re:[retilogiche] Ricevimento

andrea.allegretti andrea.allegretti at inwind.it
Tue Jul 22 21:05:25 CEST 2003

  • Previous message: [retilogiche] Ricevimento
  • Next message: Fw: Re:[retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
---------- Initial Header -----------

From      : retilogiche-bounces at studenti.ing.uniroma1.it
To          : RLogiche
Cc          :
Date      : Mon, 21 Jul 2003 17:03:18 +0200
Subject : [retilogiche] Ricevimento

> Salve,
> volevo sapere se qualcuno sa quando e se il Prof. Chiari riceve ancora gli studenti.
> Tenuto conto che il corso è ormai spento.
> Saluti.
>
Generalmente il martedi pomeriggio alle 16.30
ma il ric e' sospeso fino a settembre.
AA

  • Previous message: [retilogiche] Ricevimento
  • Next message: Fw: Re:[retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the retilogiche mailing list


Fw: Re:[retilogiche] Ricevimento

Emiliano e.pallotti at inwind.it
Fri Jul 25 22:46:35 CEST 2003

  • Previous message: Re:[retilogiche] Ricevimento
  • Next message: [retilogiche] testi di esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
| andrea.allegretti,ha scritto
|  | Generalmente il martedi pomeriggio alle 16.30
|| ma il ric e' sospeso fino a settembre.
|| AA
|
 grazie

  • Previous message: Re:[retilogiche] Ricevimento
  • Next message: [retilogiche] testi di esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the retilogiche mailing list


[retilogiche] testi di esame

andrea.allegretti at inwind.it andrea.allegretti at inwind.it
Thu Jul 31 15:59:14 CEST 2003

  • Previous message: Fw: Re:[retilogiche] Ricevimento
  • Next message: [retilogiche] testi di esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Lo scorso 14 in aula 38,
qualcuno ha erroneamente (almeno spero),preso due mie bustine
contenenti alcuni testi di esame passati di reti logiche
e alcuni miei svolgimenti(garantisco non sono un gran che').
Chiunque sia stato, voglia essere cosi gentile da lasciarli in portineria magari dopo il 18 di agosto,
dopo averli eventualmente fotocopiati se possono essergli utili.
Anticipatamente, Grazie.
AA
ps:Buone vacanze a tutti.

  • Previous message: Fw: Re:[retilogiche] Ricevimento
  • Next message: [retilogiche] testi di esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the retilogiche mailing list


[retilogiche] testi di esame

Emiliano Pallotti e.pallotti at inwind.it
Thu Jul 31 16:59:11 CEST 2003

  • Previous message: [retilogiche] testi di esame
  • Next message: [retilogiche] testi di esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Alle 14:59, giovedì 31 luglio 2003, andrea.allegretti at inwind.it ha scritto
distrattamente:
> Lo scorso 14 in aula 38,
> qualcuno ha erroneamente (almeno spero),preso due mie bustine
> contenenti alcuni testi di esame passati di reti logiche

Sono uscito per ultimo, le avevo viste e le ho lasciate sulla cattedra
pensando che il proprietario sarebbe tornato.
Ma non sembravano testi, piuttosto lucidi di lezione.

Non so se poi qualcuno le ha prese i gg successivi.
saluti

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
   ,_
  >' )               E m i l i a n o   P a l l o t t i
  ( ( \              e.pallotti at inwind.it
mrf''|\             CiscO CCNA (tm) Certified

  • Previous message: [retilogiche] testi di esame
  • Next message: [retilogiche] testi di esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the retilogiche mailing list


[retilogiche] testi di esame

andrea.allegretti at inwind.it andrea.allegretti at inwind.it
Thu Jul 31 23:14:04 CEST 2003

  • Previous message: [retilogiche] testi di esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Grazie, le ho viste;
infatti sono lucidi delle lezioni e non sono assolutamente inerenti al
mio materiale
a  cui facevo riferimento!!!

> Sono uscito per ultimo, le avevo viste e le ho lasciate sulla cattedra
> pensando che il proprietario sarebbe tornato.
> Ma non sembravano testi, piuttosto lucidi di lezione.
>
> Non so se poi qualcuno le ha prese i gg successivi.
> saluti
>
> --
> - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
>    ,_
>   >' )               E m i l i a n o   P a l l o t t i
>   ( ( \              e.pallotti at inwind.it
> mrf''|\             CiscO CCNA (tm) Certified
> _______________________________________________
> retilogiche mailing list
> retilogiche at studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Previous message: [retilogiche] testi di esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the retilogiche mailing list


[retilogiche] ricevimento

andrea.allegretti at inwind.it andrea.allegretti at inwind.it
Tue Aug 19 14:30:15 CEST 2003

  • Previous message: [Retilogiche] (senza oggetto)
  • Next message: [retilogiche] Esame Settembre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Qualcuno sa quando rinizia il ric del prof Chiari?
Grazie anticipatamente

  • Previous message: [Retilogiche] (senza oggetto)
  • Next message: [retilogiche] Esame Settembre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[retilogiche] Esame Settembre

Daniele Renzulli daniele.renzulli at libero.it
Wed Aug 20 00:54:46 CEST 2003

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Esame Settembre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve, qualcuno conosce la data orientativa dell'appello di settembre?
Grazie e Buono Studio.
Ciao, Daniele.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030819/5c8ac971/attachment.html

  • Previous message: [retilogiche] ricevimento
  • Next message: [retilogiche] Esame Settembre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[retilogiche] Esame Settembre

Gianluca Rocchi exgr at libero.it
Wed Aug 20 13:06:57 CEST 2003

  • Previous message: [retilogiche] Esame Settembre
  • Next message: [retilogiche] Sulla minimizz. macchine parz. spec.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Sono andato sul SISPE e il prossimo esame è fissato per il 15 settembre.
Ciao.
  ----- Original Message -----
  From: Daniele Renzulli
  To: Reti Logiche
  Sent: Tuesday, August 19, 2003 11:54 PM
  Subject: [retilogiche] Esame Settembre

  Salve, qualcuno conosce la data orientativa dell'appello di settembre?
  Grazie e Buono Studio.
  Ciao, Daniele.

------------------------------------------------------------------------------

  _______________________________________________
  retilogiche mailing list
  retilogiche at studenti.ing.uniroma1.it
  http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030820/a20653dc/attachment.html

  • Previous message: [retilogiche] Esame Settembre
  • Next message: [retilogiche] Sulla minimizz. macchine parz. spec.
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[retilogiche] Sulla minimizz. macchine parz. spec.

Daniele Calisi madmage at email.it
Thu Aug 28 13:54:16 CEST 2003

  • Previous message: [retilogiche] Esame Settembre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
salve a tutti, ho alcune domande riguardo all'algoritmo di minimizzazione
(in relazione all'esercizio 3.8 del libro e a due esercizi nelle dispense a
pg.84 e pg.102), vi ringrazio per le risposte, sperando che la mailing list
sia attiva anche se è agosto:

1) ricerca dell'insieme zeta di copertura finale; se ho
(a,b),(b,c),(a,c),(a,d) posso stabilire
subito che l'insieme di copertura finale è (a,b,c),(a,d) senza utilizzare
la tabella e l'algoritmo (cioè cerco gli insiemi di classi del tipo
(x,y),(y,z),(a,z), dato che come spiegano le dispense, "stati compatibili a
coppie", (x,y,z) è una classe di compatibilità se e solo se lo sono
(x,y),(y,z) e (x,z))?

2) l'algoritmo non spiega cosa fare quando non ci sono classi implicate non
degeneri e dunque non si possono costruire gli insiemi chiusi che siano
copertura dell'insieme degli stati (nell'esempio che segue la spiegazione
dell'algoritmo capita che I(C5) sia copertura); eseguendo l'esercizio e
guardando come vengono risolti quelli sulle dispense appare chiaro che
prendendo tutte le classi di zeta si ha una copertura, ma questa non è
necessariamente minima (ovviamente) e infatti, mentre nell'esercizio 3.8 e
a pg.84 vengono prese TUTTE le classi, in quello a pagina 102 ne vengono
prese solo 4 su 8; la domanda è: in che modo (a parte "a occhio") si può
prendere il numero minimo di classi per avere una copertura, in questa
situazione (cioè quando non esiste un insieme chiuso di una classe che sia
anche copertura)?

3) a pg.83 c'è un'osservazione: questa osservazione vale anche se la
copertura è sicuramente minima? cioè una volta trovata una copertura di
classi prime è opportuno controllare che, usando classi non prime, la rete
risulti più vantaggiosa?

4) a pg.85 vi è la tabella per l'algoritmo per trovare le classi di massima
compatibilità (insieme zeta), tuttavia nelle righe appaiono anche stati
isolati, cioè classi degeneri, che VENGONO SCARTATI dall'algoritmo spiegato
nel libro e nelle dispense... si sta dunque utilizzando un altro algoritmo?

5) la definizione di copertura chiusa implica che, fissato un blocco di
stati, l'immagine attraverso delta (dato un ingresso i) sia contenuta in un
altro blocco della copertura: in questa definizione si parla di "blocchi",
che possono dunque avere anche un solo stato; gli insiemi chiusi di una
classe di compatibilità, invece, parla di "classi prime" e dunque se le
classi implicate (non degeneri) finiscono in una classe degenere, non viene
considerata nell'insieme chiuso... ma a questo punto l'insieme non sarebbe
più "chiuso"! le classi prime sono sempre costituite da almeno due stati?

]\/[ad]\/[age
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030828/4d66762f/attachment.html

  • Previous message: [retilogiche] Esame Settembre
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[Retilogiche] (senza oggetto)

Marco Infortuna marco.infortuna a vodafone.it
Sab 16 Ago 2003 16:27:29 CEST

  • Prossimo messaggio: [retilogiche] ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
 Salve, volevo sapere se qualcuno sa quando il Prof. Chiari riceverà a settembre...
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030816/f6ebba78/attachment.htm

  • Prossimo messaggio: [retilogiche] ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[retilogiche] Ricevimento

Daniele Calisi madmage at email.it
Mon Sep 1 12:05:59 CEST 2003

  • Previous message: [retilogiche] compatibilità tra stati
  • Next message: [Retilogiche] (senza oggetto)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
spero di non esagerare nell'invio dei messaggi... erano tutte domande
accumulate durante lo studio di agosto!

il ricevimento è confermato per domani (martedì 2 settembre) alle ore 16.30
al dipartimento in VIA EUDOSSIANA?

]\/[ad]\/[age
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030901/5c016e25/attachment.html

  • Previous message: [retilogiche] compatibilità tra stati
  • Next message: [Retilogiche] (senza oggetto)
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[retilogiche] compatibilità tra stati

Daniele Calisi madmage at email.it
Mon Sep 1 12:04:29 CEST 2003

  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
prima di tutto una domanda dalla risposta forse ovvia, ma è per essere
sicuro: nelle dispense e nel libro viene specificato che due stati sono
compatibili se le sequenze di ingresso applicabili ad entrambi producono
uscite non contrastanti

per uscite non contrastanti si intende che beta(J,s) sia uguale a
beta(J,t)... non si parla di uscita "non interessante", la ovvia estensione
dell'uguaglianza tra funzioni beta potrebbe essere che beta(J,s) =
beta(J,t) se sono uguali OPPURE se una delle due è "-", cioè "non
interessante" ("non letta")

dico bene?

poi, a pagina 58 del libro (reti sequenziali), è scritto che se due stati s
e t generano due sequenze di uscita del tipo:
omega*(J,s) = ab--ca-b-aa
omega*(J,t) = -baa-acbc-ac-c
allora sono compatibili

ma questo non deve valere per TUTTE le sequenze di ingresso (applicabili a
entrambe)?

]\/[ad]\/[age
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030901/e474244b/attachment.html

  • Next message: [retilogiche] Ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the retilogiche mailing list


[Retilogiche] (senza oggetto)

Marco Infortuna marco.infortuna a vodafone.it
Mar 2 Set 2003 09:35:01 CEST

  • Messaggio precedente: [retilogiche] Ricevimento
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve, volevo sapere se e quando il professor Chiari riceve in questa settimana e la data dell'appello di settembre.
Un saluto a tutti.
Marco
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030902/a338b709/attachment.htm

  • Messaggio precedente: [retilogiche] Ricevimento
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

andrea.allegretti a inwind.it andrea.allegretti a inwind.it
Mer 3 Set 2003 15:03:22 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] facciamo un gruppo di studio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Di solito riceve il martedi alle 16.30.
La data ,salvo modifiche ,e' per il 15 settembre.
> Salve, volevo sapere se e quando il professor Chiari riceve in questa settimana e la data dell'appello di settembre.
> Un saluto a tutti.
> Marco
>

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] facciamo un gruppo di studio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] progettoPWM

marco_dicapua a virgilio.it marco_dicapua a virgilio.it
Mer 3 Set 2003 16:50:56 CEST

  • Messaggio precedente: [Retilogiche] facciamo un gruppo di studio
  • Prossimo messaggio: [Retilogiche] Risolvere il Lock-Out
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti, in riferimento al progetto PWM(modulazione della largh.dell'impulso)
del 28-06-2000, volevo capire come si è giunti alla conclusione che la risoluzione
temporale del convertitore analogico-digitale a 8 bit sia pari a T/512,
essendo T l'intervallo costante tra i fronti di salita di due impulsi consecutivi.Che
legame c'è con quanto esposto nelle dispense a proposito del DAC a 8 bit
la cui risoluzione è data nella misura di 1/256?
Grazie, Marco.

  • Messaggio precedente: [Retilogiche] facciamo un gruppo di studio
  • Prossimo messaggio: [Retilogiche] Risolvere il Lock-Out
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

vale.pride a libero.it vale.pride a libero.it
Gio 4 Set 2003 10:07:56 CEST

  • Messaggio precedente: [Retilogiche] Minimizzare Macch. Parz. Spec.
  • Prossimo messaggio: [Retilogiche] Ricevimento.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao qualcuno sa quando si apriranno le prenotazioni sul sito SISPE per Telecomunicazioni?
Grazie
Ciao
Valeria

---------- Initial Header -----------

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : "retilogiche" retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Wed,  3 Sep 2003 14:03:22 +0200
Subject : Re:[Retilogiche] (senza oggetto)

> Di solito riceve il martedi alle 16.30.
> La data ,salvo modifiche ,e' per il 15 settembre.
> > Salve, volevo sapere se e quando il professor Chiari riceve in questa settimana e la data dell'appello di settembre.
> > Un saluto a tutti.
> > Marco
> >
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: [Retilogiche] Minimizzare Macch. Parz. Spec.
  • Prossimo messaggio: [Retilogiche] Ricevimento.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Ricevimento.

Armando Chiari chiari a dis.uniroma1.it
Gio 4 Set 2003 14:14:24 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Prossimo esame.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
A tutti gli interessati comunico che il ricevimento studenti riprenderà la
settimana prossima, presso il dipartimento di informatica secondo l'orario
consueto (martedì ore 16.30).
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Prossimo esame.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Prossimo esame.

Armando Chiari chiari a dis.uniroma1.it
Gio 4 Set 2003 14:37:36 CEST

  • Messaggio precedente: [Retilogiche] Ricevimento.
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 1, Numero 2
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
A tutti gli interessati comunico che il prossimo appello d'esame è previsto
il giorno 15 settembre alle ore 9.00 presso la facoltà in via Eudossiana
(aula da definire).
Da adesso è possibile iscriversi all'esame sul sito sispe.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Messaggio precedente: [Retilogiche] Ricevimento.
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 1, Numero 2
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re: Digest di Retilogiche, Volume 1, Numero 2

Marco Infortuna marco.infortuna a vodafone.it
Gio 4 Set 2003 16:15:07 CEST

  • Messaggio precedente: [Retilogiche] Prossimo esame.
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
grazie andrea....
marco
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030904/448d7eb3/attachment.htm

  • Messaggio precedente: [Retilogiche] Prossimo esame.
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

Marco Infortuna marco.infortuna a vodafone.it
Gio 4 Set 2003 16:15:08 CEST

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 1, Numero 2
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Qualcuno può spiegarmi il primo esercizio di teoria dell'appello 25-10-2001 x favore?
grazie.
Marco I.

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030904/70139e33/attachment.htm

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 1, Numero 2
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

marco_dicapua a virgilio.it marco_dicapua a virgilio.it
Lun 8 Set 2003 14:18:49 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Buon giorno, volevo sapere se domani alle 16:30 il professor Chiari riceve
presso il DIS di via Eudossiana oppure nella sede di via Salaria.
Grazie, Marco dC.

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

Armando Chiari chiari a dis.uniroma1.it
Lun 8 Set 2003 18:05:37 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
At 13.18 08/09/03 +0200, you wrote:
>Buon giorno, volevo sapere se domani alle 16:30 il professor Chiari riceve
>presso il DIS di via Eudossiana oppure nella sede di via Salaria.
>Grazie, Marco dC.

In Via Salaria (113), more solito.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

vale.pride a libero.it vale.pride a libero.it
Mar 9 Set 2003 12:09:41 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Data esame: 17/9.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]

Buongiorno professore è possibile sapere in che aula si terrà l'esame lunedì?
Grazie
Valentina Proietti

---------- Initial Header -----------

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Mon, 08 Sep 2003 17:05:37 +0200
Subject : Re: [Retilogiche] (senza oggetto)

> At 13.18 08/09/03 +0200, you wrote:
> >Buon giorno, volevo sapere se domani alle 16:30 il professor Chiari riceve
> >presso il DIS di via Eudossiana oppure nella sede di via Salaria.
> >Grazie, Marco dC.
>
> In Via Salaria (113), more solito.
>
>
> Prof. A. Chiari
> Tel.: +39 06 5480 2136
> Fax: +39 06 5480 4401
> E-mail: chiari a dis.uniroma1.it
> Web:    studenti.ing.uniroma1.it/corsi/retilogiche
>          studenti.ing.uniroma1.it/corsi/calcolatori-gest
>
>

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Data esame: 17/9.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Data esame: 17/9.

Armando Chiari chiari a dis.uniroma1.it
Mer 10 Set 2003 12:32:50 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] esercizio 25-10-2001
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
A tutti gli interessati si comunica che la data di esame del prossimo
appello di reti logiche è spostata al 17 settembre, sempre con inizio alle
ore 9.00, presso l'aula 24 nella sede di via Eudossiana. Prego estendere il
messaggio ai candidati di vostra conoscenza, sia di telecomunicazioni, sia
di informatica, non iscritti a questa lista.
Grazie e buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] esercizio 25-10-2001
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] esercizio 25-10-2001

cinzia.alta a virgilio.it cinzia.alta a virgilio.it
Mer 10 Set 2003 12:49:58 CEST

  • Messaggio precedente: [Retilogiche] Data esame: 17/9.
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti forse ho trovato la soluzione x l'esercizio del 25-10-2001
richiesto da Marco.
Le funzioni possibili con 2 variabili sono 16 ,se si scrive la tabella di
verità  con tutte le 16 funzioni possibili al variare delle 2 variabili
d'ingresso si possono trovare le funzioni autoduali.Le funzioni Y3,Y5,Y10,Y12
sono autoduali(Forse meglio se si guarda l'allegato word)
Buono studio da Cinzia

-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome:        25-10-01.doc
Tipo:        application/octet-stream
Dimensione:  19456 bytes
Descrizione: non disponibile
Url:         http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030910/6d2ec6c3/25-10-01-0001.obj

  • Messaggio precedente: [Retilogiche] Data esame: 17/9.
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame

Daniele Renzulli daniele.renzulli a libero.it
Mer 10 Set 2003 17:25:39 CEST

  • Messaggio precedente: [Retilogiche] esercizio 25-10-2001
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti,
qualcuno sa se prenotandosi per l'appello di settembre, ci si può poi eventualmente prenotare per quello di ottobre; grazie.
Ciao, Daniele.

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030910/3c891cac/attachment.htm

  • Messaggio precedente: [Retilogiche] esercizio 25-10-2001
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

e.pallotti a inwind.it e.pallotti a inwind.it
Mer 10 Set 2003 18:57:25 CEST

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] Risolvere il Lock-Out
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Da: "Daniele Renzulli" <daniele.renzulli a libero.it>

Salve a tutti,
qualcuno sa se prenotandosi per l'appello di settembre, ci si può poi
eventualmente prenotare per quello di ottobre; grazie.
Ciao, Daniele.
---------------------
Si, visto che dal sito settembre e ottobre sono sessioni autunali

Dal sito di reti logiche:

"Pertanto di regola in una sessione ci si può iscrivere a non più di due
appelli."
.....
      Sessione autunnale
      Prima prova scritta
      16-09-2002
      ore 9.00-13.00
      V. A. Scarpa
      Aula 15 (TLC+INFO+EL) 16-09-2002

      Prima prova scritta
       31-10-2002
      ore 9.00-13.00
      V. Eudossiana
      Aula 29 (TLC+EL) 31-10-2002

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030910/3681842f/attachment.htm

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] Risolvere il Lock-Out
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Minimizzare Macch. Parz. Spec.

Daniele Calisi madmage a email.it
Mer 3 Set 2003 20:23:44 CEST

  • Messaggio precedente: [Retilogiche] Risolvere il Lock-Out
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
l'algoritmo descritto sul libro non spiega cosa fare nel caso non esista
nessun insieme chiuso che sia anche copertura dell'insieme degli stati...
in tal caso è chiaro che bisogna prendere PIU' di un insieme chiuso, ma c'è
un modo non empirico per esser sicuri di aver preso la copertura MINIMA?

perché si prendono in considerazione solo le classi implicate NON DEGENERI?
è possibile infatti che una classe finisca in un solo stato appartenente ad
un'altra classe, ma questo l'algoritmo non lo considera... le classi prime
sono SEMPRE formate da almeno 2 stati?

]\/[ad]\/[age
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030903/c18f56bc/attachment.htm

  • Messaggio precedente: [Retilogiche] Risolvere il Lock-Out
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Risolvere il Lock-Out

Daniele Calisi madmage a email.it
Mer 3 Set 2003 20:20:09 CEST

  • Messaggio precedente: [Retilogiche] progettoPWM
  • Prossimo messaggio: [Retilogiche] Risolvere il Lock-Out
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
per quanto riguarda il fenomeno del lock out, sulle dispense (Parte 5) sono
indicate due soluzioni: la prima dice "inizial.+regime", che penso si
riferisca al fatto che sui FF esistono segnali di CLR asincrono
(inizializzazione) e che durante il funzionamento della macchina, la tavola
degli stati viene codificata in modo che se per qualche motivo la macchina
finisce in uno stato "non consentito", ritorna allo stato 1

ma qual'è dunque la seconda soluzione? inizializzazione, dicono le
dispense, ma se durante il funzionamento la macchina finisce in uno stato
"non considerato"?

]\/[ad]\/[age
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030903/069c05bc/attachment.htm

  • Messaggio precedente: [Retilogiche] progettoPWM
  • Prossimo messaggio: [Retilogiche] Risolvere il Lock-Out
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Risolvere il Lock-Out

Daniele Calisi madmage a email.it
Gio 11 Set 2003 11:13:49 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Minimizzare Macch. Parz. Spec.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
per quanto riguarda il fenomeno del lock out, sulle dispense (Parte 5) sono
indicate due soluzioni: la prima dice "inizial.+regime", che penso si
riferisca al fatto che sui FF esistono segnali di CLR asincrono
(inizializzazione) e che durante il funzionamento della macchina, la tavola
degli stati viene codificata in modo che se per qualche motivo la macchina
finisce in uno stato "non consentito", ritorna allo stato 1

ma qual'è dunque la seconda soluzione? inizializzazione, dicono le
dispense, ma se durante il funzionamento la macchina finisce in uno stato
"non considerato"?

]\/[ad]\/[age
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030911/60c734cd/attachment.htm

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Minimizzare Macch. Parz. Spec.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Minimizzare Macch. Parz. Spec.

Daniele Calisi madmage a email.it
Gio 11 Set 2003 11:13:50 CEST

  • Messaggio precedente: [Retilogiche] Risolvere il Lock-Out
  • Prossimo messaggio: [Retilogiche] Ricevimento martedì 16?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
l'algoritmo descritto sul libro non spiega cosa fare nel caso non esista
nessun insieme chiuso che sia anche copertura dell'insieme degli stati...
in tal caso è chiaro che bisogna prendere PIU' di un insieme chiuso, ma c'è
un modo non empirico per esser sicuri di aver preso la copertura MINIMA?

perché si prendono in considerazione solo le classi implicate NON DEGENERI?
è possibile infatti che una classe finisca in un solo stato appartenente ad
un'altra classe, ma questo l'algoritmo non lo considera... le classi prime
sono SEMPRE formate da almeno 2 stati?

]\/[ad]\/[age
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030911/5451ca15/attachment.htm

  • Messaggio precedente: [Retilogiche] Risolvere il Lock-Out
  • Prossimo messaggio: [Retilogiche] Ricevimento martedì 16?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Risolvere il Lock-Out

Gianluca Rocchi exgr a libero.it
Ven 12 Set 2003 00:25:25 CEST

  • Messaggio precedente: [Retilogiche] Risolvere il Lock-Out
  • Prossimo messaggio: [Retilogiche] Minimizzare Macch. Parz. Spec.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Il problema del lock-out nasce quando non si ha un conteggio pieno ( sulle disp. infatti viene riportato l'esempio del progetto di un contatore mod 10 di tipo "up").
Questo problema si risolve in due modi:

1)  per gli stati che vanno da 1010 ad 1111 si mettono tutte dcc negli stati successivi e al momento dell'attivazione si utilizza un clr di tipo asincrono che fa in modo che    il circuito inizi a lavorare in uno stato "corretto"; in questo modo per come è stata elaborata la tabella degli stati sono sicuro che il contatore non andrà mai in uno stato "scorretto".

2) si implementa un reset di tipo sincrono imponendo per esempio che lo stato successivo di ogni stato compreso tra 1010 e 1111 sia 0000: in questo modo mi troverò
in uno stato scorretto solo per un periodo di clock.

La prima soluzione dovrebbe essere la più utilizzata perchè sfruttando le dcc si hanno reti combinatorie meno complesse.

Spero di non aver detto inesattezze e di essere stato di aiuto.

Ciao.
Gianlu.

----- Original Message -----
  From: Daniele Calisi
  To: retilogiche a studenti.ing.uniroma1.it
  Sent: Wednesday, September 03, 2003 7:20 PM
  Subject: [Retilogiche] Risolvere il Lock-Out

  per quanto riguarda il fenomeno del lock out, sulle dispense (Parte 5) sono indicate due soluzioni: la prima dice "inizial.+regime", che penso si riferisca al fatto che sui FF esistono segnali di CLR asincrono (inizializzazione) e che durante il funzionamento della macchina, la tavola degli stati viene codificata in modo che se per qualche motivo la macchina finisce in uno stato "non consentito", ritorna allo stato 1

  ma qual'è dunque la seconda soluzione? inizializzazione, dicono le dispense, ma se durante il funzionamento la macchina finisce in uno stato "non considerato"?

  ]\/[ad]\/[age

------------------------------------------------------------------------------

  _______________________________________________
  Retilogiche mailing list
  Retilogiche a studenti.ing.uniroma1.it
  http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030911/4eb6889d/attachment.htm

  • Messaggio precedente: [Retilogiche] Risolvere il Lock-Out
  • Prossimo messaggio: [Retilogiche] Minimizzare Macch. Parz. Spec.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Ricevimento martedì 16?

Daniele Calisi madmage a email.it
Sab 13 Set 2003 18:00:10 CEST

  • Messaggio precedente: [Retilogiche] Minimizzare Macch. Parz. Spec.
  • Prossimo messaggio: [Retilogiche] esame di ottobre
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
dato che l'esame è stato spostato al 17, martedì 16 c'è ricevimento?

]\/[ad]\/[age
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030913/681cf592/attachment.htm

  • Messaggio precedente: [Retilogiche] Minimizzare Macch. Parz. Spec.
  • Prossimo messaggio: [Retilogiche] esame di ottobre
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] esame di ottobre

ANTONIO DI PIETRO antony.dipietro a tiscali.it
Dom 14 Set 2003 21:34:21 CEST

  • Messaggio precedente: [Retilogiche] Ricevimento martedì 16?
  • Prossimo messaggio: [Retilogiche] conferma dati esame per mercoledì
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Qualcuno può dirmi la data dell'appello di ottobre? Vi ringrazio.
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030914/8e9cc31e/attachment.htm

  • Messaggio precedente: [Retilogiche] Ricevimento martedì 16?
  • Prossimo messaggio: [Retilogiche] conferma dati esame per mercoledì
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] conferma dati esame per mercoledì

Marco Infortuna marco.infortuna a vodafone.it
Lun 15 Set 2003 09:43:32 CEST

  • Messaggio precedente: [Retilogiche] esame di ottobre
  • Prossimo messaggio: Re:[Retilogiche] conferma dati esame per mercoledì
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve Professore,
le chiedo la conferma per l'esame di mercoledi 17,

via Eudossiana
Aula 24
ore 9

grazie.
Marco Infortuna

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20030915/1bae9925/attachment.htm

  • Messaggio precedente: [Retilogiche] esame di ottobre
  • Prossimo messaggio: Re:[Retilogiche] conferma dati esame per mercoledì
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


Re:[Retilogiche] conferma dati esame per mercoledì

andrea.allegretti a inwind.it andrea.allegretti a inwind.it
Gio 18 Set 2003 15:47:52 CEST

  • Messaggio precedente: [Retilogiche] conferma dati esame per mercoledì
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
PEr Stefania(ma esteso a tutti), se vuoi fare progetti di esame, contattami, questo e' il mio indirizzo.
Ciao,Andrea.

  • Messaggio precedente: [Retilogiche] conferma dati esame per mercoledì
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] facciamo un gruppo di studio

Giancarlo Massari gcarlom a yahoo.se
Mar 23 Set 2003 11:59:46 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] progettoPWM
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve!
C'e' qualcuno disposto a costituire un bel gruppo di
studio per prepararsi all'appello di ottobre ??

(a proposito qualcuno sa la data,anche
approssimativa?)

Se sì,mandatemi una mail (o scrivete alla lista)

Ciao
Giancarlo (gcarlom a yahoo.se)

Höstrusk och grå moln - köp en resa till solen på Yahoo! Resor på adressen http://se.docs.yahoo.com/travel/index.html

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] progettoPWM
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

Ale .. overcum79 a hotmail.com
Ven 26 Set 2003 17:21:10 CEST

  • Messaggio precedente: Re:[Retilogiche] conferma dati esame per mercoledì
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Vorrei sapere se il professore riceve questo martedì e a che ora.
Grazie

_________________________________________________________________
Nuovo MSN Messenger 6.0 con sfondi e giochi! http://messenger.msn.it/
Provalo subito!

  • Messaggio precedente: Re:[Retilogiche] conferma dati esame per mercoledì
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

Armando Chiari chiari a dis.uniroma1.it
Lun 29 Set 2003 11:55:37 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
At 16.21 26/09/03 +0000, you wrote:

>Vorrei sapere se il professore riceve questo martedì e a che ora.
>Grazie

Il ricevimento è previsto regolarmente, presso il dipartimento in via
Salaria alle 16.30.
Buono studio a tutti!

>_________________________________________________________________
>Nuovo MSN Messenger 6.0 con sfondi e giochi! http://messenger.msn.it/
>Provalo subito!
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] esame

andrea.allegretti a inwind.it andrea.allegretti a inwind.it
Ven 3 Ott 2003 15:13:59 CEST

  • Prossimo messaggio: [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 1
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Si conosce la data , anche approssimata , del prossimo appello di reti logiche?
Grazie anticipatamente.
> Andrea

  • Prossimo messaggio: [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 1
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 1

glitch74 glitch74 a libero.it
Sab 4 Ott 2003 14:57:47 CEST

  • Messaggio precedente: [Retilogiche] esame
  • Prossimo messaggio: [Retilogiche] Codifica degli stati
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Speriamo che sia DOPO il 22!  E non prima come scritto su sispe!
Ciao!
---------- Initial Header -----------

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Sat,  4 Oct 2003 12:00:12 +0200 (CEST)
Subject : Digest di Retilogiche, Volume 2, Numero 1

> Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
> 	retilogiche a studenti.ing.uniroma1.it
>
> Per iscriverti o cancellarti attraverso il web, visita
> 	http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
> 	retilogiche-request a studenti.ing.uniroma1.it
>
> Puoi contattare la persona che gestisce la lista all'indirizzo
> 	retilogiche-owner a studenti.ing.uniroma1.it
>
> Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
> in modo che sia più utile di un semplice "Re: Contenuti del digest
> della lista Retilogiche..."
>
>
> Argomenti del Giorno:
>
>    1. esame (andrea.allegretti a inwind.it)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Fri,  3 Oct 2003 14:13:59 +0200
> From: "andrea.allegretti a inwind.it" <andrea.allegretti a inwind.it>
> Subject: [Retilogiche] esame
> To: "retilogiche" <retilogiche a studenti.ing.uniroma1.it>
> Message-ID: <HM6KNB$2DCF3C335B5B6C7C14473C6C03169F52 a libero.it>
> Content-Type: text/plain; charset=iso-8859-1
>
> Si conosce la data , anche approssimata , del prossimo appello di reti logiche?
> Grazie anticipatamente.
> > Andrea
>
>
> ------------------------------
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> Fine di Digest di Retilogiche, Volume 2, Numero 1
> *************************************************
>

  • Messaggio precedente: [Retilogiche] esame
  • Prossimo messaggio: [Retilogiche] Codifica degli stati
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Codifica degli stati

glitch74 glitch74 a libero.it
Dom 5 Ott 2003 13:17:25 CEST

  • Messaggio precedente: [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 1
  • Prossimo messaggio: [Retilogiche] appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti!
Non sono sicuro di aver capito bene questa cosa, qualcuno può rispondermi?

Nella progettazione di macchie impulsive, la codifica degli stati può essere fatta in modo non adiacente perchè?
es. S1 <---> 001
     S2 <---> 010
Come si vede la distanza tra queste due codifiche è 2 e non uno, cioè non sono adiacenti.

Ciao e grazie per  l'auito!

  • Messaggio precedente: [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 1
  • Prossimo messaggio: [Retilogiche] appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] appelli

andrea.allegretti a inwind.it andrea.allegretti a inwind.it
Ven 10 Ott 2003 15:05:30 CEST

  • Messaggio precedente: [Retilogiche] Codifica degli stati
  • Prossimo messaggio: [Retilogiche] Domanda?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Qualcuno ha i testi(ed eventualmente gli svolgimenti )
degli appelli dell'anno solare 2002(anche fine 2001 e inizio 2003)???
Scambio con i testi degli ultimi appelli
(giugno luglio settembre 2003)
Buono studio!

  • Messaggio precedente: [Retilogiche] Codifica degli stati
  • Prossimo messaggio: [Retilogiche] Domanda?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Domanda?

glitch74 glitch74 a libero.it
Sab 11 Ott 2003 01:33:11 CEST

  • Messaggio precedente: [Retilogiche] appelli
  • Prossimo messaggio: [Retilogiche] richiesta di aiuto!
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
CIao a tutti! Qualcuno sa darmi la definizione esatta di CICLO MACCHINA e CICLO DI BUS?
CIao!

  • Messaggio precedente: [Retilogiche] appelli
  • Prossimo messaggio: [Retilogiche] richiesta di aiuto!
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] richiesta di aiuto!

Stefania Corsi stefaniacorsi a hotmail.com
Sab 11 Ott 2003 12:45:14 CEST

  • Messaggio precedente: [Retilogiche] Domanda?
  • Prossimo messaggio: [Retilogiche] Appelli/Richiesta di aiuto
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti!
qualcuno mi sa spiegare come si risolve la dom.5 della seconda prova del 30/01/2002? Non riesco a capire come deve essere impostata.
Grazie
Stefania
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20031011/9868d99f/attachment.htm

  • Messaggio precedente: [Retilogiche] Domanda?
  • Prossimo messaggio: [Retilogiche] Appelli/Richiesta di aiuto
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appelli/Richiesta di aiuto

glitch74 glitch74 a libero.it
Dom 12 Ott 2003 13:33:59 CEST

  • Messaggio precedente: [Retilogiche] richiesta di aiuto!
  • Prossimo messaggio: [Retilogiche] Data esame ottobre.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
1) Re:appelli (andrea.allegretti a inwind.it)
Spiacente! Non ho le prove di esame che richiedi e non so neanche come rintracciarle.
Comunque se volessi farmi avere i testi che dici di avere, te ne sarei grato!

2)Re:richiesta di aiuto! (Stefania Corsi)
Provo a fare l'esercizio e poi ti rispondo! Se non ti rispondo...Allora vuol dire che siamo inguaiati tutti e due!

CIAO a tutti!
---------- Initial Header -----------

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Sat, 11 Oct 2003 12:00:16 +0200 (CEST)
Subject : Digest di Retilogiche, Volume 2, Numero 3

> Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
> 	retilogiche a studenti.ing.uniroma1.it
>
> Per iscriverti o cancellarti attraverso il web, visita
> 	http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
> 	retilogiche-request a studenti.ing.uniroma1.it
>
> Puoi contattare la persona che gestisce la lista all'indirizzo
> 	retilogiche-owner a studenti.ing.uniroma1.it
>
> Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
> in modo che sia più utile di un semplice "Re: Contenuti del digest
> della lista Retilogiche..."
>
>
> Argomenti del Giorno:
>
>    1. appelli (andrea.allegretti a inwind.it)
>    2. Domanda? (glitch74)
>    3. richiesta di aiuto! (Stefania Corsi)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Fri, 10 Oct 2003 14:05:30 +0200
> From: "andrea.allegretti a inwind.it" <andrea.allegretti a inwind.it>
> Subject: [Retilogiche] appelli
> To: "retilogiche" <retilogiche a studenti.ing.uniroma1.it>
> Message-ID: <HMJIX6$302CC4E5B01B9BA30B40B8258725A810 a libero.it>
> Content-Type: text/plain; charset=iso-8859-1
>
> Qualcuno ha i testi(ed eventualmente gli svolgimenti )
> degli appelli dell'anno solare 2002(anche fine 2001 e inizio 2003)???
> Scambio con i testi degli ultimi appelli
> (giugno luglio settembre 2003)
> Buono studio!
>
>
>
> ------------------------------
>
> Message: 2
> Date: Sat, 11 Oct 2003 00:33:11 +0200
> From: "glitch74" <glitch74 a libero.it>
> Subject: [Retilogiche] Domanda?
> To: "retilogiche" <retilogiche a studenti.ing.uniroma1.it>
> Message-ID: <HMKBZB$7A39FD1C17423E4801EA68F7C1504487 a libero.it>
> Content-Type: text/plain; charset=iso-8859-1
>
> CIao a tutti! Qualcuno sa darmi la definizione esatta di CICLO MACCHINA e CICLO DI BUS?
> CIao!
>
>
> ------------------------------
>
> Message: 3
> Date: Sat, 11 Oct 2003 11:45:14 +0200
> From: "Stefania Corsi" <stefaniacorsi a hotmail.com>
> Subject: [Retilogiche] richiesta di aiuto!
> To: <retilogiche a studenti.ing.uniroma1.it>
> Message-ID: <Sea2-DAV38jcdEc83LU00000d95 a hotmail.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Salve a tutti!
> qualcuno mi sa spiegare come si risolve la dom.5 della seconda prova del 30/01/2002? Non riesco a capire come deve essere impostata.
> Grazie
> Stefania
> -------------- parte successiva --------------
> Un allegato HTML è stato rimosso...
> URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20031011/9868d99f/attachment-0001.htm
>
> ------------------------------
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> Fine di Digest di Retilogiche, Volume 2, Numero 3
> *************************************************
>

  • Messaggio precedente: [Retilogiche] richiesta di aiuto!
  • Prossimo messaggio: [Retilogiche] Data esame ottobre.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Data esame ottobre.

Armando Chiari chiari a dis.uniroma1.it
Mer 15 Ott 2003 11:52:56 CEST

  • Messaggio precedente: [Retilogiche] Appelli/Richiesta di aiuto
  • Prossimo messaggio: [Retilogiche] è confermata la data dell'esame?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
A tutti gli interessati comunico che la prossima prova d'esame si svolgerà
il 25 ottobre (sabato) alle ore 9.00 nell'aula 24 della sede di Via Eudossiana.
Ho aggiornato la pagina delle prenotazioni del sisto SISPE anche con
un'estensione del termine delle prenotazioni.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Messaggio precedente: [Retilogiche] Appelli/Richiesta di aiuto
  • Prossimo messaggio: [Retilogiche] è confermata la data dell'esame?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] è confermata la data dell'esame?

Voodoo Chile halbion a inwind.it
Lun 20 Ott 2003 13:40:20 CEST

  • Messaggio precedente: [Retilogiche] Data esame ottobre.
  • Prossimo messaggio: [Retilogiche] ci sono modifiche alla data dell'esame?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
lo spostamento degli esami al 31 ottobre riguarda anche reti logiche?
oppure è confermata la data del 25 ottobre?

grazie,
Ale

  • Messaggio precedente: [Retilogiche] Data esame ottobre.
  • Prossimo messaggio: [Retilogiche] ci sono modifiche alla data dell'esame?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] ci sono modifiche alla data dell'esame?

oinos a tele2.it oinos a tele2.it
Lun 20 Ott 2003 20:39:40 CEST

  • Messaggio precedente: [Retilogiche] è confermata la data dell'esame?
  • Prossimo messaggio: [Retilogiche] Uso registri PD32
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
sono fuori roma ed ho saputo di una serie di modifiche su molte date d'esame causa sciopero generale di venerdì. ci sono modifiche anche per l'esame di reti logiche o la data resta Sabato 25 Ottobre alle 9:00 in aula 24?

grazie
D a rio

-------------------------------------------------
WebMail Tele2 http://www.tele2.it
-------------------------------------------------

  • Messaggio precedente: [Retilogiche] è confermata la data dell'esame?
  • Prossimo messaggio: [Retilogiche] Uso registri PD32
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Uso registri PD32

marco_dicapua a virgilio.it marco_dicapua a virgilio.it
Mar 21 Ott 2003 14:59:34 CEST

  • Messaggio precedente: [Retilogiche] ci sono modifiche alla data dell'esame?
  • Prossimo messaggio: [Retilogiche] Uso registri PD32
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Buongiorno prof.Chiari. Desideravo chiederle un chiarimento sull'uso dei
registri nel PD32.
I registri (RO..R7) in questione come è noto sono a 32bit per cui l'accesso
per esempio ad uno dei 4 byte del registro R0 verrebbe fatto tramite mascheramento,
è esatto?
Questo vorrebbe dire che il registro non può in alcun modo essere gestito
come un puntatore che punta al primo di questi 4 byte. Però in uno degli
esempi del terzo libro sull'uso dei registri(cfr. esempio pag 49, testo
PD32) l'impressione è che si utilizzino i vari registri proprio come puntatori
a celle di memoria. Forse sbaglio, magari questa gestione è consentita dal
fatto di usare un indirizzamento indiretto dei registri, in ogni caso le
sarei grato di illustrarmi qual è la regola corretta di utilizzo dei registri.
Grazie per la disponibilità, Marco di Capua.

  • Messaggio precedente: [Retilogiche] ci sono modifiche alla data dell'esame?
  • Prossimo messaggio: [Retilogiche] Uso registri PD32
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 8

glitch74 glitch74 a libero.it
Gio 23 Ott 2003 14:44:46 CEST

  • Messaggio precedente: [Retilogiche] Uso registri PD32
  • Prossimo messaggio: [Retilogiche] trovato paio di occhiali
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
I registri r0..r7 sono si  a 32 bit, ma io nono credo tu possa accedere a B, W, LW, ma solo a LW. Accedi ai 32 bit tutti insieme. Se vuoi opereari sui singoli bit devi usare le istruzxioni del pd32.
Se pero in uno di tali reg, poni un indirizzo di memoria (RAM), a questa portai accedere a B, W, LW,
perche il pd32 te lo consente, infatti esistono per l'appunto i segnali Mb0...Mb3.
Ciao!

---------- Initial Header -----------

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Wed, 22 Oct 2003 12:00:12 +0200 (CEST)
Subject : Digest di Retilogiche, Volume 2, Numero 8

> Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
> 	retilogiche a studenti.ing.uniroma1.it
>
> Per iscriverti o cancellarti attraverso il web, visita
> 	http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
> 	retilogiche-request a studenti.ing.uniroma1.it
>
> Puoi contattare la persona che gestisce la lista all'indirizzo
> 	retilogiche-owner a studenti.ing.uniroma1.it
>
> Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
> in modo che sia più utile di un semplice "Re: Contenuti del digest
> della lista Retilogiche..."
>
>
> Argomenti del Giorno:
>
>    1. Uso registri PD32 (marco_dicapua a virgilio.it)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Tue, 21 Oct 2003 13:59:34 +0200
> From: marco_dicapua a virgilio.it
> Subject: [Retilogiche] Uso registri PD32
> To: retilogiche a studenti.ing.uniroma1.it
> Message-ID: <3F8C9C450000C959 a ims1d.cp.tin.it>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Buongiorno prof.Chiari. Desideravo chiederle un chiarimento sull'uso dei
> registri nel PD32.
> I registri (RO..R7) in questione come è noto sono a 32bit per cui l'accesso
> per esempio ad uno dei 4 byte del registro R0 verrebbe fatto tramite mascheramento,
> è esatto?
> Questo vorrebbe dire che il registro non può in alcun modo essere gestito
> come un puntatore che punta al primo di questi 4 byte. Però in uno degli
> esempi del terzo libro sull'uso dei registri(cfr. esempio pag 49, testo
> PD32) l'impressione è che si utilizzino i vari registri proprio come puntatori
> a celle di memoria. Forse sbaglio, magari questa gestione è consentita dal
> fatto di usare un indirizzamento indiretto dei registri, in ogni caso le
> sarei grato di illustrarmi qual è la regola corretta di utilizzo dei registri.
> Grazie per la disponibilità, Marco di Capua.
>
>
> ------------------------------
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> Fine di Digest di Retilogiche, Volume 2, Numero 8
> *************************************************
>

  • Messaggio precedente: [Retilogiche] Uso registri PD32
  • Prossimo messaggio: [Retilogiche] trovato paio di occhiali
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Uso registri PD32

Armando Chiari chiari a dis.uniroma1.it
Gio 23 Ott 2003 19:43:54 CEST

  • Messaggio precedente: [Retilogiche] Uso registri PD32
  • Prossimo messaggio: [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 8
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
At 13.59 21/10/03 +0200, you wrote:
>Buongiorno prof.Chiari. Desideravo chiederle un chiarimento sull'uso dei
>registri nel PD32.
>I registri (RO..R7) in questione come è noto sono a 32bit per cui l'accesso
>per esempio ad uno dei 4 byte del registro R0 verrebbe fatto tramite
>mascheramento,
>è esatto?

Se si riferisce a come operano il firmware e l'hardware del micro allora è
esatto. Se invece si riferisce al software va notato che esiste anche la
possibilità di accedere al byte meno significativo di un registro tramite
istruzioni con suffisso B, ad esempio MOVB R0,alfa

>Questo vorrebbe dire che il registro non può in alcun modo essere gestito
>come un puntatore che punta al primo di questi 4 byte.

Quali byte? quelli di un registro? No, nel PD32 un registro non può puntare
ai byte di registri.

>Però in uno degli
>esempi del terzo libro sull'uso dei registri(cfr. esempio pag 49, testo
>PD32) l'impressione è che si utilizzino i vari registri proprio come puntatori
>a celle di memoria.

A celle di memoria, non a registri, sono entità diverse. Le celle della RAM
sono a otto bit e sono indirizzabili individualmente, anche dai registri
mediante l'indirizzamento indiretto.

>Forse sbaglio, magari questa gestione è consentita dal
>fatto di usare un indirizzamento indiretto dei registri,

esattamente, come chiarito sopra.

>in ogni caso le
>sarei grato di illustrarmi qual è la regola corretta di utilizzo dei registri.

Non è chiaro cosa vuole intendere per "regola corretta ...".

>Grazie per la disponibilità, Marco di Capua.
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Messaggio precedente: [Retilogiche] Uso registri PD32
  • Prossimo messaggio: [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 8
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] trovato paio di occhiali

Alessio alessiosini a inwind.it
Sab 25 Ott 2003 20:12:23 CEST

  • Messaggio precedente: [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 8
  • Prossimo messaggio: [Retilogiche] ciao a tutti!!!
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
A qualcuno sono caduti per terra un paio di occhiali con relativo astuccio
in aula 24, al termine della seconda prova scritta di oggi. Per evitare che
si perdessero o rompessero, li ho presi io in custodia.
Per il proprietario: li riporto lunedì alla prova orale.
Alessio Siniscalchi

  • Messaggio precedente: [Retilogiche] Re:Digest di Retilogiche, Volume 2, Numero 8
  • Prossimo messaggio: [Retilogiche] ciao a tutti!!!
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] ciao a tutti!!!

andrea.allegretti a inwind.it andrea.allegretti a inwind.it
Mar 28 Ott 2003 00:11:28 CET

  • Messaggio precedente: [Retilogiche] trovato paio di occhiali
  • Prossimo messaggio: [Retilogiche] risposta a domanda D5 esame 25.10.03, 2.prova "A"
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve ragazzi.
Oggi ho superato l'esame di reti logiche, con gran soddisfazione.
Volevo ,con la presente,salutare tutti voi ,
ma soprattutto QUEL BRAVO/A RAGAZZO/A che ha luglio scorso MI HA RUBATO le bustine contenenti
i testi delle prove(che ho disperatamente cercato confidando nella buona fede di chi le aveva prese).
Ora, capisco benissimo che il lavoro di sua madre e di sua sorella lo/a abbiano fortemente
turbato/a nella crescita e che il riuscire vedere il sesso opposto solo in cartolina sia stato un fatto
duro per il soggetto in questione,
credo pero' che ,soprattutto in una facolta' dura come la nostra,dovrebbero essere la SOLIDARIETA'
e l'aiutarsi reciproco ad emergere, non l'opposto.

Scusate per lo sfogo e ...in bocca al lupo a tutti!!!
And.
ps: per il discorso del sesso caro/a mio/a ti auguro tanto sesso...con un negrone alle spalle!!!

  • Messaggio precedente: [Retilogiche] trovato paio di occhiali
  • Prossimo messaggio: [Retilogiche] risposta a domanda D5 esame 25.10.03, 2.prova "A"
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] risposta a domanda D5 esame 25.10.03, 2.prova "A"

Giancarlo Massari gcarlom a yahoo.se
Mar 28 Ott 2003 01:31:17 CET

  • Messaggio precedente: [Retilogiche] ciao a tutti!!!
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ecco una soluzione alla domanda Assembler dell'ultimo
appello, piu' precisamente:
2a Prova dell' Esame di del 25.10.03 PROVA "A",Domanda
D5
Sperando possa essere utile a chi si esercita con
l'assembler del PD-32

; ***************************
; ** 2a Prova Esame Reti Logiche del 25.10.03 **
; **    PROVA "A"   Domanda D5                **
; **                                          **
; **          G.C                             **
; **********************************************

;Scrivere una routine che valuta se nel byte ALFA
; vi sono piu' 1 o piu' 0
; Se vi sono piu' 1 il bit 0 di ALFA deve essere messo
ad 1
; Se vi sono piu' zeri il bit 0 di ALFA deve essere
messo ad 0
; Gli altri bit devono essere lasciati immutati
; il caso di 4 bit 1 e 4 zeri non e' specificato
;  (posso fare come voglio,io ho scelto di lasciare
ALFA inalterato)

org 0400h

data db 09h  ; riserva un byte per il dato (e' la
locaz 0400h)
alfa equ 0400h  ; indirizzo del il dato (qui alfa
=0400h)

code
movb #09h,alfa  ;0000.1001  (2 bit 1) -> ris=
0000.1000
jsr valuta

movb #0AAh,alfa  ;1010.1010  (4 bit 1) -> ris=
1010.1010
jsr valuta

movb #9Eh,alfa  ;1001.1110 (5 bit 1) -> ris= 1001.1111
jsr valuta

halt

;======================
; Valuta se il numero di bit 1 in alfa e' > o minore
di quello degli zeri
; R0 = contiene il dato (alfa)
; R1 = conta il num di 1
; R3 = contatore (da 1 a 8)

valuta:
push R0
push R1
push R3

xorb R1,R1  ; Azzera R1
movb #8,R3  ; Conta 8 bit
movb alfa,R0 ; alfa -> R0

again:
rorb #1,r0 ; LSb -> Carry
jnc skip
addb #1,R1 ; Incrementa il numero di Uno
skip:
subb #1, R3
jnz again

; In R0: alfa;  in R1: num di 1
cmpb #4, R1
jz exit
jn preval0
preval1: orb #01,R0
jmp store
preval0: andb #0FEh,R0
store: movb R0,alfa

exit:
pop R3
pop R1
pop R0
ret

end

Höstrusk och grå moln - köp en resa till solen på Yahoo! Resor på adressen http://se.docs.yahoo.com/travel/index.html

  • Messaggio precedente: [Retilogiche] ciao a tutti!!!
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] considerazioni...comunque utili !

F&F fabiofrancesca a inwind.it
Lun 3 Nov 2003 19:24:28 CET

  • Prossimo messaggio: [Retilogiche] considerazioni...comunque utili !
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Sembra proprio (a detta di molti) che superare questo ultimo appello sia stato proprio un' "avventura"...
Premetto che questo non vuole essere assolutamente uno sfogo personale, ma semplicemente una critica-dove per critica non si intende solo l'accezione negativa...Anch'io finalmente ho superato l'esame di R.L.(dopo un lungo periodo di duro lavoro...); mi ero promesso,in ogni modo, di condividere per quanto possibile la mia esperienza.
Già di per sè la materia è molto impegnativa (è un'esame che vale x 4!!!)e di certo non si può improvvisare una preparazione superficiale per poterla superare(...se tutti gli esami fossero così ci vorrebbero 15 anni x laurearsi): ma la disorganizzazione con cui si è svolto l'esame l'ha davvero resa abominevole! Ho apprezato comunque la disponibilità del prof. nel dedicare parecchio tempo durante la discussione degli scritti; ma forse tutti saremmo stati meno in ansia se non avessimo dovuto aspettare lunghe file,attese snervanti e ''palleggi''  vari tra un'aula e l'altra per poterne trovare una libera. Certo,si conferma ancora una volta lo stato di ''grossa crisi'' in cui versa LaSapienza.(...)
Devo dire che un'esperienza così non mi era ancora capitata (forse sono esagerato,ma vi garantisco che molti altri la stanno pensando come me): un tale stato delle cose certo non aiuta a concludere chi resta nel vecchio ordinamento.
In ogni modo,ora, sicuramente mi sono fatto una corteccia più dura...in bocca al lupo a tutti!

***Fabio***
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20031103/2c2530b8/attachment.htm

  • Prossimo messaggio: [Retilogiche] considerazioni...comunque utili !
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] considerazioni...comunque utili !

djdanilo a libero.it djdanilo a libero.it
Mar 4 Nov 2003 15:54:11 CET

  • Messaggio precedente: [Retilogiche] considerazioni...comunque utili !
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Forse hai ragione, La Sapienza è abbastanza "incasinata".. ma guardane il lato positivo: quando entrerai nel mondo del lavoro, che credo sia abbastanza più duro, in trincea ci sarai già stato! Per quanto riguarda questo esame poi, è uno di quelli ce ci distingue dagli informatici puri e quindi tutto quello che si fa aumenta il gap.. a nostro favore! Ora festeggia, te lo sei meritato!
Danilo

  • Messaggio precedente: [Retilogiche] considerazioni...comunque utili !
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Memory Controller

Andrea Arbore arborean a hotmail.com
Mar 2 Dic 2003 19:12:27 CET

  • Prossimo messaggio: [Retilogiche] date
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Su invito di alcuni colleghi metto a disposizione una bozza del progetto di
un Memory Controller per SRAM Autoallineanti. Chiunque sia interessato
all'argomento potrà trovare il documento al seguente indirizzo:

http://www.arborean.741.com/reti_logiche/memory_controller.html

cliccando sull'immagine SELF-ALIGNING SRAM (hotlink non permesso).
In esso si illustra il problema del disallineamento dei dati nei sistemi a
microprocessore e la sua relazione con la cache. Per i sistemi privi di
cache si mostra una possibile soluzione la quale rende trasparente il
riallineamento dei dati ai dispositivi che accedono in memoria. Per tale
operazione è necessario un solo ciclo di bus, come per un accesso a dati
allineati. Non si sfrutta la proprietà latch del bus indotta dal circuito di
Bus Hold, il quale è ancora impiegato per ragioni di slew-rate, minore
dissipazione di potenza e per la possibilità di trasferimento diretto di
dati memoria-memoria.
Si sintetizza infine un controller per i suddetti sistemi, incluso il PD32,
che permette di comandare due diverse architetture SRAM autoallineanti. La
gestione della memoria tramite questo controller solleva il processore dal
generare diversi segnali di controllo e dal compiere operazioni interne di
riallineamento dei dati; inoltre semplifica notevolmente la struttura di
qualsiasi periferica che opera in DMA e permette ai compilatori, nonché ai
"device driver writers", di trascurare completamente il problema del
disallineamento per tali sistemi.

Andrea Arbore

_________________________________________________________________
Personalizza MSN Messenger con sfondi e fotografie!
http://www.ilovemessenger.msn.it/

  • Prossimo messaggio: [Retilogiche] date
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] date

Massimo Andreozzi mandreozzi73 a yahoo.it
Mar 9 Dic 2003 08:31:28 CET

  • Messaggio precedente: [Retilogiche] Memory Controller
  • Prossimo messaggio: [Retilogiche] date2
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
salve a tutti!
Vorrei sapere, se è possibile, le date dei prossimi ricevimenti del prof. Chiari (riceve anche Martedì 17?) ed eventualmente le date previste per l' appello di gennaio di reti logiche.
Grazie.
Massimo Andreozzi

---------------------------------
Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20031209/ce83c899/attachment.htm

  • Messaggio precedente: [Retilogiche] Memory Controller
  • Prossimo messaggio: [Retilogiche] date2
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] date2

Massimo Andreozzi mandreozzi73 a yahoo.it
Mar 9 Dic 2003 08:35:37 CET

  • Messaggio precedente: [Retilogiche] date
  • Prossimo messaggio: [Retilogiche] ricevimento prof. Chiari
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
a conti fatti 9+7 fa 16! quindi riformulo la domanda per le date! Il prof Chiari riceve anche Martedì 16?
grazie
Massimo Andreozzi

---------------------------------
Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20031209/445dbef0/attachment.htm

  • Messaggio precedente: [Retilogiche] date
  • Prossimo messaggio: [Retilogiche] ricevimento prof. Chiari
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] ricevimento prof. Chiari

Massimo Andreozzi mandreozzi73 a yahoo.it
Lun 15 Dic 2003 11:45:41 CET

  • Messaggio precedente: [Retilogiche] date2
  • Prossimo messaggio: [Retilogiche] ricevimento prof. Chiari
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti!
Vorrei sapere se domani, Martedì 16 dicembre, ci sarà ricevimento del prof. Chiari.
Grazie.
Massimo Andreozzi

---------------------------------
Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20031215/58d7bd78/attachment.htm

  • Messaggio precedente: [Retilogiche] date2
  • Prossimo messaggio: [Retilogiche] ricevimento prof. Chiari
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] ricevimento prof. Chiari

Armando Chiari chiari a dis.uniroma1.it
Lun 15 Dic 2003 18:04:20 CET

  • Messaggio precedente: [Retilogiche] ricevimento prof. Chiari
  • Prossimo messaggio: [Retilogiche] Prossimi appelli d'esame.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
A tutti gli interessati comunico che il 16 dicembre (martedì) è previsto il
ricevimento studenti prima della sospensione didattica di fine anno.
Prof. A. Chiari

At 11.45 15/12/03 +0100, you wrote:
>Salve a tutti!
>Vorrei sapere se domani, Martedì 16 dicembre, ci sarà ricevimento del
>prof. Chiari.
>Grazie.
>Massimo Andreozzi
>
>
>
><http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/>Yahoo! Mail:
>6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro
>Anti-spam
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20031215/507cf0ec/attachment.htm

  • Messaggio precedente: [Retilogiche] ricevimento prof. Chiari
  • Prossimo messaggio: [Retilogiche] Prossimi appelli d'esame.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Prossimi appelli d'esame.

Armando Chiari chiari a dis.uniroma1.it
Lun 15 Dic 2003 18:12:10 CET

  • Messaggio precedente: [Retilogiche] ricevimento prof. Chiari
  • Prossimo messaggio: R: [Retilogiche] Prossimi appelli d'esame.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
A tutti gli interessati comunico che i prossimi appelli d'esame (prove
scritte) sono previsti nei giorni seguenti:
- 21 gennaio 2004;
- 13 febbraio 2004.
Appena disponibili, verranno comunicate anche le aule.
Come al solito, le prove scritte si svolgeranno a partire dalle ore 9.00
nella sede di Via Eudossiana.
Non sono previsti ulteriori appelli almeno fino ad aprile.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Messaggio precedente: [Retilogiche] ricevimento prof. Chiari
  • Prossimo messaggio: R: [Retilogiche] Prossimi appelli d'esame.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: [Retilogiche] Prossimi appelli d'esame.

Pier Luigi Del Cotto pierluigi.delcotto a tin.it
Mer 17 Dic 2003 15:16:30 CET

  • Messaggio precedente: [Retilogiche] Prossimi appelli d'esame.
  • Prossimo messaggio: [Retilogiche] Variazione Appelli V.O.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve Professore,
se un suo studente si iscrive ai due appelli di gennaio e febbraio,può
iscriversi eventualmente anche a quello di aprile?
Tra gli appelli di gennaio-febbraio e  quelli canonici di
giugno-luglio,quanti altri appelli sono previsti?
La ringrazio anticipatamente.
Pier Luigi Del Cotto

----- Original Message -----
From: Armando Chiari <chiari a dis.uniroma1.it>
To: <retilogiche a studenti.ing.uniroma1.it>
Sent: Monday, December 15, 2003 6:12 PM
Subject: [Retilogiche] Prossimi appelli d'esame.

> A tutti gli interessati comunico che i prossimi appelli d'esame (prove
> scritte) sono previsti nei giorni seguenti:
> - 21 gennaio 2004;
> - 13 febbraio 2004.
> Appena disponibili, verranno comunicate anche le aule.
> Come al solito, le prove scritte si svolgeranno a partire dalle ore 9.00
> nella sede di Via Eudossiana.
> Non sono previsti ulteriori appelli almeno fino ad aprile.
> Buono studio a tutti!
>
> Prof. A. Chiari
> Tel.: +39 06 5480 2136
> Fax: +39 06 5480 4401
> E-mail: chiari a dis.uniroma1.it
> Web:    studenti.ing.uniroma1.it/corsi/retilogiche
>          studenti.ing.uniroma1.it/corsi/calcolatori-gest
>
>

----------------------------------------------------------------------------
----

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] Prossimi appelli d'esame.
  • Prossimo messaggio: [Retilogiche] Variazione Appelli V.O.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Variazione Appelli V.O.

Francesco france76 a fastwebnet.it
Lun 22 Dic 2003 16:06:06 CET

  • Messaggio precedente: R: [Retilogiche] Prossimi appelli d'esame.
  • Prossimo messaggio: [Retilogiche] Variazione Appelli V.O.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Signori,
il 12 Dicembre è apparso in bacheca INFOCOM il seguente avviso non Firmato
dal Preside e presente anche sul sito
http://infocom.uniroma1.it/didattica/Segredi_file/slide0001.htm che nega il
calendario UFFICIALE affisso in TUTTI i dipartimenti per quanto riguarda gli
appelli del VO sia spenti che non.
Considerando questa affissione postuma alla data di iscrizione (e al
relativo pagamento delle tasse !!) e in contraddizione con il calendario
accademico ufficiale e tenuto conto che altri corsi di laurea presenti nella
stessa sede ( quindi con gli stessi problemi di reperibilità di aule come
meccanica, informatica..) non presentano tale discriminazione venerdì 19
dicembre è stata presentata una istanza al Preside Prof. Bucciarelli firmata
da oltre 70 studenti di TLC.

Invio la seguente perché ne siano informate quante più persone.

NB: Mi scuso con il Prof. Chiari per aver usato tale mailing-list per un
argomento considerato [OT]

Cordialmente

AVVISO

APPELLI D’ESAME PER LE DISCIPLINE DEL VECCHIO ORDINAMENTO

In  base al "Calendario delle lezioni e degli esami per l'A.A. 2003-04"
approvato dal Consiglio di Facoltà nella seduta del 15 luglio u.s., per le
discipline del V.O., sono previsti i seguenti appelli

2 appelli nel periodo
* 9 dicembre 2003 - 10 gennaio 2004
2 appelli nel periodo
* 12 marzo 2004- 17 aprile 2004
3 appelli nel periodo
* 28 giugno 2004- 24 luglio 2004
1 ultimo appello nel periodo
* 13 settembre 2004 - 25 settembre 2004

Sarà cura dei titolari delle discipline fissare le date di ciascuno di
questi appelli avendo cura di collocare queste date all’interno dei periodi
sopra precisati.

  • Messaggio precedente: R: [Retilogiche] Prossimi appelli d'esame.
  • Prossimo messaggio: [Retilogiche] Variazione Appelli V.O.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Variazione Appelli V.O.

Cica a.joad a libero.it
Lun 22 Dic 2003 20:55:52 CET

  • Messaggio precedente: [Retilogiche] Variazione Appelli V.O.
  • Prossimo messaggio: [Retilogiche] considerazioni...comunque utili !
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,
a proposito di questo argomento oggi sono stata in presidenza e ho parlato con il signor Falcone, il quale mi ha confermato che gli appelli a cui devono attenersi i professori sono quelli approvati a luglio e affissi in bacheca da settembre. Mi ha confermato la difficoltà nel reperire aule, ma i nostri diritti sono inalienabili..possiamo sempre rivolgerci al preside di facoltà.
Credo che possiamo stare un pochino più tranquilli.
Buon anno a tutti

> Signori,
> il 12 Dicembre è apparso in bacheca INFOCOM il seguente avviso non Firmato
> dal Preside e presente anche sul sito
> http://infocom.uniroma1.it/didattica/Segredi_file/slide0001.htm che nega il
> calendario UFFICIALE affisso in TUTTI i dipartimenti per quanto riguarda gli
> appelli del VO sia spenti che non.
> Considerando questa affissione postuma alla data di iscrizione (e al
> relativo pagamento delle tasse !!) e in contraddizione con il calendario
> accademico ufficiale e tenuto conto che altri corsi di laurea presenti nella
> stessa sede ( quindi con gli stessi problemi di reperibilità di aule come
> meccanica, informatica..) non presentano tale discriminazione venerdì 19
> dicembre è stata presentata una istanza al Preside Prof. Bucciarelli firmata
> da oltre 70 studenti di TLC.
>
> Invio la seguente perché ne siano informate quante più persone.
>
>
>
> NB: Mi scuso con il Prof. Chiari per aver usato tale mailing-list per un
> argomento considerato [OT]
>
> Cordialmente
>
>
> AVVISO
>
>
> APPELLI D´ESAME PER LE DISCIPLINE DEL VECCHIO ORDINAMENTO
>
>
>
>
>
>
>
> In  base al "Calendario delle lezioni e degli esami per l'A.A. 2003-04"
> approvato dal Consiglio di Facoltà nella seduta del 15 luglio u.s., per le
> discipline del V.O., sono previsti i seguenti appelli
>
>
>
>
>
>
>
> 2 appelli nel periodo
> * 9 dicembre 2003 - 10 gennaio 2004
> 2 appelli nel periodo
> * 12 marzo 2004- 17 aprile 2004
> 3 appelli nel periodo
> * 28 giugno 2004- 24 luglio 2004
> 1 ultimo appello nel periodo
> * 13 settembre 2004 - 25 settembre 2004
>
>
>
>
> Sarà cura dei titolari delle discipline fissare le date di ciascuno di
> questi appelli avendo cura di collocare queste date all´interno dei periodi
> sopra precisati.
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: [Retilogiche] Variazione Appelli V.O.
  • Prossimo messaggio: [Retilogiche] considerazioni...comunque utili !
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] considerazioni...comunque utili !

Giovanni A kilik198 a hotmail.com
Mar 23 Dic 2003 20:33:57 CET

  • Messaggio precedente: [Retilogiche] Variazione Appelli V.O.
  • Prossimo messaggio: [Retilogiche] RE: Digest di Retilogiche, Volume 4, Numero 6
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Sono perfettamente d'accordo con te, ma accanto ai problemi "logistici" e
organizzativi da te menzionati  ho anche riscontrato , durante la
discussione degli elaborati un metro di valutazione non completamente
uniforme a seconda dei vari candidati.Ovvero ad es. per ciò che concerneva
l' esercizio sulla routine PD-32, ad alcuni era chiesto semplicemete una
spiegazione del funzionamento della stessa (e se corretta venivano assegnati
10 punti ),mentre ad altri si  prendeva spunto dallo stesso esercizio per
impostare un vero e proprio orale sul funzionamento dell'assemblatore e
venivano decurtati punti se le risposte non erano più che precise, anche se
la routine era corretta.
Sono queste le situazioni che più demoralizzano (accanto alle grida del
Prof. durante la discussione orale)   e certo non incentivano lo studente a
ricordare con piacere un determinato esame  e non invogliano un eventuale
approfondimanto dello stesso successivamente (magari proprio a scopo
professionale); tutto questo fermo restando  l'indiscutibile interresse
della materia e l'eccezionale preparazione e scrupolosità del Professore a
lezione e a ricevimento.
Mi associo agli in bocca al lupo a tutti.
Giovanni

_________________________________________________________________
Comunica in un ’altra dimensione con MSN Extra Storage!
http://www.msn.it/msnservizi/es/?xAPID=534&DI=1044&SU=http://hotmail.it/&HL=HMTAGTX_Comunica

  • Messaggio precedente: [Retilogiche] Variazione Appelli V.O.
  • Prossimo messaggio: [Retilogiche] RE: Digest di Retilogiche, Volume 4, Numero 6
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] RE: Digest di Retilogiche, Volume 4, Numero 6

lele_martini a virgilio.it lele_martini a virgilio.it
Mer 24 Dic 2003 13:15:04 CET

  • Messaggio precedente: [Retilogiche] considerazioni...comunque utili !
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
grazie per l'avviso,facciamo valere i nostri diritti in quest'universita'
vergognosa!
buon natale a tutti e felice anno nuovo!

>-- Messaggio originale --
>From: retilogiche-request a studenti.ing.uniroma1.it
>Subject: Digest di Retilogiche, Volume 4, Numero 6
>To: retilogiche a studenti.ing.uniroma1.it
>Reply-To: retilogiche a studenti.ing.uniroma1.it
>Date: Tue, 23 Dec 2003 12:00:22 +0100 (CET)
>
>
>Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
>	retilogiche a studenti.ing.uniroma1.it
>
>Per iscriverti o cancellarti attraverso il web, visita
>	http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
>	retilogiche-request a studenti.ing.uniroma1.it
>
>Puoi contattare la persona che gestisce la lista all'indirizzo
>	retilogiche-owner a studenti.ing.uniroma1.it
>
>Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
>in modo che sia più utile di un semplice "Re: Contenuti del digest
>della lista Retilogiche..."
>
>
>Argomenti del Giorno:
>
>   1. Variazione Appelli V.O. (Francesco)
>   2. Re:Variazione Appelli V.O. (Cica)
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Mon, 22 Dec 2003 16:06:06 +0100
>From: Francesco <france76 a fastwebnet.it>
>Subject: [Retilogiche] Variazione Appelli V.O.
>To: <Retilogiche a studenti.ing.uniroma1.it>
>Message-ID: <BC0CC6EE.28%france76 a fastwebnet.it>
>Content-Type: text/plain; charset="ISO-8859-1"
>
>Signori,
>il 12 Dicembre è apparso in bacheca INFOCOM il seguente avviso non Firmato
>dal Preside e presente anche sul sito
>http://infocom.uniroma1.it/didattica/Segredi_file/slide0001.htm che nega
>il
>calendario UFFICIALE affisso in TUTTI i dipartimenti per quanto riguarda
>gli
>appelli del VO sia spenti che non.
>Considerando questa affissione postuma alla data di iscrizione (e al
>relativo pagamento delle tasse !!) e in contraddizione con il calendario
>accademico ufficiale e tenuto conto che altri corsi di laurea presenti
nella
>stessa sede ( quindi con gli stessi problemi di reperibilità di aule come
>meccanica, informatica..) non presentano tale discriminazione venerdì 19
>dicembre è stata presentata una istanza al Preside Prof. Bucciarelli firmata
>da oltre 70 studenti di TLC.
>
>Invio la seguente perché ne siano informate quante più persone.
>
>
>
>NB: Mi scuso con il Prof. Chiari per aver usato tale mailing-list per un
>argomento considerato [OT]
>
>Cordialmente
>
>
>AVVISO
>
>
>APPELLI D?ESAME PER LE DISCIPLINE DEL VECCHIO ORDINAMENTO
>
>
>
>
>
>
>
>In  base al "Calendario delle lezioni e degli esami per l'A.A. 2003-04"
>approvato dal Consiglio di Facoltà nella seduta del 15 luglio u.s., per
le
>discipline del V.O., sono previsti i seguenti appelli
>
>
>
>
>
>
>
>2 appelli nel periodo
>* 9 dicembre 2003 - 10 gennaio 2004
>2 appelli nel periodo
>* 12 marzo 2004- 17 aprile 2004
>3 appelli nel periodo
>* 28 giugno 2004- 24 luglio 2004
>1 ultimo appello nel periodo
>* 13 settembre 2004 - 25 settembre 2004
>
>
>
>
>Sarà cura dei titolari delle discipline fissare le date di ciascuno di
>questi appelli avendo cura di collocare queste date all?interno dei periodi
>sopra precisati.
>
>
>
>------------------------------
>
>Message: 2
>Date: Mon, 22 Dec 2003 20:55:52 +0100
>From: "Cica" <a.joad a libero.it>
>Subject: Re:[Retilogiche] Variazione Appelli V.O.
>To: "retilogiche" <retilogiche a studenti.ing.uniroma1.it>
>Message-ID: <HQBBD4$8A6A831D84C97B7AC9D809C845FE562A a libero.it>
>Content-Type: text/plain; charset=iso-8859-1
>
>Ciao a tutti,
>a proposito di questo argomento oggi sono stata in presidenza e ho parlato
>con il signor Falcone, il quale mi ha confermato che gli appelli a cui
devono
>attenersi i professori sono quelli approvati a luglio e affissi in bacheca
>da settembre. Mi ha confermato la difficoltà nel reperire aule, ma i nostri
>diritti sono inalienabili..possiamo sempre rivolgerci al preside di facoltà.
>Credo che possiamo stare un pochino più tranquilli.
>Buon anno a tutti
>
>
>
>
>> Signori,
>> il 12 Dicembre è apparso in bacheca INFOCOM il seguente avviso non Firmato
>> dal Preside e presente anche sul sito
>> http://infocom.uniroma1.it/didattica/Segredi_file/slide0001.htm che nega
>il
>> calendario UFFICIALE affisso in TUTTI i dipartimenti per quanto riguarda
>gli
>> appelli del VO sia spenti che non.
>> Considerando questa affissione postuma alla data di iscrizione (e al
>> relativo pagamento delle tasse !!) e in contraddizione con il calendario
>> accademico ufficiale e tenuto conto che altri corsi di laurea presenti
>nella
>> stessa sede ( quindi con gli stessi problemi di reperibilità di aule
come
>> meccanica, informatica..) non presentano tale discriminazione venerdì
19
>> dicembre è stata presentata una istanza al Preside Prof. Bucciarelli
firmata
>> da oltre 70 studenti di TLC.
>>
>> Invio la seguente perché ne siano informate quante più persone.
>>
>>
>>
>> NB: Mi scuso con il Prof. Chiari per aver usato tale mailing-list per
un
>> argomento considerato [OT]
>>
>> Cordialmente
>>
>>
>> AVVISO
>>
>>
>> APPELLI D?ESAME PER LE DISCIPLINE DEL VECCHIO ORDINAMENTO
>>
>>
>>
>>
>>
>>
>>
>> In  base al "Calendario delle lezioni e degli esami per l'A.A. 2003-04"
>> approvato dal Consiglio di Facoltà nella seduta del 15 luglio u.s., per
>le
>> discipline del V.O., sono previsti i seguenti appelli
>>
>>
>>
>>
>>
>>
>>
>> 2 appelli nel periodo
>> * 9 dicembre 2003 - 10 gennaio 2004
>> 2 appelli nel periodo
>> * 12 marzo 2004- 17 aprile 2004
>> 3 appelli nel periodo
>> * 28 giugno 2004- 24 luglio 2004
>> 1 ultimo appello nel periodo
>> * 13 settembre 2004 - 25 settembre 2004
>>
>>
>>
>>
>> Sarà cura dei titolari delle discipline fissare le date di ciascuno di
>> questi appelli avendo cura di collocare queste date all?interno dei periodi
>> sopra precisati.
>>
>> _______________________________________________
>> Retilogiche mailing list
>> Retilogiche a studenti.ing.uniroma1.it
>> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>>
>
>
>
>------------------------------
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
>Fine di Digest di Retilogiche, Volume 4, Numero 6
>*************************************************

  • Messaggio precedente: [Retilogiche] considerazioni...comunque utili !
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] gruppi di studio

ruggero russo rughero a supereva.it
Lun 19 Gen 2004 18:24:03 CET

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Aula esame.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Buongiorno a tutti, vorrei sapere se esistono dei gruppi di studio per la preparazione dell'esame nei prossimi appelli, sarei interessato a partecipare ad uno di questi. Penso che più teste siano meglio di una.
Grazie dell'attenzione.
Ruggero Russo
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040119/7f73d240/attachment.htm

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Aula esame.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

emanuele da sacco emanuele.dasacco a tin.it
Lun 19 Gen 2004 10:21:23 CET

  • Prossimo messaggio: [Retilogiche] gruppi di studio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Qualcuno sa l'aula dell'esame del prof. Chiari del 21 Gennaio 2004?
Grazie! Buono studio a tutti!
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040119/aa13fbfa/attachment.htm

  • Prossimo messaggio: [Retilogiche] gruppi di studio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Aula esame.

Armando Chiari chiari a dis.uniroma1.it
Lun 19 Gen 2004 18:34:02 CET

  • Messaggio precedente: [Retilogiche] gruppi di studio
  • Prossimo messaggio: [Retilogiche] Orali Reti
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
A tutti gli interessati comunico che il 21 gennaio l'esame di Reti logiche
si svolgerà nell'aula 11 della facoltà (sede di V. Eudossuana), con inizio
alle ore 9.00.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Messaggio precedente: [Retilogiche] gruppi di studio
  • Prossimo messaggio: [Retilogiche] Orali Reti
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Orali Reti

maxtot a libero.it maxtot a libero.it
Mer 21 Gen 2004 15:23:20 CET

  • Messaggio precedente: [Retilogiche] Aula esame.
  • Prossimo messaggio: [Retilogiche] Orali Reti
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Volendo seguire gli orali dell'esame di reti logiche che si è svolto oggi, desideravo sapere se qualcuno può dirmi quando e dove si faranno.
Grazie, buona giornata

  • Messaggio precedente: [Retilogiche] Aula esame.
  • Prossimo messaggio: [Retilogiche] Orali Reti
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Orali Reti

valeria vale.pride a libero.it
Mer 21 Gen 2004 19:06:18 CET

  • Messaggio precedente: [Retilogiche] Orali Reti
  • Prossimo messaggio: [Retilogiche] 2S_2000_10_13
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
domani alle nove in aula 12.
Ciao

  • Messaggio precedente: [Retilogiche] Orali Reti
  • Prossimo messaggio: [Retilogiche] 2S_2000_10_13
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] 2S_2000_10_13

glitch74 glitch74 a libero.it
Lun 26 Gen 2004 00:57:41 CET

  • Messaggio precedente: [Retilogiche] Orali Reti
  • Prossimo messaggio: [Retilogiche] ricevimento professore
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve! Avrei una domanda per il Prof. Chiari...
Nell'esercizio 2S_2000_10_13_D3 si chiede di illustrare la struttura di una tavola di transizione degli stati per una macchina sincrona con 2 ingressi impulsivi e 3 a livello.
Nei lucidi, la soluzione presentata, prevede le configurazioni del vettore di ingresso X adiacenti
(000, 001,011,...)
Non ho capito se è obbligatorio/facoltativo mettere le configurazioni del vettore di ingresso X adiacenti, visto che la macchina non è asincrona.
Grazie per l'attenzione!   glitch74

  • Messaggio precedente: [Retilogiche] Orali Reti
  • Prossimo messaggio: [Retilogiche] ricevimento professore
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] ricevimento professore

ruggero russo rughero a supereva.it
Lun 26 Gen 2004 19:11:24 CET

  • Messaggio precedente: [Retilogiche] 2S_2000_10_13
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Buongiorno a tutti, vorrei sapere l'orario di ricevimento del professore.
Grazie per l'attenzione.
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040126/66e83193/attachment.htm

  • Messaggio precedente: [Retilogiche] 2S_2000_10_13
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

Simona Civita simonacivita a inwind.it
Lun 26 Gen 2004 20:20:37 CET

  • Messaggio precedente: [Retilogiche] ricevimento professore
  • Prossimo messaggio: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ho appena ricevuto un' e-mail da Cioffi in cui vengo informato che ad Aprile ci sarà un solo appello, contrariamente a quanto è scritto nell'avviso affisso in bacheca in cui si dice che i corsi del vecchio ordinamento avranno a disposizione a marzo 2 appelli d'esame.
Ho già risposto a Cioffi lamentandomi di questa INGIUSTIZIA (non bastava che avessero tolto un appello a gennaio!).Spero che più studenti scrivano lamentandosi per far sentire più voci e eventualmente propongo una protesta da Roveri.
Fatemi sapere
Luca
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040126/242fe1a6/attachment.htm

  • Messaggio precedente: [Retilogiche] ricevimento professore
  • Prossimo messaggio: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Ricevimento

Marilena Colaci marilena.colaci a virgilio.it
Mar 27 Gen 2004 09:13:11 CET

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Il professore dovrebbe ricevere dalle 16 alle 18. Ieri gli ho mandato
una e-mail di conferma per il ricevimento di oggi ma non ho ancora avuto
risposta. Comunque penso che riceva.
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040127/5ed553af/attachment.htm

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

Ale a.joad a libero.it
Sab 31 Gen 2004 01:06:40 CET

  • Messaggio precedente: [Retilogiche] Ricevimento
  • Prossimo messaggio: R: Re:[Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Giovedì un piccolo gruppo di noi del V.O. è andato a parlare con Cioffi e davanti all'evidenza del calendario d'esame deciso dalla presidenza ha detto che farà un esame a marzo ed uno ad aprile.
Un saluto a tutti

> Ho appena ricevuto un' e-mail da Cioffi in cui vengo informato che ad Aprile ci sarà un solo appello, contrariamente a quanto è scritto nell'avviso affisso in bacheca in cui si dice che i corsi del vecchio ordinamento avranno a disposizione a marzo 2 appelli d'esame.
> Ho già risposto a Cioffi lamentandomi di questa INGIUSTIZIA (non bastava che avessero tolto un appello a gennaio!).Spero che più studenti scrivano lamentandosi per far sentire più voci e eventualmente propongo una protesta da Roveri.
> Fatemi sapere
> Luca
>

  • Messaggio precedente: [Retilogiche] Ricevimento
  • Prossimo messaggio: R: Re:[Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: Re:[Retilogiche] (senza oggetto)

Pier Luigi Del Cotto pierluigi.delcotto a tin.it
Sab 31 Gen 2004 14:35:38 CET

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Sapete se uno studente che  non supera l'esame al prossimo appello,ha
possibilità di sfruttare tutti e due gli appelli di marzo e aprile?
Un saluto a tutti e grazie anticipatamente.

----- Original Message -----
From: Ale <a.joad a libero.it>
To: simonacivita <simonacivita a inwind.it>; retilogiche
<retilogiche a studenti.ing.uniroma1.it>
Sent: Saturday, January 31, 2004 1:06 AM
Subject: Re:[Retilogiche] (senza oggetto)

Giovedì un piccolo gruppo di noi del V.O. è andato a parlare con Cioffi e
davanti all'evidenza del calendario d'esame deciso dalla presidenza ha detto
che farà un esame a marzo ed uno ad aprile.
Un saluto a tutti

> Ho appena ricevuto un' e-mail da Cioffi in cui vengo informato che ad
Aprile ci sarà un solo appello, contrariamente a quanto è scritto
nell'avviso affisso in bacheca in cui si dice che i corsi del vecchio
ordinamento avranno a disposizione a marzo 2 appelli d'esame.
> Ho già risposto a Cioffi lamentandomi di questa INGIUSTIZIA (non bastava
che avessero tolto un appello a gennaio!).Spero che più studenti scrivano
lamentandosi per far sentire più voci e eventualmente propongo una protesta
da Roveri.
> Fatemi sapere
> Luca
>

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] aula esame

valeria vale.pride a libero.it
Lun 9 Feb 2004 13:18:04 CET

  • Prossimo messaggio: [Retilogiche] aula esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Buongiorno
qualcuno sa qual è l'aula per l'esame del 13?
Grazie.
Roberta
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040209/c8935f4b/attachment.htm

  • Prossimo messaggio: [Retilogiche] aula esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] aula esame

valeria vale.pride a libero.it
Gio 12 Feb 2004 13:18:32 CET

  • Messaggio precedente: [Retilogiche] aula esame
  • Prossimo messaggio: [Retilogiche] Aula esame: 4.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti
si è saputa l'aula per l'esame di domani?
Grazie
Ciao
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040212/e0c30a83/attachment.htm

  • Messaggio precedente: [Retilogiche] aula esame
  • Prossimo messaggio: [Retilogiche] Aula esame: 4.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] aula esame

valeria vale.pride a libero.it
Gio 12 Feb 2004 13:17:18 CET

  • Messaggio precedente: [Retilogiche] aula esame
  • Prossimo messaggio: [Retilogiche] aula esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti
si è saputa l'aula per l'esame di domani?
Grazie
Ciao
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040212/7a8f7545/attachment.htm

  • Messaggio precedente: [Retilogiche] aula esame
  • Prossimo messaggio: [Retilogiche] aula esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Aula esame: 4.

Armando Chiari chiari a dis.uniroma1.it
Gio 12 Feb 2004 14:20:48 CET

  • Messaggio precedente: [Retilogiche] aula esame
  • Prossimo messaggio: [Retilogiche] Testi delle prove d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
A tutti gli interessati comunico che l'esame di Reti logiche domani 13
febbraio ore 9,00 si terrà presso l'aula 4 di V. Eudossiana.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Messaggio precedente: [Retilogiche] aula esame
  • Prossimo messaggio: [Retilogiche] Testi delle prove d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Testi delle prove d'esame

StPaoli paolis a infinito.it
Gio 12 Feb 2004 18:00:42 CET

  • Messaggio precedente: [Retilogiche] Aula esame: 4.
  • Prossimo messaggio: [Retilogiche] Testi delle prove d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve,
sto cercando i testi delle ultime prove d'esame di Reti Logiche( in particolare l'appello di dicembre e gennaio);
se qualcuno di voi li avesse in formato elettronico potrebbe  inviarmeli all'indirizzo paolis a infinito.it.

Vi ringrazio,
Stefano
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040212/37f92c26/attachment.htm

  • Messaggio precedente: [Retilogiche] Aula esame: 4.
  • Prossimo messaggio: [Retilogiche] Testi delle prove d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Testi delle prove d'esame

Marco M harmh77 a yahoo.it
Gio 12 Feb 2004 19:11:03 CET

  • Messaggio precedente: [Retilogiche] Testi delle prove d'esame
  • Prossimo messaggio: [Retilogiche] Testi delle prove d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
L'anima pia che eventualmente li ha potrebbe inviarli anche al mio indirizzo di posta: harmh77 a yahoo.it?
Grazie

Marco

StPaoli <paolis a infinito.it> wrote:
Salve,
sto cercando i testi delle ultime prove d'esame di Reti Logiche( in particolare l'appello di dicembre e gennaio);
se qualcuno di voi li avesse in formato elettronico potrebbe  inviarmeli all'indirizzo paolis a infinito.it.

Vi ringrazio,
Stefano

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

---------------------------------
Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040212/e9b22c26/attachment.htm

  • Messaggio precedente: [Retilogiche] Testi delle prove d'esame
  • Prossimo messaggio: [Retilogiche] Testi delle prove d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Testi delle prove d'esame

Pier Luigi Del Cotto pierluigi.delcotto a tin.it
Ven 13 Feb 2004 11:29:41 CET

  • Messaggio precedente: [Retilogiche] Testi delle prove d'esame
  • Prossimo messaggio: [Retilogiche] Testi delle prove d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Anche io mi accodo alla richiesta,ringraziando anticipatamente: <pierluigi.delcotto a tin.it>
Grazie,Pier Luigi
  ----- Original Message -----
  From: Marco M
  To: retilogiche a studenti.ing.uniroma1.it
  Sent: Thursday, February 12, 2004 7:11 PM
  Subject: Re: [Retilogiche] Testi delle prove d'esame

  L'anima pia che eventualmente li ha potrebbe inviarli anche al mio indirizzo di posta: harmh77 a yahoo.it?
  Grazie

  Marco

  StPaoli <paolis a infinito.it> wrote:
    Salve,
    sto cercando i testi delle ultime prove d'esame di Reti Logiche( in particolare l'appello di dicembre e gennaio);
    se qualcuno di voi li avesse in formato elettronico potrebbe  inviarmeli all'indirizzo paolis a infinito.it.

    Vi ringrazio,
    Stefano

    _______________________________________________
    Retilogiche mailing list
    Retilogiche a studenti.ing.uniroma1.it
    http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

------------------------------------------------------------------------------
  Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam

------------------------------------------------------------------------------

  _______________________________________________
  Retilogiche mailing list
  Retilogiche a studenti.ing.uniroma1.it
  http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040213/f3bffa96/attachment.htm

  • Messaggio precedente: [Retilogiche] Testi delle prove d'esame
  • Prossimo messaggio: [Retilogiche] Testi delle prove d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Testi delle prove d'esame

elisa elisa.cesarei a tin.it
Dom 15 Feb 2004 19:36:02 CET

  • Messaggio precedente: [Retilogiche] Testi delle prove d'esame
  • Prossimo messaggio: [Retilogiche] gruppi di studio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Anche io !!

Elisa

Alle 11:29, venerdì 13 febbraio 2004, Pier Luigi Del Cotto ha scritto:
> Anche io mi accodo alla richiesta,ringraziando anticipatamente:
> <pierluigi.delcotto a tin.it> Grazie,Pier Luigi
>   ----- Original Message -----
>   From: Marco M
>   To: retilogiche a studenti.ing.uniroma1.it
>   Sent: Thursday, February 12, 2004 7:11 PM
>   Subject: Re: [Retilogiche] Testi delle prove d'esame
>
>
>

  • Messaggio precedente: [Retilogiche] Testi delle prove d'esame
  • Prossimo messaggio: [Retilogiche] gruppi di studio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] gruppi di studio

michele domanico michele.domanico a tele2.it
Mer 25 Feb 2004 09:02:54 CET

  • Messaggio precedente: [Retilogiche] Testi delle prove d'esame
  • Prossimo messaggio: [Retilogiche] gruppi di studio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Buongiorno a tutti, vorrei sapere se esistono dei gruppi di studio per la preparazione dell'esame nei prossimi appelli, sarei interessato a partecipare ad uno di questi.
Grazie dell'attenzione.
Michele Domanico

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040225/ab3a5d1f/attachment.htm

  • Messaggio precedente: [Retilogiche] Testi delle prove d'esame
  • Prossimo messaggio: [Retilogiche] gruppi di studio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] gruppi di studio

Francesco france76 a fastwebnet.it
Mer 25 Feb 2004 09:41:01 CET

  • Messaggio precedente: [Retilogiche] gruppi di studio
  • Prossimo messaggio: [Retilogiche] gruppi di studio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Io e un altro ragazzo punteremo agli appelli di Giugno-Luglio che tra l'altro ancora non si sa quale calendario seguiranno.
  ----- Original Message -----
  From: michele domanico
  To: retilogiche a studenti.ing.uniroma1.it
  Sent: Wednesday, February 25, 2004 9:02 AM
  Subject: [Retilogiche] gruppi di studio

  Buongiorno a tutti, vorrei sapere se esistono dei gruppi di studio per la preparazione dell'esame nei prossimi appelli, sarei interessato a partecipare ad uno di questi.
  Grazie dell'attenzione.
  Michele Domanico

------------------------------------------------------------------------------

  _______________________________________________
  Retilogiche mailing list
  Retilogiche a studenti.ing.uniroma1.it
  http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040225/2387cdbd/attachment.htm

  • Messaggio precedente: [Retilogiche] gruppi di studio
  • Prossimo messaggio: [Retilogiche] gruppi di studio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Ricevimento

maxtot a libero.it maxtot a libero.it
Gio 26 Feb 2004 10:56:09 CET

  • Messaggio precedente: [Retilogiche] gruppi di studio
  • Prossimo messaggio: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Qualcuno della mailing sa dirmi l'orario e il luogo di ricevimento del prof. Chiari?Grazie
Saluti
Massimiliano

  • Messaggio precedente: [Retilogiche] gruppi di studio
  • Prossimo messaggio: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Ricevimento

Armando Chiari chiari a dis.uniroma1.it
Gio 26 Feb 2004 11:19:31 CET

  • Messaggio precedente: [Retilogiche] Ricevimento
  • Prossimo messaggio: R: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
At 10.56 26/02/04 +0100, you wrote:
>Qualcuno della mailing sa dirmi l'orario e il luogo di ricevimento del
>prof. Chiari?Grazie
>Saluti
>Massimiliano

Il martedì alle ore 16.30 presso il DIS in V. Salaria 113.

>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Messaggio precedente: [Retilogiche] Ricevimento
  • Prossimo messaggio: R: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: [Retilogiche] Ricevimento

Federica Russo federusso a inwind.it
Gio 26 Feb 2004 11:36:09 CET

  • Messaggio precedente: [Retilogiche] Ricevimento
  • Prossimo messaggio: [Retilogiche] data esame aprile
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
E' Martedì, cito testualmente le sue parole, 'intorno alle 17', ma io non mi
fiderei troppo, a volte si è presentato tardissimo e altre volte per
niente...

-----Messaggio originale-----
Da: retilogiche-bounces a studenti.ing.uniroma1.it
[mailto:retilogiche-bounces a studenti.ing.uniroma1.it]Per conto di
maxtot a libero.it
Inviato: giovedì 26 febbraio 2004 10.56
A: retilogiche
Oggetto: [Retilogiche] Ricevimento

Qualcuno della mailing sa dirmi l'orario e il luogo di ricevimento del prof.
Chiari?Grazie
Saluti
Massimiliano

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] Ricevimento
  • Prossimo messaggio: [Retilogiche] data esame aprile
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] gruppi di studio

Sergio Casale sergio.casale a inwind.it
Mer 25 Feb 2004 20:46:23 CET

  • Messaggio precedente: [Retilogiche] gruppi di studio
  • Prossimo messaggio: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve, anche io sarei interessato al gruppo di studio.
Qualcuno conosce l'orario di ricevimento del professore?
Grazie
Sergio Casale
  ----- Original Message -----
  From: michele domanico
  To: retilogiche a studenti.ing.uniroma1.it
  Sent: Wednesday, February 25, 2004 9:02 AM
  Subject: [Retilogiche] gruppi di studio

  Buongiorno a tutti, vorrei sapere se esistono dei gruppi di studio per la preparazione dell'esame nei prossimi appelli, sarei interessato a partecipare ad uno di questi.
  Grazie dell'attenzione.
  Michele Domanico

------------------------------------------------------------------------------

  _______________________________________________
  Retilogiche mailing list
  Retilogiche a studenti.ing.uniroma1.it
  http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040225/452dd52a/attachment.htm

  • Messaggio precedente: [Retilogiche] gruppi di studio
  • Prossimo messaggio: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] data esame aprile

Luca Minotti gianlucaminotti a yahoo.it
Dom 29 Feb 2004 09:37:56 CET

  • Messaggio precedente: R: [Retilogiche] Ricevimento
  • Prossimo messaggio: [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao!
Per caso, qualcuno di voi sa la data di esame
dell'appello di Aprile?
Grazieee

______________________________________________________________________
Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam
http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/

  • Messaggio precedente: R: [Retilogiche] Ricevimento
  • Prossimo messaggio: [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8

lele_martini a virgilio.it lele_martini a virgilio.it
Dom 29 Feb 2004 15:02:50 CET

  • Messaggio precedente: [Retilogiche] data esame aprile
  • Prossimo messaggio: [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
17 aprile, le iscrizioni sono aperte
ciao

>-- Messaggio originale --
>From: retilogiche-request a studenti.ing.uniroma1.it
>Subject: Digest di Retilogiche, Volume 6, Numero 8
>To: retilogiche a studenti.ing.uniroma1.it
>Reply-To: retilogiche a studenti.ing.uniroma1.it
>Date: Sun, 29 Feb 2004 12:00:22 +0100 (CET)
>
>
>Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
>	retilogiche a studenti.ing.uniroma1.it
>
>Per iscriverti o cancellarti attraverso il web, visita
>	http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
>	retilogiche-request a studenti.ing.uniroma1.it
>
>Puoi contattare la persona che gestisce la lista all'indirizzo
>	retilogiche-owner a studenti.ing.uniroma1.it
>
>Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
>in modo che sia più utile di un semplice "Re: Contenuti del digest
>della lista Retilogiche..."
>
>
>Argomenti del Giorno:
>
>   1. data esame aprile (Luca Minotti)
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Sun, 29 Feb 2004 09:37:56 +0100 (CET)
>From: Luca Minotti <gianlucaminotti a yahoo.it>
>Subject: [Retilogiche] data esame aprile
>To: retilogiche a studenti.ing.uniroma1.it
>Message-ID: <20040229083756.70276.qmail a web13425.mail.yahoo.com>
>Content-Type: text/plain; charset=iso-8859-1
>
>Ciao!
>Per caso, qualcuno di voi sa la data di esame
>dell'appello di Aprile?
>Grazieee
>
>______________________________________________________________________
>Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus,
>il filtro Anti-spam
>http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/
>
>
>------------------------------
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
>Fine di Digest di Retilogiche, Volume 6, Numero 8
>*************************************************

  • Messaggio precedente: [Retilogiche] data esame aprile
  • Prossimo messaggio: [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8

Luca Minotti gianlucaminotti a yahoo.it
Dom 29 Feb 2004 15:56:26 CET

  • Messaggio precedente: [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
 --- lele_martini a virgilio.it ha scritto: > 17 aprile,
le iscrizioni sono aperte
> ciao

Scusa, ma tu ti riferisci all'esame del 17 MARZO?
infatti le iscrizioni sono aperte per questo esame e
non quello di aprile
Grazie

______________________________________________________________________
Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam
http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/

  • Messaggio precedente: [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 1

lele_martini a virgilio.it lele_martini a virgilio.it
Lun 1 Mar 2004 14:03:56 CET

  • Prossimo messaggio: R: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
scusami,mi riferivo all'esame del 17 marzo

>-- Messaggio originale --
>From: retilogiche-request a studenti.ing.uniroma1.it
>Subject: Digest di Retilogiche, Volume 7, Numero 1
>To: retilogiche a studenti.ing.uniroma1.it
>Reply-To: retilogiche a studenti.ing.uniroma1.it
>Date: Mon,  1 Mar 2004 12:00:12 +0100 (CET)
>
>
>Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
>	retilogiche a studenti.ing.uniroma1.it
>
>Per iscriverti o cancellarti attraverso il web, visita
>	http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
>	retilogiche-request a studenti.ing.uniroma1.it
>
>Puoi contattare la persona che gestisce la lista all'indirizzo
>	retilogiche-owner a studenti.ing.uniroma1.it
>
>Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
>in modo che sia più utile di un semplice "Re: Contenuti del digest
>della lista Retilogiche..."
>
>
>Argomenti del Giorno:
>
>   1. RE: Digest di Retilogiche, Volume 6, Numero 8
>      (lele_martini a virgilio.it)
>   2. Re: RE: Digest di Retilogiche, Volume 6, Numero 8 (Luca Minotti)
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Sun, 29 Feb 2004 15:02:50 +0100
>From: lele_martini a virgilio.it
>Subject: [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero 8
>To: retilogiche a studenti.ing.uniroma1.it
>Message-ID: <4015DF1C0003B91B a ims1d.cp.tin.it>
>Content-Type: text/plain; charset="ISO-8859-15"
>
>17 aprile, le iscrizioni sono aperte
>ciao
>
>
>
>>-- Messaggio originale --
>>From: retilogiche-request a studenti.ing.uniroma1.it
>>Subject: Digest di Retilogiche, Volume 6, Numero 8
>>To: retilogiche a studenti.ing.uniroma1.it
>>Reply-To: retilogiche a studenti.ing.uniroma1.it
>>Date: Sun, 29 Feb 2004 12:00:22 +0100 (CET)
>>
>>
>>Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
>>	retilogiche a studenti.ing.uniroma1.it
>>
>>Per iscriverti o cancellarti attraverso il web, visita
>>	http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>>oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
>>	retilogiche-request a studenti.ing.uniroma1.it
>>
>>Puoi contattare la persona che gestisce la lista all'indirizzo
>>	retilogiche-owner a studenti.ing.uniroma1.it
>>
>>Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
>>in modo che sia più utile di un semplice "Re: Contenuti del digest
>>della lista Retilogiche..."
>>
>>
>>Argomenti del Giorno:
>>
>>   1. data esame aprile (Luca Minotti)
>>
>>
>>----------------------------------------------------------------------
>>
>>Message: 1
>>Date: Sun, 29 Feb 2004 09:37:56 +0100 (CET)
>>From: Luca Minotti <gianlucaminotti a yahoo.it>
>>Subject: [Retilogiche] data esame aprile
>>To: retilogiche a studenti.ing.uniroma1.it
>>Message-ID: <20040229083756.70276.qmail a web13425.mail.yahoo.com>
>>Content-Type: text/plain; charset=iso-8859-1
>>
>>Ciao!
>>Per caso, qualcuno di voi sa la data di esame
>>dell'appello di Aprile?
>>Grazieee
>>
>>______________________________________________________________________
>>Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus,
>>il filtro Anti-spam
>>http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/
>>
>>
>>------------------------------
>>
>>_______________________________________________
>>Retilogiche mailing list
>>Retilogiche a studenti.ing.uniroma1.it
>>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>>
>>
>>Fine di Digest di Retilogiche, Volume 6, Numero 8
>>*************************************************
>
>
>
>
>------------------------------
>
>Message: 2
>Date: Sun, 29 Feb 2004 15:56:26 +0100 (CET)
>From: Luca Minotti <gianlucaminotti a yahoo.it>
>Subject: Re: [Retilogiche] RE: Digest di Retilogiche, Volume 6, Numero
>	8
>To: retilogiche a studenti.ing.uniroma1.it
>Message-ID: <20040229145626.89617.qmail a web13421.mail.yahoo.com>
>Content-Type: text/plain; charset=iso-8859-1
>
> --- lele_martini a virgilio.it ha scritto: > 17 aprile,
>le iscrizioni sono aperte
>> ciao
>
>Scusa, ma tu ti riferisci all'esame del 17 MARZO?
>infatti le iscrizioni sono aperte per questo esame e
>non quello di aprile
>Grazie
>
>______________________________________________________________________
>Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus,
>il filtro Anti-spam
>http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/
>
>
>------------------------------
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
>Fine di Digest di Retilogiche, Volume 7, Numero 1
>*************************************************

  • Prossimo messaggio: R: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: [Retilogiche] Ricevimento

Armando Chiari chiari a dis.uniroma1.it
Mer 3 Mar 2004 12:26:39 CET

  • Messaggio precedente: [Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 1
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
At 11.36 26/02/04 +0100, you wrote:
>E' Martedì, cito testualmente le sue parole, 'intorno alle 17', ma io non mi
>fiderei troppo, a volte si è presentato tardissimo e altre volte per
>niente...

E' vero, è capitato quando ho avuto altri impegni didattici prioritari
(esami) con il vostro o con altri corsi. Anche se avrei preferito essere
con voi, è inutile rammaricarmi di non possedere il dono dell'ubiquità.
Tuttavia questo non mi ha impedito di dare udienza a chiunque si sia
presentato, presto o tardissimo, fino all'esaurimento delle vostre domande
o alla chiusura dell'istituto, solo in via eccezionale per sfinimento, e
comunque non ho mai guardato l'orologio per verificare la scadenza delle
due ore previste per il ricevimento studenti. E come questo non bastasse,
svariate volte ho anche concesso ricevimenti straordinari in preparazione
degli esami. Chiarito quanto dovevo, la prossima volta cercheremo (voi con
domande un pò più sintetiche, da parte mia con risposte più circoscritte)
di contenere il ricevimento nelle due ore canoniche, in modo però che tutti
abbiano la possibilità di fare almeno una domanda.
Nel frattempo auguro buono studio a tutti!
Prof. A. Chiari

>-----Messaggio originale-----
>Da: retilogiche-bounces a studenti.ing.uniroma1.it
>[mailto:retilogiche-bounces a studenti.ing.uniroma1.it]Per conto di
>maxtot a libero.it
>Inviato: giovedì 26 febbraio 2004 10.56
>A: retilogiche
>Oggetto: [Retilogiche] Ricevimento
>
>
>Qualcuno della mailing sa dirmi l'orario e il luogo di ricevimento del prof.
>Chiari?Grazie
>Saluti
>Massimiliano
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Messaggio precedente: [Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 1
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

giovanna.garritano giovanna.garritano a email.it
Mer 3 Mar 2004 18:25:22 CET

  • Messaggio precedente: R: [Retilogiche] Ricevimento
  • Prossimo messaggio: [Retilogiche] appelli dopo aprile?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
l' appello di aprile è fissato per il 14... me l' hanno detto sia chiari che cioffi...
ciao

--
Email.it, the professional e-mail, gratis per te: http://www.email.it/f

Sponsor:
Hai dei virus sul tuo PC ma non sai come eliminarli? Allora impara come
rimuovere i virus.
Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=1557&d=3-3
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040303/ea38fe3d/attachment.htm

  • Messaggio precedente: R: [Retilogiche] Ricevimento
  • Prossimo messaggio: [Retilogiche] appelli dopo aprile?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] appelli dopo aprile?

Gabriele _-^-_-^-_ g_fanelli a hotmail.com
Dom 7 Mar 2004 19:00:14 CET

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] appelli dopo aprile?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve

si sa niente sulle date degli appelli di giugno/luglio?

grazie

/G

_________________________________________________________________
MSN Extra Storage! Hotmail all'ennesima potenza. Provalo!
http://join.msn.com/?pgmarket=it-it&page=hotmail/es2&xAPID=1983&DI=2049&ST=1

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] appelli dopo aprile?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] appelli dopo aprile?

Francesco france76 a fastwebnet.it
Dom 7 Mar 2004 21:56:32 CET

  • Messaggio precedente: [Retilogiche] appelli dopo aprile?
  • Prossimo messaggio: [Retilogiche] aula esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ci saranno 3 appelli nel periodo dal 28 Giugno al 24 Luglio.

----- Original Message -----
From: "Gabriele _-^-_-^-_" <g_fanelli a hotmail.com>
To: <retilogiche a studenti.ing.uniroma1.it>
Sent: Sunday, March 07, 2004 7:00 PM
Subject: [Retilogiche] appelli dopo aprile?

>
> Salve
>
> si sa niente sulle date degli appelli di giugno/luglio?
>
> grazie
>
> /G
>
> _________________________________________________________________
> MSN Extra Storage! Hotmail all'ennesima potenza. Provalo!
>
http://join.msn.com/?pgmarket=it-it&page=hotmail/es2&xAPID=1983&DI=2049&ST=1
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] appelli dopo aprile?
  • Prossimo messaggio: [Retilogiche] aula esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] aula esame

valeria vale.pride a libero.it
Lun 15 Mar 2004 10:01:37 CET

  • Messaggio precedente: [Retilogiche] appelli dopo aprile?
  • Prossimo messaggio: [Retilogiche] Aula esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Buongiorno
qualcuno sa qual è l'aula per l'esame di mercoledì?
Grazie

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040315/a82400c6/attachment.htm

  • Messaggio precedente: [Retilogiche] appelli dopo aprile?
  • Prossimo messaggio: [Retilogiche] Aula esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Aula esame

paolis a infinito.it paolis a infinito.it
Mar 16 Mar 2004 07:56:25 CET

  • Messaggio precedente: [Retilogiche] aula esame
  • Prossimo messaggio: [Retilogiche] Esame rinviato!
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Buongiorno,
vorrei sapere in quale aula si terrà l'esame di Reti
Logiche mercoledi 17 marzo.

Grazie,
Stefano.
_______________________________________
Connessione ed e-mail gratuita da 10 mb
consultabile tramite web e tramite pop.
www.infinito.it vieni a scoprire tutti
i nostri servizi!

http://www.infinito.it/xmail

  • Messaggio precedente: [Retilogiche] aula esame
  • Prossimo messaggio: [Retilogiche] Esame rinviato!
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame rinviato!

Armando Chiari chiari a dis.uniroma1.it
Mar 16 Mar 2004 10:14:56 CET

  • Messaggio precedente: [Retilogiche] Aula esame
  • Prossimo messaggio: [Retilogiche] Consigli per l'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
A tutti gli interessati comunico che l'esame di Reti Logiche previsto per
il 17 marzo è rinviato di un giorno, a causa dell'indisponibilità di
un'aula adatta: pertanto si svolgerà il 18 marzo alle ore 9.00 presso
l'aula 24 della sede di V. Eudossiana.
Prego diffondere questa nota agli interessati di vostra conoscenza, anche
del corso di Informatica.
Vi ricordo che oggi pomeriggio è previsto l'orario di ricevimento
(16.30-18.30).
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Messaggio precedente: [Retilogiche] Aula esame
  • Prossimo messaggio: [Retilogiche] Consigli per l'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Consigli per l'esame

rughero a supereva.it rughero a supereva.it
Lun 22 Mar 2004 11:17:21 CET

  • Messaggio precedente: [Retilogiche] Esame rinviato!
  • Prossimo messaggio: [Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 7
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,
ho appena superato l'esame e prima di abbandonare la lista volevo dare un paio di consigli utili a chi sta studiando o si appresta a farlo.Magari sono banali...beh beccateveli ugualmente.
1) formate dei gruppi di studio per fare insieme i progetti, è molto difficile all'inizio entrare nella logica del progetto, una volta superata la fase iniziale va meglio.
2) fate i progetti in ogni loro parte e portateli a far vedere al professore, lui sarà magari un pò duro ma non abbiate paura, la correzione del prof è puntuale e vi aiuterà a capire cosa è veramente sbagliato.
3)parlate con gli studenti che hanno già provato a fare l'esame e che non l'hanno passato, loro sapranno darvi altri consigli utili.

Tutto qui, in bocca al lupo
R.

-----------------------------------------------------------
Spazio ILLIMITATO per la tua Email, Scanner Antivirus,
Antispam, Backup e POP3. Prova la nuova Email di superEva:
http://webmail.supereva.it/
-----------------------------------------------------------

  • Messaggio precedente: [Retilogiche] Esame rinviato!
  • Prossimo messaggio: [Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 7
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 7

lele_martini a virgilio.it lele_martini a virgilio.it
Mar 23 Mar 2004 11:53:56 CET

  • Messaggio precedente: [Retilogiche] Consigli per l'esame
  • Prossimo messaggio: [Retilogiche] Microistruzioni
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
finalmente è finito questo strazio di esame!!
dopo ripetuti tentativi l'ho superato volevo consigliare a quelli che devono
sostenerlo di andare a ricevimento dal prof. perchè trarranno da esso validi
aiuti su come muoversi per portare avanti il progetto e per capire quali
sono gli errori che non vanno assolutamente fatti.
Penso inoltre mi sia consentito di muovere una critica al corso (visto che
ho provato 7 volte l'esame) dicendo che non si possa ridurre la parte di
progettazione alle ultime 2 se non l'ultima settimana di corso visto che
 questa richiede tempo e pratica e  che molto spesso la prova di progetto
è la discriminante per superare l'esame.
Imbocca al lupo a tutti

  • Messaggio precedente: [Retilogiche] Consigli per l'esame
  • Prossimo messaggio: [Retilogiche] Microistruzioni
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Microistruzioni

Sergio Casale sergio.casale a inwind.it
Ven 26 Mar 2004 18:25:20 CET

  • Messaggio precedente: [Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 7
  • Prossimo messaggio: [Retilogiche] Appello
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Vorrei sapere se all'istruzione outl 8000h,0h del micro PD32 corrispondono le seguenti microistruzioni:
Supponendo che l'istruzione sia memorizzata all'indirizzo 400h e che il PC contenga proprio tale valore si ha

FASE DI FETCH
PC->MAR
(MAR)->MDR
MDR->IR
PC+4->PC

FASE DI DECODE
IR->UNITA' DI CONTROLLO

FASE DI ESECUZIONE
PC->MAR                        ;PC PUNTA ALLA LOCAZIONE DI MEMORIA CONTENENTE IL DATO 8000h CHE SAREBBE LA LW SUCCESSIVA ALL' ISTRUZIONE PRELEVATA
(MAR)->MDR                   ;PRELEVO IL CONTENUTO DELLA LOCAZIONE DI MEMORIA 8000h
PC+4->PC                       ;INCREMENTO IL PC
MDR->IODR                     ; METTO IL DATO PRELEVATO IN MEMORIA NEL REGISTRO CHE S'INTERFACCIA SULL' IODB
IODR->(IOAR)                   ;TRASFERISCO IL CONTENUTO DEL REGISTRO IODR ALLA PERIFERICA

Grazie
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040326/7f1b6e7e/attachment.htm

  • Messaggio precedente: [Retilogiche] RE: Digest di Retilogiche, Volume 7, Numero 7
  • Prossimo messaggio: [Retilogiche] Appello
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appello

Simone Gabrielli gabrium a lke.it
Mar 30 Mar 2004 18:56:57 CEST

  • Messaggio precedente: [Retilogiche] Microistruzioni
  • Prossimo messaggio: [Retilogiche] Appello
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti, che voi sappiate il prof. ha detto che metterà appelli nel mese di aprile?
Ciao a tutti.
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040330/e8aca717/attachment.htm

  • Messaggio precedente: [Retilogiche] Microistruzioni
  • Prossimo messaggio: [Retilogiche] Appello
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appello

sergio.casale a inwind.it sergio.casale a inwind.it
Mar 30 Mar 2004 19:25:38 CEST

  • Messaggio precedente: [Retilogiche] Appello
  • Prossimo messaggio: [Retilogiche] Reti Logiche VO Elettronica
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao, io mi sono già prenotato.
L'esame è il 14 Aprile.
Per prenotarti devi andare sul sito
www.dis.uniroma1.it

---------- Initial Header -----------

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Tue, 30 Mar 2004 18:56:57 +0200
Subject : [Retilogiche] Appello

> Salve a tutti, che voi sappiate il prof. ha detto che metterà appelli nel mese di aprile?
> Ciao a tutti.
>

  • Messaggio precedente: [Retilogiche] Appello
  • Prossimo messaggio: [Retilogiche] Reti Logiche VO Elettronica
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Reti Logiche VO Elettronica

Paolo falpaol a libero.it
Mer 31 Mar 2004 14:56:02 CEST

  • Messaggio precedente: [Retilogiche] Appello
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti
tra qualche mese comincero' a studiare Reti Logiche che e' il mio ultimo esame.
Sono del vecchi ordinamento ed ho tutto il materiale degli ultimi due corsi di Chiari.
Volevo chiedervi se per caso ci saranno novita' per questo esame, tipo migrazione ad altro corso NO o cambi di programmi....non vorrei trovarmi a studiare su materiale ormai non piu' utilizzato!
Vi ringrazio
Paolo
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040331/e2233612/attachment.htm

  • Messaggio precedente: [Retilogiche] Appello
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] date esami?

glitch74 glitch74 a libero.it
Mar 6 Apr 2004 09:10:54 CEST

  • Prossimo messaggio: [Retilogiche] date esami?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti! Qualcuno mi puo' ripetere quando saranno gli esami di R.L. dopo
quello di aprile? Ciao e grazie.

  • Prossimo messaggio: [Retilogiche] date esami?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] date esami?

Luca Minotti gianlucaminotti a yahoo.it
Mer 7 Apr 2004 09:20:10 CEST

  • Messaggio precedente: [Retilogiche] date esami?
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
L'esame è fissato per il 14 aprile.Ciao

______________________________________________________________________
Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam
http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/

  • Messaggio precedente: [Retilogiche] date esami?
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame

Simone Gabrielli gabrium a lke.it
Ven 9 Apr 2004 13:57:51 CEST

  • Messaggio precedente: [Retilogiche] date esami?
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 4
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti, che voi sappiate è stato reso nota l'aula e l'ora dell'esame del 14/04?
Ciao e auguri a tutti.

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040409/f4478668/attachment.htm

  • Messaggio precedente: [Retilogiche] date esami?
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 4
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 4

giovanna.garritano giovanna.garritano a email.it
Sab 10 Apr 2004 13:37:13 CEST

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] proposta per gruppo di studio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
per noi informatica è l' aula 24... non so se può esservi utile, ma di solito l' aula è la stessa.
buona pasqua
Giovanna

> Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
> retilogiche a studenti.ing.uniroma1.it
>
> Per iscriverti o cancellarti attraverso il web, visita
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
> retilogiche-request a studenti.ing.uniroma1.it
>
> Puoi contattare la persona che gestisce la lista all'indirizzo
> retilogiche-owner a studenti.ing.uniroma1.it
>
> Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
> in modo che sia più utile di un semplice "Re: Contenuti del digest
> della lista Retilogiche..."
>
>
> Argomenti del Giorno:
>
> 1. Esame (Simone Gabrielli)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Fri, 9 Apr 2004 13:57:51 +0200
> From: "Simone Gabrielli"
> Subject: [Retilogiche] Esame
> To:
> Message-ID: <001f01c41e29$e3089760$07963352 a asp5pvjyslxnpx>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Salve a tutti, che voi sappiate è stato reso nota l'aula e l'ora dell'esame del 14/04?
> Ciao e auguri a tutti.
>
> -------------- parte successiva --------------
> Un allegato HTML è stato rimosso...
> URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040409/f4478668/attachment-0001.htm
>
> ------------------------------
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> Fine di Digest di Retilogiche, Volume 8, Numero 4
> *************************************************

--
Email.it, the professional e-mail, gratis per te: http://www.email.it/f

Sponsor:
E' iniziata l'era del fax virtuale! Si chiama EmailFax IN e significa: affidabilità, semplicità, qualità e risparmio.
Clicca per saperne di più
Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=1570&d=10-4
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040410/d39bef4d/attachment.htm

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] proposta per gruppo di studio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] proposta per gruppo di studio

elisa elisa.cesarei a tin.it
Dom 11 Apr 2004 17:26:44 CEST

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 4
  • Prossimo messaggio: [Retilogiche] Aiuto soluzione esame 25-10-2003 Prova B
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,
c'è qualcuno che vorrebbe unirsi a me per preparare l'esame per l'appello di
giugno ? Fatevi sotto, vi aspetto numerosi !

Elisa

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 4
  • Prossimo messaggio: [Retilogiche] Aiuto soluzione esame 25-10-2003 Prova B
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Aiuto soluzione esame 25-10-2003 Prova B

Andrea Conte a.conte a tin.it
Lun 12 Apr 2004 11:03:20 CEST

  • Messaggio precedente: [Retilogiche] proposta per gruppo di studio
  • Prossimo messaggio: [Retilogiche] esame giugno
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve,
l'esame del 25-10-2003 (prova B) prevedeva la generazione di 4 forme d'onda
2,4,6,8 Mhz rispettivamente. Fissato il clock della periferica a 48Mhz,
come si devono predisporre i contatori per generare le 4 forme d'onda?
Grazie.
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040412/553842e2/attachment.htm

  • Messaggio precedente: [Retilogiche] proposta per gruppo di studio
  • Prossimo messaggio: [Retilogiche] esame giugno
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] esame giugno

Luca Minotti gianlucaminotti a yahoo.it
Lun 12 Apr 2004 11:37:22 CEST

  • Messaggio precedente: [Retilogiche] Aiuto soluzione esame 25-10-2003 Prova B
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 6
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao,
qualcuno sa se ci sarà un appello i primi di giugno
come ogni anno?
Grazie

______________________________________________________________________
Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam
http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/

  • Messaggio precedente: [Retilogiche] Aiuto soluzione esame 25-10-2003 Prova B
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 6
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 6

giovanna.garritano giovanna.garritano a email.it
Mar 13 Apr 2004 00:33:03 CEST

  • Messaggio precedente: [Retilogiche] esame giugno
  • Prossimo messaggio: [Retilogiche] orario esame ?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
mi sa che gli appelli di giugno inizieranno dopo il 15...

> Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
> retilogiche a studenti.ing.uniroma1.it
>
> Per iscriverti o cancellarti attraverso il web, visita
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
> retilogiche-request a studenti.ing.uniroma1.it
>
> Puoi contattare la persona che gestisce la lista all'indirizzo
> retilogiche-owner a studenti.ing.uniroma1.it
>
> Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
> in modo che sia più utile di un semplice "Re: Contenuti del digest
> della lista Retilogiche..."
>
>
> Argomenti del Giorno:
>
> 1. proposta per gruppo di studio (elisa)
> 2. Aiuto soluzione esame 25-10-2003 Prova B (Andrea Conte)
> 3. esame giugno (Luca Minotti)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sun, 11 Apr 2004 17:26:44 +0200
> From: elisa
> Subject: [Retilogiche] proposta per gruppo di studio
> To: "retilogiche"
> Message-ID: <200404111726.44411.elisa.cesarei a tin.it>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Ciao a tutti,
> c'è qualcuno che vorrebbe unirsi a me per preparare l'esame per l'appello di
> giugno ? Fatevi sotto, vi aspetto numerosi !
>
> Elisa
>
>
>
> ------------------------------
>
> Message: 2
> Date: Mon, 12 Apr 2004 11:03:20 +0200
> From: "Andrea Conte"
> Subject: [Retilogiche] Aiuto soluzione esame 25-10-2003 Prova B
> To:
> Message-ID: <003601c4206d$007e0740$8d923352 a desktop>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Salve,
> l'esame del 25-10-2003 (prova B) prevedeva la generazione di 4 forme d'onda
> 2,4,6,8 Mhz rispettivamente. Fissato il clock della periferica a 48Mhz,
> come si devono predisporre i contatori per generare le 4 forme d'onda?
> Grazie.
> -------------- parte successiva --------------
> Un allegato HTML è stato rimosso...
> URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040412/553842e2/attachment-0001.htm
>
> ------------------------------
>
> Message: 3
> Date: Mon, 12 Apr 2004 11:37:22 +0200 (CEST)
> From: Luca Minotti
> Subject: [Retilogiche] esame giugno
> To: retilogiche a studenti.ing.uniroma1.it
> Message-ID: <20040412093722.49152.qmail a web13423.mail.yahoo.com>
> Content-Type: text/plain; charset=iso-8859-1
>
> Ciao,
> qualcuno sa se ci sarà un appello i primi di giugno
> come ogni anno?
> Grazie
>
> ______________________________________________________________________
> Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam
> http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/
>
>
> ------------------------------
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> Fine di Digest di Retilogiche, Volume 8, Numero 6
> *************************************************

--
Email.it, the professional e-mail, gratis per te: http://www.email.it/f

Sponsor:
Libri e CD musicali - Oltre 12.000 titoli nuovi scontati dal 60 all'80%!

Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=1898&d=13-4
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040413/b3a733d8/attachment.htm

  • Messaggio precedente: [Retilogiche] esame giugno
  • Prossimo messaggio: [Retilogiche] orario esame ?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] orario esame ?

Andrea Ciarini andrea.cia a libero.it
Mar 13 Apr 2004 10:28:54 CEST

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 6
  • Prossimo messaggio: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Buongiorno a tutti,

l'esame é alle 9 ????
Aula 24 per tutti???

Ciao , grazie.

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 8, Numero 6
  • Prossimo messaggio: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Ricevimento

Massimo sufo a libero.it
Dom 25 Apr 2004 22:38:06 CEST

  • Messaggio precedente: [Retilogiche] orario esame ?
  • Prossimo messaggio: [Retilogiche] Gruppo Studio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti!

Qualcuno può dirmi se il ricevimento del prof. Chiari si tiene ancora il martedì alle ore 16:30 presso il DIS di via Salaria, n.113 ?
Grazie.

Massimo
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040425/b3538fd4/attachment.htm

  • Messaggio precedente: [Retilogiche] orario esame ?
  • Prossimo messaggio: [Retilogiche] Gruppo Studio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Gruppo Studio

Francesco france76 a fastwebnet.it
Lun 26 Apr 2004 23:04:46 CEST

  • Messaggio precedente: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Vorrei sapere se c¹è qualcuno che ha iniziato a preparare l¹esame di Reti
Logiche per fine Giugno che ha intenzione di creare un gruppo di studio.
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040426/af7a610b/attachment.htm

  • Messaggio precedente: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Ricevimento

Massimo sufo a libero.it
Lun 10 Maggio 2004 19:18:19 CEST

  • Prossimo messaggio: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti!
Qualcuno è in grado di dirmi in quale giorno il prof.Chiari tiene il ricevimento di Reti Logiche?
Mi avevano detto che il ricevimento si teneva giovedì alle 16:30 - e così è indicato anche nella bacheca del DIS di via Eudossiana -, ma quando sono andato a via Salaria, il prof non c'era e lì nessuno ha saputo dirmi niente!
Grazie,
Massimo
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040510/49bb9bae/attachment.htm

  • Prossimo messaggio: [Retilogiche] Ricevimento
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Ricevimento

bobpianca a fastwebnet.it bobpianca a fastwebnet.it
Mar 11 Maggio 2004 18:14:32 CEST

  • Messaggio precedente: [Retilogiche] Ricevimento
  • Prossimo messaggio: [Retilogiche] RE: Digest di Retilogiche, Volume 9, Numero 1
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Credo che il prof. Chiari riceva il martedì a via Salaria dalle 17:00 in
poi.
Stateme bene!!!

  • Messaggio precedente: [Retilogiche] Ricevimento
  • Prossimo messaggio: [Retilogiche] RE: Digest di Retilogiche, Volume 9, Numero 1
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] RE: Digest di Retilogiche, Volume 9, Numero 1

lele_martini a virgilio.it lele_martini a virgilio.it
Mar 11 Maggio 2004 22:45:11 CEST

  • Messaggio precedente: [Retilogiche] Ricevimento
  • Prossimo messaggio: [Retilogiche] Prossimi esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
mi sembra sia  il martedi alle 16:30 in via salaria 113

>-- Messaggio originale --
>From: retilogiche-request a studenti.ing.uniroma1.it
>Subject: Digest di Retilogiche, Volume 9, Numero 1
>To: retilogiche a studenti.ing.uniroma1.it
>Reply-To: retilogiche a studenti.ing.uniroma1.it
>Date: Tue, 11 May 2004 12:00:16 +0200 (CEST)
>
>
>Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
>	retilogiche a studenti.ing.uniroma1.it
>
>Per iscriverti o cancellarti attraverso il web, visita
>	http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
>	retilogiche-request a studenti.ing.uniroma1.it
>
>Puoi contattare la persona che gestisce la lista all'indirizzo
>	retilogiche-owner a studenti.ing.uniroma1.it
>
>Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
>in modo che sia più utile di un semplice "Re: Contenuti del digest
>della lista Retilogiche..."
>
>
>Argomenti del Giorno:
>
>   1. Ricevimento (Massimo)
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Mon, 10 May 2004 19:18:19 +0200
>From: "Massimo" <sufo a libero.it>
>Subject: [Retilogiche] Ricevimento
>To: <Retilogiche a studenti.ing.uniroma1.it>
>Message-ID: <001501c436b3$059df3a0$e5af1897 a usertwlaz7dzie>
>Content-Type: text/plain; charset="iso-8859-1"
>
>
>Salve a tutti!
>Qualcuno è in grado di dirmi in quale giorno il prof.Chiari tiene il ricevimento
>di Reti Logiche?
>Mi avevano detto che il ricevimento si teneva giovedì alle 16:30 - e così
>è indicato anche nella bacheca del DIS di via Eudossiana -, ma quando sono
>andato a via Salaria, il prof non c'era e lì nessuno ha saputo dirmi niente!
>
>Grazie,
>Massimo
>-------------- parte successiva --------------
>Un allegato HTML è stato rimosso...
>URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040510/49bb9bae/attachment-0001.htm
>
>------------------------------
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
>Fine di Digest di Retilogiche, Volume 9, Numero 1
>*************************************************

  • Messaggio precedente: [Retilogiche] Ricevimento
  • Prossimo messaggio: [Retilogiche] Prossimi esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Prossimi esami

Gabriele _-^-_-^-_ g_fanelli a hotmail.com
Mer 12 Maggio 2004 11:30:12 CEST

  • Messaggio precedente: [Retilogiche] RE: Digest di Retilogiche, Volume 9, Numero 1
  • Prossimo messaggio: [Retilogiche] Prossimi esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti

si sanno le date degli appelli di giugno/luglio?

grazie

/G

_________________________________________________________________
Ricerche online più semplici e veloci con MSN Toolbar!
http://toolbar.msn.it/

  • Messaggio precedente: [Retilogiche] RE: Digest di Retilogiche, Volume 9, Numero 1
  • Prossimo messaggio: [Retilogiche] Prossimi esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Prossimi esami

Massimo sufo a libero.it
Gio 13 Maggio 2004 22:22:27 CEST

  • Messaggio precedente: [Retilogiche] Prossimi esami
  • Prossimo messaggio: [Retilogiche] Prossimi esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ho letto in bacheca che per gli iscritti al vecchio ordinamento ci dovrebbe
essere un appello straordinario di Reti Logiche il 7-8 giugno.
Ciao
----- Original Message -----
From: "Gabriele _-^-_-^-_" <g_fanelli a hotmail.com>
To: <retilogiche a studenti.ing.uniroma1.it>
Sent: Wednesday, May 12, 2004 11:30 AM
Subject: [Retilogiche] Prossimi esami

>
> Ciao a tutti
>
> si sanno le date degli appelli di giugno/luglio?
>
> grazie
>
> /G
>
> _________________________________________________________________
> Ricerche online più semplici e veloci con MSN Toolbar!
> http://toolbar.msn.it/
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: [Retilogiche] Prossimi esami
  • Prossimo messaggio: [Retilogiche] Prossimi esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Prossimi esami

Marco M harmh77 a yahoo.it
Ven 14 Maggio 2004 09:44:01 CEST

  • Messaggio precedente: [Retilogiche] Prossimi esami
  • Prossimo messaggio: [Retilogiche] Prossimi esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Perché STRAORDINARIO????
Non ci saranno piu' i 4 appelli della sessione
estiva????

--- Massimo <sufo a libero.it> ha scritto: > Ho letto in
bacheca che per gli iscritti al vecchio
> ordinamento ci dovrebbe
> essere un appello straordinario di Reti Logiche il
> 7-8 giugno.
> Ciao
> ----- Original Message -----
> From: "Gabriele _-^-_-^-_" <g_fanelli a hotmail.com>
> To: <retilogiche a studenti.ing.uniroma1.it>
> Sent: Wednesday, May 12, 2004 11:30 AM
> Subject: [Retilogiche] Prossimi esami
>
>
> >
> > Ciao a tutti
> >
> > si sanno le date degli appelli di giugno/luglio?
> >
> > grazie
> >
> > /G
> >
> >
>
_________________________________________________________________
> > Ricerche online più semplici e veloci con MSN
> Toolbar!
> > http://toolbar.msn.it/
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> >
>
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
>
>
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
>
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

____________________________________________________________
Yahoo! Companion - Scarica gratis la toolbar di Ricerca di Yahoo!
http://companion.yahoo.it

  • Messaggio precedente: [Retilogiche] Prossimi esami
  • Prossimo messaggio: [Retilogiche] Prossimi esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Prossimi esami

elisa elisa.cesarei a tin.it
Ven 14 Maggio 2004 10:58:41 CEST

  • Messaggio precedente: [Retilogiche] Prossimi esami
  • Prossimo messaggio: [Retilogiche] Prossimi esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Probabililmente no, visto che ormai è un corso "spento".
:-(

Alle 09:44, venerdì 14 maggio 2004, Marco M ha scritto:
> Perché STRAORDINARIO????
> Non ci saranno piu' i 4 appelli della sessione
> estiva????
>

  • Messaggio precedente: [Retilogiche] Prossimi esami
  • Prossimo messaggio: [Retilogiche] Prossimi esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Prossimi esami

valeria vale.pride a libero.it
Ven 14 Maggio 2004 13:38:16 CEST

  • Messaggio precedente: [Retilogiche] Prossimi esami
  • Prossimo messaggio: [Retilogiche] Prossimi esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Purtroppo no,da adesso si seguirà il calendario del nuovo ordinamento.
Ciao
valeria
----- Original Message -----
From: "Marco M" <harmh77 a yahoo.it>
To: <retilogiche a studenti.ing.uniroma1.it>
Sent: Friday, May 14, 2004 9:44 AM
Subject: Re: [Retilogiche] Prossimi esami

> Perché STRAORDINARIO????
> Non ci saranno piu' i 4 appelli della sessione
> estiva????
>
> --- Massimo <sufo a libero.it> ha scritto: > Ho letto in
> bacheca che per gli iscritti al vecchio
> > ordinamento ci dovrebbe
> > essere un appello straordinario di Reti Logiche il
> > 7-8 giugno.
> > Ciao
> > ----- Original Message -----
> > From: "Gabriele _-^-_-^-_" <g_fanelli a hotmail.com>
> > To: <retilogiche a studenti.ing.uniroma1.it>
> > Sent: Wednesday, May 12, 2004 11:30 AM
> > Subject: [Retilogiche] Prossimi esami
> >
> >
> > >
> > > Ciao a tutti
> > >
> > > si sanno le date degli appelli di giugno/luglio?
> > >
> > > grazie
> > >
> > > /G
> > >
> > >
> >
> _________________________________________________________________
> > > Ricerche online più semplici e veloci con MSN
> > Toolbar!
> > > http://toolbar.msn.it/
> > >
> > > _______________________________________________
> > > Retilogiche mailing list
> > > Retilogiche a studenti.ing.uniroma1.it
> > >
> >
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> > >
> >
> >
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> >
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
>
>
>
>
> ____________________________________________________________
> Yahoo! Companion - Scarica gratis la toolbar di Ricerca di Yahoo!
> http://companion.yahoo.it
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] Prossimi esami
  • Prossimo messaggio: [Retilogiche] Prossimi esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Prossimi esami

Francesco france76 a fastwebnet.it
Ven 14 Maggio 2004 15:23:12 CEST

  • Messaggio precedente: [Retilogiche] Prossimi esami
  • Prossimo messaggio: [Retilogiche] 2S_2000_06_28_D2
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ci saranno 3 appelli dal 28 Giugno al 24 Luglio, non so di quanto saranno
distanziati ma secondo il nuovo calendario è così.
Francesco.

----- Original Message -----
From: "valeria" <vale.pride a libero.it>
To: <retilogiche a studenti.ing.uniroma1.it>
Sent: Friday, May 14, 2004 1:38 PM
Subject: Re: [Retilogiche] Prossimi esami

> Purtroppo no,da adesso si seguirà il calendario del nuovo ordinamento.
> Ciao
> valeria
> ----- Original Message -----
> From: "Marco M" <harmh77 a yahoo.it>
> To: <retilogiche a studenti.ing.uniroma1.it>
> Sent: Friday, May 14, 2004 9:44 AM
> Subject: Re: [Retilogiche] Prossimi esami
>
>
> > Perché STRAORDINARIO????
> > Non ci saranno piu' i 4 appelli della sessione
> > estiva????
> >
> > --- Massimo <sufo a libero.it> ha scritto: > Ho letto in
> > bacheca che per gli iscritti al vecchio
> > > ordinamento ci dovrebbe
> > > essere un appello straordinario di Reti Logiche il
> > > 7-8 giugno.
> > > Ciao
> > > ----- Original Message -----
> > > From: "Gabriele _-^-_-^-_" <g_fanelli a hotmail.com>
> > > To: <retilogiche a studenti.ing.uniroma1.it>
> > > Sent: Wednesday, May 12, 2004 11:30 AM
> > > Subject: [Retilogiche] Prossimi esami
> > >
> > >
> > > >
> > > > Ciao a tutti
> > > >
> > > > si sanno le date degli appelli di giugno/luglio?
> > > >
> > > > grazie
> > > >
> > > > /G
> > > >
> > > >
> > >
> > _________________________________________________________________
> > > > Ricerche online più semplici e veloci con MSN
> > > Toolbar!
> > > > http://toolbar.msn.it/
> > > >
> > > > _______________________________________________
> > > > Retilogiche mailing list
> > > > Retilogiche a studenti.ing.uniroma1.it
> > > >
> > >
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> > > >
> > >
> > >
> > >
> > > _______________________________________________
> > > Retilogiche mailing list
> > > Retilogiche a studenti.ing.uniroma1.it
> > >
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
> >
> >
> >
> >
> >
> > ____________________________________________________________
> > Yahoo! Companion - Scarica gratis la toolbar di Ricerca di Yahoo!
> > http://companion.yahoo.it
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] Prossimi esami
  • Prossimo messaggio: [Retilogiche] 2S_2000_06_28_D2
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] 2S_2000_06_28_D2

glitch74 glitch74 a libero.it
Mer 19 Maggio 2004 08:40:55 CEST

  • Messaggio precedente: [Retilogiche] Prossimi esami
  • Prossimo messaggio: [Retilogiche] Appello straordinario di giugno
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Buon giorno! Avrei una domanda per il Prof. Chiari.
Nell'esercizio d'esame 2S_2000_06_28_D2 la soluzione data prevede una rom con 20 linee di indirizzo ed 8 linee di dato, che poi verranno multiplate.
La mia prima domanda è: ma la rom come è fatta? (Anche se in effetti non viene richiesto cio'!!!)
Io ho pensato ad un banco di 8 moduli da 128 KB l'uno. Risulterebbe corretta una soluzione del genere?
La mia seconda domanda è:qual'è la dimenione massima di una rom? Ovvero, è verosimile una rom con 2^20 word lines ed 8 bit lines? Ma poi, sarebbe accettata in un esame?
Grazie per l'attenzione, buona giornata!

  • Messaggio precedente: [Retilogiche] Prossimi esami
  • Prossimo messaggio: [Retilogiche] Appello straordinario di giugno
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appello straordinario di giugno

Massimo sufo a libero.it
Gio 27 Maggio 2004 11:50:06 CEST

  • Messaggio precedente: [Retilogiche] 2S_2000_06_28_D2
  • Prossimo messaggio: [Retilogiche] Re:Appello straordinario
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]

Buongiorno!
In facoltà ( precisamente alla bacheca del dip. Infocom ) ho letto che per gli studenti di Ing. delle Telecomunicazioni - VO è stato fissato un appello straordinario nei giorni 7-8 giugno. Varie volte mi sono collegato al sito del sispe, ma, fino ad oggi,  non figura alcuna data di esame per Reti logiche, il quale è, però, espressamente indicato fra gli insegnamenti interessati dall'appello straordinario.
Vorrei sapere, per cortesia, se l'appello ad inizio giugno avrà luogo effettivamente, oppure no.
Grazie,
Massimo Grilli

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040527/4b50531f/attachment.htm

  • Messaggio precedente: [Retilogiche] 2S_2000_06_28_D2
  • Prossimo messaggio: [Retilogiche] Re:Appello straordinario
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re:Appello straordinario

Luca Pietropaolo luca.pietropaolo a fastwebnet.it
Gio 27 Maggio 2004 13:03:47 CEST

  • Messaggio precedente: [Retilogiche] Appello straordinario di giugno
  • Prossimo messaggio: [Retilogiche] Re:Appello straordinario
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Anche io ho provato ad iscrivermi all' appello straordinario
di Reti Logiche sul sito del dipartimento ma non risulta una data
disponibile... da quello che ho capito questo appello straordinario
è previsto solo per il corso di TLC (ho parlato oggi con Cioffi e
lui mi ha detto che non ne sapeva niente e che il prox appello era
previsto per il 21 Giugno) e quindi bisogna contattare direttamente
il prof Chiari per avere informazioni, ma in via Salaria non ho visto
che non ha più una sua stanza e quindi credo che l' unico modo
è mandargli un' email!
Facciamo sentire perchè se è uscita una disciplinare in merito ne
abbiamo tutti i diritti!
Luca

----- Original Message -----
From: <retilogiche-request a studenti.ing.uniroma1.it>
To: <retilogiche a studenti.ing.uniroma1.it>
Sent: Thursday, May 27, 2004 12:16 PM
Subject: Digest di Retilogiche, Volume 9, Numero 6

Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
retilogiche a studenti.ing.uniroma1.it

Per iscriverti o cancellarti attraverso il web, visita
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
retilogiche-request a studenti.ing.uniroma1.it

Puoi contattare la persona che gestisce la lista all'indirizzo
retilogiche-owner a studenti.ing.uniroma1.it

Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
in modo che sia più utile di un semplice "Re: Contenuti del digest
della lista Retilogiche..."

Argomenti del Giorno:

   1. Appello straordinario di giugno (Massimo)

----------------------------------------------------------------------

Message: 1
Date: Thu, 27 May 2004 11:50:06 +0200
From: "Massimo" <sufo a libero.it>
Subject: [Retilogiche] Appello straordinario di giugno
To: <retilogiche a studenti.ing.uniroma1.it>, <chiari a dis.uniroma1.it>
Message-ID: <001501c443cf$ff5617a0$33a41897 a usertwlaz7dzie>
Content-Type: text/plain; charset="iso-8859-1"

Buongiorno!
In facoltà ( precisamente alla bacheca del dip. Infocom ) ho letto che per
gli studenti di Ing. delle Telecomunicazioni - VO è stato fissato un appello
straordinario nei giorni 7-8 giugno. Varie volte mi sono collegato al sito
del sispe, ma, fino ad oggi,  non figura alcuna data di esame per Reti
logiche, il quale è, però, espressamente indicato fra gli insegnamenti
interessati dall'appello straordinario.
Vorrei sapere, per cortesia, se l'appello ad inizio giugno avrà luogo
effettivamente, oppure no.
Grazie,
Massimo Grilli

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL:
http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040527/4b50531f/attachment-0001.htm

------------------------------

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Fine di Digest di Retilogiche, Volume 9, Numero 6
*************************************************

  • Messaggio precedente: [Retilogiche] Appello straordinario di giugno
  • Prossimo messaggio: [Retilogiche] Re:Appello straordinario
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re: Digest di Retilogiche, Volume 9, Numero 6

Giovanna.garritano giovanna.garritano a email.it
Ven 28 Maggio 2004 11:52:36 CEST

  • Messaggio precedente: [Retilogiche] Re:Appello straordinario
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
per noi di ingegneria informatica risulta un appello di reti logiche il 21
giugno... non so se può esserti di aiuto...
ciao
Giovanna

--------- Original Message --------
Da: retilogiche a studenti.ing.uniroma1.it
To: \"retilogiche a studenti.ing.uniroma1.it\"
<retilogiche a studenti.ing.uniroma1.it>
Oggetto: Digest di Retilogiche, Volume 9, Numero 6
Data: 27/05/04 12:16

Invia le richieste di iscrizione alla lista Retilogiche all\'indirizzo
retilogiche a studenti.ing.uniroma1.it

Per iscriverti o cancellarti attraverso il web, visita
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
oppure, via email, manda un messaggio con oggetto `help\' all\'indirizzo
retilogiche-request a studenti.ing.uniroma1.it

Puoi contattare la persona che gestisce la lista all\'indirizzo
retilogiche-owner a studenti.ing.uniroma1.it

Se rispondi a questo messaggio, per favore edita la linea dell\'oggetto
in modo che sia più utile di un semplice \"Re: Contenuti del digest
della lista Retilogiche...\"

Argomenti del Giorno:

1. Appello straordinario di giugno (Massimo)

----------------------------------------------------------------------

Message: 1
Date: Thu, 27 May 2004 11:50:06 +0200
From: \"Massimo\" <sufo a libero.it>
Subject: [Retilogiche] Appello straordinario di giugno
To: <retilogiche a studenti.ing.uniroma1.it>, <chiari a dis.uniroma1.it>
Message-ID: <001501c443cf$ff5617a0$33a41897 a usertwlaz7dzie>
Content-Type: text/plain; charset=\"iso-8859-1\"

Buongiorno!
In facoltà ( precisamente alla bacheca del dip. Infocom ) ho letto che per
gli studenti di Ing. delle Telecomunicazioni - VO è stato fissato un appello
straordinario nei giorni 7-8 giugno. Varie volte mi sono collegato al sito
del sispe, ma, fino ad oggi, non figura alcuna data di esame per Reti
logiche, il quale è, però, espressamente indicato fra gli insegnamenti
interessati dall\'appello straordinario.
Vorrei sapere, per cortesia, se l\'appello ad inizio giugno avrà luogo
effettivamente, oppure no.
Grazie,
Massimo Grilli

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL:
http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040527/4b50531f/attachment-0001.htm

------------------------------

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Fine di Digest di Retilogiche, Volume 9, Numero 6
*************************************************

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040528/37cc718b/attachment.htm

  • Messaggio precedente: [Retilogiche] Re:Appello straordinario
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re:Appello straordinario

Massimo sufo a libero.it
Dom 30 Maggio 2004 18:13:44 CEST

  • Messaggio precedente: [Retilogiche] Re:Appello straordinario
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 9, Numero 6
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve!
Per quanto riguarda l' appello straordinario di giugno, volevo comunicare a
tutti gli interessati che ho provato più volte a contattare il prof. Chiari,
sia via e-mail, che per telefono, ma non ho, al momento,  ottenuto alcuna
risposta.
L'appello straordinario è stato indetto dal CCdL di Telecomunicazioni per
alcuni corsi spenti, tra i quali Reti logiche ( vedere avviso in bacheca del
dip.Infocom ).
Se, controllando il sito sispe, non dovesse emergere alcuna novità entro
martedì mattina, inviterei tutti gli studenti interessati a presentarsi al
ricevimento del prof. Chiari, che si tiene il martedì in via Salaria, n.113,
stanza c4,  a partire dalle 16:30. La fissazione dell'appello è un nostro
diritto e penso
che martedì faremmo ancora in tempo a chiederlo!
Massimo
----- Original Message -----
From: "Luca Pietropaolo" <luca.pietropaolo a fastwebnet.it>
To: <retilogiche a studenti.ing.uniroma1.it>
Sent: Thursday, May 27, 2004 1:03 PM
Subject: [Retilogiche] Re:Appello straordinario

> Anche io ho provato ad iscrivermi all' appello straordinario
> di Reti Logiche sul sito del dipartimento ma non risulta una data
> disponibile... da quello che ho capito questo appello straordinario
> è previsto solo per il corso di TLC (ho parlato oggi con Cioffi e
> lui mi ha detto che non ne sapeva niente e che il prox appello era
> previsto per il 21 Giugno) e quindi bisogna contattare direttamente
> il prof Chiari per avere informazioni, ma in via Salaria non ho visto
> che non ha più una sua stanza e quindi credo che l' unico modo
> è mandargli un' email!
> Facciamo sentire perchè se è uscita una disciplinare in merito ne
> abbiamo tutti i diritti!
> Luca
>
>
> ----- Original Message -----
> From: <retilogiche-request a studenti.ing.uniroma1.it>
> To: <retilogiche a studenti.ing.uniroma1.it>
> Sent: Thursday, May 27, 2004 12:16 PM
> Subject: Digest di Retilogiche, Volume 9, Numero 6
>
>
> Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
> retilogiche a studenti.ing.uniroma1.it
>
> Per iscriverti o cancellarti attraverso il web, visita
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
> retilogiche-request a studenti.ing.uniroma1.it
>
> Puoi contattare la persona che gestisce la lista all'indirizzo
> retilogiche-owner a studenti.ing.uniroma1.it
>
> Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
> in modo che sia più utile di un semplice "Re: Contenuti del digest
> della lista Retilogiche..."
>
>
> Argomenti del Giorno:
>
>    1. Appello straordinario di giugno (Massimo)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Thu, 27 May 2004 11:50:06 +0200
> From: "Massimo" <sufo a libero.it>
> Subject: [Retilogiche] Appello straordinario di giugno
> To: <retilogiche a studenti.ing.uniroma1.it>, <chiari a dis.uniroma1.it>
> Message-ID: <001501c443cf$ff5617a0$33a41897 a usertwlaz7dzie>
> Content-Type: text/plain; charset="iso-8859-1"
>
>
>
> Buongiorno!
> In facoltà ( precisamente alla bacheca del dip. Infocom ) ho letto che per
> gli studenti di Ing. delle Telecomunicazioni - VO è stato fissato un
appello
> straordinario nei giorni 7-8 giugno. Varie volte mi sono collegato al sito
> del sispe, ma, fino ad oggi,  non figura alcuna data di esame per Reti
> logiche, il quale è, però, espressamente indicato fra gli insegnamenti
> interessati dall'appello straordinario.
> Vorrei sapere, per cortesia, se l'appello ad inizio giugno avrà luogo
> effettivamente, oppure no.
> Grazie,
> Massimo Grilli
>
>
> -------------- parte successiva --------------
> Un allegato HTML è stato rimosso...
> URL:
>
http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040527/4
b50531f/attachment-0001.htm
>
> ------------------------------
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> Fine di Digest di Retilogiche, Volume 9, Numero 6
> *************************************************
>
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] Re:Appello straordinario
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 9, Numero 6
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appello esame.

Armando Chiari chiari a dis.uniroma1.it
Gio 3 Giu 2004 11:37:57 CEST

  • Prossimo messaggio: [Retilogiche] Appello esame.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
A tutti gli interessati comunico che sono aperte le iscrizioni al prossimo
appello d'esame di Reti Logiche previsto il 7 giugno, per il solo corso di
Telecomunicazioni.
In caso di difficoltà a prenotare l'esame sul sito Sispe ci si può
presentare direttamente alla prima prova scritta alle ore 9.00 nella sede
di V. Eudossiana. Appena sarà definita l'aula ne darò comunicazione sia sul
sito Sispe, sia su questa mailing-list.
Aggiungo che sono stati programmati altri due appelli estivi nelle date
25-6 e 13-7 prossimi.
Prego diffondere queste informazioni agli interessati di vostra conoscenza,
in modo particolare a coloro che non fossero iscritti alla nostra mailing-list.
Buono studio a tutti!

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Prossimo messaggio: [Retilogiche] Appello esame.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appello esame.

elisa.cesarei a tin.it elisa.cesarei a tin.it
Gio 3 Giu 2004 12:47:19 CEST

  • Messaggio precedente: [Retilogiche] Appello esame.
  • Prossimo messaggio: [Retilogiche] Appello esame.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ma gli appelli del 25/6 e 13/7 sono aperti a tutti gli studenti o anche
questi sono solo per quelli di tlc ?

grazie elisa cesarei

>-- Messaggio originale --
>Date: Thu, 03 Jun 2004 11:37:57 +0200
>To: retilogiche a studenti.ing.uniroma1.it
>From: Armando Chiari <chiari a dis.uniroma1.it>
>Subject: [Retilogiche] Appello esame.
>Reply-To: retilogiche a studenti.ing.uniroma1.it
>
>
>A tutti gli interessati comunico che sono aperte le iscrizioni al prossimo
>
>appello d'esame di Reti Logiche previsto il 7 giugno, per il solo corso
di
>
>Telecomunicazioni.
>In caso di difficoltà a prenotare l'esame sul sito Sispe ci si può
>presentare direttamente alla prima prova scritta alle ore 9.00 nella sede
>
>di V. Eudossiana. Appena sarà definita l'aula ne darò comunicazione sia
sul
>
>sito Sispe, sia su questa mailing-list.
>Aggiungo che sono stati programmati altri due appelli estivi nelle date

>25-6 e 13-7 prossimi.
>Prego diffondere queste informazioni agli interessati di vostra conoscenza,
>
>in modo particolare a coloro che non fossero iscritti alla nostra mailing-list.
>Buono studio a tutti!
>
>Prof. A. Chiari
>Tel.: +39 06 5480 2136
>Fax: +39 06 5480 4401
>E-mail: chiari a dis.uniroma1.it
>Web:    studenti.ing.uniroma1.it/corsi/retilogiche
>         studenti.ing.uniroma1.it/corsi/calcolatori-gest
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] Appello esame.
  • Prossimo messaggio: [Retilogiche] Appello esame.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame del 7-6.

Armando Chiari chiari a dis.uniroma1.it
Ven 4 Giu 2004 10:16:16 CEST

  • Messaggio precedente: [Retilogiche] Appello esame.
  • Prossimo messaggio: [Retilogiche] Orale di RETI LOGICHE
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
L'esame di Reti Logiche (Telecomunicazioni) del 7 giugno p.v. si svolgerà
nell'aula 4 della sede di V. Eudossiana, a partire dalle ore 9.00.
Buono studio a tutti.

Prof. A. Chiari
Tel.: +39 06 5480 2136
Fax: +39 06 5480 4401
E-mail: chiari a dis.uniroma1.it
Web:    studenti.ing.uniroma1.it/corsi/retilogiche
         studenti.ing.uniroma1.it/corsi/calcolatori-gest

  • Messaggio precedente: [Retilogiche] Appello esame.
  • Prossimo messaggio: [Retilogiche] Orale di RETI LOGICHE
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appello esame.

Massimo sufo a libero.it
Ven 4 Giu 2004 21:46:44 CEST

  • Messaggio precedente: [Retilogiche] Appello esame.
  • Prossimo messaggio: [Retilogiche] Esame del 7-6.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Penso che gli appelli del 25/6 e del 13/7 siano aperti a tutti gli studenti,
quindi, sia di Tlc che di Informatica.
Consultando il sispe, ho visto inoltre che per Informatica l'appello di fine
giugno è stato già fissato da Cioffi.
Ciao,
Massimo
----- Original Message -----
From: <elisa.cesarei a tin.it>
To: <retilogiche a studenti.ing.uniroma1.it>; <chiari a dis.uniroma1.it>
Sent: Thursday, June 03, 2004 12:47 PM
Subject: RE: [Retilogiche] Appello esame.

Ma gli appelli del 25/6 e 13/7 sono aperti a tutti gli studenti o anche
questi sono solo per quelli di tlc ?

grazie elisa cesarei

>-- Messaggio originale --
>Date: Thu, 03 Jun 2004 11:37:57 +0200
>To: retilogiche a studenti.ing.uniroma1.it
>From: Armando Chiari <chiari a dis.uniroma1.it>
>Subject: [Retilogiche] Appello esame.
>Reply-To: retilogiche a studenti.ing.uniroma1.it
>
>
>A tutti gli interessati comunico che sono aperte le iscrizioni al prossimo
>
>appello d'esame di Reti Logiche previsto il 7 giugno, per il solo corso
di
>
>Telecomunicazioni.
>In caso di difficoltà a prenotare l'esame sul sito Sispe ci si può
>presentare direttamente alla prima prova scritta alle ore 9.00 nella sede
>
>di V. Eudossiana. Appena sarà definita l'aula ne darò comunicazione sia
sul
>
>sito Sispe, sia su questa mailing-list.
>Aggiungo che sono stati programmati altri due appelli estivi nelle date

>25-6 e 13-7 prossimi.
>Prego diffondere queste informazioni agli interessati di vostra conoscenza,
>
>in modo particolare a coloro che non fossero iscritti alla nostra
mailing-list.
>Buono studio a tutti!
>
>Prof. A. Chiari
>Tel.: +39 06 5480 2136
>Fax: +39 06 5480 4401
>E-mail: chiari a dis.uniroma1.it
>Web:    studenti.ing.uniroma1.it/corsi/retilogiche
>         studenti.ing.uniroma1.it/corsi/calcolatori-gest
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

----------------------------------------------------------------------------
----

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] Appello esame.
  • Prossimo messaggio: [Retilogiche] Esame del 7-6.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Orale di RETI LOGICHE

S.Paoli paolis a infinito.it
Lun 7 Giu 2004 14:40:52 CEST

  • Messaggio precedente: [Retilogiche] Esame del 7-6.
  • Prossimo messaggio: [Retilogiche] Orale di RETI LOGICHE
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Rimosso contenuto di tipo multipart/alternative-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome:        non disponibile
Tipo:        image/gif
Dimensione:  494 bytes
Descrizione: non disponibile
Url:         http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040607/0790a45b/attachment.gif
-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome:        non disponibile
Tipo:        image/jpeg
Dimensione:  15963 bytes
Descrizione: non disponibile
Url:         http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040607/0790a45b/attachment.jpg

  • Messaggio precedente: [Retilogiche] Esame del 7-6.
  • Prossimo messaggio: [Retilogiche] Orale di RETI LOGICHE
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Orale di RETI LOGICHE

leonia toscano leoniatos a gsmbox.it
Lun 7 Giu 2004 16:55:18 CEST

  • Messaggio precedente: [Retilogiche] Orale di RETI LOGICHE
  • Prossimo messaggio: [Retilogiche] qualche quesito...
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Scrive "S.Paoli" <paolis a infinito.it>:

>

> Mi sapreste dire quando e in quale aula si svolgerà l'orale di
> Reti Logiche
> per gli studenti di TLC?

>

> Grazie !

Credo domani 8 giugno ore 11 aula 4
Ciao

-----------------------------------------------------------------
Questo messaggio è stato inviato utilizzando http://it.my.gsmbox.com

  • Messaggio precedente: [Retilogiche] Orale di RETI LOGICHE
  • Prossimo messaggio: [Retilogiche] qualche quesito...
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] qualche quesito...

Angelo tour_gouland a libero.it
Lun 14 Giu 2004 16:55:03 CEST

  • Messaggio precedente: [Retilogiche] Orale di RETI LOGICHE
  • Prossimo messaggio: [Retilogiche] appello di giugno.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti, colleghi e prof., ho messo insieme un po' di domande in modo da fare una mail unica,

mi rendo conto che molte domande sono banali, ma visto che io ho la pessima abitudine di considerare tali anche cose che in realtà non lo sono, le posto lo stesso.

Le ho suddivise in argomenti e riguardano tutte la parte "pratica". Ho anche in mende un certo numero di domande sulla parte "teorica", ma le posterò in un secondo momento. :-)

IF PD32 Interrupt:

1) Questa domanda non è legata con il blocco interrupt, ma vedendo lo schema generale di interrupt (che è quello che mi ha fatto venire dei dubbi) si comprende meglio qual'è il problema. Seguendo nello schema standard di interrupt l'IACK, notiamo una porta NOT e poi una diramazione. Una va in AND con clr e l'altra va in un 3-ST. La porta AND è in realtà una NAND dove gli ingressi (clr ed iack) sono negati, infatti il pallino nell'ingresso di CLR del F.F. nega l'uscita della AND. Fin qui tutto bene, visto che l'ingresso asincrono CLR del F.F. è attivo basso.

Domanda:

Se il pallino del CLR nel F.F. non ha solamente il significato di segnalare "abilitato basso", ma effettivamente è un NOT, perché questo non vale per l'ingresso anch'esso abilitato basso e con il pallino di negazione nel 3-ST che abilità l'IVN? Infatti in questo modo noi avremmo due NOT consecutivi.

2) L'IACK, negli schemi di cui parlavo prima, entra nel blocco IF-PD32-Interrupt, ma non dovrebbe poi riuscirne (ovviamente negato se è stata effettivamente richiesta l'interruzione dalla periferica), diretta alle altre eventuali periferiche? In tal caso passa per una linea dedicata dell'IOCB oppure vi è una linea esterna che unisce le varie periferiche che è indipendente dall'IOCB?

IF PD32 DMA:

1) Spesso il segnale RDY di start della periferica è direttamente collegato tramite porta not al MBR. La periferica a sua volta riconosce l'avvio delle operazioni tramite il segnale di MBG.

Domanda: Fare una scelta del genere non presuppone che questa debba essere la sola periferica a richiedere il bus? Non è una scelta un po' limitativa?

2) Analogamente al problema precedente, spesso, negli esercizi, i buffer 3-ST relativi ai segnali Mb0..3 , sono abilitati dal solo MBG. Non dovrebbero essere invece sempre abilitati da un AND del MBG e di un segnale di out enable?

Componenti:

1) Un UP-CNT manda il segnale di TC=1 quando è nello stato di tutti 1, un DW-CNT fa lo stesso quando vede tutti 0? O per avere TC=1 occorre aspettare un ulteriore impulso di CK?

2)Molte volte capita di dover attenedere qualche impulso di ck inoperativo (classicamente negli stati transitori iniziale e finale), supponiamo 4, dopo di che possiamo abilitare un segnale. E' preferibile aggiungere 4 NOP allo sco per abilitare il segnale o farlo via sca? In tal caso è preferibile un contatore mod4 o 4 F.F.? (Ovviamente si suppone che nel caso del CNT l'uscita TC vada cmq in un altro F.F. esterno sincrono). Posto questa domanda perché in molti esercizi vengono appunto aggiunti task allo SCO che vengono utilizzati una sola volta e che servono proprio da ritardo, (vedasi ad esempio i segnali LE_P LE_D ed LE_L di S-DES).

3) Nel TLVSYNC non è stato utilizzato il TC del contatore delle righe. La motivazione è che il CE basso praticamente disabilita il contatore e con esso il TC (da quanto mi è parso di capire). Quindi il CE è in AND con lo stato del contatore (tutti 1 compreso il CE)?

4) Nell'esercizio LOGO, sono state utilizzate le coordinate del vertice S-E del logo al posto di quelle N-O. Certamente questo semplifica di molto il circuito, eppure sul testo era espressamente specificato il contrario. Ai fini puramente di carattere "esame", sarebbe stato considerato errore questa "semplificazione"?

5) Sempre nell'esercizio LOGO non mi coincidono le temporizzazioni del segnale R_OK: Arriva il segnale SYNC che passa dallo stato 33 allo stato 32 al CK successivo. Occorre attendere ancora un colpo di CK per settare il F.F.. 1) perché nelle temporizzazioni vi è un ritardo di 3T e non di 2T? 2) Perché nel F.F. vi è l'ingresso LE? Fa le veci del CLR' per evitare false commutazioni all'avvio?

Avevo scritto molte altre domande ma a forza di fare esercizi mi sono risposto da solo (spero bene) e le ho cancellate, fortunati! :-)

grazie a tutti per le risposte e buono studio! :-)

Angelo
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040614/79ceddd1/attachment.htm

  • Messaggio precedente: [Retilogiche] Orale di RETI LOGICHE
  • Prossimo messaggio: [Retilogiche] appello di giugno.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] appello di giugno.

Angelo tour_gouland a libero.it
Sab 19 Giu 2004 15:20:41 CEST

  • Messaggio precedente: [Retilogiche] qualche quesito...
  • Prossimo messaggio: [Retilogiche] appello di giugno.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Qualcuno sa dirmi quando è il prossimo appello di reti logiche per inf. (V.O)?
Dovrebbe essere il 25 se non erro. Aula ed ora?
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040619/68dc641f/attachment.htm

  • Messaggio precedente: [Retilogiche] qualche quesito...
  • Prossimo messaggio: [Retilogiche] appello di giugno.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] appello di giugno.

elisa elisa.cesarei a tin.it
Sab 19 Giu 2004 21:25:20 CEST

  • Messaggio precedente: [Retilogiche] appello di giugno.
  • Prossimo messaggio: [Retilogiche] appello di giugno.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Secondo il Sispe l'esame sarà il 25 alle ore 9.00, l'aula non è ancora stata
definita.

Alle 15:20, sabato 19 giugno 2004, Angelo ha scritto:
> Qualcuno sa dirmi quando è il prossimo appello di reti logiche per inf.
> (V.O)? Dovrebbe essere il 25 se non erro. Aula ed ora?

  • Messaggio precedente: [Retilogiche] appello di giugno.
  • Prossimo messaggio: [Retilogiche] appello di giugno.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] appello di giugno.

Angelo tour_gouland a libero.it
Lun 21 Giu 2004 11:33:38 CEST

  • Messaggio precedente: [Retilogiche] appello di giugno.
  • Prossimo messaggio: [Retilogiche] aula?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Grazie Elisa.
Mi è arrivata oggi anche conferma da Cioffi:
" Il giorno 25, aula 24 alle ore 9:00
 Prof. Giacomo Cioffi "

Mi era venuto il dubbio che fosse oggi, stavo strippando (si può dire
strippando in TV? :-)  )

In bocca al lupo a tutti.

elisa wrote:
> Secondo il Sispe l'esame sarà il 25 alle ore 9.00, l'aula non è
> ancora stata definita.
>

  • Messaggio precedente: [Retilogiche] appello di giugno.
  • Prossimo messaggio: [Retilogiche] aula?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] aula?

glitch74 glitch74 a libero.it
Mar 22 Giu 2004 23:45:39 CEST

  • Messaggio precedente: [Retilogiche] appello di giugno.
  • Prossimo messaggio: Fwd: Re: [Retilogiche] appello di giugno.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
ciao a tutti! Nessuno sa in quale aula ci sara' l'esame il 25? Si conosce solo l'orario?

  • Messaggio precedente: [Retilogiche] appello di giugno.
  • Prossimo messaggio: Fwd: Re: [Retilogiche] appello di giugno.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


Fwd: Re: [Retilogiche] appello di giugno.

elisa elisa.cesarei a tin.it
Mer 23 Giu 2004 15:11:13 CEST

  • Messaggio precedente: [Retilogiche] aula?
  • Prossimo messaggio: [Retilogiche] seconda prova
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]

----------  Messaggio inoltrato  ----------

Subject: Re: [Retilogiche] appello di giugno.
Date: 11:33, lunedì 21 giugno 2004
From: "Angelo" <tour_gouland a libero.it>
To: "RETI LOGICHE MAILGROUP" <retilogiche a studenti.ing.uniroma1.it>

Grazie Elisa.
Mi è arrivata oggi anche conferma da Cioffi:
" Il giorno 25, aula 24 alle ore 9:00
 Prof. Giacomo Cioffi "

Mi era venuto il dubbio che fosse oggi, stavo strippando (si può dire
strippando in TV? :-)  )

In bocca al lupo a tutti.

elisa wrote:
> Secondo il Sispe l'esame sarà il 25 alle ore 9.00, l'aula non è
> ancora stata definita.

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

-------------------------------------------------------

  • Messaggio precedente: [Retilogiche] aula?
  • Prossimo messaggio: [Retilogiche] seconda prova
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] seconda prova

Stefano paolis a infinito.it
Mer 23 Giu 2004 16:09:10 CEST

  • Messaggio precedente: Fwd: Re: [Retilogiche] appello di giugno.
  • Prossimo messaggio: [Retilogiche] Appelli di Luglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Rimosso contenuto di tipo multipart/alternative-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome:        non disponibile
Tipo:        image/gif
Dimensione:  494 bytes
Descrizione: non disponibile
Url:         http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040623/0f43076e/attachment.gif
-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome:        non disponibile
Tipo:        image/gif
Dimensione:  5785 bytes
Descrizione: non disponibile
Url:         http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040623/0f43076e/attachment-0001.gif

  • Messaggio precedente: Fwd: Re: [Retilogiche] appello di giugno.
  • Prossimo messaggio: [Retilogiche] Appelli di Luglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appelli di Luglio

cosf a libero.it cosf a libero.it
Ven 25 Giu 2004 20:05:47 CEST

  • Messaggio precedente: [Retilogiche] seconda prova
  • Prossimo messaggio: [Retilogiche] Appelli di Luglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti

Qualcuno sa dirmi se a luglio oltre all'appello del 13 ne é previsto un ulteriore successivamente?

Grazie Cosimo

  • Messaggio precedente: [Retilogiche] seconda prova
  • Prossimo messaggio: [Retilogiche] Appelli di Luglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appelli di Luglio

Alessandro alessandro.sassi a inwind.it
Sab 26 Giu 2004 10:22:39 CEST

  • Messaggio precedente: [Retilogiche] Appelli di Luglio
  • Prossimo messaggio: [Retilogiche] Appelli di Luglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Io sono di informatica e parlando con Cioffi mi ha detto
che non ci sarà un altro appello perché siamo rimasti in pochi!

----- Original Message -----
From: <cosf a libero.it>
To: "retilogiche" <retilogiche a studenti.ing.uniroma1.it>
Sent: Friday, June 25, 2004 8:05 PM
Subject: [Retilogiche] Appelli di Luglio

Ciao a tutti

Qualcuno sa dirmi se a luglio oltre all'appello del 13 ne é previsto un
ulteriore successivamente?

Grazie Cosimo

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] Appelli di Luglio
  • Prossimo messaggio: [Retilogiche] Appelli di Luglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appelli di Luglio

fabriziopungi a katamail.com fabriziopungi a katamail.com
Sab 26 Giu 2004 15:08:39 CEST

  • Messaggio precedente: [Retilogiche] Appelli di Luglio
  • Prossimo messaggio: [Retilogiche] Appelli di Luglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao,
sono uno studente di informatica, ho letto che il prof. Cioffi non metterà un altro appello in luglio, ma sul calendario accademico c'è scritto che gli appelli devono essere 3 da collocarsi tra il 7 giugno e il 24 luglio.
Invito tutti i ragazzi di informatica che vorrebbero fare l'esame a presentarsi giovedi prossimo al ricevimento, per farlo presente al professore e accertare l'effettivo numero di studenti.

________________________________________________________________________
Cerchi un laboratorio fotografico aperto 24 ore su 24?
Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.
http://www.kataweb.it/foto

  • Messaggio precedente: [Retilogiche] Appelli di Luglio
  • Prossimo messaggio: [Retilogiche] Appelli di Luglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appelli di Luglio

cosf a libero.it cosf a libero.it
Sab 26 Giu 2004 15:21:45 CEST

  • Messaggio precedente: [Retilogiche] Appelli di Luglio
  • Prossimo messaggio: [Retilogiche] Appelli di Luglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti
Anche io sono di informatica e vorrei usufruire anche di un ulteriore appello a luglio, considerando che il calendario lo prevede e che gli appelli fissati da Cioffi sono solo 2.
accolgo l'invito di presentarmi giovedì alle 16:30 in via salaria e lo estendo a tutti, non per pretendere chissà cosa ma solo quello che ci spetta.
Passate parola con chi non è iscritto in questo forum.

Ciao a tutti Cosimo

qualcuno sa dirmi se il ricevimento di Chiari è giovedì (come è scritto in bacheca) o martedì

grazie

---------- Initial Header -----------

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Sat, 26 Jun 2004 13:08:39 +0000
Subject : Re: [Retilogiche] Appelli di Luglio

> Ciao,
> sono uno studente di informatica, ho letto che il prof. Cioffi non metterà un altro appello in luglio, ma sul calendario accademico c'è scritto che gli appelli devono essere 3 da collocarsi tra il 7 giugno e il 24 luglio.
> Invito tutti i ragazzi di informatica che vorrebbero fare l'esame a presentarsi giovedi prossimo al ricevimento, per farlo presente al professore e accertare l'effettivo numero di studenti.
>
> ________________________________________________________________________
> Cerchi un laboratorio fotografico aperto 24 ore su 24?
> Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.
> http://www.kataweb.it/foto
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: [Retilogiche] Appelli di Luglio
  • Prossimo messaggio: [Retilogiche] Appelli di Luglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appelli di Luglio

rossi.agnese a libero.it rossi.agnese a libero.it
Sab 26 Giu 2004 15:40:09 CEST

  • Messaggio precedente: [Retilogiche] Appelli di Luglio
  • Prossimo messaggio: [Retilogiche] Appelli di Luglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Sono anche io una studentessa di informatica, e mi trovo nella stessa situazione degli altri ragazzi, per cui ci vediamo giovedi alle 16:30.
Ciao a tutti

>
> Salve a tutti
> Anche io sono di informatica e vorrei usufruire anche di un ulteriore appello a luglio, considerando che il calendario lo prevede e che gli appelli fissati da Cioffi sono solo 2.
> accolgo l'invito di presentarmi giovedì alle 16:30 in via salaria e lo estendo a tutti, non per pretendere chissà cosa ma solo quello che ci spetta.
> Passate parola con chi non è iscritto in questo forum.
>
> Ciao a tutti Cosimo
>
> qualcuno sa dirmi se il ricevimento di Chiari è giovedì (come è scritto in bacheca) o martedì
>
> grazie
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> ---------- Initial Header -----------
>
>
> >From      : retilogiche-bounces a studenti.ing.uniroma1.it
> To          : retilogiche a studenti.ing.uniroma1.it
> Cc          :
> Date      : Sat, 26 Jun 2004 13:08:39 +0000
> Subject : Re: [Retilogiche] Appelli di Luglio
>
> > Ciao,
> > sono uno studente di informatica, ho letto che il prof. Cioffi non metterà un altro appello in luglio, ma sul calendario accademico c'è scritto che gli appelli devono essere 3 da collocarsi tra il 7 giugno e il 24 luglio.
> > Invito tutti i ragazzi di informatica che vorrebbero fare l'esame a presentarsi giovedi prossimo al ricevimento, per farlo presente al professore e accertare l'effettivo numero di studenti.
> >
> > ________________________________________________________________________
> > Cerchi un laboratorio fotografico aperto 24 ore su 24?
> > Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.
> > http://www.kataweb.it/foto
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: [Retilogiche] Appelli di Luglio
  • Prossimo messaggio: [Retilogiche] Appelli di Luglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appelli di Luglio

friomax a libero.it friomax a libero.it
Sab 26 Giu 2004 15:57:04 CEST

  • Messaggio precedente: [Retilogiche] Appelli di Luglio
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 10, Numero 11
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ci sarò anche io!
Massimo
---------- Initial Header -----------

From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : "retilogiche" retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Sat, 26 Jun 2004 15:40:09 +0200
Subject : Re: [Retilogiche] Appelli di Luglio

> Sono anche io una studentessa di informatica, e mi trovo nella stessa situazione degli altri ragazzi, per cui ci vediamo giovedi alle 16:30.
> Ciao a tutti
>
>
>
>
>
>
>
>
>
> >
> > Salve a tutti
> > Anche io sono di informatica e vorrei usufruire anche di un ulteriore appello a luglio, considerando che il calendario lo prevede e che gli appelli fissati da Cioffi sono solo 2.
> > accolgo l'invito di presentarmi giovedì alle 16:30 in via salaria e lo estendo a tutti, non per pretendere chissà cosa ma solo quello che ci spetta.
> > Passate parola con chi non è iscritto in questo forum.
> >
> > Ciao a tutti Cosimo
> >
> > qualcuno sa dirmi se il ricevimento di Chiari è giovedì (come è scritto in bacheca) o martedì
> >
> > grazie
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> > ---------- Initial Header -----------
> >
> >
> > >From      : retilogiche-bounces a studenti.ing.uniroma1.it
> > To          : retilogiche a studenti.ing.uniroma1.it
> > Cc          :
> > Date      : Sat, 26 Jun 2004 13:08:39 +0000
> > Subject : Re: [Retilogiche] Appelli di Luglio
> >
> > > Ciao,
> > > sono uno studente di informatica, ho letto che il prof. Cioffi non metterà un altro appello in luglio, ma sul calendario accademico c'è scritto che gli appelli devono essere 3 da collocarsi tra il 7 giugno e il 24 luglio.
> > > Invito tutti i ragazzi di informatica che vorrebbero fare l'esame a presentarsi giovedi prossimo al ricevimento, per farlo presente al professore e accertare l'effettivo numero di studenti.
> > >
> > > ________________________________________________________________________
> > > Cerchi un laboratorio fotografico aperto 24 ore su 24?
> > > Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.
> > > http://www.kataweb.it/foto
> > >
> > > _______________________________________________
> > > Retilogiche mailing list
> > > Retilogiche a studenti.ing.uniroma1.it
> > > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> > >
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: [Retilogiche] Appelli di Luglio
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 10, Numero 11
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re: Digest di Retilogiche, Volume 10, Numero 11

Giovanna.garritano giovanna.garritano a email.it
Lun 28 Giu 2004 11:49:09 CEST

  • Messaggio precedente: [Retilogiche] Appelli di Luglio
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
vi conviene mandare un\' email a cioffi e chiedergli se giovedì c\'è... per
esempio la scorsa settimana ha ricevuto me e altri ragazzi il mercoledì
mattina... dice che in questo periodo non c\'è sempre il giovedì, causa
esami e roba varia... per quanto riguarda chiari riceve il martedì alle 17,
mi pare.
in bocca al lupo a tutti!

--------- Original Message --------
Da: retilogiche a studenti.ing.uniroma1.it
To: \"retilogiche a studenti.ing.uniroma1.it\"
<retilogiche a studenti.ing.uniroma1.it>
Oggetto: Digest di Retilogiche, Volume 10, Numero 11
Data: 27/06/04 12:00

Invia le richieste di iscrizione alla lista Retilogiche all\'indirizzo
retilogiche a studenti.ing.uniroma1.it

Per iscriverti o cancellarti attraverso il web, visita
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
oppure, via email, manda un messaggio con oggetto `help\' all\'indirizzo
retilogiche-request a studenti.ing.uniroma1.it

Puoi contattare la persona che gestisce la lista all\'indirizzo
retilogiche-owner a studenti.ing.uniroma1.it

Se rispondi a questo messaggio, per favore edita la linea dell\'oggetto
in modo che sia più utile di un semplice \"Re: Contenuti del digest
della lista Retilogiche...\"

Argomenti del Giorno:

1. Re: Appelli di Luglio (fabriziopungi a katamail.com)
2. Re: Appelli di Luglio (cosf a libero.it)
3. Re: Appelli di Luglio (rossi.agnese a libero.it)
4. Re: Appelli di Luglio (friomax a libero.it)

----------------------------------------------------------------------

Message: 1
Date: Sat, 26 Jun 2004 13:08:39 +0000
From: \"fabriziopungi a katamail.com\" <fabriziopungi a katamail.com>
Subject: Re: [Retilogiche] Appelli di Luglio
To: retilogiche a studenti.ing.uniroma1.it
Message-ID: <151.24.147.195+dHCLjXxG8vr86DDUY a hal-1.inet.it>
Content-Type: text/plain; charset=iso-8859-1

Ciao,
sono uno studente di informatica, ho letto che il prof. Cioffi non metterà
un altro appello in luglio, ma sul calendario accademico c\'è scritto che
gli appelli devono essere 3 da collocarsi tra il 7 giugno e il 24 luglio.
Invito tutti i ragazzi di informatica che vorrebbero fare l\'esame a
presentarsi giovedi prossimo al ricevimento, per farlo presente al
professore e accertare l\'effettivo numero di studenti.

________________________________________________________________________
Cerchi un laboratorio fotografico aperto 24 ore su 24?
Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.
http://www.kataweb.it/foto

------------------------------

Message: 2
Date: Sat, 26 Jun 2004 15:21:45 +0200
From: \"cosf a libero.it\" <cosf a libero.it>
Subject: Re: [Retilogiche] Appelli di Luglio
To: \"retilogiche\" <retilogiche a studenti.ing.uniroma1.it>
Message-ID: <HZX3S9$F7857C95002F6F8B9B171186380C7609 a libero.it>
Content-Type: text/plain; charset=iso-8859-1

Salve a tutti
Anche io sono di informatica e vorrei usufruire anche di un ulteriore
appello a luglio, considerando che il calendario lo prevede e che gli
appelli fissati da Cioffi sono solo 2.
accolgo l\'invito di presentarmi giovedì alle 16:30 in via salaria e lo
estendo a tutti, non per pretendere chissà cosa ma solo quello che ci
spetta.
Passate parola con chi non è iscritto in questo forum.

Ciao a tutti Cosimo

qualcuno sa dirmi se il ricevimento di Chiari è giovedì (come è scritto in
bacheca) o martedì

grazie

---------- Initial Header -----------

>From : retilogiche-bounces a studenti.ing.uniroma1.it
To : retilogiche a studenti.ing.uniroma1.it
Cc :
Date : Sat, 26 Jun 2004 13:08:39 +0000
Subject : Re: [Retilogiche] Appelli di Luglio

> Ciao,
> sono uno studente di informatica, ho letto che il prof. Cioffi non metterà
un altro appello in luglio, ma sul calendario accademico c\'è scritto che
gli appelli devono essere 3 da collocarsi tra il 7 giugno e il 24 luglio.
> Invito tutti i ragazzi di informatica che vorrebbero fare l\'esame a
presentarsi giovedi prossimo al ricevimento, per farlo presente al
professore e accertare l\'effettivo numero di studenti.
>
> ________________________________________________________________________
> Cerchi un laboratorio fotografico aperto 24 ore su 24?
> Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.
> http://www.kataweb.it/foto
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

------------------------------

Message: 3
Date: Sat, 26 Jun 2004 15:40:09 +0200
From: \"rossi.agnese a libero.it\" <rossi.agnese a libero.it>
Subject: Re: [Retilogiche] Appelli di Luglio
To: \"retilogiche\" <retilogiche a studenti.ing.uniroma1.it>
Message-ID: <HZX4MX$E5A5F82A60DFF2ECA12265742F13B0E8 a libero.it>
Content-Type: text/plain; charset=iso-8859-1

Sono anche io una studentessa di informatica, e mi trovo nella stessa
situazione degli altri ragazzi, per cui ci vediamo giovedi alle 16:30.
Ciao a tutti

>
> Salve a tutti
> Anche io sono di informatica e vorrei usufruire anche di un ulteriore
appello a luglio, considerando che il calendario lo prevede e che gli
appelli fissati da Cioffi sono solo 2.
> accolgo l\'invito di presentarmi giovedì alle 16:30 in via salaria e lo
estendo a tutti, non per pretendere chissà cosa ma solo quello che ci
spetta.
> Passate parola con chi non è iscritto in questo forum.
>
> Ciao a tutti Cosimo
>
> qualcuno sa dirmi se il ricevimento di Chiari è giovedì (come è scritto in
bacheca) o martedì
>
> grazie
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> ---------- Initial Header -----------
>
>
> >From : retilogiche-bounces a studenti.ing.uniroma1.it
> To : retilogiche a studenti.ing.uniroma1.it
> Cc :
> Date : Sat, 26 Jun 2004 13:08:39 +0000
> Subject : Re: [Retilogiche] Appelli di Luglio
>
> > Ciao,
> > sono uno studente di informatica, ho letto che il prof. Cioffi non
metterà un altro appello in luglio, ma sul calendario accademico c\'è
scritto che gli appelli devono essere 3 da collocarsi tra il 7 giugno e il
24 luglio.
> > Invito tutti i ragazzi di informatica che vorrebbero fare l\'esame a
presentarsi giovedi prossimo al ricevimento, per farlo presente al
professore e accertare l\'effettivo numero di studenti.
> >
> > ________________________________________________________________________
> > Cerchi un laboratorio fotografico aperto 24 ore su 24?
> > Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48
ore.
> > http://www.kataweb.it/foto
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

------------------------------

Message: 4
Date: Sat, 26 Jun 2004 15:57:04 +0200
From: \"friomax a libero.it\" <friomax a libero.it>
Subject: Re: [Retilogiche] Appelli di Luglio
To: \"retilogiche\" <retilogiche a studenti.ing.uniroma1.it>
Message-ID: <HZX5F4$B89C7424932B522283FEAA325C0643CF a libero.it>
Content-Type: text/plain; charset=iso-8859-1

Ci sarò anche io!
Massimo
---------- Initial Header -----------

>From : retilogiche-bounces a studenti.ing.uniroma1.it
To : \"retilogiche\" retilogiche a studenti.ing.uniroma1.it
Cc :
Date : Sat, 26 Jun 2004 15:40:09 +0200
Subject : Re: [Retilogiche] Appelli di Luglio

> Sono anche io una studentessa di informatica, e mi trovo nella stessa
situazione degli altri ragazzi, per cui ci vediamo giovedi alle 16:30.
> Ciao a tutti
>
>
>
>
>
>
>
>
>
> >
> > Salve a tutti
> > Anche io sono di informatica e vorrei usufruire anche di un ulteriore
appello a luglio, considerando che il calendario lo prevede e che gli
appelli fissati da Cioffi sono solo 2.
> > accolgo l\'invito di presentarmi giovedì alle 16:30 in via salaria e lo
estendo a tutti, non per pretendere chissà cosa ma solo quello che ci
spetta.
> > Passate parola con chi non è iscritto in questo forum.
> >
> > Ciao a tutti Cosimo
> >
> > qualcuno sa dirmi se il ricevimento di Chiari è giovedì (come è scritto
in bacheca) o martedì
> >
> > grazie
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> > ---------- Initial Header -----------
> >
> >
> > >From : retilogiche-bounces a studenti.ing.uniroma1.it
> > To : retilogiche a studenti.ing.uniroma1.it
> > Cc :
> > Date : Sat, 26 Jun 2004 13:08:39 +0000
> > Subject : Re: [Retilogiche] Appelli di Luglio
> >
> > > Ciao,
> > > sono uno studente di informatica, ho letto che il prof. Cioffi non
metterà un altro appello in luglio, ma sul calendario accademico c\'è
scritto che gli appelli devono essere 3 da collocarsi tra il 7 giugno e il
24 luglio.
> > > Invito tutti i ragazzi di informatica che vorrebbero fare l\'esame a
presentarsi giovedi prossimo al ricevimento, per farlo presente al
professore e accertare l\'effettivo numero di studenti.
> > >
> > >
________________________________________________________________________
> > > Cerchi un laboratorio fotografico aperto 24 ore su 24?
> > > Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48
ore.
> > > http://www.kataweb.it/foto
> > >
> > > _______________________________________________
> > > Retilogiche mailing list
> > > Retilogiche a studenti.ing.uniroma1.it
> > > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> > >
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

------------------------------

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Fine di Digest di Retilogiche, Volume 10, Numero 11
***************************************************
 --
 Email.it, the professional e-mail, gratis per te: http://www.email.it/f

 Sponsor:
 Fare shopping con EmailConto Risparmio è facile e conveniente: con un solo
click sconti tutti i tuoi acquisti!
Provalo adesso.
 Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=839&d=20040628

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040628/7129347c/attachment.htm

  • Messaggio precedente: [Retilogiche] Appelli di Luglio
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

friomax a libero.it friomax a libero.it
Lun 28 Giu 2004 16:39:41 CEST

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 10, Numero 11
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Sono un ragazzo di informatica e sto cercando qualcuno con cui esercitarmi a fare i progetti.
Se si fa avanti qualcuno mi contatti al piu presto
Grazie
     Massimo

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 10, Numero 11
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

cosf a libero.it cosf a libero.it
Gio 1 Lug 2004 19:56:00 CEST

  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
purtroppo non sono ancora arrivato a sviluppare i progetti, infatti penso che per il 13 dovrò abbandonare le speranze
in bocca al lupo
Cosimo

> Sono un ragazzo di informatica e sto cercando qualcuno con cui esercitarmi a fare i progetti.
> Se si fa avanti qualcuno mi contatti al piu presto
> Grazie
>      Massimo
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

elisa elisa.cesarei a tin.it
Gio 1 Lug 2004 22:39:25 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
un consiglio spassionato da una persona che l'esame l'ha appena passato...non
bocciatevi da soli, se proprio deve succedere fatelo fare a chi lo deve
fare... da qui al 13 hai un sacco di tempo (credimi!!) ...credi in te e
prova, non hai nulla da perdere!!

Elisa + saggia dopo questo esame :))

Alle 19:56, giovedì 1 luglio 2004, cosf a libero.it ha scritto:
> purtroppo non sono ancora arrivato a sviluppare i progetti, infatti penso
> che per il 13 dovrò abbandonare le speranze in bocca al lupo
> Cosimo
>
> > Sono un ragazzo di informatica e sto cercando qualcuno con cui
> > esercitarmi a fare i progetti. Se si fa avanti qualcuno mi contatti al
> > piu presto
> > Grazie
> >      Massimo
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

cosf a libero.it cosf a libero.it
Ven 2 Lug 2004 00:58:50 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao Elisa sei stata molto gentile e ti ringrazio per il tuo incoraggiamento, proverò a darlo tuttosommato ho solo da guadagnarci, e chi lo sà forse anche con un pizzico di fortuna...

Auguroni per il tuo esame
ciao Cosimo

---------- Initial Header -----------

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Thu, 1 Jul 2004 22:39:25 +0200
Subject : Re: [Retilogiche] (senza oggetto)

> un consiglio spassionato da una persona che l'esame l'ha appena passato...non
> bocciatevi da soli, se proprio deve succedere fatelo fare a chi lo deve
> fare... da qui al 13 hai un sacco di tempo (credimi!!) ...credi in te e
> prova, non hai nulla da perdere!!
>
> Elisa + saggia dopo questo esame :))
>
> Alle 19:56, giovedì 1 luglio 2004, cosf a libero.it ha scritto:
> > purtroppo non sono ancora arrivato a sviluppare i progetti, infatti penso
> > che per il 13 dovrò abbandonare le speranze in bocca al lupo
> > Cosimo
> >
> > > Sono un ragazzo di informatica e sto cercando qualcuno con cui
> > > esercitarmi a fare i progetti. Se si fa avanti qualcuno mi contatti al
> > > piu presto
> > > Grazie
> > >      Massimo
> > >
> > > _______________________________________________
> > > Retilogiche mailing list
> > > Retilogiche a studenti.ing.uniroma1.it
> > > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

Alessandro alessandro.sassi a inwind.it
Ven 2 Lug 2004 10:38:19 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
La fortuna a reti logiche è pura utopia......

----- Original Message -----
From: <cosf a libero.it>
To: "retilogiche" <retilogiche a studenti.ing.uniroma1.it>
Sent: Friday, July 02, 2004 12:58 AM
Subject: Re: [Retilogiche] (senza oggetto)

Ciao Elisa sei stata molto gentile e ti ringrazio per il tuo
incoraggiamento, proverò a darlo tuttosommato ho solo da guadagnarci, e chi
lo sà forse anche con un pizzico di fortuna...

Auguroni per il tuo esame
ciao Cosimo

---------- Initial Header -----------

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Thu, 1 Jul 2004 22:39:25 +0200
Subject : Re: [Retilogiche] (senza oggetto)

> un consiglio spassionato da una persona che l'esame l'ha appena
passato...non
> bocciatevi da soli, se proprio deve succedere fatelo fare a chi lo deve
> fare... da qui al 13 hai un sacco di tempo (credimi!!) ...credi in te e
> prova, non hai nulla da perdere!!
>
> Elisa + saggia dopo questo esame :))
>
> Alle 19:56, giovedì 1 luglio 2004, cosf a libero.it ha scritto:
> > purtroppo non sono ancora arrivato a sviluppare i progetti, infatti
penso
> > che per il 13 dovrò abbandonare le speranze in bocca al lupo
> > Cosimo
> >
> > > Sono un ragazzo di informatica e sto cercando qualcuno con cui
> > > esercitarmi a fare i progetti. Se si fa avanti qualcuno mi contatti al
> > > piu presto
> > > Grazie
> > >      Massimo
> > >
> > > _______________________________________________
> > > Retilogiche mailing list
> > > Retilogiche a studenti.ing.uniroma1.it
> > > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

djdanilo a libero.it djdanilo a libero.it
Ven 2 Lug 2004 17:41:52 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
---------- Initial Header -----------

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : "retilogiche" retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Fri,  2 Jul 2004 00:58:50 +0200
Subject : Re: [Retilogiche] (senza oggetto)

>
> Ciao Elisa sei stata molto gentile e ti ringrazio per il tuo incoraggiamento, proverò a darlo tuttosommato ho solo da guadagnarci, e chi lo sà forse anche con un pizzico di fortuna...
>
> Auguroni per il tuo esame
> ciao Cosimo
>
>
>
>
>
>
> ---------- Initial Header -----------
>
> >From      : retilogiche-bounces a studenti.ing.uniroma1.it
> To          : retilogiche a studenti.ing.uniroma1.it
> Cc          :
> Date      : Thu, 1 Jul 2004 22:39:25 +0200
> Subject : Re: [Retilogiche] (senza oggetto)
>
> > un consiglio spassionato da una persona che l'esame l'ha appena passato...non
> > bocciatevi da soli, se proprio deve succedere fatelo fare a chi lo deve
> > fare... da qui al 13 hai un sacco di tempo (credimi!!) ...credi in te e
> > prova, non hai nulla da perdere!!
> >
> > Elisa + saggia dopo questo esame :))
> >
> > Alle 19:56, giovedì 1 luglio 2004, cosf a libero.it ha scritto:
> > > purtroppo non sono ancora arrivato a sviluppare i progetti, infatti penso
> > > che per il 13 dovrò abbandonare le speranze in bocca al lupo
> > > Cosimo
> > >
> > > > Sono un ragazzo di informatica e sto cercando qualcuno con cui
> > > > esercitarmi a fare i progetti. Se si fa avanti qualcuno mi contatti al
> > > > piu presto
> > > > Grazie
> > > >      Massimo
> > > >
> > > > _______________________________________________
> > > > Retilogiche mailing list
> > > > Retilogiche a studenti.ing.uniroma1.it
> > > > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> > >
> > > _______________________________________________
> > > Retilogiche mailing list
> > > Retilogiche a studenti.ing.uniroma1.it
> > > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

djdanilo a libero.it djdanilo a libero.it
Ven 2 Lug 2004 17:47:44 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 1
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
---------- Initial Header -----------
"un pizzico di fortuna..." Ma zero!!! Lascia perdere caro Cosimo, si tratta di un esame topico e non si prepara in poco tempo. ..e poi... capito?  calcola che un mio amico c'è morto!

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : "retilogiche" retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Fri,  2 Jul 2004 00:58:50 +0200
Subject : Re: [Retilogiche] (senza oggetto)

>
> Ciao Elisa sei stata molto gentile e ti ringrazio per il tuo incoraggiamento, proverò a darlo tuttosommato ho solo da guadagnarci, e chi lo sà forse anche con un pizzico di fortuna...
>
> Auguroni per il tuo esame
> ciao Cosimo
>
>
>
>
>
>
> ---------- Initial Header -----------
>
> >From      : retilogiche-bounces a studenti.ing.uniroma1.it
> To          : retilogiche a studenti.ing.uniroma1.it
> Cc          :
> Date      : Thu, 1 Jul 2004 22:39:25 +0200
> Subject : Re: [Retilogiche] (senza oggetto)
>
> > un consiglio spassionato da una persona che l'esame l'ha appena passato...non
> > bocciatevi da soli, se proprio deve succedere fatelo fare a chi lo deve
> > fare... da qui al 13 hai un sacco di tempo (credimi!!) ...credi in te e
> > prova, non hai nulla da perdere!!
> >
> > Elisa + saggia dopo questo esame :))
> >
> > Alle 19:56, giovedì 1 luglio 2004, cosf a libero.it ha scritto:
> > > purtroppo non sono ancora arrivato a sviluppare i progetti, infatti penso
> > > che per il 13 dovrò abbandonare le speranze in bocca al lupo
> > > Cosimo
> > >
> > > > Sono un ragazzo di informatica e sto cercando qualcuno con cui
> > > > esercitarmi a fare i progetti. Se si fa avanti qualcuno mi contatti al
> > > > piu presto
> > > > Grazie
> > > >      Massimo
> > > >
> > > > _______________________________________________
> > > > Retilogiche mailing list
> > > > Retilogiche a studenti.ing.uniroma1.it
> > > > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> > >
> > > _______________________________________________
> > > Retilogiche mailing list
> > > Retilogiche a studenti.ing.uniroma1.it
> > > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 1
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 1

Giovanna.garritano giovanna.garritano a email.it
Ven 2 Lug 2004 21:26:38 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] appello 13 luglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
come diceva edoardo de filippo, \"adda passa a nuttata!\" (cultura campana
impartitami dalla mamma!)
:)))
Giovanna

--------- Original Message --------
Da: retilogiche a studenti.ing.uniroma1.it
To: \"retilogiche a studenti.ing.uniroma1.it\"
<retilogiche a studenti.ing.uniroma1.it>
Oggetto: Digest di Retilogiche, Volume 11, Numero 1
Data: 02/07/04 12:00

Invia le richieste di iscrizione alla lista Retilogiche all\'indirizzo
retilogiche a studenti.ing.uniroma1.it

Per iscriverti o cancellarti attraverso il web, visita
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
oppure, via email, manda un messaggio con oggetto `help\' all\'indirizzo
retilogiche-request a studenti.ing.uniroma1.it

Puoi contattare la persona che gestisce la lista all\'indirizzo
retilogiche-owner a studenti.ing.uniroma1.it

Se rispondi a questo messaggio, per favore edita la linea dell\'oggetto
in modo che sia più utile di un semplice \"Re: Contenuti del digest
della lista Retilogiche...\"

Argomenti del Giorno:

1. Re:(senza oggetto) (cosf a libero.it)
2. Re: (senza oggetto) (elisa)
3. Re: (senza oggetto) (cosf a libero.it)
4. Re: (senza oggetto) (Alessandro)

----------------------------------------------------------------------

Message: 1
Date: Thu, 1 Jul 2004 19:56:00 +0200
From: \"cosf a libero.it\" <cosf a libero.it>
Subject: Re:[Retilogiche] (senza oggetto)
To: \"retilogiche\" <retilogiche a studenti.ing.uniroma1.it>
Message-ID: <I06PTC$E8878D1475D990D35AC5CBDBEF99719B a libero.it>
Content-Type: text/plain; charset=iso-8859-1

purtroppo non sono ancora arrivato a sviluppare i progetti, infatti penso
che per il 13 dovrò abbandonare le speranze
in bocca al lupo
Cosimo

> Sono un ragazzo di informatica e sto cercando qualcuno con cui esercitarmi
a fare i progetti.
> Se si fa avanti qualcuno mi contatti al piu presto
> Grazie
> Massimo
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

------------------------------

Message: 2
Date: Thu, 1 Jul 2004 22:39:25 +0200
From: elisa <elisa.cesarei a tin.it>
Subject: Re: [Retilogiche] (senza oggetto)
To: retilogiche a studenti.ing.uniroma1.it
Message-ID: <200407012239.25164.elisa.cesarei a tin.it>
Content-Type: text/plain; charset=\"iso-8859-1\"

un consiglio spassionato da una persona che l\'esame l\'ha appena
passato...non
bocciatevi da soli, se proprio deve succedere fatelo fare a chi lo deve
fare... da qui al 13 hai un sacco di tempo (credimi!!) ...credi in te e
prova, non hai nulla da perdere!!

Elisa + saggia dopo questo esame :))

Alle 19:56, giovedì 1 luglio 2004, cosf a libero.it ha scritto:
> purtroppo non sono ancora arrivato a sviluppare i progetti, infatti penso
> che per il 13 dovrò abbandonare le speranze in bocca al lupo
> Cosimo
>
> > Sono un ragazzo di informatica e sto cercando qualcuno con cui
> > esercitarmi a fare i progetti. Se si fa avanti qualcuno mi contatti al
> > piu presto
> > Grazie
> > Massimo
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

------------------------------

Message: 3
Date: Fri, 2 Jul 2004 00:58:50 +0200
From: \"cosf a libero.it\" <cosf a libero.it>
Subject: Re: [Retilogiche] (senza oggetto)
To: \"retilogiche\" <retilogiche a studenti.ing.uniroma1.it>
Message-ID: <I073U2$1B7D8F829685A87293947AA1D905DEB9 a libero.it>
Content-Type: text/plain; charset=iso-8859-1

Ciao Elisa sei stata molto gentile e ti ringrazio per il tuo
incoraggiamento, proverò a darlo tuttosommato ho solo da guadagnarci, e chi
lo sà forse anche con un pizzico di fortuna...

Auguroni per il tuo esame
ciao Cosimo

---------- Initial Header -----------

>From : retilogiche-bounces a studenti.ing.uniroma1.it
To : retilogiche a studenti.ing.uniroma1.it
Cc :
Date : Thu, 1 Jul 2004 22:39:25 +0200
Subject : Re: [Retilogiche] (senza oggetto)

> un consiglio spassionato da una persona che l\'esame l\'ha appena
passato...non
> bocciatevi da soli, se proprio deve succedere fatelo fare a chi lo deve
> fare... da qui al 13 hai un sacco di tempo (credimi!!) ...credi in te e
> prova, non hai nulla da perdere!!
>
> Elisa + saggia dopo questo esame :))
>
> Alle 19:56, giovedì 1 luglio 2004, cosf a libero.it ha scritto:
> > purtroppo non sono ancora arrivato a sviluppare i progetti, infatti
penso
> > che per il 13 dovrò abbandonare le speranze in bocca al lupo
> > Cosimo
> >
> > > Sono un ragazzo di informatica e sto cercando qualcuno con cui
> > > esercitarmi a fare i progetti. Se si fa avanti qualcuno mi contatti al
> > > piu presto
> > > Grazie
> > > Massimo
> > >
> > > _______________________________________________
> > > Retilogiche mailing list
> > > Retilogiche a studenti.ing.uniroma1.it
> > > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

------------------------------

Message: 4
Date: Fri, 2 Jul 2004 10:38:19 +0200
From: \"Alessandro\" <alessandro.sassi a inwind.it>
Subject: Re: [Retilogiche] (senza oggetto)
To: <retilogiche a studenti.ing.uniroma1.it>
Message-ID: <000401c4600f$edb6e9a0$fd532c97 a alessand70ha1v>
Content-Type: text/plain; charset=\"iso-8859-1\"

La fortuna a reti logiche è pura utopia......

----- Original Message -----
From: <cosf a libero.it>
To: \"retilogiche\" <retilogiche a studenti.ing.uniroma1.it>
Sent: Friday, July 02, 2004 12:58 AM
Subject: Re: [Retilogiche] (senza oggetto)

Ciao Elisa sei stata molto gentile e ti ringrazio per il tuo
incoraggiamento, proverò a darlo tuttosommato ho solo da guadagnarci, e chi
lo sà forse anche con un pizzico di fortuna...

Auguroni per il tuo esame
ciao Cosimo

---------- Initial Header -----------

>From : retilogiche-bounces a studenti.ing.uniroma1.it
To : retilogiche a studenti.ing.uniroma1.it
Cc :
Date : Thu, 1 Jul 2004 22:39:25 +0200
Subject : Re: [Retilogiche] (senza oggetto)

> un consiglio spassionato da una persona che l\'esame l\'ha appena
passato...non
> bocciatevi da soli, se proprio deve succedere fatelo fare a chi lo deve
> fare... da qui al 13 hai un sacco di tempo (credimi!!) ...credi in te e
> prova, non hai nulla da perdere!!
>
> Elisa + saggia dopo questo esame :))
>
> Alle 19:56, giovedì 1 luglio 2004, cosf a libero.it ha scritto:
> > purtroppo non sono ancora arrivato a sviluppare i progetti, infatti
penso
> > che per il 13 dovrò abbandonare le speranze in bocca al lupo
> > Cosimo
> >
> > > Sono un ragazzo di informatica e sto cercando qualcuno con cui
> > > esercitarmi a fare i progetti. Se si fa avanti qualcuno mi contatti al
> > > piu presto
> > > Grazie
> > > Massimo
> > >
> > > _______________________________________________
> > > Retilogiche mailing list
> > > Retilogiche a studenti.ing.uniroma1.it
> > > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

------------------------------

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Fine di Digest di Retilogiche, Volume 11, Numero 1
**************************************************
 --
 Email.it, the professional e-mail, gratis per te: http://www.email.it/f

 Sponsor:
 L'auto nuova, il PC per l'ufficio, i mobili per rinnovare il soggiorno? La
soluzione è "in linea" basta cliccare qui
 Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=1966&d=20040702

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040702/469f63df/attachment-0001.htm

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] appello 13 luglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] appello 13 luglio

Giovanna.garritano giovanna.garritano a email.it
Gio 8 Lug 2004 19:20:31 CEST

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 1
  • Prossimo messaggio: [Retilogiche] Consiglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
vi informo che oggi pomeriggio ho saputo dal Prof. Cioffi che l\' esame del
13 luglio si svolgerà in aula 24 dalle ore 9.00. Per sicurezza controllate
sul sispe domani!
Giovanna
 --
 Email.it, the professional e-mail, gratis per te: http://www.email.it/f

 Sponsor:
 L'auto nuova, il PC per l'ufficio, i mobili per rinnovare il soggiorno? La
soluzione è "in linea" basta cliccare qui
 Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=1966&d=20040708

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040708/267694ea/attachment.htm

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 1
  • Prossimo messaggio: [Retilogiche] Consiglio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Consiglio

Andrea Ciarini andrea.cia a libero.it
Ven 9 Lug 2004 13:12:53 CEST

  • Messaggio precedente: [Retilogiche] appello 13 luglio
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,

ho superato l'esame di reti Logiche nell'ultimo appello col prof. Chiari, vi consiglio di non essere timorosi in sede di esame, spiegate, ribattete e convincetelo che le vostre scelte per il progetto sono frutto di una idea di fondo.

Io ho lottato per un ora e venti minuti all'orale col prof che mi urlava in faccia, ma alla fine sono stato premiato.

Un in bocca al lupo a tutti.

  • Messaggio precedente: [Retilogiche] appello 13 luglio
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] richiesta info

fabriziopungi a katamail.com fabriziopungi a katamail.com
Ven 9 Lug 2004 19:25:38 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] richiesta info
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
ciao a tutti,
volevo sapere se qualcuno può inviarmi i diagrammi di temporizzazione dei protocolli di hand-shacking e con flip-flop semaforo.
Sul libro non ci sono, ho provato a farli ma ho qualche dubbio e vorrei chiarirlo.
Un'ultima cosa: ma il sito del corso non esiste più?
ciao fabrizio

________________________________________________________________________
Cerchi un laboratorio fotografico aperto 24 ore su 24?
Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.
http://www.kataweb.it/foto

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] richiesta info
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

Alessandro alessandro.sassi a inwind.it
Dom 11 Lug 2004 22:13:58 CEST

  • Messaggio precedente: [Retilogiche] Consiglio
  • Prossimo messaggio: [Retilogiche] richiesta info
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Qualcuno saprebbe dirmi l'ora e l'aula d'esame!
Grazie

  • Messaggio precedente: [Retilogiche] Consiglio
  • Prossimo messaggio: [Retilogiche] richiesta info
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] richiesta info

elisa elisa.cesarei a tin.it
Dom 11 Lug 2004 19:35:35 CEST

  • Messaggio precedente: [Retilogiche] richiesta info
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 5
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Gli schemi che ti servono sono sul libro di reti sequenziali alle pagg
207-210, paragrafo: 8.10 "comunicazione tra due sistemi digitali".

Alle 19:25, venerdì 9 luglio 2004, fabriziopungi a katamail.com ha scritto:
> ciao a tutti,
> volevo sapere se qualcuno può inviarmi i diagrammi di temporizzazione dei
> protocolli di hand-shacking e con flip-flop semaforo. Sul libro non ci
> sono, ho provato a farli ma ho qualche dubbio e vorrei chiarirlo. Un'ultima
> cosa: ma il sito del corso non esiste più?
> ciao fabrizio
>
> ________________________________________________________________________
> Cerchi un laboratorio fotografico aperto 24 ore su 24?
> Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.
> http://www.kataweb.it/foto
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] richiesta info
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 5
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re: Digest di Retilogiche, Volume 11, Numero 5

Giovanna.garritano giovanna.garritano a email.it
Lun 12 Lug 2004 15:25:27 CEST

  • Messaggio precedente: [Retilogiche] richiesta info
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
l\' esame è alle 9 in aula 24...

--------- Original Message --------
Da: retilogiche a studenti.ing.uniroma1.it
To: \"retilogiche a studenti.ing.uniroma1.it\"
<retilogiche a studenti.ing.uniroma1.it>
Oggetto: Digest di Retilogiche, Volume 11, Numero 5
Data: 12/07/04 13:00

Invia le richieste di iscrizione alla lista Retilogiche all\'indirizzo
retilogiche a studenti.ing.uniroma1.it

Per iscriverti o cancellarti attraverso il web, visita
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
oppure, via email, manda un messaggio con oggetto `help\' all\'indirizzo
retilogiche-request a studenti.ing.uniroma1.it

Puoi contattare la persona che gestisce la lista all\'indirizzo
retilogiche-owner a studenti.ing.uniroma1.it

Se rispondi a questo messaggio, per favore edita la linea dell\'oggetto
in modo che sia più utile di un semplice \"Re: Contenuti del digest
della lista Retilogiche...\"

Argomenti del Giorno:

1. (senza oggetto) (Alessandro)
2. Re: richiesta info (elisa)

----------------------------------------------------------------------

Message: 1
Date: Sun, 11 Jul 2004 22:13:58 +0200
From: \"Alessandro\" <alessandro.sassi a inwind.it>
Subject: [Retilogiche] (senza oggetto)
To: <retilogiche a studenti.ing.uniroma1.it>
Message-ID: <000401c46783$99c4ba40$9e532c97 a alessand70ha1v>
Content-Type: text/plain; charset=\"iso-8859-1\"

Qualcuno saprebbe dirmi l\'ora e l\'aula d\'esame!
Grazie

------------------------------

Message: 2
Date: Sun, 11 Jul 2004 19:35:35 +0200
From: elisa <elisa.cesarei a tin.it>
Subject: Re: [Retilogiche] richiesta info
To: retilogiche a studenti.ing.uniroma1.it
Message-ID: <200407111935.39835.elisa.cesarei a tin.it>
Content-Type: text/plain; charset=\"iso-8859-1\"

Gli schemi che ti servono sono sul libro di reti sequenziali alle pagg
207-210, paragrafo: 8.10 \"comunicazione tra due sistemi digitali\".

Alle 19:25, venerdì 9 luglio 2004, fabriziopungi a katamail.com ha scritto:
> ciao a tutti,
> volevo sapere se qualcuno può inviarmi i diagrammi di temporizzazione dei
> protocolli di hand-shacking e con flip-flop semaforo. Sul libro non ci
> sono, ho provato a farli ma ho qualche dubbio e vorrei chiarirlo.
Un\'ultima
> cosa: ma il sito del corso non esiste più?
> ciao fabrizio
>
> ________________________________________________________________________
> Cerchi un laboratorio fotografico aperto 24 ore su 24?
> Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.
> http://www.kataweb.it/foto
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

------------------------------

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Fine di Digest di Retilogiche, Volume 11, Numero 5
**************************************************
 --
 Email.it, the professional e-mail, gratis per te: http://www.email.it/f

 Sponsor:
 18 Bottiglie di eccellenti vini Giordano + 7 specialità alimentari +
1 batteria di pentole da 10 pezzi in acciaio Tutto a metà prezzo!

 Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=2625&d=20040712

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040712/de3c6005/attachment.htm

  • Messaggio precedente: [Retilogiche] richiesta info
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame del 20/9

scury.menny a tiscali.it scury.menny a tiscali.it
Ven 27 Ago 2004 14:45:36 CEST

  • Prossimo messaggio: [Retilogiche] Esame del 20/9
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti, sono uno studente di Ing. Informatica e sto preparando l'esame
di R.L. del 20 Settembre. Cercavo altri stoici studenti per fare domande
e progetti insieme.
Se qualcuno è disponibile mi contatti al più presto...

Ciao ciao, Fabio.

__________________________________________________________________
Tiscali ADSL Senza Canone, paga solo quello che consumi!
Non perdere la promozione valida fino al 31 agosto. Per te gratis il modem
in comodato e l'attivazione. In piu' navighi a soli 1,5 euro l'ora per i
primi tre mesi. Cosa aspetti? Attivala subito!
http://abbonati.tiscali.it/adsl/prodotti/640Kbps/

  • Prossimo messaggio: [Retilogiche] Esame del 20/9
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame del 20/9

Gabriele _-^-_-^-_ g_fanelli a hotmail.com
Lun 30 Ago 2004 20:50:37 CEST

  • Messaggio precedente: [Retilogiche] Esame del 20/9
  • Prossimo messaggio: [Retilogiche] Esame del 20/9
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
salve a tutti

sapete (orientativamente) quando saranno i prossimi appelli di reti logiche
per informatica?

grazie

/G

_________________________________________________________________
Ricerche online più semplici e veloci con MSN Toolbar!
http://toolbar.msn.it/

  • Messaggio precedente: [Retilogiche] Esame del 20/9
  • Prossimo messaggio: [Retilogiche] Esame del 20/9
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame del 20/9

Alessandro alessandro.sassi a inwind.it
Lun 30 Ago 2004 21:27:36 CEST

  • Messaggio precedente: [Retilogiche] Esame del 20/9
  • Prossimo messaggio: [Retilogiche] Esame del 20/9
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
20 settembre
----- Original Message -----
From: "Gabriele _-^-_-^-_" <g_fanelli a hotmail.com>
To: <retilogiche a studenti.ing.uniroma1.it>
Sent: Monday, August 30, 2004 8:50 PM
Subject: RE: [Retilogiche] Esame del 20/9

>
> salve a tutti
>
> sapete (orientativamente) quando saranno i prossimi appelli di reti
logiche
> per informatica?
>
> grazie
>
> /G
>
> _________________________________________________________________
> Ricerche online più semplici e veloci con MSN Toolbar!
> http://toolbar.msn.it/
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] Esame del 20/9
  • Prossimo messaggio: [Retilogiche] Esame del 20/9
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame del 20/9

Gabriele _-^-_-^-_ g_fanelli a hotmail.com
Lun 30 Ago 2004 22:04:51 CEST

  • Messaggio precedente: [Retilogiche] Esame del 20/9
  • Prossimo messaggio: [Retilogiche] Esame del 20/9
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
intendevo ovviamente dopo quello del 20 settembre....

>From: "Alessandro" <alessandro.sassi a inwind.it>
>Reply-To: retilogiche a studenti.ing.uniroma1.it
>To: <retilogiche a studenti.ing.uniroma1.it>
>Subject: Re: [Retilogiche] Esame del 20/9
>Date: Mon, 30 Aug 2004 21:27:36 +0200
>
>20 settembre
>----- Original Message -----
>From: "Gabriele _-^-_-^-_" <g_fanelli a hotmail.com>
>To: <retilogiche a studenti.ing.uniroma1.it>
>Sent: Monday, August 30, 2004 8:50 PM
>Subject: RE: [Retilogiche] Esame del 20/9
>
>
> >
> > salve a tutti
> >
> > sapete (orientativamente) quando saranno i prossimi appelli di reti
>logiche
> > per informatica?
> >
> > grazie
> >
> > /G
> >
> > _________________________________________________________________
> > Ricerche online più semplici e veloci con MSN Toolbar!
> > http://toolbar.msn.it/
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

_________________________________________________________________
Filtri antispamming e antivirus per la tua casella di posta
http://www.msn.it/msn/hotmail

  • Messaggio precedente: [Retilogiche] Esame del 20/9
  • Prossimo messaggio: [Retilogiche] Esame del 20/9
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame del 20/9

scury.menny a tiscali.it scury.menny a tiscali.it
Mar 31 Ago 2004 16:45:03 CEST

  • Messaggio precedente: [Retilogiche] Esame del 20/9
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Lo scorso anno c'è stato un appello a fine ottobre. Nulla più...

Fabio

>-- Messaggio Originale --
>From: "Gabriele _-^-_-^-_" <g_fanelli a hotmail.com>
>To: retilogiche a studenti.ing.uniroma1.it
>Subject: Re: [Retilogiche] Esame del 20/9
>Date: Mon, 30 Aug 2004 22:04:51 +0200
>Reply-To: retilogiche a studenti.ing.uniroma1.it
>
>
>
>intendevo ovviamente dopo quello del 20 settembre....
>
>>From: "Alessandro" <alessandro.sassi a inwind.it>
>>Reply-To: retilogiche a studenti.ing.uniroma1.it
>>To: <retilogiche a studenti.ing.uniroma1.it>
>>Subject: Re: [Retilogiche] Esame del 20/9
>>Date: Mon, 30 Aug 2004 21:27:36 +0200
>>
>>20 settembre
>>----- Original Message -----
>>From: "Gabriele _-^-_-^-_" <g_fanelli a hotmail.com>
>>To: <retilogiche a studenti.ing.uniroma1.it>
>>Sent: Monday, August 30, 2004 8:50 PM
>>Subject: RE: [Retilogiche] Esame del 20/9
>>
>>
>> >
>> > salve a tutti
>> >
>> > sapete (orientativamente) quando saranno i prossimi appelli di reti
>>logiche
>> > per informatica?
>> >
>> > grazie
>> >
>> > /G
>> >
>> > _________________________________________________________________
>> > Ricerche online più semplici e veloci con MSN Toolbar!
>> > http://toolbar.msn.it/
>> >
>> > _______________________________________________
>> > Retilogiche mailing list
>> > Retilogiche a studenti.ing.uniroma1.it
>> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>>
>>_______________________________________________
>>Retilogiche mailing list
>>Retilogiche a studenti.ing.uniroma1.it
>>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>_________________________________________________________________
>Filtri antispamming e antivirus per la tua casella di posta
>http://www.msn.it/msn/hotmail
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

__________________________________________________________________
Tiscali ADSL Senza Canone, paga solo quello che consumi!
Non perdere la promozione valida fino al 31 agosto. Per te gratis il modem
in comodato e l'attivazione. In piu' navighi a soli 1,5 euro l'ora per i
primi tre mesi. Cosa aspetti? Attivala subito!
http://abbonati.tiscali.it/adsl/prodotti/640Kbps/

  • Messaggio precedente: [Retilogiche] Esame del 20/9
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] esame di settembre

Davide Toppetta davidetoppetta a fastwebnet.it
Mer 1 Set 2004 09:07:44 CEST

  • Prossimo messaggio: [Retilogiche] Informazioni appello Ottobre
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Qualcuno può confermare la data del 20 settembre per telecomunicazioni?
Le iscrizioni all'appello di settembre non sono ancora aperte per telecomunicazioni.
Davide

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.745 / Virus Database: 497 - Release Date: 27/08/04
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040901/1e07156f/attachment.htm

  • Prossimo messaggio: [Retilogiche] Informazioni appello Ottobre
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Informazioni appello Ottobre

josephrm a inwind.it josephrm a inwind.it
Ven 17 Set 2004 20:13:56 CEST

  • Messaggio precedente: [Retilogiche] esame di settembre
  • Prossimo messaggio: [Retilogiche] Informazioni appello Ottobre
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti.
Qualche ragazzo dell'università mi ha detto che l'appello di Ottobre è stato tolto del tutto.Qualcuno sa se ciò è vero o se ci sono appelli per Reti Logiche?
Grazie.

  • Messaggio precedente: [Retilogiche] esame di settembre
  • Prossimo messaggio: [Retilogiche] Informazioni appello Ottobre
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Informazioni appello Ottobre

Francesco france76 a fastwebnet.it
Ven 17 Set 2004 20:28:04 CEST

  • Messaggio precedente: [Retilogiche] Informazioni appello Ottobre
  • Prossimo messaggio: [Retilogiche] Informazioni appello Ottobre
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Se rispettano il calendario deve esserci un appello nel periodo dall'11 al
30 Ottobre.

----- Original Message -----
From: <josephrm a inwind.it>
To: "retilogiche" <retilogiche a studenti.ing.uniroma1.it>
Sent: Friday, September 17, 2004 8:13 PM
Subject: [Retilogiche] Informazioni appello Ottobre

Salve a tutti.
Qualche ragazzo dell'università mi ha detto che l'appello di Ottobre è stato
tolto del tutto.Qualcuno sa se ciò è vero o se ci sono appelli per Reti
Logiche?
Grazie.

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] Informazioni appello Ottobre
  • Prossimo messaggio: [Retilogiche] Informazioni appello Ottobre
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Informazioni appello Ottobre

leoniatos a virgilio.it leoniatos a virgilio.it
Sab 18 Set 2004 12:10:40 CEST

  • Messaggio precedente: [Retilogiche] Informazioni appello Ottobre
  • Prossimo messaggio: [Retilogiche] aula esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Purtroppo credo che il prossimo appello sarà collocato tra il 29 novembre
2004 e il 15 gennaio 2005.
 LT
>-- Messaggio originale --
>Date: Fri, 17 Sep 2004 20:13:56 +0200
>From: "josephrm a inwind.it" <josephrm a inwind.it>
>To: "retilogiche" <retilogiche a studenti.ing.uniroma1.it>
>Subject: [Retilogiche] Informazioni appello Ottobre
>Reply-To: retilogiche a studenti.ing.uniroma1.it
>
>
>Salve a tutti.
>Qualche ragazzo dell'università mi ha detto che l'appello di Ottobre è
stato
>tolto del tutto.Qualcuno sa se ciò è vero o se ci sono appelli per Reti
Logiche?
>Grazie.
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] Informazioni appello Ottobre
  • Prossimo messaggio: [Retilogiche] aula esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] aula esame

Cosimo Sfrecola cosf a libero.it
Dom 19 Set 2004 11:18:06 CEST

  • Messaggio precedente: [Retilogiche] Informazioni appello Ottobre
  • Prossimo messaggio: [Retilogiche] aula esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti
Qualcuno sa dirmi l'aula e l'ora dell'esame di domani?
Grazie Ciao Cosimo

  • Messaggio precedente: [Retilogiche] Informazioni appello Ottobre
  • Prossimo messaggio: [Retilogiche] aula esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] aula esame

andrea.allegretti a inwind.it andrea.allegretti a inwind.it
Lun 20 Set 2004 15:42:51 CEST

  • Messaggio precedente: [Retilogiche] aula esame
  • Prossimo messaggio: [Retilogiche] Appello Ottobre
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
In bocca al lupo Cosimo!!!!
>
> Ciao a tutti
> Qualcuno sa dirmi l'aula e l'ora dell'esame di domani?
> Grazie Ciao Cosimo
>
>

  • Messaggio precedente: [Retilogiche] aula esame
  • Prossimo messaggio: [Retilogiche] Appello Ottobre
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appello Ottobre

Gianluca Rizzo g.rizzo20 a tin.it
Mar 28 Set 2004 13:21:43 CEST

  • Messaggio precedente: [Retilogiche] aula esame
  • Prossimo messaggio: [Retilogiche] info Appello di ottobre
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Mi rivolgo direttamente al Prof. Chiari per avere un pò di chiarezza .
Il prossimo appello si terrà regolarmente ad Ottobre come da Calendario Ufficiale ?
La prego di venire incontro alle esigenze di noi studenti del vecchio ordinamento per i quali diventa sempre più problematica la pianificazione degli ultimi esami rimasti .
Grazie
Gianluca Rizzo
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040928/523025cd/attachment.htm

  • Messaggio precedente: [Retilogiche] aula esame
  • Prossimo messaggio: [Retilogiche] info Appello di ottobre
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] info Appello di ottobre

Alessio alex.it a libero.it
Mer 29 Set 2004 11:22:47 CEST

  • Messaggio precedente: [Retilogiche] Appello Ottobre
  • Prossimo messaggio: [Retilogiche] Esercizio D3 2s200040213
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti !

Ho sentito dire che l’appello di Ottobre per Reti Logiche non c’è più .

Qualcuno sa se è vero ?

Grazie.

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040929/1f9701c4/attachment.htm

  • Messaggio precedente: [Retilogiche] Appello Ottobre
  • Prossimo messaggio: [Retilogiche] Esercizio D3 2s200040213
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esercizio D3 2s200040213

paolis a infinito.it paolis a infinito.it
Mer 29 Set 2004 15:53:21 CEST

  • Messaggio precedente: [Retilogiche] info Appello di ottobre
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti!
Con riferimento all'esercizio D3 del 13-2-2004

 " Determinare la massima frequenza di funzionamento  di
un circuito sequenziale sincrono  che implementa le
 funzioni combinatorie con una PLA sapendo che le porte
logiche hanno un tempo di commutazione di 2 ns, i flip-flop
 un tempo di commutazione di 5 ns, un tempo di setup di
3 ns e di hold di 2 ns "

vorremmo sapere se è corretto assumere come tempo di calcolo della PLA 2ns ,oppure 5*t
tenendo conto dello schema logico della PLA  ( Fig. IV.8 pag 112  di" RETI COMBINATORIE " )
con due matrici NOR ,un piano di inversione in uscita,due livelli di inversione in ingresso.

t=tempo di commutazione delle porte logiche = 2 ns)

Grazie,
            Filippo e Stefano
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040929/a0cd8078/attachment.htm

  • Messaggio precedente: [Retilogiche] info Appello di ottobre
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

josephrm a inwind.it josephrm a inwind.it
Ven 1 Ott 2004 17:40:16 CEST

  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve.Qualcuno sa dirmi se alle prove d'esame è concesso portarsi del materiale(fotocopie,libri,etc)?
Grazie.

____________________________________________________________
Libero ADSL: navighi gratis a 1.2 Mega, senza canone e costi di attivazione.
Abbonati subito su http://www.libero.it

  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

fabriziopungi a katamail.com fabriziopungi a katamail.com
Ven 1 Ott 2004 19:16:19 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] informazioni sui prossimi appelli
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
non è consentito portare nulla, solo carta e penna..

________________________________________________________________________
Cerchi un laboratorio fotografico aperto 24 ore su 24?
Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.
http://www.kataweb.it/foto

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] informazioni sui prossimi appelli
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[Retilogiche] informazioni sui prossimi appelli

mario7102 a inwind.it mario7102 a inwind.it
Mer 13 Ott 2004 15:42:49 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] info
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
ho visto sul sito del dis che il prossimo appello di reti logiche e' fissato per il 9 novembre.
qualcuno sa se e' previsto un appello a dicembre o a gennaio?
grazie

____________________________________________________________
Libero ADSL: navighi gratis a 1.2 Mega, senza canone e costi di attivazione.
Abbonati subito su http://www.libero.it

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] info
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[Retilogiche] info

Alessio alex.it a libero.it
Ven 15 Ott 2004 11:34:00 CEST

  • Messaggio precedente: [Retilogiche] informazioni sui prossimi appelli
  • Prossimo messaggio: [Retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
C’è qualcuno che sa , dove riceve e a che ora riceve il prof. Chiari

Grazie

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20041015/32fe97c0/attachment.htm

  • Messaggio precedente: [Retilogiche] informazioni sui prossimi appelli
  • Prossimo messaggio: [Retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[Retilogiche] ricevimento

fabriziopungi a katamail.com fabriziopungi a katamail.com
Ven 15 Ott 2004 21:16:48 CEST

  • Messaggio precedente: [Retilogiche] info
  • Prossimo messaggio: [Retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
di solito riceve il martedi alle 17 presso il dis di via salaria 113, nell'auletta c2 o c3.

________________________________________________________________________
Cerchi un laboratorio fotografico aperto 24 ore su 24?
Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.
http://www.kataweb.it/foto

  • Messaggio precedente: [Retilogiche] info
  • Prossimo messaggio: [Retilogiche] ricevimento
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[Retilogiche] ricevimento

fabriziopungi a katamail.com fabriziopungi a katamail.com
Ven 15 Ott 2004 21:16:52 CEST

  • Messaggio precedente: [Retilogiche] ricevimento
  • Prossimo messaggio: [Retilogiche] info
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
di solito riceve il martedi alle 17 presso il dis di via salaria 113, nell'auletta c2 o c3.

________________________________________________________________________
Cerchi un laboratorio fotografico aperto 24 ore su 24?
Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.
http://www.kataweb.it/foto

  • Messaggio precedente: [Retilogiche] ricevimento
  • Prossimo messaggio: [Retilogiche] info
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[Retilogiche] info

Alessio alex.it a libero.it
Lun 18 Ott 2004 15:41:02 CEST

  • Messaggio precedente: [Retilogiche] ricevimento
  • Prossimo messaggio: [Retilogiche] info
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a Tutti,

Dove si possono reperire i testi d'esame recenti ?(dal 2002 in poi )

Grazie

Alessio

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20041018/de7e74c1/attachment.htm

  • Messaggio precedente: [Retilogiche] ricevimento
  • Prossimo messaggio: [Retilogiche] info
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[Retilogiche] info

Gabriele Fanelli g_fanelli a hotmail.com
Mar 19 Ott 2004 08:42:15 CEST

  • Messaggio precedente: [Retilogiche] info
  • Prossimo messaggio: [Retilogiche] X Gabriele Fanelli
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]

>Salve a Tutti,
>
>Dove si possono reperire i testi d'esame recenti ?(dal 2002 in poi )
>

se qualcuno ce li ha o sa dove reperirli lo faccia sapere anche a me grazie;

io mi metterò a ri-studiare reti logiche per l'appello del 9 a partire
diciamo dal 25 ottobre, se qualcuno deve fare lo stesso appello potremmo
creare un gruppetto e vederci per svolgere qualche progetto... fatemi sapere

in bocca al lupo

/G

  • Messaggio precedente: [Retilogiche] info
  • Prossimo messaggio: [Retilogiche] X Gabriele Fanelli
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[Retilogiche] X Gabriele Fanelli

Mauro Dollari fandwick a tiscali.it
Gio 21 Ott 2004 17:58:56 CEST

  • Messaggio precedente: [Retilogiche] info
  • Prossimo messaggio: [Retilogiche] Domanda sull'ultimo compito d'esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao Gabriele,
mi chiamo Mauro e sto preparando anch'io Reti Logiche. Ho letto del tuo
"richiamo" per un gruppetto di studio.
Io lavoro la mattina però orientativamente il pomeriggio sono
disponibile per studiare.
La mia mail è fandwick a tiscali.it

Ciao

Mauro $$

  • Messaggio precedente: [Retilogiche] info
  • Prossimo messaggio: [Retilogiche] Domanda sull'ultimo compito d'esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[Retilogiche] Domanda sull'ultimo compito d'esame

Mauro Dollari fandwick a tiscali.it
Gio 21 Ott 2004 18:03:12 CEST

  • Messaggio precedente: [Retilogiche] X Gabriele Fanelli
  • Prossimo messaggio: R: [Retilogiche] Domanda sull'ultimo compito d'esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve,
sto completando il progetto dell'ultimo appello del 20 settembre 2004,
ma mi sono bloccato su un punto.

I dati in ingresso e in uscita alla periferica DELLINE vengono
memorizzati su una RAM locale circolare. I contatori degli indirizzi
partono simultaneamente, solo che il puntatore di lettura partirà
dall'inizio della Ram, mentre quello discrittura partirà all'indirizzo
indicato dal ritardo generato dal processore.
Dovendo ad un certo punto trasferire sia i dati in scrittura che in
lettura, come gestisco la cosa considerando che non posso far passare
simultaneamente i dati sul canale di IN/OUT della Ram?

Il canale è a 8 bit (così sono i campioni) e la Ram può contenere fino a
1024 campioni.

Grazie a chi risponderà

Mauro

  • Messaggio precedente: [Retilogiche] X Gabriele Fanelli
  • Prossimo messaggio: R: [Retilogiche] Domanda sull'ultimo compito d'esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


R: [Retilogiche] Domanda sull'ultimo compito d'esame

Alessio alex.it a libero.it
Gio 21 Ott 2004 20:41:52 CEST

  • Messaggio precedente: [Retilogiche] Domanda sull'ultimo compito d'esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Qualcuno ha dei compiti d'esame degli ultimi appelli ?
Dove si possono reperire ?

Grazie .

-----Messaggio originale-----
Da: retilogiche-bounces a studenti.ing.uniroma1.it
[mailto:retilogiche-bounces a studenti.ing.uniroma1.it] Per conto di Mauro
Dollari
Inviato: giovedì 21 ottobre 2004 17.03
A: retilogiche a studenti.ing.uniroma1.it
Oggetto: [Retilogiche] Domanda sull'ultimo compito d'esame

Salve,
sto completando il progetto dell'ultimo appello del 20 settembre 2004,
ma mi sono bloccato su un punto.

I dati in ingresso e in uscita alla periferica DELLINE vengono
memorizzati su una RAM locale circolare. I contatori degli indirizzi
partono simultaneamente, solo che il puntatore di lettura partirà
dall'inizio della Ram, mentre quello discrittura partirà all'indirizzo
indicato dal ritardo generato dal processore.
Dovendo ad un certo punto trasferire sia i dati in scrittura che in
lettura, come gestisco la cosa considerando che non posso far passare
simultaneamente i dati sul canale di IN/OUT della Ram?

Il canale è a 8 bit (così sono i campioni) e la Ram può contenere fino a
1024 campioni.

Grazie a chi risponderà

Mauro

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] Domanda sull'ultimo compito d'esame
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[Retilogiche] Informazioni sui prossimi appelli

Gianni Parlatore gianni_parlatore a libero.it
Mar 16 Nov 2004 18:05:53 CET

  • Prossimo messaggio: [Retilogiche] Gruppo per fare progetti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Salve a tutti, sapete se i prossimi appelli di reti logiche si terranno nel periodo dicembre-gennaio o nel
periodo gennaio-febbraio?
Grazie
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20041116/76a6cc71/attachment.htm

  • Prossimo messaggio: [Retilogiche] Gruppo per fare progetti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[Retilogiche] Gruppo per fare progetti

ireire79 a libero.it ireire79 a libero.it
Lun 29 Nov 2004 15:00:00 CET

  • Messaggio precedente: [Retilogiche] Informazioni sui prossimi appelli
  • Prossimo messaggio: [Retilogiche] Gruppo per fare progetti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao a tutti,
siamo in due e ci stiamo preparando per l'esame dell'11 gennaio,se qualcuno vuole unirsi per fare qualche progetto insieme saremmo molto felici...la mia mail è ireire79 a libero.it CIAO Irene

____________________________________________________________
Libero ADSL: navighi gratis a 1.2 Mega, senza canone e costi di attivazione.
Abbonati subito su http://www.libero.it

  • Messaggio precedente: [Retilogiche] Informazioni sui prossimi appelli
  • Prossimo messaggio: [Retilogiche] Gruppo per fare progetti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[Retilogiche] Gruppo per fare progetti

Fabio skyjacker a inwind.it
Lun 29 Nov 2004 19:20:31 CET

  • Messaggio precedente: [Retilogiche] Gruppo per fare progetti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
argh!!! Già ci sn le date dei prossimi appelli. Mi sapete dire se ci sn
appelli a febbraio oppure  ormai  ci si deve accontentare degli appelli
del nuovo ordinamento (dicembre - gennaio) ?

ireire79 a libero.it wrote:

>Ciao a tutti,
>siamo in due e ci stiamo preparando per l'esame dell'11 gennaio,se qualcuno vuole unirsi per fare qualche progetto insieme saremmo molto felici...la mia mail è ireire79 a libero.it CIAO Irene
>
>
>
>____________________________________________________________
>Libero ADSL: navighi gratis a 1.2 Mega, senza canone e costi di attivazione.
>Abbonati subito su http://www.libero.it
>
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
>

  • Messaggio precedente: [Retilogiche] Gruppo per fare progetti
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[Retilogiche] risposta per Fabio:appelli

ireire79 a libero.it ireire79 a libero.it
Mer 1 Dic 2004 08:49:49 CET

  • Prossimo messaggio: [Retilogiche] Compiti d' esame Reti Logiche
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Ciao,
per quanto ne so l'appello di dicembre è riservato agli studenti
 del nuovo ordinamento ed il primo appello utile per noi del vecchio è l'11
gennaio,
le altre date ancora non si sanno e comunque l'unica fonte attendibile è
 il sistema di prenotazione SISPE di DIS.Ciao Ire

____________________________________________________________
Libero ADSL: navighi gratis a 1.2 Mega, senza canone e costi di attivazione.
Abbonati subito su http://www.libero.it

  • Prossimo messaggio: [Retilogiche] Compiti d' esame Reti Logiche
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[Retilogiche] Compiti d' esame Reti Logiche

Marco harmh77 a yahoo.it
Ven 3 Dic 2004 10:25:03 CET

  • Messaggio precedente: [Retilogiche] risposta per Fabio:appelli
  • Prossimo messaggio: [Retilogiche] Compiti d' esame Reti Logiche
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
             [ author ]
Qualcuno mi sa indicare dove posso trovare i compiti d'esame degli ultimi appelli?
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20041203/19056059/attachment.html

  • Messaggio precedente: [Retilogiche] risposta per Fabio:appelli
  • Prossimo messaggio: [Retilogiche] Compiti d' esame Reti Logiche
  • Messages sorted by:
             [ date ]
             [ thread ]
             [ subject ]
More information about the Retilogiche mailing list


[Retilogiche] Compiti d' esame Reti Logiche

Alex alessandro.sassi a inwind.it
Ven 3 Dic 2004 10:34:48 CET

  • Messaggio precedente: [Retilogiche] Compiti d' esame Reti Logiche
  • Prossimo messaggio: [Retilogiche] Prenotazione appello 11 gennaio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Se vai al ricevimento il professore dovrebbe darteli
  ----- Original Message -----
  From: Marco
  To: retilogiche a studenti.ing.uniroma1.it
  Sent: Friday, December 03, 2004 10:25 AM
  Subject: [Retilogiche] Compiti d' esame Reti Logiche

        Qualcuno mi sa indicare dove posso trovare i compiti d'esame degli ultimi appelli?

------------------------------------------------------------------------------

  _______________________________________________
  Retilogiche mailing list
  Retilogiche a studenti.ing.uniroma1.it
  http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20041203/5b955ac5/attachment.html

  • Messaggio precedente: [Retilogiche] Compiti d' esame Reti Logiche
  • Prossimo messaggio: [Retilogiche] Prenotazione appello 11 gennaio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Progetto Commutatore PCM

S.Paoli paolis a infinito.it
Ven 10 Dic 2004 10:01:31 CET

  • Messaggio precedente: [Retilogiche] Prenotazione appello 11 gennaio
  • Prossimo messaggio: Rif: [Retilogiche] Progetto Commutatore PCM
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Rimosso contenuto di tipo multipart/alternative-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome:        non disponibile
Tipo:        image/gif
Dimensione:  5543 bytes
Descrizione: non disponibile
Url:         http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20041210/292da915/attachment.gif

  • Messaggio precedente: [Retilogiche] Prenotazione appello 11 gennaio
  • Prossimo messaggio: Rif: [Retilogiche] Progetto Commutatore PCM
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


Rif: [Retilogiche] Progetto Commutatore PCM

Marco harmh77 a yahoo.it
Ven 10 Dic 2004 10:33:03 CET

  • Messaggio precedente: [Retilogiche] Progetto Commutatore PCM
  • Prossimo messaggio: [Retilogiche] Re:prenotazione appello 11 gennaio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Rimosso contenuto di tipo multipart/alternative-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome:        non disponibile
Tipo:        unknown/unknown
Dimensione:  5543 bytes
Descrizione: non disponibile
Url:         http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20041210/e8e049a1/attachment-0001.bin

  • Messaggio precedente: [Retilogiche] Progetto Commutatore PCM
  • Prossimo messaggio: [Retilogiche] Re:prenotazione appello 11 gennaio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Prenotazione appello 11 gennaio

Gianni Parlatore gianni_parlatore a libero.it
Sab 4 Dic 2004 21:52:23 CET

  • Messaggio precedente: [Retilogiche] Compiti d' esame Reti Logiche
  • Prossimo messaggio: [Retilogiche] Progetto Commutatore PCM
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti, ho cercato più volte di prenotarmi, tramite il SISPE, per l'esame previsto per il giorno 11/01/2005 però quando, al passo 2, scelgo l'insegnamento di Reti Logiche( Telecomunicazioni V.O.)
mi appare poi il messaggio: appelli non disponibili per l'insegnamento scelto.
Sapete,per favore, come posso fare per iscrivermi se le prenotazioni continueranno ad essere bloccate?
Grazie a chi risponderà.
Gianni Parlatore
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20041204/bafc8eb5/attachment.htm

  • Messaggio precedente: [Retilogiche] Compiti d' esame Reti Logiche
  • Prossimo messaggio: [Retilogiche] Progetto Commutatore PCM
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re:prenotazione appello 11 gennaio

ireire79 a libero.it ireire79 a libero.it
Gio 16 Dic 2004 11:58:14 CET

  • Messaggio precedente: Rif: [Retilogiche] Progetto Commutatore PCM
  • Prossimo messaggio: [Retilogiche] Re:prenotazione appello 11 gennaio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,
anch'io non sono riuscita a prenotarmi per l'appello dell'11 gennaio per Reti logiche VO
TLC,avete qualche notizia a riguardo?Comunque domani alle 15 c'è l'appello per il
nuovo ordinamento e penso che andrò a chiederlo direttamente al professore.Buono
studio Ire

____________________________________________________________
Regala e regalati Libero ADSL: 3 mesi gratis, navighi veloce e scarichi a 1.2 Mega.
Abbonati subito senza costi di attivazione su http://www.libero.it

  • Messaggio precedente: Rif: [Retilogiche] Progetto Commutatore PCM
  • Prossimo messaggio: [Retilogiche] Re:prenotazione appello 11 gennaio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re:prenotazione appello 11 gennaio

Michele Gimondo micgimo a libero.it
Ven 17 Dic 2004 09:39:48 CET

  • Messaggio precedente: [Retilogiche] Re:prenotazione appello 11 gennaio
  • Prossimo messaggio: Rif: [Retilogiche] Progetto Commutatore PCM
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
per quanto riguarda la prenotazione dell'11 provate a iscrivervi nella
sezione informatica dell'esame, tanto dovrebbe essere la stessa cosa visto
che informatica e tlc   fanno lo stesso esame con lo stesso compito

----- Original Message -----
From: <ireire79 a libero.it>
To: "mailinglist retilogiche" <retilogiche a studenti.ing.uniroma1.it>
Sent: Thursday, December 16, 2004 11:58 AM
Subject: [Retilogiche] Re:prenotazione appello 11 gennaio

Ciao a tutti,
anch'io non sono riuscita a prenotarmi per l'appello dell'11 gennaio per
Reti logiche VO
TLC,avete qualche notizia a riguardo?Comunque domani alle 15 c'è l'appello
per il
nuovo ordinamento e penso che andrò a chiederlo direttamente al
professore.Buono
studio Ire

____________________________________________________________
Regala e regalati Libero ADSL: 3 mesi gratis, navighi veloce e scarichi a
1.2 Mega.
Abbonati subito senza costi di attivazione su http://www.libero.it

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] Re:prenotazione appello 11 gennaio
  • Prossimo messaggio: Rif: [Retilogiche] Progetto Commutatore PCM
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


Rif: [Retilogiche] Progetto Commutatore PCM

rossi.agnese a libero.it rossi.agnese a libero.it
Ven 17 Dic 2004 22:37:41 CET

  • Messaggio precedente: [Retilogiche] Re:prenotazione appello 11 gennaio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti! Qualcuno sa se il prof. Chiari riceve martedì 22? Grazie mille!

____________________________________________________________
Regala e regalati Libero ADSL: 3 mesi gratis, navighi veloce e scarichi a 1.2 Mega.
Abbonati subito senza costi di attivazione su http://www.libero.it

  • Messaggio precedente: [Retilogiche] Re:prenotazione appello 11 gennaio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] appelli

Giovanna.garritano giovanna.garritano a email.it
Gio 13 Gen 2005 13:10:34 CET

  • Prossimo messaggio: [Retilogiche] appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
scusate... qualcuno sa quando saranno i prossimi appelli di reti logiche???
grazie,
Giovanna
 --
 Email.it, the professional e-mail, gratis per te: http://www.email.it/f

 Sponsor:
 Novità per telefonare risparmiando: Email.it Phone Card, clicca e scopri i
vantaggi
 Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=2689&d=20050113

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050113/5ce465c8/attachment.html

  • Prossimo messaggio: [Retilogiche] appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] appelli

Michele Gimondo micgimo a libero.it
Gio 13 Gen 2005 15:00:54 CET

  • Messaggio precedente: [Retilogiche] appelli
  • Prossimo messaggio: [Retilogiche] date appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Oggi Chiari ha detto che deve parlare con Cioffi per  decidere.......speriamo presto

  ----- Original Message -----
  From: Giovanna.garritano
  To: retilogiche a studenti.ing.uniroma1.it
  Sent: Thursday, January 13, 2005 1:10 PM
  Subject: [Retilogiche] appelli

  scusate... qualcuno sa quando saranno i prossimi appelli di reti logiche???
  grazie,
  Giovanna

  ----
  Email.it, the professional e-mail, gratis per te: clicca qui

  Sponsor:
  Novità per telefonare risparmiando: Email.it Phone Card, clicca e scopri i vantaggi
  Clicca qui

------------------------------------------------------------------------------

  _______________________________________________
  Retilogiche mailing list
  Retilogiche a studenti.ing.uniroma1.it
  http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050113/4162ab52/attachment.htm

  • Messaggio precedente: [Retilogiche] appelli
  • Prossimo messaggio: [Retilogiche] date appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] date appelli

Francesco joft2000 a yahoo.it
Ven 14 Gen 2005 13:07:45 CET

  • Messaggio precedente: [Retilogiche] appelli
  • Prossimo messaggio: [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti sono Francesco
in risposta alla richiesta di date di appello il
Prof.Cioffi mi ha risposto che ci sarà un appello a
febbraio e uno ad aprile,questo è tutto ciaoooooooo
 --- retilogiche-request a studenti.ing.uniroma1.it ha
scritto:
> Invia le richieste di iscrizione alla lista
> Retilogiche all'indirizzo
> 	retilogiche a studenti.ing.uniroma1.it
>
> Per iscriverti o cancellarti attraverso il web,
> visita
>
>
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> oppure, via email, manda un messaggio con oggetto
> `help' all'indirizzo
> 	retilogiche-request a studenti.ing.uniroma1.it
>
> Puoi contattare la persona che gestisce la lista
> all'indirizzo
> 	retilogiche-owner a studenti.ing.uniroma1.it
>
> Se rispondi a questo messaggio, per favore edita la
> linea dell'oggetto
> in modo che sia più utile di un semplice "Re:
> Contenuti del digest
> della lista Retilogiche..."
>
>
> Argomenti del Giorno:
>
>    1. appelli (Giovanna.garritano)
>    2. Re: appelli (Michele Gimondo)
>
>
>
----------------------------------------------------------------------
>
> Message: 1
> Date: Thu, 13 Jan 2005 13:10:34 +0100
> From: "Giovanna.garritano"
> <giovanna.garritano a email.it>
> Subject: [Retilogiche] appelli
> To: retilogiche a studenti.ing.uniroma1.it
> Message-ID:
> <e2bc337fc88c379afed90c1c2e48c7ff a 82.49.168.61>
> Content-Type: text/plain; charset="iso-8859-1"
>
> scusate... qualcuno sa quando saranno i prossimi
> appelli di reti logiche???
> grazie,
> Giovanna
>  --
>  Email.it, the professional e-mail, gratis per te:
> http://www.email.it/f
>
>  Sponsor:
>  Novità per telefonare risparmiando: Email.it Phone
> Card, clicca e scopri i
> vantaggi
>  Clicca qui:
>
http://adv.email.it/cgi-bin/foclick.cgi?mid=2689&d=20050113
>
> -------------- parte successiva --------------
> Un allegato HTML è stato rimosso...
> URL:
>
http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050113/5ce465c8/attachment-0001.html
>
> ------------------------------
>
> Message: 2
> Date: Thu, 13 Jan 2005 15:00:54 +0100
> From: "Michele Gimondo" <micgimo a libero.it>
> Subject: Re: [Retilogiche] appelli
> To: "Giovanna.garritano"
> <giovanna.garritano a email.it>,
> 	<retilogiche a studenti.ing.uniroma1.it>
> Message-ID: <001401c4f978$4e568020$11c31897 a cu3>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Oggi Chiari ha detto che deve parlare con Cioffi per
>  decidere.......speriamo presto
>
>
>   ----- Original Message -----
>   From: Giovanna.garritano
>   To: retilogiche a studenti.ing.uniroma1.it
>   Sent: Thursday, January 13, 2005 1:10 PM
>   Subject: [Retilogiche] appelli
>
>
>   scusate... qualcuno sa quando saranno i prossimi
> appelli di reti logiche???
>   grazie,
>   Giovanna
>
>
>
>   ----
>   Email.it, the professional e-mail, gratis per te:
> clicca qui
>
>   Sponsor:
>   Novità per telefonare risparmiando: Email.it Phone
> Card, clicca e scopri i vantaggi
>   Clicca qui
>
>
>
>
>
------------------------------------------------------------------------------
>
>
>   _______________________________________________
>   Retilogiche mailing list
>   Retilogiche a studenti.ing.uniroma1.it
>
>
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> -------------- parte successiva --------------
> Un allegato HTML è stato rimosso...
> URL:
>
http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050113/4162ab52/attachment-0001.htm
>
> ------------------------------
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
>
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> Fine di Digest di Retilogiche, Volume 17, Numero 1
> **************************************************
>

___________________________________
Nuovo Yahoo! Messenger: E' molto più divertente: Audibles, Avatar, Webcam, Giochi, Rubrica… Scaricalo ora!
http://it.messenger.yahoo.it

  • Messaggio precedente: [Retilogiche] appelli
  • Prossimo messaggio: [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ?

Stefano paolis a infinito.it
Lun 17 Gen 2005 09:18:44 CET

  • Messaggio precedente: [Retilogiche] date appelli
  • Prossimo messaggio: Re: [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Qualcuno sa dirmi se l'esame di Reti logiche V.O. per
Ing.Telecomunicazioni consiste ancora in due prove
scritte: il progetto (4h)+ 5 domande di teoria (2h)?

_______________________________________
Connessione ed e-mail gratuita da 10 mb
consultabile tramite web e tramite pop.
www.infinito.it vieni a scoprire tutti
i nostri servizi!

http://www.infinito.it/xmail

  • Messaggio precedente: [Retilogiche] date appelli
  • Prossimo messaggio: Re: [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


Re: [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ?

Alex alessandro.sassi a inwind.it
Lun 17 Gen 2005 10:28:59 CET

  • Messaggio precedente: [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
L'ultimo appello è stato fatto con la modalità nuovo ordinamento
Quattro domande
1) Progetto

2-3-4) Domande orali

Durata compito 4 ore

----- Original Message -----
From: "Stefano" <paolis a infinito.it>
To: <retilogiche a studenti.ing.uniroma1.it>
Sent: Monday, January 17, 2005 9:18 AM
Subject: [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ?

> Qualcuno sa dirmi se l'esame di Reti logiche V.O. per
> Ing.Telecomunicazioni consiste ancora in due prove
> scritte: il progetto (4h)+ 5 domande di teoria (2h)?
>
>
>
> _______________________________________
> Connessione ed e-mail gratuita da 10 mb
> consultabile tramite web e tramite pop.
> www.infinito.it vieni a scoprire tutti
> i nostri servizi!
>
> http://www.infinito.it/xmail
>
>

--------------------------------------------------------------------------------

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] RETI LOGICHE V.O: nuova modalità di esame ?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Preparare l'esame del 3 marzo

fandwick fandwick a tiscali.it
Dom 6 Feb 2005 22:41:22 CET

  • Prossimo messaggio: [Retilogiche] Preparare l'esame del 3 marzo
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutta la mailing list,
sto preparando l'esame del vecchio ordinamento per il 3 marzo. La
mattina lavoro, ma il pomeriggio dalle 14 in poi sono sempre libero: c'è
qualcuno con cui preparare i progetti d'esame?

Fatemi sapere

Mauro

  • Prossimo messaggio: [Retilogiche] Preparare l'esame del 3 marzo
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Preparare l'esame del 3 marzo

Alex alessandro.sassi a inwind.it
Lun 7 Feb 2005 01:11:10 CET

  • Messaggio precedente: [Retilogiche] Preparare l'esame del 3 marzo
  • Prossimo messaggio: [Retilogiche] Compito Appello Gennaio (VO)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Qualcuno mi sa dire come faccio a togliermi da questa mailing list?

  • Messaggio precedente: [Retilogiche] Preparare l'esame del 3 marzo
  • Prossimo messaggio: [Retilogiche] Compito Appello Gennaio (VO)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Compito Appello Gennaio (VO)

Pascali Pierluigi p.pascali a libero.it
Dom 13 Feb 2005 15:46:52 CET

  • Messaggio precedente: [Retilogiche] Preparare l'esame del 3 marzo
  • Prossimo messaggio: [Retilogiche] RE: Preparare l'esame del 3 marzo
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti,
per favore, qualcuno potrebbe postare il compito di gennaio?
La parte di progettazione era differente da quelle precedenti del VO?

Grazie
Pierluigi Pascali

  • Messaggio precedente: [Retilogiche] Preparare l'esame del 3 marzo
  • Prossimo messaggio: [Retilogiche] RE: Preparare l'esame del 3 marzo
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] RE: Preparare l'esame del 3 marzo

udini a tiscali.it udini a tiscali.it
Lun 14 Feb 2005 23:59:23 CET

  • Messaggio precedente: [Retilogiche] Compito Appello Gennaio (VO)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao Mauro,
anche io sto preparando reti. Tu hai i compiti di esame più recenti: io arrivo
al 2002 ed ho qualcuno del 2003.
Se mi vuoi contattare questa è la mia mail :
udini a tiscali.it

Ciao.
Ugo Di Iorio

__________________________________________________________________
Tiscali Adsl 3 Mega Flat, 3 MESI GRATIS!
Con Tiscali Adsl 3 Mega Flat navighi in Rete alla supervelocita'
a soli 29.95 euro al mese senza limiti di tempo. Attivati entro
il 15 Febbraio 2005, 3 MESI sono GRATIS
Scopri come http://abbonati.tiscali.it/adsl/sa/2flat_tc/

  • Messaggio precedente: [Retilogiche] Compito Appello Gennaio (VO)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] ORA e AULA Chiari

Gianluca Rizzo g.rizzo20 a tin.it
Mar 1 Mar 2005 14:53:17 CET

  • Prossimo messaggio: [Retilogiche] ORA e AULA Chiari
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Qualcuno sa l'ora e l'aula dell'esame (con Chiari) di Giovedì ?
Grazie
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050301/e7aff1c2/attachment.htm

  • Prossimo messaggio: [Retilogiche] ORA e AULA Chiari
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] ORA e AULA Chiari

gianni_parlatore a libero.it gianni_parlatore a libero.it
Mar 1 Mar 2005 15:29:36 CET

  • Messaggio precedente: [Retilogiche] ORA e AULA Chiari
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
---------- Initial Header -----------

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : Retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Tue, 1 Mar 2005 14:53:17 +0100
Subject : [Retilogiche] ORA e AULA Chiari

> Qualcuno sa l'ora e l'aula dell'esame (con Chiari) di Giovedì ?
> Grazie

Sul SISPE ,nella pagina relativa agli studenti di Ingegneria Informatica, c'era scritto: ore 16 aula 24.

____________________________________________________________
6X velocizzare la tua navigazione a 56k? 6X Web Accelerator di Libero!
Scaricalo su INTERNET GRATIS 6X http://www.libero.it

  • Messaggio precedente: [Retilogiche] ORA e AULA Chiari
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame

giuseppe giuseppe77 a libero.it
Mer 2 Mar 2005 09:43:09 CET

  • Messaggio precedente: [Retilogiche] ORA e AULA Chiari
  • Prossimo messaggio: [Retilogiche] Prossimi appelli.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Vorrei sapere se qualcuno conosce l'aula e l'ora precisa per l'esame di
domani 3 Marzo per Telecomunicazioni. Grazie.

  • Messaggio precedente: [Retilogiche] ORA e AULA Chiari
  • Prossimo messaggio: [Retilogiche] Prossimi appelli.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Prossimi appelli.

Federica federusso a inwind.it
Mer 2 Mar 2005 10:17:49 CET

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] Prossimi appelli.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Buongiorno a tutti,

qualcuno di voi conosce le date dei prossimi appelli di Reti logiche per
Telecomunicazioni?

Grazie.

Federica Russo

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050302/1e161450/attachment.html

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] Prossimi appelli.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Prossimi appelli.

Pascali Pierluigi p.pascali a libero.it
Ven 4 Mar 2005 22:59:45 CET

  • Messaggio precedente: [Retilogiche] Prossimi appelli.
  • Prossimo messaggio: [Retilogiche] prossimi appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao,
Cioffi, durante l'esame del 3/3, ha parlato di un probabile appello per il 13/4.
Ha detto di attendere comunque la conferma sul Sispe.

Pierluigi

  ----- Original Message -----
  From: Federica
  To: retilogiche a studenti.ing.uniroma1.it
  Sent: Wednesday, March 02, 2005 10:17 AM
  Subject: [Retilogiche] Prossimi appelli.

  Buongiorno a tutti,

  qualcuno di voi conosce le date dei prossimi appelli di Reti logiche per Telecomunicazioni?

  Grazie.

  Federica Russo

------------------------------------------------------------------------------

  _______________________________________________
  Retilogiche mailing list
  Retilogiche a studenti.ing.uniroma1.it
  http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050304/22b9a8db/attachment.htm

  • Messaggio precedente: [Retilogiche] Prossimi appelli.
  • Prossimo messaggio: [Retilogiche] prossimi appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] prossimi appelli

Daniela Vittiglio dvittiglio a yahoo.it
Mar 29 Mar 2005 17:26:19 CEST

  • Messaggio precedente: [Retilogiche] Prossimi appelli.
  • Prossimo messaggio: [Retilogiche] prossimi appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao
qualcuno sa se il prof Chiari farà un esame insieme a
Cioffi il 14/4?Grazie!!!

___________________________________
Nuovo Yahoo! Messenger: E' molto più divertente: Audibles, Avatar, Webcam, Giochi, Rubrica… Scaricalo ora!
http://it.messenger.yahoo.it

  • Messaggio precedente: [Retilogiche] Prossimi appelli.
  • Prossimo messaggio: [Retilogiche] prossimi appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] prossimi appelli

gianni parlatore gianni_parlatore a libero.it
Mer 30 Mar 2005 18:29:23 CEST

  • Messaggio precedente: [Retilogiche] prossimi appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
L'appello è previsto per il 14 aprile anche se la data deve essere
confermata. Il problema è che per gli studenti di Telecomunicazioni ancora
non è possibile prenotarsi sul sito del DIS .

----- Original Message -----
From: "Daniela Vittiglio" <dvittiglio a yahoo.it>
To: <retilogiche a studenti.ing.uniroma1.it>
Sent: Tuesday, March 29, 2005 5:26 PM
Subject: [Retilogiche] prossimi appelli

> Ciao
> qualcuno sa se il prof Chiari farà un esame insieme a
> Cioffi il 14/4?Grazie!!!
>
>
>
> ___________________________________
> Nuovo Yahoo! Messenger: E' molto più divertente: Audibles, Avatar, Webcam,
> Giochi, Rubrica. Scaricalo ora!
> http://it.messenger.yahoo.it
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: [Retilogiche] prossimi appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appello 14 aprile

dawson7480 a tin.it dawson7480 a tin.it
Lun 11 Apr 2005 10:59:56 CEST

  • Prossimo messaggio: [Retilogiche] prossimi appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
E' confermato l'esame del 14 aprile per le 15:00 in aula 12?

Grazie,

Marco

  • Prossimo messaggio: [Retilogiche] prossimi appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] prossimi appelli

Giovanna.garritano giovanna.garritano a email.it
Lun 18 Apr 2005 10:05:34 CEST

  • Messaggio precedente: [Retilogiche] Appello 14 aprile
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
ciao a tutti! qualcuno di voi sa quando saranno i prossimi appelli di reti
logiche? grazie
Giovanna

  • Messaggio precedente: [Retilogiche] Appello 14 aprile
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Prossimi esami?

Federica federusso a inwind.it
Lun 2 Maggio 2005 11:06:14 CEST

  • Prossimo messaggio: [Retilogiche] Prossimi esami?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao,

proprio non ho idea di quando saranno le nuove date previste per gli esami,
qualcuno lo sa? Inoltre sapere se Chiari riceve sempre il Martedì a Via
Salaria? A che ora?

Grazie e tutti.

Federica

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050502/4d6d99f4/attachment.html

  • Prossimo messaggio: [Retilogiche] Prossimi esami?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Prossimi esami?

fed.erica a infinito.it fed.erica a infinito.it
Mar 3 Maggio 2005 08:44:14 CEST

  • Messaggio precedente: [Retilogiche] Prossimi esami?
  • Prossimo messaggio: [Retilogiche] materiale
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Nell'ultimo appello mi è stato detto che il ricevimento del prof. Chiari si tiene il venerdì in via Salaria alle 16:30.
  ----- Original Message -----
  From: Federica
  To: retilogiche a studenti.ing.uniroma1.it
  Sent: Monday, May 02, 2005 11:06 AM
  Subject: [Retilogiche] Prossimi esami?

  Ciao,

  proprio non ho idea di quando saranno le nuove date previste per gli esami, qualcuno lo sa? Inoltre sapere se Chiari riceve sempre il Martedì a Via Salaria? A che ora?

  Grazie e tutti.

  Federica

------------------------------------------------------------------------------

  _______________________________________________
  Retilogiche mailing list
  Retilogiche a studenti.ing.uniroma1.it
  http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050503/853b03b9/attachment.htm

  • Messaggio precedente: [Retilogiche] Prossimi esami?
  • Prossimo messaggio: [Retilogiche] materiale
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] materiale

leoleti a tiscali.it leoleti a tiscali.it
Mer 4 Maggio 2005 09:12:11 CEST

  • Messaggio precedente: [Retilogiche] Prossimi esami?
  • Prossimo messaggio: [Retilogiche] materiale
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,sono del v.o. e sto iniziando a cercare materiale di reti.
Per ora ho i temi d'esame 99-2001 che stanno sul sito (e' ancora 'http://studenti.ing.uniroma1.it/corsi/retilogiche'?Mi
sembra strano che sia aggiornato al 2002),il programma del v.o. e le dispense
di Ing.2000, tutto del 2002-03,oltre ai 3 libri.
Mi manca qualcosa?
La modalita' e il programma d'esame sono  rimasti quelli del v.o. o devo
far riferimento al programma e modalita' del nuovo?
Grazie a chi vorra' rispondermi.Letizia

__________________________________________________________________
TISCALI ADSL 6 MEGA FLAT CON 3 MESI GRATIS!
Con Tiscali Adsl 6 Mega Flat navighi con la SuperVelocita'
a soli 29.95 euro al mese, senza limiti di tempo.
E se attivi entro il 15 maggio, 3 MESI sono GRATIS!
Scopri come risparmiare navigando veloce su
http://abbonati.tiscali.it/adsl/sa/6flat_tc/

  • Messaggio precedente: [Retilogiche] Prossimi esami?
  • Prossimo messaggio: [Retilogiche] materiale
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] materiale

Pascali Pierluigi p.pascali a libero.it
Sab 7 Maggio 2005 19:01:12 CEST

  • Messaggio precedente: [Retilogiche] materiale
  • Prossimo messaggio: [Retilogiche] Esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao Letizia, qualcosa nello svolgimento dell'esame è cambiato,
ma il programma  è rimasto lo stesso.

>Ciao a tutti,sono del v.o. e sto iniziando a cercare materiale di reti.
>Per ora ho i temi d'esame 99-2001 che stanno sul sito (e' ancora
>http://studenti.ing.uniroma1.it/corsi/retilogiche'?Mi
>sembra strano che sia aggiornato al 2002),il programma del v.o. e le
dispense
>di Ing.2000, tutto del 2002-03,oltre ai 3 libri.
>Mi manca qualcosa?

Per la preparazione credo che ci sia tutto, ma ti conviene comunque
recuperare qualche testo d'esame piu' recente, infatti gli appelli di
quest'anno
prevedevano temi di progetto diversi da quelli classici delle dispense.
Infatti, adesso l'esame si svolge tutto di fila in 4 ore e comprende:
- progetto (50-60%)
- 3-4 domande (50-40%) del punteggio.

I progetti sono conseguentemente cambiati per poter essere risolti in meno
tempo.
Per farti un'idea dai un'occhiata ai testi del nuovo ordinamento che puoi
trovare sul sito di Cioffi http://www.dis.uniroma1.it/~cioffi/

Ciao.
Pierluigi

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] materiale
  • Prossimo messaggio: [Retilogiche] Esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esami

pl pl78 a katamail.com
Sab 28 Maggio 2005 13:10:28 CEST

  • Messaggio precedente: [Retilogiche] materiale
  • Prossimo messaggio: [Retilogiche] progetti
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Buongiorno a tutti,
Qualcuno mi saprebbe dire quando sono gli esami di reti logiche, dicono che
c'è ne uno intorno al 7 giugno?
In tal caso è solo per VO ?

Grazie

Paolo

--
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.322 / Virus Database: 266.11.17 - Release Date: 25/05/05

  • Messaggio precedente: [Retilogiche] materiale
  • Prossimo messaggio: [Retilogiche] progetti
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] progetti

Patrizia Ferrara patriziaferrara a tiscali.it
Sab 28 Maggio 2005 15:20:17 CEST

  • Messaggio precedente: [Retilogiche] Esami
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,vorrei sapere se c' è  qualche gruppo di lavoro per svolgere i progetti.
Patrizia.
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050528/fa473edd/attachment.html

  • Messaggio precedente: [Retilogiche] Esami
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame

pl pl78 a katamail.com
Mar 31 Maggio 2005 11:47:12 CEST

  • Messaggio precedente: [Retilogiche] progetti
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,
Qualcuno mi sa dire dove posso trovare info sulle date di esame di reti
logiche (giorno aula ora)?

Grazie

Paolo

--
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.322 / Virus Database: 267.3.0 - Release Date: 30/05/05

  • Messaggio precedente: [Retilogiche] progetti
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame

gianni parlatore gianni_parlatore a libero.it
Mar 31 Maggio 2005 17:58:21 CEST

  • Messaggio precedente: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Vai sul sito www.dis.uniroma1.it e scegli prenotazione esami V.O. e N.O .
scegli il corso di laurea e dopo  la materia.
Ciao

----- Original Message -----
From: "pl" <pl78 a katamail.com>
To: <retilogiche a studenti.ing.uniroma1.it>
Sent: Tuesday, May 31, 2005 11:47 AM
Subject: [Retilogiche] Esame

> Ciao a tutti,
> Qualcuno mi sa dire dove posso trovare info sulle date di esame di reti
> logiche (giorno aula ora)?
>
> Grazie
>
> Paolo
>
> --
> No virus found in this outgoing message.
> Checked by AVG Anti-Virus.
> Version: 7.0.322 / Virus Database: 267.3.0 - Release Date: 30/05/05
>
>
>

--------------------------------------------------------------------------------

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Info esame

Carlo zotticarlo a libero.it
Ven 3 Giu 2005 11:52:20 CEST

  • Prossimo messaggio: [Retilogiche] esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
  Salve a tutti!
  Qualcuno sa l'ora e l'aula per l'esame del primo appello di giugno?
  Grazie e buono studio!
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050603/a147eb32/attachment.html

  • Prossimo messaggio: [Retilogiche] esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] esame

Patrizia Ferrara patriziaferrara a tiscali.it
Lun 6 Giu 2005 11:25:16 CEST

  • Messaggio precedente: [Retilogiche] Info esame
  • Prossimo messaggio: R: [Retilogiche] esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,
 guardando in bacheca per sapere l' aula e l' ora dell' esame previsto per l' 8 giugno,non c' era nessun riferimento a questa data ma a oggi ore 14,00 e il 9 giugno ore  12,00
per quanto riguarda gli informatici.
Qualcuno mi sa dire qualcosa al riguardo?
Grazie.
Patrizia.
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050606/9ecd615f/attachment.html

  • Messaggio precedente: [Retilogiche] Info esame
  • Prossimo messaggio: R: [Retilogiche] esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: [Retilogiche] esame

pl pl78 a katamail.com
Lun 6 Giu 2005 16:41:40 CEST

  • Messaggio precedente: [Retilogiche] esame
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao patrizia,

intendi dire che una seduta di esame era oggi??????

E l’altra il 9 giugno?????

Quella per gli informatici è il 9 giugno vero?

   _____

Da: retilogiche-bounces a studenti.ing.uniroma1.it
[mailto:retilogiche-bounces a studenti.ing.uniroma1.it] Per conto di Patrizia
Ferrara
Inviato: sabato 5 giugno 2004 11.04
A: retilogiche a studenti.ing.uniroma1.it
Oggetto: [Retilogiche] esame

Ciao a tutti,

 guardando in bacheca per sapere l' aula e l' ora dell' esame previsto per
l' 8 giugno,non c' era nessun riferimento a questa data ma a oggi ore 14,00
e il 9 giugno ore  12,00

per quanto riguarda gli informatici.

Qualcuno mi sa dire qualcosa al riguardo?

Grazie.

Patrizia.

--
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.6.2 - Release Date: 04/06/2005

--
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.6.2 - Release Date: 04/06/2005

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050606/5243ee27/attachment.htm

  • Messaggio precedente: [Retilogiche] esame
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame

paolo pl78 a katamail.com
Mar 7 Giu 2005 09:41:48 CEST

  • Messaggio precedente: R: [Retilogiche] esame
  • Prossimo messaggio: [Retilogiche] ESAME
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao ragazzi,

volevo avvisarvi che una email del professore Cioffi afferma che l’esame si
farà a via eudossiana il giorno 8 giugno (Domani) e che in portineria ci
sarà da stamattina un cartello con Ora ed aula.

Prego tutti coloro che hanno notizie di inviarli sulla mailing list!!!

Ciao e grazie

Paolo

--
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.6.2 - Release Date: 04/06/2005

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050607/91d81b47/attachment.html

  • Messaggio precedente: R: [Retilogiche] esame
  • Prossimo messaggio: [Retilogiche] ESAME
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] ESAME

Patrizia Ferrara patriziaferrara a tiscali.it
Mar 7 Giu 2005 16:43:53 CEST

  • Messaggio precedente: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
L' esame si terrà domani 8 giugno in aula 21 ore 8,30.
Buono studio a tutti!
Patrizia.
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050607/31e34a61/attachment.htm

  • Messaggio precedente: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] rintracciare il professore

Ettore Gambetti ettore75 a aruba.it
Ven 8 Lug 2005 12:47:09 CEST

  • Prossimo messaggio: [Retilogiche] esame del 18
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Qualcuno conosce l'indirizzo e-mail del professore oppure un numero di telefono dove risponde
grazie
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050708/30c301fa/attachment.html

  • Prossimo messaggio: [Retilogiche] esame del 18
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] esame del 18

Giovanna.garritano giovanna.garritano a email.it
Mar 12 Lug 2005 12:31:02 CEST

  • Messaggio precedente: [Retilogiche] rintracciare il professore
  • Prossimo messaggio: [Retilogiche] Notizie dell'esame del 18 Luglio?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
scusate qualcuno sa in che aula sarà l' esame lunedì?
grazie

 --
 Email.it, the professional e-mail, gratis per te: http://www.email.it/f

 Sponsor:
 Entra nell'universo SKY!
Abbonati online entro il 31 Luglio: il Cinema è GRATIS fino a settembre!
Scopri gli altri vantaggi dell'offerta
 Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=3675&d=20050712

  • Messaggio precedente: [Retilogiche] rintracciare il professore
  • Prossimo messaggio: [Retilogiche] Notizie dell'esame del 18 Luglio?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Notizie dell'esame del 18 Luglio?

Federica federusso a inwind.it
Ven 15 Lug 2005 19:14:42 CEST

  • Messaggio precedente: [Retilogiche] esame del 18
  • Prossimo messaggio: [Retilogiche] Notizie dell'esame del 18 Luglio?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,

qualcuno di voi ha idea di quale sarà l’aula dell’esame di Lunedì prossimo,
18 Luglio? Inoltre c’è qualcuno che ha i testi dei compiti più recenti? La
durata dell’esame è di 4 ore o di più?

Grazie.

Federica

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050715/772c5906/attachment.html

  • Messaggio precedente: [Retilogiche] esame del 18
  • Prossimo messaggio: [Retilogiche] Notizie dell'esame del 18 Luglio?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Notizie dell'esame del 18 Luglio?

Fabrizio Marini fabmar7 a inwind.it
Ven 15 Lug 2005 22:05:09 CEST

  • Messaggio precedente: [Retilogiche] Notizie dell'esame del 18 Luglio?
  • Prossimo messaggio: R: [Retilogiche] Notizie dell'esame del 18 Luglio?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Data 18/7.
Aula 29 ore 9:00.
Durata esame 4ore.
Per i testi recenti non posso aiutarti
non avendo uno scanner.
Fabrizio.
  ----- Original Message -----
  From: Federica
  To: retilogiche a studenti.ing.uniroma1.it
  Sent: Friday, July 15, 2005 7:14 PM
  Subject: [Retilogiche] Notizie dell'esame del 18 Luglio?

  Ciao a tutti,

  qualcuno di voi ha idea di quale sarà l'aula dell'esame di Lunedì prossimo, 18 Luglio? Inoltre c'è qualcuno che ha i testi dei compiti più recenti? La durata dell'esame è di 4 ore o di più?

  Grazie.

  Federica

------------------------------------------------------------------------------

  _______________________________________________
  Retilogiche mailing list
  Retilogiche a studenti.ing.uniroma1.it
  http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050715/170f43da/attachment.htm

  • Messaggio precedente: [Retilogiche] Notizie dell'esame del 18 Luglio?
  • Prossimo messaggio: R: [Retilogiche] Notizie dell'esame del 18 Luglio?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: [Retilogiche] Notizie dell'esame del 18 Luglio?

Federica federusso a inwind.it
Dom 17 Lug 2005 10:01:57 CEST

  • Messaggio precedente: [Retilogiche] Notizie dell'esame del 18 Luglio?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao Fabrizio,

ti ringrazio moltissimo per le informazioni sull’esame, vorrei chiederti un
favore, se hai i testi e magari anche qualche soluzione degli appelli degli
anni 2004 e 2005 potresti venire qualche minuto prima domattina, se non ti
pesa troppo, così posso fare delle fotocopie al volo? Siccome me ne mancano
parecchi di questi due anni mi saresti davvero utile, magari potremmo
vederci davanti ad Ingegneria 2000 all’ora che preferisci, veramente te ne
sarei grata!!!

Grazie ancora.

Federica

-----Messaggio originale-----
Da: retilogiche-bounces a studenti.ing.uniroma1.it
[mailto:retilogiche-bounces a studenti.ing.uniroma1.it] Per conto di Fabrizio
Marini
Inviato: venerdì 15 luglio 2005 22.05
A: retilogiche a studenti.ing.uniroma1.it
Oggetto: Re: [Retilogiche] Notizie dell'esame del 18 Luglio?

Data 18/7.

Aula 29 ore 9:00.

Durata esame 4ore.

Per i testi recenti non posso aiutarti

non avendo uno scanner.

Fabrizio.

----- Original Message -----

From: Federica <mailto:federusso a inwind.it>

To: retilogiche a studenti.ing.uniroma1.it

Sent: Friday, July 15, 2005 7:14 PM

Subject: [Retilogiche] Notizie dell'esame del 18 Luglio?

Ciao a tutti,

qualcuno di voi ha idea di quale sarà l’aula dell’esame di Lunedì prossimo,
18 Luglio? Inoltre c’è qualcuno che ha i testi dei compiti più recenti? La
durata dell’esame è di 4 ore o di più?

Grazie.

Federica

  _____

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050717/625d0b3e/attachment.html

  • Messaggio precedente: [Retilogiche] Notizie dell'esame del 18 Luglio?
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

danieleluciano1980 danieleluciano1980 a libero.it
Gio 25 Ago 2005 10:20:42 CEST

  • Prossimo messaggio: [Retilogiche] Esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti. Chi sta iniziando o ha iniziato da poco a studiare Reti Logiche? Se ti va di studiare insieme o studiare a pari passo con me o –ma fra un mesetto due- fare solo assieme i progetti d’esame, scrivimi a danieleluciano1980 a libero.it

____________________________________________________________
Libero Flat, sempre a 4 Mega a 19,95 euro al mese!
Abbonati subito su http://www.libero.it

  • Prossimo messaggio: [Retilogiche] Esami
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esami

paolo pl78 a katamail.com
Ven 26 Ago 2005 22:37:56 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,

qualcuno sa quando è il prossimo appello di reti logiche???

Paolo

--
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.289 / Virus Database: 267.10.15 - Release Date: 23/08/2005

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050826/c0a7fe7a/attachment.html

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] appello

leoleti a tiscali.it leoleti a tiscali.it
Mer 7 Set 2005 08:03:54 CEST

  • Prossimo messaggio: [Retilogiche] appello
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,
qualcuno sa se esiste un appello di reti vo a settembre?

__________________________________________________________________
TISCALI ADSL 1.25 MEGA
Solo con Tiscali Adsl navighi senza limiti e telefoni senza canone Telecom
a partire da 19,95 Euro/mese.
Attivala entro il 31 agosto, il primo MESE è GRATIS! CLICCA QUI.
http://abbonati.tiscali.it/adsl/sa/1e25flat_tc/

  • Prossimo messaggio: [Retilogiche] appello
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 1

Patrizia Ferrara patriziaferrara a tiscali.it
Gio 8 Set 2005 09:53:40 CEST

  • Messaggio precedente: [Retilogiche] appello
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 3
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
L'appello di reti logiche è previsto per il 14/09/2005 ore  9.00 aula 38. Il
termine delle iscrizioni è 13/09/2005.
In bocca al lupo!
----- Original Message -----
From: <retilogiche-request a studenti.ing.uniroma1.it>
To: <retilogiche a studenti.ing.uniroma1.it>
Sent: Wednesday, September 07, 2005 12:00 PM
Subject: Digest di Retilogiche, Volume 25, Numero 1

Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
retilogiche a studenti.ing.uniroma1.it

Per iscriverti o cancellarti attraverso il web, visita
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
retilogiche-request a studenti.ing.uniroma1.it

Puoi contattare la persona che gestisce la lista all'indirizzo
retilogiche-owner a studenti.ing.uniroma1.it

Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
in modo che sia più utile di un semplice "Re: Contenuti del digest
della lista Retilogiche..."

Argomenti del Giorno:

   1. appello (leoleti a tiscali.it)

----------------------------------------------------------------------

Message: 1
Date: Wed, 7 Sep 2005 08:03:54 +0200
From: leoleti a tiscali.it
Subject: [Retilogiche] appello
To: retilogiche a studenti.ing.uniroma1.it
Message-ID: <4314596500017689 a mail-1.mail.tiscali.sys>
Content-Type: text/plain; charset="iso-8859-1"

Ciao a tutti,
qualcuno sa se esiste un appello di reti vo a settembre?

__________________________________________________________________
TISCALI ADSL 1.25 MEGA
Solo con Tiscali Adsl navighi senza limiti e telefoni senza canone Telecom
a partire da 19,95 Euro/mese.
Attivala entro il 31 agosto, il primo MESE è GRATIS! CLICCA QUI.
http://abbonati.tiscali.it/adsl/sa/1e25flat_tc/

------------------------------

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Fine di Digest di Retilogiche, Volume 25, Numero 1
**************************************************

  • Messaggio precedente: [Retilogiche] appello
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 3
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] appello

francesca francescakb a yahoo.it
Mar 20 Set 2005 11:45:52 CEST

  • Messaggio precedente: [Retilogiche] appello
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 1
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
ciao a tutti,ma esiste ancora questa lista? ovvero c'è ancora qualcuno che risponde?in tal caso spero che qualcuno sia così gentile da darmi informazioni sull'esame,cioè dove trovare il materiale e soprattutto come contattare il professor Chiari,grazie

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

---------------------------------
Yahoo! for Good
 Click here to donate to the Hurricane Katrina relief effort.
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20050920/2213afaa/attachment.html

  • Messaggio precedente: [Retilogiche] appello
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 1
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 3

fandwick fandwick a tiscali.it
Mar 20 Set 2005 14:02:12 CEST

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 1
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Il prof Chiari credo che riceva tutti i venerdì pomeriggio, almeno fino
a qualche tempo fa.
L'esame di settembre c'è appena stato il 14. Quello di Ottobro non so, a
breve verrà pubblicata la prenotazione immagino.

ciao

Mauro

retilogiche-request a studenti.ing.uniroma1.it ha scritto:

>
>Argomenti del Giorno:
>
>   1. Re: appello (francesca)
>
>
>
>ciao a tutti,ma esiste ancora questa lista? ovvero c'è ancora qualcuno che risponde?in tal caso spero che qualcuno sia così gentile da darmi informazioni sull'esame,cioè dove trovare il materiale e soprattutto come contattare il professor Chiari,grazie
>

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 25, Numero 1
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Vendo lucidi di quest'anno

Luca wise a quipo.it
Ven 7 Ott 2005 17:22:08 CEST

  • Prossimo messaggio: [Retilogiche] Comipiti di esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Per vari motivi mi trovo con due copie dei lucidi. Ne vendo una a 5
euro. (sono quelli di quest'anno; prezzo a ing2000 8,50 euro)

  • Prossimo messaggio: [Retilogiche] Comipiti di esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Comipiti di esame

damis sammartini damis80 a yahoo.it
Mer 12 Ott 2005 10:07:24 CEST

  • Messaggio precedente: [Retilogiche] Vendo lucidi di quest'anno
  • Prossimo messaggio: [Retilogiche] temi d'esame(damis)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
ciao a tutti, qualcuno ha raccolto gli ultimi compiti
di esame usciti da un paio d'anni a oggi?
potrei farmi le fotocopie?
mi hanno detto che l'esame è cambiato, è vero?
il programma è sempre lo stesso?
grazie in anticipo a tutti quanti

damis

___________________________________
Yahoo! Messenger: chiamate gratuite in tutto il mondo
http://it.messenger.yahoo.com

  • Messaggio precedente: [Retilogiche] Vendo lucidi di quest'anno
  • Prossimo messaggio: [Retilogiche] temi d'esame(damis)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] temi d'esame(damis)

letizia leo letizia_leo a yahoo.it
Mer 12 Ott 2005 12:29:36 CEST

  • Messaggio precedente: [Retilogiche] Comipiti di esame
  • Prossimo messaggio: R: [Retilogiche] temi d'esame(damis)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Per i temi d'esame degli ultimi anni sarei molto interessata anch'io,quando li rimedi se puoi contattami.Da voci di popolo(e come tali prendile) ho saputo che l'esame e' diventato di 4 ore totali,invece di 4+2. Ciao.Letizia

---------------------------------
Yahoo! Mail: gratis 1GB per i messaggi, antispam, antivirus, POP3
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051012/8ae2c054/attachment.htm

  • Messaggio precedente: [Retilogiche] Comipiti di esame
  • Prossimo messaggio: R: [Retilogiche] temi d'esame(damis)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: [Retilogiche] temi d'esame(damis)

paolo pl78 a katamail.com
Mer 12 Ott 2005 12:53:18 CEST

  • Messaggio precedente: [Retilogiche] temi d'esame(damis)
  • Prossimo messaggio: [Retilogiche] temi d'esame(damis)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,

Allora il compito è di 4 ore solamente 3 eserci orali+ 1 progetto.

Il compito cmq è cambiato di poco nel senso che il progetto è un po più
semplice dei mattoni VO, ma gli ex orali sono rimasti tali e quali.

Paolo

  _____

Da: retilogiche-bounces a studenti.ing.uniroma1.it
[mailto:retilogiche-bounces a studenti.ing.uniroma1.it] Per conto di letizia
leo
Inviato: mercoledì 12 ottobre 2005 12.30
A: retilogiche a studenti.ing.uniroma1.it
Oggetto: [Retilogiche] temi d'esame(damis)

Per i temi d'esame degli ultimi anni sarei molto interessata anch'io,quando
li rimedi se puoi contattami.Da voci di popolo(e come tali prendile) ho
saputo che l'esame e' diventato di 4 ore totali,invece di 4+2. Ciao.Letizia

  _____

 <http://us.rd.yahoo.com/mail_it/taglines/*http:/it.mail.yahoo.com> Yahoo!
Mail: gratis 1GB per i messaggi, antispam, antivirus, POP3

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051012/3acfef5b/attachment.html

  • Messaggio precedente: [Retilogiche] temi d'esame(damis)
  • Prossimo messaggio: [Retilogiche] temi d'esame(damis)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] temi d'esame(damis)

Cesare webcucciolo a tin.it
Mer 12 Ott 2005 14:27:32 CEST

  • Messaggio precedente: R: [Retilogiche] temi d'esame(damis)
  • Prossimo messaggio: R: [Retilogiche] temi d'esame(damis)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Quindi il programma è rimasto lo stesso? Vanno bene le famose dispense del prof. Chiari del 2001/2002 e gli esercizi d'esame VO per prepararsi? (ho gli appunti di Cioffi dell'ultimo anno in cui è stato erogato come vecchio ordinamento, ma mi mancano parecchie lezioni)
  ----- Original Message -----
  From: paolo
  To: retilogiche a studenti.ing.uniroma1.it
  Sent: Wednesday, October 12, 2005 12:53 PM
  Subject: R: [Retilogiche] temi d'esame(damis)

  Ciao a tutti,

  Allora il compito è di 4 ore solamente 3 eserci orali+ 1 progetto.

  Il compito cmq è cambiato di poco nel senso che il progetto è un po più semplice dei mattoni VO, ma gli ex orali sono rimasti tali e quali.

  Paolo

------------------------------------------------------------------------------

  Da: retilogiche-bounces a studenti.ing.uniroma1.it [mailto:retilogiche-bounces a studenti.ing.uniroma1.it] Per conto di letizia leo
  Inviato: mercoledì 12 ottobre 2005 12.30
  A: retilogiche a studenti.ing.uniroma1.it
  Oggetto: [Retilogiche] temi d'esame(damis)

  Per i temi d'esame degli ultimi anni sarei molto interessata anch'io,quando li rimedi se puoi contattami.Da voci di popolo(e come tali prendile) ho saputo che l'esame e' diventato di 4 ore totali,invece di 4+2. Ciao.Letizia

------------------------------------------------------------------------------

  Yahoo! Mail: gratis 1GB per i messaggi, antispam, antivirus, POP3

  **************************************************************
  Scanned by eScan Anti-Virus and Content Security Software.
  Visit http://www.mwti.net for more info on eScan and MailScan.
  **************************************************************

------------------------------------------------------------------------------

  _______________________________________________
  Retilogiche mailing list
  Retilogiche a studenti.ing.uniroma1.it
  http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

**************************************************************
Scanned by  eScan  Anti-Virus  and  Content Security Software.
Visit http://www.mwti.net for more info on eScan and MailScan.
**************************************************************

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051012/cf6d01bc/attachment.html

  • Messaggio precedente: R: [Retilogiche] temi d'esame(damis)
  • Prossimo messaggio: R: [Retilogiche] temi d'esame(damis)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: [Retilogiche] temi d'esame(damis)

paolo pl78 a katamail.com
Mer 12 Ott 2005 18:27:54 CEST

  • Messaggio precedente: [Retilogiche] temi d'esame(damis)
  • Prossimo messaggio: R: [Retilogiche] temi d'esame(damis)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Allora, in teoria il programma dovrebbe essere lo stesso, ma io ho seguito
qualche lezione in questi gg e devo dire che la parte iniziale è stata
alleggerita di molto.

Secondo me dipende anche dal fatto se l’esame viene fatto insieme a quelli
del NO, inoltre gli esami VO sono molto più tosti di quelli attuali,
sicuramente se riesci a farli non avrai problemi:-)

  _____

Da: retilogiche-bounces a studenti.ing.uniroma1.it
[mailto:retilogiche-bounces a studenti.ing.uniroma1.it] Per conto di Cesare
Inviato: mercoledì 12 ottobre 2005 14.28
A: retilogiche a studenti.ing.uniroma1.it
Oggetto: Re: [Retilogiche] temi d'esame(damis)

Quindi il programma è rimasto lo stesso? Vanno bene le famose dispense del
prof. Chiari del 2001/2002 e gli esercizi d'esame VO per prepararsi? (ho gli
appunti di Cioffi dell'ultimo anno in cui è stato erogato come vecchio
ordinamento, ma mi mancano parecchie lezioni)

----- Original Message -----

From: paolo <mailto:pl78 a katamail.com>

To: retilogiche a studenti.ing.uniroma1.it

Sent: Wednesday, October 12, 2005 12:53 PM

Subject: R: [Retilogiche] temi d'esame(damis)

Ciao a tutti,

Allora il compito è di 4 ore solamente 3 eserci orali+ 1 progetto.

Il compito cmq è cambiato di poco nel senso che il progetto è un po più
semplice dei mattoni VO, ma gli ex orali sono rimasti tali e quali.

Paolo

  _____

Da: retilogiche-bounces a studenti.ing.uniroma1.it
[mailto:retilogiche-bounces a studenti.ing.uniroma1.it] Per conto di letizia
leo
Inviato: mercoledì 12 ottobre 2005 12.30
A: retilogiche a studenti.ing.uniroma1.it
Oggetto: [Retilogiche] temi d'esame(damis)

Per i temi d'esame degli ultimi anni sarei molto interessata anch'io,quando
li rimedi se puoi contattami.Da voci di popolo(e come tali prendile) ho
saputo che l'esame e' diventato di 4 ore totali,invece di 4+2. Ciao.Letizia

  _____

 <http://us.rd.yahoo.com/mail_it/taglines/*http:/it.mail.yahoo.com> Yahoo!
Mail: gratis 1GB per i messaggi, antispam, antivirus, POP3

**************************************************************
Scanned by eScan Anti-Virus and Content Security Software.
Visit http://www.mwti.net for more info on eScan and MailScan.
**************************************************************

  _____

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

**************************************************************
Scanned by eScan Anti-Virus and Content Security Software.
Visit http://www.mwti.net for more info on eScan and MailScan.
**************************************************************

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051012/6ea639d4/attachment.htm

  • Messaggio precedente: [Retilogiche] temi d'esame(damis)
  • Prossimo messaggio: R: [Retilogiche] temi d'esame(damis)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: [Retilogiche] temi d'esame(damis)

Manu ... mau1979 a hotmail.com
Mer 19 Ott 2005 15:05:14 CEST

  • Messaggio precedente: R: [Retilogiche] temi d'esame(damis)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti! Anche io sarei molto interessata ai compiti di esame! Potreste
contattarmi per fare delle fotocopie una volta rimediati?
Grazie.

  • Messaggio precedente: R: [Retilogiche] temi d'esame(damis)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

danieleluciano1980 danieleluciano1980 a libero.it
Mer 19 Ott 2005 18:08:13 CEST

  • Messaggio precedente: R: [Retilogiche] temi d'esame(damis)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
ciao ragazzi,
qualcuno ha la soluzione dell'esercizio D1 (funzioni autoduali) dell'appello del 25-10-2001?
Daniele

  • Messaggio precedente: R: [Retilogiche] temi d'esame(damis)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame

Giulia giuliasasso a inwind.it
Mer 9 Nov 2005 12:12:19 CET

  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti!
Sapete dirmi per caso se sono previsti appelli per il vecchio ordinamento a dicembre?
se poi qualcuno avesse a disposizione i compiti + recenti .... gliene sarei grato se me li farebbe avere!
Ciao,Giulia
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051109/55be0cb6/attachment.htm

  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame

cicciobello.rut a inwind.it cicciobello.rut a inwind.it
Ven 11 Nov 2005 19:29:59 CET

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao,

I prossimi appelli sono a dicembre e a gennaio, da quest'anno la provra scritta di reti logiche V.O. è la stessa di quelli del N.O però il programma non è lo stesso e quindi nel colloquio orale noi del V.O. saremo interrogati sugli argomenti che quelli del N.O non svolgono: credo la Dispenda 1 e il PD32. Comunque in questo periodo Chiari sta svolgendo il corso del N.O. quindi per capirne di più si parlare direttamente con lui e inoltre per gli esrcizi si possono seguire le lezioni del corso N.O, che terminerà ufficilamente il 26 novembre.

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame

Giulia giuliasasso a inwind.it
Ven 11 Nov 2005 23:05:25 CET

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Grazie mille!
Non è che per caso hai qlc testo del nuovo ordinamento oltre a quelli che
sono sul sito del prof Cioffi?
Tu a che punto 6 con la preparazione dell'esame?
Io sono ancora indietro ma penso che fra un paio di settimane potrò iniziare
a fare i primi compiti....potremmo anche vederci in facoltà e fare qlc es
insieme!
Giulia.

----- Original Message -----
From: <cicciobello.rut a inwind.it>
To: "reti ret" <retilogiche a studenti.ing.uniroma1.it>
Sent: Friday, November 11, 2005 7:29 PM
Subject: [Retilogiche] Esame

Ciao,

I prossimi appelli sono a dicembre e a gennaio, da quest'anno la provra
scritta di reti logiche V.O. è la stessa di quelli del N.O però il programma
non è lo stesso e quindi nel colloquio orale noi del V.O. saremo interrogati
sugli argomenti che quelli del N.O non svolgono: credo la Dispenda 1 e il
PD32. Comunque in questo periodo Chiari sta svolgendo il corso del N.O.
quindi per capirne di più si parlare direttamente con lui e inoltre per gli
esrcizi si possono seguire le lezioni del corso N.O, che terminerà
ufficilamente il 26 novembre.

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.362 / Virus Database: 267.12.8/166 - Release Date: 10/11/2005

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame

cicciobello.rut a inwind.it cicciobello.rut a inwind.it
Dom 13 Nov 2005 15:38:54 CET

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] Temi svolti d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao,

Non ho nessun compito d'esame N.O
sono alla metà della dispensa 6 ma devo rivedere meglio
alcuni argomenti precedenti, comunque per me va bene ad
incontrarsi per fare degli esrcizi, possiamo metterci d'accordo nelle prossime settimane.

David

------- Initial Header -----------

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Fri, 11 Nov 2005 23:05:25 +0100
Subject : Re: [Retilogiche] Esame

> Grazie mille!
> Non è che per caso hai qlc testo del nuovo ordinamento oltre a quelli che
> sono sul sito del prof Cioffi?
> Tu a che punto 6 con la preparazione dell'esame?
> Io sono ancora indietro ma penso che fra un paio di settimane potrò iniziare
> a fare i primi compiti....potremmo anche vederci in facoltà e fare qlc es
> insieme!
> Giulia.
>
> ----- Original Message -----
> From: <cicciobello.rut a inwind.it>
> To: "reti ret" <retilogiche a studenti.ing.uniroma1.it>
> Sent: Friday, November 11, 2005 7:29 PM
> Subject: [Retilogiche] Esame
>
>
> Ciao,
>
> I prossimi appelli sono a dicembre e a gennaio, da quest'anno la provra
> scritta di reti logiche V.O. è la stessa di quelli del N.O però il programma
> non è lo stesso e quindi nel colloquio orale noi del V.O. saremo interrogati
> sugli argomenti che quelli del N.O non svolgono: credo la Dispenda 1 e il
> PD32. Comunque in questo periodo Chiari sta svolgendo il corso del N.O.
> quindi per capirne di più si parlare direttamente con lui e inoltre per gli
> esrcizi si possono seguire le lezioni del corso N.O, che terminerà
> ufficilamente il 26 novembre.
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> --
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.362 / Virus Database: 267.12.8/166 - Release Date: 10/11/2005
>
>
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] Temi svolti d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Temi svolti d'esame

damisolo_1_minuto damis80 a yahoo.it
Dom 27 Nov 2005 17:48:00 CET

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] Temi svolti d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti, sto preparando l'esame di reti logiche, al più presto
possibile :-P
Volevo sapere se c'erano in giro temi svolti d'esame (anche vecchi) di
qualcuno che se li è rifatti e aveva messo un po' di commenti sui vari
passaggi e circuitini...
Inoltre volevo chiedere se qualcuno sa qualcosa degli appelli di dicembre e
gennaio perché sul sispe non c'è scritto ancora nulla
Grazie

Damis

___________________________________
Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB
http://mail.yahoo.it

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] Temi svolti d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Temi svolti d'esame

paolo pl78 a katamail.com
Dom 27 Nov 2005 17:51:17 CET

  • Messaggio precedente: [Retilogiche] Temi svolti d'esame
  • Prossimo messaggio: [Retilogiche] Temi svolti d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
damisolo_1_minuto wrote:

>Ciao a tutti, sto preparando l'esame di reti logiche, al più presto
>possibile :-P
>Volevo sapere se c'erano in giro temi svolti d'esame (anche vecchi) di
>qualcuno che se li è rifatti e aveva messo un po' di commenti sui vari
>passaggi e circuitini...
>Inoltre volevo chiedere se qualcuno sa qualcosa degli appelli di dicembre e
>gennaio perché sul sispe non c'è scritto ancora nulla
>Grazie
>
>Damis
>
>
>
>
>
>
>
>
>___________________________________
>Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB
>http://mail.yahoo.it
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
>
>
Ciao,
Riguardo ai compiti non ti posso aiutare però so che l'appello è il 12
dicembre solo NO, mentre l'altro a gennaio per entrambi VO e NO

Paolo

  • Messaggio precedente: [Retilogiche] Temi svolti d'esame
  • Prossimo messaggio: [Retilogiche] Temi svolti d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Temi svolti d'esame

cicciobello.rut a inwind.it cicciobello.rut a inwind.it
Dom 27 Nov 2005 21:13:44 CET

  • Messaggio precedente: [Retilogiche] Temi svolti d'esame
  • Prossimo messaggio: [Retilogiche] Re: Temi svolti d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Per gli appelli del v.o. c'è a gennaio ma non a dicembre
vedi sul nuovo sito di Chiari: http://www.dis.uniroma1.it/~chiari/

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Sun, 27 Nov 2005 17:51:17 +0100
Subject : Re: [Retilogiche] Temi svolti d'esame

> damisolo_1_minuto wrote:
>
> >Ciao a tutti, sto preparando l'esame di reti logiche, al più presto
> >possibile :-P
> >Volevo sapere se c'erano in giro temi svolti d'esame (anche vecchi) di
> >qualcuno che se li è rifatti e aveva messo un po' di commenti sui vari
> >passaggi e circuitini...
> >Inoltre volevo chiedere se qualcuno sa qualcosa degli appelli di dicembre e
> >gennaio perché sul sispe non c'è scritto ancora nulla
> >Grazie
> >
> >Damis
> >
> >
> >
> >
> >
> >
> >
> >
> >___________________________________
> >Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB
> >http://mail.yahoo.it
> >_______________________________________________
> >Retilogiche mailing list
> >Retilogiche a studenti.ing.uniroma1.it
> >http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
> >
> >
> >
> Ciao,
> Riguardo ai compiti non ti posso aiutare però so che l'appello è il 12
> dicembre solo NO, mentre l'altro a gennaio per entrambi VO e NO
>
> Paolo
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: [Retilogiche] Temi svolti d'esame
  • Prossimo messaggio: [Retilogiche] Re: Temi svolti d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re: Temi svolti d'esame

Manu ... mau1979 a hotmail.com
Mar 29 Nov 2005 12:14:42 CET

  • Messaggio precedente: [Retilogiche] Temi svolti d'esame
  • Prossimo messaggio: [Retilogiche] Re: Temi svolti d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao, posso dirti che il professor Chiari ha messo in vendita ad Ingegneria
2000 delle dispense sui compiti vecchi, con tanto di soluzione, anche se un
po' schematica e che sul suo sito www.dis.uniroma1.it/~chiari trovi altri
compiti vecchi. Il 12 dicembre alle 9.00 in aula 33 ci sarà l'appello per il
NO, mentre il 12 gennaio alle 14.30 sarà sia per NO che per VO. Sul SISPE è
possibile prenotarsi.

...Manu

>
>Argomenti del Giorno:
>
>    1. Temi svolti d'esame (damisolo_1_minuto)
>    2. Re: Temi svolti d'esame (paolo)
>    3. Re: Temi svolti d'esame (cicciobello.rut a inwind.it)
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Sun, 27 Nov 2005 17:48:00 +0100
>From: "damisolo_1_minuto" <damis80 a yahoo.it>
>Subject: [Retilogiche] Temi svolti d'esame
>To: <retilogiche a studenti.ing.uniroma1.it>
>Message-ID: <20051127164800.3255F1FDA8 a studenti.ing.uniroma1.it>
>Content-Type: text/plain;	charset="iso-8859-1"
>
>
>Ciao a tutti, sto preparando l'esame di reti logiche, al più presto
>possibile :-P
>Volevo sapere se c'erano in giro temi svolti d'esame (anche vecchi) di
>qualcuno che se li è rifatti e aveva messo un po' di commenti sui vari
>passaggi e circuitini...
>Inoltre volevo chiedere se qualcuno sa qualcosa degli appelli di dicembre e
>gennaio perché sul sispe non c'è scritto ancora nulla
>Grazie
>
>Damis
>
>
>
>
>
>
>
>
>___________________________________
>Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB
>http://mail.yahoo.it
>
>
>------------------------------
>
>Message: 2
>Date: Sun, 27 Nov 2005 17:51:17 +0100
>From: paolo <pl78 a katamail.com>
>Subject: Re: [Retilogiche] Temi svolti d'esame
>To: retilogiche a studenti.ing.uniroma1.it
>Message-ID: <4389E405.2080602 a katamail.com>
>Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
>damisolo_1_minuto wrote:
>
> >Ciao a tutti, sto preparando l'esame di reti logiche, al più presto
> >possibile :-P
> >Volevo sapere se c'erano in giro temi svolti d'esame (anche vecchi) di
> >qualcuno che se li è rifatti e aveva messo un po' di commenti sui vari
> >passaggi e circuitini...
> >Inoltre volevo chiedere se qualcuno sa qualcosa degli appelli di dicembre
>e
> >gennaio perché sul sispe non c'è scritto ancora nulla
> >Grazie
> >
> >Damis
> >
> >
> >
> >
> >
> >
> >
> >
> >___________________________________
> >Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB
> >http://mail.yahoo.it
> >_______________________________________________
> >Retilogiche mailing list
> >Retilogiche a studenti.ing.uniroma1.it
> >http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
> >
> >
> >
>Ciao,
>Riguardo ai compiti non ti posso aiutare però so che l'appello è il 12
>dicembre solo NO, mentre l'altro a gennaio per entrambi VO e NO
>
>Paolo
>
>
>------------------------------
>
>Message: 3
>Date: Sun, 27 Nov 2005 21:13:44 +0100
>From: "cicciobello.rut a inwind.it" <cicciobello.rut a inwind.it>
>Subject: Re: [Retilogiche] Temi svolti d'esame
>To: "retilogiche" <retilogiche a studenti.ing.uniroma1.it>
>Message-ID: <IQMQUW$22B71C699E592B9B377F6A5ECDF2AFB2 a libero.it>
>Content-Type: text/plain; charset=iso-8859-1
>
>Per gli appelli del v.o. c'è a gennaio ma non a dicembre
>vedi sul nuovo sito di Chiari: http://www.dis.uniroma1.it/~chiari/
>
>
>
>
>
>
>
>
>
>
> >From      : retilogiche-bounces a studenti.ing.uniroma1.it
>To          : retilogiche a studenti.ing.uniroma1.it
>Cc          :
>Date      : Sun, 27 Nov 2005 17:51:17 +0100
>Subject : Re: [Retilogiche] Temi svolti d'esame
>
>
>
>
>
>
>
> > damisolo_1_minuto wrote:
> >
> > >Ciao a tutti, sto preparando l'esame di reti logiche, al più presto
> > >possibile :-P
> > >Volevo sapere se c'erano in giro temi svolti d'esame (anche vecchi) di
> > >qualcuno che se li è rifatti e aveva messo un po' di commenti sui vari
> > >passaggi e circuitini...
> > >Inoltre volevo chiedere se qualcuno sa qualcosa degli appelli di
>dicembre e
> > >gennaio perché sul sispe non c'è scritto ancora nulla
> > >Grazie
> > >
> > >Damis
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >___________________________________
> > >Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB
> > >http://mail.yahoo.it
> > >_______________________________________________
> > >Retilogiche mailing list
> > >Retilogiche a studenti.ing.uniroma1.it
> > >http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> > >
> > >
> > >
> > >
> > Ciao,
> > Riguardo ai compiti non ti posso aiutare però so che l'appello è il 12
> > dicembre solo NO, mentre l'altro a gennaio per entrambi VO e NO
> >
> > Paolo
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
>
>
>
>------------------------------
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
>Fine di Digest di Retilogiche, Volume 27, Numero 4
>**************************************************

  • Messaggio precedente: [Retilogiche] Temi svolti d'esame
  • Prossimo messaggio: [Retilogiche] Re: Temi svolti d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re: Temi svolti d'esame

paolo pl78 a katamail.com
Mar 29 Nov 2005 13:25:53 CET

  • Messaggio precedente: [Retilogiche] Re: Temi svolti d'esame
  • Prossimo messaggio: [Retilogiche] Fw: Esame R.L. Vecchio Ordinamento.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Manu ... wrote:

> Ciao, posso dirti che il professor Chiari ha messo in vendita ad
> Ingegneria 2000 delle dispense sui compiti vecchi, con tanto di
> soluzione, anche se un po' schematica e che sul suo sito
> www.dis.uniroma1.it/~chiari trovi altri compiti vecchi. Il 12 dicembre
> alle 9.00 in aula 33 ci sarà l'appello per il NO, mentre il 12 gennaio
> alle 14.30 sarà sia per NO che per VO. Sul SISPE è possibile prenotarsi.
>
>
>
> ...Manu
>
>
>
>>
>> Argomenti del Giorno:
>>
>>    1. Temi svolti d'esame (damisolo_1_minuto)
>>    2. Re: Temi svolti d'esame (paolo)
>>    3. Re: Temi svolti d'esame (cicciobello.rut a inwind.it)
>>
>>
>> ----------------------------------------------------------------------
>>
>> Message: 1
>> Date: Sun, 27 Nov 2005 17:48:00 +0100
>> From: "damisolo_1_minuto" <damis80 a yahoo.it>
>> Subject: [Retilogiche] Temi svolti d'esame
>> To: <retilogiche a studenti.ing.uniroma1.it>
>> Message-ID: <20051127164800.3255F1FDA8 a studenti.ing.uniroma1.it>
>> Content-Type: text/plain;    charset="iso-8859-1"
>>
>>
>> Ciao a tutti, sto preparando l'esame di reti logiche, al più presto
>> possibile :-P
>> Volevo sapere se c'erano in giro temi svolti d'esame (anche vecchi) di
>> qualcuno che se li è rifatti e aveva messo un po' di commenti sui vari
>> passaggi e circuitini...
>> Inoltre volevo chiedere se qualcuno sa qualcosa degli appelli di
>> dicembre e
>> gennaio perché sul sispe non c'è scritto ancora nulla
>> Grazie
>>
>> Damis
>>
>>
>>
>>
>>
>>
>>
>>
>> ___________________________________
>> Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB
>> http://mail.yahoo.it
>>
>>
>> ------------------------------
>>
>> Message: 2
>> Date: Sun, 27 Nov 2005 17:51:17 +0100
>> From: paolo <pl78 a katamail.com>
>> Subject: Re: [Retilogiche] Temi svolti d'esame
>> To: retilogiche a studenti.ing.uniroma1.it
>> Message-ID: <4389E405.2080602 a katamail.com>
>> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>>
>> damisolo_1_minuto wrote:
>>
>> >Ciao a tutti, sto preparando l'esame di reti logiche, al più presto
>> >possibile :-P
>> >Volevo sapere se c'erano in giro temi svolti d'esame (anche vecchi) di
>> >qualcuno che se li è rifatti e aveva messo un po' di commenti sui vari
>> >passaggi e circuitini...
>> >Inoltre volevo chiedere se qualcuno sa qualcosa degli appelli di
>> dicembre e
>> >gennaio perché sul sispe non c'è scritto ancora nulla
>> >Grazie
>> >
>> >Damis
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >___________________________________
>> >Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB
>> >http://mail.yahoo.it
>> >_______________________________________________
>> >Retilogiche mailing list
>> >Retilogiche a studenti.ing.uniroma1.it
>> >http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>> >
>> >
>> >
>> >
>> Ciao,
>> Riguardo ai compiti non ti posso aiutare però so che l'appello è il 12
>> dicembre solo NO, mentre l'altro a gennaio per entrambi VO e NO
>>
>> Paolo
>>
>>
>> ------------------------------
>>
>> Message: 3
>> Date: Sun, 27 Nov 2005 21:13:44 +0100
>> From: "cicciobello.rut a inwind.it" <cicciobello.rut a inwind.it>
>> Subject: Re: [Retilogiche] Temi svolti d'esame
>> To: "retilogiche" <retilogiche a studenti.ing.uniroma1.it>
>> Message-ID: <IQMQUW$22B71C699E592B9B377F6A5ECDF2AFB2 a libero.it>
>> Content-Type: text/plain; charset=iso-8859-1
>>
>> Per gli appelli del v.o. c'è a gennaio ma non a dicembre
>> vedi sul nuovo sito di Chiari: http://www.dis.uniroma1.it/~chiari/
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> >From      : retilogiche-bounces a studenti.ing.uniroma1.it
>> To          : retilogiche a studenti.ing.uniroma1.it
>> Cc          :
>> Date      : Sun, 27 Nov 2005 17:51:17 +0100
>> Subject : Re: [Retilogiche] Temi svolti d'esame
>>
>>
>>
>>
>>
>>
>>
>> > damisolo_1_minuto wrote:
>> >
>> > >Ciao a tutti, sto preparando l'esame di reti logiche, al più presto
>> > >possibile :-P
>> > >Volevo sapere se c'erano in giro temi svolti d'esame (anche
>> vecchi) di
>> > >qualcuno che se li è rifatti e aveva messo un po' di commenti sui
>> vari
>> > >passaggi e circuitini...
>> > >Inoltre volevo chiedere se qualcuno sa qualcosa degli appelli di
>> dicembre e
>> > >gennaio perché sul sispe non c'è scritto ancora nulla
>> > >Grazie
>> > >
>> > >Damis
>> > >
>> > >
>> > >
>> > >
>> > >
>> > >
>> > >
>> > >
>> > >___________________________________
>> > >Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB
>> > >http://mail.yahoo.it
>> > >_______________________________________________
>> > >Retilogiche mailing list
>> > >Retilogiche a studenti.ing.uniroma1.it
>> > >http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>> > >
>> > >
>> > >
>> > >
>> > Ciao,
>> > Riguardo ai compiti non ti posso aiutare però so che l'appello è il 12
>> > dicembre solo NO, mentre l'altro a gennaio per entrambi VO e NO
>> >
>> > Paolo
>> > _______________________________________________
>> > Retilogiche mailing list
>> > Retilogiche a studenti.ing.uniroma1.it
>> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>> >
>>
>>
>>
>> ------------------------------
>>
>> _______________________________________________
>> Retilogiche mailing list
>> Retilogiche a studenti.ing.uniroma1.it
>> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>>
>>
>> Fine di Digest di Retilogiche, Volume 27, Numero 4
>> **************************************************
>
>
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
L'appello del 12 è stato esteso a sia nuovo che vecchio ordinamento!!!!!

ciao Paolo

  • Messaggio precedente: [Retilogiche] Re: Temi svolti d'esame
  • Prossimo messaggio: [Retilogiche] Fw: Esame R.L. Vecchio Ordinamento.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Fw: Esame R.L. Vecchio Ordinamento.

Giulia giuliasasso a inwind.it
Mar 29 Nov 2005 14:13:24 CET

  • Messaggio precedente: [Retilogiche] Re: Temi svolti d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Inoltro a tutta la mailing list questa mail che mi ha spedito il prof
Chiari:

Ho verificato che è possibile ammettere al prossimo appello di Reti Logiche
del 12 dicembre anche gli allievi del Vecchio Ordinamento: pertanto ho
aperto le relative prenotazioni sulle pagine del sispe, sia per
informatica, sia per telecomunicazioni.
Prego diffondere questa notizia a tutti gli interessati di vostra
conoscenza.
Buono studio a tutti.
Prof. A. Chiari

  • Messaggio precedente: [Retilogiche] Re: Temi svolti d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Programma d'esame Vecchio Ordinamento.

Sera fina79 a libero.it
Mar 13 Dic 2005 19:41:17 CET

  • Prossimo messaggio: [Retilogiche] programma v.o.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti,
volevo chiedere se qualcuno di voi sa se il
programma di reti logiche per quelli del vecchio
ordinamento è cambiato o è rimasto sempre lo stesso.
Grazie e buono studio a tutti

Ciao Sera

  • Prossimo messaggio: [Retilogiche] programma v.o.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] programma v.o.

letizia leo letizia_leo a yahoo.it
Ven 16 Dic 2005 12:21:52 CET

  • Messaggio precedente: [Retilogiche] Programma d'esame Vecchio Ordinamento.
  • Prossimo messaggio: [Retilogiche] programma v.o.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao, io ho appena sostenuto l'appello di Dicembre e l'esame e' stato identico a quello del n.o.,orale incluso.
  Pero' quando avevo fatto la stessa domanda a Chiari aveva puntualizzato il fatto che il programma v.o. non era cambiato.
  Io avevo fatto tutto, pd32 compreso ma e' stato superfluo.
  A esame fatto ti posso consigliare di farti bene il programma n.o. e di vederti il resto col tempo che ti avanza.
  Non so cosa dirti sugli appelli solo v.o. tipo quello di Febbraio.

retilogiche-request a studenti.ing.uniroma1.it ha scritto:   Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
 retilogiche a studenti.ing.uniroma1.it

Per iscriverti o cancellarti attraverso il web, visita
 http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
 retilogiche-request a studenti.ing.uniroma1.it

Puoi contattare la persona che gestisce la lista all'indirizzo
 retilogiche-owner a studenti.ing.uniroma1.it

Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
in modo che sia più utile di un semplice "Re: Contenuti del digest
della lista Retilogiche..."

Argomenti del Giorno:

   1. Programma d'esame Vecchio Ordinamento. (Sera)

----------------------------------------------------------------------

Message: 1
Date: Tue, 13 Dec 2005 19:41:17 +0100
From: Sera
Subject: [Retilogiche] Programma d'esame Vecchio Ordinamento.
To: retilogiche a studenti.ing.uniroma1.it
Message-ID: <6.2.5.6.0.20051213193822.02066590 a libero.it>
Content-Type: text/plain; charset="iso-8859-1"; format=flowed

Salve a tutti,
volevo chiedere se qualcuno di voi sa se il
programma di reti logiche per quelli del vecchio
ordinamento è cambiato o è rimasto sempre lo stesso.
Grazie e buono studio a tutti

Ciao Sera

------------------------------

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Fine di Digest di Retilogiche, Volume 28, Numero 1
**************************************************

---------------------------------
Yahoo! Messenger: chiamate gratuite in tutto il mondo
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051216/02e7eeca/attachment.html

  • Messaggio precedente: [Retilogiche] Programma d'esame Vecchio Ordinamento.
  • Prossimo messaggio: [Retilogiche] programma v.o.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame

Giulia giuliasasso a inwind.it
Ven 16 Dic 2005 23:01:41 CET

  • Messaggio precedente: [Retilogiche] programma v.o.
  • Prossimo messaggio: [Retilogiche] temi d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao Letizia!
Io anche sono del vecchio ordinamento e dovrei fare l'appello di gennaio (non sono riuscita a finire il programma x quello di dicembre!).
Non è k per caso hai il testo del tuo appello o di quelli precedenti?
Mi faresti un grosso favore se potessi darmeli, così almeno riuscirei ad avere le idee un pò + chiare sul nuovo tipo d'esame!
Grazie, Giulia
giuliasasso a inwind.it
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051216/7450a118/attachment.htm

  • Messaggio precedente: [Retilogiche] programma v.o.
  • Prossimo messaggio: [Retilogiche] temi d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] programma v.o.

francesca francescakb a yahoo.it
Lun 19 Dic 2005 14:33:13 CET

  • Messaggio precedente: [Retilogiche] programma v.o.
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
quindi ho capito bene che sicuro farà un appello anche a febbraio?

letizia leo <letizia_leo a yahoo.it> ha scritto:     Ciao, io ho appena sostenuto l'appello di Dicembre e l'esame e' stato identico a quello del n.o.,orale incluso.
Pero' quando avevo fatto la stessa domanda a Chiari aveva puntualizzato il fatto che il programma v.o. non era cambiato.
Io avevo fatto tutto, pd32 compreso ma e' stato superfluo.
A esame fatto ti posso consigliare di farti bene il programma n.o. e di vederti il resto col tempo che ti avanza.
Non so cosa dirti sugli appelli solo v.o. tipo quello di Febbraio.

retilogiche-request a studenti.ing.uniroma1.it ha scritto:   Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
retilogiche a studenti.ing.uniroma1.it

Per iscriverti o cancellarti attraverso il web, visita
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
retilogiche-request a studenti.ing.uniroma1.it

Puoi contattare la persona che gestisce la lista all'indirizzo
retilogiche-owner a studenti.ing.uniroma1.it

Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
in modo che sia più utile di un semplice "Re: Contenuti del digest
della lista Retilogiche..."

Argomenti del Giorno:

1. Programma d'esame Vecchio Ordinamento. (Sera)

----------------------------------------------------------------------

Message: 1
Date: Tue, 13 Dec 2005 19:41:17 +0100
From: Sera
Subject: [Retilogiche] Programma d'esame Vecchio Ordinamento.
To: retilogiche a studenti.ing.uniroma1.it
Message-ID: <6.2.5.6.0.20051213193822.02066590 a libero.it>
Content-Type: text/plain; charset="iso-8859-1"; format=flowed

Salve a tutti,
volevo chiedere se qualcuno di voi sa se il
programma di reti logiche per quelli del vecchio
ordinamento è cambiato o è rimasto sempre lo stesso.
Grazie e buono studio a tutti

Ciao Sera

------------------------------

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Fine di Digest di Retilogiche, Volume 28, Numero 1
**************************************************

---------------------------------
  Yahoo! Messenger: chiamate gratuite in tutto il mondo _______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

---------------------------------
Yahoo! Mail: gratis 1GB per i messaggi, antispam, antivirus, POP3
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051219/7d12f59e/attachment.html

  • Messaggio precedente: [Retilogiche] programma v.o.
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] temi d'esame

letizia leo letizia_leo a yahoo.it
Mar 20 Dic 2005 16:23:10 CET

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] temi d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao Giulia,mi dispiace ma il testo del  compito  me l'hanno chiesto il giorno stesso dell'esame.Comunque  sul sito nuovo ci sono i temi d'esame del 2005,credo verra' aggiornato  con quelli di  Dic(erano 4 compiti diversi)
  In bocca al lupo.Letizia

retilogiche-request a studenti.ing.uniroma1.it ha scritto:   Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
 retilogiche a studenti.ing.uniroma1.it

Per iscriverti o cancellarti attraverso il web, visita
 http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
 retilogiche-request a studenti.ing.uniroma1.it

Puoi contattare la persona che gestisce la lista all'indirizzo
 retilogiche-owner a studenti.ing.uniroma1.it

Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
in modo che sia più utile di un semplice "Re: Contenuti del digest
della lista Retilogiche..."

Argomenti del Giorno:

   1. programma v.o. (letizia leo)
   2. Esame (Giulia)

----------------------------------------------------------------------

Message: 1
Date: Fri, 16 Dec 2005 12:21:52 +0100 (CET)
From: letizia leo
Subject: [Retilogiche] programma v.o.
To: retilogiche a studenti.ing.uniroma1.it
Message-ID: <20051216112152.50504.qmail a web86905.mail.ukl.yahoo.com>
Content-Type: text/plain; charset="iso-8859-1"

Ciao, io ho appena sostenuto l'appello di Dicembre e l'esame e' stato identico a quello del n.o.,orale incluso.
  Pero' quando avevo fatto la stessa domanda a Chiari aveva puntualizzato il fatto che il programma v.o. non era cambiato.
  Io avevo fatto tutto, pd32 compreso ma e' stato superfluo.
  A esame fatto ti posso consigliare di farti bene il programma n.o. e di vederti il resto col tempo che ti avanza.
  Non so cosa dirti sugli appelli solo v.o. tipo quello di Febbraio.

retilogiche-request a studenti.ing.uniroma1.it ha scritto:   Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
 retilogiche a studenti.ing.uniroma1.it

Per iscriverti o cancellarti attraverso il web, visita
 http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
 retilogiche-request a studenti.ing.uniroma1.it

Puoi contattare la persona che gestisce la lista all'indirizzo
 retilogiche-owner a studenti.ing.uniroma1.it

Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
in modo che sia più utile di un semplice "Re: Contenuti del digest
della lista Retilogiche..."

Argomenti del Giorno:

   1. Programma d'esame Vecchio Ordinamento. (Sera)

----------------------------------------------------------------------

Message: 1
Date: Tue, 13 Dec 2005 19:41:17 +0100
From: Sera
Subject: [Retilogiche] Programma d'esame Vecchio Ordinamento.
To: retilogiche a studenti.ing.uniroma1.it
Message-ID: <6.2.5.6.0.20051213193822.02066590 a libero.it>
Content-Type: text/plain; charset="iso-8859-1"; format=flowed

Salve a tutti,
volevo chiedere se qualcuno di voi sa se il
programma di reti logiche per quelli del vecchio
ordinamento è cambiato o è rimasto sempre lo stesso.
Grazie e buono studio a tutti

Ciao Sera

------------------------------

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Fine di Digest di Retilogiche, Volume 28, Numero 1
**************************************************

---------------------------------
Yahoo! Messenger: chiamate gratuite in tutto il mondo
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051216/02e7eeca/attachment-0001.html

------------------------------

Message: 2
Date: Fri, 16 Dec 2005 23:01:41 +0100
From: "Giulia"
Subject: [Retilogiche] Esame
To:
Message-ID: <007b01c6028c$4c18d290$4cce1897 a giulia>
Content-Type: text/plain; charset="iso-8859-1"

Ciao Letizia!
Io  anche sono del vecchio ordinamento e dovrei fare l'appello di gennaio  (non sono riuscita a finire il programma x quello di dicembre!).
Non è k per caso hai il testo del tuo appello o di quelli precedenti?
Mi faresti un grosso favore se potessi darmeli, così almeno riuscirei ad avere le idee un pò + chiare sul nuovo tipo d'esame!
Grazie, Giulia
giuliasasso a inwind.it
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051216/7450a118/attachment.html

------------------------------

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Fine di Digest di Retilogiche, Volume 28, Numero 2
**************************************************

---------------------------------
Yahoo! Mail: gratis 1GB per i messaggi, antispam, antivirus, POP3
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051220/8bb66ca6/attachment.htm

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] temi d'esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] appelli

letizia leo letizia_leo a yahoo.it
Mar 20 Dic 2005 16:53:53 CET

  • Messaggio precedente: [Retilogiche] temi d'esame
  • Prossimo messaggio: [Retilogiche] sito
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
chiedete bene a lui le date d'appello:per farci fare l'esame a Dicembre ha cambiato idea 10 volte....

retilogiche-request a studenti.ing.uniroma1.it ha scritto:   Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
 retilogiche a studenti.ing.uniroma1.it

Per iscriverti o cancellarti attraverso il web, visita
 http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
 retilogiche-request a studenti.ing.uniroma1.it

Puoi contattare la persona che gestisce la lista all'indirizzo
 retilogiche-owner a studenti.ing.uniroma1.it

Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
in modo che sia più utile di un semplice "Re: Contenuti del digest
della lista Retilogiche..."

Argomenti del Giorno:

   1. Re: programma v.o. (francesca)

----------------------------------------------------------------------

Message: 1
Date: Mon, 19 Dec 2005 14:33:13 +0100 (CET)
From: francesca
Subject: Re: [Retilogiche] programma v.o.
To: retilogiche a studenti.ing.uniroma1.it
Message-ID: <20051219133313.13551.qmail a web26609.mail.ukl.yahoo.com>
Content-Type: text/plain; charset="iso-8859-1"

quindi ho capito bene che sicuro farà un appello anche a febbraio?

letizia leo  ha scritto:     Ciao, io ho appena sostenuto l'appello di Dicembre e l'esame e' stato identico a quello del n.o.,orale incluso.
Pero' quando avevo fatto la stessa domanda a Chiari aveva puntualizzato il fatto che il programma v.o. non era cambiato.
Io avevo fatto tutto, pd32 compreso ma e' stato superfluo.
A esame fatto ti posso consigliare di farti bene il programma n.o. e di vederti il resto col tempo che ti avanza.
Non so cosa dirti sugli appelli solo v.o. tipo quello di Febbraio.

retilogiche-request a studenti.ing.uniroma1.it ha scritto:   Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
retilogiche a studenti.ing.uniroma1.it

Per iscriverti o cancellarti attraverso il web, visita
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
retilogiche-request a studenti.ing.uniroma1.it

Puoi contattare la persona che gestisce la lista all'indirizzo
retilogiche-owner a studenti.ing.uniroma1.it

Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
in modo che sia più utile di un semplice "Re: Contenuti del digest
della lista Retilogiche..."

Argomenti del Giorno:

1. Programma d'esame Vecchio Ordinamento. (Sera)

----------------------------------------------------------------------

Message: 1
Date: Tue, 13 Dec 2005 19:41:17 +0100
From: Sera
Subject: [Retilogiche] Programma d'esame Vecchio Ordinamento.
To: retilogiche a studenti.ing.uniroma1.it
Message-ID: <6.2.5.6.0.20051213193822.02066590 a libero.it>
Content-Type: text/plain; charset="iso-8859-1"; format=flowed

Salve a tutti,
volevo chiedere se qualcuno di voi sa se il
programma di reti logiche per quelli del vecchio
ordinamento è cambiato o è rimasto sempre lo stesso.
Grazie e buono studio a tutti

Ciao Sera

------------------------------

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Fine di Digest di Retilogiche, Volume 28, Numero 1
**************************************************

---------------------------------
  Yahoo! Messenger: chiamate gratuite in tutto il mondo _______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

---------------------------------
Yahoo! Mail: gratis 1GB per i messaggi, antispam, antivirus, POP3
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051219/7d12f59e/attachment-0001.html

------------------------------

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

Fine di Digest di Retilogiche, Volume 28, Numero 3
**************************************************

---------------------------------
Yahoo! Mail: gratis 1GB per i messaggi, antispam, antivirus, POP3
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051220/555a77f1/attachment.html

  • Messaggio precedente: [Retilogiche] temi d'esame
  • Prossimo messaggio: [Retilogiche] sito
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] temi d'esame

Giulia giuliasasso a inwind.it
Sab 24 Dic 2005 00:04:10 CET

  • Messaggio precedente: [Retilogiche] temi d'esame
  • Prossimo messaggio: [Retilogiche] appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao Letizia!
Scusa, ma qual è il nuovo sito?
Io conosco solo quello vecchio http://studenti.ing.uniroma1.it/corsi/retilogiche!!!
Grazie!
Giulia

  Ciao Giulia,mi dispiace ma il testo del compito  me l'hanno chiesto il giorno stesso dell'esame.Comunque sul sito nuovo ci sono i temi d'esame del 2005,credo verra' aggiornato con quelli di  Dic(erano 4 compiti diversi)
  In bocca al lupo.Letizia

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051224/8af9a8b3/attachment.htm

  • Messaggio precedente: [Retilogiche] temi d'esame
  • Prossimo messaggio: [Retilogiche] appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] sito

letizia leo letizia_leo a yahoo.it
Lun 26 Dic 2005 17:16:04 CET

  • Messaggio precedente: [Retilogiche] appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
  http://www.dis.uniroma1.it/~chiari/

---------------------------------
Yahoo! Messenger: chiamate gratuite in tutto il mondo
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051226/33a16ac5/attachment.html

  • Messaggio precedente: [Retilogiche] appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] EsameDiStatoIngeneria VO Leggete

letizia leo letizia_leo a yahoo.it
Mar 24 Gen 2006 08:47:41 CET

  • Prossimo messaggio: [Retilogiche] EsameDiStatoIngeneria VO Leggete
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Rimosso contenuto di tipo multipart/alternative-------------- parte successiva --------------
Un messaggio incapsulato è stato rimosso...
Da:         "cicciobello\.rut\@inwind\.it" <cicciobello.rut a inwind.it>
Oggetto :   Fwd:EsameDiStatoIngeneria VO Leggete
Data:       Mon, 23 Jan 2006 15:54:11 +0100
Dimensione: 3611
Url:        http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20060124/1e1cf039/attachment.mht

  • Prossimo messaggio: [Retilogiche] EsameDiStatoIngeneria VO Leggete
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] EsameDiStatoIngeneria VO Leggete

paolo pl78 a katamail.com
Mar 24 Gen 2006 09:30:02 CET

  • Messaggio precedente: [Retilogiche] EsameDiStatoIngeneria VO Leggete
  • Prossimo messaggio: [Retilogiche] OT:petizione ESAME VO
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ringrazio Letizia per la mail sull'esame di stato per il VO,
Comunico che anche io in questi gg sono venuto a conoscenza di questo
cambiamento e pare che se non facciamo la voce grossa il provvedimento
andrà a buon fine.
Ci tengo a precisare che questo provvedimento avrà delle forti
ripercussioni sul nostro domani lavorativo, un domani già messo in crisi
da aziende che tendono ad assumere sempre più laureati NO (in quanto
meno retribuiti e meglio modellabbili alle loro caratteristicche)
Spero che tutti i laurendi del VO insorgano (la raccolta firme è un buon
punto di partenza) perchè hanno letteralmente "rotto le scatole"
calpestando di giorno in giorno i nostri diritti e cambiando le regole
durante il gioco.
Esorto tutti a non far cadere in sordina l'email precedente e di
inoltrarla gentilmente a tutti coloro che possano essere coinvolti.
"Occorre l'impegno di tutti."

Ringraziando ancora una volta Letizia per aver aperto la questione saluto.

Paolo Latella.

letizia leo ha scritto:
>
>
>
> ------------------------------------------------------------------------
> Yahoo! Agenda
> <http://us.rd.yahoo.com/mail_it/taglines/*http://it.calendar.yahoo.com>
> ti aiuta a ricordare impegni, appuntamenti e compleanni
> ------------------------------------------------------------------------
>
> Oggetto:
> Fwd:EsameDiStatoIngeneria VO Leggete
> Da:
> "cicciobello\.rut\@inwind\.it" <cicciobello.rut a inwind.it>
> Data:
> Mon, 23 Jan 2006 15:54:11 +0100
> A:
> "andrea galli" <andrewgalli a yahoo.com>, "armin armin"
> <m_w_armin a yahoo.it>, "enzo sansone" <enzo a innosans.it>, "giuseppe
> nantista" <giuseppe.nantista a virgilio.it>, "leo leo"
> <letizia_leo a yahoo.it>, "paolo caramanica" <paolocaramanica a libero.it>
>
> A:
> "andrea galli" <andrewgalli a yahoo.com>, "armin armin"
> <m_w_armin a yahoo.it>, "enzo sansone" <enzo a innosans.it>, "giuseppe
> nantista" <giuseppe.nantista a virgilio.it>, "leo leo"
> <letizia_leo a yahoo.it>, "paolo caramanica" <paolocaramanica a libero.it>
>
>
> Le notizie brutte per noi del VO non finiscono mai!
>
> Vi comunico che l’ultimo esame di stato modalità VO sarà quello di Dicembre 2006
> Dal prox cambierà sia la modalità che l’iscrizione all’albo, cioè non ci permetteranno piu di accedere simultaneamente a tutti i settori dell’ingegneria in cui sarà suddiviso l’albo (come era per tutti i ns colleghi del VO) ma solamente ad uno. Quindi restringendo le ns competenze che ci spettano di diritto
> In piu , della serie le disgrazie non vengono mai da sole, è stata appena approvata una legge che obbliga a tutti i laureati in ingegneria, che vogliono sostenere l’esame di stato, a trascorrere un anno di tirocinio prima di poterlo fare ,ma quello che mi fa INCAZZARE è che per noi del VO è di un anno mentre per il NO ordinamento è di soli sei mesi
> Vi ricordo che per noi non era mai stato previsto il tirocinio
>
> Io ne sono venuto a conoscenza tramite delle voci in facoltà ed ho avuto conferma conoscendo un ns collega della sapienza, referente di un movimento nazionale che sta raccogliendo delle firme per una petizione.
> Tale petizione non chiede altro di mantenere i ns diritti VO immutati
>
> Ora oltre che informarvi vi esorto a scaricarvi la petizione (anche piu di una ) e farla firmare a tutti i vs parenti amici e colleghi Mi raccomando il numero del documento
> Solo a Roma sono state raccolte gia 1000 firme ma non bastano Dobbiamo fare la voce grossa
>
> Giovedi io mi vedrò con il referente per raccogliere tutte le petizioni che poi spedirà al ministero dell’istruzione direttamente alla Moratti e altri uffici di competenza
> Per chi ha difficoltà per giovedì io domani sono in facoltà oppure puo spedirmele direttamente a casa per posta prioritaria ma entro mercoledi
>
> Indirizzo
> Paniccia Andrea
> Via Castelmassimo 184
> 03020 Veroli (FR)
>
> L’indirizzo del sito dove leggere tutte le informazioni e dove scaricarsi il foglio petizione “modulo raccolta firme” è
> www.dpr328.too.it
>
> SPARGETE LA VOCE
>
> Andrea Paniccia
> 388.76.34.701
>
>
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
> ------------------------------------------------------------------------
>
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.375 / Virus Database: 267.14.20/232 - Release Date: 17/01/2006
>
>

  • Messaggio precedente: [Retilogiche] EsameDiStatoIngeneria VO Leggete
  • Prossimo messaggio: [Retilogiche] OT:petizione ESAME VO
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] OT:petizione ESAME VO

penelope.s a tiscali.it penelope.s a tiscali.it
Mar 24 Gen 2006 15:53:44 CET

  • Messaggio precedente: [Retilogiche] EsameDiStatoIngeneria VO Leggete
  • Prossimo messaggio: [Retilogiche] OT:petizione ESAME VO
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
PURe il tirocionio annuale???

Le petizioni possono essere firmate
da tutti i cittadini italiani:
forse dovremmo chiamare a raccolta
anche amici, parenti ed ingegneri già iscritti all'albo.

il modulo posso scaricarlo da qui,
http://utenti.lycos.it/dpr328/dprsito/petizione4/petizionen%
204MovNazDPR328.pdf
ma giov a  chi e dove posso consegnarlo??

cioa
clas

-------------------------------------------------

Le notizie brutte per noi del VO non finiscono mai!

Vi comunico che l’ultimo esame di stato modalità VO sarà quello di
=icembre 2006
Dal prox cambierà sia la modalità che l’iscrizione all’albo, cioè=non
ci permetteranno piu di accedere simultaneamente a tutti i settori d=ll’
ingegneria in cui sarà suddiviso l’albo (come era per tutti i n=
colleghi del VO) ma solamente ad uno. Quindi restringendo le ns
compete=ze che ci spettano di diritto
In piu , della serie le disgrazie non vengono mai da sole, è stata
appe=a approvata una legge che obbliga a tutti i laureati in
ingegneria, che =ogliono sostenere l’esame di stato, a trascorrere un
anno di tirocinio=prima di poterlo fare ,ma quello che mi fa INCAZZARE
è che per noi del=VO è di un anno mentre per il NO ordinamento è di
soli sei mesi
Vi ricordo che per noi non era mai stato previsto il tirocinio

Io ne sono venuto a conoscenza tramite delle voci in facoltà ed ho
avut= conferma conoscendo un ns collega della sapienza, referente di un
movim=nto nazionale che sta raccogliendo delle firme per una
petizione.
Tale petizione non chiede altro di mantenere i ns diritti VO immutati

Ora oltre che informarvi vi esorto a scaricarvi la petizione (anche
piu d= una ) e farla firmare a tutti i vs parenti amici e colleghi Mi
raccoman=o il numero del documento
Solo a Roma sono state raccolte gia 1000 firme ma non bastano Dobbiamo
fa=e la voce grossa

Giovedi io mi vedrò con il referente per raccogliere tutte le
petizioni=che poi spedirà al ministero dell’istruzione direttamente
alla Morat=i e altri uffici di competenza
Per chi ha difficoltà per giovedì io domani sono in facoltà oppure =uo
spedirmele direttamente a casa per posta prioritaria ma entro
mercole=i

Indirizzo
Paniccia Andrea
Via Castelmassimo 184
03020 Veroli (FR)

L’indirizzo del sito dove leggere tutte le informazioni e dove
scaricar=i il foglio petizione “modulo raccolta firme” è
www.dpr328.too.it

SPARGETE LA VOCE

Andrea Paniccia
388.76.34.701

  • Messaggio precedente: [Retilogiche] EsameDiStatoIngeneria VO Leggete
  • Prossimo messaggio: [Retilogiche] OT:petizione ESAME VO
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] OT:petizione ESAME VO

cicciobello.rut a inwind.it cicciobello.rut a inwind.it
Mar 24 Gen 2006 17:12:07 CET

  • Messaggio precedente: [Retilogiche] OT:petizione ESAME VO
  • Prossimo messaggio: [Retilogiche] Appelli fine gennaio - febbraio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Devi contattare Andrea Paniccia tel:388.76.34.701
è lui che si sta occupando della raccolta delle firme,
giovedi sarà in facolta tutta la giornata, comunque le firme
sono aperte a chiunque, anche genitori e amici.

Ciao

---------- Initial Header -----------

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Tue, 24 Jan 2006 15:53:44 +0100 (CET)
Subject : [Retilogiche] OT:petizione ESAME VO

> PURe il tirocionio annuale???
>
> Le petizioni possono essere firmate
> da tutti i cittadini italiani:
> forse dovremmo chiamare a raccolta
> anche amici, parenti ed ingegneri già iscritti all'albo.
>
>
> il modulo posso scaricarlo da qui,
> http://utenti.lycos.it/dpr328/dprsito/petizione4/petizionen%
> 204MovNazDPR328.pdf
> ma giov a  chi e dove posso consegnarlo??
>
> cioa
> clas
>
>
> -------------------------------------------------
>
> Le notizie brutte per noi del VO non finiscono mai!
>
> Vi comunico che l´ultimo esame di stato modalità VO sarà quello di
> =icembre 2006
> Dal prox cambierà sia la modalità che l´iscrizione all´albo, cioè=non
> ci permetteranno piu di accedere simultaneamente a tutti i settori d=ll´
> ingegneria in cui sarà suddiviso l´albo (come era per tutti i n=
> colleghi del VO) ma solamente ad uno. Quindi restringendo le ns
> compete=ze che ci spettano di diritto
> In piu , della serie le disgrazie non vengono mai da sole, è stata
> appe=a approvata una legge che obbliga a tutti i laureati in
> ingegneria, che =ogliono sostenere l´esame di stato, a trascorrere un
> anno di tirocinio=prima di poterlo fare ,ma quello che mi fa INCAZZARE
> è che per noi del=VO è di un anno mentre per il NO ordinamento è di
> soli sei mesi
> Vi ricordo che per noi non era mai stato previsto il tirocinio
>
> Io ne sono venuto a conoscenza tramite delle voci in facoltà ed ho
> avut= conferma conoscendo un ns collega della sapienza, referente di un
> movim=nto nazionale che sta raccogliendo delle firme per una
> petizione.
> Tale petizione non chiede altro di mantenere i ns diritti VO immutati
>
> Ora oltre che informarvi vi esorto a scaricarvi la petizione (anche
> piu d= una ) e farla firmare a tutti i vs parenti amici e colleghi Mi
> raccoman=o il numero del documento
> Solo a Roma sono state raccolte gia 1000 firme ma non bastano Dobbiamo
> fa=e la voce grossa
>
> Giovedi io mi vedrò con il referente per raccogliere tutte le
> petizioni=che poi spedirà al ministero dell´istruzione direttamente
> alla Morat=i e altri uffici di competenza
> Per chi ha difficoltà per giovedì io domani sono in facoltà oppure =uo
> spedirmele direttamente a casa per posta prioritaria ma entro
> mercole=i
>
> Indirizzo
> Paniccia Andrea
> Via Castelmassimo 184
> 03020 Veroli (FR)
>
> L´indirizzo del sito dove leggere tutte le informazioni e dove
> scaricar=i il foglio petizione "modulo raccolta firme" è
> www.dpr328.too.it
>
> SPARGETE LA VOCE
>
> Andrea Paniccia
> 388.76.34.701
>
>
>
>

  • Messaggio precedente: [Retilogiche] OT:petizione ESAME VO
  • Prossimo messaggio: [Retilogiche] Appelli fine gennaio - febbraio
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appelli fine gennaio - febbraio

p.pascali a libero.it p.pascali a libero.it
Ven 27 Gen 2006 12:35:58 CET

  • Messaggio precedente: [Retilogiche] OT:petizione ESAME VO
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve,
qualcuno ha informazioni in merito agli apppelli di reti logiche (informatica VO) di fine gennaio e febbraio?
Si sa qualche data?

Grazie.
Pierluigi Pascali

  • Messaggio precedente: [Retilogiche] OT:petizione ESAME VO
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

paola paolana a fastwebnet.it
Mer 5 Apr 2006 15:09:58 CEST

  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Qualcuno sa dirmi se sono previsti appelli di reti logiche (vecchio ordinamento)
ad aprile o maggio? grazie a tutti

  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

p.pascali a libero.it p.pascali a libero.it
Mer 5 Apr 2006 18:28:04 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ho il tuo stesso problema!
Non si riesce a sapere nulla, non ci sono gli appelli neppure sul sito del sispe.
Ho scritto anche a Chiari, figuriamoci se rispondeva.
E' una vergogna! Intanto pero' i soldi della seconda rata se li sono presi!!!!

Ciao
Pierluigi

> Qualcuno sa dirmi se sono previsti appelli di reti logiche (vecchio ordinamento)
> ad aprile o maggio? grazie a tutti
>
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: [Retilogiche] (senza oggetto)

Federica federusso a inwind.it
Gio 6 Apr 2006 11:47:44 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,
io so solo che il CCL aveva dato la finestra temporale 22 Marzo-22 Aprile
per fissare due appelli per tutti, vecchio e nuovo ordinamento, ma anche io
comincio a preoccuparmi molto per l'assenza di notizie di Reti...
Non è che qualcuno ha visto Chiari di recente???

Federica

-----Messaggio originale-----
Da: retilogiche-bounces a studenti.ing.uniroma1.it
[mailto:retilogiche-bounces a studenti.ing.uniroma1.it] Per conto di
p.pascali a libero.it
Inviato: mercoledì 5 aprile 2006 18.28
A: retilogiche
Oggetto: Re:[Retilogiche] (senza oggetto)

Ho il tuo stesso problema!
Non si riesce a sapere nulla, non ci sono gli appelli neppure sul sito del
sispe.
Ho scritto anche a Chiari, figuriamoci se rispondeva.
E' una vergogna! Intanto pero' i soldi della seconda rata se li sono
presi!!!!

Ciao
Pierluigi

> Qualcuno sa dirmi se sono previsti appelli di reti logiche (vecchio
ordinamento)
> ad aprile o maggio? grazie a tutti
>
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: [Retilogiche] (senza oggetto)

fina79 a libero.it fina79 a libero.it
Gio 6 Apr 2006 15:26:02 CEST

  • Messaggio precedente: R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,
c'è stato un appello di reti il 28 marzo. L'unico modo per saperlo era controllare la prenotazione delle aule di fronte all'aula 1. Chiari subito dopo l'esame è sparito. Cioè ancora deve fare la correzione dello scritto. Per quanto riguarda il secondo appello non si sa nulla.
Spero che arrivino presto notizie.
Ciao a tutti

Sera

> Ciao a tutti,
> io so solo che il CCL aveva dato la finestra temporale 22 Marzo-22 Aprile
> per fissare due appelli per tutti, vecchio e nuovo ordinamento, ma anche io
> comincio a preoccuparmi molto per l'assenza di notizie di Reti...
> Non è che qualcuno ha visto Chiari di recente???
>
> Federica
>
> -----Messaggio originale-----
> Da: retilogiche-bounces a studenti.ing.uniroma1.it
> [mailto:retilogiche-bounces a studenti.ing.uniroma1.it] Per conto di
> p.pascali a libero.it
> Inviato: mercoledì 5 aprile 2006 18.28
> A: retilogiche
> Oggetto: Re:[Retilogiche] (senza oggetto)
>
> Ho il tuo stesso problema!
> Non si riesce a sapere nulla, non ci sono gli appelli neppure sul sito del
> sispe.
> Ho scritto anche a Chiari, figuriamoci se rispondeva.
> E' una vergogna! Intanto pero' i soldi della seconda rata se li sono
> presi!!!!
>
> Ciao
> Pierluigi
>
>
>
> > Qualcuno sa dirmi se sono previsti appelli di reti logiche (vecchio
> ordinamento)
> > ad aprile o maggio? grazie a tutti
> >
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: [Retilogiche] (senza oggetto)

federusso a inwind.it federusso a inwind.it
Ven 7 Apr 2006 09:45:43 CEST

  • Messaggio precedente: R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Scusate, ma come fa Chiari ad aver fatto un appello se le prenotazioni sul sito sono sempre state CHIUSE??????v Come hanno fatto gli studenti a prenotarsi? E poi non deve essere per legge pubblicata da qualche parte la data?
Grazie.

Federica

---------- Initial Header -----------

>From      : retilogiche-bounces a studenti.ing.uniroma1.it
To          : "retilogiche" retilogiche a studenti.ing.uniroma1.it
Cc          :
Date      : Thu,  6 Apr 2006 15:26:02 +0200
Subject : Re:R: [Retilogiche] (senza oggetto)

> Ciao a tutti,
> c'è stato un appello di reti il 28 marzo. L'unico modo per saperlo era controllare la prenotazione delle aule di fronte all'aula 1. Chiari subito dopo l'esame è sparito. Cioè ancora deve fare la correzione dello scritto. Per quanto riguarda il secondo appello non si sa nulla.
> Spero che arrivino presto notizie.
> Ciao a tutti
>
> Sera
>
>
> > Ciao a tutti,
> > io so solo che il CCL aveva dato la finestra temporale 22 Marzo-22 Aprile
> > per fissare due appelli per tutti, vecchio e nuovo ordinamento, ma anche io
> > comincio a preoccuparmi molto per l'assenza di notizie di Reti...
> > Non è che qualcuno ha visto Chiari di recente???
> >
> > Federica
> >
> > -----Messaggio originale-----
> > Da: retilogiche-bounces a studenti.ing.uniroma1.it
> > [mailto:retilogiche-bounces a studenti.ing.uniroma1.it] Per conto di
> > p.pascali a libero.it
> > Inviato: mercoledì 5 aprile 2006 18.28
> > A: retilogiche
> > Oggetto: Re:[Retilogiche] (senza oggetto)
> >
> > Ho il tuo stesso problema!
> > Non si riesce a sapere nulla, non ci sono gli appelli neppure sul sito del
> > sispe.
> > Ho scritto anche a Chiari, figuriamoci se rispondeva.
> > E' una vergogna! Intanto pero' i soldi della seconda rata se li sono
> > presi!!!!
> >
> > Ciao
> > Pierluigi
> >
> >
> >
> > > Qualcuno sa dirmi se sono previsti appelli di reti logiche (vecchio
> > ordinamento)
> > > ad aprile o maggio? grazie a tutti
> > >
> > >
> > > _______________________________________________
> > > Retilogiche mailing list
> > > Retilogiche a studenti.ing.uniroma1.it
> > > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> > >
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: [Retilogiche] (senza oggetto)

Sera fina79 a libero.it
Ven 7 Apr 2006 10:39:16 CEST

  • Messaggio precedente: R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: R: Re:R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
non c'è stata alcuna prenotazione... ci si è
presentati in aula quella mattina...
Beh in teoria c'era la prenotazione dell'aula da
parte di Chiari per l'esame di reti logiche per
il 28 affisso in bacheca, non so se questo basta...

At 09.45 07/04/2006, you wrote:
>Scusate, ma come fa Chiari ad aver fatto un
>appello se le prenotazioni sul sito sono sempre
>state CHIUSE??????v Come hanno fatto gli
>studenti a prenotarsi? E poi non deve essere per
>legge pubblicata da qualche parte la data?
>Grazie.
>
>Federica
>
>---------- Initial Header -----------
>
> >From      : retilogiche-bounces a studenti.ing.uniroma1.it
>To          : "retilogiche" retilogiche a studenti.ing.uniroma1.it
>Cc          :
>Date      : Thu,  6 Apr 2006 15:26:02 +0200
>Subject : Re:R: [Retilogiche] (senza oggetto)
>
>
>
>
>
>
>
> > Ciao a tutti,
> > c'è stato un appello di reti il 28 marzo.
> L'unico modo per saperlo era controllare la
> prenotazione delle aule di fronte all'aula 1.
> Chiari subito dopo l'esame è sparito. Cioè
> ancora deve fare la correzione dello scritto.
> Per quanto riguarda il secondo appello non si sa nulla.
> > Spero che arrivino presto notizie.
> > Ciao a tutti
> >
> > Sera
> >
> >
> > > Ciao a tutti,
> > > io so solo che il CCL aveva dato la finestra temporale 22 Marzo-22 Aprile
> > > per fissare due appelli per tutti, vecchio
> e nuovo ordinamento, ma anche io
> > > comincio a preoccuparmi molto per l'assenza di notizie di Reti...
> > > Non è che qualcuno ha visto Chiari di recente???
> > >
> > > Federica
> > >
> > > -----Messaggio originale-----
> > > Da: retilogiche-bounces a studenti.ing.uniroma1.it
> > > [mailto:retilogiche-bounces a studenti.ing.uniroma1.it] Per conto di
> > > p.pascali a libero.it
> > > Inviato: mercoledì 5 aprile 2006 18.28
> > > A: retilogiche
> > > Oggetto: Re:[Retilogiche] (senza oggetto)
> > >
> > > Ho il tuo stesso problema!
> > > Non si riesce a sapere nulla, non ci sono
> gli appelli neppure sul sito del
> > > sispe.
> > > Ho scritto anche a Chiari, figuriamoci se rispondeva.
> > > E' una vergogna! Intanto pero' i soldi della seconda rata se li sono
> > > presi!!!!
> > >
> > > Ciao
> > > Pierluigi
> > >
> > >
> > >
> > > > Qualcuno sa dirmi se sono previsti appelli di reti logiche (vecchio
> > > ordinamento)
> > > > ad aprile o maggio? grazie a tutti
> > > >
> > > >
> > > > _______________________________________________
> > > > Retilogiche mailing list
> > > > Retilogiche a studenti.ing.uniroma1.it
> > > > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> > > >
> > >
> > > _______________________________________________
> > > Retilogiche mailing list
> > > Retilogiche a studenti.ing.uniroma1.it
> > > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> > >
> > > _______________________________________________
> > > Retilogiche mailing list
> > > Retilogiche a studenti.ing.uniroma1.it
> > > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> > >
> >
> > _______________________________________________
> > Retilogiche mailing list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> >
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: R: Re:R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: Re:R: [Retilogiche] (senza oggetto)

paolapompei a virgilio.it paolapompei a virgilio.it
Ven 7 Apr 2006 12:39:39 CEST

  • Messaggio precedente: R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: R: Re:R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Non credo proprio che basti... Fra l'altro è una presa in giro per
tutti coloro che quotidianamente hanno guardato il sito del prof, hanno
controllato il sispe predisposto per le prenotazioni e gli avvisi delle
date per gli esami. Non stiamo parlando di un esame banale, nè
semplicemente orale che un prof può fare quando vuole! Fra l'altro sò
di persone che sono andate a chiedere informazioni in presidenza il
giorno 30 e lì hanno sostenuto di non saperne niente e di rivolgersi a
Cioffi. Pertanto nota, in quanto riferitami, la precisione di Chiari...
non posso credere ad una tale scorrettezza che mi fa pertanto ritenere
più uno scherzo di cattivo gusto il tuo!!! Fermo restando che il
problema rimane, perchè Chiari non risponde alle mail e non aggiorna il
sito. Paola

----Messaggio originale----
Da: fina79 a libero.it
Data: 7-
apr-2006 10.39 AM
A: <retilogiche a studenti.ing.uniroma1.it>
Ogg: Re:R:
[Retilogiche] (senza oggetto)

non c'è stata alcuna prenotazione... ci
si è
presentati in aula quella mattina...
Beh in teoria c'era la
prenotazione dell'aula da
parte di Chiari per l'esame di reti logiche
per
il 28 affisso in bacheca, non so se questo basta...

At 09.45
07/04/2006, you wrote:
>Scusate, ma come fa Chiari ad aver fatto un
>appello se le prenotazioni sul sito sono sempre
>state CHIUSE??????v
Come hanno fatto gli
>studenti a prenotarsi? E poi non deve essere
per
>legge pubblicata da qualche parte la data?
>Grazie.
>
>Federica
>
>---------- Initial Header -----------
>
> >From      : retilogiche-
bounces a studenti.ing.uniroma1.it
>To          : "retilogiche"
retilogiche a studenti.ing.uniroma1.it
>Cc          :
>Date      : Thu,
6 Apr 2006 15:26:02 +0200
>Subject : Re:R: [Retilogiche] (senza
oggetto)
>
>
>
>
>
>
>
> > Ciao a tutti,
> > c'è stato un appello di
reti il 28 marzo.
> L'unico modo per saperlo era controllare la
>
prenotazione delle aule di fronte all'aula 1.
> Chiari subito dopo
l'esame è sparito. Cioè
> ancora deve fare la correzione dello
scritto.
> Per quanto riguarda il secondo appello non si sa nulla.
> >
Spero che arrivino presto notizie.
> > Ciao a tutti
> >
> > Sera
> >
>
>
> > > Ciao a tutti,
> > > io so solo che il CCL aveva dato la
finestra temporale 22 Marzo-22 Aprile
> > > per fissare due appelli per
tutti, vecchio
> e nuovo ordinamento, ma anche io
> > > comincio a
preoccuparmi molto per l'assenza di notizie di Reti...
> > > Non è che
qualcuno ha visto Chiari di recente???
> > >
> > > Federica
> > >
> > >
-----Messaggio originale-----
> > > Da: retilogiche-bounces a studenti.
ing.uniroma1.it
> > > [mailto:retilogiche-bounces a studenti.ing.uniroma1.
it] Per conto di
> > > p.pascali a libero.it
> > > Inviato: mercoledì 5
aprile 2006 18.28
> > > A: retilogiche
> > > Oggetto: Re:[Retilogiche]
(senza oggetto)
> > >
> > > Ho il tuo stesso problema!
> > > Non si
riesce a sapere nulla, non ci sono
> gli appelli neppure sul sito del
> > > sispe.
> > > Ho scritto anche a Chiari, figuriamoci se
rispondeva.
> > > E' una vergogna! Intanto pero' i soldi della seconda
rata se li sono
> > > presi!!!!
> > >
> > > Ciao
> > > Pierluigi
> > >
> > >
> > >
> > > > Qualcuno sa dirmi se sono previsti appelli di reti
logiche (vecchio
> > > ordinamento)
> > > > ad aprile o maggio? grazie
a tutti
> > > >
> > > >
> > > >
_______________________________________________
> > > > Retilogiche
mailing list
> > > > Retilogiche a studenti.ing.uniroma1.it
> > > > http:
//studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> > > >
> > >
>
> > _______________________________________________
> > > Retilogiche
mailing list
> > > Retilogiche a studenti.ing.uniroma1.it
> > > http:
//studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> > >
> > >
_______________________________________________
> > > Retilogiche
mailing list
> > > Retilogiche a studenti.ing.uniroma1.it
> > > http:
//studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> > >
> >
> >
_______________________________________________
> > Retilogiche mailing
list
> > Retilogiche a studenti.ing.uniroma1.it
> > http://studenti.ing.
uniroma1.it/mailman/listinfo/retilogiche
> >
>
>_______________________________________________
>Retilogiche mailing
list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.
uniroma1.it/mailman/listinfo/retilogiche

_______________________________________________
Retilogiche mailing
list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.
it/mailman/listinfo/retilogiche

  • Messaggio precedente: R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: R: Re:R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: Re:R: [Retilogiche] (senza oggetto)

PP jumbos a tiscali.it
Ven 7 Apr 2006 13:09:59 CEST

  • Messaggio precedente: R: Re:R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: R: Re:R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
paolapompei a virgilio.it ha scritto:

>Non credo proprio che basti... Fra l'altro è una presa in giro per
>tutti coloro che quotidianamente hanno guardato il sito del prof, hanno
>controllato il sispe predisposto per le prenotazioni e gli avvisi delle
>date per gli esami. Non stiamo parlando di un esame banale, nè
>semplicemente orale che un prof può fare quando vuole! Fra l'altro sò
>di persone che sono andate a chiedere informazioni in presidenza il
>giorno 30 e lì hanno sostenuto di non saperne niente e di rivolgersi a
>Cioffi. Pertanto nota, in quanto riferitami, la precisione di Chiari...
>non posso credere ad una tale scorrettezza che mi fa pertanto ritenere
>più uno scherzo di cattivo gusto il tuo!!! Fermo restando che il
>problema rimane, perchè Chiari non risponde alle mail e non aggiorna il
>sito. Paola
>
>
>
Nessuno scherzo, anche io ho fatto l'esame il 28 e siamo in attesa di
date per le correzione!
Non risultava da nessuna parte e siamo dovuti ricorrere tutti a vedere
l'aula che chiari ha prenotato!
Pare che Chiari sia sommerso di lavoro e fino all'ultimo era incerto
anche la l'esame del 28...
Forse per questo motivo non era pubblicato da nessuna parte!

Ciao

Piero

  • Messaggio precedente: R: Re:R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: R: Re:R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: Re:R: [Retilogiche] (senza oggetto)

Sera fina79 a libero.it
Ven 7 Apr 2006 14:47:56 CEST

  • Messaggio precedente: R: Re:R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Altro appello.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Non sono il tipo che fa scherzi.. soprattutto su
una cosa così importante come può essere una data d'esame.
Ho fatto l'esame il 28 marzo. Ho controllato
anch'io il sito del sispe e del professor Chiari
non aggiornati per problemi . In più sono andata
all'uni a controllare giornalmente la
prenotazione delle aule per tentare di capire
qualcosa. Dal momento che l'aula 38 risultava
prenotata dal professor Chiari dalle 8:30 alle
19:30 mi sono presentata, aspettando come tutti
l'eventuale esame. Da quel giorno non si hanno
più notizie di Chiari e oggi la segreteria ha
fatto ricorso a Nardi per far avere agli studenti qualche aggiornamento.

At 13.09 07/04/2006, you wrote:
>paolapompei a virgilio.it ha scritto:
>
>>Non credo proprio che basti... Fra l'altro Ã¨
>>una presa in giro per tutti coloro che
>>quotidianamente hanno guardato il sito del
>>prof, hanno controllato il sispe predisposto
>>per le prenotazioni e gli avvisi delle date per
>>gli esami. Non stiamo parlando di un esame
>>banale, nÃ¨ semplicemente orale che un prof
>>puÃ² fare quando vuole! Fra l'altro sÃ² di
>>persone che sono andate a chiedere informazioni
>>in presidenza il giorno 30 e lÃ¬ hanno
>>sostenuto di non saperne niente e di rivolgersi
>>a Cioffi. Pertanto nota, in quanto riferitami, la precisione di Chiari...
>>non posso credere ad una tale scorrettezza che
>>mi fa pertanto ritenere piÃ¹ uno scherzo di
>>cattivo gusto il tuo!!! Fermo restando che il
>>problema rimane, perchÃ¨ Chiari non risponde
>>alle mail e non aggiorna il sito. Paola
>>
>>
>Nessuno scherzo, anche io ho fatto l'esame il 28
>e siamo in attesa di date per le correzione!
>Non risultava da nessuna parte e siamo dovuti
>ricorrere tutti a vedere l'aula che chiari ha prenotato!
>Pare che Chiari sia sommerso di lavoro e fino
>all'ultimo era incerto anche la l'esame del 28...
>Forse per questo motivo non era pubblicato da nessuna parte!
>
>Ciao
>
>Piero
>
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: R: Re:R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Altro appello.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Altro appello.

Federica federusso a inwind.it
Mar 11 Apr 2006 16:18:06 CEST

  • Messaggio precedente: R: Re:R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Altro appello.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,
sapete nulla dell'altro appello che sarebbe previsto per Aprile? Io davvero
non ci capisco più nulla e oltretutto non mi pare davvero corretto il non
rendere note le date degli appelli, io vorrei protestare!!! Le prenotazioni
comunque ad oggi risultano ancora chiuse, almeno si sa quando ha corretto lo
scorso esame? Vogliamo unirci per protestare?

Federica

  • Messaggio precedente: R: Re:R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Altro appello.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Altro appello.

Sera fina79 a libero.it
Mer 12 Apr 2006 11:09:09 CEST

  • Messaggio precedente: [Retilogiche] Altro appello.
  • Prossimo messaggio: [Retilogiche] Correzione compiti del 28 mancata.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,
per quanto riguarda la correzione dei compiti
dell'appello del 28 marzo non si sa se ci sarà
oggi o dopo Pasqua , Chairi doveva controllare
degli impegni e poi dare la disponibilità. Chiari
in questo periodo è impegnato e non può
dedicarcisi. Uno dei motivi per cui non si è
saputo nulla di quell'esame è che neanche lui lo
sapeva... forse l'appello era di Cioffi... boh...
Chiari ha corretto i compiti di alcuni ragazzi
che si laureano a Maggio e che ieri dovevano
consegnare i moduli in segreteria....
Per via dei suoi impegni probabilmente non
metterà un appello ad Aprile, ma tra maggio e giugno.
Buono studio

At 16.18 11/04/2006, you wrote:

>Ciao a tutti,
>sapete nulla dell'altro appello che sarebbe previsto per Aprile? Io davvero
>non ci capisco più nulla e oltretutto non mi pare davvero corretto il non
>rendere note le date degli appelli, io vorrei protestare!!! Le prenotazioni
>comunque ad oggi risultano ancora chiuse, almeno si sa quando ha corretto lo
>scorso esame? Vogliamo unirci per protestare?
>
>Federica
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] Altro appello.
  • Prossimo messaggio: [Retilogiche] Correzione compiti del 28 mancata.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Correzione compiti del 28 mancata.

PP jumbos a tiscali.it
Mer 12 Apr 2006 21:41:49 CEST

  • Messaggio precedente: [Retilogiche] Altro appello.
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Sera ha scritto:

> Ciao a tutti,
> per quanto riguarda la correzione dei compiti dell'appello del 28
> marzo non si sa se ci sarà oggi o dopo Pasqua , Chairi doveva
> controllare degli impegni e poi dare la disponibilità. Chiari in
> questo periodo è impegnato e non può dedicarcisi. Uno dei motivi per
> cui non si è saputo nulla di quell'esame è che neanche lui lo
> sapeva... forse l'appello era di Cioffi... boh...
> Chiari ha corretto i compiti di alcuni ragazzi che si laureano a
> Maggio e che ieri dovevano consegnare i moduli in segreteria....
> Per via dei suoi impegni probabilmente non metterà un appello ad
> Aprile, ma tra maggio e giugno.
> Buono studio
>
Oggi, alcune persone che dovevano effettuare la correzione del compito
svolto il 28 marzo, si sono presentate alle 15:00 per la correzione, ma
Chiari non si è presentato fino alle 18:00... naturalmente hanno
rinunciato e sono andate via!
Sinceramente non mi è mai capitata una situazione del genere, ma a
questo punto deduco che la correzione sia rimandata a dopo pasqua...
mentre per quanto riguarda l'altro appello, invece... "in giro" si sa
ancora meno!

Ciao
P.

  • Messaggio precedente: [Retilogiche] Altro appello.
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame

paolapompei a virgilio.it paolapompei a virgilio.it
Gio 27 Apr 2006 13:19:33 CEST

  • Messaggio precedente: [Retilogiche] Correzione compiti del 28 mancata.
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti. La data 22 aprile entro la quale i due appelli dovevano
essere espletati è passata. Ammesso anche l'appello, non correttamente
presentato, ne resta ancora 1 che ci si augura  venga messo il mese di
maggio. Anche perchè se si cominciano a non rispettare le regole si
corrono seri rischi anche per gli appelli estivi. Pertanto suggerirei
di tenerci informati su eventuali date, dovunque escano e,nel caso non
si avessero notizie, anche sui nostri prox movimenti nel cercare di
contattare i prof. In fondo il nostro obiettivo è fare l'esame.  Buono
studio. Paola

  • Messaggio precedente: [Retilogiche] Correzione compiti del 28 mancata.
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame

p.pascali a libero.it p.pascali a libero.it
Sab 29 Apr 2006 10:52:23 CEST

  • Messaggio precedente: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ok! Io ci sto.
Buono studio.

Pierluigi

> Ciao a tutti. La data 22 aprile entro la quale i due appelli dovevano
> essere espletati è passata. Ammesso anche l'appello, non correttamente
> presentato, ne resta ancora 1 che ci si augura  venga messo il mese di
> maggio. Anche perchè se si cominciano a non rispettare le regole si
> corrono seri rischi anche per gli appelli estivi. Pertanto suggerirei
> di tenerci informati su eventuali date, dovunque escano e,nel caso non
> si avessero notizie, anche sui nostri prox movimenti nel cercare di
> contattare i prof. In fondo il nostro obiettivo è fare l'esame.  Buono
> studio. Paola
>

  • Messaggio precedente: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

Francesco DelMu delmuf a yahoo.it
Mer 3 Maggio 2006 20:14:08 CEST

  • Prossimo messaggio: R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti !

Volevo cortesemente sapere, da chi è stato presente
all'apparizioni del porf. Chiari stamattina
(mercoledi' 3 maggio) in via salaria, se si sà
qualcosa su

1) prossima data di esame vecchio ordinamento
(anticipa o no?)

2) se ha deciso di essere presente al ricevimento
oppure ancora no (sempre martedì alle 16??)

Ringrazio fin da ora chi mi vorrà rispondere.

Francesco

Chiacchiera con i tuoi amici in tempo reale!
 http://it.yahoo.com/mail_it/foot/*http://it.messenger.yahoo.com

  • Prossimo messaggio: R: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: [Retilogiche] (senza oggetto)

Federica federusso a inwind.it
Gio 4 Maggio 2006 10:09:01 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Buongiorno a tutti, oltre ad associarmi a quanto chiesto da Francesco vorrei
domandare se qualcuno ha i compiti d'esame più recenti, tra i quali il
fatidico pseudo-appello del 28 Marzo, quello che ufficialmente non esiste...
Grazie.

Federica

-----Messaggio originale-----
Da: retilogiche-bounces a studenti.ing.uniroma1.it
[mailto:retilogiche-bounces a studenti.ing.uniroma1.it] Per conto di Francesco
DelMu
Inviato: mercoledì 3 maggio 2006 20.14
A: retilogiche a studenti.ing.uniroma1.it
Oggetto: [Retilogiche] (senza oggetto)

Salve a tutti !

Volevo cortesemente sapere, da chi è stato presente
all'apparizioni del porf. Chiari stamattina
(mercoledi' 3 maggio) in via salaria, se si sà
qualcosa su

1) prossima data di esame vecchio ordinamento
(anticipa o no?)

2) se ha deciso di essere presente al ricevimento
oppure ancora no (sempre martedì alle 16??)

Ringrazio fin da ora chi mi vorrà rispondere.

Francesco

Chiacchiera con i tuoi amici in tempo reale!
 http://it.yahoo.com/mail_it/foot/*http://it.messenger.yahoo.com
_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] Esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame

Paola Pompei paolapompei a virgilio.it
Gio 11 Maggio 2006 09:52:48 CEST

  • Messaggio precedente: R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Nessuna notizia sulla mailing list, allora.....
Sono certa che molti come me cerchino altre strade per sapere qualcosa di questo strano comportamento per reti.
Premetto che io Chiari l'ho visto 3 volte, la prima pessima impressione....non ha neppure avuto il tempo di ascoltarci dopo l'attesa, ma le altre due mi è sembrato fin troppo disponibile...considerato che il ricevimento lo faceva in mezzo ad un corridoio alternando persone di calcolatori e reti logiche e mantenendo professionalità e capacità di spiegazione non indifferenti. Per questo non mi spiego il suo comportamento. Riporto cmq le notizie che "mi sono state riferite", sperando che qualcuno le smentisca o se ha la fortuna di incontrare Chiari gli faccia presente le preoccupazioni che credo siano di tutti noi.
- Pare che prima di Pasqua ci siano state incomprensioni tra i proff di reti....ciò spiegherebbe forse l'unico appello anomalo che c'è stato....ma se è vero è anche un pb per noi....chi farà il prox appello????
- Pare che non ci saranno appelli prima del 26 giugno. Posto che sarebbe un pb,  ma è cmq meglio saperlo per organizzarci studio e tutto il resto...siamo sicuri poi che tale appello ci sarà?

Buon lavoro per tutti ma...cerchiamo di collaborare, magari anche passandoci solo informazioni. Paola

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20060511/c5d8aa71/attachment.htm

  • Messaggio precedente: R: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] (senza oggetto)
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] (senza oggetto)

Francesco DelMu delmuf a yahoo.it
Gio 11 Maggio 2006 10:35:42 CEST

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 2
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti !

Ho parlato con un ragazzo che è stato presente ad una
delle ultime verbalizzazioni dell'esame di reti del 28
marzo (un paio di settimane fà), ragazzo che deve
sostenere l'esame e che ha parlato direttamente con il
prof Chiari.
Mi ha detto che

1) per il momento il ricevimento è sospeso fino a
tempo indeterminato, la ripresa del suddetto sarà
notificata tramite aggiornamento del sito (cosa molto
poco attendibile.. dato che anche la verbalizzazione
del 28 doveva essere annunciata nello stesso modo ...e
sappiamo come è andata a finire)

2) il prof. Chiari ha detto che si atterrà a ciò che è
stato deciso dalla facoltà in materia di esami per il
V.O. e questo -almeno per i TLC- vuol dire (secondo
quanto riportato nel sito relativo) 2 appelli tra il
26/6 al 22/7

Io personalmente ho parlato con il prof a Marzo.
Insomma è stato credibile nel dire che aveva forti
problemi di organizzazione (ma anche noi studenti non
scherziamo e soprattutto i nostri di problemi
organizzativi non ce li retribuisce nessuno) e devo
dire che mi è sembrato disponibile nel venirci
incontro. Cioè magari se siamo un certo numero e tutti
d'accordo possiamo provare a farci anticipare un
appello o meglio ancora mettercene uno in più dei 2
previsti, magari i primi di Giugno. E questo lo
potremmo richiedere tramite il prof Cioffi, visto che
il prof. Chiari non è reperibile.

Io dire intanto di contarci per vedere quanti siamo.

francesco

--------------------------------------------------------------------------
Yahoo! collabora vergognosamente alla censura operata dal governo cinese e ha contribuito alla condanna del giornalista Shi Tao a 10 anni di carcere.
--------------------------------------------------------------------------

Chiacchiera con i tuoi amici in tempo reale!
 http://it.yahoo.com/mail_it/foot/*http://it.messenger.yahoo.com

  • Messaggio precedente: [Retilogiche] Esame
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 2
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 2

fandwick fandwick a tiscali.it
Ven 12 Maggio 2006 03:44:24 CEST

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] primo passo
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Lavorando, per me l'unica fonte di informazione per le date d'appello è
questa mailing list.
I primi di giugno cercherò ad ogni modo di fare un salto all'università
per capire meglio cosa ci aspetta.
Nel frattempo vi ringrazio per le informazioni che passate.
Studierei volentieri assieme a voi, ma potrei solo il pomeriggio, visto
che la mattina lavoro. E talvolta neppure il pomeriggio. In genere
studio la sera fino a tarda notte.
Oggi è una di quelle volte.

Ciao

Mauro

retilogiche-request a studenti.ing.uniroma1.it wrote:

>Argomenti del Giorno:
>
>   1. Esame (Paola Pompei)
>   2. (senza oggetto) (Francesco DelMu)
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Thu, 11 May 2006 09:52:48 +0200
>From: "Paola Pompei" <paolapompei a virgilio.it>
>Subject: [Retilogiche] Esame
>To: <retilogiche a studenti.ing.uniroma1.it>
>Message-ID: <001f01c674cf$e68424f0$db71abd4 a pompei3d64vwtx>
>Content-Type: text/plain; charset="iso-8859-1"
>
>Nessuna notizia sulla mailing list, allora.....
>Sono certa che molti come me cerchino altre strade per sapere qualcosa di questo strano comportamento per reti.
>Premetto che io Chiari l'ho visto 3 volte, la prima pessima impressione....non ha neppure avuto il tempo di ascoltarci dopo l'attesa, ma le altre due mi è sembrato fin troppo disponibile...considerato che il ricevimento lo faceva in mezzo ad un corridoio alternando persone di calcolatori e reti logiche e mantenendo professionalità e capacità di spiegazione non indifferenti. Per questo non mi spiego il suo comportamento. Riporto cmq le notizie che "mi sono state riferite", sperando che qualcuno le smentisca o se ha la fortuna di incontrare Chiari gli faccia presente le preoccupazioni che credo siano di tutti noi.
>- Pare che prima di Pasqua ci siano state incomprensioni tra i proff di reti....ciò spiegherebbe forse l'unico appello anomalo che c'è stato....ma se è vero è anche un pb per noi....chi farà il prox appello????
>- Pare che non ci saranno appelli prima del 26 giugno. Posto che sarebbe un pb,  ma è cmq meglio saperlo per organizzarci studio e tutto il resto...siamo sicuri poi che tale appello ci sarà?
>
>Buon lavoro per tutti ma...cerchiamo di collaborare, magari anche passandoci solo informazioni. Paola
>
>-------------- parte successiva --------------
>Un allegato HTML è stato rimosso...
>URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20060511/c5d8aa71/attachment.html
>
>------------------------------
>
>Message: 2
>Date: Thu, 11 May 2006 10:35:42 +0200 (CEST)
>From: Francesco DelMu <delmuf a yahoo.it>
>Subject: [Retilogiche] (senza oggetto)
>To: reti logiche <retilogiche a studenti.ing.uniroma1.it>
>Message-ID: <20060511083542.24187.qmail a web31305.mail.mud.yahoo.com>
>Content-Type: text/plain; charset=iso-8859-1
>
>Ciao a tutti !
>
>Ho parlato con un ragazzo che è stato presente ad una
>delle ultime verbalizzazioni dell'esame di reti del 28
>marzo (un paio di settimane fà), ragazzo che deve
>sostenere l'esame e che ha parlato direttamente con il
>prof Chiari.
>Mi ha detto che
>
>1) per il momento il ricevimento è sospeso fino a
>tempo indeterminato, la ripresa del suddetto sarà
>notificata tramite aggiornamento del sito (cosa molto
>poco attendibile.. dato che anche la verbalizzazione
>del 28 doveva essere annunciata nello stesso modo ...e
>sappiamo come è andata a finire)
>
>2) il prof. Chiari ha detto che si atterrà a ciò che è
>stato deciso dalla facoltà in materia di esami per il
>V.O. e questo -almeno per i TLC- vuol dire (secondo
>quanto riportato nel sito relativo) 2 appelli tra il
>26/6 al 22/7
>
>
>Io personalmente ho parlato con il prof a Marzo.
>Insomma è stato credibile nel dire che aveva forti
>problemi di organizzazione (ma anche noi studenti non
>scherziamo e soprattutto i nostri di problemi
>organizzativi non ce li retribuisce nessuno) e devo
>dire che mi è sembrato disponibile nel venirci
>incontro. Cioè magari se siamo un certo numero e tutti
>d'accordo possiamo provare a farci anticipare un
>appello o meglio ancora mettercene uno in più dei 2
>previsti, magari i primi di Giugno. E questo lo
>potremmo richiedere tramite il prof Cioffi, visto che
>il prof. Chiari non è reperibile.
>
>Io dire intanto di contarci per vedere quanti siamo.
>
>
>francesco
>
>

  • Messaggio precedente: [Retilogiche] (senza oggetto)
  • Prossimo messaggio: [Retilogiche] primo passo
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] primo passo

Francesco DelMu delmuf a yahoo.it
Mar 23 Maggio 2006 16:55:13 CEST

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 2
  • Prossimo messaggio: [Retilogiche] primo passo
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Visto il vuoto che ci circonda, io ed un altro paio di
persone abbiamo deciso di mandare l'email di sotto
allegata, al Prof. Cioffi, nella speranza di avere
notizie. Se il Prof. risponderà, metterò la risposta
sulla mailing list, in modo che tutti possano avere
(spero!) qualche notizia utile in più.

Invito cortesemente COMUNQUE a "fare gruppo", noi
studenti V.O. che abbiamo intenzione di sostenere
prossimamente l'esame, ANCHE SOLO ESCLUSIVAMENTE al
fine di contarci per fare numero e così avere più voce
in capitolo o per lo meno qualche speranza in più di
sapere le cose in anticipo, alla luce del sole, e
soprattutto di avere qualche straccio di ricevimento.
Quindi invito nuovamente chi fosse interessato ad
avere un minimo di partecipazione.

Grazie.

> Oggetto: alla cortese attenzione del Prof. Cioffi
> A: cioffi a dis.uniroma1.it
>
> Gentilissimo Prof. Cioffi   ,
>
>
> siamo un gruppo di studenti, informatici e
> telecomunicazionisti, del Vecchio Ordinamento.
>
> Le inviamo questa email per chiedere cortesemente
> notizie sui prossimi appelli dell'esame di Reti
> Logiche, nonchè sulle modalità riguardanti possibili
> ricevimenti al fine di ottenere spiegazioni su testi
> d'esame, spiegazioni quanto mai necessarie per noi
> studenti.
>
>
>
> Ci siamo spinti ad approfittare della Sua cortesia e
> provata disponibilità, perchè ci sentiamo un po'
> abbandonati:
> non sappiamo infatti a chi altro rivolgerci, da chi
> avere una qualche spiegazione e per ottenere qualche
> notizia sul numero e le date (anche approssimative)
> in
> cui sostenere l'esame.
>
>
> Tenuto conto
>
> 1)dell'indiscussa utilità del ricevimento (vista la
> complessità dell'esame),
>
> 2)del fatto che conoscere con opportuno anticipo le
> date dell'esame ci darebbe una mano anche a livello
> organizzativo personale (siamo tutti ormai in
> prossimità della laurea),
>
> rimettiamo le nostre speranze in un Suo pronto
> quanto
> -siamo sicuri- risolutivo intervento, consapevoli
> anche dei problemi organizzativi Suoi e della
> facoltà.
>
>
> La ringraziamo anticipatamente e Le inviamo i nostri
> più distinti saluti.
>
>

--------------------------------------------------------------------------
Yahoo! collabora vergognosamente col regime di Pechino, ostile alle libertà di stampa e d'espressione. I giornalisti avversi al Partito Comunista, così come i militanti estranei all'eterogenea eredità politica di Mao Zedong e Deng Xiaoping, rischiano gravissime ripercussioni penali.
--------------------------------------------------------------------------

___________________________________
Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB
http://mail.yahoo.it

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 2
  • Prossimo messaggio: [Retilogiche] primo passo
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] primo passo

Damiano Trotta damtrot a yahoo.it
Mar 23 Maggio 2006 17:51:44 CEST

  • Messaggio precedente: [Retilogiche] primo passo
  • Prossimo messaggio: [Retilogiche] Inoltra: Re: alla cortese attenzione del Prof. Cioffi
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,

    sono Damiano anch'io del V.O. tra l'altro per me RETI è l'ultimo esame (tesi pronta) e spererei in un appello entro il 9 giugno per poter consegnare quest'ultimo benedetto statino entro la scadenza della segreteria per potermi laureare a Luglio...

  Ho provato anch'io a mandare più di una mail a entrambi i proff ricevendo solo una risposta da parte di Cioffi, che mi ha detto di non essere più il titolare del corso da 2 anni...

  Sono stato alla verbalizzazione dell'appello di marzo scorso e le poche info che sono riuscito a strappare ai due proff sono state:

  1 - Chiari non riesce più a ricevere il martedì. Teroricamente avrebbe fatto sapere poi sul sito novità a riguardo... teoricamente

  2 - Sempre Chiari è disponibile nel rispettare il calendario didattico che però prevede ben 3 appelli tra il 2 giugno e il 26 luglio 2006 i quali sempre in teoria credo ci spettino per legge!

  Io attualmente sto studiando assieme ad altri 2 ragazzi del V.O. Maurizio e Giuseppe... già siamo almeno in 4 no? :-)

  Penso che l'unico canale da "stressare" seriamente e con un minimo di speranza di avere risposte sono le due "povere" segretarie di via salaria per far contattare a loro il prof. richiamandolo ad una indispensabile trasparenza almeno per la data dell'esame sul Sispe o sul suo sito o anche lasciando detto a loro... come ha fatto per la data dell'ultima verbalizzazione...

  Coraggio bisogna farci sentire per fa st'esame, sembra assurdo ma lo studio ormai è quasi l'ultimo dei problemi...

  Per ogni iniziativa in tal senso ci sono!

  Un saluto a tutti, Damiano

Francesco DelMu <delmuf a yahoo.it> ha scritto:
  Visto il vuoto che ci circonda, io ed un altro paio di
persone abbiamo deciso di mandare l'email di sotto
allegata, al Prof. Cioffi, nella speranza di avere
notizie. Se il Prof. risponderà, metterò la risposta
sulla mailing list, in modo che tutti possano avere
(spero!) qualche notizia utile in più.

Invito cortesemente COMUNQUE a "fare gruppo", noi
studenti V.O. che abbiamo intenzione di sostenere
prossimamente l'esame, ANCHE SOLO ESCLUSIVAMENTE al
fine di contarci per fare numero e così avere più voce
in capitolo o per lo meno qualche speranza in più di
sapere le cose in anticipo, alla luce del sole, e
soprattutto di avere qualche straccio di ricevimento.
Quindi invito nuovamente chi fosse interessato ad
avere un minimo di partecipazione.

Grazie.

> Oggetto: alla cortese attenzione del Prof. Cioffi
> A: cioffi a dis.uniroma1.it
>
> Gentilissimo Prof. Cioffi ,
>
>
> siamo un gruppo di studenti, informatici e
> telecomunicazionisti, del Vecchio Ordinamento.
>
> Le inviamo questa email per chiedere cortesemente
> notizie sui prossimi appelli dell'esame di Reti
> Logiche, nonchè sulle modalità riguardanti possibili
> ricevimenti al fine di ottenere spiegazioni su testi
> d'esame, spiegazioni quanto mai necessarie per noi
> studenti.
>
>
>
> Ci siamo spinti ad approfittare della Sua cortesia e
> provata disponibilità, perchè ci sentiamo un po'
> abbandonati:
> non sappiamo infatti a chi altro rivolgerci, da chi
> avere una qualche spiegazione e per ottenere qualche
> notizia sul numero e le date (anche approssimative)
> in
> cui sostenere l'esame.
>
>
> Tenuto conto
>
> 1)dell'indiscussa utilità del ricevimento (vista la
> complessità dell'esame),
>
> 2)del fatto che conoscere con opportuno anticipo le
> date dell'esame ci darebbe una mano anche a livello
> organizzativo personale (siamo tutti ormai in
> prossimità della laurea),
>
> rimettiamo le nostre speranze in un Suo pronto
> quanto
> -siamo sicuri- risolutivo intervento, consapevoli
> anche dei problemi organizzativi Suoi e della
> facoltà.
>
>
> La ringraziamo anticipatamente e Le inviamo i nostri
> più distinti saluti.
>
>

--------------------------------------------------------------------------
Yahoo! collabora vergognosamente col regime di Pechino, ostile alle libertà di stampa e d'espressione. I giornalisti avversi al Partito Comunista, così come i militanti estranei all'eterogenea eredità politica di Mao Zedong e Deng Xiaoping, rischiano gravissime ripercussioni penali.
--------------------------------------------------------------------------

___________________________________
Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB
http://mail.yahoo.it
_______________________________________________
Retilogiche mailing list
Retilogiche a studenti.ing.uniroma1.it
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche

---------------------------------
Yahoo! Mail: gratis 1GB per i messaggi, antispam, antivirus, POP3
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20060523/ed793149/attachment.html

  • Messaggio precedente: [Retilogiche] primo passo
  • Prossimo messaggio: [Retilogiche] Inoltra: Re: alla cortese attenzione del Prof. Cioffi
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Inoltra: Re: alla cortese attenzione del Prof. Cioffi

Francesco DelMu delmuf a yahoo.it
Mar 23 Maggio 2006 19:43:59 CEST

  • Messaggio precedente: [Retilogiche] primo passo
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 4
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Il Prof mi ha risposto quanto segue:

--- giacomo cioffi <Giacomo.Cioffi a dis.uniroma1.it> ha
scritto:

> Da: giacomo cioffi <Giacomo.Cioffi a dis.uniroma1.it>
> Oggetto: Re: alla cortese attenzione del Prof.
> Cioffi
> Data: Tue, 23 May 2006 18:22:02 +0200
> A: Francesco DelMu <delmuf a yahoo.it>
>
> Per gli appelli estivi sarà previsto un appello
> nella prima decade di
> giugno, forse il 5, e un secondo appello nella prima
> decade di
> luglio, probabilmente il 5 luglio. per il
> ricevimento potete venire
> da me il martedì mattina alle ore 10.
> Il giorno 23/mag/06, alle ore 16:47, Francesco DelMu
> ha scritto:
>
> > Gentilissimo Prof. Cioffi   ,
> >
> >
> > siamo un gruppo di studenti, informatici e
> > telecomunicazionisti, del Vecchio Ordinamento.
> >
> > Le inviamo questa email per chiedere cortesemente
> > notizie sui prossimi appelli dell'esame di Reti
> > Logiche, nonchè sulle modalità riguardanti
> possibili
> > ricevimenti al fine di ottenere spiegazioni su
> testi
> > d'esame, spiegazioni quanto mai necessarie per noi
> > studenti.
> >
> >
> >
> > Ci siamo spinti ad approfittare della Sua cortesia
> e
> > provata disponibilità, perchè ci sentiamo un po'
> > abbandonati:
> > non sappiamo infatti a chi altro rivolgerci, da
> chi
> > avere una qualche spiegazione e per ottenere
> qualche
> > notizia sul numero e le date (anche
> approssimative) in
> > cui sostenere l'esame.
> >
> >
> > Tenuto conto
> >
> > 1)dell'indiscussa utilità del ricevimento (vista
> la
> > complessità dell'esame),
> >
> > 2)del fatto che conoscere con opportuno anticipo
> le
> > date dell'esame ci darebbe una mano anche a
> livello
> > organizzativo personale (siamo tutti ormai in
> > prossimità della laurea),
> >
> > rimettiamo le nostre speranze in un Suo pronto
> quanto
> > -siamo sicuri- risolutivo intervento, consapevoli
> > anche dei problemi organizzativi Suoi e della
> facoltà.
> >
> >
> > La ringraziamo anticipatamente e Le inviamo i
> nostri
> > più distinti saluti.
> >
> >
> > Chiacchiera con i tuoi amici in tempo reale!
> >
>
http://it.yahoo.com/mail_it/foot/*http://it.messenger.yahoo.com
>
> Prof. Giacomo Cioffi
> Dip. Informatica e Sistemistica
> Università di Roma La Sapienza
>
>
>
>
>

--------------------------------------------------------------------------
Yahoo! collabora vergognosamente col regime di Pechino, ostile alle libertà di stampa e d'espressione. I giornalisti avversi al Partito Comunista, così come i militanti estranei all'eterogenea eredità politica di Mao Zedong e Deng Xiaoping, rischiano gravissime ripercussioni penali.
--------------------------------------------------------------------------

___________________________________
Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB
http://mail.yahoo.it

  • Messaggio precedente: [Retilogiche] primo passo
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 4
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 4

*GiuSe* 2black2blue a libero.it
Mer 24 Maggio 2006 13:06:28 CEST

  • Messaggio precedente: [Retilogiche] Inoltra: Re: alla cortese attenzione del Prof. Cioffi
  • Prossimo messaggio: [Retilogiche] mi associo
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Mi chiamo Giuseppe, sono di TLC vecchio ordinamento, la mia idea era di
svolgere Reti Logiche a dicembre, cmq sia anche io sono interessato ad
informazioni + complete e mi unisco a voi per far numero e sostanza

Giuseppe

  • Messaggio precedente: [Retilogiche] Inoltra: Re: alla cortese attenzione del Prof. Cioffi
  • Prossimo messaggio: [Retilogiche] mi associo
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] mi associo

*GiuSe* 2black2blue a libero.it
Mer 24 Maggio 2006 14:11:53 CEST

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 4
  • Prossimo messaggio: [Retilogiche] Appelli 2005-2006 svolti.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Sono di TLC VO, anche io devo ancora svolgere Reti Logiche, pensavo di riseguire il corso NO che farà Chiari a settembre e fare l'esame all'appello immediatamente successivo, cmq sia mi associo a voi nella speranza di avere qualche informazione in più.

Giuseppe
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20060524/5194e6a9/attachment.html

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 4
  • Prossimo messaggio: [Retilogiche] Appelli 2005-2006 svolti.
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appelli 2005-2006 svolti.

federusso a inwind.it federusso a inwind.it
Mer 24 Maggio 2006 14:16:58 CEST

  • Messaggio precedente: [Retilogiche] mi associo
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 5
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,
volevo dirvi che io e altri ragazzi stiamo cercando di mettere a punto gli appelli del 2005-2006 per essere nelle migliori condizioni possibili per sostenere l'esame del 5 Giugno. Se qualcuno di voi vuole unirsi a noi o possiede soluzioni di questi appelli e di quelli del 2006 (noi ne abbiamo cmq alcune) ce lo faccia sapere e saremo lieti di discuterne assieme.
Ciao.

Federica

  • Messaggio precedente: [Retilogiche] mi associo
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 5
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 5

Gianluca Ferro mrlider a gmail.com
Sab 27 Maggio 2006 11:38:31 CEST

  • Messaggio precedente: [Retilogiche] Appelli 2005-2006 svolti.
  • Prossimo messaggio: [Retilogiche] Ricevimento Chiari
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Mi chiamo Gianluca e vorrei dare l'esame a luglio. Grazie a chi si sta
informando! Ma il prof. Chiari?
Ciao

Il 25/05/06, retilogiche-request a studenti.ing.uniroma1.it <
retilogiche-request a studenti.ing.uniroma1.it> ha scritto:
>
> Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo
>        retilogiche a studenti.ing.uniroma1.it
>
> Per iscriverti o cancellarti attraverso il web, visita
>        http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
> oppure, via email, manda un messaggio con oggetto `help' all'indirizzo
>        retilogiche-request a studenti.ing.uniroma1.it
>
> Puoi contattare la persona che gestisce la lista all'indirizzo
>        retilogiche-owner a studenti.ing.uniroma1.it
>
> Se rispondi a questo messaggio, per favore edita la linea dell'oggetto
> in modo che sia più utile di un semplice "Re: Contenuti del digest
> della lista Retilogiche..."
>
>
> Argomenti del Giorno:
>
>   1. Re: Digest di Retilogiche, Volume 31, Numero 4 (*GiuSe*)
>   2. mi associo (*GiuSe*)
>   3. Appelli 2005-2006 svolti. (federusso a inwind.it)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Wed, 24 May 2006 13:06:28 +0200
> From: "*GiuSe*" <2black2blue a libero.it>
> Subject: [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 4
> To: <retilogiche a studenti.ing.uniroma1.it>
> Message-ID: <000d01c67f22$1b036220$d0252c97 a mycomputer>
> Content-Type: text/plain; format=flowed; charset="iso-8859-1";
>        reply-type=original
>
> Mi chiamo Giuseppe, sono di TLC vecchio ordinamento, la mia idea era di
> svolgere Reti Logiche a dicembre, cmq sia anche io sono interessato ad
> informazioni + complete e mi unisco a voi per far numero e sostanza
>
> Giuseppe
>
>
>
> ------------------------------
>
> Message: 2
> Date: Wed, 24 May 2006 14:11:53 +0200
> From: "*GiuSe*" <2black2blue a libero.it>
> Subject: [Retilogiche] mi associo
> To: <retilogiche a studenti.ing.uniroma1.it>
> Message-ID: <000801c67f2b$3edbeec0$d0252c97 a mycomputer>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Sono di TLC VO, anche io devo ancora svolgere Reti Logiche, pensavo di
> riseguire il corso NO che farà Chiari a settembre e fare l'esame all'appello
> immediatamente successivo, cmq sia mi associo a voi nella speranza di avere
> qualche informazione in più.
>
> Giuseppe
> -------------- parte successiva --------------
> Un allegato HTML è stato rimosso...
> URL:
> http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20060524/5194e6a9/attachment-0001.html
>
> ------------------------------
>
> Message: 3
> Date: Wed, 24 May 2006 14:16:58 +0200
> From: "federusso a inwind.it" <federusso a inwind.it>
> Subject: [Retilogiche] Appelli 2005-2006 svolti.
> To: "retilogiche" <retilogiche a studenti.ing.uniroma1.it>
> Message-ID: <IZRRGA$C05B5D9BFD178164EE2E6B875367422A a libero.it>
> Content-Type: text/plain; charset=iso-8859-1
>
> Ciao a tutti,
> volevo dirvi che io e altri ragazzi stiamo cercando di mettere a punto gli
> appelli del 2005-2006 per essere nelle migliori condizioni possibili per
> sostenere l'esame del 5 Giugno. Se qualcuno di voi vuole unirsi a noi o
> possiede soluzioni di questi appelli e di quelli del 2006 (noi ne abbiamo
> cmq alcune) ce lo faccia sapere e saremo lieti di discuterne assieme.
> Ciao.
>
> Federica
>
>
>
> ------------------------------
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
> Fine di Digest di Retilogiche, Volume 31, Numero 5
> **************************************************
>
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20060527/ac2860b9/attachment.htm

  • Messaggio precedente: [Retilogiche] Appelli 2005-2006 svolti.
  • Prossimo messaggio: [Retilogiche] Ricevimento Chiari
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Ricevimento Chiari

diiorio a dis.uniroma1.it diiorio a dis.uniroma1.it
Sab 27 Maggio 2006 19:37:02 CEST

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 5
  • Prossimo messaggio: [Retilogiche] quando il secondo appello? e perchè non 3???
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti,
anche io ho scritto al prof. Cioffi, per avere informazioni sugli
appelli di reti; mi ha risposto due giorni fa dicendo che:

1) I due appelli saranno il 5 giugno ed il 5 luglio,

2) Bisogna prenotarsi sul SISPE ( ...ma non vedo come, visto che ancora non
   ci sono appelli disponibili ...)

3) Gli appelli saranno solo per gli studenti VO

4) ECCEZIONALMENTE riceverà gli studenti la prossima settimana, martedì
   mattina.

A questo punto che dobbiamo aspettarci? Visto che Chiari non ha risposto a
nessuna delle mie 6 MAIL!! Visto che la segretaria del Dis, in via
Salaria, mi ha detto che neanche lei riesce a rintracciarlo, e che "non
insegnerà più" ( sue testuali parole), aggiungendo le voci di corridoio
del Dis, secondo le quali, Cioffi e Chiari hanno litigato, chi preparerà i
prossimi appelli, riservati a noi VO?
Se lo farà Cioffi, rispolvererà gli appelli VO ritornando alla vecchia
modalità?

Martedì mattina vorrei andare da Cioffi per sapere se i compiti saranno
ancora come quelli preparati da Chiari nel 2005-2006 o se ci sarà un
preoccupante ritorno al passato. C'è qualcun altro disponibile a venire??

Vi lascio la mail  diiorio a dis.uniroma1.it.
Ciao
Ugo Di Iorio

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 5
  • Prossimo messaggio: [Retilogiche] quando il secondo appello? e perchè non 3???
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] quando il secondo appello? e perchè non 3???

Francesco DelMu delmuf a yahoo.it
Mer 31 Maggio 2006 17:18:48 CEST

  • Messaggio precedente: [Retilogiche] Ricevimento Chiari
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti

come sapete gli appelli per noi del vecchio sono stati
fissati il 5 giugno (!) ed il 5 luglio.

Alcuni ragazzi di tlc (sempre V.O.) hanno chiesto ai
prof Nardi e Cioffi di spostare l'appello del 5 luglio
al 15 per avere più tempo di prepararsi essendo
convinti che la finestra temporale per fare l'esame
fosse 26 giungo--> 22 luglio (suddette persone non
erano cmq presenti martedì scorso al ricevimento
eccezionale di Cioffi).

L'appello del 5 giugno, che credo lascia tutti
abbastanza perplessi per la vicinanza e per lo
scarsissimo preavviso, NON  si può spostare (a detta
dei prof) perchè supplisce quello di aprile ed è
anticipato rispetto a quelli estivi per permettere ad
alcuni studenti di laurearsi a Luglio.

Un appello in più, cosa che abbiamo a più riprese
chiesto tutti e 7 le persone presenti all'eccezionale
ricevimento del prof. Cioffi, pare proprio sia
IMPOSSIBILE. Ma non si capisce perchè.

Adesso esce fuori questa proposta da parte di alcuni
ragazzi, che -mi ripeto- nell'assenza più totale di
info, si erano organizzati -chi può biasimarli?- per
luglio. Sempre questi stessi ragazzi mi hanno chiesto
di mettere questa proposta ai voti, prima di spostare
la data dell'appello.Mi sembra giusto.

Certo che dal 5 giugno, aspettare il 15 luglio (invece
che il 5) è davvero lunga.Io non sarei molto
favorevole.
Io sarei per far pressione (anche a partire dalle ALTE
SFERE) per farne mettere uno a fine giugno ed uno a
metà luglio, in modo da accontentare tutti! Credo che
sarebbe giusto.... GIUSTO.

Invito cortesemente ad organizzarsi e a farsi sentire
per partecipare a questa decisione.. prima che questa
venga presa SENZA di noi.

FRANCESCO

Chiacchiera con i tuoi amici in tempo reale!
 http://it.yahoo.com/mail_it/foot/*http://it.messenger.yahoo.com

  • Messaggio precedente: [Retilogiche] Ricevimento Chiari
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] RE: e perchè non 3?

ci_palma a virgilio.it ci_palma a virgilio.it
Gio 1 Giu 2006 12:56:31 CEST

  • Prossimo messaggio: [Retilogiche] Appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti,

io purtroppo martedì non sono venuta perchè sto
lavorando e non riesco a venire a Roma, vi ringrazio anticipatamente
per i vostri sforzi.
Per me andrebbe bene il 15 luglio, ma sono con voi
per averne un terzo appello.
Grazie,

Cinzia

  • Prossimo messaggio: [Retilogiche] Appelli
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appelli

diiorio a dis.uniroma1.it diiorio a dis.uniroma1.it
Gio 1 Giu 2006 23:52:36 CEST

  • Messaggio precedente: [Retilogiche] RE: e perchè non 3?
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 32, Numero 2
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ma non ci si crede....martedì abbiamo chiesto al prof. Cioffi di poter
avere un appello tra il 20 ed il 30 giugno (PERIODO CHE DEL RESTO AVEVA
INDICATO CHIARI NELLA SUA ULTIMA APPARIZIONE AL DIS) e adesso non solo non
ci sarà l'appello, ma quello del 5 luglio dovrebbe essere spostato al
15... io sono contrario... comunque spero solo che il tutto si decida in
modo chiaro ed inequivocabile, qui ogni due giorni esce una data nuova!

Buono studio a tutti
Ugo Di Iorio

  • Messaggio precedente: [Retilogiche] RE: e perchè non 3?
  • Prossimo messaggio: [Retilogiche] Re: Digest di Retilogiche, Volume 32, Numero 2
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Re: Digest di Retilogiche, Volume 32, Numero 2

fandwick fandwick a tiscali.it
Ven 2 Giu 2006 21:43:04 CEST

  • Messaggio precedente: [Retilogiche] Appelli
  • Prossimo messaggio: [Retilogiche] Anche io!
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Anch'io sono impegnatissimo con il lavoro: tre appelli andrebbero bene e
sicuramente il 5 luglio è troppo vicino. Ma l'alternativa del 15 luglio
come secondo appello potrebbe essere un'alternativa a quella dei tre
appelli.

Ciao

Mauro $$

retilogiche-request a studenti.ing.uniroma1.it wrote:

>Argomenti del Giorno:
>
>   1. RE: e perchè non 3? (ci_palma a virgilio.it)
>   2. Appelli (diiorio a dis.uniroma1.it)
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Thu, 1 Jun 2006 11:56:31 +0100 (GMT+01:00)
>From: "ci_palma a virgilio.it" <ci_palma a virgilio.it>
>Subject: [Retilogiche] RE: e perchè non 3?
>To: "reti logiche\"" <retilogiche a studenti.ing.uniroma1.it>
>Message-ID: <10b8f3cc0c5.ci_palma a virgilio.it>
>Content-Type: text/plain;charset="UTF-8"
>
>Salve a tutti,
>
>io purtroppo martedÃ¬ non sono venuta perchÃ¨ sto
>lavorando e non riesco a venire a Roma, vi ringrazio anticipatamente
>per i vostri sforzi.
>Per me andrebbe bene il 15 luglio, ma sono con voi
>per averne un terzo appello.
>Grazie,
>
>Cinzia
>
>
>
>------------------------------
>
>Message: 2
>Date: Thu, 1 Jun 2006 23:52:36 +0200 (CEST)
>From: diiorio a dis.uniroma1.it
>Subject: [Retilogiche] Appelli
>To: retilogiche a studenti.ing.uniroma1.it
>Message-ID:
>	<5216.85.18.136.98.1149198756.squirrel a posta.dis.uniroma1.it>
>Content-Type: text/plain;charset=iso-8859-1
>
>Ma non ci si crede....martedì abbiamo chiesto al prof. Cioffi di poter
>avere un appello tra il 20 ed il 30 giugno (PERIODO CHE DEL RESTO AVEVA
>INDICATO CHIARI NELLA SUA ULTIMA APPARIZIONE AL DIS) e adesso non solo non
>ci sarà l'appello, ma quello del 5 luglio dovrebbe essere spostato al
>15... io sono contrario... comunque spero solo che il tutto si decida in
>modo chiaro ed inequivocabile, qui ogni due giorni esce una data nuova!
>
>Buono studio a tutti
>Ugo Di Iorio
>
>
>
>------------------------------
>
>_______________________________________________
>Retilogiche mailing list
>Retilogiche a studenti.ing.uniroma1.it
>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>
>
>Fine di Digest di Retilogiche, Volume 32, Numero 2
>**************************************************
>
>
>

  • Messaggio precedente: [Retilogiche] Appelli
  • Prossimo messaggio: [Retilogiche] Anche io!
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Anche io!

Federica federusso a inwind.it
Ven 2 Giu 2006 20:17:51 CEST

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 32, Numero 2
  • Prossimo messaggio: [Retilogiche] Anche io!
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,
ovviamente anche io sono contrarissima ad un appello il 15 luglio piuttosto
che il 5 Luglio e favorevolissima a un terzo appello, chiunque possa rivolga
queste richieste al professor Baccarelli via e-mail o per telefono, è lui
che sta cercando di interagire con il suo omologo del DIS per ottenere
queste cose.

Federica

  • Messaggio precedente: [Retilogiche] Re: Digest di Retilogiche, Volume 32, Numero 2
  • Prossimo messaggio: [Retilogiche] Anche io!
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Anche io!

p.pascali a libero.it p.pascali a libero.it
Sab 3 Giu 2006 13:40:33 CEST

  • Messaggio precedente: [Retilogiche] Anche io!
  • Prossimo messaggio: [Retilogiche] Tutto ciò è ingiusto
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,
siamo Pierluigi e Cosimo, vecchio ordinamento,
ci siamo anche noi nella crociata per il terzo appello.

A presto.
Pierluigi, Cosimo

> Ciao a tutti,
> ovviamente anche io sono contrarissima ad un appello il 15 luglio piuttosto
> che il 5 Luglio e favorevolissima a un terzo appello, chiunque possa rivolga
> queste richieste al professor Baccarelli via e-mail o per telefono, è lui
> che sta cercando di interagire con il suo omologo del DIS per ottenere
> queste cose.
>
> Federica
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

  • Messaggio precedente: [Retilogiche] Anche io!
  • Prossimo messaggio: [Retilogiche] Tutto ciò è ingiusto
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Tutto ciò è ingiusto

diiorio a dis.uniroma1.it diiorio a dis.uniroma1.it
Sab 3 Giu 2006 21:48:02 CEST

  • Messaggio precedente: [Retilogiche] Anche io!
  • Prossimo messaggio: [Retilogiche] esame di reti logiche
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Non so quanti di voi hanno controllato il nuovo sito di
Chiari...sezione appelli...l'appello di luglio risulta fissato
per il 17!!!!!!!! Mi sembra una commedia degli equivoci, martedì abbiamo
più volte ripetuto a Cioffi che tra l'appello "sorpresa" del 5 giugno e
quello del 5 luglio sarebbe passato troppo tempo, e come risultato l'
appello è stato spostato al 17....Mah a questo punto proviamo con la
psicologia inversa: diciamo che due appelli sono troppi, così
probabilmente ve ne sarà un terzo.

Ciao a tutti
Ugo Di Iorio

  • Messaggio precedente: [Retilogiche] Anche io!
  • Prossimo messaggio: [Retilogiche] esame di reti logiche
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] esame di reti logiche

stepho stefpiccoli a tiscali.it
Dom 4 Giu 2006 13:15:14 CEST

  • Messaggio precedente: [Retilogiche] Tutto ciò è ingiusto
  • Prossimo messaggio: [Retilogiche] esame di reti logiche
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Rimosso contenuto di tipo multipart/alternative-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome:        non disponibile
Tipo:        image/gif
Dimensione:  12642 bytes
Descrizione: non disponibile
Url:         http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20060604/d0661c6d/attachment.gif
-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome:        non disponibile
Tipo:        image/jpeg
Dimensione:  2421 bytes
Descrizione: non disponibile
Url:         http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20060604/d0661c6d/attachment.jpe

  • Messaggio precedente: [Retilogiche] Tutto ciò è ingiusto
  • Prossimo messaggio: [Retilogiche] esame di reti logiche
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] esame di reti logiche

stepho stefpiccoli a tiscali.it
Lun 5 Giu 2006 13:03:19 CEST

  • Messaggio precedente: [Retilogiche] esame di reti logiche
  • Prossimo messaggio: [Retilogiche] esame di reti logiche
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Rimosso contenuto di tipo multipart/alternative-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome:        non disponibile
Tipo:        image/gif
Dimensione:  12642 bytes
Descrizione: non disponibile
Url:         http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20060605/8c9098a7/attachment.gif

  • Messaggio precedente: [Retilogiche] esame di reti logiche
  • Prossimo messaggio: [Retilogiche] esame di reti logiche
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] esame di reti logiche

stefpiccoli a tiscali.it stefpiccoli a tiscali.it
Lun 5 Giu 2006 16:32:58 CEST

  • Messaggio precedente: [Retilogiche] esame di reti logiche
  • Prossimo messaggio: R: [Retilogiche] esame di reti logiche
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti, anch' io sono del vecchio ordinamento e come molti di voi
vorrei sostenere l' esame a luglio....
l' assenza di un 3° appello e del ricevimento di Chiari mi sembrano
delle cose veramente ingiuste...
avevo sentito, inoltre, che molti del VO avevano sostenuto l' esame
con il NO...sapete qualcosa in merito? perché so che lì la parte
progettuale non c'è ed è quella che più mi spaventa...anzi, se c'è un
gruppo di lavoro che si esercita sui compiti di esame mi piacerebbe
farne parte perché sono all' inizio e mi trovo in difficoltà...e poi mi
hanno detto tutti che quest' esame non conviene prepararlo da soli...in
caso fatemi sapere...bye

Stefano

P.S. scusate ma i miei precedenti messaggi hanno avuto problemi di
visualizzazione...

Naviga senza limiti con 4 Megabps di velocita' a soli 19,95 Euro al mese, ATTIVA SUBITO e hai 2 MESI GRATIS!

In piu', se sei raggiunto dalla rete Tiscali, telefoni senza pagare il canone Telecom. Comincia subito a risparmiare!

http://abbonati.tiscali.it/prodotti/adsl/tc/4flat/

  • Messaggio precedente: [Retilogiche] esame di reti logiche
  • Prossimo messaggio: R: [Retilogiche] esame di reti logiche
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


R: [Retilogiche] esame di reti logiche

Federica federusso a inwind.it
Mar 6 Giu 2006 09:46:51 CEST

  • Messaggio precedente: [Retilogiche] esame di reti logiche
  • Prossimo messaggio: [Retilogiche] Compito 5 giugno 2006
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao,
ieri io e qualche altro coraggioso abbiamo sostenuto l'esame di Reti e
possiamo dire che:
1) se l'appello è per il vecchio ordinamento soltanto di certo prevede
progetto e tre domande di teoria tra le quali c'è il temuto ASSEMBLER;
2) per i ricevimenti bisogna mandare una mail a Cioffi perché Chiari al
momento non può ricevere. Il professor Cioffi riceverà all'incirca il
martedì mattina alle ore 10:30 al DIS ma in giorni da concordarsi;
3) al momento non è previsto un terzo appello, la questione è stata discussa
con Chiari che si è reso conto della difformità di calendario per tlc e per
info ma non sembra propenso a mettere nessun altro appello fino al 17
Luglio, io comunque continuerei a insistere anche con Baccarelli, è lui che
si sta occupando di questo fatto.
Buono studio a tutti.

Federica

-----Messaggio originale-----
Da: retilogiche-bounces a studenti.ing.uniroma1.it
[mailto:retilogiche-bounces a studenti.ing.uniroma1.it] Per conto di
stefpiccoli a tiscali.it
Inviato: lunedì 5 giugno 2006 16.33
A: retilogiche a studenti.ing.uniroma1.it
Oggetto: [Retilogiche] esame di reti logiche

Ciao a tutti, anch' io sono del vecchio ordinamento e come molti di voi
vorrei sostenere l' esame a luglio....
l' assenza di un 3° appello e del ricevimento di Chiari mi sembrano
delle cose veramente ingiuste...
avevo sentito, inoltre, che molti del VO avevano sostenuto l' esame
con il NO...sapete qualcosa in merito? perché so che lì la parte
progettuale non c'è ed è quella che più mi spaventa...anzi, se c'è un
gruppo di lavoro che si esercita sui compiti di esame mi piacerebbe
farne parte perché sono all' inizio e mi trovo in difficoltà...e poi mi
hanno detto tutti che quest' esame non conviene prepararlo da soli...in
caso fatemi sapere...bye

Stefano

P.S. scusate ma i miei precedenti messaggi hanno avuto problemi di
visualizzazione...

Naviga senza limiti con 4 Megabps di velocita' a soli 19,95 Euro al mese,
ATTIVA SUBITO e hai 2 MESI GRATIS!

In piu', se sei raggiunto dalla rete Tiscali, telefoni senza pagare il
canone Telecom. Comincia subito a risparmiare!

http://abbonati.tiscali.it/prodotti/adsl/tc/4flat/

  • Messaggio precedente: [Retilogiche] esame di reti logiche
  • Prossimo messaggio: [Retilogiche] Compito 5 giugno 2006
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Compito 5 giugno 2006

vegeta0 a libero.it vegeta0 a libero.it
Mar 6 Giu 2006 13:43:02 CEST

  • Messaggio precedente: R: [Retilogiche] esame di reti logiche
  • Prossimo messaggio: [Retilogiche] Compito 5 giugno 2006
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Gentili Colleghi,

ho sostenuto la prova scritta di reti logiche del 5 giugno
e volevo chiedere agli studenti che hanno partecipato
alla mia stessa prova se sono a conoscenza di informazioni
riguardanti la data della correzione del compito oppure
delle date di ricevimento del professore Cioffi e del professore Chiari in modo da poter recarmi da loro e chiedere informazioni personalmente. Ho già chiesto le stesse informazioni via mail al prof. Chiari e al prof. Cioffi e sono in attesa della risposta, per questo volevo sapere come vi regolavate voi.

Ragazzi grazie dell'attensione e buono studio.

P.S. Appena so qualcosa scrivo sulla mailing-list Ciao.

  • Messaggio precedente: R: [Retilogiche] esame di reti logiche
  • Prossimo messaggio: [Retilogiche] Compito 5 giugno 2006
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Compito 5 giugno 2006

Francesco DelMu delmuf a yahoo.it
Mar 6 Giu 2006 16:59:35 CEST

  • Messaggio precedente: [Retilogiche] Compito 5 giugno 2006
  • Prossimo messaggio: [Retilogiche] Assembler
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Il prof. Cioffi ha detto che chi deve laurearsi a
Luglio lo può contattare via email facendo presente la
suddetta cosa, per noi altri, ci avrebbero avvisato,
ma non si è capito bene come. (il famoso ed aggiornato
sito??).

Io ho personalmente chiesto al prof. Cioffi quali
sarebbero stati i tempi per noi altri (quelli che non
si dovevano laureare a Luglio) mi è stato risposto:
"qualche giorno in più".
Ho domandato allora se cmq lo avremmo saputo nel giro
di una settimana ed il professore mi ha risposto di
sì. Ora come ce lo comunicheranno, non sò.

Se il professore ti risponde, facci sapere qualche
cosa, grazie.
Cmq se nel giro di una settimana (eravamo in 8 a fare
l'esame..non ci vorrà molto) non sappiamo nulla io
sono x organizzarci e telefonare in segreteria al dis
-come per altro ho saputo hanno fatto quelli
dell'appello del 28 marzo.

Saluti

--- "vegeta0 a libero.it" <vegeta0 a libero.it> ha
scritto:

> Gentili Colleghi,
>
> ho sostenuto la prova scritta di reti logiche del 5
> giugno
> e volevo chiedere agli studenti che hanno
> partecipato
> alla mia stessa prova se sono a conoscenza di
> informazioni
> riguardanti la data della correzione del compito
> oppure
> delle date di ricevimento del professore Cioffi e
> del professore Chiari in modo da poter recarmi da
> loro e chiedere informazioni personalmente. Ho già
> chiesto le stesse informazioni via mail al prof.
> Chiari e al prof. Cioffi e sono in attesa della
> risposta, per questo volevo sapere come vi
> regolavate voi.
>
> Ragazzi grazie dell'attensione e buono studio.
>
> P.S. Appena so qualcosa scrivo sulla mailing-list
> Ciao.
>
> _______________________________________________
> Retilogiche mailing list
> Retilogiche a studenti.ing.uniroma1.it
>
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
>

--------------------------------------------------------------------------
Yahoo! collabora vergognosamente col regime di Pechino, ostile alle libertà di stampa e d'espressione. I giornalisti avversi al Partito Comunista, così come i militanti estranei all'eterogenea eredità politica di Mao Zedong e Deng Xiaoping, rischiano gravissime ripercussioni penali.
--------------------------------------------------------------------------

Chiacchiera con i tuoi amici in tempo reale!
 http://it.yahoo.com/mail_it/foot/*http://it.messenger.yahoo.com

  • Messaggio precedente: [Retilogiche] Compito 5 giugno 2006
  • Prossimo messaggio: [Retilogiche] Assembler
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Assembler

diiorio a dis.uniroma1.it diiorio a dis.uniroma1.it
Mar 6 Giu 2006 21:51:48 CEST

  • Messaggio precedente: [Retilogiche] Compito 5 giugno 2006
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Quindi stavolta c'era anche la domanda sul set di istruzioni del PD32...
Che domanda era? Bisognava scrivere una routine o era solo la descrizione
delle operazioni associate ad una istruzione?
Grazie e buono studio a tutti.
Ugo Di Iorio

  • Messaggio precedente: [Retilogiche] Compito 5 giugno 2006
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Appelli svolti

Daniele Menniti daniele.menniti a gmail.com
Lun 3 Lug 2006 09:10:36 CEST

  • Prossimo messaggio: [Retilogiche] Cerco colleghi per preparare esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve a tutti!
Sono uno studente del vecchio ordinamento e sto preparando l'esame di reti
logiche. Lavorando, non ho la possibilità di andare all'università e l'unica
fonte di informazione su cui posso fare affidamento è questa mailing list.
Sapete dove posso reperire gli ultimi appelli svolti con relative
soluzioni?.
Ho visto che la modalità d'esame è cambiata (soprattutto la parte di
progetto).
Per quanto riguarda il materiale didattico, può andare bene la serie di
dispense di Chiari del 2002 e i vari testi?.
Sapete se verrà tenuto il corso a settembre?

Grazie a tutti e buono studio.
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20060703/8588f5a0/attachment.htm

  • Prossimo messaggio: [Retilogiche] Cerco colleghi per preparare esame
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Cerco colleghi per preparare esame

vito sansanelli vitosansa a yahoo.it
Gio 6 Lug 2006 10:42:07 CEST

  • Messaggio precedente: [Retilogiche] Appelli svolti
  • Prossimo messaggio: [Retilogiche] Esame 17/7
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,
sono uno studente di ingegneria informatica v.o. e
cerco collegi per preparare l'esame di reti logiche.
Fatemi sapere se qualcuno è disponibile a studiare con
me.
Grazie a tutti.

Chiacchiera con i tuoi amici in tempo reale!
 http://it.yahoo.com/mail_it/foot/*http://it.messenger.yahoo.com

  • Messaggio precedente: [Retilogiche] Appelli svolti
  • Prossimo messaggio: [Retilogiche] Esame 17/7
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] Esame 17/7

Mazzy mazzy a inwind.it
Mar 18 Lug 2006 17:25:11 CEST

  • Messaggio precedente: [Retilogiche] Cerco colleghi per preparare esame
  • Prossimo messaggio: [Retilogiche] reti locighe:news
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Salve,
come e' stato il compito del 17/7 ? Difficile ? Una breve descrizione delle
domande farebbe comodo.
Si sa' niente per settembre ? ci sara' l'appello ? Chiari torna ?
grazie.

  • Messaggio precedente: [Retilogiche] Cerco colleghi per preparare esame
  • Prossimo messaggio: [Retilogiche] reti locighe:news
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


[Retilogiche] reti locighe:news

ci_palma a virgilio.it ci_palma a virgilio.it
Ven 21 Lug 2006 15:13:03 CEST

  • Messaggio precedente: [Retilogiche] Esame 17/7
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
      [ Autore ]
Ciao a tutti,

anch'io vorrei avere qualche informazione su reti
logiche. C'è qualcuno che ha fatto l'esame del 17 ?
Almeno sapete la
data approssimativa di settembre? chiunque abbia informazioni sul
prossimo esame, può comunicarlo sulla rete?

Grazie,

Cinzia

  • Messaggio precedente: [Retilogiche] Esame 17/7
  • Messaggi ordinati per:
             [ Data ]
             [ Thread ]
             [ Oggetto ]
             [ Autore ]
Maggiori informazioni sulla lista Retilogiche


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face="Comic Sans MS" color=#ff0000><FONT face="Times New Roman"
color=#000000>&nbsp;Salve,&nbsp;volevo sapere se qualcuno sa quando il Prof.
Chiari riceverà a settembre...</FONT></FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 5.50.4134.100" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Salve, qualcuno conosce la data orientativa
dell'appello di settembre?</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie e Buono Studio.</FONT></DIV>
<DIV><FONT face=Arial size=2>Ciao, Daniele.</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1106" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Sono andato&nbsp;sul SISPE e il&nbsp;prossimo esame
è fissato per il 15 settembre.</FONT></DIV>
<DIV><FONT face=Arial size=2>Ciao.</FONT></DIV>
<BLOCKQUOTE
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B>
  <A title=daniele.renzulli@libero.it
  href="mailto:daniele.renzulli@libero.it">Daniele Renzulli</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A
  title=retilogiche@studenti.ing.uniroma1.it
  href="mailto:retilogiche@studenti.ing.uniroma1.it">Reti Logiche</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Tuesday, August 19, 2003 11:54
  PM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [retilogiche] Esame
  Settembre</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=Arial size=2>Salve, qualcuno conosce la data orientativa
  dell'appello di settembre?</FONT></DIV>
  <DIV><FONT face=Arial size=2>Grazie e Buono Studio.</FONT></DIV>
  <DIV><FONT face=Arial size=2>Ciao, Daniele.</FONT></DIV>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>retilogiche mailing
  list<BR><A
  href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A><BR><A
  href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR></BLOCKQUOTE></BODY></HTML>


 <html>
<body>
salve a tutti, ho alcune domande riguardo all'algoritmo di minimizzazione
(in relazione all'esercizio 3.8 del libro e a due esercizi nelle dispense
a pg.84 e pg.102), vi ringrazio per le risposte, sperando che la mailing
list sia attiva anche se è agosto:<br><br>
1) ricerca dell'insieme zeta di copertura finale; se ho
(a,b),(b,c),(a,c),(a,d) posso stabilire<br>
subito che l'insieme di copertura finale è (a,b,c),(a,d) senza utilizzare
la tabella e l'algoritmo (cioè cerco gli insiemi di classi del tipo
(x,y),(y,z),(a,z), dato che come spiegano le dispense, &quot;stati
compatibili a coppie&quot;, (x,y,z) è una classe di compatibilità se e
solo se lo sono (x,y),(y,z) e (x,z))?<br><br>
2) l'algoritmo non spiega cosa fare quando non ci sono classi implicate
non degeneri e dunque non si possono costruire gli insiemi chiusi che
siano copertura dell'insieme degli stati (nell'esempio che segue la
spiegazione dell'algoritmo capita che I(C5) sia copertura); eseguendo
l'esercizio e guardando come vengono risolti quelli sulle dispense appare
chiaro che prendendo tutte le classi di zeta si ha una copertura, ma
questa non è necessariamente minima (ovviamente) e infatti, mentre
nell'esercizio 3.8 e a pg.84 vengono prese TUTTE le classi, in quello a
pagina 102 ne vengono prese solo 4 su 8; la domanda è: in che modo (a
parte &quot;a occhio&quot;) si può prendere il numero minimo di classi
per avere una copertura, in questa situazione (cioè quando non esiste un
insieme chiuso di una classe che sia anche copertura)?<br><br>
3) a pg.83 c'è un'osservazione: questa osservazione vale anche se la
copertura è sicuramente minima? cioè una volta trovata una copertura di
classi prime è opportuno controllare che, usando classi non prime, la
rete risulti più vantaggiosa?<br><br>
4) a pg.85 vi è la tabella per l'algoritmo per trovare le classi di
massima compatibilità (insieme zeta), tuttavia nelle righe appaiono anche
stati isolati, cioè classi degeneri, che VENGONO SCARTATI dall'algoritmo
spiegato nel libro e nelle dispense... si sta dunque utilizzando un altro
algoritmo?<br><br>
5) la definizione di copertura chiusa implica che, fissato un blocco di
stati, l'immagine attraverso delta (dato un ingresso i) sia contenuta in
un altro blocco della copertura: in questa definizione si parla di
&quot;blocchi&quot;, che possono dunque avere anche un solo stato; gli
insiemi chiusi di una classe di compatibilità, invece, parla di
&quot;classi prime&quot; e dunque se le classi implicate (non degeneri)
finiscono in una classe degenere, non viene considerata nell'insieme
chiuso... ma a questo punto l'insieme non sarebbe più &quot;chiuso&quot;!
le classi prime sono sempre costituite da almeno due stati?<br>
<x-sigsep><p></x-sigsep>
<font size=4 color="#0000FF"><b>]\/[ad]\/[age</b></font> </body>
</html>


 <html>
<body>
spero di non esagerare nell'invio dei messaggi... erano tutte domande
accumulate durante lo studio di agosto!<br><br>
il ricevimento è confermato per domani (martedì 2 settembre) alle ore
16.30 al dipartimento in VIA EUDOSSIANA?<br>
<x-sigsep><p></x-sigsep>
<font size=4 color="#0000FF"><b>]\/[ad]\/[age</b></font> </body>
</html>


 <html>
<body>
prima di tutto una domanda dalla risposta forse ovvia, ma è per essere
sicuro: nelle dispense e nel libro viene specificato che due stati sono
compatibili se le sequenze di ingresso applicabili ad entrambi producono
uscite non contrastanti<br><br>
per uscite non contrastanti si intende che beta(J,s) sia uguale a
beta(J,t)... non si parla di uscita &quot;non interessante&quot;, la
ovvia estensione dell'uguaglianza tra funzioni beta potrebbe essere che
beta(J,s) = beta(J,t) se sono uguali OPPURE se una delle due è
&quot;-&quot;, cioè &quot;non interessante&quot; (&quot;non
letta&quot;)<br><br>
dico bene?<br><br>
poi, a pagina 58 del libro (reti sequenziali), è scritto che se due stati
s e t generano due sequenze di uscita del tipo:<br>
omega*(J,s) = ab--ca-b-aa<br>
omega*(J,t) = -baa-acbc-ac-c<br>
allora sono compatibili<br><br>
ma questo non deve valere per TUTTE le sequenze di ingresso (applicabili
a entrambe)?<br>
<x-sigsep><p></x-sigsep>
<font size=4 color="#0000FF"><b>]\/[ad]\/[age</b></font> </body>
</html>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face="Comic Sans MS" color=#ff0000>Salve, volevo sapere se e quando
il professor Chiari riceve in questa settimana e&nbsp;la data dell'appello di
settembre.</FONT></DIV>
<DIV><FONT face="Comic Sans MS" color=#ff0000>Un saluto a tutti.</FONT></DIV>
<DIV><FONT face="Comic Sans MS" color=#ff0000>Marco</FONT></DIV></BODY></HTML>


 <html>
<body>
per quanto riguarda il fenomeno del lock out, sulle dispense (Parte 5)
sono indicate due soluzioni: la prima dice &quot;inizial.+regime&quot;,
che penso si riferisca al fatto che sui FF esistono segnali di CLR
asincrono (inizializzazione) e che durante il funzionamento della
macchina, la tavola degli stati viene codificata in modo che se per
qualche motivo la macchina finisce in uno stato &quot;non
consentito&quot;, ritorna allo stato 1<br><br>
ma qual'è dunque la seconda soluzione? inizializzazione, dicono le
dispense, ma se durante il funzionamento la macchina finisce in uno stato
&quot;non considerato&quot;?<br><br>
<x-sigsep><p></x-sigsep>
<font size=4 color="#0000FF"><b>]\/[ad]\/[age</b></font> </body>
</html>


 <html>
<body>
l'algoritmo descritto sul libro non spiega cosa fare nel caso non esista
nessun insieme chiuso che sia anche copertura dell'insieme degli stati...
in tal caso è chiaro che bisogna prendere PIU' di un insieme chiuso, ma
c'è un modo non empirico per esser sicuri di aver preso la copertura
MINIMA?<br><br>
perché si prendono in considerazione solo le classi implicate NON
DEGENERI? è possibile infatti che una classe finisca in un solo stato
appartenente ad un'altra classe, ma questo l'algoritmo non lo
considera... le classi prime sono SEMPRE formate da almeno 2 stati?<br>
<x-sigsep><p></x-sigsep>
<font size=4 color="#0000FF"><b>]\/[ad]\/[age</b></font> </body>
</html>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face="Comic Sans MS" color=#ff0000>grazie andrea....</FONT></DIV>
<DIV><FONT face="Comic Sans MS" color=#ff0000>marco</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face="Comic Sans MS" color=#ff0000>Qualcuno&nbsp;può spiegarmi il
primo esercizio di teoria dell'appello 25-10-2001 x favore?</FONT></DIV>
<DIV><FONT face="Comic Sans MS" color=#ff0000>grazie.</FONT></DIV>
<DIV><FONT face="Comic Sans MS" color=#ff0000>Marco I.</FONT></DIV>
<DIV><FONT face="Comic Sans MS" color=#ff0000></FONT>&nbsp;</DIV></BODY></HTML>


 <P><BR>Da: "Daniele Renzulli" &lt;<A href="mailto:daniele.renzulli@libero.it">daniele.renzulli@libero.it</A>&gt;<BR><BR>Salve a tutti,<BR>qualcuno sa se prenotandosi per l'appello di settembre, ci si può poi<BR>eventualmente prenotare per quello di ottobre; grazie.<BR>Ciao, Daniele.<BR>---------------------<BR>Si, visto che dal sito settembre e ottobre sono sessioni autunali<BR><BR>Dal sito di reti logiche:<BR><BR>"Pertanto di regola in una sessione ci si può iscrivere a non più di due<BR>appelli."<BR>.....<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Sessione autunnale<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Prima prova scritta&nbsp;</P>
<P>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 16-09-2002<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ore 9.00-13.00<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; V. A. Scarpa<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Aula 15 (TLC+INFO+EL) 16-09-2002<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</P>
<P>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Prima prova scritta&nbsp;</P>
<P>&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; 31-10-2002<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ore 9.00-13.00<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; V. Eudossiana<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Aula 29 (TLC+EL) 31-10-2002<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </P>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 5.50.4134.100" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Salve a tutti,</FONT></DIV>
<DIV><FONT face=Arial size=2>qualcuno sa se prenotandosi per l'appello di
settembre, ci si può poi eventualmente prenotare per quello di ottobre;
grazie.</FONT></DIV>
<DIV><FONT face=Arial size=2>Ciao, Daniele.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1106" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Il problema del lock-out nasce quando non si ha un
conteggio pieno ( sulle disp. infatti viene riportato l'esempio del progetto di
un contatore mod 10 di tipo "up").</FONT></DIV>
<DIV><FONT face=Arial size=2>Questo problema si risolve in due
modi:</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>1)&nbsp; per gli stati che vanno da 1010 ad 1111 si
mettono tutte dcc negli stati successivi e al momento dell'attivazione si
utilizza un clr di tipo asincrono che fa in modo che&nbsp;&nbsp;&nbsp;
il&nbsp;</FONT><FONT face=Arial size=2>circuito inizi a lavorare in uno stato
"corretto"; in questo modo per come è stata elaborata la tabella degli stati
sono sicuro che il contatore non andrà mai in uno stato
"scorretto".</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>2) si implementa un reset di tipo sincrono
imponendo per esempio che lo stato successivo di ogni stato compreso tra 1010 e
1111 sia 0000: in questo modo mi troverò </FONT></DIV>
<DIV><FONT face=Arial size=2>in uno stato scorretto solo per un periodo di
clock.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>La prima soluzione dovrebbe essere la più
utilizzata perchè sfruttando le dcc si hanno reti combinatorie meno
complesse.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Spero di non aver detto inesattezze e di essere
stato di aiuto.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Ciao.</FONT></DIV>
<DIV><FONT face=Arial size=2>Gianlu.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>----- Original Message ----- </DIV>
<BLOCKQUOTE
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B>
  <A title=madmage@email.it href="mailto:madmage@email.it">Daniele Calisi</A>
  </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A
  title=retilogiche@studenti.ing.uniroma1.it
  href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A>
  </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Wednesday, September 03, 2003 7:20
  PM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [Retilogiche] Risolvere il
  Lock-Out</DIV>
  <DIV><BR></DIV>per quanto riguarda il fenomeno del lock out, sulle dispense
  (Parte 5) sono indicate due soluzioni: la prima dice "inizial.+regime", che
  penso si riferisca al fatto che sui FF esistono segnali di CLR asincrono
  (inizializzazione) e che durante il funzionamento della macchina, la tavola
  degli stati viene codificata in modo che se per qualche motivo la macchina
  finisce in uno stato "non consentito", ritorna allo stato 1<BR><BR>ma qual'è
  dunque la seconda soluzione? inizializzazione, dicono le dispense, ma se
  durante il funzionamento la macchina finisce in uno stato "non
  considerato"?<BR><BR><X-SIGSEP>
  <P></X-SIGSEP><FONT color=#0000ff size=4><B>]\/[ad]\/[age</B></FONT>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Retilogiche mailing
  list<BR>Retilogiche@studenti.ing.uniroma1.it<BR>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<BR></BLOCKQUOTE></BODY></HTML>


 <html>
<body>
dato che l'esame è stato spostato al 17, martedì 16 c'è
ricevimento?<br>
<x-sigsep><p></x-sigsep>
<font size=4 color="#0000FF"><b>]\/[ad]\/[age</b></font> </body>
</html>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META content="MSHTML 5.00.3502.5390" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Qualcuno&nbsp;può dirmi la data dell'appello di
ottobre?</FONT><FONT face=Arial size=2> Vi ringrazio.</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face="Comic Sans MS" color=#ff0000>Salve Professore,</FONT></DIV>
<DIV><FONT face="Comic Sans MS" color=#ff0000>le chiedo la conferma per l'esame
di mercoledi 17,</FONT></DIV>
<DIV><FONT face="Comic Sans MS" color=#ff0000></FONT>&nbsp;</DIV>
<DIV><FONT face="Comic Sans MS" color=#ff0000>via Eudossiana</FONT></DIV>
<DIV><FONT face="Comic Sans MS" color=#ff0000>Aula 24</FONT></DIV>
<DIV><FONT face="Comic Sans MS" color=#ff0000>ore 9</FONT></DIV>
<DIV><FONT face="Comic Sans MS" color=#ff0000></FONT>&nbsp;</DIV>
<DIV><FONT face="Comic Sans MS" color=#ff0000>grazie.</FONT></DIV>
<DIV><FONT face="Comic Sans MS" color=#ff0000>Marco Infortuna</FONT></DIV>
<DIV><FONT face="Comic Sans MS" color=#ff0000></FONT>&nbsp;</DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1226" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face="Arial Alternative" size=2>Salve a tutti!</FONT></DIV>
<DIV><FONT face="Arial Alternative" size=2>qualcuno mi sa spiegare come si
risolve la dom.5 della seconda prova del 30/01/2002? Non riesco a capire come
deve essere impostata.</FONT></DIV>
<DIV><FONT face="Arial Alternative" size=2>Grazie</FONT></DIV>
<DIV><FONT face="Arial Alternative" size=2>Stefania</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 5.50.4134.100" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV>
<DIV><FONT face=Arial size=2>Sembra proprio (a detta di molti) che superare
questo ultimo appello sia stato proprio un' "avventura"...</FONT></DIV>
<DIV><FONT face=Arial size=2>Premetto che questo non vuole essere assolutamente
uno sfogo personale, ma semplicemente una critica-dove per critica non si
intende solo l'accezione negativa...Anch'io finalmente ho superato l'esame di
R.L.(dopo un lungo periodo di duro lavoro...); mi ero promesso,in ogni modo,
di&nbsp;condividere per quanto possibile la mia esperienza.</FONT></DIV>
<DIV><FONT face=Arial size=2>Già di per sè la materia è molto impegnativa (è
un'esame che vale x 4!!!)e di certo non si può improvvisare una preparazione
superficiale per poterla superare(...se tutti gli esami fossero così ci
vorrebbero 15 anni x laurearsi): ma la disorganizzazione con cui si è svolto
l'esame l'ha davvero resa abominevole! Ho apprezato comunque la disponibilità
del prof. nel dedicare parecchio tempo durante la discussione degli scritti; ma
forse tutti saremmo stati meno in ansia se non avessimo dovuto aspettare lunghe
file,attese snervanti e ''palleggi''&nbsp; vari tra un'aula e l'altra per
poterne trovare una libera. Certo,si conferma ancora una volta lo stato di
''grossa crisi'' in cui versa LaSapienza.(...)</FONT></DIV>
<DIV><FONT face=Arial size=2>Devo dire che un'esperienza così non mi era ancora
capitata (forse sono esagerato,ma vi garantisco che molti altri la stanno
pensando come me): un tale&nbsp;stato delle cose certo non aiuta a concludere
chi resta nel vecchio ordinamento.</FONT></DIV>
<DIV><FONT face=Arial size=2>In ogni modo,ora, sicuramente mi sono fatto una
corteccia più dura...in bocca al lupo a tutti!</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>***Fabio***</FONT></DIV></DIV></BODY></HTML>


 <DIV>a conti fatti 9+7 fa 16! quindi riformulo la domanda per le date! Il prof Chiari riceve anche Martedì 16?</DIV>
<DIV>grazie</DIV>
<DIV>Massimo Andreozzi</DIV><p><br><hr size=1><A HREF="http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/"><b>Yahoo! Mail</a></b>: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam


 <DIV>salve a tutti!</DIV>
<DIV>Vorrei sapere, se è possibile, le date dei prossimi ricevimenti del prof. Chiari (riceve anche Martedì 17?) ed eventualmente le date previste per l' appello di gennaio di reti logiche.</DIV>
<DIV>Grazie.</DIV>
<DIV>Massimo Andreozzi<BR></DIV><p><br><hr size=1><A HREF="http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/"><b>Yahoo! Mail</a></b>: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam


 <html>
<body>
A tutti gli interessati comunico che il 16 dicembre (martedì) è previsto
il ricevimento studenti prima della sospensione didattica di fine
anno.<br>
Prof. A. Chiari<br><br>
<br>
At 11.45 15/12/03 +0100, you wrote:<br>
<blockquote type=cite class=cite cite>Salve a tutti!<br>
Vorrei sapere se domani, Martedì 16 dicembre, ci sarà ricevimento del
prof. Chiari.<br>
Grazie.<br>
Massimo Andreozzi<br><br>
<br>
<br>
<b><a href="http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/">Yahoo!
Mail</a></b>: 6MB di spazio gratuito, 30MB per i tuoi allegati,
l'antivirus, il filtro Anti-spam <br>
_______________________________________________<br>
Retilogiche mailing list<br>
Retilogiche@studenti.ing.uniroma1.it<br>
<a href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" eudora="autourl">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</a></blockquote>
<x-sigsep><p></x-sigsep>
Prof. A. Chiari<br>
Tel.: +39 06 5480 2136<br>
Fax: +39 06 5480 4401<br>
E-mail: chiari@dis.uniroma1.it<br>
Web:
<x-tab>&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.uniroma1.it/corsi/retilogiche<br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>studenti.ing.uniroma1.it/corsi/calcolatori-gest</body>
</html>


 <DIV>Salve a tutti!</DIV>
<DIV>Vorrei sapere se domani, Martedì 16 dicembre, ci sarà ricevimento del prof. Chiari.</DIV>
<DIV>Grazie.</DIV>
<DIV>Massimo Andreozzi<BR></DIV><p><br><hr size=1><A HREF="http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/"><b>Yahoo! Mail</a></b>: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1106" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Buongiorno a tutti, vorrei sapere se esistono dei
gruppi di studio per la preparazione dell'esame nei prossimi appelli,
sarei&nbsp;interessato a partecipare ad uno di questi. Penso che più teste siano
meglio di una.&nbsp;</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie dell'attenzione.&nbsp;</FONT></DIV>
<DIV><FONT face=Arial size=2>Ruggero Russo</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META content="MSHTML 5.00.2614.3500" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#b8b8b8>
<DIV><FONT face=Arial size=2>Qualcuno sa l'aula dell'esame del prof. Chiari del
21 Gennaio 2004? </FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie! Buono studio a
tutti!</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 5.50.4522.1800" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Ho appena ricevuto un' e-mail da Cioffi in
cui&nbsp;vengo informato che ad Aprile ci sarà un solo appello,
contrariamente&nbsp;a quanto è scritto nell'avviso affisso in bacheca in cui si
dice che i corsi del vecchio ordinamento avranno a disposizione a marzo 2
appelli d'esame. </FONT></DIV>
<DIV><FONT face=Arial size=2>Ho già risposto a Cioffi lamentandomi di questa
INGIUSTIZIA (non bastava che avessero tolto un appello a gennaio!).Spero che più
studenti scrivano lamentandosi per far sentire più voci e eventualmente propongo
una protesta da Roveri.</FONT></DIV>
<DIV><FONT face=Arial size=2>Fatemi sapere</FONT></DIV>
<DIV><FONT face=Arial size=2>Luca</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1106" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Buongiorno a tutti, vorrei sapere l'orario di
ricevimento del professore.</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie per l'attenzione.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV></BODY></HTML>


 <html xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii">

<meta name=ProgId content=Word.Document>
<meta name=Generator content="Microsoft Word 10">
<meta name=Originator content="Microsoft Word 10">
<link rel=File-List href="cid:filelist.xml@01C3E4B5.C91E3740">
<!--[if gte mso 9]><xml>
 <o:OfficeDocumentSettings>
  <o:DoNotRelyOnCSS/>
 </o:OfficeDocumentSettings>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:WordDocument>
  <w:SpellingState>Clean</w:SpellingState>
  <w:GrammarState>Clean</w:GrammarState>
  <w:DocumentKind>DocumentEmail</w:DocumentKind>
  <w:HyphenationZone>14</w:HyphenationZone>
  <w:EnvelopeVis/>
  <w:Compatibility>
   <w:BreakWrappedTables/>
   <w:SnapToGridInCell/>
   <w:WrapTextWithPunct/>
   <w:UseAsianBreakRules/>
  </w:Compatibility>
  <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
 </w:WordDocument>
</xml><![endif]-->
<style>
<!--
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {mso-style-parent:"";
        margin:0cm;
        margin-bottom:.0001pt;
        mso-pagination:widow-orphan;
        font-size:12.0pt;
        font-family:"Times New Roman";
        mso-fareast-font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;
        text-underline:single;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;
        text-underline:single;}
span.StileMessaggioDiPostaElettronica17
        {mso-style-type:personal-compose;
        mso-style-noshow:yes;
        mso-ansi-font-size:10.0pt;
        mso-bidi-font-size:10.0pt;
        font-family:Arial;
        mso-ascii-font-family:Arial;
        mso-hansi-font-family:Arial;
        mso-bidi-font-family:Arial;
        color:windowtext;}
span.GramE
        {mso-style-name:"";
        mso-gram-e:yes;}
@page Section1
        {size:595.3pt 841.9pt;
        margin:70.85pt 2.0cm 2.0cm 2.0cm;
        mso-header-margin:35.4pt;
        mso-footer-margin:35.4pt;
        mso-paper-source:0;}
div.Section1
        {page:Section1;}
-->
</style>
<!--[if gte mso 10]>
<style>
 /* Style Definitions */
 table.MsoNormalTable
        {mso-style-name:"Tabella normale";
        mso-tstyle-rowband-size:0;
        mso-tstyle-colband-size:0;
        mso-style-noshow:yes;
        mso-style-parent:"";
        mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
        mso-para-margin:0cm;
        mso-para-margin-bottom:.0001pt;
        mso-pagination:widow-orphan;
        font-size:10.0pt;
        font-family:"Times New Roman";}
</style>
<![endif]-->
</head>

<body lang=IT link=blue vlink=purple style='tab-interval:35.4pt'>

<div class=Section1>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Il professore dovrebbe ricevere dalle 16 alle 18. Ieri gli
ho mandato <span class=GramE>una </span>e-mail di conferma per il ricevimento
di oggi ma non ho ancora avuto risposta. Comunque penso che riceva.<o:p></o:p></span></font></p>

</div>

</body>

</html>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META content="MSHTML 5.00.2919.6307" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Buongiorno</FONT></DIV>
<DIV><FONT face=Arial size=2>qualcuno sa qual è l'aula per l'esame del
13?</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie.</FONT></DIV>
<DIV><FONT face=Arial size=2>Roberta</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1400" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Salve,</FONT></DIV>
<DIV><FONT face=Arial size=2>sto cercando i testi delle ultime prove d'esame di
Reti Logiche( in particolare l'appello di dicembre e gennaio); </FONT></DIV>
<DIV><FONT face=Arial size=2>se qualcuno di voi li avesse in formato elettronico
potrebbe&nbsp;</FONT><FONT face=Arial size=2>&nbsp;inviarmeli all'indirizzo <A
href="mailto:paolis@infinito.it">paolis@infinito.it</A>.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Vi ringrazio,</FONT></DIV>
<DIV><FONT face=Arial size=2>Stefano</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META content="MSHTML 5.00.2919.6307" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Ciao a tutti</FONT></DIV>
<DIV><FONT face=Arial size=2>si è saputa l'aula per l'esame di
domani?</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie</FONT></DIV>
<DIV><FONT face=Arial size=2>Ciao</FONT></DIV></BODY></HTML>


 <DIV>L'anima pia che eventualmente li ha potrebbe inviarli anche al mio indirizzo di posta: <A href="mailto:harmh77@yahoo.it">harmh77@yahoo.it</A>?</DIV>
<DIV>Grazie</DIV>
<DIV>&nbsp;</DIV>
<DIV>Marco<BR><BR><B><I>StPaoli &lt;paolis@infinito.it&gt;</I></B> wrote:</DIV>
<BLOCKQUOTE class=replbq style="BORDER-LEFT: #1010ff 2px solid; MARGIN-LEFT: 5px; PADDING-LEFT: 5px"><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<META content="MSHTML 6.00.2800.1400" name=GENERATOR>
<STYLE></STYLE>

<DIV><FONT face=Arial size=2>Salve,</FONT></DIV>
<DIV><FONT face=Arial size=2>sto cercando i testi delle ultime prove d'esame di Reti Logiche( in particolare l'appello di dicembre e gennaio); </FONT></DIV>
<DIV><FONT face=Arial size=2>se qualcuno di voi li avesse in formato elettronico potrebbe&nbsp;</FONT><FONT face=Arial size=2>&nbsp;inviarmeli all'indirizzo <A href="mailto:paolis@infinito.it">paolis@infinito.it</A>.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Vi ringrazio,</FONT></DIV>
<DIV><FONT face=Arial size=2>Stefano</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>_______________________________________________<BR>Retilogiche mailing list<BR>Retilogiche@studenti.ing.uniroma1.it<BR>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<BR></BLOCKQUOTE><p><br><hr size=1><A HREF="http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/"><b>Yahoo! Mail</a></b>: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1400" name=GENERATOR></HEAD>
<BODY bgColor=#ffffff>
<DIV>
<DIV><FONT face=Arial size=2>Anche io mi accodo alla richiesta,ringraziando
anticipatamente: &lt;<A
href="mailto:pierluigi.delcotto@tin.it">pierluigi.delcotto@tin.it</A>&gt;</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie,Pier Luigi</FONT></DIV></DIV>
<BLOCKQUOTE
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B>
  <A title=harmh77@yahoo.it href="mailto:harmh77@yahoo.it">Marco M</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A
  title=retilogiche@studenti.ing.uniroma1.it
  href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A>
  </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Thursday, February 12, 2004 7:11
  PM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> Re: [Retilogiche] Testi delle
  prove d'esame</DIV>
  <DIV><BR></DIV>
  <DIV>L'anima pia che eventualmente li ha potrebbe inviarli anche al mio
  indirizzo di posta: <A
  href="mailto:harmh77@yahoo.it">harmh77@yahoo.it</A>?</DIV>
  <DIV>Grazie</DIV>
  <DIV>&nbsp;</DIV>
  <DIV>Marco<BR><BR><B><I>StPaoli &lt;<A
  href="mailto:paolis@infinito.it">paolis@infinito.it</A>&gt;</I></B>
  wrote:</DIV>
  <BLOCKQUOTE class=replbq
  style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #1010ff 2px solid">
    <META content="MSHTML 6.00.2800.1400" name=GENERATOR>
    <STYLE></STYLE>

    <DIV><FONT face=Arial size=2>Salve,</FONT></DIV>
    <DIV><FONT face=Arial size=2>sto cercando i testi delle ultime prove d'esame
    di Reti Logiche( in particolare l'appello di dicembre e gennaio);
    </FONT></DIV>
    <DIV><FONT face=Arial size=2>se qualcuno di voi li avesse in formato
    elettronico potrebbe&nbsp;</FONT><FONT face=Arial size=2>&nbsp;inviarmeli
    all'indirizzo <A
    href="mailto:paolis@infinito.it">paolis@infinito.it</A>.</FONT></DIV>
    <DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
    <DIV><FONT face=Arial size=2>Vi ringrazio,</FONT></DIV>
    <DIV><FONT face=Arial size=2>Stefano</FONT></DIV>
    <DIV><FONT face=Arial
    size=2></FONT>&nbsp;</DIV>_______________________________________________<BR>Retilogiche
    mailing
    list<BR>Retilogiche@studenti.ing.uniroma1.it<BR>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<BR></BLOCKQUOTE>
  <P><BR>
  <HR SIZE=1>
  <A
  href="http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/"><B>Yahoo!
  Mail</A></B>: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus,
  il filtro Anti-spam
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Retilogiche mailing
  list<BR>Retilogiche@studenti.ing.uniroma1.it<BR>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<BR></BLOCKQUOTE></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2737.800" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Io e un altro ragazzo punteremo agli appelli di
Giugno-Luglio che tra l'altro ancora non si sa quale calendario
seguiranno.</FONT></DIV>
<BLOCKQUOTE
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B>
  <A title=michele.domanico@tele2.it
  href="mailto:michele.domanico@tele2.it">michele domanico</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A
  title=retilogiche@studenti.ing.uniroma1.it
  href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A>
  </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Wednesday, February 25, 2004 9:02
  AM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [Retilogiche] gruppi di
  studio</DIV>
  <DIV><BR></DIV>
  <DIV>Buongiorno a tutti, vorrei sapere se esistono dei gruppi di studio per la
  preparazione dell'esame nei prossimi appelli, sarei interessato a partecipare
  ad uno di questi. </DIV>
  <DIV>Grazie dell'attenzione.</DIV>
  <DIV>Michele Domanico&nbsp;<BR></DIV>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Retilogiche mailing
  list<BR><A
  href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR><A
  href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR></BLOCKQUOTE></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2726.2500" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Salve, anche io sarei interessato al gruppo di
studio.</FONT></DIV>
<DIV><FONT face=Arial size=2>Qualcuno conosce l'orario di ricevimento del
professore?</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie</FONT></DIV>
<DIV><FONT face=Arial size=2>Sergio Casale</FONT></DIV>
<BLOCKQUOTE
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B>
  <A title=michele.domanico@tele2.it
  href="mailto:michele.domanico@tele2.it">michele domanico</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A
  title=retilogiche@studenti.ing.uniroma1.it
  href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A>
  </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Wednesday, February 25, 2004 9:02
  AM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [Retilogiche] gruppi di
  studio</DIV>
  <DIV><BR></DIV>
  <DIV>Buongiorno a tutti, vorrei sapere se esistono dei gruppi di studio per la
  preparazione dell'esame nei prossimi appelli, sarei interessato a partecipare
  ad uno di questi. </DIV>
  <DIV>Grazie dell'attenzione.</DIV>
  <DIV>Michele Domanico&nbsp;<BR></DIV>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Retilogiche mailing
  list<BR><A
  href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR><A
  href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR></BLOCKQUOTE></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2737.800" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV>Buongiorno a tutti, vorrei sapere se esistono dei gruppi di studio per la
preparazione dell'esame nei prossimi appelli, sarei interessato a partecipare ad
uno di questi. </DIV>
<DIV>Grazie dell'attenzione.</DIV>
<DIV>Michele Domanico&nbsp;<BR></DIV></BODY></HTML>


 <DIV>l' appello di aprile è fissato per il 14... me l' hanno detto sia chiari che cioffi...</DIV>
<DIV>ciao</DIV>

<p><font face=Verdana,Arial size=2>----<br>
Email.it, the professional e-mail, gratis per te: <a href="http://www.email.it/cgi-bin/start?sid=3"
target="_blank" >clicca qui</a> <br>
<br>
Sponsor:<br>
Hai dei virus sul tuo PC ma non sai come eliminarli? Allora impara come<br>rimuovere i virus.<br>
<a href="http://adv.email.it/cgi-bin/foclick.cgi?mid=1557&d=3-3" target="_blank" >Clicca qui</a> </font><br>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META content="MSHTML 5.00.2919.6307" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Buongiorno</FONT></DIV>
<DIV><FONT face=Arial size=2>qualcuno sa qual è l'aula per l'esame di
mercoledì?</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie </FONT></DIV>
<DIV>&nbsp;</DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2726.2500" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=4>Vorrei sapere se all'istruzione outl 8000h,0h del
micro PD32 corrispondono le seguenti microistruzioni:</FONT></DIV>
<DIV><FONT face=Arial size=4>Supponendo che l'istruzione sia memorizzata
all'indirizzo 400h e che il PC contenga proprio tale valore si ha</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>FASE DI FETCH</FONT></DIV>
<DIV><FONT face=Arial size=2>PC-&gt;MAR</FONT></DIV>
<DIV><FONT face=Arial size=2>(MAR)-&gt;MDR</FONT></DIV>
<DIV><FONT face=Arial size=2>MDR-&gt;IR</FONT></DIV>
<DIV><FONT face=Arial size=2>PC+4-&gt;PC</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>FASE DI DECODE</FONT></DIV>
<DIV><FONT face=Arial size=2>IR-&gt;UNITA' DI CONTROLLO</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>FASE DI ESECUZIONE</FONT></DIV>
<DIV><FONT face=Arial size=2>PC-&gt;MAR&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; ;PC
PUNTA ALLA LOCAZIONE DI MEMORIA CONTENENTE IL DATO 8000h CHE SAREBBE LA LW
SUCCESSIVA ALL' ISTRUZIONE PRELEVATA</FONT></DIV>
<DIV><FONT face=Arial
size=2>(MAR)-&gt;MDR&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
;PRELEVO IL CONTENUTO DELLA LOCAZIONE DI MEMORIA 8000h</FONT></DIV>
<DIV><FONT face=Arial
size=2>PC+4-&gt;PC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;;INCREMENTO
IL PC</FONT></DIV>
<DIV><FONT face=Arial
size=2>MDR-&gt;IODR&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;;
METTO IL DATO PRELEVATO IN MEMORIA NEL REGISTRO CHE S'INTERFACCIA SULL'
IODB</FONT></DIV>
<DIV><FONT face=Arial
size=2>IODR-&gt;(IOAR)&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;;TRASFERISCO
IL CONTENUTO DEL REGISTRO IODR ALLA PERIFERICA</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Grazie</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Salve a tutti, che voi sappiate il prof. ha detto
che metterà appelli nel mese di aprile?</FONT></DIV>
<DIV><FONT face=Arial size=2>Ciao a tutti.</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1400" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Ciao a tutti</FONT></DIV>
<DIV><FONT face=Arial size=2>tra qualche mese comincero' a studiare Reti Logiche
che e' il mio ultimo esame.</FONT></DIV>
<DIV><FONT face=Arial size=2>Sono del vecchi ordinamento ed ho tutto il
materiale degli ultimi due corsi di Chiari.</FONT></DIV>
<DIV><FONT face=Arial size=2>Volevo chiedervi se per caso ci saranno novita' per
questo esame, tipo migrazione ad altro corso NO o cambi di programmi....non
vorrei trovarmi a studiare su materiale ormai non piu' utilizzato!</FONT></DIV>
<DIV><FONT face=Arial size=2>Vi ringrazio</FONT></DIV>
<DIV><FONT face=Arial size=2>Paolo</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Salve a tutti, che voi sappiate è stato reso nota
l'aula e l'ora dell'esame del 14/04?</FONT></DIV>
<DIV><FONT face=Arial size=2>Ciao e auguri a tutti.</FONT></DIV>
<DIV>&nbsp;</DIV></BODY></HTML>


 <P>per noi informatica è l' aula 24... non so se può esservi utile, ma di solito l' aula è la stessa.</P>
<P>buona pasqua</P>
<P>Giovanna</P>
<P>&nbsp;</P>
<P>&nbsp;</P>
<DIV>&gt; Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo</DIV>
<DIV>&gt; retilogiche@studenti.ing.uniroma1.it</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Per iscriverti o cancellarti attraverso il web, visita</DIV>
<DIV>&gt; http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</DIV>
<DIV>&gt; oppure, via email, manda un messaggio con oggetto `help' all'indirizzo</DIV>
<DIV>&gt; retilogiche-request@studenti.ing.uniroma1.it</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Puoi contattare la persona che gestisce la lista all'indirizzo</DIV>
<DIV>&gt; retilogiche-owner@studenti.ing.uniroma1.it</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Se rispondi a questo messaggio, per favore edita la linea dell'oggetto</DIV>
<DIV>&gt; in modo che sia più utile di un semplice "Re: Contenuti del digest</DIV>
<DIV>&gt; della lista Retilogiche..."</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Argomenti del Giorno:</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; 1. Esame (Simone Gabrielli)</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; </DIV>
<DIV>&gt; ----------------------------------------------------------------------</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Message: 1</DIV>
<DIV>&gt; Date: Fri, 9 Apr 2004 13:57:51 +0200</DIV>
<DIV>&gt; From: "Simone Gabrielli" <GABRIUM@LKE.IT></DIV>
<DIV>&gt; Subject: [Retilogiche] Esame</DIV>
<DIV>&gt; To: <RETILOGICHE@STUDENTI.ING.UNIROMA1.IT></DIV>
<DIV>&gt; Message-ID: &lt;001f01c41e29$e3089760$07963352@asp5pvjyslxnpx&gt;</DIV>
<DIV>&gt; Content-Type: text/plain; charset="iso-8859-1"</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Salve a tutti, che voi sappiate è stato reso nota l'aula e l'ora dell'esame del 14/04?</DIV>
<DIV>&gt; Ciao e auguri a tutti.</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; -------------- parte successiva --------------</DIV>
<DIV>&gt; Un allegato HTML è stato rimosso...</DIV>
<DIV>&gt; URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040409/f4478668/attachment-0001.htm</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; ------------------------------</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; _______________________________________________</DIV>
<DIV>&gt; Retilogiche mailing list</DIV>
<DIV>&gt; Retilogiche@studenti.ing.uniroma1.it</DIV>
<DIV>&gt; http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Fine di Digest di Retilogiche, Volume 8, Numero 4</DIV>
<DIV>&gt; *************************************************</DIV>

<p><font face=Verdana,Arial size=2>----<br>
Email.it, the professional e-mail, gratis per te: <a href="http://www.email.it/cgi-bin/start?sid=3"
target="_blank" >clicca qui</a> <br>
<br>
Sponsor:<br>
E' iniziata l'era del fax virtuale! Si chiama EmailFax IN e significa: affidabilit&agrave;, semplicit&agrave;, qualit&agrave; e risparmio.<br>Clicca per saperne di pi&ugrave;<br>
<a href="http://adv.email.it/cgi-bin/foclick.cgi?mid=1570&d=10-4" target="_blank" >Clicca qui</a> </font><br>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1106" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Salve,</FONT></DIV>
<DIV><FONT face=Arial size=2>l'esame del 25-10-2003 (prova B) prevedeva la
generazione di 4 forme d'onda</FONT></DIV>
<DIV><FONT face=Arial size=2>2,4,6,8 Mhz rispettivamente. Fissato il clock della
periferica a 48Mhz,</FONT></DIV>
<DIV><FONT face=Arial size=2>come si devono predisporre i contatori per generare
le 4 forme d'onda?</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie.</FONT></DIV></BODY></HTML>


 <P>mi sa che gli appelli di giugno inizieranno dopo il 15... </P>
<P>&nbsp;</P>
<P>&nbsp;</P>
<DIV>&gt; Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo</DIV>
<DIV>&gt; retilogiche@studenti.ing.uniroma1.it</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Per iscriverti o cancellarti attraverso il web, visita</DIV>
<DIV>&gt; http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</DIV>
<DIV>&gt; oppure, via email, manda un messaggio con oggetto `help' all'indirizzo</DIV>
<DIV>&gt; retilogiche-request@studenti.ing.uniroma1.it</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Puoi contattare la persona che gestisce la lista all'indirizzo</DIV>
<DIV>&gt; retilogiche-owner@studenti.ing.uniroma1.it</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Se rispondi a questo messaggio, per favore edita la linea dell'oggetto</DIV>
<DIV>&gt; in modo che sia più utile di un semplice "Re: Contenuti del digest</DIV>
<DIV>&gt; della lista Retilogiche..."</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Argomenti del Giorno:</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; 1. proposta per gruppo di studio (elisa)</DIV>
<DIV>&gt; 2. Aiuto soluzione esame 25-10-2003 Prova B (Andrea Conte)</DIV>
<DIV>&gt; 3. esame giugno (Luca Minotti)</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; </DIV>
<DIV>&gt; ----------------------------------------------------------------------</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Message: 1</DIV>
<DIV>&gt; Date: Sun, 11 Apr 2004 17:26:44 +0200</DIV>
<DIV>&gt; From: elisa <ELISA.CESAREI@TIN.IT></DIV>
<DIV>&gt; Subject: [Retilogiche] proposta per gruppo di studio </DIV>
<DIV>&gt; To: "retilogiche" <RETILOGICHE@STUDENTI.ING.UNIROMA1.IT></DIV>
<DIV>&gt; Message-ID: &lt;200404111726.44411.elisa.cesarei@tin.it&gt;</DIV>
<DIV>&gt; Content-Type: text/plain; charset="iso-8859-1"</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Ciao a tutti,</DIV>
<DIV>&gt; c'è qualcuno che vorrebbe unirsi a me per preparare l'esame per l'appello di </DIV>
<DIV>&gt; giugno ? Fatevi sotto, vi aspetto numerosi !</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Elisa</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; </DIV>
<DIV>&gt; </DIV>
<DIV>&gt; ------------------------------</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Message: 2</DIV>
<DIV>&gt; Date: Mon, 12 Apr 2004 11:03:20 +0200</DIV>
<DIV>&gt; From: "Andrea Conte" <A.CONTE@TIN.IT></DIV>
<DIV>&gt; Subject: [Retilogiche] Aiuto soluzione esame 25-10-2003 Prova B</DIV>
<DIV>&gt; To: <RETILOGICHE@STUDENTI.ING.UNIROMA1.IT></DIV>
<DIV>&gt; Message-ID: &lt;003601c4206d$007e0740$8d923352@desktop&gt;</DIV>
<DIV>&gt; Content-Type: text/plain; charset="iso-8859-1"</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Salve,</DIV>
<DIV>&gt; l'esame del 25-10-2003 (prova B) prevedeva la generazione di 4 forme d'onda</DIV>
<DIV>&gt; 2,4,6,8 Mhz rispettivamente. Fissato il clock della periferica a 48Mhz,</DIV>
<DIV>&gt; come si devono predisporre i contatori per generare le 4 forme d'onda?</DIV>
<DIV>&gt; Grazie.</DIV>
<DIV>&gt; -------------- parte successiva --------------</DIV>
<DIV>&gt; Un allegato HTML è stato rimosso...</DIV>
<DIV>&gt; URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040412/553842e2/attachment-0001.htm</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; ------------------------------</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Message: 3</DIV>
<DIV>&gt; Date: Mon, 12 Apr 2004 11:37:22 +0200 (CEST)</DIV>
<DIV>&gt; From: Luca Minotti <GIANLUCAMINOTTI@YAHOO.IT></DIV>
<DIV>&gt; Subject: [Retilogiche] esame giugno</DIV>
<DIV>&gt; To: retilogiche@studenti.ing.uniroma1.it</DIV>
<DIV>&gt; Message-ID: &lt;20040412093722.49152.qmail@web13423.mail.yahoo.com&gt;</DIV>
<DIV>&gt; Content-Type: text/plain; charset=iso-8859-1</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Ciao,</DIV>
<DIV>&gt; qualcuno sa se ci sarà un appello i primi di giugno</DIV>
<DIV>&gt; come ogni anno?</DIV>
<DIV>&gt; Grazie</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; ______________________________________________________________________</DIV>
<DIV>&gt; Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam</DIV>
<DIV>&gt; http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; </DIV>
<DIV>&gt; ------------------------------</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; _______________________________________________</DIV>
<DIV>&gt; Retilogiche mailing list</DIV>
<DIV>&gt; Retilogiche@studenti.ing.uniroma1.it</DIV>
<DIV>&gt; http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Fine di Digest di Retilogiche, Volume 8, Numero 6</DIV>
<DIV>&gt; *************************************************</DIV>

<p><font face=Verdana,Arial size=2>----<br>
Email.it, the professional e-mail, gratis per te: <a href="http://www.email.it/cgi-bin/start?sid=3"
target="_blank" >clicca qui</a> <br>
<br>
Sponsor:<br>
Libri e CD musicali - Oltre 12.000 titoli nuovi scontati dal 60 all'80%!<br><br>
<a href="http://adv.email.it/cgi-bin/foclick.cgi?mid=1898&d=13-4" target="_blank" >Clicca qui</a> </font><br>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Salve a tutti!</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Qualcuno può&nbsp;dirmi se il ricevimento del prof.
Chiari si tiene ancora&nbsp;il martedì alle ore 16:30 presso il DIS di via
Salaria, n.113 ?</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Massimo</FONT></DIV></BODY></HTML>


 <HTML>
<HEAD>
<TITLE>[Retilogiche] Gruppo Studio</TITLE>
</HEAD>
<BODY>
<FONT FACE="Verdana">Vorrei sapere se c&#8217;&egrave; qualcuno che ha iniziato a preparare l&#8217;esame di Reti Logiche per fine Giugno che ha intenzione di creare un gruppo di studio.</FONT>
</BODY>
</HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Salve a tutti!</FONT></DIV>
<DIV><FONT face=Arial size=2>Qualcuno è in grado di dirmi in quale giorno il
prof.Chiari tiene il ricevimento di Reti Logiche?</FONT></DIV>
<DIV><FONT face=Arial size=2>Mi avevano detto che&nbsp;il ricevimento si teneva
giovedì alle 16:30&nbsp;- e così è indicato anche nella bacheca del DIS di via
Eudossiana -, ma quando sono andato a via Salaria, il prof non c'era e
lì&nbsp;nessuno ha saputo dirmi niente!&nbsp;</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie,</FONT></DIV>
<DIV><FONT face=Arial size=2>Massimo</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=3></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV>Buongiorno!</DIV>
<DIV>In facoltà ( precisamente alla bacheca del dip. Infocom ) ho letto che per
gli studenti di Ing. delle Telecomunicazioni - VO&nbsp;è
stato&nbsp;fissato&nbsp;un appello straordinario nei giorni 7-8 giugno. Varie
volte mi sono collegato al sito del sispe, ma, fino ad oggi, &nbsp;non figura
alcuna data di esame per Reti logiche,&nbsp;il quale&nbsp;è, però, espressamente
indicato fra gli insegnamenti interessati dall'appello straordinario.</DIV>
<DIV>Vorrei sapere, per cortesia, se&nbsp;l'appello ad inizio giugno avrà luogo
effettivamente, oppure no.</DIV>
<DIV>Grazie,</DIV>
<DIV>Massimo Grilli&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV></BODY></HTML>


 per noi di ingegneria informatica risulta un appello di reti logiche il 21 giugno... non so se può esserti di aiuto...<BR>ciao<BR>Giovanna<BR>
<BLOCKQUOTE dir=ltr style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
<DIV style="FONT: 10pt arial">--------- Original Message --------<BR>Da: retilogiche@studenti.ing.uniroma1.it<BR>To: "retilogiche@studenti.ing.uniroma1.it" &lt;retilogiche@studenti.ing.uniroma1.it&gt;<BR>Oggetto: Digest di Retilogiche, Volume 9, Numero 6<BR>Data: 27/05/04 12:16<BR><BR><FONT face="Courier New" size=2><BR><BR>Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo<BR><A class=autolink href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A><BR><BR>Per iscriverti o cancellarti attraverso il web, visita<BR><A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>oppure, via email, manda un messaggio con oggetto `help' all'indirizzo<BR><A class=autolink href="mailto:retilogiche-request@studenti.ing.uniroma1.it">retilogiche-request@studenti.ing.uniroma1.it</A><BR><BR>Puoi contattare la persona che gestisce l
 a lista
all'indirizzo<BR><A class=autolink href="mailto:retilogiche-owner@studenti.ing.uniroma1.it">retilogiche-owner@studenti.ing.uniroma1.it</A><BR><BR>Se rispondi a questo messaggio, per favore edita la linea dell'oggetto<BR>in modo che sia più utile di un semplice "Re: Contenuti del digest<BR>della lista Retilogiche..."<BR><BR><BR>Argomenti del Giorno:<BR><BR>1. Appello straordinario di giugno (Massimo)<BR><BR><BR>----------------------------------------------------------------------<BR><BR>Message: 1<BR>Date: Thu, 27 May 2004 11:50:06 +0200<BR>From: "Massimo" &lt;sufo@libero.it&gt;<BR>Subject: [Retilogiche] Appello straordinario di giugno<BR>To: &lt;retilogiche@studenti.ing.uniroma1.it&gt;, &lt;chiari@dis.uniroma1.it&gt;<BR>Message-ID: &lt;001501c443cf$ff5617a0$33a41897@usertwlaz7dzie&gt;<BR>Content-Type: text/plain; charset="iso-8859-1"<BR><BR><BR><BR>Buongiorno!<BR>In facoltà ( precisamente alla bacheca del dip. Infocom ) ho letto che per gli studenti di Ing. delle Telecomunic
 azioni
- VO è stato fissato un appello straordinario nei giorni 7-8 giugno. Varie volte mi sono collegato al sito del sispe, ma, fino ad oggi, non figura alcuna data di esame per Reti logiche, il quale è, però, espressamente indicato fra gli insegnamenti interessati dall'appello straordinario.<BR>Vorrei sapere, per cortesia, se l'appello ad inizio giugno avrà luogo effettivamente, oppure no.<BR>Grazie,<BR>Massimo Grilli <BR><BR><BR>-------------- parte successiva --------------<BR>Un allegato HTML è stato rimosso...<BR>URL: <A class=autolink href="http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040527/4b50531f/attachment-0001.htm" target=_blank>http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20040527/4b50531f/attachment-0001.htm</A><BR><BR>------------------------------<BR><BR>_______________________________________________<BR>Retilogiche mailing list<BR><A class=autolink
href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR><A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR><BR><BR>Fine di Digest di Retilogiche, Volume 9, Numero 6<BR>*************************************************<BR></FONT></DIV></BLOCKQUOTE>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns:o = "urn:schemas-microsoft-com:office:office"><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1400" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>
<DIV><FONT face=Arial size=2>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">Salve a
tutti, colleghi e prof., ho messo insieme un po' di domande in modo da fare una
mail unica,</SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">mi rendo
conto che molte&nbsp;domande sono banali, ma visto che io ho la pessima
abitudine di considerare tali anche cose che in realtà non lo sono, le posto lo
stesso.</SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">Le ho
suddivise in argomenti e riguardano tutte la parte "pratica". Ho anche in mende
un certo numero di domande sulla parte "teorica", ma le posterò in un secondo
momento. :-)&nbsp;</SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">&nbsp;<o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT"><o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">IF PD32
Interrupt:<o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">&nbsp;<o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">1) Questa
domanda non è legata con il blocco interrupt, ma vedendo lo schema generale di
interrupt (che è quello che mi ha fatto venire dei dubbi) si comprende meglio
qual'è il problema. Seguendo nello schema standard di interrupt l'IACK, notiamo
una porta NOT e poi una diramazione. Una va in AND con clr e l'altra va in un
3-ST. La porta AND è in realtà una NAND dove gli ingressi (clr ed iack) sono
negati, infatti il pallino nell'ingresso di CLR del F.F. nega l'uscita della
AND. Fin qui tutto bene, visto che l'ingresso asincrono CLR del F.F. è attivo
basso. <o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">Domanda:
<o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">Se il pallino
del CLR nel F.F. non ha solamente il significato di segnalare "abilitato basso",
ma effettivamente è un NOT, perché questo non vale per l'ingresso anch’esso
abilitato basso e con il pallino di negazione nel 3-ST che abilità l'IVN?
Infatti in questo modo noi avremmo due NOT consecutivi.<o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT"><o:p>&nbsp;</o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">2) L’IACK,
negli schemi di cui parlavo prima, entra nel blocco IF-PD32-Interrupt, ma non
dovrebbe poi riuscirne (ovviamente negato se è stata effettivamente richiesta
l’interruzione dalla periferica), diretta alle altre eventuali periferiche? In
tal caso passa per una linea dedicata dell’IOCB oppure vi è una linea esterna
che unisce le varie periferiche che è indipendente
dall’IOCB?<o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">&nbsp;<o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">IF PD32
DMA:<o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">&nbsp;<o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">1) Spesso il
segnale&nbsp;RDY&nbsp;di start della periferica è direttamente collegato tramite
porta not al MBR. La periferica a sua volta riconosce l'avvio delle operazioni
tramite il segnale di MBG. <o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">Domanda: Fare
una scelta del genere non presuppone che questa debba essere la
sola&nbsp;periferica a richiedere il bus? Non è una scelta un po' limitativa?
<o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT"><o:p>&nbsp;</o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">2)
Analogamente al problema precedente, spesso, negli esercizi, i buffer 3-ST
relativi ai segnali Mb0..3 , sono abilitati dal solo MBG. Non dovrebbero essere
invece sempre abilitati da un AND del MBG e di un segnale di out
enable?<o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT"><o:p>&nbsp;</o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT"></SPAN>&nbsp;</P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">Componenti:</SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">&nbsp;<o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">1) Un UP-CNT
manda il segnale di TC=1 quando è nello stato di tutti 1, un DW-CNT fa lo stesso
quando vede tutti 0? O per avere TC=1 occorre aspettare un ulteriore impulso di
CK? <o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT"><o:p>&nbsp;</o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT"><o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT"><o:p></o:p></SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">2)Molte volte
capita di dover attenedere qualche impulso di ck inoperativo (classicamente
negli stati transitori iniziale e finale), supponiamo 4, dopo di che possiamo
abilitare un segnale. E' preferibile aggiungere 4 NOP allo sco per abilitare il
segnale o farlo via sca? In tal caso è preferibile&nbsp;un contatore mod4 o 4
F.F.? (Ovviamente si suppone che nel caso del CNT&nbsp;l'uscita TC vada cmq in
un altro F.F. esterno sincrono). Posto questa domanda perché in molti esercizi
vengono appunto aggiunti&nbsp;task allo SCO che vengono utilizzati una sola
volta e che servono proprio da ritardo, (vedasi ad esempio i segnali LE_P LE_D
ed LE_L di S-DES).</SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT"></SPAN>&nbsp;</P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">3) Nel
TLVSYNC&nbsp;non è stato utilizzato il TC del contatore delle righe. La
motivazione è che il CE basso praticamente disabilita il contatore e con esso il
TC&nbsp;(da quanto mi è parso di capire).&nbsp;Quindi il CE è in AND con lo
stato del contatore (tutti 1 compreso il CE)?</SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT"></SPAN>&nbsp;</P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">4)
Nell'esercizio LOGO, sono state utilizzate le coordinate del vertice
S-E&nbsp;del logo al posto di quelle N-O. Certamente questo semplifica di molto
il circuito, eppure sul testo era espressamente
specificato&nbsp;il&nbsp;contrario. Ai fini puramente di carattere "esame",
sarebbe stato considerato errore questa "semplificazione"?</SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT"></SPAN>&nbsp;</P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">5) Sempre
nell'esercizio LOGO non mi coincidono le temporizzazioni del segnale R_OK:
Arriva il segnale SYNC che passa dallo stato 33 allo stato 32 al CK successivo.
Occorre attendere ancora un colpo di CK per settare il F.F.. 1) perché nelle
temporizzazioni vi è un ritardo di 3T e non di 2T? 2) Perché nel F.F. vi è
l'ingresso LE? Fa le veci del CLR' per evitare false commutazioni
all'avvio?</SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT"></SPAN>&nbsp;</P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">Avevo scritto
molte altre domande ma a forza di fare esercizi&nbsp;mi sono&nbsp;risposto da
solo (spero bene)&nbsp;e le ho cancellate, fortunati! :-)</SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT"></SPAN>&nbsp;</P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">grazie a
tutti per le risposte e buono studio! :-)</SPAN></P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT"></SPAN>&nbsp;</P>
<P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=IT
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: IT">Angelo</SPAN></P></FONT></DIV></FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns:o = "urn:schemas-microsoft-com:office:office"><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1400" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Qualcuno sa dirmi quando è il prossimo appello di
reti logiche per inf. (V.O)?</FONT></DIV>
<DIV><FONT face=Arial size=2>Dovrebbe essere il 25 se non erro. Aula ed
ora?</FONT></DIV></BODY></HTML>


 vi conviene mandare un' email a cioffi e chiedergli se giovedì c'è... per esempio la scorsa settimana ha ricevuto me e altri ragazzi il mercoledì mattina... dice che in questo periodo non c'è sempre il giovedì, causa esami e roba varia... per quanto riguarda chiari riceve il martedì alle 17, mi pare.<BR>in bocca al lupo a tutti!<BR><BR><BR><BR>
<BLOCKQUOTE dir=ltr style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
<DIV style="FONT: 10pt arial">--------- Original Message --------<BR>Da: retilogiche@studenti.ing.uniroma1.it<BR>To: "retilogiche@studenti.ing.uniroma1.it" &lt;retilogiche@studenti.ing.uniroma1.it&gt;<BR>Oggetto: Digest di Retilogiche, Volume 10, Numero 11<BR>Data: 27/06/04 12:00<BR><BR><FONT face="Courier New" size=2><BR><BR>Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo<BR><A class=autolink href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A><BR><BR>Per iscriverti o cancellarti attraverso il web, visita<BR><A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>oppure, via email, manda un messaggio con oggetto `help' all'indirizzo<BR><A class=autolink href="mailto:retilogiche-request@studenti.ing.uniroma1.it">retilogiche-request@studenti.ing.uniroma1.it</A><BR><BR>Puoi contattare la persona che gestisce
  la
lista all'indirizzo<BR><A class=autolink href="mailto:retilogiche-owner@studenti.ing.uniroma1.it">retilogiche-owner@studenti.ing.uniroma1.it</A><BR><BR>Se rispondi a questo messaggio, per favore edita la linea dell'oggetto<BR>in modo che sia più utile di un semplice "Re: Contenuti del digest<BR>della lista Retilogiche..."<BR><BR><BR>Argomenti del Giorno:<BR><BR>1. Re: Appelli di Luglio (fabriziopungi@katamail.com)<BR>2. Re: Appelli di Luglio (cosf@libero.it)<BR>3. Re: Appelli di Luglio (rossi.agnese@libero.it)<BR>4. Re: Appelli di Luglio (friomax@libero.it)<BR><BR><BR>----------------------------------------------------------------------<BR><BR>Message: 1<BR>Date: Sat, 26 Jun 2004 13:08:39 +0000<BR>From: "fabriziopungi@katamail.com" &lt;fabriziopungi@katamail.com&gt;<BR>Subject: Re: [Retilogiche] Appelli di Luglio<BR>To: <A class=autolink href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A><BR>Message-ID:
&lt;151.24.147.195+dHCLjXxG8vr86DDUY@hal-1.inet.it&gt;<BR>Content-Type: text/plain; charset=iso-8859-1<BR><BR>Ciao,<BR>sono uno studente di informatica, ho letto che il prof. Cioffi non metterà un altro appello in luglio, ma sul calendario accademico c'è scritto che gli appelli devono essere 3 da collocarsi tra il 7 giugno e il 24 luglio.<BR>Invito tutti i ragazzi di informatica che vorrebbero fare l'esame a presentarsi giovedi prossimo al ricevimento, per farlo presente al professore e accertare l'effettivo numero di studenti.<BR><BR>________________________________________________________________________<BR>Cerchi un laboratorio fotografico aperto 24 ore su 24?<BR>Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.<BR><A class=autolink href="http://www.kataweb.it/foto" target=_blank>http://www.kataweb.it/foto</A><BR><BR><BR><BR>------------------------------<BR><BR>Message: 2<BR>Date: Sat, 26 Jun 2004 15:21:45 +0200<BR>From: "cosf@libero.it"
&lt;cosf@libero.it&gt;<BR>Subject: Re: [Retilogiche] Appelli di Luglio<BR>To: "retilogiche" &lt;retilogiche@studenti.ing.uniroma1.it&gt;<BR>Message-ID: &lt;HZX3S9$F7857C95002F6F8B9B171186380C7609@libero.it&gt;<BR>Content-Type: text/plain; charset=iso-8859-1<BR><BR><BR>Salve a tutti <BR>Anche io sono di informatica e vorrei usufruire anche di un ulteriore appello a luglio, considerando che il calendario lo prevede e che gli appelli fissati da Cioffi sono solo 2.<BR>accolgo l'invito di presentarmi giovedì alle 16:30 in via salaria e lo estendo a tutti, non per pretendere chissà cosa ma solo quello che ci spetta.<BR>Passate parola con chi non è iscritto in questo forum.<BR><BR>Ciao a tutti Cosimo<BR><BR>qualcuno sa dirmi se il ricevimento di Chiari è giovedì (come è scritto in bacheca) o martedì<BR><BR>grazie<BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR>---------- Initial Header -----------<BR><BR><BR>&gt;From : <A class=autolink
href="mailto:retilogiche-bounces@studenti.ing.uniroma1.it">retilogiche-bounces@studenti.ing.uniroma1.it</A><BR>To : <A class=autolink href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A><BR>Cc : <BR>Date : Sat, 26 Jun 2004 13:08:39 +0000<BR>Subject : Re: [Retilogiche] Appelli di Luglio<BR><BR>&gt; Ciao,<BR>&gt; sono uno studente di informatica, ho letto che il prof. Cioffi non metterà un altro appello in luglio, ma sul calendario accademico c'è scritto che gli appelli devono essere 3 da collocarsi tra il 7 giugno e il 24 luglio.<BR>&gt; Invito tutti i ragazzi di informatica che vorrebbero fare l'esame a presentarsi giovedi prossimo al ricevimento, per farlo presente al professore e accertare l'effettivo numero di studenti.<BR>&gt; <BR>&gt; ________________________________________________________________________<BR>&gt; Cerchi un laboratorio fotografico aperto 24 ore su 24?<BR>&gt; Stampa le tue foto digitali su Kataweb e le ricevi a domi
 cilio
in 48 ore.<BR>&gt; <A class=autolink href="http://www.kataweb.it/foto" target=_blank>http://www.kataweb.it/foto</A><BR>&gt; <BR>&gt; _______________________________________________<BR>&gt; Retilogiche mailing list<BR>&gt; <A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; <A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>&gt; <BR><BR><BR><BR>------------------------------<BR><BR>Message: 3<BR>Date: Sat, 26 Jun 2004 15:40:09 +0200<BR>From: "rossi.agnese@libero.it" &lt;rossi.agnese@libero.it&gt;<BR>Subject: Re: [Retilogiche] Appelli di Luglio<BR>To: "retilogiche" &lt;retilogiche@studenti.ing.uniroma1.it&gt;<BR>Message-ID: &lt;HZX4MX$E5A5F82A60DFF2ECA12265742F13B0E8@libero.it&gt;<BR>Content-Type: text/plain; charset=iso-8859-1<BR><BR>Sono anche io una studentessa di informatica, e mi trovo nella s
 tessa
situazione degli altri ragazzi, per cui ci vediamo giovedi alle 16:30.<BR>Ciao a tutti <BR><BR><BR><BR><BR><BR><BR><BR><BR><BR>&gt; <BR>&gt; Salve a tutti <BR>&gt; Anche io sono di informatica e vorrei usufruire anche di un ulteriore appello a luglio, considerando che il calendario lo prevede e che gli appelli fissati da Cioffi sono solo 2.<BR>&gt; accolgo l'invito di presentarmi giovedì alle 16:30 in via salaria e lo estendo a tutti, non per pretendere chissà cosa ma solo quello che ci spetta.<BR>&gt; Passate parola con chi non è iscritto in questo forum.<BR>&gt; <BR>&gt; Ciao a tutti Cosimo<BR>&gt; <BR>&gt; qualcuno sa dirmi se il ricevimento di Chiari è giovedì (come è scritto in bacheca) o martedì<BR>&gt; <BR>&gt; grazie<BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; ---------- Initial Header -----------<BR>&gt; <BR>&gt; <BR
 >&gt;
&gt;From : <A class=autolink href="mailto:retilogiche-bounces@studenti.ing.uniroma1.it">retilogiche-bounces@studenti.ing.uniroma1.it</A><BR>&gt; To : <A class=autolink href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; Cc : <BR>&gt; Date : Sat, 26 Jun 2004 13:08:39 +0000<BR>&gt; Subject : Re: [Retilogiche] Appelli di Luglio<BR>&gt; <BR>&gt; &gt; Ciao,<BR>&gt; &gt; sono uno studente di informatica, ho letto che il prof. Cioffi non metterà un altro appello in luglio, ma sul calendario accademico c'è scritto che gli appelli devono essere 3 da collocarsi tra il 7 giugno e il 24 luglio.<BR>&gt; &gt; Invito tutti i ragazzi di informatica che vorrebbero fare l'esame a presentarsi giovedi prossimo al ricevimento, per farlo presente al professore e accertare l'effettivo numero di studenti.<BR>&gt; &gt; <BR>&gt; &gt; ________________________________________________________________________<BR>&gt; &gt; Cerchi un laboratorio fotografico ap
 erto 24
ore su 24?<BR>&gt; &gt; Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.<BR>&gt; &gt; <A class=autolink href="http://www.kataweb.it/foto" target=_blank>http://www.kataweb.it/foto</A><BR>&gt; &gt; <BR>&gt; &gt; _______________________________________________<BR>&gt; &gt; Retilogiche mailing list<BR>&gt; &gt; <A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; &gt; <A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>&gt; &gt; <BR>&gt; <BR>&gt; _______________________________________________<BR>&gt; Retilogiche mailing list<BR>&gt; <A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; <A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche"
target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>&gt; <BR><BR><BR><BR>------------------------------<BR><BR>Message: 4<BR>Date: Sat, 26 Jun 2004 15:57:04 +0200<BR>From: "friomax@libero.it" &lt;friomax@libero.it&gt;<BR>Subject: Re: [Retilogiche] Appelli di Luglio<BR>To: "retilogiche" &lt;retilogiche@studenti.ing.uniroma1.it&gt;<BR>Message-ID: &lt;HZX5F4$B89C7424932B522283FEAA325C0643CF@libero.it&gt;<BR>Content-Type: text/plain; charset=iso-8859-1<BR><BR>Ci sarò anche io!<BR>Massimo<BR>---------- Initial Header -----------<BR><BR>&gt;From : <A class=autolink href="mailto:retilogiche-bounces@studenti.ing.uniroma1.it">retilogiche-bounces@studenti.ing.uniroma1.it</A><BR>To : "retilogiche" <A class=autolink href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A><BR>Cc : <BR>Date : Sat, 26 Jun 2004 15:40:09 +0200<BR>Subject : Re: [Retilogiche] Appelli di Luglio<BR><BR>&gt; Sono anche io una studentessa di informati
 ca, e
mi trovo nella stessa situazione degli altri ragazzi, per cui ci vediamo giovedi alle 16:30.<BR>&gt; Ciao a tutti <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; &gt; <BR>&gt; &gt; Salve a tutti <BR>&gt; &gt; Anche io sono di informatica e vorrei usufruire anche di un ulteriore appello a luglio, considerando che il calendario lo prevede e che gli appelli fissati da Cioffi sono solo 2.<BR>&gt; &gt; accolgo l'invito di presentarmi giovedì alle 16:30 in via salaria e lo estendo a tutti, non per pretendere chissà cosa ma solo quello che ci spetta.<BR>&gt; &gt; Passate parola con chi non è iscritto in questo forum.<BR>&gt; &gt; <BR>&gt; &gt; Ciao a tutti Cosimo<BR>&gt; &gt; <BR>&gt; &gt; qualcuno sa dirmi se il ricevimento di Chiari è giovedì (come è scritto in bacheca) o martedì<BR>&gt; &gt; <BR>&gt; &gt; grazie<BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR
 >&gt;
&gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; ---------- Initial Header -----------<BR>&gt; &gt; <BR>&gt; &gt; <BR>&gt; &gt; &gt;From : <A class=autolink href="mailto:retilogiche-bounces@studenti.ing.uniroma1.it">retilogiche-bounces@studenti.ing.uniroma1.it</A><BR>&gt; &gt; To : <A class=autolink href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; &gt; Cc : <BR>&gt; &gt; Date : Sat, 26 Jun 2004 13:08:39 +0000<BR>&gt; &gt; Subject : Re: [Retilogiche] Appelli di Luglio<BR>&gt; &gt; <BR>&gt; &gt; &gt; Ciao,<BR>&gt; &gt; &gt; sono uno studente di informatica, ho letto che il prof. Cioffi non metterà un altro appello in luglio, ma sul calendario accademico c'è scritto che gli appelli devono essere 3 da collocarsi tra il 7 giugno e il 24 luglio.<BR>&gt; &gt; &gt; Invito tutti i ragazzi di informatica che vorre
 bbero
fare l'esame a presentarsi giovedi prossimo al ricevimento, per farlo presente al professore e accertare l'effettivo numero di studenti.<BR>&gt; &gt; &gt; <BR>&gt; &gt; &gt; ________________________________________________________________________<BR>&gt; &gt; &gt; Cerchi un laboratorio fotografico aperto 24 ore su 24?<BR>&gt; &gt; &gt; Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.<BR>&gt; &gt; &gt; <A class=autolink href="http://www.kataweb.it/foto" target=_blank>http://www.kataweb.it/foto</A><BR>&gt; &gt; &gt; <BR>&gt; &gt; &gt; _______________________________________________<BR>&gt; &gt; &gt; Retilogiche mailing list<BR>&gt; &gt; &gt; <A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; &gt; &gt; <A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>&gt; &gt; &gt; <BR>&g
 t; &gt;
<BR>&gt; &gt; _______________________________________________<BR>&gt; &gt; Retilogiche mailing list<BR>&gt; &gt; <A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; &gt; <A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>&gt; &gt; <BR>&gt; <BR>&gt; _______________________________________________<BR>&gt; Retilogiche mailing list<BR>&gt; <A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; <A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>&gt; <BR><BR><BR><BR>------------------------------<BR><BR>_______________________________________________<BR>Retilogiche mailing list<BR><A class=autolink
href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR><A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR><BR><BR>Fine di Digest di Retilogiche, Volume 10, Numero 11<BR>***************************************************<BR></FONT></DIV></BLOCKQUOTE><br><p><font face=Verdana,Arial size=2>----<br>
 Email.it, the professional e-mail, gratis per te: <a href="http://www.email.it/cgi-bin/start?sid=3"
 target="_blank" >clicca qui</a> <br>
 <br>
 Sponsor:<br>
 Fare shopping con EmailConto Risparmio è facile e conveniente: con un solo click sconti tutti i tuoi acquisti!
Provalo adesso.<br>
 <a href="http://adv.email.it/cgi-bin/foclick.cgi?mid=839&d=20040628" target="_blank" >Clicca qui</a> </font><br>


 come diceva edoardo de filippo, "adda passa a nuttata!" (cultura campana impartitami dalla mamma!)<BR>:)))<BR>Giovanna<BR>
<BLOCKQUOTE dir=ltr style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
<DIV style="FONT: 10pt arial">--------- Original Message --------<BR>Da: retilogiche@studenti.ing.uniroma1.it<BR>To: "retilogiche@studenti.ing.uniroma1.it" &lt;retilogiche@studenti.ing.uniroma1.it&gt;<BR>Oggetto: Digest di Retilogiche, Volume 11, Numero 1<BR>Data: 02/07/04 12:00<BR><BR><FONT face="Courier New" size=2><BR><BR>Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo<BR><A class=autolink href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A><BR><BR>Per iscriverti o cancellarti attraverso il web, visita<BR><A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>oppure, via email, manda un messaggio con oggetto `help' all'indirizzo<BR><A class=autolink href="mailto:retilogiche-request@studenti.ing.uniroma1.it">retilogiche-request@studenti.ing.uniroma1.it</A><BR><BR>Puoi contattare la persona che gestisce
 la
lista all'indirizzo<BR><A class=autolink href="mailto:retilogiche-owner@studenti.ing.uniroma1.it">retilogiche-owner@studenti.ing.uniroma1.it</A><BR><BR>Se rispondi a questo messaggio, per favore edita la linea dell'oggetto<BR>in modo che sia più utile di un semplice "Re: Contenuti del digest<BR>della lista Retilogiche..."<BR><BR><BR>Argomenti del Giorno:<BR><BR>1. Re:(senza oggetto) (cosf@libero.it)<BR>2. Re: (senza oggetto) (elisa)<BR>3. Re: (senza oggetto) (cosf@libero.it)<BR>4. Re: (senza oggetto) (Alessandro)<BR><BR><BR>----------------------------------------------------------------------<BR><BR>Message: 1<BR>Date: Thu, 1 Jul 2004 19:56:00 +0200<BR>From: "cosf@libero.it" &lt;cosf@libero.it&gt;<BR>Subject: Re:[Retilogiche] (senza oggetto)<BR>To: "retilogiche" &lt;retilogiche@studenti.ing.uniroma1.it&gt;<BR>Message-ID: &lt;I06PTC$E8878D1475D990D35AC5CBDBEF99719B@libero.it&gt;<BR>Content-Type: text/plain; charset=iso-8859-1<BR><BR>purtroppo non sono ancora arrivato a svilup
 pare i
progetti, infatti penso che per il 13 dovrò abbandonare le speranze<BR>in bocca al lupo<BR>Cosimo<BR><BR><BR><BR><BR>&gt; Sono un ragazzo di informatica e sto cercando qualcuno con cui esercitarmi a fare i progetti.<BR>&gt; Se si fa avanti qualcuno mi contatti al piu presto<BR>&gt; Grazie<BR>&gt; Massimo<BR>&gt; <BR>&gt; _______________________________________________<BR>&gt; Retilogiche mailing list<BR>&gt; <A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; <A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>&gt; <BR><BR><BR><BR>------------------------------<BR><BR>Message: 2<BR>Date: Thu, 1 Jul 2004 22:39:25 +0200<BR>From: elisa &lt;elisa.cesarei@tin.it&gt;<BR>Subject: Re: [Retilogiche] (senza oggetto)<BR>To: <A class=autolink
href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A><BR>Message-ID: &lt;200407012239.25164.elisa.cesarei@tin.it&gt;<BR>Content-Type: text/plain; charset="iso-8859-1"<BR><BR>un consiglio spassionato da una persona che l'esame l'ha appena passato...non <BR>bocciatevi da soli, se proprio deve succedere fatelo fare a chi lo deve <BR>fare... da qui al 13 hai un sacco di tempo (credimi!!) ...credi in te e <BR>prova, non hai nulla da perdere!!<BR><BR>Elisa + saggia dopo questo esame :))<BR><BR>Alle 19:56, giovedì 1 luglio 2004, <A class=autolink href="mailto:cosf@libero.it">cosf@libero.it</A> ha scritto:<BR>&gt; purtroppo non sono ancora arrivato a sviluppare i progetti, infatti penso<BR>&gt; che per il 13 dovrò abbandonare le speranze in bocca al lupo<BR>&gt; Cosimo<BR>&gt;<BR>&gt; &gt; Sono un ragazzo di informatica e sto cercando qualcuno con cui<BR>&gt; &gt; esercitarmi a fare i progetti. Se si fa avanti qualcuno mi contatti al<BR>&gt; &gt;
  piu
presto<BR>&gt; &gt; Grazie<BR>&gt; &gt; Massimo<BR>&gt; &gt;<BR>&gt; &gt; _______________________________________________<BR>&gt; &gt; Retilogiche mailing list<BR>&gt; &gt; <A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; &gt; <A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>&gt;<BR>&gt; _______________________________________________<BR>&gt; Retilogiche mailing list<BR>&gt; <A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; <A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR><BR><BR><BR>------------------------------<BR><BR>Message: 3<BR>Date: Fri, 2 Jul 2004 00:58:50 +0200<BR>From: "cosf@libero.it"
&lt;cosf@libero.it&gt;<BR>Subject: Re: [Retilogiche] (senza oggetto)<BR>To: "retilogiche" &lt;retilogiche@studenti.ing.uniroma1.it&gt;<BR>Message-ID: &lt;I073U2$1B7D8F829685A87293947AA1D905DEB9@libero.it&gt;<BR>Content-Type: text/plain; charset=iso-8859-1<BR><BR><BR>Ciao Elisa sei stata molto gentile e ti ringrazio per il tuo incoraggiamento, proverò a darlo tuttosommato ho solo da guadagnarci, e chi lo sà forse anche con un pizzico di fortuna...<BR><BR>Auguroni per il tuo esame <BR>ciao Cosimo<BR><BR><BR><BR><BR><BR><BR>---------- Initial Header -----------<BR><BR>&gt;From : <A class=autolink href="mailto:retilogiche-bounces@studenti.ing.uniroma1.it">retilogiche-bounces@studenti.ing.uniroma1.it</A><BR>To : <A class=autolink href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A><BR>Cc : <BR>Date : Thu, 1 Jul 2004 22:39:25 +0200<BR>Subject : Re: [Retilogiche] (senza oggetto)<BR><BR>&gt; un consiglio spassionato da una persona che l'esame l'
 ha
appena passato...non <BR>&gt; bocciatevi da soli, se proprio deve succedere fatelo fare a chi lo deve <BR>&gt; fare... da qui al 13 hai un sacco di tempo (credimi!!) ...credi in te e <BR>&gt; prova, non hai nulla da perdere!!<BR>&gt; <BR>&gt; Elisa + saggia dopo questo esame :))<BR>&gt; <BR>&gt; Alle 19:56, giovedì 1 luglio 2004, <A class=autolink href="mailto:cosf@libero.it">cosf@libero.it</A> ha scritto:<BR>&gt; &gt; purtroppo non sono ancora arrivato a sviluppare i progetti, infatti penso<BR>&gt; &gt; che per il 13 dovrò abbandonare le speranze in bocca al lupo<BR>&gt; &gt; Cosimo<BR>&gt; &gt;<BR>&gt; &gt; &gt; Sono un ragazzo di informatica e sto cercando qualcuno con cui<BR>&gt; &gt; &gt; esercitarmi a fare i progetti. Se si fa avanti qualcuno mi contatti al<BR>&gt; &gt; &gt; piu presto<BR>&gt; &gt; &gt; Grazie<BR>&gt; &gt; &gt; Massimo<BR>&gt; &gt; &gt;<BR>&gt; &gt; &gt; _______________________________________________<BR>&gt; &gt; &gt; Retilogiche mailing list<BR>&gt; &
 gt;
&gt; <A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; &gt; &gt; <A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>&gt; &gt;<BR>&gt; &gt; _______________________________________________<BR>&gt; &gt; Retilogiche mailing list<BR>&gt; &gt; <A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; &gt; <A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>&gt; <BR>&gt; _______________________________________________<BR>&gt; Retilogiche mailing list<BR>&gt; <A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; <A class=autolink
href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>&gt; <BR><BR><BR><BR>------------------------------<BR><BR>Message: 4<BR>Date: Fri, 2 Jul 2004 10:38:19 +0200<BR>From: "Alessandro" &lt;alessandro.sassi@inwind.it&gt;<BR>Subject: Re: [Retilogiche] (senza oggetto)<BR>To: &lt;retilogiche@studenti.ing.uniroma1.it&gt;<BR>Message-ID: &lt;000401c4600f$edb6e9a0$fd532c97@alessand70ha1v&gt;<BR>Content-Type: text/plain; charset="iso-8859-1"<BR><BR>La fortuna a reti logiche è pura utopia......<BR><BR><BR><BR>----- Original Message ----- <BR>From: &lt;cosf@libero.it&gt;<BR>To: "retilogiche" &lt;retilogiche@studenti.ing.uniroma1.it&gt;<BR>Sent: Friday, July 02, 2004 12:58 AM<BR>Subject: Re: [Retilogiche] (senza oggetto)<BR><BR><BR><BR>Ciao Elisa sei stata molto gentile e ti ringrazio per il tuo<BR>incoraggiamento, proverò a darlo tuttosommato ho solo da guadagnarci, e chi<BR>lo sà forse anch
 e con
un pizzico di fortuna...<BR><BR>Auguroni per il tuo esame<BR>ciao Cosimo<BR><BR><BR><BR><BR><BR><BR>---------- Initial Header -----------<BR><BR>&gt;From : <A class=autolink href="mailto:retilogiche-bounces@studenti.ing.uniroma1.it">retilogiche-bounces@studenti.ing.uniroma1.it</A><BR>To : <A class=autolink href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A><BR>Cc :<BR>Date : Thu, 1 Jul 2004 22:39:25 +0200<BR>Subject : Re: [Retilogiche] (senza oggetto)<BR><BR>&gt; un consiglio spassionato da una persona che l'esame l'ha appena<BR>passato...non<BR>&gt; bocciatevi da soli, se proprio deve succedere fatelo fare a chi lo deve<BR>&gt; fare... da qui al 13 hai un sacco di tempo (credimi!!) ...credi in te e<BR>&gt; prova, non hai nulla da perdere!!<BR>&gt;<BR>&gt; Elisa + saggia dopo questo esame :))<BR>&gt;<BR>&gt; Alle 19:56, giovedì 1 luglio 2004, <A class=autolink href="mailto:cosf@libero.it">cosf@libero.it</A> ha scritto:<BR>&gt; &gt; purt
 roppo
non sono ancora arrivato a sviluppare i progetti, infatti<BR>penso<BR>&gt; &gt; che per il 13 dovrò abbandonare le speranze in bocca al lupo<BR>&gt; &gt; Cosimo<BR>&gt; &gt;<BR>&gt; &gt; &gt; Sono un ragazzo di informatica e sto cercando qualcuno con cui<BR>&gt; &gt; &gt; esercitarmi a fare i progetti. Se si fa avanti qualcuno mi contatti al<BR>&gt; &gt; &gt; piu presto<BR>&gt; &gt; &gt; Grazie<BR>&gt; &gt; &gt; Massimo<BR>&gt; &gt; &gt;<BR>&gt; &gt; &gt; _______________________________________________<BR>&gt; &gt; &gt; Retilogiche mailing list<BR>&gt; &gt; &gt; <A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; &gt; &gt; <A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>&gt; &gt;<BR>&gt; &gt; _______________________________________________<BR>&gt; &gt; Retilogiche mailing list<BR>&gt; &gt; <A
class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; &gt; <A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>&gt;<BR>&gt; _______________________________________________<BR>&gt; Retilogiche mailing list<BR>&gt; <A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; <A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>&gt;<BR><BR>_______________________________________________<BR>Retilogiche mailing list<BR><A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR><A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche"
target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR><BR><BR><BR>------------------------------<BR><BR>_______________________________________________<BR>Retilogiche mailing list<BR><A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR><A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR><BR><BR>Fine di Digest di Retilogiche, Volume 11, Numero 1<BR>**************************************************<BR></FONT></DIV></BLOCKQUOTE><br><p><font face=Verdana,Arial size=2>----<br>
 Email.it, the professional e-mail, gratis per te: <a href="http://www.email.it/cgi-bin/start?sid=3"
 target="_blank" >clicca qui</a> <br>
 <br>
 Sponsor:<br>
 L'auto nuova, il PC per l'ufficio, i mobili per rinnovare il soggiorno? La soluzione è "in linea" basta cliccare qui<br>
 <a href="http://adv.email.it/cgi-bin/foclick.cgi?mid=1966&d=20040702" target="_blank" >Clicca qui</a> </font><br>


 <P>vi informo che oggi pomeriggio ho saputo dal Prof. Cioffi che l' esame del 13 luglio si svolgerà in aula 24 dalle ore 9.00. Per sicurezza controllate sul sispe domani!<BR>Giovanna</P><br><p><font face=Verdana,Arial size=2>----<br>
 Email.it, the professional e-mail, gratis per te: <a href="http://www.email.it/cgi-bin/start?sid=3"
 target="_blank" >clicca qui</a> <br>
 <br>
 Sponsor:<br>
 L'auto nuova, il PC per l'ufficio, i mobili per rinnovare il soggiorno? La soluzione è "in linea" basta cliccare qui<br>
 <a href="http://adv.email.it/cgi-bin/foclick.cgi?mid=1966&d=20040708" target="_blank" >Clicca qui</a> </font><br>


 l' esame è alle 9 in aula 24...<BR>
<BLOCKQUOTE dir=ltr style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
<DIV style="FONT: 10pt arial">--------- Original Message --------<BR>Da: retilogiche@studenti.ing.uniroma1.it<BR>To: "retilogiche@studenti.ing.uniroma1.it" &lt;retilogiche@studenti.ing.uniroma1.it&gt;<BR>Oggetto: Digest di Retilogiche, Volume 11, Numero 5<BR>Data: 12/07/04 13:00<BR><BR><FONT face="Courier New" size=2><BR><BR>Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo<BR><A class=autolink href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A><BR><BR>Per iscriverti o cancellarti attraverso il web, visita<BR><A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR>oppure, via email, manda un messaggio con oggetto `help' all'indirizzo<BR><A class=autolink href="mailto:retilogiche-request@studenti.ing.uniroma1.it">retilogiche-request@studenti.ing.uniroma1.it</A><BR><BR>Puoi contattare la persona che gestisce
 la
lista all'indirizzo<BR><A class=autolink href="mailto:retilogiche-owner@studenti.ing.uniroma1.it">retilogiche-owner@studenti.ing.uniroma1.it</A><BR><BR>Se rispondi a questo messaggio, per favore edita la linea dell'oggetto<BR>in modo che sia più utile di un semplice "Re: Contenuti del digest<BR>della lista Retilogiche..."<BR><BR><BR>Argomenti del Giorno:<BR><BR>1. (senza oggetto) (Alessandro)<BR>2. Re: richiesta info (elisa)<BR><BR><BR>----------------------------------------------------------------------<BR><BR>Message: 1<BR>Date: Sun, 11 Jul 2004 22:13:58 +0200<BR>From: "Alessandro" &lt;alessandro.sassi@inwind.it&gt;<BR>Subject: [Retilogiche] (senza oggetto)<BR>To: &lt;retilogiche@studenti.ing.uniroma1.it&gt;<BR>Message-ID: &lt;000401c46783$99c4ba40$9e532c97@alessand70ha1v&gt;<BR>Content-Type: text/plain; charset="iso-8859-1"<BR><BR>Qualcuno saprebbe dirmi l'ora e l'aula d'esame!<BR>Grazie<BR><BR><BR>------------------------------<BR><BR>Message: 2<BR>Date: Sun, 11 Jul 2004
19:35:35 +0200<BR>From: elisa &lt;elisa.cesarei@tin.it&gt;<BR>Subject: Re: [Retilogiche] richiesta info<BR>To: <A class=autolink href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A><BR>Message-ID: &lt;200407111935.39835.elisa.cesarei@tin.it&gt;<BR>Content-Type: text/plain; charset="iso-8859-1"<BR><BR>Gli schemi che ti servono sono sul libro di reti sequenziali alle pagg <BR>207-210, paragrafo: 8.10 "comunicazione tra due sistemi digitali".<BR><BR><BR><BR>Alle 19:25, venerdì 9 luglio 2004, <A class=autolink href="mailto:fabriziopungi@katamail.com">fabriziopungi@katamail.com</A> ha scritto:<BR>&gt; ciao a tutti,<BR>&gt; volevo sapere se qualcuno può inviarmi i diagrammi di temporizzazione dei<BR>&gt; protocolli di hand-shacking e con flip-flop semaforo. Sul libro non ci<BR>&gt; sono, ho provato a farli ma ho qualche dubbio e vorrei chiarirlo. Un'ultima<BR>&gt; cosa: ma il sito del corso non esiste più?<BR>&gt; ciao fabrizio<BR>&gt;<BR>&gt;
________________________________________________________________________<BR>&gt; Cerchi un laboratorio fotografico aperto 24 ore su 24?<BR>&gt; Stampa le tue foto digitali su Kataweb e le ricevi a domicilio in 48 ore.<BR>&gt; <A class=autolink href="http://www.kataweb.it/foto" target=_blank>http://www.kataweb.it/foto</A><BR>&gt;<BR>&gt; _______________________________________________<BR>&gt; Retilogiche mailing list<BR>&gt; <A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>&gt; <A class=autolink href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR><BR><BR><BR>------------------------------<BR><BR>_______________________________________________<BR>Retilogiche mailing list<BR><A class=autolink href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR><A class=autolink
href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche" target=_blank>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR><BR><BR>Fine di Digest di Retilogiche, Volume 11, Numero 5<BR>**************************************************<BR></FONT></DIV></BLOCKQUOTE><br><p><font face=Verdana,Arial size=2>----<br>
 Email.it, the professional e-mail, gratis per te: <a href="http://www.email.it/cgi-bin/start?sid=3"
 target="_blank" >clicca qui</a> <br>
 <br>
 Sponsor:<br>
 18 Bottiglie di eccellenti vini Giordano + 7 specialità alimentari +
1 batteria di pentole da 10 pezzi in acciaio Tutto a metà prezzo!
<br>
 <a href="http://adv.email.it/cgi-bin/foclick.cgi?mid=2625&d=20040712" target="_blank" >Clicca qui</a> </font><br>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1400" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Qualcuno può confermare la data del 20 settembre
per telecomunicazioni?</FONT></DIV>
<DIV><FONT face=Arial size=2>Le iscrizioni all'appello di settembre non sono
ancora aperte per telecomunicazioni.</FONT></DIV>
<DIV><FONT face=Arial size=2>Davide</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=Arial size=2><BR>---<BR>Outgoing mail is certified Virus
Free.<BR>Checked by AVG anti-virus system (<A
href="http://www.grisoft.com">http://www.grisoft.com</A>).<BR>Version: 6.0.745 /
Virus Database: 497 - Release Date: 27/08/04</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1458" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Mi rivolgo direttamente al Prof. Chiari per avere
un pò di chiarezza .</FONT></DIV>
<DIV><FONT face=Arial size=2>Il prossimo appello si terrà regolarmente ad
Ottobre&nbsp;come da Calendario Ufficiale ?</FONT></DIV>
<DIV><FONT face=Arial size=2>La prego di venire incontro alle esigenze di noi
studenti del vecchio ordinamento per i quali diventa sempre più problematica la
pianificazione degli ultimi esami rimasti .</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie</FONT></DIV>
<DIV><FONT face=Arial size=2>Gianluca Rizzo</FONT></DIV></BODY></HTML>


 <html xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<meta name=Generator content="Microsoft Word 11 (filtered medium)">
<style>
<!--
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
span.StileMessaggioDiPostaElettronica17
        {mso-style-type:personal-compose;
        font-family:Arial;
        color:windowtext;}
@page Section1
        {size:595.3pt 841.9pt;
        margin:70.85pt 2.0cm 2.0cm 2.0cm;}
div.Section1
        {page:Section1;}
-->
</style>

</head>

<body lang=IT link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Salve a tutti !<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Ho sentito dire che l&#8217;appello di Ottobre per Reti
Logiche non c&#8217;è più . <o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Qualcuno sa se è vero ?<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Grazie.<o:p></o:p></span></font></p>

</div>

</body>

</html>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1458" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>
<DIV><FONT face=Arial size=2>Salve a tutti!</FONT></DIV>
<DIV><FONT face=Arial size=2>Con riferimento all'esercizio D3 del
13-2-2004&nbsp;</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>&nbsp;" <FONT face=Arial size=2><EM>Determinare la
massima frequenza di funzionamento&nbsp; di </EM></FONT></DIV>
<DIV><FONT face=Arial size=2><EM>un circuito sequenziale sincrono&nbsp; che
implementa le</EM></FONT></DIV>
<DIV><FONT face=Arial size=2><EM>&nbsp;funzioni combinatorie con una PLA sapendo
che le porte </EM></FONT></DIV>
<DIV><FONT face=Arial size=2><EM>logiche hanno un tempo di commutazione di 2 ns,
i flip-flop</EM></FONT></DIV>
<DIV><FONT face=Arial size=2><EM>&nbsp;un tempo di commutazione di 5 ns, un
tempo di setup di </EM></FONT></DIV>
<DIV><FONT face=Arial size=2><EM>3 ns e di hold di 2 ns</EM> "</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>vorremmo sapere se </FONT><FONT face=Arial size=2>è corretto&nbsp;assumere
come&nbsp;tempo di calcolo della PLA 2ns ,oppure&nbsp;<STRONG>5<FONT
size=3>*<FONT face=Symbol>t&nbsp;</FONT></FONT></STRONG>&nbsp;</FONT></DIV>
<DIV><FONT face=Arial size=2>tenendo conto <FONT face=Arial size=2>dello schema
logico&nbsp;della PLA&nbsp;&nbsp;( Fig. IV.8 pag 112&nbsp;&nbsp;di" RETI
COMBINATORIE "&nbsp;) </FONT></FONT></DIV>
<DIV><FONT face=Arial size=2><FONT face=Arial size=2>con&nbsp;due matrici NOR
,un piano </FONT><FONT face=Arial size=2>di inversione in uscita,due livelli di
inversione in ingresso.</FONT></FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;</DIV></FONT>
<DIV><FONT face=Arial size=2><FONT face=Symbol><FONT
size=3><STRONG>t</STRONG></FONT>=</FONT><FONT face=Arial>tempo di
commutazione</FONT></FONT><FONT face=Arial><FONT size=2>&nbsp;delle porte
logiche&nbsp;= 2 ns) </FONT></FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Grazie,</FONT></DIV>
<DIV><FONT face=Arial
size=2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Filippo e&nbsp;Stefano </FONT></DIV></FONT></DIV></BODY></HTML>


 <META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
<html xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns="http://www.w3.org/TR/REC-html40">

<head>

<meta name=Generator content="Microsoft Word 11 (filtered medium)">
<style>
<!--
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
span.StileMessaggioDiPostaElettronica17
        {mso-style-type:personal-compose;
        font-family:Arial;
        color:windowtext;}
@page Section1
        {size:595.3pt 841.9pt;
        margin:70.85pt 2.0cm 2.0cm 2.0cm;}
div.Section1
        {page:Section1;}
-->
</style>

</head>

<body lang=IT link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>C&#8217;&egrave; qualcuno che sa , dove riceve e a che ora
riceve il prof. Chiari<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Grazie<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>&nbsp;&nbsp;<o:p></o:p></span></font></p>

</div>

</body>

</html>


 <html xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:st1="urn:schemas-microsoft-com:office:smarttags" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii">
<meta name=Generator content="Microsoft Word 11 (filtered medium)">
<o:SmartTagType namespaceuri="urn:schemas-microsoft-com:office:smarttags"
 name="metricconverter"/>
<!--[if !mso]>
<style>
st1\:*{behavior:url(#default#ieooui) }
</style>
<![endif]-->
<style>
<!--
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
span.StileMessaggioDiPostaElettronica17
        {mso-style-type:personal-compose;
        font-family:Arial;
        color:windowtext;}
@page Section1
        {size:595.3pt 841.9pt;
        margin:70.85pt 2.0cm 2.0cm 2.0cm;}
div.Section1
        {page:Section1;}
-->
</style>

</head>

<body lang=IT link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Salve a Tutti,<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Dove si possono reperire i testi d&#8217;esame recenti ?(dal
<st1:metricconverter ProductID="2002 in" w:st="on">2002 in</st1:metricconverter>
poi )<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Grazie <o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Alessio<o:p></o:p></span></font></p>

</div>

</body>

</html>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META content="MSHTML 5.00.2314.1000" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Salve a tutti, sapete se i prossimi appelli di reti
logiche si terranno nel periodo dicembre-gennaio o nel </FONT></DIV>
<DIV><FONT face=Arial size=2>periodo gennaio-febbraio?</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie</FONT></DIV></BODY></HTML>


 <HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="IncrediMail 1.0" name=GENERATOR>
<!--IncrdiXMLRemarkStart>
<IncrdiX-Info>
<X-FID>FLAVOR00-NONE-0000-0000-000000000000</X-FID>
<X-FVER>3.0</X-FVER>
<X-CNT>;</X-CNT>
</IncrdiX-Info>
<IncrdiXMLRemarkEnd-->
</HEAD>
<BODY style="BACKGROUND-POSITION: 0px 0px; FONT-SIZE: 12pt; MARGIN: 5px 10px 10px; FONT-FAMILY: Arial" bgColor=#ffffff background="" scroll=yes ORGYPOS="0" X-FVER="3.0">
<TABLE id=INCREDIMAINTABLE cellSpacing=0 cellPadding=2 width="100%" border=0>
<TBODY>
<TR>
<TD id=INCREDITEXTREGION style="FONT-SIZE: 12pt; CURSOR: auto; FONT-FAMILY: Arial" width="100%">Qualcuno mi sa indicare dove posso trovare i compiti d'esame degli ultimi appelli?</TD></TR>
<TR>
<TD id=INCREDIFOOTER width="100%">
<TABLE cellSpacing=0 cellPadding=0 width="100%">
<TBODY>
<TR>
<TD width="100%"></TD>
<TD id=INCREDISOUND vAlign=bottom align=middle></TD>
<TD id=INCREDIANIM vAlign=bottom align=middle></TD></TR></TBODY></TABLE></TD></TR></TBODY></TABLE></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2900.2523" name=GENERATOR><!--IncrdiXMLRemarkStart>
<IncrdiX-Info>
<X-FID>FLAVOR00-NONE-0000-0000-000000000000</X-FID>
<X-FVER>3.0</X-FVER>
<X-CNT>;</X-CNT>
</IncrdiX-Info>
<IncrdiXMLRemarkEnd-->
<STYLE></STYLE>
</HEAD>
<BODY
style="BACKGROUND-POSITION: 0px 0px; FONT-SIZE: 12pt; MARGIN: 5px 10px 10px; FONT-FAMILY: Arial"
bgColor=#ffffff background="" scroll=yes X-FVER="3.0" ORGYPOS="0">
<DIV>Se vai al ricevimento il professore dovrebbe darteli</DIV>
<BLOCKQUOTE
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B>
  <A title=harmh77@yahoo.it href="mailto:harmh77@yahoo.it">Marco</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A
  title=retilogiche@studenti.ing.uniroma1.it
  href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A>
  </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Friday, December 03, 2004 10:25
  AM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [Retilogiche] Compiti d' esame
  Reti Logiche</DIV>
  <DIV><BR></DIV>
  <TABLE id=INCREDIMAINTABLE cellSpacing=0 cellPadding=2 width="100%"
    border=0><TBODY>
    <TR>
      <TD id=INCREDITEXTREGION
      style="FONT-SIZE: 12pt; CURSOR: auto; FONT-FAMILY: Arial"
        width="100%">Qualcuno mi sa indicare dove posso trovare i compiti
        d'esame degli ultimi appelli?</TD></TR>
    <TR>
      <TD id=INCREDIFOOTER width="100%">
        <TABLE cellSpacing=0 cellPadding=0 width="100%">
          <TBODY>
          <TR>
            <TD width="100%"></TD>
            <TD id=INCREDISOUND vAlign=bottom align=middle></TD>
            <TD id=INCREDIANIM vAlign=bottom
      align=middle></TD></TR></TBODY></TABLE></TD></TR></TBODY></TABLE>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Retilogiche mailing
  list<BR><A
  href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR><A
  href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR></BLOCKQUOTE></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META content="MSHTML 5.00.2314.1000" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Salve a tutti, ho cercato più volte di prenotarmi,
tramite il SISPE, per l'esame previsto per il giorno 11/01/2005 però quando, al
passo 2, scelgo l'insegnamento di Reti Logiche( Telecomunicazioni
V.O.)</FONT></DIV>
<DIV><FONT face=Arial size=2>mi appare&nbsp;poi il messaggio: appelli non
disponibili per l'insegnamento scelto.</FONT></DIV>
<DIV><FONT face=Arial size=2>Sapete,per favore, come posso fare per iscrivermi
se&nbsp;le prenotazioni continueranno ad essere bloccate?</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie a chi risponderà.</FONT></DIV>
<DIV><FONT face=Arial size=2>Gianni Parlatore&nbsp;&nbsp;
</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1458" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Oggi Chiari ha detto che deve parlare con Cioffi
per &nbsp;decidere.......speriamo presto &nbsp;</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<BLOCKQUOTE
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B>
  <A title=giovanna.garritano@email.it
  href="mailto:giovanna.garritano@email.it">Giovanna.garritano</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A
  title=retilogiche@studenti.ing.uniroma1.it
  href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A>
  </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Thursday, January 13, 2005 1:10
  PM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [Retilogiche] appelli</DIV>
  <DIV><BR></DIV>
  <P>scusate... qualcuno sa quando saranno i prossimi appelli di reti logiche???
  <BR>grazie,<BR>Giovanna</P><BR>
  <P><FONT face=Verdana,Arial size=2>----<BR>Email.it, the professional e-mail,
  gratis per te: <A href="http://www.email.it/cgi-bin/start?sid=3"
  target=_blank>clicca qui</A> <BR><BR>Sponsor:<BR>Novità per telefonare
  risparmiando: Email.it Phone Card, clicca e scopri i vantaggi<BR><A
  href="http://adv.email.it/cgi-bin/foclick.cgi?mid=2689&amp;d=20050113"
  target=_blank>Clicca qui</A> </FONT><BR>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Retilogiche mailing
  list<BR><A
  href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<BR></BLOCKQUOTE></BODY></HTML>


 <P>scusate... qualcuno sa quando saranno i prossimi appelli di reti logiche??? <BR>grazie,<BR>Giovanna</P><br><p><font face=Verdana,Arial size=2>----<br>
 Email.it, the professional e-mail, gratis per te: <a href="http://www.email.it/cgi-bin/start?sid=3"
 target="_blank" >clicca qui</a> <br>
 <br>
 Sponsor:<br>
 Novità per telefonare risparmiando: Email.it Phone Card, clicca e scopri i vantaggi<br>
 <a href="http://adv.email.it/cgi-bin/foclick.cgi?mid=2689&d=20050113" target="_blank" >Clicca qui</a> </font><br>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2900.2604" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Qualcuno sa l'ora e l'aula dell'esame (con
Chiari)&nbsp;di Giovedì ?</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie</FONT>&nbsp;</DIV></BODY></HTML>


 <html>

<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii">

<meta name=Generator content="Microsoft Word 10 (filtered)">

<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:"Comic Sans MS";
        panose-1:3 15 7 2 3 3 2 2 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
span.StileMessaggioDiPostaElettronica17
        {font-family:"Comic Sans MS";
        color:blue;
        font-weight:normal;
        font-style:normal;
        text-decoration:none none;}
@page Section1
        {size:595.3pt 841.9pt;
        margin:70.85pt 2.0cm 2.0cm 2.0cm;}
div.Section1
        {page:Section1;}
-->
</style>

</head>

<body lang=IT link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><font size=2 color=blue face="Comic Sans MS"><span
style='font-size:10.0pt;font-family:"Comic Sans MS";color:blue'>Buongiorno a
tutti,</span></font></p>

<p class=MsoNormal><font size=2 color=blue face="Comic Sans MS"><span
style='font-size:10.0pt;font-family:"Comic Sans MS";color:blue'>qualcuno di voi
conosce le date dei prossimi appelli di Reti logiche per Telecomunicazioni?</span></font></p>

<p class=MsoNormal><font size=2 color=blue face="Comic Sans MS"><span
style='font-size:10.0pt;font-family:"Comic Sans MS";color:blue'>Grazie.</span></font></p>

<p class=MsoNormal><font size=2 color=blue face="Comic Sans MS"><span
style='font-size:10.0pt;font-family:"Comic Sans MS";color:blue'>&nbsp;</span></font></p>

<p class=MsoNormal><font size=2 color=blue face="Comic Sans MS"><span
style='font-size:10.0pt;font-family:"Comic Sans MS";color:blue'>Federica Russo</span></font></p>

</div>

</body>

</html>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1106" name=GENERATOR>
<STYLE>@font-face {
        font-family: Comic Sans MS;
}
@page Section1 {size: 595.3pt 841.9pt; margin: 70.85pt 2.0cm 2.0cm 2.0cm; }
P.MsoNormal {
        FONT-SIZE: 12pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Times New Roman"
}
LI.MsoNormal {
        FONT-SIZE: 12pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Times New Roman"
}
DIV.MsoNormal {
        FONT-SIZE: 12pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Times New Roman"
}
A:link {
        COLOR: blue; TEXT-DECORATION: underline
}
SPAN.MsoHyperlink {
        COLOR: blue; TEXT-DECORATION: underline
}
A:visited {
        COLOR: purple; TEXT-DECORATION: underline
}
SPAN.MsoHyperlinkFollowed {
        COLOR: purple; TEXT-DECORATION: underline
}
SPAN.StileMessaggioDiPostaElettronica17 {
        FONT-WEIGHT: normal; COLOR: blue; FONT-STYLE: normal; FONT-FAMILY: "Comic Sans MS"; TEXT-DECORATION: none
}
DIV.Section1 {
        page: Section1
}
</STYLE>
</HEAD>
<BODY lang=IT vLink=purple link=blue bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Ciao,</FONT></DIV>
<DIV><FONT face=Arial size=2>Cioffi, durante l'esame del 3/3, ha parlato&nbsp;di
un probabile appello per il 13/4.</FONT></DIV>
<DIV><FONT face=Arial size=2>Ha detto di attendere comunque la conferma sul
Sispe.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Pierluigi</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<BLOCKQUOTE
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B>
  <A title=federusso@inwind.it href="mailto:federusso@inwind.it">Federica</A>
  </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A
  title=retilogiche@studenti.ing.uniroma1.it
  href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A>
  </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Wednesday, March 02, 2005 10:17
  AM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [Retilogiche] Prossimi
  appelli.</DIV>
  <DIV><BR></DIV>
  <DIV class=Section1>
  <P class=MsoNormal><FONT face="Comic Sans MS" color=blue size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: blue; FONT-FAMILY: 'Comic Sans MS'">Buongiorno
  a tutti,</SPAN></FONT></P>
  <P class=MsoNormal><FONT face="Comic Sans MS" color=blue size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: blue; FONT-FAMILY: 'Comic Sans MS'">qualcuno di
  voi conosce le date dei prossimi appelli di Reti logiche per
  Telecomunicazioni?</SPAN></FONT></P>
  <P class=MsoNormal><FONT face="Comic Sans MS" color=blue size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: blue; FONT-FAMILY: 'Comic Sans MS'">Grazie.</SPAN></FONT></P>
  <P class=MsoNormal><FONT face="Comic Sans MS" color=blue size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: blue; FONT-FAMILY: 'Comic Sans MS'"></SPAN></FONT>&nbsp;</P>
  <P class=MsoNormal><FONT face="Comic Sans MS" color=blue size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: blue; FONT-FAMILY: 'Comic Sans MS'">Federica
  Russo</SPAN></FONT></P></DIV>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Retilogiche mailing
  list<BR><A
  href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR><A
  href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR></BLOCKQUOTE></BODY></HTML>


 <html>

<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">

<meta name=Generator content="Microsoft Word 10 (filtered)">

<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:"Lucida Sans Unicode";
        panose-1:2 11 6 2 3 5 4 2 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
span.StileMessaggioDiPostaElettronica17
        {font-family:"Lucida Sans Unicode";
        color:blue;
        font-weight:normal;
        font-style:normal;
        text-decoration:none none;}
@page Section1
        {size:595.3pt 841.9pt;
        margin:70.85pt 2.0cm 2.0cm 2.0cm;}
div.Section1
        {page:Section1;}
-->
</style>

</head>

<body lang=IT link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><font size=2 color=blue face="Lucida Sans Unicode"><span
style='font-size:10.0pt;font-family:"Lucida Sans Unicode";color:blue'>Ciao,</span></font></p>

<p class=MsoNormal><font size=2 color=blue face="Lucida Sans Unicode"><span
style='font-size:10.0pt;font-family:"Lucida Sans Unicode";color:blue'>proprio
non ho idea di quando saranno le nuove date previste per gli esami, qualcuno lo
sa? Inoltre sapere se Chiari riceve sempre il Martedì a Via Salaria? A che ora?</span></font></p>

<p class=MsoNormal><font size=2 color=blue face="Lucida Sans Unicode"><span
style='font-size:10.0pt;font-family:"Lucida Sans Unicode";color:blue'>Grazie e
tutti.</span></font></p>

<p class=MsoNormal><font size=2 color=blue face="Lucida Sans Unicode"><span
style='font-size:10.0pt;font-family:"Lucida Sans Unicode";color:blue'>&nbsp;</span></font></p>

<p class=MsoNormal><font size=2 color=blue face="Lucida Sans Unicode"><span
style='font-size:10.0pt;font-family:"Lucida Sans Unicode";color:blue'>Federica</span></font></p>

</div>

</body>

</html>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2900.2627" name=GENERATOR>
<STYLE>@font-face {
        font-family: Lucida Sans Unicode;
}
@page Section1 {size: 595.3pt 841.9pt; margin: 70.85pt 2.0cm 2.0cm 2.0cm; }
P.MsoNormal {
        FONT-SIZE: 12pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Times New Roman"
}
LI.MsoNormal {
        FONT-SIZE: 12pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Times New Roman"
}
DIV.MsoNormal {
        FONT-SIZE: 12pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Times New Roman"
}
A:link {
        COLOR: blue; TEXT-DECORATION: underline
}
SPAN.MsoHyperlink {
        COLOR: blue; TEXT-DECORATION: underline
}
A:visited {
        COLOR: purple; TEXT-DECORATION: underline
}
SPAN.MsoHyperlinkFollowed {
        COLOR: purple; TEXT-DECORATION: underline
}
SPAN.StileMessaggioDiPostaElettronica17 {
        FONT-WEIGHT: normal; COLOR: blue; FONT-STYLE: normal; FONT-FAMILY: "Lucida Sans Unicode"; TEXT-DECORATION: none
}
DIV.Section1 {
        page: Section1
}
</STYLE>
</HEAD>
<BODY lang=IT vLink=purple link=blue bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Nell'ultimo appello mi è stato detto che il
ricevimento del prof. Chiari si tiene il venerdì in via Salaria alle
16:30.</FONT></DIV>
<BLOCKQUOTE
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B>
  <A title=federusso@inwind.it href="mailto:federusso@inwind.it">Federica</A>
  </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A
  title=retilogiche@studenti.ing.uniroma1.it
  href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A>
  </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Monday, May 02, 2005 11:06 AM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [Retilogiche] Prossimi
  esami?</DIV>
  <DIV><BR></DIV>
  <DIV class=Section1>
  <P class=MsoNormal><FONT face="Lucida Sans Unicode" color=blue size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: blue; FONT-FAMILY: 'Lucida Sans Unicode'">Ciao,</SPAN></FONT></P>
  <P class=MsoNormal><FONT face="Lucida Sans Unicode" color=blue size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: blue; FONT-FAMILY: 'Lucida Sans Unicode'">proprio
  non ho idea di quando saranno le nuove date previste per gli esami, qualcuno
  lo sa? Inoltre sapere se Chiari riceve sempre il Martedì a Via Salaria? A che
  ora?</SPAN></FONT></P>
  <P class=MsoNormal><FONT face="Lucida Sans Unicode" color=blue size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: blue; FONT-FAMILY: 'Lucida Sans Unicode'">Grazie
  e tutti.</SPAN></FONT></P>
  <P class=MsoNormal><FONT face="Lucida Sans Unicode" color=blue size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: blue; FONT-FAMILY: 'Lucida Sans Unicode'"></SPAN></FONT>&nbsp;</P>
  <P class=MsoNormal><FONT face="Lucida Sans Unicode" color=blue size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: blue; FONT-FAMILY: 'Lucida Sans Unicode'">Federica</SPAN></FONT></P></DIV>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Retilogiche mailing
  list<BR><A
  href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR><A
  href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR></BLOCKQUOTE></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Ciao a tutti,vorrei sapere se c' è&nbsp; qualche
gruppo di lavoro per svolgere i progetti.</FONT></DIV>
<DIV><FONT face=Arial size=2>Patrizia.</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2900.2627" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<BLOCKQUOTE
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV><FONT face=Arial size=2>Salve a tutti!</FONT></DIV>
  <DIV><FONT face=Arial size=2>Qualcuno sa l'ora e l'aula per l'esame del primo
  appello di giugno?</FONT></DIV>
  <DIV><FONT face=Arial size=2>Grazie e buono
studio!</FONT></DIV></BLOCKQUOTE></BODY></HTML>


 <html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">

<meta name=Generator content="Microsoft Word 11 (filtered medium)">
<!--[if !mso]>
<style>
v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style>
<![endif]-->
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
span.StileMessaggioDiPostaElettronica17
        {mso-style-type:personal-reply;
        font-family:Arial;
        color:navy;}
@page Section1
        {size:595.3pt 841.9pt;
        margin:70.85pt 2.0cm 2.0cm 2.0cm;}
div.Section1
        {page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body bgcolor=white lang=IT link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>Ciao patrizia,<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>intendi dire che una seduta di esame era oggi??????<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>E l&#8217;altra il 9 giugno?????<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>Quella per gli informatici è il 9 giugno
vero?<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p></span></font></p>

<div>

<div class=MsoNormal align=center style='text-align:center'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'>

<hr size=2 width="100%" align=center tabindex=-1>

</span></font></div>

<p class=MsoNormal><b><font size=2 face=Tahoma><span style='font-size:10.0pt;
font-family:Tahoma;font-weight:bold'>Da:</span></font></b><font size=2
face=Tahoma><span style='font-size:10.0pt;font-family:Tahoma'>
retilogiche-bounces@studenti.ing.uniroma1.it
[mailto:retilogiche-bounces@studenti.ing.uniroma1.it] <b><span
style='font-weight:bold'>Per conto di </span></b>Patrizia Ferrara<br>
<b><span style='font-weight:bold'>Inviato:</span></b> sabato 5 giugno 2004
11.04<br>
<b><span style='font-weight:bold'>A:</span></b> retilogiche@studenti.ing.uniroma1.it<br>
<b><span style='font-weight:bold'>Oggetto:</span></b> [Retilogiche] esame</span></font><o:p></o:p></p>

</div>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

<div>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Ciao a tutti,</span></font><o:p></o:p></p>

</div>

<div>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>&nbsp;guardando in bacheca per sapere l' aula e l' ora dell'
esame previsto per l' 8 giugno,non c' era nessun riferimento&nbsp;a questa data
ma a oggi ore 14,00 e il 9 giugno&nbsp;ore &nbsp;12,00&nbsp;</span></font><o:p></o:p></p>

</div>

<div>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>per quanto riguarda gli informatici.</span></font><o:p></o:p></p>

</div>

<div>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Qualcuno mi sa dire qualcosa al riguardo?</span></font><o:p></o:p></p>

</div>

<div>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Grazie.</span></font><o:p></o:p></p>

</div>

<div>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Patrizia.</span></font><o:p></o:p></p>

</div>

</div>

</body>

</html>
<BR>

<P><FONT SIZE=2>--<BR>
No virus found in this incoming message.<BR>
Checked by AVG Anti-Virus.<BR>
Version: 7.0.323 / Virus Database: 267.6.2 - Release Date: 04/06/2005<BR>
</FONT> </P>

<P><FONT SIZE=2 FACE="Arial"> </FONT> </P><BR>

<P><FONT SIZE=2>--<BR>
No virus found in this outgoing message.<BR>
Checked by AVG Anti-Virus.<BR>
Version: 7.0.323 / Virus Database: 267.6.2 - Release Date: 04/06/2005<BR>
</FONT> </P>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Ciao a tutti,</FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;guardando in bacheca per sapere l' aula e l'
ora dell' esame previsto per l' 8 giugno,non c' era nessun riferimento&nbsp;a
questa data ma a oggi ore 14,00 e il 9 giugno&nbsp;ore
&nbsp;12,00&nbsp;</FONT></DIV>
<DIV><FONT face=Arial size=2>per quanto riguarda gli informatici.</FONT></DIV>
<DIV><FONT face=Arial size=2>Qualcuno mi sa dire qualcosa al
riguardo?</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie.</FONT></DIV>
<DIV><FONT face=Arial size=2>Patrizia.</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>L' esame si terrà domani 8 giugno in aula 21 ore
8,30.</FONT></DIV>
<DIV><FONT face=Arial size=2>Buono studio a tutti!</FONT></DIV>
<DIV><FONT face=Arial size=2>Patrizia.</FONT></DIV></BODY></HTML>


 <html xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">

<meta name=Generator content="Microsoft Word 11 (filtered medium)">
<style>
<!--
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
span.StileMessaggioDiPostaElettronica17
        {mso-style-type:personal-compose;
        font-family:Arial;
        color:windowtext;}
@page Section1
        {size:595.3pt 841.9pt;
        margin:70.85pt 2.0cm 2.0cm 2.0cm;}
div.Section1
        {page:Section1;}
-->
</style>

</head>

<body lang=IT link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Ciao ragazzi,<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>volevo avvisarvi che una email del professore Cioffi afferma
che l&#8217;esame si farà a via eudossiana il giorno 8 giugno (Domani) e che in
portineria ci sarà da stamattina un cartello con Ora ed aula.<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Prego tutti coloro che hanno notizie di inviarli sulla
mailing list!!!<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Ciao e grazie<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Paolo<o:p></o:p></span></font></p>

</div>

</body>

</html>
<BR>

<P><FONT SIZE=2>--<BR>
No virus found in this outgoing message.<BR>
Checked by AVG Anti-Virus.<BR>
Version: 7.0.323 / Virus Database: 267.6.2 - Release Date: 04/06/2005<BR>
</FONT> </P>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2900.2668" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Qualcuno conosce l'indirizzo e-mail del professore
oppure un numero di telefono dove risponde</FONT></DIV>
<DIV><FONT face=Arial size=2>grazie</FONT></DIV></BODY></HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1106" name=GENERATOR>
<STYLE>@font-face {
        font-family: Lucida Sans Unicode;
}
@page Section1 {size: 595.3pt 841.9pt; margin: 70.85pt 2.0cm 2.0cm 2.0cm; }
P.MsoNormal {
        FONT-SIZE: 12pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Times New Roman"
}
LI.MsoNormal {
        FONT-SIZE: 12pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Times New Roman"
}
DIV.MsoNormal {
        FONT-SIZE: 12pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Times New Roman"
}
A:link {
        COLOR: blue; TEXT-DECORATION: underline
}
SPAN.MsoHyperlink {
        COLOR: blue; TEXT-DECORATION: underline
}
A:visited {
        COLOR: purple; TEXT-DECORATION: underline
}
SPAN.MsoHyperlinkFollowed {
        COLOR: purple; TEXT-DECORATION: underline
}
SPAN.StileMessaggioDiPostaElettronica17 {
        FONT-WEIGHT: normal; COLOR: blue; FONT-STYLE: normal; FONT-FAMILY: "Lucida Sans Unicode"; TEXT-DECORATION: none
}
DIV.Section1 {
        page: Section1
}
</STYLE>
</HEAD>
<BODY lang=IT vLink=purple link=blue bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Data 18/7.</FONT></DIV>
<DIV><FONT face=Arial size=2>Aula 29 ore 9:00.</FONT></DIV>
<DIV><FONT face=Arial size=2>Durata esame 4ore.</FONT></DIV>
<DIV><FONT face=Arial size=2>Per i testi recenti non posso aiutarti</FONT></DIV>
<DIV><FONT face=Arial size=2>non avendo uno scanner.</FONT></DIV>
<DIV><FONT face=Arial size=2>Fabrizio.</FONT></DIV>
<BLOCKQUOTE
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B>
  <A title=federusso@inwind.it href="mailto:federusso@inwind.it">Federica</A>
  </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A
  title=retilogiche@studenti.ing.uniroma1.it
  href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A>
  </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Friday, July 15, 2005 7:14 PM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [Retilogiche] Notizie dell'esame
  del 18 Luglio?</DIV>
  <DIV><BR></DIV>
  <DIV class=Section1>
  <P class=MsoNormal><FONT face="Lucida Sans Unicode" color=blue size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: blue; FONT-FAMILY: 'Lucida Sans Unicode'">Ciao
  a tutti,</SPAN></FONT></P>
  <P class=MsoNormal><FONT face="Lucida Sans Unicode" color=blue size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: blue; FONT-FAMILY: 'Lucida Sans Unicode'">qualcuno
  di voi ha idea di quale sarà l’aula dell’esame di Lunedì prossimo, 18 Luglio?
  Inoltre c’è qualcuno che ha i testi dei compiti più recenti? La durata
  dell’esame è di 4 ore o di più?</SPAN></FONT></P>
  <P class=MsoNormal><FONT face="Lucida Sans Unicode" color=blue size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: blue; FONT-FAMILY: 'Lucida Sans Unicode'">Grazie.</SPAN></FONT></P>
  <P class=MsoNormal><FONT face="Lucida Sans Unicode" color=blue size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: blue; FONT-FAMILY: 'Lucida Sans Unicode'"></SPAN></FONT>&nbsp;</P>
  <P class=MsoNormal><FONT face="Lucida Sans Unicode" color=blue size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: blue; FONT-FAMILY: 'Lucida Sans Unicode'">Federica</SPAN></FONT></P></DIV>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Retilogiche mailing
  list<BR><A
  href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</A><BR><A
  href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</A><BR></BLOCKQUOTE></BODY></HTML>


 <html>

<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">

<meta name=Generator content="Microsoft Word 10 (filtered)">

<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:"Lucida Sans Unicode";
        panose-1:2 11 6 2 3 5 4 2 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
span.StileMessaggioDiPostaElettronica17
        {font-family:"Lucida Sans Unicode";
        color:blue;
        font-weight:normal;
        font-style:normal;
        text-decoration:none none;}
@page Section1
        {size:595.3pt 841.9pt;
        margin:70.85pt 2.0cm 2.0cm 2.0cm;}
div.Section1
        {page:Section1;}
-->
</style>

</head>

<body lang=IT link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><font size=2 color=blue face="Lucida Sans Unicode"><span
style='font-size:10.0pt;font-family:"Lucida Sans Unicode";color:blue'>Ciao a
tutti,</span></font></p>

<p class=MsoNormal><font size=2 color=blue face="Lucida Sans Unicode"><span
style='font-size:10.0pt;font-family:"Lucida Sans Unicode";color:blue'>qualcuno
di voi ha idea di quale sarà l&#8217;aula dell&#8217;esame di Lunedì prossimo,
18 Luglio? Inoltre c&#8217;è qualcuno che ha i testi dei compiti più recenti?
La durata dell&#8217;esame è di 4 ore o di più?</span></font></p>

<p class=MsoNormal><font size=2 color=blue face="Lucida Sans Unicode"><span
style='font-size:10.0pt;font-family:"Lucida Sans Unicode";color:blue'>Grazie.</span></font></p>

<p class=MsoNormal><font size=2 color=blue face="Lucida Sans Unicode"><span
style='font-size:10.0pt;font-family:"Lucida Sans Unicode";color:blue'>&nbsp;</span></font></p>

<p class=MsoNormal><font size=2 color=blue face="Lucida Sans Unicode"><span
style='font-size:10.0pt;font-family:"Lucida Sans Unicode";color:blue'>Federica</span></font></p>

</div>

</body>

</html>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<html>

<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">

<meta name=Generator content="Microsoft Word 10 (filtered)">

<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:Batang;
        panose-1:2 3 6 0 0 1 1 1 1 1;}
@font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
        {font-family:"Lucida Sans Unicode";
        panose-1:2 11 6 2 3 5 4 2 2 4;}
@font-face
        {font-family:"\@Batang";
        panose-1:2 3 6 0 0 1 1 1 1 1;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
p
        {margin-right:0cm;
        margin-left:0cm;
        font-size:12.0pt;
        font-family:"Times New Roman";}
span.stilemessaggiodipostaelettronica17
        {font-family:"Lucida Sans Unicode";
        color:blue;
        font-weight:normal;
        font-style:normal;
        text-decoration:none none;}
span.StileMessaggioDiPostaElettronica19
        {font-family:Batang;
        color:red;
        font-weight:normal;
        font-style:normal;
        text-decoration:none none;}
@page Section1
        {size:595.3pt 841.9pt;
        margin:70.85pt 2.0cm 2.0cm 2.0cm;}
div.Section1
        {page:Section1;}
-->
</style>

</head>

<body bgcolor=white lang=IT link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><font size=2 color=red face=Batang><span style='font-size:
10.0pt;font-family:Batang;color:red'>Ciao Fabrizio,</span></font></p>

<p class=MsoNormal><font size=2 color=red face=Batang><span style='font-size:
10.0pt;font-family:Batang;color:red'>ti ringrazio moltissimo per le informazioni
sull</span></font><font size=2 color=red><span style='font-size:10.0pt;
color:red'>&#8217;</span></font><font size=2 color=red face=Batang><span
style='font-size:10.0pt;font-family:Batang;color:red'>esame, vorrei chiederti
un favore, se hai i testi e magari anche qualche soluzione degli appelli degli
anni 2004 e 2005 potresti venire qualche minuto prima domattina, se non ti pesa
troppo, cos</span></font><font size=2 color=red><span style='font-size:10.0pt;
color:red'>ì</span></font><font size=2 color=red face=Batang><span
style='font-size:10.0pt;font-family:Batang;color:red'> posso fare delle
fotocopie al volo? Siccome me ne mancano parecchi di questi due anni mi saresti
davvero utile, magari potremmo vederci davanti ad Ingegneria 2000 all</span></font><font
size=2 color=red><span style='font-size:10.0pt;color:red'>&#8217;</span></font><font
size=2 color=red face=Batang><span style='font-size:10.0pt;font-family:Batang;
color:red'>ora che preferisci, veramente te ne sarei grata!!!</span></font></p>

<p class=MsoNormal><font size=2 color=red face=Batang><span style='font-size:
10.0pt;font-family:Batang;color:red'>Grazie ancora.</span></font></p>

<p class=MsoNormal><font size=2 color=red face=Batang><span style='font-size:
10.0pt;font-family:Batang;color:red'>&nbsp;</span></font></p>

<p class=MsoNormal><font size=2 color=red face=Batang><span style='font-size:
10.0pt;font-family:Batang;color:red'>Federica</span></font></p>

<p class=MsoNormal><font size=2 color=red face=Batang><span style='font-size:
10.0pt;font-family:Batang;color:red'>&nbsp;</span></font></p>

<p class=MsoNormal style='margin-left:35.4pt'><font size=2 face=Tahoma><span
style='font-size:10.0pt;font-family:Tahoma'>-----Messaggio originale-----<br>
<b><span style='font-weight:bold'>Da:</span></b>
retilogiche-bounces@studenti.ing.uniroma1.it
[mailto:retilogiche-bounces@studenti.ing.uniroma1.it] <b><span
style='font-weight:bold'>Per conto di </span></b>Fabrizio Marini<br>
<b><span style='font-weight:bold'>Inviato:</span></b> venerdì 15 luglio 2005
22.05<br>
<b><span style='font-weight:bold'>A:</span></b>
retilogiche@studenti.ing.uniroma1.it<br>
<b><span style='font-weight:bold'>Oggetto:</span></b> Re: [Retilogiche] Notizie
dell'esame del 18 Luglio?</span></font></p>

<p class=MsoNormal style='margin-left:35.4pt'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'>&nbsp;</span></font></p>

<div>

<p class=MsoNormal style='margin-left:35.4pt'><font size=2 face=Arial><span
style='font-size:10.0pt;font-family:Arial'>Data 18/7.</span></font></p>

</div>

<div>

<p class=MsoNormal style='margin-left:35.4pt'><font size=2 face=Arial><span
style='font-size:10.0pt;font-family:Arial'>Aula 29 ore 9:00.</span></font></p>

</div>

<div>

<p class=MsoNormal style='margin-left:35.4pt'><font size=2 face=Arial><span
style='font-size:10.0pt;font-family:Arial'>Durata esame 4ore.</span></font></p>

</div>

<div>

<p class=MsoNormal style='margin-left:35.4pt'><font size=2 face=Arial><span
style='font-size:10.0pt;font-family:Arial'>Per i testi recenti non posso
aiutarti</span></font></p>

</div>

<div>

<p class=MsoNormal style='margin-left:35.4pt'><font size=2 face=Arial><span
style='font-size:10.0pt;font-family:Arial'>non avendo uno scanner.</span></font></p>

</div>

<div>

<p class=MsoNormal style='margin-left:35.4pt'><font size=2 face=Arial><span
style='font-size:10.0pt;font-family:Arial'>Fabrizio.</span></font></p>

</div>

<blockquote style='border:none;border-left:solid black 1.5pt;padding:0cm 0cm 0cm 4.0pt;
margin-left:3.75pt;margin-top:5.0pt;margin-right:0cm;margin-bottom:5.0pt'>

<div>

<p class=MsoNormal style='margin-left:35.4pt'><font size=2 face=Arial><span
style='font-size:10.0pt;font-family:Arial'>----- Original Message ----- </span></font></p>

</div>

<div style='font-color:black'>

<p class=MsoNormal style='margin-left:35.4pt;background:#E4E4E4'><b><font
size=2 face=Arial><span style='font-size:10.0pt;font-family:Arial;font-weight:
bold'>From:</span></font></b><font size=2 face=Arial><span style='font-size:
10.0pt;font-family:Arial'> <a href="mailto:federusso@inwind.it"
title="federusso@inwind.it">Federica</a> </span></font></p>

</div>

<div>

<p class=MsoNormal style='margin-left:35.4pt'><b><font size=2 face=Arial><span
style='font-size:10.0pt;font-family:Arial;font-weight:bold'>To:</span></font></b><font
size=2 face=Arial><span style='font-size:10.0pt;font-family:Arial'> <a
href="mailto:retilogiche@studenti.ing.uniroma1.it"
title="retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</a>
</span></font></p>

</div>

<div>

<p class=MsoNormal style='margin-left:35.4pt'><b><font size=2 face=Arial><span
style='font-size:10.0pt;font-family:Arial;font-weight:bold'>Sent:</span></font></b><font
size=2 face=Arial><span style='font-size:10.0pt;font-family:Arial'> Friday,
July 15, 2005 7:14 PM</span></font></p>

</div>

<div>

<p class=MsoNormal style='margin-left:35.4pt'><b><font size=2 face=Arial><span
style='font-size:10.0pt;font-family:Arial;font-weight:bold'>Subject:</span></font></b><font
size=2 face=Arial><span style='font-size:10.0pt;font-family:Arial'>
[Retilogiche] Notizie dell'esame del 18 Luglio?</span></font></p>

</div>

<div>

<p class=MsoNormal style='margin-left:35.4pt'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'>&nbsp;</span></font></p>

</div>

<p class=MsoNormal style='margin-left:35.4pt'><font size=2 color=blue
face="Lucida Sans Unicode"><span style='font-size:10.0pt;font-family:"Lucida Sans Unicode";
color:blue'>Ciao a tutti,</span></font></p>

<p class=MsoNormal style='margin-left:35.4pt'><font size=2 color=blue
face="Lucida Sans Unicode"><span style='font-size:10.0pt;font-family:"Lucida Sans Unicode";
color:blue'>qualcuno di voi ha idea di quale sarà l&#8217;aula dell&#8217;esame
di Lunedì prossimo, 18 Luglio? Inoltre c&#8217;è qualcuno che ha i testi dei
compiti più recenti? La durata dell&#8217;esame è di 4 ore o di più?</span></font></p>

<p class=MsoNormal style='margin-left:35.4pt'><font size=2 color=blue
face="Lucida Sans Unicode"><span style='font-size:10.0pt;font-family:"Lucida Sans Unicode";
color:blue'>Grazie.</span></font></p>

<p class=MsoNormal style='margin-left:35.4pt'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'>&nbsp;</span></font></p>

<p class=MsoNormal style='margin-left:35.4pt'><font size=2 color=blue
face="Lucida Sans Unicode"><span style='font-size:10.0pt;font-family:"Lucida Sans Unicode";
color:blue'>Federica</span></font></p>

<div class=MsoNormal align=center style='margin-left:35.4pt;text-align:center'><font
size=3 face="Times New Roman"><span style='font-size:12.0pt'>

<hr size=2 width="100%" align=center>

</span></font></div>

<p class=MsoNormal style='margin-left:35.4pt'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'>_______________________________________________<br>
Retilogiche mailing list<br>
<a href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it</a><br>
<a href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</a></span></font></p>

</blockquote>

</div>

</body>

</html>


 <html xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">

<meta name=Generator content="Microsoft Word 11 (filtered medium)">
<style>
<!--
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
span.StileMessaggioDiPostaElettronica17
        {mso-style-type:personal-compose;
        font-family:Arial;
        color:windowtext;}
@page Section1
        {size:595.3pt 841.9pt;
        margin:70.85pt 2.0cm 2.0cm 2.0cm;}
div.Section1
        {page:Section1;}
-->
</style>

</head>

<body lang=IT link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Ciao a tutti,<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>qualcuno sa quando è il prossimo appello di reti logiche???<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Paolo<o:p></o:p></span></font></p>

</div>

</body>

</html>
<BR>

<P><FONT SIZE=2>--<BR>
No virus found in this outgoing message.<BR>
Checked by AVG Anti-Virus.<BR>
Version: 7.0.289 / Virus Database: 267.10.15 - Release Date: 23/08/2005<BR>
</FONT> </P>


 <DIV>ciao a tutti,ma esiste ancora questa lista? ovvero c'è ancora qualcuno che risponde?in tal caso spero che qualcuno sia così gentile da darmi informazioni sull'esame,cioè dove trovare il materiale e soprattutto come contattare il professor Chiari,grazie</DIV>
<DIV><BR><BR><BR><BR>_______________________________________________<BR>Retilogiche mailing list<BR>Retilogiche@studenti.ing.uniroma1.it<BR>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<BR></DIV><p>
                <hr size=1>Yahoo! for Good<br>
<a href="http://store.yahoo.com/redcross-donate3/">Click here to donate</a> to the Hurricane Katrina relief effort.


 <html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<meta name=Generator content="Microsoft Word 11 (filtered medium)">
<!--[if !mso]>
<style>
v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style>
<![endif]-->
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:blue;
        text-decoration:underline;}
p
        {mso-margin-top-alt:auto;
        margin-right:0cm;
        mso-margin-bottom-alt:auto;
        margin-left:0cm;
        font-size:12.0pt;
        font-family:"Times New Roman";}
span.StileMessaggioDiPostaElettronica20
        {mso-style-type:personal-reply;
        font-family:Arial;
        color:navy;}
@page Section1
        {size:595.3pt 841.9pt;
        margin:70.85pt 2.0cm 2.0cm 2.0cm;}
div.Section1
        {page:Section1;}
-->
</style>

</head>

<body lang=IT link=blue vlink=blue>

<div class=Section1>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>Ciao a tutti,<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>Allora il compito è di 4 ore solamente 3 eserci
orali+ 1 progetto.<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>Il compito cmq è cambiato di poco nel
senso che il progetto è un po più semplice dei mattoni VO, ma gli ex orali sono
rimasti tali e quali.<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>Paolo<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p></span></font></p>

<div>

<div class=MsoNormal align=center style='text-align:center'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'>

<hr size=2 width="100%" align=center tabindex=-1>

</span></font></div>

<p class=MsoNormal><b><font size=2 face=Tahoma><span style='font-size:10.0pt;
font-family:Tahoma;font-weight:bold'>Da:</span></font></b><font size=2
face=Tahoma><span style='font-size:10.0pt;font-family:Tahoma'>
retilogiche-bounces@studenti.ing.uniroma1.it
[mailto:retilogiche-bounces@studenti.ing.uniroma1.it] <b><span
style='font-weight:bold'>Per conto di </span></b>letizia leo<br>
<b><span style='font-weight:bold'>Inviato:</span></b> mercoledì 12 ottobre 2005
12.30<br>
<b><span style='font-weight:bold'>A:</span></b>
retilogiche@studenti.ing.uniroma1.it<br>
<b><span style='font-weight:bold'>Oggetto:</span></b> [Retilogiche] temi
d'esame(damis)</span></font><o:p></o:p></p>

</div>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

<div>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'>Per i temi d'esame degli ultimi anni sarei molto interessata
anch'io,quando li rimedi se puoi contattami.Da voci di popolo(e come tali
prendile) ho saputo che l'esame e' diventato di 4 ore totali,invece di 4+2.
Ciao.Letizia&nbsp;<o:p></o:p></span></font></p>

</div>

<div>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'>&nbsp;<o:p></o:p></span></font></p>

</div>

<div class=MsoNormal align=center style='text-align:center'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'>

<hr size=1 width="100%" align=center>

</span></font></div>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'><a
href="http://us.rd.yahoo.com/mail_it/taglines/*http:/it.mail.yahoo.com"><b><span
style='font-weight:bold'>Yahoo! Mail</span></b></a>: gratis 1GB per i messaggi,
antispam, antivirus, POP3</span></font><o:p></o:p></p>

</div>

</body>

</html>


 <html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:st1="urn:schemas-microsoft-com:office:smarttags" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<meta name=Generator content="Microsoft Word 11 (filtered medium)">
<!--[if !mso]>
<style>
v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style>
<![endif]--><o:SmartTagType
 namespaceuri="urn:schemas-microsoft-com:office:smarttags" name="PersonName"/>
<!--[if !mso]>
<style>
st1\:*{behavior:url(#default#ieooui) }
</style>
<![endif]-->
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:Wingdings;
        panose-1:5 0 0 0 0 0 0 0 0 0;}
@font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:blue;
        text-decoration:underline;}
p
        {mso-margin-top-alt:auto;
        margin-right:0cm;
        mso-margin-bottom-alt:auto;
        margin-left:0cm;
        font-size:12.0pt;
        font-family:"Times New Roman";}
span.StileMessaggioDiPostaElettronica18
        {mso-style-type:personal;
        font-family:Arial;
        color:navy;}
span.StileMessaggioDiPostaElettronica19
        {mso-style-type:personal-reply;
        font-family:Arial;
        color:navy;}
@page Section1
        {size:595.3pt 841.9pt;
        margin:70.85pt 2.0cm 2.0cm 2.0cm;}
div.Section1
        {page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body bgcolor=white lang=IT link=blue vlink=blue>

<div class=Section1>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>Allora, in teoria il programma dovrebbe
essere lo stesso, ma io ho seguito qualche lezione in questi gg e devo dire che
la parte iniziale è stata alleggerita di molto.<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>Secondo me dipende anche dal fatto se l&#8217;esame
viene fatto insieme a quelli del NO, inoltre gli esami VO sono molto più tosti
di quelli attuali, sicuramente se riesci a farli non avrai problemi</span></font><font
size=2 color=navy face=Wingdings><span style='font-size:10.0pt;font-family:
Wingdings;color:navy'>J</span></font><font size=2 color=navy face=Arial><span
style='font-size:10.0pt;font-family:Arial;color:navy'><o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p></span></font></p>

<div>

<div class=MsoNormal align=center style='text-align:center'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'>

<hr size=2 width="100%" align=center tabindex=-1>

</span></font></div>

<p class=MsoNormal><b><font size=2 face=Tahoma><span style='font-size:10.0pt;
font-family:Tahoma;font-weight:bold'>Da:</span></font></b><font size=2
face=Tahoma><span style='font-size:10.0pt;font-family:Tahoma'>
retilogiche-bounces@studenti.ing.uniroma1.it
[mailto:retilogiche-bounces@studenti.ing.uniroma1.it] <b><span
style='font-weight:bold'>Per conto di </span></b>Cesare<br>
<b><span style='font-weight:bold'>Inviato:</span></b> mercoledì 12 ottobre 2005
14.28<br>
<b><span style='font-weight:bold'>A:</span></b> <st1:PersonName w:st="on">retilogiche@studenti.ing.uniroma1.it</st1:PersonName><br>
<b><span style='font-weight:bold'>Oggetto:</span></b> Re: [Retilogiche] temi
d'esame(damis)</span></font><o:p></o:p></p>

</div>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

<div>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Quindi il programma è rimasto lo stesso? Vanno bene le
famose dispense del prof. Chiari del 2001/2002 e gli esercizi d'esame VO per
prepararsi? (ho gli appunti di Cioffi dell'ultimo anno in cui è stato erogato
come vecchio ordinamento, ma mi mancano parecchie lezioni)</span></font><o:p></o:p></p>

</div>

<blockquote style='border:none;border-left:solid black 1.5pt;padding:0cm 0cm 0cm 4.0pt;
margin-left:3.75pt;margin-top:5.0pt;margin-right:0cm;margin-bottom:5.0pt'>

<div>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>----- Original Message ----- <o:p></o:p></span></font></p>

</div>

<div style='font-color:black'>

<p class=MsoNormal style='background:#E4E4E4'><b><font size=2 face=Arial><span
style='font-size:10.0pt;font-family:Arial;font-weight:bold'>From:</span></font></b><font
size=2 face=Arial><span style='font-size:10.0pt;font-family:Arial'> <a
href="mailto:pl78@katamail.com" title="pl78@katamail.com">paolo</a> <o:p></o:p></span></font></p>

</div>

<div>

<p class=MsoNormal><b><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial;font-weight:bold'>To:</span></font></b><font size=2
face=Arial><span style='font-size:10.0pt;font-family:Arial'> <a
href="mailto:retilogiche@studenti.ing.uniroma1.it"
title="retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</a>
<o:p></o:p></span></font></p>

</div>

<div>

<p class=MsoNormal><b><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial;font-weight:bold'>Sent:</span></font></b><font size=2
face=Arial><span style='font-size:10.0pt;font-family:Arial'> Wednesday, October
12, 2005 12:53 PM<o:p></o:p></span></font></p>

</div>

<div>

<p class=MsoNormal><b><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial;font-weight:bold'>Subject:</span></font></b><font size=2
face=Arial><span style='font-size:10.0pt;font-family:Arial'> R: [Retilogiche]
temi d'esame(damis)<o:p></o:p></span></font></p>

</div>

<div>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

</div>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>Ciao a tutti,<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>Allora il compito è di 4 ore solamente 3
eserci orali+ 1 progetto.<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>Il compito cmq è cambiato di poco nel
senso che il progetto è un po più semplice dei mattoni VO, ma gli ex orali sono
rimasti tali e quali.<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>Paolo<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p></span></font></p>

<div>

<div class=MsoNormal align=center style='text-align:center'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'>

<hr size=2 width="100%" align=center tabIndex=-1>

</span></font></div>

<p class=MsoNormal><b><font size=2 face=Tahoma><span style='font-size:10.0pt;
font-family:Tahoma;font-weight:bold'>Da:</span></font></b><font size=2
face=Tahoma><span style='font-size:10.0pt;font-family:Tahoma'> <a
href="mailto:retilogiche-bounces@studenti.ing.uniroma1.it">retilogiche-bounces@studenti.ing.uniroma1.it</a>
[mailto:retilogiche-bounces@studenti.ing.uniroma1.it] <b><span
style='font-weight:bold'>Per conto di </span></b>letizia leo<br>
<b><span style='font-weight:bold'>Inviato:</span></b> mercoledì 12 ottobre 2005
12.30<br>
<b><span style='font-weight:bold'>A:</span></b> <st1:PersonName w:st="on">retilogiche@studenti.ing.uniroma1.it</st1:PersonName><br>
<b><span style='font-weight:bold'>Oggetto:</span></b> [Retilogiche] temi
d'esame(damis)</span></font><o:p></o:p></p>

</div>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

<div>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'>Per i temi d'esame degli ultimi anni sarei molto interessata
anch'io,quando li rimedi se puoi contattami.Da voci di popolo(e come tali
prendile) ho saputo che l'esame e' diventato di 4 ore totali,invece di 4+2.
Ciao.Letizia&nbsp;<o:p></o:p></span></font></p>

</div>

<div>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'>&nbsp;<o:p></o:p></span></font></p>

</div>

<div class=MsoNormal align=center style='text-align:center'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'>

<hr size=1 width="100%" align=center>

</span></font></div>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'><a
href="http://us.rd.yahoo.com/mail_it/taglines/*http:/it.mail.yahoo.com"><b><span
style='font-weight:bold'>Yahoo! Mail</span></b></a>: gratis 1GB per i messaggi,
antispam, antivirus, POP3</span></font><o:p></o:p></p>

<p class=MsoNormal style='margin-bottom:12.0pt'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'><br>
**************************************************************<br>
Scanned by eScan Anti-Virus and Content Security Software.<br>
Visit <a href="http://www.mwti.net">http://www.mwti.net</a> for more info on
eScan and MailScan.<br>
**************************************************************<o:p></o:p></span></font></p>

<div class=MsoNormal align=center style='text-align:center'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'>

<hr size=2 width="100%" align=center>

</span></font></div>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'>_______________________________________________<br>
Retilogiche mailing list<br>
Retilogiche@studenti.ing.uniroma1.it<br>
http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<o:p></o:p></span></font></p>

</blockquote>

</div>

</body>

</html>
<HTML>
<br>
**************************************************************<br>
Scanned by  eScan  Anti-Virus  and  Content Security Software.<br>
Visit <A href="http://www.mwti.net">http://www.mwti.net</A> for more info on eScan and MailScan.<br>
**************************************************************<br>
<br>


 <DIV>Per i temi d'esame degli ultimi anni sarei molto interessata anch'io,quando li rimedi se puoi contattami.Da voci di popolo(e come tali prendile) ho saputo che l'esame e' diventato di 4 ore totali,invece di 4+2. Ciao.Letizia&nbsp;</DIV>
<DIV><STRONG><EM></EM></STRONG>&nbsp;</DIV><p>
                <hr size=1><font face="Arial" size="2"><a href="http://us.rd.yahoo.com/mail_it/taglines/*http://it.mail.yahoo.com"><b>Yahoo! Mail</b></a>: gratis 1GB per i messaggi, antispam, antivirus, POP3</font>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns="http://www.w3.org/TR/REC-html40" xmlns:v =
"urn:schemas-microsoft-com:vml" xmlns:o =
"urn:schemas-microsoft-com:office:office" xmlns:w =
"urn:schemas-microsoft-com:office:word"><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1498" name=GENERATOR><!--[if !mso]>
<STYLE>v\:* {
        BEHAVIOR: url(#default#VML)
}
o\:* {
        BEHAVIOR: url(#default#VML)
}
w\:* {
        BEHAVIOR: url(#default#VML)
}
.shape {
        BEHAVIOR: url(#default#VML)
}
</STYLE>
<![endif]-->
<STYLE>
<!--
 /* Font Definitions */
 @font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:blue;
        text-decoration:underline;}
p
        {mso-margin-top-alt:auto;
        margin-right:0cm;
        mso-margin-bottom-alt:auto;
        margin-left:0cm;
        font-size:12.0pt;
        font-family:"Times New Roman";}
span.StileMessaggioDiPostaElettronica20
        {mso-style-type:personal-reply;
        font-family:Arial;
        color:navy;}
@page Section1
        {size:595.3pt 841.9pt;
        margin:70.85pt 2.0cm 2.0cm 2.0cm;}
div.Section1
        {page:Section1;}
-->
</STYLE>
</HEAD>
<BODY lang=IT vLink=blue link=blue bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Quindi il programma è rimasto lo stesso? Vanno bene
le famose dispense del prof. Chiari del 2001/2002 e gli esercizi d'esame VO per
prepararsi? (ho gli appunti di Cioffi dell'ultimo anno in cui è stato erogato
come vecchio ordinamento, ma mi mancano parecchie lezioni)</FONT></DIV>
<BLOCKQUOTE
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B>
  <A title=pl78@katamail.com href="mailto:pl78@katamail.com">paolo</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A
  title=retilogiche@studenti.ing.uniroma1.it
  href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</A>
  </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Wednesday, October 12, 2005 12:53
  PM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> R: [Retilogiche] temi
  d'esame(damis)</DIV>
  <DIV><BR></DIV>
  <DIV class=Section1>
  <P class=MsoNormal><FONT face=Arial color=navy size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">Ciao a
  tutti,<o:p></o:p></SPAN></FONT></P>
  <P class=MsoNormal><FONT face=Arial color=navy size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">Allora il compito è
  di 4 ore solamente 3 eserci orali+ 1 progetto.<o:p></o:p></SPAN></FONT></P>
  <P class=MsoNormal><FONT face=Arial color=navy size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">Il compito cmq è
  cambiato di poco nel senso che il progetto è un po più semplice dei mattoni
  VO, ma gli ex orali sono rimasti tali e quali.<o:p></o:p></SPAN></FONT></P>
  <P class=MsoNormal><FONT face=Arial color=navy size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial"><o:p>&nbsp;</o:p></SPAN></FONT></P>
  <P class=MsoNormal><FONT face=Arial color=navy size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">Paolo<o:p></o:p></SPAN></FONT></P>
  <P class=MsoNormal><FONT face=Arial color=navy size=2><SPAN
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial"><o:p>&nbsp;</o:p></SPAN></FONT></P>
  <DIV>
  <DIV class=MsoNormal style="TEXT-ALIGN: center" align=center><FONT
  face="Times New Roman" size=3><SPAN style="FONT-SIZE: 12pt">
  <HR tabIndex=-1 align=center width="100%" SIZE=2>
  </SPAN></FONT></DIV>
  <P class=MsoNormal><B><FONT face=Tahoma size=2><SPAN
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; FONT-FAMILY: Tahoma">Da:</SPAN></FONT></B><FONT
  face=Tahoma size=2><SPAN style="FONT-SIZE: 10pt; FONT-FAMILY: Tahoma"> <A
  href="mailto:retilogiche-bounces@studenti.ing.uniroma1.it">retilogiche-bounces@studenti.ing.uniroma1.it</A>
  [mailto:retilogiche-bounces@studenti.ing.uniroma1.it] <B><SPAN
  style="FONT-WEIGHT: bold">Per conto di </SPAN></B>letizia leo<BR><B><SPAN
  style="FONT-WEIGHT: bold">Inviato:</SPAN></B> mercoledì 12 ottobre 2005
  12.30<BR><B><SPAN style="FONT-WEIGHT: bold">A:</SPAN></B>
  retilogiche@studenti.ing.uniroma1.it<BR><B><SPAN
  style="FONT-WEIGHT: bold">Oggetto:</SPAN></B> [Retilogiche] temi
  d'esame(damis)</SPAN></FONT><o:p></o:p></P></DIV>
  <P class=MsoNormal><FONT face="Times New Roman" size=3><SPAN
  style="FONT-SIZE: 12pt"><o:p>&nbsp;</o:p></SPAN></FONT></P>
  <DIV>
  <P class=MsoNormal><FONT face="Times New Roman" size=3><SPAN
  style="FONT-SIZE: 12pt">Per i temi d'esame degli ultimi anni sarei molto
  interessata anch'io,quando li rimedi se puoi contattami.Da voci di popolo(e
  come tali prendile) ho saputo che l'esame e' diventato di 4 ore totali,invece
  di 4+2. Ciao.Letizia&nbsp;<o:p></o:p></SPAN></FONT></P></DIV>
  <DIV>
  <P class=MsoNormal><FONT face="Times New Roman" size=3><SPAN
  style="FONT-SIZE: 12pt">&nbsp;<o:p></o:p></SPAN></FONT></P></DIV>
  <DIV class=MsoNormal style="TEXT-ALIGN: center" align=center><FONT
  face="Times New Roman" size=3><SPAN style="FONT-SIZE: 12pt">
  <HR align=center width="100%" SIZE=1>
  </SPAN></FONT></DIV>
  <P class=MsoNormal><FONT face=Arial size=2><SPAN
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"><A
  href="http://us.rd.yahoo.com/mail_it/taglines/*http:/it.mail.yahoo.com"><B><SPAN
  style="FONT-WEIGHT: bold">Yahoo! Mail</SPAN></B></A>: gratis 1GB per i
  messaggi, antispam, antivirus,
  POP3</SPAN></FONT><o:p></o:p></P></DIV><BR>**************************************************************<BR>Scanned
  by eScan Anti-Virus and Content Security Software.<BR>Visit <A
  href="http://www.mwti.net">http://www.mwti.net</A> for more info on eScan and
  MailScan.<BR>**************************************************************<BR><BR>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Retilogiche mailing
  list<BR>Retilogiche@studenti.ing.uniroma1.it<BR>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<BR></BLOCKQUOTE></BODY></HTML>
<HTML>
<br>
**************************************************************<br>
Scanned by  eScan  Anti-Virus  and  Content Security Software.<br>
Visit <A href="http://www.mwti.net">http://www.mwti.net</A> for more info on eScan and MailScan.<br>
**************************************************************<br>
<br>
</HTML>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Ciao a tutti!</FONT></DIV>
<DIV><FONT face=Arial size=2>Sapete dirmi per caso se sono previsti appelli per
il vecchio ordinamento a dicembre?</FONT></DIV>
<DIV><FONT face=Arial size=2>se poi qualcuno avesse a disposizione i compiti +
recenti .... gliene sarei grato se me li farebbe avere!</FONT></DIV>
<DIV><FONT face=Arial size=2>Ciao,Giulia</FONT></DIV></BODY></HTML>


 <div id="RTEContent">Ciao, io ho appena sostenuto l'appello di Dicembre e l'esame e' stato identico a quello del n.o.,orale incluso.<br>  Pero' quando avevo fatto la stessa domanda a Chiari aveva puntualizzato il fatto che il programma v.o. non era cambiato.<br>  Io avevo fatto tutto, pd32 compreso ma e' stato superfluo.<br>  A esame fatto ti posso consigliare di farti bene il programma n.o. e di vederti il resto col tempo che ti avanza.<br>  Non so cosa dirti sugli appelli solo v.o. tipo quello di Febbraio.<br>  <br>  <br><br><b><i>retilogiche-request@studenti.ing.uniroma1.it</i></b> ha scritto: <blockquote class="replbq" style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;">  Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo<br> retilogiche@studenti.ing.uniroma1.it<br><br>Per iscriverti o cancellarti attraverso il web, visita<br> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<br>oppure, via email, manda un messaggio
 con oggetto `help' all'indirizzo<br> retilogiche-request@studenti.ing.uniroma1.it<br><br>Puoi contattare la persona che gestisce la lista all'indirizzo<br> retilogiche-owner@studenti.ing.uniroma1.it<br><br>Se rispondi a questo messaggio, per favore edita la linea dell'oggetto<br>in modo che sia più utile di un semplice "Re: Contenuti del digest<br>della lista Retilogiche..."<br><br><br>Argomenti del Giorno:<br><br>   1. Programma d'esame Vecchio Ordinamento. (Sera)<br><br><br>----------------------------------------------------------------------<br><br>Message: 1<br>Date: Tue, 13 Dec 2005 19:41:17 +0100<br>From: Sera <fina79 @libero.it=""><br>Subject: [Retilogiche] Programma d'esame Vecchio Ordinamento.<br>To: retilogiche@studenti.ing.uniroma1.it<br>Message-ID: &lt;6.2.5.6.0.20051213193822.02066590@libero.it&gt;<br>Content-Type: text/plain; charset="iso-8859-1"; format=flowed<br><br>Salve a tutti,<br>volevo chiedere se qualcuno di voi sa se il <br>programma di reti logiche per
 quelli del vecchio <br>ordinamento è cambiato o è rimasto sempre lo stesso.<br>Grazie e buono studio a tutti<br><br>Ciao Sera<br><br><br><br><br>------------------------------<br><br>_______________________________________________<br>Retilogiche mailing list<br>Retilogiche@studenti.ing.uniroma1.it<br>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<br><br><br>Fine di Digest di Retilogiche, Volume 28, Numero 1<br>**************************************************<br></fina79></blockquote><br></div><p>
                <hr size=1><font face="Arial" size="2"><a href="http://us.rd.yahoo.com/mail_it/taglines/*http://it.messenger.yahoo.com"><b>Yahoo! Messenger</b></a>: chiamate gratuite in tutto il mondo </font>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Ciao Letizia!</FONT></DIV>
<DIV><FONT face=Arial size=2>Io anche sono del vecchio ordinamento e dovrei fare
l'appello di gennaio (non sono riuscita a finire il programma x quello di
dicembre!).</FONT></DIV>
<DIV><FONT face=Arial size=2>Non è k per caso hai il testo del tuo appello o di
quelli precedenti?</FONT></DIV>
<DIV><FONT face=Arial size=2>Mi faresti un grosso favore se potessi darmeli,
così almeno riuscirei ad avere le idee un pò + chiare sul nuovo tipo
d'esame!</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie, Giulia</FONT></DIV>
<DIV><FONT face=Arial size=2><A
href="mailto:giuliasasso@inwind.it">giuliasasso@inwind.it</A></FONT></DIV></BODY></HTML>


 <DIV id=RTEContent>quindi ho capito bene che sicuro farà un appello anche a febbraio?<BR><BR><B><I>letizia leo &lt;letizia_leo@yahoo.it&gt;</I></B> ha scritto:   <BLOCKQUOTE class=replbq style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #1010ff 2px solid">  <DIV id=RTEContent>Ciao, io ho appena sostenuto l'appello di Dicembre e l'esame e' stato identico a quello del n.o.,orale incluso.<BR>Pero' quando avevo fatto la stessa domanda a Chiari aveva puntualizzato il fatto che il programma v.o. non era cambiato.<BR>Io avevo fatto tutto, pd32 compreso ma e' stato superfluo.<BR>A esame fatto ti posso consigliare di farti bene il programma n.o. e di vederti il resto col tempo che ti avanza.<BR>Non so cosa dirti sugli appelli solo v.o. tipo quello di Febbraio.<BR><BR><BR><BR><B><I>retilogiche-request@studenti.ing.uniroma1.it</I></B> ha scritto:   <BLOCKQUOTE class=replbq style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: rgb(16,16,255) 2px solid">Invia le richieste di iscrizione
 alla lista Retilogiche all'indirizzo<BR>retilogiche@studenti.ing.uniroma1.it<BR><BR>Per iscriverti o cancellarti attraverso il web, visita<BR>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<BR>oppure, via email, manda un messaggio con oggetto `help' all'indirizzo<BR>retilogiche-request@studenti.ing.uniroma1.it<BR><BR>Puoi contattare la persona che gestisce la lista all'indirizzo<BR>retilogiche-owner@studenti.ing.uniroma1.it<BR><BR>Se rispondi a questo messaggio, per favore edita la linea dell'oggetto<BR>in modo che sia più utile di un semplice "Re: Contenuti del digest<BR>della lista Retilogiche..."<BR><BR><BR>Argomenti del Giorno:<BR><BR>1. Programma d'esame Vecchio Ordinamento. (Sera)<BR><BR><BR>----------------------------------------------------------------------<BR><BR>Message: 1<BR>Date: Tue, 13 Dec 2005 19:41:17 +0100<BR>From: Sera <FINA79 @libero.it=""><BR>Subject: [Retilogiche] Programma d'esame Vecchio Ordinamento.<BR>To:
 retilogiche@studenti.ing.uniroma1.it<BR>Message-ID: &lt;6.2.5.6.0.20051213193822.02066590@libero.it&gt;<BR>Content-Type: text/plain; charset="iso-8859-1"; format=flowed<BR><BR>Salve a tutti,<BR>volevo chiedere se qualcuno di voi sa se il <BR>programma di reti logiche per quelli del vecchio <BR>ordinamento è cambiato o è rimasto sempre lo stesso.<BR>Grazie e buono studio a tutti<BR><BR>Ciao Sera<BR><BR><BR><BR><BR>------------------------------<BR><BR>_______________________________________________<BR>Retilogiche mailing list<BR>Retilogiche@studenti.ing.uniroma1.it<BR>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<BR><BR><BR>Fine di Digest di Retilogiche, Volume 28, Numero 1<BR>**************************************************<BR></FINA79></BLOCKQUOTE><BR></DIV>  <div>  <HR SIZE=1>  <FONT face=Arial size=2><A href="http://us.rd.yahoo.com/mail_it/taglines/*http://it.messenger.yahoo.com"><B>Yahoo! Messenger</B></A>: chiamate gratuite in tutto il mondo
 </FONT>_______________________________________________<BR>Retilogiche mailing list<BR>Retilogiche@studenti.ing.uniroma1.it<BR>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<BR></BLOCKQUOTE><BR></DIV><p>
                <hr size=1><font face="Arial" size="2"><a href="http://us.rd.yahoo.com/mail_it/taglines/*http://it.mail.yahoo.com"><b>Yahoo! Mail</b></a>: gratis 1GB per i messaggi, antispam, antivirus, POP3</font>


 <div id="RTEContent">chiedete bene a lui le date d'appello:per farci fare l'esame a Dicembre ha cambiato idea 10 volte....<br><br><b><i>retilogiche-request@studenti.ing.uniroma1.it</i></b> ha scritto: <blockquote class="replbq" style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;">  Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo<br> retilogiche@studenti.ing.uniroma1.it<br><br>Per iscriverti o cancellarti attraverso il web, visita<br> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<br>oppure, via email, manda un messaggio con oggetto `help' all'indirizzo<br> retilogiche-request@studenti.ing.uniroma1.it<br><br>Puoi contattare la persona che gestisce la lista all'indirizzo<br> retilogiche-owner@studenti.ing.uniroma1.it<br><br>Se rispondi a questo messaggio, per favore edita la linea dell'oggetto<br>in modo che sia più utile di un semplice "Re: Contenuti del digest<br>della lista Retilogiche..."<br><br><br>Argomenti del
 Giorno:<br><br>   1. Re: programma v.o. (francesca)<br><br><br>----------------------------------------------------------------------<br><br>Message: 1<br>Date: Mon, 19 Dec 2005 14:33:13 +0100 (CET)<br>From: francesca <francescakb @yahoo.it=""><br>Subject: Re: [Retilogiche] programma v.o.<br>To: retilogiche@studenti.ing.uniroma1.it<br>Message-ID: &lt;20051219133313.13551.qmail@web26609.mail.ukl.yahoo.com&gt;<br>Content-Type: text/plain; charset="iso-8859-1"<br><br>quindi ho capito bene che sicuro farà un appello anche a febbraio?<br><br>letizia leo <letizia_leo @yahoo.it=""> ha scritto:     Ciao, io ho appena sostenuto l'appello di Dicembre e l'esame e' stato identico a quello del n.o.,orale incluso.<br>Pero' quando avevo fatto la stessa domanda a Chiari aveva puntualizzato il fatto che il programma v.o. non era cambiato.<br>Io avevo fatto tutto, pd32 compreso ma e' stato superfluo.<br>A esame fatto ti posso consigliare di farti bene il programma n.o. e di vederti il resto col tempo
 che ti avanza.<br>Non so cosa dirti sugli appelli solo v.o. tipo quello di Febbraio.<br><br><br><br>retilogiche-request@studenti.ing.uniroma1.it ha scritto:   Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo<br>retilogiche@studenti.ing.uniroma1.it<br><br>Per iscriverti o cancellarti attraverso il web, visita<br>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<br>oppure, via email, manda un messaggio con oggetto `help' all'indirizzo<br>retilogiche-request@studenti.ing.uniroma1.it<br><br>Puoi contattare la persona che gestisce la lista all'indirizzo<br>retilogiche-owner@studenti.ing.uniroma1.it<br><br>Se rispondi a questo messaggio, per favore edita la linea dell'oggetto<br>in modo che sia più utile di un semplice "Re: Contenuti del digest<br>della lista Retilogiche..."<br><br><br>Argomenti del Giorno:<br><br>1. Programma d'esame Vecchio Ordinamento.
 (Sera)<br><br><br>----------------------------------------------------------------------<br><br>Message: 1<br>Date: Tue, 13 Dec 2005 19:41:17 +0100<br>From: Sera <br>Subject: [Retilogiche] Programma d'esame Vecchio Ordinamento.<br>To: retilogiche@studenti.ing.uniroma1.it<br>Message-ID: &lt;6.2.5.6.0.20051213193822.02066590@libero.it&gt;<br>Content-Type: text/plain; charset="iso-8859-1"; format=flowed<br><br>Salve a tutti,<br>volevo chiedere se qualcuno di voi sa se il <br>programma di reti logiche per quelli del vecchio <br>ordinamento è cambiato o è rimasto sempre lo stesso.<br>Grazie e buono studio a tutti<br><br>Ciao Sera<br><br><br><br><br>------------------------------<br><br>_______________________________________________<br>Retilogiche mailing list<br>Retilogiche@studenti.ing.uniroma1.it<br>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<br><br><br>Fine di Digest di Retilogiche, Volume 28, Numero 1<br>**************************************************<br><br><br>
    <br>---------------------------------<br>  Yahoo! Messenger: chiamate gratuite in tutto il mondo _______________________________________________<br>Retilogiche mailing list<br>Retilogiche@studenti.ing.uniroma1.it<br>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<br><br><br><br>  <br>---------------------------------<br>Yahoo! Mail: gratis 1GB per i messaggi, antispam, antivirus, POP3<br>-------------- parte successiva --------------<br>Un allegato HTML è stato rimosso...<br>URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051219/7d12f59e/attachment-0001.html<br><br>------------------------------<br><br>_______________________________________________<br>Retilogiche mailing list<br>Retilogiche@studenti.ing.uniroma1.it<br>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<br><br><br>Fine di Digest di Retilogiche, Volume 28, Numero
 3<br>**************************************************<br></letizia_leo></francescakb></blockquote><br></div><p>
                <hr size=1><font face="Arial" size="2"><a href="http://us.rd.yahoo.com/mail_it/taglines/*http://it.mail.yahoo.com"><b>Yahoo! Mail</b></a>: gratis 1GB per i messaggi, antispam, antivirus, POP3</font>


 <div id="RTEContent">Ciao Giulia,mi dispiace ma il testo del  compito&nbsp; me l'hanno chiesto il giorno stesso dell'esame.Comunque  sul sito nuovo ci sono i temi d'esame del 2005,credo verra' aggiornato  con quelli di&nbsp; Dic(erano 4 compiti diversi)<br>  In bocca al lupo.Letizia<br>  <br><br><b><i>retilogiche-request@studenti.ing.uniroma1.it</i></b> ha scritto: <blockquote class="replbq" style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;">  Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo<br> retilogiche@studenti.ing.uniroma1.it<br><br>Per iscriverti o cancellarti attraverso il web, visita<br> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<br>oppure, via email, manda un messaggio con oggetto `help' all'indirizzo<br> retilogiche-request@studenti.ing.uniroma1.it<br><br>Puoi contattare la persona che gestisce la lista all'indirizzo<br> retilogiche-owner@studenti.ing.uniroma1.it<br><br>Se rispondi a questo
 messaggio, per favore edita la linea dell'oggetto<br>in modo che sia più utile di un semplice "Re: Contenuti del digest<br>della lista Retilogiche..."<br><br><br>Argomenti del Giorno:<br><br>   1. programma v.o. (letizia leo)<br>   2. Esame (Giulia)<br><br><br>----------------------------------------------------------------------<br><br>Message: 1<br>Date: Fri, 16 Dec 2005 12:21:52 +0100 (CET)<br>From: letizia leo <letizia_leo @yahoo.it=""><br>Subject: [Retilogiche] programma v.o.<br>To: retilogiche@studenti.ing.uniroma1.it<br>Message-ID: &lt;20051216112152.50504.qmail@web86905.mail.ukl.yahoo.com&gt;<br>Content-Type: text/plain; charset="iso-8859-1"<br><br>Ciao, io ho appena sostenuto l'appello di Dicembre e l'esame e' stato identico a quello del n.o.,orale incluso.<br>  Pero' quando avevo fatto la stessa domanda a Chiari aveva puntualizzato il fatto che il programma v.o. non era cambiato.<br>  Io avevo fatto tutto, pd32 compreso ma e' stato superfluo.<br>  A esame fatto ti posso
 consigliare di farti bene il programma n.o. e di vederti il resto col tempo che ti avanza.<br>  Non so cosa dirti sugli appelli solo v.o. tipo quello di Febbraio.<br>  <br>  <br><br>retilogiche-request@studenti.ing.uniroma1.it ha scritto:   Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo<br> retilogiche@studenti.ing.uniroma1.it<br><br>Per iscriverti o cancellarti attraverso il web, visita<br> http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<br>oppure, via email, manda un messaggio con oggetto `help' all'indirizzo<br> retilogiche-request@studenti.ing.uniroma1.it<br><br>Puoi contattare la persona che gestisce la lista all'indirizzo<br> retilogiche-owner@studenti.ing.uniroma1.it<br><br>Se rispondi a questo messaggio, per favore edita la linea dell'oggetto<br>in modo che sia più utile di un semplice "Re: Contenuti del digest<br>della lista Retilogiche..."<br><br><br>Argomenti del Giorno:<br><br>   1. Programma d'esame Vecchio Ordinamento.
 (Sera)<br><br><br>----------------------------------------------------------------------<br><br>Message: 1<br>Date: Tue, 13 Dec 2005 19:41:17 +0100<br>From: Sera <br>Subject: [Retilogiche] Programma d'esame Vecchio Ordinamento.<br>To: retilogiche@studenti.ing.uniroma1.it<br>Message-ID: &lt;6.2.5.6.0.20051213193822.02066590@libero.it&gt;<br>Content-Type: text/plain; charset="iso-8859-1"; format=flowed<br><br>Salve a tutti,<br>volevo chiedere se qualcuno di voi sa se il <br>programma di reti logiche per quelli del vecchio <br>ordinamento è cambiato o è rimasto sempre lo stesso.<br>Grazie e buono studio a tutti<br><br>Ciao Sera<br><br><br><br><br>------------------------------<br><br>_______________________________________________<br>Retilogiche mailing list<br>Retilogiche@studenti.ing.uniroma1.it<br>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<br><br><br>Fine di Digest di Retilogiche, Volume 28, Numero
 1<br>**************************************************<br><br><br><br>  <br>---------------------------------<br>Yahoo! Messenger: chiamate gratuite in tutto il mondo <br>-------------- parte successiva --------------<br>Un allegato HTML è stato rimosso...<br>URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051216/02e7eeca/attachment-0001.html<br><br>------------------------------<br><br>Message: 2<br>Date: Fri, 16 Dec 2005 23:01:41 +0100<br>From: "Giulia" <giuliasasso @inwind.it=""><br>Subject: [Retilogiche] Esame<br>To: <retilogiche @studenti.ing.uniroma1.it=""><br>Message-ID: &lt;007b01c6028c$4c18d290$4cce1897@giulia&gt;<br>Content-Type: text/plain; charset="iso-8859-1"<br><br>Ciao Letizia!<br>Io  anche sono del vecchio ordinamento e dovrei fare l'appello di gennaio  (non sono riuscita a finire il programma x quello di dicembre!).<br>Non è k per caso hai il testo del tuo appello o di quelli precedenti?<br>Mi faresti un grosso favore se potessi darmeli,
 così almeno riuscirei ad avere le idee un pò + chiare sul nuovo tipo d'esame!<br>Grazie, Giulia<br>giuliasasso@inwind.it<br>-------------- parte successiva --------------<br>Un allegato HTML è stato rimosso...<br>URL: http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20051216/7450a118/attachment.html<br><br>------------------------------<br><br>_______________________________________________<br>Retilogiche mailing list<br>Retilogiche@studenti.ing.uniroma1.it<br>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<br><br><br>Fine di Digest di Retilogiche, Volume 28, Numero 2<br>**************************************************<br></retilogiche></giuliasasso></letizia_leo></blockquote><br></div><p>
                <hr size=1><font face="Arial" size="2"><a href="http://us.rd.yahoo.com/mail_it/taglines/*http://it.mail.yahoo.com"><b>Yahoo! Mail</b></a>: gratis 1GB per i messaggi, antispam, antivirus, POP3</font>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Ciao Letizia!</FONT></DIV>
<DIV><FONT face=Arial size=2>Scusa, ma qual è il nuovo sito?</FONT></DIV>
<DIV><FONT face=Arial size=2>Io conosco solo quello vecchio <A
href="http://studenti.ing.uniroma1.it/corsi/retilogiche">http://studenti.ing.uniroma1.it/corsi/retilogiche</A>!!!</FONT></DIV>
<DIV><FONT face=Arial size=2>Grazie!</FONT></DIV>
<DIV><FONT face=Arial size=2>Giulia</FONT></DIV>
<BLOCKQUOTE
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">&nbsp;</DIV>
  <DIV id=RTEContent>Ciao Giulia,mi dispiace ma il testo del compito&nbsp; me
  l'hanno chiesto il giorno stesso dell'esame.Comunque sul sito nuovo ci sono i
  temi d'esame del 2005,credo verra' aggiornato con quelli di&nbsp; Dic(erano 4
  compiti diversi)<BR>In bocca al
lupo.Letizia<BR></DIV></BLOCKQUOTE></BODY></HTML>


 <DIV id=RTEContent>  <DIV id=RTEContent><A href="http://www.dis.uniroma1.it/~chiari/">http://www.dis.uniroma1.it/~chiari/</A></DIV></DIV><p>
                <hr size=1><font face="Arial" size="2"><a href="http://us.rd.yahoo.com/mail_it/taglines/*http://it.messenger.yahoo.com"><b>Yahoo! Messenger</b></a>: chiamate gratuite in tutto il mondo </font>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2900.2873" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Nessuna notizia sulla mailing list,
allora.....</FONT></DIV>
<DIV><FONT face=Arial size=2>Sono certa che molti come me cerchino altre strade
per sapere qualcosa di questo strano comportamento per reti.</FONT></DIV>
<DIV><FONT face=Arial size=2>Premetto che io Chiari l'ho visto 3 volte, la prima
pessima impressione....non ha neppure avuto il tempo di ascoltarci dopo
l'attesa, ma le altre due mi è sembrato fin troppo disponibile...considerato che
il ricevimento lo faceva in mezzo ad un corridoio alternando persone di
calcolatori e reti logiche e mantenendo professionalità e capacità di
spiegazione non indifferenti. Per questo non mi spiego il suo comportamento.
Riporto cmq le notizie che "mi sono state riferite", sperando che qualcuno le
smentisca o se ha la fortuna di incontrare Chiari gli faccia presente le
preoccupazioni che credo siano di tutti noi.</FONT></DIV>
<DIV><FONT face=Arial size=2>- Pare che prima di Pasqua ci siano state
incomprensioni tra i proff di reti....ciò spiegherebbe forse l'unico appello
anomalo che c'è stato....ma se è vero è anche un pb per noi....chi farà il prox
appello????</FONT></DIV>
<DIV><FONT face=Arial size=2>- Pare che non ci saranno appelli prima del 26
giugno. Posto che sarebbe un pb, &nbsp;ma è cmq meglio saperlo per organizzarci
studio e tutto il resto...siamo sicuri poi che tale appello ci
sarà?</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Buon lavoro per tutti ma...cerchiamo di
collaborare, magari anche passandoci solo informazioni. Paola</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV></BODY></HTML>


 <div>Ciao a tutti,</div>  <div>&nbsp;</div>  <div>&nbsp; sono Damiano anch'io del V.O. tra l'altro per me RETI è l'ultimo esame (tesi pronta) e spererei in un appello entro il 9 giugno per poter consegnare quest'ultimo benedetto statino entro la scadenza della&nbsp;segreteria&nbsp;per potermi laureare a Luglio...</div>  <div>&nbsp;</div>  <div>Ho provato anch'io a mandare più di una mail a entrambi i proff ricevendo solo una risposta da parte di Cioffi, che mi ha detto di non essere più il titolare del corso da 2 anni...</div>  <div>&nbsp;</div>  <div>Sono stato alla verbalizzazione dell'appello di marzo scorso e&nbsp;le poche info che sono riuscito a strappare ai due proff sono state:</div>  <div>&nbsp;</div>  <div>1 - Chiari non riesce più a ricevere il martedì. Teroricamente avrebbe fatto sapere poi&nbsp;sul sito novità a riguardo... teoricamente</div>  <div>&nbsp;</div>  <div>2 - Sempre Chiari è disponibile nel rispettare il calendario didattico che però prevede ben 3
 appelli tra il 2 giugno e il 26 luglio 2006 i quali sempre in teoria credo ci spettino per legge!</div>  <div>&nbsp;</div>  <div>Io attualmente sto studiando assieme ad altri 2 ragazzi del V.O. Maurizio e Giuseppe... già siamo almeno in 4 no? :-)</div>  <div>&nbsp;</div>  <div>Penso che l'unico canale da "stressare" seriamente e con un minimo di speranza di avere risposte sono le due&nbsp;"povere"&nbsp;segretarie di via salaria per far contattare a loro il prof. richiamandolo ad una indispensabile trasparenza almeno per la data dell'esame sul Sispe o sul suo sito o anche lasciando detto a loro... come ha fatto per la data dell'ultima verbalizzazione...</div>  <div>&nbsp;</div>  <div>Coraggio bisogna farci sentire per fa st'esame, sembra assurdo ma lo studio ormai è quasi l'ultimo dei problemi...</div>  <div>&nbsp;</div>  <div>Per ogni iniziativa in tal senso ci sono! </div>  <div>&nbsp;</div>  <div>Un saluto a tutti,&nbsp;Damiano</div>  <div>&nbsp;</div>  <div>&nbsp;</div>
  <div><BR><BR><B><I>Francesco DelMu &lt;delmuf@yahoo.it&gt;</I></B> ha scritto: </div>  <BLOCKQUOTE class=replbq style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #1010ff 2px solid">Visto il vuoto che ci circonda, io ed un altro paio di<BR>persone abbiamo deciso di mandare l'email di sotto<BR>allegata, al Prof. Cioffi, nella speranza di avere<BR>notizie. Se il Prof. risponderà, metterò la risposta<BR>sulla mailing list, in modo che tutti possano avere<BR>(spero!) qualche notizia utile in più.<BR><BR>Invito cortesemente COMUNQUE a "fare gruppo", noi<BR>studenti V.O. che abbiamo intenzione di sostenere<BR>prossimamente l'esame, ANCHE SOLO ESCLUSIVAMENTE al<BR>fine di contarci per fare numero e così avere più voce<BR>in capitolo o per lo meno qualche speranza in più di<BR>sapere le cose in anticipo, alla luce del sole, e<BR>soprattutto di avere qualche straccio di ricevimento.<BR>Quindi invito nuovamente chi fosse interessato ad<BR>avere un minimo di
 partecipazione.<BR><BR>Grazie.<BR><BR><BR><BR><BR>&gt; Oggetto: alla cortese attenzione del Prof. Cioffi<BR>&gt; A: cioffi@dis.uniroma1.it<BR>&gt; <BR>&gt; Gentilissimo Prof. Cioffi ,<BR>&gt; <BR>&gt; <BR>&gt; siamo un gruppo di studenti, informatici e<BR>&gt; telecomunicazionisti, del Vecchio Ordinamento.<BR>&gt; <BR>&gt; Le inviamo questa email per chiedere cortesemente<BR>&gt; notizie sui prossimi appelli dell'esame di Reti<BR>&gt; Logiche, nonchè sulle modalità riguardanti possibili<BR>&gt; ricevimenti al fine di ottenere spiegazioni su testi<BR>&gt; d'esame, spiegazioni quanto mai necessarie per noi<BR>&gt; studenti.<BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; Ci siamo spinti ad approfittare della Sua cortesia e<BR>&gt; provata disponibilità, perchè ci sentiamo un po'<BR>&gt; abbandonati: <BR>&gt; non sappiamo infatti a chi altro rivolgerci, da chi<BR>&gt; avere una qualche spiegazione e per ottenere qualche<BR>&gt; notizia sul numero e le date (anche approssimative)<BR>&gt;
 in<BR>&gt; cui sostenere l'esame. <BR>&gt; <BR>&gt; <BR>&gt; Tenuto conto <BR>&gt; <BR>&gt; 1)dell'indiscussa utilità del ricevimento (vista la<BR>&gt; complessità dell'esame), <BR>&gt; <BR>&gt; 2)del fatto che conoscere con opportuno anticipo le<BR>&gt; date dell'esame ci darebbe una mano anche a livello<BR>&gt; organizzativo personale (siamo tutti ormai in<BR>&gt; prossimità della laurea), <BR>&gt; <BR>&gt; rimettiamo le nostre speranze in un Suo pronto<BR>&gt; quanto<BR>&gt; -siamo sicuri- risolutivo intervento, consapevoli<BR>&gt; anche dei problemi organizzativi Suoi e della<BR>&gt; facoltà.<BR>&gt; <BR>&gt; <BR>&gt; La ringraziamo anticipatamente e Le inviamo i nostri<BR>&gt; più distinti saluti.<BR>&gt; <BR>&gt; <BR><BR><BR><BR><BR><BR><BR><BR>--------------------------------------------------------------------------<BR>Yahoo! collabora vergognosamente col regime di Pechino, ostile alle libertà di stampa e d'espressione. I giornalisti avversi al Partito Comunista,
 così come i militanti estranei all'eterogenea eredità politica di Mao Zedong e Deng Xiaoping, rischiano gravissime ripercussioni penali. <BR>--------------------------------------------------------------------------<BR><BR><BR><BR><BR><BR><BR>___________________________________ <BR>Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB <BR>http://mail.yahoo.it<BR>_______________________________________________<BR>Retilogiche mailing list<BR>Retilogiche@studenti.ing.uniroma1.it<BR>http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche<BR></BLOCKQUOTE><BR><p>
                <hr size=1><font face="Arial" size="2"><a href="http://us.rd.yahoo.com/mail_it/taglines/*http://it.mail.yahoo.com"><b>Yahoo! Mail</b></a>: gratis 1GB per i messaggi, antispam, antivirus, POP3</font>


 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2900.2873" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><STRONG><FONT face="Comic Sans MS" color=#000080 size=2>Sono di TLC VO,
anche io devo ancora svolgere Reti Logiche, pensavo di riseguire il corso NO che
farà Chiari a settembre e fare l'esame all'appello immediatamente successivo,
cmq sia mi associo a voi nella speranza di avere qualche informazione in
più.</FONT></STRONG></DIV>
<DIV><STRONG><FONT face="Comic Sans MS" color=#000080
size=2></FONT></STRONG>&nbsp;</DIV>
<DIV><STRONG><FONT face="Comic Sans MS" color=#000080
size=2>Giuseppe</FONT></STRONG></DIV></BODY></HTML>


 <div>Mi chiamo Gianluca e vorrei dare l'esame a luglio. Grazie a chi si sta informando! Ma il prof. Chiari?</div>
<div>Ciao<br><br>&nbsp;</div>
<div><span class="gmail_quote">Il 25/05/06, <b class="gmail_sendername"><a href="mailto:retilogiche-request@studenti.ing.uniroma1.it">retilogiche-request@studenti.ing.uniroma1.it</a></b> &lt;<a href="mailto:retilogiche-request@studenti.ing.uniroma1.it">
retilogiche-request@studenti.ing.uniroma1.it</a>&gt; ha scritto:</span>
<blockquote class="gmail_quote" style="PADDING-LEFT: 1ex; MARGIN: 0px 0px 0px 0.8ex; BORDER-LEFT: #ccc 1px solid">Invia le richieste di iscrizione alla lista Retilogiche all'indirizzo<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="mailto:retilogiche@studenti.ing.uniroma1.it">
retilogiche@studenti.ing.uniroma1.it</a><br><br>Per iscriverti o cancellarti attraverso il web, visita<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche
</a><br>oppure, via email, manda un messaggio con oggetto `help' all'indirizzo<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="mailto:retilogiche-request@studenti.ing.uniroma1.it">retilogiche-request@studenti.ing.uniroma1.it</a><br><br>Puoi contattare la persona che gestisce la lista all'indirizzo
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="mailto:retilogiche-owner@studenti.ing.uniroma1.it">retilogiche-owner@studenti.ing.uniroma1.it</a><br><br>Se rispondi a questo messaggio, per favore edita la linea dell'oggetto<br>in modo che sia più utile di un semplice &quot;Re: Contenuti del digest
<br>della lista Retilogiche...&quot;<br><br><br>Argomenti del Giorno:<br><br>&nbsp;&nbsp;1. Re: Digest di Retilogiche, Volume 31, Numero 4 (*GiuSe*)<br>&nbsp;&nbsp;2. mi associo (*GiuSe*)<br>&nbsp;&nbsp;3. Appelli 2005-2006 svolti. (<a href="mailto:federusso@inwind.it">
federusso@inwind.it</a>)<br><br><br>----------------------------------------------------------------------<br><br>Message: 1<br>Date: Wed, 24 May 2006 13:06:28 +0200<br>From: &quot;*GiuSe*&quot; &lt;<a href="mailto:2black2blue@libero.it">
2black2blue@libero.it</a>&gt;<br>Subject: [Retilogiche] Re: Digest di Retilogiche, Volume 31, Numero 4<br>To: &lt;<a href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</a>&gt;<br>Message-ID: &lt;
000d01c67f22$1b036220$d0252c97@mycomputer&gt;<br>Content-Type: text/plain; format=flowed; charset=&quot;iso-8859-1&quot;;<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; reply-type=original<br><br>Mi chiamo Giuseppe, sono di TLC vecchio ordinamento, la mia idea era di
<br>svolgere Reti Logiche a dicembre, cmq sia anche io sono interessato ad<br>informazioni + complete e mi unisco a voi per far numero e sostanza<br><br>Giuseppe<br><br><br><br>------------------------------<br><br>Message: 2
<br>Date: Wed, 24 May 2006 14:11:53 +0200<br>From: &quot;*GiuSe*&quot; &lt;<a href="mailto:2black2blue@libero.it">2black2blue@libero.it</a>&gt;<br>Subject: [Retilogiche] mi associo<br>To: &lt;<a href="mailto:retilogiche@studenti.ing.uniroma1.it">
retilogiche@studenti.ing.uniroma1.it</a>&gt;<br>Message-ID: &lt;000801c67f2b$3edbeec0$d0252c97@mycomputer&gt;<br>Content-Type: text/plain; charset=&quot;iso-8859-1&quot;<br><br>Sono di TLC VO, anche io devo ancora svolgere Reti Logiche, pensavo di riseguire il corso NO che farà Chiari a settembre e fare l'esame all'appello immediatamente successivo, cmq sia mi associo a voi nella speranza di avere qualche informazione in più.
<br><br>Giuseppe<br>-------------- parte successiva --------------<br>Un allegato HTML è stato rimosso...<br>URL: <a href="http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20060524/5194e6a9/attachment-0001.html">
http://studenti.ing.uniroma1.it/pipermail/retilogiche/attachments/20060524/5194e6a9/attachment-0001.html</a><br><br>------------------------------<br><br>Message: 3<br>Date: Wed, 24 May 2006 14:16:58 +0200<br>From: &quot;
<a href="mailto:federusso@inwind.it">federusso@inwind.it</a>&quot; &lt;<a href="mailto:federusso@inwind.it">federusso@inwind.it</a>&gt;<br>Subject: [Retilogiche] Appelli 2005-2006 svolti.<br>To: &quot;retilogiche&quot; &lt;
<a href="mailto:retilogiche@studenti.ing.uniroma1.it">retilogiche@studenti.ing.uniroma1.it</a>&gt;<br>Message-ID: &lt;<a href="mailto:IZRRGA$C05B5D9BFD178164EE2E6B875367422A@libero.it">IZRRGA$C05B5D9BFD178164EE2E6B875367422A@libero.it
</a>&gt;<br>Content-Type: text/plain; charset=iso-8859-1<br><br>Ciao a tutti,<br>volevo dirvi che io e altri ragazzi stiamo cercando di mettere a punto gli appelli del 2005-2006 per essere nelle migliori condizioni possibili per sostenere l'esame del 5 Giugno. Se qualcuno di voi vuole unirsi a noi o possiede soluzioni di questi appelli e di quelli del 2006 (noi ne abbiamo cmq alcune) ce lo faccia sapere e saremo lieti di discuterne assieme.
<br>Ciao.<br><br>Federica<br><br><br><br>------------------------------<br><br>_______________________________________________<br>Retilogiche mailing list<br><a href="mailto:Retilogiche@studenti.ing.uniroma1.it">Retilogiche@studenti.ing.uniroma1.it
</a><br><a href="http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche">http://studenti.ing.uniroma1.it/mailman/listinfo/retilogiche</a><br><br><br>Fine di Digest di Retilogiche, Volume 31, Numero 5<br>**************************************************
<br></blockquote></div><br>


 <div>Salve a tutti!</div>
<div>Sono uno studente del vecchio ordinamento e sto preparando l'esame di reti logiche. Lavorando, non ho la possibilità di andare all'università e l'unica fonte di informazione su cui posso fare affidamento è questa mailing list.
</div>
<div>Sapete dove posso reperire gli ultimi appelli svolti con relative soluzioni?.</div>
<div>Ho visto che la modalità d'esame è cambiata (soprattutto la parte di progetto).</div>
<div>Per quanto riguarda il materiale didattico, può andare bene la serie di dispense di Chiari del 2002 e i vari testi?.</div>
<div>Sapete se verrà tenuto il corso a settembre?</div>
<div>&nbsp;</div>
<div>Grazie a tutti e buono studio.</div>